Industrial L2+ 16-Port 2.5GBASE-T 802.3bt PoE + 4-Port 10GBASE-X SFP+ Managed Ethernet Switch

» IMGS-5215-16UP4X

High-Density Multigigabit switching with 480W PoE++ Power for Industrial Edge Deployment

Engineered to excel in demanding environments, the IMGS-5215-16UP4X is PLANET’s latest industrial-grade, DIN-rail Layer 2+ Managed Multigigabit Ethernet switch, delivering an optimal balance of high performance, power efficiency, and cost-effectiveness. Built with full PoE++ PSE (Power Sourcing Equipment) capabilities, it provides up to 480W of power budget, making it purpose-built to power high-bandwidth edge devices such as Wi-Fi 6/7/8 access points, high-speed IP cameras, NAS, and 2.5GBASE-T workstations.

Featuring models such as the IMGS-5215-16UP4X, the series incorporates an advanced L2/L4 switching engine alongside robust IPv6/IPv4 dual-stack management to ensure reliable, high-speed connectivity for next-generation industrial applications. The models feature 16 10/100/1G/2.5GBASE-T ports and 4 10GBASE-X SFP+ fiber slots, ensuring dependable operation across a wide temperature range of -40 to 75°C. In comparison, the IMGS-5215-16UP4X is a PoE++ solution, featuring 16 IEEE 802.3bt PoE++ ports, a 480-watt power budget, support for up to 95W per port., and a rugged IP30 aluminum casing. 

Model10/100/1G/2.5G
GT Copper Port
100/1G/2.5G/10G
SFP+ Port
PoE StandardPoE BudgetPower Input
IMGS-5215-16UP4X164IEEE 802.3bt PoE++480-wattDual 48~54V DC

All switches include a USB Type-C console port for seamless management, ensuring durability and reliability in challenging industrial environments.

IMGS 5215 8UP4X 10

2.5Gbps Capability for Diversified Bandwidth Applications

With the terminal access rates of Wi-Fi 6/7/8 (802.11ax/be/bn) wireless APs reaching as high as 3.6Gbps, Gigabit ports have been unable to satisfy the demand. Supporting 2.5Gbps capability and 802.3bt PoE++ output, the IMGS-5215-16UP4X can deliver not only high-speed data to Wi-Fi 5/6/7 wireless APs, but also power over existing CAT5e Ethernet cables to other powered devices such as APs and IP cameras. It can deliver the speed you demand, while its Plug and Play design makes installation easy.

IMGS 5215 8UP4X 3

Cybersecurity Network Solution to Minimize Security Risks

The IMGS-5215 Series supports secure management protocols such as SSHv2 and TLSv1.3, with TLS Post-Quantum Cryptography (PQC) to enhance cryptographic security against emerging quantum computing threats. It also provides a comprehensive suite of cybersecurity features, including DHCP Snooping, IP Source Guard, Dynamic ARP Inspection (DAI), RADIUS/TACACS+ authentication, and SNMPv3 authentication, helping safeguard industrial networks against evolving cyber threats.

IMGS 5215 8UP4X 4

Modbus TCP Provides Flexible Network Connectivity for Factory Automation

The IMGS-5215-16UP4X supports the Modbus TCP protocol, allowing for easy integration with SCADA systems, HMI systems, and other data acquisition systems in factory floors. This enables administrators to remotely monitor the industrial Ethernet switch’s operating information, port information, communication status, and DI/DO status, thereby enhancing monitoring and maintenance of the entire factory. 

 

Redundant Ring, Fast Recovery for Critical Network Applications

The IMGS-5215-16UP4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments.

IMGS 5215 8UP4X 5

High Power and High-speed Data Delivered over 4-pair UTP Cabling

The IMGS-5215-16UP4X meets the standards of IEEE 802.bt PoE++ technology and has a total power capacity of 480 watts. This allows it to supply up to 95 watts of power to each remote PoE-compliant powered device (PD) using all four pairs of standard Cat5e/6 Ethernet cabling, ensuring high power and high-speed data transmission. Compared to the conventional 802.3at PoE+, it offers triple power capacity, making it the perfect solution for higher power consuming PDs, including:

  • PoE PTZ speed dome cameras
  • Network devices 
  • Thin clients
  • AIO (all-in-one) touch PCs, point of sale (POS) and information kiosks
  • Remote digital signage displays
  • PoE lightings

IMGS 5215 8UP4X 1

ONVIF Support Allows Effective and Centralized Control Over IP-based Security Products

The IMGS-5215-16UP4X switch offers ONVIF support as part of its versatile feature set for seamless integration with IP surveillance cameras. Through the switch’s web GUI, users can easily search for and display all ONVIF-compliant devices on their LAN.

Users can also upload floor plans to the switch and place IP surveillance cameras on the plan for more intuitive planning and faster inspection in the future. Additionally, the web GUI provides real-time surveillance information, online/offline status, and the ability to remotely reboot cameras.  

IMGS 5215 8UP4X 2

Intelligent PD Alive Check for Automatic Device Recovery

The IMGS-5215-16UP4X features an intelligent Powered Device (PD) Alive Check function, enabling real-time monitoring of connected PoE devices via ping detection. When a connected PD becomes unresponsive, the switch automatically reboots the PoE port to restore device operation.

This self-healing mechanism enhances network reliability by automatically recovering failed devices, reducing downtime and minimizing the need for manual intervention—ultimately lowering maintenance effort for administrators.

Common PD Alive Check

Scheduled Power Recycling

The IMGS-5215-16UP4X allow each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow. 

Common Scheduled Power Recycling1

PoE Schedule for Energy Savings

Under the global trend of energy savings and contributing to environmental protection, the IMGS-5215-16UP4X can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you enable or disable PoE power feeding for each PoE port during specified time intervals, which is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

Common PoE Schedule for Energy Saving

802.3bt PoE++ Power and Ethernet Data Transmission Distance Extension

In the “Extend” operation mode, the IMGS-5215-16UP4X functions on a per-port basis with a 10Mbps duplex operation. Remarkably, it can deliver a 40-watt PoE power output over a distance of up to 250 meters, surpassing the standard 100m limit on Ethernet UTP cables. Thus, PoE power can be supplied over a long distance without the need of additional Ethernet cabling and electrical outlets, resulting in cost savings. 

Common PoE switch Extend Mode

Effective Alarm Alert for Better Protection

The IMGS-5215-16UP4X incorporates a Fault Alarm feature that promptly notifies users of any issues with the switches. This valuable feature eliminates the need for users to spend time locating the problem, resulting in significant time and human resource savings. 

IMGS 5215 8UP4X 6

Digital Input and Digital Output for External Alarm

The IMGS-5215-16UP4X supports Digital Input and Digital Output through a terminal block located on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IMGS-5215-16UP4X port shows “link down”, “link up” or “power failure”.

IMGS 5215 8UP4X 7

Environmentally Hardened Design

With the IP30 aluminum industrial case, the IMGS-5215-16UP4X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 °C, the IMGS-5215-16UP4X can be placed in almost any difficult environment.

 

Robust Protection

The IMGS-5215-16UP4X provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

Layer 3 IPv4 and IPv6 VLAN Routing for Secure and Flexible Management

The IMGS-5215-16UP4X delivers high-performance transmission and advanced Layer 2 and Layer 4 functionalities, along with Layer 3 IPv4 and IPv6 static routing. This capability enables efficient routing between different VLANs and IP addresses, offering a secure, flexible, and straightforward networking solution for diverse applications.

Common IPv6 IPv4 Dual Stack Management

Robust Layer 2 Features

The IMGS-5215-16UP4X can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. With dynamic port link aggregation, the switch enables the creation of a high-speed trunk. For instance, it can combine four 10G ports, creating a resilient 40Gbps connection with fail-over support. Additionally, the inclusion of Link Layer Discovery Protocol (LLDP) enhances Layer 2 functionality by providing essential information about neighboring devices within the local broadcast domain.

Common Robust Layer 2 Features

Efficient Traffic Control

The IMGS-5215-16UP4X is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance in VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

 

Enhancing Network Security

PLANET IMGS-5215-16UP4X offers comprehensive IPv4/IPv6 Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the protected port function, communication between edge ports can be prevented to guarantee user privacy. Furthermore, port security function allows to limit the number of network devices on a given port. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

Ensuring Network Integrity

The IMGS-5215-16UP4X also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. Its accuracy, consistency, and reliability of data can be transmitted across a network. Moreover, it ensures that information remains unaltered during transmission and that the network itself is secure from unauthorized access or attacks.

 

User-friendly and Secure Management 

For efficient management, the IMGS-5215-16UP4X is equipped with Command line, Web and SNMP management interfaces.

  • With the built-in Web-based management interface, the IMGS-5215-16UP4X offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based command line management, it can be accessed via Telnet, SSH and the console port.
  • By supporting the standard SNMP protocol, the switch can be managed via any SNMP-based management software.

Moreover, the IMGS-5215-16UP4X offers secure remote management by supporting SSHv2, TLSv1.3 and SNMPv3 connections which encrypt the packet content at each session.

 

Flexible Long-distance Extension Solution

The emergence of 10G Ethernet marks a significant advancement in Ethernet technology. The IMGS-5215-16UP4X is a powerful networking device that offers four 10G SFP+ slots capable of supporting three different speeds. These slots can operate at 10GBASE-SR/LR or 100M/1G/2.5GBASE-SX/LX backwards, providing administrators with flexibility in choosing the most suitable SFP/SFP+ transceiver based on the required transmission distance and speed. With ample bandwidth and robust processing capacity, the IMGS-5215-16UP4X provides an efficient solution for administrators seeking to enhance their network infrastructure.

 

Intelligent SFP Diagnosis Mechanism

The IMGS-5215-16UP4X supports SFP-DDM (Digital Diagnostic Monitor) function that can easily monitor real-time parameters of the SFP for the network administrator, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Common Intelligent SFP SFP+ Diagnosis Mechanism

PLANET CloudNMS – Cloud-Based Universal Network Management

PLANET’s CloudNMS platform and mobile app empower IT staff to remotely manage all network devices and Powered Devices (PDs) in real time. Designed for enterprises and industries, CloudNMS minimizes the need for on-site troubleshooting by providing centralized monitoring, fault detection, and instant alerts. 

The IMGS-5215-16UP4X also supports CloudNMS, enabling businesses to manage diverse network deployments more efficiently, securely, and intelligently—all from a single cloud-based platform.

CloudNMS APP 5

High-Density 480W PoE++ Solution for Building Automation and Security

Designed for buildings with stringent security and automation requirements, the IMGS-5215-16UP4X delivers a high-density PoE++ solution with 16 IEEE 802.3bt ports and a total power budget of up to 480W. With 2.5GBASE-T connectivity, it enables high-speed network and centralized power management for a wide range of devices, including IP surveillance systems, IP telephony, and wireless access points.

With its high port density, 2.5G bandwidth, and power capacity, the switch can support up to 16 PoE devices, such as IP cameras or wireless APs, making it ideal for large-scale surveillance deployments and seamless wireless connectivity in industrial and commercial environments.

By transmitting both high-speed data and power over a single Ethernet cable, it eliminates the need for additional power outlets, simplifying installation while improving deployment flexibility and overall efficiency.

Integrated PoE Surveillance Solution for Smart Buildings and Transportation Systems

The IMGS-5215-16UP4X integrates 16 2.5GBASE-T PoE++ ports and 10G SFP+ uplinks to deliver a high-performance IP surveillance solution for cameras and NVR systems. With support for VLAN, QoS, IGMP Snooping, and PD Alive Check, it ensures stable video transmission, automatic fault recovery, and efficient network management.

It is particularly well-suited for transportation applications such as intelligent traffic control, roadside surveillance, railway systems, and transit hubs, where continuous operation and real-time monitoring are essential.

Combined with remote management and intelligent PoE control, it offers a reliable and scalable solution for mission-critical surveillance across transportation and industrial networks.

Physical Port

  • 16 10/100/1G/2.5GBASE-T Gigabit Ethernet RJ45 ports 
  • PoE Functionality:
    • 16 ports with IEEE 802.3bt PoE++ injector function
  • 4 10GBASE-SR/LR SFP+ slots, backward compatible with 100M/1G/2.5GBASE-X SFP 
  • One USB Type C console interface for basic management and setup

 

Power over Ethernet

  • Compliance with IEEE 802.3bt Type-4 PoE++ standard and backward compatible with IEEE 802.3af/at Power over Ethernet
  • Powers up to 16 ports of IEEE 802.3bt PoE++ devices
  • Supports PoE power up to 95 watts for each PoE port
  • Remote power feeding up to 100 meters in standard mode and 250m 40W in extended mode 
  • PoE budget
    • Single power input: 240 W
    • Dual power input: 480 W @ 60 degree C
    • Dual power input: 420 W @ 75 degree C
  • Auto detects powered devices (PDs)
  • Circuit protection prevents power interference between ports
  • PoE management
    • Total PoE power budget control
    • Per port PoE function enable/disable
    • PoE port power feeding priority
    • Per PoE port power limitation
    • PD classification detection
  • Intelligent PoE features
    • Temperature threshold control
    • PoE extension
    • PD alive check
    • PoE schedule

 

Industrial Case and Installation

  • IP30 aluminum case 
  • DIN-rail and wall-mount designs
  • 48~54V DC (redundant power with reverse polarity protection)
  • Supports 6KVDC Ethernet ESD protection
  • -40 to 75 °C operating temperature 

 

Digital Input and Digital Output

  • 2 digital input (DI)
  • 2 digital output (DO)
  • Integrate sensors into auto alarm system
  • Transfer alarm to IP network via SNMP trap

 

Switching

  • Hardware-based 10/100Mbps (half/full duplex), 1G/2.5Gbps (full duplex), auto-negotiation and auto MDI/MDI-X
  • IEEE 802.3x flow control for full duplex operation and back pressure for half duplex operation
  • 32K MAC address table size 
  • 12K jumbo frame
  • Automatic address learning and address aging

 

Layer 3 IP Routing Features

  • Supports maximum 32 static routes and route summarization 
  • Routing interface provides per VLAN routing mode

 

Layer 2 Features

  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Provider bridging (VLAN Q-in-Q, IEEE 802.1ad) support
    • Protocol VLAN
    • Voice VLAN
    • Private VLAN (Protected port)
    • Management VLAN
    • GVRP
  • Supports Spanning Tree Protocol
    • STP (Spanning Tree Protocol)
    • RSTP (Rapid Spanning Tree Protocol)
    • MSTP (Multiple Spanning Tree Protocol)
    • STP BPDU Guard, BPDU Filtering and BPDU Forwarding
  • Supports Link Aggregation
    • IEEE 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 8 trunk groups, up to 8 ports per trunk group 
  • Supports port mirror (many-to-1)
  • Loop protection to avoid broadcast loops
  • Supports ERPS (Ethernet Ring Protection Switching)
  • Link Layer Discovery Protocol (LLDP) 

 

Quality of Service

  • Ingress/Egress Rate Limit per port bandwidth control
  • Traffic classification
    • IEEE 802.1p CoS
    • TOS/DSCP/IP precedence of IPv4/IPv6 packets
  • Strict priority and Weighted Round Robin (WRR) CoS policies

 

Multicast

  • Supports IPv4 IGMP snooping v2, v3
  • Supports IPv6 MLD snooping v1, v2
  • IGMP querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering

 

Security

  • Storm Control support
    • Broadcast / Multicast / Unknown Unicast
  • Authentication
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • DHCP Option 82
    • RADIUS/TACACS+ authentication
  • Access Control List
    • IPv4/IPv6 IP-based ACL
    • IPv4/IPv6 IP-based ACE
    • MAC-based ACL
    • MAC-based ACE
  • MAC Security
    • Static MAC
    • MAC filtering
  • Port security for source MAC address entries filtering
  • DHCP snooping to filter distrusted DHCP messages
  • Dynamic ARP inspection discards ARP packets with invalid MAC address to IP address binding
  • IP source guard prevents IP spoofing attacks
  • DoS attack prevention

 

Management

  • IPv4 and IPv6 dual stack management
  • Switch Management Interface
    • Web switch management 
    • Console/Telnet Command Line Interface 
    • SNMP v1 and v2c switch management
    • SSHv2, TLSv1.3 and SNMP v3 secure access
    • TLS Post-Quantum Cryptography (PQC) support
  • SNMP Management
    • SNMP trap for interface Link Up and Link Down notification
    • Four RMON groups (history, statistics, alarms and events) 
  • User privilege levels control
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • Static and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Configuration upload/download through HTTP/TFTP
    • Dual images
    • Hardware reset button for system reboot or reset to factory default
  • SNTP Network Time Protocol
  • Network Diagnostic
    • Cable diagnostics
    • ICMPv6/ICMPv4 Remote Ping
  • SFP-DDM (Digital Diagnostic Monitor)
  • Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
  • Event message logging to remote syslog server
  • PLANET Smart Discovery Utility for deployment management
  • Cloud-based Network Management: Centralized multi-site oversight via PLANET CloudNMS with instant mobile app access for flexible, remote administration
  • On-premises Network Management: Robust localized deployment via PLANET NMS Controller paired with the NMSViewerPro mobile app for intuitive site monitoring

Hardware Specifications
Copper Ports16 10/100/1G/2.5GBASE-T RJ45 auto-MDI/MDI-X ports
PoE Injector Port16 ports with 802.3bt PoE++ injector function (Ports 1 to 16)
SFP+ Ports4 10GBASE-SR/LR SFP+ interfaces (Port XG1 to Port XG4)
Backward compatible with 1001G/2.5GBASE-SX/LX/BX SFP transceivers
Console1 x USB Type C to RS232 serial port (115200, 8, N, 1)
Reset Button< 5 sec: System reboot
> 5 sec: Factory default
ConnectorRemovable 6-pin terminal block
Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2
Removable 6-pin terminal block for DI/DO interface
Pin 1/2 for DI 1 & 2, Pin 3/4 for DO 1 & 2, Pin 5/6 for GND
AlarmOne relay output for power failure. Alarm relay current carry ability: 1A @ 24V AC
Digital Input (DI)2 digital input (DI):
Level 0: -24V~2.1V (±0.1V)
Level 1: 2.1V~24V (±0.1V)
Input load to 24V DC, 10mA max.
Digital output (DO)2 digital output (DO):
Open collector to 24V DC, 100mA max.
Power Requirements48~54V DC, 12A (max.)
Power Consumption/ DissipationMax. 16.5 watts/56.1BTU@48V DC input (System on)
Max. 558 watts/1902.78BTU@48V DC input (Full loading with PoE)
Dimensions (W x D x H)86 x 135 x 152 mm
Weight2,013g
EnclosureIP30 aluminum case
InstallationDIN-rail kit and wall-mount ear
ESD ProtectionContact Discharge 6KV DC
Air Discharge 8KV DC
LEDSystem:
 PWR 1, PWR 2, Ring, R.O. (Green)
 Alarm, I/O (Red)
Per 10/100/1G/2.5GBASE-T RJ45 PoE++ Port:
 1G/2.5G LNK/ACT (Green)
 10/100 LNK/ACT (Amber)
 PoE-in-Use 802.3bt PoE++ (Green)
 PoE-in-Use 802.3at PoE+ (Amber)
Per 100/1G/2.5G/10GBASE-X SFP+ Interface:
 1G/2.5G LNK/ACT (Green)
 100/10G LNK/ACT (Amber)
Switching Specification
Switch ArchitectureStore-and-Forward
Switch Fabric160Gbps/non-blocking
Switch Throughput@64 bytes119.04Mpps @64 bytes
MAC Address Table32K entries
Shared Data Buffer12Mbits
Flow ControlIEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Jumbo Frame12 Kbytes
Power over Ethernet
PoE StandardIEEE 802.3bt PoE++ Type-4
PoE Power Supply TypeEnd-span
Mid-span
BT
Power Pin Assignment802.3bt/UPoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
802.3at PoE: End-span: 1/2(-), 3/6(+)
802.3at PoE: Mid-span: 4/5(+), 7/8(-)
PoE Power OutputPer port 48V ~ 54VDC
802.3bt Type-4 mode: maximum 95 watts
802.3bt Type-3 mode: maximum 60 watts
End-span mode: maximum 36 watts
Mid-span mode: maximum 36 watts
Force mode: maximum 95 watts
PoE Power BudgetSingle power input: 240W maximum (depending on power input)
Dual power input: 480W maximum @ 60 degree C (depending on power input)
Dual power input: 420W maximum @ 75 degree C (depending on power input)
Dual power input must be the same as DC voltage, like dual 54V.
Max. Number of 90W 802.3bt Type 4 PDs5
Max. Number of 60W 802.3bt Type 3 PDs8
Max. Number of 30W 802.3at Type 2 PDs16
PoE Management Functions
PoE ManagementPD Alive Check
Scheduled Power Recycling
PoE Schedule
PoE Usage Monitoring
PoE Extension
Enhanced PoE ModeStandard/Legacy/Force
Active PoE Device Live DetectionYes
PoE Power RecyclingYes, daily or predefined schedule
PoE Schedule4 schedule profiles
PoE Extend ModeYes, max. up to 250 meters
Layer 2 Functions
Port MirroringTX/RX/Both
Many-to-1 monitor
Up to 4 sessions
VLAN802.1Q tagged VLAN
802.1ad Q-in-Q tunneling (VLAN stacking)
Voice VLAN
Protocol VLAN
Private VLAN (Protected port)
GVRP
Management VLAN
Up to 256 VLAN groups, out of 4094 VLAN IDs
Link AggregationIEEE 802.3ad LACP and static trunk
Supports 8 groups with 8 ports per trunk
Spanning Tree ProtocolIEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
STP BPDU Guard, BPDU Filtering and BPDU Forwarding
IGMP SnoopingIPv4 IGMP snooping v2, v3
IGMP Querier
Up to 256 multicast groups
MLD SnoopingIPv6 MLD snooping v2, v3, up to 256 multicast groups
QoS8 mapping IDs to 8 level priority queues
 Port number
 802.1p priority
 DSCP/IP precedence of IPv4/IPv6 packets
Traffic classification based, strict priority and WRR
Ingress/Egress Rate Limit per port bandwidth control
RingSupports ERPS, and complies with ITU-T G.8032
Recovery time < 450ms
Layer 3 Functions
IP InterfacesMax. 64 VLAN interfaces
Routing TableMax. 32 routing entries
Routing ProtocolIPv4/IPv6 hardware static routing
Security Functions
Access Control ListIPv4/IPv6 IP-based ACL/MAC-based ACL
IPv4/IPv6 IP-based ACE/MAC-based ACE
Max. 256 ACL entries
Port SecurityBuilt-in RADIUS client to co-operate with RADIUS server
RADIUS/TACACS+ user access authentication
MAC SecurityIP-MAC port binding
MAC filtering
Static MAC address, max. 256 static MAC entries
Enhanced SecurityDHCP Snooping and DHCP Option82
STP BPDU guard, BPDU filtering and BPDU forwarding
DoS attack prevention
ARP inspection
IP source guard
Management Functions
Basic Management InterfacesUSB to RS232 Console
Web browser
Telnet
SNMP v1, v2c
Secure Management InterfacesSSHv2
TLSv1.3
SNMP v3
TLS Post-Quantum Cryptography (PQC)
System ManagementFirmware upgrade by HTTP/TFTP protocol through Ethernet network
Configuration upload/download through HTTP/TFTP
LLDP protocol
SNTP
PLANET Smart Discovery Utility
PLANET NMS, NMSViewerPro App and CloudNMS
Event ManagementRemote/Local Syslog
System log
SNMP MIBsRFC 1213 MIB-II
RFC 1215 Generic Traps
RFC 1493 Bridge MIB
RFC 2674 Bridge MIB Extensions
RFC 2737 Entity MIB (Version 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 Interface Group MIB
RFC 3635 Ethernet-like MIB
RFC 3621 Power Ethernet MIB
LLDP-MIB
PLANET-Aggr-MIB
PLANET-DDM-MIB
PLANET-Firmware-MIB
PLANET-GVRP-MIB
PLANET-LACP-MIB
PLANET-SYSUTIL-MIB
PLANET-CONFIG-VLANDATA-MIB
PLANET-CONFIG-PORTDATA-MIB
PLANET-CONFIG-QOSDATA-MIB
PLANET-CONFIG-LACPPORTDATA-MIB
PLANET-CONFIG-REMOTESYSLOG-MIB
PLANET-CONFIG-SNTPDATA-MIB
PLANET-CONFIG-UPGRADEDATA-MIB
PLANET-CONFIG-BACKUPDATA-MIB
PLANET-CONFIG-SYSTEM-MIB_v2
PLANET-CONFIG-LLDPDATA-MIB
Standards Conformance
Regulatory ComplianceFCC Part 15 Class A, CE
Stability TestingIEC 60068-2-32 (free fall)
IEC 60068-2-27 (shock)
IEC 60068-2-6 (vibration)
Standards ComplianceIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab 1000BASE-T
IEEE 802.3bz 2.5GBASE-T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x Flow Control and Back Pressure
IEEE 802.3ad Port Trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN Tagging
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
IEEE 802.3bt Power over Ethernet Plus Plus
IEEE 802.3az for Energy-Efficient Ethernet
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU-T G.8032 ERPS Ring
Environment
Operating Temperature-40 ~ 75 degrees C
Storage Temperature-40 ~ 85 degrees C
Humidity5 ~ 95% (non-condensing)

Ordering Information

IMGS-5215-16UP4X

Industrial L2+ 16-Port 2.5GBASE-T 802.3bt PoE + 4-Port 10GBASE-X SFP+ Managed Ethernet Switch

✉

Join Our Newsletter

Get the latest news, offers and updates from PLANET Technology straight to your inbox.

We respect your privacy. Unsubscribe anytime.

Subscribe to PLANET e Newsletter

Receive the latest product information and company news!