بيانات المنتج

  • رمز المنتج: IGS-4215-4UP4T2S
  • product_editor_4418_tab_content: <p><strong>Industrial-grade PoE++ Switch for Building Automation and Security</strong></p> <p>Suitable for buildings where security is strictly to be enforced, the IGS-4215-4UP4T2S, with up to eight 802.3bt PoE++, in-line power interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. For instance, 4 PoE IP cameras or PoE wireless APs can be easily installed for surveillance demands or a wireless roaming environment in the industrial area can be built. Without the power-socket limitation, the IGS-4215-4UP4T2S makes the installation of IP cameras or wireless APs easier and more efficient.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8UP2T2S-4.png" alt="" width="700" height="431" /></p> <p> </p> <p><strong>حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR</strong></p> <p>The IGS-4215-4UP4T2S provides 4 10/100/1000BASE-T 802.3bt PoE++ ports which can offer sufficient PoE power to multiple PoE IP cameras at the same time. In addition, with the two 100/1000BASE-X SFP interfaces, the IGS-4215-4UP4T2S can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-4215-4UP4T2S facilitates the recorded video files from the 4 PoE++ IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-4215-4UP4T2S undoubtedly brings an ideal secure surveillance system at a lower total cost.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8P2T2Sv2-3.png" alt="" width="700" height="493" /></p> <p> </p> <p><strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong></p> <p>The IGS-4215-4UP4T2S features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3bt Power over Ethernet standard, the IGS-4215-4UP4T2S can directly connect with any IEEE 802.3bt end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The IGS-4215-4UP4T2S can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE1.png" alt="" width="700" height="440" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>4 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with<strong> IEEE 802.3bt PoE++</strong> Injector function</li> <li><strong>4 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45</li> <li><strong>Two 100/1000BASE-X SFP</strong> slots for SFP type auto detection</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul>   <strong>الطاقة عبر الإيثرنت</strong> <ul> <li>Complies with IEEE 802.3bt Power over Ethernet Plus Type-4 PSE</li> <li>Backward compatible with IEEE 802.3af/at PD device</li> <li>Up to 4 ports of IEEE 802.3af/802.3at/802.3bt PoE++ devices powered</li> <li>240-watt PoE budget</li> <li>Supports PoE power up to 95 watts for each PoE port</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في وضع التمديد</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>Industrial Hardened Design</strong> <ul> <li>48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية</li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>علبة ألومنيوم IP30</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 5 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>Broadcast/ unknown multicast/unknown unicast</li> </ul> </li> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>Eight 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (Ports 1 to 8)</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>Four ports with 802.3af/802.3at/802.3bt PoE++ injector function (Ports 1 to 4)</td> </tr> <tr> <td class="align-middle">منافذ SFP</td> <td>Two 1000BASE-SX/LX/BX SFP interfaces (Ports 9 to 10) Compatible with 100BASE-FX SFP</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 x RS232-to-RJ45 serial port (115200,8, N, 1)</td> </tr> <tr> <td class="align-middle">كبش</td> <td>128Mbytes</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>16 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block Pin 1/2 for Power 1 ; Pin 3/4 for fault alarm ; Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48~54V DC,8.5A (max.) (>52V DC for PoE++ output recommended)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td><b>System On:</b> Max. Max.8.2 watts/27.96BTU <b>PoE Full Loading:</b> Max. 264 watts/900. 24BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>76.8 x 107.3 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1,054g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>تفريغ تلامسي 6 كيلو فولت تيار مستمر، تفريغ هوائي 8 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>4 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td>النظام: الطاقة 1 (<span style="color: green;">أخضر</span>) القوة 2 (<span style="color: green;">أخضر</span>) إنذار العطل (<span style="color: red;">أحمر</span>) جرس (<span style="color: green;">أخضر</span>) RO( <span style="color: green;">أخضر</span>) Per 10/100/1000T RJ45 PoE++ Ports: 1000Mbps LNK/ACT (<span style="color: green;">أخضر</span>) 10/100 ميجابت في الثانية LNK/ACT (<span style="color: orange;">العنبر</span>) 802.3bt PoE++-in-use x 1 (<span style="color: green;">أخضر</span>) 802.3at/af PoE-in-use x 1 (<span style="color: orange;">العنبر</span>) Per 10/100/1000T RJ45Ports: 1000 LNK/ACT (<span style="color: green;">أخضر</span>) 10/100 LNK/ACT (<span style="color: orange;">العنبر</span>) Per SFP Interface: 1000 LNK/ACT <span style="color: green;">أخضر</span>) 100 LNK/ACT (<span style="color: orange;">العنبر</span>) PoE Usage: 60W, 120W, 180W,240W (<span style="color: orange;">العنبر</span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>20Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>14.8Mpps</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 Kbytes</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3bt PoE++ Type-4</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>End-span Mid-span BT</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>802.3bt/UPoE: 1/2(-), 3/6(+),4/5(+), 7/8(-) 802.3at/PoE: End-span: 1/2(-), 3/6(+) 802.3at/PoE: Mid-span: 4/5(+), 7/8(-)</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per port 48V ~ 54V DC 802.3bt Type-4 mode: maximum 95 watts End-span mode: maximum 36 watts Mid-span mode: maximum 36 watts Force mode: maximum 95 watts</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>240W maximum</td> </tr> <tr> <td class="align-middle">Number of 90W 802.3bt Type-4 PDs</td> <td>2</td> </tr> <tr> <td class="align-middle">عدد أجهزة الكشف الضوئي من النوع 3 802.3bt بقدرة 60 واط</td> <td>4</td> </tr> <tr> <td class="align-middle">Number of 30W 802.3at Type-2 PDs</td> <td>8</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة تقنية PoE</th> </tr> </thead> <tbody> <tr> <td class="align-middle">وضع PoE المحسّن</td> <td>Standard/Legacy/Force</td> </tr> <tr> <td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td> <td>فحص حالة PD، إعادة تدوير الطاقة المجدولة، جدولة PoE، مراقبة استخدام PoE، تمديد PoE</td> </tr> <tr> <td class="align-middle">الكشف المباشر عن أجهزة PoE النشطة</td> <td>نعم</td> </tr> <tr> <td class="align-middle">إعادة تدوير طاقة PoE</td> <td>نعم، جدول يومي أو جدول زمني محدد مسبقاً</td> </tr> <tr> <td class="align-middle">جدول PoE</td> <td>4 ملفات تعريف الجدول الزمني</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>نعم، بحد أقصى يصل إلى 250 متراً</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة في واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>شبكة VLAN موسومة 802.1Q، نفق Q-in-Q 802.1ad (تكديس شبكات VLAN)، شبكة VLAN الصوتية، شبكة VLAN البروتوكولية، شبكة VLAN الخاصة (منفذ محمي)، شبكة VLAN الإدارية GVRP، ما يصل إلى 256 مجموعة VLAN من أصل 4094 معرّف VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Supports 5 groups with 8 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدارين 2 و3، مُستعلم بروتوكول إدارة مجموعات الإنترنت، ما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC / قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية معرّفات ربط بثمانية مستويات من قوائم الانتظار ذات الأولوية، رقم المنفذ، أولوية 802.1p، أسبقية DSCP/IP لحزم IPv4/IPv6، تصنيف حركة المرور بناءً على الأولوية الصارمة وWRR، حد معدل الدخول/الخروج، التحكم في عرض النطاق الترددي لكل منفذ</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد &lt; 450 مللي ثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) وقوائم التحكم بالوصول المستندة إلى عناوين MAC. الحد الأقصى لعدد عناصر قوائم التحكم بالوصول: 256 عنصرًا.</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>RS232 إلى RJ45 وحدة تحكم متصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP/TFTP protocol through Ethernet network Configuration upload/download through HTTP/TFTP LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System/CloudViewer</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة إيثرنت، RFC 3621 MIB لشبكة إيثرنت الطاقة</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A EN 55032 EN 55035 ICES-003 issue 7 CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3az for Energy-Efficient Ethernet RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 678
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-4215-4UP4T2S</h3> </td> <td style="padding:15px; border:1px solid #eee;">Industrial 4-Port 10/100/1000T 802.3bt PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:4409;i:1;i:41836;i:2;i:7472;i:3;i:7167;i:4;i:7164;i:5;i:41893;}
  • datasheet_0_date: 20241025
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IGS-4215-4UP4T2S
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/C-IGS-4215-8UP2T2S_4UP4T2S_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240705
  • quick_guide_0_version: 2.2
  • quick_guide_0_description: تمت إضافة وظيفة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EMQ-IGS-4215-PoE Series_v2.2.pdf
  • quick_guide_1_date: 20230923
  • quick_guide_1_version: 1.1
  • quick_guide_1_description: Add IGS-4215-16P2T2S.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EMQ-IGS-4215-PoE Series v2.1.pdf
  • quick_guide_2_date: 20230107
  • quick_guide_2_version: 1.0
  • وصف الدليل السريع 2: Initila release.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EMQ-IGS-4215-PoE Series v2.0.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20250911
  • دليل المستخدم_الإصدار_0: 2.1
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل الأوامر.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EM-IGS-4215_801M_WGS-4215_804HPT Series Command Guide_v2.1.pdf
  • تاريخ دليل المستخدم 1: 20250116
  • دليل المستخدم_الإصدار_1: 1.5
  • وصف دليل المستخدم 1: تمت إضافة وظيفة PSTI.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EM-IGS-4215 PoE series_v1.5.pdf
  • دليل المستخدم 2 التاريخ: 20230428
  • دليل المستخدم_الإصدار_2: 2.0
  • وصف دليل المستخدم 2: [دليل الأوامر] الإصدار الأولي.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EM-IGS-4215 Series Command Guide_v2.0.pdf
  • دليل المستخدم: 4
  • ec_declaration_0_date: 20230427
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/IGS-4215-8UP2T2S,IGS-4215-4UP4T2S.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20251020
  • firmware_0_version: 1.305b251017
  • firmware_0_description: دعم نظام إدارة الشبكة السحابية PLANET.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49585/FW-IGS-4215-4UP4T2S_v1.305b251017.zip
  • firmware_1_date: 20250617
  • firmware_1_version: 1.305b250422
  • firmware_1_description: تعزيز أمان المنتج.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49585/FW-IGS-4215-4UP4T2S_v1.305b250422.zip
  • البرامج الثابتة: 4
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>Industrial-grade PoE++ Switch for Building Automation and Security</strong><p>Suitable for buildings where security is strictly to be enforced, the IGS-4215-4UP4T2S, with up to eight 802.3bt PoE++, in-line power interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. For instance, 4 PoE IP cameras or PoE wireless APs can be easily installed for surveillance demands or a wireless roaming environment in the industrial area can be built. Without the power-socket limitation, the IGS-4215-4UP4T2S makes the installation of IP cameras or wireless APs easier and more efficient.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8UP2T2S-4.png" alt="" width="700" height="431"></p><p> </p><p><strong>حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR</strong></p><p>The IGS-4215-4UP4T2S provides 4 10/100/1000BASE-T 802.3bt PoE++ ports which can offer sufficient PoE power to multiple PoE IP cameras at the same time. In addition, with the two 100/1000BASE-X SFP interfaces, the IGS-4215-4UP4T2S can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-4215-4UP4T2S facilitates the recorded video files from the 4 PoE++ IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-4215-4UP4T2S undoubtedly brings an ideal secure surveillance system at a lower total cost.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8P2T2Sv2-3.png" alt="" width="700" height="493"></p><p> </p><p><strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong></p><p>The IGS-4215-4UP4T2S features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3bt Power over Ethernet standard, the IGS-4215-4UP4T2S can directly connect with any IEEE 802.3bt end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The IGS-4215-4UP4T2S can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE1.png" alt="" width="700" height="440"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>4 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with<strong> IEEE 802.3bt PoE++</strong> Injector function</li> <li><strong>4 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45 </li> <li><strong>Two 100/1000BASE-X SFP</strong> slots for SFP type auto detection</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul><p> </p><p><strong>الطاقة عبر الإيثرنت</strong></p><ul> <li>Complies with IEEE 802.3bt Power over Ethernet Plus Type-4 PSE</li> <li>Backward compatible with IEEE 802.3af/at PD device</li> <li>Up to 4 ports of IEEE 802.3af/802.3at/802.3bt PoE++ devices powered</li> <li>240-watt PoE budget</li> <li>Supports PoE power up to 95 watts for each PoE port</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في وضع التمديد</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul><p> </p><p><strong>Industrial Hardened Design</strong></p><ul> <li>48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية</li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>علبة ألومنيوم IP30 </li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 5 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>Broadcast/ unknown multicast/unknown unicast</li> </ul> </li> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب </li> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>Eight 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (Ports 1 to 8)</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>Four ports with 802.3af/802.3at/802.3bt PoE++ injector function (Ports 1 to 4)</td></tr><tr><td class="align-middle">منافذ SFP</td><td>Two 1000BASE-SX/LX/BX SFP interfaces (Ports 9 to 10)<br /> متوافق مع 100BASE-FX SFP</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 x RS232-to-RJ45 serial port (115200,8, N, 1)</td></tr><tr><td class="align-middle">كبش</td><td>128Mbytes</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>16 ميجابايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس<br /> Pin 1/2 for Power 1 ; Pin 3/4 for fault alarm ; Pin 5/6 for Power 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>48~54V DC,8.5A (max.)<br /> (>52V DC for PoE++ output recommended)</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td><b>System On:</b> Max. Max.8.2 watts/27.96BTU<br /> <b>PoE Full Loading:</b> Max. 264 watts/900. 24BTU</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>76.8 x 107.3 x 152 mm</td></tr><tr><td class="align-middle">وزن</td><td>1,054g</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ التلامس 6 كيلو فولت تيار مستمر<br /> تفريغ هوائي 8 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>4 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td>نظام: <br /> القوة 1 (<font color="Green">أخضر</font>)<br /> القوة 2 (<font color="Green">أخضر</font>)<br /> إنذار الأعطال (<font color="Red">أحمر</font>)<br /> جرس (<font color="Green">أخضر</font>)<br /> RO( <font color="Green">أخضر</font>)<br /> Per 10/100/1000T RJ45 PoE++ Ports:<br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green">أخضر</font>)<br /> 10/100 ميجابت في الثانية LNK/ACT (<font color="Orange">العنبر</font>)<br />  802.3bt PoE++-in-use x 1 (<font color="Green">أخضر</font>)<br />  802.3at/af PoE-in-use x 1 (<font color="Orange">العنبر</font>)<br /> Per 10/100/1000T RJ45Ports:<br /> 1000 LNK/ACT (<font color="Green">أخضر</font>) <br /> 10/100 LNK/ACT (<font color="Orange">العنبر</font>)<br /> لكل واجهة SFP:<br />  1000 LNK/ACT <font color="Green">أخضر</font>)<br /> 100 LNK/ACT (<font color="Orange">العنبر</font>)<br /> PoE Usage:<br />  60W, 120W, 180W,240W (<font color="Orange">العنبر</font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>20Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>14.8Mpps</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>8 آلاف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 Kbytes</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>IEEE 802.3bt PoE++ Type-4</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد<br /> منتصف المدى<br /> BT</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>802.3bt/UPoE: 1/2(-), 3/6(+),4/5(+), 7/8(-)<br /> 802.3at/PoE: End-span: 1/2(-), 3/6(+)<br /> 802.3at/PoE: Mid-span: 4/5(+), 7/8(-)</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>Per port 48V ~ 54V DC<br />  802.3bt Type-4 mode: maximum 95 watts<br />  End-span mode: maximum 36 watts<br />  Mid-span mode: maximum 36 watts<br />  Force mode: maximum 95 watts</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>240W maximum</td></tr><tr><td class="align-middle">Number of 90W 802.3bt Type-4 PDs</td><td>2</td></tr><tr><td class="align-middle">عدد أجهزة الكشف الضوئي من النوع 3 802.3bt بقدرة 60 واط</td><td>4</td></tr><tr><td class="align-middle">Number of 30W 802.3at Type-2 PDs</td><td>8</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة تقنية PoE</th></tr></thead><tbody><tr><td class="align-middle">وضع PoE المحسّن</td><td>Standard/Legacy/Force</td></tr><tr><td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td><td>فحص حالة المريض PD<br /> إعادة تدوير الطاقة المجدولة <br /> جدول PoE<br /> مراقبة استخدام تقنية PoE<br /> تمديد PoE</td></tr><tr><td class="align-middle">الكشف المباشر عن أجهزة PoE النشطة</td><td>نعم</td></tr><tr><td class="align-middle">إعادة تدوير طاقة PoE</td><td>نعم، جدول يومي أو جدول زمني محدد مسبقاً</td></tr><tr><td class="align-middle">جدول PoE</td><td>4 ملفات تعريف الجدول الزمني</td></tr><tr><td class="align-middle">وضع تمديد PoE</td><td>نعم، بحد أقصى يصل إلى 250 متراً</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN موسومة بـ 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> Supports 5 groups with 8 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية <br /> رقم المنفذ <br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة تحكم RS232 إلى RJ45<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLS v1.2، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر HTTP/TFTP<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت/كلاود فيور</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> RFC 3621 Power Ethernet MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ<br /> EN 55032<br /> EN 55035<br /> ICES-003 issue 7<br /> علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> ITU G.8032 ERPS Ring</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • astra-migrate-meta-layouts: تعيين
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 474
  • تاريخ دليل المستخدم 3: 20230204
  • دليل المستخدم الإصدار 3: 1.3
  • وصف دليل المستخدم 3: الإصدار الأولي.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/EM-IGS-4215 PoE series_v1.3.pdf
  • ec_declaration_1_date: 20230427
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-4up4t2s/IGS-4215-4UP4T2S_8UP2T2S_FCC.pdf
  • firmware_2_date: 20241230
  • firmware_2_version: 1.305b241115
  • firmware_2_description: تعزيز أمان المنتج.
  • firmware_2_download_pdf: https://www.planet.com.tw/storage/products/49585/FW-IGS-4215-4UP4T2S_v1.305b241115.zip
  • firmware_3_date: 20241106
  • firmware_3_version: 1.305b241008
  • firmware_3_description: تعزيز أمان المنتج.
  • firmware_3_download_pdf: https://www.planet.com.tw/storage/products/49585/FW-IGS-4215-4UP4T2S_v1.305b241008.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-4215-4UP4T2S

Industrial 4-Port 10/100/1000T 802.3bt PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch

» IGS-4215-4UP4T2S

Cost-optimized Full PoE++ Power Solution Ideal for Hardened Environment

Designed to be installed in heavy industrial  environments, the IGS-4215-4UP4T2S is the new member of PLANET Industrial-grade, DIN-rail type L2/L4 Managed Gigabit PoE++ Switch family featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit switching engine along with 4 10/100/1000BASE-T منافذ تتميز 95-watt 802.3bt PoE++, 4 additional Gigabit copper ports and another 2 extra 100/1000BASE-X SFP fiber slots for data and video uplink. The IGS-4215-4UP4T2S is able to operate reliably, stably and quietly in any hardened environment without affecting its performance. It comes with a total power budget of up to 240 watts for different kinds of PoE applications and operating temperature ranging from من -40 إلى 75 درجة مئوية in a rugged IP30 metal housing.

 

IGS 4215 4UP4T2S 1

 

802.3bt PoE++ 90~95-watt Power over 4-pair UTP Solution

As the IGS-4215-4UP4T2S adopts the IEEE 802.bt PoE++ standard, it is capable to source up to 95 watts of power by using all the four pairs of standard Cat5e/6 Ethernet cabling to deliver power and full-speed data to each remote PoE compliant powered device (PD). It possesses triple amount of power capability than the conventional 802.3at PoE+ and is an ideal solution to satisfy the growing demand for higher power consuming network PDs, such as:

  • كاميرات PTZ ذات قبة متحركة بتقنية PoE
  • أجهزة الشبكة 
  • عملاء خفيفون
  • أجهزة الكمبيوتر المتكاملة التي تعمل باللمس، ونقاط البيع، وأكشاك المعلومات
  • شاشات عرض رقمية عن بعد
  • إضاءة PoE

 

IGS 4215 4UP4T2S 3

 

إدارة وضع إخراج الطاقة المتقدمة بتقنية 802.3bt PoE++

To meet the demand of various powered devices consuming stable PoE power, the IGS-4215-4UP4T2S provides four different PoE power output modes for selection.

  • وضع إخراج الطاقة 95 واط بتقنية 802.3bt PoE++
  • 95W Force Power Output Mode
  • 36W End-span PoE Power Output Mode
  • 36W Mid-span PoE Power Output Mode

 

وظائف PoE فريدة مدمجة لإدارة الأجهزة التي تعمل بالطاقة

As the industrial PoE++ managed switch for surveillance, wireless and VoIP networks, the IGS-4215-4UP4T2S features special PoE management functions:

  • فحص حالة PD
  • إعادة تدوير الطاقة المجدولة
  • جدول PoE
  • PoE usage monitoring
  • تمديد PoE

 

فحص حالة الجهاز الذكي

The IGS-4215-4UP4T2S can be configured to monitor connected PD (powered device) status in real time via ping action. Once the PD stops working and responding, the IGS-4215-4UP4T2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing the administrator’s management burden.

 

Common PD Alive Check

 

إعادة تدوير الطاقة المجدولة

The IGS-4215-4UP4T2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow. 

 

Common Scheduled Power Recycling

 

جدول PoE لتوفير الطاقة

Under the global trend of energy saving and contributing to environmental protection, the IGS-4215-4UP4T2S can effectively control the power supply besides its capability of giving high watts power. The “جدول PoE” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals, which is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

 

Common PoE Schedule for Energy Saving

 

802.3bt PoE++ Power and Ethernet Data Transmission Distance Extension

في "“يمتد” operation mode, the IGS-4215-4UP4T2S operates on a per-port basis at 10Mbps duplex operation but can support 83-watt PoE power output over a distance of up to 250 meters overcoming the 100m limit on Ethernet UTP cable. With this brand-new feature, the IGS-4215-4UP4T2S provides an additional solution for 802.3at/af PoE distance extension, thus saving the cost of Ethernet cable installation. 

Common PoE switch Extend Mode

 

Intelligent LED Indicators for Real-time PoE Usage Monitoring

Via the power usage chart in the web management interface, the IGS-4215-4UP4T2S enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the IGS-4215-4UP4T2S helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “استهلاك الطاقة عبر تقنية PoE”, the front panel of the IGS-4215-4UP4T2S has four amber LEDs indicating four different PoE power usages, namely 60W, 120W, 180W و 240W.

 

IGS 4215 4UP4T2S 2

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGS-4215-4UP4T2S comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data over a long-distance fiber optic cable to customer’s critical equipment in a business network, the cybersecurity feature of the IGS-4215-4UP4T2S protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

IGS 4215 8UP2T2S 2 N

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-4215-4UP4T2S supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

 

IGS 4215 8T2S 2

 

تصميم مقاوم للظروف البيئية

With the IP30 aluminum industrial case, the IGS-4215-4UP4T2S provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-4UP4T2S can be placed in almost any difficult environment.

 

حماية قوية

The IGS-4215-4UP4T2S provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the IGS-4215-4UP4T2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

 

Common IPv6 IPv4 Dual Stack Management

 

 

ميزات الطبقة الثانية القوية

The IGS-4215-4UP4T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), loop و حماية BPDU، والتجسس على IGMP, ، و التجسس على MLD. Via the link aggregation, the IGS-4215-4UP4T2S allows the operation of a high-speed trunk to combine with multiple ports such as an 8Gbps fat pipe, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

 

Common Robust Layer 2 Features

 

إدارة حركة المرور بكفاءة

The IGS-4215-4UP4T2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر هذا النظام أولوية جودة الخدمة (QoS) وميزة إعادة تحديدها وفقًا لمعيار 802.1p/CoS/IP DSCP، مما يضمن أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويُمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

أمان قوي

PLANET IGS-4215-4UP4T2S offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة المتصلة بمنفذ معين. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

أمن الشبكات المتقدم 

The IGS-4215-4UP4T2S also provides DHCP Snooping, IP Source Guard و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

إدارة سهلة الاستخدام وآمنة 

For efficient management, the IGS-4215-4UP4T2S is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the IGS-4215-4UP4T2S offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

 

Moreover, the IGS-4215-4UP4T2S offers secure remote management by supporting SSHv2، TLSv1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

Common Secure Management

 

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي (UNI-NMS) and CloudViewer app support IT staff by remotely managing all network devices and monitoring PDs’ operational statuses. Thus, they’re designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudViewer app, all kinds of businesses can now be speedily and efficiently managed from one platform.

XGS 6320 8X8TR XGS 6320 12X4TR 4

 

حلول مرنة لتمديد المكالمات لمسافات طويلة

The IGS-4215-4UP4T2S provides 4 extra Gigabit TP interfaces supporting 10/100/1000BASE-T RJ45 copper to connect with surveillance network devices such as NVR, Video Streaming Server or NAS to facilitate surveillance management. Or through the two فتحات SFP للألياف ثنائية السرعة, it can also connect with the 100BASE-FX /1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceiver to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and to 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The IGS-4215-4UP4T2S supports SFP-DDM (شاشة التشخيص الرقمية) function that can easily monitor real-time parameters of the SFP for the network administrator, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

Industrial-grade PoE++ Switch for Building Automation and Security

Suitable for buildings where security is strictly to be enforced, the IGS-4215-4UP4T2S, with up to eight 802.3bt PoE++, in-line power interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. For instance, 4 PoE IP cameras or PoE wireless APs can be easily installed for surveillance demands or a wireless roaming environment in the industrial area can be built. Without the power-socket limitation, the IGS-4215-4UP4T2S makes the installation of IP cameras or wireless APs easier and more efficient.

 

 

حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR

The IGS-4215-4UP4T2S provides 4 10/100/1000BASE-T 802.3bt PoE++ ports which can offer sufficient PoE power to multiple PoE IP cameras at the same time. In addition, with the two 100/1000BASE-X SFP interfaces, the IGS-4215-4UP4T2S can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-4215-4UP4T2S facilitates the recorded video files from the 4 PoE++ IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-4215-4UP4T2S undoubtedly brings an ideal secure surveillance system at a lower total cost.

 

 

ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted 

The IGS-4215-4UP4T2S features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3bt Power over Ethernet standard, the IGS-4215-4UP4T2S can directly connect with any IEEE 802.3bt end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The IGS-4215-4UP4T2S can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.

 

منفذ فعلي

  • 4 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ Injector function
  • 4 10/100/1000BASE-T منافذ إيثرنت جيجابت RJ45 
  • Two 100/1000BASE-X SFP slots for SFP type auto detection
  • واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين

 

الطاقة عبر الإيثرنت

  • Complies with IEEE 802.3bt Power over Ethernet Plus Type-4 PSE
  • Backward compatible with IEEE 802.3af/at PD device
  • Up to 4 ports of IEEE 802.3af/802.3at/802.3bt PoE++ devices powered
  • 240-watt PoE budget
  • Supports PoE power up to 95 watts for each PoE port
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في وضع التمديد
  • إدارة نقاط التزويد بالطاقة (PoE)
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • تحديد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • فحص حالة PD
    • جدول PoE

 

Industrial Hardened Design

  • 48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • علبة ألومنيوم IP30 
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 5 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • بروتوكول اكتشاف طبقة الربط (LLDP) 

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • Broadcast/ unknown multicast/unknown unicast
  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • ترحيل DHCP وخيار DHCP 82
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • تشخيص الكابلات
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تسجيل رسائل الأحداث على خادم syslog البعيد
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر
مواصفات الأجهزة
موانئ نحاسيةEight 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (Ports 1 to 8)
منفذ حقن PoEFour ports with 802.3af/802.3at/802.3bt PoE++ injector function (Ports 1 to 4)
منافذ SFPTwo 1000BASE-SX/LX/BX SFP interfaces (Ports 9 to 10)
متوافق مع 100BASE-FX SFP
وحدة التحكم1 x RS232-to-RJ45 serial port (115200,8, N, 1)
كبش128Mbytes
ذاكرة فلاش16 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس
Pin 1/2 for Power 1 ; Pin 3/4 for fault alarm ; Pin 5/6 for Power 2
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد
متطلبات الطاقة48~54V DC,8.5A (max.)
(>52V DC for PoE++ output recommended)
استهلاك الطاقة / تبديدهاSystem On: Max. Max.8.2 watts/27.96BTU
PoE Full Loading: Max. 264 watts/900. 24BTU
الأبعاد (العرض × العمق × الارتفاع)76.8 x 107.3 x 152 mm
وزن1,054g
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وحامل جداري
حماية من التفريغ الكهروستاتيكيتفريغ التلامس 6 كيلو فولت تيار مستمر
تفريغ هوائي 8 كيلو فولت تيار مستمر
الحماية من زيادة التيار4 كيلو فولت تيار مستمر
قادنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
إنذار الأعطال (أحمر)
جرس (أخضر)
RO( أخضر)
Per 10/100/1000T RJ45 PoE++ Ports:
1000 ميجابت في الثانية LNK/ACT (أخضر)
10/100 ميجابت في الثانية LNK/ACT (العنبر)
 802.3bt PoE++-in-use x 1 (أخضر)
 802.3at/af PoE-in-use x 1 (العنبر)
Per 10/100/1000T RJ45Ports:
1000 LNK/ACT (أخضر)
10/100 LNK/ACT (العنبر)
لكل واجهة SFP:
 1000 LNK/ACT أخضر)
100 LNK/ACT (العنبر)
PoE Usage:
 60W, 120W, 180W,240W (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج20Gbps/non-blocking
معدل نقل البيانات في المحول 64 بايت14.8Mpps
جدول عناوين MAC8 آلاف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10 Kbytes
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3bt PoE++ Type-4
نوع مزود الطاقة PoEنهاية الامتداد
منتصف المدى
BT
تخصيص دبابيس الطاقة802.3bt/UPoE: 1/2(-), 3/6(+),4/5(+), 7/8(-)
802.3at/PoE: End-span: 1/2(-), 3/6(+)
802.3at/PoE: Mid-span: 4/5(+), 7/8(-)
مخرج طاقة PoEPer port 48V ~ 54V DC
 802.3bt Type-4 mode: maximum 95 watts
 End-span mode: maximum 36 watts
 Mid-span mode: maximum 36 watts
 Force mode: maximum 95 watts
ميزانية طاقة PoE240W maximum
Number of 90W 802.3bt Type-4 PDs2
عدد أجهزة الكشف الضوئي من النوع 3 802.3bt بقدرة 60 واط4
Number of 30W 802.3at Type-2 PDs8
وظائف إدارة تقنية PoE
وضع PoE المحسّنStandard/Legacy/Force
إدارة نقاط الطاقة عبر الإيثرنتفحص حالة المريض PD
إعادة تدوير الطاقة المجدولة
جدول PoE
مراقبة استخدام تقنية PoE
تمديد PoE
الكشف المباشر عن أجهزة PoE النشطةنعم
إعادة تدوير طاقة PoEنعم، جدول يومي أو جدول زمني محدد مسبقاً
جدول PoE4 ملفات تعريف الجدول الزمني
وضع تمديد PoEنعم، بحد أقصى يصل إلى 250 متراً
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN موسومة بـ 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
Supports 5 groups with 8 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم RS232 إلى RJ45
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر HTTP/TFTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت/كلاود فيور
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
RFC 3621 Power Ethernet MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ
EN 55032
EN 55035
ICES-003 issue 7
علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU G.8032 ERPS Ring
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2024/25/101.0

IGS-4215-4UP4T2S

Download Icon
تاريخإصداروصفتحميل
2024/05/072.2

تمت إضافة وظيفة PSTI.

Download Icon
2023/23/091.1

Add IGS-4215-16P2T2S.

Download Icon
2023/07/011.0

Initila release.

Download Icon
تاريخإصداروصفتحميل
2025/11/092.1

قم بتعديل محتويات دليل الأوامر.

Download Icon
2025/16/011.5

تمت إضافة وظيفة PSTI.

Download Icon
2023/28/042.0

[دليل الأوامر]
الإصدار الأولي.

Download Icon
2023/04/021.3

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/27/041.0

إعلان المفوضية الأوروبية.

Download Icon
2023/27/041.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/20/101.305b251017

دعم نظام إدارة الشبكة السحابية PLANET.

Download Icon
2025/17/061.305b250422

تعزيز أمان المنتج.

Download Icon
2024/30/121.305b241115

تعزيز أمان المنتج.

Download Icon
2024/06/111.305b241008

تعزيز أمان المنتج.

Download Icon

معلومات الطلب

IGS-4215-4UP4T2S

Industrial 4-Port 10/100/1000T 802.3bt PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch

معلومات الطلب

IGS-4215-4UP4T2S

Industrial 4-Port 10/100/1000T 802.3bt PoE + 4-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!