بيانات المنتج

  • رمز المنتج: IGS-5225-8P2S2X
  • product_editor_4418_tab_content: <p><strong>مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية</strong></p> <p>Providing up to 8 PoE+, in-line power interfaces, the IGS-5225-8P2S2X can easily build a power centrally controlled for IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-5225-8P2S2X makes the installation of IP cameras or wireless AP easier and more efficient.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P2S2Xv3-12.png" alt="" width="700" height="460" /></p> <p> </p> <p><strong>Excellent 10Gbps High Bandwidth Solution to Core Network</strong></p> <p>The IGS-5225-8P2S2X performs 66Gbps non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the two built-in SFP+ ports, the IGS-5225-8P2S2X provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security and QoS features.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P2S2Xv3-13.png" alt="" width="700" height="620" /></p> <p><strong>Layer 3 VLAN Routing and 10G Uplink Application</strong></p> <p>With the built-in, robust Layer 3 routing protocols, the IGS-5225-8P2S2X ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5225-8P2S2X, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P2S2Xv3-14.png" alt="" width="700" height="618" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p><strong>منفذ فعلي</strong></p> <ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with <strong>IEEE 802.3at PoE+</strong> Injector function</li> <li><strong>2 100/1000/2500BASE-X mini-GBIC/SFP</strong> slots for SFP type auto detection</li> <li><strong>2 10GBASE-SR/LR SFP+ slots</strong>, backward compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul> <p> </p> <p><strong>الطاقة عبر الإيثرنت </strong></p> <ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>التحكم في وضع إدارة PoE </li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>PoE extend mode supports power feeding at a distance of up to 200 meters</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul> <p> </p> <p><strong>البروتوكول الصناعي</strong></p> <ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>IEEE 1588v2 PTP (Precision Time Protocol) tramsparent clock mode</li> </ul> <p> </p> <p><strong>علبة صناعية وتركيب</strong></p> <ul> <li>علبة ألومنيوم IP30 </li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> </ul> <p> </p> <p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p> <ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap</li> </ul> <p> </p> <p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p> <p> </p> <ul> <li>IP dynamic routing protocol supports RIP, OSPFv2 and OSPFv3</li> <li>يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات</li> <li>IPv4 dynamic routing protocol supports OSPFv2</li> <li>توجيه الأجهزة الثابت IPv4/IPv6</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul> <p> </p> <p><strong>ميزات الطبقة الثانية</strong></p> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>Up to 4K VLANs groups, out of 4095 VLAN IDs </li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN الصوتية</li> <li>بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 6 trunk groups with 4 ports per trunk group </li> <li>Up to 16Gbps bandwidth (duplex mode) </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong>(UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> </ul> <p> </p> <p><strong>جودة الخدمة</strong></p> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul> <p> </p> <p><strong>البث المتعدد</strong></p> <ul> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>دعم تسجيل VLAN متعدد البث (MVR)</li> </ul> <p> </p> <p><strong>حماية</strong></p> <ul> <li>المصادقة <ul> <li>IEEE 802.1x Port-based / MAC-based network access authentication</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول المستخدمين عبر RADIUS / TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>Source MAC / IP address binding</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul> <p> </p> <p><strong>إدارة</strong></p> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>SSHv2, TLSv1.2,and SNMP v3 secure access</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li><strong>IPv6</strong> IP address/NTP/DNS management</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>Network Diagnositc <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> </ul> </li> <li>تطبيق PLANET UNI-NMS (إدارة الشبكة الشاملة) وتطبيق CloudViewer لإدارة النشر</li> <li>Provides ONVIF for cooperating with PLANET IP video surveillance</li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>سجل النظام</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إصدار الجهاز</td> <td>4</td> </tr> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 1000BASE-SX/LX/BX SFP interfaces (Port-9 and Port-10) Compatible with 100BASE-FX and 2500BASE-X SFP</td> </tr> <tr> <td class="align-middle">فتحات SFP+</td> <td>2 10GbBASE-SR/LR SFP+ interfaces (Port-11 and Port-12) Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>8 ports with 802.3at/af PoE injector function with Port-1 to Port-8</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec: System reboot > 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوس 1/2 للإدخال الرقمي 1 و2، الدبوس 3/4 للإدخال الإخراجي 1 و2، الدبوس 5/6 للأرضي (GND).</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">DI & DO</td> <td>2 Digital Input (DI):  Level 0: -24V~2.1V (±0.1V)  Level 1: 2.1V~24V (±0.1V)  Input load to 24V DC, 10mA max. 2 Digital Output (DO):  Open collector to 24V DC, 100mA max.</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>DIN rail kit and wall-mount kit</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>86 x 107.3 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1353 g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 11.52 watts/39.31 BTU (Power on without any connection) Max. 267 watts/911.04 BTU (Full loading with PoE function)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>مصدر طاقة مزدوج 48~54 فولت تيار مستمر (يوصى بجهد &gt;51 فولت تيار مستمر لمخرج PoE+)</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام:</b> القوة 1 (<font color="Green"><b>أخضر</b></font>)  Power 2 (<font color="Green"><b>أخضر</b></font>)  Fault Alarm (<font color="Red"><b>أحمر</b></font>)  Ring (<font color="Green"><b>أخضر</b></font>)  R.O. (<font color="Green"><b>أخضر</b></font>)  DIDO (<font color="Red"><b>أحمر</b></font>) <b>Per 10/100/1000T RJ45 Port:</b> LNK/ACT (<font color="Green"><b>أخضر</b></font>)  PoE In-Use (<font color="Orange"><b>العنبر</b></font>) <b>Per 100/1000/2500BASE-X SFP Interface:</b> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)  100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>) <b>Per SFP+ Interface:</b> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)  10G LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>66Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>49.107Mpps@ 64Bytes packet</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>16Mbits</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10Kbytes</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>IEEE 802.3af Standard  Per port 48V~51V DC (depending on the power supply), max. 15.4 watts IEEE 802.3at Standard  Per port 51V~54V DC (depending on the power supply), max. 36 watts</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2(+), 3/6(-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>Dual power input: 240W maximum (depending on power input)</td> </tr> <tr> <td class="align-middle">Max. number of Class 2 PDs</td> <td>8 وحدات</td> </tr> <tr> <td class="align-middle">Max. number of Class 3 PDs</td> <td>8 وحدات</td> </tr> <tr> <td class="align-middle">Max. number of Class 4 PDs</td> <td>8 وحدات</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة تقنية PoE</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إدارة نظام PoE</td> <td>PoE Port status monitoring Total PoE power budget control Over temperature protection PoE usage threshold and temperature threshold</td> </tr> <tr> <td class="align-middle">PoE Device Live Detection</td> <td>Per port remote PD IP address 4 actions  None  PD reboot  PR reboot and alarm Alarm</td> </tr> <tr> <td class="align-middle">إعادة تدوير طاقة PoE</td> <td>Daily or predefined schedule</td> </tr> <tr> <td class="align-middle">جدول PoE</td> <td>4 ملفات تعريف الجدول الزمني</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>Max. 200 meters</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>128 واجهة VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>Max. 128 routing entries Max. 4K H/W routing table entries</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>IPv4 RIPv1/v2 IPv4 OSPFv2 IPv4 hardware static routing IPv6 OSPFv3 IPv6 hardware static routing</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable Port link capability control</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/Both Many-to-1 monitor RMirror – Remote Switched Port Analyzer (Cisco RSPAN) Supports up to 5 sessions</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) GVRP (GARP VLAN Registration Protocol) Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU Guard</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>يدعم بروتوكول IEEE 802.3ad LACP/static trunk ست مجموعات من الوصلات، كل مجموعة منها تحتوي على أربعة منافذ.</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP (v1/v2/v3) snooping IPv4 IGMP querier mode support IPv4 IGMP Snooping port filtering Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) snooping IPv6 MLD querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية عند 3 عقدة وقت الاسترداد <50ms @ 16 nodes Supports major ring and sub-ring</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP (Precision Time Protocol)  Peer-to-peer transparent clock  End-to-end transparent clock</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching  Port number  802.1p priority  802.1Q VLAN tag  DSCP/TOS field in IP packet</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Per port bandwidth control  Ingress: 500Kb~1000Mbps  Egress: 500Kb~1000Mbps</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IP-based ACL/MAC-based ACL ACL based on:  MAC Address  IP Address  Ethertype  Protocol Type  VLAN ID  DSCP  802.1p Priority Up to 512 entries</td> </tr> <tr> <td class="align-middle">حماية</td> <td>حماية مصدر IP لأمن المنافذ، حتى 512 مدخلاً. فحص ARP الديناميكي، حتى 1000 مدخل. التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم. عنوان MAC ثابت، حتى 64 مدخلاً.</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv1/SSHv2, TLSv1.2, SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote syslog System log LLDP protocol NTP PLANET Smart Discovery Utility PLANET CloudViewer app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>Remote syslog System log SMTP</td> </tr> <tr> <td class="align-middle">ONVIF</td> <td>ONVIF device discovery ONVIF device monitoring Floor map</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2863 IF-MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB RFC 4292 IP Forward MIB RFC 4293 IP MIB RFC 4836 MAU-MIB IEEE 802.1X PAE LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management(CFM) IEEE 802.3az Energy Efficient Ethernet(EEE) IEEE 1588 PTPv2 RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1058 RIP v1 RFC 2453 RIP v2 RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 RFC 2328 OSPF v2 RFC 2740 OSPF v3 ITU G.8032 ERPS Ring ITU-T G.8032 ERPS Ring ITU-T Y.1731 Performance Monitoring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 689
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: لا
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-5225-8P2S2X</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح إيثرنت مُدار صناعي من الطبقة الثالثة، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 1 جيجابت/2.5 جيجابت، ومنفذي SFP بسرعة 10 جيجابت.</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:41894;i:1;i:41850;i:2;i:5864;i:3;i:4409;i:4;i:14381;i:5;i:7182;}
  • datasheet_0_date: 20240126
  • datasheet_0_version: 4.0
  • وصف ورقة البيانات 0: IGS-5225-8P2S2X
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/C-IGS-5225-8P2S2Xv4_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20241115
  • quick_guide_0_version: 4.2
  • quick_guide_0_description: [إصدار للأجهزة الإصدار 4.0.] تعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/EMQ-IGS-5225-8T2S2X_8P2S2X_v4.2.pdf
  • quick_guide_1_date: 20240830
  • quick_guide_1_version: 4.1
  • quick_guide_1_description: [Release for hardware version 4.0.] Added PSTI fuction.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/EMQ-IGS-5225-8T2S2X_8P2S2X_v4.1.pdf
  • quick_guide_2_date: 20230714
  • quick_guide_2_version: 4.0
  • وصف الدليل السريع 2: إصدار متوافق مع إصدار الجهاز 4.0.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/EMQ-IGS-5225-8T2S2X_8P2S2X_v4.0.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20241129
  • دليل المستخدم_الإصدار_0: 4.1
  • وصف دليل المستخدم 0: [Release for hardware version 4.0.] Added PSTI function.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/EM-IGS-5225-8T2S2X_8P2S2X_v4.1.pdf
  • تاريخ دليل المستخدم 1: 20240126
  • دليل المستخدم_الإصدار_1: 4.0
  • وصف دليل المستخدم 1: إصدار متوافق مع إصدار الجهاز 4.0.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/EM-IGS-5225-8T2S2X_8P2S2X_v4.0.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20240103
  • ec_declaration_0_version: 4.0
  • ec_declaration_0_description: إصدار متوافق مع إصدار الجهاز 4.0.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/IGS-6325-8UP2S2Xv2,IGS-6325-8UP2Sv2,IGS-5225-8P2S2Xv4.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 2
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية</strong><p>Providing up to 8 PoE+, in-line power interfaces, the IGS-5225-8P2S2X can easily build a power centrally controlled for IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-5225-8P2S2X makes the installation of IP cameras or wireless AP easier and more efficient.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P2S2Xv3-12.png" alt="" width="700" height="460"></p><p> </p><p><strong>Excellent 10Gbps High Bandwidth Solution to Core Network</strong></p><p>The IGS-5225-8P2S2X performs 66Gbps non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the two built-in SFP+ ports, the IGS-5225-8P2S2X provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security and QoS features.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P2S2Xv3-13.png" alt="" width="700" height="620"></p><p><strong>Layer 3 VLAN Routing and 10G Uplink Application</strong></p><p>With the built-in, robust Layer 3 routing protocols, the IGS-5225-8P2S2X ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5225-8P2S2X, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P2S2Xv3-14.png" alt="" width="700" height="618"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with <strong>IEEE 802.3at PoE+</strong> Injector function</li> <li><strong>2 100/1000/2500BASE-X mini-GBIC/SFP</strong> slots for SFP type auto detection</li> <li><strong>2 10GBASE-SR/LR SFP+ slots</strong>, backward compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul><p> </p><p><strong>الطاقة عبر الإيثرنت </strong></p><ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>التحكم في وضع إدارة PoE </li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>PoE extend mode supports power feeding at a distance of up to 200 meters</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul><p> </p><p><strong>البروتوكول الصناعي</strong></p><ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>IEEE 1588v2 PTP (Precision Time Protocol) tramsparent clock mode</li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>علبة ألومنيوم IP30 </li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><p> </p><ul> <li>IP dynamic routing protocol supports RIP, OSPFv2 and OSPFv3</li> <li>يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات</li> <li>IPv4 dynamic routing protocol supports OSPFv2</li> <li>توجيه الأجهزة الثابت IPv4/IPv6</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>Up to 4K VLANs groups, out of 4095 VLAN IDs </li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN الصوتية</li> <li>بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 6 trunk groups with 4 ports per trunk group </li> <li>Up to 16Gbps bandwidth (duplex mode) </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong>(UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>دعم تسجيل VLAN متعدد البث (MVR)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>IEEE 802.1x Port-based / MAC-based network access authentication</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول المستخدمين عبر RADIUS / TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>Source MAC / IP address binding</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>SSHv2, TLSv1.2,and SNMP v3 secure access</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li><strong>IPv6</strong> IP address/NTP/DNS management</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>Network Diagnositc <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> </ul> </li> <li>تطبيق PLANET UNI-NMS (إدارة الشبكة الشاملة) وتطبيق CloudViewer لإدارة النشر</li> <li>Provides ONVIF for cooperating with PLANET IP video surveillance</li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>سجل النظام</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">إصدار الجهاز</td><td>4</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td></tr><tr><td class="align-middle">فتحات SFP/mini-GBIC</td><td>2 1000BASE-SX/LX/BX SFP interfaces (Port-9 and Port-10)<br /> Compatible with 100BASE-FX and 2500BASE-X SFP</td></tr><tr><td class="align-middle">فتحات SFP+</td><td>2 10GbBASE-SR/LR SFP+ interfaces (Port-11 and Port-12)<br /> Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>8 ports with 802.3at/af PoE injector function with Port-1 to Port-8</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">DI & DO</td><td>2 Digital Input (DI):<br /> المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.<br /> <br /> 2 Digital Output (DO):<br /> جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">تثبيت</td><td>DIN rail kit and wall-mount kit</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>86 x 107.3 x 152 mm</td></tr><tr><td class="align-middle">وزن</td><td>1353 g</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>Max. 11.52 watts/39.31 BTU (Power on without any connection)<br /> Max. 267 watts/911.04 BTU (Full loading with PoE function)</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>مصدر طاقة مزدوج 48~54 فولت تيار مستمر (يوصى بجهد &gt;51 فولت تيار مستمر لمخرج PoE+)</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">مؤشر LED</td><td><b>نظام:</b><br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> القوة 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار الأعطال (<font color="Red"><b>أحمر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>)<br />  R.O. (<font color="Green"><b>أخضر</b></font>)<br /> ديدو (<font color="Red"><b>أحمر</b></font>)<br /> <b>Per 10/100/1000T RJ45 Port:</b> <br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  PoE In-Use (<font color="Orange"><b>العنبر</b></font>)<br /> <b>Per 100/1000/2500BASE-X SFP Interface:</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>Per SFP+ Interface:</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10G LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>66Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>49.107Mpps@ 64Bytes packet</td></tr><tr><td class="align-middle">جدول العناوين</td><td>32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>16Mbits</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10Kbytes</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>معيار IEEE 802.3af<br /> لكل منفذ: 48 فولت إلى 51 فولت تيار مستمر (حسب مصدر الطاقة)، بحد أقصى 15.4 واط <br /> معيار IEEE 802.3at<br />  Per port 51V~54V DC (depending on the power supply), max. 36 watts</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2(+), 3/6(-)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>Dual power input: 240W maximum (depending on power input)</td></tr><tr><td class="align-middle">Max. number of Class 2 PDs</td><td>8 وحدات</td></tr><tr><td class="align-middle">Max. number of Class 3 PDs</td><td>8 وحدات</td></tr><tr><td class="align-middle">Max. number of Class 4 PDs</td><td>8 وحدات</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة تقنية PoE</th></tr></thead><tbody><tr><td class="align-middle">إدارة نظام PoE</td><td>PoE Port status monitoring<br /> التحكم الكامل في ميزانية طاقة PoE<br /> Over temperature protection<br /> PoE usage threshold and temperature threshold</td></tr><tr><td class="align-middle">PoE Device Live Detection</td><td>Per port remote PD IP address<br /> 4 actions<br />  None<br />  PD reboot<br />  PR reboot and alarm<br /> جهاز إنذار</td></tr><tr><td class="align-middle">إعادة تدوير طاقة PoE</td><td>Daily or predefined schedule</td></tr><tr><td class="align-middle">جدول PoE</td><td>4 ملفات تعريف الجدول الزمني</td></tr><tr><td class="align-middle">وضع تمديد PoE</td><td>Max. 200 meters</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>128 واجهة VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 128 مدخل توجيه<br /> Max. 4K H/W routing table entries</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>IPv4 RIPv1/v2<br /> بروتوكول IPv4 OSPFv2<br /> توجيه الأجهزة الثابت لبروتوكول IPv4<br /> بروتوكول IPv6 OSPFv3<br /> توجيه الأجهزة الثابت لبروتوكول IPv6</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في إمكانيات وصلة المنفذ</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,<br /> حالة التفاوض التلقائي، حالة صندوق السيارة</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> RMirror – محلل منافذ التبديل عن بعد (Cisco RSPAN)<br /> يدعم ما يصل إلى 5 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات IEEE 802.1Q<br /> نفق IEEE 802.1ad Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> MVR (تسجيل VLAN متعدد البث)<br /> بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حارس وحدة توزيع الكهرباء</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> يدعم 6 مجموعات من الخطوط الرئيسية، كل مجموعة منها تحتوي على 4 منافذ.</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 1/الإصدار 2/الإصدار 3)<br /> دعم وضع استعلام IGMP لبروتوكول IPv4<br /> تصفية منافذ IPv4 IGMP Snooping <br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>التجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)<br /> دعم وضع استعلام IPv6 MLD<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي أقل من 10 مللي ثانية عند 3 عقد<br /> وقت التعافي <50ms @ 16 nodes<br /> Supports major ring and sub-ring</td></tr><tr><td class="align-middle">التزامن</td><td>بروتوكول التوقيت الدقيق IEEE 1588v2<br /> ساعة شفافة من نظير إلى نظير<br /> ساعة شفافة من البداية إلى النهاية</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية من 8 مستويات للتبديل<br /> رقم المنفذ <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br /> حقل DSCP/TOS في حزمة IP</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> تم بناء ACL على:<br /> عنوان MAC<br /> عنوان IP<br /> إيثيرتايب<br /> نوع البروتوكول<br /> معرف الشبكة المحلية الظاهرية<br /> DSCP<br /> أولوية 802.1p<br /> ما يصل إلى 512 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>أمن الموانئ<br /> حماية مصدر IP، حتى 512 مدخلاً<br /> فحص ARP الديناميكي، حتى 1000 مدخل<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم<br /> عنوان MAC ثابت، يصل إلى 64 إدخالًا</td></tr><tr><td class="align-middle">AAA</td><td>عميل RADIUS<br /> عميل TACACS+</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> المصادقة المستندة إلى عنوان MAC<br /> المصادقة المحلية/RADIUS</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv1/SSHv2, TLSv1.2, SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية<br /> تطبيق بلانيت كلاود فيور</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام<br /> SMTP</td></tr><tr><td class="align-middle">ONVIF</td><td>اكتشاف أجهزة ONVIF<br /> مراقبة الأجهزة عبر بروتوكول ONVIF<br /> Floor map</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (صدمة)<br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> IEEE 802.3ah OAM<br /> IEEE 802.1ag Connectivity Fault Management(CFM)<br /> IEEE 802.3az Energy Efficient Ethernet(EEE)<br /> IEEE 1588 PTPv2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 2740 OSPF v3<br /> ITU G.8032 ERPS Ring<br /> حلقة ITU-T G.8032 ERPS<br /> ITU-T Y.1731 مراقبة الأداء</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 85 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • astra-migrate-meta-layouts: تعيين
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 334
  • ec_declaration_1_date: 20240103
  • ec_declaration_1_version: 4.0
  • ec_declaration_1_description: [إصدار للأجهزة الإصدار 4.0.] إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/IGS-6325-8UP2S2Xv2_IGS-6325-8UP2Sv2_IGS-5225-8P2S2Xv4_FCC.pdf
  • firmware_0_date: 20251017
  • firmware_0_version: 4.2412b251016
  • firmware_0_description: [Release for hardware version 4.0.] Enhanced for CloudNMS platform and mobile app support.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/FW-IGS-5225-8P2S2X_v4.2412b251016.zip
  • firmware_1_date: 20250701
  • firmware_1_version: 4.2412b250423
  • firmware_1_description: [Release for hardware version 4.0.] 1. Enhanced product security. 2. Firmware SDK upgrade to IStaX 24.12.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p2s2x-v4/FW-IGS-5225-8P2S2X_v4.2412b250423.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-5225-8P2S2X

مفتاح إيثرنت مُدار صناعي من الطبقة الثالثة، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 1 جيجابت/2.5 جيجابت، ومنفذي SFP بسرعة 10 جيجابت.

» IGS-5225-8P2S2X

Layer 3 Capability and 10G Uplinks

PLANET IGS-5225-8P2S2X is the smallest 10G uplink Layer 3 managed PoE switch preferably designed for industrial networks. Based on its 10 جيجابت في الثانية big pipe connectivity to core networks, the IGS-5225-8P2S2X, equipped with 8 Gigabit ports featuring 36-watt 802.3at PoE+ و two 10Gbps SFP+ uplink slots, meets the demands of high power consumption and high bandwidth for 11ac Gigabit Wi-Fi APs and other PoE applications like those requiring heavy traffic loading. 

With a rugged IP30 metal case and wide temperature range from -40 to 75 degrees C, the IGS-5225-8P2S2X is able to stably operate in heavy Industrial demanding environments. Thus, the IGS-5225-8P2S2X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curbside traffic control cabinets. The IGS-5225-8P2S2X also allows either DIN-rail or wall mounting for efficient use of cabinet space.

 

IGS 5225 8P2S2Xv4 1

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-5225-8P2S2X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a ring network, the recovery time of data link can be as fast as 10ms.

 

Common PoE switch ERPS

 

حل إيثرنت مرن وقابل للتوسيع بسرعة 10 جيجابت

10G Ethernet is a big leap in the evolution of Ethernet. Each of the 10G SFP+ slots in the IGS-5225-8P2S2X supports triple speed و 10GBASE-SR/LR, 2500BASE-X or 1000BASE-SX/LX, providing broad bandwidth and powerful processing capacity. With its 2-port, 10G Ethernet link capability, the administrator now can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the network efficiently. 

 

مؤشر LED ذكي لاستخدام تقنية PoE في الوقت الفعلي

The IGS-5225-8P2S2X helps users to monitor current status of PoE power usage easily and efficiently by its advanced LED indication. The front panel of the Industrial Gigabit PoE+ Switch has four orange LEDs indicating 60W, 120W, 180W and 240W of PoE power usage.

 

IGS 5225 8P2S2Xv3 4

فحص ذكي لحالة تشغيل الجهاز

The IGS-5225-8P2S2X PoE Switch can be configured to monitor connected PD’s status in real time via ping action. Once the PD stops working and responding, the IGS-5225-8P2S2X will recycle the PoE port power and bring the PD back to work. It also greatly enhances the reliability in that the PoE port will reset the PD power, thus reducing administrator’s management burden.

 

Common PD Alive Check

إعادة تدوير الطاقة المجدولة

The IGS-5225-8P2S2X allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

 

Common Scheduled Power Recycling

 

جدول PoE لتوفير الطاقة

Under the trend of energy savings worldwide and contributing to environmental protection on the Earth, the IGS-5225-8P2S2X can effectively control the power supply besides its capability of giving high watts power. The built-in “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money.

 

Common PoE Schedule for Energy Saving

مراقبة استخدام تقنية PoE

Via the power usage chart in the web management interface, the IGS-5225-8P2S2X enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.

 

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has newly developed an awesome feature — ONVIF Support — which is specifically designed for cooperating with video IP surveillances. From the IGS-5225-8P2S2X GUI, you just need one click to search and show all of the ONVIF devices via network application. In addition, you can upload floor images to the switch and remotely monitor what is going on in the production line. Moreover, you can get real-time surveillance’s information and online/offline status, and can have PoE reboot control from GUI.

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-5225 series is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

 

Layer 3 Network Routing Support

The IGS-5225-8P2S2X allows administrators to boost network efficiency by configuring Layer 3 IPv4/IPv6 VLAN static routing manually or automatically through the Routing Information Protocol (قطع) or Open Shortest Path First (بروتوكول OSPF) settings.

  • ال قطع uses hop count as a routing metric and prevents routing loops by setting a limit on the number of hops allowed in a path from source to destination.
  • ال بروتوكول OSPF is an interior dynamic routing protocol for autonomous systems based on link state. The protocol creates a database of link states by exchanging link states among Layer 3 switches and then uses the Shortest Path First algorithm to generate a route table based on that database.

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGS-5225-8P2S2X comes with enhanced cybersecurity to fend off cyber threats and cyber attacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cybersecurity feature of the IGS-5225-8P2S2X protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

IGS 5225 8P2S2Xv3 6

نظام إنذار فعال لحماية أفضل

The IGS-5225 series supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resource.

 

IGS 5225 8P2S2Xv3 7

 

تنبيه حدث SMTP/SNMP

The IGS-5225 series provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 

IGS 5225 8P2S2Xv3 8

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-5225 series supports Digital Input and Digital Output on its front panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-5225 series port shows link down, link up or power failure.

 

IGS 5225 8P2S2Xv3 9

 

Robust Layer 2 to Layer 4 Features

The IGS-5225 series can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The IGS-5225 series provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 4000. Via aggregation of supporting ports, the IGS-5225-8P2S2X allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 6 trunk groups with 4 ports per trunk group, and supports fail-over as well. 

 

Common Robust Layer 2 Features

 

إدارة آمنة وسهلة الاستخدام

For efficient management, the IGS-5225 series is equipped with console, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت توفر واجهة الإدارة هذه ميزة سهلة الاستخدام لإدارة وتكوين النظام الأساسي. 
  • ل نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم. 
  • بالنسبة لبرامج المراقبة والإدارة القائمة على المعايير، فإنها توفر اتصال SNMPv3 الذي يقوم بتشفير محتوى الحزمة في كل جلسة من أجل إدارة آمنة عن بعد.

 

Common Secure Management

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي (UNI-NMS) and CloudViewer app support IT staff by remotely managing all network devices and monitoring PDs’ operational statuses. Thus, they’re designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudViewerPro app, all kinds of businesses can now be speedily and efficiently managed from one platform.

Common CloudViewerPro App

أمان قوي

The IGS-5225 series offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1x Port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

حلول مرنة وقابلة للتوسيع

The additional two mini-GBIC slots built in the IGS-5225-8P2S2X support triple-speed 100/1000/2500BASE-X SFP (small form-factor pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to not only the transmission distance but also the transmission speed required. The distance can be extended from 300 meters to 2 kilometers (multi-mode fiber) and 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications to uplink to backbone switch and monitoring center in long distance.

 

آلية تشخيص ذكية لمرض SFP

The IGS-5225 series supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) function that greatly helps network administrator to easily monitor real-time parameters of the SFP, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

بدعم مودبوس تي سي بي/آي بي protocol, the IGS-5225 series can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية أنظمة جمع البيانات وغيرها من أنظمة جمع البيانات في أرضيات المصانع. يُمكّن ذلك المسؤولين من مراقبة محول إيثرنت الصناعي عن بُعد معلومات التشغيل, معلومات الميناء و حالة الاتصال, وبالتالي تحقيق مراقبة وصيانة محسّنة للمصنع بأكمله بسهولة.

مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية

Providing up to 8 PoE+, in-line power interfaces, the IGS-5225-8P2S2X can easily build a power centrally controlled for IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-5225-8P2S2X makes the installation of IP cameras or wireless AP easier and more efficient.

 

 

Excellent 10Gbps High Bandwidth Solution to Core Network

The IGS-5225-8P2S2X performs 66Gbps non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the two built-in SFP+ ports, the IGS-5225-8P2S2X provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security and QoS features.

 

Layer 3 VLAN Routing and 10G Uplink Application

With the built-in, robust Layer 3 routing protocols, the IGS-5225-8P2S2X ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5225-8P2S2X, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.

 

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector function
  • 2 100/1000/2500BASE-X mini-GBIC/SFP slots for SFP type auto detection
  • 2 10GBASE-SR/LR SFP+ slots, backward compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP
  • واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين

 

الطاقة عبر الإيثرنت 

  • متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE
  • يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at
  • يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد حتى مسافة 100 متر
  • ميزات إدارة PoE
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • التحكم في وضع إدارة PoE 
    • أولوية تزويد منفذ PoE بالطاقة
    • حد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
    • PoE extend mode supports power feeding at a distance of up to 200 meters
  • ميزات PoE الذكية
    • التحكم في عتبة التحفيز
    • التحكم في عتبة استخدام تقنية PoE
    • فحص حالة PD
    • جدول PoE

 

البروتوكول الصناعي

  • بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA
  • IEEE 1588v2 PTP (Precision Time Protocol) tramsparent clock mode

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30 
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • 48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • 2 مخرج رقمي (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

 

  • IP dynamic routing protocol supports RIP, OSPFv2 and OSPFv3
  • يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات
  • IPv4 dynamic routing protocol supports OSPFv2
  • توجيه الأجهزة الثابت IPv4/IPv6
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.
  • دعم مكافحة العواصف
    • البث/البث المتعدد/البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • Up to 4K VLANs groups, out of 4095 VLAN IDs 
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN الصوتية
    • بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 6 trunk groups with 4 ports per trunk group 
    • Up to 16Gbps bandwidth (duplex mode) 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)
  • متوافق مع سيسكو الكشف عن الروابط أحادية الاتجاه(UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين
  • بروتوكول اكتشاف طبقة الربط (LLDP) 

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3
  • يدعم خاصية التجسس MLD الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
  • دعم تسجيل VLAN متعدد البث (MVR)

 

حماية

  • المصادقة
    • IEEE 802.1x Port-based / MAC-based network access authentication
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
    • مصادقة وصول المستخدمين عبر RADIUS / TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • Source MAC / IP address binding
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • SSHv2, TLSv1.2,and SNMP v3 secure access
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • IPv6 IP address/NTP/DNS management
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور الهاتف
  • ترحيل DHCP وخيار DHCP 82
  • خادم DHCP 
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • Network Diagnositc
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
  • تطبيق PLANET UNI-NMS (إدارة الشبكة الشاملة) وتطبيق CloudViewer لإدارة النشر
  • Provides ONVIF for cooperating with PLANET IP video surveillance
  • إنذار عن بعد عبر SMTP/Syslog
  • سجل النظام
مواصفات الأجهزة
إصدار الجهاز4
موانئ نحاسية8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية
فتحات SFP/mini-GBIC2 1000BASE-SX/LX/BX SFP interfaces (Port-9 and Port-10)
Compatible with 100BASE-FX and 2500BASE-X SFP
فتحات SFP+2 10GbBASE-SR/LR SFP+ interfaces (Port-11 and Port-12)
Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver
منفذ حقن PoE8 ports with 802.3at/af PoE injector function with Port-1 to Port-8
وحدة التحكممنفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
DI & DO2 Digital Input (DI):
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.

2 Digital Output (DO):
جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.

تثبيتDIN rail kit and wall-mount kit
حاويةعلبة ألومنيوم IP30
الأبعاد (العرض × العمق × الارتفاع)86 x 107.3 x 152 mm
وزن1353 g
استهلاك الطاقةMax. 11.52 watts/39.31 BTU (Power on without any connection)
Max. 267 watts/911.04 BTU (Full loading with PoE function)
متطلبات الطاقةمصدر طاقة مزدوج 48~54 فولت تيار مستمر (يوصى بجهد >51 فولت تيار مستمر لمخرج PoE+)
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
مؤشر LEDنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
إنذار الأعطال (أحمر)
جرس (أخضر)
 R.O. (أخضر)
ديدو (أحمر)
Per 10/100/1000T RJ45 Port:
LNK/ACT (أخضر)
 PoE In-Use (العنبر)
Per 100/1000/2500BASE-X SFP Interface:
1G/2.5G LNK/ACT (أخضر)
100 LNK/ACT (العنبر)
Per SFP+ Interface:
1G/2.5G LNK/ACT (أخضر)
10G LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج66Gbps/non-blocking
معدل نقل البيانات (حزمة في الثانية)49.107Mpps@ 64Bytes packet
جدول العناوين32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك16Mbits
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10Kbytes
الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE
نوع مزود الطاقة PoEنهاية الامتداد
مخرج طاقة PoEمعيار IEEE 802.3af
لكل منفذ: 48 فولت إلى 51 فولت تيار مستمر (حسب مصدر الطاقة)، بحد أقصى 15.4 واط
معيار IEEE 802.3at
 Per port 51V~54V DC (depending on the power supply), max. 36 watts
تخصيص دبابيس الطاقة1/2(+), 3/6(-)
ميزانية طاقة PoEDual power input: 240W maximum (depending on power input)
Max. number of Class 2 PDs8 وحدات
Max. number of Class 3 PDs8 وحدات
Max. number of Class 4 PDs8 وحدات
وظائف إدارة تقنية PoE
إدارة نظام PoEPoE Port status monitoring
التحكم الكامل في ميزانية طاقة PoE
Over temperature protection
PoE usage threshold and temperature threshold
PoE Device Live DetectionPer port remote PD IP address
4 actions
 None
 PD reboot
 PR reboot and alarm
جهاز إنذار
إعادة تدوير طاقة PoEDaily or predefined schedule
جدول PoE4 ملفات تعريف الجدول الزمني
وضع تمديد PoEMax. 200 meters
وظيفة الطبقة 3
واجهات بروتوكول الإنترنت128 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 128 مدخل توجيه
Max. 4K H/W routing table entries
بروتوكولات التوجيهIPv4 RIPv1/v2
بروتوكول IPv4 OSPFv2
توجيه الأجهزة الثابت لبروتوكول IPv4
بروتوكول IPv6 OSPFv3
توجيه الأجهزة الثابت لبروتوكول IPv6
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في إمكانيات وصلة المنفذ
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة صندوق السيارة
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
RMirror – محلل منافذ التبديل عن بعد (Cisco RSPAN)
يدعم ما يصل إلى 5 جلسات
شبكة VLANشبكة VLAN المستندة إلى علامات IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)
ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حارس وحدة توزيع الكهرباء
تجميع الروابطIEEE 802.3ad LACP/static trunk
يدعم 6 مجموعات من الخطوط الرئيسية، كل مجموعة منها تحتوي على 4 منافذ.
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 1/الإصدار 2/الإصدار 3)
دعم وضع استعلام IGMP لبروتوكول IPv4
تصفية منافذ IPv4 IGMP Snooping
ما يصل إلى 255 مجموعة بث متعدد
التجسس على MLDالتجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)
دعم وضع استعلام IPv6 MLD
ما يصل إلى 255 مجموعة بث متعدد
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد أقل من 10 مللي ثانية عند 3 عقد
زمن الاسترداد أقل من 50 مللي ثانية عند 16 عقدة
Supports major ring and sub-ring
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
ساعة شفافة من نظير إلى نظير
ساعة شفافة من البداية إلى النهاية
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
رقم المنفذ
أولوية 802.1p
علامة VLAN 802.1Q
حقل DSCP/TOS في حزمة IP
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية
سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
تم بناء ACL على:
عنوان MAC
عنوان IP
إيثيرتايب
نوع البروتوكول
معرف الشبكة المحلية الظاهرية
DSCP
أولوية 802.1p
ما يصل إلى 512 مشاركة
حمايةأمن الموانئ
حماية مصدر IP، حتى 512 مدخلاً
فحص ARP الديناميكي، حتى 1000 مدخل
التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم
عنوان MAC ثابت، يصل إلى 64 إدخالًا
AAAعميل RADIUS
عميل TACACS+
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
المصادقة المستندة إلى عنوان MAC
المصادقة المحلية/RADIUS
إدارة
واجهات الإدارة الأساسيةوحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv1/SSHv2, TLSv1.2, SNMP v3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
تطبيق بلانيت كلاود فيور
إدارة الفعالياتسجل النظام عن بعد
سجل النظام
SMTP
ONVIFاكتشاف أجهزة ONVIF
مراقبة الأجهزة عبر بروتوكول ONVIF
Floor map
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3ah OAM
IEEE 802.1ag Connectivity Fault Management(CFM)
IEEE 802.3az Energy Efficient Ethernet(EEE)
IEEE 1588 PTPv2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1058 RIP v1
RFC 2453 RIP v2
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
RFC 2328 OSPF الإصدار 2
RFC 2740 OSPF v3
ITU G.8032 ERPS Ring
حلقة ITU-T G.8032 ERPS
ITU-T Y.1731 مراقبة الأداء
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/26/014.0

IGS-5225-8P2S2X

Download Icon
تاريخإصداروصفتحميل
2024/15/114.2

[إصدار للأجهزة الإصدار 4.0.]
قم بتعديل محتويات الدليل السريع.

Download Icon
2024/30/084.1

[إصدار للأجهزة الإصدار 4.0.]
Added PSTI fuction.

Download Icon
2023/14/074.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
تاريخإصداروصفتحميل
2024/29/114.1

[إصدار للأجهزة الإصدار 4.0.]
تمت إضافة وظيفة PSTI.

Download Icon
2024/26/014.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
تاريخإصداروصفتحميل
2024/03/014.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
2024/03/014.0

[إصدار للأجهزة الإصدار 4.0.]
إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/17/104.2412b251016

[إصدار للأجهزة الإصدار 4.0.]
تم تحسينه لدعم منصة CloudNMS وتطبيقات الجوال.

Download Icon
2025/01/074.2412b250423

[إصدار للأجهزة الإصدار 4.0.]
1. Enhanced product security.
2. ترقية حزمة تطوير البرامج الثابتة إلى IStaX 24.12.

Download Icon

معلومات الطلب

IGS-5225-8P2S2X

مفتاح إيثرنت مُدار صناعي من الطبقة الثالثة، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 1 جيجابت/2.5 جيجابت، ومنفذي SFP بسرعة 10 جيجابت.

معلومات الطلب

IGS-5225-8P2S2X

مفتاح إيثرنت مُدار صناعي من الطبقة الثالثة، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 1 جيجابت/2.5 جيجابت، ومنفذي SFP بسرعة 10 جيجابت.
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!