بيانات المنتج

  • رمز المنتج: IPX-2100
  • product_editor_4418_tab_content: <p><strong>أمان كامل مع دعم VPN</strong><br /> The IPX-2100 VPN securely and cost-effectively connects geographically disparate offices of an organization, creating one cohesive virtual network. The IPX-2100 VPN technology is also used by ordinary Internet users to connect to proxy servers for the purpose of protecting one's identity. It includes VPN server and client function that can support users’ full security login.</p> <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2100v2-5_L.png" /></p> <p>The IPX-2100 provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for medium-sized businesses with branch offices, the IPX-2100 voice, conferencing, mobility, voice gateway, and IP PBX services are created on a single appliance.</p> <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2100v2-3_L.png" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p><span style="color: #5070ab;"><strong>أبرز مميزات النظام</strong></span></p> <ul type="disc"> <li>30 concurrent calls and up to 100 registers</li> <li>ترميز الصوت عالي الدقة G.722 للحصول على جودة صوت مثالية</li> <li>Fax to Email and Email to Fax for green office</li> <li>تحويل البريد الصوتي إلى البريد الإلكتروني لضمان عدم تفويت أي رسالة مهمة</li> <li>تعمل وظيفة النداء والاتصال الداخلي على تعزيز كفاءة العمل</li> <li>Built-in SIP Proxy Server following RFC 3261</li> <li>Multiple Language of GUI for international business</li> <li>Web-based Control Panel for easy configuration and management of the system</li> <li>Hardware Echo Cancellation module for great and smooth communication</li> <li>ميزات أمان قوية تحمي نظامك من الاختراق</li> <li>Maximum 8 ports FXO/FXS/GSM (on 2 slots)</li> <li>يسجل الصوت والبريد الصوتي على قرص USB خارجي</li> <li>Quick Setup Wizard</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>الترميز والبروتوكول</strong></span></p> <ul type="disc"> <li>SIP 2.0 (RFC3261), IAX and Lync server compliant</li> <li>Audio Codec: G.711-Ulaw, G.711-Alaw, G.722, G.726, G.729, GSM, Speex and Opus</li> <li>ترميز الفيديو: H.261، H.263، H.263+، H.264 وVP8</li> <li>DTMF: RFC 4733، معلومات SIP، ضمن النطاق وتلقائي</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>ميزات الشبكة والأمان</strong></span></p> <ul type="disc"> <li>DHCP Server, DDNS Client (PLANET DDNS & Easy DDNS)</li> <li>SNMP v1/v2, IEEE 802.1Q of VLAN</li> <li>IPv4/IPv6، TR069</li> <li>Manual Configuration of Static Route Table</li> <li>Troubleshooting (Ping, Traceroute)</li> <li>VPN Server, VPN Client</li> <li>Refuse SIP Register DoS,</li> <li>Refuse Abort Invite Dos</li> <li>Refuse SSH Login DoS</li> <li>جدار الحماية ويعزز اتصال HTTPS</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>ميزات نظام الهاتف المركزي (PBX)</strong></span></p> <ul type="disc"> <li>SIP Register with UDP/TCP/TLS</li> <li>تسجيل بلمسة واحدة</li> <li>توسيع نطاق الحركة</li> <li>القائمة السوداء</li> <li>BLF (حقل المصابيح المشغولة)</li> <li>سجل المكالمات المفصل (CDR)</li> <li>قاعة المؤتمرات</li> <li>رقم الاتصال الداخلي المباشر (DID)</li> <li>بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)</li> <li>DND (لا تزعج)</li> <li>نظام الرد الصوتي التفاعلي (IVR)</li> <li>تتبعني، اتصل بالتجسس، وتعيين رمز PIN</li> <li>نغمة رنين مميزة</li> <li>موجه النظام متعدد اللغات</li> <li>دليل الهاتف، الاتصال السريع</li> <li>مجموعة الرنين، خط SIP</li> <li>سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام</li> <li>فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>ميزات الاتصال</strong></span></p> <ul type="disc"> <li>معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات</li> <li>انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي</li> <li>اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار</li> <li>سجل المكالمات، مسار المكالمات، التحويل الأعمى</li> <li>حضور التحويل، انتظار المكالمات</li> <li>معرف المتصل، الاتصال بالاسم</li> <li>نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل</li> <li>Three-way Conferencing, Video Call</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">شبكة محلية</td> <td>1 x 100BASE-TX RJ45 for LAN</td> </tr> <tr> <td class="align-middle">شبكة واسعة النطاق</td> <td>1 x 100BASE-TX RJ45 for WAN</td> </tr> <tr> <td class="align-middle">2 Slots </td> <td>Supports maximum 8 ports (FXS/FXO/GSM) </td> </tr> <tr> <td class="align-middle">USB</td> <td>Store data for external disk</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>Console Interface</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>إعادة ضبط المصنع الافتراضي</td> </tr> </tbody> <thead> <tr> <th colspan="2">البروتوكولات والمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار</td> <td>SIP 2.0 (RFC 3261)، IAX2</td> </tr> <tr> <td class="align-middle">البروتوكولات</td> <td>RFC 793 TCP RFC 826 ARP RFC 1034, 1035 DNS RFC 1631 NAT RFC 2068 HTTP RFC 2131 DHCP RFC 2516 PPPoE RFC 3261, RFC 3311, RFC 3515 RFC 3265, RFC 3892, RFC 3361 RFC 3842, RFC 3389, RFC 3489 RFC 3428, RFC 2327, RFC 2833 RFC 2976, RFC 3263 </td> </tr> <tr> <td class="align-middle">ترميز الصوت</td> <td>G.711-Ulaw, G.711-Alaw, G.722, G.726, G.729, GSM, Speex and Opus</td> </tr> <tr> <td class="align-middle">ترميز الفيديو</td> <td>H.261، H.263، H.263+، H.264 وVP8</td> </tr> <tr> <td class="align-middle">الفاكس عبر بروتوكول الإنترنت</td> <td>T.38 Fax (pass-through) Note: T.38 support is dependent on fax machine, SIP provider and network/transport resilience </td> </tr> <tr> <td class="align-middle">معالجة الصوت</td> <td>DTMF detection and generation RFC 4733, SIP info, in-band and Auto </td> </tr> <tr> <td class="align-middle">البروتوكولات</td> <td>SIP 2.0 (RFC 3261), TCP/IP, UDP/RTP/RTCP, HTTP, ICMP, ARP, DNS, DHCP, NTP/SNTP, PPP, PPPoE </td> </tr> </tbody> <thead> <tr> <th colspan="2">مشاركة الإنترنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات الشبكة</td> <td>DDNS client (Planet DDNS and easy DDNS) DHCP server/SNMP v1/v2 IEEE 802.1Q of VLAN IP assignment (DHCP/Static) IPv4, IPv6 Manual configuration of static route table Troubleshooting (ping, traceroute) VPN server ,VPN client </td> </tr> <tr> <td class="align-middle">ميزات الأمان</td> <td>Refuse SIP Register DoS, Refuse Abort Invite Dos Refuse SSH Login DoS Firewall and enhances HTTPS connection </td> </tr> </tbody> <thead> <tr> <th colspan="2">سمات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات نظام الهاتف المركزي (PBX)</td> <td>SIP Register with UDP/TCP/TLS Phone Auto-Provision One Touch Recording Mobility Extension Black List BLF (Busy Lamp Field) CDR (Call Detailed Record) Conference Room DID (Direct Inward Dialing Number) DISA (Direct Inward System Access) DNIS (Dialed Number Identification Service) SRTP (Secure Realtime Transport Protocol) DND (Do Not Disturb) FOP (Flash Operation Panel) Status Monitoring IVR (Interactive Voice Responses) Follow Me, Call Spy and PIN Set Distinctive Ringtone Multi-language System Prompt Multiple Language of GUI Phone Book, Speed Dial LDAP Server for phonebook Record Files Download Ring Group, SIP Trunk Skype for SIP, Smart DID, System Log T.38 fax (pass-through), voicemail and voicemail to e-mail Time-based Rule PBX log, web access log and PBX debug log </td> </tr> <tr> <td class="align-middle">ميزات الاتصال</td> <td>Call Back, Call Forward, Call Group Call Hold, Call Paging and Intercom Call Park, Call Pickup, Call Queue Call Record, Call Route, Blind Transfer Attend Transfer, Call Waiting Caller ID, Dial by Name Customized IVR, On-hold Music, Transfer Three-way Conferencing, Video Call </td> </tr> </tbody> <thead> <tr> <th colspan="2">سعة النظام</th> </tr> </thead> <tbody> <tr> <td class="align-middle">سعة النظام</td> <td>30 concurrent call legs Up to 100 IP phone registers/extensions Recording and Voicemail: 150 hours </td> </tr> </tbody> <thead> <tr> <th colspan="2">الشبكة والتكوين</th> </tr> </thead> <tbody> <tr> <td class="align-middle">وضع الوصول</td> <td>عنوان IP ثابت، بروتوكول DHCP</td> </tr> <tr> <td class="align-middle">مؤشرات LED </td> <td>SYS: 1, LNK/Off WAN: 1, LNK/Off LAN: 1, LNK/Off PWR: 1, LNK/Off SLOT: FXO/GSM (Red), FXS (Green) </td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>343 x 154 x 35 mm</td> </tr> <tr> <td class="align-middle">بيئة التشغيل</td> <td>درجة الحرارة من 0 إلى 40 درجة مئوية، والرطوبة من 5 إلى 95%</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Input: 100 ~ 240V AC Output: DC 12V 2A </td> </tr> <tr> <td class="align-middle">التوافق الكهرومغناطيسي/التداخل الكهرومغناطيسي</td> <td>حاصلة على شهادات CE و FCC الفئة B و RoHS</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 816
  • علامة تبويب التطبيقات: <p><strong>أمان كامل مع دعم VPN</strong><br /> The IPX-2100 VPN securely and cost-effectively connects geographically disparate offices of an organization, creating one cohesive virtual network. The IPX-2100 VPN technology is also used by ordinary Internet users to connect to proxy servers for the purpose of protecting one's identity. It includes VPN server and client function that can support users’ full security login.</p> <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2100v2-5_L.png" /></p> <p>The IPX-2100 provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for medium-sized businesses with branch offices, the IPX-2100 voice, conferencing, mobility, voice gateway, and IP PBX services are created on a single appliance.</p> <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2100v2-3_L.png" /></p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>أبرز مميزات النظام</strong></span></p> <ul type="disc"> <li>30 concurrent calls and up to 100 registers</li> <li>ترميز الصوت عالي الدقة G.722 للحصول على جودة صوت مثالية</li> <li>Fax to Email and Email to Fax for green office</li> <li>تحويل البريد الصوتي إلى البريد الإلكتروني لضمان عدم تفويت أي رسالة مهمة</li> <li>تعمل وظيفة النداء والاتصال الداخلي على تعزيز كفاءة العمل</li> <li>Built-in SIP Proxy Server following RFC 3261</li> <li>Multiple Language of GUI for international business</li> <li>Web-based Control Panel for easy configuration and management of the system</li> <li>Hardware Echo Cancellation module for great and smooth communication</li> <li>ميزات أمان قوية تحمي نظامك من الاختراق</li> <li>Maximum 8 ports FXO/FXS/GSM (on 2 slots)</li> <li>يسجل الصوت والبريد الصوتي على قرص USB خارجي</li> <li>Quick Setup Wizard</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>الترميز والبروتوكول</strong></span></p> <ul type="disc"> <li>SIP 2.0 (RFC3261), IAX and Lync server compliant</li> <li>Audio Codec: G.711-Ulaw, G.711-Alaw, G.722, G.726, G.729, GSM, Speex and Opus</li> <li>ترميز الفيديو: H.261، H.263، H.263+، H.264 وVP8</li> <li>DTMF: RFC 4733، معلومات SIP، ضمن النطاق وتلقائي</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>ميزات الشبكة والأمان</strong></span></p> <ul type="disc"> <li>DHCP Server, DDNS Client (PLANET DDNS & Easy DDNS)</li> <li>SNMP v1/v2, IEEE 802.1Q of VLAN</li> <li>IPv4/IPv6، TR069</li> <li>Manual Configuration of Static Route Table</li> <li>Troubleshooting (Ping, Traceroute)</li> <li>VPN Server, VPN Client</li> <li>Refuse SIP Register DoS,</li> <li>Refuse Abort Invite Dos</li> <li>Refuse SSH Login DoS</li> <li>جدار الحماية ويعزز اتصال HTTPS</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>ميزات نظام الهاتف المركزي (PBX)</strong></span></p> <ul type="disc"> <li>SIP Register with UDP/TCP/TLS</li> <li>تسجيل بلمسة واحدة</li> <li>توسيع نطاق الحركة</li> <li>القائمة السوداء</li> <li>BLF (حقل المصابيح المشغولة)</li> <li>سجل المكالمات المفصل (CDR)</li> <li>قاعة المؤتمرات</li> <li>رقم الاتصال الداخلي المباشر (DID)</li> <li>بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)</li> <li>DND (لا تزعج)</li> <li>نظام الرد الصوتي التفاعلي (IVR)</li> <li>تتبعني، اتصل بالتجسس، وتعيين رمز PIN</li> <li>نغمة رنين مميزة</li> <li>موجه النظام متعدد اللغات</li> <li>دليل الهاتف، الاتصال السريع</li> <li>مجموعة الرنين، خط SIP</li> <li>سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام</li> <li>فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني</li> </ul> <p><br /> <span style="color: #5070ab;"><strong>ميزات الاتصال</strong></span></p> <ul type="disc"> <li>معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات</li> <li>انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي</li> <li>اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار</li> <li>سجل المكالمات، مسار المكالمات، التحويل الأعمى</li> <li>حضور التحويل، انتظار المكالمات</li> <li>معرف المتصل، الاتصال بالاسم</li> <li>نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل</li> <li>Three-way Conferencing, Video Call</li> </ul>
  • علامة تبويب المواصفات: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">شبكة محلية</td> <td>1 x 100BASE-TX RJ45 for LAN</td> </tr> <tr> <td class="align-middle">شبكة واسعة النطاق</td> <td>1 x 100BASE-TX RJ45 for WAN</td> </tr> <tr> <td class="align-middle">2 Slots </td> <td>Supports maximum 8 ports (FXS/FXO/GSM) </td> </tr> <tr> <td class="align-middle">USB</td> <td>Store data for external disk</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>Console Interface</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>إعادة ضبط المصنع الافتراضي</td> </tr> </tbody> <thead> <tr> <th colspan="2">البروتوكولات والمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار</td> <td>SIP 2.0 (RFC 3261)، IAX2</td> </tr> <tr> <td class="align-middle">البروتوكولات</td> <td>RFC 793 TCP RFC 826 ARP RFC 1034, 1035 DNS RFC 1631 NAT RFC 2068 HTTP RFC 2131 DHCP RFC 2516 PPPoE RFC 3261, RFC 3311, RFC 3515 RFC 3265, RFC 3892, RFC 3361 RFC 3842, RFC 3389, RFC 3489 RFC 3428, RFC 2327, RFC 2833 RFC 2976, RFC 3263 </td> </tr> <tr> <td class="align-middle">ترميز الصوت</td> <td>G.711-Ulaw, G.711-Alaw, G.722, G.726, G.729, GSM, Speex and Opus</td> </tr> <tr> <td class="align-middle">ترميز الفيديو</td> <td>H.261، H.263، H.263+، H.264 وVP8</td> </tr> <tr> <td class="align-middle">الفاكس عبر بروتوكول الإنترنت</td> <td>T.38 Fax (pass-through) Note: T.38 support is dependent on fax machine, SIP provider and network/transport resilience </td> </tr> <tr> <td class="align-middle">معالجة الصوت</td> <td>DTMF detection and generation RFC 4733, SIP info, in-band and Auto </td> </tr> <tr> <td class="align-middle">البروتوكولات</td> <td>SIP 2.0 (RFC 3261), TCP/IP, UDP/RTP/RTCP, HTTP, ICMP, ARP, DNS, DHCP, NTP/SNTP, PPP, PPPoE </td> </tr> </tbody> <thead> <tr> <th colspan="2">مشاركة الإنترنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات الشبكة</td> <td>DDNS client (Planet DDNS and easy DDNS) DHCP server/SNMP v1/v2 IEEE 802.1Q of VLAN IP assignment (DHCP/Static) IPv4, IPv6 Manual configuration of static route table Troubleshooting (ping, traceroute) VPN server ,VPN client </td> </tr> <tr> <td class="align-middle">ميزات الأمان</td> <td>Refuse SIP Register DoS, Refuse Abort Invite Dos Refuse SSH Login DoS Firewall and enhances HTTPS connection </td> </tr> </tbody> <thead> <tr> <th colspan="2">سمات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات نظام الهاتف المركزي (PBX)</td> <td>SIP Register with UDP/TCP/TLS Phone Auto-Provision One Touch Recording Mobility Extension Black List BLF (Busy Lamp Field) CDR (Call Detailed Record) Conference Room DID (Direct Inward Dialing Number) DISA (Direct Inward System Access) DNIS (Dialed Number Identification Service) SRTP (Secure Realtime Transport Protocol) DND (Do Not Disturb) FOP (Flash Operation Panel) Status Monitoring IVR (Interactive Voice Responses) Follow Me, Call Spy and PIN Set Distinctive Ringtone Multi-language System Prompt Multiple Language of GUI Phone Book, Speed Dial LDAP Server for phonebook Record Files Download Ring Group, SIP Trunk Skype for SIP, Smart DID, System Log T.38 fax (pass-through), voicemail and voicemail to e-mail Time-based Rule PBX log, web access log and PBX debug log </td> </tr> <tr> <td class="align-middle">ميزات الاتصال</td> <td>Call Back, Call Forward, Call Group Call Hold, Call Paging and Intercom Call Park, Call Pickup, Call Queue Call Record, Call Route, Blind Transfer Attend Transfer, Call Waiting Caller ID, Dial by Name Customized IVR, On-hold Music, Transfer Three-way Conferencing, Video Call </td> </tr> </tbody> <thead> <tr> <th colspan="2">سعة النظام</th> </tr> </thead> <tbody> <tr> <td class="align-middle">سعة النظام</td> <td>30 concurrent call legs Up to 100 IP phone registers/extensions Recording and Voicemail: 150 hours </td> </tr> </tbody> <thead> <tr> <th colspan="2">الشبكة والتكوين</th> </tr> </thead> <tbody> <tr> <td class="align-middle">وضع الوصول</td> <td>عنوان IP ثابت، بروتوكول DHCP</td> </tr> <tr> <td class="align-middle">مؤشرات LED </td> <td>SYS: 1, LNK/Off WAN: 1, LNK/Off LAN: 1, LNK/Off PWR: 1, LNK/Off SLOT: FXO/GSM (Red), FXS (Green) </td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>343 x 154 x 35 mm</td> </tr> <tr> <td class="align-middle">بيئة التشغيل</td> <td>درجة الحرارة من 0 إلى 40 درجة مئوية، والرطوبة من 5 إلى 95%</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Input: 100 ~ 240V AC Output: DC 12V 2A </td> </tr> <tr> <td class="align-middle">التوافق الكهرومغناطيسي/التداخل الكهرومغناطيسي</td> <td>حاصلة على شهادات CE و FCC الفئة B و RoHS</td> </tr> </tbody> </table> </div>
  • إجمالي المبيعات: 0
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: IPX-2100

نظام الاتصالات الهاتفية عبر الإنترنت PBX

» IPX-2100

إدارة سهلة الاستخدام وبديهية لأنظمة IP PBX
PLANET next-generation IPX-2100 IP PBX telephony system is easy to set up and manage thanks to a perceptive web-based user interface and معالج الإعداد السريع. Since it is an قائم على النجمة equipment, the entire benefits of the pre-loaded SIP can be had as any other enterprise-level appliance would come equipped with the feature. The IPX-2100 is able to accept 100 تسجيل مستخدم, and easy to manage a full voice over IP system with the convenience and cost advantages. The equipment is best paired with PLANET color IP phones to get the function going smoothly and to have a seamless connection between the software and hardware.

edm IPX 2100 v3 L

نموذج
IPX-330
IPX-2100
IPX-2200
IPX-2500
مستخدم الامتداد
30
100
200
500
مكالمة متزامنة
15
30
60
100
مكالمة متزامنة في الغرفة
10
20
40
80
تسجيل/بريد صوتي
150 hrs
150 hrs
150 hrs
7,500 hrs

 

إمكانية إجراء المكالمات خارج الشبكة، وتقييد المكالمات، والتحكم في الوصول إلى المكالمات
The IPX-2100 integrates up to 8 calls via the IPX-21FO (4 FXO), IPX-21SL (2 FXO + 2 FXS) and IPX-21GS (4 GSM) modules to form a feature-rich PBX system that supports seamless communications between the existing PSTN calls, analog phones, IP phones and SIP-based endpoints.

 

استبدال نظام PBX القديم بسهولة دون الحاجة إلى أسلاك جديدة
Cost-effective, easy-to-install and simple-to-use, the IPX-2100 converts standard telephones into IP-based networks. It enables the service providers and enterprises to offer users traditional and enhanced telephony communication services via the existing broadband connection to the Internet or corporation network.

With the IPX-2100, home users and companies are able to save the installation cost and extend their past investments in telephones, conferences and speakerphones. The IPX-2100 can be the bridge between the traditional analog system and IP network without having to invest heavily.

IPX 330v2 1 L

بنية تحتية لشبكة VoIP موزعة
In the new-generation communication age, the IPX-2100 supports IPv6 and VPN (client/server) connection to provide users with more flexible and advantageous communications products. With PLANET DDNS function, the IPX-2100 also helps users to apply and remember the login information easier. Its multiple-language feature helps user to quickly and friendly manage the system. Moreover, the IPX-2100 supports Lync server to which smart phone (using third-party app) and analog phone are connected via its communication with other devices of Lync server.

 

الامتثال للمعايير
Compliant with the Session Initiation Protocol 2.0 (RFC 3261), the IPX-2100 is able to broadly interoperate with equipment provided by VoIP infrastructure providers, thus enabling them to provide their customers with better multi-media exchange services.

IPX 2100v2 2 L

Green IP Office
The Fax to Email/Email to Fax service provided by the IPX-2100 allows users to transfer and receive faxes directly to or from your email inbox as file attachments. It is an easy and confidential way of receiving, storing and forwarding important fax documents, thus creating a paperless green office.

IPX 2100v2 4 L

أمان كامل مع دعم VPN
The IPX-2100 VPN securely and cost-effectively connects geographically disparate offices of an organization, creating one cohesive virtual network. The IPX-2100 VPN technology is also used by ordinary Internet users to connect to proxy servers for the purpose of protecting one's identity. It includes VPN server and client function that can support users’ full security login.

The IPX-2100 provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for medium-sized businesses with branch offices, the IPX-2100 voice, conferencing, mobility, voice gateway, and IP PBX services are created on a single appliance.

أبرز مميزات النظام

  • 30 concurrent calls and up to 100 registers
  • ترميز الصوت عالي الدقة G.722 للحصول على جودة صوت مثالية
  • Fax to Email and Email to Fax for green office
  • تحويل البريد الصوتي إلى البريد الإلكتروني لضمان عدم تفويت أي رسالة مهمة
  • تعمل وظيفة النداء والاتصال الداخلي على تعزيز كفاءة العمل
  • Built-in SIP Proxy Server following RFC 3261
  • Multiple Language of GUI for international business
  • Web-based Control Panel for easy configuration and management of the system
  • Hardware Echo Cancellation module for great and smooth communication
  • ميزات أمان قوية تحمي نظامك من الاختراق
  • Maximum 8 ports FXO/FXS/GSM (on 2 slots)
  • يسجل الصوت والبريد الصوتي على قرص USB خارجي
  • Quick Setup Wizard


الترميز والبروتوكول

  • SIP 2.0 (RFC3261), IAX and Lync server compliant
  • Audio Codec: G.711-Ulaw, G.711-Alaw, G.722, G.726, G.729, GSM, Speex and Opus
  • ترميز الفيديو: H.261، H.263، H.263+، H.264 وVP8
  • DTMF: RFC 4733، معلومات SIP، ضمن النطاق وتلقائي


ميزات الشبكة والأمان

  • DHCP Server, DDNS Client (PLANET DDNS & Easy DDNS)
  • SNMP v1/v2, IEEE 802.1Q of VLAN
  • IPv4/IPv6، TR069
  • Manual Configuration of Static Route Table
  • Troubleshooting (Ping, Traceroute)
  • VPN Server, VPN Client
  • Refuse SIP Register DoS,
  • Refuse Abort Invite Dos
  • Refuse SSH Login DoS
  • جدار الحماية ويعزز اتصال HTTPS


ميزات نظام الهاتف المركزي (PBX)

  • SIP Register with UDP/TCP/TLS
  • تسجيل بلمسة واحدة
  • توسيع نطاق الحركة
  • القائمة السوداء
  • BLF (حقل المصابيح المشغولة)
  • سجل المكالمات المفصل (CDR)
  • قاعة المؤتمرات
  • رقم الاتصال الداخلي المباشر (DID)
  • بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)
  • DND (لا تزعج)
  • نظام الرد الصوتي التفاعلي (IVR)
  • تتبعني، اتصل بالتجسس، وتعيين رمز PIN
  • نغمة رنين مميزة
  • موجه النظام متعدد اللغات
  • دليل الهاتف، الاتصال السريع
  • مجموعة الرنين، خط SIP
  • سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام
  • فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني


ميزات الاتصال

  • معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات
  • انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي
  • اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار
  • سجل المكالمات، مسار المكالمات، التحويل الأعمى
  • حضور التحويل، انتظار المكالمات
  • معرف المتصل، الاتصال بالاسم
  • نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل
  • Three-way Conferencing, Video Call
الأجهزة
شبكة محلية1 x 100BASE-TX RJ45 for LAN
شبكة واسعة النطاق1 x 100BASE-TX RJ45 for WAN
2 SlotsSupports maximum 8 ports (FXS/FXO/GSM)
USBStore data for external disk
وحدة التحكمConsole Interface
زر إعادة الضبطإعادة ضبط المصنع الافتراضي
البروتوكولات والمعايير
معيارSIP 2.0 (RFC 3261)، IAX2
البروتوكولاتRFC 793 TCP RFC 826 ARP RFC 1034, 1035 DNS RFC 1631 NAT RFC 2068 HTTP RFC 2131 DHCP RFC 2516 PPPoE RFC 3261, RFC 3311, RFC 3515 RFC 3265, RFC 3892, RFC 3361 RFC 3842, RFC 3389, RFC 3489 RFC 3428, RFC 2327, RFC 2833 RFC 2976, RFC 3263
ترميز الصوتG.711-Ulaw, G.711-Alaw, G.722, G.726, G.729, GSM, Speex and Opus
ترميز الفيديوH.261، H.263، H.263+، H.264 وVP8
الفاكس عبر بروتوكول الإنترنتT.38 Fax (pass-through) Note: T.38 support is dependent on fax machine, SIP provider and network/transport resilience
معالجة الصوتDTMF detection and generation RFC 4733, SIP info, in-band and Auto
البروتوكولاتSIP 2.0 (RFC 3261), TCP/IP, UDP/RTP/RTCP, HTTP, ICMP, ARP, DNS, DHCP, NTP/SNTP, PPP, PPPoE
مشاركة الإنترنت
ميزات الشبكةDDNS client (Planet DDNS and easy DDNS) DHCP server/SNMP v1/v2 IEEE 802.1Q of VLAN IP assignment (DHCP/Static) IPv4, IPv6 Manual configuration of static route table Troubleshooting (ping, traceroute) VPN server ,VPN client
ميزات الأمانRefuse SIP Register DoS, Refuse Abort Invite Dos Refuse SSH Login DoS Firewall and enhances HTTPS connection
سمات
ميزات نظام الهاتف المركزي (PBX)SIP Register with UDP/TCP/TLS Phone Auto-Provision One Touch Recording Mobility Extension Black List BLF (Busy Lamp Field) CDR (Call Detailed Record) Conference Room DID (Direct Inward Dialing Number) DISA (Direct Inward System Access) DNIS (Dialed Number Identification Service) SRTP (Secure Realtime Transport Protocol) DND (Do Not Disturb) FOP (Flash Operation Panel) Status Monitoring IVR (Interactive Voice Responses) Follow Me, Call Spy and PIN Set Distinctive Ringtone Multi-language System Prompt Multiple Language of GUI Phone Book, Speed Dial LDAP Server for phonebook Record Files Download Ring Group, SIP Trunk Skype for SIP, Smart DID, System Log T.38 fax (pass-through), voicemail and voicemail to e-mail Time-based Rule PBX log, web access log and PBX debug log
ميزات الاتصالCall Back, Call Forward, Call Group Call Hold, Call Paging and Intercom Call Park, Call Pickup, Call Queue Call Record, Call Route, Blind Transfer Attend Transfer, Call Waiting Caller ID, Dial by Name Customized IVR, On-hold Music, Transfer Three-way Conferencing, Video Call
سعة النظام
سعة النظام30 concurrent call legs Up to 100 IP phone registers/extensions Recording and Voicemail: 150 hours
الشبكة والتكوين
وضع الوصولعنوان IP ثابت، بروتوكول DHCP
مؤشرات LEDSYS: 1, LNK/Off WAN: 1, LNK/Off LAN: 1, LNK/Off PWR: 1, LNK/Off SLOT: FXO/GSM (Red), FXS (Green)
الأبعاد (العرض × العمق × الارتفاع)343 x 154 x 35 mm
بيئة التشغيلدرجة الحرارة من 0 إلى 40 درجة مئوية، والرطوبة من 5 إلى 95%
متطلبات الطاقةInput: 100 ~ 240V AC Output: DC 12V 2A
التوافق الكهرومغناطيسي/التداخل الكهرومغناطيسيحاصلة على شهادات CE و FCC الفئة B و RoHS

معلومات الطلب

IPX-2100

نظام الاتصالات الهاتفية عبر الإنترنت PBX

✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!