بيانات المنتج

  • رمز المنتج: IXT-900-1X1T
  • product_editor_4418_tab_content: <strong>شبكات الألياف الضوئية لمزودي خدمات الإنترنت والشركات والمنازل</strong> With high-speed data transmission and easy installation, the IXT-900 series can build FTTH (Fiber to the Home) and FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises. The IXT-900 series enables network administrators to easily monitor operations via the Web management interface. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IXT-900-Series_12.png" alt="" width="700" height="354" /> <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IXT-900-Series_11.png" alt="" width="700" height="299" />
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li>One 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function</li> <li>One 10G/2.5G/1G/100BASE-X SFP+ interface</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>يدعم VLAN <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</li> </ul> </li> <li>Supports ITU-T G.8032 ERPS ring with recovery time less than 500ms (software-based)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>16K MAC address table with auto-aging</li> <li>Jumbo Frame support up to 9K in size</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 priority queues on all converter ports</li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>شروط خدمة بروتوكول الإنترنت / DSCP / أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>Support Link Fault Pass-through</li> <li>واجهات الإدارة <ul> <li>Web HTTP/HTTPS management</li> <li>Telnet Command Line Interface</li> <li>SNMPv1, v2c, v3 monitoring</li> <li>SSHv2، TLSv1.2</li> </ul> </li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>Simple Network Time Protocol (SNTP)</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام المحلي</li> <li>ICMPv6 / ICMPv4 remote ping</li> <li>PLANET Smart Discovery Utility for convenient deployment</li> <li>PLANET Remote Management <ul> <li>PLANET NMS Controller and CloudViewerPro app for central management</li> </ul> </li> </ul>   <strong>حماية</strong> <ul> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> <li>Static MAC setting and MAC Filtering</li> </ul>   <strong>العلبة والتركيب</strong> <ul> <li>Dual 9~48VDC external power supply, 24VAC</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> <li>Supports 4KVDC Contact/8KVDC Air Ethernet ESD protection</li> <li>Wall mount and DIN-rail installation</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهة نحاسية</td> <td>1x 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function</td> </tr> <tr> <td class="align-middle">Fiber Interface</td> <td>1x 10G/2.5G/1G/100BASE-X SFP+ interface</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec.: System reboot > 5 sec.: Factory default</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input Pin 1/2 for Power 1, Pin 3/4 for Alarm, Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm relay current carry ability: 1A @ 24VDC</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP40 metal case</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>4KVDC Contact / 8KVDC Air</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>Wall-mount and DIN-rail kit installation</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>50 x 86.4 x 135mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>578g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>9~48V DC or 24V AC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>3.7W/12.6BTU (No Loading) / 10.7W/36.5BTU (Full Loading)</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام:</b> PWR 1 (<span style="color: green;"><b>أخضر</b></span>) PWR 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار (<span style="color: red;"><b>أحمر</b></span>) <b>Per 10GBASE-T RJ45 Port:</b> 1G/100 LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 2.5G/5G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LINK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>Per 10GBASE-X SFP+ Port:</b> 100/1G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 2.5G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LINK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">Transmission Specifications</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Processing Scheme</td> <td>Store and Forward</td> </tr> <tr> <td class="align-middle">Fabric</td> <td>40Gbps</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>29.76Mpps@64bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 آلاف</td> </tr> <tr> <td class="align-middle">Shared Buffer</td> <td>12 ميجابت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection Flow control disable/enable</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>Display each port’s link status, speed, Auto-negotiation status, duplex mode, flow control status</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q tunneling Up to 256 VLAN groups, out of 4096 VLAN IDs</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Per port bandwidth control Ingress: 16~10,000,000Kbps Egress: 16~10,000,000Kbps</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching Traffic classification: Cos/802.1p DSCP IP Precedence</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Access Security</td> <td>Remote management protocols support: SSH, Telnet, HTTP and HTTPs</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة النظام</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Telnet, Web browser, SNMPv1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS Controller PLANET CloudViewerPro mobile app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>Remote syslog Local system log SNMP trap</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 2863 IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2737 Entity MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 3411 SNMP-Frameworks-MIB LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3u, 100BASE-TX/FX IEEE 802.3ab, 1000BASE-T IEEE 802.3bz, 2.5G/5GBASE-T IEEE 802.3an, 10GBASE-T IEEE 802.3z, 1000BASE-SX/LX IEEE 802.3ae 10GBASE-SR/LR IEEE 802.3x full-duplex flow control IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1ab LLDP RFC 768 UDP RFC 2474 DSCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 664
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IXT-900-1X1T</h3> </td> <td>Industrial 1-Port 10GBASE-X SFP+ + 1-Port 10GBASE-T Managed Media Converter</td> </tr> </tbody> </table> </div> </div>                      
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15579";i:1;s:5:"15578";i:2;s:5:"15580";i:3;s:5:"15581";i:4;s:5:"15577";i:5;s:5:"15576";}
  • datasheet_0_date: 20240119
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IXT-900-1X1T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1T/C-IXT-900%20Series_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20250103
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: تمت إضافة وظيفة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1T/EMQ-IXT-900%20Series_v1.1.pdf
  • quick_guide_1_date: 20231201
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1T/EMQ-IXT-900%20Series_v1.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20240201
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1T/EM-IXT-900%20Series%20V1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration_0_date: 20241206
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1T/IXT-900-1X1T_IXT-900-2X_IXT-900-2X1PD_IXT-900-2X1T.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>شبكات الألياف الضوئية لمزودي خدمات الإنترنت والشركات والمنازل</strong></p><p>With high-speed data transmission and easy installation, the IXT-900 series can build FTTH (Fiber to the Home) and FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises. The IXT-900 series enables network administrators to easily monitor operations via the Web management interface.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IXT-900-Series_12.png" alt="" width="700" height="354"></p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IXT-900-Series_11.png" alt="" width="700" height="299"> </p>
  • key_features_tab: <p><strong>منفذ فعلي</strong></p><ul> <li>One 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function</li> <li>One 10G/2.5G/1G/100BASE-X SFP+ interface</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>يدعم VLAN <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad) </li> <li>ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</li> </ul> </li> <li>Supports ITU-T G.8032 ERPS ring with recovery time less than 500ms (software-based)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> <li>16K MAC address table with auto-aging</li> <li>Jumbo Frame support up to 9K in size</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 priority queues on all converter ports</li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>شروط خدمة بروتوكول الإنترنت / DSCP / أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>Support Link Fault Pass-through</li> <li>واجهات الإدارة <ul> <li>Web HTTP/HTTPS management</li> <li>Telnet Command Line Interface </li> <li>SNMPv1, v2c, v3 monitoring</li> <li>SSHv2، TLSv1.2</li> </ul> </li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>Simple Network Time Protocol (SNTP)</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام المحلي</li> <li>ICMPv6 / ICMPv4 remote ping</li> <li>PLANET Smart Discovery Utility for convenient deployment </li> <li>PLANET Remote Management <ul> <li>PLANET NMS Controller and CloudViewerPro app for central management</li> </ul> </li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> <li>Static MAC setting and MAC Filtering</li> </ul><p> </p><p><strong>العلبة والتركيب</strong></p><ul> <li>Dual 9~48VDC external power supply, 24VAC </li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> <li>Supports 4KVDC Contact/8KVDC Air Ethernet ESD protection</li> <li>Wall mount and DIN-rail installation</li> </ul><p> </p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">واجهة نحاسية</td><td>1x 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function</td></tr><tr><td class="align-middle">Fiber Interface</td><td>1x 10G/2.5G/1G/100BASE-X SFP+ interface</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>< 5 sec.: System reboot<br /> > 5 sec.: Factory default</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> Pin 1/2 for Power 1, Pin 3/4 for Alarm, Pin 5/6 for Power 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>One relay output for power failure. Alarm relay current carry ability: 1A @ 24VDC</td></tr><tr><td class="align-middle">حاوية</td><td>IP40 metal case</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>4KVDC Contact / 8KVDC Air</td></tr><tr><td class="align-middle">تثبيت</td><td>Wall-mount and DIN-rail kit installation</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>50 x 86.4 x 135mm</td></tr><tr><td class="align-middle">وزن</td><td>578g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>9~48V DC or 24V AC</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>3.7W/12.6BTU (No Loading) / 10.7W/36.5BTU (Full Loading)</td></tr><tr><td class="align-middle">مؤشر LED</td><td><b>نظام:</b><br />  PWR 1 (<font color="Green"><b>أخضر</b></font>)<br />  PWR 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار (<font color="Red"><b>أحمر</b></font>)<br /> <b>Per 10GBASE-T RJ45 Port:</b><br />  1G/100 LINK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  2.5G/5G LINK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  10G LINK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>Per 10GBASE-X SFP+ Port:</b><br />  100/1G LINK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  2.5G LINK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  10G LINK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">Transmission Specifications</th></tr></thead><tbody><tr><td class="align-middle">Processing Scheme</td><td>Store and Forward</td></tr><tr><td class="align-middle">Fabric</td><td>40Gbps</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>29.76Mpps@64bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>ضغط خلفي لنصف دوبلكس<br /> إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 آلاف</td></tr><tr><td class="align-middle">Shared Buffer</td><td>12 ميجابت</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> Auto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection<br /> تعطيل/تمكين التحكم في التدفق</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>Display each port’s link status, speed, Auto-negotiation status, duplex mode, flow control status</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات IEEE 802.1Q<br /> نفق IEEE 802.1ad Q-in-Q<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> Ingress: 16~10,000,000Kbps<br /> Egress: 16~10,000,000Kbps</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية من 8 مستويات للتبديل<br /> تصنيف حركة المرور:<br />  Cos/802.1p<br /> DSCP<br />  IP Precedence</td></tr></tbody><thead><tr><th colspan="2">وظيفة الأمان</th></tr></thead><tbody><tr><td class="align-middle">Access Security</td><td>Remote management protocols support: SSH, Telnet, HTTP and HTTPs</td></tr></tbody><thead><tr><th colspan="2">إدارة النظام</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Telnet, Web browser, SNMPv1, v2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.2، SNMPv3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> بروتوكول LLDP<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> وحدة تحكم PLANET NMS<br /> PLANET CloudViewerPro mobile app</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام المحلي<br /> SNMP trap</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 2863 IF-MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2737 Entity MIB<br /> RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC 3411 SNMP-Frameworks-MIB<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (صدمة)<br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3u, 100BASE-TX/FX<br /> IEEE 802.3ab، 1000BASE-T<br /> IEEE 802.3bz, 2.5G/5GBASE-T<br /> IEEE 802.3an, 10GBASE-T<br /> IEEE 802.3z، 1000BASE-SX/LX<br /> IEEE 802.3ae 10GBASE-SR/LR<br /> IEEE 802.3x full-duplex flow control<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> RFC 2474 DSCP<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 85 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: IXT-900-1X1T

Industrial 1-Port 10GBASE-X SFP+ + 1-Port 10GBASE-T Managed Media Converter

» IXT-900-1X1T

Environmentally-robust, ultra-fast Connections and Secure Management

PLANET’s Industrial IXT-900 high-performance media converter series is environmentally-robust now that it comes with an extended operating temperature ranging from -40 to 75 degrees Celsius designed for challenging environments. This series features standalone secure management, setting a new standard for enterprise and telecom remote management and monitoring. The IXT-900 Industrial Series allows for seamless remote management through an intuitive web interface, command line interface (CLI), and SNMP protocol, facilitating effortless monitoring and configuration from any location. 

 

Our cutting-edge Industrial converters retain the original’s powerful features, boasting a 10GBASE-T copper port and a 10G SFP+ port. This series, marked by the addition of “Industrial,” integrates the unparalleled speed of 10G connectivity with the versatility of fiber and copper ports. Compact yet powerful, the IXT-900 Series stands as the optimal choice for businesses seeking to enhance network speed and functionality, now designed to thrive in a wide temperature range for increased adaptability.

edm IXT 900 1X1T 

واجهات وسائط SFP مزدوجة من نوع 10GBASE-T و 10GBASE-X لتطبيقات النطاق الترددي المتنوع

The IXT-900-1X1T can reach speeds of up to 10Gbps over copper or fiber-optic cabling, greatly improving the performance of large data transmissions. Its built-in 10GBASE-T copper interface features 5-speed auto-negotiation (10G/5G/2.5G/1G/100) and can transmit data at 10Gbps over the existing Cat6/Cat6A UTP cabling, eliminating the need for expensive upgrades. With its Plug and Play design, installation is easy and hassle-free, so you can enjoy the speed you need without any extra effort.

IXT 900 Series 1

The fiber-optic 10GBASE-X SFP+ interface supports 4 speeds, 10GBASE-SR/LR, 2500BASE-X, 1000BASE-SX/LX and 100BASE-FX, meaning the administrator now can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the network efficiently.

 

Link Fault Pass-through

Link Fault Pass-through is a networking feature. It facilitates the detection and propagation of link faults or errors from one network device to another. It helps maintain network reliability and minimizes downtime by allowing devices to dynamically respond to link faults. Link Fault Pass-through improves fault detection and enables faster troubleshooting and resolution processes.

How it works:

  • When a link fault occurs, the device experiencing the fault generates a notification.
  • This notification is then forwarded to other connected devices using Link Fault Pass-through.
  • Upon receiving the link fault information, the connected devices become aware of the fault.
  • This awareness enables them to take appropriate actions, such as rerouting traffic or disabling the affected port.

IXT 900 Series 5تصميم مقاوم للظروف البيئية

With the IP40 industrial case, the IXT-900-1T1X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IXT-900-1T1X can be placed in almost any difficult environment.

 

نظام إنذار فعال لحماية أفضل

The IXT-900-1T1X supports a Fault Alarm feature which can alert the users when there is something wrong with the media converters. With this ideal feature, the users would not have to waste time to find where the problem is. It will help to save time and effort.

IXT 900 Series 6 

Network with Cybersecurity Helps Minimize Risks

The IXT-900-1X1T is equipped with enhanced cybersecurity features to fend off cyber threats and attacks. It supports SSHv2, TLSv1.2, and SNMPv3 protocols to provide strong protection against advanced threats. To safely transmit critical data to colleagues or customers, the IXT-900-1X1T’s cybersecurity feature protects network management and enhances the security of mission-critical networks without incurring any additional deployment cost or effort.

IXT 900 Series 7 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IXT-900 series supports software-based redundant ring technology and features strong, rapid self-recovery capability to prevent interruption and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, ensuring rapid self-recovery in ring networks. With this advanced feature, the data link recovery time can be as fast as 500ms.

IXT 900 Series 8 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the IXT-900-1X1T help the enterprises and telecoms to step in the IPv6 era with the lowest investment as their network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

IXT 900 Series 9 

SNMP for Comprehensive Network Monitoring and Centralized Control

SNMP (Simple Network Management Protocol) provides network monitoring and management capabilities by gathering real-time information about network devices. By proactively identifying and addressing network issues, reliability and performance are improved. SNMP also facilitates centralized control of network devices, allowing for monitoring and configuration of multiple devices from a single location, reducing manual effort and enhancing operational efficiency.

 

ميزات الطبقة الثانية

The device has a 16K-entry MAC address table that automatically removes inactive addresses. Its backbone supports speeds of up to 40Gbps, and it can handle Jumbo Frames up to 9K in size. The device is equipped with Storm Control to manage Broadcast/Multicast/Unknown-Unicast traffic to prevent excessive network flooding.

 

إدارة حركة المرور بكفاءة 

The IXT-900-1X1T media converter boasts advanced QoS features and robust traffic management capabilities, optimizing the delivery of business-class data, voice, and video solutions. Its feature set includes broadcast/multicast/unicast storm control, per-port bandwidth control, and 802.1p CoS/DSCP/IP Precedence QoS priority and remarking. These capabilities guarantee optimal performance for VoIP and video stream transmission, maximizing the utilization of limited network resources for enterprises.

 

آلية تشخيص ذكية لمرض SFP

The IXT-900-1X1T supports the SFP-DDM (digital diagnostic monitor) function, which greatly helps network administrators easily monitor real-time parameters of the SFP transceivers. These parameters include optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Common Intelligent SFP SFP+ Diagnosis Mechanism

حلول الإدارة عن بعد

PLANET’s Universal Network Management System (UNI-NMS) and CloudViewerPro app support IT staff in remotely managing all network devices and monitoring the operation statuses of the IXT-900-1X1T. These systems are designed for both enterprises and industries where the deployments of the IXT-900-1X1T can be remote. This allows for bugs or faulty conditions to be found without having to go to the actual location. With UNI-NMS or CloudViewerPro app, all kinds of businesses can now be speedily and efficiently managed from one platform.

IXT 900 Series 10

شبكات الألياف الضوئية لمزودي خدمات الإنترنت والشركات والمنازل

With high-speed data transmission and easy installation, the IXT-900 series can build FTTH (Fiber to the Home) and FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises. The IXT-900 series enables network administrators to easily monitor operations via the Web management interface.

 

منفذ فعلي

  • One 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function
  • One 10G/2.5G/1G/100BASE-X SFP+ interface

 

ميزات الطبقة الثانية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي غير المعروف
  • يدعم VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad) 
    • ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN
  • Supports ITU-T G.8032 ERPS ring with recovery time less than 500ms (software-based)
  • بروتوكول اكتشاف طبقة الربط (LLDP) 
  • 16K MAC address table with auto-aging
  • Jumbo Frame support up to 9K in size

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 priority queues on all converter ports
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • شروط خدمة بروتوكول الإنترنت / DSCP / أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • Support Link Fault Pass-through
  • واجهات الإدارة
    • Web HTTP/HTTPS management
    • Telnet Command Line Interface 
    • SNMPv1, v2c, v3 monitoring
    • SSHv2، TLSv1.2
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • Simple Network Time Protocol (SNTP)
  • التحكم في مستويات امتيازات المستخدم
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام المحلي
  • ICMPv6 / ICMPv4 remote ping
  • PLANET Smart Discovery Utility for convenient deployment 
  • PLANET Remote Management
    • PLANET NMS Controller and CloudViewerPro app for central management

 

حماية

  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم
  • Static MAC setting and MAC Filtering

 

العلبة والتركيب

  • Dual 9~48VDC external power supply, 24VAC 
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 
  • Supports 4KVDC Contact/8KVDC Air Ethernet ESD protection
  • Wall mount and DIN-rail installation

 

مواصفات الأجهزة
واجهة نحاسية1x 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function
Fiber Interface1x 10G/2.5G/1G/100BASE-X SFP+ interface
زر إعادة الضبط< 5 sec.: System reboot
> 5 sec.: Factory default
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
Pin 1/2 for Power 1, Pin 3/4 for Alarm, Pin 5/6 for Power 2
جهاز إنذارOne relay output for power failure. Alarm relay current carry ability: 1A @ 24VDC
حاويةIP40 metal case
حماية من التفريغ الكهروستاتيكي4KVDC Contact / 8KVDC Air
تثبيتWall-mount and DIN-rail kit installation
الأبعاد (العرض × العمق × الارتفاع)50 x 86.4 x 135mm
وزن578g
متطلبات الطاقة9~48V DC or 24V AC
استهلاك الطاقة3.7W/12.6BTU (No Loading) / 10.7W/36.5BTU (Full Loading)
مؤشر LEDنظام:
 PWR 1 (أخضر)
 PWR 2 (أخضر)
إنذار (أحمر)
Per 10GBASE-T RJ45 Port:
 1G/100 LINK/ACT (أخضر)
 2.5G/5G LINK/ACT (أخضر)
 10G LINK/ACT (العنبر)
Per 10GBASE-X SFP+ Port:
 100/1G LINK/ACT (أخضر)
 2.5G LINK/ACT (أخضر)
 10G LINK/ACT (العنبر)
Transmission Specifications
Processing SchemeStore and Forward
Fabric40Gbps
معدل نقل البيانات (حزمة في الثانية)29.76Mpps@64bytes
جدول العناوين16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
إطار جامبو9 آلاف
Shared Buffer12 ميجابت
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
Auto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection
تعطيل/تمكين التحكم في التدفق
حالة المنفذDisplay each port’s link status, speed, Auto-negotiation status, duplex mode, flow control status
شبكة VLANشبكة VLAN المستندة إلى علامات IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
Ingress: 16~10,000,000Kbps
Egress: 16~10,000,000Kbps
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
تصنيف حركة المرور:
 Cos/802.1p
DSCP
 IP Precedence
وظيفة الأمان
Access SecurityRemote management protocols support: SSH, Telnet, HTTP and HTTPs
إدارة النظام
واجهات الإدارة الأساسيةTelnet, Web browser, SNMPv1, v2c
واجهات إدارة آمنةSSHv2، TLSv1.2، SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
وحدة تحكم PLANET NMS
PLANET CloudViewerPro mobile app
إدارة الفعالياتسجل النظام عن بعد
سجل النظام المحلي
SNMP trap
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 2863 IF-MIB
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2737 Entity MIB
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 3411 SNMP-Frameworks-MIB
برنامج تطوير القيادة المحلية
MAU-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3u, 100BASE-TX/FX
IEEE 802.3ab، 1000BASE-T
IEEE 802.3bz, 2.5G/5GBASE-T
IEEE 802.3an, 10GBASE-T
IEEE 802.3z، 1000BASE-SX/LX
IEEE 802.3ae 10GBASE-SR/LR
IEEE 802.3x full-duplex flow control
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
RFC 2474 DSCP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/19/011.0

IXT-900-1X1T

Download Icon
تاريخإصداروصفتحميل
2025/03/011.1

تمت إضافة وظيفة PSTI.

Download Icon
2023/01/121.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/01/021.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/06/121.0

إعلان المفوضية الأوروبية.

Download Icon

معلومات الطلب

IXT-900-1X1T

Industrial 1-Port 10GBASE-X SFP+ + 1-Port 10GBASE-T Managed Media Converter

معلومات الطلب

IXT-900-1X1T

Industrial 1-Port 10GBASE-X SFP+ + 1-Port 10GBASE-T Managed Media Converter
                     
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!