Industrial L2+ 16-Port 2.5GBASE-T 802.3bt PoE + 4-Port 10GBASE-X SFP+ Managed Ethernet Switch

» IMGS-5215-16UP4X

High-Density Multigigabit switching with 480W PoE++ Power for Industrial Edge Deployment

Engineered to excel in demanding environments, the IMGS-5215-16UP4X is PLANET’s latest industrial-grade, DIN-rail Layer 2+ Managed Multigigabit Ethernet switch, delivering an optimal balance of high performance, power efficiency, and cost-effectiveness. Built with full PoE++ PSE (Power Sourcing Equipment) capabilities, it provides up to 480W of power budget, making it purpose-built to power high-bandwidth edge devices such as Wi-Fi 6/7/8 access points, high-speed IP cameras, NAS, and 2.5GBASE-T workstations.

Featuring models such as the IMGS-5215-16UP4X, the series incorporates an advanced L2/L4 switching engine alongside robust IPv6/IPv4 dual-stack management to ensure reliable, high-speed connectivity for next-generation industrial applications. The models feature 16 10/100/1G/2.5GBASE-T ports و 4 فتحات ألياف ضوئية من نوع 10GBASE-X SFP+, ensuring dependable operation across a wide temperature range of -40 ل 75°C. In comparison, the IMGS-5215-16UP4X is a PoE++ solution, featuring 16 IEEE 802.3bt PoE++ ports, a 480-watt power budget, support for up to 95W per port., and a rugged IP30 aluminum casing. 

نموذج10/100/1G/2.5G
GT Copper Port
100/1G/2.5G/10G
منفذ SFP+
معيار PoEميزانية PoEمدخل الطاقة
IMGS-5215-16UP4X164IEEE 802.3bt PoE++480-wattDual 48~54V DC

All switches include a منفذ وحدة تحكم USB من النوع C for seamless management, ensuring durability and reliability in challenging industrial environments.

IMGS 5215 8UP4X 10

قدرة 2.5 جيجابت في الثانية لتطبيقات النطاق الترددي المتنوعة

With the terminal access rates of Wi-Fi 6/7/8 (802.11ax/be/bn) wireless APs reaching as high as 3.6 جيجابت في الثانية, Gigabit ports have been unable to satisfy the demand. Supporting 2.5Gbps capability and 802.3bt PoE++ output, ، ال IMGS-5215-16UP4X can deliver not only high-speed data to Wi-Fi 5/6/7 wireless APs, but also power over existing CAT5e Ethernet cables to other powered devices such as APs and IP cameras. It can deliver the speed you demand, while its Plug and Play design makes installation easy.

IMGS 5215 8UP4X 3

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IMGS-5215 Series supports secure management protocols such as SSHv2 and TLSv1.3, with التشفير الكمي بعد بروتوكول أمان طبقة النقل (PQC) to enhance cryptographic security against emerging quantum computing threats. It also provides a comprehensive suite of cybersecurity features, including التجسس على بروتوكول DHCP, حماية مصدر IP, Dynamic ARP Inspection (DAI), RADIUS/TACACS+ authentication, ، و مصادقة SNMPv3, helping safeguard industrial networks against evolving cyber threats.

IMGS 5215 8UP4X 4

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

The IMGS-5215-16UP4X supports the Modbus TCP البروتوكول، مما يسمح بالتكامل السهل مع سكادا الأنظمة،, واجهة المستخدم الرسومية الأنظمة، وأنظمة جمع البيانات الأخرى في أرضيات المصانع. وهذا يُمكّن المسؤولين من مراقبة محول إيثرنت الصناعي عن بُعد معلومات التشغيل, معلومات الميناء, ، وحالة الاتصال، وحالة DI/DO، مما يعزز مراقبة وصيانة المصنع بأكمله. 

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IMGS-5215-16UP4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية وبروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

IMGS 5215 8UP4X 5

High Power and High-speed Data Delivered over 4-pair UTP Cabling

The IMGS-5215-16UP4X meets the standards of IEEE 802.bt PoE++ technology and has a total power capacity of 480 واط. This allows it to supply up to 95 واط of power to each remote PoE-compliant powered device (PD) using all four pairs of standard Cat5e/6 Ethernet cabling, ensuring high power and high-speed data transmission. Compared to the conventional 802.3at PoE+, it offers triple power capacity, making it the perfect solution for higher power consuming PDs, including:

  • كاميرات PTZ ذات قبة متحركة بتقنية PoE
  • أجهزة الشبكة 
  • عملاء خفيفون
  • أجهزة الكمبيوتر المتكاملة التي تعمل باللمس، ونقاط البيع، وأكشاك المعلومات
  • شاشات عرض رقمية عن بعد
  • إضاءة PoE

IMGS 5215 8UP4X 1

يتيح دعم بروتوكول ONVIF تحكمًا فعالًا ومركزيًا في منتجات الأمان القائمة على بروتوكول الإنترنت

The IMGS-5215-16UP4X switch offers ONVIF support as part of its versatile feature set for seamless integration with IP surveillance cameras. Through the switch’s web GUI, users can easily search for and display all ONVIF-compliant devices on their LAN.

يمكن للمستخدمين أيضًا تحميل مخططات الطوابق إلى المحول ووضع كاميرات المراقبة عبر بروتوكول الإنترنت (IP) على المخطط لتسهيل التخطيط وتسريع عمليات التفتيش مستقبلًا. بالإضافة إلى ذلك، توفر واجهة المستخدم الرسومية على الويب معلومات المراقبة في الوقت الفعلي، وحالة الاتصال (متصل/غير متصل)، وإمكانية إعادة تشغيل الكاميرات عن بُعد.  

IMGS 5215 8UP4X 2

فحص ذكي لحالة الجهاز لاستعادة الجهاز تلقائيًا

The IMGS-5215-16UP4X features an intelligent Powered Device (PD) Alive Check function, enabling real-time monitoring of connected PoE devices via ping detection. When a connected PD becomes unresponsive, the switch automatically reboots the PoE port to restore device operation.

تعمل آلية الإصلاح الذاتي هذه على تعزيز موثوقية الشبكة من خلال استعادة الأجهزة المعطلة تلقائيًا، وتقليل وقت التوقف وتقليل الحاجة إلى التدخل اليدوي - مما يؤدي في النهاية إلى خفض جهد الصيانة للمسؤولين.

Common PD Alive Check

إعادة تدوير الطاقة المجدولة

The IMGS-5215-16UP4X allow each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow. 

Common Scheduled Power Recycling1

جدول PoE لتوفير الطاقة

Under the global trend of energy savings and contributing to environmental protection, the IMGS-5215-16UP4X can effectively control the power supply besides its capability of giving high watts power. The “"جدول مواعيد PoE"” تتيح لك هذه الخاصية تفعيل أو تعطيل تغذية الطاقة عبر الإيثرنت (PoE) لكل منفذ PoE خلال فترات زمنية محددة، وهي ميزة فعّالة تساعد الشركات الصغيرة والمتوسطة والمؤسسات الكبيرة على توفير الطاقة والميزانية. كما أنها تعزز الأمان من خلال إيقاف تشغيل الأجهزة التي لا ينبغي استخدامها خارج ساعات العمل.

Common PoE Schedule for Energy Saving

802.3bt PoE++ طاقة وتمديد مسافة نقل بيانات الإيثرنت

في “"يمتد"” وضع التشغيل، IMGS-5215-16UP4X functions on a per-port basis with a 10Mbps duplex operation. Remarkably, it can deliver a 40-watt PoE power output over a distance of up to 250 meters, surpassing the standard 100m limit on Ethernet UTP cables. Thus, PoE power can be supplied over a long distance without the need of additional Ethernet cabling and electrical outlets, resulting in cost savings. 

Common PoE switch Extend Mode

نظام إنذار فعال لحماية أفضل

The IMGS-5215-16UP4X incorporates a Fault Alarm feature that promptly notifies users of any issues with the switches. This valuable feature eliminates the need for users to spend time locating the problem, resulting in significant time and human resource savings. 

IMGS 5215 8UP4X 6

مدخلات ومخرجات رقمية للإنذار الخارجي

The IMGS-5215-16UP4X supports Digital Input and Digital Output through a terminal block located on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IMGS-5215-16UP4X port shows “link down”, “link up” or “power failure”.

IMGS 5215 8UP4X 7

تصميم مقاوم للظروف البيئية

With the IP30 aluminum industrial case, the IMGS-5215-16UP4X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 °C, the IMGS-5215-16UP4X can be placed in almost any difficult environment.

 

حماية قوية

The IMGS-5215-16UP4X provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

The IMGS-5215-16UP4X delivers high-performance transmission and advanced Layer 2 and Layer 4 functionalities, along with Layer 3 IPv4 and IPv6 static routing. This capability enables efficient routing between different VLANs and IP addresses, offering a secure, flexible, and straightforward networking solution for diverse applications.

Common IPv6 IPv4 Dual Stack Management

ميزات الطبقة الثانية القوية

The IMGS-5215-16UP4X can be programmed for advanced switch management functions such as تجميع روابط المنافذ الديناميكي, 802.1Q VLAN, Q-in-Q VLAN, بروتوكول الشجرة الممتدة المتعددة (MSTP), حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. بفضل خاصية تجميع روابط المنافذ الديناميكية، يُمكّن المحول من إنشاء وصلة رئيسية عالية السرعة. على سبيل المثال، يمكنه دمج أربعة منافذ 10G، مما يُنشئ اتصالاً موثوقاً بسرعة 40 جيجابت في الثانية مع دعم تجاوز الأعطال. بالإضافة إلى ذلك، يتضمن المحول... بروتوكول اكتشاف طبقة الربط (LLDP) يعزز وظائف الطبقة الثانية من خلال توفير معلومات أساسية حول الأجهزة المجاورة ضمن نطاق البث المحلي.

Common Robust Layer 2 Features

إدارة حركة المرور بكفاءة

The IMGS-5215-16UP4X is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes التحكم في العواصف عبر البث/البث المتعدد/البث الأحادي, التحكم في عرض النطاق الترددي لكل منفذ, أولوية جودة الخدمة وإعادة تحديدها في بروتوكول 802.1p/CoS/IP DSCP. يضمن ذلك أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويمكّن المؤسسات من الاستفادة الكاملة من موارد الشبكة المحدودة.

 

تعزيز أمن الشبكة

PLANET IMGS-5215-16UP4X offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة المتصلة بمنفذ معين. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

ضمان سلامة الشبكة

The IMGS-5215-16UP4X also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تُستخدم هذه الوظيفة لمنع هجمات التجسس على بروتوكول الإنترنت (IP) وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وتتميز بدقة واتساق وموثوقية البيانات المنقولة عبر الشبكة. علاوة على ذلك، تضمن بقاء المعلومات دون تغيير أثناء النقل، وحماية الشبكة نفسها من الوصول غير المصرح به أو الهجمات.

 

إدارة سهلة الاستخدام وآمنة 

For efficient management, the IMGS-5215-16UP4X is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the IMGS-5215-16UP4X offers an easy-to-use, platform-independent management and configuration facility.
  • ل أمر نصي إدارة الخطوط، ويمكن الوصول إليها عبر Telnet وSSH ومنفذ وحدة التحكم.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the IMGS-5215-16UP4X offers secure remote management by supporting SSHv2, TLSv1.3 و SNMPv3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

حلول مرنة لتمديد المكالمات لمسافات طويلة

The emergence of 10G Ethernet marks a significant advancement in Ethernet technology. The IMGS-5215-16UP4X is a powerful networking device that offers أربعة منافذ SFP+ بسرعة 10 جيجابت قادرة على دعم ثلاث سرعات مختلفة. يمكن لهذه الفتحات العمل عند 10GBASE-SR/LR أو 100M/1G/2.5GBASE-SX/LX للخلف, providing administrators with flexibility in choosing the most suitable SFP/SFP+ transceiver based on the required transmission distance and speed. With ample bandwidth and robust processing capacity, the IMGS-5215-16UP4X provides an efficient solution for administrators seeking to enhance their network infrastructure.

 

آلية تشخيص ذكية لمرض SFP

The IMGS-5215-16UP4X supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

Common Intelligent SFP SFP+ Diagnosis Mechanism

بلانيت كلاود إن إم إس – إدارة الشبكات الشاملة القائمة على السحابة

كوكب CloudNMS تُمكّن المنصة وتطبيق الهاتف المحمول موظفي تقنية المعلومات من إدارة جميع أجهزة الشبكة والأجهزة المُزوّدة بالطاقة عن بُعد في الوقت الفعلي. صُممت منصة CloudNMS خصيصًا للمؤسسات والقطاعات الصناعية، وهي تُقلل الحاجة إلى استكشاف الأخطاء وإصلاحها في الموقع من خلال توفير مراقبة مركزية، واكتشاف الأعطال، وتنبيهات فورية. 

The IMGS-5215-16UP4X also supports CloudNMS, مما يُمكّن الشركات من إدارة عمليات نشر الشبكات المتنوعة بشكل أفضل بكفاءة, بشكل آمن, وبذكاء—كل ذلك من خلال منصة واحدة قائمة على الحوسبة السحابية.

CloudNMS APP 5

High-Density 480W PoE++ Solution for Building Automation and Security

Designed for buildings with stringent security and automation requirements, the IMGS-5215-16UP4X delivers a high-density PoE++ solution with 16 IEEE 802.3bt ports وميزانية طاقة إجمالية تصل إلى 480 واط. مع 2.5GBASE-T connectivity, it enables high-speed network and centralized power management for a wide range of devices, including IP surveillance systems, IP telephony, and wireless access points.

With its high port density, 2.5G bandwidth, and power capacity, the switch can support up to 16 PoE devices, such as IP cameras or wireless APs, making it ideal for large-scale surveillance deployments and seamless wireless connectivity in industrial and commercial environments.

By transmitting both high-speed data and power over a single Ethernet cable, it eliminates the need for additional power outlets, simplifying installation while improving deployment flexibility and overall efficiency.

حلول مراقبة متكاملة بتقنية PoE للمباني الذكية وأنظمة النقل

The IMGS-5215-16UP4X integrates 16 2.5GBASE-T PoE++ ports و وصلات صاعدة بسرعة 10 جيجابت/ثانية من نوع SFP+ to deliver a high-performance IP surveillance solution for cameras and NVR systems. With support for شبكة VLAN, جودة الخدمة, التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و فحص حالة المريض PD, فهو يضمن نقل الفيديو بشكل مستقر، واستعادة الأعطال تلقائيًا، وإدارة الشبكة بكفاءة.

وهو مناسب بشكل خاص لتطبيقات النقل مثل التحكم الذكي في حركة المرور، والمراقبة على جانب الطريق، وأنظمة السكك الحديدية، ومراكز النقل، حيث يكون التشغيل المستمر والمراقبة في الوقت الفعلي أمراً ضرورياً.

بالإضافة إلى الإدارة عن بعد والتحكم الذكي بتقنية PoE، فإنه يوفر حلاً موثوقًا وقابلاً للتطوير للمراقبة بالغة الأهمية عبر شبكات النقل والشبكات الصناعية.

منفذ فعلي

  • 16 10/100/1G/2.5GBASE-T منافذ إيثرنت جيجابت RJ45 
  • وظيفة PoE:
    • 16 ports with IEEE 802.3bt PoE++ injector function
  • 4 منافذ SFP+ بسرعة 10 جيجابت/ثانية فتحات، متوافقة مع الإصدارات السابقة 100 ميجا/1 جيجا/2.5 جيجا بايت-إكس إس إف بي 
  • واحد منفذ USB من النوع C واجهة وحدة التحكم للإدارة والإعداد الأساسيين

 

الطاقة عبر الإيثرنت

  • Compliance with IEEE 802.3bt Type-4 PoE++ standard and backward compatible with IEEE 802.3af/at Power over Ethernet
  • Powers up to 16 ports of IEEE 802.3bt PoE++ devices
  • يدعم طاقة PoE تصل إلى 95 واط لكل منفذ PoE
  • Remote power feeding up to 100 meters in standard mode and 250m 40W in extended mode 
  • ميزانية PoE
    • Single power input: 240 W
    • Dual power input: 480 W @ 60 degree C
    • Dual power input: 420 W @ 75 degree C
  • يكتشف تلقائيًا الأجهزة التي تعمل بالطاقة (PDs)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • إدارة نقاط التزويد بالطاقة (PoE)
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • تحديد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • التحكم في عتبة التحفيز
    • تمديد PoE
    • فحص حالة PD
    • جدول PoE

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30 
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • 48~54 فولت تيار مستمر (طاقة احتياطية مع حماية من عكس القطبية)
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6 كيلو فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • مخرج رقمي 2 (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل الإنذار إلى شبكة IP عبر SNMP trap

 

التبديل

  • Hardware-based 10/100Mbps (half/full duplex), 1G/2.5Gbps (full duplex), auto-negotiation and auto MDI/MDI-X
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 32 كيلوبايت 
  • إطار جامبو 12K
  • التعلم التلقائي للعناوين وتقادم العناوين

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات 
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • بروتوكول اكتشاف طبقة الربط (LLDP) 

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي غير المعروف
  • المصادقة
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3
    • دعم التشفير الكمي بعد بروتوكول TLS (PQC)
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • تشخيص الكابلات
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
  • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تسجيل رسائل الأحداث على خادم syslog البعيد
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • إدارة الشبكة السحابية: الإشراف المركزي على مواقع متعددة عبر بلانيت كلاود إن إم إس مع إمكانية الوصول الفوري إلى تطبيق الهاتف المحمول لإدارة مرنة عن بعد
  • إدارة الشبكة المحلية: نشر محلي قوي عبر وحدة تحكم PLANET NMS مقترنًا بتطبيق NMSViewerPro للهواتف المحمولة لمراقبة الموقع بشكل بديهي

مواصفات الأجهزة
موانئ نحاسية16 10/100/1G/2.5GBASE-T RJ45 auto-MDI/MDI-X ports
منفذ حقن PoE16 منفذًا مع وظيفة حقن PoE++ 802.3bt (المنافذ من 1 إلى 16)
منافذ SFP+4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ XG1 إلى المنفذ XG4)
Backward compatible with 1001G/2.5GBASE-SX/LX/BX SFP transceivers
وحدة التحكم1 x USB Type C to RS232 serial port (115200, 8, N, 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس
الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد
المدخل الرقمي (DI)2 مدخل رقمي (DI):
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.
مخرج رقمي (DO)مخرج رقمي 2 (DO):
جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.
متطلبات الطاقة48~54 فولت تيار مستمر، 12 أمبير (كحد أقصى)
استهلاك الطاقة / تبديدهاMax. 16.5 watts/56.1BTU@48V DC input (System on)
Max. 558 watts/1902.78BTU@48V DC input (Full loading with PoE)
الأبعاد (العرض × العمق × الارتفاع)86 × 135 × 152 مم
وزن2,013g
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وحامل جداري
حماية من التفريغ الكهروستاتيكيتفريغ التلامس 6 كيلو فولت تيار مستمر
تفريغ هوائي 8 كيلو فولت تيار مستمر
قادنظام:
 PWR 1, PWR 2, Ring, R.O. (أخضر)
إنذار، إدخال/إخراج (أحمر)
Per 10/100/1G/2.5GBASE-T RJ45 PoE++ Port:
1G/2.5G LNK/ACT (أخضر)
10/100 LNK/ACT (العنبر)
 PoE-in-Use 802.3bt PoE++ (أخضر)
 PoE-in-Use 802.3at PoE+ (العنبر)
Per 100/1G/2.5G/10GBASE-X SFP+ Interface:
1G/2.5G LNK/ACT (أخضر)
100/10G LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج160Gbps/non-blocking
معدل نقل البيانات في المحول 64 بايت119.04Mpps @64 bytes
جدول عناوين MAC32 ألف مشاركة
مخزن البيانات المشترك12 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو12 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3bt PoE++ Type-4
نوع مزود الطاقة PoEنهاية الامتداد
منتصف المدى
بي تي
تخصيص دبابيس الطاقة802.3bt/UPoE: 1/2(-)، 3/6(+)، 4/5(+)، 7/8(-)
802.3at PoE: End-span: 1/2(-), 3/6(+)
802.3at PoE: المدى المتوسط: 4/5(+)، 7/8(-)
مخرج طاقة PoEلكل منفذ 48 فولت ~ 54 فولت تيار مستمر
وضع 802.3bt من النوع 4: 95 واط كحد أقصى
وضع 802.3bt من النوع 3: 60 واط كحد أقصى
وضع نهاية المدى: 36 واط كحد أقصى
وضع منتصف المدى: 36 واط كحد أقصى
وضع القوة: 95 واط كحد أقصى
ميزانية طاقة PoEمدخل طاقة واحد: 240 واط كحد أقصى (حسب مدخل الطاقة)
مدخل طاقة مزدوج: 480 واط الحد الأقصى @ 60 درجة مئوية (بحسب مدخلات الطاقة)
مدخل طاقة مزدوج: 420W الحد الأقصى @ 75 درجة مئوية (بحسب مدخلات الطاقة)
Dual power input must be the same as DC voltage, like dual 54V.
الحد الأقصى لعدد أجهزة الكشف الضوئي من النوع 4 802.3bt بقدرة 90 واط5
الحد الأقصى لعدد أجهزة الكشف الضوئي من النوع 3 802.3bt بقدرة 60 واط8
الحد الأقصى لعدد أجهزة الحماية من النوع 2 802.3at بقدرة 30 واط16
وظائف إدارة تقنية PoE
إدارة نقاط الطاقة عبر الإيثرنتفحص حالة المريض PD
إعادة تدوير الطاقة المجدولة
جدول PoE
مراقبة استخدام تقنية PoE
تمديد PoE
وضع PoE المحسّنقياسي/قديم/إجباري
الكشف المباشر عن أجهزة PoE النشطةنعم
إعادة تدوير طاقة PoEنعم، جدول يومي أو جدول زمني محدد مسبقاً
جدول PoE4 ملفات تعريف الجدول الزمني
وضع تمديد PoEنعم، بحد أقصى يصل إلى 250 متراً
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN موسومة بـ 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
يدعم 8 مجموعات مع 8 منافذ لكل وصلة رئيسية
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الطبقة 3
واجهات بروتوكول الإنترنت64 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكول التوجيهتوجيه الأجهزة الثابت IPv4/IPv6
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئعميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
تصفية عناوين MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم USB إلى RS232
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2
TLSv1.3
SNMP الإصدار 3
التشفير الكمي بعد بروتوكول أمان طبقة النقل (PQC)
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر HTTP/TFTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
PLANET NMS، وتطبيق NMSViewerPro، وCloudNMS
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
RFC 3621 Power Ethernet MIB
LLDP-MIB
PLANET-Aggr-MIB
PLANET-DDM-MIB
PLANET-Firmware-MIB
PLANET-GVRP-MIB
PLANET-LACP-MIB
PLANET-SYSUTIL-MIB
PLANET-CONFIG-VLANDATA-MIB
PLANET-CONFIG-PORTDATA-MIB
PLANET-CONFIG-QOSDATA-MIB
PLANET-CONFIG-LACPPORTDATA-MIB
PLANET-CONFIG-REMOTESYSLOG-MIB
PLANET-CONFIG-SNTPDATA-MIB
PLANET-CONFIG-UPGRADEDATA-MIB
PLANET-CONFIG-BACKUPDATA-MIB
PLANET-CONFIG-SYSTEM-MIB_v2
PLANET-CONFIG-LLDPDATA-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3ab 1000BASE-T
IEEE 802.3bz 2.5GBASE-T
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3bt Power over Ethernet Plus Plus
معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
حلقة ITU-T G.8032 ERPS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)

معلومات الطلب

IMGS-5215-16UP4X

Industrial L2+ 16-Port 2.5GBASE-T 802.3bt PoE + 4-Port 10GBASE-X SFP+ Managed Ethernet Switch

✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!