بيانات المنتج

  • رمز المنتج: GS-4210-8T2S
  • product_editor_4418_tab_content: <span style="color: #000000;"><strong>Department/Edge Security and QoS Switches for SMBs</strong></span> The GS-4210-8T2S connects up to 10 high-speed workstations in the Ethernet environment, in which its two SFP mini-GBIC interfaces uplink to a department backbone. Moreover, the Switch provides 20 Gigabit per second switch fabric and high bandwidth for backbone connection. The GS-4210-8T2S improves the network efficiency and protects the network clients with the following powerful features: <ul> <li> IPv6/IPv4 dual stack management</li> <li> Layer 2 to Layer 4 security and QoS</li> <li> 802.1x Port-based network access authentication security</li> <li> IPv4 Multicast IGMP and IPv6 MLD Snooping</li> </ul> The advanced functionality of the GS-4210-8T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-8T2S one of the best and most cost-effective switch solutions for SMBs.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-8T2S_5.png" alt="" width="700" height="416" /></p>   <span style="color: #000000;"><strong>FTTX/MAN Application Switch</strong></span> The GS-4210-8T2S features SNMPv3 and RMON Groups security functions. The SNMPv3 security structure consists of security models and helps to isolate each model with its own security levels to enhance the security protections in the FTTX and MAN Network. With its two built-in dual-speed SFP slots, the deployment distance of the GS-4210-8T2S can be extended from 550 meters (multi-mode fiber) to above 10/50/70/120 kilometers (single-mode fiber), thus providing a high-performance edge service for FTTx solutions. To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP (small-form factor) and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the SFP ports of the GS-4210-8T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-8T2S_6.png" alt="" width="700" height="484" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit RJ45 copper ports</li> <li><strong>2 100/1000BASE-X SFP</strong> ports</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC، تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> </ul> <ul> <li>يدعم<strong> بروتوكول الشجرة الممتدة</strong> <ul> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة (STP)</span></li> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة السريعة (RSTP)</span></li> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة المتعددة (MSTP)</span></li> <li><span style="font-size: 14px;">حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</span></li> </ul> </li> </ul>   <ul> <li>يدعم <strong>تجميع الروابط</strong></li> <li> <ul> <li><span style="font-size: 14px;">بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</span></li> <li><span style="font-size: 14px;">قناة إيثرنت سيسكو (جذع ثابت)</span></li> <li><span style="font-size: 14px;">Maximum 1 trunk group, up to 2 ports per trunk group </span></li> </ul> </li> </ul>   <ul> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li><span style="font-size: 14px;">بث/بث أحادي غير معروف/بث متعدد غير معروف</span></li> </ul> </li> <li>تصنيف حركة المرور <ul> <li><span style="font-size: 14px;">IEEE 802.1p CoS</span></li> <li><span style="font-size: 14px;">أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</span></li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li><span style="font-size: 14px;">المصادقة</span> <ul> <li><span style="font-size: 14px;">مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</span></li> <li><span style="font-size: 14px;">عميل RADIUS مدمج للتعاون مع خوادم RADIUS</span></li> <li><span style="font-size: 14px;">مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</span></li> </ul> </li> <li><span style="font-size: 14px;">قائمة التحكم بالوصول</span> <ul> <li><span style="font-size: 14px;">IPv4/IPv6 IP-based ACL/ACE</span></li> <li><span style="font-size: 14px;">MAC-based ACL/ACE</span></li> </ul> </li> <li><span style="font-size: 14px;">أمان ماك</span> <ul> <li><span style="font-size: 14px;">عنوان MAC ثابت</span></li> <li><span style="font-size: 14px;">تصفية عناوين MAC</span></li> </ul> </li> <li><span style="font-size: 14px;">أمان المنافذ لتصفية إدخالات عناوين MAC المصدر</span></li> <li><span style="font-size: 14px;">خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</span></li> <li><span style="font-size: 14px;">يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</span></li> <li><span style="font-size: 14px;">يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</span></li> <li><span style="font-size: 14px;">الوقاية من هجمات حجب الخدمة</span></li> </ul>   <strong>إدارة</strong>   <ul> <li><span style="font-size: 14px;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li><span style="font-size: 14px;">واجهة إدارة المحول</span> <ul> <li><span style="font-size: 14px;">إدارة تبديل الويب </span></li> <li><span style="font-size: 14px;">واجهة سطر الأوامر Console/Telnet </span></li> <li><span style="font-size: 14px;">إدارة المحولات SNMP الإصدار 1 والإصدار 2c</span></li> <li><span style="font-size: 14px;">الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</span></li> </ul> </li> <li><span style="font-size: 14px;">التحكم في مستويات امتيازات المستخدم</span></li> <li><span style="font-size: 14px;">عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</span></li> <li><span style="font-size: 14px;">بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</span></li> <li><span style="font-size: 14px;">صيانة النظام</span> <ul> <li><span style="font-size: 14px;">تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</span></li> <li><span style="font-size: 14px;">Configuration upload/download via HTTP/TFTP</span></li> <li><span style="font-size: 14px;">صور الهاتف</span></li> <li><span style="font-size: 14px;">زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</span></li> </ul> </li> <li><span style="font-size: 14px;">بروتوكول وقت الشبكة SNTP</span></li> <li><span style="font-size: 14px;">تشخيص الكابلات</span></li> <li><span style="font-size: 14px;">بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</span></li> <li><span style="font-size: 14px;">تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</span></li> <li><span style="font-size: 14px;">تسجيل رسائل الأحداث على خادم Syslog البعيد</span></li> <li><span style="font-size: 14px;">أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </span></li> <li><span style="font-size: 14px;">نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</span></li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">منافذ SFP</td> <td>2 x 100/1000BASE-X SFP interfaces Supports 100/1000Mbps dual mode and DDM</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>280 x 180 x 44 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1315g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>AC 100~240V, 50/60Hz, 2.5A, auto-sensing</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td>6.8 watts/ 23.2 BTU</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>تفريغ تلامسي 6 كيلو فولت تيار مستمر، تفريغ هوائي 8 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">معجب</td> <td>تصميم بدون مروحة</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> PWR x1 (<span style="color: green;"><b>أخضر</b></span>) SYS x1 (<span style="color: green;"><b>أخضر</b></span>) <b>Per PoE Port (Port 1 to Port 8):</b> LNK/ACT x1 (<span style="color: green;"><b>أخضر</b></span>) <b>Per Gigabit SFP Port (Port 9 to Port 10):</b> 100/1000 LNK/ACT x1 (<span style="color: green;"><b>أخضر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>20Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول عند 64 بايت</td> <td>14.88Mpps</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة إلى واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tagged VLAN IEEE 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP Up to 256 VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/Static Trunk Supports1 trunk group with 2 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 2/الإصدار 3) - مراقبة استعلام بروتوكول إدارة مجموعات الإنترنت IPv4 - ما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) Snooping Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 mapping ID to 8 level priority queues - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP field in IP packet Traffic classification based, strict priority and WRR</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL MAC-based ACL</td> </tr> <tr> <td class="align-middle">حماية</td> <td>P-MAC port binding MAC filter Static MAC address DHCP Snooping and DHCP Option82 DoS attack prevention ARP inspection IP source guard</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS مدمج للتعاون مع خادم RADIUS</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>IEEE 802.1X – Port-based authentication RADIUS/TACACS+ user access authentication</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>RS232 console Web browser Telnet SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP/TFTP protocol through Ethernet network LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree protocol IEEE 802.1w Rapid Spanning Tree protocol IEEE 802.1s Multiple Spanning Tree protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -20 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 689
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GS-4210-8T2S</h3> </td> <td>8-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch</td> </tr> </tbody> </table>      
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15921";i:1;s:5:"15920";i:2;s:5:"15919";i:3;s:5:"15918";i:4;s:5:"15917";i:5;s:5:"15916";}
  • datasheet_0_date: 20210611
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: GS-4210-8T2S
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/C-GS-4210-8T2S_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240531
  • quick_guide_0_version: 1.11
  • quick_guide_0_description: Add PSTI description.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/EMQ-GS-4210-Series%20v1.11.pdf
  • quick_guide_1_date: 20211104
  • quick_guide_1_version: 1.7
  • quick_guide_1_description: Add GS-4210-8P2C.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/EMQ-GS-4210-Series_v1.7.pdf
  • quick_guide_2_date: 20210608
  • quick_guide_2_version: 1.6
  • وصف الدليل السريع 2: الإصدار الأولي.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/EMQ-GS-4210-Series_v1.6.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20230505
  • دليل المستخدم_الإصدار_0: 1.1
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل المستخدم.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/EM-GS-4210-Series_v3.1.pdf
  • تاريخ دليل المستخدم 1: 20211103
  • دليل المستخدم_الإصدار_1: 1.0
  • وصف دليل المستخدم 1: الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/EM-GS-4210-Series_v3.0.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20220128
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/GS-4210-8T2S.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20250122
  • firmware_0_version: 1.305b241115
  • firmware_0_description: تعزيز أمان المنتج.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-8T2S/FW-GS-4210-8T2S-v1.305b241115.zip
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><span style="color: #000000;"><strong>Department/Edge Security and QoS Switches for SMBs</strong></span></p><p>The GS-4210-8T2S connects up to 10 high-speed workstations in the Ethernet environment, in which its two SFP mini-GBIC interfaces uplink to a department backbone. Moreover, the Switch provides 20 Gigabit per second switch fabric and high bandwidth for backbone connection. The GS-4210-8T2S improves the network efficiency and protects the network clients with the following powerful features:</p><ul> <li>ã&#128;&#128;IPv6/IPv4 dual stack management</li> <li>ã&#128;&#128;Layer 2 to Layer 4 security and QoS</li> <li>ã&#128;&#128;802.1x Port-based network access authentication security</li> <li>ã&#128;&#128;IPv4 Multicast IGMP and IPv6 MLD Snooping</li> </ul><p>The advanced functionality of the GS-4210-8T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-8T2S one of the best and most cost-effective switch solutions for SMBs. </p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-8T2S_5.png" alt="" width="700" height="416"></p><p> </p><p><span style="color: #000000;"><strong>FTTX/MAN Application Switch</strong></span></p><p>The GS-4210-8T2S features SNMPv3 and RMON Groups security functions. The SNMPv3 security structure consists of security models and helps to isolate each model with its own security levels to enhance the security protections in the FTTX and MAN Network. With its two built-in dual-speed SFP slots, the deployment distance of the GS-4210-8T2S can be extended from 550 meters (multi-mode fiber) to above 10/50/70/120 kilometers (single-mode fiber), thus providing a high-performance edge service for FTTx solutions. To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP (small-form factor) and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the SFP ports of the GS-4210-8T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-8T2S_6.png" alt="" width="700" height="484"></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong></p><ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit RJ45 copper ports</li> <li><strong>2 100/1000BASE-X SFP</strong> ports</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين </li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC، تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> </ul><ul> <li>يدعم<strong> بروتوكول الشجرة الممتدة</strong> <ul> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة (STP)</span></li> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة السريعة (RSTP)</span></li> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة المتعددة (MSTP)</span></li> <li><span style="font-size: 14px;">حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</span></li> </ul> </li> </ul><p> </p><ul> <li>يدعم <strong>تجميع الروابط</strong></li> <li> <ul> <li><span style="font-size: 14px;">بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</span></li> <li><span style="font-size: 14px;">قناة إيثرنت سيسكو (جذع ثابت)</span></li> <li><span style="font-size: 14px;">Maximum 1 trunk group, up to 2 ports per trunk group </span></li> </ul> </li> </ul><p> </p><ul> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li><span style="font-size: 14px;">بث/بث أحادي غير معروف/بث متعدد غير معروف</span></li> </ul> </li> <li>تصنيف حركة المرور <ul> <li><span style="font-size: 14px;">IEEE 802.1p CoS</span></li> <li><span style="font-size: 14px;">أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</span></li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p> <strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li><span style="font-size: 14px;">المصادقة</span> <ul> <li><span style="font-size: 14px;">مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</span></li> <li><span style="font-size: 14px;">عميل RADIUS مدمج للتعاون مع خوادم RADIUS</span></li> <li><span style="font-size: 14px;">مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</span></li> </ul> </li> <li><span style="font-size: 14px;">قائمة التحكم بالوصول</span> <ul> <li><span style="font-size: 14px;">IPv4/IPv6 IP-based ACL/ACE</span></li> <li><span style="font-size: 14px;">MAC-based ACL/ACE</span></li> </ul> </li> <li><span style="font-size: 14px;">أمان ماك</span> <ul> <li><span style="font-size: 14px;">عنوان MAC ثابت</span></li> <li><span style="font-size: 14px;">تصفية عناوين MAC</span></li> </ul> </li> <li><span style="font-size: 14px;">أمان المنافذ لتصفية إدخالات عناوين MAC المصدر</span></li> <li><span style="font-size: 14px;">خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</span></li> <li><span style="font-size: 14px;">يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</span></li> <li><span style="font-size: 14px;">يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</span></li> <li><span style="font-size: 14px;">الوقاية من هجمات حجب الخدمة</span></li> </ul><p> </p><p><strong>إدارة</strong></p><p> </p><ul> <li><span style="font-size: 14px;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li><span style="font-size: 14px;">واجهة إدارة المحول</span> <ul> <li><span style="font-size: 14px;">إدارة تبديل الويب </span></li> <li><span style="font-size: 14px;">واجهة سطر الأوامر Console/Telnet </span></li> <li><span style="font-size: 14px;">إدارة المحولات SNMP الإصدار 1 والإصدار 2c</span></li> <li><span style="font-size: 14px;">الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</span></li> </ul> </li> <li><span style="font-size: 14px;">التحكم في مستويات امتيازات المستخدم</span></li> <li><span style="font-size: 14px;">عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</span></li> <li><span style="font-size: 14px;">بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</span></li> <li><span style="font-size: 14px;">صيانة النظام</span> <ul> <li><span style="font-size: 14px;">تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</span></li> <li><span style="font-size: 14px;">Configuration upload/download via HTTP/TFTP</span></li> <li><span style="font-size: 14px;">صور الهاتف</span></li> <li><span style="font-size: 14px;">زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</span></li> </ul> </li> <li><span style="font-size: 14px;">بروتوكول وقت الشبكة SNTP</span></li> <li><span style="font-size: 14px;">تشخيص الكابلات</span></li> <li><span style="font-size: 14px;">بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</span></li> <li><span style="font-size: 14px;">تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</span></li> <li><span style="font-size: 14px;">تسجيل رسائل الأحداث على خادم Syslog البعيد</span></li> <li><span style="font-size: 14px;">أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </span></li> <li><span style="font-size: 14px;">نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</span> </li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">منافذ SFP</td><td>2 x 100/1000BASE-X SFP interfaces <br /> يدعم الوضع المزدوج 100/1000 ميجابت في الثانية وDDM</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>280 x 180 x 44 mm, 1U height</td></tr><tr><td class="align-middle">وزن</td><td>1315g</td></tr><tr><td class="align-middle">حاوية</td><td>معدن</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>AC 100~240V, 50/60Hz, 2.5A, auto-sensing</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td>6.8 watts/ 23.2 BTU</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ التلامس 6 كيلو فولت تيار مستمر<br /> تفريغ هوائي 8 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">معجب</td><td>تصميم بدون مروحة</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br />  PWR x1 (<font color="Green"><b>أخضر</b></font>)<br />  SYS x1 (<font color="Green"><b>أخضر</b></font>)<br /> <b>Per PoE Port (Port 1 to Port 8):</b><br />  LNK/ACT x1 (<font color="Green"><b>أخضر</b></font>)<br /> <b>Per Gigabit SFP Port (Port 9 to Port 10):</b><br />  100/1000 LNK/ACT x1 (<font color="Green"><b>أخضر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>20Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول عند 64 بايت</td><td>14.88Mpps</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8 آلاف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN الموسومة IEEE 802.1Q <br /> نفق IEEE 802.1ad Q-in-Q<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/Static Trunk<br /> Supports1 trunk group with 2 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)<br /> IPv4 IGMP Querier<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>IPv6 MLD (v1/v2) Snooping<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار <br /> - رقم المنفذ <br /> أولوية 802.1p<br /> - علامة VLAN 802.1Q<br />  - DSCP field in IP packet<br /> تصنيف حركة المرور، أولوية صارمة، وWRR</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6<br /> التحكم في الوصول القائم على MAC</td></tr><tr><td class="align-middle">حماية</td><td>P-MAC port binding<br /> مرشح MAC<br /> عنوان MAC ثابت<br /> مراقبة بروتوكول DHCP وخيار DHCP 82<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr><tr><td class="align-middle">AAA</td><td>عميل RADIUS مدمج للتعاون مع خادم RADIUS</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>RS232 console<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLS v1.2، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> PLANET NMS System</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريعة IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> ITU G.8032 ERPS Ring</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -20 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: GS-4210-8T2S

8-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch

» GS-4210-8T2S

A Perfect Managed Edge Switch with Advanced L2/L4 Switching and Security

PLANET GS-4210-8T2S is an 8-Port Gigabit Managed Ethernet Switch with SFP interfaces specially designed to build a full Gigabit backbone to reliably transmit and forward data to remote network through fiber optic. It provides 8 10/100/1000BASE-T copper الموانئ و 2 extra 100/1000BASE-X SFP fiber optic interfaces with built-in power system. Besides support for 20Gbps switch fabric to handle extremely large amounts of video, voice and important data in a secure topology, the GS-4210-8T2S provides user-friendly but advanced IPv6 / IPv4 management interfaces and abundant L2 / L4 switching functions. It is the best investment for businesses and SOHOs expanding or upgrading their network infrastructures. 

 

edm GS 4210 8T2S

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The GS-4210-8T2S supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, ARP Inspection حماية،, 802.1x قائم على المنافذ and network access control, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

 

GS 4210 8T2S 2 N 

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The GS-4210-8T2S supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments. 

 

GS 4210 8T2S 1

 

تصميم صديق للبيئة وبدون مروحة لتشغيل صامت

The GS-4210-8T2S with a desktop-sized metal housing is designed to operate quietly and effectively as it is fanless and comes with optimal power output capability. Thus, the GS-4210-8T2S can be deployed in any environment without affecting its performance.

  

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the GS-4210-8T2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

 

GS 4210 8T2S 3

 

ميزات الطبقة الثانية القوية

The GS-4210-8T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP), ، حلقة و BPDU guard, IGMP snooping, و MLD snooping. Via the link aggregation, the GS-4210-8T2S allows the operation of a high-speed trunk to combine with multiple ports, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

 

GS 4210 24P4C 1

 

إدارة حركة المرور بكفاءة

The GS-4210-8T2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast storm control, per port bandwidth control, IP DSCP QoS priority and remarking. It guarantees the best performance for VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

 

أمان قوي

The GS-4210-8T2S offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1x Port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

إدارة ودودة وآمنة 

For efficient management, the GS-4210-8T2S is equipped with Command line, Web and SNMP management interfaces.

  •  With the built-in عبر الإنترنت management interface, the GS-4210-8T2S offers an easy-to-use, platform-independent management and configuration facility.
  •  For نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  •  بدعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the GS-4210-8T2S offers secure remote management by supporting SSHv2، TLSv1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

GS 4210 8T2S 4 

 

حلول مرنة لتمديد المكالمات لمسافات طويلة

The two mini-GBIC ports built in the GS-4210-8T2S support SFP auto-detection and dual speed as it features 100BASE-FX و 1000BASE-SX/LX SFP (small form-factor pluggable) fiber transceivers to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and to 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The GS-4210-8T2S  supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism1

Department/Edge Security and QoS Switches for SMBs

The GS-4210-8T2S connects up to 10 high-speed workstations in the Ethernet environment, in which its two SFP mini-GBIC interfaces uplink to a department backbone. Moreover, the Switch provides 20 Gigabit per second switch fabric and high bandwidth for backbone connection. The GS-4210-8T2S improves the network efficiency and protects the network clients with the following powerful features:

  •  IPv6/IPv4 dual stack management
  •  Layer 2 to Layer 4 security and QoS
  •  802.1x Port-based network access authentication security
  •  IPv4 Multicast IGMP and IPv6 MLD Snooping

The advanced functionality of the GS-4210-8T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-8T2S one of the best and most cost-effective switch solutions for SMBs. 

 

 

FTTX/MAN Application Switch

The GS-4210-8T2S features SNMPv3 and RMON Groups security functions. The SNMPv3 security structure consists of security models and helps to isolate each model with its own security levels to enhance the security protections in the FTTX and MAN Network. With its two built-in dual-speed SFP slots, the deployment distance of the GS-4210-8T2S can be extended from 550 meters (multi-mode fiber) to above 10/50/70/120 kilometers (single-mode fiber), thus providing a high-performance edge service for FTTx solutions. To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP (small-form factor) and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the SFP ports of the GS-4210-8T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.

 

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit RJ45 copper ports
  • 2 100/1000BASE-X SFP ports
  • واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين 

 

ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC، تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)

 

  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 1 trunk group, up to 2 ports per trunk group 

 

  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • دعم مكافحة العواصف
    • بث/بث أحادي غير معروف/بث متعدد غير معروف
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

 البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • IPv4/IPv6 IP-based ACL/ACE
    • MAC-based ACL/ACE
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنافذ لتصفية إدخالات عناوين MAC المصدر
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

 

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • Configuration upload/download via HTTP/TFTP
    • صور الهاتف
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الكابلات
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
  • نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر 
مواصفات الأجهزة
موانئ نحاسية8 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports
منافذ SFP2 x 100/1000BASE-X SFP interfaces
يدعم الوضع المزدوج 100/1000 ميجابت في الثانية وDDM
وحدة التحكممنفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
الأبعاد (العرض × العمق × الارتفاع)280 x 180 x 44 mm, 1U height
وزن1315g
حاويةمعدن
متطلبات الطاقةAC 100~240V, 50/60Hz, 2.5A, auto-sensing
استهلاك الطاقة / تبديدها6.8 watts/ 23.2 BTU
حماية من التفريغ الكهروستاتيكيتفريغ التلامس 6 كيلو فولت تيار مستمر
تفريغ هوائي 8 كيلو فولت تيار مستمر
معجبتصميم بدون مروحة
قادنظام:
 PWR x1 (أخضر)
 SYS x1 (أخضر)
Per PoE Port (Port 1 to Port 8):
 LNK/ACT x1 (أخضر)
Per Gigabit SFP Port (Port 9 to Port 10):
 100/1000 LNK/ACT x1 (أخضر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج20Gbps/non-blocking
معدل نقل البيانات في المحول عند 64 بايت14.88Mpps
جدول العناوين8 آلاف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10 كيلوبايت
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN الموسومة IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/Static Trunk
Supports1 trunk group with 2 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)
IPv4 IGMP Querier
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDIPv6 MLD (v1/v2) Snooping
ما يصل إلى 256 مجموعة بث متعدد
جودة الخدمة8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار
- رقم المنفذ
أولوية 802.1p
- علامة VLAN 802.1Q
 - DSCP field in IP packet
تصنيف حركة المرور، أولوية صارمة، وWRR
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
التحكم في الوصول القائم على MAC
حمايةP-MAC port binding
مرشح MAC
عنوان MAC ثابت
مراقبة بروتوكول DHCP وخيار DHCP 82
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
AAAعميل RADIUS مدمج للتعاون مع خادم RADIUS
التحكم في الوصول إلى الشبكةمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
مصادقة وصول المستخدم RADIUS/TACACS+
الوظائف الإدارية
واجهات الإدارة الأساسيةRS232 console
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
PLANET NMS System
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريعة IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
ITU G.8032 ERPS Ring
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -20 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2021/11/061.0

GS-4210-8T2S

Download Icon
تاريخإصداروصفتحميل
2024/31/051.11

Add PSTI description.

Download Icon
2021/04/111.7

Add GS-4210-8P2C.

Download Icon
2021/08/061.6

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/05/051.1

قم بتعديل محتويات دليل المستخدم.

Download Icon
2021/03/111.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2022/28/011.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2025/22/011.305b241115

تعزيز أمان المنتج.

Download Icon

معلومات الطلب

GS-4210-8T2S

8-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch

معلومات الطلب

GS-4210-8T2S

8-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch
     
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!