بيانات المنتج

  • رمز المنتج: ICG-2510WG-LTE
  • product_editor_4418_tab_content: <strong>حلول الاتصالات الخلوية بتقنية الجيل الرابع LTE</strong> PLANET ICG-2510WG-LTE adopts 4G LTE cellular technology and thus breaks the 100m limitation of RJ45 transmission.  Besides, integrating with an 802.11b/g/n/ac (2.4GHz/5GHz) access point, users can access to the Internet easily. To avoid data loss affected by an unexpected breakdown connection on the part of ISP, the ICG-2510WG-LTE provides dual SIM card slots, failover, load balance functions and advanced features like VLAN, VPN, Modbus, GPS, and CMS to cover more applications. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICG-2510W-LTE_ICG-2510WG-LTE-4.png" alt="" width="700" height="420" /></p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICG-2510W-LTE_ICG-2510WG-LTE-5.png" alt="" width="700" height="407" /></p> <p style="text-align: left;"></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>فوائد</strong></span> <ul> <li>شريحة SIM مزدوجة الوحدة لموازنة أحمال الشبكة والتكرار</li> <li>متوافق مع معيار Wi-Fi IEEE 802.11b/g/n/ac ثنائي النطاق لتوصيل الأجهزة المحمولة</li> <li>منفذ إيثرنت جيجابت بخمسة منافذ، وبروتوكول VRRP مدمج للتكرار</li> <li>2 مدخل رقمي، ومخرج رقمي واحد، ومنفذ وحدة تحكم تسلسلي واحد (RS232 أو RS485) لتطبيقات Modbus</li> <li>شبكات VPN متعددة مع بروتوكولات IPSEC وOpenVPN وPPTP وL2TP وGRE وخاصية تجاوز الأعطال في VPN</li> <li>Full security with VLAN, NAT, DMZ, static routing, firewall and IP/MAC/port filtering</li> <li>يدعم نظام إدارة المحتوى (CMS) للإدارة عن بُعد</li> <li>نطاق درجة حرارة التشغيل من -40 إلى 75 درجة مئوية وتصميم بدون مروحة</li> <li>GPS antenna allows to detect the location via sat nav system (for ICG-2510WG-LTE only)</li> <li>أداة PLANET Smart Discovery ووحدة تحكم NMS مدعومة</li> </ul>   <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul> <li>أربعة منافذ LAN من نوع RJ45 بسرعة 10/100/1000BASE-T، تفاوض تلقائي، MDI/MDI-X تلقائي</li> <li>منفذ WAN واحد من نوع RJ45 بسرعة 10/100/1000BASE-T، تفاوض تلقائي، MDI/MDI-X تلقائي</li> <li>هوائيان لشبكة الجيل الرابع LTE</li> <li>One 2.4G/5G Wi-Fi antenna</li> <li>فتحتان لبطاقات SIM</li> <li>One GPS antenna</li> <li>منفذ واحد لوحدة التحكم التسلسلية (RS232 أو RS485)</li> <li>زر إعادة ضبط واحد</li> <li>فتحة واحدة لبطاقة MicroSD لحفظ ملفات بيانات المنفذ التسلسلي</li> </ul>   <span style="color: #5070ab;"><strong>واجهة الخلية</strong></span> <ul> <li>يدعم الاتصال متعدد النطاقات مع FDD LTE/ TDD LTE/ WCDMA/ GSM/ LTE Cat4</li> <li>يدعم تجاوز الأعطال وموازنة الأحمال</li> <li>شريحة SIM مدمجة ونسخة احتياطية للنطاق العريض لضمان استمرارية الشبكة</li> <li>هوائيان قابلان للفصل لاتصال 4G LTE</li> <li>مؤشرات LED لقوة الإشارة وحالة الاتصال</li> </ul>   <span style="color: #5070ab;"><strong>واجهة واي فاي</strong></span> <ul> <li>متوافق مع معيار IEEE 802.11b/g/n/ac بتردد 2.4/5 جيجاهرتز</li> <li>يدعم أوضاع نقطة الوصول، والعميل، والمكرر، وجسر المكرر.</li> <li>هوائي واحد قابل للفصل ثنائي النطاق للاتصال اللاسلكي</li> <li>تشفير WEP 64/128 بت، وWPA/WPA2 مع تشفير TKIP/AES</li> <li>مؤشر LED لحالة الاتصال</li> </ul>   <span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span> <ul> <li>علبة معدنية IP30</li> <li>تصميم سكة DIN/سطح المكتب</li> <li>متطلبات الطاقة: 9~36 فولت تيار مستمر</li> <li>يدعم الحماية من التفريغ الكهروستاتيكي (ESD) لمصدر طاقة تيار مستمر بجهد 1.5 كيلو فولت ومصدر طاقة تيار مستمر بجهد 15 كيلو فولت.</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <span style="color: #5070ab;"><strong>المدخلات الرقمية والمخرجات الرقمية </strong></span> <ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي واحد (DO)</li> <li>مرحل واحد</li> </ul>   <span style="color: #5070ab;"><strong>ميزة متقدمة</strong></span> <ul> <li>يدعم NAT، والمنطقة منزوعة السلاح (DMZ)، وإعادة توجيه المنافذ، وتعيين عناوين IP الافتراضية</li> <li>يدعم VLAN لتحسين أداء الشبكة أو تطبيق ميزات الأمان المناسبة</li> <li>يدعم التوجيه الثابت والتوجيه الديناميكي لأوضاع تشغيل البوابة والموجه.</li> <li>يدعم جودة الخدمة لإدارة عرض النطاق الترددي للشبكة الواسعة (WAN)</li> <li>يدعم أوضاع VPN التالية: PPTP، L2TP، OpenVPN، IPSec، وGRE</li> <li>يدعم IPSec (3DES، AES128، AES256، MD5، SHA1، SHA2-256، SHA2-512)</li> <li>يدعم بروتوكولات TCP وUDP وTCP Server وModbus TCP</li> <li>يدعم نظام أسماء النطاقات الديناميكي (DNS) وخدمة PLANET DDNS</li> <li>Provides firewall and access policy functions</li> <li>يدعم أنواع اتصال الشبكة الواسعة (WAN): DHCP-4G، عميل DHCP، عنوان IP ثابت، عميل PPPoE، وصلة 3G 1، وصلة 3G 2، DHCP-Backup 4G</li> <li>يؤمن اتصال الشبكة <ul> <li>الوصول إلى شبكة WAN</li> <li>مرشح عناوين URL</li> <li>مرشح الحزم</li> <li>مرشح MAC</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>Switch management interfaces <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة واجهة مستخدم الويب</li> <li>SNMP الإصدار 1، الإصدار 2c</li> <li>الوصول الآمن عبر SSH</li> </ul> </li> <li>إبقاء الاتصال (جدولة إعادة التشغيل)</li> <li>صيانة النظام <ul> <li>تحميل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>النسخ الاحتياطي واستعادة الإعدادات</li> </ul> </li> <li>سجل النظام</li> <li>سجل الأنظمة البعيدة</li> <li>دعم عميل بروتوكول وقت الشبكة (NTP)</li> <li>Supports CMS to manage multiple devices</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>4 منافذ LAN بسرعة 10/100/1000BASE-T من نوع RJ45 تدعم خاصية MDI/MDI-X التلقائية، ومنفذ WAN واحد بسرعة 10/100/1000BASE-T من نوع RJ45 يدعم خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">واجهة تسلسلية</td> <td>منفذ وحدة التحكم التسلسلي DB9 إلى RJ45 <ul type="disc"> <li>وضع TCP/UDP PAD</li> <li>مودبوس (ASCII، DTU، متغير)</li> <li>برنامج الشراكة بين القطاعين العام والخاص</li> <li>عكس Telnet</li> </ul> </td> </tr> <tr> <td class="align-middle">واجهة شريحة SIM</td> <td>فتحتان لبطاقات SIM مع درج لبطاقات SIM صغيرة</td> </tr> <tr> <td class="align-middle">هوائي خلوي</td> <td>هوائيان خارجيان بقدرة 5 ديسيبل مع موصلات SMA لتقنية LTE</td> </tr> <tr> <td class="align-middle">هوائي واي فاي</td> <td>هوائي خارجي واحد بقوة 1 ديسيبل (2.4~2.5 جيجاهرتز) / 3 ديسيبل (5.15~5.85 جيجاهرتز) مزود بموصل RP-SMA-J لشبكة واي فاي ثنائية النطاق</td> </tr> <tr> <td class="align-middle">GPS Antenna</td> <td>1 28dB gain external antennas with SMA connectors - 3m</td> </tr> <tr> <td class="align-middle">واجهات الإدخال والإخراج</td> <td>■ مدخلان رقميان (DI) ■ مخرج رقمي واحد (DO) ■ جهد تشغيل مدخل المرحل: 5-30 فولت تيار مستمر، جهد إيقاف المدخل: 0-3 فولت تيار مستمر، جهد الخرج &lt; 50 مللي أمبير عند تيار مستمر 30 فولت، مرحل: تيار متردد 250 فولت/تيار مستمر 30 فولت، 1 أمبير</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة ثنائية الأطراف لإدخال الطاقة، وكتلة طرفية قابلة للإزالة ثلاثية الأطراف لواجهة الإدخال الرقمي/الإخراجي والترحيل.</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>فتحة واحدة لبطاقة MicroSD (TF) لحفظ بيانات المنفذ التسلسلي</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 15 ثانية: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>1.5 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>15 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة معدنية IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>سكة DIN، سطح المكتب</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>System: PWR (Blue) SYS (Blue) Wireless Interface : Wi-Fi Active (Blue) Ethernet Interfaces (Port1-4 and WAN Port): LNK/ACT (Green) LTE SIM and Signal : SIM1 and SIM2 (Blue) LTE signal: High and low (Blue)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>45 × 107.6 × 132.84 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>564 غرام</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة - تيار مستمر</td> <td>9~36 فولت تيار مستمر، 1.5 أمبير</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>8.4 واط / 28.6 وحدة حرارية بريطانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">يدعم نطاقات تردد متعددة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نموذج الاتحاد الأوروبي</td> <td> <ul type="disc"> <li>FDD LTE B1/B3/B5/B7/B8/B20 (2100/1800/850/2600/900/800)</li> <li>TDD LTE B38/B40/B41 (2600/2300/2500)</li> <li>WCDMA B1/B5/B8 (2100/850/900)</li> <li>GSM/EDGE B3/B8 (1800/900)</li> </ul> </td> </tr> <tr> <td class="align-middle">عارضة أزياء أمريكية</td> <td> <ul type="disc"> <li>FDD LTE B2/B4/B12 (1900/AWS1700/700)</li> <li>WCDMA B2/B4/B5 (1900/AWS1700/850)</li> </ul> </td> </tr> <tr> <td class="align-middle">معدل بيانات LTE</td> <td>عرض النطاق الترددي 1.4/3/5/10/15/20 ميجاهرتز: 150 ميجابت في الثانية (تنزيل)، 50 ميجابت في الثانية (رفع)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات الاتصال اللاسلكي</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار</td> <td>IEEE 802.11 b/g/n/ac</td> </tr> <tr> <td class="align-middle">الوضع اللاسلكي</td> <td>نقطة وصول، عميل، مكرر، جسر مكرر</td> </tr> <tr> <td class="align-middle">وضع النطاق</td> <td>وضع متزامن بتردد 2.4 جيجا هرتز و5 جيجا هرتز</td> </tr> <tr> <td class="align-middle">نطاق التردد</td> <td>تردد 2.4 جيجاهرتز: لجنة الاتصالات الفيدرالية: 2.412~2.462 جيجاهرتز، المعهد الأوروبي لمعايير الاتصالات: 2.412~2.472 جيجاهرتز. تردد 5 جيجاهرتز: لجنة الاتصالات الفيدرالية: 5.180~5.240 جيجاهرتز، 5.745~5.825 جيجاهرتز، المعهد الأوروبي لمعايير الاتصالات: 5.180~5.700 جيجاهرتز</td> </tr> <tr> <td class="align-middle">قنوات التشغيل</td> <td>FCC: 36، 40، 44، 48، 149، 153، 157، 161، 165 (9 قنوات) ETSI: 36، 40، 44، 48، 52، 56، 60، 64، 100، 104، 108، 112، 116، 132، 136، 140 (16 قناة) *تختلف قائمة قنوات 5 جيجاهرتز في البلدان المختلفة وفقًا للوائحها.</td> </tr> <tr> <td class="align-middle">عرض القناة</td> <td>20 ميجاهرتز، 40 ميجاهرتز، 80 ميجاهرتز</td> </tr> <tr> <td class="align-middle">أمان التشفير</td> <td>WEP، WPA Personal، WPA Enterprise، WPA2 Personal، WPA2 Enterprise، WPA2 Personal Mixed، WPA2 Enterprise Mixed</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات</td> <td>سرعة تصل إلى 300 ميجابت في الثانية</td> </tr> <tr> <td class="align-middle">أقصى قدرة إرسال (ديسيبل ميلي واط)</td> <td>26</td> </tr> <tr> <td class="align-middle">الحد الأقصى للعملاء</td> <td>30</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف متقدمة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">VPN</td> <td> <ul type="disc"> <li>خادم PPTP وعميل PPTP</li> <li>خادم L2TP وعميل L2TP</li> <li>افتح الخادم وافتح العميل</li> <li>IPSe</li> <li>اختبار GRE</li> </ul> رقم النفق <ul type="disc"> <li>PPTP: 1</li> <li>L2TP: 1</li> <li>OpenVPN: 1</li> <li>IPSec: 12</li> <li>درجة GRE: 12</li> </ul> </td> </tr> <tr> <td class="align-middle">أنواع اتصالات الشبكة الواسعة (WAN)</td> <td>DHCP-4G، عميل DHCP، عنوان IP ثابت، عميل PPPoE، وصلة 3G 1، وصلة 3G 2، نسخة احتياطية DHCP 4G</td> </tr> </tbody> <thead> <tr> <th colspan="2">شبكة آمنة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">آخر</td> <td>يدعم المنطقة منزوعة السلاح (DMZ)، ويدعم جودة الخدمة (QoS) لإدارة النطاق الترددي، ويدعم الشبكات المحلية الظاهرية (VLAN) مع 15 معرّف VLAN، ويدعم بروتوكول Modbus TCP (يعمل فقط مع وحدة التحكم)، ويدعم إعادة توجيه المنافذ، ويدعم نظام أسماء النطاقات الديناميكي (DNS) وخدمة PLANET DDNS، ويدعم عميل NTP.</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>يدعم كل من وحدة التحكم، وTelnet، وHTTP، وHTTPS، وSNMP الإصدار 1، والإصدار 2c، وأداة CMS PLANET Smart Discovery، ووحدة تحكم NMS.</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSH</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1158 MIB RFC 1213 MIB RFC 1269 MIB RFC 1271 MIB RFC 1285 MIB RFC 1316 MIB RFC 1381 MIB RFC 1382 MIB RFC 1414 MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T، IEEE 802.3u 100BASE-TX، IEEE 802.3ab Gigabit 1000BASE-T، IEEE 802.3x التحكم في التدفق والضغط العكسي، IEEE 802.11 b/g/n، IEEE 802.11 ac، RFC 768 UDP، RFC 791 IP، RFC 792 ICMP، RFC 2068 HTTP</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: 90% عند 60 درجة مئوية (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: 90% عند 60 درجة مئوية (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 722
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">ICG-2510WG-LTE-EU</h3> </td> <td>Industrial 4G LTE Cellular Wireless Gateway with 5-Port 10/100/1000T(2 Module SIM Card Slots, 802.11ac, GPS, 1 RS232/RS485, DI/DO, -40~75 degrees C, LTE Band B1/B3/B5/B7/B8/B20)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">ICG-2510WG-LTE-US</h3> </td> <td>Industrial 4G LTE Cellular Wireless Gateway with 5-Port 10/100/1000T(2 Module SIM Card Slots, 802.11ac, GPS, 1 RS232/RS485, DI/DO, -40~75 degrees C, LTE Band B2/B4/B12)</td> </tr> </tbody> </table>                                    
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"16431";i:1;s:5:"16430";i:2;s:5:"16429";i:3;s:5:"16428";i:4;s:5:"16427";i:5;s:5:"16426";}
  • datasheet_0_date: 20240620
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: ICG-2510WG-LTE
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/C-ICG-2510WG-LTE_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240416
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: إصدار خاص بنسخة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/EMQ-ICG-2510W%28G%29-LTE%20Series_v1.1.pdf
  • quick_guide_1_date: 20100108
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/EMQ-ICG-2510W%28G%29-LTE_v1.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20200429
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/EM-ICG-2510W%28G%29-LTE%20Series_v1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration_0_date: 20200928
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/ICG-2510WG-LTE%2CICG-2510W-LTE.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20241004
  • firmware_0_version: 1.0-20240918
  • firmware_0_description: [ICG-2510WG-LTE-EU] 1. Enhanced support for the 4G LTE module. 2. Added GPS functionality support for SNMP. 3. Fixed minor bugs. 4. Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/FW-ICG-2510WG-LTE-EU-v1.0-20240918.zip
  • firmware_1_date: 20241004
  • firmware_1_version: 1.0-20240927
  • firmware_1_description: [ICG-2510WG-LTE-US] 1. Enhanced support for the 4G LTE module. 2. Added GPS functionality support for SNMP. 3. Fixed minor bugs. 4. Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/FW-ICG-2510WG-LTE-US-v1.0-20240927.zip
  • firmware_2_date: 20230407
  • firmware_2_version: 1.0_20211124
  • firmware_2_description: قم بتحديث مكتبة OpenSSL.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/FW-ICG-2510WG-LTE_v1.0_20211124.zip
  • firmware_3_date: 20200422
  • firmware_3_version: 1.0_20200219
  • firmware_3_description: الإصدار الأولي.
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/ICG-2510WG-LTE/FW-ICG-2510WG-LTE_v1.0_20200219.zip
  • البرامج الثابتة: 4
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>حلول الاتصالات الخلوية بتقنية الجيل الرابع LTE</strong></p><p>PLANET ICG-2510WG-LTE adopts 4G LTE cellular technology and thus breaks the 100m limitation of RJ45 transmission.  Besides, integrating with an 802.11b/g/n/ac (2.4GHz/5GHz) access point, users can access to the Internet easily. To avoid data loss affected by an unexpected breakdown connection on the part of ISP, the ICG-2510WG-LTE provides dual SIM card slots, failover, load balance functions and advanced features like VLAN, VPN, Modbus, GPS, and CMS to cover more applications.    </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICG-2510W-LTE_ICG-2510WG-LTE-4.png" alt="" width="700" height="420"></p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICG-2510W-LTE_ICG-2510WG-LTE-5.png" alt="" width="700" height="407"></p><p style="text-align: left;"> </p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>فوائد</strong></span></p><ul> <li>شريحة SIM مزدوجة الوحدة لموازنة أحمال الشبكة والتكرار</li> <li>متوافق مع معيار Wi-Fi IEEE 802.11b/g/n/ac ثنائي النطاق لتوصيل الأجهزة المحمولة</li> <li>منفذ إيثرنت جيجابت بخمسة منافذ، وبروتوكول VRRP مدمج للتكرار</li> <li>2 مدخل رقمي، ومخرج رقمي واحد، ومنفذ وحدة تحكم تسلسلي واحد (RS232 أو RS485) لتطبيقات Modbus</li> <li>شبكات VPN متعددة مع بروتوكولات IPSEC وOpenVPN وPPTP وL2TP وGRE وخاصية تجاوز الأعطال في VPN</li> <li>Full security with VLAN, NAT, DMZ, static routing, firewall and IP/MAC/port filtering </li> <li>يدعم نظام إدارة المحتوى (CMS) للإدارة عن بُعد</li> <li>نطاق درجة حرارة التشغيل من -40 إلى 75 درجة مئوية وتصميم بدون مروحة</li> <li>GPS antenna allows to detect the location via sat nav system (for ICG-2510WG-LTE only)</li> <li>أداة PLANET Smart Discovery ووحدة تحكم NMS مدعومة</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>منفذ فعلي</strong></span></p><ul> <li>أربعة منافذ LAN من نوع RJ45 بسرعة 10/100/1000BASE-T، تفاوض تلقائي، MDI/MDI-X تلقائي</li> <li>منفذ WAN واحد من نوع RJ45 بسرعة 10/100/1000BASE-T، تفاوض تلقائي، MDI/MDI-X تلقائي</li> <li>هوائيان لشبكة الجيل الرابع LTE</li> <li>One 2.4G/5G Wi-Fi antenna</li> <li>فتحتان لبطاقات SIM</li> <li>One GPS antenna </li> <li>منفذ واحد لوحدة التحكم التسلسلية (RS232 أو RS485) </li> <li>زر إعادة ضبط واحد</li> <li>فتحة واحدة لبطاقة MicroSD لحفظ ملفات بيانات المنفذ التسلسلي   </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>واجهة الخلية</strong></span></p><ul> <li>يدعم الاتصال متعدد النطاقات مع FDD LTE/ TDD LTE/ WCDMA/ GSM/ LTE Cat4</li> <li>يدعم تجاوز الأعطال وموازنة الأحمال </li> <li>شريحة SIM مدمجة ونسخة احتياطية للنطاق العريض لضمان استمرارية الشبكة</li> <li>هوائيان قابلان للفصل لاتصال 4G LTE</li> <li>مؤشرات LED لقوة الإشارة وحالة الاتصال </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>واجهة واي فاي</strong></span></p><ul> <li>متوافق مع معيار IEEE 802.11b/g/n/ac بتردد 2.4/5 جيجاهرتز</li> <li>يدعم أوضاع نقطة الوصول، والعميل، والمكرر، وجسر المكرر.</li> <li>هوائي واحد قابل للفصل ثنائي النطاق للاتصال اللاسلكي   </li> <li>تشفير WEP 64/128 بت، وWPA/WPA2 مع تشفير TKIP/AES</li> <li>مؤشر LED لحالة الاتصال </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span></p><ul> <li>علبة معدنية IP30</li> <li>تصميم سكة DIN/سطح المكتب</li> <li>متطلبات الطاقة: 9~36 فولت تيار مستمر</li> <li>يدعم الحماية من التفريغ الكهروستاتيكي (ESD) لمصدر طاقة تيار مستمر بجهد 1.5 كيلو فولت ومصدر طاقة تيار مستمر بجهد 15 كيلو فولت.</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>المدخلات الرقمية والمخرجات الرقمية </strong></span></p><ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي واحد (DO)</li> <li>مرحل واحد</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزة متقدمة</strong></span></p><ul> <li>يدعم NAT، والمنطقة منزوعة السلاح (DMZ)، وإعادة توجيه المنافذ، وتعيين عناوين IP الافتراضية</li> <li>يدعم VLAN لتحسين أداء الشبكة أو تطبيق ميزات الأمان المناسبة </li> <li>يدعم التوجيه الثابت والتوجيه الديناميكي لأوضاع تشغيل البوابة والموجه.</li> <li>يدعم جودة الخدمة لإدارة عرض النطاق الترددي للشبكة الواسعة (WAN)</li> <li>يدعم أوضاع VPN التالية: PPTP، L2TP، OpenVPN، IPSec، وGRE  </li> <li>يدعم IPSec (3DES، AES128، AES256، MD5، SHA1، SHA2-256، SHA2-512)</li> <li>يدعم بروتوكولات TCP وUDP وTCP Server وModbus TCP</li> <li>يدعم نظام أسماء النطاقات الديناميكي (DNS) وخدمة PLANET DDNS</li> <li>Provides firewall and access policy functions</li> <li>يدعم أنواع اتصال الشبكة الواسعة (WAN): DHCP-4G، عميل DHCP، عنوان IP ثابت، عميل PPPoE، وصلة 3G 1، وصلة 3G 2، DHCP-Backup 4G </li> <li>يؤمن اتصال الشبكة <ul> <li>الوصول إلى شبكة WAN</li> <li>مرشح عناوين URL</li> <li>مرشح الحزم</li> <li>مرشح MAC</li> </ul> </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul> <li>Switch management interfaces <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة واجهة مستخدم الويب</li> <li>SNMP الإصدار 1، الإصدار 2c </li> <li>الوصول الآمن عبر SSH</li> </ul> </li> <li>إبقاء الاتصال (جدولة إعادة التشغيل)</li> <li>صيانة النظام <ul> <li>تحميل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>النسخ الاحتياطي واستعادة الإعدادات</li> </ul> </li> <li>سجل النظام</li> <li>سجل الأنظمة البعيدة</li> <li>دعم عميل بروتوكول وقت الشبكة (NTP)</li> <li>Supports CMS to manage multiple devices</li> </ul><p> </p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>4 منافذ LAN 10/100/1000BASE-T RJ45 تلقائية MDI/MDI-X<br /> منفذ WAN واحد 10/100/1000BASE-T RJ45 تلقائي MDI/MDI-X</td></tr><tr><td class="align-middle">واجهة تسلسلية</td><td>منفذ وحدة التحكم التسلسلي DB9 إلى RJ45<br /> <ul type="disc"><li>وضع TCP/UDP PAD<br /> <li>مودبوس (ASCII، DTU، متغير)<br /> <li>برنامج الشراكة بين القطاعين العام والخاص<br /> <li>عكس Telnet</li></ul></td></tr><tr><td class="align-middle">واجهة شريحة SIM</td><td>فتحتان لبطاقات SIM مع درج لبطاقات SIM صغيرة</td></tr><tr><td class="align-middle">هوائي خلوي</td><td>هوائيان خارجيان بقدرة 5 ديسيبل مع موصلات SMA لتقنية LTE</td></tr><tr><td class="align-middle">هوائي واي فاي</td><td>هوائي خارجي واحد بقوة 1 ديسيبل (2.4~2.5 جيجاهرتز) / 3 ديسيبل (5.15~5.85 جيجاهرتز) مزود بموصل RP-SMA-J لشبكة واي فاي ثنائية النطاق</td></tr><tr><td class="align-middle">GPS Antenna</td><td>1 28dB gain external antennas with SMA connectors - 3m</td></tr><tr><td class="align-middle">واجهات الإدخال والإخراج</td><td>■ 2 مدخل رقمي (DI) <br /> ■ 1 مخرج رقمي (DO) <br /> ■ 1 مرحل<br /> جهد التشغيل المدخل: تيار مستمر 5-30 فولت<br /> جهد الإيقاف عند الإدخال: تيار مستمر 0-3 فولت<br /> الناتج &lt; 50 مللي أمبير عند 30 فولت تيار مستمر<br /> مرحل: تيار متردد 250 فولت / تيار مستمر 30 فولت، 1 أمبير</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة ذات 2 سن لتوصيل الطاقة<br /> كتلة طرفية قابلة للإزالة بثلاثة دبابيس لواجهة DI/DO والمرحل</td></tr><tr><td class="align-middle">تخزين</td><td>فتحة واحدة لبطاقة MicroSD (TF) لحفظ بيانات المنفذ التسلسلي</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 15 ثانية: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>1.5 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>15 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حاوية</td><td>علبة معدنية IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>سكة DIN، سطح المكتب</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>نظام:<br /> الطاقة (أزرق)<br /> SYS (أزرق)<br /> واجهة لاسلكية:<br /> Wi-Fi Active (Blue)<br /> واجهات إيثرنت (المنافذ من 1 إلى 4 ومنفذ WAN):<br /> LNK/ACT (أخضر) <br /> شريحة LTE والإشارة:<br /> شريحة SIM1 وشريحة SIM2 (باللون الأزرق)<br /> إشارة LTE: عالية ومنخفضة (أزرق)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>45 x 115.7 x 132.8 mm</td></tr><tr><td class="align-middle">وزن</td><td>564 غرام</td></tr><tr><td class="align-middle">متطلبات الطاقة - تيار مستمر</td><td>9~36 فولت تيار مستمر، 1.5 أمبير</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>الحد الأقصى 4.8 واط / 16.38 وحدة حرارية بريطانية (تشغيل بدون أي توصيل)<br /> أقصى قدرة 7.2 واط / 24.57 وحدة حرارية بريطانية</td></tr></tbody><thead><tr><th colspan="2">يدعم نطاقات تردد متعددة</th></tr></thead><tbody><tr><td class="align-middle">نموذج الاتحاد الأوروبي</td><td><ul type="disc"><li>FDD LTE B1/B3/B5/B7/B8/B20 (2100/1800/850/2600/900/800)<br /> <li>TDD LTE B38/B40/B41 (2600/2300/2500)<br /> <li>WCDMA B1/B5/B8 (2100/850/900)<br /> <li>GSM/EDGE B3/B8 (1800/900)</li></ul></td></tr><tr><td class="align-middle">عارضة أزياء أمريكية</td><td><ul type="disc"><li>FDD LTE B2/B4/B12 (1900/AWS1700/700)<br /> <li>WCDMA B2/B4/B5 (1900/AWS1700/850)</li></ul></td></tr><tr><td class="align-middle">معدل بيانات LTE</td><td>عرض النطاق الترددي 1.4/3/5/10/15/20 ميجاهرتز: 150 ميجابت في الثانية (تنزيل)، 50 ميجابت في الثانية (رفع)</td></tr></tbody><thead><tr><th colspan="2">مواصفات الاتصال اللاسلكي</th></tr></thead><tbody><tr><td class="align-middle">معيار</td><td>IEEE 802.11 b/g/n/ac</td></tr><tr><td class="align-middle">الوضع اللاسلكي</td><td>نقطة وصول، عميل، مكرر، جسر مكرر</td></tr><tr><td class="align-middle">وضع النطاق</td><td>وضع متزامن بتردد 2.4 جيجا هرتز و5 جيجا هرتز</td></tr><tr><td class="align-middle">نطاق التردد</td><td>2.4 جيجاهرتز<br /> FCC: 2.412~2.462 جيجاهرتز<br /> ETSI: 2.412~2.472 جيجاهرتز<br /> <br /> 5 جيجاهرتز<br /> FCC: 5.180~5.240 جيجاهرتز، 5.745~5.825 جيجاهرتز<br /> ETSI: 5.180~5.700 جيجاهرتز</td></tr><tr><td class="align-middle">قنوات التشغيل</td><td>FCC: 36، 40، 44، 48، 149، 153، 157، 161، 165 (9 قنوات)<br /> ETSI: 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 132, 136, 140 (16 Channels)<br /> *تختلف قائمة قنوات 5 جيجاهرتز في البلدان المختلفة وفقًا للوائحها.</td></tr><tr><td class="align-middle">عرض القناة</td><td>20 ميجاهرتز، 40 ميجاهرتز، 80 ميجاهرتز</td></tr><tr><td class="align-middle">أمان التشفير</td><td>WEP، WPA Personal، WPA Enterprise، WPA2 Personal، WPA2 Enterprise، WPA2 Personal Mixed، WPA2 Enterprise Mixed</td></tr><tr><td class="align-middle">معدل نقل البيانات</td><td>سرعة تصل إلى 300 ميجابت في الثانية</td></tr><tr><td class="align-middle">أقصى قدرة إرسال (ديسيبل ميلي واط)</td><td>26</td></tr><tr><td class="align-middle">الحد الأقصى للعملاء</td><td>30</td></tr></tbody><thead><tr><th colspan="2">وظائف متقدمة</th></tr></thead><tbody><tr><td class="align-middle">VPN</td><td><ul type="disc"><li>خادم PPTP وعميل PPTP<br /> <li>خادم L2TP وعميل L2TP<br /> <li>افتح الخادم وافتح العميل<br /> <li>IPSe<br /> <li>اختبار GRE</li></ul><br /> رقم النفق<br /> <ul type="disc"><li>PPTP: 1<br /> <li>L2TP: 1<br /> <li>OpenVPN: 1<br /> <li>IPSec: 12<br /> <li>درجة GRE: 12</li></ul></td></tr><tr><td class="align-middle">أنواع اتصالات الشبكة الواسعة (WAN)</td><td>DHCP-4G، عميل DHCP، عنوان IP ثابت، عميل PPPoE، وصلة 3G 1، وصلة 3G 2، نسخة احتياطية DHCP 4G</td></tr></tbody><thead><tr><th colspan="2">شبكة آمنة</th></tr></thead><tbody><tr><td class="align-middle">آخر</td><td>يدعم المنطقة منزوعة السلاح (DMZ)<br /> يدعم جودة الخدمة لإدارة النطاق الترددي<br /> يدعم VLAN، و15 معرف VLAN<br /> يدعم بروتوكول Modbus TCP (يعمل فقط مع وحدة التحكم)<br /> يدعم إعادة توجيه المنافذ<br /> يدعم نظام أسماء النطاقات الديناميكي (DNS) وخدمة PLANET DDNS <br /> يدعم عميل NTP</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم، Telnet، HTTP، HTTPS، SNMP الإصدار 1، الإصدار 2c، CMS<br /> أداة PLANET Smart Discovery ووحدة تحكم NMS مدعومة</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSH</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1158 MIB<br /> RFC 1213 MIB<br /> RFC 1269 MIB<br /> RFC 1271 MIB<br /> RFC 1285 MIB<br /> RFC 1316 MIB<br /> RFC 1381 MIB<br /> RFC 1382 MIB<br /> RFC 1414 MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> IEEE 802.11 b/g/n<br /> IEEE 802.11 ac<br /> RFC 768 UDP<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 90% عند 60 درجة مئوية (بدون تكثيف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 85 درجة مئوية<br /> الرطوبة النسبية: 90% عند 60 درجة مئوية (بدون تكثيف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: ICG-2510WG-LTE

بوابة لاسلكية صناعية بتقنية الجيل الرابع LTE مزودة بخمسة منافذ 10/100/1000T

» ICG-2510WG-LTE

تسهيل الاتصال بالشبكة باستخدام بوابة خلوية بتقنية 4G LTE

PLANET ICG-2510WG-LTE is a reliable, secure and high-bandwidth communications industrial-grade cellular gateway for demanding mobile applications, M2M (machine-to-machine) and IoT deployments. It features 4G LTE (Long Term Evolution), 2.4G/5G Wi-Fi, five Ethernet ports (4 LAN and 1 WAN), serial console port, DI and DO interfaces, and VPN technology bundled in a compact yet rugged metal case. It establishes a fast cellular connection between Ethernet and serial port equipped devices.

edm ICG 2510W LTE ICG 2510WG LTE

 

أداء عالي لتقنية الجيل الرابع LTE

The ICG-2510WG-LTE supports LTE 2×1 DL MIMO technology which can reach a download (DL) speed of up to 150Mbps and an upload (UL) speed of 50Mbps. The Cellular Gateway also supports multi-band connectivity including LTE FDD/TDD, WCDMA and GSM for a wide range of applications.

 

تصميم شريحة SIM مزدوجة

To enhance reliability, the ICG-2510WG-LTE is equipped with dual SIM slots that support failover and roaming over to ensure uninterrupted connectivity for mission-critical cellular communications. Besides, the ICG-2510WG-LTE supports load balance function to improve network efficiency. It provides a more flexible and easier way for users to create an instant network sharing service via 4G LTE whenever in public places like transportation, outdoor event, etc.  

ICG 2510W LTE ICG 2510WG LTE 3

 

نظام تحديد المواقع العالمي (GPS) مُضمن

The ICG-2510WG-LTE is equipped with one convenient feature and that is GPS (global positioning system). It is a positioning system based on a network of satellites that continuously transmits necessary data. More signals transmitted from more satellites can triangulate its location on the ground, meaning any location can be easily tracked. 

ICG 2510W LTE ICG 2510WG LTE 5

 

حلول شبكة WLAN ثنائية النطاق

PLANET ICG-2510WG-LTE, adopting the IEEE 802.11b/g/n/ac standard, provides a high-speed transmission of power and data, meaning two remote nodes in the 5GHz frequency band can be bridged. The 2.4GHz wireless connection can also be used simultaneously. The Wireless Protected Access (WPA/WPA2 with TKIP/AES) and Wireless Encryption Protocol (WEP) features enhance the level of transmission security and access control over wireless LAN.

 

حلول VPN فعالة من حيث التكلفة

The ICG-2510WG-LTE provides a complete data security and privacy feature for access and exchange of sensitive data. The full VPN capability of the ICG-2510WG-LTE including built-in PPTP, L2TP, OpenVPN, GRE and IPSec VPN functions with DES/3DES/AES encryption and MD5/SHA-1/SHA-2 authentication makes the shared connection more secure and flexible. The IPSec VPN also makes the private tunnel over Internet more secure for enterprises doing business transactions. 

ICG 2510W LTE ICG 2510WG LTE 2

 

حل قابل للإدارة عن بعد لتطبيق إيثرنت إلى RS232/RS485

PLANET ICG-2510WG-LTE’s serial RS232/RS485 communication interface can be converted over the Fast Ethernet networking. It can operate as a virtual server or client where IP-based serial equipment can be managed. The ICG-2510WG-LTE helps save the network administrator’s valuable time in detecting and locating network problems, rather than visual inspection of cabling and equipment.

ICG 2510W LTE ICG 2510WG LTE 1

ICG 2510W LTE ICG 2510WG LTE 2

 

وظائف الإدارة العليا

For networking management features, the ICG-2510WG-LTE provides such functions as DHCP server, DMZ and port forwarding, as well as full secure functions including  Network Address Translation (NAT), WAN access policy, URL/Packet/MAC filtering. The ICG-2510WG-LTE has 4G and WAN connection failover characteristics, which can automatically switch over to the redundant, stable WAN connection to keep users always online without missing any fascinating moments.

 

إدارة سهلة الاستخدام وآمنة

For efficient management, the ICG-2510WG-LTE is equipped with console, web, SNMP and CMS (Central Management System) management interfaces. With the built-in web-based management interface, the ICG-2510WG-LTE offers an easy-to-use, platform-independent management and configuration facility. The ICG-2510WG-LTE supports SNMP and it can be managed via any management software based on the standard SNMP v1 or v2 Protocol. Moreover, the ICG-2510WG-LTE offers the remotely secure management by supporting SSH connection where the packet content can be encrypted at each session. The CMS is able to manage multiple devices and achieve instant status.

ICG 2510WG LTE 1

 

حلول الاتصالات الخلوية بتقنية الجيل الرابع LTE

PLANET ICG-2510WG-LTE adopts 4G LTE cellular technology and thus breaks the 100m limitation of RJ45 transmission.  Besides, integrating with an 802.11b/g/n/ac (2.4GHz/5GHz) access point, users can access to the Internet easily. To avoid data loss affected by an unexpected breakdown connection on the part of ISP, the ICG-2510WG-LTE provides dual SIM card slots, failover, load balance functions and advanced features like VLAN, VPN, Modbus, GPS, and CMS to cover more applications.    

 

فوائد

  • شريحة SIM مزدوجة الوحدة لموازنة أحمال الشبكة والتكرار
  • متوافق مع معيار Wi-Fi IEEE 802.11b/g/n/ac ثنائي النطاق لتوصيل الأجهزة المحمولة
  • منفذ إيثرنت جيجابت بخمسة منافذ، وبروتوكول VRRP مدمج للتكرار
  • 2 مدخل رقمي، ومخرج رقمي واحد، ومنفذ وحدة تحكم تسلسلي واحد (RS232 أو RS485) لتطبيقات Modbus
  • شبكات VPN متعددة مع بروتوكولات IPSEC وOpenVPN وPPTP وL2TP وGRE وخاصية تجاوز الأعطال في VPN
  • Full security with VLAN, NAT, DMZ, static routing, firewall and IP/MAC/port filtering 
  • يدعم نظام إدارة المحتوى (CMS) للإدارة عن بُعد
  • نطاق درجة حرارة التشغيل من -40 إلى 75 درجة مئوية وتصميم بدون مروحة
  • GPS antenna allows to detect the location via sat nav system (for ICG-2510WG-LTE only)
  • أداة PLANET Smart Discovery ووحدة تحكم NMS مدعومة

 

منفذ فعلي

  • أربعة منافذ LAN من نوع RJ45 بسرعة 10/100/1000BASE-T، تفاوض تلقائي، MDI/MDI-X تلقائي
  • منفذ WAN واحد من نوع RJ45 بسرعة 10/100/1000BASE-T، تفاوض تلقائي، MDI/MDI-X تلقائي
  • هوائيان لشبكة الجيل الرابع LTE
  • One 2.4G/5G Wi-Fi antenna
  • فتحتان لبطاقات SIM
  • One GPS antenna 
  • منفذ واحد لوحدة التحكم التسلسلية (RS232 أو RS485) 
  • زر إعادة ضبط واحد
  • فتحة واحدة لبطاقة MicroSD لحفظ ملفات بيانات المنفذ التسلسلي   

 

واجهة الخلية

  • يدعم الاتصال متعدد النطاقات مع FDD LTE/ TDD LTE/ WCDMA/ GSM/ LTE Cat4
  • يدعم تجاوز الأعطال وموازنة الأحمال 
  • شريحة SIM مدمجة ونسخة احتياطية للنطاق العريض لضمان استمرارية الشبكة
  • هوائيان قابلان للفصل لاتصال 4G LTE
  • مؤشرات LED لقوة الإشارة وحالة الاتصال 

 

واجهة واي فاي

  • متوافق مع معيار IEEE 802.11b/g/n/ac بتردد 2.4/5 جيجاهرتز
  • يدعم أوضاع نقطة الوصول، والعميل، والمكرر، وجسر المكرر.
  • هوائي واحد قابل للفصل ثنائي النطاق للاتصال اللاسلكي   
  • تشفير WEP 64/128 بت، وWPA/WPA2 مع تشفير TKIP/AES
  • مؤشر LED لحالة الاتصال 

 

علبة صناعية وتركيب

  • علبة معدنية IP30
  • تصميم سكة DIN/سطح المكتب
  • متطلبات الطاقة: 9~36 فولت تيار مستمر
  • يدعم الحماية من التفريغ الكهروستاتيكي (ESD) لمصدر طاقة تيار مستمر بجهد 1.5 كيلو فولت ومصدر طاقة تيار مستمر بجهد 15 كيلو فولت.
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية

 

المدخلات الرقمية والمخرجات الرقمية 

  • 2 مدخل رقمي (DI)
  • مخرج رقمي واحد (DO)
  • مرحل واحد

 

ميزة متقدمة

  • يدعم NAT، والمنطقة منزوعة السلاح (DMZ)، وإعادة توجيه المنافذ، وتعيين عناوين IP الافتراضية
  • يدعم VLAN لتحسين أداء الشبكة أو تطبيق ميزات الأمان المناسبة 
  • يدعم التوجيه الثابت والتوجيه الديناميكي لأوضاع تشغيل البوابة والموجه.
  • يدعم جودة الخدمة لإدارة عرض النطاق الترددي للشبكة الواسعة (WAN)
  • يدعم أوضاع VPN التالية: PPTP، L2TP، OpenVPN، IPSec، وGRE  
  • يدعم IPSec (3DES، AES128، AES256، MD5، SHA1، SHA2-256، SHA2-512)
  • يدعم بروتوكولات TCP وUDP وTCP Server وModbus TCP
  • يدعم نظام أسماء النطاقات الديناميكي (DNS) وخدمة PLANET DDNS
  • Provides firewall and access policy functions
  • يدعم أنواع اتصال الشبكة الواسعة (WAN): DHCP-4G، عميل DHCP، عنوان IP ثابت، عميل PPPoE، وصلة 3G 1، وصلة 3G 2، DHCP-Backup 4G 
  • يؤمن اتصال الشبكة
    • الوصول إلى شبكة WAN
    • مرشح عناوين URL
    • مرشح الحزم
    • مرشح MAC

 

إدارة

  • Switch management interfaces
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة واجهة مستخدم الويب
    • SNMP الإصدار 1، الإصدار 2c 
    • الوصول الآمن عبر SSH
  • إبقاء الاتصال (جدولة إعادة التشغيل)
  • صيانة النظام
    • تحميل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • النسخ الاحتياطي واستعادة الإعدادات
  • سجل النظام
  • سجل الأنظمة البعيدة
  • دعم عميل بروتوكول وقت الشبكة (NTP)
  • Supports CMS to manage multiple devices

 

مواصفات الأجهزة
موانئ نحاسية4 منافذ LAN 10/100/1000BASE-T RJ45 تلقائية MDI/MDI-X
منفذ WAN واحد 10/100/1000BASE-T RJ45 تلقائي MDI/MDI-X
واجهة تسلسليةمنفذ وحدة التحكم التسلسلي DB9 إلى RJ45
  • وضع TCP/UDP PAD
  • مودبوس (ASCII، DTU، متغير)
  • برنامج الشراكة بين القطاعين العام والخاص
  • عكس Telnet
واجهة شريحة SIMفتحتان لبطاقات SIM مع درج لبطاقات SIM صغيرة
هوائي خلويهوائيان خارجيان بقدرة 5 ديسيبل مع موصلات SMA لتقنية LTE
هوائي واي فايهوائي خارجي واحد بقوة 1 ديسيبل (2.4~2.5 جيجاهرتز) / 3 ديسيبل (5.15~5.85 جيجاهرتز) مزود بموصل RP-SMA-J لشبكة واي فاي ثنائية النطاق
GPS Antenna1 28dB gain external antennas with SMA connectors - 3m
واجهات الإدخال والإخراج■ 2 مدخل رقمي (DI)
■ 1 مخرج رقمي (DO)
■ 1 مرحل
جهد التشغيل المدخل: تيار مستمر 5-30 فولت
جهد الإيقاف عند الإدخال: تيار مستمر 0-3 فولت
الخرج < 50 مللي أمبير عند جهد 30 فولت تيار مستمر
مرحل: تيار متردد 250 فولت / تيار مستمر 30 فولت، 1 أمبير
موصلكتلة طرفية قابلة للإزالة ذات 2 سن لتوصيل الطاقة
كتلة طرفية قابلة للإزالة بثلاثة دبابيس لواجهة DI/DO والمرحل
تخزينفتحة واحدة لبطاقة MicroSD (TF) لحفظ بيانات المنفذ التسلسلي
بنية التبديلالتخزين والإرسال
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
زر إعادة الضبطأقل من 15 ثانية: إعدادات المصنع الافتراضية
الحماية من زيادة التيار1.5 كيلو فولت تيار مستمر
حماية من التفريغ الكهروستاتيكي15 كيلو فولت تيار مستمر
حاويةعلبة معدنية IP30
تثبيتسكة DIN، سطح المكتب
مؤشرات LEDنظام:
الطاقة (أزرق)
SYS (أزرق)
واجهة لاسلكية:
Wi-Fi Active (Blue)
واجهات إيثرنت (المنافذ من 1 إلى 4 ومنفذ WAN):
LNK/ACT (أخضر)
شريحة LTE والإشارة:
شريحة SIM1 وشريحة SIM2 (باللون الأزرق)
إشارة LTE: عالية ومنخفضة (أزرق)
الأبعاد (العرض × العمق × الارتفاع)45 x 115.7 x 132.8 mm
وزن564 غرام
متطلبات الطاقة - تيار مستمر9~36 فولت تيار مستمر، 1.5 أمبير
استهلاك الطاقةالحد الأقصى 4.8 واط / 16.38 وحدة حرارية بريطانية (تشغيل بدون أي توصيل)
أقصى قدرة 7.2 واط / 24.57 وحدة حرارية بريطانية
يدعم نطاقات تردد متعددة
نموذج الاتحاد الأوروبي
  • FDD LTE B1/B3/B5/B7/B8/B20 (2100/1800/850/2600/900/800)
  • TDD LTE B38/B40/B41 (2600/2300/2500)
  • WCDMA B1/B5/B8 (2100/850/900)
  • GSM/EDGE B3/B8 (1800/900)
عارضة أزياء أمريكية
  • FDD LTE B2/B4/B12 (1900/AWS1700/700)
  • WCDMA B2/B4/B5 (1900/AWS1700/850)
معدل بيانات LTEعرض النطاق الترددي 1.4/3/5/10/15/20 ميجاهرتز: 150 ميجابت في الثانية (تنزيل)، 50 ميجابت في الثانية (رفع)
مواصفات الاتصال اللاسلكي
معيارIEEE 802.11 b/g/n/ac
الوضع اللاسلكينقطة وصول، عميل، مكرر، جسر مكرر
وضع النطاقوضع متزامن بتردد 2.4 جيجا هرتز و5 جيجا هرتز
نطاق التردد2.4 جيجاهرتز
FCC: 2.412~2.462 جيجاهرتز
ETSI: 2.412~2.472 جيجاهرتز

5 جيجاهرتز
FCC: 5.180~5.240 جيجاهرتز، 5.745~5.825 جيجاهرتز
ETSI: 5.180~5.700 جيجاهرتز
قنوات التشغيلFCC: 36، 40، 44، 48، 149، 153، 157، 161، 165 (9 قنوات)
ETSI: 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 132, 136, 140 (16 Channels)
*تختلف قائمة قنوات 5 جيجاهرتز في البلدان المختلفة وفقًا للوائحها.
عرض القناة20 ميجاهرتز، 40 ميجاهرتز، 80 ميجاهرتز
أمان التشفيرWEP، WPA Personal، WPA Enterprise، WPA2 Personal، WPA2 Enterprise، WPA2 Personal Mixed، WPA2 Enterprise Mixed
معدل نقل البياناتسرعة تصل إلى 300 ميجابت في الثانية
أقصى قدرة إرسال (ديسيبل ميلي واط)26
الحد الأقصى للعملاء30
وظائف متقدمة
VPN
  • خادم PPTP وعميل PPTP
  • خادم L2TP وعميل L2TP
  • افتح الخادم وافتح العميل
  • IPSe
  • اختبار GRE

رقم النفق
  • PPTP: 1
  • L2TP: 1
  • OpenVPN: 1
  • IPSec: 12
  • درجة GRE: 12
أنواع اتصالات الشبكة الواسعة (WAN)DHCP-4G، عميل DHCP، عنوان IP ثابت، عميل PPPoE، وصلة 3G 1، وصلة 3G 2، نسخة احتياطية DHCP 4G
شبكة آمنة
آخريدعم المنطقة منزوعة السلاح (DMZ)
يدعم جودة الخدمة لإدارة النطاق الترددي
يدعم VLAN، و15 معرف VLAN
يدعم بروتوكول Modbus TCP (يعمل فقط مع وحدة التحكم)
يدعم إعادة توجيه المنافذ
يدعم نظام أسماء النطاقات الديناميكي (DNS) وخدمة PLANET DDNS
يدعم عميل NTP
إدارة
واجهات الإدارة الأساسيةوحدة التحكم، Telnet، HTTP، HTTPS، SNMP الإصدار 1، الإصدار 2c، CMS
أداة PLANET Smart Discovery ووحدة تحكم NMS مدعومة
واجهات إدارة آمنةSSH
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1158 MIB
RFC 1213 MIB
RFC 1269 MIB
RFC 1271 MIB
RFC 1285 MIB
RFC 1316 MIB
RFC 1381 MIB
RFC 1382 MIB
RFC 1414 MIB
الامتثال للمعايير
الامتثال التنظيميعلامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3ab جيجابت 1000BASE-T
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
IEEE 802.11 b/g/n
IEEE 802.11 ac
RFC 768 UDP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 90% عند 60 درجة مئوية (بدون تكثيف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 90% عند 60 درجة مئوية (بدون تكثيف)
تاريخإصداروصفتحميل
2024/20/061.0

ICG-2510WG-LTE

Download Icon
تاريخإصداروصفتحميل
2024/16/041.1

إصدار خاص بنسخة PSTI.

Download Icon
2010/08/011.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2020/29/041.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2020/28/091.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2024/04/101.0-20240918

[ICG-2510WG-LTE-EU]
1. دعم مُحسّن لوحدة 4G LTE.
2. Added GPS functionality support for SNMP.
3. Fixed minor bugs.
4. Added PSTI function.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2024/04/101.0-20240927

[ICG-2510WG-LTE-US]
1. دعم مُحسّن لوحدة 4G LTE.
2. Added GPS functionality support for SNMP.
3. Fixed minor bugs.
4. Added PSTI function.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2023/07/041.0_20211124

قم بتحديث مكتبة OpenSSL.

Download Icon
2020/22/041.0_20200219

الإصدار الأولي.

Download Icon

معلومات الطلب

ICG-2510WG-LTE

بوابة لاسلكية صناعية بتقنية الجيل الرابع LTE مزودة بخمسة منافذ 10/100/1000T

معلومات الطلب

ICG-2510WG-LTE-EU

Industrial 4G LTE Cellular Wireless Gateway with 5-Port 10/100/1000T(2 Module SIM Card Slots, 802.11ac, GPS, 1 RS232/RS485, DI/DO, -40~75 degrees C, LTE Band B1/B3/B5/B7/B8/B20)

ICG-2510WG-LTE-US

Industrial 4G LTE Cellular Wireless Gateway with 5-Port 10/100/1000T(2 Module SIM Card Slots, 802.11ac, GPS, 1 RS232/RS485, DI/DO, -40~75 degrees C, LTE Band B2/B4/B12)
                                   
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!