بيانات المنتج

  • رمز المنتج: ICS-2100T
  • product_editor_4418_tab_content: <p><strong>Access Control System – Traditional System Application</strong></p> <p>Most of the enterprises and government use access control plate and Mifare or RFID to authorize entrance identity. Traditionally, the access control machines use RS232 or RS485 serial interface with their cables connecting to login server. By applying the ICS-2100T Serial Device Server, the access control machine is able to extend the network over longer distances via Ethernet interfaces. In addition, the ICS-2100T can be linked to an xDSL router to get the internet access capability so that the access control can be set and monitored over the internet.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-2.png" alt="" width="700" height="449" /></p> <p><strong>Process Control</strong></p> <p>To monitor, configure and manage the robotic conveyer including other production machines, PLC (Programmable Logical Control) is required to drive the above manufacturing process. The ICS-2100T can be set to the TCP Server mode and connected to the PLC.  Thus, the administrator can configure and set command settings through Fast Ethernet intranet to remotely control the PLC, without having to stand by the I/O machine.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-3.png" alt="" width="700" height="398" /></p> <p><strong>Surveillance Motion Control – Pair Connection Mode</strong></p> <p>Using pair connection mode via the fiber optic patch cord, the ICS-2100T can extend the distance of the deployed devices via RS232, RS422 and RS485 interfaces, making the remote management of these devices from the monitoring center easier and efficient.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-1.png" alt="" width="700" height="262" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One DB9 interface that supports RS232</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 standards</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Asynchronous serial data rates up to 921600bps</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Data modes include VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair, Modbus converter server / client and Serial Telnet modes</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">1-port <strong>10/100BASE-TX</strong> RJ45  with auto MDI/MDI-X function</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">إدارة</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Remote Manage</span><span style="box-sizing: border-box;">ment Interfaces</span></li> - IP-based Web management</ul> <ul>- Telnet console management- Windows-based VCOM utility supports searching, monitoring and configuration setting <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">IP NTP (Network Time Protocol) and DNS management</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Standard TCP/IP interface and versatile operation modes</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Software Protocol supports ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client </span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Serial Operation mode selected via management interface</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Pair Connection mode for connecting two serial devices over a network</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Allows a maximum of 4 hosts to be accessed as TCP client mode</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Firmware upgrade via HTTP protocol</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Accessible IP security control to prevent illegal users</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Event notification</span></span></li> - Remote Syslog server</ul> <ul>- SNMP trap</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Relay output alarm</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;">DHCP client for IP address assignment </li> <li style="box-sizing: border-box;">PLANET Smart Discovery utility automatically finds the client devices on the network </li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">علبة معدنية IP30</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصميم الطاقة الاحتياطية</span></li> - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Reset button for resetting to factory default</span></li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">واجهة تسلسلية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">المنافذ التسلسلية</td> <td>1 x DB9 male for RS232 1 x 4-Pin Terminal block for RS422 / RS485</td> </tr> <tr> <td class="align-middle">معايير التسلسل</td> <td>RS232 / 4-wire RS422 or RS485 / 2-wire RS485</td> </tr> <tr> <td class="align-middle">معدل الباود (معدل نقل البيانات)</td> <td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td> </tr> <tr> <td class="align-middle">بتات البيانات</td> <td>5, 6, 7, 8</td> </tr> <tr> <td class="align-middle">نوع التكافؤ</td> <td>1, 1.5, 2</td> </tr> <tr> <td class="align-middle">مانع التوقف</td> <td>فردي، زوجي، لا شيء، مسافة، علامة</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>RTS/CTS and DTR/DSR (RS232 only) XON/XOFF</td> </tr> <tr> <td class="align-middle">الإشارات</td> <td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND</td> </tr> <tr> <td class="align-middle">تخصيص رمز التعريف الشخصي</td> <td><table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS232</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr></table></td> </tr> </tbody> <thead> <tr> <th colspan="2">واجهة إيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">منافذ إيثرنت</td> <td>1 x RJ45</td> </tr> <tr> <td class="align-middle">معيار</td> <td>10/100BASE-TX</td> </tr> <tr> <td class="align-middle">مسافة</td> <td>100 متر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>2 كيلو فولت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP 30 metal</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>32 × 87.8 × 135 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>392g</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>System: Power 1, Power 2, Fault, SYS TP Port: Link/Active Serial Port: Tx and Rx</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>9~48V DC / 24V AC, redundant power with reverse polarity protection</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Full Loading 9VDC: 0.35A (3.15 watts) 12VDC: 0.28A (3.36 watts) 24VDC: 0.12A (3 watts) 48VDC: 0.08A (3.84 watts)</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec: System reboot > 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة</td> <td>Web management Telnet Console management Windows-based VCOM Utility management SNMPv1, v2c / SNMP Trap UNI-NMS monitoring PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">IP Version</td> <td>IPv4 and IPv6</td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>TCP Server TCP Client UDP Client Virtual COM RFC2217 Telnet Server Pair Connection – Remote (Slave) Pair Connection – Local (Master) Modbus converter server / client</td> </tr> <tr> <td class="align-middle">Virtual COM Utility Platform Supports</td> <td>Windows-based Only:  Windows XP  Windows Server 2003  Windows 7  Windows Server 2008  Windows 8 (Must install the latest version of WinPcap)  Windows Server 2012 (Must install the latest version of WinPcap)  Windows 10</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Allow max. 4 accessible IP address hosts/ranges</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC1213 MIB-II RFC1317 RS232-like MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">Standards Conformances</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A, CE Certification Class A</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (Free fall) IEC60068-2-27 (Shock) IEC60068-2-6 (Vibration)</td> </tr> <tr> <td class="align-middle">المعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1591 DNS (client only) RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 DHCP Client RFC 2732 Format for Literal IPv6 Addresses in URL's RFC 3315 DHCPv6 Client RFC 3513 IPv6 Addressing Architecture RFC 3596 DNSv6 RFC 4443 ICMPv6 EIA/TIA RS232/422/485</td> </tr> <tr> <td class="align-middle">الموافقة التنظيمية</td> <td>RoHS</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 790
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: لا
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">ICS-2100T</h3> </td> <td>Industrial 1-Port RS232/RS422/RS485 Serial Device Server (1 x 10/100TX, -40~75 degrees C)</td> </tr> </tbody> </table>                                                
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"16524";i:1;s:5:"16523";i:2;s:5:"16522";i:3;s:5:"16521";i:4;s:5:"16520";i:5;s:5:"16519";}
  • datasheet_0_date: 20200612
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: ICS-2100T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/C-ICS-2100T_ICS-2105AT_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20200407
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/EMQ-ICS-210x_220x_v1.1.pdf
  • دليل سريع: 1
  • users_manual_0_date: 20230421
  • دليل المستخدم_الإصدار_0: 1.2
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل المستخدم.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/EM-ICS-2x00T_v1.2.pdf
  • تاريخ دليل المستخدم 1: 20200730
  • دليل المستخدم_الإصدار_1: 1.1
  • وصف دليل المستخدم 1: الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/EM-ICS-2x00T_v1.1.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20231226
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/IMG-2102TS_2102T_2105AT_2100T%2CICS-2105AT_2102T_2102TS_2100T.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20211022
  • firmware_0_version: 1.155b210805
  • firmware_0_description: Bug Fixed - 1. Make up the missing Modbus Converter Server / Client Mode 2. Fixed the problem that the "green" LED will unconditionally turn on when using RS422 and RS485 3. Fixed the problem that Smart Discovery cannot scan
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/FW-ICS-21xT%20series_v1.155b210805.zip
  • البرامج الثابتة: 1
  • utility_0_date: 20201211
  • utility_0_version: 2011041000_2521_1337_1111
  • utility_0_description: 1. Supports starting as service mode. 2. Supports simplified Chinese *Note:This utility is only for the ICS-110, ICS-120, ICS-115A, ICS-2100T, ICS-2102T, ICS-2102TS, ICS-2105AT, ICS-2200T, and ICS-2400T and NOT compatible with ICS-100, ICS-105A, ICS-2100, and ICS-2105A.
  • utility_0_download_pdf: https://www.planet.com.sa/storage/products/ICS-2100T/UT-VCOM_v2011041000_2521_1337_1111.zip
  • جدوى: 1
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Access Control System – Traditional System Application</strong></p><p>Most of the enterprises and government use access control plate and Mifare or RFID to authorize entrance identity. Traditionally, the access control machines use RS232 or RS485 serial interface with their cables connecting to login server. By applying the ICS-2100T Serial Device Server, the access control machine is able to extend the network over longer distances via Ethernet interfaces. In addition, the ICS-2100T can be linked to an xDSL router to get the internet access capability so that the access control can be set and monitored over the internet.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-2.png" alt="" width="700" height="449"></p><p><strong>Process Control</strong></p><p>To monitor, configure and manage the robotic conveyer including other production machines, PLC (Programmable Logical Control) is required to drive the above manufacturing process. The ICS-2100T can be set to the TCP Server mode and connected to the PLC.  Thus, the administrator can configure and set command settings through Fast Ethernet intranet to remotely control the PLC, without having to stand by the I/O machine.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-3.png" alt="" width="700" height="398"></p><p><strong>Surveillance Motion Control – Pair Connection Mode</strong></p><p>Using pair connection mode via the fiber optic patch cord, the ICS-2100T can extend the distance of the deployed devices via RS232, RS422 and RS485 interfaces, making the remote management of these devices from the monitoring center easier and efficient.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-1.png" alt="" width="700" height="262"></p>
  • key_features_tab: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One DB9 interface that supports RS232</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 standards</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Asynchronous serial data rates up to 921600bps</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Data modes include VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair, Modbus converter server / client and Serial Telnet modes</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">1-port <strong>10/100BASE-TX</strong> RJ45  with auto MDI/MDI-X function</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">إدارة</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Remote Manage</span><span style="box-sizing: border-box;">ment Interfaces</span></li> - IP-based Web management</ul><ul>- Telnet console management- Windows-based VCOM utility supports searching, monitoring and configuration setting <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">IP NTP (Network Time Protocol) and DNS management</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Standard TCP/IP interface and versatile operation modes</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Software Protocol supports ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client </span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Serial Operation mode selected via management interface</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Pair Connection mode for connecting two serial devices over a network</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Allows a maximum of 4 hosts to be accessed as TCP client mode</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Firmware upgrade via HTTP protocol</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Accessible IP security control to prevent illegal users</span></span></li> <li><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Event notification</span></span></li> - Remote Syslog server</ul><ul>- SNMP trap</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Relay output alarm</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;">DHCP client for IP address assignment </li> <li style="box-sizing: border-box;">PLANET Smart Discovery utility automatically finds the client devices on the network </li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">علبة معدنية IP30</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصميم الطاقة الاحتياطية</span></li> - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Reset button for resetting to factory default</span></li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">واجهة تسلسلية</th></tr></thead><tbody><tr><td class="align-middle">المنافذ التسلسلية</td><td>1 x DB9 male for RS232<br /> 1 x 4-Pin Terminal block for RS422 / RS485</td></tr><tr><td class="align-middle">معايير التسلسل</td><td>RS232 / 4-wire RS422 or RS485 / 2-wire RS485</td></tr><tr><td class="align-middle">معدل الباود (معدل نقل البيانات)</td><td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td></tr><tr><td class="align-middle">بتات البيانات</td><td>5, 6, 7, 8</td></tr><tr><td class="align-middle">نوع التكافؤ</td><td>1, 1.5, 2</td></tr><tr><td class="align-middle">مانع التوقف</td><td>فردي، زوجي، لا شيء، مسافة، علامة</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>RTS/CTS and DTR/DSR (RS232 only) <br /> XON/XOFF</td></tr><tr><td class="align-middle">الإشارات</td><td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND<br /> RS422: Tx+, Tx-, Rx+, Rx-, GND<br /> 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND<br /> 2-wire RS485: Data A (+), Data B (-), GND</td></tr><tr><td class="align-middle">تخصيص رمز التعريف الشخصي</td><td><table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS232</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr></table></td></tr></tbody><thead><tr><th colspan="2">واجهة إيثرنت</th></tr></thead><tbody><tr><td class="align-middle">منافذ إيثرنت</td><td>1 x RJ45</td></tr><tr><td class="align-middle">معيار</td><td>10/100BASE-TX</td></tr><tr><td class="align-middle">مسافة</td><td>100 متر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>2 كيلو فولت</td></tr></tbody><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حاوية</td><td>IP 30 metal</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>32 × 87.8 × 135 مم</td></tr><tr><td class="align-middle">وزن</td><td>392g</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>System: Power 1, Power 2, Fault, SYS<br /> TP Port: Link/Active<br /> Serial Port: Tx and Rx</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>9~48V DC / 24V AC, redundant power with reverse polarity protection</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>Full Loading<br /> 9VDC: 0.35A (3.15 watts)<br /> 12VDC: 0.28A (3.36 watts)<br /> 24VDC: 0.12A (3 watts)<br /> 48VDC: 0.08A (3.84 watts)</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي<br /> قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة</td><td>Web management<br /> Telnet Console management<br /> إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows<br /> SNMPv1, v2c / SNMP Trap<br /> UNI-NMS monitoring<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">IP Version</td><td>IPv4 and IPv6</td></tr><tr><td class="align-middle">وضع التشغيل</td><td>TCP Server<br /> TCP Client<br /> UDP Client<br /> Virtual COM<br /> RFC2217<br /> Telnet Server<br /> Pair Connection – Remote (Slave)<br /> Pair Connection – Local (Master)<br /> Modbus converter server / client</td></tr><tr><td class="align-middle">Virtual COM Utility Platform Supports</td><td>Windows-based Only:<br />  Windows XP<br />  Windows Server 2003<br />  Windows 7<br />  Windows Server 2008<br />  Windows 8 (Must install the latest version of WinPcap)<br />  Windows Server 2012 (Must install the latest version of WinPcap)<br />  Windows 10</td></tr><tr><td class="align-middle">حماية</td><td>Allow max. 4 accessible IP address hosts/ranges</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC1213 MIB-II<br /> RFC1317 RS232-like MIB</td></tr></tbody><thead><tr><th colspan="2">Standards Conformances</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>FCC Part 15 Class A, <br /> شهادة CE من الفئة أ</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (الصدمة) <br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">المعايير</td><td>IEEE 802.3 10BASE-T <br /> IEEE 802.3u 100BASE-TX<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 854 Telnet<br /> RFC 958 NTP<br /> RFC 1591 DNS (للعميل فقط)<br /> RFC 1908 SNMPv2c<br /> RFC 2068 HTTP<br /> عميل DHCP وفقًا للمعيار RFC 2131<br /> تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL<br /> عميل DHCPv6 RFC 3315<br /> RFC 3513 IPv6 Addressing Architecture<br /> RFC 3596 DNSv6<br /> RFC 4443 ICMPv6<br /> EIA/TIA RS232/422/485</td></tr><tr><td class="align-middle">الموافقة التنظيمية</td><td>RoHS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: ICS-2100T

Industrial 1-Port RS232/RS422/RS485 Serial Device Server

» ICS-2100T

Cost-effective Solution for RS232/422/485 Serial-to-Industrial Ethernet Application

PLANET ICS-2100T Serial Device Server is specially designed to convert RS232, RS422 or RS485 serial communication to Industrial Fast Ethernet networking so as to extend the network distance efficiently and inexpensively. There is one 10/100BASE-TX RJ45 port in the ICS-2100T and its operating temperature ranges from -40 to 75 degrees C for your network needs. The ICS-2100T is a time-saving and cost-effective solution for users and system integrators to quickly transform their serial devices into the Ethernet network with no need of replacing the existing serial devices and software system.

edm ICS 2100T ICS 2105AT

ICS 210xT 4

Remote Management 

As the ICS-2100T provides easy serial-to-Ethernet connectivity and connection to a TCP/IP network, the remote network system can thus be managed efficiently via its Web, telnet, and VCOM management interfaces. It supports both application and serial operation modes for alarm or IP address connection, which saves the network administrator’s time in detecting and locating network problems without visual inspection of the cabling and devices.  Multiple connection options are available for a large networking environment as well.

ICS 210xT 5

أداء مستقر في ظل بيئات صعبة

The ICS-2100T provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curbside traffic control cabinets. Its operating temperature ranging from -40 to 75 degrees C allows the ICS-2100T   to be placed in almost any difficult environment. 

The ICS-2100T, equipped with compact IP30 standard metal case, allows either DIN-rail or wall mounting for efficient use of cabinet space.  The ICS-2100T   also provides an integrated power supply source with a wide range of voltages (9 to 48V DC / 24V AC) ideally suitable for worldwide operation with high availability applications requiring dual or backup power inputs.

 

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

The ICS-2100T features a strong dual power input system with wide-ranging voltages (9V~48V DC / 24V AC) incorporated into customer’s automation network to enhance system reliability and uptime. In the example below, when Power Supply 1 fails to work, the hardware failover function will be activated automatically to keep powering the ICS-2100T  via Power Supply 2 without any break of operation.

ICS 210xT 6

نظام إنذار فعال لحماية أفضل

The ICS-2100T comes with a Fault Alarm feature which can alert the users when there is something wrong with the Serial Device Server. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resource. The ICS-2100T  provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

ICS 210xT 71

Access Control System – Traditional System Application

Most of the enterprises and government use access control plate and Mifare or RFID to authorize entrance identity. Traditionally, the access control machines use RS232 or RS485 serial interface with their cables connecting to login server. By applying the ICS-2100T Serial Device Server, the access control machine is able to extend the network over longer distances via Ethernet interfaces. In addition, the ICS-2100T can be linked to an xDSL router to get the internet access capability so that the access control can be set and monitored over the internet.

Process Control

To monitor, configure and manage the robotic conveyer including other production machines, PLC (Programmable Logical Control) is required to drive the above manufacturing process. The ICS-2100T can be set to the TCP Server mode and connected to the PLC.  Thus, the administrator can configure and set command settings through Fast Ethernet intranet to remotely control the PLC, without having to stand by the I/O machine.

Surveillance Motion Control – Pair Connection Mode

Using pair connection mode via the fiber optic patch cord, the ICS-2100T can extend the distance of the deployed devices via RS232, RS422 and RS485 interfaces, making the remote management of these devices from the monitoring center easier and efficient.

واجهة تسلسلية

  • One DB9 interface that supports RS232
  • One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 standards
  • Asynchronous serial data rates up to 921600bps
  • Data modes include VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair, Modbus converter server / client and Serial Telnet modes

 

واجهة إيثرنت

  • 1-port 10/100BASE-TX RJ45  with auto MDI/MDI-X function

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • Remote Management Interfaces
  • - IP-based Web management
    - Telnet console management- Windows-based VCOM utility supports searching, monitoring and configuration setting
  • IP NTP (Network Time Protocol) and DNS management
  • Standard TCP/IP interface and versatile operation modes
  • Software Protocol supports ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client 
  • Serial Operation mode selected via management interface
  • Pair Connection mode for connecting two serial devices over a network
  • Allows a maximum of 4 hosts to be accessed as TCP client mode
  • Firmware upgrade via HTTP protocol
  • Accessible IP security control to prevent illegal users
  • Event notification
  • - Remote Syslog server
    - SNMP trap
    - Relay output alarm
  • DHCP client for IP address assignment 
  • PLANET Smart Discovery utility automatically finds the client devices on the network 

 

علبة صناعية وتركيب

  • علبة معدنية IP30
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • تصميم الطاقة الاحتياطية
  • - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية
  • مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية
  • يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة
  • Reset button for resetting to factory default
واجهة تسلسلية
المنافذ التسلسلية1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485
معايير التسلسلRS232 / 4-wire RS422 or RS485 / 2-wire RS485
معدل الباود (معدل نقل البيانات)من 50 بت في الثانية إلى 921 كيلوبت في الثانية
بتات البيانات5, 6, 7, 8
نوع التكافؤ1, 1.5, 2
مانع التوقففردي، زوجي، لا شيء، مسافة، علامة
التحكم في التدفقRTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
الإشاراتRS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND
2-wire RS485: Data A (+), Data B (-), GND
تخصيص رمز التعريف الشخصي
دبوسRS232RS422
RS485-4W
RS485-2W
1DCDTxD+--
2RxDTxD---
3TxDRxD-بيانات-
4DTRRxD+بيانات+
5أرضيأرضيأرضي
6DSR----
7RTS----
8متلازمة النفق الرسغي----
9------
واجهة إيثرنت
منافذ إيثرنت1 x RJ45
معيار10/100BASE-TX
مسافة100 متر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت
الحماية من زيادة التيار2 كيلو فولت
الأجهزة
تثبيتطقم سكة DIN وحامل جداري
حاويةIP 30 metal
الأبعاد (العرض × العمق × الارتفاع)32 × 87.8 × 135 مم
وزن392g
مؤشرات LEDSystem: Power 1, Power 2, Fault, SYS
TP Port: Link/Active
Serial Port: Tx and Rx
متطلبات الطاقة9~48V DC / 24V AC, redundant power with reverse polarity protection
استهلاك الطاقةFull Loading
9VDC: 0.35A (3.15 watts)
12VDC: 0.28A (3.36 watts)
24VDC: 0.12A (3 watts)
48VDC: 0.08A (3.84 watts)
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
جهاز إنذاريوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي
قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
إدارة
واجهات الإدارةWeb management
Telnet Console management
إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
أداة اكتشاف بلانيت الذكية
IP VersionIPv4 and IPv6
وضع التشغيلTCP Server
TCP Client
UDP Client
Virtual COM
RFC2217
Telnet Server
Pair Connection – Remote (Slave)
Pair Connection – Local (Master)
Modbus converter server / client
Virtual COM Utility Platform SupportsWindows-based Only:
 Windows XP
 Windows Server 2003
 Windows 7
 Windows Server 2008
 Windows 8 (Must install the latest version of WinPcap)
 Windows Server 2012 (Must install the latest version of WinPcap)
 Windows 10
حمايةAllow max. 4 accessible IP address hosts/ranges
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC1213 MIB-II
RFC1317 RS232-like MIB
Standards Conformances
الامتثال التنظيميFCC Part 15 Class A,
شهادة CE من الفئة أ
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (الصدمة)
IEC60068-2-6 (الاهتزاز)
المعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1591 DNS (للعميل فقط)
RFC 1908 SNMPv2c
RFC 2068 HTTP
عميل DHCP وفقًا للمعيار RFC 2131
تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL
عميل DHCPv6 RFC 3315
RFC 3513 IPv6 Addressing Architecture
RFC 3596 DNSv6
RFC 4443 ICMPv6
EIA/TIA RS232/422/485
الموافقة التنظيميةRoHS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2020/12/061.0

ICS-2100T

Download Icon
تاريخإصداروصفتحميل
2020/07/041.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/21/041.2

قم بتعديل محتويات دليل المستخدم.

Download Icon
2020/30/071.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/26/121.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2021/22/101.155b210805

Bug Fixed –
1. Make up the missing Modbus Converter Server / Client Mode
2. Fixed the problem that the “green” LED will unconditionally turn on when using RS422 and RS485
3. Fixed the problem that Smart Discovery cannot scan

Download Icon
تاريخإصداروصفتحميل
2020/11/122011041000_2521_1337_1111

1. Supports starting as service mode.
2. Supports simplified Chinese
*Note:This utility is only for the ICS-110, ICS-120, ICS-115A, ICS-2100T, ICS-2102T, ICS-2102TS, ICS-2105AT, ICS-2200T, and ICS-2400T and NOT compatible with ICS-100, ICS-105A, ICS-2100, and ICS-2105A.

Download Icon

معلومات الطلب

ICS-2100T

Industrial 1-Port RS232/RS422/RS485 Serial Device Server

معلومات الطلب

ICS-2100T

Industrial 1-Port RS232/RS422/RS485 Serial Device Server (1 x 10/100TX, -40~75 degrees C)
                                               
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!