بيانات المنتج

  • رمز المنتج: ICS-2105AT / ICS-2102T / ICS-2102TS
  • product_editor_4418_tab_content: <p><strong>Access Control System – Traditional System Application</strong></p> <p>Most of the enterprises and government use access control plate and Mifare or RFID to authorize entrance identity. Traditionally, the access control machines use RS232 or RS485 serial interface with their cables connecting to login server. By applying the ICS-210xT series Serial Device Server, the access control machine is able to extend the network over longer distances via Ethernet interfaces. In addition, the ICS-210xT series can be linked to an xDSL router to get the internet access capability so that the access control can be set and monitored over the internet.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-10.png" alt="" width="700" height="427" /></p> <p> </p> <p><strong>Process Control</strong></p> <p>To monitor, configure and manage the robotic conveyer including other production machines, PLC (Programmable Logical Control) is required to drive the above manufacturing process. The ICS-210xT series can be set to the TCP Server mode and connected to the PLC.  Thus, the administrator can configure and set command settings through Fast Ethernet intranet to remotely control the PLC, without having to stand by the I/O machine.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-11.png" alt="" width="700" height="398" /></p> <p><strong>Surveillance Motion Control – Pair Connection Mode</strong></p> <p>Using pair connection mode via the fiber optic patch cord, the ICS-210xT series can extend the distance of the deployed devices via RS232, RS422 and RS485 interfaces, making the remote management of these devices from the monitoring center easier and efficient.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-12.png" alt="" width="700" height="246" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One DB9 interface that supports RS232</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 standards</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Asynchronous serial data rates up to 921600bps</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Data modes include VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair, Modbus converter server / client and Serial Telnet modes</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Choice of fiber-connector from SC/LC, multi-mode/single mode fiber</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">إدارة</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="list-style-type: none;"> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Remote Manage</span></span><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">ment Interfaces</span></span></li> </ul> </li> </ul> - IP-based Web management <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Telnet console management</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Windows-based VCOM utility supports searching, monitoring and configuration setting</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="list-style-type: none;"> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">IP NTP (Network Time Protocol) and DNS management</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Standard TCP/IP interface and versatile operation modes</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Software Protocol supports ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client </span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Serial Operation mode selected via management interface</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Pair Connection mode for connecting two serial devices over a network</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Allows a maximum of 4 hosts to be accessed as TCP client mode</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Firmware upgrade via HTTP protocol</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Accessible IP security control to prevent illegal users</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Event notification</span></span></li> </ul> </li> </ul> - Remote Syslog server <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- SNMP trap</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Relay output alarm</ul> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;">DHCP client for IP address assignment</li> <li style="box-sizing: border-box;">PLANET Smart Discovery utility automatically finds the client devices on the network</li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="list-style-type: none;"> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">علبة معدنية IP30</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصميم الطاقة الاحتياطية</span></span></li> </ul> </li> </ul> - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Reset button for resetting to factory default</span></span></li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">واجهة تسلسلية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">المنافذ التسلسلية</td> <td><b>ICS-2105AT</b> 1 x DB9 male for RS232 1 x 4-Pin Terminal block for RS422 / RS485<b>ICS-2102T</b> 1 x DB9 male for RS232 1 x 4-Pin Terminal block for RS422 / RS485<b>ICS-2102TS</b> 1 x DB9 male for RS232 1 x 4-Pin Terminal block for RS422 / RS485</td> </tr> <tr> <td class="align-middle">معايير التسلسل</td> <td>RS232 / 4-wire RS422 or RS485 / 2-wire RS485</td> </tr> <tr> <td class="align-middle">معدل الباود (معدل نقل البيانات)</td> <td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td> </tr> <tr> <td class="align-middle">بتات البيانات</td> <td>5, 6, 7, 8</td> </tr> <tr> <td class="align-middle">نوع التكافؤ</td> <td>1, 1.5, 2</td> </tr> <tr> <td class="align-middle">مانع التوقف</td> <td>فردي، زوجي، لا شيء، مسافة، علامة</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>RTS/CTS and DTR/DSR (RS232 only) XON/XOFF</td> </tr> <tr> <td class="align-middle">الإشارات</td> <td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND</td> </tr> <tr> <td class="align-middle">تخصيص رمز التعريف الشخصي</td> <td>منفذ تسلسلي <table class="table-bordered-bone" cellpadding="6"> <tbody> <tr> <td valign="middle" bgcolor="7f9cd3" width="40"><span style="color: #ffffff;">دبوس</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS232</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS422 RS485-4W</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS485-2W</span></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> </tbody> </table> 4-pin Terminal Block <table class="table-bordered-bone" cellpadding="6"> <tbody> <tr> <td align="center" valign="middle" bgcolor="7f9cd3" width="40"><span style="color: #ffffff;">دبوس</span></td> <td align="center" valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS422 RS485-4W</span></td> <td align="center" valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS485-2W</span></td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">TxD+(A)</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">TxD-(B)</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">RxD-(B)</td> <td valign="middle" bgcolor="FFFFFF">Data-(B)</td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">RxD+(A)</td> <td valign="middle" bgcolor="FFFFFF">Data+(A)</td> </tr> </tbody> </table> </td> </tr> </tbody> <thead> <tr> <th colspan="2">واجهة إيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">منافذ إيثرنت</td> <td>ICS-2105AT: 1 x SFP ICS-2102T/ICS-2102TS: 1 x Duplex SC</td> </tr> <tr> <td class="align-middle">معيار</td> <td>100BASE-FX</td> </tr> <tr> <td class="align-middle">موصل</td> <td>ICS-2105AT: LC ICS-2102T/ICS-2102TS: Duplex SC</td> </tr> <tr> <td class="align-middle">Fiber Mode</td> <td>ICS-2105AT: Single mode or multi-mode (may vary on SFP module) ICS-2102T: Multi-mode ICS-2102TS: Single mod</td> </tr> <tr> <td class="align-middle">Transmission Mode</td> <td>Full duplex</td> </tr> <tr> <td class="align-middle">مسافة</td> <td>ICS-2105AT: 2km to 120km (may vary on SFP module) ICS-2102T: 2km ICS-2102TS: 30km</td> </tr> <tr> <td class="align-middle">كابل</td> <td>ICS-2105AT: 50 or 62.5/125μm multi-mode fiber cable 9/125μm single-mode cableICS-2102T: 50/125μm or 62.5/125μm multi-mode fiber cableICS-2102TS: 9/125μm single-mode cable</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>2 كيلو فولت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP 30 metal</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>32 × 87.8 × 135 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>ICS-2105AT: 390g ICS-2102T: 386g ICS-2102TS: 391g</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>System: Power 1, Power 2, Fault, SYS SFP: Link/Active Serial Port: Tx and Rx</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>9~48V DC / 24V AC, redundant power with reverse polarity protection</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td><b>ICS-2105AT:</b> Full Loading 9VDC: 0.44A (3.96 watts) 12VDC: 0.33A (4 watts) 24VDC: 0.17A (4.08 watts) 48VDC: 0.1A (4.8 watts)<b>ICS-2102T:</b> Full Loading 9VDC: 0.56A (5 watts) 12VDC: 0.42A (5 watts) 24VDC: 0.23A (5.5 watts) 48VDC: 0.13A (6 watts)<b>ICS-2102TS:</b> Full Loading 9VDC: 0.56A (5 watts) 12VDC: 0.42A (5 watts) 24VDC: 0.23A (5.5 watts) 48VDC: 0.13A (6 watts)</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة</td> <td>Web management Telnet Console management Windows-based VCOM Utility management SNMPv1, v2c / SNMP Trap UNI-NMS monitoring PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">IP Version</td> <td>IPv4 and IPv6</td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>TCP Server TCP Client UDP Client Virtual COM RFC2217 Telnet Server Pair Connection – Remote (Slave) Pair Connection – Local (Master) Modbus converter server / client</td> </tr> <tr> <td class="align-middle">Virtual COM Utility Platform Supports</td> <td>Windows-based only: Windows XP Windows Server 2003 Windows 7 Windows Server 2008 Windows 8 (Must install the latest version of WinPcap) Windows Server 2012 (Must install the latest version of WinPcap) Windows 10</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Allows maximum 4 accessible IP address hosts/ranges</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC1213 MIB-II RFC1317 RS232-like MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">Standards Conformances</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A, CE Certification Class A RoHS</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (Free fall) IEC60068-2-27 (Shock) IEC60068-2-6 (Vibration)</td> </tr> <tr> <td class="align-middle">المعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-FX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1591 DNS (client only) RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 DHCP Client RFC 2732 Format for Literal IPv6 Addresses in URL's RFC 3315 DHCPv6 Client RFC 3513 IPv6 Addressing Architecture RFC 3596 DNSv6 RFC 4443 ICMPv6 EIA/TIA RS232/422/485</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 424
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">ICS-2105AT / ICS-2102T / ICS-2102TS</h3> </td> <td style="padding:15px; border:1px solid #eee;">Industrial 1-port RS232/422/485 Serial Device Server with 1-Port 100BASE-FX SFP</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:7:{i:0;i:14897;i:1;i:14899;i:2;i:14204;i:3;i:14639;i:4;i:7473;i:5;i:14327;i:6;i:41893;}
  • datasheet_0_date: 20201016
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: ICS-2105AT / ICS-2102T / ICS-2102TS
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/C-ICS-210xT_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20221214
  • quick_guide_0_version: 1.3
  • quick_guide_0_description: Added ICS-2102T and 2012TS.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/EMQ-ICS-210x_220x_v1.3.pdf
  • quick_guide_1_date: 20200407
  • quick_guide_1_version: 1.1
  • quick_guide_1_description: Release for ICS-2105AT
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/EMQ-ICS-210x_220x_v1.1.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20230421
  • دليل المستخدم_الإصدار_0: 1.2
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل المستخدم.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/EM-ICS-2x00T_v1.2.pdf
  • تاريخ دليل المستخدم 1: 20200730
  • دليل المستخدم_الإصدار_1: 1.1
  • وصف دليل المستخدم 1: الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/EM-ICS-2x00T_v1.1.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20231226
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/IMG-2102TS_2102T_2105AT_2100T,ICS-2105AT_2102T_2102TS_2100T.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20211022
  • firmware_0_version: 1.155b210805
  • firmware_0_description: Bug Fixed - 1. Make up the missing Modbus Converter Server / Client Mode 2. Fixed the problem that the "green" LED will unconditionally turn on when using RS422 and RS485 3. Fixed the problem that Smart Discovery cannot scan
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/FW-ICS-21xT series_v1.155b210805.zip
  • البرامج الثابتة: 1
  • utility_0_date: 20201211
  • utility_0_version: 2011041000_2521_1337_1111
  • utility_0_description: 1. Supports starting as service mode. 2. Supports simplified Chinese *Note:This utility is only for the ICS-110, ICS-120, ICS-115A, ICS-2100T, ICS-2102T, ICS-2102TS, ICS-2105AT, ICS-2200T, and ICS-2400T and NOT compatible with ICS-100, ICS-105A, ICS-2100, and ICS-2105A.
  • utility_0_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/UT-VCOM_v2011041000_2521_1337_1111.zip
  • جدوى: 1
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>Access Control System – Traditional System Application</strong><p>Most of the enterprises and government use access control plate and Mifare or RFID to authorize entrance identity. Traditionally, the access control machines use RS232 or RS485 serial interface with their cables connecting to login server. By applying the ICS-210xT series Serial Device Server, the access control machine is able to extend the network over longer distances via Ethernet interfaces. In addition, the ICS-210xT series can be linked to an xDSL router to get the internet access capability so that the access control can be set and monitored over the internet.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-10.png" alt="" width="700" height="427"></p><p> </p><p><strong>Process Control</strong></p><p>To monitor, configure and manage the robotic conveyer including other production machines, PLC (Programmable Logical Control) is required to drive the above manufacturing process. The ICS-210xT series can be set to the TCP Server mode and connected to the PLC.  Thus, the administrator can configure and set command settings through Fast Ethernet intranet to remotely control the PLC, without having to stand by the I/O machine.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-11.png" alt="" width="700" height="398"></p><p><strong>Surveillance Motion Control – Pair Connection Mode</strong></p><p>Using pair connection mode via the fiber optic patch cord, the ICS-210xT series can extend the distance of the deployed devices via RS232, RS422 and RS485 interfaces, making the remote management of these devices from the monitoring center easier and efficient.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/ICS-210xT-12.png" alt="" width="700" height="246"></p></p>
  • key_features_tab: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One DB9 interface that supports RS232</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 standards</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Asynchronous serial data rates up to 921600bps</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Data modes include VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair, Modbus converter server / client and Serial Telnet modes</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Choice of fiber-connector from SC/LC, multi-mode/single mode fiber</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">إدارة</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Remote Manage</span></span><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">ment Interfaces</span></span></li> - IP-based Web management</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Telnet console management</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Windows-based VCOM utility supports searching, monitoring and configuration setting</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">IP NTP (Network Time Protocol) and DNS management</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Standard TCP/IP interface and versatile operation modes</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Software Protocol supports ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client </span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Serial Operation mode selected via management interface</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Pair Connection mode for connecting two serial devices over a network</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Allows a maximum of 4 hosts to be accessed as TCP client mode</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Firmware upgrade via HTTP protocol</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Accessible IP security control to prevent illegal users</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Event notification</span></span></li> - Remote Syslog server</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- SNMP trap</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc">- Relay output alarm</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;">DHCP client for IP address assignment </li> <li style="box-sizing: border-box;">PLANET Smart Discovery utility automatically finds the client devices on the network </li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">علبة معدنية IP30</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصميم الطاقة الاحتياطية</span></span></li> - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection</ul><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Reset button for resetting to factory default</span></span></li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">واجهة تسلسلية</th></tr></thead><tbody><tr><td class="align-middle">المنافذ التسلسلية</td><td><b>ICS-2105AT</b><br /> 1 x DB9 male for RS232<br /> 1 x 4-Pin Terminal block for RS422 / RS485<br /> <br /> <b>ICS-2102T</b><br /> 1 x DB9 male for RS232<br /> 1 x 4-Pin Terminal block for RS422 / RS485<br /> <br /> <b>ICS-2102TS</b><br /> 1 x DB9 male for RS232<br /> 1 x 4-Pin Terminal block for RS422 / RS485</td></tr><tr><td class="align-middle">معايير التسلسل</td><td>RS232 / 4-wire RS422 or RS485 / 2-wire RS485</td></tr><tr><td class="align-middle">معدل الباود (معدل نقل البيانات)</td><td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td></tr><tr><td class="align-middle">بتات البيانات</td><td>5, 6, 7, 8</td></tr><tr><td class="align-middle">نوع التكافؤ</td><td>1, 1.5, 2</td></tr><tr><td class="align-middle">مانع التوقف</td><td>فردي، زوجي، لا شيء، مسافة، علامة</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>RTS/CTS and DTR/DSR (RS232 only) <br /> XON/XOFF</td></tr><tr><td class="align-middle">الإشارات</td><td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND<br /> RS422: Tx+, Tx-, Rx+, Rx-, GND<br /> 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND<br /> 2-wire RS485: Data A (+), Data B (-), GND</td></tr><tr><td class="align-middle">تخصيص رمز التعريف الشخصي</td><td>منفذ تسلسلي<br /> <table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS232</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr></table><br><br /> 4-pin Terminal Block<br /> <table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" align="center" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" align="center" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" align="center" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">TxD+(A)</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">TxD-(B)</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">RxD-(B)</td> <td valign="middle" bgcolor="FFFFFF">Data-(B)</td> </tr> <tr> <td align="center" valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">RxD+(A)</td> <td valign="middle" bgcolor="FFFFFF">Data+(A)</td> </tr></table></td></tr></tbody><thead><tr><th colspan="2">واجهة إيثرنت</th></tr></thead><tbody><tr><td class="align-middle">منافذ إيثرنت</td><td>ICS-2105AT: 1 x SFP <br /> ICS-2102T/ICS-2102TS: 1 x Duplex SC</td></tr><tr><td class="align-middle">معيار</td><td>100BASE-FX</td></tr><tr><td class="align-middle">موصل</td><td>ICS-2105AT: LC <br /> ICS-2102T/ICS-2102TS: Duplex SC</td></tr><tr><td class="align-middle">Fiber Mode</td><td>ICS-2105AT: Single mode or multi-mode (may vary on SFP module) <br /> ICS-2102T: Multi-mode <br /> ICS-2102TS: Single mod</td></tr><tr><td class="align-middle">Transmission Mode</td><td>Full duplex</td></tr><tr><td class="align-middle">مسافة</td><td>ICS-2105AT: 2km to 120km (may vary on SFP module) <br /> ICS-2102T: 2km <br /> ICS-2102TS: 30km</td></tr><tr><td class="align-middle">كابل</td><td>ICS-2105AT: <br /> 50 or 62.5/125μm multi-mode fiber cable<br /> 9/125μm single-mode cable<br /> <br /> ICS-2102T: 50/125μm or 62.5/125μm multi-mode fiber cable <br /> <br /> ICS-2102TS: 9/125μm single-mode cable</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>2 كيلو فولت</td></tr></tbody><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حاوية</td><td>IP 30 metal</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>32 × 87.8 × 135 مم</td></tr><tr><td class="align-middle">وزن</td><td>ICS-2105AT: 390g <br /> ICS-2102T: 386g <br /> ICS-2102TS: 391g</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>System: Power 1, Power 2, Fault, SYS<br /> SFP: Link/Active<br /> Serial Port: Tx and Rx</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>9~48V DC / 24V AC, redundant power with reverse polarity protection</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td><b>ICS-2105AT:</b><br /> Full Loading<br /> 9VDC: 0.44A (3.96 watts)<br /> 12VDC: 0.33A (4 watts)<br /> 24VDC: 0.17A (4.08 watts)<br /> 48VDC: 0.1A (4.8 watts)<br /> <br /> <b>ICS-2102T:</b><br /> Full Loading<br /> 9VDC: 0.56A (5 watts)<br /> 12VDC: 0.42A (5 watts)<br /> 24VDC: 0.23A (5.5 watts)<br /> 48VDC: 0.13A (6 watts)<br /> <br /> <b>ICS-2102TS:</b><br /> Full Loading<br /> 9VDC: 0.56A (5 watts)<br /> 12VDC: 0.42A (5 watts)<br /> 24VDC: 0.23A (5.5 watts)<br /> 48VDC: 0.13A (6 watts)</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي<br /> قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة</td><td>Web management<br /> Telnet Console management<br /> إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows<br /> SNMPv1, v2c / SNMP Trap<br /> UNI-NMS monitoring<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">IP Version</td><td>IPv4 and IPv6</td></tr><tr><td class="align-middle">وضع التشغيل</td><td>TCP Server<br /> TCP Client<br /> UDP Client<br /> Virtual COM<br /> RFC2217<br /> Telnet Server<br /> Pair Connection – Remote (Slave)<br /> Pair Connection – Local (Master)<br /> Modbus converter server / client</td></tr><tr><td class="align-middle">Virtual COM Utility Platform Supports</td><td>Windows-based only:<br />  Windows XP<br />  Windows Server 2003<br />  Windows 7<br />  Windows Server 2008<br />  Windows 8 (Must install the latest version of WinPcap)<br />  Windows Server 2012 (Must install the latest version of WinPcap)<br />  Windows 10</td></tr><tr><td class="align-middle">حماية</td><td>Allows maximum 4 accessible IP address hosts/ranges</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC1213 MIB-II<br /> RFC1317 RS232-like MIB</td></tr></tbody><thead><tr><th colspan="2">Standards Conformances</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>FCC Part 15 Class A, <br /> شهادة CE من الفئة أ<br /> RoHS</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (الصدمة) <br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">المعايير</td><td>IEEE 802.3 10BASE-T <br /> IEEE 802.3u 100BASE-FX<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 854 Telnet<br /> RFC 958 NTP<br /> RFC 1591 DNS (للعميل فقط)<br /> RFC 1908 SNMPv2c<br /> RFC 2068 HTTP<br /> عميل DHCP وفقًا للمعيار RFC 2131<br /> تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL<br /> عميل DHCPv6 RFC 3315<br /> RFC 3513 IPv6 Addressing Architecture<br /> RFC 3596 DNSv6<br /> RFC 4443 ICMPv6<br /> EIA/TIA RS232/422/485</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 249
  • ec_declaration_1_date: 20231226
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/ics-2105at_ics-2102t_ics-2102ts/IMG-2102TS_2102T_2105AT_2100T,ICS-2105AT_2102T_2102TS_2100T_FCC.pdf
  • hide_related_products_tab: 0
  • rank_math_seo_score: 24
  • hide_downloads_tab: 0
  • astra-migrate-meta-layouts: تعيين
  • rank_math_focus_keyword: ICS-2105AT
  • rank_math_title: ICS-2105AT Industrial 1-Port RS232/422/485 Serial Device Server – Best Choice | PLANET KSA
  • rank_math_description: ICS-2105AT Serial Device Server: Converts RS232/422/485 to Ethernet. Features remote management and dual power input. Available in Saudi Arabia via PLANET authorized resellers.

Industrial 1-port RS232/422/485 Serial Device Server with 1-Port 100BASE-FX SFP

» ICS-2105AT / ICS-2102T / ICS-2102TS

Cost-effective Solution for RS232/422/485 Serial-to-Industrial Ethernet Application

PLANET ICS-210xT Serial Device Server series is specially designed to convert RS232, RS422 or RS485 serial communication to Industrial Fast Ethernet networking so as to extend the network distance efficiently and inexpensively. There is one 100BASE-FX single-mode/multi-mode media available in the ICS-210xT series and its operating temperature ranges from -40 to 75 degrees C for your network needs. The ICS-210xT series is a time-saving and cost-effective solution for users and system integrators to quickly transform their serial devices into the Ethernet network with no need of replacing the existing serial devices and software system. 

edm ICS 2100T ICS 2105AT

 

 

Efficiently Extend Network Distance

The ICS-210xT series especially equips one fiber interface (100BASE-FX, choice of fiber-connector from SC / LC, multi-mode / single-mode fiber) and is able to extend the distance of deploying serial equipment and hosts. Users are able to select fiber-optic cables (based on distance) provided for distance extension from 2 kilometers (via multi-mode fiber) to 60 kilometers (via single-mode fiber) or longer.

 ICS 210xT 131

 

Remote Management 

As the ICS-210xT series provides easy serial-to-Ethernet connectivity and connection to a TCP/IP network, the remote network system can thus be managed efficiently via its Web, telnet, and VCOM management interfaces. It supports both application and serial operation modes for alarm or IP address connection, which saves the network administrator’s time in detecting and locating network problems without visual inspection of the cabling and devices. Multiple connection options are available for a large networking environment as well.

ICS 210xT 14

أداء مستقر في ظل بيئات صعبة

The ICS-210xT series provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curbside traffic control cabinets. Its operating temperature ranging from -40 to 75 degrees C allows the ICS-210xT series to be placed in almost any difficult environment. 

The ICS-210xT series with compact IP30 standard metal case allows either DIN-rail or wall mounting for efficient use of cabinet space. The ICS-210xT series also provides an integrated power supply source with a wide range of voltages (9 to 48V DC/24V AC) ideally suitable for worldwide operation with high availability applications requiring dual or backup power inputs.

 

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

The ICS-210xT series features a strong dual power input system with wide-ranging voltages (9V~48V DC/24V AC) incorporated into customer’s automation network to enhance system reliability and uptime. In the example below, when Power Supply 1 fails to work, the hardware failover function will be activated automatically to keep powering the ICS-210xT series via Power Supply 2 without any break of operation.

ICS 210xT 9

 

نظام إنذار فعال لحماية أفضل

The ICS-210xT series comes with a Fault Alarm feature which can alert the users when there is something wrong with the Serial Device Server. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resource. The ICS-210xT series provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

ICS 210xT 71

Access Control System – Traditional System Application

Most of the enterprises and government use access control plate and Mifare or RFID to authorize entrance identity. Traditionally, the access control machines use RS232 or RS485 serial interface with their cables connecting to login server. By applying the ICS-210xT series Serial Device Server, the access control machine is able to extend the network over longer distances via Ethernet interfaces. In addition, the ICS-210xT series can be linked to an xDSL router to get the internet access capability so that the access control can be set and monitored over the internet.

 

Process Control

To monitor, configure and manage the robotic conveyer including other production machines, PLC (Programmable Logical Control) is required to drive the above manufacturing process. The ICS-210xT series can be set to the TCP Server mode and connected to the PLC.  Thus, the administrator can configure and set command settings through Fast Ethernet intranet to remotely control the PLC, without having to stand by the I/O machine.

Surveillance Motion Control – Pair Connection Mode

Using pair connection mode via the fiber optic patch cord, the ICS-210xT series can extend the distance of the deployed devices via RS232, RS422 and RS485 interfaces, making the remote management of these devices from the monitoring center easier and efficient.

واجهة تسلسلية

  • One DB9 interface that supports RS232
  • One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 standards
  • Asynchronous serial data rates up to 921600bps
  • Data modes include VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair, Modbus converter server / client and Serial Telnet modes

 

واجهة إيثرنت

  • Choice of fiber-connector from SC/LC, multi-mode/single mode fiber

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • Remote Management Interfaces
  • – IP-based Web management

    – Telnet console management
    – Windows-based VCOM utility supports searching, monitoring and configuration setting
  • IP NTP (Network Time Protocol) and DNS management
  • Standard TCP/IP interface and versatile operation modes
  • Software Protocol supports ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client 
  • Serial Operation mode selected via management interface
  • Pair Connection mode for connecting two serial devices over a network
  • Allows a maximum of 4 hosts to be accessed as TCP client mode
  • Firmware upgrade via HTTP protocol
  • Accessible IP security control to prevent illegal users
  • Event notification
  • – Remote Syslog server

    – SNMP trap
    – Relay output alarm
  • DHCP client for IP address assignment 
  • PLANET Smart Discovery utility automatically finds the client devices on the network 

 

علبة صناعية وتركيب

  • علبة معدنية IP30
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • تصميم الطاقة الاحتياطية
  • – 9 to 48V DC / 24V AC, redundant power with reverse polarity protection

  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية
  • مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية
  • يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة
  • Reset button for resetting to factory default
واجهة تسلسلية
المنافذ التسلسليةICS-2105AT
1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485

ICS-2102T
1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485

ICS-2102TS
1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485

معايير التسلسلRS232 / 4-wire RS422 or RS485 / 2-wire RS485
معدل الباود (معدل نقل البيانات)من 50 بت في الثانية إلى 921 كيلوبت في الثانية
بتات البيانات5, 6, 7, 8
نوع التكافؤ1, 1.5, 2
مانع التوقففردي، زوجي، لا شيء، مسافة، علامة
التحكم في التدفقRTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
الإشاراتRS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND
2-wire RS485: Data A (+), Data B (-), GND
تخصيص رمز التعريف الشخصيمنفذ تسلسلي

دبوسRS232RS422
RS485-4W
RS485-2W
1DCDTxD+—
2RxDTxD-—
3TxDRxD-بيانات-
4DTRRxD+بيانات+
5أرضيأرضيأرضي
6DSR——
7RTS——
8متلازمة النفق الرسغي——
9———

4-pin Terminal Block

دبوسRS422
RS485-4W
RS485-2W
1TxD+(A)—
2TxD-(B)—
3RxD-(B)Data-(B)
4RxD+(A)Data+(A)
واجهة إيثرنت
منافذ إيثرنتICS-2105AT: 1 x SFP
ICS-2102T/ICS-2102TS: 1 x Duplex SC
معيار100BASE-FX
موصلICS-2105AT: LC
ICS-2102T/ICS-2102TS: Duplex SC
Fiber ModeICS-2105AT: Single mode or multi-mode (may vary on SFP module)
ICS-2102T: Multi-mode
ICS-2102TS: Single mod
Transmission ModeFull duplex
مسافةICS-2105AT: 2km to 120km (may vary on SFP module)
ICS-2102T: 2km
ICS-2102TS: 30km
كابلICS-2105AT:
50 or 62.5/125μm multi-mode fiber cable
9/125μm single-mode cable

ICS-2102T: 50/125μm or 62.5/125μm multi-mode fiber cable

ICS-2102TS: 9/125μm single-mode cable

حماية من التفريغ الكهروستاتيكي6 كيلو فولت
الحماية من زيادة التيار2 كيلو فولت
الأجهزة
تثبيتطقم سكة DIN وحامل جداري
حاويةIP 30 metal
الأبعاد (العرض × العمق × الارتفاع)32 × 87.8 × 135 مم
وزنICS-2105AT: 390g
ICS-2102T: 386g
ICS-2102TS: 391g
مؤشرات LEDSystem: Power 1, Power 2, Fault, SYS
SFP: Link/Active
Serial Port: Tx and Rx
متطلبات الطاقة9~48V DC / 24V AC, redundant power with reverse polarity protection
استهلاك الطاقةICS-2105AT:
Full Loading
9VDC: 0.44A (3.96 watts)
12VDC: 0.33A (4 watts)
24VDC: 0.17A (4.08 watts)
48VDC: 0.1A (4.8 watts)

ICS-2102T:
Full Loading
9VDC: 0.56A (5 watts)
12VDC: 0.42A (5 watts)
24VDC: 0.23A (5.5 watts)
48VDC: 0.13A (6 watts)

ICS-2102TS:
Full Loading
9VDC: 0.56A (5 watts)
12VDC: 0.42A (5 watts)
24VDC: 0.23A (5.5 watts)
48VDC: 0.13A (6 watts)

موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
جهاز إنذاريوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي
قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
إدارة
واجهات الإدارةWeb management
Telnet Console management
إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
أداة اكتشاف بلانيت الذكية
IP VersionIPv4 and IPv6
وضع التشغيلTCP Server
TCP Client
UDP Client
Virtual COM
RFC2217
Telnet Server
Pair Connection – Remote (Slave)
Pair Connection – Local (Master)
Modbus converter server / client
Virtual COM Utility Platform SupportsWindows-based only:
 Windows XP
 Windows Server 2003
 Windows 7
 Windows Server 2008
 Windows 8 (Must install the latest version of WinPcap)
 Windows Server 2012 (Must install the latest version of WinPcap)
 Windows 10
حمايةAllows maximum 4 accessible IP address hosts/ranges
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC1213 MIB-II
RFC1317 RS232-like MIB
Standards Conformances
الامتثال التنظيميFCC Part 15 Class A,
شهادة CE من الفئة أ
RoHS
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (الصدمة)
IEC60068-2-6 (الاهتزاز)
المعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-FX
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1591 DNS (للعميل فقط)
RFC 1908 SNMPv2c
RFC 2068 HTTP
عميل DHCP وفقًا للمعيار RFC 2131
تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL
عميل DHCPv6 RFC 3315
RFC 3513 IPv6 Addressing Architecture
RFC 3596 DNSv6
RFC 4443 ICMPv6
EIA/TIA RS232/422/485
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2020/16/101.0

ICS-2105AT / ICS-2102T / ICS-2102TS

Download Icon
تاريخإصداروصفتحميل
2022/14/121.3

Added ICS-2102T and 2012TS.

Download Icon
2020/07/041.1

Release for ICS-2105AT

Download Icon
تاريخإصداروصفتحميل
2023/21/041.2

قم بتعديل محتويات دليل المستخدم.

Download Icon
2020/30/071.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/26/121.0

إعلان المفوضية الأوروبية.

Download Icon
2023/26/121.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2021/22/101.155b210805

Bug Fixed –
1. Make up the missing Modbus Converter Server / Client Mode
2. Fixed the problem that the “green” LED will unconditionally turn on when using RS422 and RS485
3. Fixed the problem that Smart Discovery cannot scan

Download Icon
تاريخإصداروصفتحميل
2020/11/122011041000_2521_1337_1111

1. Supports starting as service mode.
2. Supports simplified Chinese

*Note:This utility is only for the ICS-110, ICS-120, ICS-115A, ICS-2100T, ICS-2102T, ICS-2102TS, ICS-2105AT, ICS-2200T, and ICS-2400T and NOT compatible with ICS-100, ICS-105A, ICS-2100, and ICS-2105A.

Download Icon

معلومات الطلب

ICS-2105AT / ICS-2102T / ICS-2102TS

Industrial 1-port RS232/422/485 Serial Device Server with 1-Port 100BASE-FX SFP

معلومات الطلب

ICS-2105AT / ICS-2102T / ICS-2102TS

Industrial 1-port RS232/422/485 Serial Device Server with 1-Port 100BASE-FX SFP
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!