بيانات المنتج

  • رمز المنتج: IGS-R4215-24T4X
  • product_editor_4418_tab_content: <p><strong>حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية</strong></p> <p>The IGS-R4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced <strong>ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP)</strong>, and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-R4215-24T4X-51.png" alt="" width="700" height="432" /></p> <p> </p> <p><strong>مفتاح صناعي عالي الجودة للأمن والأتمتة</strong></p> <p>The IGS-R4215-24T4X’s is particularly designed for heavy industries, such as factories, harbors, warehouses, and more. It is suitable for buildings where security is strictly enforced. With <strong>24 1000BASE-T</strong> الموانئ و <strong>4 منافذ SFP+ من نوع 10GBASE-X</strong> fiber optic uplink interfaces, the IGS-R4215-24T4X can easily build an IP phone system, IP surveillance system, security control system and wireless AP group in the harsh Industrial environment.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-R4215-24T4X-6.png" alt="" width="700" height="433" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>24 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> slots, backward compatible with 100/1G/2.5GBASE-X SFP  transceivers</li> <li><strong>One USB Type C console</strong> interface for basic management and setup.</li> </ul>   <strong>توافق الأجهزة</strong> <ul> <li>One 100 to 240V AC or dual 24 to 60V DC power input, redundant power with reverse polarity protection <ul> <li> حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li> احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li> تحمل الأعطال والمرونة</li> </ul> </li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>علبة معدنية IP30</li> <li>يدعم الحماية من التفريغ الكهروستاتيكي (ESD) لأنظمة الطاقة المستمرة بجهد 6 كيلو فولت، وأنظمة إيثرنت المستمرة بجهد 6 كيلو فولت.</li> <li>-40 to 75 degrees C operating temperature for DC power input</li> <li>-10 to 60 degrees C operating temperature for AC power input</li> </ul>   <strong>المدخلات الرقمية والمخرجات الرقمية</strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل الإنذار إلى شبكة IP عبر SNMP trap</li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (وضع الازدواج الكامل)، والتفاوض التلقائي، وMDI/MDI-X التلقائي</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 16 كيلوبايت</li> <li>إطار جامبو 12K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC التي تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة</li> <li>يدعم<strong> شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (الوصلة الثابتة)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li> IEEE 802.1p CoS</li> <li> أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>المصادقة <ul> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنافذ لتصفية إدخالات عناوين MAC المصدر</li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور الهاتف</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وتطبيق NMSViewerPro/CloudViewerPro لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (Ports 1 to 24)</td> </tr> <tr> <td class="align-middle">SFP+</td> <td>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية/منافذ من XG1 إلى XG4، متوافقة مع الإصدارات السابقة من أجهزة الإرسال والاستقبال بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية/2.5 جيجابت/ثانية من نوع SX/LX/BX.</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">كتلة طرفية</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس: الدبوسان 1 و2 للطاقة 1؛ الدبوسان 3 و4 لإنذار الأعطال؛ الدبوسان 5 و6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوسان 1 و2 للإدخال الرقمي 1 و2، الدبوسان 3 و4 للإخراج الرقمي 1 و2، الدبوسان 5 و6 للأرضي.</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لحالات تعطل المنفذ وانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td> </tr> <tr> <td class="align-middle">المدخل الرقمي (DI)</td> <td>2 مدخل رقمي (DI) المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت) المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت) حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.</td> </tr> <tr> <td class="align-middle">مخرج رقمي (DO)</td> <td>مخرج رقمي 2 (DO) جامع مفتوح إلى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة معدنية IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم تركيب على الرف</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>444 × 200 × 44.2 مم، ارتفاع وحدة واحدة</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2826g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>DC: 24-60V, 1.5A (max.) AC: 100~240V, 50/60Hz, 1A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td>DC: Max. 7.86 watts / 26.82 BTU (system on) Max. 24.06 watts / 82.1 BTU (Full loading) AC: Max. 6.9 watts / 23.54 BTU (system on) Max. 19.3 watts / 65.85 BTU (Full loading)</td> </tr> <tr> <td class="align-middle">حماية من التحويلات الإلكترونية</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> DC1 (<span style="color: green;"><b>أخضر</b></span>) DC2 (<span style="color: green;"><b>أخضر</b></span>) تيار متردد (<span style="color: green;"><b>أخضر</b></span>) إنذار (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>) R.O. (<span style="color: green;"><b>أخضر</b></span>) الإدخال/الإخراج (<span style="color: red;"><b>أحمر</b></span>) <b>لكل منفذ RJ45 بسرعة 10/100/1000T:</b> 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10/100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>لكل واجهة SFP+ بسرعة 10 جيجابت:</b> 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100/10G LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>128 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول عند 64 بايت</td> <td>95.23Mpps @64Bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>جدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>12 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>12 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة إلى واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>شبكة VLAN المستندة إلى علامات 802.1Q، ونفق Q-in-Q (تكديس شبكات VLAN) 802.1ad، وشبكة VLAN الصوتية، وشبكة VLAN البروتوكولية، وشبكة VLAN الخاصة (منفذ محمي)، وبروتوكول GVRP، وما يصل إلى 256 مجموعة VLAN من أصل 4094 معرّف VLAN.</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>بروتوكول IEEE 802.3ad LACP/Static Trunk، تجميع المنافذ الثابتة (بحد أقصى 8 مجموعات مع 8 منافذ لكل مجموعة)، بروتوكول LACP الديناميكي (بحد أقصى 8 مجموعات مع 8 منافذ لكل مجموعة).</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 2/الإصدار 3) - مراقبة استعلام بروتوكول إدارة مجموعات الإنترنت - ما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ربط 8 معرّفات بـ 8 مستويات أولوية، رقم المنفذ، أولوية 802.1p، علامة VLAN 802.1Q، أسبقية DSCP/IP لحزم IPv4/IPv6، تصنيف حركة المرور بناءً على أولوية صارمة وWRR، حد معدل الدخول/الخروج، التحكم في عرض النطاق الترددي لكل منفذ</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد &lt; 450 مللي ثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) وقوائم التحكم بالوصول المستندة إلى عناوين MAC. الحد الأقصى لعدد عناصر قوائم التحكم بالوصول: 256 عنصرًا.</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>عميل RADIUS مدمج للتعاون مع خادم RADIUS، ومصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>64 واجهة VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>توجيه الأجهزة الثابت لبروتوكول IPv4، توجيه الأجهزة الثابت لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>USB to RS232 console Web browser Telnet SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت، وبروتوكول LLDP، وبروتوكول SNTP، وأداة PLANET Smart Discovery، ونظام PLANET NMS، وتطبيق NMSViewerPro وCloudViewerPro.</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T، IEEE 802.3u 100BASE-TX/100BASE-FX، IEEE 802.3z Gigabit SX/LX، IEEE 802.3ab Gigabit 1000T، IEEE 802.3bz 2.5GBASE-X، IEEE 802.3ae 10Gb/s Ethernet، IEEE 802.3x التحكم في التدفق والضغط العكسي، IEEE 802.3ad Port Trunk with LACP، IEEE 802.1D Spanning Tree Protocol، IEEE 802.1w Rapid Spanning Tree Protocol، IEEE 802.1s Multiple Spanning Tree Protocol، IEEE 802.1p Class of Service، IEEE 802.1Q VLAN Tagging، IEEE 802.1ab LLDP، IEEE 802.3az Energy إيثرنت فعال (EEE) RFC 768، بروتوكول بيانات المستخدم (UDP) RFC 783، بروتوكول نقل الملفات البسيط (TFTP) RFC 791، بروتوكول الإنترنت (IP) RFC 792، بروتوكول رسائل التحكم في الإنترنت (ICMP) RFC 2068، بروتوكول نقل النص التشعبي (HTTP) RFC 1112، بروتوكول إدارة مجموعات الإنترنت الإصدار 1 RFC 2236، بروتوكول إدارة مجموعات الإنترنت الإصدار 2 RFC 3376، بروتوكول إدارة مجموعات الإنترنت الإصدار 3 RFC 2710، بروتوكول توجيه متعدد المستويات الإصدار 1 RFC 3810، بروتوكول توجيه متعدد المستويات الإصدار 2، ITU-T G.8032، حلقة ERPS</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: -10 ~ 60 degrees C for AC power input Temperature: -40 ~ 75 degrees C for DC power input Relative Humidity: 5 ~ 95% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 726
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-R4215-24T4X</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"41850";i:1;s:4:"4409";i:2;s:5:"14598";i:3;s:4:"7164";i:4;s:4:"7221";i:5;s:5:"14554";}
  • ورقة البيانات: 1
  • دليل سريع: 3
  • دليل المستخدم: 2
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 2
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية</strong><p>The IGS-R4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced <strong>ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP)</strong>, and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-R4215-24T4X-51.png" alt="" width="700" height="432"></p><p> </p><p><strong>مفتاح صناعي عالي الجودة للأمن والأتمتة</strong></p><p>The IGS-R4215-24T4X’s is particularly designed for heavy industries, such as factories, harbors, warehouses, and more. It is suitable for buildings where security is strictly enforced. With <strong>24 1000BASE-T</strong> الموانئ و <strong>4 منافذ SFP+ من نوع 10GBASE-X</strong> fiber optic uplink interfaces, the IGS-R4215-24T4X can easily build an IP phone system, IP surveillance system, security control system and wireless AP group in the harsh Industrial environment.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-R4215-24T4X-6.png" alt="" width="700" height="433"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>24 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> slots, backward compatible with 100/1G/2.5GBASE-X SFP  transceivers</li> <li><strong>One USB Type C console</strong> interface for basic management and setup.</li> </ul><p> </p><p><strong>توافق الأجهزة</strong></p><ul> <li>One 100 to 240V AC or dual 24 to 60V DC power input, redundant power with reverse polarity protection <ul> <li> حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li> احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li> تحمل الأعطال والمرونة</li> </ul> </li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>علبة معدنية IP30</li> <li>يدعم الحماية من التفريغ الكهروستاتيكي (ESD) لأنظمة الطاقة المستمرة بجهد 6 كيلو فولت، وأنظمة إيثرنت المستمرة بجهد 6 كيلو فولت.</li> <li>-40 to 75 degrees C operating temperature for DC power input</li> <li>-10 to 60 degrees C operating temperature for AC power input</li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل الإنذار إلى شبكة IP عبر SNMP trap</li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (وضع الازدواج الكامل)، والتفاوض التلقائي، وMDI/MDI-X التلقائي </li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 16 كيلوبايت</li> <li>إطار جامبو 12K </li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات </li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل). </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC التي تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة </li> <li>يدعم<strong> شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (الوصلة الثابتة)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li> IEEE 802.1p CoS</li> <li> أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>المصادقة <ul> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنافذ لتصفية إدخالات عناوين MAC المصدر</li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب </li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور الهاتف</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات </li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وتطبيق NMSViewerPro/CloudViewerPro لإدارة النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (Ports 1 to 24)</td></tr><tr><td class="align-middle">SFP+</td><td>4 واجهات SFP+ من نوع 10GBASE-SR/LR (المنافذ من XG1 إلى XG4)<br /> متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال 100M/1G/2.5GBASE-SX/LX/BX</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">كتلة طرفية</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس<br /> الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لحالات تعطل المنفذ وانقطاع التيار الكهربائي. <br /> قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td></tr><tr><td class="align-middle">المدخل الرقمي (DI)</td><td>2 مدخل رقمي (DI)<br /> المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">مخرج رقمي (DO)</td><td>مخرج رقمي 2 (DO)<br /> جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">حاوية</td><td>علبة معدنية IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم تركيب على الرف</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>444 × 200 × 44.2 مم، ارتفاع وحدة واحدة</td></tr><tr><td class="align-middle">وزن</td><td>2826g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>DC: 24-60V, 1.5A (max.)<br /> AC: 100~240V, 50/60Hz, 1A (max.)</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td>DC: <br />  Max. 7.86 watts / 26.82 BTU (system on)<br />  Max. 24.06 watts / 82.1 BTU (Full loading)<br /> AC: <br />  Max. 6.9 watts / 23.54 BTU (system on)<br />  Max. 19.3 watts / 65.85 BTU (Full loading)</td></tr><tr><td class="align-middle">حماية من التحويلات الإلكترونية</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br /> DC1 (<font color="Green"><b>أخضر</b></font>)<br /> DC2 (<font color="Green"><b>أخضر</b></font>)<br /> مكيف الهواء (<font color="Green"><b>أخضر</b></font>)<br /> إنذار (<font color="Red"><b>أحمر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>)<br />  R.O. (<font color="Green"><b>أخضر</b></font>)<br /> الإدخال/الإخراج (<font color="Red"><b>أحمر</b></font>)<br /> <b>لكل منفذ RJ45 بسرعة 10/100/1000T:</b><br /> 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10/100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>لكل واجهة SFP+ بسرعة 10 جيجابت:</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100/10G LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والتوجيه</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>128 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول عند 64 بايت</td><td>95.23Mpps @64Bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>جدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>12 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/Static Trunk<br /> تجميع المنافذ الثابتة (بحد أقصى 8 مجموعات مع 8 منافذ لكل مجموعة) <br /> بروتوكول LACP الديناميكي (بحد أقصى 8 مجموعات مع 8 منافذ لكل مجموعة)</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار <br /> رقم المنفذ <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>64 واجهة VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه الأجهزة الثابت لبروتوكول IPv4<br /> توجيه الأجهزة الثابت لبروتوكول IPv6</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>USB to RS232 console<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLS v1.2، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة PLANET، وتطبيق NMSViewerPro وCloudViewerPro</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> IEEE 802.3bz 2.5GBASE-X<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> بروتوكول LEDP 802.1ab من IEEE<br /> إيثرنت موفر للطاقة IEEE 802.3az (EEE)<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>Temperature: -10 ~ 60 degrees C for AC power input<br /> Temperature: -40 ~ 75 degrees C for DC power input<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 85 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 235
  • datasheet_0_date: 20240927
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IGS-R4215-24T4X
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/C-IGS-R4215-24T4X_L.pdf
  • quick_guide_0_date: 20240920
  • quick_guide_0_version: 1.2
  • quick_guide_0_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/EMQ-IGS-R4215 Rack-mount Series_v1.2.pdf
  • quick_guide_1_date: 20240726
  • quick_guide_1_version: 1.1
  • quick_guide_1_description: Add IGS-R4215-24P4X.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/EMQ-IGS-R4215 Rack-mount Series_v1.1.pdf
  • quick_guide_2_date: 20240320
  • quick_guide_2_version: 1.0
  • وصف الدليل السريع 2: الإصدار الأولي.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/EMQ-IGS-R4215-24T4X_v1.0.pdf
  • users_manual_0_date: 20240920
  • دليل المستخدم_الإصدار_0: 1.1
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل المستخدم.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/EM-IGS-R4215 Series_v1.1.pdf
  • تاريخ دليل المستخدم 1: 20240513
  • دليل المستخدم_الإصدار_1: 1.0
  • وصف دليل المستخدم 1: الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/EM-IGS-R4215-24T4X_v1.0.pdf
  • ec_declaration_0_date: 20241216
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/IGS-R4215-24T4X.pdf
  • ec_declaration_1_date: 20241126
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/IGS-R4215-24T4X_FCC.pdf
  • firmware_0_date: 20251013
  • firmware_0_version: 1.441b251001
  • firmware_0_description: ١. تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO. ٢. تحديث SDK إلى الإصدار ٤.٤١. ٣. يدعم TACACS+. ٤. يدعم مصادقة IEEE 802.1x المستندة إلى المنفذ.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/FW-IGS-R4215-24T4X_v1.441b251001.zip
  • firmware_1_date: 20240919
  • firmware_1_version: 1.403b240911
  • firmware_1_description: Upgraded Layer 2+ function (Static Route).
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/igs-r4215-24t4x/FW-IGS-R4215-24T4X_v1.403b240911.zip
  • rank_math_seo_score: 86
  • rank_math_focus_keyword: IGS-R4215-24T4X
  • hide_related_products_tab: 0
  • hide_downloads_tab: 0
  • astra-migrate-meta-layouts: تعيين

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية

» IGS-R4215-24T4X

Budget-friendly High-speed L2/L4 Industrial Switch for Harsh Environments

The IGS-R4215-24T4X is PLANET’s latest Industrial-grade, Rack-mount L2+ Managed Gigabit Switch, designed for heavy industrial environments in a 1U fanless design. مع IPv6/IPv4 dual stack management, a built-in التوجيه الثابت من الطبقة الثالثة capability, and a powerful L2/L4 Gigabit switching engine, this switch delivers an array of versatile features for industrial settings. Featuring 24 10/100/1000BASE-T ports, 4 10GBASE-X SFP+ fiber slots and a USB Type C console port, the IGS-R4215-24T4X ensures unwavering, stable performance. Operating flawlessly and quietly within a temperature range of -40 to 75 degrees Celsius, it showcases remarkable adaptability.

 

IGS R4215 24T4X 71

High Performance 10Gbps Ethernet Capability

The four SFP+ ports built in the IGS-R4215-24T4X boasts a high-performance switch architecture that is capable of providing non-blocking switch fabric and wire-speed throughput as high as up to 128 جيجابت في الثانية, مما يُسهّل بشكل كبير مهام ترقية الشبكة المحلية لتلبية متطلبات النطاق الترددي المتزايدة. يدعم كل منفذ من منافذ SFP+ تقنية SFP+. أربع سرعات, 10GBASE-SR/LR, 2500BASE-X, 1000BASE-SX/LX and 100BASE-FX, meaning the administrator can choose the transmission speed required to extend the network efficiently.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-R4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا و بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في البيئات القاسية. 

IGS R4215 24T4X 4

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-R4215-24T4X supports Digital Input and Digital Output through a terminal block located on its اللوحة الأمامية. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-R4215-24T4X port shows link down, link up or power failure.

IGS R4215 24T4X 1

نظام إنذار فعال لحماية أفضل

The IGS-R4215-24T4X incorporates a Fault Alarm feature that promptly notifies users of any issues with the switches. This valuable feature eliminates the need for users to spend time locating the problem, resulting in significant time and human resource savings.

IGS R4215 24T4X 2

 

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

The IGS-R4215-24T4X switch not only provides ultra high transmission performance, and excellent Layer 2 and Layer 4 technologies, but also Layer 3 IPv4 and IPv6 VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexibly-managed and simple networking application.

 

ميزات الطبقة الثانية القوية

The IGS-R4215-24T4X can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), ، حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the IGS-R4215-24T4X allows the operation of a high-speed trunk to combine with multiple ports, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

Common Robust Layer 2 Features

إدارة حركة المرور بكفاءة

The IGS-R4215-24T4X is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes التحكم في عواصف البث/الإرسال المتعدد/الإرسال الأحادي، والتحكم في عرض النطاق الترددي لكل منفذ، وأولوية جودة الخدمة 802.1p/CoS/IP DSCP وإعادة التحديد. يضمن ذلك أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويمكّن المؤسسات من الاستفادة الكاملة من موارد الشبكة المحدودة.

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGS-R4215-24T4X supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, IP Source Guard, Dynamic ARP Inspection Protection, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

IGS R4215 24T4X 3 N

 

واجهات إدارة سهلة الاستخدام

For efficient management, the IGS-R4215-24T4X is equipped with وحدة التحكم, الويب و بروتوكول إدارة الشبكة البسيط (SNMP) واجهات الإدارة.

  • With the built-in Web-based management interface, the IGS-R4215-24T4X offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based management, the switches can be accessed via Telnet and the console port.
  • بالنسبة لبرامج المراقبة والإدارة القائمة على المعايير، فإنها توفر اتصال SNMPv3 الذي يقوم بتشفير محتوى الحزمة في كل جلسة من أجل إدارة آمنة عن بعد.

Moreover, the IGS-R4215-24T4X offers secure remote management by supporting SSHv2، TLSv1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

Common Secure Management

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the IGS-R4215-24P4X helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

 

Common IPv6 IPv4 Dual Stack Management

آلية تشخيص ذكية لمرض SFP

The IGS-R4215-24T4X supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات الوقت الحقيقي لأجهزة الإرسال والاستقبال SFP و SFP+ بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

مصدر طاقة احتياطي للتيار المتردد/المستمر لضمان التشغيل المستمر

The IGS-R4215-24T4X is particularly equipped with one مصدر طاقة تيار متردد 100-240 فولت وحدة وثنائية 24~60V DC power supply unit to provide an enhanced reliable and scalable redundant power supply. The continuous power system is specifically designed to fulfill the demands of high-tech facilities requiring the highest power integrity. With the 24~60V DC power supply, the IGS-R4215-24T4X is able to act as a telecom-level device that can be located in the electronic room.

 

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي (UNI-NMS), NMSViewerPro و تطبيق CloudViewerPro provide robust support for IT staff in effectively managing and monitoring all network devices, including the IGS-R4215-24T4X, from remote locations. Tailored for deployment in both enterprises and industries where the IGS-R4215-24T4X is utilized remotely, these systems enable the identification of bugs or faulty conditions without the need for on-site visits. With PLANET’s Remote Management Solution, businesses of all types can now be swiftly and efficiently managed through a unified platform, streamlining operational oversight.

Common CloudViewerPro App

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-R4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.

 

مفتاح صناعي عالي الجودة للأمن والأتمتة

The IGS-R4215-24T4X’s is particularly designed for heavy industries, such as factories, harbors, warehouses, and more. It is suitable for buildings where security is strictly enforced. With 24 1000BASE-T الموانئ و 4 منافذ SFP+ من نوع 10GBASE-X fiber optic uplink interfaces, the IGS-R4215-24T4X can easily build an IP phone system, IP surveillance system, security control system and wireless AP group in the harsh Industrial environment.

 

منفذ فعلي

  • 24 10/100/1000BASE-T منافذ إيثرنت جيجابت RJ45
  • 4 منافذ SFP+ بسرعة 10 جيجابت/ثانية slots, backward compatible with 100/1G/2.5GBASE-X SFP  transceivers
  • One USB Type C console interface for basic management and setup.

 

توافق الأجهزة

  • One 100 to 240V AC or dual 24 to 60V DC power input, redundant power with reverse polarity protection
    •  حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
    •  احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
    •  تحمل الأعطال والمرونة
  • تصميم قابل للتركيب على رف مقاس 19 بوصة
  • علبة معدنية IP30
  • يدعم الحماية من التفريغ الكهروستاتيكي (ESD) لأنظمة الطاقة المستمرة بجهد 6 كيلو فولت، وأنظمة إيثرنت المستمرة بجهد 6 كيلو فولت.
  • -40 to 75 degrees C operating temperature for DC power input
  • -10 to 60 degrees C operating temperature for AC power input

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • مخرج رقمي 2 (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل الإنذار إلى شبكة IP عبر SNMP trap

 

التبديل

  • يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (وضع الازدواج الكامل)، والتفاوض التلقائي، وMDI/MDI-X التلقائي 
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 16 كيلوبايت
  • إطار جامبو 12K 
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات 
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل). 
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC التي تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة 
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (الوصلة الثابتة)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • بروتوكول اكتشاف طبقة الربط (LLDP)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • تصنيف حركة المرور
    •  IEEE 802.1p CoS
    •  أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي غير المعروف
  • المصادقة
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنافذ لتصفية إدخالات عناوين MAC المصدر
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور الهاتف
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • تشخيص الكابلات 
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET وتطبيق NMSViewerPro/CloudViewerPro لإدارة النشر
مواصفات الأجهزة
موانئ نحاسية24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (Ports 1 to 24)
SFP+4 واجهات SFP+ من نوع 10GBASE-SR/LR (المنافذ من XG1 إلى XG4)
متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال 100M/1G/2.5GBASE-SX/LX/BX
وحدة التحكم1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
كتلة طرفيةكتلة طرفية قابلة للإزالة بستة دبابيس
الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
 Pin 1/2 for DI 1 & 2, Pin 3/4 for DO 1 & 2, Pin 5/6 for GND
جهاز إنذارمخرج مرحل واحد لحالات تعطل المنفذ وانقطاع التيار الكهربائي.
قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد
المدخل الرقمي (DI)2 مدخل رقمي (DI)
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.
مخرج رقمي (DO)مخرج رقمي 2 (DO)
جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.
حاويةعلبة معدنية IP30
تثبيتطقم تركيب على الرف
الأبعاد (العرض × العمق × الارتفاع)444 × 200 × 44.2 مم، ارتفاع وحدة واحدة
وزن2826g
متطلبات الطاقةDC: 24-60V, 1.5A (max.)
AC: 100~240V, 50/60Hz, 1A (max.)
استهلاك الطاقة / تبديدهاDC:
 Max. 7.86 watts / 26.82 BTU (system on)
 Max. 24.06 watts / 82.1 BTU (Full loading)
AC:
 Max. 6.9 watts / 23.54 BTU (system on)
 Max. 19.3 watts / 65.85 BTU (Full loading)
حماية من التحويلات الإلكترونية6 كيلو فولت تيار مستمر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
قادنظام:
DC1 (أخضر)
DC2 (أخضر)
مكيف الهواء (أخضر)
إنذار (أحمر)
جرس (أخضر)
 R.O. (أخضر)
الإدخال/الإخراج (أحمر)
لكل منفذ RJ45 بسرعة 10/100/1000T:
1000 LNK/ACT (أخضر)
10/100 LNK/ACT (العنبر)
لكل واجهة SFP+ بسرعة 10 جيجابت:
1G/2.5G LNK/ACT (أخضر)
100/10G LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والتوجيه
تبديل النسيج128 جيجابت في الثانية / بدون حظر
معدل نقل البيانات في المحول عند 64 بايت95.23Mpps @64Bytes
جدول العناوينجدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي
مخزن البيانات المشترك12 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو12 كيلوبايت
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN المستندة إلى علامات 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/Static Trunk
تجميع المنافذ الثابتة (بحد أقصى 8 مجموعات مع 8 منافذ لكل مجموعة)
بروتوكول LACP الديناميكي (بحد أقصى 8 مجموعات مع 8 منافذ لكل مجموعة)
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد
جودة الخدمة8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار
رقم المنفذ
أولوية 802.1p
علامة VLAN 802.1Q
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئعميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
وظائف الطبقة 3
واجهات بروتوكول الإنترنت64 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه الأجهزة الثابت لبروتوكول IPv4
توجيه الأجهزة الثابت لبروتوكول IPv6
الوظائف الإدارية
واجهات الإدارة الأساسيةUSB to RS232 console
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة PLANET، وتطبيق NMSViewerPro وCloudViewerPro
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
IEEE 802.3bz 2.5GBASE-X
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
بروتوكول LEDP 802.1ab من IEEE
إيثرنت موفر للطاقة IEEE 802.3az (EEE)
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلTemperature: -10 ~ 60 degrees C for AC power input
Temperature: -40 ~ 75 degrees C for DC power input
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/27/091.0

IGS-R4215-24T4X

Download Icon
تاريخإصداروصفتحميل
2024/20/091.2

قم بتعديل محتويات الدليل السريع.

Download Icon
2024/26/071.1

Add IGS-R4215-24P4X.

Download Icon
2024/20/031.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/20/091.1

قم بتعديل محتويات دليل المستخدم.

Download Icon
2024/13/051.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/16/121.0

إعلان المفوضية الأوروبية.

Download Icon
2024/26/111.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/13/101.441b251001

1. تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO.
2. تحديث SDK إلى الإصدار 4.41.
3. يدعم TACACS+.
4. يدعم مصادقة IEEE 802.1x المستندة إلى المنفذ.

Download Icon
2024/19/091.403b240911

Upgraded Layer 2+ function (Static Route).

Download Icon

معلومات الطلب

IGS-R4215-24T4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية

معلومات الطلب

IGS-R4215-24T4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!