بيانات المنتج

  • رمز المنتج: IGS-4215-16T2S / IGS-4215-16T2S-U
  • product_editor_4418_tab_content: <p><strong>مفتاح صناعي عالي الجودة لأتمتة المباني والأمن</strong></p> <p>Suitable for buildings where security is strictly to be enforced, the IGS-4215-16T2S / IGS-4215-16T2S-U, with  sixteen high-speed Gigabit Ethernet interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. </p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-16T2S-1.png" alt="" width="701" height="418" /></p> <p> </p> <p><strong>نموذج يتحمل التشغيل القاسي ويزيد المسافة</strong></p> <p>The IGS-4215-16T2S / IGS-4215-16T2S-U is made to withstand any harsh operation in such environments as traffic control cabinets, factory floors, and indoor and outdoor locations where temperatures are extremely high or low. With a non-blocking design and compact size, the installation of the IGS-4215-16T2S / IGS-4215-16T2S-U is easy and helpful to build a Gigabit high-bandwidth switched network quickly.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-16T2S-2.png" alt="" width="700" height="449" /></p> <p> </p> <p> </p> <p><strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong></p> <p>The IGS-4215-16T2S / IGS-4215-16T2S-U features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the IGS-4215-16T2S / IGS-4215-16T2S-U can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The IGS-4215-16T2S / IGS-4215-16T2S-U can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.</p> <p> </p> <p> </p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p><strong>منفذ فعلي</strong></p> <ul> <li>16-port 10/100/1000BASE-T RJ45 with auto MDI/MDI-X function </li> <li>2 SFP interfaces, supporting 100/1000BASE-X SFP transceiver type auto detection </li> <li>1-port RJ45 console for basic management and setup (IGS-4215-16T2S only)</li> <li>1-port USB console for basic management and setup (IGS-4215-16T2S-U only)</li> </ul> <p> </p> <p><strong>علبة صناعية وتركيب</strong></p> <ul> <li>مدخل طاقة مزدوج، طاقة احتياطية مع حماية من عكس القطبية <ul> <li>DC 12 to 48V input or AC 24V input (IGS-4215-16T2S only)</li> <li>DC 9 to 48V input or AC 24V input (IGS-4215-16T2S-U only)</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>علبة معدنية IP30</li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>يدعم حماية ESD 6KV DC Ethernet </li> <li>يدعم درجات حرارة تشغيل تتراوح من -40 إلى 75 درجة مئوية</li> <li>مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</li> <li>تصميم بدون مروحة</li> </ul> <p> </p> <p><strong>التبديل</strong></p> <ul> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 8K</li> <li>إطار جامبو 10K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul> <p> </p> <p><strong>ميزات الطبقة الثانية</strong></p> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Up to 8 trunk groups</li> <li>Up to 8 ports per trunk group with 16Gbps bandwidth</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>جدول عناوين IPv6 MAC/VLAN/البث المتعدد</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul> <p> </p> <p><strong>جودة الخدمة</strong></p> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>يدعم 8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية بروتوكول الإنترنت TOS/DSCP/IP لحزم IPv4/IPv6</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>إعادة صياغة DSCP</li> </ul> <p> </p> <p><strong>البث المتعدد</strong></p> <ul> <li>يدعم IPv4 IGMP التطفل v1، v2، v3</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul> <p> </p> <p><strong>حماية</strong></p> <ul> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul> <p> </p> <p><strong>إدارة</strong></p> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة محولات الويب IPv4/IPv6 </li> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة عناوين IPv6/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية </li> <li>صور مزدوجة</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>إنذار عن بعد عبر سجل النظام</li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>ICMPv6 / ICMPv4 remote ping</li> <li>Live remote checking is designed to make sure the devices are still connected</li> </ul> </li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>16 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">فتحات جيجابت SFP</td> <td>2 واجهة SFP من نوع 100/1000BASE-SX/LX/BX</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td><b>IGS-4215-16T2S:</b>1 RJ45 serial port (115200,8, N, 1) <b>IGS-4215-16T2S-U:</b>1 Micro-USB female port (115200,8, N, 1)</td> </tr> <tr> <td class="align-middle">كبش</td> <td>128Mbytes</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>16 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec: System reboot > 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input  Pin 1/2 for Power 1  Pin 3/4 for fault alarm  Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td><b>IGS-4215-16T2S:</b> Dual 12~48V DC 24V AC <b>IGS-4215-16T2S-U:</b> تيار مستمر مزدوج 9~48 فولت تيار مستمر 24 فولت تيار متردد</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td><b>IGS-4215-16T2S:</b> DC input: Max. 3.4 watts/11.6BTU (System on) Max. 12.5 watts/42.7BTU (Full loading) AC input: Max. 6 watts/20.5BTU (System on) Max. 15 watts/51.2BTU (Full loading) <b>IGS-4215-16T2S-U:</b> DC input: Max. 3.31 watts/11.3BTU (System on) Max.10.41 watts/35.5BTU (Full loading) AC input: Max. 3 watts/10.2BTU (System on) Max. 10 watts/34.1BTU (Full loading)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>66 × 107 × 152 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td><b>IGS-4215-16T2S:</b>813g <b>IGS-4215-16T2S-U:</b>829g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة معدنية IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام</b>  <font color="Green"><b>أخضر</b></font>: Power 1  <font color="Green"><b>أخضر</b></font>: Power 2  <font color="Red"><b>أحمر</b></font>: Power Fault <b>منافذ RJ45 لكل 10/100/1000T</b>  <font color="Green"><b>أخضر</b></font>: 1000 LNK/ACT  <font color="Orange"><b>البرتقالي</b></font>10/100 LNK/ACT <b>Per SFP Interface</b>  <font color="Green"><b>أخضر</b></font>: 1000 LNK/ACT  <font color="Orange"><b>البرتقالي</b></font>: 100 LNK/ACT</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>36Gbps (non-blocking)</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>26.79Mpps@ 64 bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 Kbytes</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة في واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling (VLAN stacking) Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Cisco ether-channel (Static Trunk) Up to 8 trunk groups Up to 8 ports per trunk group with 16Gbps bandwidth</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP snooping v1, v2, v3 IGMP querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>مراقبة بروتوكول IPv6 MLD الإصدارين 1 و2، حتى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Ingress/Egress Rate Limit per port bandwidth control 8-level priority for switching  Port number  802.1p priority  DSCP/IP precedence of IPv4/IPv6 packets  Typical network application DSCP remarking</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد &lt; 450 مللي ثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL/MAC-based ACL IPv4/IPv6 IP-based ACE/MAC-based ACE Max. 256 ACL entries</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote Syslog System log LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System/CloudViewer app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2863 IF-MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB RFC 4292 IP Forward MIB RFC 4293 IP MIB RFC 4836 MAU-MIB IEEE 802.1X PAE LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A EN 55032 EN 55035 ICES-003 issue 7</td> </tr> <tr> <td class="align-middle">شهادة</td> <td>EN50121-4</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3az for Energy-Efficient Ethernet RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 664
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: لا
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-4215-16T2S / IGS-4215-16T2S-U</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح مُدار صناعي من الطبقة الثانية/الرابعة، 16 منفذًا بسرعة 10/100/1000T + منفذين SFP بسرعة 100/1000X</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:5863;i:1;i:7167;i:2;i:4409;i:3;i:7165;i:4;i:7164;i:5;i:7163;}
  • datasheet_0_date: 20230414
  • datasheet_0_version: 1.2
  • وصف ورقة البيانات 0: IGS-4215-16T2S-U
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/C-IGS-4215-16T2S_16T2S-U_v1.2_L.pdf
  • datasheet_1_date: 20230414
  • datasheet_1_version: 1.2
  • وصف ورقة البيانات 1: IGS-4215-16T2S
  • datasheet_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/C-IGS-4215-16T2S_16T2S-U_v1.2_L.pdf
  • datasheet_2_date: 20200110
  • datasheet_2_version: 1.0
  • datasheet_2_description: IGS-4215-16T2S
  • datasheet_2_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/C-IGS-4215-16T2S_L.pdf
  • ورقة البيانات: 3
  • quick_guide_0_date: 20240412
  • quick_guide_0_version: 1.3
  • quick_guide_0_description: إصدار خاص بنسخة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EMQ-IGS-4215 series_v1.3.pdf
  • quick_guide_1_date: 20230325
  • quick_guide_1_version: 1.2
  • quick_guide_1_description: أضف IGS-4215-16T2S-U.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EMQ-IGS-4215 series_v1.2.pdf
  • quick_guide_2_date: 20200210
  • quick_guide_2_version: 1.0
  • وصف الدليل السريع 2: الإصدار الأولي.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EMQ-IGS-4215-16T2S_v1.0.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20250911
  • دليل المستخدم_الإصدار_0: 2.1
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل الأوامر.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EM-IGS-4215_801M_WGS-4215_804HPT Series Command Guide_v2.1.pdf
  • تاريخ دليل المستخدم 1: 20250121
  • دليل المستخدم_الإصدار_1: 1.3
  • وصف دليل المستخدم 1: تمت إضافة وظيفة PSTI.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EM-IGS-4215 series_v1.3.pdf
  • دليل المستخدم 2 التاريخ: 20230609
  • دليل المستخدم_الإصدار_2: 1.2
  • وصف دليل المستخدم 2: قم بتعديل محتويات دليل المستخدم.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EM-IGS-4215 series_v1.2.pdf
  • تاريخ دليل المستخدم 3: 20230428
  • دليل المستخدم الإصدار 3: 2.0
  • وصف دليل المستخدم 3: [دليل الأوامر] الإصدار الأولي.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EM-IGS-4215 Series Command Guide_v2.0.pdf
  • دليل المستخدم 4 التاريخ: 20211117
  • دليل المستخدم الإصدار 4: 1.1
  • وصف دليل المستخدم 4: Add IGS-4215-8T2S and IGS-4215-4T2S.
  • دليل المستخدم 4: تحميل ملف PDF: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EM-IGS-4215 series_v1.0.pdf
  • دليل المستخدم: 6
  • ec_declaration_0_date: 20230331
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/IGS-1820TF_IGS-1600T_IGS-4215-16T2S_IGS-4215-16T2S-U.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20251021
  • firmware_0_version: 1.305b251017
  • firmware_0_description: [IGS-4215-16T2S] Added the CloudNMS function to replace CloudViewerPRO.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b251017.zip
  • firmware_1_date: 20251020
  • firmware_1_version: 1.305b251017
  • firmware_1_description: [IGS-4215-16T2S-U] Support PLANET CloudNMS.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S-U_v1.305b251017.zip
  • firmware_2_date: 20250618
  • firmware_2_version: 1.305b250422
  • firmware_2_description: [IGS-4215-16T2S-U] Fixed security issue.
  • firmware_2_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S-U_v1.305b250422.zip
  • firmware_3_date: 20250612
  • firmware_3_version: 1.305b250422
  • firmware_3_description: [IGS-4215-16T2S] Enhanced product security and improved system robustness.
  • firmware_3_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b250422.zip
  • firmware_4_date: 20241219
  • firmware_4_version: 1.305b241115
  • firmware_4_description: [IGS-4215-16T2S] Enhanced product security.
  • firmware_4_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b241115.zip
  • firmware_5_date: 20241202
  • firmware_5_version: 1.305b241115
  • firmware_5_description: [IGS-4215-16T2S-U] Bugs Fixed - Fixed Security issue for CVD.
  • firmware_5_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S-U_v1.305b241115.zip
  • firmware_6_date: 20241025
  • firmware_6_version: 1.305b241008
  • firmware_6_description: [IGS-4215-16T2S] Bugs Fixed - Enhanced product security.
  • firmware_6_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b241008.zip
  • firmware_7_date: 20241018
  • firmware_7_version: 1.305b241015
  • firmware_7_description: [IGS-4215-16T2S-U] Bugs Fixed - 1. Fixed Security issue. 2. Fixed Web panel LED location issue.
  • firmware_7_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S-U_v1.305b241015.zip
  • firmware_8_date: 20240807
  • firmware_8_version: 1.305b240729
  • firmware_8_description: [IGS-4215-16T2S-U] Function added: - Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_8_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S-U_v1.305b240729.zip
  • البرامج الثابتة: 13
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>مفتاح صناعي عالي الجودة لأتمتة المباني والأمن</strong><p>Suitable for buildings where security is strictly to be enforced, the IGS-4215-16T2S / IGS-4215-16T2S-U, with  sixteen high-speed Gigabit Ethernet interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. </p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-16T2S-1.png" alt="" width="701" height="418"></p><p> </p><p><strong>نموذج يتحمل التشغيل القاسي ويزيد المسافة</strong></p><p>The IGS-4215-16T2S / IGS-4215-16T2S-U is made to withstand any harsh operation in such environments as traffic control cabinets, factory floors, and indoor and outdoor locations where temperatures are extremely high or low. With a non-blocking design and compact size, the installation of the IGS-4215-16T2S / IGS-4215-16T2S-U is easy and helpful to build a Gigabit high-bandwidth switched network quickly.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-16T2S-2.png" alt="" width="700" height="449"></p><p> </p><p> </p><p><strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong></p><p>The IGS-4215-16T2S / IGS-4215-16T2S-U features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the IGS-4215-16T2S / IGS-4215-16T2S-U can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The IGS-4215-16T2S / IGS-4215-16T2S-U can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.</p><p> </p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li>16-port 10/100/1000BASE-T RJ45 with auto MDI/MDI-X function </li> <li>2 SFP interfaces, supporting 100/1000BASE-X SFP transceiver type auto detection </li> <li>1-port RJ45 console for basic management and setup (IGS-4215-16T2S only)</li> <li>1-port USB console for basic management and setup (IGS-4215-16T2S-U only)</li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>مدخل طاقة مزدوج، طاقة احتياطية مع حماية من عكس القطبية <ul> <li>DC 12 to 48V input or AC 24V input (IGS-4215-16T2S only)</li> <li>DC 9 to 48V input or AC 24V input (IGS-4215-16T2S-U only)</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>علبة معدنية IP30</li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>يدعم حماية ESD 6KV DC Ethernet </li> <li>يدعم درجات حرارة تشغيل تتراوح من -40 إلى 75 درجة مئوية</li> <li>مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</li> <li>تصميم بدون مروحة</li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 8K</li> <li>إطار جامبو 10K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Up to 8 trunk groups</li> <li>Up to 8 ports per trunk group with 16Gbps bandwidth</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>جدول عناوين IPv6 MAC/VLAN/البث المتعدد</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>يدعم 8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية بروتوكول الإنترنت TOS/DSCP/IP لحزم IPv4/IPv6</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>إعادة صياغة DSCP</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم IPv4 IGMP التطفل v1، v2، v3</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة محولات الويب IPv4/IPv6 </li> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة عناوين IPv6/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية </li> <li>صور مزدوجة</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>إنذار عن بعد عبر سجل النظام</li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>ICMPv6 / ICMPv4 remote ping</li> <li>Live remote checking is designed to make sure the devices are still connected</li> </ul> </li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>16 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">فتحات جيجابت SFP</td><td>2 واجهة SFP من نوع 100/1000BASE-SX/LX/BX</td></tr><tr><td class="align-middle">وحدة التحكم</td><td><b>IGS-4215-16T2S:</b>1 RJ45 serial port (115200,8, N, 1) <br /> <b>IGS-4215-16T2S-U:</b>1 Micro-USB female port (115200,8, N, 1)</td></tr><tr><td class="align-middle">كبش</td><td>128Mbytes</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>16 ميجابايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1<br /> الدبوس 3/4 لإنذار الأعطال<br /> الدبوس 5/6 للطاقة 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لحالات انقطاع التيار الكهربائي.<br /> قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td><b>IGS-4215-16T2S:</b> <br /> Dual 12~48V DC<br /> 24 فولت تيار متردد <br /> <b>IGS-4215-16T2S-U:</b><br /> تيار مستمر مزدوج 9~48 فولت<br /> 24 فولت تيار متردد</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td><b>IGS-4215-16T2S:</b><br /> مدخل التيار المستمر:<br /> Max. 3.4 watts/11.6BTU (System on)<br /> Max. 12.5 watts/42.7BTU (Full loading)<br /> <br /> مدخل التيار المتردد:<br /> Max. 6 watts/20.5BTU (System on)<br /> Max. 15 watts/51.2BTU (Full loading)<br /> <br /> <b>IGS-4215-16T2S-U:</b><br /> مدخل التيار المستمر:<br /> Max. 3.31 watts/11.3BTU (System on)<br /> Max.10.41 watts/35.5BTU (Full loading)<br /> <br /> مدخل التيار المتردد:<br /> Max. 3 watts/10.2BTU (System on)<br /> Max. 10 watts/34.1BTU (Full loading)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>66 × 107 × 152 مم</td></tr><tr><td class="align-middle">وزن</td><td><b>IGS-4215-16T2S:</b>813g <br /> <b>IGS-4215-16T2S-U:</b>829g</td></tr><tr><td class="align-middle">حاوية</td><td>علبة معدنية IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام</b><br />  <font color="Green"><b>أخضر</b></font>: Power 1<br />  <font color="Green"><b>أخضر</b></font>: Power 2<br />  <font color="Red"><b>أحمر</b></font>: Power Fault<br /> <b>منافذ RJ45 لكل 10/100/1000T</b><br />  <font color="Green"><b>أخضر</b></font>: 1000 LNK/ACT<br />  <font color="Orange"><b>البرتقالي</b></font>10/100 LNK/ACT<br /> <b>Per SFP Interface</b><br />  <font color="Green"><b>أخضر</b></font>: 1000 LNK/ACT<br />  <font color="Orange"><b>البرتقالي</b></font>: 100 LNK/ACT</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>36Gbps (non-blocking)</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>26.79Mpps@ 64 bytes</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>8 آلاف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 Kbytes</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات 802.1Q<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN<br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> قناة إيثرنت سيسكو (الوصلة الثابتة)<br /> Up to 8 trunk groups<br /> Up to 8 ports per trunk group with 16Gbps bandwidth</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1، الإصدار 2، الإصدار 3<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>مراقبة بروتوكول IPv6 MLD الإصدارين 1 و2، حتى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج<br /> أولوية من 8 مستويات للتبديل<br /> رقم المنفذ <br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تطبيق شبكي نموذجي<br /> إعادة صياغة DSCP</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE <br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLS v1.2، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> PLANET NMS System/CloudViewer app</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC 2737 Entity MIB <br /> RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ<br /> EN 55032<br /> EN 55035<br /> ICES-003 issue 7</td></tr><tr><td class="align-middle">شهادة</td><td>EN50121-4</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP<br /> معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> FRC 3810 MLD v2<br /> ITU G.8032 ERPS Ring</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 474
  • users_manual_5_date: 20200124
  • users_manual_5_version: 1.0
  • users_manual_5_description: الإصدار الأولي.
  • users_manual_5_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/EM-IGS-4215-16T2S_v1.0.pdf
  • ec_declaration_1_date: 20230331
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-16t2s/IGS-1820TF_IGS-1600T_IGS-4215-16T2S_IGS-4215-16T2S-U_FCC.pdf
  • firmware_9_date: 20240710
  • firmware_9_version: 1.305b240227
  • firmware_9_description: [IGS-4215-16T2S] Function Added: -Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_9_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b240227.zip
  • firmware_10_date: 20230512
  • firmware_10_version: 1.305b230224
  • firmware_10_description: Initial Release for IGS-4215-16T2S-U.
  • firmware_10_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S-U_v1.305b230224.zip
  • firmware_11_date: 20210604
  • firmware_11_version: 1.305b210528
  • firmware_11_description: [IGS-4215-16T2S] Function Added - 1. ERPS Ring 2. Enhanced Cybersecurity - Telnet default disabled - SSH default disabled 3. Supports NMS Controller 4. Supports SNMP LLDP MIB 5. Patch DDM SFP LOS information
  • firmware_11_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b210528.zip
  • firmware_12_date: 20200227
  • firmware_12_version: 1.305b200221
  • firmware_12_description: [IGS-4215-16T2S] Bugs Fixed - 1. Fixed spelling errors. 2. Fixed the issue that the port description couldn't be synchronized to the SNMP Interface MIB. 3. Synchronized Cable Diagnostic to display network cable length.
  • firmware_12_download_pdf: https://www.planet.com.tw/storage/products/49305/FW-IGS-4215-16T2S_v1.305b200221.zip
  • hide_related_products_tab: 0

مفتاح مُدار صناعي من الطبقة الثانية/الرابعة، 16 منفذًا بسرعة 10/100/1000T + منفذين SFP بسرعة 100/1000X

» IGS-4215-16T2S / IGS-4215-16T2S-U

Cost-effective Full Solution Ideal for Hardened Environment

Designed to be installed in heavy industrial demanding environments, the IGS-4215-16T2S / IGS-4215-16T2S-U is the new member of PLANET Industrial-grade, DIN-rail type محول جيجابت مُدار من الطبقة الثانية/الرابعة عائلة لتحسين توافر تطبيقات الأعمال الحيوية. توفر إدارة مزدوجة لبروتوكول IPv6/IPv4 ومحرك تحويل جيجابت مدمج من الطبقة الثانية/الرابعة بالإضافة إلى 16 10/100/1000BASE-T الموانئ، و 2 extra 100/1000BASE-X SFP fiber slots for data and video uplink. The IGS-4215-16T2S / IGS-4215-16T2S-U is able to operate reliably, stably and quietly in any hardened environment without affecting its performance. It comes with operating temperature ranging from -40 to 75 degrees C in a rugged IP30 metal housing.

 

edm IGS 4215 16T2S

 

IGS 4215 16T2S Front Panel Introduction

 

  
 
IGS 4215 16T2S U Front Panel Introducton

تصميم مقاوم للظروف البيئية

With the IP30 industrial case, the IGS-4215-16T2S / IGS-4215-16T2S-U provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-4215-16T2S / IGS-4215-16T2S-U can be placed in almost any difficult environment.

 

حماية قوية

The IGS-4215-16T2S / IGS-4215-16T2S-U provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-4215-16T2S / IGS-4215-16T2S-U supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

 

ميزات الطبقة الثانية القوية

The IGS-4215-16T2S / IGS-4215-16T2S-U can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, شبكة VLAN من نوع Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP), حلقة و حماية BPDU، والتجسس على IGMP, ، و التجسس على MLD. Via the link aggregation, the IGS-4215-16T2S / IGS-4215-16T2S-U allows the operation of a high-speed trunk to combine with multiple ports such as an 8Gbps fat pipe, and supports fail-over as well.  Also, the Link Layer Discovery Protocol (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

 

Common Robust Layer 2 Features

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the IGS-4215-16T2S / IGS-4215-16T2S-U helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

 

Common IPv6 IPv4 Dual Stack Management

 

إدارة حركة المرور بكفاءة

The IGS-4215-16T2S / IGS-4215-16T2S-U is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر هذا النظام أولوية جودة الخدمة (QoS) وميزة إعادة تحديدها وفقًا لمعيار 802.1p/CoS/IP DSCP، مما يضمن أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويُمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

إدارة سهلة الاستخدام وآمنة 

The IGS-4215-16T2S / IGS-4215-16T2S-U comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2, TLSv1.2 و SNMPv3 protocols to provide strong protection against advanced threats. Served as a key point to transmit data, the cybersecurity feature of the IGS-4215-16T2S / IGS-4215-16T2S-U protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

Common Secure Management

 

أمان قوي

PLANET IGS-4215-16T2S / IGS-4215-16T2S-U offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة على منفذ معين. 

 

أمن الشبكات المتقدم 

The IGS-4215-16T2S / IGS-4215-16T2S-U also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي (UNI-NMS) and CloudViewer app support IT staff by remotely managing all network devices and monitoring PDs’ operational statuses. Thus, they’re designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudViewer app, all kinds of businesses can now be speedily and efficiently managed from one platform.

 

XGS 6320 8X8TR XGS 6320 12X4TR 4

 

حلول مرنة وممتدة لمسافات طويلة

The two additional SFP slots built in the IGS-4215-16T2S / IGS-4215-16T2S-U support 100BASE-FX /1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceivers to uplink to backbone switch in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and up to 120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

 

IGS 4215 16T2S 7

 

آلية تشخيص ذكية لمرض SFP

The IGS-4215-16T2S / IGS-4215-16T2S-U supports SFP-DDM (Digital Diagnostic Monitor) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

 

 

مفتاح صناعي عالي الجودة لأتمتة المباني والأمن

Suitable for buildings where security is strictly to be enforced, the IGS-4215-16T2S / IGS-4215-16T2S-U, with  sixteen high-speed Gigabit Ethernet interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. 

 

 

نموذج يتحمل التشغيل القاسي ويزيد المسافة

The IGS-4215-16T2S / IGS-4215-16T2S-U is made to withstand any harsh operation in such environments as traffic control cabinets, factory floors, and indoor and outdoor locations where temperatures are extremely high or low. With a non-blocking design and compact size, the installation of the IGS-4215-16T2S / IGS-4215-16T2S-U is easy and helpful to build a Gigabit high-bandwidth switched network quickly.

 

 

 

ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted 

The IGS-4215-16T2S / IGS-4215-16T2S-U features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the IGS-4215-16T2S / IGS-4215-16T2S-U can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The IGS-4215-16T2S / IGS-4215-16T2S-U can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.

 

 

منفذ فعلي

  • 16-port 10/100/1000BASE-T RJ45 with auto MDI/MDI-X function 
  • 2 SFP interfaces, supporting 100/1000BASE-X SFP transceiver type auto detection 
  • 1-port RJ45 console for basic management and setup (IGS-4215-16T2S only)
  • 1-port USB console for basic management and setup (IGS-4215-16T2S-U only)

 

علبة صناعية وتركيب

  • مدخل طاقة مزدوج، طاقة احتياطية مع حماية من عكس القطبية
    • DC 12 to 48V input or AC 24V input (IGS-4215-16T2S only)
    • DC 9 to 48V input or AC 24V input (IGS-4215-16T2S-U only)
    • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
    • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
    • تحمل الأعطال والمرونة
  • علبة معدنية IP30
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • يدعم حماية ESD 6KV DC Ethernet 
  • يدعم درجات حرارة تشغيل تتراوح من -40 إلى 75 درجة مئوية
  • مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية
  • تصميم بدون مروحة

 

التبديل

  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 8K
  • إطار جامبو 10K
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN الصوتية
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Up to 8 trunk groups
    • Up to 8 ports per trunk group with 16Gbps bandwidth
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • جدول عناوين IPv6 MAC/VLAN/البث المتعدد
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • يدعم 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية بروتوكول الإنترنت TOS/DSCP/IP لحزم IPv4/IPv6
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم IPv4 IGMP التطفل v1، v2، v3
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • البث/البث المتعدد/البث الأحادي
  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • ترحيل DHCP وخيار DHCP 82
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة محولات الويب IPv4/IPv6 
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • إدارة عناوين IPv6/NTP/DNS
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية 
    • صور مزدوجة
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • إنذار عن بعد عبر سجل النظام
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • ICMPv6 / ICMPv4 remote ping
    • Live remote checking is designed to make sure the devices are still connected

مواصفات الأجهزة
موانئ نحاسية16 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
فتحات جيجابت SFP2 واجهة SFP من نوع 100/1000BASE-SX/LX/BX
وحدة التحكمIGS-4215-16T2S:1 RJ45 serial port (115200,8, N, 1)
IGS-4215-16T2S-U:1 Micro-USB female port (115200,8, N, 1)
كبش128Mbytes
ذاكرة فلاش16 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1
الدبوس 3/4 لإنذار الأعطال
الدبوس 5/6 للطاقة 2
جهاز إنذارمخرج مرحل واحد لحالات انقطاع التيار الكهربائي.
قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
متطلبات الطاقةIGS-4215-16T2S:
Dual 12~48V DC
24 فولت تيار متردد
IGS-4215-16T2S-U:
تيار مستمر مزدوج 9~48 فولت
24 فولت تيار متردد
استهلاك الطاقةIGS-4215-16T2S:
مدخل التيار المستمر:
Max. 3.4 watts/11.6BTU (System on)
Max. 12.5 watts/42.7BTU (Full loading)

مدخل التيار المتردد:
Max. 6 watts/20.5BTU (System on)
Max. 15 watts/51.2BTU (Full loading)

IGS-4215-16T2S-U:
مدخل التيار المستمر:
Max. 3.31 watts/11.3BTU (System on)
Max.10.41 watts/35.5BTU (Full loading)

مدخل التيار المتردد:
Max. 3 watts/10.2BTU (System on)
Max. 10 watts/34.1BTU (Full loading)
الأبعاد (العرض × العمق × الارتفاع)66 × 107 × 152 مم
وزنIGS-4215-16T2S:813g
IGS-4215-16T2S-U:829g
حاويةعلبة معدنية IP30
تثبيتطقم سكة DIN وحامل جداري
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
قادنظام
 أخضر: Power 1
 أخضر: Power 2
 أحمر: Power Fault
منافذ RJ45 لكل 10/100/1000T
 أخضر: 1000 LNK/ACT
 البرتقالي10/100 LNK/ACT
Per SFP Interface
 أخضر: 1000 LNK/ACT
 البرتقالي: 100 LNK/ACT
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج36Gbps (non-blocking)
معدل نقل البيانات في المحول 64 بايت26.79Mpps@ 64 bytes
جدول عناوين MAC8 آلاف مشاركة
مخزن البيانات المشترك4.1 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10 Kbytes
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN المستندة إلى علامات 802.1Q
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
قناة إيثرنت سيسكو (الوصلة الثابتة)
Up to 8 trunk groups
Up to 8 ports per trunk group with 16Gbps bandwidth
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1، الإصدار 2، الإصدار 3
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول IPv6 MLD الإصدارين 1 و2، حتى 256 مجموعة بث متعدد
جودة الخدمةالتحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
أولوية من 8 مستويات للتبديل
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تطبيق شبكي نموذجي
إعادة صياغة DSCP
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
PLANET NMS System/CloudViewer app
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ
EN 55032
EN 55035
ICES-003 issue 7
شهادةEN50121-4
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP
معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
FRC 3810 MLD v2
ITU G.8032 ERPS Ring
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2023/14/041.2

IGS-4215-16T2S-U

Download Icon
2023/14/041.2

IGS-4215-16T2S

Download Icon
2020/10/011.0

IGS-4215-16T2S

Download Icon
تاريخإصداروصفتحميل
2024/12/041.3

إصدار خاص بنسخة PSTI.

Download Icon
2023/25/031.2

أضف IGS-4215-16T2S-U.

Download Icon
2020/10/021.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/11/092.1

قم بتعديل محتويات دليل الأوامر.

Download Icon
2025/21/011.3

تمت إضافة وظيفة PSTI.

Download Icon
2023/09/061.2

قم بتعديل محتويات دليل المستخدم.

Download Icon
2023/28/042.0

[دليل الأوامر]
الإصدار الأولي.

Download Icon
2021/17/111.1

Add IGS-4215-8T2S and IGS-4215-4T2S.

Download Icon
2020/24/011.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/31/031.0

إعلان المفوضية الأوروبية.

Download Icon
2023/31/031.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/21/101.305b251017

[IGS-4215-16T2S]
تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO.

Download Icon
2025/20/101.305b251017

[IGS-4215-16T2S-U]
دعم نظام إدارة الشبكة السحابية PLANET.

Download Icon
2025/18/061.305b250422

[IGS-4215-16T2S-U]
Fixed security issue.

Download Icon
2025/12/061.305b250422

[IGS-4215-16T2S]
تعزيز أمان المنتج وتحسين متانة النظام.

Download Icon
2024/19/121.305b241115

[IGS-4215-16T2S]
تعزيز أمان المنتج.

Download Icon
2024/02/121.305b241115

[IGS-4215-16T2S-U]
Bugs Fixed –
Fixed Security issue for CVD.

Download Icon
2024/25/101.305b241008

[IGS-4215-16T2S]
Bugs Fixed –
تعزيز أمان المنتج.

Download Icon
2024/18/101.305b241015

[IGS-4215-16T2S-U]
Bugs Fixed –
1. Fixed Security issue.
2. Fixed Web panel LED location issue.

Download Icon
2024/07/081.305b240729

[IGS-4215-16T2S-U]
تمت إضافة الوظيفة التالية:
– تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2024/10/071.305b240227

[IGS-4215-16T2S]
تمت إضافة الوظيفة:
-Added PSTI function.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2023/12/051.305b230224

Initial Release for IGS-4215-16T2S-U.

Download Icon
2021/04/061.305b210528

[IGS-4215-16T2S]
Function Added –
1. ERPS Ring
2. Enhanced Cybersecurity
– Telnet default disabled
– SSH default disabled
3. Supports NMS Controller
4. Supports SNMP LLDP MIB
5. Patch DDM SFP LOS information

Download Icon
2020/27/021.305b200221

[IGS-4215-16T2S]
Bugs Fixed –
1. Fixed spelling errors.
2. Fixed the issue that the port description couldn’t be synchronized to the SNMP Interface MIB.
3. Synchronized Cable Diagnostic to display network cable length.

Download Icon

معلومات الطلب

IGS-4215-16T2S / IGS-4215-16T2S-U

مفتاح مُدار صناعي من الطبقة الثانية/الرابعة، 16 منفذًا بسرعة 10/100/1000T + منفذين SFP بسرعة 100/1000X

معلومات الطلب

IGS-4215-16T2S / IGS-4215-16T2S-U

مفتاح مُدار صناعي من الطبقة الثانية/الرابعة، 16 منفذًا بسرعة 10/100/1000T + منفذين SFP بسرعة 100/1000X
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!