بيانات المنتج

  • رمز المنتج: IXT-900-1X1UP
  • product_editor_4418_tab_content: <strong>Gearing Up for Wi-Fi 7 with the IXT-900 PoE Series</strong> PLANET IXT-900-1X1UP is more than just a reliable media converter and 10G high-speed connector for office and factory environments. It is also equipped with IEEE802.3bt PoE++ support, perfectly aligning with the upcoming Wi-Fi 7 technology. This ensures a faster, more robust Wi-Fi deployment, especially in open areas like factories. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IXT-900-PoE-series_7.png" alt="" width="700" height="360" />
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li>One 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function</li> <li>One 10G/2.5G/1G/100BASE-X SFP+ interface</li> <li>Supports IEEE802.3bt PoE++ standard</li> </ul>   <strong>IEEE 802.3bt Power over Ethernet</strong> <ul> <li>Compliant with IEEE 802.3bt Type-4 PoE++ standard</li> <li>Backward compatible with IEEE 802.3af/at PD device</li> <li>The RJ45 port on the IXT-900 PoE series delivers a maximum power output of 95 watts, which is also the maximum PoE budget the device can provide.</li> <li>Detects powered devices (PD) automatically.</li> <li>Power feeding up to 100m.</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE</li> <li>PoE port power limit</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>Temperature threshold setting</li> <li>PoE usage threshold setting</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>يدعم VLAN <ul> <li>IEEE 802.1Q tagged VLAN.</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</li> </ul> </li> <li>Supports ITU-T G.8032 ERPS ring with recovery time less than 500ms (software-based)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>16K MAC address table with auto-aging</li> <li>Jumbo Frame support up to 9K in size.</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 priority queues on all converter ports</li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>شروط خدمة بروتوكول الإنترنت / DSCP / أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>Supports Link Fault Pass-through</li> <li>Supports Link Fault PoE Pass-through</li> <li>واجهات الإدارة <ul> <li>Web HTTP/HTTPS management</li> <li>Telnet Command Line Interface</li> <li>SNMPv1, v2c, v3 monitoring</li> <li>SSHv2، TLSv1.2</li> </ul> </li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>Reset button for system reboot or reset to factory default.</li> <li>صور مزدوجة</li> </ul> </li> <li>Simple Network Time Protocol (SNTP)</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>SNMP trap for interface link up and link down notification.</li> <li>Four RMON groups (history, statistics, alarms and events.)</li> </ul> </li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام المحلي</li> <li>ICMPv6 / ICMPv4 remote ping</li> <li>PLANET Smart Discovery Utility for convenient deployment</li> <li>PLANET Remote Management <ul> <li>PLANET NMS Controller and CloudViewerPro app for central management</li> </ul> </li> </ul>   <strong>حماية</strong> <ul> <li>IP address access management to prevent unauthorized intruder.</li> <li>Static MAC setting and MAC Filtering</li> <li>Protected ports</li> </ul>   <strong>العلبة والتركيب</strong> <ul> <li>Dual 12~54VDC external power supply</li> <li>-40 to 75°C operating temperature</li> <li>Supports 4KVDC Contact / 8KVDC Air Ethernet ESD protection.</li> <li>Wall-mount and DIN-rail installation</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهة نحاسية</td> <td>1x 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function support IEEE802.3bt PoE++ standard</td> </tr> <tr> <td class="align-middle">Fiber Interface</td> <td>1x 10G/2.5G/1G/100BASE-X SFP+ interface</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec.: System reboot > 5 sec.: Factory default</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input Pin 1/2 for Power 1, Pin 3/4 for Alarm, Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm relay current carry ability: 1A @ 24VDC</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP40 metal case</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>4KVDC Contact / 8KVDC Air</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>Wall-mount and DIN-rail kit installation</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>50 x 86.4 x 135mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>659g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>12~54V DC</td> </tr> <tr> <td class="align-middle">Power Consumption (IXT-900-1X1UP)</td> <td>12VDC: 5.86W/20 BTU (No Loading) 70.8W/ 241.6 BTU (Full Loading) 54VDC: 6.3W/21.4 BTU (No Loading) / 102.7W/350.43 BTU (Full Loading)</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام:</b> PWR 1/2, (<span style="color: green;"><b>أخضر</b></span>) إنذار (<span style="color: red;"><b>أحمر</b></span>) <b>PoE:</b> 802.3bt PoE-in-Use (<span style="color: green;"><b>أخضر</b></span>) 802.3at PoE-in-Use (<span style="color: orange;"><b>العنبر</b></span>) <b>Per 10GBASE-T RJ45 Port:</b> 100/1G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 2.5G/5G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LINK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>Per 10GBASE-X SFP+ Port:</b> 100/1G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 2.5G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LINK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">Transmission Specifications</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Processing Scheme</td> <td>Store and Forward</td> </tr> <tr> <td class="align-middle">Fabric</td> <td>40Gbps</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>29.76Mpps@64bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 آلاف</td> </tr> <tr> <td class="align-middle">Shared Buffer</td> <td>12 ميجابت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3bt PoE++ Type-4 PSE Backward compatible with 802.3at PoE+ PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>802.3bt End-span Mid-span Legacy Force</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>802.3bt: 1/2(-), 3/6(+),4/5(+), 7/8(-) End-span: 1/2(-), 3/6(+) Mid-span: 4/5(+), 7/8(-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>95 واط</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection Flow control disable/enable</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>Display each port’s link status, speed, Auto-negotiation status, duplex mode, flow control status</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q tunneling Up to 256 VLAN groups, out of 4096 VLAN IDs</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Per port bandwidth control Ingress: 16~10,000,000Kbps Egress: 16~10,000,000Kbps</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching Traffic classification: CoS/802.1p DSCP IP Precedence</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد < 500ms</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Access Security</td> <td>Remote management protocols support: SSH, Telnet, HTTP and HTTPs Protected ports</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة النظام</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Telnet, Web browser, SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS Controller PLANET CloudViewerPro mobile app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>Remote syslog Local system log SNMP trap</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 2863 IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2737 Entity MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 3411 SNMP-Frameworks-MIB LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3u, 100BASE-TX/FX IEEE 802.3ab, 1000BASE-T IEEE 802.3bz, 2.5G/5GBASE-T IEEE 802.3an, 10GBASE-T IEEE 802.3z, 1000BASE-SX/LX IEEE 802.3ae 10GBASE-SR/LR IEEE 802.3x full-duplex flow control IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1ab LLDP RFC 768 UDP RFC 2474 DSCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 724
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"></div> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IXT-900-1X1UP</h3> </td> <td>Industrial 1-Port 10G SFP+ + 1-Port 10GBASE-T 802.3bt PoE++ Managed Media Converter</td> </tr> </tbody> </table>                    
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15584";i:1;s:5:"15583";i:2;s:5:"15586";i:3;s:5:"15587";i:4;s:5:"15582";i:5;s:5:"15585";}
  • datasheet_0_date: 20240322
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IXT-900-1X1UP
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1UP/C-IXT-900%20PoE%20series_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240126
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1UP/EMQ-IXT-900%20PoE%20Series_v1.1.pdf
  • دليل سريع: 1
  • users_manual_0_date: 20240401
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1UP/EM-IXT-900%20PoE%20Series_v1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration_0_date: 20241211
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/IXT-900-1X1UP/IXT-900-2X1UP_IXT-900-1X1UP.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <strong>Gearing Up for Wi-Fi 7 with the IXT-900 PoE Series</strong> PLANET IXT-900-1X1UP is more than just a reliable media converter and 10G high-speed connector for office and factory environments. It is also equipped with IEEE802.3bt PoE++ support, perfectly aligning with the upcoming Wi-Fi 7 technology. This ensures a faster, more robust Wi-Fi deployment, especially in open areas like factories. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IXT-900-PoE-series_7.png" alt="" width="700" height="360" />
  • key_features_tab: <strong>منفذ فعلي</strong> <ul> <li>One 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function</li> <li>One 10G/2.5G/1G/100BASE-X SFP+ interface</li> <li>Supports IEEE802.3bt PoE++ standard</li> </ul>   <strong>IEEE 802.3bt Power over Ethernet</strong> <ul> <li>Compliant with IEEE 802.3bt Type-4 PoE++ standard</li> <li>Backward compatible with IEEE 802.3af/at PD device</li> <li>The RJ45 port on the IXT-900 PoE series delivers a maximum power output of 95 watts, which is also the maximum PoE budget the device can provide.</li> <li>Detects powered devices (PD) automatically.</li> <li>Power feeding up to 100m.</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE</li> <li>PoE port power limit</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>Temperature threshold setting</li> <li>PoE usage threshold setting</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>يدعم VLAN <ul> <li>IEEE 802.1Q tagged VLAN.</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN</li> </ul> </li> <li>Supports ITU-T G.8032 ERPS ring with recovery time less than 500ms (software-based)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>16K MAC address table with auto-aging</li> <li>Jumbo Frame support up to 9K in size.</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 priority queues on all converter ports</li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>شروط خدمة بروتوكول الإنترنت / DSCP / أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>Supports Link Fault Pass-through</li> <li>Supports Link Fault PoE Pass-through</li> <li>واجهات الإدارة <ul> <li>Web HTTP/HTTPS management</li> <li>Telnet Command Line Interface</li> <li>SNMPv1, v2c, v3 monitoring</li> <li>SSHv2، TLSv1.2</li> </ul> </li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>Reset button for system reboot or reset to factory default.</li> <li>صور مزدوجة</li> </ul> </li> <li>Simple Network Time Protocol (SNTP)</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>SNMP trap for interface link up and link down notification.</li> <li>Four RMON groups (history, statistics, alarms and events.)</li> </ul> </li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام المحلي</li> <li>ICMPv6 / ICMPv4 remote ping</li> <li>PLANET Smart Discovery Utility for convenient deployment</li> <li>PLANET Remote Management <ul> <li>PLANET NMS Controller and CloudViewerPro app for central management</li> </ul> </li> </ul>   <strong>حماية</strong> <ul> <li>IP address access management to prevent unauthorized intruder.</li> <li>Static MAC setting and MAC Filtering</li> <li>Protected ports</li> </ul>   <strong>العلبة والتركيب</strong> <ul> <li>Dual 12~54VDC external power supply</li> <li>-40 to 75°C operating temperature</li> <li>Supports 4KVDC Contact / 8KVDC Air Ethernet ESD protection.</li> <li>Wall-mount and DIN-rail installation</li> </ul>
  • علامة تبويب المواصفات: <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهة نحاسية</td> <td>1x 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function support IEEE802.3bt PoE++ standard</td> </tr> <tr> <td class="align-middle">Fiber Interface</td> <td>1x 10G/2.5G/1G/100BASE-X SFP+ interface</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec.: System reboot > 5 sec.: Factory default</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input Pin 1/2 for Power 1, Pin 3/4 for Alarm, Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm relay current carry ability: 1A @ 24VDC</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP40 metal case</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>4KVDC Contact / 8KVDC Air</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>Wall-mount and DIN-rail kit installation</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>50 x 86.4 x 135mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>659g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>12~54V DC</td> </tr> <tr> <td class="align-middle">Power Consumption (IXT-900-1X1UP)</td> <td>12VDC: 5.86W/20 BTU (No Loading) 70.8W/ 241.6 BTU (Full Loading) 54VDC: 6.3W/21.4 BTU (No Loading) / 102.7W/350.43 BTU (Full Loading)</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام:</b> PWR 1/2, (<span style="color: green;"><b>أخضر</b></span>) إنذار (<span style="color: red;"><b>أحمر</b></span>) <b>PoE:</b> 802.3bt PoE-in-Use (<span style="color: green;"><b>أخضر</b></span>) 802.3at PoE-in-Use (<span style="color: orange;"><b>العنبر</b></span>) <b>Per 10GBASE-T RJ45 Port:</b> 100/1G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 2.5G/5G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LINK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>Per 10GBASE-X SFP+ Port:</b> 100/1G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 2.5G LINK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LINK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">Transmission Specifications</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Processing Scheme</td> <td>Store and Forward</td> </tr> <tr> <td class="align-middle">Fabric</td> <td>40Gbps</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>29.76Mpps@64bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 آلاف</td> </tr> <tr> <td class="align-middle">Shared Buffer</td> <td>12 ميجابت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3bt PoE++ Type-4 PSE Backward compatible with 802.3at PoE+ PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>802.3bt End-span Mid-span Legacy Force</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>802.3bt: 1/2(-), 3/6(+),4/5(+), 7/8(-) End-span: 1/2(-), 3/6(+) Mid-span: 4/5(+), 7/8(-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>95 واط</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection Flow control disable/enable</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>Display each port’s link status, speed, Auto-negotiation status, duplex mode, flow control status</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q tunneling Up to 256 VLAN groups, out of 4096 VLAN IDs</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Per port bandwidth control Ingress: 16~10,000,000Kbps Egress: 16~10,000,000Kbps</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching Traffic classification: CoS/802.1p DSCP IP Precedence</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد < 500ms</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Access Security</td> <td>Remote management protocols support: SSH, Telnet, HTTP and HTTPs Protected ports</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة النظام</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Telnet, Web browser, SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS Controller PLANET CloudViewerPro mobile app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>Remote syslog Local system log SNMP trap</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 2863 IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2737 Entity MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 3411 SNMP-Frameworks-MIB LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3u, 100BASE-TX/FX IEEE 802.3ab, 1000BASE-T IEEE 802.3bz, 2.5G/5GBASE-T IEEE 802.3an, 10GBASE-T IEEE 802.3z, 1000BASE-SX/LX IEEE 802.3ae 10GBASE-SR/LR IEEE 802.3x full-duplex flow control IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1ab LLDP RFC 768 UDP RFC 2474 DSCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table>
  • astra-migrate-meta-layouts: تعيين
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: IXT-900-1X1UP

Industrial 1-Port 10G SFP+ + 1-Port 10GBASE-T 802.3bt PoE++ Managed Media Converter

» IXT-900-1X1UP

Ultra-fast Connections, Secure Management and Powerful IEEE802.3bt Compatibility 

PLANET Industrial IXT-900-1X1UP media converter is a robust network device, capable of operating in extreme temperature conditions, ranging from -40 to 75 °C. It offers 10Gbps high-speed network connectivity and media conversion between different connector types, along with advanced IEEE 802.3bt Type 4 power delivery on its copper port, which eliminates the need for separate power sources for devices like IP cameras.

This converter excels in remote management as it is equipped with secure, standalone management features suitable for both remote enterprise and telecom operations. It supports a web interface, command line interface (CLI), ، و بروتوكول إدارة الشبكة البسيط (SNMP) for comprehensive, remote monitoring and management via بلانيت كلاود فيور برو و كوكب NMS.

Featuring a 10GBASE-T copper port and a 10G SFP+ port, it combines the advantages of 10G connectivity with the versatility of both fiber and copper ports. Compact yet powerful, the IXT-900-1X1UP is an ideal choice for businesses seeking to enhance their network’s speed and flexibility, making it a top choice for modern network upgrades.

 

10GBASE-T with 95W PoE++ Capability and 10GBASE-X SFP+   

The IXT-900-1X1UP delivers a speed of up to 10Gbps over both copper and fiber-optic cabling, enhancing data transmission efficiency. Its 10GBASE-T copper interface with 5-speed auto-negotiation (10G/5G/2.5G/1G/100M) allows for high-speed data transfer over the existing Cat6/Cat6A cabling, avoiding costly upgrades. Furthermore, its IEEE802.3bt compatibility enables direct powering of Wi-Fi 7 APs, adding to its versatile network capabilities.

IXT 900 PoE series 32

تدعم واجهات الألياف الضوئية 10GBASE-X SFP+ أربع سرعات، وهي 10GBASE-SR/LR و2500BASE-X و1000BASE-SX/LX و100BASE-FX، مما يعني أن المسؤول يمكنه الآن اختيار جهاز الإرسال والاستقبال SFP/SFP+ المناسب بمرونة وفقًا لمسافة الإرسال أو سرعة الإرسال المطلوبة لتوسيع الشبكة بكفاءة.

 

إدارة وضع إخراج الطاقة المتقدمة بتقنية 802.3bt PoE++

To meet the demand for supplying stable PoE power to powered device, the IXT-900-1X1UP offers five different PoE power output modes for selection.

  • وضع إخراج الطاقة 95 واط بتقنية 802.3bt PoE++
  • 95W Force Power Output Mode
  • 95W Legacy Power Output Mode
  • 36W End-span PoE Power Output Mode
  • 36W Mid-span PoE Power Output Mode

 

Intelligent Alive Check for Powered Devices

The IXT-900-1X1UP can be configured to monitor the status of connected powered devices (PDs) in real time through ping action. If a PD stops working and responding, the IXT-900-1X1UP will recycle the PoE port power and bring the PD back to working condition. This greatly enhances reliability, as the assigned PoE port automatically reboots the PD, reducing the administrator’s management burden.

Common PD Alive Check

PoE Scheduling to Save Energy

By implementing the “PoE schedule” function, businesses can reduce their energy consumption during non-business hours or periods of low network usage. This not only helps to reduce energy costs but also minimizes the overall carbon footprint of the organization.

Furthermore, the IXT-900-1X1UP’s PoE scheduling feature provides a convenient and easy-to-use interface for managing power usage. The user can easily set the time intervals for each PoE port, allowing for more efficient power management.

Common PoE Schedule for Energy Saving

إعادة تدوير الطاقة المجدولة

The IXT-900-1X1UP enables connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. This will reduce the chance of IP camera or AP crashes resulting from buffer overflow.

Common Scheduled Power Recycling

Link Fault Pass-through

Link Fault Pass-through is a networking feature. It facilitates the detection and propagation of link faults or errors from one network device to another. It helps maintain network reliability and minimizes downtime by allowing devices to dynamically respond to link faults. Link Fault Pass-through improves fault detection and enables faster troubleshooting and resolution processes.

How it works:

  • When a link fault occurs, the device experiencing the fault generates a notification.
  • This notification is then forwarded to other connected devices using Link Fault Pass-through.
  • Upon receiving the link fault information, the connected devices become aware of the fault.
  • This awareness enables them to take appropriate actions, such as rerouting traffic or disabling the affected port.

IXT 900 PoE series 1

تصميم مقاوم للظروف البيئية

With the IP40 industrial case, the IXT-900-1X1UP provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from من -40 إلى 75 درجة مئوية, the IXT-900 PoE series can be placed in almost any difficult environment.

 

Network with Cybersecurity Helps Minimize Risks

The IXT-900-1X1UP is equipped with enhanced cybersecurity features to fend off cyber threats and attacks. It supports SSHv2، TLSv1.2, and SNMPv3 protocols to provide strong protection against advanced threats. Thus, transmitting data to a customer’s critical equipment in a business network is very secure. The IXT-900-1X1UP protects network management and enhances the security of mission-critical networks without incurring any additional deployment cost or effort.

IXT 900 PoE series 2

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IXT-900-1X1UP supports software-based redundant ring technology and features strong, rapid self-recovery capability to prevent interruption and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, ensuring rapid self-recovery in ring networks. With this advanced feature, the data link recovery time can be as fast as 500ms.

IXT 900 PoE series 5

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the IXT-900-1X1UP helps the enterprises and telecoms step in the IPv6 era with the lowest investment as their network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

IXT 900 PoE series 6

SNMP for Comprehensive Network Monitoring and Centralized Control

SNMP (Simple Network Management Protocol) provides network monitoring and management capabilities by gathering real-time information about network devices. By proactively identifying and addressing network issues, reliability and performance are improved. SNMP also facilitates centralized control of network devices, allowing for monitoring and configuration of multiple devices from a single location, reducing manual effort and enhancing operational efficiency.

 

ميزات الطبقة الثانية

The device has a 16K-entry MAC address table that automatically removes inactive addresses. Its backbone supports speeds of up to 40Gbps, and it can handle Jumbo Frames up to 9K in size. The device is equipped with Storm Control to manage Broadcast/Multicast/Unknown Unicast traffic to prevent excessive network flooding.

 

إدارة حركة المرور بكفاءة 

The IXT-900-1X1UP media converter boasts advanced QoS features and robust traffic management capabilities, optimizing the delivery of business-class data, voice, and video solutions. Its feature set includes broadcast/multicast/unicast storm control, per-port bandwidth control, and 802.1p CoS/DSCP/IP Precedence QoS priority and remarking. These capabilities guarantee optimal performance for VoIP and video stream transmission, maximizing the utilization of limited network resources for enterprises.

 

آلية تشخيص ذكية لمرض SFP

The IXT-900-1X1UP supports the SFP-DDM (digital diagnostic monitor) function, which greatly helps network administrators easily monitor real-time parameters of the SFP transceivers. These parameters include optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Common Intelligent SFP SFP+ Diagnosis Mechanism

حلول الإدارة عن بعد

PLANET’s Universal Network Management System (UNI-NMS) and CloudViewerPro app provide robust support for IT staff in effectively managing and monitoring all network devices, including the IXT-900 series, from remote locations. Tailored for deployment in both enterprises and industries where the IXT-900 PoE series is utilized remotely, these systems enable the identification of bugs or faulty conditions without the need for on-site visits. Whether using UNI-NMS or the CloudViewerPro app, businesses of all types can now be swiftly and efficiently managed through a unified platform, streamlining operational oversight.

Common CloudViewerPro App

Gearing Up for Wi-Fi 7 with the IXT-900 PoE Series

PLANET IXT-900-1X1UP is more than just a reliable media converter and 10G high-speed connector for office and factory environments. It is also equipped with IEEE802.3bt PoE++ support, perfectly aligning with the upcoming Wi-Fi 7 technology. This ensures a faster, more robust Wi-Fi deployment, especially in open areas like factories.

منفذ فعلي

  • One 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function
  • One 10G/2.5G/1G/100BASE-X SFP+ interface
  • Supports IEEE802.3bt PoE++ standard

 

IEEE 802.3bt Power over Ethernet

  • Compliant with IEEE 802.3bt Type-4 PoE++ standard
  • Backward compatible with IEEE 802.3af/at PD device
  • The RJ45 port on the IXT-900 PoE series delivers a maximum power output of 95 watts, which is also the maximum PoE budget the device can provide.
  • Detects powered devices (PD) automatically.
  • Power feeding up to 100m.
  • ميزات إدارة PoE
    • التحكم في وضع إدارة PoE
    • PoE port power limit
    • تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • Temperature threshold setting
    • PoE usage threshold setting
    • فحص حالة PD
    • جدول PoE

 

ميزات الطبقة الثانية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي غير المعروف
  • يدعم VLAN
    • IEEE 802.1Q tagged VLAN.
    • يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad)
    • ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN
  • Supports ITU-T G.8032 ERPS ring with recovery time less than 500ms (software-based)
  • بروتوكول اكتشاف طبقة الربط (LLDP)
  • 16K MAC address table with auto-aging
  • Jumbo Frame support up to 9K in size.

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 priority queues on all converter ports
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • شروط خدمة بروتوكول الإنترنت / DSCP / أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • Supports Link Fault Pass-through
  • Supports Link Fault PoE Pass-through
  • واجهات الإدارة
    • Web HTTP/HTTPS management
    • Telnet Command Line Interface
    • SNMPv1, v2c, v3 monitoring
    • SSHv2، TLSv1.2
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • Reset button for system reboot or reset to factory default.
    • صور مزدوجة
  • Simple Network Time Protocol (SNTP)
  • التحكم في مستويات امتيازات المستخدم
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • SNMP trap for interface link up and link down notification.
    • Four RMON groups (history, statistics, alarms and events.)
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام المحلي
  • ICMPv6 / ICMPv4 remote ping
  • PLANET Smart Discovery Utility for convenient deployment
  • PLANET Remote Management
    • PLANET NMS Controller and CloudViewerPro app for central management

 

حماية

  • IP address access management to prevent unauthorized intruder.
  • Static MAC setting and MAC Filtering
  • Protected ports

 

العلبة والتركيب

  • Dual 12~54VDC external power supply
  • -40 to 75°C operating temperature
  • Supports 4KVDC Contact / 8KVDC Air Ethernet ESD protection.
  • Wall-mount and DIN-rail installation
مواصفات الأجهزة
واجهة نحاسية1x 10G/5G/2.5G/1G/100BASE-T RJ45 interface with auto MDI/MDI-X function support IEEE802.3bt PoE++ standard
Fiber Interface1x 10G/2.5G/1G/100BASE-X SFP+ interface
زر إعادة الضبط< 5 sec.: System reboot
> 5 sec.: Factory default
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
Pin 1/2 for Power 1, Pin 3/4 for Alarm, Pin 5/6 for Power 2
جهاز إنذارOne relay output for power failure. Alarm relay current carry ability: 1A @ 24VDC
حاويةIP40 metal case
حماية من التفريغ الكهروستاتيكي4KVDC Contact / 8KVDC Air
تثبيتWall-mount and DIN-rail kit installation
الأبعاد (العرض × العمق × الارتفاع)50 x 86.4 x 135mm
وزن659g
متطلبات الطاقة12~54V DC
Power Consumption (IXT-900-1X1UP)12VDC: 5.86W/20 BTU (No Loading) 70.8W/ 241.6 BTU (Full Loading)
54VDC: 6.3W/21.4 BTU (No Loading) / 102.7W/350.43 BTU (Full Loading)
مؤشر LEDنظام:
PWR 1/2, (أخضر)
إنذار (أحمر)
PoE:
802.3bt PoE-in-Use (أخضر)
802.3at PoE-in-Use (العنبر)
Per 10GBASE-T RJ45 Port:
100/1G LINK/ACT (أخضر)
2.5G/5G LINK/ACT (أخضر)
10G LINK/ACT (العنبر)
Per 10GBASE-X SFP+ Port:
100/1G LINK/ACT (أخضر)
2.5G LINK/ACT (أخضر)
10G LINK/ACT (العنبر)
Transmission Specifications
Processing SchemeStore and Forward
Fabric40Gbps
معدل نقل البيانات (حزمة في الثانية)29.76Mpps@64bytes
جدول العناوين16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
إطار جامبو9 آلاف
Shared Buffer12 ميجابت
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3bt PoE++ Type-4 PSE
Backward compatible with 802.3at PoE+ PSE
نوع مزود الطاقة PoE802.3bt
نهاية الامتداد
منتصف المدى
Legacy
Force
تخصيص دبابيس الطاقة802.3bt: 1/2(-), 3/6(+),4/5(+), 7/8(-)
End-span: 1/2(-), 3/6(+)
Mid-span: 4/5(+), 7/8(-)
ميزانية طاقة PoE95 واط
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
Auto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection
تعطيل/تمكين التحكم في التدفق
حالة المنفذDisplay each port’s link status, speed, Auto-negotiation status, duplex mode, flow control status
شبكة VLANشبكة VLAN المستندة إلى علامات IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
ما يصل إلى 256 مجموعة VLAN، من أصل 4096 معرف VLAN
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
Ingress: 16~10,000,000Kbps
Egress: 16~10,000,000Kbps
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
تصنيف حركة المرور:
CoS/802.1p
DSCP
IP Precedence
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
Recovery time < 500ms
وظيفة الأمان
Access SecurityRemote management protocols support: SSH, Telnet, HTTP and HTTPs
Protected ports
إدارة النظام
واجهات الإدارة الأساسيةTelnet, Web browser, SNMP v1, v2c
واجهات إدارة آمنةSSHv2، TLSv1.2، SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
وحدة تحكم PLANET NMS
PLANET CloudViewerPro mobile app
إدارة الفعالياتسجل النظام عن بعد
سجل النظام المحلي
SNMP trap
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 2863 IF-MIB
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2737 Entity MIB
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 3411 SNMP-Frameworks-MIB
برنامج تطوير القيادة المحلية
MAU-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3u, 100BASE-TX/FX
IEEE 802.3ab، 1000BASE-T
IEEE 802.3bz, 2.5G/5GBASE-T
IEEE 802.3an, 10GBASE-T
IEEE 802.3z، 1000BASE-SX/LX
IEEE 802.3ae 10GBASE-SR/LR
IEEE 802.3x full-duplex flow control
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
RFC 2474 DSCP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/22/031.0

IXT-900-1X1UP

Download Icon
تاريخإصداروصفتحميل
2024/26/011.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/01/041.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/11/121.0

إعلان المفوضية الأوروبية.

Download Icon

معلومات الطلب

IXT-900-1X1UP

Industrial 1-Port 10G SFP+ + 1-Port 10GBASE-T 802.3bt PoE++ Managed Media Converter

معلومات الطلب

IXT-900-1X1UP

Industrial 1-Port 10G SFP+ + 1-Port 10GBASE-T 802.3bt PoE++ Managed Media Converter
                   
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!