بيانات المنتج

  • رمز المنتج: MG-115A
  • product_editor_4418_tab_content: <p><strong>RTU/ASCII Master to Multi Modbus TCP/IP Slaves</strong></p> <p>The MG-115A can act as a bridge between the RTU/ASCII master equipment and the multi-TCP/IP slave equipment in a Modbus TCP/IP networking environment to control multi-TCP/IP slave equipment via the RTU/ASCII master equipment.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MG-110_MG-115A-5.png" alt="" width="701" height="456" /></p> <p><strong>جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII</strong></p> <p>The MG-115A can operate as a bridge between the multi-TCP/IP master equipment and the RTU/ASCII slave equipment in a Modbus TCP/IP networking environment to control the RTU/ASCII slave equipment via the multi-TCP/IP master equipment.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MG-110_MG-115A-1.png" alt="" width="700" height="422" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One DB9 interface supports RS232, 2-wire RS485, 4-wire RS485 and RS422 standards</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Asynchronous serial data rates up to 921600bps</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">1-port 100BASE-FX SFP slot</span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">وظيفة الإدارة</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Built-in IP-based <strong>Web interface</strong> و <strong>telnet interface</strong> for remote management</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Software Protocol supports Modbus TCP, Modbus RTU, Modbus ASCII, IP, ARP, DHCP and DNS</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Supports RTU Master, RTU Slave, ASCII Master, and ASCII Slave four serial operation modes via management interface</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Master mode supports 32 slave TCP connection requests</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Slave mode supports 32 TCP master connections</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">PLANET Modbus Gateway utility for finding client device on the network.</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">PLANET Smart Discovery utility automatically finds the client devices on the network</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Firmware upgrade/configuration backup and restore via HTTP protocol</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">العلبة والتركيب</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="list-style-type: none;"> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Compact size for easy Installation</span></span></li> </ul> </li> </ul> - Standalone - Wall mountable or DIN-rail mounting (optional accessory) <ul style="box-sizing: border-box; margin: 0px;" type="disc">- Co-works with PLANET media chassis (MC-700/1500)</ul> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">-10 to 60 degrees C operating temperature</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Reset button for resetting to factory default</span></span></li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">واجهة تسلسلية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">المنافذ التسلسلية</td> <td>1 x DB9 male</td> </tr> <tr> <td class="align-middle">معايير التسلسل</td> <td>RS232 RS422 4-wire RS485 2-wire RS485</td> </tr> <tr> <td class="align-middle">معدل الباود (معدل نقل البيانات)</td> <td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td> </tr> <tr> <td class="align-middle">بتات البيانات</td> <td>5, 6, 7, 8</td> </tr> <tr> <td class="align-middle">مانع التوقف</td> <td>1, 1.5, 2</td> </tr> <tr> <td class="align-middle">نوع التكافؤ</td> <td>فردي، زوجي، لا شيء، مسافة، علامة</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>RTS/CTS and DTR/DSR (RS232 only) XON/XOFF</td> </tr> <tr> <td class="align-middle">الإشارات</td> <td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND</td> </tr> <tr> <td class="align-middle">تخصيص رمز التعريف الشخصي</td> <td> <table class="table-bordered-bone" cellpadding="6"> <tbody> <tr> <td valign="middle" bgcolor="7f9cd3" width="40"><span style="color: #ffffff;">دبوس</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS232</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS422 RS485-4W</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS485-2W</span></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> </tbody> </table> </td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>RTU Master/RTU Slave/ASCII Master/ASCII Slave Master mode: Supports up to 32 slave TCP connection requests Slave mode: Supports up to 32 master TCP connection requests</td> </tr> </tbody> <thead> <tr> <th colspan="2">واجهة إيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">منافذ إيثرنت</td> <td>1 x SFP</td> </tr> <tr> <td class="align-middle">معيار</td> <td>100BASE-FX</td> </tr> <tr> <td class="align-middle">مسافة</td> <td>2km to 120km, Vary on SFP modules</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>94 x 70.3 x 26.2mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>185g</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>System: Link SFP: Link/Active Serial Port: Active</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>External Power Adaptor 5V DC / 2A max.</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>5.5 watts (max)</td> </tr> <tr> <td class="align-middle">ميكانيكياً</td> <td>معدن</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">Compatible Media Converter Chassis</td> <td>MC-700/MC-1500/MC-1500R</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة</td> <td>Web management Telnet Console management Windows-based MB VCOM Utility management SNMPv1, v2c / SNMP Trap UNI-NMS monitoring PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">IP Version</td> <td>IPv4</td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>RTU Master RTU Slave ASCII Master ASCII Slave</td> </tr> <tr> <td class="align-middle">Virtual COM Utility Platform Supports</td> <td>Windows-based Only: Windows XP Windows Server 2003 Windows 7 Windows Server 2008 Windows 8 (Must install the latest version of WinPcap) Windows Server 2012 (Must install the latest version of WinPcap) Windows 10</td> </tr> <tr> <td class="align-middle">Fault Alarm</td> <td>Record: System log / SNMP trap</td> </tr> <tr> <td class="align-middle">Time</td> <td>بروتوكول التتبع الوطني</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Accessible IP (white list)</td> </tr> <tr> <td class="align-middle">بروتوكول إدارة الشبكة البسيط (SNMP)</td> <td>SNMP v1 and v2c</td> </tr> </tbody> <thead> <tr> <th colspan="2">Standards Conformances</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A, CE Certification Class A</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (Free fall) IEC60068-2-27 (Shock) IEC60068-2-6 (Vibration)</td> </tr> <tr> <td class="align-middle">المعايير</td> <td>IEEE 802.3u 100BASE-FX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 DHCP Client EIA/TIA RS232/422/485</td> </tr> <tr> <td class="align-middle">الموافقة التنظيمية</td> <td>RoHS</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-10 ~ 60 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-10 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 730
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">MG-115A</h3> </td> <td style="padding:15px; border:1px solid #eee;">بوابة Modbus أحادية المنفذ RS232/422/485 مع منفذ SFP واحد 100BASE-FX</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:14897;i:1;i:14899;i:2;i:7181;i:3;i:14896;i:4;i:41953;i:5;i:7192;}
  • ورقة البيانات: 1
  • دليل سريع: 1
  • دليل المستخدم: 1
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 1
  • جدوى: 1
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20200331
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: MG-115A
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/mg-115a/C-MG-110_MG-115A_L.pdf
  • quick_guide_0_date: 20200326
  • quick_guide_0_version: 1.0
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/mg-115a/EMQ-MG-110_115A_v1.0.pdf
  • users_manual_0_date: 20201130
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/mg-115a/EM-MG-11x_v1.0.pdf
  • ec_declaration_0_date: 20200610
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/mg-115a/ICS-11x_MG-11x.pdf
  • firmware_0_date: 20210108
  • firmware_0_version: 1.1910b200518
  • firmware_0_description: Bug Fixed - Fix the problem that TP Port cannot ping IP at 10M speed.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49317/FW-MG-11x_v1.1910b200518.zip
  • utility_0_date: 20210517
  • utility_0_version: 2007221630_0904_1334_1010
  • utility_0_description: Initial release. *Note: This utility is only for the MG-110, MG-120, MG-115A, IMG-2100T, IMG-2102T, IMG-2102TS, IMG-2105AT, IMG-2200T, and IMG-2400Tand NOT compatible with IMG-110 Tand IMG-120T.
  • utility_0_download_pdf: https://www.planet.com.tw/storage/products/49317/UT-MBCOM_v2007221630_0904_1334_1010.zip
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>RTU/ASCII Master to Multi Modbus TCP/IP Slaves</strong><p>The MG-115A can act as a bridge between the RTU/ASCII master equipment and the multi-TCP/IP slave equipment in a Modbus TCP/IP networking environment to control multi-TCP/IP slave equipment via the RTU/ASCII master equipment.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MG-110_MG-115A-5.png" alt="" width="701" height="456"></p><p><strong>جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII</strong></p><p>The MG-115A can operate as a bridge between the multi-TCP/IP master equipment and the RTU/ASCII slave equipment in a Modbus TCP/IP networking environment to control the RTU/ASCII slave equipment via the multi-TCP/IP master equipment.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MG-110_MG-115A-1.png" alt="" width="700" height="422"></p></p>
  • key_features_tab: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">One DB9 interface supports RS232, 2-wire RS485, 4-wire RS485 and RS422 standards</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Asynchronous serial data rates up to 921600bps</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">1-port 100BASE-FX SFP slot</span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">وظيفة الإدارة</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Built-in IP-based <strong>Web interface</strong> و <strong>telnet interface</strong> for remote management</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Software Protocol supports Modbus TCP, Modbus RTU, Modbus ASCII, IP, ARP, DHCP and DNS</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Supports RTU Master, RTU Slave, ASCII Master, and ASCII Slave four serial operation modes via management interface</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Master mode supports 32 slave TCP connection requests</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Slave mode supports 32 TCP master connections</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">PLANET Modbus Gateway utility for finding client device on the network.</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">PLANET Smart Discovery utility automatically finds the client devices on the network</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Firmware upgrade/configuration backup and restore via HTTP protocol</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">العلبة والتركيب</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Compact size for easy Installation</span></span></li> - Standalone - Wall mountable or DIN-rail mounting (optional accessory)</ul><ul style="box-sizing: border-box; margin: 0px;" type="disc">- Co-works with PLANET media chassis (MC-700/1500)</ul><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">-10 to 60 degrees C operating temperature</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">Reset button for resetting to factory default</span></span></li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">واجهة تسلسلية</th></tr></thead><tbody><tr><td class="align-middle">المنافذ التسلسلية</td><td>1 x DB9 male</td></tr><tr><td class="align-middle">معايير التسلسل</td><td>RS232<br /> RS422<br /> 4-wire RS485<br /> 2-wire RS485</td></tr><tr><td class="align-middle">معدل الباود (معدل نقل البيانات)</td><td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td></tr><tr><td class="align-middle">بتات البيانات</td><td>5, 6, 7, 8</td></tr><tr><td class="align-middle">مانع التوقف</td><td>1, 1.5, 2</td></tr><tr><td class="align-middle">نوع التكافؤ</td><td>فردي، زوجي، لا شيء، مسافة، علامة</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>RTS/CTS and DTR/DSR (RS232 only) <br /> XON/XOFF</td></tr><tr><td class="align-middle">الإشارات</td><td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND<br /> RS422: Tx+, Tx-, Rx+, Rx-, GND<br /> 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND<br /> 2-wire RS485: Data A (+), Data B (-), GND</td></tr><tr><td class="align-middle">تخصيص رمز التعريف الشخصي</td><td><table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS232</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr></table></td></tr><tr><td class="align-middle">وضع التشغيل</td><td>RTU Master/RTU Slave/ASCII Master/ASCII Slave<br /> Master mode: Supports up to 32 slave TCP connection requests<br /> Slave mode: Supports up to 32 master TCP connection requests</td></tr></tbody><thead><tr><th colspan="2">واجهة إيثرنت</th></tr></thead><tbody><tr><td class="align-middle">منافذ إيثرنت</td><td>1 x SFP</td></tr><tr><td class="align-middle">معيار</td><td>100BASE-FX</td></tr><tr><td class="align-middle">مسافة</td><td>2km to 120km, Vary on SFP modules</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت</td></tr></tbody><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>94 x 70.3 x 26.2mm</td></tr><tr><td class="align-middle">وزن</td><td>185g</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>System: Link<br /> SFP: Link/Active<br /> Serial Port: Active</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>External Power Adaptor 5V DC / 2A max.</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>5.5 watts (max)</td></tr><tr><td class="align-middle">ميكانيكياً</td><td>معدن</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">Compatible Media Converter Chassis</td><td>MC-700/MC-1500/MC-1500R</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة</td><td>Web management<br /> Telnet Console management<br /> Windows-based MB VCOM Utility management<br /> SNMPv1, v2c / SNMP Trap<br /> UNI-NMS monitoring<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">IP Version</td><td>IPv4</td></tr><tr><td class="align-middle">وضع التشغيل</td><td>مدير RTU<br /> وحدة طرفية عن بعد تابعة<br /> خبير ASCII<br /> خادم ASCII</td></tr><tr><td class="align-middle">Virtual COM Utility Platform Supports</td><td>Windows-based Only:<br />  Windows XP<br />  Windows Server 2003<br />  Windows 7<br />  Windows Server 2008<br />  Windows 8 (Must install the latest version of WinPcap)<br />  Windows Server 2012 (Must install the latest version of WinPcap)<br />  Windows 10</td></tr><tr><td class="align-middle">Fault Alarm</td><td>Record: System log / SNMP trap</td></tr><tr><td class="align-middle">Time</td><td>بروتوكول التتبع الوطني</td></tr><tr><td class="align-middle">حماية</td><td>Accessible IP (white list)</td></tr><tr><td class="align-middle">بروتوكول إدارة الشبكة البسيط (SNMP)</td><td>SNMP v1 and v2c</td></tr></tbody><thead><tr><th colspan="2">Standards Conformances</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>FCC Part 15 Class A, <br /> شهادة CE من الفئة أ</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (الصدمة) <br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">المعايير</td><td>IEEE 802.3u 100BASE-FX<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 854 Telnet<br /> RFC 958 NTP<br /> RFC 1908 SNMPv2c<br /> RFC 2068 HTTP<br /> عميل DHCP وفقًا للمعيار RFC 2131<br /> EIA/TIA RS232/422/485</td></tr><tr><td class="align-middle">الموافقة التنظيمية</td><td>RoHS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-10 ~ 60 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-10 ~ 70 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 247
  • ec_declaration_1_date: 20200610
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/mg-115a/ICS-110_ ICS-115A_ MG-110_MG-115A_FCC.pdf
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: MG-115A

بوابة Modbus أحادية المنفذ RS232/422/485 مع منفذ SFP واحد 100BASE-FX

» MG-115A

Standard Modbus TCP/RTU/ASCII Network Integration

كوكب MG-115A 1-port RS232/422/485 Modbus Gateway supports the standard Modbus Protocol, which makes it possible for converting any Modbus Protocols between Modbus TCP, Modbus RTU, and Modbus ASCII for all supported hardware interfaces. Its serial protocol can be used for industrial automation where SCADA or HMI system is in place. Moreover, its network integration can be upgraded from the SNMP network to the automated Modbus TCP network, which brings interconnection over Ethernet longer distances, thus making a network infrastructure more flexible. 

edm MG 110 MG 115A

A Conversion Bridge for Flexible Network Deployment

The MG-115A can be a conversion bridge between the equipment with the Modbus RTU/ASCII Protocol and the administrator workstations that run the Modbus TCP/IP Protocol. The RS232/422/485 serial interface of the MG-115A provides the Modbus RTU/ASCII operation mode and various baud rate options to meet the demand of integration between the Modbus TCP/IP Protocol, Modbus RTU Master/Slave Protocol and Modbus ASCII Master/Slave Protocol.

MG 110 MG 115A 3

The advantage of having the MG-115A is to assist users to build an environment between the Modbus TCP Protocol and the Modbus RTU/ASCII Protocol easily, thus offering an application solution to the control equipment without Ethernet ports, and the control equipment can only control through a PC workstation or control panel.

In addition, the effective integration solution of Modbus Ethernet devices, Modbus serial equipment or multi Modbus master / slave in a hybrid network brings the following:

  • Master mode supports up to 32 slave TCP connection requests
  • Slave mode supports up to 32 TCP master connections

 

MG 110 MG 115A 7

Remote Management 

The MG-115A makes the connected Modbus RTU/ASCII equipment become IP-based facilities and is able to connect to the Modbus TCP/IP network via its R232/422/485 serial interface and 100BASE-FX Ethernet port. It provides a remote web management and telnet Interface for efficient remote network management. The MG-115A also provides PLANET Modbus Gateway utility tool and supports PLANET Smart Discovery utility to help network administrator to easily get the current IP subnet address information or change the IP subnet address setting of the MG-115A.

MG 110 MG 115A 6

Modbus Serial Port State Monitoring

The MG-115A shows the details of the total bytes transmitted and received on the RS232/422/485 serial interface, and the detailed total number of frames transmitted and received on the remote web/telnet management interface. This function allows network administrator to check the status and statistics of the MG-115A via the single RS232/422/485 serial interface.

 

تساهم إمكانية وصلات الألياف الضوئية في توسيع نطاق نشر الشبكة.

The maximum distance between two IP devices via Ethernet UTP cable is 100 meters. To flexibly extend the deployment range of Modbus gateway, the MG-115A’s SFP slot supporting 100BASE-FX SFP modules, and more can reach a transmission distance of up to 120km.

 

Easy Chassis Installation

The MG-115A can be used as a stand-alone unit or as a slide-in module to the PLANET Media Converter Chassis (MC-700 and MC-1500 chassis). The media chassis can assist in providing DC power to the MG-115A and can be DIN-rail or wall mounted for efficient use of cabinet space, without the need of replacing the existing serial equipment and software system.

ICS 110 ICS 115A 6

RTU/ASCII Master to Multi Modbus TCP/IP Slaves

The MG-115A can act as a bridge between the RTU/ASCII master equipment and the multi-TCP/IP slave equipment in a Modbus TCP/IP networking environment to control multi-TCP/IP slave equipment via the RTU/ASCII master equipment.

جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII

The MG-115A can operate as a bridge between the multi-TCP/IP master equipment and the RTU/ASCII slave equipment in a Modbus TCP/IP networking environment to control the RTU/ASCII slave equipment via the multi-TCP/IP master equipment.

واجهة تسلسلية

  • One DB9 interface supports RS232, 2-wire RS485, 4-wire RS485 and RS422 standards
  • Asynchronous serial data rates up to 921600bps

 

واجهة إيثرنت

  • 1-port 100BASE-FX SFP slot

 

وظيفة الإدارة

  • Built-in IP-based Web interface و telnet interface for remote management
  • Software Protocol supports Modbus TCP, Modbus RTU, Modbus ASCII, IP, ARP, DHCP and DNS
  • Supports RTU Master, RTU Slave, ASCII Master, and ASCII Slave four serial operation modes via management interface
  • Master mode supports 32 slave TCP connection requests
  • Slave mode supports 32 TCP master connections
  • PLANET Modbus Gateway utility for finding client device on the network.
  • PLANET Smart Discovery utility automatically finds the client devices on the network
  • Firmware upgrade/configuration backup and restore via HTTP protocol

 

العلبة والتركيب

  • Compact size for easy Installation
  • - Standalone - Wall mountable or DIN-rail mounting (optional accessory)
    - Co-works with PLANET media chassis (MC-700/1500)
  • -10 to 60 degrees C operating temperature
  • Reset button for resetting to factory default

واجهة تسلسلية
المنافذ التسلسلية1 x DB9 male
معايير التسلسلRS232
RS422
4-wire RS485
2-wire RS485
معدل الباود (معدل نقل البيانات)من 50 بت في الثانية إلى 921 كيلوبت في الثانية
بتات البيانات5, 6, 7, 8
مانع التوقف1, 1.5, 2
نوع التكافؤفردي، زوجي، لا شيء، مسافة، علامة
التحكم في التدفقRTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
الإشاراتRS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND
2-wire RS485: Data A (+), Data B (-), GND
تخصيص رمز التعريف الشخصي
دبوسRS232RS422
RS485-4W
RS485-2W
1DCDTxD+--
2RxDTxD---
3TxDRxD-بيانات-
4DTRRxD+بيانات+
5أرضيأرضيأرضي
6DSR----
7RTS----
8متلازمة النفق الرسغي----
9------
وضع التشغيلRTU Master/RTU Slave/ASCII Master/ASCII Slave
Master mode: Supports up to 32 slave TCP connection requests
Slave mode: Supports up to 32 master TCP connection requests
واجهة إيثرنت
منافذ إيثرنت1 x SFP
معيار100BASE-FX
مسافة2km to 120km, Vary on SFP modules
حماية من التفريغ الكهروستاتيكي6 كيلو فولت
الأجهزة
تثبيتطقم سكة DIN وحامل جداري
الأبعاد (العرض × العمق × الارتفاع)94 x 70.3 x 26.2mm
وزن185g
مؤشرات LEDSystem: Link
SFP: Link/Active
Serial Port: Active
متطلبات الطاقةExternal Power Adaptor 5V DC / 2A max.
استهلاك الطاقة5.5 watts (max)
ميكانيكياًمعدن
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
Compatible Media Converter ChassisMC-700/MC-1500/MC-1500R
إدارة
واجهات الإدارةWeb management
Telnet Console management
Windows-based MB VCOM Utility management
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
أداة اكتشاف بلانيت الذكية
IP VersionIPv4
وضع التشغيلمدير RTU
وحدة طرفية عن بعد تابعة
خبير ASCII
خادم ASCII
Virtual COM Utility Platform SupportsWindows-based Only:
 Windows XP
 Windows Server 2003
 Windows 7
 Windows Server 2008
 Windows 8 (Must install the latest version of WinPcap)
 Windows Server 2012 (Must install the latest version of WinPcap)
 Windows 10
Fault AlarmRecord: System log / SNMP trap
Timeبروتوكول التتبع الوطني
حمايةAccessible IP (white list)
بروتوكول إدارة الشبكة البسيط (SNMP)SNMP v1 and v2c
Standards Conformances
الامتثال التنظيميFCC Part 15 Class A,
شهادة CE من الفئة أ
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (الصدمة)
IEC60068-2-6 (الاهتزاز)
المعاييرIEEE 802.3u 100BASE-FX
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1908 SNMPv2c
RFC 2068 HTTP
عميل DHCP وفقًا للمعيار RFC 2131
EIA/TIA RS232/422/485
الموافقة التنظيميةRoHS
بيئة
درجة حرارة التشغيل-10 ~ 60 درجة مئوية
درجة حرارة التخزين-10 ~ 70 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2020/31/031.0

MG-115A

Download Icon
تاريخإصداروصفتحميل
2020/26/031.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2020/30/111.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2020/10/061.0

إعلان المفوضية الأوروبية.

Download Icon
2020/10/061.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2021/08/011.1910b200518

Bug Fixed –
Fix the problem that TP Port cannot ping IP at 10M speed.

Download Icon
تاريخإصداروصفتحميل
2021/17/052007221630_0904_1334_1010

الإصدار الأولي.
*Note: This utility is only for the MG-110, MG-120, MG-115A, IMG-2100T, IMG-2102T, IMG-2102TS, IMG-2105AT, IMG-2200T, and IMG-2400Tand NOT compatible with IMG-110 Tand IMG-120T.

Download Icon

معلومات الطلب

MG-115A

بوابة Modbus أحادية المنفذ RS232/422/485 مع منفذ SFP واحد 100BASE-FX

معلومات الطلب

MG-115A

بوابة Modbus أحادية المنفذ RS232/422/485 مع منفذ SFP واحد 100BASE-FX
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!