بيانات المنتج

  • رمز المنتج: IMG-2200T
  • product_editor_4418_tab_content: <p><strong>وحدة تحكم رئيسية RTU/ASCII إلى وحدات تابعة متعددة Modbus TCP/IP</strong></p> <p>يمكن لجهاز IMG-2200T أن يعمل كجسر بين معدات RTU/ASCII الرئيسية الصناعية ومعدات TCP/IP التابعة متعددة الصناعات في بيئة شبكات Modbus TCP/IP للتحكم في معدات TCP/IP التابعة متعددة الصناعات عبر معدات RTU/ASCII الرئيسية الصناعية.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2200T_IMG-2400T-4.png" alt="" width="700" height="439" /></p> <p><strong>جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII</strong></p> <p>يمكن لجهاز IMG-2200T أن يعمل كجسر بين المعدات الرئيسية متعددة الصناعات TCP/IP والمعدات التابعة الصناعية RTU/ASCII في بيئة شبكات Modbus TCP/IP للتحكم في المعدات التابعة الصناعية RTU/ASCII عبر المعدات الرئيسية متعددة الصناعات TCP/IP.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2200T_IMG-2400T-3.png" alt="" width="700" height="524" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم منفذا DB9 عمليات RS232 وRS485 ثنائي الأسلاك وRS485 رباعي الأسلاك وRS422</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">معدلات نقل البيانات التسلسلية غير المتزامنة تصل إلى 921600 بت في الثانية</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">منفذان RJ45 بسرعة 10/100BASE-TX مع وظيفة MDI/MDI-X التلقائية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يتوافق مع معيار IEEE 802.3 وIEEE 802.3u 10/100BASE-TX</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم منفذ RJ45 بسرعة 10/100BASE-TX بمدى يصل إلى 100 متر</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">وظيفة الإدارة</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">واجهة ويب مدمجة تعتمد على بروتوكول الإنترنت وواجهة Telnet للإدارة عن بعد</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم بروتوكول البرمجيات بروتوكولات Modbus TCP و Modbus RTU و Modbus ASCII و IP و ARP و DHCP و DNS</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم أربعة أوضاع تشغيل تسلسلي عبر واجهة الإدارة: RTU Master و RTU Slave و ASCII Master و ASCII Slave</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم وضع السيد 32 طلب اتصال تابع TCP</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم وضع التابع 32 اتصالاً رئيسياً عبر بروتوكول TCP</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">أداة PLANET Modbus Gateway للعثور على جهاز العميل على الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تقوم أداة PLANET Smart Discovery تلقائيًا بالعثور على أجهزة العميل على الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">ترقية البرامج الثابتة/نسخ احتياطي واستعادة التكوين عبر بروتوكول HTTP</span></span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="list-style-type: none;"> <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">علبة معدنية IP30</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصميم الطاقة الاحتياطية</span></span></li> </ul> </li> </ul> - مصدر طاقة احتياطي بجهد تيار مستمر من 12 إلى 48 فولت مع حماية من عكس القطبية <ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">زر إعادة الضبط لإعادة ضبط المصنع إلى الإعدادات الافتراضية</span></span></li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">واجهة تسلسلية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">المنافذ التسلسلية</td> <td>ذكران من طراز DB9</td> </tr> <tr> <td class="align-middle">معايير التسلسل</td> <td>RS232 / RS422 رباعي الأسلاك أو RS485 / RS485 ثنائي الأسلاك</td> </tr> <tr> <td class="align-middle">معدل الباود (معدل نقل البيانات)</td> <td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td> </tr> <tr> <td class="align-middle">بتات البيانات</td> <td>5, 6, 7, 8</td> </tr> <tr> <td class="align-middle">نوع التكافؤ</td> <td>1, 1.5, 2</td> </tr> <tr> <td class="align-middle">مانع التوقف</td> <td>فردي، زوجي، لا شيء، مسافة، علامة</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>RTS/CTS و DTR/DSR (RS232 فقط) XON/XOFF</td> </tr> <tr> <td class="align-middle">الإشارات</td> <td>RS232: TxD، RxD، RTS، CTS، DTR، DSR، DCD، GND RS422: Tx+، Tx-، Rx+، Rx-، GND RS485 (4 أسلاك): Tx+، Tx-، Rx+، Rx-، GND RS485 (سلكان): Data A (+)، Data B (-)، GND</td> </tr> <tr> <td class="align-middle">تخصيص رمز التعريف الشخصي</td> <td> <table class="table-bordered-bone" cellpadding="6"> <tbody> <tr> <td valign="middle" bgcolor="7f9cd3" width="40"><span style="color: #ffffff;">دبوس</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS232</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS422 RS485-4W</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS485-2W</span></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> </tbody> </table> </td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>وضع RTU الرئيسي/RTU التابع/ASCII الرئيسي/ASCII التابع: يدعم ما يصل إلى 32 طلب اتصال TCP تابع. وضع التابع: يدعم ما يصل إلى 32 طلب اتصال TCP رئيسي.</td> </tr> <tr> <td class="align-middle">حماية الخط التسلسلي</td> <td>حماية عزل 2 كيلو فولت، حماية من زيادة التيار 1 كيلو فولت (المستوى 2)، حماية من التفريغ الكهروستاتيكي 15 كيلو فولت</td> </tr> </tbody> <thead> <tr> <th colspan="2">واجهة إيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">منافذ إيثرنت</td> <td>2 × RJ45</td> </tr> <tr> <td class="align-middle">معيار</td> <td>10/100BASE-TX</td> </tr> <tr> <td class="align-middle">مسافة</td> <td>100 متر</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>1K</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>2 كيلو فولت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP 30 معدني</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>32 × 87.8 × 135 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>392 غرام</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>النظام: الطاقة 1، الطاقة 2، عطل، منفذ SYS TP: رابط/ نشط، منفذ تسلسلي: إرسال واستقبال</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>12-48 فولت تيار مستمر، حماية من عكس قطبية الطاقة الاحتياطية</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>الحمل الكامل 12 فولت تيار مستمر: 0.326 أمبير (3.8 واط) 24 فولت تيار مستمر: 0.176 أمبير (4.2 واط) 48 فولت تيار مستمر: 0.114 أمبير (5.4 واط)</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة</td> <td>إدارة الويب، إدارة وحدة تحكم Telnet، إدارة أداة VCOM المستندة إلى Windows، SNMPv1، v2c / SNMP Trap، مراقبة UNI-NMS، أداة PLANET Smart Discovery</td> </tr> <tr> <td class="align-middle">إصدار IP</td> <td>IPv4 و IPv6</td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>وحدة التحكم عن بعد الرئيسية، وحدة التحكم عن بعد التابعة، وحدة التحكم عن بعد الرئيسية ASCII، وحدة التحكم عن بعد التابعة</td> </tr> <tr> <td class="align-middle">تدعم منصة الأدوات المساعدة الافتراضية COM</td> <td>أنظمة التشغيل التي تعمل بنظام ويندوز فقط: ويندوز إكس بي، ويندوز سيرفر 2003، ويندوز 7، ويندوز سيرفر 2008، ويندوز 8 (يجب تثبيت أحدث إصدار من WinPcap)، ويندوز سيرفر 2012 (يجب تثبيت أحدث إصدار من WinPcap)، ويندوز 10</td> </tr> <tr> <td class="align-middle">إنذار عطل</td> <td>سجل: سجل النظام / تنبيه SNMP</td> </tr> <tr> <td class="align-middle">وقت</td> <td>بروتوكول التتبع الوطني</td> </tr> <tr> <td class="align-middle">حماية</td> <td>السماح بحد أقصى 4 مضيفات/نطاقات عناوين IP قابلة للوصول</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC1213 MIB-II RFC1317 MIB شبيه بـ RS232</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، شهادة المطابقة الأوروبية، الفئة أ</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">المعايير</td> <td>IEEE 802.3 10BASE-T وIEEE 802.3u 100BASE-TX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1591 DNS (العميل فقط) RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 عميل DHCP RFC 2732 تنسيق عناوين IPv6 الحرفية في عناوين URL RFC 3315 عميل DHCPv6 RFC 3513 بنية عنونة IPv6 RFC 3596 DNSv6 RFC 4443 ICMPv6 EIA/TIA RS232/422/485</td> </tr> <tr> <td class="align-middle">الموافقة التنظيمية</td> <td>RoHS</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 667
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IMG-2200T</h3> </td> <td style="padding:15px; border:1px solid #eee;">بوابة صناعية ثنائية المنافذ RS232/422/485 Modbus</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:14897;i:1;i:14899;i:2;i:7181;i:3;i:14896;i:4;i:41893;i:5;i:4408;}
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم:
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى: 1
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20201105
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IMG-2200T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/img-2200t/C-IMG-2400T_IMG-2200T_L.pdf
  • quick_guide_0_date: 20220318
  • quick_guide_0_version: 1.2
  • quick_guide_0_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/img-2200t/EMQ-IMG-210x_220x_v1.2.pdf
  • quick_guide_1_date: 20200416
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/img-2200t/EMQ-IMG-210x_220x_v1.0.pdf
  • ec_declaration_0_date: 20240103
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/img-2200t/ICS-2200T,IMG-2200T.pdf
  • utility_0_date: 20210517
  • utility_0_version: 2007221630_0904_1334_1010
  • utility_0_description: الإصدار الأولي. *ملاحظة: هذه الأداة مخصصة فقط لأجهزة MG-110 وMG-120 وMG-115A وIMG-2100T وIMG-2102T وIMG-2102TS وIMG-2105AT وIMG-2200T وIMG-2400T، وهي غير متوافقة مع IMG-110T وIMG-120T.
  • utility_0_download_pdf: https://www.planet.com.tw/storage/products/49322/UT-MBCOM_v2007221630_0904_1334_1010.zip
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>وحدة تحكم رئيسية RTU/ASCII إلى وحدات تابعة متعددة Modbus TCP/IP</strong><p>يمكن لجهاز IMG-2200T أن يعمل كجسر بين معدات RTU/ASCII الرئيسية الصناعية ومعدات TCP/IP التابعة متعددة الصناعات في بيئة شبكات Modbus TCP/IP للتحكم في معدات TCP/IP التابعة متعددة الصناعات عبر معدات RTU/ASCII الرئيسية الصناعية.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2200T_IMG-2400T-4.png" alt="" width="700" height="439"></p><p><strong>جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII</strong></p><p>يمكن لجهاز IMG-2200T أن يعمل كجسر بين المعدات الرئيسية متعددة الصناعات TCP/IP والمعدات التابعة الصناعية RTU/ASCII في بيئة شبكات Modbus TCP/IP للتحكم في المعدات التابعة الصناعية RTU/ASCII عبر المعدات الرئيسية متعددة الصناعات TCP/IP.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2200T_IMG-2400T-3.png" alt="" width="700" height="524"></p></p>
  • key_features_tab: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم منفذا DB9 عمليات RS232 وRS485 ثنائي الأسلاك وRS485 رباعي الأسلاك وRS422</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">معدلات نقل البيانات التسلسلية غير المتزامنة تصل إلى 921600 بت في الثانية</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">منفذان RJ45 بسرعة 10/100BASE-TX مع وظيفة MDI/MDI-X التلقائية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يتوافق مع معيار IEEE 802.3 وIEEE 802.3u 10/100BASE-TX</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم منفذ RJ45 بسرعة 10/100BASE-TX بمدى يصل إلى 100 متر</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">وظيفة الإدارة</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">واجهة ويب مدمجة تعتمد على بروتوكول الإنترنت وواجهة Telnet للإدارة عن بعد</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم بروتوكول البرمجيات بروتوكولات Modbus TCP و Modbus RTU و Modbus ASCII و IP و ARP و DHCP و DNS</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم أربعة أوضاع تشغيل تسلسلي عبر واجهة الإدارة: RTU Master و RTU Slave و ASCII Master و ASCII Slave</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم وضع السيد 32 طلب اتصال تابع TCP</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم وضع التابع 32 اتصالاً رئيسياً عبر بروتوكول TCP</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">أداة PLANET Modbus Gateway للعثور على جهاز العميل على الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تقوم أداة PLANET Smart Discovery تلقائيًا بالعثور على أجهزة العميل على الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">ترقية البرامج الثابتة/نسخ احتياطي واستعادة التكوين عبر بروتوكول HTTP</span></span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p><ul style="box-sizing: border-box; margin: 0px;" type="disc"> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">علبة معدنية IP30</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">تصميم الطاقة الاحتياطية</span></span></li> - مصدر طاقة احتياطي بجهد تيار مستمر من 12 إلى 48 فولت مع حماية من عكس القطبية <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </span></span></li> <li style="box-sizing: border-box;"><span style="color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif;"><span style="font-size: 16px;">زر إعادة الضبط لإعادة ضبط المصنع إلى الإعدادات الافتراضية</span></span></li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">واجهة تسلسلية</th></tr></thead><tbody><tr><td class="align-middle">المنافذ التسلسلية</td><td>ذكران من طراز DB9</td></tr><tr><td class="align-middle">معايير التسلسل</td><td>RS232 / RS422 رباعي الأسلاك أو RS485 / RS485 ثنائي الأسلاك</td></tr><tr><td class="align-middle">معدل الباود (معدل نقل البيانات)</td><td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td></tr><tr><td class="align-middle">بتات البيانات</td><td>5, 6, 7, 8</td></tr><tr><td class="align-middle">نوع التكافؤ</td><td>1, 1.5, 2</td></tr><tr><td class="align-middle">مانع التوقف</td><td>فردي، زوجي، لا شيء، مسافة، علامة</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>RTS/CTS و DTR/DSR (RS232 فقط) <br /> XON/XOFF</td></tr><tr><td class="align-middle">الإشارات</td><td>RS232: TxD، RxD، RTS، CTS، DTR، DSR، DCD، GND<br /> RS422: Tx+، Tx-، Rx+، Rx-، GND<br /> RS485 رباعي الأسلاك: Tx+، Tx-، Rx+، Rx-، GND<br /> RS485 ثنائي الأسلاك: البيانات A (+)، البيانات B (-)، أرضي</td></tr><tr><td class="align-middle">تخصيص رمز التعريف الشخصي</td><td><table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS232</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr></table></td></tr><tr><td class="align-middle">وضع التشغيل</td><td>وحدة التحكم عن بعد الرئيسية/وحدة التحكم عن بعد التابعة/وحدة التحكم عن بعد الرئيسية/وحدة التحكم عن بعد التابعة<br /> الوضع الرئيسي: يدعم ما يصل إلى 32 طلب اتصال تابع TCP<br /> وضع التابع: يدعم ما يصل إلى 32 طلب اتصال رئيسي عبر بروتوكول TCP</td></tr><tr><td class="align-middle">حماية الخط التسلسلي</td><td>حماية عزل 2 كيلو فولت<br /> حماية من زيادة التيار الكهربائي بجهد 1 كيلو فولت (المستوى 2)<br /> حماية من التفريغ الكهروستاتيكي بجهد 15 كيلوفولت</td></tr></tbody><thead><tr><th colspan="2">واجهة إيثرنت</th></tr></thead><tbody><tr><td class="align-middle">منافذ إيثرنت</td><td>2 × RJ45</td></tr><tr><td class="align-middle">معيار</td><td>10/100BASE-TX</td></tr><tr><td class="align-middle">مسافة</td><td>100 متر</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">جدول العناوين</td><td>1K</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>2 كيلو فولت</td></tr></tbody><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حاوية</td><td>IP 30 معدني</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>32 × 87.8 × 135 مم</td></tr><tr><td class="align-middle">وزن</td><td>392 غرام</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>النظام: الطاقة 1، الطاقة 2، عطل، النظام<br /> منفذ TP: متصل/ نشط<br /> المنفذ التسلسلي: الإرسال والاستقبال</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>12-48 فولت تيار مستمر، حماية من عكس قطبية الطاقة الاحتياطية</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>تحميل كامل<br /> 12 فولت تيار مستمر: 0.326 أمبير (3.8 واط)<br /> 24 فولت تيار مستمر: 0.176 أمبير (4.2 واط)<br /> 48 فولت تيار مستمر: 0.114 أمبير (5.4 واط)</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي<br /> قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة</td><td>إدارة المواقع الإلكترونية<br /> إدارة وحدة تحكم Telnet<br /> إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows<br /> SNMPv1، v2c / SNMP Trap<br /> مراقبة UNI-NMS<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">إصدار IP</td><td>IPv4 و IPv6</td></tr><tr><td class="align-middle">وضع التشغيل</td><td>مدير RTU<br /> وحدة طرفية عن بعد تابعة<br /> خبير ASCII<br /> خادم ASCII</td></tr><tr><td class="align-middle">تدعم منصة الأدوات المساعدة الافتراضية COM</td><td>مخصص لأنظمة ويندوز فقط:<br /> ويندوز إكس بي<br /> ويندوز سيرفر 2003<br /> ويندوز 7<br /> ويندوز سيرفر 2008<br /> ويندوز 8 (يجب تثبيت أحدث إصدار من WinPcap)<br /> ويندوز سيرفر 2012 (يجب تثبيت أحدث إصدار من WinPcap)<br /> ويندوز 10</td></tr><tr><td class="align-middle">إنذار عطل</td><td>سجل: سجل النظام / تنبيه SNMP</td></tr><tr><td class="align-middle">وقت</td><td>بروتوكول التتبع الوطني</td></tr><tr><td class="align-middle">حماية</td><td>السماح بحد أقصى 4 مضيفات/نطاقات عناوين IP قابلة للوصول</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC1213 MIB-II<br /> RFC1317 MIB شبيه بـ RS232</td></tr></tbody><thead><tr><th colspan="2">مطابقة المعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ،, <br /> شهادة CE من الفئة أ</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (الصدمة) <br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">المعايير</td><td>IEEE 802.3 10BASE-T <br /> IEEE 802.3u 100BASE-TX<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 854 Telnet<br /> RFC 958 NTP<br /> RFC 1591 DNS (للعميل فقط)<br /> RFC 1908 SNMPv2c<br /> RFC 2068 HTTP<br /> عميل DHCP وفقًا للمعيار RFC 2131<br /> تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL<br /> عميل DHCPv6 RFC 3315<br /> RFC 3513 بنية عنونة IPv6<br /> RFC 3596 DNSv6<br /> RFC 4443 ICMPv6<br /> EIA/TIA RS232/422/485</td></tr><tr><td class="align-middle">الموافقة التنظيمية</td><td>RoHS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 408
  • ec_declaration_1_date: 20240103
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/img-2200t/ICS-2200T_IMG-2200T_FCC.pdf
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IMG-2200T

بوابة صناعية ثنائية المنافذ RS232/422/485 Modbus

» IMG-2200T

حل اقتصادي لتكامل شبكات Modbus TCP/RTU/ASCII الصناعية

أضافت شركة PLANET بروتوكول Modbus TCP/IP الصناعي إلى منتجاتها سهلة التكامل لإدارة العمليات الصناعية، والتي تأتي مزودة بأنظمة SCADA/HMI وأنظمة جمع البيانات الأخرى في المصانع. علاوة على ذلك، تم تحديث شبكة SNMP الصناعية لتقنية المعلومات إلى شبكة Modbus TCP/IP الخاصة بالأتمتة الصناعية. توفر منتجات PLANET لإدارة العمليات الصناعية المزودة ببروتوكول Modbus TCP/IP حلول اتصال شبكي مرنة لبيئة الأتمتة الصناعية.

استكمالاً لحلول تطبيقات بيئة الأتمتة الصناعية، أعلنت شركة PLANET عن أول بوابة Modbus ثنائية المنافذ من المستوى الصناعي، IMG-2200T، وهي جسر يحول بين بروتوكول Modbus TCP/IP وبروتوكول Modbus RTU/ASCII. تتميز هذه البوابة بنطاق تشغيل واسع لدرجات الحرارة من -40 إلى 75 درجة مئوية، وهيكل معدني صغير الحجم ومتين بتصنيف IP30.

edm IMG 2200T1

جسر تحويل لنشر الشبكات بمرونة

يمكن لجهاز IMG-2200T أن يكون جسر تحويل بين الأجهزة التي تعمل ببروتوكول Modbus RTU/ASCII ومحطات عمل المسؤولين التي تعمل ببروتوكول Modbus TCP/IP. توفر واجهة RS232/422/485 التسلسلية في جهاز IMG-2200T وضع تشغيل Modbus RTU/ASCII وخيارات معدل نقل بيانات متنوعة لتلبية متطلبات التكامل بين بروتوكولات Modbus TCP/IP وModbus RTU Master/Slave وModbus ASCII Master/Slave.

IMG 2200T IMG 2400T 1

تتمثل ميزة وجود IMG-2200T في مساعدة المستخدمين على إنشاء بيئة صناعية بين بروتوكول Modbus TCP/IP وبروتوكول Modbus RTU/ASCII بسهولة، مما يوفر حلاً تطبيقياً لمعدات التحكم الصناعية التي لا تحتوي على منافذ إيثرنت والتي لا يمكن التحكم فيها إلا من خلال محطة عمل كمبيوتر صناعية أو لوحة تحكم صناعية. 

بالإضافة إلى ذلك، يوفر حل التكامل الفعال لأجهزة Modbus Ethernet، ومعدات Modbus التسلسلية، أو أجهزة Modbus الرئيسية/التابعة المتعددة في شبكة صناعية هجينة ما يلي:

  • يدعم وضع السيد ما يصل إلى 32 طلب اتصال تابع TCP
  • يدعم وضع التابع ما يصل إلى 32 اتصالًا رئيسيًا عبر بروتوكول TCP

 

الإدارة عن بعد 

يُحوّل جهاز IMG-2200T معدات Modbus RTU/ASCII الصناعية المتصلة إلى مرافق قائمة على بروتوكول الإنترنت، وهو قادر على الاتصال بشبكة Modbus TCP/IP عبر واجهة RS232/422/485 التسلسلية الخاصة به. 10/100BASE-TX RJ45 منفذ إيثرنت. يوفر واجهة إدارة عن بُعد عبر الويب وواجهة Telnet لإدارة الشبكة عن بُعد بكفاءة. كما يوفر جهاز IMG-2200T أداة PLANET Modbus Gateway ويدعم أداة PLANET Smart Discovery لمساعدة مسؤول الشبكة على الحصول بسهولة على معلومات عنوان الشبكة الفرعية IP الحالية أو تغيير إعدادات عنوان الشبكة الفرعية IP لجهاز IMG-2200T.

IMG 2200T IMG 2400T 6

مراقبة حالة منفذ Modbus التسلسلي

يعرض جهاز IMG-2200T تفاصيل إجمالي البايتات المرسلة والمستلمة عبر واجهة RS232/422/485 التسلسلية، بالإضافة إلى إجمالي عدد الإطارات المرسلة والمستلمة عبر واجهة إدارة الويب/Telnet عن بُعد. تُمكّن هذه الوظيفة مسؤول الشبكة من التحقق من حالة وإحصائيات جهاز IMG-2200T عبر واجهة RS232/422/485 التسلسلية.

 

أداء مستقر في تصميم البيئات القاسية

يوفر جهاز IMG-2200T مستوى عالٍ من الحماية ضد التداخل الكهرومغناطيسي والارتفاعات المفاجئة في التيار الكهربائي، والتي عادةً ما توجد في أرضيات المصانع أو في خزائن التحكم المروري على جوانب الطرق. وبفضل نطاق درجة حرارة التشغيل الذي يتراوح بين -40 و75 درجة مئوية، يمكن وضع جهاز IMG-2200T في أي بيئة صعبة تقريبًا. 

يأتي جهاز IMG-2200T مزودًا بهيكل معدني صغير الحجم حاصل على تصنيف IP30، مما يسمح بتثبيته على الحائط لتحقيق الاستخدام الأمثل لمساحة الخزانة. كما يوفر الجهاز مصدر طاقة مدمجًا بجهد كهربائي واسع النطاق (من 12 إلى 48 فولت تيار مستمر)، وهو مثالي للتشغيل في جميع أنحاء العالم مع تطبيقات تتطلب توافرًا عاليًا.

 

نظام إنذار فعال لحماية أفضل

يأتي جهاز IMG-2200T مزودًا بخاصية إنذار الأعطال التي تُنبه المستخدمين عند وجود أي خلل في خادم الأجهزة التسلسلية. بفضل هذه الخاصية، لن يضطر المستخدمون إلى إضاعة الوقت في البحث عن المشكلة، مما يوفر الوقت والجهد. كما يوفر جهاز IMG-2200T وظيفة تنبيه الأحداث للمساعدة في تشخيص أي خلل في الجهاز، سواءً كان ذلك بسبب انقطاع اتصال الشبكة أو إعادة تشغيل الجهاز.IMG 2200T IMG 2400T 8

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

يتميز جهاز IMG-2200T بنظام إدخال طاقة مزدوج قوي بفولتيات واسعة النطاق (12-48 فولت تيار مستمر) مدمج في شبكة التشغيل الآلي للعميل لتعزيز موثوقية النظام وزيادة وقت التشغيل. في المثال أدناه، عند تعطل مصدر الطاقة 1، سيتم تفعيل وظيفة تجاوز الأعطال تلقائيًا لمواصلة تزويد جهاز IMG-2200T بالطاقة عبر مصدر الطاقة 2 دون أي انقطاع في التشغيل.

IMG 2200T IMG 2400T 7

وحدة تحكم رئيسية RTU/ASCII إلى وحدات تابعة متعددة Modbus TCP/IP

يمكن لجهاز IMG-2200T أن يعمل كجسر بين معدات RTU/ASCII الرئيسية الصناعية ومعدات TCP/IP التابعة متعددة الصناعات في بيئة شبكات Modbus TCP/IP للتحكم في معدات TCP/IP التابعة متعددة الصناعات عبر معدات RTU/ASCII الرئيسية الصناعية.

جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII

يمكن لجهاز IMG-2200T أن يعمل كجسر بين المعدات الرئيسية متعددة الصناعات TCP/IP والمعدات التابعة الصناعية RTU/ASCII في بيئة شبكات Modbus TCP/IP للتحكم في المعدات التابعة الصناعية RTU/ASCII عبر المعدات الرئيسية متعددة الصناعات TCP/IP.

واجهة تسلسلية

  • يدعم منفذا DB9 عمليات RS232 وRS485 ثنائي الأسلاك وRS485 رباعي الأسلاك وRS422
  • معدلات نقل البيانات التسلسلية غير المتزامنة تصل إلى 921600 بت في الثانية

 

واجهة إيثرنت

  • منفذان RJ45 بسرعة 10/100BASE-TX مع وظيفة MDI/MDI-X التلقائية
  • يتوافق مع معيار IEEE 802.3 وIEEE 802.3u 10/100BASE-TX
  • يدعم منفذ RJ45 بسرعة 10/100BASE-TX بمدى يصل إلى 100 متر

 

وظيفة الإدارة

  • واجهة ويب مدمجة تعتمد على بروتوكول الإنترنت وواجهة Telnet للإدارة عن بعد
  • يدعم بروتوكول البرمجيات بروتوكولات Modbus TCP و Modbus RTU و Modbus ASCII و IP و ARP و DHCP و DNS
  • يدعم أربعة أوضاع تشغيل تسلسلي عبر واجهة الإدارة: RTU Master و RTU Slave و ASCII Master و ASCII Slave
  • يدعم وضع السيد 32 طلب اتصال تابع TCP
  • يدعم وضع التابع 32 اتصالاً رئيسياً عبر بروتوكول TCP
  • أداة PLANET Modbus Gateway للعثور على جهاز العميل على الشبكة
  • تقوم أداة PLANET Smart Discovery تلقائيًا بالعثور على أجهزة العميل على الشبكة
  • ترقية البرامج الثابتة/نسخ احتياطي واستعادة التكوين عبر بروتوكول HTTP

 

علبة صناعية وتركيب

  • علبة معدنية IP30
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • تصميم الطاقة الاحتياطية
  • - مصدر طاقة احتياطي بجهد 12 إلى 48 فولت تيار مستمر مع حماية من عكس القطبية
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية
  • يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 
  • زر إعادة الضبط لإعادة ضبط المصنع إلى الإعدادات الافتراضية

واجهة تسلسلية
المنافذ التسلسليةذكران من طراز DB9
معايير التسلسلRS232 / RS422 رباعي الأسلاك أو RS485 / RS485 ثنائي الأسلاك
معدل الباود (معدل نقل البيانات)من 50 بت في الثانية إلى 921 كيلوبت في الثانية
بتات البيانات5, 6, 7, 8
نوع التكافؤ1, 1.5, 2
مانع التوقففردي، زوجي، لا شيء، مسافة، علامة
التحكم في التدفقRTS/CTS و DTR/DSR (RS232 فقط)
XON/XOFF
الإشاراتRS232: TxD، RxD، RTS، CTS، DTR، DSR، DCD، GND
RS422: Tx+، Tx-، Rx+، Rx-، GND
RS485 رباعي الأسلاك: Tx+، Tx-، Rx+، Rx-، GND
RS485 ثنائي الأسلاك: البيانات A (+)، البيانات B (-)، أرضي
تخصيص رمز التعريف الشخصي
دبوسRS232RS422
RS485-4W
RS485-2W
1DCDTxD+--
2RxDTxD---
3TxDRxD-بيانات-
4DTRRxD+بيانات+
5أرضيأرضيأرضي
6DSR----
7RTS----
8متلازمة النفق الرسغي----
9------
وضع التشغيلوحدة التحكم عن بعد الرئيسية/وحدة التحكم عن بعد التابعة/وحدة التحكم عن بعد الرئيسية/وحدة التحكم عن بعد التابعة
الوضع الرئيسي: يدعم ما يصل إلى 32 طلب اتصال تابع TCP
وضع التابع: يدعم ما يصل إلى 32 طلب اتصال رئيسي عبر بروتوكول TCP
حماية الخط التسلسليحماية عزل 2 كيلو فولت
حماية من زيادة التيار الكهربائي بجهد 1 كيلو فولت (المستوى 2)
حماية من التفريغ الكهروستاتيكي بجهد 15 كيلوفولت
واجهة إيثرنت
منافذ إيثرنت2 × RJ45
معيار10/100BASE-TX
مسافة100 متر
بنية التبديلالتخزين والإرسال
جدول العناوين1K
حماية من التفريغ الكهروستاتيكي6 كيلو فولت
الحماية من زيادة التيار2 كيلو فولت
الأجهزة
تثبيتطقم سكة DIN وحامل جداري
حاويةIP 30 معدني
الأبعاد (العرض × العمق × الارتفاع)32 × 87.8 × 135 مم
وزن392 غرام
مؤشرات LEDالنظام: الطاقة 1، الطاقة 2، عطل، النظام
منفذ TP: متصل/ نشط
المنفذ التسلسلي: الإرسال والاستقبال
متطلبات الطاقة12-48 فولت تيار مستمر، حماية من عكس قطبية الطاقة الاحتياطية
استهلاك الطاقةتحميل كامل
12 فولت تيار مستمر: 0.326 أمبير (3.8 واط)
24 فولت تيار مستمر: 0.176 أمبير (4.2 واط)
48 فولت تيار مستمر: 0.114 أمبير (5.4 واط)
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
جهاز إنذاريوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي
قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
إدارة
واجهات الإدارةإدارة المواقع الإلكترونية
إدارة وحدة تحكم Telnet
إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows
SNMPv1، v2c / SNMP Trap
مراقبة UNI-NMS
أداة اكتشاف بلانيت الذكية
إصدار IPIPv4 و IPv6
وضع التشغيلمدير RTU
وحدة طرفية عن بعد تابعة
خبير ASCII
خادم ASCII
تدعم منصة الأدوات المساعدة الافتراضية COMمخصص لأنظمة ويندوز فقط:
ويندوز إكس بي
ويندوز سيرفر 2003
ويندوز 7
ويندوز سيرفر 2008
ويندوز 8 (يجب تثبيت أحدث إصدار من WinPcap)
ويندوز سيرفر 2012 (يجب تثبيت أحدث إصدار من WinPcap)
ويندوز 10
إنذار عطلسجل: سجل النظام / تنبيه SNMP
وقتبروتوكول التتبع الوطني
حمايةالسماح بحد أقصى 4 مضيفات/نطاقات عناوين IP قابلة للوصول
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC1213 MIB-II
RFC1317 MIB شبيه بـ RS232
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ،,
شهادة CE من الفئة أ
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (الصدمة)
IEC60068-2-6 (الاهتزاز)
المعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1591 DNS (للعميل فقط)
RFC 1908 SNMPv2c
RFC 2068 HTTP
عميل DHCP وفقًا للمعيار RFC 2131
تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL
عميل DHCPv6 RFC 3315
RFC 3513 بنية عنونة IPv6
RFC 3596 DNSv6
RFC 4443 ICMPv6
EIA/TIA RS232/422/485
الموافقة التنظيميةRoHS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2020/05/111.0

IMG-2200T

Download Icon
تاريخإصداروصفتحميل
2022/18/031.2

قم بتعديل محتويات الدليل السريع.

Download Icon
2020/16/041.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/03/011.0

إعلان المفوضية الأوروبية.

Download Icon
2024/03/011.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2021/17/052007221630_0904_1334_1010

الإصدار الأولي.
*ملاحظة: هذه الأداة مخصصة فقط لأجهزة MG-110 و MG-120 و MG-115A و IMG-2100T و IMG-2102T و IMG-2102TS و IMG-2105AT و IMG-2200T و IMG-2400T، وهي غير متوافقة مع IMG-110 T و IMG-120T.

Download Icon

معلومات الطلب

IMG-2200T

بوابة صناعية ثنائية المنافذ RS232/422/485 Modbus

معلومات الطلب

IMG-2200T

بوابة صناعية ثنائية المنافذ RS232/422/485 Modbus
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!