بيانات المنتج

  • رمز المنتج: MGSW-28240F
  • product_editor_4418_tab_content: <span style="color: #000000;"><strong>Excellent Solution to Core/Department Network</strong></span> The MGSW-28240F is an excellent choice of core layer switch for a Gigabit network. With multi-Gigabit ports, the MGSW-28240F is able to connect up to 24 edge switches in the Ethernet environment. Moreover, it also provides 158 Gigabit per second switch fabric and high bandwidth for backbone connection.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGSW-28240Fv3.1-62.png" alt="" width="700" height="337" /></p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGSW-28240Fv3.1-7.png" alt="" width="700" height="381" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #000000;"><strong>منفذ فعلي</strong></span> <ul> <li><strong>14 100/1000BASE-X SFP ports</strong></li> <li><strong>10 100/1000/2500BASE-X SFP ports</strong></li> <li><strong>4 منافذ RJ45 من نوع 10/100/1000BASE-T</strong>, shared with Port-1 to Port-4</li> <li><strong>4 فتحات SFP+ من نوع 10GBASE-SR/LR</strong>, compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP</li> <li>RJ45 to RS232 DB9 console interface for basic management and setup</li> </ul>   <strong>توافق الأجهزة</strong> <ul> <li>مدخل طاقة واحد بتيار متردد من 100 إلى 240 فولت أو مدخلان بتيار مستمر من 36 إلى 60 فولت، طاقة احتياطية مع حماية من عكس القطبية</li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>علبة معدنية IP30</li> <li>-10 to 60 degrees C operating temperature</li> </ul>   <strong>المدخلات الرقمية والمخرجات الرقمية </strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>يدمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>Transfers alarm to IP network via email and SNMP trap</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم بروتوكول التوجيه الديناميكي لبروتوكول الإنترنت OSPFv2</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> <li>يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>Store-and-forward architecture with runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>بث/بث متعدد/بث أحادي غير معروف</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> <li>GVRP(GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 14 trunk groups, with 16 ports for each trunk group</li> <li>عرض نطاق ترددي يصل إلى 80 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>IEEE 1588 Transparent Clock mode and Synchronous Ethernet network timing</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>4 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports, shared with Port-1 to Port-4</td> </tr> <tr> <td class="align-middle">منافذ SFP</td> <td>14 100/1000BASE-X SFP interfaces (Port-1 to Port-14) Compatible with 100BASE-FX SFP transceiver 10 100/1000/2500BASE-X SFP interfaces (Port-15 to Port-24) Compatible with 100BASE-FX and 2500BASE-X SFP transceiver</td> </tr> <tr> <td class="align-middle">منافذ SFP+</td> <td>4 10GbBASE-SR/LR SFP+ interfaces (Port-25 to Port-28) Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>443.7 x 200 x 44.2 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2.935kg</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>AC input: Max. 36.5 watts/125.2 BTU DC input: Max. 38.7 watts/132.7 BTU</td> </tr> <tr> <td class="align-middle">Power Requirements – AC</td> <td>AC 100~240V, 50/60Hz 1A</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة - تيار مستمر</td> <td>DC 36~60V, 1.5A</td> </tr> <tr> <td class="align-middle">DI and DO</td> <td>2 digital input (DI): Level 0: -24~2.1V Level 1: 2.1~24V Max. input current: 10mA 2 digital output (DO): Open collector to 24VDC, 100mA</td> </tr> <tr> <td class="align-middle">حماية من التحويلات الإلكترونية</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>System: PWR (<span style="color: green;"><b>أخضر</b></span>), DC1 (<span style="color: green;"><b>أخضر</b></span>), DC2 (<span style="color: green;"><b>أخضر</b></span>)، عيب (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>), RO (<span style="color: green;"><b>أخضر</b></span>) 10/100/1000T RJ45 Interfaces (Port 1 to Port 4): 1000Mbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10/100 ميجابت في الثانية LNK/ACT (<span style="color: ffbf00;"><b>العنبر</b></span>) 100/1Gbps SFP Combo Interfaces (Port 1 to Port 14): 1000Mbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100Mbps LNK/ACT (<span style="color: ffbf00;"><b>العنبر</b></span>) 100/1G/2.5Gbps SFP Combo Interfaces (Port 15 to Port 24): 1G/2.5Gbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100Mbps LNK/ACT (<span style="color: ffbf00;"><b>العنبر</b></span>) 1G/2.5G/10Gbps SFP+ Interfaces (Port 25 to Port 28): 10Gbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 1G/2.5Gbps LNK/ACT (<span style="color: ffbf00;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>158Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>117Mpps@64Bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>32M bits</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>128 واجهة VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 128 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>IPv4 hardware static routing IPv6 hardware static routing OSPFv2 dynamic routing</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة الإرسال/الاستقبال/كلاهما</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tagged VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN IP Subnet-based VLAN MVR (Multicast VLAN registration) Up to 4K VLAN groups, out of 4096 VLAN IDs GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk 14 trunk groups with 16 ports per trunk group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching: Port number 802.1p priority 802.1Q VLAN tag DSCP/ToS field in IP packet</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة IGMP (الإصدارات 1/2/3)، ودعم وضع استعلام IGMP لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس على بروتوكول MLD (الإصدار 1/الإصدار 2)، ودعم وضع الاستعلام عن بروتوكول MLD لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية، الإخراج: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP (Precision Time Protocol) Peer-to-peer transparent clock End-to-end transparent clock</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قائمة التحكم بالوصول المستندة إلى عنوان MAC. تعتمد قائمة التحكم بالوصول على: عنوان MAC، عنوان IP، نوع الإيثرنت، نوع البروتوكول، معرف VLAN، DSCP، أولوية 802.1p. يصل عدد الإدخالات إلى 256 إدخالًا.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port security IP source guard Dynamic ARP inspection Command line authority control based on user level</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة المحولات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Local console and Telnet Web browser SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2 TLSv1.2 SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote syslog System log LLDP protocol NTP PLANET Smart Discovery Utility PLANET NMS-500 and NMS-1000V hardware-based controller PLANET CloudViewer app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد، سجل النظام المحلي، SMTP</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1493 Bridge MIB، RFC 1643 Ethernet MIB، RFC 2863 Interface MIB، RFC 2665 Ether-Like MIB، RFC 2819 RMON MIB (المجموعة 1، 2، 3، و9)، RFC 2737 Entity MIB، RFC 2618 RADIUS Client MIB، RFC 2863 IF-MIB، RFC 2933 IGMP-STD-MIB، RFC 3411 SNMP-Frameworks-MIB، RFC 4292 IP Forward MIB، RFC 4293 IP MIB، RFC 4836 MAU-MIB، IEEE 802.1X PAE LLDP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3bz 2.5GBASE-X IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 2328 OSPF v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU G.8032 Ethernet Ring Protection Switching</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: -10 ~ 60 degrees C for AC power input -40 ~ 75 degrees C for DC power input Relative Humidity: 5 ~ 95% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 715
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">MGSW-28240F</h3> </td> <td>L3 14-Port 100/1G SFP with 4 shared 10/100/1000T + 10-Port 1G/2.5G SFP + 4-Port 10G SFP+ Metro Ethernet Switch</td> </tr> </tbody> </table>  
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:7:{i:0;s:5:"15722";i:1;s:5:"15721";i:2;s:5:"15720";i:3;s:5:"15719";i:4;s:5:"15718";i:5;s:5:"15717";i:6;s:5:"15716";}
  • datasheet_0_date: 20211119
  • datasheet_0_version: 3.0
  • وصف ورقة البيانات 0: MGSW-28240F
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/C-MGSW-28240Fv3.1_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240524
  • quick_guide_0_version: 3.5
  • quick_guide_0_description: [Release for hardware version 3.0.] For PSTI version.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/EMQ-MGSW_MGSD%20series_v3.5.pdf
  • quick_guide_1_date: 20220819
  • quick_guide_1_version: 3.4
  • quick_guide_1_description: [Release for hardware version 3.0.] Add MGS-6320-2T6S2.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/EMQ-MGSW_MGSD%20series_v3.4.pdf
  • quick_guide_2_date: 20190215
  • quick_guide_2_version: 3.1
  • وصف الدليل السريع 2: Release for hardware version 3.0
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/EMQ-MGSW_MGSD%20series_v3.1.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20220318
  • دليل المستخدم_الإصدار_0: 1.7
  • وصف دليل المستخدم 0: [Command Guide] Updated.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/EM-GS-5220%20series%20Command%20Guide_add_GS-5220%20Ultra%20PoE%20%26%20PoE%20Series_v1.7.pdf
  • تاريخ دليل المستخدم 1: 20190215
  • دليل المستخدم_الإصدار_1: 3.0
  • وصف دليل المستخدم 1: إصدار متوافق مع إصدار الجهاز 3.0.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/EM-MGSW-28240F_v3.0.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20220122
  • ec_declaration_0_version: 1.2
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/IGS-6325-20S4C4X_MGSW-28240Fv3.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20250110
  • firmware_0_version: 3.2312241112
  • firmware_0_description: [Release for hardware version 3.0.] Fixed a DHCP server issue with MAC address Client Identifier settings.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/FW-MGSW-28240F_v3.2312b241112.zip
  • firmware_1_date: 20240503
  • firmware_1_version: 3.2312240429
  • firmware_1_description: [Release for hardware version 3.0.] 1. Bug Fixed: minor bugs. 2. Function added: Supports PSTI Act to enhance product security. <b>تحديث البرامج الثابتة لـ PSTIA</b> (قانون أمن المنتجات والبنية التحتية للاتصالات) <b>*ملحوظة:</b> بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/FW-MGSW-28240F_v3.2312b240429.zip
  • firmware_2_date: 20210108
  • firmware_2_version: 3.440201229
  • firmware_2_description: [Release for hardware version 3.0.] 1. Supports PLANET CloudViewer App and NMS controller 2. Added port 15 to port 28 that support an operating speed of 2.5G.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/MGSW-28240F/FW-MGSW-28240F_v3.440b201229.zip
  • البرامج الثابتة: 3
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><span style="color: #000000;"><strong>Excellent Solution to Core/Department Network</strong></span></p><p>The MGSW-28240F is an excellent choice of core layer switch for a Gigabit network. With multi-Gigabit ports, the MGSW-28240F is able to connect up to 24 edge switches in the Ethernet environment. Moreover, it also provides 158 Gigabit per second switch fabric and high bandwidth for backbone connection.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGSW-28240Fv3.1-62.png" alt="" width="700" height="337"></p><p style="text-align: center;"> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGSW-28240Fv3.1-7.png" alt="" width="700" height="381"></p>
  • key_features_tab: <p><span style="color: #000000;"><strong>منفذ فعلي</strong></span></p><ul> <li><strong>14 100/1000BASE-X SFP ports</strong></li> <li><strong>10 100/1000/2500BASE-X SFP ports</strong></li> <li><strong>4 منافذ RJ45 من نوع 10/100/1000BASE-T</strong>, shared with Port-1 to Port-4</li> <li><strong>4 فتحات SFP+ من نوع 10GBASE-SR/LR</strong>, compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP</li> <li>RJ45 to RS232 DB9 console interface for basic management and setup</li> </ul><p> </p><p><strong>توافق الأجهزة</strong></p><ul> <li>مدخل طاقة واحد بتيار متردد من 100 إلى 240 فولت أو مدخلان بتيار مستمر من 36 إلى 60 فولت، طاقة احتياطية مع حماية من عكس القطبية</li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>علبة معدنية IP30 </li> <li>-10 to 60 degrees C operating temperature</li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية </strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>يدمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>Transfers alarm to IP network via email and SNMP trap</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>يدعم بروتوكول التوجيه الديناميكي لبروتوكول الإنترنت OSPFv2</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> <li>يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>Store-and-forward architecture with runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>بث/بث متعدد/بث أحادي غير معروف</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> <li>GVRP(GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 14 trunk groups, with 16 ports for each trunk group</li> <li>عرض نطاق ترددي يصل إلى 80 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>IEEE 1588 Transparent Clock mode and Synchronous Ethernet network timing</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP </li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>4 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports, shared with Port-1 to Port-4</td></tr><tr><td class="align-middle">منافذ SFP</td><td>14 100/1000BASE-X SFP interfaces (Port-1 to Port-14)<br /> متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX<br /> 10 100/1000/2500BASE-X SFP interfaces (Port-15 to Port-24)<br /> Compatible with 100BASE-FX and 2500BASE-X SFP transceiver</td></tr><tr><td class="align-middle">منافذ SFP+</td><td>4 10GbBASE-SR/LR SFP+ interfaces (Port-25 to Port-28)<br /> Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>443.7 x 200 x 44.2 mm, 1U height</td></tr><tr><td class="align-middle">وزن</td><td>2.935kg</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>AC input: Max. 36.5 watts/125.2 BTU<br /> DC input: Max. 38.7 watts/132.7 BTU</td></tr><tr><td class="align-middle">Power Requirements – AC</td><td>AC 100~240V, 50/60Hz 1A</td></tr><tr><td class="align-middle">متطلبات الطاقة - تيار مستمر</td><td>DC 36~60V, 1.5A</td></tr><tr><td class="align-middle">DI and DO</td><td>2 digital input (DI): <br /> Level 0: -24~2.1V<br /> Level 1: 2.1~24V<br /> Max. input current: 10mA<br /> 2 digital output (DO): Open collector to 24VDC, 100mA</td></tr><tr><td class="align-middle">حماية من التحويلات الإلكترونية</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">مؤشر LED</td><td>نظام:<br /> الطاقة (<font color="Green"><b>أخضر</b></font>), DC1 (<font color="Green"><b>أخضر</b></font>), DC2 (<font color="Green"><b>أخضر</b></font>)، عيب (<font color="Red"><b>أحمر</b></font>) <br /> جرس (<font color="Green"><b>أخضر</b></font>), RO (<font color="Green"><b>أخضر</b></font>)<br /> 10/100/1000T RJ45 Interfaces (Port 1 to Port 4):<br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10/100 ميجابت في الثانية LNK/ACT (<font color="FFBF00"><b>العنبر</b></font>)<br /> 100/1Gbps SFP Combo Interfaces (Port 1 to Port 14):<br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  100Mbps LNK/ACT (<font color="FFBF00"><b>العنبر</b></font>)<br /> 100/1G/2.5Gbps SFP Combo Interfaces (Port 15 to Port 24):<br />  1G/2.5Gbps LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  100Mbps LNK/ACT (<font color="FFBF00"><b>العنبر</b></font>)<br /> 1G/2.5G/10Gbps SFP+ Interfaces (Port 25 to Port 28):<br />  10Gbps LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  1G/2.5Gbps LNK/ACT (<font color="FFBF00"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>158Gbps/non-blocking</td></tr><tr><td class="align-middle">الإنتاجية</td><td>117Mpps@64Bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>32M bits</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>128 واجهة VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 128 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه الأجهزة الثابت لبروتوكول IPv4<br /> توجيه الأجهزة الثابت لبروتوكول IPv6<br /> OSPFv2 dynamic routing</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN الموسومة IEEE 802.1Q<br /> نفق IEEE 802.1ad Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> شبكة VLAN المستندة إلى شبكة IP الفرعية<br /> MVR (تسجيل VLAN متعدد البث)<br /> Up to 4K VLAN groups, out of 4096 VLAN IDs<br /> GVRP</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> 14 trunk groups with 16 ports per trunk group</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية التبديل ذات 8 مستويات:<br /> رقم المنفذ <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br /> حقل DSCP/ToS في حزمة IP</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v1/v2/v3) snooping, up to 255 multicast groups<br /> دعم وضع استعلام IGMP</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>MLD (v1/v2) snooping, up to 255 multicast groups<br /> MLD querier mode support</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي أقل من 10 مللي ثانية</td></tr><tr><td class="align-middle">التزامن</td><td>بروتوكول التوقيت الدقيق IEEE 1588v2<br /> ساعة شفافة من نظير إلى نظير<br /> ساعة شفافة من البداية إلى النهاية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> تم بناء ACL على:<br /> عنوان MAC<br /> عنوان IP<br /> إيثيرتايب<br /> نوع البروتوكول<br /> معرف الشبكة المحلية الظاهرية<br /> DSCP<br /> أولوية 802.1p<br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>أمن الموانئ<br /> حماية مصدر IP<br /> فحص ARP الديناميكي<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>عميل RADIUS<br /> عميل TACACS+</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> المصادقة المستندة إلى عنوان MAC<br /> المصادقة المحلية/RADIUS</td></tr></tbody><thead><tr><th colspan="2">إدارة المحولات</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Local console and Telnet<br /> متصفح الويب<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2<br /> TLSv1.2<br /> SNMPv3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية<br /> PLANET NMS-500 and NMS-1000V hardware-based controller<br /> تطبيق بلانيت كلاود فيور</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام المحلي<br /> SMTP</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)<br /> RFC 2737 Entity MIB<br /> RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> IEEE 802.3bz 2.5GBASE-X<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> ITU G.8032 Ethernet Ring Protection Switching</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>Temperature: -10 ~ 60 degrees C for AC power input<br />        -40 ~ 75 degrees C for DC power input<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: MGSW-28240F

L3 14-Port 100/1G SFP with 4 shared 10/100/1000T + 10-Port 1G/2.5G SFP + 4-Port 10G SFP+ Metro Ethernet Switch

» MGSW-28240F

10Gbps Fiber Ports and Multiple Triple Speed Fiber Ports Deliver High-speed Networking 

PLANET MGSW-28240F L3 24-Port 100/1000BASE-X SFP + 4-Port 10G SFP+ Metro Ethernet Switch is specially designed for service providers and enterprises to deliver high-speed networking over longer distances. Its SFP+ and SFP fiber optic ports can be connected to various fiber and Ethernet cables to extend switching functionality throughout the network.  The MGSW-28240F is capable of providing non-blocking switch fabric and wire-speed throughput as high as 158Gbps in the temperature range from -10 to 60 degrees C without any packet loss and cyclic redundancy check (CRC) error. It greatly simplifies the tasks of upgrading the enterprise LAN for catering to increasing bandwidth demands.

 

MGSW 28240Fv3.1 1

MGSW 28240Fv3.1 Front Panel Introduction 

 

Flexible and Extendable Fiber Optic Ethernet Solution

10G Ethernet is a big leap in the evolution of Ethernet. Each of the 10G SFP+ ports in the MGSW-28240F supports triple speed, 10GBASE-SR/LR, 2500BASE-X and 1000BASE-SX/LX SFP transceiver modules. With its 4-port, 10Gbps and up to 24-port 1Gbps/2.5Gbps fiber optic Ethernet link capability, the administrator now can flexibly choose the suitable SFP and SFP+ transceiver according to the transmission distance or the transmission speed required to extend the network efficiently. The MGSW-28240F provides broad bandwidth and powerful processing capacity. 

 

Front-access Interface Design 

The Metro Ethernet Switch comes with a user-friendly front-access design to help technicians improve wiring and installation efficiency, whereas, in the traditional design, the power socket, console port and even some extension module were always placed on the rear of the product. When technicians are installing or maintaining the older switch model on the rack, they have to be careful with other surrounding online devices as the rear-end of the product cannot be seen clearly. With the front-access design, technicians can avoid messing with other nearby devices.

 

دعم التوجيه من الطبقة الثالثة

The MGSW-28240F enables the administrator to conveniently boost network efficiency by configuring Layer 3 IPv4/IPv6 VLAN static routing manually, and the IPv4 بروتوكول OSPFv2 يتم ضبط إعدادات بروتوكول OSPF (أقصر مسار مفتوح أولاً) تلقائيًا. OSPF هو بروتوكول توجيه ديناميكي داخلي للأنظمة المستقلة يعتمد على حالة الارتباط. يقوم البروتوكول بإنشاء قاعدة بيانات لحالة الارتباط من خلال تبادل حالات الارتباط بين محولات الطبقة الثالثة، ثم يستخدم خوارزمية أقصر مسار أولاً لإنشاء جدول توجيه بناءً على قاعدة البيانات هذه.

 

التواصل مع متخصصي الأمن السيبراني يساعد في تقليل المخاطر الأمنية

The MGSW-28240F comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks, it supports SSHv2, TLSv1.2 and SNMPv3 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cybersecurity feature of the MGSW-28240F protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort. 

 

MGSW 28240Fv3.1 2 N

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The MGSW-28240F supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link can be as fast as 10ms.

 

MGSW 28240Fv3.1 3

 

طاقة احتياطية للتيار المتردد والتيار المستمر لضمان التشغيل المستمر

The MGSW-28240F possesses a 100~240V AC power supply and dual 36~60V DC power supply utilized as redundant power supply to ensure its continuous operation. Its redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. Furthermore, with the 36~60V DC power supply implemented, the MGSW-28240F can be applied as the telecom level device and placed in almost any difficult environment.

 

مدخلات ومخرجات رقمية للإنذار الخارجي

The MGSW-28240F helps the network administrators efficiently manage the unexpected network situations by providing Digital Input and Digital Output for external alarm device on the front panel. The Digital Input can be used to detect and log the status of the external devices such as door intrusion detector. The Digital Output could be used to send alarm whenever the MGSW-28240F has port link-down or power failure.

 

MGSW 28240Fv3.1 41

 

IPv6/IPv4 Dual Stack and Layer 2 Capability

Supporting both IPv6 and IPv4 protocols, the MGSW-28240F helps data centers, campuses, telecoms, and more to experience the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.  The MGSW-28240F can be programmed for advanced switch management functions such as dynamic port link aggregation, شبكة VLAN من نوع Q-in-Q, شبكة VLAN خاصة،, بروتوكول الشجرة الممتدة المتعددة (MSTP), جودة الخدمة من الطبقة الثانية إلى الطبقة الرابعة، والتحكم في عرض النطاق الترددي و التجسس على بروتوكول إدارة مجموعات الإنترنت/بروتوكول إدارة مستوى الطبقة (IGMP/MLD). Via the link aggregation of supporting ports, the MGSW-28240F allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

 

Common Robust Layer 2 Features

 

أمان شبكي قوي

The MGSW-28240F offers a comprehensive Layer 2 to Layer 4 Access Control List تُستخدم قوائم التحكم بالوصول (ACL) لتعزيز أمان الشبكة على مستوى الحافة. ويمكن استخدامها لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة بها 802.1X قائم على المنافذ و يعتمد على MAC user, and device authentication. With the شبكة VLAN خاصة يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. 

 

حماية متقدمة لشبكة IP

The MGSW-28240F also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

نظام ممتاز لإدارة حركة المرور

The MGSW-28240F is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particularly useful for multi-tenant units, multi-business units, Telco and network service providers’ applications. It also empowers the industrial environment to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

 

User-friendly and Efficient Switch Management

For efficient management, the MGSW-28240F is equipped with command line, Web and SNMP management interfaces. 

  •  With the built-in Web-based management interface, it offers an easy-to-use, platform-independent management and configuration facility. 
  •  For text-based management, it can be accessed via Telnet and the console port. It offers Cisco-like command that helps users don’t need to learn new command from these switches
  •  For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

Moreover, the MGSW-28240F offers secure remote management by supporting SSHv2, TLSv1.2 و SNMPv3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

MGSW 28240Fv3.1 5 

  

آلية تشخيص ذكية لمرض SFP

The MGSW-28240F supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

Excellent Solution to Core/Department Network

The MGSW-28240F is an excellent choice of core layer switch for a Gigabit network. With multi-Gigabit ports, the MGSW-28240F is able to connect up to 24 edge switches in the Ethernet environment. Moreover, it also provides 158 Gigabit per second switch fabric and high bandwidth for backbone connection.

 

 

منفذ فعلي

  • 14 100/1000BASE-X SFP ports
  • 10 100/1000/2500BASE-X SFP ports
  • 4 منافذ RJ45 من نوع 10/100/1000BASE-T, shared with Port-1 to Port-4
  • 4 فتحات SFP+ من نوع 10GBASE-SR/LR, compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP
  • RJ45 to RS232 DB9 console interface for basic management and setup

 

توافق الأجهزة

  • مدخل طاقة واحد بتيار متردد من 100 إلى 240 فولت أو مدخلان بتيار مستمر من 36 إلى 60 فولت، طاقة احتياطية مع حماية من عكس القطبية
  • تصميم قابل للتركيب على رف مقاس 19 بوصة
  • علبة معدنية IP30 
  • -10 to 60 degrees C operating temperature

 

المدخلات الرقمية والمخرجات الرقمية 

  • 2 مدخل رقمي (DI)
  • مخرج رقمي 2 (DO)
  • يدمج أجهزة الاستشعار في نظام إنذار السيارة
  • Transfers alarm to IP network via email and SNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم بروتوكول التوجيه الديناميكي لبروتوكول الإنترنت OSPFv2
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN
  • يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات

 

ميزات الطبقة الثانية

  • Store-and-forward architecture with runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • دعم مكافحة العواصف
    • بث/بث متعدد/بث أحادي غير معروف
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN الصوتية
    • GVRP(GARP VLAN Registration Protocol)
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 14 trunk groups, with 16 ports for each trunk group
    • عرض نطاق ترددي يصل إلى 80 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • IEEE 1588 Transparent Clock mode and Synchronous Ethernet network timing

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP 

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم خاصية التجسس MLD الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x
    • مصادقة IEEE 802.1x مع شبكة VLAN للضيوف
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن SSHv2 و TLSv1.2
  • IPv6 إدارة العناوين/بروتوكول وقت الشبكة (NTP)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • مرحل DHCP والخيار 82
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
  • إنذار عن بعد عبر SMTP/Syslog
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • سجل النظام
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
مواصفات الأجهزة
موانئ نحاسية4 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports, shared with Port-1 to Port-4
منافذ SFP14 100/1000BASE-X SFP interfaces (Port-1 to Port-14)
متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX
10 100/1000/2500BASE-X SFP interfaces (Port-15 to Port-24)
Compatible with 100BASE-FX and 2500BASE-X SFP transceiver
منافذ SFP+4 10GbBASE-SR/LR SFP+ interfaces (Port-25 to Port-28)
Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
الأبعاد (العرض × العمق × الارتفاع)443.7 x 200 x 44.2 mm, 1U height
وزن2.935kg
استهلاك الطاقةAC input: Max. 36.5 watts/125.2 BTU
DC input: Max. 38.7 watts/132.7 BTU
Power Requirements – ACAC 100~240V, 50/60Hz 1A
متطلبات الطاقة - تيار مستمرDC 36~60V, 1.5A
DI and DO2 digital input (DI):
Level 0: -24~2.1V
Level 1: 2.1~24V
Max. input current: 10mA
2 digital output (DO): Open collector to 24VDC, 100mA
حماية من التحويلات الإلكترونية6 كيلو فولت تيار مستمر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
مؤشر LEDنظام:
الطاقة (أخضر), DC1 (أخضر), DC2 (أخضر)، عيب (أحمر)
جرس (أخضر), RO (أخضر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 4):
1000 ميجابت في الثانية LNK/ACT (أخضر)
10/100 ميجابت في الثانية LNK/ACT (العنبر)
100/1Gbps SFP Combo Interfaces (Port 1 to Port 14):
1000 ميجابت في الثانية LNK/ACT (أخضر)
 100Mbps LNK/ACT (العنبر)
100/1G/2.5Gbps SFP Combo Interfaces (Port 15 to Port 24):
 1G/2.5Gbps LNK/ACT (أخضر)
 100Mbps LNK/ACT (العنبر)
1G/2.5G/10Gbps SFP+ Interfaces (Port 25 to Port 28):
 10Gbps LNK/ACT (أخضر)
 1G/2.5Gbps LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج158Gbps/non-blocking
الإنتاجية117Mpps@64Bytes
جدول العناوين32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك32M bits
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10 كيلوبايت
وظائف الطبقة 3
واجهات بروتوكول الإنترنت128 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 128 مدخل توجيه
بروتوكولات التوجيهتوجيه الأجهزة الثابت لبروتوكول IPv4
توجيه الأجهزة الثابت لبروتوكول IPv6
OSPFv2 dynamic routing
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLANشبكة VLAN الموسومة IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
شبكة VLAN المستندة إلى شبكة IP الفرعية
MVR (تسجيل VLAN متعدد البث)
Up to 4K VLAN groups, out of 4096 VLAN IDs
GVRP
تجميع الروابطIEEE 802.3ad LACP/static trunk
14 trunk groups with 16 ports per trunk group
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية التبديل ذات 8 مستويات:
رقم المنفذ
أولوية 802.1p
علامة VLAN 802.1Q
حقل DSCP/ToS في حزمة IP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/v3) snooping, up to 255 multicast groups
دعم وضع استعلام IGMP
التجسس على MLDMLD (v1/v2) snooping, up to 255 multicast groups
MLD querier mode support
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية
سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 10 مللي ثانية
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
ساعة شفافة من نظير إلى نظير
ساعة شفافة من البداية إلى النهاية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
تم بناء ACL على:
عنوان MAC
عنوان IP
إيثيرتايب
نوع البروتوكول
معرف الشبكة المحلية الظاهرية
DSCP
أولوية 802.1p
ما يصل إلى 256 مشاركة
حمايةأمن الموانئ
حماية مصدر IP
فحص ARP الديناميكي
التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم
AAAعميل RADIUS
عميل TACACS+
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
المصادقة المستندة إلى عنوان MAC
المصادقة المحلية/RADIUS
إدارة المحولات
واجهات الإدارة الأساسيةLocal console and Telnet
متصفح الويب
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2
TLSv1.2
SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
PLANET NMS-500 and NMS-1000V hardware-based controller
تطبيق بلانيت كلاود فيور
إدارة الفعالياتسجل النظام عن بعد
سجل النظام المحلي
SMTP
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
IEEE 802.3bz 2.5GBASE-X
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 2328 OSPF الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU G.8032 Ethernet Ring Protection Switching
بيئة
التشغيلTemperature: -10 ~ 60 degrees C for AC power input
       -40 ~ 75 degrees C for DC power input
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2021/19/113.0

MGSW-28240F

Download Icon
تاريخإصداروصفتحميل
2024/24/053.5

[إصدار للأجهزة الإصدار 3.0.]
لإصدار PSTI.

Download Icon
2022/19/083.4

[إصدار للأجهزة الإصدار 3.0.]
أضف MGS-6320-2T6S2.

Download Icon
2019/15/023.1

Release for hardware version 3.0

Download Icon
تاريخإصداروصفتحميل
2022/18/031.7

[دليل الأوامر]
تم التحديث.

Download Icon
2019/15/023.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2022/22/011.2

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2025/10/013.2312241112

[إصدار للأجهزة الإصدار 3.0.]
Fixed a DHCP server issue with MAC address Client Identifier settings.

Download Icon
2024/03/053.2312240429

[إصدار للأجهزة الإصدار 3.0.]
1. Bug Fixed: minor bugs.
2. Function added: Supports PSTI Act to enhance product security.
تحديث البرامج الثابتة لـ PSTIA (قانون أمن المنتجات والبنية التحتية للاتصالات)
*ملحوظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2021/08/013.440201229

[إصدار للأجهزة الإصدار 3.0.]
1. Supports PLANET CloudViewer App and NMS controller
2. Added port 15 to port 28 that support an operating speed of 2.5G.

Download Icon

معلومات الطلب

MGSW-28240F

L3 14-Port 100/1G SFP with 4 shared 10/100/1000T + 10-Port 1G/2.5G SFP + 4-Port 10G SFP+ Metro Ethernet Switch

معلومات الطلب

MGSW-28240F

L3 14-Port 100/1G SFP with 4 shared 10/100/1000T + 10-Port 1G/2.5G SFP + 4-Port 10G SFP+ Metro Ethernet Switch
 
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!