بيانات المنتج

  • رمز المنتج: XGS-6350-24X2C
  • product_editor_4418_tab_content: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong></p> <p>By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X2C offers up to <strong>880Gbps</strong> data exchange speed via Optical Fiber interface and the transmission distance can be extended to 80km (single-mode fiber). The XGS-6350-24X2C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>بروتوكول الشجرة الممتدة المتعددة (802.1s MSTP)</strong> into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X2C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X2C-8.png" alt="" width="700" height="364" /> </p> <p><strong>خدمة الثلاثية لحلول شبكة العمود الفقري</strong></p> <p>In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X2C provides up to <strong>880Gbps</strong> bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X2C-9.png" alt="" width="701" height="297" /> </p> <p><strong>Layer 3 VLAN Routing and 100G Uplink Application</strong></p> <p>With the built-in robust Layer 3 routing protocols, the XGS-6350-24X2C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X2C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X2C-10.png" alt="" width="700" height="495" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>المنافذ المادية</strong> <ul> <li><strong>24 10GBASE-SR/LR SFP+</strong> فتحات متوافقة مع 1000BASE-SX/LX/BX SFP</li> <li><strong>2 QSFP28</strong> slots with each having native 100 Gigabit Ethernet, 40G and 4 10 Gigabit Ethernet ports</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>MNG port for HTTP server access</li> <li>منفذ USB</li> </ul>   <strong>ميزات IPv4</strong> <ul> <li>Static Routing, RIP v1/v2, OSPF and BGP</li> <li>توجيه السياسات</li> <li>بروتوكول BFD لبروتوكولي OSPF وBGP</li> </ul>   <strong>ميزات IPv6</strong> <ul> <li>ICMPv6, DHCPv6, ACLv6,IPv6 Telnet</li> <li>اكتشاف الجيران في IPv6</li> <li>اكتشاف مسار MTU</li> <li>MLD والتجسس على MLD</li> <li>توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+</li> <li>نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4</li> </ul>   <strong>ميزات توجيه البث المتعدد</strong> <ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>132KC MAC address table, automatic source address learning and aging</li> <li>يدعم<strong> شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>ما يصل إلى 4094 شبكة VLAN نشطة</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>ما يصل إلى 32 مجموعة جذعية مع ما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>Supports Spanning<strong> Tree Protocol</strong> <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة) <ul> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>وحدة بيانات بروتوكول الجسر (BPDU) وحماية الجذر</li> </ul> </li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول IPv4 IGMP snooping v1 و v2 و v3؛ وبروتوكول IPv6 MLD snooping v1 و v2</li> <li>يدعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> <li>تغيير التفويض (COA)</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى المنافذ (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>SSHv2, SSLv3, TLSv1.3 and SNMP v3 secure access</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>   <strong>إدارة التكديس</strong> <ul> <li>Virtualized multiple XGS-6350-24X2C switches integrated into one logical device</li> <li>Single IP address stack management, supporting up to 10 hardware units stacked together</li> <li>يدعم تصميم التراص وضع الحلقة الزائدة</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">QSFP28 Slots</td> <td>2 with each having native 100/40 Gigabit Ethernet and 4 10 Gigabit Ethernet ports</td> </tr> <tr> <td class="align-middle">فتحات SFP+</td> <td>24 منفذ SFP+ من نوع 10GBASE-SR/LR متوافقة مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td> </tr> <tr> <td class="align-middle">الإدارة</td> <td>منفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 x RJ45-to-DB9 serial port (9600, 8, N, 1)</td> </tr> <tr> <td class="align-middle">USB</td> <td>منفذ USB 2.0 واحد</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>System: PWR, SYS(<span style="color: green;"><b>أخضر</b></span>) Ports: 10G SFP+ interfaces: LNK/ACT(<span style="color: green;"><b>أخضر</b></span>) 40G/100G QSFP Port: LNK/ACT(<span style="color: green;"><b>أخضر</b></span>)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>442.5 x 300.1 x 44.6 mm 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>5716g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>50.5 watts/172 BTU (maximum)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار متردد 100~240 فولت، 50/60 هرتز</td> </tr> <tr> <td class="align-middle">معجب</td> <td>4</td> </tr> </tbody> <thead> <tr> <th colspan="2">أداء التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">سعة التبديل</td> <td>880Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>654Mpps</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>132K MAC address table with auto learning function</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.5MB</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>IPv4: 16K IPv6: 8K</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">VRRP</td> <td>Configure VRRP in interface VLAN: VRRP priority VRRP standby VRRP track</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>VRRP Policy routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP</td> </tr> <tr> <td class="align-middle">DHCP</td> <td>عميل DHCP، خادم DHCP، المسار الافتراضي، مرحل DHCP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGP4+</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>Manual tunnel ISATAP tunnel 6-to-4 tunnel</td> </tr> <tr> <td class="align-middle">وظائف IPv6</td> <td>ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN, up to 4K VLAN entries IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection</td> </tr> <tr> <td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td> <td>IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reporting</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول IPv6 MLD</td> <td>IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR)</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Ingress and Egress At least 64Kbps stream</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم معيار ITU-T G.8032 ERPS</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 32 groups with 8 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 priority queues on all switch ports Traffic Supervision and Traffic Shaping Scheduling for priority queues Weighted Round Robin (WRR) Strict priority (SP) SP+WRR Traffic classification: IEEE 802.1p CoS DSCP DiffServ Precedence TOS VLAN ID IP ACL MAC ACL Port ACL Policy-based ingress and egress QoS 802.1p and DSCP priority remark</td> </tr> <tr> <td class="align-middle">المصادقة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، ومصادقة AAA: TACACS+ وIPv4/IPv6 عبر RADIUS</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>Supports Standard and Expanded ACL IP-based ACL/MAC-based ACL/Port-based ACL Time-based ACL Up to 1K entries</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port isolation Port security, supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82 Command line authority control based on user levels</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الإدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>وحدة التحكم ومتصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, SSLv3 TLS v1.3 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Supports both IPv4 and IPv6 Protocols Supports the user IP security inspection for IPv4/IPv6 SNMP Supports MIB and TRAP Supports TFTP, FTP Supports IPv4/IPv6 NTP Supports RMON 1, 2, 3, 9 groups Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password Supports Change of Authorization (COA) The right configuration for users to adopt RADIUS server’s shell management Supports CLI, console, Telnet Supports Security IP safety net management function: avoid unlawful landing at non-restrictive area Supports TACACS+ Supports SPAN, RSPAN</td> </tr> <tr> <td class="align-middle">إدارة التكديس</td> <td>10 members max. 2 software-defined ports function as Stacking Up and Down interfaces</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>يدعم خادم syslog لبروتوكول IPv4 و IPv6</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 RFC 5176 COA</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 85% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label: 14877
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:5868;i:1;i:41850;i:2;i:5866;i:3;i:5865;i:4;i:5864;i:5;i:5863;}
  • datasheet_0_date: 20260417
  • datasheet_0_version: 1.3
  • وصف ورقة البيانات 0: XGS-6350-24X2C
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/C-XGS-6350 Series_v1.3_L.pdf
  • ورقة البيانات: 2
  • quick_guide_0_date: 20251223
  • quick_guide_0_version: 1.4
  • quick_guide_0_description: Added XGS-6350-16X8Y4C.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/EMQ-XGS-6350-24X2C_XGS-6350-16X8Y4C_v1.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20260319
  • دليل المستخدم_الإصدار_0: 1.2
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل التكوين.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/EM-XGS-6350-24X2C_16X8Y4C Configuration Guide_v1.2.pdf
  • تاريخ دليل المستخدم 1: 20250801
  • دليل المستخدم_الإصدار_1: 1.1
  • وصف دليل المستخدم 1: قم بتعديل محتويات دليل التكوين.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/EM-XGS-6350-24X2C Configuration Guide_v1.1.pdf
  • دليل المستخدم: 3
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 3
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • عدد مشاهدات منشورات ekit: 715
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">XGS-6350-24X2C</h3> </td> <td style="padding:15px; border:1px solid #eee;">Layer 3 24-Port 10G SFP+ + 2-Port 100G QSFP28 Managed Ethernet Switch</td> </tr> </tbody> </table>
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong><p>By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X2C offers up to <strong>880Gbps</strong> data exchange speed via Optical Fiber interface and the transmission distance can be extended to 80km (single-mode fiber). The XGS-6350-24X2C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>بروتوكول الشجرة الممتدة المتعددة (802.1s MSTP)</strong> into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X2C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X2C-8.png" alt="" width="700" height="364"> </p><p><strong>خدمة الثلاثية لحلول شبكة العمود الفقري</strong></p><p>In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X2C provides up to <strong>880Gbps</strong> bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X2C-9.png" alt="" width="701" height="297"> </p><p><strong>Layer 3 VLAN Routing and 100G Uplink Application</strong></p><p>With the built-in robust Layer 3 routing protocols, the XGS-6350-24X2C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X2C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X2C-10.png" alt="" width="700" height="495"></p></p>
  • key_features_tab: <p><strong>المنافذ المادية</strong><ul> <li><strong>24 10GBASE-SR/LR SFP+</strong> فتحات متوافقة مع 1000BASE-SX/LX/BX SFP</li> <li><strong>2 QSFP28</strong> slots with each having native 100 Gigabit Ethernet, 40G and 4 10 Gigabit Ethernet ports</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>MNG port for HTTP server access</li> <li>منفذ USB</li> </ul><p> </p><p><strong>ميزات IPv4</strong></p><ul> <li>Static Routing, RIP v1/v2, OSPF and BGP</li> <li>توجيه السياسات</li> <li>بروتوكول BFD لبروتوكولي OSPF وBGP</li> </ul><p> </p><p><strong>ميزات IPv6</strong></p><ul> <li>ICMPv6, DHCPv6, ACLv6,IPv6 Telnet</li> <li>اكتشاف الجيران في IPv6</li> <li>اكتشاف مسار MTU</li> <li>MLD والتجسس على MLD</li> <li>توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+</li> <li>نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4</li> </ul><p> </p><p><strong>ميزات توجيه البث المتعدد</strong></p><ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>132KC MAC address table, automatic source address learning and aging</li> <li>يدعم<strong> شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>ما يصل إلى 4094 شبكة VLAN نشطة</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>ما يصل إلى 32 مجموعة جذعية مع ما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>Supports Spanning<strong> Tree Protocol</strong> <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة) <ul> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>وحدة بيانات بروتوكول الجسر (BPDU) وحماية الجذر</li> </ul> </li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول IPv4 IGMP snooping v1 و v2 و v3؛ وبروتوكول IPv6 MLD snooping v1 و v2</li> <li>يدعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> <li>تغيير التفويض (COA)</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى المنافذ (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet </li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>SSHv2, SSLv3, TLSv1.3 and SNMP v3 secure access</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul><p> </p><p><strong>إدارة التكديس</strong></p><ul> <li>Virtualized multiple XGS-6350-24X2C switches integrated into one logical device</li> <li>Single IP address stack management, supporting up to 10 hardware units stacked together</li> <li>يدعم تصميم التراص وضع الحلقة الزائدة</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">QSFP28 Slots</td><td>2 with each having native 100/40 Gigabit Ethernet and 4 10 Gigabit Ethernet ports</td></tr><tr><td class="align-middle">فتحات SFP+</td><td>24 10GBASE-SR/LR SFP+ interfaces <br /> متوافق مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td></tr><tr><td class="align-middle">الإدارة</td><td>منفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 x RJ45-to-DB9 serial port (9600, 8, N, 1)</td></tr><tr><td class="align-middle">USB</td><td>منفذ USB 2.0 واحد</td></tr><tr><td class="align-middle">مؤشر LED</td><td>نظام:<br />  PWR, SYS(<font color="Green"><b>أخضر</b></font>)<br /> الموانئ:<br />  10G SFP+ interfaces: LNK/ACT(<font color="Green"><b>أخضر</b></font>)<br />  40G/100G QSFP Port: LNK/ACT(<font color="Green"><b>أخضر</b></font>)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>442.5 x 300.1 x 44.6 mm 1U height</td></tr><tr><td class="align-middle">وزن</td><td>5716g</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>50.5 watts/172 BTU (maximum)</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>تيار متردد 100~240 فولت، 50/60 هرتز</td></tr><tr><td class="align-middle">معجب</td><td>4</td></tr></tbody><thead><tr><th colspan="2">أداء التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والتوجيه</td></tr><tr><td class="align-middle">سعة التبديل</td><td>880Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>654Mpps</td></tr><tr><td class="align-middle">جدول العناوين</td><td>132K MAC address table with auto learning function</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.5MB</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>ضغط خلفي لنصف دوبلكس<br /> إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>IPv4: 16K<br /> IPv6: 8K</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>RIP v1/v2<br /> بروتوكول OSPFv2<br /> بروتوكول بوابة الحدود (BGP)<br /> التوجيه الثابت</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-DM و PIM-SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">VRRP</td><td>Configure VRRP in interface VLAN:<br /> أولوية VRRP<br /> وضع الاستعداد لبروتوكول VRRP<br /> مسار VRRP</td></tr><tr><td class="align-middle">ميزات التوجيه</td><td>VRRP<br /> توجيه السياسات<br /> موازنة الأحمال من خلال التوجيه متساوي التكلفة<br /> بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP</td></tr><tr><td class="align-middle">DHCP</td><td>عميل DHCP<br /> خادم DHCP، المسار الافتراضي<br /> مرحل DHCP</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>رحمه الله<br /> OSPFv3<br /> BGP4+</td></tr><tr><td class="align-middle">ميزات التوجيه</td><td>نفق يدوي<br /> نفق ISATAP<br /> نفق من 6 إلى 4</td></tr><tr><td class="align-middle">وظائف IPv6</td><td>ICMPv6، DHCPv6، ACLv6، IPv6 Telnet<br /> اكتشاف الجيران في IPv6<br /> اكتشاف مسار MTU</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> اكتشاف إعادة توجيه المنفذ</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، و <br /> حالة التفاوض التلقائي</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN قائمة على علامات IEEE 802.1Q، تصل إلى 4 آلاف مدخل VLAN<br /> تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad<br /> بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)<br /> يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة فرعية IP VLAN</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر</td></tr><tr><td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3<br /> مغادرة سريعة لـ IGMP<br /> دعم وضع الاستعلام IPv4<br /> تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)<br /> الإبلاغ عن طريق وكيل IGMP</td></tr><tr><td class="align-middle">التجسس على بروتوكول IPv6 MLD</td><td>التجسس على بروتوكول IPv6 MLD الإصدارين 1/2<br /> سجل VLAN متعدد البث (MVR)</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>الدخول والخروج<br /> بث لا يقل عن 64 كيلوبت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>يدعم معيار ITU-T G.8032 ERPS</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> يدعم 32 مجموعة مع 8 منافذ لكل مجموعة رئيسية</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> الإشراف على حركة المرور وتشكيلها<br /> جدولة قوائم الانتظار ذات الأولوية<br /> نظام الدوري الموزون (WRR)<br /> أولوية صارمة (SP)<br /> SP+WRR<br /> تصنيف حركة المرور:<br /> IEEE 802.1p CoS<br /> DSCP<br /> DiffServ<br /> أسبقية<br /> شروط الخدمة<br /> معرف الشبكة المحلية الظاهرية<br /> قائمة التحكم بالوصول لبروتوكول الإنترنت<br /> MAC ACL<br /> قائمة التحكم في الوصول للمنفذ<br /> جودة الخدمة للدخول والخروج القائمة على السياسات<br /> ملاحظة أولوية 802.1p وDSCP</td></tr><tr><td class="align-middle">المصادقة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> مصادقة AAA: TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr></tbody><thead><tr><th colspan="2">وظيفة الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>يدعم قوائم التحكم بالوصول القياسية والموسعة<br /> قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC / قوائم التحكم بالوصول المستندة إلى المنفذ<br /> قائمة التحكم بالوصول المعتمدة على الوقت<br /> ما يصل إلى 1000 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>عزل المنفذ<br /> أمان المنافذ، يدعم ربط عناوين IP و MAC والمنافذ<br /> تحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى L2/L3/L4<br /> الدفاع ضد هجمات حجب الخدمة أو هجمات بروتوكول التحكم بالنقل (TCP)<br /> قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف<br /> مراقبة بروتوكول DHCP، خيار DHCP رقم 82<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td></tr></tbody><thead><tr><th colspan="2">وظيفة الإدارة</th></tr></thead><tbody><tr><td class="align-middle">تكوين النظام</td><td>وحدة التحكم و Telnet<br /> متصفح الويب<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, SSLv3 TLS v1.3 and SNMPv3<br /> الحد الأقصى 8 جلسات لاتصال SSH و Telnet</td></tr><tr><td class="align-middle">إدارة النظام</td><td>يدعم بروتوكولي IPv4 و IPv6<br /> يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول SNMP IPv4/IPv6<br /> يدعم MIB و TRAP<br /> يدعم بروتوكولات TFTP و FTP<br /> يدعم بروتوكول NTP IPv4/IPv6<br /> يدعم مجموعات RMON 1 و2 و3 و9<br /> يدعم مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6<br /> يدعم تغيير التفويض (COA)<br /> التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS<br /> يدعم واجهة سطر الأوامر، ووحدة التحكم، وشبكة Telnet<br /> يدعم وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المحظورة <br /> يدعم TACACS+<br /> يدعم SPAN و RSPAN</td></tr><tr><td class="align-middle">إدارة التكديس</td><td>10 members max.<br /> يعمل منفذان معرفان برمجياً كواجهات تكديس تصاعدي وتنازلي</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>يدعم خادم syslog لبروتوكول IPv4 و IPv6</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> فريق عمل هندسة الإنترنت RFC 1215<br /> RFC 1271 RMON <br /> RFC 1354 توجيه بروتوكول الإنترنت MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 MIB شبيهة بالإيثر<br /> RFC 1907 SNMPv2<br /> RFC 2011 IP/ICMP MIB<br /> RFC 2012 TCP MIB<br /> RFC 2013 UDP MIB<br /> RFC 2096 IP forward MIB<br /> RFC 2233 إذا MIB<br /> RFC 2452 TCP6 MIB<br /> RFC 2454 UDP6 MIB<br /> RFC 2465 IPv6 MIB <br /> RFC 2466 ICMP6 MIB<br /> إشعار SNMPv3 وفقًا لـ RFC 2573<br /> RFC 2574 SNMPv3 VACM<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674</td></tr></tbody><thead><tr><th colspan="2">مطابقة المعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3z Gigabit 1000BASE-SX/LX<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> FRC 3810 MLD v2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2<br /> شهادة تحليل RFC 5176</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 10 ~ 85% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 255
  • datasheet_1_date: 20260306
  • datasheet_1_version: 1.0
  • وصف ورقة البيانات 1: Added XGS-6350-16X8Y4C.
  • datasheet_1_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/C-XGS-6350-24X2C_16X8Y4C_L.pdf
  • quick_guide_1_date: 20240920
  • quick_guide_1_version: 1.3
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/EMQ-XGS-6350 Series_v1.3.pdf
  • دليل المستخدم 2 التاريخ: 20241009
  • دليل المستخدم_الإصدار_2: 1.0
  • وصف دليل المستخدم 2: الإصدار الأولي لدليل التكوين.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/EM-XGS-6350 Series Configuration Guide_v1.0.pdf
  • ec_declaration_0_date: 20250916
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/XGS-6350-24X2C.pdf
  • ec_declaration_1_date: 20250916
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/XGS-6350-24X2C_FCC.pdf
  • firmware_0_date: 20260409
  • firmware_0_version: 513A_152829
  • firmware_0_description: Support STACK MQTT.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/FW_XGS-6350-24X2C_513A_152829.zip
  • firmware_1_date: 20260205
  • firmware_1_version: 513A_147005
  • firmware_1_description: 1. Optimized 100G optical port functionality. 2. Optimized DHCP functionality. 3. Optimized login page. 4. Added LACP time functionality to the web interface. 5. Added SNMP viewing and engine ID functionality to the web interface.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/FW_XGS-6350-24X2C_513A_147005.zip
  • firmware_2_date: 20250708
  • firmware_2_version: 513A_142544
  • firmware_2_description: Support MQTT function.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/xgs-6350-24x2c/FW_XGS-6350-24X2C_513A_142544.zip
  • rank_math_focus_keyword: XGS-6350-24X2C

Layer 3 24-Port 10G SFP+ + 2-Port 100G QSFP28 Managed Ethernet Switch

» XGS-6350-24X2C

Powerful 100Gbps Solution for All Long-Reach Networks

PLANET XGS-6350-24X2C is a high performance Layer 3 Managed Switch that meets the next generation Metro, Data Center, Campus and Enterprise network requirements. It has high-density 24 منفذ SFP+ بسرعة 10 جيجابت و 2 40G/100GbE QSFP28 fiber interfaces delivered in a 1RU rugged case. 

The XGS-6350-24X2C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including قطع, بروتوكول OSPF, بروتوكول BGP, PIM-DM/SM, etc., this switch is ideal for the traditional or fully virtualized data center.

 

edm2 XGS 6350 24X2C

 

يستطيع المسؤول اختيار أجهزة الإرسال والاستقبال المناسبة بمرونة وفقًا لمسافة الإرسال أو سرعة الإرسال المطلوبة، مما يؤدي إلى تمديد 1G/10G/40G/100G network efficiently. Besides, with 880Gbps switching capacity, the XGS-6350-24X2C can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers where audio, video streaming and multicast applications are utilized.

XGS 6350 24X2C Front Panel Introducton

 

XGS 6350 24X2C Rear Panel Introducton 

Extractive Power Supply Design to Increase Flexibility

The XGS-6350-24X2C is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the XGS-6350-24X2C reserves another backup power slot on the rear panel and users can add the second AC or DC power to the redundant power supply installation. The AC power or DC power is optional. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. 

 

High Performance 

The XGS-6350-24X2C boasts a high-performance switch architecture that is capable of providing non-blocking switch capacity as high as 880Gbps, مما يبسط بشكل كبير مهام ترقية الشبكة المحلية لتلبية متطلبات النطاق الترددي المتزايدة.

XGS 6350 24X2C 3 

بروتوكولات الشبكات متعددة الطبقات الغنية

The XGS-6350-24X2C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including قطع, رحمه الله, بروتوكول OSPFv2, OSPFv3, بروتوكول BGP, BGP4+, إلخ، هذا المحول مثالي لمركز البيانات التقليدي أو الافتراضي بالكامل.

 

بث متعدد قوي 

The XGS-6350-24X2C supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast VLAN Registration (MVR), multicast receiver/sender control and illegal multicast source detection functions can be had. In Layer 3 multicast protocols, it features PIM-DM, PIM-SM و PIM-SSM which make the XGS-6350-24X2C great for any robust networking.

 

دعم كامل لبروتوكول IPv6 

The XGS-6350-24X2C supports IPv4-to-IPv6 technologies including IPv4 manual/automatic tunnel, نفق IPv6 إلى IPv4, and Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) tunnel. It comprehensively supports IPv6 Neighbor Discovery, DHCPv6, Path MTU Discovery, IPv6-based Telnet, SSH and ACL, meeting the need of IPv6 network device management and service control. 

 

High Reliability

The key components of the XGS-6350-24X2C such as management module, power system and the fan system support redundancy design. All system modules support hot-swap and seamless switching without manual intervention. 

It supports In-service Software Upgrade (ISSU) and Graceful Restart (GR) for OSPF/BGP routing protocol, guaranteeing the user data non-stop forwarding when the system is upgrading. It supports Bidirectional Forwarding Detection (BFD) that realizes fault detection and service recovery in seconds through linking with Layer 2 or Layer 3 protocol.

 

Excellent and Secure Traffic Control

The XGS-6350-24X2C is loaded with powerful traffic management and WRR features to enhance services offered by telecoms and enterprises. The WRR functionalities include wire-speed Layer 4 traffic classifiers and bandwidth limitation which are particularly useful for multi-tenant unit, multi-business unit, Telco, or network service applications. 

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The ACL policies supported can classify the traffic by source/destination IP addresses, source/destination MAC addresses, IP protocols, TCP/UDP, IP precedence, time ranges and ToS. Moreover, various policies can be conducted to forward the traffic. The XGS-6350-24X2C also provides IEEE 802.1x port-based access authentication, which can be deployed with RADIUS, to ensure the port level security and block illegal users. Thus, the XGS-6350-24X2C empowers enterprises and campuses to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

 

ميزات الطبقة الثانية القوية

The XGS-6350-24X2C can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, Spanning Tree Protocol, WRR, bandwidth control and IGMP snooping. It also supports 802.1Q tagged VLAN, Q-in-Q, voice VLAN and GVRP Protocol. In addition, the number of VLAN interfaces is 1K and the number of VLAN IDs is 4K. By supporting port aggregation, the XGS-6350-24X2C allows the operation of a high-speed trunk combined with multiple ports. It enables up to 32 groups for trunk with a maximum of 8 ports for each group. 

 

Common Robust Layer 2 Features

إدارة فعالة وآمنة

For efficient management, the XGS-6350-24X2C Managed 100Gigabit Switch is equipped with console, Web and SNMP management interfaces. 

  • With its built-in Web-based management interface, the XGS-6350-24X2C offers an easy-to-use, platform-independent management and configuration facility. 
  • The XGS-6350-24X2C supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. 
  • For reducing product learning time, the XGS-6350-24X2C offers Cisco-like command via Telnet or console port. Moreover, the XGS-6350-24X2C offers secure remote management by supporting SSH connection which encrypts the packet content at each session.

Moreover, the XGS-6350-24X2C offers secure remote management by supporting SSHv1/v2 and TLSv1.3 connection which encrypts the packet content at each session.

 

XGS 6350 24X2C 4 

إدارة مركزية لتكديس الأجهزة

Several XGS-6350-24X2C switches can be used to build a virtually logical facility. The XGS-6350-24X2C gives the enterprises, service providers and telecoms flexible control over port density, uplinks and switch stack performance. The XGS-6350-24X2C can connect as a ring for redundancy and ensures that data integrity is retained even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.

XGS 6350 24X2C 5 

حلول مرنة وقابلة للتوسيع

The XGS-6350-24X2C provides twenty-four 10Gbps SFP+ and two 100Gbps QSFP28 Fiber interfaces. Each of the SFP+ slots support سرعة فائقة, 10GBASE-SR/LR أو 1000BASE-SX/LX and each of the QSFP28 slots support native 100 Gigabit Ethernet, 40G and 4 10 Gigabit Ethernet ports. Therefore, the administrator can flexibly choose the suitable SFP transceiver according to not only the transmission distance, but also the transmission speed required. The distance can be extended from 550 meters to 2km (multi-mode fiber) or up to 10/20/30/40/50/70/80 km (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

XGS 6350 24X2C 6 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The XGS-6350-24X2C supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in harsh environments. In a certain simple Ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.

XGS 6350 24X2C 7

حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة

By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X2C offers up to 880Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 80km (single-mode fiber). The XGS-6350-24X2C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates بروتوكول الشجرة الممتدة المتعددة (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X2C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for البيانات الضخمة مزرعة الخوادم.

 

 

خدمة الثلاثية لحلول شبكة العمود الفقري

In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X2C provides up to 880Gbps bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure.

 

Layer 3 VLAN Routing and 100G Uplink Application

With the built-in robust Layer 3 routing protocols, the XGS-6350-24X2C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X2C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink.

 

المنافذ المادية

  • 24 10GBASE-SR/LR SFP+ فتحات متوافقة مع 1000BASE-SX/LX/BX SFP
  • 2 QSFP28 slots with each having native 100 Gigabit Ethernet, 40G and 4 10 Gigabit Ethernet ports
  • واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي
  • MNG port for HTTP server access
  • منفذ USB

 

ميزات IPv4

  • Static Routing, RIP v1/v2, OSPF and BGP
  • توجيه السياسات
  • بروتوكول BFD لبروتوكولي OSPF وBGP

 

ميزات IPv6

  • ICMPv6, DHCPv6, ACLv6,IPv6 Telnet
  • اكتشاف الجيران في IPv6
  • اكتشاف مسار MTU
  • MLD والتجسس على MLD
  • توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+
  • نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4

 

ميزات توجيه البث المتعدد

  • يدعم بروتوكولات توجيه البث المتعدد:
    • PIM-DM (Protocol Independent Multicast - Dense Mode)
    • PIM-SM (Protocol Independent Multicast - Sparse Mode)
    • PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)
  • يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3

 

ميزات الطبقة الثانية

  • خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45
  • يمنع فقدان الحزم، ويتحكم في تدفق البيانات
    • التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل
    • التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ
  • 132KC MAC address table, automatic source address learning and aging
  • يدعم شبكة VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • ما يصل إلى 4094 شبكة VLAN نشطة
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • بروتوكول GVRP لشبكة VLAN الإدارية
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
  • يدعم تجميع الروابط
    • ما يصل إلى 32 مجموعة جذعية مع ما يصل إلى 8 منافذ لكل مجموعة جذعية
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP
    • قناة إيثرنت سيسكو (جذع ثابت)
  • Supports Spanning Tree Protocol
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
      • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
      • وحدة بيانات بروتوكول الجسر (BPDU) وحماية الجذر
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS/ToS
    • IPv4/IPv6 DSCP
    • WRR القائم على الميناء
  • سياسات الأولوية الصارمة وسياسات WRR CoS

 

البث المتعدد

  • يدعم بروتوكول IPv4 IGMP snooping v1 و v2 و v3؛ وبروتوكول IPv6 MLD snooping v1 و v2
  • يدعم وضع الاستعلام
  • يدعم سجل VLAN متعدد البث (MVR)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
    • تغيير التفويض (COA)
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
    • قائمة التحكم بالوصول المستندة إلى المنافذ (ACL)
    • قائمة التحكم بالوصول المعتمدة على الوقت
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet 
    • إدارة محولات الويب HTTP
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • SSHv2, SSLv3, TLSv1.3 and SNMP v3 secure access
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • وظائف بروتوكول DHCP:
    • مرحل DHCP
    • خيار DHCP رقم 82
    • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام
  • يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6
  • أداة PLANET Smart Discovery لإدارة عمليات النشر

 

إدارة التكديس

  • Virtualized multiple XGS-6350-24X2C switches integrated into one logical device
  • Single IP address stack management, supporting up to 10 hardware units stacked together
  • يدعم تصميم التراص وضع الحلقة الزائدة

مواصفات الأجهزة
QSFP28 Slots2 with each having native 100/40 Gigabit Ethernet and 4 10 Gigabit Ethernet ports
فتحات SFP+24 10GBASE-SR/LR SFP+ interfaces
متوافق مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX
الإدارةمنفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T
وحدة التحكم1 x RJ45-to-DB9 serial port (9600, 8, N, 1)
USBمنفذ USB 2.0 واحد
مؤشر LEDنظام:
 PWR, SYS(أخضر)
الموانئ:
 10G SFP+ interfaces: LNK/ACT(أخضر)
 40G/100G QSFP Port: LNK/ACT(أخضر)
الأبعاد (العرض × العمق × الارتفاع)442.5 x 300.1 x 44.6 mm 1U height
وزن5716g
استهلاك الطاقة50.5 watts/172 BTU (maximum)
متطلبات الطاقةتيار متردد 100~240 فولت، 50/60 هرتز
معجب4
أداء التبديل
بنية التبديلالتخزين والتوجيه
سعة التبديل880Gbps/non-blocking
معدل نقل البيانات عبر المحول654Mpps
جدول العناوين132K MAC address table with auto learning function
مخزن البيانات المشترك4.5MB
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
إطار جامبو9 كيلوبايت
جدول التوجيهIPv4: 16K
IPv6: 8K
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPRIP v1/v2
بروتوكول OSPFv2
بروتوكول بوابة الحدود (BGP)
التوجيه الثابت
بروتوكول توجيه البث المتعددPIM-DM و PIM-SM
PIM-SSM
VRRPConfigure VRRP in interface VLAN:
أولوية VRRP
وضع الاستعداد لبروتوكول VRRP
مسار VRRP
ميزات التوجيهVRRP
توجيه السياسات
موازنة الأحمال من خلال التوجيه متساوي التكلفة
بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP
DHCPعميل DHCP
خادم DHCP، المسار الافتراضي
مرحل DHCP
وظائف الطبقة الثالثة لبروتوكول IPv6
بروتوكول توجيه IPرحمه الله
OSPFv3
BGP4+
ميزات التوجيهنفق يدوي
نفق ISATAP
نفق من 6 إلى 4
وظائف IPv6ICMPv6، DHCPv6، ACLv6، IPv6 Telnet
اكتشاف الجيران في IPv6
اكتشاف مسار MTU
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
اكتشاف إعادة توجيه المنفذ
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، و
حالة التفاوض التلقائي
شبكة VLANشبكة VLAN قائمة على علامات IEEE 802.1Q، تصل إلى 4 آلاف مدخل VLAN
تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad
بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)
يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN قائمة على البروتوكول
شبكة VLAN المستندة إلى MAC
شبكة فرعية IP VLAN
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر
مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3
مغادرة سريعة لـ IGMP
دعم وضع الاستعلام IPv4
تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)
الإبلاغ عن طريق وكيل IGMP
التجسس على بروتوكول IPv6 MLDالتجسس على بروتوكول IPv6 MLD الإصدارين 1/2
سجل VLAN متعدد البث (MVR)
التحكم في عرض النطاق التردديالدخول والخروج
بث لا يقل عن 64 كيلوبت في الثانية
جرسيدعم معيار ITU-T G.8032 ERPS
تجميع الروابطIEEE 802.3ad LACP/static trunk
يدعم 32 مجموعة مع 8 منافذ لكل مجموعة رئيسية
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
الإشراف على حركة المرور وتشكيلها
جدولة قوائم الانتظار ذات الأولوية
نظام الدوري الموزون (WRR)
أولوية صارمة (SP)
SP+WRR
تصنيف حركة المرور:
IEEE 802.1p CoS
DSCP
DiffServ
أسبقية
شروط الخدمة
معرف الشبكة المحلية الظاهرية
قائمة التحكم بالوصول لبروتوكول الإنترنت
MAC ACL
قائمة التحكم في الوصول للمنفذ
جودة الخدمة للدخول والخروج القائمة على السياسات
ملاحظة أولوية 802.1p وDSCP
المصادقةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
مصادقة AAA: TACACS+ و IPv4/IPv6 عبر RADIUS
وظيفة الأمان
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة
قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC / قوائم التحكم بالوصول المستندة إلى المنفذ
قائمة التحكم بالوصول المعتمدة على الوقت
ما يصل إلى 1000 مشاركة
حمايةعزل المنفذ
أمان المنافذ، يدعم ربط عناوين IP و MAC والمنافذ
تحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى L2/L3/L4
الدفاع ضد هجمات حجب الخدمة أو هجمات بروتوكول التحكم بالنقل (TCP)
قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف
مراقبة بروتوكول DHCP، خيار DHCP رقم 82
التحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم
AAATACACS+ و IPv4/IPv6 عبر RADIUS
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
وظيفة الإدارة
تكوين النظاموحدة التحكم و Telnet
متصفح الويب
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, SSLv3 TLS v1.3 and SNMPv3
الحد الأقصى 8 جلسات لاتصال SSH و Telnet
إدارة النظاميدعم بروتوكولي IPv4 و IPv6
يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول SNMP IPv4/IPv6
يدعم MIB و TRAP
يدعم بروتوكولات TFTP و FTP
يدعم بروتوكول NTP IPv4/IPv6
يدعم مجموعات RMON 1 و2 و3 و9
يدعم مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6
يدعم تغيير التفويض (COA)
التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS
يدعم واجهة سطر الأوامر، ووحدة التحكم، وشبكة Telnet
يدعم وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المحظورة
يدعم TACACS+
يدعم SPAN و RSPAN
إدارة التكديس10 members max.
يعمل منفذان معرفان برمجياً كواجهات تكديس تصاعدي وتنازلي
إدارة الفعالياتيدعم خادم syslog لبروتوكول IPv4 و IPv6
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
فريق عمل هندسة الإنترنت RFC 1215
RFC 1271 RMON
RFC 1354 توجيه بروتوكول الإنترنت MIB
RFC 1493 Bridge MIB
RFC 1643 MIB شبيهة بالإيثر
RFC 1907 SNMPv2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 إذا MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
إشعار SNMPv3 وفقًا لـ RFC 2573
RFC 2574 SNMPv3 VACM
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3z Gigabit 1000BASE-SX/LX
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
FRC 3810 MLD v2
RFC 2328 OSPF الإصدار 2
RFC 1058 RIP v1
RFC 2453 RIP v2
شهادة تحليل RFC 5176
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 10 ~ 85% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2026/17/041.3

XGS-6350-24X2C

Download Icon
2026/06/031.0

Added XGS-6350-16X8Y4C.

Download Icon
تاريخإصداروصفتحميل
2025/23/121.4

Added XGS-6350-16X8Y4C.

Download Icon
2024/20/091.3

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2026/19/031.2

قم بتعديل محتويات دليل التكوين.

Download Icon
2025/01/081.1

قم بتعديل محتويات دليل التكوين.

Download Icon
2024/09/101.0

الإصدار الأولي لدليل التكوين.

Download Icon
تاريخإصداروصفتحميل
2025/16/091.0

إعلان المفوضية الأوروبية.

Download Icon
2025/16/091.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2026/09/04513A_152829

Support STACK MQTT.

Download Icon
2026/05/02513A_147005

1. Optimized 100G optical port functionality.
2. Optimized DHCP functionality.
3. Optimized login page.
4. Added LACP time functionality to the web interface.
5. Added SNMP viewing and engine ID functionality to the web interface.

Download Icon
2025/08/07513A_142544

Support MQTT function.

Download Icon

معلومات الطلب

XGS-6350-24X2C

Layer 3 24-Port 10G SFP+ + 2-Port 100G QSFP28 Managed Ethernet Switch

معلومات الطلب

XGS-6350-24X2C

Layer 3 24-Port 10G SFP+ + 2-Port 100G QSFP28 Managed Ethernet Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!