بيانات المنتج

  • رمز المنتج: XGS-6350-24X4C
  • product_editor_4418_tab_content: <strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong> By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X4C offers up to <strong>800Gbps</strong> data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-24X4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>بروتوكول الشجرة الممتدة المتعددة (802.1s MSTP)</strong> into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X4C-3.png" alt="" width="700" height="368" /></p>   <strong>خدمة الثلاثية لحلول شبكة العمود الفقري</strong> In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X4C provides up to <strong>800Gbps</strong> bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X4C-1.png" alt="" width="700" height="306" /></p> <strong>Layer 3 VLAN Routing and 100G Uplink Application</strong> With the built-in robust Layer 3 routing protocols, the XGS-6350-24X4C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X4C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X4C-4.png" alt="" width="700" height="652" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>المنافذ المادية</strong> <ul> <li><strong>24 10GBASE-SR/LR SFP+</strong> فتحات متوافقة مع 1000BASE-SX/LX/BX SFP</li> <li><strong>4 QSFP28</strong> slots, each supports native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>MNG port for HTTP server access</li> <li>منفذ USB</li> </ul>   <strong>ميزات IPv4</strong> <ul> <li>Static Routing, RIP v1/v2, OSPF and BGP</li> <li>توجيه السياسات</li> <li>بروتوكول BFD لبروتوكولي OSPF وBGP</li> </ul>   <strong>ميزات IPv6</strong> <ul> <li>ICMPv6, DHCPv6, ACLv6,IPv6 Telnet</li> <li>اكتشاف الجيران في IPv6</li> <li>اكتشاف مسار MTU</li> <li>MLD والتجسس على MLD</li> <li>توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+</li> <li>نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4</li> </ul>   <strong>ميزات توجيه البث المتعدد</strong> <ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>32KC MAC address table, automatic source address learning and aging</li> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>ما يصل إلى 4094 شبكة VLAN نشطة</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>ما يصل إلى 32 مجموعة جذعية مع ما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة) <ul> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>وحدة بيانات بروتوكول الجسر (BPDU) وحماية الجذر</li> </ul> </li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول IPv4 IGMP snooping v1 و v2 و v3؛ وبروتوكول IPv6 MLD snooping v1 و v2</li> <li>يدعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> <li>Supports Planet Smart Discovery Lite</li> <li>Supports UNI-NMS monitoring</li> </ul>   <strong>إدارة التكديس</strong> <ul> <li>Virtualized multiple XGS-6350-24X4C switches integrated into one logical device</li> <li>Single IP address stack management, supporting up to 4 hardware units stacked together</li> <li>يدعم تصميم التراص وضع الحلقة الزائدة</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">QSFP28 Slots</td> <td>4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes</td> </tr> <tr> <td class="align-middle">فتحات SFP+</td> <td>24 منفذ SFP+ من نوع 10GBASE-SR/LR متوافقة مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td> </tr> <tr> <td class="align-middle">الإدارة</td> <td>منفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 x RJ45-to-DB9 serial port (9600, 8, N, 1)</td> </tr> <tr> <td class="align-middle">USB</td> <td>منفذ USB 2.0 واحد</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>System: PWR, SYS Ports: 40G/100G QSFP Port: LNK/ACT</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>442.5 x 364 x 44 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>5990g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>75 واط / 210 وحدة حرارية بريطانية (كحد أقصى)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار متردد 100~240 فولت، 50/60 هرتز</td> </tr> <tr> <td class="align-middle">معجب</td> <td>4</td> </tr> </tbody> <thead> <tr> <th colspan="2">أداء التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">سعة التبديل</td> <td>800Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>960Mpps</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>جدول عناوين MAC بسعة 32 ألف عنوان مع وظيفة التعلم التلقائي</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابايت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>16KB</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>16 ألف</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">VRRP</td> <td>Configure VRRP in interface VLAN; VRRP priority; VRRP standby; VRRP track</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>VRRP Policy routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP</td> </tr> <tr> <td class="align-middle">DHCP</td> <td>عميل DHCP، خادم DHCP، المسار الافتراضي، مرحل DHCP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGP4+</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>Manual tunnel ISATAP tunnel 6-to-4 tunnel</td> </tr> <tr> <td class="align-middle">وظائف IPv6</td> <td>ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN, up to 4K VLAN entries IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection</td> </tr> <tr> <td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td> <td>IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reporting</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول IPv6 MLD</td> <td>IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR)</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Ingress and Egress At least 64Kbps stream</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم معيار ITU-T G.8032 ERPS</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 32 groups with 8 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية طوابير أولوية على جميع منافذ المحول. يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لفئة الخدمة. تصنيف حركة البيانات: IEEE 802.1p CoS/ToS IPv4/IPv6 DSCP، التوزيع الدوري الموزون القائم على المنفذ</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>يدعم قوائم التحكم بالوصول القياسية والموسعة، وقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/عنوان MAC، وقوائم التحكم بالوصول المستندة إلى الوقت، حتى 1000 مدخل.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port isolation Supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82 Command line authority control based on user levels</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">المصادقة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الإدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, SSLv3, TLSv1.0 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>يدعم بروتوكولي IPv4 و IPv6. يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكولي IPv4/IPv6. يدعم بروتوكول SNMP. يدعم MIB و TRAP. يدعم بروتوكول TFTP لبروتوكولي IPv4/IPv6. يدعم بروتوكول NTP لبروتوكولي IPv4/IPv6. يدعم مجموعات RMON 1 و 2 و 3 و 9. يدعم مصادقة RADIUS لبروتوكولي IPv4/IPv6. يدعم اسم مستخدم وكلمة مرور Telnet لبروتوكولي IPv4/IPv6. يدعم SSH لبروتوكولي IPv4/IPv6. يوفر التكوين المناسب للمستخدمين لاستخدام إدارة واجهة سطر الأوامر لخادم RADIUS. يدعم واجهة سطر الأوامر (CLI) ووحدة التحكم و Telnet. يدعم SNMPv1 و v2c و v3. يدعم وظيفة إدارة شبكة أمان IP: لمنع الوصول غير المصرح به إلى المناطق غير المقيدة. يدعم خادم syslog لبروتوكولي IPv4 و IPv6. يدعم TACACS+.</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>يدعم خادم syslog لبروتوكول IPv4 و IPv6</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 85% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 734
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14259";i:1;s:5:"14258";i:2;s:5:"14257";i:3;s:5:"14256";i:4;s:5:"14255";i:5;s:5:"14254";}
  • datasheet_0_date: 20240927
  • datasheet_0_version: 1.3
  • وصف ورقة البيانات 0: XGS-6350-24X4C
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/C-XGS-6350%20Series_L%20%281%29.pdf
  • ورقة البيانات: 1
  • دليل سريع: 3
  • دليل المستخدم: 4
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20220422
  • firmware_0_version: 2.2093474
  • firmware_0_description: Added or fixed: (1) Supports ERPS Ring. (2) Supports SMTDP and Planet Smart Discovery Lite. (3) Update Web login UI. (4) Supports Public SNMP LLDP-MIB. (5) Supports DAC cable. (6) Supports TX power display of 40G/100G port DDM.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/FW-XGS-6350-24X4C_v2.2.0D.93474.zip
  • البرامج الثابتة: 3
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • quick_guide_0_date: 20240802
  • quick_guide_0_version: 1.3
  • quick_guide_0_description: [Release for hardware version 2.0.] Add XGS-6350-24X2C.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EMQ-XGS-6350%20Series_v1.3.pdf
  • quick_guide_1_date: 20240621
  • quick_guide_1_version: 1.2
  • quick_guide_1_description: تمت إضافة وظيفة PSTI.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EMQ-XGS-6350-24X4C_48X2Q4C_v1.2.pdf
  • quick_guide_2_date: 20181102
  • quick_guide_2_version: 1.0
  • وصف الدليل السريع 2: الإصدار الأولي
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EMQ-XGS-6350-24X4C_v1.0.pdf
  • users_manual_0_date: 20241022
  • دليل المستخدم_الإصدار_0: 2.0
  • وصف دليل المستخدم 0: [إصدار للأجهزة الإصدار 2.0] تعديل محتويات دليل التكوين.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EM-XGS-6350%20Series%20Configuration%20Guide_v2.0.pdf
  • تاريخ دليل المستخدم 1: 20220406
  • دليل المستخدم_الإصدار_1: 1.0
  • وصف دليل المستخدم 1: الإصدار الأولي لدليل التكوين.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EM-XGS-6350%20Series%20Configuration%20Guide_v1.0.pdf
  • دليل المستخدم 2 التاريخ: 20181225
  • دليل المستخدم_الإصدار_2: 1.0
  • وصف دليل المستخدم 2: Initial release for XGS-PWR150-DC
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EM-XGS-PWR150-DC_v1.0.pdf
  • تاريخ دليل المستخدم 3: 20181224
  • دليل المستخدم الإصدار 3: 1.0
  • وصف دليل المستخدم 3: Initial release for XGS-PWR150-AC
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/EM-XGS-PWR150-AC_v1.0.pdf
  • ec_declaration_0_date: 20230406
  • ec_declaration_0_version: 2.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/XGS-6350-24X4Cv2.pdf
  • firmware_1_date: 20210421
  • firmware_1_version: 2.2081792
  • firmware_1_description: Added or fixed: (1) Support 10G/100G stacking, 4 members max. (2) Support web display of DDM information. (3) Enhance compatibility of management port in different operation systems to avoid ping failure or occasional disconnection. (4) Add SYS_CORE_DUMP function on the system for troubleshooting.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/FW-XGS-6350-24X4C_v2.2.0D.81792.zip
  • firmware_2_date: 20181218
  • firmware_2_version: 2.2059731
  • firmware_2_description: الإصدار الأولي.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-24X4C/FW-XGS-6350-24X4C_v2.2.0D_59731.zip
  • جدول الملحقات: <div class="table-responsive"> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">XGS-6350-24X4C</h3> </td> <td>مفتاح مُدار من الطبقة الثالثة، 24 منفذ SFP+ بسرعة 10 جيجابت + 4 منافذ QSFP28 بسرعة 100 جيجابت</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GPL-PWR75-AC</h3> </td> <td>75-watt AC power supply for GPL-8000 & XGS-6350-24X4C (100V-240VAC)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GPL-PWR75-DC</h3> </td> <td>75-watt DC power supply for GPL-8000 & XGS-6350-24X4C (36V~72VDC)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">QSFP-100G-SR4</h3> </td> <td>100GBASE-SR4 QSFP28 Fiber Transceiver (Multimode, MPO, 850nm, DDM) – 100m</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">QSFP-100G-LR4</h3> </td> <td>100GBASE-LR4 QSFP28 Fiber Transceiver (Single mode, LC, 1310nm, DDM) – 10km</td> </tr> </tbody> </table> </div> </div>
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong> By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X4C offers up to <strong>800Gbps</strong> data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-24X4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>بروتوكول الشجرة الممتدة المتعددة (802.1s MSTP)</strong> into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X4C-3.png" alt="" width="700" height="368" /></p>   <strong>خدمة الثلاثية لحلول شبكة العمود الفقري</strong> In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X4C provides up to <strong>800Gbps</strong> bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X4C-1.png" alt="" width="700" height="306" /></p> <strong>Layer 3 VLAN Routing and 100G Uplink Application</strong> With the built-in robust Layer 3 routing protocols, the XGS-6350-24X4C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X4C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-24X4C-4.png" alt="" width="700" height="652" /></p>
  • key_features_tab: <strong>المنافذ المادية</strong> <ul> <li><strong>24 10GBASE-SR/LR SFP+</strong> فتحات متوافقة مع 1000BASE-SX/LX/BX SFP</li> <li><strong>4 QSFP28</strong> slots, each supports native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>MNG port for HTTP server access</li> <li>منفذ USB</li> </ul>   <strong>ميزات IPv4</strong> <ul> <li>Static Routing, RIP v1/v2, OSPF and BGP</li> <li>توجيه السياسات</li> <li>بروتوكول BFD لبروتوكولي OSPF وBGP</li> </ul>   <strong>ميزات IPv6</strong> <ul> <li>ICMPv6, DHCPv6, ACLv6,IPv6 Telnet</li> <li>اكتشاف الجيران في IPv6</li> <li>اكتشاف مسار MTU</li> <li>MLD والتجسس على MLD</li> <li>توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+</li> <li>نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4</li> </ul>   <strong>ميزات توجيه البث المتعدد</strong> <ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>32KC MAC address table, automatic source address learning and aging</li> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>ما يصل إلى 4094 شبكة VLAN نشطة</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>ما يصل إلى 32 مجموعة جذعية مع ما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة) <ul> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>وحدة بيانات بروتوكول الجسر (BPDU) وحماية الجذر</li> </ul> </li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول IPv4 IGMP snooping v1 و v2 و v3؛ وبروتوكول IPv6 MLD snooping v1 و v2</li> <li>يدعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> <li>Supports Planet Smart Discovery Lite</li> <li>Supports UNI-NMS monitoring</li> </ul>   <strong>إدارة التكديس</strong> <ul> <li>Virtualized multiple XGS-6350-24X4C switches integrated into one logical device</li> <li>Single IP address stack management, supporting up to 4 hardware units stacked together</li> <li>يدعم تصميم التراص وضع الحلقة الزائدة</li> </ul>  
  • علامة تبويب المواصفات:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">QSFP28 Slots</td> <td>4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes</td> </tr> <tr> <td class="align-middle">فتحات SFP+</td> <td>24 منفذ SFP+ من نوع 10GBASE-SR/LR متوافقة مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td> </tr> <tr> <td class="align-middle">الإدارة</td> <td>منفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 x RJ45-to-DB9 serial port (9600, 8, N, 1)</td> </tr> <tr> <td class="align-middle">USB</td> <td>منفذ USB 2.0 واحد</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>System: PWR, SYS Ports: 40G/100G QSFP Port: LNK/ACT</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>442.5 x 364 x 44 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>5990g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>75 واط / 210 وحدة حرارية بريطانية (كحد أقصى)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار متردد 100~240 فولت، 50/60 هرتز</td> </tr> <tr> <td class="align-middle">معجب</td> <td>4</td> </tr> </tbody> <thead> <tr> <th colspan="2">أداء التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">سعة التبديل</td> <td>800Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>960Mpps</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>جدول عناوين MAC بسعة 32 ألف عنوان مع وظيفة التعلم التلقائي</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابايت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>16KB</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>16 ألف</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">VRRP</td> <td>Configure VRRP in interface VLAN; VRRP priority; VRRP standby; VRRP track</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>VRRP Policy routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP</td> </tr> <tr> <td class="align-middle">DHCP</td> <td>عميل DHCP، خادم DHCP، المسار الافتراضي، مرحل DHCP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGP4+</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>Manual tunnel ISATAP tunnel 6-to-4 tunnel</td> </tr> <tr> <td class="align-middle">وظائف IPv6</td> <td>ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN, up to 4K VLAN entries IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection</td> </tr> <tr> <td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td> <td>IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reporting</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول IPv6 MLD</td> <td>IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR)</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Ingress and Egress At least 64Kbps stream</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم معيار ITU-T G.8032 ERPS</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 32 groups with 8 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية طوابير أولوية على جميع منافذ المحول. يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لفئة الخدمة. تصنيف حركة البيانات: IEEE 802.1p CoS/ToS IPv4/IPv6 DSCP، التوزيع الدوري الموزون القائم على المنفذ</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>يدعم قوائم التحكم بالوصول القياسية والموسعة، وقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/عنوان MAC، وقوائم التحكم بالوصول المستندة إلى الوقت، حتى 1000 مدخل.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port isolation Supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82 Command line authority control based on user levels</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">المصادقة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الإدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, SSLv3, TLSv1.0 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>يدعم بروتوكولي IPv4 و IPv6. يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكولي IPv4/IPv6. يدعم بروتوكول SNMP. يدعم MIB و TRAP. يدعم بروتوكول TFTP لبروتوكولي IPv4/IPv6. يدعم بروتوكول NTP لبروتوكولي IPv4/IPv6. يدعم مجموعات RMON 1 و 2 و 3 و 9. يدعم مصادقة RADIUS لبروتوكولي IPv4/IPv6. يدعم اسم مستخدم وكلمة مرور Telnet لبروتوكولي IPv4/IPv6. يدعم SSH لبروتوكولي IPv4/IPv6. يوفر التكوين المناسب للمستخدمين لاستخدام إدارة واجهة سطر الأوامر لخادم RADIUS. يدعم واجهة سطر الأوامر (CLI) ووحدة التحكم و Telnet. يدعم SNMPv1 و v2c و v3. يدعم وظيفة إدارة شبكة أمان IP: لمنع الوصول غير المصرح به إلى المناطق غير المقيدة. يدعم خادم syslog لبروتوكولي IPv4 و IPv6. يدعم TACACS+.</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>يدعم خادم syslog لبروتوكول IPv4 و IPv6</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 85% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: XGS-6350-24X4C

مفتاح مُدار من الطبقة الثالثة، 24 منفذ SFP+ بسرعة 10 جيجابت + 4 منافذ QSFP28 بسرعة 100 جيجابت

» XGS-6350-24X4C

Powerful 100Gbps Solution for All Long-Reach Networks

PLANET XGS-6350-24X4C is a high performance Layer 3 Managed Switch that meets the next generation Metro, Data Center, Campus and Enterprise network requirements. It has high-density 24 منفذ SFP+ بسرعة 10 جيجابت و 4 40G/100GbE QSFP28 fiber interfaces delivered in a 1RU rugged case.

The XGS-6350-24X4C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including RIP, OSPF, BGP, PIM-DM/SM, etc., this switch is ideal for the traditional or fully virtualized data center.

يستطيع المسؤول اختيار أجهزة الإرسال والاستقبال المناسبة بمرونة وفقًا لمسافة الإرسال أو سرعة الإرسال المطلوبة، مما يؤدي إلى تمديد 1G/10G/40G/100G network efficiently. Besides, with 800Gbps switching capacity, the XGS-6350-24X4C can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers where audio, video streaming and multicast applications are utilized.

edm XGS 6350 24X4C2

Extractive Power Supply Design to Increase Flexibilty

The XGS-6350-24X4C is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the XGS-6350-24X4C reserves another backup power slot on the rear panel and users can add the second AC or DC power to the redundant power supply installation. The AC power or DC power is optional. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity.

XGS 6350 24X4C Front Panel Introducton

XGS 6350 24X4C Real Panel Introducton

High Performance 

The XGS-6350-24X4C boasts a high-performance switch architecture that is capable of providing non-blocking switch capacity and wire-speed throughput as high as 800Gbps, مما يبسط بشكل كبير مهام ترقية الشبكة المحلية لتلبية متطلبات النطاق الترددي المتزايدة.

XGS 6350 24X4C 52

بروتوكولات الشبكات متعددة الطبقات الغنية

The XGS-6350-24X4C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including RIP, RIPng, OSPFv2, OSPFv3, BGP, BGP4+, إلخ، هذا المحول مثالي لمركز البيانات التقليدي أو الافتراضي بالكامل.

 

بث متعدد قوي 

The XGS-6350-24X4C supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast VLAN Registration (MVR), multicast receiver/sender control and illegal multicast source detection functions can be had. In Layer 3 multicast protocols, it features PIM-DM, PIM-SM و PIM-SSM which make the XGS-6350-24X4C great for any robust networking.

 

دعم كامل لبروتوكول IPv6 

The XGS-6350-24X4C supports IPv4-to-IPv6 technologies including نفق IPv4 يدوي/تلقائي, نفق IPv6 إلى IPv4, and Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) tunnel. It comprehensively supports IPv6 Neighbor Discovery, DHCPv6, Path MTU Discovery, IPv6-based Telnet, SSH and ACL, meeting the need of IPv6 network device management and service control.

 

High Reliability

The key components of the XGS-6350-24X4C such as management module, power system and the fan system support redundancy design. All system modules support hot-swap and seamless switching without manual intervention.

It supports In-service Software Upgrade (ISSU) and Graceful Restart (GR) for OSPF/BGP routing protocol, guaranteeing the user data non-stop forwarding when the system is upgrading. It supports Bidirectional Forwarding Detection (BFD) that realizes fault detection and service recovery in seconds through linking with Layer 2 or Layer 3 protocol.

 

Excellent and Secure Traffic Control

The XGS-6350-24X4C is loaded with powerful traffic management and WRR features to enhance services offered by telecoms and enterprises. The WRR functionalities include wire-speed Layer 4 traffic classifiers and bandwidth limitation which are particularly useful for multi-tenant unit, multi-business unit, Telco, or network service applications.

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The ACL policies supported can classify the traffic by source/destination IP addresses, source/destination MAC addresses, IP protocols, TCP/UDP, IP precedence, time ranges and ToS. Moreover, various policies can be conducted to forward the traffic. The XGS-6350-24X4C also provides IEEE 802.1x port-based access authentication, which can be deployed with RADIUS, to ensure the port level security and block illegal users. Thus, the XGS-6350-24X4C empowers enterprises and campuses to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

ميزات الطبقة الثانية القوية

The XGS-6350-24X4C can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, Spanning Tree Protocol, WRR, bandwidth control and IGMP snooping. It also supports 802.1Q tagged VLAN, Q-in-Q, voice VLAN and GVRP Protocol. In addition, the number of VLAN interfaces is 1K and the number of VLAN IDs is 4K. By supporting port aggregation, the XGS-6350-24X4C allows the operation of a high-speed trunk combined with multiple ports. It enables up to 32 groups for trunking with a maximum of 8 ports for each group.

 

إدارة فعالة وآمنة

For efficient management, the XGS-6350-24X4C Managed 100Gigabit Switch is equipped with console, Web and SNMP management interfaces. With its built-in Web-based management interface, the XGS-6350-24X4C offers an easy-to-use, platform-independent management and configuration facility. The XGS-6350-24X4C supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. For reducing product learning time, the XGS-6350-24X4C offers Cisco-like command via Telnet or console port. Moreover, the XGS-6350-24X4C offers secure remote management by supporting SSH connection which encrypts the packet content at each session.

 

إدارة مركزية لتكديس الأجهزة

Several XGS-6350-24X4C switches can be used to build a virtually logical facility. The XGS-6350-24X4C gives the enterprises, service providers and telecoms flexible control over port density, uplinks and switch stack performance. The XGS-6350-24X4C can connect as a ring for redundancy and ensures that data integrity is retained even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.

 

حلول مرنة وقابلة للتوسيع

The XGS-6350-24X4C provides twenty four 10Gbps SFP+ and four 100Gbps QSFP28 Fiber interfaces. Each of the SFP+ slots supports سرعة فائقة, 10GBASE-SR/LR أو 1000BASE-SX/LX and each of the QSFP28 slots supports native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes. Therefore, the administrator can flexibly choose the suitable SFP transceiver according to not only the transmission distance, but also the transmission speed required. The distance can be extended from 550 meters to 2km (multi-mode fiber) or up to 10/20/30/40/50/70/120 km (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

XGS 6350 24X4C 2

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The XGS-6350-24X4C supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in harsh environments. In a certain simple Ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.

حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X4C offers up to 800Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-24X4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates بروتوكول الشجرة الممتدة المتعددة (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for البيانات الضخمة مزرعة الخوادم.  

  خدمة الثلاثية لحلول شبكة العمود الفقري In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X4C provides up to 800Gbps bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure.

Layer 3 VLAN Routing and 100G Uplink Application With the built-in robust Layer 3 routing protocols, the XGS-6350-24X4C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X4C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink.

المنافذ المادية
  • 24 10GBASE-SR/LR SFP+ فتحات متوافقة مع 1000BASE-SX/LX/BX SFP
  • 4 QSFP28 slots, each supports native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes
  • واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي
  • MNG port for HTTP server access
  • منفذ USB
  ميزات IPv4
  • Static Routing, RIP v1/v2, OSPF and BGP
  • توجيه السياسات
  • بروتوكول BFD لبروتوكولي OSPF وBGP
  ميزات IPv6
  • ICMPv6, DHCPv6, ACLv6,IPv6 Telnet
  • اكتشاف الجيران في IPv6
  • اكتشاف مسار MTU
  • MLD والتجسس على MLD
  • توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+
  • نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4
  ميزات توجيه البث المتعدد
  • يدعم بروتوكولات توجيه البث المتعدد:
    • PIM-DM (Protocol Independent Multicast - Dense Mode)
    • PIM-SM (Protocol Independent Multicast - Sparse Mode)
    • PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)
  • يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3
  ميزات الطبقة الثانية
  • خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45
  • يمنع فقدان الحزم، ويتحكم في تدفق البيانات
    • التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل
    • التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ
  • 32KC MAC address table, automatic source address learning and aging
  • يدعم VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • ما يصل إلى 4094 شبكة VLAN نشطة
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • بروتوكول GVRP لشبكة VLAN الإدارية
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
  • يدعم تجميع الروابط
    • ما يصل إلى 32 مجموعة جذعية مع ما يصل إلى 8 منافذ لكل مجموعة جذعية
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يدعم بروتوكول الشجرة الممتدة
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
      • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
      • وحدة بيانات بروتوكول الجسر (BPDU) وحماية الجذر
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)
  جودة الخدمة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS/ToS
    • IPv4/IPv6 DSCP
    • WRR القائم على الميناء
  • سياسات الأولوية الصارمة وسياسات WRR CoS
  البث المتعدد
  • يدعم بروتوكول IPv4 IGMP snooping v1 و v2 و v3؛ وبروتوكول IPv6 MLD snooping v1 و v2
  • يدعم وضع الاستعلام
  • يدعم سجل VLAN متعدد البث (MVR)
  حماية
  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
    • قائمة التحكم بالوصول المعتمدة على الوقت
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  إدارة
  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet
    • إدارة محولات الويب HTTP
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • وظائف بروتوكول DHCP:
    • مرحل DHCP
    • خيار DHCP رقم 82
    • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام
  • يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6
  • Supports Planet Smart Discovery Lite
  • Supports UNI-NMS monitoring
  إدارة التكديس
  • Virtualized multiple XGS-6350-24X4C switches integrated into one logical device
  • Single IP address stack management, supporting up to 4 hardware units stacked together
  • يدعم تصميم التراص وضع الحلقة الزائدة
 
 
مواصفات الأجهزة
QSFP28 Slots4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes
فتحات SFP+24 منفذ SFP+ من نوع 10GBASE-SR/LR متوافقة مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX
الإدارةمنفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T
وحدة التحكم1 x RJ45-to-DB9 serial port (9600, 8, N, 1)
USBمنفذ USB 2.0 واحد
مؤشر LEDSystem: PWR, SYS Ports: 40G/100G QSFP Port: LNK/ACT
الأبعاد (العرض × العمق × الارتفاع)442.5 x 364 x 44 mm, 1U height
وزن5990g
استهلاك الطاقة75 واط / 210 وحدة حرارية بريطانية (كحد أقصى)
متطلبات الطاقةتيار متردد 100~240 فولت، 50/60 هرتز
معجب4
أداء التبديل
بنية التبديلالتخزين والتوجيه
سعة التبديل800Gbps/non-blocking
معدل نقل البيانات عبر المحول960Mpps
جدول العناوينجدول عناوين MAC بسعة 32 ألف عنوان مع وظيفة التعلم التلقائي
مخزن البيانات المشترك4 ميجابايت
التحكم في التدفقضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل
إطار جامبو16KB
جدول التوجيه16 ألف
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPRIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing
بروتوكول توجيه البث المتعددPIM-DM and PIM-SM PIM-SSM
VRRPConfigure VRRP in interface VLAN; VRRP priority; VRRP standby; VRRP track
ميزات التوجيهVRRP Policy routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP
DHCPعميل DHCP، خادم DHCP، المسار الافتراضي، مرحل DHCP
وظائف الطبقة الثالثة لبروتوكول IPv6
بروتوكول توجيه IPRIPng OSPFv3 BGP4+
ميزات التوجيهManual tunnel ISATAP tunnel 6-to-4 tunnel
وظائف IPv6ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ
حالة المنفذاعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.
شبكة VLANIEEE 802.1Q tag-based VLAN, up to 4K VLAN entries IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN
بروتوكول الشجرة الممتدةIEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection
مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reporting
التجسس على بروتوكول IPv6 MLDIPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR)
التحكم في عرض النطاق التردديIngress and Egress At least 64Kbps stream
جرسيدعم معيار ITU-T G.8032 ERPS
تجميع الروابطIEEE 802.3ad LACP/static trunk Supports 32 groups with 8 ports per trunk group
جودة الخدمةثمانية طوابير أولوية على جميع منافذ المحول. يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لفئة الخدمة. تصنيف حركة البيانات: IEEE 802.1p CoS/ToS IPv4/IPv6 DSCP، التوزيع الدوري الموزون القائم على المنفذ
وظيفة الأمان
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة، وقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/عنوان MAC، وقوائم التحكم بالوصول المستندة إلى الوقت، حتى 1000 مدخل.
حمايةPort isolation Supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82 Command line authority control based on user levels
AAATACACS+ و IPv4/IPv6 عبر RADIUS
المصادقةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
وظيفة الإدارة
تكوين النظاموحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, SSLv3, TLSv1.0 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection
إدارة النظاميدعم بروتوكولي IPv4 و IPv6. يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكولي IPv4/IPv6. يدعم بروتوكول SNMP. يدعم MIB و TRAP. يدعم بروتوكول TFTP لبروتوكولي IPv4/IPv6. يدعم بروتوكول NTP لبروتوكولي IPv4/IPv6. يدعم مجموعات RMON 1 و 2 و 3 و 9. يدعم مصادقة RADIUS لبروتوكولي IPv4/IPv6. يدعم اسم مستخدم وكلمة مرور Telnet لبروتوكولي IPv4/IPv6. يدعم SSH لبروتوكولي IPv4/IPv6. يوفر التكوين المناسب للمستخدمين لاستخدام إدارة واجهة سطر الأوامر لخادم RADIUS. يدعم واجهة سطر الأوامر (CLI) ووحدة التحكم و Telnet. يدعم SNMPv1 و v2c و v3. يدعم وظيفة إدارة شبكة أمان IP: لمنع الوصول غير المصرح به إلى المناطق غير المقيدة. يدعم خادم syslog لبروتوكولي IPv4 و IPv6. يدعم TACACS+.
إدارة الفعالياتيدعم خادم syslog لبروتوكول IPv4 و IPv6
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 85% (بدون تكثيف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)
تاريخإصداروصفتحميل
2024/27/091.3

XGS-6350-24X4C

Download Icon
تاريخإصداروصفتحميل
2024/02/081.3

[إصدار للأجهزة الإصدار 2.0.]
Add XGS-6350-24X2C.

Download Icon
2024/21/061.2

تمت إضافة وظيفة PSTI.

Download Icon
2018/02/111.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2024/22/102.0

[إصدار للأجهزة الإصدار 2.0]
قم بتعديل محتويات دليل التكوين.

Download Icon
2022/06/041.0

الإصدار الأولي لدليل التكوين.

Download Icon
2018/25/121.0

Initial release for XGS-PWR150-DC

Download Icon
2018/24/121.0

Initial release for XGS-PWR150-AC

Download Icon
تاريخإصداروصفتحميل
2023/06/042.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2022/22/042.2093474

Added or fixed:
(1) Supports ERPS Ring.
(2) Supports SMTDP and Planet Smart Discovery Lite.
(3) Update Web login UI.
(4) Supports Public SNMP LLDP-MIB.
(5) Supports DAC cable.
(6) Supports TX power display of 40G/100G port DDM.

Download Icon
2021/21/042.2081792

Added or fixed:
(1) Support 10G/100G stacking, 4 members max.
(2) Support web display of DDM information.
(3) Enhance compatibility of management port in different operation systems to avoid ping failure or occasional disconnection.
(4) Add SYS_CORE_DUMP function on the system for troubleshooting.

Download Icon
2018/18/122.2059731

الإصدار الأولي.

Download Icon

معلومات الطلب

XGS-6350-24X4C

مفتاح مُدار من الطبقة الثالثة، 24 منفذ SFP+ بسرعة 10 جيجابت + 4 منافذ QSFP28 بسرعة 100 جيجابت

معلومات الطلب

XGS-6350-24X4C

مفتاح مُدار من الطبقة الثالثة، 24 منفذ SFP+ بسرعة 10 جيجابت + 4 منافذ QSFP28 بسرعة 100 جيجابت
مُكَمِّلات

GPL-PWR75-AC

75-watt AC power supply for GPL-8000 & XGS-6350-24X4C (100V-240VAC)

GPL-PWR75-DC

75-watt DC power supply for GPL-8000 & XGS-6350-24X4C (36V~72VDC)

QSFP-100G-SR4

100GBASE-SR4 QSFP28 Fiber Transceiver (Multimode, MPO, 850nm, DDM) – 100m

QSFP-100G-LR4

100GBASE-LR4 QSFP28 Fiber Transceiver (Single mode, LC, 1310nm, DDM) – 10km
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!