بيانات المنتج

  • رمز المنتج: GS-4210-24T4S / GS-4210-24T4SR
  • product_editor_4418_tab_content: <strong><span style="font-size: 14px;">Department/Edge Security and QoS Switch</span></strong> <span style="font-size: 14px;">The GS-4210-24T4S and GS-4210-24T4SR connect up to 24 high-speed workstations in the Ethernet environment, in which their four SFP mini-GBIC interfaces provide an uplink to a department backbone. Moreover, the Switches provide 56Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-24T4S and GS-4210-24T4SR improve the network efficiency and safeguard the network clients with their powerful features:</span> <ul> <li><span style="font-size: 14px;">IPv6/IPv4 management</span></li> <li><span style="font-size: 14px;">Layer 2 to Layer 4 security</span></li> <li><span style="font-size: 14px;">جودة الخدمة</span></li> <li><span style="font-size: 14px;">802.1x port-based and MAC-based network access authentication security</span></li> <li><span style="font-size: 14px;">Multicast IGMP snooping</span></li> </ul> <span style="font-size: 14px;">The advanced functionality of the GS-4210-24T4S and GS-4210-24T4SR eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-24T4S and GS-4210-24T4SR one of the best and most cost-effective switch solutions for SMBs.</span>     <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24T4S_GS-4210-24T4SR-2.png" alt="" width="700" height="451" /></p> <strong><span style="font-size: 14px;">High-performance Backbone/Server Farm Switch</span></strong> <span style="font-size: 14px;">Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 56Gbps non-blocking switch fabric, the GS-4210-24T4S and GS-4210-24T4SR can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-24T4S and GS-4210-24T4SR can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.</span>     <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24T4S_GS-4210-24T4SR-3.png" alt="" width="700" height="417" /></p>   <strong><span style="font-size: 14px;">FTTX/MAN Application</span></strong> <span style="font-size: 14px;">The GS-4210-24T4S and GS-4210-24T4SR apply the <strong>double tag VLAN (Q-in-Q)</strong> technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMPv3 security structure consists of security models, with each model having its own security levels. With two dual-speed SFP slots built in, the deployment distance of the GS-4210-24T4S and GS-4210-24T4SR can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions. </span> <span style="font-size: 14px;">To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 24 Gigabit ports of the GS-4210-24T4S and GS-4210-24T4SR can be configured with VLAN settings and connected to different units, offices, floors, houses and departments. </span>   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24T4S_GS-4210-24T4SR-1.png" alt="" width="700" height="493" />
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong><span style="font-size: 14px;">منفذ فعلي</span></strong> <ul> <li><span style="font-size: 14px;"><strong>24-Port 10/100/1000BASE-T</strong> Gigabit RJ45 copper</span></li> <li><span style="font-size: 14px;"><strong>4 100/1000BASE-X mini-GBIC/SFP</strong> ماكينات القمار</span></li> <li><span style="font-size: 14px;">واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</span></li> <li><span style="font-size: 14px;">Reset button for system factory default</span></li> </ul> <span style="font-size: 14px;"> </span> <strong><span style="font-size: 14px;">التبديل</span></strong> <ul> <li><span style="font-size: 14px;">يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، والتحكم في التدفق، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</span></li> <li><span style="font-size: 14px;">يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</span></li> <li><span style="font-size: 14px;">التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</span></li> <li><span style="font-size: 14px;">إطار جامبو 10K</span></li> <li><span style="font-size: 14px;">التعلم التلقائي للعناوين وتقادم العناوين</span></li> <li><span style="font-size: 14px;">يدعم بروتوكول CSMA/CD</span></li> </ul> <span style="font-size: 14px;"> </span> <strong><span style="font-size: 14px;">ميزات الطبقة الثانية</span></strong> <ul> <li><span style="font-size: 14px;">يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</span></li> <li><span style="font-size: 14px;">بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، وتصفية الحزم القصيرة/CRC، تقضي على الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</span></li> <li><span style="font-size: 14px;">يدعم<strong> شبكة VLAN</strong></span> <ul> <li><span style="font-size: 14px;">شبكة VLAN الموسومة IEEE 802.1Q</span></li> <li><span style="font-size: 14px;">دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</span></li> <li><span style="font-size: 14px;">بروتوكول VLAN</span></li> <li><span style="font-size: 14px;">شبكة VLAN الصوتية</span></li> <li><span style="font-size: 14px;">شبكة VLAN خاصة</span></li> <li><span style="font-size: 14px;">شبكة VLAN للإدارة</span></li> <li><span style="font-size: 14px;">GVRP</span></li> </ul> </li> <li><span style="font-size: 14px;">يدعم <strong>بروتوكول الشجرة الممتدة</strong></span> <ul> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة (STP)</span></li> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة السريعة (RSTP)</span></li> <li><span style="font-size: 14px;">بروتوكول الشجرة الممتدة المتعددة (MSTP)</span></li> <li><span style="font-size: 14px;">حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</span></li> </ul> </li> <li><span style="font-size: 14px;">يدعم <strong>تجميع الروابط</strong></span> <ul> <li><span style="font-size: 14px;">بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</span></li> <li><span style="font-size: 14px;">قناة إيثرنت سيسكو (الوصلة الثابتة)</span></li> <li><span style="font-size: 14px;">الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </span></li> </ul> </li> <li><span style="font-size: 14px;">يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</span></li> <li><span style="font-size: 14px;">حماية من الحلقات لتجنب حلقات البث</span></li> <li><span style="font-size: 14px;">يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</span></li> </ul> <span style="font-size: 14px;"> </span> <strong><span style="font-size: 14px;">جودة الخدمة</span></strong> <ul> <li><span style="font-size: 14px;">التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</span> <ul> <li><span style="font-size: 14px;">دعم مكافحة العواصف</span></li> <li><span style="font-size: 14px;">بث/بث أحادي غير معروف/بث متعدد غير معروف</span></li> </ul> </li> <li><span style="font-size: 14px;">تصنيف حركة المرور</span> <ul> <li><span style="font-size: 14px;">IEEE 802.1p CoS</span></li> <li><span style="font-size: 14px;">أولوية حزم IPv4/IPv6 وفقًا لـ TOS/DSCP/IP</span></li> </ul> </li> <li><span style="font-size: 14px;">سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</span></li> </ul> <span style="font-size: 14px;"> </span> <strong><span style="font-size: 14px;">البث المتعدد</span></strong> <ul> <li><span style="font-size: 14px;">يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</span></li> <li><span style="font-size: 14px;">يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</span></li> <li><span style="font-size: 14px;">دعم وضع استعلام IGMP</span></li> <li><span style="font-size: 14px;">تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</span></li> <li><span style="font-size: 14px;">تصفية منافذ التجسس MLD</span></li> </ul> <span style="font-size: 14px;"> </span> <strong><span style="font-size: 14px;">حماية</span></strong> <ul> <li><span style="font-size: 14px;">المصادقة</span> <ul> <li><span style="font-size: 14px;">مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</span></li> <li><span style="font-size: 14px;">عميل RADIUS مدمج للتعاون مع خوادم RADIUS</span></li> <li><span style="font-size: 14px;">خيار DHCP رقم 82</span></li> <li><span style="font-size: 14px;">مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</span></li> </ul> </li> <li><span style="font-size: 14px;">قائمة التحكم بالوصول</span> <ul> <li><span style="font-size: 14px;">قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</span></li> <li><span style="font-size: 14px;">نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</span></li> <li><span style="font-size: 14px;">التحكم في الوصول القائم على MAC</span></li> <li><span style="font-size: 14px;">ACE القائم على MAC</span></li> </ul> </li> <li><span style="font-size: 14px;">أمان ماك</span> <ul> <li><span style="font-size: 14px;">عنوان MAC ثابت</span></li> <li><span style="font-size: 14px;">تصفية عناوين MAC</span></li> </ul> </li> <li><span style="font-size: 14px;">أمان المنافذ لتصفية إدخالات عناوين MAC المصدر</span></li> <li><span style="font-size: 14px;">خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</span></li> <li><span style="font-size: 14px;">يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</span></li> <li><span style="font-size: 14px;">يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</span></li> <li><span style="font-size: 14px;">الوقاية من هجمات حجب الخدمة</span></li> </ul>   <strong><span style="font-size: 14px;">إدارة</span></strong> <ul> <li><span style="font-size: 14px;">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li><span style="font-size: 14px;">واجهة إدارة المحول</span> <ul> <li><span style="font-size: 14px;">إدارة تبديل الويب </span></li> <li><span style="font-size: 14px;">واجهة سطر الأوامر Console/Telnet</span></li> <li><span style="font-size: 14px;">إدارة المحولات SNMP الإصدار 1 والإصدار 2c</span></li> <li><span style="font-size: 14px;">الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</span></li> </ul> </li> <li><span style="font-size: 14px;">إدارة بروتوكول إدارة الشبكة البسيط (SNMP)</span> <ul> <li><span style="font-size: 14px;">أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </span></li> <li><span style="font-size: 14px;">تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</span></li> </ul> </li> <li><span style="font-size: 14px;">التحكم في مستويات امتيازات المستخدم</span></li> <li><span style="font-size: 14px;">عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</span></li> <li><span style="font-size: 14px;">بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</span></li> <li><span style="font-size: 14px;">صيانة النظام</span> <ul> <li><span style="font-size: 14px;">تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</span></li> <li><span style="font-size: 14px;">Configuration upload/download through Web interface</span></li> <li><span style="font-size: 14px;">صور الهاتف</span></li> <li><span style="font-size: 14px;">زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</span></li> </ul> </li> <li><span style="font-size: 14px;">بروتوكول وقت الشبكة SNTP</span></li> <li><span style="font-size: 14px;">تشخيص الشبكة</span> <ul> <li><span style="font-size: 14px;">اختبار الاتصال عن بعد ICMPv6/ICMPv4</span></li> <li><span style="font-size: 14px;">تشخيص الكابلات</span></li> </ul> </li> <li><span style="font-size: 14px;">بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</span></li> <li><span style="font-size: 14px;">تسجيل رسائل الأحداث على خادم Syslog البعيد</span></li> <li><span style="font-size: 14px;">أداة PLANET Smart Discovery لإدارة عمليات النشر</span></li> <li><span style="font-size: 14px;">نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</span></li> </ul> <span style="font-size: 14px;"> </span> <strong><span style="font-size: 14px;">Redundant Power System (GS-4210-24T4SR)</span></strong> <ul> <li><span style="font-size: 14px;">مصدر طاقة مزدوج احتياطي 100-240 فولت تيار متردد / 36-72 فولت تيار مستمر</span></li> <li><span style="font-size: 14px;">حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</span></li> <li><span style="font-size: 14px;">احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</span></li> <li><span style="font-size: 14px;">تحمل الأعطال والمرونة</span></li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>4 x 100/1000BASE-X SFP interfaces with Port-25 to Port-28. Supports 100/1000Mbps dual mode and DDM</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>441.2 × 207.5 × 44 مم، 19 بوصة، ارتفاع 1U</td> </tr> <tr> <td class="align-middle">وزن</td> <td>GS-4210-24T4S: 2.1kg GS-4210-24T4SR: 2.1 kg</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>Contact Discharge <b>4KV</b> DC Air Discharge <b>8KV</b> العاصمة واشنطن</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>GS-4210-24T4S: AC 100~240V, 50/60Hz, auto-sensingGS-4210-24T4SR: AC 100~240V, 50/60Hz, auto-sensing DC 36-72V</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td>GS-4210-24T4S: 19.3 watts (max.)/65BTUGS-4210-24T4SR: AC: 19.3 watts (max.)/65BTU DC: 19.2 watts (max.)/65BTU</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام</b>: Power (<span style="color: green;"><b>أخضر</b></span>) <b>واجهات RJ45 بسرعة 10/100/1000T</b> (Port 1 to Port 24): 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>), 10/100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) <b>100/1000Mbps SFP Interfaces</b> (Port 25 to Port 28): 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>), 100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>56 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول عند 64 بايت</td> <td>41.67 مليون حزمة في الثانية</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة إلى واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/Static Trunk Supports 8 trunk groups with 8 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة STP، بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع RSTP، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعدد MSTP، بروتوكول الشجرة الممتدة المتعدد STP، حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU)، تصفية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU)، وتوجيه وحدة بيانات بروتوكول الشجرة الممتدة (BPDU).</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v2/v3) Snooping IGMP Querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>MLD (v1/v2) Snooping, up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 mapping ID to 8 level priority queues - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP field in IP packet Traffic classification based, strict priority and WRR</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>RS232 إلى RJ45 وحدة تحكم متصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت، وبروتوكول LLDP، وبروتوكول SNTP، وأداة PLANET Smart Discovery، ونظام PLANET NMS/CloudViewer</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree protocol IEEE 802.1w Rapid Spanning Tree protocol IEEE 802.1s Multiple Spanning Tree protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3az Energy Efficient Ethernet (EEE) RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -20 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 689
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GS-4210-24T4S</h3> </td> <td>24-Port 10/100/1000T + 4-Port 100/1000X SFP Managed Gigabit Switch</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GS-4210-24T4SR</h3> </td> <td>24-Port 10/100/1000T + 4-Port 100/1000X SFP Managed Gigabit Switch with 36-72V DC Redundant Power</td> </tr> </tbody> </table>    
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15854";i:1;s:5:"15853";i:2;s:5:"15852";i:3;s:5:"15851";i:4;s:5:"15850";i:5;s:5:"15849";}
  • datasheet_0_date: 20240510
  • datasheet_0_version: 1.1
  • وصف ورقة البيانات 0: GS-4210-24T4S / GS-4210-24T4SR
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/C-GS-4210-24T4S_24T4SR_v1.1_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240528
  • quick_guide_0_version: 1.11
  • quick_guide_0_description: إصدار خاص بنسخة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/EMQ-GS-4210-Series_v1.11.pdf
  • quick_guide_1_date: 20211105
  • quick_guide_1_version: 1.7
  • quick_guide_1_description: Add GS-4210-8P2C.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/EMQ-GS-4210-Series_v1.7.pdf
  • quick_guide_2_date: 20210611
  • quick_guide_2_version: 1.6
  • وصف الدليل السريع 2: Add GS-4210-8T2S.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/EMQ-GS-4210-Series_v1.6.pdf
  • quick_guide_3_date: 20200926
  • quick_guide_3_version: 1.4
  • quick_guide_3_description: الإصدار الأولي.
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/EMQ-GS-4210-16T2S_24T2S_24T4S%28R%29_48T4S_v1.4.pdf
  • دليل سريع: 4
  • users_manual_0_date: 20230505
  • دليل المستخدم_الإصدار_0: 1.1
  • وصف دليل المستخدم 0: قم بتعديل محتويات دليل المستخدم.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/EM-GS-4210-Series_v3.0.pdf
  • تاريخ دليل المستخدم 1: 20210520
  • دليل المستخدم_الإصدار_1: 1.0
  • وصف دليل المستخدم 1: الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/EM-GS-4210-Series_v3.1.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20210709
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: EC Declaration for GS-4210-24T4SR.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/GS-4210-24T4SR.pdf
  • ec_declaration_1_date: 20210520
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: EC Declaration for GS-4210-24T4S.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/GS-4210-24T4S.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20241220
  • firmware_0_version: 1.305b241115
  • firmware_0_description: [GS-4210-24T4S] Enhanced product security.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b241115.zip
  • firmware_1_date: 20241220
  • firmware_1_version: 1.305b241115
  • firmware_1_description: [GS-4210-24T4SR] Enhanced product security.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b241115.zip
  • firmware_2_date: 20241216
  • firmware_2_version: 1.305b241024
  • firmware_2_description: [GS-4210-24T4S] Enhance product security.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b241024.zip
  • firmware_3_date: 20241216
  • firmware_3_version: 1.305b241024
  • firmware_3_description: [GS-4210-24T4SR] Enhance product security.
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b241024.zip
  • firmware_4_date: 20220415
  • firmware_4_version: 1.305b220321
  • firmware_4_description: [GS-4210-24T4SR] Bug Fixed: Fixed ERPS Ring wizard with SFP ports previously not included.
  • firmware_4_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b220321.zip
  • firmware_5_date: 20240415
  • firmware_5_version: 1.305b220321
  • firmware_5_description: [GS-4210-24T4S] Bug Fixed: Fixed ERPS Ring wizard with SFP ports previously not included.
  • firmware_5_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b220321.zip
  • firmware_6_date: 20210604
  • firmware_6_version: 1.305b210504
  • firmware_6_description: [Release for GS-4210-24T4SR] Function added - (1) Added ERPS ring support. (2) Added enhanced cybersecurity support.
  • firmware_6_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b210504.zip
  • firmware_7_date: 20210507
  • firmware_7_version: 1.305b210423
  • firmware_7_description: [Release for GS-4210-24T4S] 1. Added ERPS ring support. 2. Added enhanced cybersecurity support.
  • firmware_7_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4S_v1.305b210423.zip
  • firmware_8_date: 20210108
  • firmware_8_version: 1.305b201229
  • firmware_8_description: [Release for GS-4210-24T4S] 1. Supports PLANET CloudViewer app and NMS controller 2. Supports SNMP LLDP MIB
  • firmware_8_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4S_v1.305b201229.zip
  • firmware_9_date: 20210108
  • firmware_9_version: 1.305b201229
  • firmware_9_description: [Release for GS-4210-24T4SR] 1. Supports PLANET CloudViewer app and NMS controller 2. Supports SNMP LLDP MIB
  • firmware_9_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24T4SR/FW-GS-4210-24T4SR_v1.305b201229.zip
  • البرامج الثابتة: 10
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Department/Edge Security and QoS Switch</strong><p>The GS-4210-24T4S and GS-4210-24T4SR connect up to 24 high-speed workstations in the Ethernet environment, in which their four SFP interfaces provide an uplink to a department backbone. Moreover, the Switches provide 68Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-24T4S and GS-4210-24T4SR improve the network efficiency and safeguard the network clients with their powerful features:</p><ul> <li>IPv6/IPv4 management</li> <li>Layer 2 to Layer 4 security</li> <li>جودة الخدمة</li> <li>802.1x port-based and MAC-based network access authentication security</li> <li>Multicast IGMP snooping</li> </ul><p>The advanced functionality of the GS-4210-24T4S and GS-4210-24T4SR eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-24T4S and GS-4210-24T4SR one of the best and most cost-effective switch solutions for SMBs.</p><p> </p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16T2Sv3-3.png" alt="" width="700" height="398"> </p><p><strong>High-performance Backbone/Server Farm Switch</strong></p><p>Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 68Gbps non-blocking switch fabric, the GS-4210-24T4S and GS-4210-24T4SR can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-24T4S and GS-4210-24T4SR can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/12/GS-4210-24T4Sv2_GS-4210-24T4SRv2-2.png" alt="" width="700" height="412"> </p><p><strong>FTTX/MAN Application</strong></p><p>The GS-4210-24T4S and GS-4210-24T4SR apply the <strong>double tag VLAN (Q-in-Q)</strong> technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMPv3 security structure consists of security models, with each model having its own security levels. With two dual-speed SFP slots built in, the deployment distance of the GS-4210-24T4S and GS-4210-24T4SR can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions. </p><p>To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 24 Gigabit ports of the GS-4210-24T4S and GS-4210-24T4SR can be configured with VLAN settings and connected to different units, offices, floors, houses and departments. </p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16T2Sv3-5.png" alt="" width="700" height="586"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>24-port 10/100/1000BASE-T</strong> Gigabit RJ45 copper</li> <li><strong>4 1000/2500BASE-X</strong> فتحات SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> <li>Reset button for system factory default</li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>إطار جامبو 12K</li> <li>Power saving ability for Green networking</li> <li>يدعم الحماية من التفريغ الكهروستاتيكي <ul> <li>تفريغ التلامس 6 كيلو فولت تيار مستمر</li> <li>تفريغ فجوة هوائية 8 كيلو فولت تيار مستمر</li> </ul> </li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم<strong> بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li>Broadcast/unknown unicast/unknown multicast</li> </ul> </li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>Switch management interface <ul> <li>إدارة تبديل الويب </li> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2/TLSv1.3 وSNMP v3</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر واجهة الويب</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>إنذار عن بعد عبر بروتوكول SMTP</li> <li>أداة PLANET Smart Discovery تقوم تلقائيًا بالعثور على أجهزة PLANET على الشبكة</li> <li>نظام PLANET NMS وتطبيق NMSViewerPro/CloudViewerPro/CloudNMS لإدارة النشر</li> </ul><p> </p><p><strong>Redundant Power System (GS-4210-24T4SR)</strong></p><ul> <li>Redundant 100~240V AC/36-60V DC dual power</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">إصدار الجهاز</td><td>2</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>24 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">SFP Slots</td><td>4 x 1000/2500BASE-X SFP interfaces with Port-25 to Port-28.<br /> Supports 1000/2500Mbps dual mode and DDM</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>440 x 207 x 44 mm, 19-inch, 1U height</td></tr><tr><td class="align-middle">وزن</td><td>GS-4210-24T4S: 1.9kg<br /> GS-4210-24T4SR: 1.9kg</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ فجوة هوائية ±8 كيلو فولت<br /> تفريغ تلامسي ±6 كيلو فولت</td></tr><tr><td class="align-middle">حاوية</td><td>معدن</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td><b>GS-4210-24T4S:</b> AC 100~240V, 50/60Hz, 0.5A (max.)<br /> <b>GS-4210-24T4SR:</b> AC 100~240V, 50/60Hz, 0.5A (max.)<br />         DC 36-60V 0.6A (max.)</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td><b>GS-4210-24T4S:</b><br />   Max. 7.1 watts / 24.2 BTU (Power on without any connection) <br />   Max. 17.4 watts / 59.3 BTU (Full Loading)<br /> <br /> <b>GS-4210-24T4SR:</b><br /> <b>AC:</b><br />   Max. 7.1 watts / 24.2 BTU (Power on without any connection) <br />   Max. 17.4 watts / 59.3 BTU (Full Loading) <br /> <b>DC:</b><br />  <b>DC 36V:</b><br />   Max. 6.8 watts / 23.2 BTU (Power on without any connection) <br />   Max. 20.5 watts / 69.9 BTU (Full Loading<br />  <b>DC 48V:</b><br />   Max. 6.7 watts / 22.8 BTU (Power on without any connection) <br />   Max. 19.6 watts / 66.8 BTU (Full Loading<br />  <b>DC 60V:</b><br />   Max. 6.6 watts / 22.5 BTU (Power on without any connection) <br />   Max. 19.2 watts / 65.5 BTU (Full Loading)</td></tr><tr><td class="align-middle">قاد</td><td>نظام:<br /> SYS (<font color="Green">أخضر</font>), Power (<font color="Green">أخضر</font>)<br /> 10/100/1000T RJ45 Interfaces (Port 1 to Port 24):<br /> 1000 LNK/ACT (<font color="Green">أخضر</font>), 10/100 LNK/ACT (<font color="Orange">العنبر</font>)<br /> 1000/2500BASE-X SFP Interfaces (Port 25 to Port 28):<br /> 1G/2.5G LNK/ACT (<font color="Green">أخضر</font>)</td></tr></tbody><thead><tr><th colspan="2">التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>68Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول عند 64 بايت</td><td>50.5Mpps</td></tr><tr><td class="align-middle">جدول العناوين</td><td>16 ألف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN القائمة على الوسوم IEEE 802.1Q<br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) IEEE 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/Static Trunk<br /> Supports 8 trunk groups with 8 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة STP، IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع RSTP، IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v2/v3) Snooping<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>التجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية<br /> رقم المنفذ<br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">Security Functions </th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة تحكم RS232 إلى RJ45<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, TLS v1.2/TLSv1.3, SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> بروتوكول LLDP<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت<br /> بلانيت NMSViewerPro/CloudViewerPro/CloudNMS</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام<br /> إنذار عن بعد عبر بروتوكول SMTP</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> LLDP MIB<br /> PLANET-Aggr-MIB<br /> PLANET-DDMI-MIB<br /> PLANET-Firmware-MIB<br /> PLANET-GVRP-MIB<br /> PLANET-LACP-MIB<br /> PLANET-SYSUTIL-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريعة IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> إيثرنت موفر للطاقة IEEE 802.3az (EEE)<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 793 TCP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -20 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1

مفتاح إيثرنت مُدار ذو 24 منفذًا بسرعة 10/100/1000T + 4 منافذ بسرعة 1G/2.5G SFP

» GS-4210-24T4S / GS-4210-24T4SR

Perfect Managed Switches with Advanced L2/L4 Switching and Security

PLANET GS-4210-24T4S and GS-4210-24T4SR are the ideal Gigabit Switches which provide cost-effective advantage to local area networks and are widely accepted in the SMB office network. They offer intelligent L2/L4 data packet switching and management functions, friendly web user interface و stable operation. Besides the popular IPv6/IPv4 management and abundant L2/L4 switching functions, the GS-4210-24T4S and GS-4210-24T4SR come with fanless feature and green technology to provide a quiet, energy-saving, high-speed and reliable office network environment. 

The GS-4210-24T4S and GS-4210-24T4SR are equipped with 24 10/100/1000BASE-T Gigabit Ethernet ports and 4 additional 1G/2.5GBASE-X SFP interfaces with built-in AC or AC+DC redundant power system. They offer a rack-mountable, affordable, safe and reliable Gigabit network switch solution for SMBs deploying networks, or requiring enhanced data security and network traffic management.

 

 

 

GS 4210 24T4Sv2 Front Panel Introduction

GS 4210 24T4SRv2 Front Panel Introduction2

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The GS-4210-24T4S and GS-4210-24T4SR supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, حماية التفتيش الديناميكية ARP, 802.1x قائم على المنافذ التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

 

GS 4210 24T4Sv2 GS 4210 24T4SRv2 1 N

GS 4210 24T4Sv2 GS 4210 24T4SRv2 1 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The GS-4210-24T4S and GS-4210-24T4SR supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

 

Common PoE switch G.8032 ERPS for Ring 2.5G 

مصدر طاقة احتياطي للتيار المتردد/المستمر لضمان التشغيل المستمر 

The GS-4210-24T4SR is particularly equipped with one 100~240V AC power supply unit and one 36~60V DC power supply unit to provide an enhanced reliable and scalable redundant power supply, the continuous power system is specifically designed to fulfill the demands of high-tech facilities requiring the highest power integrity. With the 36~60V DC power supply, the GS-4210-24T4SR is able to act as a telecom-level device that can be located in the electronic room.

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the GS-4210-24T4S and GS-4210-24T4SR help the SMBs to step in the IPv6 era with the lowest investment as their network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.  

 

Common IPv6 IPv4 Dual Stack Management 

 

ميزات الطبقة الثانية القوية

The GS-4210-24T4S and GS-4210-24T4SR can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP), ، حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the GS-4210-24T4S and GS-4210-24T4SR allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

 Common Robust Layer 2 Features

 

إدارة حركة المرور بكفاءة

The GS-4210-24T4S and GS-4210-24T4SR are loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast / multicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, IP DSCP QoS priority and remarking. They guarantee the best performance for VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

 

أمان قوي

PLANET GS-4210-24T4S and GS-4210-24T4SR offer comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) for enforcing security to the edge. They can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Their protection mechanism also comprises 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها باستخدام RADIUS وTACACS+ لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة على منفذ معين.   

 

Friendly and Secure Management 

For efficient management, the GS-4210-24T4S and GS-4210-24T4SR are equipped with web, تيلنت و بروتوكول إدارة الشبكة البسيط (SNMP) واجهات الإدارة. 

  • مع المدمج عبر الإنترنت management interface, the GS-4210-24T4S and GS-4210-24T4SR offer an easy-to-use, platform-independent management and configuration facility.
  • ل نصي في مجال الإدارة، يمكن الوصول إلى المحولات عبر Telnet ومنفذ وحدة التحكم.
  • By supporting the standard SNMP, the switches can be managed via any standard management software

Moreover, the GS-4210-24T4S and GS-4210-24T4SR offers secure remote management by supporting SSHv2, TLSv1.2/TLSv1.3 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

 

Common Secure Management 2 

 

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي يدعم نظام إدارة الشبكة الموحد (UNI-NMS) وتطبيق NMSViewerPro/CloudViewerPro فرق تقنية المعلومات من خلال إدارة جميع أجهزة الشبكة عن بُعد ومراقبة حالة تشغيل أجهزة الكمبيوتر. لذا، صُممت هذه الأنظمة خصيصًا للمؤسسات والقطاعات التي تتطلب نشر أجهزة الكمبيوتر عن بُعد قدر الإمكان، دون الحاجة إلى زيارة الموقع الفعلي عند اكتشاف أي خلل أو مشكلة. بفضل نظام إدارة الشبكة الموحد (UNI-NMS) أو تطبيق NMSViewerPro/CloudViewerPro، يُمكن الآن إدارة جميع أنواع الأعمال بسرعة وكفاءة من منصة واحدة.

Common CloudViewerPro App 

  

بلانيت كلاود إن إم إس – إدارة الشبكات الشاملة القائمة على السحابة

كوكب CloudNMS platform and mobile app empower IT staff to remotely manage all network devices and Powered Devices (PDs) in real time. Designed for enterprises and industries, CloudNMS minimizes the need for on-site troubleshooting by providing centralized monitoring, fault detection, and instant alerts. 

مع CloudNMS, وبذلك، تستطيع الشركات إدارة عمليات نشر الشبكات المتنوعة بشكل أفضل. بكفاءة, بشكل آمن, وبذكاء—كل ذلك من خلال منصة واحدة قائمة على الحوسبة السحابية. 

CloudNMS APP 5

 

حلول توسيع مرنة 

The GS-4210-24T4S and GS-4210-24T4SR provide 4 extra Gigabit SFP interfaces supporting 1000/2500BASE-SX/LX SFP (small form-factor pluggable) fiber transceiver to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 100 meters (RJ45 to SFP) or 300m and 500m (Multi-mode, LC) to 2 kilometers (multi-mode fiber) and to 10/20/40/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The GS-4210-24T4S and GS-4210-24T4SR supports SFP-DDM (Digital Diagnostic Monitor) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

 

Fanless Design

Adopting the latest chip process and green technology, the GS-4210-24T4S and GS-4210-24T4SR successfully reduce substantial power consumption with the fanless and noiseless design collocating with the effective cooler. Therefore, the GS-4210-24T4S and GS-4210-24T4SR are able to operate stably and quietly in any environment without affecting their performance

 

GS 4210 24T4Sv2 Rear Panel Introduction1

GS 4210 24T4SRv2 Rear Panel Introduction2

Department/Edge Security and QoS Switch

The GS-4210-24T4S and GS-4210-24T4SR connect up to 24 high-speed workstations in the Ethernet environment, in which their four SFP interfaces provide an uplink to a department backbone. Moreover, the Switches provide 68Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-24T4S and GS-4210-24T4SR improve the network efficiency and safeguard the network clients with their powerful features:

  • IPv6/IPv4 management
  • Layer 2 to Layer 4 security
  • جودة الخدمة
  • 802.1x port-based and MAC-based network access authentication security
  • Multicast IGMP snooping

The advanced functionality of the GS-4210-24T4S and GS-4210-24T4SR eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-24T4S and GS-4210-24T4SR one of the best and most cost-effective switch solutions for SMBs.

 

 

 

High-performance Backbone/Server Farm Switch

Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 68Gbps non-blocking switch fabric, the GS-4210-24T4S and GS-4210-24T4SR can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-24T4S and GS-4210-24T4SR can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.

 

 

FTTX/MAN Application

The GS-4210-24T4S and GS-4210-24T4SR apply the double tag VLAN (Q-in-Q) technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMPv3 security structure consists of security models, with each model having its own security levels. With two dual-speed SFP slots built in, the deployment distance of the GS-4210-24T4S and GS-4210-24T4SR can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions. 

To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 24 Gigabit ports of the GS-4210-24T4S and GS-4210-24T4SR can be configured with VLAN settings and connected to different units, offices, floors, houses and departments. 

 

منفذ فعلي

  • 24-port 10/100/1000BASE-T Gigabit RJ45 copper
  • 4 1000/2500BASE-X فتحات SFP
  • واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين
  • Reset button for system factory default

 

التبديل

  • Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • إطار جامبو 12K
  • Power saving ability for Green networking
  • يدعم الحماية من التفريغ الكهروستاتيكي
    • تفريغ التلامس 6 كيلو فولت تيار مستمر
    • تفريغ فجوة هوائية 8 كيلو فولت تيار مستمر
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • دعم مكافحة العواصف
    • Broadcast/unknown unicast/unknown multicast
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • Switch management interface
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2/TLSv1.3 وSNMP v3
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر واجهة الويب
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الكابلات
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • إنذار عن بعد عبر بروتوكول SMTP
  • أداة PLANET Smart Discovery تقوم تلقائيًا بالعثور على أجهزة PLANET على الشبكة
  • نظام PLANET NMS وتطبيق NMSViewerPro/CloudViewerPro/CloudNMS لإدارة النشر

 

Redundant Power System (GS-4210-24T4SR)

  • Redundant 100~240V AC/36-60V DC dual power
  • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
  • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
  • تحمل الأعطال والمرونة

مواصفات الأجهزة
إصدار الجهاز2
موانئ نحاسية24 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports
SFP Slots4 x 1000/2500BASE-X SFP interfaces with Port-25 to Port-28.
Supports 1000/2500Mbps dual mode and DDM
وحدة التحكممنفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
الأبعاد (العرض × العمق × الارتفاع)440 x 207 x 44 mm, 19-inch, 1U height
وزنGS-4210-24T4S: 1.9kg
GS-4210-24T4SR: 1.9kg
حماية من التفريغ الكهروستاتيكيتفريغ فجوة هوائية ±8 كيلو فولت
تفريغ تلامسي ±6 كيلو فولت
حاويةمعدن
متطلبات الطاقةGS-4210-24T4S: AC 100~240V, 50/60Hz, 0.5A (max.)
GS-4210-24T4SR: AC 100~240V, 50/60Hz, 0.5A (max.)
        DC 36-60V 0.6A (max.)
استهلاك الطاقة / تبديدهاGS-4210-24T4S:
  Max. 7.1 watts / 24.2 BTU (Power on without any connection)
  Max. 17.4 watts / 59.3 BTU (Full Loading)

GS-4210-24T4SR:
AC:
  Max. 7.1 watts / 24.2 BTU (Power on without any connection)
  Max. 17.4 watts / 59.3 BTU (Full Loading)
DC:
 DC 36V:
  Max. 6.8 watts / 23.2 BTU (Power on without any connection)
  Max. 20.5 watts / 69.9 BTU (Full Loading
 DC 48V:
  Max. 6.7 watts / 22.8 BTU (Power on without any connection)
  Max. 19.6 watts / 66.8 BTU (Full Loading
 DC 60V:
  Max. 6.6 watts / 22.5 BTU (Power on without any connection)
  Max. 19.2 watts / 65.5 BTU (Full Loading)
قادنظام:
SYS (أخضر), Power (أخضر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 24):
1000 LNK/ACT (أخضر), 10/100 LNK/ACT (العنبر)
1000/2500BASE-X SFP Interfaces (Port 25 to Port 28):
1G/2.5G LNK/ACT (أخضر)
التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج68Gbps/non-blocking
معدل نقل البيانات في المحول عند 64 بايت50.5Mpps
جدول العناوين16 ألف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو12 كيلوبايت
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN القائمة على الوسوم IEEE 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) IEEE 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/Static Trunk
Supports 8 trunk groups with 8 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة STP، IEEE 802.1D
بروتوكول الشجرة الممتدة السريع RSTP، IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v2/v3) Snooping
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDالتجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)
ما يصل إلى 256 مجموعة بث متعدد
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
Security Functions 
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم RS232 إلى RJ45
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, TLS v1.2/TLSv1.3, SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت
بلانيت NMSViewerPro/CloudViewerPro/CloudNMS
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
إنذار عن بعد عبر بروتوكول SMTP
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 3635 MIB شبيه بشبكة إيثرنت
LLDP MIB
PLANET-Aggr-MIB
PLANET-DDMI-MIB
PLANET-Firmware-MIB
PLANET-GVRP-MIB
PLANET-LACP-MIB
PLANET-SYSUTIL-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3ab جيجابت 1000BASE-T
معيار IEEE 802.3z جيجابت SX/LX
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريعة IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
إيثرنت موفر للطاقة IEEE 802.3az (EEE)
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -20 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/10/051.1

GS-4210-24T4S / GS-4210-24T4SR

Download Icon
تاريخإصداروصفتحميل
2024/28/051.11

إصدار خاص بنسخة PSTI.

Download Icon
2021/05/111.7

Add GS-4210-8P2C.

Download Icon
2021/11/061.6

Add GS-4210-8T2S.

Download Icon
2020/26/091.4

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/05/051.1

قم بتعديل محتويات دليل المستخدم.

Download Icon
2021/20/051.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2021/09/071.0

EC Declaration for GS-4210-24T4SR.

Download Icon
2021/20/051.0

EC Declaration for GS-4210-24T4S.

Download Icon
تاريخإصداروصفتحميل
2024/20/121.305b241115

[GS-4210-24T4S]
تعزيز أمان المنتج.

Download Icon
2024/20/121.305b241115

[GS-4210-24T4SR]
تعزيز أمان المنتج.

Download Icon
2024/16/121.305b241024

[GS-4210-24T4S]
Enhance product security.

Download Icon
2024/16/121.305b241024

[GS-4210-24T4SR]
Enhance product security.

Download Icon
2022/15/041.305b220321

[GS-4210-24T4SR]
Bug Fixed: Fixed ERPS Ring wizard with SFP ports previously not included.

Download Icon
2024/15/041.305b220321

[GS-4210-24T4S]
Bug Fixed: Fixed ERPS Ring wizard with SFP ports previously not included.

Download Icon
2021/04/061.305b210504

[Release for GS-4210-24T4SR]
Function added –
(1) Added ERPS ring support.
(2) Added enhanced cybersecurity support.

Download Icon
2021/07/051.305b210423

[Release for GS-4210-24T4S]
1. Added ERPS ring support.
2. Added enhanced cybersecurity support.

Download Icon
2021/08/011.305b201229

[Release for GS-4210-24T4S]
1. Supports PLANET CloudViewer app and NMS controller
2. Supports SNMP LLDP MIB

Download Icon
2021/08/011.305b201229

[Release for GS-4210-24T4SR]
1. Supports PLANET CloudViewer app and NMS controller
2. Supports SNMP LLDP MIB

Download Icon

معلومات الطلب

GS-4210-24T4S / GS-4210-24T4SR

مفتاح إيثرنت مُدار ذو 24 منفذًا بسرعة 10/100/1000T + 4 منافذ بسرعة 1G/2.5G SFP

معلومات الطلب

GS-4210-24T4S

24-Port 10/100/1000T + 4-Port 100/1000X SFP Managed Gigabit Switch

GS-4210-24T4SR

24-Port 10/100/1000T + 4-Port 100/1000X SFP Managed Gigabit Switch with 36-72V DC Redundant Power
   
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!