بيانات المنتج

  • عدد مشاهدات منشورات ekit: 632
  • product_editor_4418_tab_content: <strong>Carrier-class Backbone Switch for Campuses and Communities</strong> Designed for large-scale network communications in enterprises, campuses, and communities, PLANET CS-6303R chassis switch is the ideal choice for an affordable and scalable network solution. It offers a high-capacity chassis platform with exceptional quality and reliability, supporting 10/100/1000BASE-T, 1000BASE-SX/LX, 10GBASE-SR/LR, and 40GBASE-SR4/LR4 scalable solutions that can be integrated seamlessly into any large networks. The chassis switch can provide up to <strong>120</strong> high-density Gigabit Ethernet ports, <strong>120</strong> SFP ports,<strong> 40</strong> 10G SFP+ ports, <strong>8</strong> 40G QSFP+ ports, or<strong> 48</strong> GPON OLT SFP ports,  enabling remote uplink connectivity within a single system. It supports uplinks to the edge network through 1Gbps to 40Gbps optical transceiver modules. Additionally, the chassis switch offers a comprehensive set of modules for complex networks, giving network managers the flexibility to expand large-scale networks as needed. <img class="img-fluid aligncenter" src="https://planet.com.tw/storage/products/49840/CS-6303R-51.png" width="700" height="454" /> <strong>Reliable, High-performance, and High-density Enterprise Backbone Switch</strong> The 10/40-Gigabit Ethernet-supported equipment has become an essential component of enterprise and network infrastructures. The CS-6303R is a cost-effective, high-density, and high-bandwidth solution designed to meet modern market demands. Its dedicated chassis architecture allows all modules within the platform to function as a single, high-capacity switch, delivering multiple high-performance 10/40-Gigabit Ethernet connections for enterprise, campus, or telecom backbone networks. The redundant management modules and three power supplies provide the chassis switch with uninterrupted network service. Moreover, all modules are hot-swappable, allowing for expansion or replacement without disrupting system operation. The chassis switch is ideal as a server farm switch for connecting to servers and is perfectly suited for network environments that require continuous access to critical business applications. <img class="img-fluid aligncenter" src="https://planet.com.tw/storage/products/49840/CS-6303R-4.png" alt="" width="700" height="518" />
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4418_tab_description: أهلاً
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_height: 1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_height: 1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_title: تحديد
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_height: 1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS-6303R</h3> </td> <td>3-Slot Layer 3 IPv6/IPv4 Routing Chassis Switch</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-M24T8X</h3> </td> <td>24-Port 10/100/1000T + 8-Port 10G SFP+ Management Switch Module for CS-6303R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-M24S8X</h3> </td> <td>24-Port 1000X SFP + 8-Port 10G SFP+ Management Switch Module for CS-6303R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S48T</h3> </td> <td>48-Port 10/100/1000T Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S48S</h3> </td> <td>48-Port 1000X SFP Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S24S8X</h3> </td> <td>24-Port 1000X SFP + 8-Port 10G SFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S24T8X</h3> </td> <td>24-Port 10/100/1000T + 8-Port 10G SFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S24T24S</h3> </td> <td>24-Port 10/100/1000T + 24-Port 1000X SFP Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S16X</h3> </td> <td>16-Port 10G SFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S4Q</h3> </td> <td>4-Port 40G QSFP Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-16PON4C4S4X</h3> </td> <td>16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+ Management Module for CS-6303R and CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">XGS-PWR350-AC</h3> </td> <td>350-watt AC power supply for XGS-6350-48X2Q4C(v2) (100V-240V AC)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">XGS-PWR350-DC</h3> </td> <td>350-watt 12VDC power supply for XGS-6350-48X2Q4C(v2) (36V~-72V DC)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GPL-GSFP-C+</h3> </td> <td>جهاز إرسال واستقبال GPON OLT SFP (الفئة C+، القدرة الضوئية: 3 ديسيبل ~ 7 ديسيبل، سرعة تنزيل 2.5 جيجابت/ثانية / سرعة رفع 1.25 جيجابت/ثانية، طول موجة الإرسال: 1490 نانومتر، طول موجة الاستقبال: 1310 نانومتر) - مدى 20 كم</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GPL-GSFP-C++</h3> </td> <td>جهاز إرسال واستقبال GPON OLT SFP (الفئة C++، القدرة الضوئية: 4.5 ديسيبل ~ 10 ديسيبل، سرعة تنزيل 2.5 جيجابت/ثانية / سرعة رفع 1.25 جيجابت/ثانية، طول موجة الإرسال: 1490 نانومتر، طول موجة الاستقبال: 1310 نانومتر) - مدى 20 كيلومترًا</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">EPL-SPT-32</h3> </td> <td>مقسم GEPON (مقسم PLC 1 × 32، طول الموجة 1230 ~ 1650 نانومتر)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">EPL-SPT-64</h3> </td> <td>مقسم GEPON (مقسم PLC 1 × 64، طول الموجة 1230 ~ 1650 نانومتر)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">QSFP-40G-LR4</h3> </td> <td>40GBASE-LR4 QSFP+ Fiber Transceiver (Single mode, LC, 1310nm, DDM) – 10km</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">QSFP-40G-SR4</h3> </td> <td>40GBASE-SR4 QSFP+ Fiber Transceiver (Multimode, MPO, 850nm, DDM) – 100m</td> </tr> </tbody> </table> </div>
  • product_label: 21254
  • رمز المنتج: CS-6303R
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15175";i:1;s:5:"15174";i:2;s:5:"17509";i:3;s:5:"16549";i:4;s:5:"17504";i:5;s:5:"17229";}
  • ورقة البيانات: 1
  • دليل سريع: 1
  • دليل المستخدم:
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • product_editor_4422_tab_content: <table class="common_table_sky"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Total Number of Slots</td> <td>3</td> </tr> <tr> <td class="align-middle">Max. Management Module</td> <td>2 (slot 2 and 3) Supports dual master control redundancy and automatic recovery</td> </tr> <tr> <td class="align-middle">Max. Switch Module</td> <td>2 (slot 1 and 2)</td> </tr> <tr> <td class="align-middle">Number of Power Supply Bays</td> <td>3</td> </tr> <tr> <td class="align-middle">Number of Fan Trays</td> <td>1, hot-pluggable (2 axial fans)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>482.6 x 376.2 x 178.2 mm (with rack-mount kit) 4U high</td> </tr> <tr> <td class="align-middle">وزن</td> <td>11kg (empty) 14.4kg (Chassis with 1 AC power module and 1 management module)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>AC: Input 100-240V~, 5A Max 50~60 Hz DC: Input 36-72V , 12.7A Max</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td><350W</td> </tr> </tbody> <thead> <tr> <th colspan="2">Management Module</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Module Name</td> <td> <table> <tbody> <tr> <td align="middle" width="300">CS6-M24S8X</td> <td align="middle" width="350">CS6-M24T8X</td> </tr> </tbody> </table> </td> </tr> <tr> <td class="align-middle">ميناء الإدارة</td> <td>One 10/100/1000BASE-TX RJ45 port</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>One RJ45-to-RS232 serial port (9600, 8, N, 1)</td> </tr> <tr> <td class="align-middle">USB</td> <td>1 x USB2.0 Type A for USB Storage device use</td> </tr> <tr> <td class="align-middle">زر</td> <td>Reset button: System reboot only</td> </tr> <tr> <td class="align-middle">10/100/1000 RJ45 Ports</td> <td> <table> <tbody> <tr> <td align="middle" width="300">-</td> <td align="middle" width="350">24</td> </tr> </tbody> </table> </td> </tr> <tr> <td class="align-middle">100/1000BASE-X SFP Ports</td> <td> <table> <tbody> <tr> <td align="middle" width="300">24</td> <td align="middle" width="350">-</td> </tr> </tbody> </table> </td> </tr> <tr> <td class="align-middle">منافذ SFP+ بسرعة 10 جيجابت</td> <td> <table> <tbody> <tr> <td align="middle" width="300">8</td> <td align="middle" width="350">8</td> </tr> </tbody> </table> </td> </tr> </tbody> <thead> <tr> <th colspan="2">Available Switch Modules</th> </tr> </thead> <tbody> <tr> <td class="align-middle">CS6-S24S8X</td> <td>24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+ Backward compatible with 100BASE-FX SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S24T8X</td> <td>24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+ SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S48T</td> <td>48-Port 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">CS6-S48S</td> <td>48-Port 1000BASE-X SFP Backward compatible with 100BASE-FX SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S24T24S</td> <td>24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP</td> </tr> <tr> <td class="align-middle">CS6-S16X</td> <td>16-Port 10GBASE-X SFP+ Backward compatible with 1000BASE-X SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S4Q</td> <td>4-Port 40GBASE-X QSFP+ Supports 40GBASE-SR4/LR4 QSFP+ transceivers and 40G QSFP+ to 4x10G SFP+ breakout cable</td> </tr> <tr> <td class="align-middle">CS6-16PON4C4S4X</td> <td>16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+ SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td> </tr> </tbody> <thead> <tr> <th colspan="2">Total Port Capacity</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Max. 10/100/1000BASE-T</td> <td>120</td> </tr> <tr> <td class="align-middle">Max. 1000BASE-X SFP Ports</td> <td>120</td> </tr> <tr> <td class="align-middle">Max. 10G SFP+ Ports</td> <td>40</td> </tr> <tr> <td class="align-middle">Max. 40G QSFP+ Ports</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. GPON Ports</td> <td>48</td> </tr> </tbody> <thead> <tr> <th colspan="2">أداء التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">مخطط معالجة التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>552/1104 Mpps</td> </tr> <tr> <td class="align-middle">جدول التحكم بالوصول</td> <td>Ingress Filter: 2816 Egress Filter: 512</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>IPv4 Protocol: 16K IPv6 Protocol: 16K</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>32 ألف</td> </tr> <tr> <td class="align-middle">جدول ARP</td> <td>IPv4 16K \ IPv6 8K</td> </tr> <tr> <td class="align-middle">VLAN Table</td> <td>4K VLAN entries</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>32MB</td> </tr> <tr> <td class="align-middle">جدول البث المتعدد</td> <td>Layer3 2K Layer2 2K</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9216Bytes</td> </tr> <tr> <td class="align-middle">FLASH</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">كبش</td> <td>1Gbytes</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">Routing Interface</td> <td>256</td> </tr> <tr> <td class="align-middle">Routing Functions</td> <td>VRRP Policy routing Load balance through equal-cost routing GR (Graceful Restart) of OSPF and BGP BFD (Bidirectional Forwarding Detection) for OSPF and BGP IS-IS, Intermediate system to intermediate system</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGP4+</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>Manual tunnel ISATAP tunnel 6-to-4 tunnel</td> </tr> <tr> <td class="align-middle">وظائف IPv6</td> <td>ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما من متعدد إلى 1</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>Supports link aggregation cross switch module</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN, IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Up to 4K VLAN groups</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection</td> </tr> <tr> <td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td> <td>IPv4 IGMP v1/v2/v3 snooping IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reportin IGMP mmulticast forwarding Up to 8K multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول IPv6 MLD</td> <td>IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR) Up to 8K multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 priority queues on all switch ports Scheduling for priority queues Weighted Round Robin (WRR) Strict priority (SP) SP+WRR Traffic classification: IEEE 802.1p CoS DSCP DiffServ Precedence TOS VLAN ID IP ACL MAC ACL Policy-based ingress and egress QoS 802.1p and DSCP priority remark</td> </tr> <tr> <td class="align-middle">مكافحة العواصف</td> <td>قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Ingress and Egress At least 64Kbps stream</td> </tr> <tr> <td class="align-middle">جرس</td> <td>بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>Supports Standard and Expanded ACL IP-based ACL MAC-based ACL Time-based ACL ACL based on: MAC Address IPv4/IPv6 IP Address Protocol-number sport/dport ToS/Precedence Ingress Filter: 2560 entries Egress Filter: 1024 entries</td> </tr> <tr> <td class="align-middle">حماية</td> <td>MAC address limitation and MAC address filtering MAC sticky (IP + MAC + Port binding) Port isolation DHCP snooping, DHCP option 82 Dynamic ARP inspection IP source guard Defined against DoS or TCP attacks</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>Console, Telnet and SSH Web browser SNMP v1/v2/v3</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, SSLv3 Maximum 8 sessions for SSH and Telnet connection</td> </tr> <tr> <td class="align-middle">Management Interface</td> <td>CLI/MGMT/Telnet/SSH</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>IPv4 and IPv6 dual stack management SNMP MIB and TRAP SNMP RMON 1, 2, 3, 9 four groups Firmware upgrade by TFTP protocol through Ethernet network Configuration upload/download through TFTP protocol Supports IEEE 802.1ab LLDP protocol NTP and SNTP client RADIUS authentication for IPv4/IPv6 login user name and password Statistics analysis of sFlow and Netflow</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بعد</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z 1000BASE-SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3ae 10Gigabit Ethernet IEEE 802.3ba 40Gigabit Ethernet IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1d Spanning Tree protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Double VLAN tagging (Q-in-Q) IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3az Energy Efficient Ethernet RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 RFC 2080 RIPng for IPv6 RFC 2740 OSPFv3 for IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 90% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table>
  • datasheet_0_date: 20250321
  • datasheet_0_version: 1.1
  • وصف ورقة البيانات 0: CS-6303R
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/CS-6303R/C-CS-6306R_CS-6303Rv1.1_L.pdf
  • quick_guide_0_date: 20250321
  • quick_guide_0_version: 1.2
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/CS-6303R/EMQ-CS-6306R_CS-6303R_v1.2.pdf
  • product_editor_4421_tab_content: <strong>Hardware and Performance</strong> <ul> <li>3 open module slots: <ul> <li>Up to 2 Management Modules (Slot 2 and Slot 3)</li> <li>Up to 2 Switch Modules (Slot 1 and Slot 2)</li> </ul> </li> <li>Hot-swappable switching modules</li> <li>1 RJ45 serial console interface on Management Module for switch basic management and setup</li> <li>MGMT port on Management Module for HTTP server access</li> </ul>   <strong>نظام طاقة احتياطي</strong> <ul> <li>3 power slots</li> <li>100~240V AC and 36-72V DC power redundancy</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت</strong> <ul> <li>IPv4 Routing protocol supports RIP v1/v2, OSPFv2 and BGP4</li> <li>IPv6 Routing protocol supports RIPng, OSPFv3 and BGP4+</li> <li>Routing interface provides VLAN routing mode</li> <li>Policy-based Routing (PBR) for IPv4</li> <li>VRRP protocol for redundant routing deployment</li> <li>يدعم إعادة توزيع المسارات</li> </ul>   <strong>ميزات توجيه البث المتعدد</strong> <ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>شبكة VLAN خاصة</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم <strong>Spanning</strong> <strong>Tree Protocol</strong> <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول <ul> <li>معيار IEEE 802.1p CoS/DSCP/Precedence</li> <li>معرف الشبكة المحلية الظاهرية</li> <li>جودة الخدمة للدخول والخروج القائمة على السياسات</li> </ul> </li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة محولات الويب HTTP</li> <li>SNMP v1 v2 v3 switch management</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>Reset button for system reboot</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP) وبروتوكول وقت الشبكة (SNTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> </ul>   <strong>إدارة التكديس</strong> <ul> <li>Virtualized multiple CS-6303R switch integrated into one logical device</li> <li>إدارة مجموعة عناوين IP واحدة، تدعم ما يصل إلى وحدتين من الأجهزة مكدستين معًا</li> <li>Stacking architecture supports redundancy Ring mode</li> </ul>
  • علامة تبويب التطبيقات: <p><strong>Carrier-class Backbone Switch for Campuses and Communities</strong></p><p>Designed for large-scale network communications in enterprises, campuses, and communities, PLANET CS-6303R chassis switch is the ideal choice for an affordable and scalable network solution. It offers a high-capacity chassis platform with exceptional quality and reliability, supporting 10/100/1000BASE-T, 1000BASE-SX/LX, 10GBASE-SR/LR, and 40GBASE-SR4/LR4 scalable solutions that can be integrated seamlessly into any large networks.</p><p>The chassis switch can provide up to <strong>120</strong> high-density Gigabit Ethernet ports, <strong>120</strong> SFP ports,<strong> 40</strong> 10G SFP+ ports, <strong>8</strong> 40G QSFP+ ports, or<strong> 48</strong> GPON OLT SFP ports,  enabling remote uplink connectivity within a single system. It supports uplinks to the edge network through 1Gbps to 40Gbps optical transceiver modules. Additionally, the chassis switch offers a comprehensive set of modules for complex networks, giving network managers the flexibility to expand large-scale networks as needed.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/04/CS-6303R-51.png" width="700" height="454"> </p><p><strong>Reliable, High-performance, and High-density Enterprise Backbone Switch</strong></p><p>The 10/40-Gigabit Ethernet-supported equipment has become an essential component of enterprise and network infrastructures. The CS-6303R is a cost-effective, high-density, and high-bandwidth solution designed to meet modern market demands. Its dedicated chassis architecture allows all modules within the platform to function as a single, high-capacity switch, delivering multiple high-performance 10/40-Gigabit Ethernet connections for enterprise, campus, or telecom backbone networks.</p><p>The redundant management modules and three power supplies provide the chassis switch with uninterrupted network service. Moreover, all modules are hot-swappable, allowing for expansion or replacement without disrupting system operation. The chassis switch is ideal as a server farm switch for connecting to servers and is perfectly suited for network environments that require continuous access to critical business applications.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/04/CS-6303R-4.png" alt="" width="700" height="518"></p>
  • key_features_tab: <p><strong>Hardware and Performance</strong></p><ul> <li>3 open module slots: <ul> <li>Up to 2 Management Modules (Slot 2 and Slot 3)</li> <li>Up to 2 Switch Modules (Slot 1 and Slot 2)</li> </ul> </li> <li>Hot-swappable switching modules</li> <li>1 RJ45 serial console interface on Management Module for switch basic management and setup</li> <li>MGMT port on Management Module for HTTP server access</li> </ul><p> </p><p><strong>نظام طاقة احتياطي</strong></p><ul> <li>3 power slots</li> <li>100~240V AC and 36-72V DC power redundancy</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت</strong></p><ul> <li>IPv4 Routing protocol supports RIP v1/v2, OSPFv2 and BGP4</li> <li>IPv6 Routing protocol supports RIPng, OSPFv3 and BGP4+</li> <li>Routing interface provides VLAN routing mode </li> <li>Policy-based Routing (PBR) for IPv4</li> <li>VRRP protocol for redundant routing deployment</li> <li>يدعم إعادة توزيع المسارات </li> </ul><p> </p><p><strong>ميزات توجيه البث المتعدد</strong></p><ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>شبكة VLAN خاصة</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم <strong>Spanning</strong> <strong>Tree Protocol</strong> <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول <ul> <li>معيار IEEE 802.1p CoS/DSCP/Precedence</li> <li>معرف الشبكة المحلية الظاهرية</li> <li>جودة الخدمة للدخول والخروج القائمة على السياسات</li> </ul> </li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet </li> <li>إدارة محولات الويب HTTP</li> <li>SNMP v1 v2 v3 switch management</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>Reset button for system reboot </li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP) وبروتوكول وقت الشبكة (SNTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> </ul><p> </p><p><strong>إدارة التكديس</strong></p><ul> <li>Virtualized multiple CS-6303R switch integrated into one logical device</li> <li>إدارة مجموعة عناوين IP واحدة، تدعم ما يصل إلى وحدتين من الأجهزة مكدستين معًا</li> <li>Stacking architecture supports redundancy Ring mode</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">Total Number of Slots</td><td>3</td></tr><tr><td class="align-middle">Max. Management Module</td><td>2 (slot 2 and 3)<br /> Supports dual master control redundancy and automatic recovery</td></tr><tr><td class="align-middle">Max. Switch Module</td><td>2 (slot 1 and 2)</td></tr><tr><td class="align-middle">Number of Power Supply Bays</td><td>3</td></tr><tr><td class="align-middle">Number of Fan Trays</td><td>1, hot-pluggable (2 axial fans)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>482.6 x 376.2 x 178.2 mm <br /> (with rack-mount kit) 4U high</td></tr><tr><td class="align-middle">وزن</td><td>11kg (empty)<br /> 14.4kg (Chassis with 1 AC power module and 1 management module)</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>AC: Input 100-240V~, 5A Max 50~60 Hz<br /> DC: Input 36-72V , 12.7A Max</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td><350W</td></tr></tbody><thead><tr><th colspan="2">Management Module</th></tr></thead><tbody><tr><td class="align-middle">Module Name</td><td><table><tr><td width="300" align="middle">CS6-M24S8X</font></td><td width="350" align="middle"> CS6-M24T8X</font></td></tr></table></td></tr><tr><td class="align-middle">ميناء الإدارة</td><td>One 10/100/1000BASE-TX RJ45 port</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>One RJ45-to-RS232 serial port (9600, 8, N, 1)</td></tr><tr><td class="align-middle">USB</td><td>1 x USB2.0 Type A for USB Storage device use</td></tr><tr><td class="align-middle">زر</td><td>Reset button: System reboot only</td></tr><tr><td class="align-middle">10/100/1000 RJ45 Ports</td><td><table><tr><td width="300" align="middle">-</font></td><td width="350" align="middle">24</font></td></tr></table></td></tr><tr><td class="align-middle">100/1000BASE-X SFP Ports</td><td><table><tr><td width="300" align="middle">24</font></td><td width="350" align="middle">-</font></td></tr></table></td></tr><tr><td class="align-middle">منافذ SFP+ بسرعة 10 جيجابت</td><td><table><tr><td width="300" align="middle">8</font></td><td width="350" align="middle">8</font></td></tr></table></td></tr></tbody><thead><tr><th colspan="2">Available Switch Modules</th></tr></thead><tbody><tr><td class="align-middle">CS6-S24S8X</td><td>24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+ <br /> Backward compatible with 100BASE-FX SFP transceivers</td></tr><tr><td class="align-middle">CS6-S24T8X</td><td>24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+<br /> SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td></tr><tr><td class="align-middle">CS6-S48T</td><td>48-Port 10/100/1000BASE-T</td></tr><tr><td class="align-middle">CS6-S48S</td><td>48-Port 1000BASE-X SFP<br /> Backward compatible with 100BASE-FX SFP transceivers</td></tr><tr><td class="align-middle">CS6-S24T24S</td><td>24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP</td></tr><tr><td class="align-middle">CS6-S16X</td><td>16-Port 10GBASE-X SFP+<br /> Backward compatible with 1000BASE-X SFP transceivers</td></tr><tr><td class="align-middle">CS6-S4Q</td><td>4-Port 40GBASE-X QSFP+<br /> Supports 40GBASE-SR4/LR4 QSFP+ transceivers and 40G QSFP+ to 4x10G SFP+ breakout cable</td></tr><tr><td class="align-middle">CS6-16PON4C4S4X</td><td>16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+<br /> SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td></tr></tbody><thead><tr><th colspan="2">Total Port Capacity</th></tr></thead><tbody><tr><td class="align-middle">Max. 10/100/1000BASE-T</td><td>120</td></tr><tr><td class="align-middle">Max. 1000BASE-X SFP Ports</td><td>120</td></tr><tr><td class="align-middle">Max. 10G SFP+ Ports</td><td>40</td></tr><tr><td class="align-middle">Max. 40G QSFP+ Ports</td><td>8</td></tr><tr><td class="align-middle">Max. GPON Ports</td><td>48</td></tr></tbody><thead><tr><th colspan="2">أداء التبديل</th></tr></thead><tbody><tr><td class="align-middle">مخطط معالجة التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>552/1104 Mpps</td></tr><tr><td class="align-middle">جدول التحكم بالوصول</td><td>Ingress Filter: 2816<br /> Egress Filter: 512</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>IPv4 Protocol: 16K<br /> IPv6 Protocol: 16K</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>32 ألف</td></tr><tr><td class="align-middle">جدول ARP</td><td>IPv4 16K IPv6 8K</td></tr><tr><td class="align-middle">VLAN Table</td><td>4K VLAN entries</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>32MB</td></tr><tr><td class="align-middle">جدول البث المتعدد</td><td>Layer3 2K<br /> Layer2 2K</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9216Bytes</td></tr><tr><td class="align-middle">FLASH</td><td>64 ميجابايت</td></tr><tr><td class="align-middle">كبش</td><td>1Gbytes</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>RIP v1/v2<br /> بروتوكول OSPFv2<br /> بروتوكول بوابة الحدود (BGP)<br /> التوجيه الثابت</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-DM و PIM-SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">Routing Interface</td><td>256</td></tr><tr><td class="align-middle">Routing Functions</td><td>VRRP<br /> توجيه السياسات<br /> موازنة الأحمال من خلال التوجيه متساوي التكلفة<br /> GR (Graceful Restart) of OSPF and BGP<br /> بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP<br /> IS-IS, Intermediate system to intermediate system</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>رحمه الله<br /> OSPFv3<br /> BGP4+</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-DM و PIM-SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">ميزات التوجيه</td><td>نفق يدوي<br /> نفق ISATAP<br /> نفق من 6 إلى 4</td></tr><tr><td class="align-middle">وظائف IPv6</td><td>ICMPv6، DHCPv6، ACLv6، IPv6 Telnet<br /> اكتشاف الجيران في IPv6<br /> اكتشاف مسار MTU</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> اكتشاف إعادة توجيه المنفذ</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> كثير إلى 1</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>Supports link aggregation cross switch module</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN القائمة على الوسوم IEEE 802.1Q،,<br /> تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad<br /> بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)<br /> شبكة VLAN خاصة<br /> مجموعات VLAN تصل إلى 4K</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر</td></tr><tr><td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3<br /> دعم وضع الاستعلام IPv4<br /> تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)<br /> IGMP Proxy reportin<br /> IGMP mmulticast forwarding<br /> Up to 8K multicast groups</td></tr><tr><td class="align-middle">التجسس على بروتوكول IPv6 MLD</td><td>التجسس على بروتوكول IPv6 MLD الإصدارين 1/2<br /> سجل VLAN متعدد البث (MVR)<br /> Up to 8K multicast groups</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> جدولة قوائم الانتظار ذات الأولوية<br /> نظام الدوري الموزون (WRR)<br /> أولوية صارمة (SP)<br /> SP+WRR<br /> تصنيف حركة المرور:<br /> IEEE 802.1p CoS<br /> DSCP<br /> DiffServ<br /> أسبقية<br /> شروط الخدمة<br /> معرف الشبكة المحلية الظاهرية<br /> قائمة التحكم بالوصول لبروتوكول الإنترنت<br /> MAC ACL<br /> جودة الخدمة للدخول والخروج القائمة على السياسات<br /> ملاحظة أولوية 802.1p وDSCP</td></tr><tr><td class="align-middle">مكافحة العواصف</td><td>قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>الدخول والخروج<br /> بث لا يقل عن 64 كيلوبت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>يدعم قوائم التحكم بالوصول القياسية والموسعة<br />  IP-based ACL<br />  MAC-based ACL<br />  Time-based ACL<br /> تم بناء ACL على:<br /> عنوان MAC<br />  IPv4/IPv6 IP Address<br />  Protocol-number<br />  sport/dport<br />  ToS/Precedence<br /> Ingress Filter: 2560 entries<br /> Egress Filter: 1024 entries</td></tr><tr><td class="align-middle">حماية</td><td>MAC address limitation and MAC address filtering<br /> MAC sticky (IP + MAC + Port binding)<br /> عزل المنفذ<br /> DHCP snooping, DHCP option 82<br /> فحص ARP الديناميكي<br /> حماية مصدر IP<br /> Defined against DoS or TCP attacks</td></tr><tr><td class="align-middle">AAA</td><td>TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">تكوين النظام</td><td>Console, Telnet and SSH<br /> متصفح الويب<br /> SNMP v1/v2/v3</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، SSLv3<br /> الحد الأقصى 8 جلسات لاتصال SSH و Telnet</td></tr><tr><td class="align-middle">Management Interface</td><td>CLI/MGMT/Telnet/SSH</td></tr><tr><td class="align-middle">إدارة النظام</td><td>إدارة المكدس المزدوج لـ IPv4 و IPv6<br /> SNMP MIB و TRAP<br /> SNMP RMON 1، 2، 3، 9 أربع مجموعات<br /> Firmware upgrade by TFTP protocol through Ethernet network<br /> Configuration upload/download through TFTP protocol<br /> يدعم بروتوكول IEEE 802.1ab LLDP<br /> عميل NTP و SNTP<br /> مصادقة RADIUS لاسم المستخدم وكلمة المرور لتسجيل الدخول عبر IPv4/IPv6<br /> Statistics analysis of sFlow and Netflow</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> فريق عمل هندسة الإنترنت RFC 1215<br /> RFC 1271 RMON <br /> RFC 1354 توجيه بروتوكول الإنترنت MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 MIB شبيهة بالإيثر<br /> RFC 1907 SNMPv2<br /> RFC 2011 IP/ICMP MIB<br /> RFC 2012 TCP MIB<br /> RFC 2013 UDP MIB<br /> RFC 2096 IP forward MIB<br /> RFC 2233 إذا MIB<br /> RFC 2452 TCP6 MIB<br /> RFC 2454 UDP6 MIB<br /> RFC 2465 IPv6 MIB <br /> RFC 2466 ICMP6 MIB<br /> إشعار SNMPv3 وفقًا لـ RFC 2573<br /> RFC 2574 SNMPv3 VACM<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3z 1000BASE-SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> IEEE 802.3ae 10Gigabit Ethernet<br /> IEEE 802.3ba 40Gigabit Ethernet<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> IEEE 802.1d Spanning Tree protocol<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> IEEE 802.1ad Double VLAN tagging (Q-in-Q)<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az <br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2<br /> RFC 2080 RIPng for IPv6<br /> RFC 2740 OSPFv3 for IPv6</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 10 ~ 90% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: CS-6303R
  • rank_math_seo_score: 89
  • hide_related_products_tab: 0
  • hide_downloads_tab: 0
  • astra-migrate-meta-layouts: تعيين
logo_NEW

3-slot Layer 3 IPv6/IPv4 Routing Chassis Switch

» CS-6303R

Outstanding Flexibility and High Performance

PLANET CS-6303R Core Layer Routing Chassis Switch is specially designed for large network applications such as enterprises, campuses, communities, ISPs and data center networks where flexible configuration, large capacity, high density, high reliability and advanced traffic management are required. 

The CS-6303R is a high-density chassis switch built with three module slots and a redundant power supply. It provides great port flexibility for network deployment by offering various combinable management and switch modules. For instance, one management module can work with two switch modules, or two management modules can work together to perform system backup. The available modules for the CS-6303R chassis switch are listed below: 

غرض CS-6303R
Total Module Slots3
Management Slots2 (slots 2 and 3)
Switch Slots2 (slots 1 and 2)
Power Supply Slots3
Total Port Capacity 
Max. 10/100/1000BASE-T120
Max. 1000BASE-X SFP Ports120
Max. 10G SFP+ Ports40
Max. 40G QSFP+ Ports8
Max. GPON Ports48

 

Positioned as the core layer switch, the CS-6303R serves ideally for large-sized networks and IP metropolitan networks by supplying advanced intelligent and secure features and giving high performance and flexibility.

 

Scalable 10-Gigabit and 40-Gigabit Performance

The CS-6303R chassis switch delivers Gigabit, 10-Gigabit و 40-Gigabit Ethernet connectivity in a highly-flexible and resilient modular platform. With a high switching capacity, it supports wire-speed L2/L3 forwarding and high routing performance for IPv4 and IPv6 protocols. The scalable and flexible modular architecture supports up to 1.47Tbps forwarding performance in a single system. They are ideal for the core layer of campuses, enterprise networks and the aggregation layer of IP metropolitan networks, and wide area networks.

 

Rich Multi-Layer Networking Protocols

The CS-6303R comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. It supports advanced routing protocols, including قطع, رحمه الله, بروتوكول OSPFv2 و OSPFv3.

 

بث متعدد قوي 

The CS-6303R supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast شبكة VLAN Register (MVR), multicast receiver/sender control and illegal multicast source detection functions can be had. In Layer 3, it features PIM-DM, PIM-SM و PIM-SSM which make it great for any robust networking.

 

دعم كامل لبروتوكول IPv6 

The CS-6303R supports IPv4-to-IPv6 technologies including نفق IPv4 يدوي/تلقائي, نفق IPv6 إلى IPv4, and Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) tunnel. It comprehensively supports IPv6 Neighbor Discovery, DHCPv6, Path MTU Discovery, IPv6-based Telnet, SSH and ACL, meeting the need of IPv6 network device management and service control. 

 

High Reliability

The key components of the CS-6303R are the management module, power system, fan system, and redundant power design. All system modules support hot-swapping and seamless switching without manual intervention.

The CS-6303R supports In-Service Software Upgrade (ISSU) and Graceful Restart (GR) for OSPF and BGP routing protocols, ensuring non-stop user data forwarding during the system is upgraded. It also supports Bidirectional Forwarding Detection (BFD), enabling fault detection and service recovery within seconds by integrating with Layer 2 or Layer 3 protocol.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The CS-6303R supports a redundancy protection mechanism and feature strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Layer 3 Virtual Router Redundancy Protocol (VRRP) protocol and Layer 2 Spanning Tree Protocol IEEE 802.1s MSTP (Multiple Spanning Tree Protocol) technology into customer’s network to enhance system reliability and uptime. In a simple ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.

 

إدارة مركزية لتكديس الأجهزة

The CS-6303R can be used to build a virtually logical facility, providing enterprises, service providers, and telecoms with flexible control over port density, uplinks, and switch stack performance. The chassis switch can be connected in a ring for redundancy, ensuring data integrity even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, greatly simplifying the process of upgrading the LAN to meet increasing bandwidth demands.

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The CS-6303R offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Their protection mechanism also comprises 802.1x port-based and MAC-based user and device authentication. The private VLAN function prevents communication between edge ports, ensuring user privacy. 

 

حماية متقدمة لشبكة IP

The CS-6303R also provides التجسس على بروتوكول DHCP, حماية مصدر IP, ، و فحص ARP الديناميكي functions to prevent IP snooping attacks and discard ARP packets with invalid MAC addresses. Network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

Enhanced Quality of Service

The CS-6303R fully supports the DiffServ module, allowing users to specify queue bandwidth on each port. WRR, SP, and SWRR scheduling are also provided. The chassis switch supports port security to enable trusted CoS, DSCP, IP precedence, and port priority. Users can modify packets’ DSCP and CoS values so that traffic can be classified by port, VLAN, DSCP, IP precedence, and ACL table. Users can also modify packets’ DSCP and IP precedence values to allocate different bandwidths for voice, data, and video, customizing different levels of service quality.

 

إدارة فعالة وآمنة

For efficient management, the CS-6303R is equipped with console, Web and SNMP management interfaces. 

  • مع المدمج عبر الإنترنت management interface, the chassis switch offers an easy-to-use, platform-independent management and configuration facility. 
  • ل نصي management, it can be accessed via Telnet and the console port. To reduce product learning time, the chassis switch offers Cisco-like command via Telnet or console port and customer doesn’t need to learn new command from these switches.
  • بالنسبة لبرامج المراقبة والإدارة القائمة على المعايير، فإنها توفر اتصال SNMPv3 الذي يقوم بتشفير محتوى الحزمة في كل جلسة من أجل إدارة آمنة عن بعد.

Moreover, the chassis switch offers secure remote management by supporting SSHv2, TLSv1.2 and SSLv3 connection which encrypts the packet content at each session.

 PLANET CS-6303R

Extractive Power Supply Design for Enhanced Flexibility

The CS-6303R is equipped with an extractable 100–240V AC power supply unit, making it easy for users to replace the power module. Additionally, the chassis switch reserves two extra backup power slots on the front panel, allowing users to install a second AC or DC power supply for redundancy. The AC and DC power options are interchangeable. The redundant power system is specifically designed to meet the demands of high-tech facilities requiring maximum power integrity.

CS 6303R 31 

Scalable High-performance GPON for FTTx Applications

PLANET CS6-16PON4C4S4X GPON Optical Line Terminal (OLT) module consists of 16 GPON ports, four Gigabit TP/SFP combo ports, four Gigabit SFP ports, four 10G SFP+ ports, and one management port. It complies with ITU-T G.984/G.988 and meets the technical requirements for GPON OLTs in network access. It is easy to install and maintain a GPON deployment with up to 1024 ONU and HGU devices, providing highly-effective GPON solutions and convenient management for fiber optic broadband networks.

It offers a high bandwidth of up to 2.5Gbps downstream و 1.25Gbps upstream, long-distance coverage of up to 20km between equipment nodes, and flexibility for network deployment. This is a cost-effective access technology that provides a reliable and scalable network for triple-play service applications, such as HDTV, IPTV, voice-over-IP (VoIP), and multimedia.

CS 6303R 6

Carrier-class Backbone Switch for Campuses and Communities

Designed for large-scale network communications in enterprises, campuses, and communities, PLANET CS-6303R chassis switch is the ideal choice for an affordable and scalable network solution. It offers a high-capacity chassis platform with exceptional quality and reliability, supporting 10/100/1000BASE-T, 1000BASE-SX/LX, 10GBASE-SR/LR, and 40GBASE-SR4/LR4 scalable solutions that can be integrated seamlessly into any large networks.

The chassis switch can provide up to 120 high-density Gigabit Ethernet ports, 120 SFP ports, 40 10G SFP+ ports, 8 40G QSFP+ ports, or 48 GPON OLT SFP ports,  enabling remote uplink connectivity within a single system. It supports uplinks to the edge network through 1Gbps to 40Gbps optical transceiver modules. Additionally, the chassis switch offers a comprehensive set of modules for complex networks, giving network managers the flexibility to expand large-scale networks as needed.

 

Reliable, High-performance, and High-density Enterprise Backbone Switch

The 10/40-Gigabit Ethernet-supported equipment has become an essential component of enterprise and network infrastructures. The CS-6303R is a cost-effective, high-density, and high-bandwidth solution designed to meet modern market demands. Its dedicated chassis architecture allows all modules within the platform to function as a single, high-capacity switch, delivering multiple high-performance 10/40-Gigabit Ethernet connections for enterprise, campus, or telecom backbone networks.

The redundant management modules and three power supplies provide the chassis switch with uninterrupted network service. Moreover, all modules are hot-swappable, allowing for expansion or replacement without disrupting system operation. The chassis switch is ideal as a server farm switch for connecting to servers and is perfectly suited for network environments that require continuous access to critical business applications.

Hardware and Performance

  • 3 open module slots:
    • Up to 2 Management Modules (Slot 2 and Slot 3)
    • Up to 2 Switch Modules (Slot 1 and Slot 2)
  • Hot-swappable switching modules
  • 1 RJ45 serial console interface on Management Module for switch basic management and setup
  • MGMT port on Management Module for HTTP server access

 

نظام طاقة احتياطي

  • 3 power slots
  • 100~240V AC and 36-72V DC power redundancy
  • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
  • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد

 

ميزات توجيه بروتوكول الإنترنت

  • IPv4 Routing protocol supports RIP v1/v2, OSPFv2 and BGP4
  • IPv6 Routing protocol supports RIPng, OSPFv3 and BGP4+
  • Routing interface provides VLAN routing mode 
  • Policy-based Routing (PBR) for IPv4
  • VRRP protocol for redundant routing deployment
  • يدعم إعادة توزيع المسارات 

 

ميزات توجيه البث المتعدد

  • يدعم بروتوكولات توجيه البث المتعدد:
    • PIM-DM (Protocol Independent Multicast – Dense Mode)
    • PIM-SM (Protocol Independent Multicast – Sparse Mode)
    • PIM-SSM (Protocol Independent Multicast – Source-Specific Multicast Mode)
  • يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • شبكة VLAN خاصة
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يدعم Spanning Tree Protocol
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
    • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • بروتوكول اكتشاف طبقة الربط (LLDP)
  • Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
    • معيار IEEE 802.1p CoS/DSCP/Precedence
    • معرف الشبكة المحلية الظاهرية
    • جودة الخدمة للدخول والخروج القائمة على السياسات

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
    • قائمة التحكم بالوصول المعتمدة على الوقت
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet 
    • إدارة محولات الويب HTTP
    • SNMP v1 v2 v3 switch management
    • الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.2 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • Reset button for system reboot 
    • صور مزدوجة
  • وظائف بروتوكول DHCP:
    • مرحل DHCP
    • خيار DHCP رقم 82
    • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP) وبروتوكول وقت الشبكة (SNTP)
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام

 

إدارة التكديس

  • Virtualized multiple CS-6303R switch integrated into one logical device
  • إدارة مجموعة عناوين IP واحدة، تدعم ما يصل إلى وحدتين من الأجهزة مكدستين معًا
  • Stacking architecture supports redundancy Ring mode
مواصفات الأجهزة
Total Number of Slots3
Max. Management Module2 (slot 2 and 3)
Supports dual master control redundancy and automatic recovery
Max. Switch Module2 (slot 1 and 2)
Number of Power Supply Bays3
Number of Fan Trays1, hot-pluggable (2 axial fans)
الأبعاد (العرض × العمق × الارتفاع)482.6 x 376.2 x 178.2 mm
(with rack-mount kit) 4U high
وزن11kg (empty)
14.4kg (Chassis with 1 AC power module and 1 management module)
متطلبات الطاقةAC: Input 100-240V~, 5A Max 50~60 Hz
DC: Input 36-72V , 12.7A Max
استهلاك الطاقة<350W
Management Module
Module Name
CS6-M24S8X CS6-M24T8X
ميناء الإدارةOne 10/100/1000BASE-TX RJ45 port
وحدة التحكمOne RJ45-to-RS232 serial port (9600, 8, N, 1)
USB1 x USB2.0 Type A for USB Storage device use
زرReset button: System reboot only
10/100/1000 RJ45 Ports
–24
100/1000BASE-X SFP Ports
24–
منافذ SFP+ بسرعة 10 جيجابت
88
Available Switch Modules
CS6-S24S8X24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+
Backward compatible with 100BASE-FX SFP transceivers
CS6-S24T8X24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+
SFP+ slot is backward compatible with 1000BASE-X SFP transceivers
CS6-S48T48-Port 10/100/1000BASE-T
CS6-S48S48-Port 1000BASE-X SFP
Backward compatible with 100BASE-FX SFP transceivers
CS6-S24T24S24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP
CS6-S16X16-Port 10GBASE-X SFP+
Backward compatible with 1000BASE-X SFP transceivers
CS6-S4Q4-Port 40GBASE-X QSFP+
Supports 40GBASE-SR4/LR4 QSFP+ transceivers and 40G QSFP+ to 4x10G SFP+ breakout cable
CS6-16PON4C4S4X16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+
SFP+ slot is backward compatible with 1000BASE-X SFP transceivers
Total Port Capacity
Max. 10/100/1000BASE-T120
Max. 1000BASE-X SFP Ports120
Max. 10G SFP+ Ports40
Max. 40G QSFP+ Ports8
Max. GPON Ports48
أداء التبديل
مخطط معالجة التبديلالتخزين والإرسال
معدل نقل البيانات عبر المحول552/1104 Mpps
جدول التحكم بالوصولIngress Filter: 2816
Egress Filter: 512
جدول التوجيهIPv4 Protocol: 16K
IPv6 Protocol: 16K
جدول عناوين MAC32 ألف
جدول ARPIPv4 16K IPv6 8K
VLAN Table4K VLAN entries
مخزن البيانات المشترك32MB
جدول البث المتعددLayer3 2K
Layer2 2K
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو9216Bytes
FLASH64 ميجابايت
كبش1Gbytes
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPRIP v1/v2
بروتوكول OSPFv2
بروتوكول بوابة الحدود (BGP)
التوجيه الثابت
بروتوكول توجيه البث المتعددPIM-DM و PIM-SM
PIM-SSM
Routing Interface256
Routing FunctionsVRRP
توجيه السياسات
موازنة الأحمال من خلال التوجيه متساوي التكلفة
GR (Graceful Restart) of OSPF and BGP
بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP
IS-IS, Intermediate system to intermediate system
وظائف الطبقة الثالثة لبروتوكول IPv6
بروتوكول توجيه IPرحمه الله
OSPFv3
BGP4+
بروتوكول توجيه البث المتعددPIM-DM و PIM-SM
PIM-SSM
ميزات التوجيهنفق يدوي
نفق ISATAP
نفق من 6 إلى 4
وظائف IPv6ICMPv6، DHCPv6، ACLv6، IPv6 Telnet
اكتشاف الجيران في IPv6
اكتشاف مسار MTU
وظائف الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
اكتشاف إعادة توجيه المنفذ
نسخ المنفذإرسال/استقبال/كلاهما
كثير إلى 1
تجميع الروابطSupports link aggregation cross switch module
شبكة VLANشبكة VLAN القائمة على الوسوم IEEE 802.1Q،,
تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad
بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)
شبكة VLAN خاصة
مجموعات VLAN تصل إلى 4K
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر
مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3
دعم وضع الاستعلام IPv4
تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)
IGMP Proxy reportin
IGMP mmulticast forwarding
Up to 8K multicast groups
التجسس على بروتوكول IPv6 MLDالتجسس على بروتوكول IPv6 MLD الإصدارين 1/2
سجل VLAN متعدد البث (MVR)
Up to 8K multicast groups
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
جدولة قوائم الانتظار ذات الأولوية
نظام الدوري الموزون (WRR)
أولوية صارمة (SP)
SP+WRR
تصنيف حركة المرور:
IEEE 802.1p CoS
DSCP
DiffServ
أسبقية
شروط الخدمة
معرف الشبكة المحلية الظاهرية
قائمة التحكم بالوصول لبروتوكول الإنترنت
MAC ACL
جودة الخدمة للدخول والخروج القائمة على السياسات
ملاحظة أولوية 802.1p وDSCP
مكافحة العواصفقمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف
التحكم في عرض النطاق التردديالدخول والخروج
بث لا يقل عن 64 كيلوبت في الثانية
جرسبروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s
وظائف الأمان
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة
 IP-based ACL
 MAC-based ACL
 Time-based ACL
تم بناء ACL على:
عنوان MAC
 IPv4/IPv6 IP Address
 Protocol-number
 sport/dport
 ToS/Precedence
Ingress Filter: 2560 entries
Egress Filter: 1024 entries
حمايةMAC address limitation and MAC address filtering
MAC sticky (IP + MAC + Port binding)
عزل المنفذ
DHCP snooping, DHCP option 82
فحص ARP الديناميكي
حماية مصدر IP
Defined against DoS or TCP attacks
AAATACACS+ و IPv4/IPv6 عبر RADIUS
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
الوظائف الإدارية
تكوين النظامConsole, Telnet and SSH
متصفح الويب
SNMP v1/v2/v3
واجهات إدارة آمنةSSHv2، SSLv3
الحد الأقصى 8 جلسات لاتصال SSH و Telnet
Management InterfaceCLI/MGMT/Telnet/SSH
إدارة النظامإدارة المكدس المزدوج لـ IPv4 و IPv6
SNMP MIB و TRAP
SNMP RMON 1، 2، 3، 9 أربع مجموعات
Firmware upgrade by TFTP protocol through Ethernet network
Configuration upload/download through TFTP protocol
يدعم بروتوكول IEEE 802.1ab LLDP
عميل NTP و SNTP
مصادقة RADIUS لاسم المستخدم وكلمة المرور لتسجيل الدخول عبر IPv4/IPv6
Statistics analysis of sFlow and Netflow
إدارة الفعالياتسجل النظام عن بعد
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
فريق عمل هندسة الإنترنت RFC 1215
RFC 1271 RMON
RFC 1354 توجيه بروتوكول الإنترنت MIB
RFC 1493 Bridge MIB
RFC 1643 MIB شبيهة بالإيثر
RFC 1907 SNMPv2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 إذا MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
إشعار SNMPv3 وفقًا لـ RFC 2573
RFC 2574 SNMPv3 VACM
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3z 1000BASE-SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
IEEE 802.3ae 10Gigabit Ethernet
IEEE 802.3ba 40Gigabit Ethernet
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
IEEE 802.1d Spanning Tree protocol
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
IEEE 802.1ad Double VLAN tagging (Q-in-Q)
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
RFC 2328 OSPF الإصدار 2
RFC 1058 RIP v1
RFC 2453 RIP v2
RFC 2080 RIPng for IPv6
RFC 2740 OSPFv3 for IPv6
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 10 ~ 90% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تاريخإصداروصفتحميل
2025/21/031.1

CS-6303R

Download Icon
تاريخإصداروصفتحميل
2025/21/031.2

الإصدار الأولي.

Download Icon

معلومات الطلب

CS-6303R

3-slot Layer 3 IPv6/IPv4 Routing Chassis Switch

معلومات الطلب

CS-6303R

3-Slot Layer 3 IPv6/IPv4 Routing Chassis Switch
مُكَمِّلات

CS6-M24T8X

24-Port 10/100/1000T + 8-Port 10G SFP+ Management Switch Module for CS-6303R

CS6-M24S8X

24-Port 1000X SFP + 8-Port 10G SFP+ Management Switch Module for CS-6303R

CS6-S48T

48-Port 10/100/1000T Switch Module for CS-6306R

CS6-S48S

48-Port 1000X SFP Switch Module for CS-6306R

CS6-S24S8X

24-Port 1000X SFP + 8-Port 10G SFP+ Switch Module for CS-6306R

CS6-S24T8X

24-Port 10/100/1000T + 8-Port 10G SFP+ Switch Module for CS-6306R

CS6-S24T24S

24-Port 10/100/1000T + 24-Port 1000X SFP Switch Module for CS-6306R

CS6-S16X

16-Port 10G SFP+ Switch Module for CS-6306R

CS6-S4Q

4-Port 40G QSFP Switch Module for CS-6306R

CS6-16PON4C4S4X

16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+ Management Module for CS-6303R and CS-6306R

XGS-PWR350-AC

350-watt AC power supply for XGS-6350-48X2Q4C(v2) (100V-240V AC)

XGS-PWR350-DC

350-watt 12VDC power supply for XGS-6350-48X2Q4C(v2) (36V~-72V DC)

GPL-GSFP-C+

جهاز إرسال واستقبال GPON OLT SFP (الفئة C+، القدرة الضوئية: 3 ديسيبل ~ 7 ديسيبل، سرعة تنزيل 2.5 جيجابت/ثانية / سرعة رفع 1.25 جيجابت/ثانية، طول موجة الإرسال: 1490 نانومتر، طول موجة الاستقبال: 1310 نانومتر) - مدى 20 كم

GPL-GSFP-C++

جهاز إرسال واستقبال GPON OLT SFP (الفئة C++، القدرة الضوئية: 4.5 ديسيبل ~ 10 ديسيبل، سرعة تنزيل 2.5 جيجابت/ثانية / سرعة رفع 1.25 جيجابت/ثانية، طول موجة الإرسال: 1490 نانومتر، طول موجة الاستقبال: 1310 نانومتر) - مدى 20 كيلومترًا

EPL-SPT-32

مقسم GEPON (مقسم PLC 1 × 32، طول الموجة 1230 ~ 1650 نانومتر)

EPL-SPT-64

مقسم GEPON (مقسم PLC 1 × 64، طول الموجة 1230 ~ 1650 نانومتر)

QSFP-40G-LR4

40GBASE-LR4 QSFP+ Fiber Transceiver (Single mode, LC, 1310nm, DDM) – 10km

QSFP-40G-SR4

40GBASE-SR4 QSFP+ Fiber Transceiver (Multimode, MPO, 850nm, DDM) – 100m
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!