بيانات المنتج

  • رمز المنتج: FGSW-2624HPS4
  • product_editor_4418_tab_content: <strong>PDs are Centrally Managed</strong> Providing 24 10/100BASE-TX PoE+ ports, in-line power interfaces and two Gigabit TP/SFP combo interfaces, the FGSW-2624HPS4 can easily build an IP camera system for the enterprises where its power is centrally controlled. It can work with one 25-channel NVR to perform comprehensive security monitoring with 24 IP cameras via one Gigabit TP/SFP combo port. The FGSW-2624HPS4 comes with non-blocking design, desktop size and SFP fiber-optic modules, bringing flexibility to building a network infrastructure at a low cost. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/FGSW-2624HPS4v3-7.png" alt="" width="700" height="440" /></p> <strong>High-performance PoE Network Connectivity</strong> All of its ports are 802.3af/at compliant, thus making high-performance Fast Ethernet network connectivity with PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices possible, all at reasonable costs. The FGSW-2624HPS4 improves the network efficiency and protects the network clients with its following powerful features: <ul> <li>أمان من الطبقة الثانية إلى الطبقة الرابعة</li> <li>QoS, 802.1Q VLAN, static trunk, LACP</li> <li>مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث</li> </ul> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/FGSW-2624HPS4v3-61.png" alt="" width="700" height="518" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>24 10/100BASE-TX</strong> RJ45 copper ports with <strong>IEEE 802.3at/af PoE+</strong> وظيفة الحقن</li> <li><strong>2 10/100/1000BASE-T</strong> Gigabit RJ45 copper ports</li> <li><strong>2 1000BASE-X mini-GBIC/SFP slots</strong>, shared with port-25 to port-26</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية</li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، والتحكم في التدفق، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul>   <strong>الطاقة عبر الإيثرنت</strong> <ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus</li> <li>Complies with IEEE 802.3af Power over Ethernet</li> <li>يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at</li> <li>Supports PoE Power up to 30 watts for each PoE port</li> <li>ميزانية PoE بقدرة 370 واط</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>Remote power feeding up to 250m via extend mode</li> <li>إدارة نقاط الطاقة عبر الإيثرنت <ul> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>Per port PoE operation mode selection</li> <li>Per PoE port power budget control</li> <li>PD classification detection and  PoE consumption usage status</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>فحص حالة PD</li> <li>PoE port sequence</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>Port-based VLAN, up to 26 VLAN groups</li> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>بروتوكول VLAN</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>GVRP</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم<strong> بروتوكول الشجرة الممتدة</strong> <ul> <li>STP (IEEE 802.1D Spanning Tree Protocol)</li> <li>RSTP (IEEE 802.1w Rapid Spanning Tree Protocol)</li> <li>MSTP (IEEE 802.1s Multiple Spanning Tree Protocol)</li> <li>STP BPDU filtering, BPDU Guard</li> </ul> </li> <li>يدعم<strong> Link</strong> <strong>Aggregation</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>1 LACP group, up to 2 ports per LACP group</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>1  trunk group, up to 2 ports per trunk group</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>Loop detection</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li>Broadcast/ Multicast /DLF (Destination Lookup Fail)/ARP/ICMP</li> </ul> </li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p Qos/CoS</li> <li>TCP/UDP/DSCP/IP precedence of IPv4/IPv6 packets</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>Supports IPv4 IGMP snooping v1/ v2 and v3</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> </ul>   <strong>حماية</strong> <ul> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> </ul> </li> <li>Port-MAC-IP Address Binding <ul> <li>Port-MAC-IP Port Setting</li> <li>Port-MAC-IP Entry Setting</li> </ul> </li> <li>MAC Address Binding <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>ARP Inspection discards ARP packets with invalid MAC address to IP address binding</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر أوامر Telnet</li> <li>SNMP الإصدار 1، الإصدار 2c والإصدار 3</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>Firmware upgrade via HTTP</li> <li>تحميل/تنزيل الإعدادات عبر واجهة الويب</li> <li>Hardware-based reset button for system reset to factory default</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>PLANET Smart Discovery utility</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 10/100BASE-TX RJ45 Auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>24 802.3af/802.3at PoE+ injector ports</td> </tr> <tr> <td class="align-middle">Gigabit Copper Ports</td> <td>2 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 1000BASE-X SFP interfaces, shared with Port-25 to Port-26</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 RS232-to-RJ45 serial port (115200, N, 8, 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td><b>نظام:</b> Power (Green) SYS (Green) <b>10/100TX RJ45 Interfaces (Port 1 to Port 24):</b> LNK/ACT (Green), PoE-in-Use (Amber) <b>10/100/1000BASE-T RJ45 / SFP Interfaces (Port 25 to Port 26):</b> LNK/ACT 10/100 (Orange), 1000 (Green)</td> </tr> <tr> <td class="align-middle">مروحة حرارية</td> <td>2</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>100~240V AC, 50/60Hz, 6.5A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك/تبديد الطاقة</td> <td>Max.413 watts/1409BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>441.2 x 207.5 x 44 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2787g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> </tbody> <thead> <tr> <th colspan="2">التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>8.8Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول 64 بايت</td> <td>6.55Mpps @64bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>16 ألف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>16 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3af: تقنية تزويد الطاقة عبر الإيثرنت (PSE) معيار IEEE 802.3at: تقنية تزويد الطاقة عبر الإيثرنت بلس (PSE)</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>منتصف المدى</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>4/5 (+), 7/8 (-)</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per Port 53 DC, 300mA. Max. 15.4 watts (IEEE 802.3af) Per Port 53 DC, 600mA. Max. 30 watts (IEEE 802.3at)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>370 واط</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 7 واط</td> <td>24</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 15.4 واط</td> <td>24</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 30 واط</td> <td>12</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>Port-based VLAN, up to 26 VLAN groups IEEE 802.1Q tagged VLAN - Up to 256 VLAN groups, out of 4094 VLAN IDs Protocol VLAN Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) GVRP Voice VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP supports one 2-port trunk group; static trunk supports one 2-port trunk group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) STP BPDU filtering, BPDU Guard</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP snooping v1/ v2 and v3</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>التجسس على بروتوكول MLD لبروتوكول IPv6 الإصدار 1، الإصدار 2</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Ingress/Egress Rate Limit per port bandwidth control Storm Control support Broadcast/ Multicast /DLF (Destination Lookup Failure)/ARP/ICMP Traffic classification - IEEE 802.1p Qos/CoS - TCP/UDP/DSCP/IP precedence of IPv4/IPv6 packets Strict priority and Weighted Round Robin (WRR) CoS policies</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL MAC-based ACL</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>Port-MAC-IP Address Binding Port-MAC-IP Port Setting Port-MAC-IP Entry Setting MAC Address Binding Static MAC</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>Console and Telnet command line interface Web browser SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SNMP v3, SSH, SSL</td> </tr> <tr> <td class="align-middle">System Management IPv4 and IPv6 dual stack management</td> <td>BOOTP and DHCP for IP address assignment System maintenance - Firmware upgrade via HTTP - Configuration upload/download through web interface - Hardware-based reset button for system reset to factory default SNTP Network Time Protocol Link Layer Discovery Protocol (LLDP) PLANET smart discovery utility</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>EEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 90% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 724
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">FGSW-2624HPS4</h3> </td> <td>مفتاح إيثرنت مُدار ذو 24 منفذًا بسرعة 10/100TX يدعم تقنية PoE 802.3at بالإضافة إلى منفذين جيجابت TP/SFP</td> </tr> </tbody> </table> </div>       <div class="table-responsive"></div>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15490";i:1;s:5:"15489";i:2;s:5:"15488";i:3;s:5:"15487";i:4;s:5:"15486";i:5;s:5:"15485";}
  • datasheet_0_date: 20201120
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: FGSW-2624HPS4
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/C-FGSW-Series_v3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240605
  • quick_guide_0_version: 3.1
  • quick_guide_0_description: [Release for hardware version 3.0.] For PSTI version.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/EMQ-FGSW-Series_v3.1.pdf
  • quick_guide_1_date: 20210220
  • quick_guide_1_version: 3.0
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/EMQ-FGSW-Series_v3.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20210220
  • دليل المستخدم_الإصدار_0: 3.0
  • وصف دليل المستخدم 0: إصدار متوافق مع إصدار الجهاز 3.0.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/EMQ-FGSW-Series_v3.0.pdf
  • دليل المستخدم: 1
  • ec_declaration_0_date: 20201221
  • ec_declaration_0_version: 3.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/FGSW-2624HPS4_v3.1.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20250107
  • firmware_0_version: 3.212241024
  • firmware_0_description: [Release for hardware version 3.0.] 1. (Patch) Fixed Telnet (many forks) error. 2. Enhanced system service stability.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/FW-FGSW-2624HPS4_v3.212b241024.zip
  • firmware_1_date: 20240620
  • firmware_1_version: 3.212240612
  • firmware_1_description: [Release for hardware version 3.0.] Revise the wording of the message.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/FW-FGSW-2624HPS4_v3.212b240612.zip
  • firmware_2_date: 20240606
  • firmware_2_version: 3.212240429
  • firmware_2_description: [Release for hardware version 3.0.] Function Added: - Added PSTI function. <b>تحديث البرامج الثابتة لـ PSTIA</b> (قانون أمن المنتجات والبنية التحتية للاتصالات) <b>*ملحوظة:</b> بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/FGSW-2624HPS4/FW-FGSW-2624HPS4_v3.212b240429.zip
  • البرامج الثابتة: 3
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <strong>PDs are Centrally Managed</strong> Providing 24 10/100BASE-TX PoE+ ports, in-line power interfaces and two Gigabit TP/SFP combo interfaces, the FGSW-2624HPS4 can easily build an IP camera system for the enterprises where its power is centrally controlled. It can work with one 25-channel NVR to perform comprehensive security monitoring with 24 IP cameras via one Gigabit TP/SFP combo port. The FGSW-2624HPS4 comes with non-blocking design, desktop size and SFP fiber-optic modules, bringing flexibility to building a network infrastructure at a low cost. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/FGSW-2624HPS4v3-7.png" alt="" width="700" height="440" /></p> <strong>High-performance PoE Network Connectivity</strong> All of its ports are 802.3af/at compliant, thus making high-performance Fast Ethernet network connectivity with PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices possible, all at reasonable costs. The FGSW-2624HPS4 improves the network efficiency and protects the network clients with its following powerful features: <ul> <li>أمان من الطبقة الثانية إلى الطبقة الرابعة</li> <li>QoS, 802.1Q VLAN, static trunk, LACP</li> <li>مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث</li> </ul> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/FGSW-2624HPS4v3-61.png" alt="" width="700" height="518" /></p>
  • key_features_tab: <strong>منفذ فعلي</strong> <ul> <li><strong>24 10/100BASE-TX</strong> RJ45 copper ports with <strong>IEEE 802.3at/af PoE+</strong> وظيفة الحقن</li> <li><strong>2 10/100/1000BASE-T</strong> Gigabit RJ45 copper ports</li> <li><strong>2 1000BASE-X mini-GBIC/SFP slots</strong>, shared with port-25 to port-26</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية</li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، والتحكم في التدفق، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul>   <strong>الطاقة عبر الإيثرنت</strong> <ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus</li> <li>Complies with IEEE 802.3af Power over Ethernet</li> <li>يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at</li> <li>Supports PoE Power up to 30 watts for each PoE port</li> <li>ميزانية PoE بقدرة 370 واط</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>Remote power feeding up to 250m via extend mode</li> <li>إدارة نقاط الطاقة عبر الإيثرنت <ul> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>Per port PoE operation mode selection</li> <li>Per PoE port power budget control</li> <li>PD classification detection and  PoE consumption usage status</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>فحص حالة PD</li> <li>PoE port sequence</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>Port-based VLAN, up to 26 VLAN groups</li> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>بروتوكول VLAN</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>GVRP</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم<strong> بروتوكول الشجرة الممتدة</strong> <ul> <li>STP (IEEE 802.1D Spanning Tree Protocol)</li> <li>RSTP (IEEE 802.1w Rapid Spanning Tree Protocol)</li> <li>MSTP (IEEE 802.1s Multiple Spanning Tree Protocol)</li> <li>STP BPDU filtering, BPDU Guard</li> </ul> </li> <li>يدعم<strong> Link</strong> <strong>Aggregation</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>1 LACP group, up to 2 ports per LACP group</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>1  trunk group, up to 2 ports per trunk group</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>Loop detection</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li>Broadcast/ Multicast /DLF (Destination Lookup Fail)/ARP/ICMP</li> </ul> </li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p Qos/CoS</li> <li>TCP/UDP/DSCP/IP precedence of IPv4/IPv6 packets</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>Supports IPv4 IGMP snooping v1/ v2 and v3</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> </ul>   <strong>حماية</strong> <ul> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> </ul> </li> <li>Port-MAC-IP Address Binding <ul> <li>Port-MAC-IP Port Setting</li> <li>Port-MAC-IP Entry Setting</li> </ul> </li> <li>MAC Address Binding <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>ARP Inspection discards ARP packets with invalid MAC address to IP address binding</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر أوامر Telnet</li> <li>SNMP الإصدار 1، الإصدار 2c والإصدار 3</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>Firmware upgrade via HTTP</li> <li>تحميل/تنزيل الإعدادات عبر واجهة الويب</li> <li>Hardware-based reset button for system reset to factory default</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>PLANET Smart Discovery utility</li> </ul>
  • علامة تبويب المواصفات:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 10/100BASE-TX RJ45 Auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>24 802.3af/802.3at PoE+ injector ports</td> </tr> <tr> <td class="align-middle">Gigabit Copper Ports</td> <td>2 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 1000BASE-X SFP interfaces, shared with Port-25 to Port-26</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 RS232-to-RJ45 serial port (115200, N, 8, 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td><b>نظام:</b> Power (Green) SYS (Green) <b>10/100TX RJ45 Interfaces (Port 1 to Port 24):</b> LNK/ACT (Green), PoE-in-Use (Amber) <b>10/100/1000BASE-T RJ45 / SFP Interfaces (Port 25 to Port 26):</b> LNK/ACT 10/100 (Orange), 1000 (Green)</td> </tr> <tr> <td class="align-middle">مروحة حرارية</td> <td>2</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>100~240V AC, 50/60Hz, 6.5A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك/تبديد الطاقة</td> <td>Max.413 watts/1409BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>441.2 x 207.5 x 44 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2787g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> </tbody> <thead> <tr> <th colspan="2">التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>8.8Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول 64 بايت</td> <td>6.55Mpps @64bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>16 ألف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>16 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3af: تقنية تزويد الطاقة عبر الإيثرنت (PSE) معيار IEEE 802.3at: تقنية تزويد الطاقة عبر الإيثرنت بلس (PSE)</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>منتصف المدى</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>4/5 (+), 7/8 (-)</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per Port 53 DC, 300mA. Max. 15.4 watts (IEEE 802.3af) Per Port 53 DC, 600mA. Max. 30 watts (IEEE 802.3at)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>370 واط</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 7 واط</td> <td>24</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 15.4 واط</td> <td>24</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 30 واط</td> <td>12</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>Port-based VLAN, up to 26 VLAN groups IEEE 802.1Q tagged VLAN - Up to 256 VLAN groups, out of 4094 VLAN IDs Protocol VLAN Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) GVRP Voice VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP supports one 2-port trunk group; static trunk supports one 2-port trunk group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) STP BPDU filtering, BPDU Guard</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP snooping v1/ v2 and v3</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>التجسس على بروتوكول MLD لبروتوكول IPv6 الإصدار 1، الإصدار 2</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Ingress/Egress Rate Limit per port bandwidth control Storm Control support Broadcast/ Multicast /DLF (Destination Lookup Failure)/ARP/ICMP Traffic classification - IEEE 802.1p Qos/CoS - TCP/UDP/DSCP/IP precedence of IPv4/IPv6 packets Strict priority and Weighted Round Robin (WRR) CoS policies</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL MAC-based ACL</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>Port-MAC-IP Address Binding Port-MAC-IP Port Setting Port-MAC-IP Entry Setting MAC Address Binding Static MAC</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>Console and Telnet command line interface Web browser SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SNMP v3, SSH, SSL</td> </tr> <tr> <td class="align-middle">System Management IPv4 and IPv6 dual stack management</td> <td>BOOTP and DHCP for IP address assignment System maintenance - Firmware upgrade via HTTP - Configuration upload/download through web interface - Hardware-based reset button for system reset to factory default SNTP Network Time Protocol Link Layer Discovery Protocol (LLDP) PLANET smart discovery utility</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>EEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 90% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: FGSW-2624HPS4

مفتاح إيثرنت مُدار ذو 24 منفذًا بسرعة 10/100TX يدعم تقنية PoE 802.3at بالإضافة إلى منفذين جيجابت TP/SFP

» FGSW-2624HPS4

PLANET’s newly-revised FGSW-2624HPS4 Layer 2 PoE+ Managed Switch is designed for enterprises and industries where a network of PDs can be centrally managed. The Switch’s management functions have been enhanced to include intelligent PoE management, IPv6 management, ACL, GVRP, and more.

FGSW 2624HPS4v3 1

Cost-optimized Managed PoE+ Switch with L2/L4 Switching and Security

PLANET FGSW-2624HPS4 is an ideal Managed PoE+ Switch which provides cost-effective advantage to local area network and is widely accepted in the SMB office network. It offers intelligent Layer 2 data packet switching and management functions, friendly-user web interface و تشغيل مستقر. The model complies with IEEE 802.3at Power over Ethernet Plus (PoE+) at an affordable price; the FGSW-2624HPS4 is equipped with 24 10/100BASE-TX Fast Ethernet ports and 2 Gigabit TP/SFP combo interfaces with inner power system. With its 24 Fast Ethernet ports integrated with 802.3at PoE+ injector function and total power budget of up to 370 واط, it offers a rack-mountable, affordable, safe and reliable power solution for SMBs deploying Power over Ethernet networks, or requiring enhanced data security and network traffic management.

FGSW 2624HPS4v3 2

حلول شبكات IPv6

With the support for IPv6/IPv4 protocol, and easy and friendly management interfaces, the FGSW-2624HPS4 is the ideal choice for IP surveillance, VoIP and wireless service providers to connect with the IPv6 network. It also helps SMBs to step in the IPv6 era with the lowest investment and without having to replace the network facilities even though ISPs establish the IPv6 FTTx edge network.

FGSW 2624HPS4v3 3

Built-in Unique PoE Functions for Surveillance Management

As a managed PoE Switch for surveillance network, the FGSW-2624HPS4 features the following intelligent PoE management functions:

  • فحص حالة المريض PD
  • PoE Port Sequence
  • جدول PoE

 

فحص حالة الجهاز الذكي

The FGSW-2624HPS4 can be configured to monitor a connected PD status in real time via ping action. Once the PD stops working and it is without response, the FGSW-2624HPS4 will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source, thus reducing administrator management burden.

SGS 5220 24T2X 8

PoE Port Sequence 

To prevent all the PoE ports of the FGSW-2624HPS4 from being active at the same time when the Switch has booted up, the PoE ports of the FGSW-2624HPS4 can be configured to allow each port to be activated at an interval time. In addition, the “Delay” setting is to delay power feeding on each port when the FGSW-2624HPS4 has completely booted up.

 

جدول PoE لتوفير الطاقة

Besides being used for IP surveillance, the FGSW-2624HPS4 is certainly applicable to build any PoE network including VoIP and wireless LAN. Under the trend of energy saving worldwide and contributing to the environmental protection on the Earth, the FGSW-2624HPS4 can effectively control the power supply besides its capability of giving high watts power. The “جدول PoE” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs and enterprises save energy and budget.

FGSW 2624HPS4v3 4

Ethernet Data Transmission Distance Extension

In the “Extended” operation mode, the FGSW-2624HPS4 operates on a per-port basis at 10Mbps duplex operation but can support PoE power output over a distance of up to 250 meters overcoming the 100 meters limit on Ethernet UTP cable.

FGSW 2624HPS4v3 8

ميزات الطبقة الثانية القوية

The FGSW-2624HPS4 can be programmed for advanced switch management functions, such as بروتوكول الشجرة الممتدة المتعددة (MSTP), BPDU filtering, BPDU Guard, dynamic port link aggregation, IGMP/MLD snooping, DHCP relay agent, loop detection and GVRP, voice VLAN and the بروتوكول اكتشاف طبقة الربط (LLDP). The Layer 2 protocol included is to help discover basic information about neighboring devices in the local broadcast domain. Other features included are the port-based/802.1Q VLAN and Q-in-Q VLAN, Layer 2/4 QoS, port mirroring, broadcast storm control and bandwidth control.

GS 4210 24P4C 1

تعزيز الأمن والتحكم المروري

The FGSW-2624HPS4 offers the comprehensive قائمة التحكم في الوصول (ACL) من الطبقة 2 إلى الطبقة 4 for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP/MAC address or defined typical network applications. The FGSW-2624HPS4 also provides التجسس على بروتوكول DHCP, تفتيش ARP و MAC Verification functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. Also included are per port MAC/IP address binding and MAC address binding.  The network administrator can now build highly-secure corporate networks with considerably less time and effort than before.

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The cybersecurity features that virtually need no effort and cost to have included the protection of the switch management and the enhanced security of the mission-critical network. Both SSH and SSL protocols are utilized to provide strong protection against advanced threats. The network administrator can now construct highly-secure corporate networks with considerably less time and effort than before.

 

الإدارة الفعالة

For efficient management, the FGSW-2624HPS4 is equipped with الويب, تيلنت و بروتوكول إدارة الشبكة البسيط (SNMP) management interfaces. With the built-in Web-based management interface, the FGSW-2624HPS4 offers an easy-to-use, platform-independent management and configuration facility. By supporting the standard Simple Network Management Protocol (SNMP), the FGSW-2624HPS4 can be managed via any standard management software. For text-based management, the switch can be accessed via Telnet. Moreover, the FGSW-2624HPS4 offers secure remote management by supporting SNMPv3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

FGSW 2624HPS4v3 5

Flexible and Extendable Uplink Solution

The FGSW-2624HPS4 provides 2 extra Gigabit TP/SFP combo interfaces supporting 10/100/1000BASE-T RJ45 copper to connect with surveillance network devices such as NVR, Video Streaming Server أو NAS to facilitate surveillance management. Or through these fiber SFP slots occupied by the 1000BASE-SX/LX SFP (small form-factor pluggable) fiber transceivers, it can be uplinked to a backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2km (multi-mode fiber) to 10/20/40/80/120 kilometers (single-mode fiber or WDM fiber). They are well-suited for applications within the industrial data centers and distributions.

PDs are Centrally Managed Providing 24 10/100BASE-TX PoE+ ports, in-line power interfaces and two Gigabit TP/SFP combo interfaces, the FGSW-2624HPS4 can easily build an IP camera system for the enterprises where its power is centrally controlled. It can work with one 25-channel NVR to perform comprehensive security monitoring with 24 IP cameras via one Gigabit TP/SFP combo port. The FGSW-2624HPS4 comes with non-blocking design, desktop size and SFP fiber-optic modules, bringing flexibility to building a network infrastructure at a low cost.

High-performance PoE Network Connectivity All of its ports are 802.3af/at compliant, thus making high-performance Fast Ethernet network connectivity with PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices possible, all at reasonable costs. The FGSW-2624HPS4 improves the network efficiency and protects the network clients with its following powerful features:
  • أمان من الطبقة الثانية إلى الطبقة الرابعة
  • QoS, 802.1Q VLAN, static trunk, LACP
  • مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث

منفذ فعلي
  • 24 10/100BASE-TX RJ45 copper ports with IEEE 802.3at/af PoE+ وظيفة الحقن
  • 2 10/100/1000BASE-T Gigabit RJ45 copper ports
  • 2 1000BASE-X mini-GBIC/SFP slots, shared with port-25 to port-26
  • زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية
  التبديل
  • يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، والتحكم في التدفق، والتفاوض التلقائي، وMDI/MDI-X التلقائي.
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD
  الطاقة عبر الإيثرنت
  • Complies with IEEE 802.3at Power over Ethernet Plus
  • Complies with IEEE 802.3af Power over Ethernet
  • يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at
  • Supports PoE Power up to 30 watts for each PoE port
  • ميزانية PoE بقدرة 370 واط
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • Remote power feeding up to 250m via extend mode
  • إدارة نقاط الطاقة عبر الإيثرنت
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • Per port PoE operation mode selection
    • Per PoE port power budget control
    • PD classification detection and  PoE consumption usage status
  • ميزات PoE الذكية
    • فحص حالة PD
    • PoE port sequence
    • جدول PoE
  ميزات الطبقة الثانية
  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • يدعم شبكة VLAN
    • Port-based VLAN, up to 26 VLAN groups
    • شبكة VLAN الموسومة IEEE 802.1Q
    • بروتوكول VLAN
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • GVRP
    • شبكة VLAN الصوتية
  • يدعم بروتوكول الشجرة الممتدة
    • STP (IEEE 802.1D Spanning Tree Protocol)
    • RSTP (IEEE 802.1w Rapid Spanning Tree Protocol)
    • MSTP (IEEE 802.1s Multiple Spanning Tree Protocol)
    • STP BPDU filtering, BPDU Guard
  • يدعم Link Aggregation
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • 1 LACP group, up to 2 ports per LACP group
    • قناة إيثرنت سيسكو (جذع ثابت)
    • 1  trunk group, up to 2 ports per trunk group
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • Loop detection
  جودة الخدمة
  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • دعم مكافحة العواصف
    • Broadcast/ Multicast /DLF (Destination Lookup Fail)/ARP/ICMP
  • تصنيف حركة المرور
    • IEEE 802.1p Qos/CoS
    • TCP/UDP/DSCP/IP precedence of IPv4/IPv6 packets
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  البث المتعدد
  • Supports IPv4 IGMP snooping v1/ v2 and v3
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  حماية
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
  • Port-MAC-IP Address Binding
    • Port-MAC-IP Port Setting
    • Port-MAC-IP Entry Setting
  • MAC Address Binding
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  إدارة
  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب
    • واجهة سطر أوامر Telnet
    • SNMP الإصدار 1، الإصدار 2c والإصدار 3
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • Firmware upgrade via HTTP
    • تحميل/تنزيل الإعدادات عبر واجهة الويب
    • Hardware-based reset button for system reset to factory default
  • بروتوكول وقت الشبكة SNTP
  • بروتوكول اكتشاف طبقة الربط (LLDP)
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • PLANET Smart Discovery utility
 
مواصفات الأجهزة
موانئ نحاسية24 10/100BASE-TX RJ45 Auto-MDI/MDI-X ports
منفذ حقن PoE24 802.3af/802.3at PoE+ injector ports
Gigabit Copper Ports2 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
فتحات SFP/mini-GBIC2 1000BASE-X SFP interfaces, shared with Port-25 to Port-26
وحدة التحكم1 RS232-to-RJ45 serial port (115200, N, 8, 1)
زر إعادة الضبط< 5 sec: System reboot > 5 sec: Factory default
مؤشرات LEDنظام: Power (Green) SYS (Green) 10/100TX RJ45 Interfaces (Port 1 to Port 24): LNK/ACT (Green), PoE-in-Use (Amber) 10/100/1000BASE-T RJ45 / SFP Interfaces (Port 25 to Port 26): LNK/ACT 10/100 (Orange), 1000 (Green)
مروحة حرارية2
متطلبات الطاقة100~240V AC, 50/60Hz, 6.5A (max.)
استهلاك/تبديد الطاقةMax.413 watts/1409BTU
الأبعاد (العرض × العمق × الارتفاع)441.2 x 207.5 x 44 mm, 1U height
وزن2787g
حاويةمعدن
التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج8.8Gbps/non-blocking
معدل نقل البيانات عبر المحول 64 بايت6.55Mpps @64bytes
جدول عناوين MAC16 ألف مشاركة
مخزن البيانات المشترك4 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي
إطار جامبو16 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3af: تقنية تزويد الطاقة عبر الإيثرنت (PSE) معيار IEEE 802.3at: تقنية تزويد الطاقة عبر الإيثرنت بلس (PSE)
نوع مزود الطاقة PoEمنتصف المدى
تخصيص دبابيس الطاقة4/5 (+), 7/8 (-)
مخرج طاقة PoEPer Port 53 DC, 300mA. Max. 15.4 watts (IEEE 802.3af) Per Port 53 DC, 600mA. Max. 30 watts (IEEE 802.3at)
ميزانية طاقة PoE370 واط
عدد وحدات الكشف الضوئي، 7 واط24
عدد وحدات الكشف الضوئي، 15.4 واط24
عدد وحدات الكشف الضوئي، 30 واط12
وظائف الطبقة الثانية
نسخ المنفذشاشة متعددة إلى واحد (TX/RX/كلاهما)
شبكة VLANPort-based VLAN, up to 26 VLAN groups IEEE 802.1Q tagged VLAN - Up to 256 VLAN groups, out of 4094 VLAN IDs Protocol VLAN Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) GVRP Voice VLAN
تجميع الروابطIEEE 802.3ad LACP supports one 2-port trunk group; static trunk supports one 2-port trunk group
بروتوكول الشجرة الممتدةIEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) STP BPDU filtering, BPDU Guard
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IPv4 IGMP snooping v1/ v2 and v3
التجسس على MLDالتجسس على بروتوكول MLD لبروتوكول IPv6 الإصدار 1، الإصدار 2
جودة الخدمةIngress/Egress Rate Limit per port bandwidth control Storm Control support Broadcast/ Multicast /DLF (Destination Lookup Failure)/ARP/ICMP Traffic classification - IEEE 802.1p Qos/CoS - TCP/UDP/DSCP/IP precedence of IPv4/IPv6 packets Strict priority and Weighted Round Robin (WRR) CoS policies
وظائف الأمان
قائمة التحكم بالوصولIPv4/IPv6 IP-based ACL MAC-based ACL
أمان ماكPort-MAC-IP Address Binding Port-MAC-IP Port Setting Port-MAC-IP Entry Setting MAC Address Binding Static MAC
الوظائف الإدارية
تكوين النظامConsole and Telnet command line interface Web browser SNMP v1, v2c
واجهات إدارة آمنةSNMP v3, SSH, SSL
System Management IPv4 and IPv6 dual stack managementBOOTP and DHCP for IP address assignment System maintenance - Firmware upgrade via HTTP - Configuration upload/download through web interface - Hardware-based reset button for system reset to factory default SNTP Network Time Protocol Link Layer Discovery Protocol (LLDP) PLANET smart discovery utility
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 90% (بدون تكثيف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)
تاريخإصداروصفتحميل
2020/20/111.0

FGSW-2624HPS4

Download Icon
تاريخإصداروصفتحميل
2024/05/063.1

[إصدار للأجهزة الإصدار 3.0.]
لإصدار PSTI.

Download Icon
2021/20/023.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2021/20/023.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2020/21/123.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2025/07/013.212241024

[إصدار للأجهزة الإصدار 3.0.]
1. (Patch) Fixed Telnet (many forks) error.
2. Enhanced system service stability.

Download Icon
2024/20/063.212240612

[إصدار للأجهزة الإصدار 3.0.]
Revise the wording of the message.

Download Icon
2024/06/063.212240429

[إصدار للأجهزة الإصدار 3.0.]
تمت إضافة الوظيفة:
– تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لـ PSTIA (قانون أمن المنتجات والبنية التحتية للاتصالات)
*ملحوظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon

معلومات الطلب

FGSW-2624HPS4

مفتاح إيثرنت مُدار ذو 24 منفذًا بسرعة 10/100TX يدعم تقنية PoE 802.3at بالإضافة إلى منفذين جيجابت TP/SFP

معلومات الطلب

FGSW-2624HPS4

مفتاح إيثرنت مُدار ذو 24 منفذًا بسرعة 10/100TX يدعم تقنية PoE 802.3at بالإضافة إلى منفذين جيجابت TP/SFP
     
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!