بيانات المنتج

  • رمز المنتج: GS-2210-24T2S
  • product_editor_4418_tab_content: <p><strong>حلول الشبكات PLANET NMSViewerPro</strong></p> <p>The GS-2210-24T2S effortlessly integrates the functionalities of PLANET NMS and NMSViewerPro, providing users with a seamless and intuitive experience. Leveraging the internet connectivity feature of smartphones enables real-time monitoring of network traffic, configuration settings, and troubleshooting execution. It can access a wealth of device information stored in the cloud, allowing for a comprehensive understanding of your network. Users can benefit from real-time monitoring and control of access points, regardless of their location or time zone.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-2210-24T2S-3.png" alt="" width="700" height="418" /> </p> <p><strong>NMS Integrated Multi-Channel IP Surveillance Solution for High Scalability</strong></p> <p>The GS-2210-24T2S provides <strong>multiple 1G copper ports</strong> و<strong> SFP+ fiber</strong> ports,  making it easy to use more IP cameras on SOHO/SMB NVR systems to establish video surveillance. <strong>كوكب NMS</strong> centralizes and simplifies network management. Administrators can efficiently monitor, configure and troubleshoot the GS-2210-24T2S through a unified platform.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-2210-24T2S-42.png" alt="" width="700" height="555" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p><strong>المنافذ المادية</strong></p> <ul> <li>24 10/100/1000BASE-T Gigabit RJ45 copper ports</li> <li>2 100/1000BASE-X mini-GBIC/SFP slots</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية وإعادة التشغيل</li> </ul> <p> </p> <p><strong>ميزات الطبقة الثانية</strong></p> <ul> <li>يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>8K MAC address table, automatic source address learning and aging</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> </ul> <p> </p> <p><strong>جودة الخدمة</strong></p> <ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul> <p> </p> <p><strong>البث المتعدد</strong></p> <ul> <li>Supports IPv4 IGMP snooping v1, v2 </li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP) <ul> <li>Flood/Drop</li> <li>DIP Mode</li> </ul> </li> </ul> <p> </p> <p><strong>حماية</strong></p> <ul> <li>يدعم خاصية التجسس على بروتوكول DHCP</li> </ul> <p> </p> <p><strong>إدارة</strong></p> <ul> <li>Management IP for IPv4</li> <li>واجهة إدارة المحول <ul> <li>Telnet Command Line Interface </li> <li>إدارة تبديل الويب</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>Cable Diagnostics to detect the cable connection and the approximate location of the cable fault.</li> <li>Firmware upload/download via TFTP or HTTP Protocol for IPv4</li> <li>Supports ping test function for IP address or domain name</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة بلانيت لإدارة النشر</li> <li>برنامج PLANET NMSViewerPro لإدارة عمليات النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 منفذ نحاسي من نوع RJ45 بسرعة 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">فتحات SFP</td> <td>2 x 100/1000BASE-X SFP interface</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>16 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 10 sec: System reboot > 10 sec: Factory default</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>جهد التلامس ±6 كيلو فولت، جهد الهواء ±8 كيلو فولت</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>الوضع التفاضلي ±2 كيلو فولت، الوضع المشترك ±4 كيلو فولت</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>441.2 x 207.5 x 44mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2049g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>16.4 watts/55.9BTU</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار متردد 100~240 فولت، 50/60 هرتز</td> </tr> <tr> <td class="align-middle">معجب</td> <td>--</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> الطاقة (<font color="Green"><b>أخضر</b></font>) <b>الموانئ:</b> LNK/ACT (<font color="Green"><b>أخضر</b></font>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>52 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>38.68Mpps</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8K MAC address table with auto-learning, auto-aging</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1MB</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10KBytes</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>EEE Green energy savings disable/enable Port disable/enable/reboot Flow control disable/enable Bandwidth control on each port Port loopback protection</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>Display each port’s speed duplex mode, Display link status Display flow control status Display auto negotiation status Display Green energy saving status</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>In / Out / All Many-to-1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged VLAN, up to 16 VLAN groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>إرسال/استقبال/كلاهما</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>static trunk Supports 8 groups with 8 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 priority queues on all switch ports Supports strict priority and Weighted Round Robin (WRR) CoS policies Traffic classification:  IEEE 802.1p CoS/ToS  IPv4 DSCP  Port-based WRR</td> </tr> <tr> <td class="align-middle">البث المتعدد</td> <td>IPv4 IGMP v1/v2 snooping Up to 256</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">حماية</td> <td>Port isolation DHCP Snooping</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة المحول</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>Telnet, Web browser</td> </tr> <tr> <td class="align-middle">إدارة</td> <td>Authentication for IPv4 Telnet user name and password Telnet Cable Diagnostics IP address or domain name Ping Test NTP (Network Time Protocol) PLANET Smart Discovery Utility PLANET NMS PLANET NMSViewerPro</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x flow control and back pressure IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 681
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: لا
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GS-2210-24T2S</h3> </td> <td>24-Port 10/100/1000T + 2-Port 1000X SFP Web Smart Ethernet Switch</td> </tr> </tbody> </table>      
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15689";i:1;s:5:"15688";i:2;s:5:"15687";i:3;s:5:"15686";i:4;s:5:"15685";i:5;s:5:"15684";}
  • datasheet_0_date: 20240426
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: GS-2210-24T2S
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/GS-2210-24T2S/C-GS-2210%20Series_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240206
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/GS-2210-24T2S/EMQ-GS-2210%20Series_v1.1.pdf
  • دليل سريع: 1
  • users_manual_0_date: 20240731
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/GS-2210-24T2S/EM-GS-2210%20Series_v1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration_0_date: 20240821
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/GS-2210-24T2S/GS-2210-24T2S.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>حلول الشبكات PLANET NMSViewerPro</strong></p><p>The GS-2210-24T2S effortlessly integrates the functionalities of PLANET NMS and NMSViewerPro, providing users with a seamless and intuitive experience. Leveraging the internet connectivity feature of smartphones enables real-time monitoring of network traffic, configuration settings, and troubleshooting execution. It can access a wealth of device information stored in the cloud, allowing for a comprehensive understanding of your network. Users can benefit from real-time monitoring and control of access points, regardless of their location or time zone.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-2210-24T2S-3.png" alt="" width="700" height="418"> </p><p><strong>NMS Integrated Multi-Channel IP Surveillance Solution for High Scalability</strong></p><p>The GS-2210-24T2S provides <strong>multiple 1G copper ports</strong> و<strong> SFP+ fiber</strong> ports,  making it easy to use more IP cameras on SOHO/SMB NVR systems to establish video surveillance. <strong>كوكب NMS</strong> centralizes and simplifies network management. Administrators can efficiently monitor, configure and troubleshoot the GS-2210-24T2S through a unified platform.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-2210-24T2S-42.png" alt="" width="700" height="555"></p>
  • key_features_tab: <p><strong>المنافذ المادية</strong></p><ul> <li>24 10/100/1000BASE-T Gigabit RJ45 copper ports</li> <li>2 100/1000BASE-X mini-GBIC/SFP slots</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية وإعادة التشغيل</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>8K MAC address table, automatic source address learning and aging</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>Supports IPv4 IGMP snooping v1, v2 </li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP) <ul> <li>Flood/Drop</li> <li>DIP Mode</li> </ul> </li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>يدعم خاصية التجسس على بروتوكول DHCP</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>Management IP for IPv4</li> <li>واجهة إدارة المحول <ul> <li>Telnet Command Line Interface </li> <li>إدارة تبديل الويب</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>Cable Diagnostics to detect the cable connection and the approximate location of the cable fault.</li> <li>Firmware upload/download via TFTP or HTTP Protocol for IPv4</li> <li>Supports ping test function for IP address or domain name</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة بلانيت لإدارة النشر</li> <li>برنامج PLANET NMSViewerPro لإدارة عمليات النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>24 منفذ نحاسي من نوع RJ45 بسرعة 10/100/1000BASE-T</td></tr><tr><td class="align-middle">فتحات SFP</td><td>2 x 100/1000BASE-X SFP interface</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>16 ميجابايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>< 10 sec: System reboot<br /> > 10 sec: Factory default</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>جهد التلامس ±6 كيلو فولت، جهد الهواء ±8 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>الوضع التفاضلي ±2 كيلو فولت، الوضع المشترك ±4 كيلو فولت</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>441.2 x 207.5 x 44mm</td></tr><tr><td class="align-middle">وزن</td><td>2049g</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>16.4 watts/55.9BTU</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>تيار متردد 100~240 فولت، 50/60 هرتز</td></tr><tr><td class="align-middle">معجب</td><td>--</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br /> الطاقة (<font color="Green"><b>أخضر</b></font>)<br /> <b>الموانئ:</b><br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والتوجيه</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>52 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>38.68Mpps</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8K MAC address table with auto-learning, auto-aging</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1MB</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10KBytes</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>ضغط خلفي لنصف دوبلكس<br /> إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>EEE Green energy savings disable/enable<br /> Port disable/enable/reboot<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> Port loopback protection</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>Display each port’s speed duplex mode, <br /> Display link status<br /> Display flow control status<br /> Display auto negotiation status<br /> Display Green energy saving status</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>In / Out / All<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tagged VLAN, up to 16 VLAN groups</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>إرسال/استقبال/كلاهما</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>static trunk<br /> Supports 8 groups with 8 ports per trunk group</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة<br /> تصنيف حركة المرور:<br /> IEEE 802.1p CoS/ToS<br />  IPv4 DSCP<br /> WRR القائم على الميناء</td></tr><tr><td class="align-middle">البث المتعدد</td><td>IPv4 IGMP v1/v2 snooping<br /> Up to 256</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">حماية</td><td>عزل المنفذ<br /> التجسس على بروتوكول DHCP</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة المحول</th></tr></thead><tbody><tr><td class="align-middle">تكوين النظام</td><td>Telnet, Web browser</td></tr><tr><td class="align-middle">إدارة</td><td>Authentication for IPv4 Telnet user name and password<br /> تيلنت<br /> تشخيص الكابلات<br /> IP address or domain name Ping Test<br /> بروتوكول وقت الشبكة (NTP)<br /> أداة اكتشاف بلانيت الذكية<br /> كوكب NMS<br /> بلانيت NMSViewerPro</td></tr></tbody><thead><tr><th colspan="2">مطابقة المعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3z Gigabit 1000BASE-SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: GS-2210-24T2S

24-Port 10/100/1000T + 2-Port 1000X SFP Web Smart Ethernet Switch

» GS-2210-24T2S

NMS is Integrated to Improve Network Management Efficiency

PLANET GS-2210-24T2S Smart Ethernet switch combined with NMS makes network management easier and more efficient. In addition, it is easy to configure whatever application that the industry needs. It features link aggregation, IGMP, QoS, CLI and more to improve the availability of critical business applications. 

The GS-2210-24T2S provides 24 10/100/1000BASE-T الموانئ و 2 additional Gigabit SFP slots, it provides a quick, safe and cost-effective Web Smart Ethernet Switch solution for small businesses and enterprises.

من خلال NMS, administrators can centrally manage networks of up to 102,400 عقدة من مكتب مركزي، مما يحسن بشكل كبير كفاءة إدارة الشبكة والطاقة. مع إدارة مصادقة المستخدم، بالإضافة إلى NMS, ، مما يعزز أمان نقل البيانات في أنظمة أتمتة المصانع الحديثة.

 

حل إدارة UNI-NMS عن بعد

The GS-2210-24T2S supports PLANET’s Universal Network Management System (UNI-NMS) helping IT staff by remotely managing all network devices and monitoring PDs’ operational statuses. Thus, they’re designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS, all kinds of businesses can now be speedily and efficiently managed from one platform.

GS 2210 24P2S 1

حل NMSViewerPro القوي الذي يلبي تحديات إدارة الشبكات المتطورة

The GS-2210 Web Smart Switch series, known for such features as QoS, Link aggregation, VLANs, IGMP, and so on, provides an eye-catching feature called NMS developed by PLANET to easily and remotely manage and monitor network devices in the local environment from mobile app. This feature not only improves operational convenience, but also ensures users to have real-time control over their network infrastructure. It provides users with an unparalleled experience. 

تتيح واجهة NMSViewerPro المحلية سهلة الاستخدام للمسؤولين تنفيذ مجموعة متنوعة من المهام بسهولة، بما في ذلك مراقبة حركة البيانات، وضبط الإعدادات، واستكشاف الأخطاء وإصلاحها، وغير ذلك. في الوقت نفسه، يوفر تطبيق PLANET UNI-NMS تنبيهات وإشعارات فورية، مما يسمح للمسؤولين بالاستجابة لأي حالة طارئة في أي وقت ومن أي مكان لضمان استقرار تشغيل الشبكة.

The GS-2210-24T2S,  integrated with NMSViewerPro, meets user need by providing a comprehensive and powerful solution to meet evolving network management challenges and bring users a more efficient and flexible management experience.

PLANET NMS and NMSViewerPro app, which with PLANET’s free cloud service, allow users to quickly and easily detect, configure, deploy and manage devices remotely. You can just scan the NMS agent’s (NMS-500/NMS-1000V) QR code using the mobile application to easily monitor and control the remote network devices via the private cloud. 

GS 2210 24T2S 2

ميزات الطبقة الثانية القوية

The GS-2210-24T2S can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, bandwidth control and IGMP snooping. This switch provides 802.1Q tagged VLAN Protocol functions. By supporting port aggregation, the GS-2210-24T2S allows the operation of a high-speed trunk combined with multiple ports, and supports fail-over as well. Also, the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

 

حلول مرنة وممتدة لمسافات طويلة

The two mini-GBIC slots built in the GS-2210-24T2S support SFP auto-detection and dual speed as it features 100BASE-FX and 1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceivers to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and up to above 10/20/30/40/50/70/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has newly developed an awesome feature — ONVIF Support — which is specifically designed for cooperating with video IP surveillances. From the GS-2210-24T2S GUI, you just need one click to search and show all of the ONVIF devices via network application. In addition, you can open the camera web page via the IP address link to get real-time monitoring information and online/offline status through IP-based camera from the GS-2210-24T2S GUI.

 

ONVIF management functions:

  • Supports PLANET ONVIF IP camera discovery
  • One GS-2210-24T2S switch can connect up to 24 PLANET ONVIF IP cameras.
  • IP camera MAC address, IP address, port and model name 
  • Open the Camera web page via the IP address hyperlink

 

حلول الشبكات PLANET NMSViewerPro

The GS-2210-24T2S effortlessly integrates the functionalities of PLANET NMS and NMSViewerPro, providing users with a seamless and intuitive experience. Leveraging the internet connectivity feature of smartphones enables real-time monitoring of network traffic, configuration settings, and troubleshooting execution. It can access a wealth of device information stored in the cloud, allowing for a comprehensive understanding of your network. Users can benefit from real-time monitoring and control of access points, regardless of their location or time zone.

 

NMS Integrated Multi-Channel IP Surveillance Solution for High Scalability

The GS-2210-24T2S provides multiple 1G copper ports و SFP+ fiber ports,  making it easy to use more IP cameras on SOHO/SMB NVR systems to establish video surveillance. كوكب NMS centralizes and simplifies network management. Administrators can efficiently monitor, configure and troubleshoot the GS-2210-24T2S through a unified platform.

المنافذ المادية

  • 24 10/100/1000BASE-T Gigabit RJ45 copper ports
  • 2 100/1000BASE-X mini-GBIC/SFP slots
  • زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية وإعادة التشغيل

 

ميزات الطبقة الثانية

  • يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت
  • يمنع فقدان الحزم، ويتحكم في تدفق البيانات
    • التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل
    • التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ
  • 8K MAC address table, automatic source address learning and aging
  • يدعم شبكة VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
  • يدعم تجميع الروابط
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية
    • قناة إيثرنت سيسكو (جذع ثابت)
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)

 

جودة الخدمة

  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS/ToS
    • IPv4 DSCP
    • WRR القائم على الميناء
  • سياسات الأولوية الصارمة وسياسات WRR CoS

 

البث المتعدد

  • Supports IPv4 IGMP snooping v1, v2 
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
    • Flood/Drop
    • DIP Mode

 

حماية

  • يدعم خاصية التجسس على بروتوكول DHCP

 

إدارة

  • Management IP for IPv4
  • واجهة إدارة المحول
    • Telnet Command Line Interface 
    • إدارة تبديل الويب
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • Cable Diagnostics to detect the cable connection and the approximate location of the cable fault.
  • Firmware upload/download via TFTP or HTTP Protocol for IPv4
  • Supports ping test function for IP address or domain name
  • بروتوكول وقت الشبكة (NTP)
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة بلانيت لإدارة النشر
  • برنامج PLANET NMSViewerPro لإدارة عمليات النشر
مواصفات الأجهزة
موانئ نحاسية24 منفذ نحاسي من نوع RJ45 بسرعة 10/100/1000BASE-T
فتحات SFP2 x 100/1000BASE-X SFP interface
ذاكرة فلاش16 ميجابايت
زر إعادة الضبط< 10 sec: System reboot
> 10 sec: Factory default
حماية من التفريغ الكهروستاتيكيجهد التلامس ±6 كيلو فولت، جهد الهواء ±8 كيلو فولت
الحماية من زيادة التيارالوضع التفاضلي ±2 كيلو فولت، الوضع المشترك ±4 كيلو فولت
الأبعاد (العرض × العمق × الارتفاع)441.2 x 207.5 x 44mm
وزن2049g
استهلاك الطاقة16.4 watts/55.9BTU
متطلبات الطاقةتيار متردد 100~240 فولت، 50/60 هرتز
معجب--
قادنظام:
الطاقة (أخضر)
الموانئ:
LNK/ACT (أخضر)
مواصفات التبديل
بنية التبديلالتخزين والتوجيه
تبديل النسيج52 جيجابت في الثانية / بدون حظر
معدل نقل البيانات عبر المحول38.68Mpps
جدول العناوين8K MAC address table with auto-learning, auto-aging
مخزن البيانات المشترك4.1MB
إطار جامبو10KBytes
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
وظائف الطبقة الثانية
تكوين المنفذEEE Green energy savings disable/enable
Port disable/enable/reboot
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
Port loopback protection
حالة المنفذDisplay each port’s speed duplex mode,
Display link status
Display flow control status
Display auto negotiation status
Display Green energy saving status
نسخ المنفذIn / Out / All
شاشة متعددة إلى واحد
شبكة VLAN802.1Q tagged VLAN, up to 16 VLAN groups
التحكم في عرض النطاق التردديإرسال/استقبال/كلاهما
تجميع الروابطstatic trunk
Supports 8 groups with 8 ports per trunk group
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة
تصنيف حركة المرور:
IEEE 802.1p CoS/ToS
 IPv4 DSCP
WRR القائم على الميناء
البث المتعددIPv4 IGMP v1/v2 snooping
Up to 256
وظائف الأمان
حمايةعزل المنفذ
التجسس على بروتوكول DHCP
وظائف إدارة المحول
تكوين النظامTelnet, Web browser
إدارةAuthentication for IPv4 Telnet user name and password
تيلنت
تشخيص الكابلات
IP address or domain name Ping Test
بروتوكول وقت الشبكة (NTP)
أداة اكتشاف بلانيت الذكية
كوكب NMS
بلانيت NMSViewerPro
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3z Gigabit 1000BASE-SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تاريخإصداروصفتحميل
2024/26/041.0

GS-2210-24T2S

Download Icon
تاريخإصداروصفتحميل
2024/06/021.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/31/071.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/21/081.0

إعلان المفوضية الأوروبية.

Download Icon

معلومات الطلب

GS-2210-24T2S

24-Port 10/100/1000T + 2-Port 1000X SFP Web Smart Ethernet Switch

معلومات الطلب

GS-2210-24T2S

24-Port 10/100/1000T + 2-Port 1000X SFP Web Smart Ethernet Switch
     
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!