بيانات المنتج

  • رمز المنتج: IGS-4215-24T4X
  • product_editor_4418_tab_content: <p><strong>مفتاح صناعي عالي الجودة للأمن والأتمتة</strong></p> <p>The IGS-4215-24T4X, featuring four high-speed Gigabit Ethernet interfaces, is ideal for security-focused environments. It efficiently manages IP phone systems, surveillance setups, and wireless access points in harsh industrial settings.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-24T4X-2.png" alt="" width="700" height="378" /> </p> <p><strong>حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية</strong></p> <p>The IGS-4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-24T4X-3.png" alt="" width="700" height="438" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>24 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> فتحات متوافقة مع الإصدارات السابقة من 100 ميجا/1 جيجا/2.5 جيجا بايت إس-إكس إس إف بي</li> <li>واحد <strong>منفذ USB من النوع C</strong> واجهة وحدة التحكم للإدارة والإعداد الأساسيين</li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>علبة ألومنيوم IP30</li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li><strong>IGS-4215-24T4X</strong>: 9~48V DC (redundant power with reverse polarity protection) or 24V AC input</li> <li>Supports 6KVDC Ethernet ESD protection</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <strong>المدخلات الرقمية والمخرجات الرقمية</strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل الإنذار إلى شبكة IP عبر SNMP trap</li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 16 كيلوبايت</li> <li>إطار جامبو 12K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> </ul> </li> <li>يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>المصادقة <ul> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>PLANET NMS system, NMSViewerPro, and CloudViewer/CloudViewerPro for deployment management</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (Ports 1 to 24)</td> </tr> <tr> <td class="align-middle">منافذ SFP+</td> <td>أربع واجهات SFP+ بسرعة 10 جيجابت/ثانية من نوع SR/LR (من المنفذ XG1 إلى المنفذ XG4). متوافقة مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية من نوع SX/LX/BX.</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس: الدبوسان 1 و2 للطاقة 1؛ الدبوسان 3 و4 لإنذار الأعطال؛ الدبوسان 5 و6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوسان 1 و2 للإدخال الرقمي 1 و2، الدبوسان 3 و4 للإخراج الرقمي 1 و2، الدبوسان 5 و6 للأرضي.</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td> </tr> <tr> <td class="align-middle">Digital input (DI)</td> <td>2 digital input (DI): Level 0: -24V~2.1V (±0.1V) Level 1: 2.1V~24V (±0.1V) Input load to 24V DC, 10mA max.</td> </tr> <tr> <td class="align-middle">Digital output (DO)</td> <td>2 digital output (DO): Open collector to 24V DC, 100mA max.</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>9~48V DC, 3A (max.) or 24V AC, 2A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td><b>DC (system on)</b> Max. 7.2 watts / 24.55BTU <b>DC (Full loading)</b> Max. 20.25 watts / 69.09BTU <b>AC (system on)</b> Max. 6.4 watts / 21.84BTU <b>AC (Full loading)</b> Max. 18 watts / 61.42BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>96 x 135 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1863g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>تفريغ تلامسي 6 كيلو فولت تيار مستمر، تفريغ هوائي 8 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> القوة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>) RO(<span style="color: green;"><b>أخضر</b></span>) الإدخال/الإخراج (<span style="color: red;"><b>أحمر</b></span>) <b>لكل 10/100/1000T RJ45</b> Up 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) Down 10/100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>Per 10G SFP Interface</b> 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100/10G LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">Switching Specification</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>128 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>95.23 مليون حزمة في الثانية @ 64 بايت</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>16 ألف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>12 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>12 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة في واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>شبكة VLAN موسومة 802.1Q، نفق Q-in-Q 802.1ad (تكديس شبكات VLAN)، شبكة VLAN الصوتية، شبكة VLAN البروتوكولية، شبكة VLAN الخاصة (منفذ محمي)، شبكة VLAN الإدارية GVRP، ما يصل إلى 256 مجموعة VLAN من أصل 4094 معرّف VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>يدعم بروتوكول IEEE 802.3ad LACP والوصلات الثابتة 8 مجموعات مع 8 منافذ لكل وصلة</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP snooping v2, v3 IGMP Querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC / قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية معرّفات ربط بثمانية مستويات من قوائم الانتظار ذات الأولوية، رقم المنفذ، أولوية 802.1p، أسبقية DSCP/IP لحزم IPv4/IPv6، تصنيف حركة المرور بناءً على الأولوية الصارمة وWRR، حد معدل الدخول/الخروج، التحكم في عرض النطاق الترددي لكل منفذ</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد &lt; 450 مللي ثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>64 واجهة VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>توجيه الأجهزة الثابت IPv4/IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) وقوائم التحكم بالوصول المستندة إلى عناوين MAC. الحد الأقصى لعدد عناصر قوائم التحكم بالوصول: 256 عنصرًا.</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>عميل RADIUS مدمج للتعاون مع خادم RADIUS، ومصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>IP-MAC port binding MAC filtering Static MAC address, max. 512 static MAC entries</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>USB إلى RS232 وحدة تحكم متصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP/TFTP protocol through Ethernet network Configuration upload/download through HTTP/TFTP LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System and CloudViewer/CloudViewerPro</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة إيثرنت، RFC 3621 MIB لشبكة إيثرنت الطاقة</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1ab LLDP RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 708
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-4215-24T4X</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية</td> </tr> </tbody> </table>
  • product_label: 14877
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:5:{i:0;i:14598;i:1;i:41893;i:2;i:7164;i:3;i:7167;i:4;i:4409;}
  • datasheet_0_date: 20250321
  • datasheet_0_version: 1.3
  • وصف ورقة البيانات 0: IGS-4215-24T4X
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/C-IGS-4215 10G Series_v1.3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20260424
  • quick_guide_0_version: 1.5
  • quick_guide_0_description: تمت إضافة IGS-4215-24P4X.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/EMQ-IGS-4215 DIN-rail 10G Series_v1.5.pdf
  • quick_guide_1_date: 20250110
  • quick_guide_1_version: 1.4
  • quick_guide_1_description: تمت إضافة IGS-4215-16P4X.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/EMQ-IGS-4215 DIN-rail 10G Series_v1.4.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20250210
  • دليل المستخدم_الإصدار_0: 1.4
  • وصف دليل المستخدم 0: تمت إضافة IGS-4215-16P4X.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/EM-IGS-4215 DIN-rail 10G series_v1.4.pdf
  • دليل المستخدم: 2
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 2
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>مفتاح صناعي عالي الجودة للأمن والأتمتة</strong><p>The IGS-4215-24T4X, featuring four high-speed Gigabit Ethernet interfaces, is ideal for security-focused environments. It efficiently manages IP phone systems, surveillance setups, and wireless access points in harsh industrial settings.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-24T4X-2.png" alt="" width="700" height="378"> </p><p><strong>حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية</strong></p><p>The IGS-4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-24T4X-3.png" alt="" width="700" height="438"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>24 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45 </li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> فتحات متوافقة مع الإصدارات السابقة من 100 ميجا/1 جيجا/2.5 جيجا بايت إس-إكس إس إف بي </li> <li>واحد <strong>منفذ USB من النوع C</strong> واجهة وحدة التحكم للإدارة والإعداد الأساسيين</li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>علبة ألومنيوم IP30 </li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li><strong>IGS-4215-24T4X</strong>: 9~48V DC (redundant power with reverse polarity protection) or 24V AC input</li> <li>Supports 6KVDC Ethernet ESD protection</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل الإنذار إلى شبكة IP عبر SNMP trap</li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 16 كيلوبايت</li> <li>إطار جامبو 12K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات </li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </li> </ul> </li> <li>يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>المصادقة <ul> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة RADIUS/TACACS+ </li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب </li> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>PLANET NMS system, NMSViewerPro, and CloudViewer/CloudViewerPro for deployment management </li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (Ports 1 to 24)</td></tr><tr><td class="align-middle">منافذ SFP+</td><td>4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ XG1 إلى المنفذ XG4)<br /> متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية 2.5 جيجابت/ثانية SX/LX/BX</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس<br /> الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td></tr><tr><td class="align-middle">Digital input (DI)</td><td>2 digital input (DI):<br /> المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">Digital output (DO)</td><td>2 digital output (DO):<br /> جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>9~48V DC, 3A (max.) or 24V AC, 2A (max.)</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td><b>DC (system on)</b><br />  Max. 7.2 watts / 24.55BTU<br /> <b>DC (Full loading)</b><br />  Max. 20.25 watts / 69.09BTU<br /> <b>AC (system on)</b><br />  Max. 6.4 watts / 21.84BTU<br /> <b>AC (Full loading)</b><br />  Max. 18 watts / 61.42BTU</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>96 x 135 x 152 mm</td></tr><tr><td class="align-middle">وزن</td><td>1863g</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ التلامس 6 كيلو فولت تيار مستمر<br /> تفريغ هوائي 8 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b> <br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> Power 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار (<font color="Red"><b>أحمر</b></font>)<br /> Ring (<font color="Green"><b>أخضر</b></font>)<br /> R.O.(<font color="Green"><b>أخضر</b></font>)<br /> I/O (<font color="Red"><b>أحمر</b></font>)<br /> <b>لكل 10/100/1000T RJ45</b><br /> Up 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>) <br /> Down 10/100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>Per 10G SFP Interface</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100/10G LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">Switching Specification</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>128 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>95.23 مليون حزمة في الثانية @ 64 بايت</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>16 ألف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>12 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN موسومة بـ 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> يدعم 8 مجموعات مع 8 منافذ لكل وصلة رئيسية</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية <br /> رقم المنفذ<br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>64 واجهة VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه الأجهزة الثابت IPv4/IPv6</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> تصفية عناوين MAC<br /> Static MAC address, max. 512 static MAC entries</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة تحكم USB إلى RS232<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.3، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر HTTP/TFTP<br /> بروتوكول LLDP<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> PLANET NMS System and CloudViewer/CloudViewerPro</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> RFC 3621 Power Ethernet MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 240
  • quick_guide_2_date: 20241129
  • quick_guide_2_version: 1.3
  • وصف الدليل السريع 2: الإصدار الأولي.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/EMQ-IGS-4215 DIN-rail 10G Series_v1.3.pdf
  • تاريخ دليل المستخدم 1: 20241205
  • دليل المستخدم_الإصدار_1: 1.3
  • وصف دليل المستخدم 1: الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/EM-IGS-4215 DIN-rail 10G series_v1.3.pdf
  • ec_declaration_0_date: 20250423
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/IGS-4215-24T4X.pdf
  • ec_declaration_1_date: 20250423
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-24t4x/IGS-4215-24T4X_FCC.pdf
  • firmware_0_date: 20251013
  • firmware_0_version: 1.441b251001
  • firmware_0_description: ١. تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO. ٢. تحديث SDK إلى الإصدار ٤.٤١. ٣. يدعم TACACS+. ٤. يدعم مصادقة IEEE 802.1x المستندة إلى المنفذ.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49803/FW-IGS-4215-24T4X_v1.441b251001.zip
  • firmware_1_date: 20250225
  • firmware_1_version: 1.403b250117
  • firmware_1_description: Security Vulnerability : Users cannot log out after logging in to the Web page.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49803/FW-IGS-4215-24T4X_v1.403b250117.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-4215-24T4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية

» IGS-4215-24T4X

Budget-friendly Industrial L2+ Ethernet Switch 

Designed to thrive in demanding industrial environments, the IGS-4215-24T4X is PLANET’s latest addition to the IGS-4215 DIN-rail 10G Managed switch lineup. This model combines exceptional performance with cost-efficiency, featuring robust network management capabilities with IPv6/IPv4 dual-stack support and an integrated L2/L4 Gigabit switching engine. It is equipped with 24 10/100/1000BASE-T ports و 4 10GBASE-X SFP+ fiber slots, offering flexible and reliable network connections. In addition to its advanced Layer 2 and Layer 4 functionalities, the IGS-4215-24T4X supports Layer 3 IPv4 and IPv6 static routing, enabling efficient communication between different VLANs and IP subnets. The switch ensures stable operation across a wide temperature range of من -40 إلى 75 درجة مئوية, making it suitable for various industrial applications. Additionally, the USB Type-C console port allows for straightforward management, while the rugged IP30 aluminum casing guarantees durability and resilience in harsh conditions.

 

edm2 IGS 4215 24T4X حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGS-4215-24T4X supports SSHv2 and TLSv1.3 protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, فحص ARP الديناميكي حماية،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

 IGS 4215 24T4X 1 N

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments.

IGS 4215 8UP4X 8T4X 8 

نظام إنذار فعال لحماية أفضل

The IGS-4215-24T4X incorporates a Fault Alarm feature that promptly notifies users of any issues with the switches. This valuable feature eliminates the need for users to spend time locating the problem, resulting in significant time and human resource savings.

IGS 4215 8UP4X 8T4X 1

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-4215-24T4X supports Digital Input and Digital Output through a terminal block located on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-4215-24T4X port shows “link down”, “link up” or “power failure”.

IGS 4215 8UP4X 8T4X 2

 

تصميم مقاوم للظروف البيئية

With the IP30 aluminum industrial case, the IGS-4215-24T4X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 °C, the IGS-4215-24T4X can be placed in almost any difficult environment.

 

حماية قوية

The IGS-4215-24T4X provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

The IGS-4215-24T4X switch delivers high-performance transmission and advanced Layer 2 and Layer 4 functionalities, along with Layer 3 IPv4 and IPv6 static routing. This capability enables efficient routing between different VLANs and IP addresses, offering a secure, flexible, and straightforward networking solution for diverse applications.

Common IPv6 IPv4 Dual Stack Management

ميزات الطبقة الثانية القوية

The IGS-4215-24T4X can be programmed for advanced switch management functions such as تجميع روابط المنافذ الديناميكي، وشبكة VLAN 802.1Q، وشبكة VLAN Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP)، والحلقة و حماية BPDU، والتجسس على IGMP, ، و التجسس على MLD. بفضل خاصية تجميع روابط المنافذ الديناميكية، يُمكّن المحول من إنشاء وصلة رئيسية عالية السرعة. على سبيل المثال، يمكنه دمج أربعة منافذ 10G، مما يُنشئ اتصالاً موثوقاً بسرعة 40 جيجابت في الثانية مع دعم تجاوز الأعطال. بالإضافة إلى ذلك، يتضمن المحول... بروتوكول اكتشاف طبقة الربط (LLDP) يعزز وظائف الطبقة الثانية من خلال توفير معلومات أساسية حول الأجهزة المجاورة ضمن نطاق البث المحلي.

Common Robust Layer 2 Features

إدارة حركة المرور بكفاءة

The IGS-4215-24T4X is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes التحكم في عواصف البث/الإرسال المتعدد/الإرسال الأحادي، والتحكم في عرض النطاق الترددي لكل منفذ، وأولوية جودة الخدمة 802.1p/CoS/IP DSCP وإعادة التحديد. يضمن ذلك أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويمكّن المؤسسات من الاستفادة الكاملة من موارد الشبكة المحدودة.

 

تعزيز أمن الشبكة

PLANET IGS-4215-24T4X offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة المتصلة بمنفذ معين. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

ضمان سلامة الشبكة

The IGS-4215-24T4X also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. Its accuracy, consistency, and reliability of data can be transmitted across a network. Moreover, it ensures that information remains unaltered during transmission and that the network itself is secure from unauthorized access or attacks.

 

إدارة سهلة الاستخدام وآمنة 

For efficient management, the IGS-4215-24T4X is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the IGS-4215-24T4X offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي سطر الأوامر ويمكن الوصول إلى نظام الإدارة عبر Telnet وSSH ومنفذ وحدة التحكم.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the IGS-4215-24T4X offers secure remote management by supporting SSHv2، TLSv1.3 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

Common Secure Management

حلول مرنة لتمديد المكالمات لمسافات طويلة

The emergence of 10G Ethernet marks a significant advancement in Ethernet technology. The IGS-4215-24T4X is a powerful networking device that offers أربعة منافذ SFP+ بسرعة 10 جيجابت قادرة على دعم ثلاث سرعات مختلفة. يمكن لهذه الفتحات العمل عند 10GBASE-SR/LR أو 1G/2.5GBASE-SX/LX للخلف, providing administrators with flexibility in choosing the most suitable SFP/SFP+ transceiver based on the required transmission distance and speed. With ample bandwidth and robust processing capacity, the IGS-4215-24T4X provides an efficient solution for administrators seeking to enhance their network infrastructure.

 

آلية تشخيص ذكية لمرض SFP

The IGS-4215-24T4X supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

Common Intelligent SFP SFP+ Diagnosis Mechanismحلول الإدارة عن بعد

PLANET’s Universal Network Management System (UNI-NMS) and CloudViewerPro app provide robust support for IT staff in effectively managing and monitoring all network devices, including the IGS-4215-24T4X, from remote locations. Tailored for deployment in both enterprises and industries where the IGS-4215-24T4X is utilized remotely, these systems enable the identification of bugs or faulty conditions without the need for on-site visits. With UNI-NMS or the CloudViewerPro app, businesses of all types can now be swiftly and efficiently managed through a unified platform, streamlining operational oversight.

Common CloudViewerPro App

مفتاح صناعي عالي الجودة للأمن والأتمتة

The IGS-4215-24T4X, featuring four high-speed Gigabit Ethernet interfaces, is ideal for security-focused environments. It efficiently manages IP phone systems, surveillance setups, and wireless access points in harsh industrial settings.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.

منفذ فعلي

  • 24 10/100/1000BASE-T منافذ إيثرنت جيجابت RJ45 
  • 4 منافذ SFP+ بسرعة 10 جيجابت/ثانية فتحات متوافقة مع الإصدارات السابقة من 100 ميجا/1 جيجا/2.5 جيجا بايت إس-إكس إس إف بي 
  • واحد منفذ USB من النوع C واجهة وحدة التحكم للإدارة والإعداد الأساسيين

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30 
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • IGS-4215-24T4X: 9~48V DC (redundant power with reverse polarity protection) or 24V AC input
  • Supports 6KVDC Ethernet ESD protection
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • مخرج رقمي 2 (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل الإنذار إلى شبكة IP عبر SNMP trap

 

التبديل

  • يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 16 كيلوبايت
  • إطار جامبو 12K
  • التعلم التلقائي للعناوين وتقادم العناوين

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات 
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • بروتوكول اكتشاف طبقة الربط (LLDP) 

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي غير المعروف
  • المصادقة
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة RADIUS/TACACS+ 
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • تشخيص الكابلات
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تسجيل رسائل الأحداث على خادم syslog البعيد
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • PLANET NMS system, NMSViewerPro, and CloudViewer/CloudViewerPro for deployment management 

مواصفات الأجهزة
موانئ نحاسية24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (Ports 1 to 24)
منافذ SFP+4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ XG1 إلى المنفذ XG4)
متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية 2.5 جيجابت/ثانية SX/LX/BX
وحدة التحكم1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس
الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
Pin 1/2 for DI 1 & 2, Pin 3/4 for DO 1 & 2, Pin 5/6 for GND
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد
Digital input (DI)2 digital input (DI):
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.
Digital output (DO)2 digital output (DO):
جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.
متطلبات الطاقة9~48V DC, 3A (max.) or 24V AC, 2A (max.)
استهلاك الطاقة / تبديدهاDC (system on)
 Max. 7.2 watts / 24.55BTU
DC (Full loading)
 Max. 20.25 watts / 69.09BTU
AC (system on)
 Max. 6.4 watts / 21.84BTU
AC (Full loading)
 Max. 18 watts / 61.42BTU
الأبعاد (العرض × العمق × الارتفاع)96 x 135 x 152 mm
وزن1863g
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وحامل جداري
حماية من التفريغ الكهروستاتيكيتفريغ التلامس 6 كيلو فولت تيار مستمر
تفريغ هوائي 8 كيلو فولت تيار مستمر
قادنظام:
القوة 1 (أخضر)
Power 2 (أخضر)
إنذار (أحمر)
Ring (أخضر)
R.O.(أخضر)
I/O (أحمر)
لكل 10/100/1000T RJ45
Up 1000 LNK/ACT (أخضر)
Down 10/100 LNK/ACT (العنبر)
Per 10G SFP Interface
1G/2.5G LNK/ACT (أخضر)
100/10G LNK/ACT (العنبر)
Switching Specification
بنية التبديلالتخزين والإرسال
تبديل النسيج128 جيجابت في الثانية / بدون حظر
معدل نقل البيانات في المحول 64 بايت95.23 مليون حزمة في الثانية @ 64 بايت
جدول عناوين MAC16 ألف مشاركة
مخزن البيانات المشترك12 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو12 كيلوبايت
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN موسومة بـ 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
يدعم 8 مجموعات مع 8 منافذ لكل وصلة رئيسية
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الطبقة 3
واجهات بروتوكول الإنترنت64 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه الأجهزة الثابت IPv4/IPv6
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئعميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
تصفية عناوين MAC
Static MAC address, max. 512 static MAC entries
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم USB إلى RS232
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLSv1.3، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر HTTP/TFTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
PLANET NMS System and CloudViewer/CloudViewerPro
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
RFC 3621 Power Ethernet MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
حلقة ITU-T G.8032 ERPS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2025/21/031.3

IGS-4215-24T4X

Download Icon
تاريخإصداروصفتحميل
2026/24/041.5

تمت إضافة IGS-4215-24P4X.

Download Icon
2025/10/011.4

تمت إضافة IGS-4215-16P4X.

Download Icon
2024/29/111.3

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/10/021.4

تمت إضافة IGS-4215-16P4X.

Download Icon
2024/05/121.3

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/23/041.0

إعلان المفوضية الأوروبية.

Download Icon
2025/23/041.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/13/101.441b251001

1. تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO.
2. تحديث SDK إلى الإصدار 4.41.
3. يدعم TACACS+.
4. يدعم مصادقة IEEE 802.1x المستندة إلى المنفذ.

Download Icon
2025/25/021.403b250117

Security Vulnerability : Users cannot log out after logging in to the Web page.

Download Icon

معلومات الطلب

IGS-4215-24T4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية

معلومات الطلب

IGS-4215-24T4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) مزود بـ 24 منفذًا بسرعة 10/100/1000T بالإضافة إلى 4 منافذ SFP بسرعة 10 جيجابت/ثانية
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!