بيانات المنتج

  • رمز المنتج: IGS-10020MT
  • product_editor_4418_tab_content: <p><strong>Industrial Area Manageable Switch for Data Collection and Forwarding</strong></p> <p>The IGS-10020MT offers <strong>high performance and high reliability</strong> to make sure the continuous industrial operation in harsh environments such as traffic control cabinets, factory floors, and the outdoor places where temperature is extremely low or high. With a non-blocking design and desktop size, the installation of the IGS-10020MT is easy and helpful to build a Gigabit high-bandwidth network quickly.</p> <p>To further expand the current network, the IGS-10020MT provides advanced Web and SNMP management interface to fulfill this kind of demand. With its built-in Web-based management function, the IGS-10020MT offers an easy-to-use, platform-independent management and configuration facility. It supports standard Simple Network Management Protocol (SNMP) that makes the managed switch able to be monitored via any standard-based management software. By adopting the IGS-10020MT which complies with all the requirements of industrial applications, customers may enjoy high reliability, fast recovery capability, and safe Ethernet network operation.</p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020MTv3.1_2.5G-6.png" alt="" width="700" height="658" /></p> <p><strong>Security Building Automation Switch</strong></p> <p>The IGS-10020MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.</p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020MTv3.1_2.5G-71.png" alt="" width="700" height="438" /></p> <p><strong>FTTx / MAN Edge Switch </strong></p> <p>The IGS-10020MT provides a high-performance edge service for FTTx network solutions, such as FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs and FTTB (Fiber to the Building) for enterprises.</p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020MTv3.1_2.5G-9.png" alt="" width="700" height="385" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul type="disc"> <li>8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports</li> <li><strong>2 100/1000/2500BASE-X</strong> mini-GBIC/SFP slots for SFP type auto detection</li> </ul> <span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>IP30 aluminum case protection</li> <li>تصميم للتركيب على سكة DIN أو على الحائط</li> <li>تصميم الطاقة الاحتياطية</li> </ul> </li> </ul> - 12 to 48V DC, redundant power with polarity reverse protect function <ul type="disc">- AC 24V power adapter acceptable</ul> <ul type="disc"> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <span style="color: #5070ab;"><strong>البروتوكول الصناعي</strong></span> <ul type="disc"> <li>Modbus TCP for real-time monitoring in  SCADA system</li> <li>IEEE 1588v2 PTP (Precision Time Protocol) transparent clock</li> </ul>   <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>تساهم بنية التخزين والتوجيه عالية الأداء وفلترة الحزم القصيرة/CRC في التخلص من الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف</li> </ul> </li> </ul> - Broadcast, Multicast and Unknown Unicast <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <strong>شبكة VLAN</strong></li> </ul> </li> </ul> - شبكة VLAN الموسومة بمعيار IEEE 802.1Q <ul type="disc">- ما يصل إلى 255 مجموعة من شبكات VLAN، من أصل 4095 معرف VLAN</ul> <ul type="disc">- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)</ul> <ul type="disc">- حافة الشبكة المحلية الظاهرية الخاصة (PVE)</ul> <ul type="disc">- شبكة VLAN قائمة على البروتوكول</ul> <ul type="disc">- شبكة VLAN المستندة إلى عنوان MAC</ul> <ul type="disc">- شبكة VLAN الصوتية</ul> <ul type="disc">- بروتوكول تسجيل شبكة VLAN (GARP)</ul> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong></li> </ul> </li> </ul> - بروتوكول الشجرة الممتدة IEEE 802.1D (STP) <ul type="disc">- بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</ul> <ul type="disc">- بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</ul> <ul type="disc">- حارس وحدة توزيع الطاقة</ul> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <strong>تجميع الروابط</strong></li> </ul> </li> </ul> - بروتوكول التحكم في تجميع الروابط 802.3ad (LACP) <ul type="disc">- قناة إيثرنت سيسكو (جذع ثابت)</ul> <ul type="disc">- Maximum 5 trunk groups, up to 10 ports per trunk group</ul> <ul type="disc">- Up to 26Gbps bandwidth (duplex mode) <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul> <span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span> <ul type="disc"> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul> <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور</li> </ul> </li> </ul> - IEEE 802.1p CoS <ul type="disc">- IP TOS/DSCP/IP precedence</ul> <ul type="disc">- رقم منفذ IP TCP/UDP</ul> <ul type="disc">- تطبيق شبكي نموذجي <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul type="disc"> <li>يدعم بروتوكول IPv4 IGMP Snooping الإصدارات 1 و2 و3</li> <li>يدعم بروتوكول IPv6 MLD Snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ IPv4 IGMP Snooping</li> <li>تصفية منافذ IPv6 MLD Snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul> <span style="color: #5070ab;"><strong>حماية</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>المصادقة</li> </ul> </li> </ul> - IEEE 802.1x Port-based/MAC-based network access authentication <ul type="disc">- عميل RADIUS مدمج للتعاون مع خوادم RADIUS</ul> <ul type="disc">- TACACS+ login users access authentication</ul> <ul type="disc">- مصادقة وصول مستخدمي RADIUS/TACACS+</ul> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>قائمة التحكم بالوصول</li> </ul> </li> </ul> - قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL) <ul type="disc">- قائمة التحكم بالوصول المستندة إلى عنوان MAC</ul> <ul type="disc"> <li>ربط عنوان MAC/IP المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات</li> </ul> </li> </ul> - Telnet Command Line Interface <ul type="disc">إدارة تبديل الويب</ul> <ul type="disc">- SNMP v1 and v2c switch management</ul> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc">- SSH/TLS and SNMP v3 secure access <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP)</li> </ul> </li> </ul> - أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) <ul type="disc">- تنبيه SNMP لحالة اتصال الواجهة (Link Up و Link Down)</ul> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li><strong>IPv6</strong> IP address/NTP/DNS management</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> </ul> </li> </ul> - Firmware upload/download via HTTP/TFTP <ul type="disc">- زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</ul> <ul type="disc">- صور مزدوجة</ul> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>SFP-<strong>DDM</strong> (Digital Diagnostic Monitor)</li> <li>Network Diagnositc</li> </ul> </li> </ul> - اختبار الاتصال عن بعد ICMPv6/ICMPv4 <ul type="disc">- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues</ul> <ul type="disc"> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 10/ 100/1000BASE-T RJ-45 Auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 100/1000/2500BASE-X mini-GBIC SFP ports (Port-9 and Port-10)</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>26Gbps / non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>14.8Mpps</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8K entries, automatic source address learning and ageing</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>512 kilobytes</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>IEEE 802.3x pause frame for full duplex. Back pressure for half duplex</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 sec: Factory Default</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP30 aluminum metal case</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وطقم التثبيت على الحائط</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm relay current carry ability: 1A @ DC 24V</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>النظام: الطاقة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار العطل (<span style="color: green;"><b>أخضر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>) R.O. (<span style="color: green;"><b>أخضر</b></span>) Per 10/100/1000T RJ-45 Ports: LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 1000 (<span style="color: orange;"><b>البرتقالي</b></span>) Per 100/1000/2500BASE-X SFP Interface: 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>56 x 87.8 x 135 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>720g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 12~48V DC 24V AC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>10 watts / 34BTU (full loading)</td> </tr> </tbody> <thead> <tr> <th colspan="2">Layer 2 function</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Web Browser, Remote Telnet, SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">Secure Management Interface</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow Control disable / enable Power saving mode control</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>Display each port’s speed duplex mode, link status, flow control status, auto negotiation status, and trunk status.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/Both Many to 1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged VLAN ,up to 255 VLAN groups Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) Up to 4K VLAN groups, out of 4095 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP / static trunk Support 5 trunk groups with 10 ports per trunk</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل - رقم المنفذ - أولوية 802.1p - علامة VLAN 802.1Q - حقل DSCP/TOS في حزمة IP</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v1/v2/V3) Snooping, up to 255 multicast groups IGMP Querier mode support</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس في بروتوكول MLD (الإصدار 1/الإصدار 2)، تدعم ما يصل إلى 255 مجموعة بث متعدد، بالإضافة إلى دعم وضع الاستعلام في بروتوكول MLD.</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IP-based ACL / MAC-based ACL Up to 123 entries</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Per port bandwidth control Ingress: 500Kb~80Mbps Egress: 64Kb~80Mbps</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC-1213 MIB-II IF-MIB RFC-1493 Bridge MIB RFC-1643 Ethernet MIB RFC-2863 Interface MIB RFC-2665 Ether-Like MIB RFC-2819 RMON MIB (Groups 1, 2, 3 and 9) RFC-2737 Entity MIB RFC-2618 RADIUS Client MIB RFC-2933 IGMP-STD-MIB RFC3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3ab Gigabit 1000T IEEE 802.3z Gigabit SX/LX IEEE 802.3bz 2.5GBASE-X IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management(CFM) IEEE 1588 PTPv2 RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 FRC 3810 MLD version 2 ITU-T G.8032 ERPS Ring ITU-T Y.1731 Performance Monitoring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 742
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-10020MT</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح جيجابت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 1G/2.5G SFP</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:7:{i:0;i:4409;i:1;i:7225;i:2;i:7164;i:3;i:7223;i:4;i:14657;i:5;i:5863;i:6;i:7473;}
  • datasheet_0_date: 20250711
  • datasheet_0_version: 3.1
  • وصف ورقة البيانات 0: IGS-10020MT
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/C-IGS-10020MTv3.1_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240614
  • quick_guide_0_version: 3.5
  • quick_guide_0_description: [Release for hardware version 3.0.] For PSTI version.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EMQ-IGS-Series (10020MTv3_10080MFTv2_12040MTv3_20040MTv2)_v3.5.pdf
  • quick_guide_1_date: 20200602
  • quick_guide_1_version: 3.1
  • quick_guide_1_description: [Release for hardware version 3.0.] Release for new CIS housing printing.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EMQ-IGS-Series (10020MT_10080MFT_12040MT_20040MT)_v3.1..pdf
  • quick_guide_2_date: 20190129
  • quick_guide_2_version: 3.0
  • وصف الدليل السريع 2: إصدار متوافق مع إصدار الجهاز 3.0.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EMQ-IGS-Series (10020MT_10080MFT_12040MT_20040MT)_v3.0.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20250620
  • دليل المستخدم_الإصدار_0: 3.2
  • وصف دليل المستخدم 0: [Release for hardware version 3.0.] Modify contents of user manual.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EM-IGS-Series_v3.2.pdf
  • تاريخ دليل المستخدم 1: 20221115
  • دليل المستخدم_الإصدار_1: 3.1
  • وصف دليل المستخدم 1: [Release for hardware version 3.0.] Modify contents of user manual.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EM-IGS-Series_v3.1.pdf
  • دليل المستخدم 2 التاريخ: 20220318
  • دليل المستخدم_الإصدار_2: 1.7
  • وصف دليل المستخدم 2: [دليل الأوامر] تم التحديث.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EM-GS-5220 series Command Guide_add_GS-5220 Ultra PoE & PoE Series_v1.7.pdf
  • دليل المستخدم: 4
  • ec_declaration_0_date: 20220926
  • ec_declaration_0_version: 3.0
  • ec_declaration_0_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/IGS-10020MT.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20251017
  • firmware_0_version: 3.2412b251016
  • firmware_0_description: [Release for hardware version 3.0.] Support PLANET CloudNMS.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/FW-IGS-10020MT_v3.2412b251016.zip
  • firmware_1_date: 20250701
  • firmware_1_version: 3.2412b250416
  • firmware_1_description: [Release for hardware version 3.0.] 1. Enhanced product security.] 2. Firmware SDK upgrade to IStaX 24.12.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/FW-IGS-10020MT_v3.2412b250416.zip
  • firmware_2_date: 20241011
  • firmware_2_version: 3.440b240326
  • firmware_2_description: [Release for hardware version 3.0] Function added: - Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/FW-IGS-10020MT_v3.440b240326.zip
  • firmware_3_date: 20200821
  • firmware_3_version: 3.440b200817
  • firmware_3_description: [Release for hardware version 3.0] 1. Added PLANET CloudViewer app support. 2. Hardware-based factory reset default is required for this firmware upgrade.  Press the hardware-based reset button on the device for about 10 seconds.
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/FW-IGS-10020MT_v3.440b200817.zip
  • البرامج الثابتة: 6
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Industrial Area Manageable Switch for Data Collection and Forwarding</strong><p>The IGS-10020MT offers <strong>high performance and high reliability</strong> to make sure the continuous industrial operation in harsh environments such as traffic control cabinets, factory floors, and the outdoor places where temperature is extremely low or high. With a non-blocking design and desktop size, the installation of the IGS-10020MT is easy and helpful to build a Gigabit high-bandwidth network quickly.</p><p>To further expand the current network, the IGS-10020MT provides advanced Web and SNMP management interface to fulfill this kind of demand. With its built-in Web-based management function, the IGS-10020MT offers an easy-to-use, platform-independent management and configuration facility. It supports standard Simple Network Management Protocol (SNMP) that makes the managed switch able to be monitored via any standard-based management software. By adopting the IGS-10020MT which complies with all the requirements of industrial applications, customers may enjoy high reliability, fast recovery capability, and safe Ethernet network operation.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020MTv3.1_2.5G-6.png" alt="" width="700" height="658"></p><p><strong>Security Building Automation Switch</strong></p><p>The IGS-10020MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020MTv3.1_2.5G-71.png" alt="" width="700" height="438"></p><p><strong>FTTx / MAN Edge Switch </strong></p><p>The IGS-10020MT provides a high-performance edge service for FTTx network solutions, such as FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs and FTTB (Fiber to the Building) for enterprises.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020MTv3.1_2.5G-9.png" alt="" width="700" height="385"></p></p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>منفذ فعلي</strong></span><ul type="disc"> <li>8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports</li> <li><strong>2 100/1000/2500BASE-X</strong> mini-GBIC/SFP slots for SFP type auto detection</li> </ul><p><br><span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span></p><ul type="disc"> <li>IP30 aluminum case protection</li> <li>تصميم للتركيب على سكة DIN أو على الحائط</li> <li>تصميم الطاقة الاحتياطية</li> - 12 to 48V DC, redundant power with polarity reverse protect function</ul><ul type="disc">- AC 24V power adapter acceptable</ul><ul type="disc"> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر </li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>البروتوكول الصناعي</strong></span></p><ul type="disc"> <li>Modbus TCP for real-time monitoring in  SCADA system</li> <li>IEEE 1588v2 PTP (Precision Time Protocol) transparent clock</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span></p><ul type="disc"> <li>تساهم بنية التخزين والتوجيه عالية الأداء وفلترة الحزم القصيرة/CRC في التخلص من الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف</li> - Broadcast, Multicast and Unknown Unicast <li>يدعم <strong>شبكة VLAN</strong></li> - شبكة VLAN الموسومة بمعيار IEEE 802.1Q</ul><ul type="disc">- ما يصل إلى 255 مجموعة من شبكات VLAN، من أصل 4095 معرف VLAN</ul><ul type="disc">- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)</ul><ul type="disc">- حافة الشبكة المحلية الظاهرية الخاصة (PVE)</ul><ul type="disc">- شبكة VLAN قائمة على البروتوكول</ul><ul type="disc">- شبكة VLAN المستندة إلى عنوان MAC</ul><ul type="disc">- شبكة VLAN الصوتية</ul><ul type="disc">- بروتوكول تسجيل شبكة VLAN (GARP)</ul><ul type="disc"> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong></li> - بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</ul><ul type="disc">- بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</ul><ul type="disc">- بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</ul><ul type="disc">- حارس وحدة توزيع الطاقة</ul><ul type="disc"> <li>يدعم <strong>تجميع الروابط</strong></li> - بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</ul><ul type="disc">- قناة إيثرنت سيسكو (جذع ثابت)</ul><ul type="disc">- Maximum 5 trunk groups, up to 10 ports per trunk group </ul><ul type="disc">- Up to 26Gbps bandwidth (duplex mode) <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul><p><br><span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span></p><ul type="disc"> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul><p><br><span style="color: #5070ab;"><strong>جودة الخدمة</strong></span></p><ul type="disc"> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور</li> - IEEE 802.1p CoS</ul><ul type="disc">- IP TOS/DSCP/IP precedence</ul><ul type="disc">- رقم منفذ IP TCP/UDP</ul><ul type="disc">- تطبيق شبكي نموذجي <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>البث المتعدد</strong></span></p><ul type="disc"> <li>يدعم بروتوكول IPv4 IGMP Snooping الإصدارات 1 و2 و3</li> <li>يدعم بروتوكول IPv6 MLD Snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ IPv4 IGMP Snooping</li> <li>تصفية منافذ IPv6 MLD Snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p><br><span style="color: #5070ab;"><strong>حماية</strong></span></p><ul type="disc"> <li>المصادقة</li> - IEEE 802.1x Port-based/MAC-based network access authentication</ul><ul type="disc">- عميل RADIUS مدمج للتعاون مع خوادم RADIUS</ul><ul type="disc">- TACACS+ login users access authentication</ul><ul type="disc">- مصادقة وصول مستخدمي RADIUS/TACACS+</ul><ul type="disc"> <li>قائمة التحكم بالوصول</li> - قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</ul><ul type="disc">- قائمة التحكم بالوصول المستندة إلى عنوان MAC</ul><ul type="disc"> <li>ربط عنوان MAC/IP المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات</li> - Telnet Command Line Interface</ul><ul type="disc">إدارة تبديل الويب</ul><ul type="disc">- SNMP v1 and v2c switch management</ul><ul type="disc">- SSH/TLS and SNMP v3 secure access <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP)</li> - أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </ul><ul type="disc">- تنبيه SNMP لحالة اتصال الواجهة (Link Up و Link Down)</ul><ul type="disc"> <li><strong>IPv6</strong> IP address/NTP/DNS management</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> - Firmware upload/download via HTTP/TFTP</ul><ul type="disc">- زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</ul><ul type="disc">- صور مزدوجة</ul><ul type="disc"> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>SFP-<strong>DDM</strong> (Digital Diagnostic Monitor)</li> <li>Network Diagnositc</li> - اختبار الاتصال عن بعد ICMPv6/ICMPv4</ul><ul type="disc">- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues</ul><ul type="disc"> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8 10/ 100/1000BASE-T RJ-45 Auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">فتحات SFP/mini-GBIC</td><td>2 100/1000/2500BASE-X mini-GBIC SFP ports (Port-9 and Port-10)</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>26Gbps / non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>14.8Mpps</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8K entries, automatic source address learning and ageing</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>512 kilobytes</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>IEEE 802.3x pause frame for full duplex. Back pressure for half duplex</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> > 5 sec: Factory Default</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حاوية</td><td>IP30 aluminum metal case</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وطقم التثبيت على الحائط</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لحالات انقطاع التيار الكهربائي.<br /> قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">مؤشر LED</td><td>نظام: <br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> القوة 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار الأعطال (<font color="Green"><b>أخضر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>) <br />  R.O. (<font color="Green"><b>أخضر</b></font>)<br /> Per 10/100/1000T RJ-45 Ports: <br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  1000 (<font color="Orange"><b>البرتقالي</b></font>)<br /> Per 100/1000/2500BASE-X SFP Interface:<br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100 LNK/ACT (<font color="Orange"><b>البرتقالي</b></font>)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>56 x 87.8 x 135 mm</td></tr><tr><td class="align-middle">وزن</td><td>720g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>Dual 12~48V DC<br /> 24 فولت تيار متردد</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>10 watts / 34BTU (full loading)</td></tr></tbody><thead><tr><th colspan="2">Layer 2 function</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Web Browser, Remote Telnet, SNMP v1, v2c</td></tr><tr><td class="align-middle">Secure Management Interface</td><td>SSHv2، TLSv1.2، SNMPv3</td></tr><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل / تمكين التحكم في التدفق<br /> التحكم في وضع توفير الطاقة</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>Display each port’s speed duplex mode, link status, flow control status, auto negotiation status, and trunk status.</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> Many to 1 monitor</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tagged VLAN ,up to 255 VLAN groups<br /> نفق Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> MVR (تسجيل VLAN متعدد البث)<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP / static trunk<br /> Support 5 trunk groups with 10 ports per trunk</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية من 8 مستويات للتبديل<br /> - رقم المنفذ <br /> أولوية 802.1p<br /> - علامة VLAN 802.1Q<br /> - حقل DSCP/TOS في حزمة IP</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v1/v2/V3) Snooping, up to 255 multicast groups<br /> دعم وضع استعلام IGMP</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>خاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 255 مجموعة بث متعدد<br /> دعم وضع الاستعلام MLD</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>IP-based ACL / MAC-based ACL<br /> ما يصل إلى 123 مشاركة</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br />  Ingress: <br />  Kbps: 100 to 3276700 kbps<br />  Mbps: 1 to 3276 Mbps<br />  fps: 100 to 3276700 fps<br />  kfbs: 1 to 3276 kfps<br />  Egress: <br />  Kbps: 100 to 3281943 kbps<br />  Mbps: 1 to 3281 Mbps</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC-1213 MIB-II<br /> IF-MIB<br /> RFC-1493 Bridge MIB<br /> RFC-1643 Ethernet MIB<br /> RFC-2863 Interface MIB<br /> RFC-2665 Ether-Like MIB<br /> RFC-2819 RMON MIB (Groups 1, 2, 3 and 9)<br /> RFC-2737 Entity MIB<br /> RFC-2618 RADIUS Client MIB<br /> RFC-2933 IGMP-STD-MIB<br /> RFC3411 SNMP-Frameworks-MIB <br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (صدمة)<br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3bz 2.5GBASE-X<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> IEEE 802.3ah OAM<br /> IEEE 802.1ag Connectivity Fault Management(CFM)<br /> IEEE 1588 PTPv2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> FRC 3810 MLD version 2<br /> حلقة ITU-T G.8032 ERPS<br /> ITU-T Y.1731 مراقبة الأداء</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 240
  • تاريخ دليل المستخدم 3: 20190731
  • دليل المستخدم الإصدار 3: 3.0
  • وصف دليل المستخدم 3: إصدار متوافق مع إصدار الجهاز 3.0.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/EM-IGS-Series (IGS-10020MT_IGS-10080MFT_IGS-12040MT_IGS-20040MT)_v3.0.pdf
  • ec_declaration_1_date: 20220926
  • ec_declaration_1_version: 3.0
  • ec_declaration_1_description: [إصدار للأجهزة الإصدار 3.0.] إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/IGS-10020MTv3_FCC.pdf
  • firmware_4_date: 20200724
  • firmware_4_version: 3.440b200722
  • firmware_4_description: [Release for hardware version 3.0] 1. Added port 9 and port 10 that support an operating speed of 2.5G. 2. Hardware-based factory reset default is required for this firmware upgrade.  Press the hardware-based reset button on the device for about 10 seconds.
  • firmware_4_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/FW-IGS-10020MT_v3.440b200722.zip
  • firmware_5_date: 20200227
  • firmware_5_version: 3.440190919
  • firmware_5_description: 1. Release for hardware version 3.0. 2. Bug Fixed - Fixed Ethernet port 10Mbps half duplex communication situation.
  • firmware_5_download_pdf: https://www.planet.com.sa/storage/products/igs-10020mt-v3/FW-IGS-10020MT_v3.440190919.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-10020MT

مفتاح جيجابت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 1G/2.5G SFP

» IGS-10020MT

PLANET IGS-10020MT is a fully-managed Gigabit fiber switch usually designed for the industrial network. It features 8 10/100/1000BASE-T copper ports, 2 100/1000/2500BASE-X SFP ports and redundant power system in an IP30 rugged but compact-sized case that can be installed in any difficult environment without space limitation. Within such favorable enclosure, it provides user-friendly yet advanced إدارة IPv6/IPv4 واجهات وفيرة وظائف التبديل بين الطبقتين الثانية والرابعة and Layer 3 static routing capability. The IGS-10020MT can operate stably under the temperature range from من -40 إلى 75 درجة مئوية and allows either DIN-rail or wall mounting for efficient use of cabinet space. With 2 100/1000/2500BASE-X SFP fiber slots, it can be flexibly applied to extend the connection distance.

IGS 10020MTv3.1 2.5G 1

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The cybersecurity feature that virtually needs no effort and cost to have includes the protection of the switch management and the enhanced security of the mission-critical network. Both SSH and TLS protocols are utilized to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, تفتيش ARP حماية،, 802.1x قائم على المنافذ و يعتمد على MAC التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 authentication, and so on to complement it as an all-security solution. The network administrator can now construct highly-secure corporate networks with considerably less time and effort than before.

IGS 10020MTv3.1 2.5G 2 N

حلقة احتياطية، استعادة سريعة لنظام المراقبة

The IGS-10020MT supports redundant ring technology and features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In certain simple Ring network, the recovery time of data link can be as fast as 10ms.

IGS 10020MTv3.1 2.5G 3

تنبيه حدث SMTP/SNMP

The IGS-10020MT provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 

توجيه برمجيات VLAN لبروتوكولي IPv4 و IPv6 من الطبقة الثالثة لإدارة آمنة ومرنة

To help customers stay on top of their businesses, the IGS-10020MT not only provides high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

 

ميزات الطبقة الثانية القوية

The IGS-10020MT can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The IGS-10020MT provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 255. Via aggregation of supporting ports, the IGS-10020MT allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 10 trunk groups with 8 ports per trunk group, and supports fail-over as well.

GS 4210 24P4C 1 L

الإدارة الفعالة

For efficient management, the IGS-10020MT is equipped with Web and SNMP management interfaces. With the built-in Web-based management interface, the IGS-10020MT offers an easy-to-use, platform-independent management and configuration facility. For text-based management, the IGS-10020MT can be accessed via Telnet. Moreover, it also offers secure remote management via any standard-based management software by supporting SNMPv3 connection which encrypts the packet content at each session.

IGS 10020MTv3.1 2.5G 5 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The IGS-10020MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy. 

 

حلول مرنة وقابلة للتوسيع

The additional two mini-GBIC slots built in the IGS-10020MT support triple-speed 100/1000/2500BASE-X SFP (small form-factor pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to not only the transmission distance but also the transmission speed required. The distance can be extended from 550 meters (multi-mode fiber) to 10/40/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The IGS-10020MT supports SFP-DDM وظيفة (مراقبة التشخيص الرقمي) التي تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات SFP في الوقت الحقيقي بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

Common Intelligent SFP SFP+ Diagnosis Mechanism

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-10020MT is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

IGS 10020MTv3.1 2.5G 8 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

بدعم مودبوس تي سي بي/آي بي protocol, the IGS10020MT can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية systems and other data acquisition systems in factory floors. It enables administrators to remotely monitor the statuses of the industrial Ethernet switch, ports  و communication, وبالتالي تحقيق مراقبة وصيانة محسّنة للمصنع بأكمله بسهولة.

 

تصميم مقاوم للظروف البيئية

With IP30 aluminum industrial case protection, the IGS-10020MT provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. It also possesses an integrated power supply source with a wide range of voltages (12 to 48V DC أو 24 فولت تيار متردد) for worldwide high availability applications requiring dual or backup power inputs. Being able to operate under the temperature range from -40 to 75 degrees C, the IGS-10020MT can be placed in almost any difficult environment.

Industrial Area Manageable Switch for Data Collection and Forwarding

The IGS-10020MT offers high performance and high reliability to make sure the continuous industrial operation in harsh environments such as traffic control cabinets, factory floors, and the outdoor places where temperature is extremely low or high. With a non-blocking design and desktop size, the installation of the IGS-10020MT is easy and helpful to build a Gigabit high-bandwidth network quickly.

To further expand the current network, the IGS-10020MT provides advanced Web and SNMP management interface to fulfill this kind of demand. With its built-in Web-based management function, the IGS-10020MT offers an easy-to-use, platform-independent management and configuration facility. It supports standard Simple Network Management Protocol (SNMP) that makes the managed switch able to be monitored via any standard-based management software. By adopting the IGS-10020MT which complies with all the requirements of industrial applications, customers may enjoy high reliability, fast recovery capability, and safe Ethernet network operation.

Security Building Automation Switch

The IGS-10020MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

FTTx / MAN Edge Switch 

The IGS-10020MT provides a high-performance edge service for FTTx network solutions, such as FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs and FTTB (Fiber to the Building) for enterprises.

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports
  • 2 100/1000/2500BASE-X mini-GBIC/SFP slots for SFP type auto detection


علبة صناعية وتركيب

  • IP30 aluminum case protection
  • تصميم للتركيب على سكة DIN أو على الحائط
  • تصميم الطاقة الاحتياطية
  • - 12 to 48V DC, redundant power with polarity reverse protect function
    - AC 24V power adapter acceptable
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر 
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية

 

البروتوكول الصناعي

  • Modbus TCP for real-time monitoring in  SCADA system
  • IEEE 1588v2 PTP (Precision Time Protocol) transparent clock

 

ميزات الطبقة الثانية

  • تساهم بنية التخزين والتوجيه عالية الأداء وفلترة الحزم القصيرة/CRC في التخلص من الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.
  • دعم مكافحة العواصف
  • - Broadcast, Multicast and Unknown Unicast
  • يدعم شبكة VLAN
  • - شبكة VLAN الموسومة بمعيار IEEE 802.1Q
    - ما يصل إلى 255 مجموعة من شبكات VLAN، من أصل 4095 معرف VLAN
    - Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    - حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    - شبكة VLAN قائمة على البروتوكول
    - شبكة VLAN المستندة إلى عنوان MAC
    - شبكة VLAN الصوتية
    - بروتوكول تسجيل شبكة VLAN (GARP)
  • يدعم بروتوكول الشجرة الممتدة
  • - بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    - بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    - بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    - حارس وحدة توزيع الطاقة
  • يدعم تجميع الروابط
  • - بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    - قناة إيثرنت سيسكو (جذع ثابت)
    - Maximum 5 trunk groups, up to 10 ports per trunk group 
    - Up to 26Gbps bandwidth (duplex mode)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • بروتوكول اكتشاف طبقة الربط (LLDP)


ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات


جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
  • - IEEE 802.1p CoS
    - IP TOS/DSCP/IP precedence
    - رقم منفذ IP TCP/UDP
    - تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم بروتوكول IPv4 IGMP Snooping الإصدارات 1 و2 و3
  • يدعم بروتوكول IPv6 MLD Snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ IPv4 IGMP Snooping
  • تصفية منافذ IPv6 MLD Snooping
  • MVR (تسجيل VLAN متعدد البث)


حماية

  • المصادقة
  • - IEEE 802.1x Port-based/MAC-based network access authentication
    - عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    - TACACS+ login users access authentication
    - مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
  • - قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    - قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • ربط عنوان MAC/IP المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
  • - Telnet Command Line Interface
    إدارة تبديل الويب
    - SNMP v1 and v2c switch management
    - SSH/TLS and SNMP v3 secure access
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
  • - أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    - تنبيه SNMP لحالة اتصال الواجهة (Link Up و Link Down)
  • IPv6 IP address/NTP/DNS management
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
  • - Firmware upload/download via HTTP/TFTP
    - زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    - صور مزدوجة
  • ترحيل DHCP وخيار DHCP 82
  • خادم DHCP 
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • SFP-DDM (Digital Diagnostic Monitor)
  • Network Diagnositc
  • - اختبار الاتصال عن بعد ICMPv6/ICMPv4
    - Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
  • أداة PLANET Smart Discovery لإدارة عمليات النشر

مواصفات الأجهزة
موانئ نحاسية8 10/ 100/1000BASE-T RJ-45 Auto-MDI/MDI-X ports
فتحات SFP/mini-GBIC2 100/1000/2500BASE-X mini-GBIC SFP ports (Port-9 and Port-10)
بنية التبديلالتخزين والإرسال
تبديل النسيج26Gbps / non-blocking
معدل نقل البيانات (حزمة في الثانية)14.8Mpps
جدول العناوين8K entries, automatic source address learning and ageing
مخزن البيانات المشترك512 kilobytes
التحكم في التدفقIEEE 802.3x pause frame for full duplex. Back pressure for half duplex
إطار جامبو9 كيلوبايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 sec: Factory Default
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
حاويةIP30 aluminum metal case
تثبيتطقم سكة DIN وطقم التثبيت على الحائط
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
جهاز إنذارمخرج مرحل واحد لحالات انقطاع التيار الكهربائي.
قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
مؤشر LEDنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
إنذار الأعطال (أخضر)
جرس (أخضر)
 R.O. (أخضر)
Per 10/100/1000T RJ-45 Ports:
LNK/ACT (أخضر)
 1000 (البرتقالي)
Per 100/1000/2500BASE-X SFP Interface:
1G/2.5G LNK/ACT (أخضر)
100 LNK/ACT (البرتقالي)
الأبعاد (العرض × العمق × الارتفاع)56 x 87.8 x 135 mm
وزن720g
متطلبات الطاقةDual 12~48V DC
24 فولت تيار متردد
استهلاك الطاقة10 watts / 34BTU (full loading)
Layer 2 function
واجهات الإدارة الأساسيةWeb Browser, Remote Telnet, SNMP v1, v2c
Secure Management InterfaceSSHv2، TLSv1.2، SNMPv3
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل / تمكين التحكم في التدفق
التحكم في وضع توفير الطاقة
حالة المنفذDisplay each port’s speed duplex mode, link status, flow control status, auto negotiation status, and trunk status.
نسخ المنفذإرسال/استقبال/كلاهما
Many to 1 monitor
شبكة VLAN802.1Q tagged VLAN ,up to 255 VLAN groups
نفق Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP / static trunk
Support 5 trunk groups with 10 ports per trunk
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
- رقم المنفذ
أولوية 802.1p
- علامة VLAN 802.1Q
- حقل DSCP/TOS في حزمة IP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/V3) Snooping, up to 255 multicast groups
دعم وضع استعلام IGMP
التجسس على MLDخاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 255 مجموعة بث متعدد
دعم وضع الاستعلام MLD
قائمة التحكم بالوصولIP-based ACL / MAC-based ACL
ما يصل إلى 123 مشاركة
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
 Ingress:
 Kbps: 100 to 3276700 kbps
 Mbps: 1 to 3276 Mbps
 fps: 100 to 3276700 fps
 kfbs: 1 to 3276 kfps
 Egress:
 Kbps: 100 to 3281943 kbps
 Mbps: 1 to 3281 Mbps
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC-1213 MIB-II
IF-MIB
RFC-1493 Bridge MIB
RFC-1643 Ethernet MIB
RFC-2863 Interface MIB
RFC-2665 Ether-Like MIB
RFC-2819 RMON MIB (Groups 1, 2, 3 and 9)
RFC-2737 Entity MIB
RFC-2618 RADIUS Client MIB
RFC-2933 IGMP-STD-MIB
RFC3411 SNMP-Frameworks-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
وظيفة الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3bz 2.5GBASE-X
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
IEEE 802.3ah OAM
IEEE 802.1ag Connectivity Fault Management(CFM)
IEEE 1588 PTPv2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
FRC 3810 MLD version 2
حلقة ITU-T G.8032 ERPS
ITU-T Y.1731 مراقبة الأداء
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2025/11/073.1

IGS-10020MT

Download Icon
تاريخإصداروصفتحميل
2024/14/063.5

[إصدار للأجهزة الإصدار 3.0.]
لإصدار PSTI.

Download Icon
2020/02/063.1

[إصدار للأجهزة الإصدار 3.0.]
Release for new CIS housing printing.

Download Icon
2019/29/013.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2025/20/063.2

[إصدار للأجهزة الإصدار 3.0.]
قم بتعديل محتويات دليل المستخدم.

Download Icon
2022/15/113.1

[إصدار للأجهزة الإصدار 3.0.]
قم بتعديل محتويات دليل المستخدم.

Download Icon
2022/18/031.7

[دليل الأوامر]
تم التحديث.

Download Icon
2019/31/073.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2022/26/093.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
2022/26/093.0

[إصدار للأجهزة الإصدار 3.0.]
إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/17/103.2412b251016

[إصدار للأجهزة الإصدار 3.0.]
دعم نظام إدارة الشبكة السحابية PLANET.

Download Icon
2025/01/073.2412b250416

[إصدار للأجهزة الإصدار 3.0.]
1. Enhanced product security.]
2. ترقية حزمة تطوير البرامج الثابتة إلى IStaX 24.12.

Download Icon
2024/11/103.440b240326

[إصدار للأجهزة الإصدار 3.0]
تمت إضافة الوظيفة التالية:
– تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2020/21/083.440b200817

[إصدار للأجهزة الإصدار 3.0]
1. Added PLANET CloudViewer app support.
2. Hardware-based factory reset default is required for this firmware upgrade.
 Press the hardware-based reset button on the device for about 10 seconds.

Download Icon
2020/24/073.440b200722

[إصدار للأجهزة الإصدار 3.0]
1. Added port 9 and port 10 that support an operating speed of 2.5G.
2. Hardware-based factory reset default is required for this firmware upgrade.
 Press the hardware-based reset button on the device for about 10 seconds.

Download Icon
2020/27/023.440190919

1. Release for hardware version 3.0.
2. Bug Fixed – Fixed Ethernet port 10Mbps half duplex communication situation.

Download Icon

معلومات الطلب

IGS-10020MT

مفتاح جيجابت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 1G/2.5G SFP

معلومات الطلب

IGS-10020MT

مفتاح جيجابت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 1G/2.5G SFP
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!