بيانات المنتج

  • رمز المنتج: BSP-360
  • product_editor_4418_tab_content: <strong>Solar PoE Power Supply for Long Distance Wireless Surveillance Solution</strong> The BSP-360 PoE Managed Switch can be deployed anywhere in the city where there is no direct AC electricity. With PoE over the Cat5 cable, wireless AP and SFP media converter, you can check the current energy consumption and battery status in your office within the configuration interface of the BSP-360.   <strong>SOHO/Home-use Gigabit Ethernet PoE Network Deployment</strong> With its expanded home-use feature, the BSP-360 Renewable Energy PoE Switch helps SOHO/home users to create an integrated network where power is so easily utilized for transmission of data and video. It integrates IEEE 802.3at PoE technology and renewable power system. The wireless AP and PoE IP camera devices work perfectly with the BSP-360, which injects power through the Ethernet cables, thus helping SOHO/home users to build a cost-effective and reliable PoE network environment easily. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/BSP-360v3-6.png" alt="" width="700" height="813" /></p>   <strong>Economical Central Energy Management Solution for SMBs </strong> PLANET NMS-360 Renewable Energy Management Controller allows users to remotely monitor the statuses of the BSP-360-powered devices in real time, including green power status, average power usage, instant PoE usage, and so on. Through the remote web management, the administrator at the headquarters is able to monitor and control those remote powered devices powered by the BSP-360. This allows the administrator to flexibly install APs in remote areas, without worrying about locating extra electric outlets. When functioning with a pair of the wireless transmission units, the BSP-360 Renewable Energy PoE Switch/Router can be efficiently managed from a remote control center. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/BSP-360v3-7.png" alt="" width="700" height="442" /></p> **To get the best performance, match it with PLANET devices for outdoor wireless bridge applications.   <strong>Extension of Network Deployment with Fiber Media Converter</strong> With the 24VDC out interface, the BSP-360 enables you to supply power to other devices, such as PLANET IGT-905A fiber media converter where high-speed and stable data transmission can be made to a remote core network. It can extend the distance to a maximum of 120 kilometers between the BSP-360 and control center via fiber-optic link. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/BSP-360v3-9.png" alt="" width="700" height="647" /></p>  
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul> <li>5-port 10/100/1000BASE-T Gigabit RJ45 copper with 4-port IEEE 802.3at/af PoE injector function (Port 1 to Port 4)</li> <li>RJ45 type interface for basic management and setup</li> <li>USB type A female for setting file backup and restoration</li> </ul>   <span style="color: #5070ab;"><strong>الطاقة عبر الإيثرنت</strong></span> <ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE</li> <li>متوافق مع الإصدارات السابقة من معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت</li> <li>يدعم ما يصل إلى 4 منافذ من أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>Battery Management</strong></span> <ul> <li>Battery type option: Lithium battery or lead-acid battery</li> <li>Easy diagnostic of the system operating status via LED indicator</li> <li>Current battery usage status</li> <li>Low voltage cut-off protection: Send alert and cut off power when  the battery is low</li> <li>MPPT (Maximum Power Point Tracking) Charge Controller <ul> <li>Reverse current protection to prevent the current circuits from flowing back to the PV panel</li> <li>Over-current protection</li> <li>Reverse polarity protection (for battery and charging electrodes)</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span> <ul> <li>علبة ألومنيوم IP30</li> <li>DIN-rail and wall-mounted designs</li> <li>Supports -10 to 60 degrees C operating temperature</li> <li>يدعم حماية ESD 6KV DC Ethernet</li> <li>Redundant power supply</li> <li>24V~45V DC wide power input</li> </ul>   <span style="color: #5070ab;"><strong>التبديل</strong></span> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 8K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> </ul>   <span style="color: #5070ab;"><strong>جهاز التوجيه</strong></span> <ul> <li>Internet types: Dynamic IP, static IP, PPPoE, L2TP, PPTP</li> <li>Static and dynamic (RIP1 and 2) routing</li> <li>IP/MAC-based bandwidth control</li> <li>Supports Port Forwarding, DMZ, UPnP and Dynamic DNS for various networking applications</li> <li>802.1d STP and IGMP Proxy</li> </ul>   <strong><span style="color: #5070ab;">حماية</span> </strong> <ul> <li>Port filtering allows which application can access the Internet.</li> <li>MAC filtering allows you to include or exclude computers and devices based on their MAC address</li> <li>URL filtering allows you to control access to Internet websites in an URL list</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>واجهة إدارة المحول <ul> <li>IPv4 Web switch management</li> <li>SNMP الإصدار 1، الإصدار 2c</li> </ul> </li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>تحميل/تنزيل الإعدادات عبر بروتوكول HTTP</li> <li>زر إعادة ضبط مدمج في الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>Network Time Protocol</li> <li>SNMP trap for  Link Up and Link Down notification</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>Supports PLANET ONVIF IP camera and snapshot function</li> <li>أداة اكتشاف بلانيت الذكية</li> <li>Supports PLANET NMS-360 Network Management Controller</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>LAN: 5 10/100/1000Mbps auto MDI/MDI-X RJ45 port (Port 1 to Port 5, bridge mode) WAN: 1 10/100/1000Mbps auto MDI/MDI-X RJ45 port (Port 5, gateway mode)</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>4 ports with 802.3af/802.3at PoE injector function (Port 1 to Port 4)</td> </tr> <tr> <td class="align-middle">USB</td> <td>1 USB Type A female for setting backup</td> </tr> <tr> <td class="align-middle">القدرة الناتجة</td> <td>4 PoE out 51VDC; max. 36 watts per PoE port 2 DC out 24@ 2A maximum (four-pin terminal block) * The voltage of DC out is based on the battery.</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>10Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>5.95Mpps@64 bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>512Kbit</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 10 sec: Factory default</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td><b>3 LEDs for System and Power: </b> - Green: Power - Red: Alarm - Green: PV System<b>4 LEDs for PoE Copper Ports (Port 1~Port 4):</b> - Green: LNK/ACT - Amber: PoE-in-use<b>1 LED for 10/100/1000T Copper Port (Port 5):</b> - Green: LNK/ACT<b>3 LEDs for PoE Power Usage (W)</b> - Amber: 50, 100 and 120W</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block Pin 1/2 for PV panel; Pin 3/4 for alarm; Pin 5/6 for battery</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>1 digital output (DO): Level 0: -24V~2.1V (±0.1V) Level 1: 2.1V~24V (±0.1V) Open collector to 24V DC, 100mA max.</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>PV in: 24~45V DC Battery in/out: 24V DC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td>5.04 watts, 17.1BTU (Standby without PoE function) 6.96 watts, 23.7 BTU (Full loading without PoE function) 135.36 watts, 461.5 BTU (Full loading with PoE function)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>86.8 x 107.3 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1251g</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3af/802.3at لتزويد الطاقة عبر الإيثرنت (PSE)</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per port 51V DC, 275mA. Max. 15.4 watts (IEEE 802.3af) Per port 51V DC, 535mA. Max. 36 watts (IEEE 802.3at)</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2 (+), 3/6 (-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>120 watts (PoE consumption + DC out and depending on power input)</td> </tr> <tr> <td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة الثانية</td> <td>4</td> </tr> <tr> <td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 3</td> <td>4</td> </tr> <tr> <td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 4</td> <td>4</td> </tr> </tbody> <thead> <tr> <th colspan="2">Renewable Power Input (PV IN)</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Min. Voltage</td> <td>24V (Suggest > 30V for fully charge to battery)</td> </tr> <tr> <td class="align-middle">Max. Voltage</td> <td>45V</td> </tr> <tr> <td class="align-middle">Max. Current</td> <td>< 8.8A</td> </tr> <tr> <td class="align-middle">Max. Power</td> <td>< 400W</td> </tr> </tbody> <thead> <tr> <th colspan="2">Battery Information</th> </tr> </thead> <tbody> <tr> <td class="align-middle">يكتب</td> <td>Lithium Battery (Default) Lead-acid Battery</td> </tr> <tr> <td class="align-middle">FCV</td> <td>Lithium Battery (Default) fixed 26.6VLead-acid Battery 27.2V (26.0~30.0V)</td> </tr> <tr> <td class="align-middle">ACV</td> <td>Lithium Battery (Default) fixed 28.7VLead-acid Battery 29.2V (28.0~32.0V)</td> </tr> <tr> <td class="align-middle">LVD (Low Voltage Disconnection)</td> <td>Lithium Battery (Default) 21.3V (19.6~23.0V)Lead-acid Battery 22.2V (21.0~23.0V)</td> </tr> <tr> <td class="align-middle">LVR (Low Voltage Reconnection)</td> <td>Lithium Battery (Default) 24.0V (23.5~25.0V)Lead-acid Battery 23.5V (23.5~27.0V)</td> </tr> </tbody> <thead> <tr> <th colspan="2">ميزات جهاز التوجيه</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Internet Connection Type</td> <td>Shares data and Internet access with users, supporting the following internet accesses: - PPPoE - Dynamic IP - Static IP - PPTP - L2TP</td> </tr> <tr> <td class="align-middle">جدار الحماية</td> <td>NAT firewall with SPI (Stateful Packet Inspection) Built-in NAT server supporting Port Forwarding, and DMZ Built-in firewall with IP address/MAC address/Port/ URL filtering Supports ICMP-FLOOD, UDP-FLOOD, TCP-SYN-FLOOD filter, DoS protection</td> </tr> <tr> <td class="align-middle">بروتوكول التوجيه</td> <td>Static/Dynamic (RIP1 and 2) routing</td> </tr> <tr> <td class="align-middle">تمرير VPN</td> <td>PPTP, L2TP, IPSec, IPv6</td> </tr> <tr> <td class="align-middle">شبكة محلية</td> <td>Built-in DHCP server supporting static IP address distribution Supports UPnP, Dynamic DNS Supports IGMP Proxy Supports 802.1d STP (Spanning Tree) IP/MAC-based bandwidth control</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Management Interface</td> <td>Setting up of system/management functions Web firmware upgrade SNMP trap for alarm notification of events</td> </tr> <tr> <td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td> <td>Power limit by consumption and allocation PoE admin mode Per port power schedule Per port power enable/disable Power feeding priority Current per port usage and status Total power consumption PD alive check Scheduled power recycling</td> </tr> <tr> <td class="align-middle">Battery Management</td> <td>Current battery usage status Low voltage cut-off protection Fully-charged hold time protection</td> </tr> <tr> <td class="align-middle">PLANET ONVIF IP Camera Management</td> <td>Supports PLANET ONVIF IP camera discovery A maximum of four PLANET ONVIF IP cameras can be powered by one BSP-360 switch. Supports IP camera snapshot function in the LAN.</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T Ethernet IEEE 802.3u 100BASE-TX Fast Ethernet IEEE 802.3ab 1000BASE-T Gigabit Ethernet IEEE 802.3x Flow Control and Back Pressure IEEE 802.1D Spanning Tree Protocol IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 768: UDP RFC 791: IP RFC 2068 HTTP RFC 1157: SNMP v1 RFC 1902: SNMP v2c RFC 5424: Syslog</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -10 إلى 60 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 780
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">BSP-360</h3> </td> <td>Industrial Renewable Power 5-Port Gigabit Managed Switch with 4-Port 802.3at PoE+</td> </tr> </tbody> </table>      
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15099";i:1;s:5:"15098";i:2;s:5:"15097";i:3;s:5:"15095";i:4;s:5:"15096";i:5;s:5:"15094";}
  • datasheet_0_date: 20220408
  • datasheet_0_version: 3.0
  • وصف ورقة البيانات 0: BSP-360
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/BSP-360/C-BSP-360v3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20220301
  • quick_guide_0_version: 3.0
  • quick_guide_0_description: Initial Release For BSP-360(v3)_v3.0
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/BSP-360/EMQ-BSP-360%28V3%29_v3.0.pdf
  • دليل سريع: 1
  • users_manual_0_date: 20220422
  • دليل المستخدم_الإصدار_0: 3.0
  • وصف دليل المستخدم 0: إصدار متوافق مع إصدار الجهاز 3.0.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/BSP-360/EM-BSP-360_v3.0.pdf
  • دليل المستخدم: 1
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20220610
  • firmware_0_version: 3.253220526
  • firmware_0_description: [Release for hardware version 3.0] 1. Hardware change: PV module can provide up to 400W of power 2. Cannot be backward compatible with hardware version 2
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/BSP-360/FW_BSP360v3_v3.253b220526.zip
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Solar PoE Power Supply for Long Distance Wireless Surveillance Solution</strong></p><p>The BSP-360 PoE Managed Switch can be deployed anywhere in the city where there is no direct AC electricity. With PoE over the Cat5 cable, wireless AP and SFP media converter, you can check the current energy consumption and battery status in your office within the configuration interface of the BSP-360.</p><p> </p><p><strong>SOHO/Home-use Gigabit Ethernet PoE Network Deployment</strong></p><p>With its expanded home-use feature, the BSP-360 Renewable Energy PoE Switch helps SOHO/home users to create an integrated network where power is so easily utilized for transmission of data and video. It integrates IEEE 802.3at PoE technology and renewable power system. The wireless AP and PoE IP camera devices work perfectly with the BSP-360, which injects power through the Ethernet cables, thus helping SOHO/home users to build a cost-effective and reliable PoE network environment easily.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/BSP-360v3-6.png" alt="" width="700" height="813"></p><p> </p><p><strong>Economical Central Energy Management Solution for SMBs </strong></p><p>PLANET NMS-360 Renewable Energy Management Controller allows users to remotely monitor the statuses of the BSP-360-powered devices in real time, including green power status, average power usage, instant PoE usage, and so on. Through the remote web management, the administrator at the headquarters is able to monitor and control those remote powered devices powered by the BSP-360. This allows the administrator to flexibly install APs in remote areas, without worrying about locating extra electric outlets.</p><p> When functioning with a pair of the wireless transmission units, the BSP-360 Renewable Energy PoE Switch/Router can be efficiently managed from a remote control center.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/BSP-360v3-7.png" alt="" width="700" height="442"></p><p>**To get the best performance, match it with PLANET devices for outdoor wireless bridge applications.</p><p> </p><p><strong>Extension of Network Deployment with Fiber Media Converter</strong></p><p>With the 24VDC out interface, the BSP-360 enables you to supply power to other devices, such as PLANET IGT-905A fiber media converter where high-speed and stable data transmission can be made to a remote core network. It can extend the distance to a maximum of 120 kilometers between the BSP-360 and control center via fiber-optic link.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/BSP-360v3-9.png" alt="" width="700" height="647"></p><p> </p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>منفذ فعلي</strong></span></p><ul> <li>5-port 10/100/1000BASE-T Gigabit RJ45 copper with 4-port IEEE 802.3at/af PoE injector function (Port 1 to Port 4)</li> <li>RJ45 type interface for basic management and setup</li> <li>USB type A female for setting file backup and restoration</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>الطاقة عبر الإيثرنت</strong></span></p><ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE</li> <li>متوافق مع الإصدارات السابقة من معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت</li> <li>يدعم ما يصل إلى 4 منافذ من أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>Battery Management</strong></span></p><ul> <li>Battery type option: Lithium battery or lead-acid battery</li> <li>Easy diagnostic of the system operating status via LED indicator</li> <li>Current battery usage status</li> <li>Low voltage cut-off protection: Send alert and cut off power when  the battery is low</li> <li>MPPT (Maximum Power Point Tracking) Charge Controller <ul> <li>Reverse current protection to prevent the current circuits from flowing back to the PV panel</li> <li>Over-current protection</li> <li>Reverse polarity protection (for battery and charging electrodes)</li> </ul> </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span></p><ul> <li>علبة ألومنيوم IP30</li> <li>DIN-rail and wall-mounted designs</li> <li>Supports -10 to 60 degrees C operating temperature</li> <li>يدعم حماية ESD 6KV DC Ethernet</li> <li>Redundant power supply</li> <li>24V~45V DC wide power input</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>التبديل</strong></span></p><ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 8K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>جهاز التوجيه</strong></span></p><ul> <li>Internet types: Dynamic IP, static IP, PPPoE, L2TP, PPTP</li> <li>Static and dynamic (RIP1 and 2) routing</li> <li>IP/MAC-based bandwidth control</li> <li>Supports Port Forwarding, DMZ, UPnP and Dynamic DNS for various networking applications</li> <li>802.1d STP and IGMP Proxy</li> </ul><p> </p><p><strong><span style="color: #5070ab;">حماية</span> </strong></p><ul> <li>Port filtering allows which application can access the Internet.</li> <li>MAC filtering allows you to include or exclude computers and devices based on their MAC address</li> <li>URL filtering allows you to control access to Internet websites in an URL list</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul> <li>واجهة إدارة المحول <ul> <li>IPv4 Web switch management </li> <li>SNMP الإصدار 1، الإصدار 2c</li> </ul> </li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>تحميل/تنزيل الإعدادات عبر بروتوكول HTTP</li> <li>زر إعادة ضبط مدمج في الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>Network Time Protocol</li> <li>SNMP trap for  Link Up and Link Down notification</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>Supports PLANET ONVIF IP camera and snapshot function</li> <li>أداة اكتشاف بلانيت الذكية</li> <li>Supports PLANET NMS-360 Network Management Controller</li> </ul><p> </p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>LAN: 5 10/100/1000Mbps auto MDI/MDI-X RJ45 port (Port 1 to Port 5, bridge mode)<br /> WAN: 1 10/100/1000Mbps auto MDI/MDI-X RJ45 port (Port 5, gateway mode)</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>4 ports with 802.3af/802.3at PoE injector function (Port 1 to Port 4)</td></tr><tr><td class="align-middle">USB</td><td>1 USB Type A female for setting backup</td></tr><tr><td class="align-middle">القدرة الناتجة</td><td>4 PoE out 51VDC; max. 36 watts per PoE port<br /> 2 DC out 24@ 2A maximum (four-pin terminal block)<br /> * The voltage of DC out is based on the battery.</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>10Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>5.95Mpps@64 bytes</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>8 آلاف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>512Kbit</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> > 10 sec: Factory default</td></tr><tr><td class="align-middle">مؤشرات LED</td><td><b>3 LEDs for System and Power: </b><br /> - Green: Power <br /> - Red: Alarm<br /> - Green: PV System<br /> <br /> <b>4 LEDs for PoE Copper Ports (Port 1~Port 4):</b><br /> - Green: LNK/ACT<br /> - Amber: PoE-in-use <br /> <br /> <b>1 LED for 10/100/1000T Copper Port (Port 5):</b><br /> - Green: LNK/ACT<br /> <br /> <b>3 LEDs for PoE Power Usage (W)</b><br /> - Amber: 50, 100 and 120W</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس<br /> Pin 1/2 for PV panel; Pin 3/4 for alarm; Pin 5/6 for battery</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>1 digital output (DO):<br /> Level 0: -24V~2.1V (±0.1V)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> Open collector to 24V DC, 100mA max.</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>PV in: 24~45V DC<br /> Battery in/out: 24V DC</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td>5.04 watts, 17.1BTU (Standby without PoE function)<br /> 6.96 watts, 23.7 BTU (Full loading without PoE function)<br /> 135.36 watts, 461.5 BTU (Full loading with PoE function)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>86.8 x 107.3 x 152 mm</td></tr><tr><td class="align-middle">وزن</td><td>1251g</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>معيار IEEE 802.3af/802.3at لتزويد الطاقة عبر الإيثرنت (PSE)</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>Per port 51V DC, 275mA. Max. 15.4 watts (IEEE 802.3af)<br /> Per port 51V DC, 535mA. Max. 36 watts (IEEE 802.3at)</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2 (+), 3/6 (-)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>120 watts (PoE consumption + DC out and depending on power input)</td></tr><tr><td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة الثانية</td><td>4</td></tr><tr><td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 3</td><td>4</td></tr><tr><td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 4</td><td>4</td></tr></tbody><thead><tr><th colspan="2">Renewable Power Input (PV IN)</th></tr></thead><tbody><tr><td class="align-middle">Min. Voltage</td><td>24V (Suggest > 30V for fully charge to battery)</td></tr><tr><td class="align-middle">Max. Voltage</td><td>45V</td></tr><tr><td class="align-middle">Max. Current</td><td>< 8.8A</td></tr><tr><td class="align-middle">Max. Power</td><td>< 400W</td></tr></tbody><thead><tr><th colspan="2">Battery Information</th></tr></thead><tbody><tr><td class="align-middle">يكتب</td><td>Lithium Battery (Default)<br /> Lead-acid Battery</td></tr><tr><td class="align-middle">FCV</td><td>Lithium Battery (Default) <br /> fixed 26.6V<br /> <br /> Lead-acid Battery<br /> 27.2V (26.0~30.0V)</td></tr><tr><td class="align-middle">ACV</td><td>Lithium Battery (Default) <br /> fixed 28.7V<br /> <br /> Lead-acid Battery<br /> 29.2V (28.0~32.0V)</td></tr><tr><td class="align-middle">LVD (Low Voltage Disconnection)</td><td>Lithium Battery (Default) <br /> 21.3V (19.6~23.0V)<br /> <br /> Lead-acid Battery<br /> 22.2V (21.0~23.0V)</td></tr><tr><td class="align-middle">LVR (Low Voltage Reconnection)</td><td>Lithium Battery (Default) <br /> 24.0V (23.5~25.0V)<br /> <br /> Lead-acid Battery<br /> 23.5V (23.5~27.0V)</td></tr></tbody><thead><tr><th colspan="2">ميزات جهاز التوجيه</th></tr></thead><tbody><tr><td class="align-middle">Internet Connection Type</td><td>Shares data and Internet access with users, supporting the following internet accesses:<br /> - PPPoE<br /> - Dynamic IP<br /> - Static IP<br /> - PPTP<br /> - L2TP</td></tr><tr><td class="align-middle">جدار الحماية</td><td>NAT firewall with SPI (Stateful Packet Inspection)<br /> Built-in NAT server supporting Port Forwarding, and DMZ<br /> Built-in firewall with IP address/MAC address/Port/ URL filtering<br /> Supports ICMP-FLOOD, UDP-FLOOD, TCP-SYN-FLOOD filter, DoS protection</td></tr><tr><td class="align-middle">بروتوكول التوجيه</td><td>Static/Dynamic (RIP1 and 2) routing</td></tr><tr><td class="align-middle">تمرير VPN</td><td>PPTP, L2TP, IPSec, IPv6</td></tr><tr><td class="align-middle">شبكة محلية</td><td>Built-in DHCP server supporting static IP address distribution<br /> Supports UPnP, Dynamic DNS<br /> يدعم وكيل IGMP<br /> Supports 802.1d STP (Spanning Tree)<br /> IP/MAC-based bandwidth control</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">Management Interface</td><td>Setting up of system/management functions<br /> Web firmware upgrade<br /> SNMP trap for alarm notification of events</td></tr><tr><td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td><td>Power limit by consumption and allocation<br /> PoE admin mode<br /> Per port power schedule<br /> Per port power enable/disable<br /> Power feeding priority<br /> Current per port usage and status<br /> Total power consumption<br /> فحص حالة PD<br /> إعادة تدوير الطاقة المجدولة</td></tr><tr><td class="align-middle">Battery Management</td><td>Current battery usage status <br /> Low voltage cut-off protection<br /> Fully-charged hold time protection</td></tr><tr><td class="align-middle">PLANET ONVIF IP Camera Management</td><td>Supports PLANET ONVIF IP camera discovery<br /> A maximum of four PLANET ONVIF IP cameras can be powered by one BSP-360 switch.<br /> Supports IP camera snapshot function in the LAN.</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>إيثرنت IEEE 802.3 10BASE-T<br /> إيثرنت سريع IEEE 802.3u 100BASE-TX<br /> إيثرنت جيجابت 1000BASE-T وفقًا لمعيار IEEE 802.3ab<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت <br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> RFC 768: UDP<br /> RFC 791: IP<br /> RFC 2068 HTTP<br /> RFC 1157: SNMP v1<br /> RFC 1902: SNMP v2c<br /> RFC 5424: Syslog</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -10 إلى 60 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: BSP-360

Industrial Renewable Power 5-Port Gigabit Managed Switch/Router with 4-Port 802.3at PoE+

» BSP-360

Industry-leading Integration of PoE Technology and Renewable Power System

PLANET’s newly-launched Renewable Energy Industrial 802.3at PoE Managed Ethernet Switch, BSP-360, is designed for deploying a surveillance or wireless network and remotely monitoring and managing the IP-based devices. Based on its green technology, the BSP-360 can be charged by the inexhaustible and natural source of energy, such as solar, wind and hydroelectric power to conserve energy so as to economically power these remote IP cameras and wireless APs, especially used for such expansive applications as dams, forests, deserts, national parks, nature/animal protection areas and highways.

PLANET NMS-360 Network Management Controller can centrally manage up to 512 BSP-360 units and 2,048 PLANET IP cameras via MQTT and ONVIF Protocols. (Please regularly check PLANET website for the latest compatibility list of managed devices.)         

edm BSP 360 v3

 

MPPT (Maximum Power Point Tracking) Charge Controller

An MPPT (Maximum Power Point Tracker) is an electronic DC to DC converter that optimizes the match between the PV solar panels and the battery bank or utility grid. They convert a higher voltage DC output from solar panels (and a few wind generators) to the lower voltage needed to charge the battery effectively. It can support PV module input of up to 400W of power.

BSP 360v3 1

 

Zero-Carbon and Stable Power Supply

The 24V lithium or lead-acid battery gets recharged by way of the BSP-360 where solar power is sourced. Thus, the BSP-360 will keep powering PD devices without the need of any cabling. Its zero-carbon feature is made possible as the energy the unit gets is renewable. Most importantly, the operation of outdoor wireless IP-based surveillance can be continued into the night as the battery is charged during the day. 

BSP 360v3 2

 

Smart Battery Management

The BSP-360 features the following special power management functions:

  • Current battery usage status by percentage
  • Low voltage cut-off protection
  • Fully-charged hold time protection

 

إدارة سهلة الاستخدام وآمنة  

The administrator can remotely access the BSP-360 to know the power status of the battery and renewable energy, and the estimated time of power consumption. 

BSP 360v3 3

 

For efficient management, the BSP-360 is equipped with web and SNMP management interfaces. With the built-in web-based management interface, the BSP-360 offers an easy-to-use, platform-independent management and configuration facility. By supporting the standard SNMP, the switch can be managed via any standard management software.

BSP 360v3 8

 

Low Voltage Cut-Off Protection

If the remaining energy is too low to power the network, the system will automatically power off the device to make sure the system works normally, and an alert is then sent to the administrator at the same time.

BSP 360v3 4

 

Smart PoE PD Management including PLANET ONVIF IP Carmera

As it is the managed PoE switch for surveillance, wireless and VoIP networks, the BSP-360 features the following special PoE management functions:

  • فحص حالة PD
  • إعادة تدوير الطاقة المجدولة
  • جدول PoE
  • مراقبة استخدام تقنية PoE

 

ONVIF management functions:

  • Supports PLANET ONVIF IP camera discovery
  • A maximum of four PLANET ONVIF IP cameras can be powered by one BSP-360 switch.
  • Supports IP camera snapshot function in the LAN.

 

فحص حالة الجهاز الذكي

The BSP-360 can be configured to monitor connected PD (powered device) status in real time via ping action. Once the PD stops working and responding, the BSP-360 will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Common PD Alive Check

 

إعادة تدوير الطاقة المجدولة

The BSP-360 allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

Common Scheduled Power Recycling

 

جدول PoE لتوفير الطاقة

Under the trend of energy savings worldwide and contributing to environmental protection, the BSP-360 can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

Common PoE Schedule for Energy Saving

 

PoE Usage Monitoring and Intelligent LED Indicator for Real-time PoE Usage

Via the power usage chart in the web management interface, the BSP-360 enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities. Moreover, the BSP-360 helps users to monitor the current status of PoE power usage easily and efficiently via its advanced LED indication. Called “PoE Power Usage”, the front panel of the BSP-360 has three LED indicators of different power usages.

BSP 360v3 5

 

Solar PoE Power Supply for Long Distance Wireless Surveillance Solution

The BSP-360 PoE Managed Switch can be deployed anywhere in the city where there is no direct AC electricity. With PoE over the Cat5 cable, wireless AP and SFP media converter, you can check the current energy consumption and battery status in your office within the configuration interface of the BSP-360.

 

SOHO/Home-use Gigabit Ethernet PoE Network Deployment

With its expanded home-use feature, the BSP-360 Renewable Energy PoE Switch helps SOHO/home users to create an integrated network where power is so easily utilized for transmission of data and video. It integrates IEEE 802.3at PoE technology and renewable power system. The wireless AP and PoE IP camera devices work perfectly with the BSP-360, which injects power through the Ethernet cables, thus helping SOHO/home users to build a cost-effective and reliable PoE network environment easily.

 

Economical Central Energy Management Solution for SMBs 

PLANET NMS-360 Renewable Energy Management Controller allows users to remotely monitor the statuses of the BSP-360-powered devices in real time, including green power status, average power usage, instant PoE usage, and so on. Through the remote web management, the administrator at the headquarters is able to monitor and control those remote powered devices powered by the BSP-360. This allows the administrator to flexibly install APs in remote areas, without worrying about locating extra electric outlets.

 When functioning with a pair of the wireless transmission units, the BSP-360 Renewable Energy PoE Switch/Router can be efficiently managed from a remote control center.

**To get the best performance, match it with PLANET devices for outdoor wireless bridge applications.

 

Extension of Network Deployment with Fiber Media Converter

With the 24VDC out interface, the BSP-360 enables you to supply power to other devices, such as PLANET IGT-905A fiber media converter where high-speed and stable data transmission can be made to a remote core network. It can extend the distance to a maximum of 120 kilometers between the BSP-360 and control center via fiber-optic link.

 

منفذ فعلي

  • 5-port 10/100/1000BASE-T Gigabit RJ45 copper with 4-port IEEE 802.3at/af PoE injector function (Port 1 to Port 4)
  • RJ45 type interface for basic management and setup
  • USB type A female for setting file backup and restoration

 

الطاقة عبر الإيثرنت

  • Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE
  • متوافق مع الإصدارات السابقة من معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
  • يدعم ما يصل إلى 4 منافذ من أجهزة IEEE 802.3af/802.3at
  • يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر
  • إدارة نقاط التزويد بالطاقة (PoE)
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • تحديد الطاقة لكل منفذ PoE
    • فحص حالة PD
    • جدول PoE

 

Battery Management

  • Battery type option: Lithium battery or lead-acid battery
  • Easy diagnostic of the system operating status via LED indicator
  • Current battery usage status
  • Low voltage cut-off protection: Send alert and cut off power when  the battery is low
  • MPPT (Maximum Power Point Tracking) Charge Controller
    • Reverse current protection to prevent the current circuits from flowing back to the PV panel
    • Over-current protection
    • Reverse polarity protection (for battery and charging electrodes)

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30
  • DIN-rail and wall-mounted designs
  • Supports -10 to 60 degrees C operating temperature
  • يدعم حماية ESD 6KV DC Ethernet
  • Redundant power supply
  • 24V~45V DC wide power input

 

التبديل

  • يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 8K
  • التعلم التلقائي للعناوين وتقادم العناوين

 

جهاز التوجيه

  • Internet types: Dynamic IP, static IP, PPPoE, L2TP, PPTP
  • Static and dynamic (RIP1 and 2) routing
  • IP/MAC-based bandwidth control
  • Supports Port Forwarding, DMZ, UPnP and Dynamic DNS for various networking applications
  • 802.1d STP and IGMP Proxy

 

حماية 

  • Port filtering allows which application can access the Internet.
  • MAC filtering allows you to include or exclude computers and devices based on their MAC address
  • URL filtering allows you to control access to Internet websites in an URL list
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • واجهة إدارة المحول
    • IPv4 Web switch management 
    • SNMP الإصدار 1، الإصدار 2c
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
    • زر إعادة ضبط مدمج في الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • Network Time Protocol
  • SNMP trap for  Link Up and Link Down notification
  • تسجيل رسائل الأحداث على خادم syslog البعيد
  • Supports PLANET ONVIF IP camera and snapshot function
  • أداة اكتشاف بلانيت الذكية
  • Supports PLANET NMS-360 Network Management Controller

 

مواصفات الأجهزة
موانئ نحاسيةLAN: 5 10/100/1000Mbps auto MDI/MDI-X RJ45 port (Port 1 to Port 5, bridge mode)
WAN: 1 10/100/1000Mbps auto MDI/MDI-X RJ45 port (Port 5, gateway mode)
منفذ حقن PoE4 ports with 802.3af/802.3at PoE injector function (Port 1 to Port 4)
USB1 USB Type A female for setting backup
القدرة الناتجة4 PoE out 51VDC; max. 36 watts per PoE port
2 DC out 24@ 2A maximum (four-pin terminal block)
* The voltage of DC out is based on the battery.
بنية التبديلالتخزين والإرسال
تبديل النسيج10Gbps/non-blocking
معدل نقل البيانات في المحول 64 بايت5.95Mpps@64 bytes
جدول عناوين MAC8 آلاف مشاركة
مخزن البيانات المشترك512Kbit
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 10 sec: Factory default
مؤشرات LED3 LEDs for System and Power:
- Green: Power
- Red: Alarm
- Green: PV System

4 LEDs for PoE Copper Ports (Port 1~Port 4):
- Green: LNK/ACT
- Amber: PoE-in-use

1 LED for 10/100/1000T Copper Port (Port 5):
- Green: LNK/ACT

3 LEDs for PoE Power Usage (W)
- Amber: 50, 100 and 120W
موصلكتلة طرفية قابلة للإزالة بستة دبابيس
Pin 1/2 for PV panel; Pin 3/4 for alarm; Pin 5/6 for battery
جهاز إنذار1 digital output (DO):
Level 0: -24V~2.1V (±0.1V)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
Open collector to 24V DC, 100mA max.
متطلبات الطاقةPV in: 24~45V DC
Battery in/out: 24V DC
استهلاك الطاقة / تبديدها5.04 watts, 17.1BTU (Standby without PoE function)
6.96 watts, 23.7 BTU (Full loading without PoE function)
135.36 watts, 461.5 BTU (Full loading with PoE function)
الأبعاد (العرض × العمق × الارتفاع)86.8 x 107.3 x 152 mm
وزن1251g
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وحامل جداري
الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3af/802.3at لتزويد الطاقة عبر الإيثرنت (PSE)
نوع مزود الطاقة PoEنهاية الامتداد
مخرج طاقة PoEPer port 51V DC, 275mA. Max. 15.4 watts (IEEE 802.3af)
Per port 51V DC, 535mA. Max. 36 watts (IEEE 802.3at)
تخصيص دبابيس الطاقة1/2 (+), 3/6 (-)
ميزانية طاقة PoE120 watts (PoE consumption + DC out and depending on power input)
الحد الأقصى لعدد مديري التطوير المهني من الفئة الثانية4
الحد الأقصى لعدد مديري التطوير المهني من الفئة 34
الحد الأقصى لعدد مديري التطوير المهني من الفئة 44
Renewable Power Input (PV IN)
Min. Voltage24V (Suggest > 30V for fully charge to battery)
Max. Voltage45V
Max. Current< 8.8A
Max. Power< 400W
Battery Information
يكتبLithium Battery (Default)
Lead-acid Battery
FCVLithium Battery (Default)
fixed 26.6V

Lead-acid Battery
27.2V (26.0~30.0V)
ACVLithium Battery (Default)
fixed 28.7V

Lead-acid Battery
29.2V (28.0~32.0V)
LVD (Low Voltage Disconnection)Lithium Battery (Default)
21.3V (19.6~23.0V)

Lead-acid Battery
22.2V (21.0~23.0V)
LVR (Low Voltage Reconnection)Lithium Battery (Default)
24.0V (23.5~25.0V)

Lead-acid Battery
23.5V (23.5~27.0V)
ميزات جهاز التوجيه
Internet Connection TypeShares data and Internet access with users, supporting the following internet accesses:
- PPPoE
- Dynamic IP
- Static IP
- PPTP
- L2TP
جدار الحمايةNAT firewall with SPI (Stateful Packet Inspection)
Built-in NAT server supporting Port Forwarding, and DMZ
Built-in firewall with IP address/MAC address/Port/ URL filtering
Supports ICMP-FLOOD, UDP-FLOOD, TCP-SYN-FLOOD filter, DoS protection
بروتوكول التوجيهStatic/Dynamic (RIP1 and 2) routing
تمرير VPNPPTP, L2TP, IPSec, IPv6
شبكة محليةBuilt-in DHCP server supporting static IP address distribution
Supports UPnP, Dynamic DNS
يدعم وكيل IGMP
Supports 802.1d STP (Spanning Tree)
IP/MAC-based bandwidth control
إدارة
Management InterfaceSetting up of system/management functions
Web firmware upgrade
SNMP trap for alarm notification of events
إدارة نقاط الطاقة عبر الإيثرنتPower limit by consumption and allocation
PoE admin mode
Per port power schedule
Per port power enable/disable
Power feeding priority
Current per port usage and status
Total power consumption
فحص حالة PD
إعادة تدوير الطاقة المجدولة
Battery ManagementCurrent battery usage status
Low voltage cut-off protection
Fully-charged hold time protection
PLANET ONVIF IP Camera ManagementSupports PLANET ONVIF IP camera discovery
A maximum of four PLANET ONVIF IP cameras can be powered by one BSP-360 switch.
Supports IP camera snapshot function in the LAN.
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرإيثرنت IEEE 802.3 10BASE-T
إيثرنت سريع IEEE 802.3u 100BASE-TX
إيثرنت جيجابت 1000BASE-T وفقًا لمعيار IEEE 802.3ab
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
بروتوكول الشجرة الممتدة IEEE 802.1D
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
RFC 768: UDP
RFC 791: IP
RFC 2068 HTTP
RFC 1157: SNMP v1
RFC 1902: SNMP v2c
RFC 5424: Syslog
بيئة
التشغيلدرجة الحرارة: من -10 إلى 60 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2022/08/043.0

BSP-360

Download Icon
تاريخإصداروصفتحميل
2022/01/033.0

Initial Release For BSP-360(v3)_v3.0

Download Icon
تاريخإصداروصفتحميل
2022/22/043.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2022/10/063.253220526

[إصدار للأجهزة الإصدار 3.0]
1. Hardware change: PV module can provide up to 400W of power
2. Cannot be backward compatible with hardware version 2

Download Icon

معلومات الطلب

BSP-360

Industrial Renewable Power 5-Port Gigabit Managed Switch/Router with 4-Port 802.3at PoE+

معلومات الطلب

BSP-360

Industrial Renewable Power 5-Port Gigabit Managed Switch with 4-Port 802.3at PoE+
     
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!