بيانات المنتج

  • رمز المنتج: CS-6306R
  • product_editor_4418_tab_content: <strong>Carrier Class Backbone Switch for Campuses and Communities</strong> For large area network communications designed for the enterprises, campuses and communities, PLANET CS-6306R Chassis Switch is the best choice for an affordable and scalable network deployment. It offers a high-capacity chassis platform with high quality and reliability in 10/100/1000BASE-T, 1000BASE-SX/LX, 10GBASE-SR/LR and 40GBASE-SR4/LR4 scalable solutions that integrate easily into any large network. The CS-6306R can provide a maximum of up to either 192 high-density Gigabit Ethernet ports, 192 SFP ports, 64 10G SFP+ ports or 16 40G QSFP+ ports which are available for remote uplink connectivity in a single system and provide the uplink to the edge network through 1Gbps to 40Gbps optical transceiver modules. The CS-6306R offers a comprehensive set of modules for complex network and gives network manager the flexibility to expand large area network when needed. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/CS-6306R-3.png" alt="" width="700" height="454" /></p>   <strong>Reliable, High-performance and High-density Enterprise Backbone Switch</strong> 10/40-Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET CS-6306R is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 10/40-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms. The redundant management modules and three power supplies provide the CS-6306R with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The CS-6306R Chassis Switch is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/CS-6306R-4.png" alt="" width="700" height="518" /></p>  
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>Hardware and Performance</strong></span> <ul> <li>6 open module slots design: <ul> <li>Up to 2 Management Modules</li> <li>Up to 4 Switch Modules</li> </ul> </li> <li>Hot-swappable switching modules</li> <li>1 RJ45 serial console interface on Management Module for switch basic management and setup</li> </ul>   <span style="color: #5070ab;"><strong>نظام طاقة احتياطي</strong></span> <ul> <li>3 power slots</li> <li>100~240V AC and 36-72V DC power redundancy</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت</strong></span> <ul> <li>IPv4 Routing protocol supports RIP v1/v2, OSPFv2 and BGP4</li> <li>IPv6 Routing protocol supports RIPng, OSPFv3 and BGP4+</li> <li>Routing interface provides VLAN routing mode</li> <li>Policy-based Routing (PBR) for IPv4</li> <li>VRRP protocol for redundant routing deployment</li> <li>يدعم إعادة توزيع المسارات</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه البث المتعدد</strong></span> <ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul>   <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>شبكة VLAN خاصة</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731</li> </ul>   <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول <ul> <li>معيار IEEE 802.1p CoS/DSCP/Precedence</li> <li>معرف الشبكة المحلية الظاهرية</li> <li>جودة الخدمة للدخول والخروج القائمة على السياسات</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <span style="color: #5070ab;"><strong>حماية</strong></span> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP) وبروتوكول وقت الشبكة (SNTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> </ul>   <span style="color: #5070ab;"><strong>إدارة التكديس</strong></span> <ul> <li>Virtualized multiple CS-6306R switches integrated into one logical device</li> <li>إدارة مجموعة عناوين IP واحدة، تدعم ما يصل إلى وحدتين من الأجهزة مكدستين معًا</li> <li>Stacking architecture supports redundancy Ring mode</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Total Number of Slots</td> <td>6</td> </tr> <tr> <td class="align-middle">Max. Management Module</td> <td>2 (slots 5 and 6) Supports dual master control redundancy and automatic recovery</td> </tr> <tr> <td class="align-middle">Max. Switch Module</td> <td>4 (slots 1 to 4)</td> </tr> <tr> <td class="align-middle">Number of Power Supply Bays</td> <td>3</td> </tr> <tr> <td class="align-middle">Number of Fan Trays</td> <td>1, hot-pluggable</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>443.5 x 370 x 397 mm 482 x 370 x 397 mm (with rack-mount kit) 9U high</td> </tr> <tr> <td class="align-middle">وزن</td> <td>21.6kg (empty) 24.8kg (Chassis with 1 AC power module and 1 management module)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>AC: Input 100-240V, 7A max. 50~60 Hz DC: Input 36-72V, 20A max.</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>320W</td> </tr> </tbody> <thead> <tr> <th colspan="2">Management Module</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميناء الإدارة</td> <td>One 10/100/1000BASE-TX RJ45 port</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>One RJ45-to-RS232 serial port (9600, 8, N, 1)</td> </tr> <tr> <td class="align-middle">USB</td> <td>1 x USB2.0 Type A for USB Storage device use.</td> </tr> <tr> <td class="align-middle">زر</td> <td>Reset button: System reboot only Hot-swap button: Force swap master and slave management modules Host LED lit up to show the host swap procedure is completed</td> </tr> </tbody> <thead> <tr> <th colspan="2">Available Switch Modules</th> </tr> </thead> <tbody> <tr> <td class="align-middle">CS6-S24S8X</td> <td>24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+ Backward compatible with 100BASE-FX SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S24T8X</td> <td>24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+ SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S48T</td> <td>48-Port 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">CS6-S48S</td> <td>48-Port 1000BASE-X SFP Backward compatible with 100BASE-FX SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S24T24S</td> <td>24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP</td> </tr> <tr> <td class="align-middle">CS6-S16X</td> <td>16-Port 10GBASE-X SFP+ Backward compatible with 1000BASE-X SFP transceivers</td> </tr> <tr> <td class="align-middle">CS6-S4Q</td> <td>4-Port 40GBASE-X QSFP+ Supports 40GBASE-SR4/LR4 QSFP+ transceivers and 40G QSFP+ to 4x10G SFP+ breakout cable</td> </tr> </tbody> <thead> <tr> <th colspan="2">Total Port Capacity</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Max. 10/100/1000BASE-T</td> <td>192</td> </tr> <tr> <td class="align-middle">Max. 1000BASE-X SFP Ports</td> <td>192</td> </tr> <tr> <td class="align-middle">Max. 10G SFP+ Ports</td> <td>64</td> </tr> <tr> <td class="align-middle">Max. 40G QSFP+ Ports</td> <td>16</td> </tr> </tbody> <thead> <tr> <th colspan="2">أداء التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">مخطط معالجة التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">Switch Back plan</td> <td>3Tbps</td> </tr> <tr> <td class="align-middle">سعة التبديل</td> <td>2.56Tbps</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>810Mpps@64bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>32 ألف</td> </tr> <tr> <td class="align-middle">جدول ARP</td> <td>16 ألف</td> </tr> <tr> <td class="align-middle">VLAN Table</td> <td>4K VLAN entries</td> </tr> <tr> <td class="align-middle">جدول التحكم بالوصول</td> <td>Ingress Filter: 2560 Egress Filter: 1024</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>32MB</td> </tr> <tr> <td class="align-middle">Layer 3 Interface</td> <td>Max. 256 VLAN interfaces for IPv4 Max. 256 VLAN interfaces for IPv6</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>IPv4 Protocol: 16K IPv6 Protocol: 8K</td> </tr> <tr> <td class="align-middle">جدول البث المتعدد</td> <td>8K (IPv4/IPv6 shared)</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9216Bytes</td> </tr> <tr> <td class="align-middle">FLASH</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">كبش</td> <td>1Gbytes</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">Routing Interface</td> <td>256</td> </tr> <tr> <td class="align-middle">Routing Functions</td> <td>VRRP Policy routing Load balance through equal-cost routing GR (Graceful Restart) of OSPF and BGP BFD (Bidirectional Forwarding Detection) for OSPF and BGP IS-IS, Intermediate system to intermediate system</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGP4+</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>Manual tunnel ISATAP tunnel 6-to-4 tunnel</td> </tr> <tr> <td class="align-middle">وظائف IPv6</td> <td>ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما من متعدد إلى 1</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>Supports link aggregation cross switch module</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN, IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Up to 4K VLAN groups</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection</td> </tr> <tr> <td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td> <td>IPv4 IGMP v1/v2/v3 snooping IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reportin IGMP mmulticast forwarding Up to 8K multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول IPv6 MLD</td> <td>IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR) Up to 8K multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 priority queues on all switch ports Scheduling for priority queues - Weighted Round Robin (WRR) - Strict priority (SP) - SP+WRR Traffic classification: - IEEE 802.1p CoS - DSCP - DiffServ - Precedence - TOS - VLAN ID - IP ACL - MAC ACL Policy-based ingress and egress QoS 802.1p and DSCP priority remark</td> </tr> <tr> <td class="align-middle">مكافحة العواصف</td> <td>قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Ingress and Egress At least 64Kbps stream</td> </tr> <tr> <td class="align-middle">جرس</td> <td>بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>Supports Standard and Expanded ACL - IP-based ACL - MAC-based ACL - Time-based ACL ACL based on: - MAC Address - IPv4/IPv6 IP Address - Protocol-number - sport/dport - ToS/Precedence Ingress Filter: 2560 entries Egress Filter: 1024 entries</td> </tr> <tr> <td class="align-middle">حماية</td> <td>MAC address limitation and MAC address filtering MAC sticky (IP + MAC + Port binding) Port isolation DHCP snooping, DHCP option 82 Dynamic ARP inspection IP source guard Defined against DoS or TCP attacks</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>وحدة التحكم ومتصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, SSLv3 Maximum 8 sessions for SSH and Telnet connection</td> </tr> <tr> <td class="align-middle">Management Interface</td> <td>CLI/MGMT/Telnet/SSH</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>IPv4 and IPv6 dual stack management SNMP MIB and TRAP SNMP RMON 1, 2, 3, 9 four groups Firmware upgrade by TFTP protocol through Ethernet network Configuration upload/download through TFTP protocol Supports IEEE 802.1ab LLDP protocol NTP and SNTP client RADIUS authentication for IPv4/IPv6 login user name and password Statistics analysis of sFlow and Netflow</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بعد</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z 1000BASE-SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3ae 10Gigabit Ethernet IEEE 802.3ba 40Gigabit Etherent IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1d Spanning Tree protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Double VLAN tagging (Q-in-Q) IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3az Energy Efficient Ethernet RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 RFC 2080 RIPng for IPv6 RFC 2740 OSPFv3 for IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 90% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 722
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS-6306R</h3> </td> <td>6-slot Layer 3 IPv6/IPv4 Routing Chassis Switch</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-MCU</h3> </td> <td>Multi-layer Management Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S48T</h3> </td> <td>48-Port 10/100/1000BASE-T Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S48S</h3> </td> <td>48-Port 1000BASE-X SFP Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S24S8X</h3> </td> <td>24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S24T8X</h3> </td> <td>24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S24T24S</h3> </td> <td>24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S16X</h3> </td> <td>16-Port 10GBASE-X SFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-S4Q</h3> </td> <td>4-Port 40GBASE-X QSFP+ Switch Module for CS-6306R</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-PWR550-AC</h3> </td> <td>550-watt AC Power Supply for CS-6306R, AC 100~240V</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CS6-PWR550-DC</h3> </td> <td>550-watt DC Power Supply for CS-6306R, DC 36~72V</td> </tr> </tbody> </table> </div>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15175";i:1;s:5:"15174";i:2;s:5:"15173";i:3;s:5:"15172";i:4;s:5:"15171";i:5;s:5:"15170";}
  • datasheet_0_date: 20211105
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: CS-6306R
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/C-CS-6306R_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20220411
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: تمت إضافة وظيفة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/EMQ-CS-6306R_v1.1.pdf
  • quick_guide_1_date: 20210827
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: Initial release for CS6-MCU & CS6-Sx series
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/EMQ-CS6-SX%20Series%20module_v1.0.pdf
  • quick_guide_2_date: 20210810
  • quick_guide_2_version: 1.0
  • وصف الدليل السريع 2: الإصدار الأولي
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/EMQ-CS-6306R_v1.0.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20220518
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/EMQ-CS-6306R_v1.0.pdf
  • تاريخ دليل المستخدم 1: 20210820
  • دليل المستخدم_الإصدار_1: 1.0
  • وصف دليل المستخدم 1: Initial release for CS6-PWR550-AC/DC
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/EM-CS6-PWR550-AC_DC_v1.0.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20221021
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: EC declaration.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/CS-6306R/CS-6306R.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Carrier Class Backbone Switch for Campuses and Communities</strong></p><p>For large area network communications designed for the enterprises, campuses and communities, PLANET CS-6306R Chassis Switch is the best choice for an affordable and scalable network deployment. It offers a high-capacity chassis platform with high quality and reliability in 10/100/1000BASE-T, 1000BASE-SX/LX, 10GBASE-SR/LR and 40GBASE-SR4/LR4 scalable solutions that integrate easily into any large network. </p><p>The CS-6306R can provide a maximum of up to either 192 high-density Gigabit Ethernet ports, 192 SFP ports, 64 10G SFP+ ports or 16 40G QSFP+ ports which are available for remote uplink connectivity in a single system and provide the uplink to the edge network through 1Gbps to 40Gbps optical transceiver modules. The CS-6306R offers a comprehensive set of modules for complex network and gives network manager the flexibility to expand large area network when needed.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/CS-6306R-3.png" alt="" width="700" height="454"></p><p> </p><p><strong>Reliable, High-performance and High-density Enterprise Backbone Switch</strong></p><p>10/40-Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET CS-6306R is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 10/40-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms. </p><p>The redundant management modules and three power supplies provide the CS-6306R with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The CS-6306R Chassis Switch is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/CS-6306R-4.png" alt="" width="700" height="518"></p><p> </p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>Hardware and Performance</strong></span></p><ul> <li>6 open module slots design: <ul> <li>Up to 2 Management Modules </li> <li>Up to 4 Switch Modules</li> </ul> </li> <li>Hot-swappable switching modules</li> <li>1 RJ45 serial console interface on Management Module for switch basic management and setup</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>نظام طاقة احتياطي</strong></span></p><ul> <li>3 power slots</li> <li>100~240V AC and 36-72V DC power redundancy</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت</strong></span></p><ul> <li>IPv4 Routing protocol supports RIP v1/v2, OSPFv2 and BGP4</li> <li>IPv6 Routing protocol supports RIPng, OSPFv3 and BGP4+</li> <li>Routing interface provides VLAN routing mode </li> <li>Policy-based Routing (PBR) for IPv4</li> <li>VRRP protocol for redundant routing deployment</li> <li>يدعم إعادة توزيع المسارات </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات توجيه البث المتعدد</strong></span></p><ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span></p><ul> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>شبكة VLAN خاصة</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>جودة الخدمة</strong></span></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول <ul> <li>معيار IEEE 802.1p CoS/DSCP/Precedence</li> <li>معرف الشبكة المحلية الظاهرية</li> <li>جودة الخدمة للدخول والخروج القائمة على السياسات</li> </ul> </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>البث المتعدد</strong></span></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>حماية</strong></span></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet </li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>Reset button for system reboot</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP) وبروتوكول وقت الشبكة (SNTP)</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة التكديس</strong></span></p><ul> <li>Virtualized multiple CS-6306R switches integrated into one logical device</li> <li>إدارة مجموعة عناوين IP واحدة، تدعم ما يصل إلى وحدتين من الأجهزة مكدستين معًا</li> <li>Stacking architecture supports redundancy Ring mode</li> </ul><p> </p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">Total Number of Slots</td><td>6</td></tr><tr><td class="align-middle">Max. Management Module</td><td>2 (slots 5 and 6)<br /> Supports dual master control redundancy and automatic recovery</td></tr><tr><td class="align-middle">Max. Switch Module</td><td>4 (slots 1 to 4)</td></tr><tr><td class="align-middle">Number of Power Supply Bays</td><td>3</td></tr><tr><td class="align-middle">Number of Fan Trays</td><td>1, hot-pluggable</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>482 x 370 x 397 mm (with rack-mount kit)<br /> 9U high</td></tr><tr><td class="align-middle">وزن</td><td>21.6kg (empty)<br /> 24.8kg (Chassis with 1 AC power module and 1 management module)</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>AC: Input 100-240V, 7A max. 50~60 Hz<br /> DC: Input 36-72V, 20A max.</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td><550W</td></tr></tbody><thead><tr><th colspan="2">Management Module CS6-MCU</th></tr></thead><tbody><tr><td class="align-middle">ميناء الإدارة</td><td>One 10/100/1000BASE-TX RJ45 port</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>One RJ45-to-RS232 serial port (9600, 8, N, 1)</td></tr><tr><td class="align-middle">USB</td><td>1 x USB2.0 Type A for USB Storage device use.</td></tr><tr><td class="align-middle">زر</td><td>Reset button: System reboot only<br /> Hot-swap button:<br /> Force swap master and slave management modules<br /> Host LED lit up to show the host swap procedure is completed</td></tr></tbody><thead><tr><th colspan="2">Available Switch Modules</th></tr></thead><tbody><tr><td class="align-middle">CS6-S24S8X</td><td>24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+ <br /> Backward compatible with 100BASE-FX SFP transceivers</td></tr><tr><td class="align-middle">CS6-S24T8X</td><td>24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+<br /> SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td></tr><tr><td class="align-middle">CS6-S48T</td><td>48-Port 10/100/1000BASE-T</td></tr><tr><td class="align-middle">CS6-S48S</td><td>48-Port 1000BASE-X SFP<br /> Backward compatible with 100BASE-FX SFP transceivers</td></tr><tr><td class="align-middle">CS6-S24T24S</td><td>24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP</td></tr><tr><td class="align-middle">CS6-S16X</td><td>16-Port 10GBASE-X SFP+<br /> Backward compatible with 1000BASE-X SFP transceivers</td></tr><tr><td class="align-middle">CS6-S4Q</td><td>4-Port 40GBASE-X QSFP+<br /> Supports 40GBASE-SR4/LR4 QSFP+ transceivers and 40G QSFP+ to 4x10G SFP+ breakout cable</td></tr><tr><td class="align-middle">CS6-16PON4C4S4X</td><td>16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+<br /> SFP+ slot is backward compatible with 1000BASE-X SFP transceivers</td></tr></tbody><thead><tr><th colspan="2">Total Port Capacity</th></tr></thead><tbody><tr><td class="align-middle">Max. 10/100/1000BASE-T</td><td>192</td></tr><tr><td class="align-middle">Max. 1000BASE-X SFP Ports</td><td>192</td></tr><tr><td class="align-middle">Max. 10G SFP+ Ports</td><td>64</td></tr><tr><td class="align-middle">Max. 40G QSFP+ Ports</td><td>16</td></tr><tr><td class="align-middle">Max. GPON Ports</td><td>96</td></tr></tbody><thead><tr><th colspan="2">أداء التبديل</th></tr></thead><tbody><tr><td class="align-middle">مخطط معالجة التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">سعة التبديل</td><td>1.28/2.56Tbps</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>810/1920 Mpps</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>32 ألف</td></tr><tr><td class="align-middle">جدول ARP</td><td>IPv4 16K IPv6 8K</td></tr><tr><td class="align-middle">VLAN Table</td><td>4K VLAN entries</td></tr><tr><td class="align-middle">جدول التحكم بالوصول</td><td>Ingress Filter: 2560<br /> Egress Filter: 1024</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>32MB</td></tr><tr><td class="align-middle">Layer 3 Interface</td><td>Max. 256 VLAN interfaces for IPv4<br /> Max. 256 VLAN interfaces for IPv6</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>IPv4 Protocol: 16K<br /> IPv6 Protocol: 8K</td></tr><tr><td class="align-middle">جدول البث المتعدد</td><td>Layer3 2K<br /> Layer2 2K</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9216Bytes</td></tr><tr><td class="align-middle">FLASH</td><td>64 ميجابايت</td></tr><tr><td class="align-middle">كبش</td><td>1Gbytes</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>RIP v1/v2<br /> بروتوكول OSPFv2<br /> بروتوكول بوابة الحدود (BGP)<br /> التوجيه الثابت</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-DM و PIM-SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">Routing Interface</td><td>256</td></tr><tr><td class="align-middle">Routing Functions</td><td>VRRP<br /> توجيه السياسات<br /> موازنة الأحمال من خلال التوجيه متساوي التكلفة<br /> GR (Graceful Restart) of OSPF and BGP<br /> بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP<br /> IS-IS, Intermediate system to intermediate system</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>رحمه الله<br /> OSPFv3<br /> BGP4+</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-DM و PIM-SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">ميزات التوجيه</td><td>نفق يدوي<br /> نفق ISATAP<br /> نفق من 6 إلى 4</td></tr><tr><td class="align-middle">وظائف IPv6</td><td>ICMPv6، DHCPv6، ACLv6، IPv6 Telnet<br /> اكتشاف الجيران في IPv6<br /> اكتشاف مسار MTU</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> اكتشاف إعادة توجيه المنفذ</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> كثير إلى 1</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>Supports link aggregation cross switch module</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN القائمة على الوسوم IEEE 802.1Q،,<br /> تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad<br /> بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)<br /> شبكة VLAN خاصة<br /> مجموعات VLAN تصل إلى 4K</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر</td></tr><tr><td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3<br /> دعم وضع الاستعلام IPv4<br /> تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)<br /> IGMP Proxy reportin<br /> IGMP mmulticast forwarding<br /> Up to 8K multicast groups</td></tr><tr><td class="align-middle">التجسس على بروتوكول IPv6 MLD</td><td>التجسس على بروتوكول IPv6 MLD الإصدارين 1/2<br /> سجل VLAN متعدد البث (MVR)<br /> Up to 8K multicast groups</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> جدولة قوائم الانتظار ذات الأولوية<br /> - Weighted Round Robin (WRR)<br /> - Strict priority (SP)<br /> - SP+WRR<br /> تصنيف حركة المرور:<br /> - IEEE 802.1p CoS<br /> - DSCP<br /> - DiffServ<br /> - Precedence<br /> - TOS<br /> - VLAN ID<br /> - IP ACL<br /> - MAC ACL<br /> جودة الخدمة للدخول والخروج القائمة على السياسات<br /> ملاحظة أولوية 802.1p وDSCP</td></tr><tr><td class="align-middle">مكافحة العواصف</td><td>قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>الدخول والخروج<br /> بث لا يقل عن 64 كيلوبت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>يدعم قوائم التحكم بالوصول القياسية والموسعة<br /> - IP-based ACL<br /> - MAC-based ACL<br /> - Time-based ACL<br /> تم بناء ACL على:<br /> - MAC Address<br /> - IPv4/IPv6 IP Address<br /> - Protocol-number<br /> - sport/dport<br /> - ToS/Precedence<br /> Ingress Filter: 2560 entries<br /> Egress Filter: 1024 entries</td></tr><tr><td class="align-middle">حماية</td><td>MAC address limitation and MAC address filtering<br /> MAC sticky (IP + MAC + Port binding)<br /> عزل المنفذ<br /> DHCP snooping, DHCP option 82<br /> فحص ARP الديناميكي<br /> حماية مصدر IP<br /> Defined against DoS or TCP attacks</td></tr><tr><td class="align-middle">AAA</td><td>TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">تكوين النظام</td><td>وحدة التحكم و Telnet<br /> متصفح الويب<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، SSLv3<br /> الحد الأقصى 8 جلسات لاتصال SSH و Telnet</td></tr><tr><td class="align-middle">Management Interface</td><td>CLI/MGMT/Telnet/SSH</td></tr><tr><td class="align-middle">إدارة النظام</td><td>إدارة المكدس المزدوج لـ IPv4 و IPv6<br /> SNMP MIB و TRAP<br /> SNMP RMON 1، 2، 3، 9 أربع مجموعات<br /> Firmware upgrade by TFTP protocol through Ethernet network<br /> Configuration upload/download through TFTP protocol<br /> يدعم بروتوكول IEEE 802.1ab LLDP<br /> عميل NTP و SNTP<br /> مصادقة RADIUS لاسم المستخدم وكلمة المرور لتسجيل الدخول عبر IPv4/IPv6<br /> Statistics analysis of sFlow and Netflow</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> فريق عمل هندسة الإنترنت RFC 1215<br /> RFC 1271 RMON <br /> RFC 1354 توجيه بروتوكول الإنترنت MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 MIB شبيهة بالإيثر<br /> RFC 1907 SNMPv2<br /> RFC 2011 IP/ICMP MIB<br /> RFC 2012 TCP MIB<br /> RFC 2013 UDP MIB<br /> RFC 2096 IP forward MIB<br /> RFC 2233 إذا MIB<br /> RFC 2452 TCP6 MIB<br /> RFC 2454 UDP6 MIB<br /> RFC 2465 IPv6 MIB <br /> RFC 2466 ICMP6 MIB<br /> إشعار SNMPv3 وفقًا لـ RFC 2573<br /> RFC 2574 SNMPv3 VACM<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3z 1000BASE-SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> IEEE 802.3ae 10Gigabit Ethernet<br /> IEEE 802.3ba 40Gigabit Etherent<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> IEEE 802.1d Spanning Tree protocol<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> IEEE 802.1ad Double VLAN tagging (Q-in-Q)<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az <br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2<br /> RFC 2080 RIPng for IPv6<br /> RFC 2740 OSPFv3 for IPv6</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 10 ~ 90% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: CS-6306R

6-slot Layer 3 IPv6/IPv4 Routing Chassis Switch

» CS-6306R

Outstanding Flexibility and High Performance

PLANET CS-6306R Core Layer Routing Switch is specially designed for large network applications such as enterprises, campuses, communities, ISPs and data center networks where flexible configuration, large capacity, high density, high reliability and advanced traffic management are required. 

 

The CS-6306R is the High-density Chassis Ethernet Switch built with 6 module slots and redundant power supply. It provides great porting flexibility for network deployment by offering various combinable management modules and switch modules. For instance, one management module can be collaborated with four switch modules, or two management modules work to mutually perform system backup. Within the 9U height, single chassis, the maximum configuration can be:  

  • 192 10/100/1000BASE-T Copper Slots
  • 192 100/1000BASE-SX/LX SFP Fiber Slots
  • 64 10G SFP+ Fiber Slots 
  • 16 40G QSFP+ Fiber Slots

 

Positioned as the core layer switch, the CS-6306R serves ideally for large-sized networks and IP metropolitan networks by supplying advanced intelligent and secure features and giving high performance and flexibility.

edm CS 6306R1

 

Scalable 10-Gigabit and 40-Gigabit Performance

The CS-6306R delivers Gigabit, 10-Gigabit and 40-Gigabit Ethernet connectivity in a highly-flexible and resilient modular platform. With high switching capacity, the CS-6306R Chassis Switch supports wire-speed L2/L3 forwarding and high routing performance for IPv4 and IPv6 protocols. The scalable and flexible modular architecture supports up to 3Tbps forwarding performance in a single system. The CS-6306R is ideal for the core layer of campuses, enterprise networks and the aggregation layer of IP metropolitan networks and wide area networks.

 

Rich Multi-Layer Networking Protocols

The CS-6306R comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including RIP, RIPng, OSPFv2, OSPFv3, BGP, BGP4+ etc., this chassis switch is ideal for the traditional or fully virtualized data center.

 

بث متعدد قوي 

The CS-6306R supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast VLAN Register (MVR), multicast receiver/sender control and illegal multicast source detect functions. In Layer 3 multicast protocols, it features PIM-DM, PIM-SM and PIM-SSM which make the CS-6306R great for any robust networking.

 

دعم كامل لبروتوكول IPv6 

The CS-6306R Chassis Switch supports IPv4-to-IPv6 technologies including IPv4 manual/automatic tunnel, IPv6-to-IPv4 tunnel, and Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) tunnel. It comprehensively supports IPv6 Neighbor Discovery, DHCPv6, Path MTU Discovery, IPv6-based Telnet, SSH and ACL, meeting the need of IPv6 network device management and service control. 

 

High Reliability

The key components of the CS-6306R such as management module, power system and the fan system support redundancy design. All system modules support hot-swap and seamless switching without manual intervention. 

It supports In-service Software Upgrade (ISSU) and Graceful Restart (GR) for OSPF/BGP routing protocol, guaranteeing the user data non-stop forwarding when the system is upgrading. It supports Bidirectional Forwarding Detection (BFD) that realizes fault detection and service recovery in seconds through linking with Layer 2 or Layer 3 protocol.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The CS-6306R supports redundancy protection mechanism and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Layer 3 Virtual Router Redundancy Protocol (VRRP) protocol, Layer 2 Spanning Tree Protocol IEEE 802.1s MSTP (Multiple Spanning Tree Protocol) technology into customer’s network to enhance system reliability and uptime. In a certain simple Ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.

 

إدارة مركزية لتكديس الأجهزة

Several CS-6306R Chassis Ethernet Switches can be used to build a virtually logical facility. The CS-6306R gives the enterprises, service providers and telecoms flexible control over port density, uplinks and switch stack performance. The CS-6306R can connect as a ring for redundancy and ensures that data integrity is retained even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The CS-6306R offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1x port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy. 

 

حماية متقدمة لشبكة IP

The CS-6306R also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent from IP snooping attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before. 

 

Enhanced Quality of Service

The CS-6306R Switch fully supports DiffServ module, so users can specify a queue bandwidth on each port.  WRR/SP/SWRR scheduling is also provided. The CS-6306R supports the port security to enable trusted CoS, DSCP, IP precedence and port priority. Users can modify packets’ DSCP and COS values so that the traffic can be classified by port, VLAN, DSCP, IP precedence and ACL table. User can also modify packets’ DSCP and IP precedence values to specify different bandwidths for voice, data and video to customize different qualities of service. 

 

إدارة فعالة وآمنة

For efficient management, the CS-6306R is equipped with console, Web and SNMP management interfaces. 

  • With the built-in Web-based management interface, the CS-6306R offers an easy-to-use, platform-independent management and configuration facility. 
  • For text-based management, it can be accessed via Telnet and the console port. For reducing product learning time, the CS-6306R offers Cisco-like command via Telnet or console port and customer doesn’t need to learn new command from these switches
  • بالنسبة لبرامج المراقبة والإدارة القائمة على المعايير، فإنها توفر اتصال SNMPv3 الذي يقوم بتشفير محتوى الحزمة في كل جلسة من أجل إدارة آمنة عن بعد.

Moreover, the CS-6306R offers secure remote management by supporting SSHv2, TLSv1.2 and SSLv3 connection which encrypts the packet content at each session.

CS 6306R 2

 

Extractive Power Supply Design to Increase Flexibility

The CS-6306R is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the CS-6306R reserves another two backup power slots on the front panel and users can add the second AC or DC power to the redundant power supply installation. The AC power or DC power is optional. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity.

CS 6306R 1

 

Carrier Class Backbone Switch for Campuses and Communities

For large area network communications designed for the enterprises, campuses and communities, PLANET CS-6306R Chassis Switch is the best choice for an affordable and scalable network deployment. It offers a high-capacity chassis platform with high quality and reliability in 10/100/1000BASE-T, 1000BASE-SX/LX, 10GBASE-SR/LR and 40GBASE-SR4/LR4 scalable solutions that integrate easily into any large network. 

The CS-6306R can provide a maximum of up to either 192 high-density Gigabit Ethernet ports, 192 SFP ports, 64 10G SFP+ ports or 16 40G QSFP+ ports which are available for remote uplink connectivity in a single system and provide the uplink to the edge network through 1Gbps to 40Gbps optical transceiver modules. The CS-6306R offers a comprehensive set of modules for complex network and gives network manager the flexibility to expand large area network when needed.

 

Reliable, High-performance and High-density Enterprise Backbone Switch

10/40-Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET CS-6306R is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 10/40-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms. 

The redundant management modules and three power supplies provide the CS-6306R with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The CS-6306R Chassis Switch is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications.

 

Hardware and Performance

  • 6 open module slots design:
    • Up to 2 Management Modules 
    • Up to 4 Switch Modules
  • Hot-swappable switching modules
  • 1 RJ45 serial console interface on Management Module for switch basic management and setup

 

نظام طاقة احتياطي

  • 3 power slots
  • 100~240V AC and 36-72V DC power redundancy
  • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
  • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد

 

ميزات توجيه بروتوكول الإنترنت

  • IPv4 Routing protocol supports RIP v1/v2, OSPFv2 and BGP4
  • IPv6 Routing protocol supports RIPng, OSPFv3 and BGP4+
  • Routing interface provides VLAN routing mode 
  • Policy-based Routing (PBR) for IPv4
  • VRRP protocol for redundant routing deployment
  • يدعم إعادة توزيع المسارات 

 

ميزات توجيه البث المتعدد

  • يدعم بروتوكولات توجيه البث المتعدد:
    • PIM-DM (Protocol Independent Multicast - Dense Mode)
    • PIM-SM (Protocol Independent Multicast - Sparse Mode)
    • PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)
  • يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3

 

ميزات الطبقة الثانية

  • يدعم VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • شبكة VLAN خاصة
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يدعم بروتوكول الشجرة الممتدة
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
    • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • بروتوكول اكتشاف طبقة الربط (LLDP)
  • Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
    • معيار IEEE 802.1p CoS/DSCP/Precedence
    • معرف الشبكة المحلية الظاهرية
    • جودة الخدمة للدخول والخروج القائمة على السياسات

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
    • قائمة التحكم بالوصول المعتمدة على الوقت
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet 
    • إدارة محولات الويب HTTP
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.2 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • Reset button for system reboot
    • صور مزدوجة
  • وظائف بروتوكول DHCP:
    • مرحل DHCP
    • خيار DHCP رقم 82
    • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP) وبروتوكول وقت الشبكة (SNTP)
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام

 

إدارة التكديس

  • Virtualized multiple CS-6306R switches integrated into one logical device
  • إدارة مجموعة عناوين IP واحدة، تدعم ما يصل إلى وحدتين من الأجهزة مكدستين معًا
  • Stacking architecture supports redundancy Ring mode

 

مواصفات الأجهزة
Total Number of Slots6
Max. Management Module2 (slots 5 and 6)
Supports dual master control redundancy and automatic recovery
Max. Switch Module4 (slots 1 to 4)
Number of Power Supply Bays3
Number of Fan Trays1, hot-pluggable
الأبعاد (العرض × العمق × الارتفاع)482 x 370 x 397 mm (with rack-mount kit)
9U high
وزن21.6kg (empty)
24.8kg (Chassis with 1 AC power module and 1 management module)
متطلبات الطاقةAC: Input 100-240V, 7A max. 50~60 Hz
DC: Input 36-72V, 20A max.
استهلاك الطاقة<550W
Management Module CS6-MCU
ميناء الإدارةOne 10/100/1000BASE-TX RJ45 port
وحدة التحكمOne RJ45-to-RS232 serial port (9600, 8, N, 1)
USB1 x USB2.0 Type A for USB Storage device use.
زرReset button: System reboot only
Hot-swap button:
Force swap master and slave management modules
Host LED lit up to show the host swap procedure is completed
Available Switch Modules
CS6-S24S8X24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+
Backward compatible with 100BASE-FX SFP transceivers
CS6-S24T8X24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+
SFP+ slot is backward compatible with 1000BASE-X SFP transceivers
CS6-S48T48-Port 10/100/1000BASE-T
CS6-S48S48-Port 1000BASE-X SFP
Backward compatible with 100BASE-FX SFP transceivers
CS6-S24T24S24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP
CS6-S16X16-Port 10GBASE-X SFP+
Backward compatible with 1000BASE-X SFP transceivers
CS6-S4Q4-Port 40GBASE-X QSFP+
Supports 40GBASE-SR4/LR4 QSFP+ transceivers and 40G QSFP+ to 4x10G SFP+ breakout cable
CS6-16PON4C4S4X16-Port xPON + 4-Port Gigabtit TP/SFP + 4-Port 1000BASE-X SFP + 4-Port 10GBASE-X SFP+
SFP+ slot is backward compatible with 1000BASE-X SFP transceivers
Total Port Capacity
Max. 10/100/1000BASE-T192
Max. 1000BASE-X SFP Ports192
Max. 10G SFP+ Ports64
Max. 40G QSFP+ Ports16
Max. GPON Ports96
أداء التبديل
مخطط معالجة التبديلالتخزين والإرسال
سعة التبديل1.28/2.56Tbps
معدل نقل البيانات عبر المحول810/1920 Mpps
جدول عناوين MAC32 ألف
جدول ARPIPv4 16K IPv6 8K
VLAN Table4K VLAN entries
جدول التحكم بالوصولIngress Filter: 2560
Egress Filter: 1024
مخزن البيانات المشترك32MB
Layer 3 InterfaceMax. 256 VLAN interfaces for IPv4
Max. 256 VLAN interfaces for IPv6
جدول التوجيهIPv4 Protocol: 16K
IPv6 Protocol: 8K
جدول البث المتعددLayer3 2K
Layer2 2K
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو9216Bytes
FLASH64 ميجابايت
كبش1Gbytes
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPRIP v1/v2
بروتوكول OSPFv2
بروتوكول بوابة الحدود (BGP)
التوجيه الثابت
بروتوكول توجيه البث المتعددPIM-DM و PIM-SM
PIM-SSM
Routing Interface256
Routing FunctionsVRRP
توجيه السياسات
موازنة الأحمال من خلال التوجيه متساوي التكلفة
GR (Graceful Restart) of OSPF and BGP
بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP
IS-IS, Intermediate system to intermediate system
وظائف الطبقة الثالثة لبروتوكول IPv6
بروتوكول توجيه IPرحمه الله
OSPFv3
BGP4+
بروتوكول توجيه البث المتعددPIM-DM و PIM-SM
PIM-SSM
ميزات التوجيهنفق يدوي
نفق ISATAP
نفق من 6 إلى 4
وظائف IPv6ICMPv6، DHCPv6، ACLv6، IPv6 Telnet
اكتشاف الجيران في IPv6
اكتشاف مسار MTU
وظائف الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
اكتشاف إعادة توجيه المنفذ
نسخ المنفذإرسال/استقبال/كلاهما
كثير إلى 1
تجميع الروابطSupports link aggregation cross switch module
شبكة VLANشبكة VLAN القائمة على الوسوم IEEE 802.1Q،,
تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad
بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)
شبكة VLAN خاصة
مجموعات VLAN تصل إلى 4K
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر
مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3
دعم وضع الاستعلام IPv4
تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)
IGMP Proxy reportin
IGMP mmulticast forwarding
Up to 8K multicast groups
التجسس على بروتوكول IPv6 MLDالتجسس على بروتوكول IPv6 MLD الإصدارين 1/2
سجل VLAN متعدد البث (MVR)
Up to 8K multicast groups
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
جدولة قوائم الانتظار ذات الأولوية
- Weighted Round Robin (WRR)
- Strict priority (SP)
- SP+WRR
تصنيف حركة المرور:
- IEEE 802.1p CoS
- DSCP
- DiffServ
- Precedence
- TOS
- VLAN ID
- IP ACL
- MAC ACL
جودة الخدمة للدخول والخروج القائمة على السياسات
ملاحظة أولوية 802.1p وDSCP
مكافحة العواصفقمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف
التحكم في عرض النطاق التردديالدخول والخروج
بث لا يقل عن 64 كيلوبت في الثانية
جرسبروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s
وظائف الأمان
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة
- IP-based ACL
- MAC-based ACL
- Time-based ACL
تم بناء ACL على:
- MAC Address
- IPv4/IPv6 IP Address
- Protocol-number
- sport/dport
- ToS/Precedence
Ingress Filter: 2560 entries
Egress Filter: 1024 entries
حمايةMAC address limitation and MAC address filtering
MAC sticky (IP + MAC + Port binding)
عزل المنفذ
DHCP snooping, DHCP option 82
فحص ARP الديناميكي
حماية مصدر IP
Defined against DoS or TCP attacks
AAATACACS+ و IPv4/IPv6 عبر RADIUS
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
الوظائف الإدارية
تكوين النظاموحدة التحكم و Telnet
متصفح الويب
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، SSLv3
الحد الأقصى 8 جلسات لاتصال SSH و Telnet
Management InterfaceCLI/MGMT/Telnet/SSH
إدارة النظامإدارة المكدس المزدوج لـ IPv4 و IPv6
SNMP MIB و TRAP
SNMP RMON 1، 2، 3، 9 أربع مجموعات
Firmware upgrade by TFTP protocol through Ethernet network
Configuration upload/download through TFTP protocol
يدعم بروتوكول IEEE 802.1ab LLDP
عميل NTP و SNTP
مصادقة RADIUS لاسم المستخدم وكلمة المرور لتسجيل الدخول عبر IPv4/IPv6
Statistics analysis of sFlow and Netflow
إدارة الفعالياتسجل النظام عن بعد
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
فريق عمل هندسة الإنترنت RFC 1215
RFC 1271 RMON
RFC 1354 توجيه بروتوكول الإنترنت MIB
RFC 1493 Bridge MIB
RFC 1643 MIB شبيهة بالإيثر
RFC 1907 SNMPv2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 إذا MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
إشعار SNMPv3 وفقًا لـ RFC 2573
RFC 2574 SNMPv3 VACM
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3z 1000BASE-SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
IEEE 802.3ae 10Gigabit Ethernet
IEEE 802.3ba 40Gigabit Etherent
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
IEEE 802.1d Spanning Tree protocol
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
IEEE 802.1ad Double VLAN tagging (Q-in-Q)
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
RFC 2328 OSPF الإصدار 2
RFC 1058 RIP v1
RFC 2453 RIP v2
RFC 2080 RIPng for IPv6
RFC 2740 OSPFv3 for IPv6
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 10 ~ 90% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تاريخإصداروصفتحميل
2021/05/111.0

CS-6306R

Download Icon
تاريخإصداروصفتحميل
2022/11/041.1

تمت إضافة وظيفة PSTI.

Download Icon
2021/27/081.0

Initial release for CS6-MCU & CS6-Sx series

Download Icon
2021/10/081.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2022/18/051.0

الإصدار الأولي.

Download Icon
2021/20/081.0

Initial release for CS6-PWR550-AC/DC

Download Icon
تاريخإصداروصفتحميل
2022/21/101.0

EC declaration.

Download Icon

معلومات الطلب

CS-6306R

6-slot Layer 3 IPv6/IPv4 Routing Chassis Switch

معلومات الطلب

CS-6306R

6-slot Layer 3 IPv6/IPv4 Routing Chassis Switch
مُكَمِّلات

CS6-MCU

Multi-layer Management Module for CS-6306R

CS6-S48T

48-Port 10/100/1000BASE-T Switch Module for CS-6306R

CS6-S48S

48-Port 1000BASE-X SFP Switch Module for CS-6306R

CS6-S24S8X

24-Port 1000BASE-X SFP + 8-Port 10GBASE-X SFP+ Switch Module for CS-6306R

CS6-S24T8X

24-Port 10/100/1000BASE-T + 8-Port 10GBASE-X SFP+ Switch Module for CS-6306R

CS6-S24T24S

24-Port 10/100/1000BASE-T + 24-Port 1000BASE-X SFP Switch Module for CS-6306R

CS6-S16X

16-Port 10GBASE-X SFP+ Switch Module for CS-6306R

CS6-S4Q

4-Port 40GBASE-X QSFP+ Switch Module for CS-6306R

CS6-PWR550-AC

550-watt AC Power Supply for CS-6306R, AC 100~240V

CS6-PWR550-DC

550-watt DC Power Supply for CS-6306R, DC 36~72V
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!