بيانات المنتج

  • رمز المنتج: GS-4210-24P2S
  • product_editor_4418_tab_content: <span style="color: #000000;"><strong>Perfectly-Integrated Solution for PoE IP Surveillance</strong></span> The GS-4210-24P2S brings an ideal, secure surveillance system at a lower total cost. The GS-4210-24P2S provides 24 10/100/1000Mbps 802.3at PoE+ ports able to feed sufficient PoE power for 24 IEEE 802.3af/IEEE 802.3at PoE IP cameras at the same time. It is also able to connect with one 16-channel NVR or two 8-channel NVR systems, uplink to the backbone switch and the monitoring center. With such a high-performance switch architecture, the recorded video files from the PoE IP cameras can be saved in the NVR system to enable the administrators to control and monitor the surveillance images both in the local LAN and the remote sites.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24P2Sv3-7.png" alt="" width="700" height="461" /></p> <span style="color: #000000;"><strong>شبكة PoE للقسم/مجموعة العمل</strong></span> Providing 24 PoE in-line power interfaces, the GS-4210-24P2S can easily build a power that centrally controls IP phone system, IP camera system and wireless AP group for enterprises. The GS-4210-24P2S delivers full ports of 802.3af/at compliant Gigabit Ethernet network connectivity with high-performance and cost-effective advantages for the increasing number of PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices applied at the edge of the small or medium enterprise network. The GS-4210-24P2S improves the network efficiency and protects the network clients with the powerful features: <ul> <li>أمان من الطبقة الثانية إلى الطبقة الرابعة</li> <li>QoS/802.1Q VLAN/static trunk/LACP</li> <li>أمان مصادقة الوصول إلى الشبكة المستند إلى المنافذ وعناوين MAC وفقًا لمعيار 802.1x</li> <li>مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث</li> </ul> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24P2Sv3-8.png" alt="" width="700" height="553" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>24-port 10/100/1000BASE-T</strong> منفذ جيجابت RJ45 نحاسي</li> <li><strong>2 100/1000BASE-X</strong> فتحات mini-GBIC/SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية وإعادة التشغيل</li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، والتحكم في التدفق، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>إطار جامبو 9K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul>   <strong>الطاقة عبر الإيثرنت</strong> <ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus</li> <li>Complies with IEEE 802.3af Power over Ethernet</li> <li>يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 30.8 واط لكل منفذ PoE</li> <li>ميزانية PoE بقدرة 300 واط</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في وضع التمديد</li> <li>إدارة نقاط الطاقة عبر الإيثرنت <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تغذية الطاقة عبر منفذ PoE</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تأخير PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>1 LACP group, up to 2 ports per LACP group</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>1  trunk group, up to 2 ports per trunk group</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li>Broadcast/unknown unicast/unknown multicast</li> </ul> </li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر واجهة الويب</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>PLANET NMS system for deployment management</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إصدار الجهاز</td> <td>2</td> </tr> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X Ports</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>24 802.3af/802.3at PoE Injector Ports</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 100/1000BASE-X SFP interfaces, supporting 100/1000Mbps dual mode</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RS-232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">مروحة حرارية</td> <td>2</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>100~240V AC, 50/60Hz, 4A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك/تبديد الطاقة</td> <td>Max. 330 watts/1122 BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>441.2 x 207.5 x 44 mm (1U height)</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2.8kg</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>نعم</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> قوة (<span style="color: green;"><b>أخضر</b></span>) <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 24):</b> 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>), 10/100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>), PoE (<span style="color: orange;"><b>البرتقالي</b></span>) <b>100/1000Mbps SFP Interfaces (Port 25 to Port 26):</b> 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>)، 100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>52 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>38.6Mpps @64 bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9216 بايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3af: تقنية تزويد الطاقة عبر الإيثرنت (PSE) معيار IEEE 802.3at: تقنية تزويد الطاقة عبر الإيثرنت بلس (PSE)</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per Port 52V DC, 300mA. Max. 15.4 watts (IEEE 802.3af) Per Port 52V DC, 600mA. Max. 30 watts (IEEE 802.3at)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>300 واط</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 7 واط</td> <td>24</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 15.4 واط</td> <td>19</td> </tr> <tr> <td class="align-middle">عدد وحدات الكشف الضوئي، 30 واط</td> <td>9</td> </tr> <tr> <td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td> <td>فحص حالة PD، إعادة تدوير الطاقة المجدولة، جدولة PoE، مراقبة استخدام PoE، تمديد PoE</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP Management VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP supports 1 group of 2-port trunk and static trunk supports 1 group of 2-port trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v2/v3) snooping IGMP querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) snooping, up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية معرّفات ربط بثمانية مستويات من قوائم الانتظار ذات الأولوية، رقم المنفذ، أولوية 802.1p، أسبقية DSCP/IP لحزم IPv4/IPv6، تصنيف حركة المرور بناءً على الأولوية الصارمة وWRR، حد معدل الدخول/الخروج، التحكم في عرض النطاق الترددي لكل منفذ</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>RS232 Console Web browser Telnet SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP/TFTP protocol through Ethernet network LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة إيثرنت، RFC 3621 MIB لشبكة إيثرنت الطاقة</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3az Energy Efficient Ethernet (EEE) RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 843
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GS-4210-24P2S</h3> </td> <td>24-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP Managed Switch</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15829";i:1;s:5:"15828";i:2;s:5:"15827";i:3;s:5:"15826";i:4;s:5:"15825";i:5;s:5:"15824";}
  • datasheet_0_date: 20240412
  • datasheet_0_version: 3.0
  • وصف ورقة البيانات 0: GS-4210-24P2S
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/C-GS-4210-24P2Sv3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240531
  • quick_guide_0_version: 3.3
  • quick_guide_0_description: [Release for hardware version 3.0.] Add PSTI description.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EMQ-GS-4210-Series%20v1.11.pdf
  • quick_guide_1_date: 20211105
  • quick_guide_1_version: 3.2
  • quick_guide_1_description: [Release for hardware version 3.0.] Add GS-4210-8P2C.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EMQ-GS-4210-Series_v1.7.pdf
  • quick_guide_2_date: 20210611
  • quick_guide_2_version: 3.1
  • وصف الدليل السريع 2: [Release for hardware version 3.0.] ADD GS-4210-8T2S.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EMQ-GS-4210-Series_v1.6.pdf
  • quick_guide_3_date: 20171012
  • quick_guide_3_version: 2.0
  • quick_guide_3_description: إصدار متوافق مع إصدار الجهاز 2.0.
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EMQ-GS-4210-16T2S_24T2S_48T4Sv2_v1.1.pdf
  • quick_guide_4_date: 20140725
  • quick_guide_4_version: 1.0
  • وصف الدليل السريع 4: Initial release for hardware version 1.0.
  • quick_guide_4_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EMQ-GS-4210-24P2S_v1.0.pdf
  • دليل سريع: 5
  • users_manual_0_date: 20230505
  • دليل المستخدم_الإصدار_0: 3.1
  • وصف دليل المستخدم 0: [Release for hardware version 3.0.] Modify contents of user manual.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EM-GS-4210-Series_v3.1.pdf
  • تاريخ دليل المستخدم 1: 20211103
  • دليل المستخدم_الإصدار_1: 3.0
  • وصف دليل المستخدم 1: إصدار متوافق مع إصدار الجهاز 3.0.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EM-GS-4210-24P2S_v1.0.pdf
  • دليل المستخدم 2 التاريخ: 20170317
  • دليل المستخدم_الإصدار_2: 2.0
  • وصف دليل المستخدم 2: إصدار متوافق مع إصدار الجهاز 2.0.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EM-GS-4210-Series_v3.0.pdf
  • تاريخ دليل المستخدم 3: 20150717
  • دليل المستخدم الإصدار 3: 1.1
  • وصف دليل المستخدم 3: Release for hardware version 1.0. Add GS-4210-16T2S and GS-4210-24T2S.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EM-GS-4210-16T2S%20_24T2S_48T4S_16P2S_24P2S_v2.0.pdf
  • دليل المستخدم 4 التاريخ: 20140725
  • دليل المستخدم الإصدار 4: 1.0
  • وصف دليل المستخدم 4: Initial release for hardware version 1.0.
  • دليل المستخدم 4: تحميل ملف PDF: https://www.planet.com.sa/storage/products/GS-4210-24P2S/EM-GS-4210-16T2S%20_24T2S_24P2S_v1.0.pdf
  • دليل المستخدم: 5
  • ec_declaration_0_date: 20201207
  • ec_declaration_0_version: V3
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/GS-4210-24P2Sv3.pdf
  • ec_declaration_1_date: 20180720
  • ec_declaration_1_version: 2.0
  • ec_declaration_1_description: إعلان المفوضية الأوروبية
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/GS-4210-24P2S%28V2%29.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20241220
  • firmware_0_version: 3.305b241128
  • firmware_0_description: [Release for hardware version 3.0.] Enhanced product security.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/FW-GS-4210-24P2S_v3.305b241128.zip
  • firmware_1_date: 20240809
  • firmware_1_version: 3.305b240802
  • firmware_1_description: [Release for hardware version 3.0.] Function added: 1. Addressed multiple security vulnerabilities. 2. Strengthened overall system protection.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/FW-GS-4210-24P2S_v3.305b240802.zip
  • firmware_2_date: 20211105
  • firmware_2_version: 3.305b211007
  • firmware_2_description: [Release for hardware version 3.0.] 1. Added NMS Phase III function support. 2. Added PLANET CloudViewer app support.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/FW-GS-4210-24P2S_v3.305b211007.zip
  • firmware_3_date: 20210429
  • firmware_3_version: 3.305b210419
  • firmware_3_description: [Release for hardware version 3.0.] 1. Fixed PD Alive Check bugs. 2. Added ERPS ring support. 3. Added enhanced cybersecurity support.
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/FW-GS-4210-24P2S_v3.305b210419.zip
  • firmware_4_date: 20201218
  • firmware_4_version: 3.305b201123
  • firmware_4_description: [Release for hardware version 3.0.] Function added - 1.Added PLANET NMS Controller support. 2.Added PoE Extend mode under Web UI. 3.Added PoE Force mode support. 4.Added PLANET SNMP PoE MIB and SNMP LLDP MIB support. 5.Added Cyber security (SSHv2 and TLS v1.2) support. Others - 1.Web user interface format changed. 2.HTTPs/SSH enabled in factory default mode.
  • firmware_4_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/FW-GS-4210-24P2S_v3.305b201123.zip
  • firmware_5_date: 20150612
  • firmware_5_version: 1.0b150406
  • firmware_5_description: 1.Initial release for hardware version 1.0. 2.Function Added - Regular firmware upgrade with IPv6 related functions enhanced.
  • firmware_5_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-24P2S/FW-GS-4210-24P2S_v1.0b150406.zip
  • البرامج الثابتة: 6
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p class="pf0"><strong><span class="cf0">Perfectly-integrated Solution for PoE IP Surveillance</span></strong></p><p class="pf0"><span class="cf0">The GS-4210-24P2S brings an ideal, secure surveillance system at a lower total cost. The GS-4210-24P2S provides 24 10/100/1000Mbps 802.3at PoE+ ports able to feed sufficient PoE power for 16 IEEE 802.3at/af PoE IP cameras at the same time. It is also able to connect with one 16-channel NVR or two 8-channel NVR systems, uplinked to the core switch and the control center. With such a high-performance switch architecture, the recorded video files from the PoE IP cameras can be saved in the NVR system to enable the administrators to control and monitor the surveillance images both in the local LAN and the remote sites.</span></p><p class="pf0"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16P2Sv3_GS-4210-24P2Sv4-4.png" alt="" width="700" height="462"> </p><p class="pf0"><strong><span class="cf0">شبكة PoE للقسم/مجموعة العمل</span></strong></p><p class="pf0"><span class="cf0">Providing 24 PoE in-line power interfaces, the GS-4210-24P2S can easily build a power that can centrally control IP phone system, IP camera system and wireless AP group for enterprises. The GS-4210-24P2S delivers full ports of 802.3at/af compliant Gigabit Ethernet network connectivity with high-performance and cost-effective advantages for the increasing number of PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices applied at the edge of the small or medium enterprise network. The GS-4210-24P2S improves the network efficiency and protects the network clients with the powerful features:</span></p><ul> <li class="pf0"><span class="cf1">أمان من الطبقة الثانية إلى الطبقة الرابعة</span></li> <li class="pf0"><span class="cf1">QoS/802.1Q VLAN / static trunk / LACP</span></li> <li class="pf0"><span class="cf1">802.1x Port-based and MAC-based network access authentication security</span></li> <li class="pf0"><span class="cf1">مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث</span></li> </ul><p><span class="cf1"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16P2Sv3_GS-4210-24P2Sv4-3.png" alt="" width="700" height="553"></span></p>
  • key_features_tab: <p class="pf0"><strong><span class="cf0">منفذ فعلي</span></strong></p><ul> <li class="pf0"><span class="cf0"><strong>24 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with<strong> IEEE 802.3at PoE+</strong> Injector</span></li> <li class="pf0"><span class="cf0"><strong>2 100/1000/2500BASE-X</strong> فتحات SFP</span></li> <li class="pf0"><span class="cf0">واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</span></li> <li class="pf0"><span class="cf0">زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية</span></li> </ul><p class="pf0"> </p><p class="pf0"><strong><span class="cf0">التبديل</span></strong></p><ul> <li class="pf0"><span class="cf0">Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X</span></li> <li class="pf0"><span class="cf0">يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</span></li> <li class="pf0"><span class="cf0">التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</span></li> <li class="pf0"><span class="cf0">إطار جامبو 12K</span></li> <li class="pf0"><span class="cf0">يدعم الحماية من التفريغ الكهروستاتيكي</span> <ul> <li class="pf0"><span class="cf0">Contact Discharge ±6KV DC</span></li> <li class="pf0"><span class="cf0">Air Gap Discharge ±8KV DC</span></li> </ul> </li> <li class="pf0">Supports Surge Protection <ul> <li class="pf0">Network Common Mode ±6KV</li> <li class="pf0">Power Common Mode ±4KV</li> <li class="pf0">Power Differential Mode ±2KV</li> </ul> </li> <li class="pf0"><span class="cf0">التعلم التلقائي للعناوين وتقادم العناوين</span></li> <li class="pf0"><span class="cf0">يدعم بروتوكول CSMA/CD</span></li> </ul><p class="pf0"> </p><p class="pf0"><strong><span class="cf0">الطاقة عبر الإيثرنت</span></strong></p><ul> <li class="pf0"><span class="cf0">يتوافق مع معيار IEEE 802.3at Power over Ethernet Plus، وPSE الطرفي</span></li> <li class="pf0"><span class="cf0">متوافق مع الإصدارات السابقة من معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت</span></li> <li class="pf0"><span class="cf0">يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at</span></li> <li class="pf0"><span class="cf0">يدعم طاقة PoE تصل إلى 30.8 واط لكل منفذ PoE</span></li> <li class="pf0"><span class="cf0">ميزانية PoE بقدرة 370 واط</span></li> <li class="pf0"><span class="cf0">الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</span></li> <li class="pf0"><span class="cf0">تمنع حماية الدائرة تداخل الطاقة بين المنافذ</span></li> <li class="pf0"><span class="cf0">تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في وضع التمديد</span></li> <li class="pf0"><span class="cf0">إدارة نقاط الطاقة عبر الإيثرنت</span> <ul> <li class="pf0"><span class="cf1">التحكم الكامل في ميزانية طاقة PoE</span></li> <li class="pf0"><span class="cf1">تفعيل/تعطيل وظيفة PoE لكل منفذ</span></li> <li class="pf0"><span class="cf1">أولوية تغذية الطاقة عبر منفذ PoE</span></li> <li class="pf0"><span class="cf1">تحديد الطاقة لكل منفذ PoE</span></li> <li class="pf0"><span class="cf1">تأخير PoE </span></li> <li class="pf0"><span class="cf1">تصنيف مرض باركنسون</span></li> </ul> </li> <li class="pf0"><span class="cf1">ميزات PoE الذكية</span> <ul> <li class="pf0"><span class="cf1">التحكم في عتبة استخدام تقنية PoE</span></li> <li class="pf0"><span class="cf1">فحص حالة PD</span></li> <li class="pf0"><span class="cf1">جدول PoE</span></li> </ul> </li> </ul><p class="pf0"> </p><p class="pf0"><strong><span class="cf1">ميزات الطبقة الثانية</span></strong></p><ul> <li class="pf0"><span class="cf1">يدعم <strong>شبكة VLAN</strong></span> <ul> <li class="pf0"><span class="cf1">شبكة VLAN الموسومة IEEE 802.1Q</span></li> <li class="pf0"><span class="cf1">دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</span></li> <li class="pf0"><span class="cf1">بروتوكول VLAN</span></li> <li class="pf0"><span class="cf1">شبكة VLAN الصوتية</span></li> <li class="pf0"><span class="cf1">شبكة VLAN خاصة (منفذ محمي)</span></li> <li class="pf0"><span class="cf1">شبكة VLAN للإدارة</span></li> <li class="pf0"><span class="cf1">GVRP</span></li> </ul> </li> <li class="pf0"><span class="cf1">يدعم <strong>بروتوكول الشجرة الممتدة</strong></span> <ul> <li class="pf0"><span class="cf1">بروتوكول الشجرة الممتدة (STP)</span></li> <li class="pf0"><span class="cf1">بروتوكول الشجرة الممتدة السريعة (RSTP)</span></li> <li class="pf0"><span class="cf1">بروتوكول الشجرة الممتدة المتعددة (MSTP)</span></li> <li class="pf0"><span class="cf1">حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</span></li> </ul> </li> <li class="pf0"><span class="cf1">يدعم <strong>تجميع الروابط</strong></span> <ul> <li class="pf0"><span class="cf1">بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</span></li> <li class="pf0"><span class="cf1">قناة إيثرنت سيسكو (جذع ثابت)</span></li> <li class="pf0"><span class="cf1">الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </span></li> </ul> </li> <li class="pf0"><span class="cf1">يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</span></li> <li class="pf0"><span class="cf1">حماية من الحلقات لتجنب حلقات البث</span></li> <li class="pf0"><span class="cf1">يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</span></li> </ul><p class="pf0"> </p><p class="pf0"> <strong><span class="cf1">جودة الخدمة</span></strong></p><ul> <li class="pf0"><span class="cf1">التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</span></li> <li class="pf0"><span class="cf1">دعم مكافحة العواصف</span> <ul> <li class="pf0"><span class="cf1">Broadcast/unknown unicast/unknown multicast</span></li> </ul> </li> <li class="pf0"><span class="cf1">تصنيف حركة المرور</span> <ul> <li class="pf0"><span class="cf1">IEEE 802.1p CoS</span></li> <li class="pf0"><span class="cf1">أولوية TOS/DSCP/IP لحزم IPv4/IPv6</span></li> </ul> </li> <li class="pf0"><span class="cf1">سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</span></li> </ul><p class="pf0"> </p><p class="pf0"><strong><span class="cf1">البث المتعدد</span></strong></p><ul> <li class="pf0"><span class="cf1">يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</span></li> <li class="pf0"><span class="cf1">يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</span></li> <li class="pf0"><span class="cf1">دعم وضع استعلام IGMP</span></li> <li class="pf0"><span class="cf1">تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</span></li> <li class="pf0"><span class="cf1">تصفية منافذ التجسس MLD</span></li> </ul><p class="pf0"> </p><p class="pf0"><strong><span class="cf1">حماية</span></strong></p><ul> <li class="pf0"><span class="cf1">المصادقة</span> <ul> <li class="pf0"><span class="cf1">مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</span></li> <li class="pf0"><span class="cf1">عميل RADIUS مدمج للتعاون مع خوادم RADIUS</span></li> <li class="pf0"><span class="cf1">خيار DHCP رقم 82</span></li> <li class="pf0"><span class="cf1">مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</span></li> </ul> </li> <li class="pf0"><span class="cf1">قائمة التحكم بالوصول</span> <ul> <li class="pf0"><span class="cf1">قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</span></li> <li class="pf0"><span class="cf1">نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</span></li> <li class="pf0"><span class="cf1">التحكم في الوصول القائم على MAC</span></li> <li class="pf0"><span class="cf1">ACE القائم على MAC</span></li> </ul> </li> <li class="pf0"><span class="cf1">أمان ماك</span> <ul> <li class="pf0"><span class="cf1">عنوان MAC ثابت</span></li> <li class="pf0"><span class="cf1">تصفية عناوين MAC</span></li> </ul> </li> <li class="pf0"><span class="cf1">أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</span></li> <li class="pf0"><span class="cf1">مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</span></li> <li class="pf0"><span class="cf1">يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</span></li> <li class="pf0"><span class="cf1">يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</span></li> <li class="pf0"><span class="cf1">الوقاية من هجمات حجب الخدمة</span></li> </ul><p class="pf0"> </p><p class="pf0"><strong><span class="cf1">إدارة</span></strong></p><ul> <li class="pf0"><span class="cf1">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li class="pf0"><span class="cf1">واجهة إدارة المحول</span> <ul> <li class="pf0"><span class="cf1">إدارة تبديل الويب </span></li> <li class="pf0"><span class="cf1">واجهة سطر الأوامر Console/Telnet </span></li> <li class="pf0"><span class="cf1">إدارة المحولات SNMP الإصدار 1 والإصدار 2c</span></li> <li class="pf0"><span class="cf1">SSHv2، TLSv1.2</span>/TLSv1.3 <span class="cf1"> and SNMP v3 secure access</span></li> </ul> </li> <li class="pf0"><span class="cf1">التحكم في مستويات امتيازات المستخدم</span></li> <li class="pf0"><span class="cf1">عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</span></li> <li class="pf0"><span class="cf1">بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</span></li> <li class="pf0"><span class="cf1">صيانة النظام</span> <ul> <li class="pf0"><span class="cf1">تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</span></li> <li class="pf0"><span class="cf1">تحميل/تنزيل الإعدادات عبر واجهة الويب</span></li> <li class="pf0"><span class="cf1">صور مزدوجة</span></li> <li class="pf0"><span class="cf1">زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</span></li> </ul> </li> <li class="pf0"><span class="cf1">بروتوكول وقت الشبكة SNTP</span></li> <li class="pf0"><span class="cf1">تشخيص الكابلات</span></li> <li class="pf0"><span class="cf1">بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</span></li> <li class="pf0"><span class="cf1">تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</span></li> <li class="pf0"><span class="cf1">أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </span></li> <li class="pf0"><span class="cf1">تسجيل رسائل الأحداث على خادم Syslog البعيد</span></li> <li class="pf0"><span class="cf1">إنذار عن بعد عبر بروتوكول SMTP</span></li> <li class="pf0"><span class="cf1">أداة PLANET Smart Discovery تقوم تلقائيًا بالعثور على أجهزة PLANET على الشبكة</span></li> <li class="pf0"><span class="cf1">نظام PLANET NMS وتطبيق NMSViewerPro/CloudViewerPro/CloudNMS لإدارة النشر</span></li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">إصدار الجهاز</td><td>4</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>24 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">PoE+ Injector Port</td><td>24 802.3af/802.3at PoE+ Injector Ports</td></tr><tr><td class="align-middle">فتحات SFP</td><td>2 100/1000/2500BASE-X SFP interfaces, supporting 100/1000/2500Mbps triple mode</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">معجب</td><td>2 fans</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>440 x 207 x 44 mm (1U height)</td></tr><tr><td class="align-middle">وزن</td><td>2.6kg</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ فجوة هوائية ±8 كيلو فولت<br /> تفريغ تلامسي ±6 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>±6KV network common mode<br /> ±4KV power common mode<br /> ±2KV power differential mode</td></tr><tr><td class="align-middle">حاوية</td><td>معدن</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>100~240V AC, 50/60Hz, 6.5A (max.)</td></tr><tr><td class="align-middle">استهلاك/تبديد الطاقة</td><td>Max. 10 watts / 34.1 BTU (Power on without any connection) <br /> Max. 425 watts / 1450 BTU (Full Loading)</td></tr><tr><td class="align-middle">قاد</td><td>نظام:<br /> SYS (<font color="Green"><b>أخضر</b></font>), Power (<font color="Green"><b>أخضر</b></font>)<br /> 10/100/1000T RJ45 Interfaces (Port 1 to Port 24):<br /> 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>), 10/100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>), PoE-in-Use (<font color="Orange"><b>العنبر</b></font>)<br /> 100/1000/2500BASE-X SFP Interfaces (Port 25 to Port 26):<br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)، 100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>58Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>43.1Mpps @64 bytes</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>16 ألف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت/PSE<br /> معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>لكل منفذ 54 فولت تيار مستمر، 300 مللي أمبير. الحد الأقصى 15.4 واط (IEEE 802.3af)<br /> لكل منفذ: 54 فولت تيار مستمر، 600 مللي أمبير. الحد الأقصى 30 واط (IEEE 802.3at)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>370 واط</td></tr><tr><td class="align-middle">عدد وحدات الكشف الضوئي، 7 واط</td><td>24 وحدة</td></tr><tr><td class="align-middle">عدد وحدات الكشف الضوئي، 15.4 واط</td><td>24 وحدة</td></tr><tr><td class="align-middle">عدد وحدات الكشف الضوئي، 30 واط</td><td>12 وحدة</td></tr><tr><td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td><td>فحص حالة المريض PD<br /> إعادة تدوير الطاقة المجدولة <br /> جدول PoE<br /> مراقبة استخدام تقنية PoE<br /> تمديد PoE</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN القائمة على الوسوم IEEE 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) IEEE 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> يدعم 8 مجموعات من جذع ذي 8 منافذ</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>التجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية <br /> رقم المنفذ <br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة تحكم RS232 إلى RJ45<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, TLS v1.2/TLSv1.3, SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت <br /> بلانيت NMSViewerPro/CloudViewerPro/CloudNMS</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام<br /> إنذار عن بعد عبر بروتوكول SMTP</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> LLDP MIB<br /> PLANET-Aggr-MIB<br /> PLANET-DDMI-MIB<br /> PLANET-Firmware-MIB<br /> PLANET-GVRP-MIB<br /> PLANET-LACP-MIB <br /> PLANET-SYSUTIL-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 793 TCP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: GS-4210-24P2S

مفتاح مُدار ذو 24 منفذًا بسرعة 10/100/1000T يدعم تقنية PoE 802.3at + منفذين بسرعة 1G/2.5G SFP

» GS-4210-24P2S

Cost-optimized Managed PoE+ Switch with Advanced L2/L4 Switching and Security

PLANET GS-4210-24P2S is an ideal IEEE 802.3at Power over Ethernet Plus (PoE+) Gigabit Switch which provides cost-effective advantage to local area network and is widely accepted in the SMB office network. It offers intelligent Layer 2 data packet switching and management functions, friendly web user interface and stable operation, also the popular IPv6/IPv4 management and abundant L2/L4 switching functions.

The GS-4210-24P2S is equipped with 24 10/100/1000BASE-T 802.3at PoE+ منافذ إيثرنت جيجابت و 2 إضافيان من نوع 100/1G/2.5GBASE-X SFP interfaces with inner power system. It offers a rack-mountable, affordable, safe and reliable power solution for SMBs deploying Power over Ethernet networks, or requiring enhanced data security and network traffic management.

GS 4210 24P2Sv4 Front Panel Introducton 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The GS-4210-24P2S supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, فحص ARP الديناميكي حماية،, 802.1x قائم على المنافذ التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

GS 4210 16P2Sv3 GS 4210 24P2Sv4 1 N 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The GS-4210-24P2S supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

 

Common PoE switch G.8032 ERPS for Ring 

وظائف PoE فريدة مدمجة لإدارة الأجهزة التي تعمل بالطاقة

As the PoE managed switch for surveillance, wireless and VoIP networks, the GS-4210-24P2S features special PoE management functions:

  • فحص حالة PD
  • إعادة تدوير الطاقة المجدولة
  • جدول PoE
  • PoE usage monitoring
  • تمديد PoE

 

فحص حالة الجهاز الذكي

The GS-4210-24P2S can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the GS-4210-24P2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden. 

 

Common PD Alive Check

 

إعادة تدوير الطاقة المجدولة

The GS-4210-24P2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow. 

 

Common Scheduled Power Recycling

 

جدول PoE لتوفير الطاقة

Under the trend of energy saving worldwide and contributing to environmental protection, the GS-4210-24P2S can effectively control the power supply besides its capability of giving high watts power. The “جدول PoE”تتيح لك هذه الخاصية تفعيل أو تعطيل تغذية الطاقة عبر الإيثرنت (PoE) لكل منفذ PoE خلال فترات زمنية محددة، وهي خاصية فعّالة لمساعدة الشركات الصغيرة والمتوسطة والمؤسسات الكبيرة على توفير الطاقة والمال. كما أنها تعزز الأمان من خلال إيقاف تشغيل الأجهزة التي لا ينبغي استخدامها خارج ساعات العمل.

 

 

Common PoE Schedule for Energy Saving

مراقبة استخدام تقنية PoE

Via the power usage chart in the web management interface, the GS-4210-24P2S enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.

 

802.3at PoE+ طاقة وتمديد مسافة نقل بيانات الإيثرنت

في "“يمتد” operation mode, the GS-4210-24P2S operates on a per-port basis at 10Mbps duplex operation but can support 20-watt PoE power output over a distance of up to 250 meters overcoming the 100m limit on Ethernet UTP cable. With this brand-new feature, the GS-4210-24P2S provides an additional solution for 802.3at/af PoE distance extension, thus saving the cost of Ethernet cable installation. 

 

Common PoE switch Extend Mode

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the GS-4210-24P2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

 

Common IPv6 IPv4 Dual Stack Management

 

ميزات الطبقة الثانية القوية

The GS-4210-24P2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP), ، حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the GS-4210-24P2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

 

Common Robust Layer 2 Features 

إدارة حركة المرور بكفاءة

The GS-4210-24P2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر معيار 802.1p/CoS/IP DSCP أولوية جودة الخدمة وإعادة تحديدها. ويضمن هذا المعيار أفضل أداء لنقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، كما يمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

أمان قوي

PLANET GS-4210-24P2S offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ user and device authentication, which can be deployed with RADIUS to ensure the port level security and block illegal users. With the protected port يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة على منفذ معين.

 

إدارة ودودة وآمنة

For efficient management, the GS-4210-24P2S is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the GS-4210-24P2S offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the GS-4210-24P2S offers secure remote management by supporting SSHv2, TLSv1.2/TLSv1.3 and SNMP v3 connections which encrypt the packet content at each session.

 Common Secure Management 2 

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي يدعم نظام إدارة الشبكة الموحد (UNI-NMS) وتطبيق NMSViewerPro/CloudViewerPro فرق تقنية المعلومات من خلال إدارة جميع أجهزة الشبكة عن بُعد ومراقبة حالة تشغيل أجهزة الكمبيوتر. لذا، صُممت هذه الأنظمة خصيصًا للمؤسسات والقطاعات التي تتطلب نشر أجهزة الكمبيوتر عن بُعد قدر الإمكان، دون الحاجة إلى زيارة الموقع الفعلي عند اكتشاف أي خلل أو مشكلة. بفضل نظام إدارة الشبكة الموحد (UNI-NMS) أو تطبيق NMSViewerPro/CloudViewerPro، يُمكن الآن إدارة جميع أنواع الأعمال بسرعة وكفاءة من منصة واحدة.

Common CloudViewerPro App 

بلانيت كلاود إن إم إس – إدارة الشبكات الشاملة القائمة على السحابة

كوكب CloudNMS تُمكّن المنصة وتطبيق الهاتف المحمول موظفي تقنية المعلومات من إدارة جميع أجهزة الشبكة والأجهزة المُزوّدة بالطاقة عن بُعد في الوقت الفعلي. صُممت منصة CloudNMS خصيصًا للمؤسسات والقطاعات الصناعية، وهي تُقلل الحاجة إلى استكشاف الأخطاء وإصلاحها في الموقع من خلال توفير مراقبة مركزية، واكتشاف الأعطال، وتنبيهات فورية. 

مع CloudNMS, وبذلك، تستطيع الشركات إدارة عمليات نشر الشبكات المتنوعة بكفاءة وأمان وذكاء أكبر - كل ذلك من منصة واحدة قائمة على السحابة.

CloudNMS APP 5

حلول توسيع مرنة

The two SFP slots built in the GS-4210-24P2S are compatible with the 100BASE-FX/1000/2500BASE-SX/LX جهاز إرسال واستقبال الألياف الضوئية SFP (صغير الحجم وقابل للتوصيل) للربط الصاعد بمفتاح الشبكة الرئيسي ومركز المراقبة لمسافات طويلة. يمكن تمديد المسافة من 100 متر (RJ45 إلى SFP) أو 300 متر و500 متر (متعدد الأنماط، LC) إلى كيلومترين (ألياف متعددة الأنماط) وإلى 10/20/40/60/80/120 كيلومترًا (ألياف أحادية النمط أو ألياف WDM). وهي مناسبة تمامًا للتطبيقات داخل مراكز بيانات المؤسسات وشبكات التوزيع.

 

آلية تشخيص ذكية لمرض SFP

The GS-4210-16P2S supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

Perfectly-integrated Solution for PoE IP Surveillance

The GS-4210-24P2S brings an ideal, secure surveillance system at a lower total cost. The GS-4210-24P2S provides 24 10/100/1000Mbps 802.3at PoE+ ports able to feed sufficient PoE power for 16 IEEE 802.3at/af PoE IP cameras at the same time. It is also able to connect with one 16-channel NVR or two 8-channel NVR systems, uplinked to the core switch and the control center. With such a high-performance switch architecture, the recorded video files from the PoE IP cameras can be saved in the NVR system to enable the administrators to control and monitor the surveillance images both in the local LAN and the remote sites.

 

شبكة PoE للقسم/مجموعة العمل

Providing 24 PoE in-line power interfaces, the GS-4210-24P2S can easily build a power that can centrally control IP phone system, IP camera system and wireless AP group for enterprises. The GS-4210-24P2S delivers full ports of 802.3at/af compliant Gigabit Ethernet network connectivity with high-performance and cost-effective advantages for the increasing number of PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices applied at the edge of the small or medium enterprise network. The GS-4210-24P2S improves the network efficiency and protects the network clients with the powerful features:

  • أمان من الطبقة الثانية إلى الطبقة الرابعة
  • QoS/802.1Q VLAN / static trunk / LACP
  • 802.1x Port-based and MAC-based network access authentication security
  • مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث

منفذ فعلي

  • 24 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
  • 2 100/1000/2500BASE-X فتحات SFP
  • واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين
  • زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية

 

التبديل

  • Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • إطار جامبو 12K
  • يدعم الحماية من التفريغ الكهروستاتيكي
    • Contact Discharge ±6KV DC
    • Air Gap Discharge ±8KV DC
  • Supports Surge Protection
    • Network Common Mode ±6KV
    • Power Common Mode ±4KV
    • Power Differential Mode ±2KV
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD

 

الطاقة عبر الإيثرنت

  • يتوافق مع معيار IEEE 802.3at Power over Ethernet Plus، وPSE الطرفي
  • متوافق مع الإصدارات السابقة من معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
  • يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at
  • يدعم طاقة PoE تصل إلى 30.8 واط لكل منفذ PoE
  • ميزانية PoE بقدرة 370 واط
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في وضع التمديد
  • إدارة نقاط الطاقة عبر الإيثرنت
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تغذية الطاقة عبر منفذ PoE
    • تحديد الطاقة لكل منفذ PoE
    • تأخير PoE
    • تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • التحكم في عتبة استخدام تقنية PoE
    • فحص حالة PD
    • جدول PoE

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

 جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • دعم مكافحة العواصف
    • Broadcast/unknown unicast/unknown multicast
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب
    • واجهة سطر الأوامر Console/Telnet
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • SSHv2، TLSv1.2/TLSv1.3  and SNMP v3 secure access
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر واجهة الويب
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الكابلات
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • إنذار عن بعد عبر بروتوكول SMTP
  • أداة PLANET Smart Discovery تقوم تلقائيًا بالعثور على أجهزة PLANET على الشبكة
  • نظام PLANET NMS وتطبيق NMSViewerPro/CloudViewerPro/CloudNMS لإدارة النشر
مواصفات الأجهزة
إصدار الجهاز4
موانئ نحاسية24 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
PoE+ Injector Port24 802.3af/802.3at PoE+ Injector Ports
فتحات SFP2 100/1000/2500BASE-X SFP interfaces, supporting 100/1000/2500Mbps triple mode
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
معجب2 fans
الأبعاد (العرض × العمق × الارتفاع)440 x 207 x 44 mm (1U height)
وزن2.6kg
حماية من التفريغ الكهروستاتيكيتفريغ فجوة هوائية ±8 كيلو فولت
تفريغ تلامسي ±6 كيلو فولت
الحماية من زيادة التيار±6KV network common mode
±4KV power common mode
±2KV power differential mode
حاويةمعدن
متطلبات الطاقة100~240V AC, 50/60Hz, 6.5A (max.)
استهلاك/تبديد الطاقةMax. 10 watts / 34.1 BTU (Power on without any connection)
Max. 425 watts / 1450 BTU (Full Loading)
قادنظام:
SYS (أخضر), Power (أخضر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 24):
1000 LNK/ACT (أخضر), 10/100 LNK/ACT (العنبر), PoE-in-Use (العنبر)
100/1000/2500BASE-X SFP Interfaces (Port 25 to Port 26):
1G/2.5G LNK/ACT (أخضر)، 100 LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج58Gbps/non-blocking
معدل نقل البيانات في المحول 64 بايت43.1Mpps @64 bytes
جدول عناوين MAC16 ألف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو12 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت/PSE
معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE
مخرج طاقة PoEلكل منفذ 54 فولت تيار مستمر، 300 مللي أمبير. الحد الأقصى 15.4 واط (IEEE 802.3af)
لكل منفذ: 54 فولت تيار مستمر، 600 مللي أمبير. الحد الأقصى 30 واط (IEEE 802.3at)
ميزانية طاقة PoE370 واط
عدد وحدات الكشف الضوئي، 7 واط24 وحدة
عدد وحدات الكشف الضوئي، 15.4 واط24 وحدة
عدد وحدات الكشف الضوئي، 30 واط12 وحدة
إدارة نقاط الطاقة عبر الإيثرنتفحص حالة المريض PD
إعادة تدوير الطاقة المجدولة
جدول PoE
مراقبة استخدام تقنية PoE
تمديد PoE
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN القائمة على الوسوم IEEE 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) IEEE 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
يدعم 8 مجموعات من جذع ذي 8 منافذ
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDالتجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)
ما يصل إلى 256 مجموعة بث متعدد
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم RS232 إلى RJ45
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, TLS v1.2/TLSv1.3, SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت
بلانيت NMSViewerPro/CloudViewerPro/CloudNMS
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
إنذار عن بعد عبر بروتوكول SMTP
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 3635 MIB شبيه بشبكة إيثرنت
LLDP MIB
PLANET-Aggr-MIB
PLANET-DDMI-MIB
PLANET-Firmware-MIB
PLANET-GVRP-MIB
PLANET-LACP-MIB
PLANET-SYSUTIL-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3ab جيجابت 1000BASE-T
معيار IEEE 802.3z جيجابت SX/LX
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/12/043.0

GS-4210-24P2S

Download Icon
تاريخإصداروصفتحميل
2024/31/053.3

[إصدار للأجهزة الإصدار 3.0.]
Add PSTI description.

Download Icon
2021/05/113.2

[إصدار للأجهزة الإصدار 3.0.]
Add GS-4210-8P2C.

Download Icon
2021/11/063.1

[إصدار للأجهزة الإصدار 3.0.]
ADD GS-4210-8T2S.

Download Icon
2017/12/102.0

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon
2014/25/071.0

Initial release for hardware version 1.0.

Download Icon
تاريخإصداروصفتحميل
2023/05/053.1

[إصدار للأجهزة الإصدار 3.0.]
قم بتعديل محتويات دليل المستخدم.

Download Icon
2021/03/113.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
2017/17/032.0

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon
2015/17/071.1

Release for hardware version 1.0. Add GS-4210-16T2S and GS-4210-24T2S.

Download Icon
2014/25/071.0

Initial release for hardware version 1.0.

Download Icon
تاريخإصداروصفتحميل
2020/07/12V3

إعلان المفوضية الأوروبية.

Download Icon
2018/20/072.0

إعلان المفوضية الأوروبية

Download Icon
تاريخإصداروصفتحميل
2024/20/123.305b241128

[إصدار للأجهزة الإصدار 3.0.]
تعزيز أمان المنتج.

Download Icon
2024/09/083.305b240802

[إصدار للأجهزة الإصدار 3.0.]
تمت إضافة الوظيفة التالية:
1. Addressed multiple security vulnerabilities.
2. Strengthened overall system protection.

Download Icon
2021/05/113.305b211007

[إصدار للأجهزة الإصدار 3.0.]
1. Added NMS Phase III function support.
2. Added PLANET CloudViewer app support.

Download Icon
2021/29/043.305b210419

[إصدار للأجهزة الإصدار 3.0.]
1. Fixed PD Alive Check bugs.
2. Added ERPS ring support.
3. Added enhanced cybersecurity support.

Download Icon
2020/18/123.305b201123

[إصدار للأجهزة الإصدار 3.0.]
Function added –
1.Added PLANET NMS Controller support.
2.Added PoE Extend mode under Web UI.
3.Added PoE Force mode support.
4.Added PLANET SNMP PoE MIB and SNMP LLDP MIB support.
5.Added Cyber security (SSHv2 and TLS v1.2) support.
Others –
1.Web user interface format changed.
2.HTTPs/SSH enabled in factory default mode.

Download Icon
2015/12/061.0b150406

1.Initial release for hardware version 1.0.
2.Function Added – Regular firmware upgrade with IPv6 related functions enhanced.

Download Icon

معلومات الطلب

GS-4210-24P2S

مفتاح مُدار ذو 24 منفذًا بسرعة 10/100/1000T يدعم تقنية PoE 802.3at + منفذين بسرعة 1G/2.5G SFP

معلومات الطلب

GS-4210-24P2S

24-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP Managed Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!