بيانات المنتج

  • عدد مشاهدات منشورات ekit: 837
  • product_editor_4418_tab_content: <p><strong>Excellent Solution to Enterprise Security</strong></p> <p>The GS-6311-24PL4X performs 128 Gigabits per second non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the four built-in SFP+ ports, the GS-6311-24PL4X provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security features.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGS-6311-series-2.png" alt="" width="700" height="560" /></p> <p><strong>توجيه VLAN من الطبقة 3</strong></p> <p>With the built-in robust Layer 3 traffic routing protocols, the GS-6311-24PL4X ensures reliable routing between VLANs and network segments. The routing protocols can be applied via VLAN interface. The GS-6311-24PL4X is certainly a cost-effective and ideal solution for enterprises. </p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-6311-Series-3.png" alt="" width="700" height="460" /></p> <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong></p> <p>With highly-flexible, highly-extendable and easy-to-install features, the GS-6311-24PL4X offers up to 128Gbps data exchange speed via optical fiber interface and the transmission distance can be extended to 120km. The GS-6311-24PL4X features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates<strong> بروتوكول IEEE 802.1s MSTP (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</strong> into customer’s automation network to enhance system reliability and uptime. The GS-6311-24PL4X is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-6311-Series-4.png" alt="" width="700" height="381" /></p>
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4418_tab_description: أهلاً
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_height: 1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_height: 1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_title: تحديد
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_height: 1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">GS-6311-24PL4X</h3> </td> <td style="padding:15px; border:1px solid #eee;">L3 24-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Ethernet Switch</td> </tr> </tbody> </table>
  • product_label: 21254
  • رمز المنتج: GS-6311-24PL4X
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14998";i:1;s:4:"5864";i:2;s:4:"4409";i:3;s:4:"5865";i:4;s:5:"41850";i:5;s:5:"41956";}
  • ورقة البيانات: 1
  • دليل سريع: 3
  • دليل المستخدم: 3
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • product_editor_4421_tab_content: <strong>المنافذ المادية</strong> <ul> <li>24 منفذًا من نوع 10/100/1000BASE-T مع <strong>32 واط 802.3at PoE+</strong> وظيفة الحقن</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> فتحات متوافقة مع 1000BASE-SX/LX/BX SFP</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> </ul>   <strong>الطاقة عبر الإيثرنت </strong> <ul> <li>متوافق مع معيار IEEE 802.3at/af Power over Ethernet Plus</li> <li>يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE حتى 32 واط لكل منفذ PoE</li> <li>Maximum 720-watt PoE budget</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت</strong> <ul> <li>يدعم بروتوكول توجيه IP <strong>RIPv1/v2، OSPFv2</strong></li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> <li>يدعم إعادة توزيع المسارات</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>جدول عناوين MAC بسعة 16 ألف عنوان، والتعلم التلقائي لعناوين المصدر، والتقادم.</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة فرعية IP VLAN</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>الحد الأقصى 64 مجموعة جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>يدعم بروتوكول BPDU وحماية الجذر</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم التجسس على بروتوكول IPv6 MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul>   <strong>حماية</strong> <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة الوصول إلى الشبكة المستندة إلى عنوان MAC</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS لبروتوكولي IPv4 و IPv6</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> <li>يدعم خاصية التجسس على بروتوكول DHCP</li> <li>يدعم فحص ARP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> </ul>   <strong>إدارة</strong> <ul> <li>عنوان IP لإدارة IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2/TLSv1.2</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول TFTP أو HTTP لـ IPv4 و IPv6</li> <li>بروتوكول SNTP (بروتوكول وقت الشبكة البسيط) لـ IPv4 و IPv6</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>خادم سجل النظام لبروتوكولي IPv4 و IPv6</li> <li>يدعم DDM</li> <li>أربع مجموعات RMON 1، 2، 3، 9 (التاريخ، الإحصائيات، الإنذارات والأحداث)</li> <li>يدعم sFlow</li> <li>Supports ULDP (UniDirectional Link Detection Protocol)</li> <li>يدعم بروتوكول حماية الوصلة الصاعدة (ULPP)</li> <li>يدعم بروتوكول مراقبة حالة الوصلة الصاعدة (ULSM)</li> <li>يدعم LLDP/LLDP MED</li> <li>يدعم خيارات DHCP 82/43/60/61/67</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • product_editor_4422_tab_content: <div class="container-wrap"> <div class="container-fluid container-body"> <div class="row"> <div class="col pt-3"> <div id="nav-tabContent" class="tab-content"> <div id="nav-spec" class="tab-pane fade pt-4 active show" role="tabpanel" aria-labelledby="nav-spec-tab"> <div class="table-responsive"> <table class="common_table_sky"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 منفذ نحاسي من نوع 10/100/1000BASE-T RJ45 (من المنفذ 1 إلى المنفذ 24)</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>24 منفذًا مع وظيفة حقن PoE+ 802.3af/802.3at (المنافذ من 1 إلى 24)</td> </tr> <tr> <td class="align-middle">منافذ SFP+ بسرعة 10 جيجابت</td> <td>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية (من المنفذ 25 إلى 28) متوافقة مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 1000 جيجابت/ثانية (SX/LX/BX)</td> </tr> <tr> <td class="align-middle">منفذ وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (9600، 8، N، 1)</td> </tr> <tr> <td class="align-middle">وحدة المعالجة المركزية</td> <td>RTL9301-CG</td> </tr> <tr> <td class="align-middle">كبش</td> <td>4 غيغابايت</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>32MB</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>440 × 330 × 44 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>4542g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>23.3 watts/ 79.5 BTU (System) 745.5 watts/ 2544.8 BTU (System + PoE)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة - تيار متردد</td> <td>تيار متردد 100~240 فولت، 50/60 هرتز</td> </tr> <tr> <td class="align-middle">معجب</td> <td>4</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> الطاقة (<span style="color: green;"><b>أخضر</b></span>)، SYS (<span style="color: green;"><b>أخضر</b></span>) <b>الموانئ:</b> LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) PoE قيد الاستخدام (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>128 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>95.23 مليون حزمة في الثانية</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>جدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي</td> </tr> <tr> <td class="align-middle">جدول ARP</td> <td>8K</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>6K</td> </tr> <tr> <td class="align-middle">واجهة بروتوكول الإنترنت</td> <td>1024</td> </tr> <tr> <td class="align-middle">جدول التحكم بالوصول</td> <td>2K</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>12 ميجابايت</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>12 كيلوبايت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3af/at PoE+ PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>32 واط (كحد أقصى)</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2(-), 3/6(+)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>720 watts (max.)</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>مسار ثابت RIPv1/v2 OSPFv2</td> </tr> <tr> <td class="align-middle">بروتوكول الطبقة الثالثة</td> <td>ARP ARP Proxy IGMP Proxy</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">آخر</td> <td>ICMPv6, ND, DNSv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>شبكة VLAN موسومة 802.1Q، تدعم ما يصل إلى 4000 مجموعة VLAN، وتكديس VLAN (Q-in-Q) وفقًا لمعيار 802.1ad، وبروتوكول GVRP لإدارة VLAN، ودعم حافة شبكة VLAN الخاصة (PVE)، وشبكة VLAN قائمة على البروتوكول، وشبكة VLAN قائمة على عناوين MAC، وشبكة VLAN فرعية IP.</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>إرسال/استقبال/كلاهما</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>يدعم بروتوكول IEEE 802.3ad LACP/static trunk ما يصل إلى 64 مجموعة مع 8 منافذ لكل مجموعة trunk</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية طوابير أولوية على جميع منافذ المحول. يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لفئة الخدمة. تصنيف حركة البيانات: IEEE 802.1p CoS/ToS IPv4/IPv6 DSCP، التوزيع الدوري الموزون القائم على المنفذ</td> </tr> <tr> <td class="align-middle">البث المتعدد</td> <td>IPv4 IGMP v1/v2/v3 snooping IPv4 Querier mode support IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR) Up to 1024 entries</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>يدعم قوائم التحكم بالوصول القياسية والموسعة، وقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/عنوان MAC، وقوائم التحكم بالوصول المستندة إلى الوقت، حتى 2000 مدخل.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>يدعم عزل المنافذ، وربط عناوين IP وMAC والمنافذ، وتحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى الطبقات 2 و3 و4، والحماية من هجمات حجب الخدمة (DoS) وهجمات TCP، وقمع حزم البث والإرسال المتعدد والإرسال الأحادي غير المعروف، ومراقبة بروتوكول DHCP، وخيارات DHCP 82/43/60/61/67، والتحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم.</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">المصادقة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة المحول</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>وحدة التحكم، Telnet، متصفح الويب، SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة</td> <td>إدارة بروتوكولي IPv4 و IPv6 المتزامنين، فحص أمان IP للمستخدم لبروتوكولي IPv4/IPv6، بروتوكول SNMP (الإصدارات 1، 2c، و3)، بروتوكول SNMP MIB وTRAP، بروتوكول SNMP RMON (الإصدارات 1، 2، 3، و9)، أربع مجموعات لبروتوكولي IPv4/IPv6، بروتوكول FTP/TFTP لبروتوكولي IPv4/IPv6، بروتوكول NTP لبروتوكولي IPv4/IPv6، مصادقة RADIUS لبروتوكولي IPv4/IPv6، اسم مستخدم وكلمة مرور Telnet، بروتوكول SSH لبروتوكولي IPv4/IPv6، التكوين الأمثل للمستخدمين لتبني واجهة سطر الأوامر لخادم RADIUS، واجهة سطر الأوامر، وحدة التحكم، Telnet، وظيفة إدارة شبكة أمان IP: تجنب الوصول غير المصرح به إلى المناطق غير المقيدة، خادم Syslog لبروتوكولي IPv4 و IPv6، TACACS+، أداة PLANET للاكتشاف الذكي.</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMP v2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 MIB if، RFC 2452 MIB TCP6، RFC 2454 MIB UDP6، RFC 2465 MIB IPv6، RFC 2466 MIB ICMP6، RFC 2573 إشعار SNMP v3، RFC 2574 VACM SNMP v3، RFC 2674 ملحقات MIB الجسر (IEEE 802.1Q MIB)، RFC 2674 الجسر ملحقات MIB (IEEE 802.1P MIB)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T، IEEE 802.3u 100BASE-TX، IEEE 802.3z جيجابت 1000BASE-SX/LX، IEEE 802.3ab جيجابت 1000BASE-T، IEEE 802.3ae إيثرنت 10 جيجابت/ثانية، IEEE 802.3x التحكم في التدفق والضغط العكسي، IEEE 802.3ad وصلة منفذ مع LACP، IEEE 802.1ag CFM، IEEE 802.1D بروتوكول الشجرة الممتدة، IEEE 802.1w بروتوكول الشجرة الممتدة السريع، IEEE 802.1s بروتوكول الشجرة الممتدة المتعددة، IEEE 802.1p فئة الخدمة، IEEE 802.1Q وضع علامات VLAN، IEEE 802.1X مصادقة المنفذ التحكم في الشبكة، IEEE 802.1ab LLDP 802.3af: تقنية التغذية عبر الإيثرنت، IEEE 802.3at: تقنية التغذية عبر الإيثرنت بلس، RFC 768: بروتوكول UDP، RFC 783: بروتوكول TFTP، RFC 793: بروتوكول TCP، RFC 791: بروتوكول IP، RFC 792: بروتوكول ICMP، RFC 2068: بروتوكول HTTP، RFC 1112: بروتوكول IGMP الإصدار 1، RFC 2236: بروتوكول IGMP الإصدار 2، RFC 3376: بروتوكول IGMP الإصدار 3، RFC 2710: بروتوكول MLD الإصدار 1، RFC 3810: بروتوكول MLD الإصدار 2، RFC 2328: بروتوكول OSPF الإصدار 2، RFC 1058: بروتوكول RIP الإصدار 1، RFC 2453: بروتوكول RIP الإصدار 2، ITU-T G.8032: بروتوكول ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table> </div> </div> </div> </div> </div> </div> </div> <div class="container-wrap"> <div class="container-fluid container-footer"> <div> <div class="table-responsive"></div> </div> </div> </div>
  • datasheet_0_date: 20250411
  • datasheet_0_version: 1.3
  • وصف ورقة البيانات 0: GS-6311-24PL4X
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/C-GS-6311 Series_v1.3_L.pdf
  • quick_guide_0_date: 20260102
  • quick_guide_0_version: 1.5
  • quick_guide_0_description: تمت إضافة MGS-6311-8UP4X.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/EMQ-XGS-6311 Series_v1.5.pdf
  • users_manual_0_date: 20260206
  • دليل المستخدم_الإصدار_0: 1.4
  • وصف دليل المستخدم 0: تمت إضافة MGS-6311-8UP4X.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/EM-GS-6311_MGS-6311_XGS-6311 Series_v1.4.pdf
  • علامة تبويب التطبيقات: <p><strong>Excellent Solution to Enterprise Security</strong><p>The GS-6311-24PL4X performs 128 Gigabits per second non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the four built-in SFP+ ports, the GS-6311-24PL4X provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security features.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGS-6311-series-2.png" alt="" width="700" height="560"></p><p><strong>توجيه VLAN من الطبقة 3</strong></p><p>With the built-in robust Layer 3 traffic routing protocols, the GS-6311-24PL4X ensures reliable routing between VLANs and network segments. The routing protocols can be applied via VLAN interface. The GS-6311-24PL4X is certainly a cost-effective and ideal solution for enterprises. </p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGS-6311-series-3.png" alt="" width="700" height="460"></p><p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong></p><p>With highly-flexible, highly-extendable and easy-to-install features, the GS-6311-24PL4X offers up to 128Gbps data exchange speed via optical fiber interface and the transmission distance can be extended to 120km. The GS-6311-24PL4X features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates<strong> بروتوكول IEEE 802.1s MSTP (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</strong> into customer’s automation network to enhance system reliability and uptime. The GS-6311-24PL4X is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/MGS-6311-series-4.png" alt="" width="700" height="381"></p></p>
  • key_features_tab: <p><strong>المنافذ المادية</strong><ul> <li>24 منفذًا من نوع 10/100/1000BASE-T مع <strong>32 واط 802.3at PoE+</strong> وظيفة الحقن </li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> فتحات متوافقة مع 1000BASE-SX/LX/BX SFP </li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> </ul><p> </p><p><strong>الطاقة عبر الإيثرنت </strong></p><ul> <li>متوافق مع معيار IEEE 802.3at/af Power over Ethernet Plus </li> <li>يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at </li> <li>يدعم طاقة PoE حتى 32 واط لكل منفذ PoE </li> <li>Maximum 720-watt PoE budget </li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت</strong></p><ul> <li>يدعم بروتوكول توجيه IP <strong>RIPv1/v2، OSPFv2</strong></li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN </li> <li>يدعم إعادة توزيع المسارات </li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>جدول عناوين MAC بسعة 16 ألف عنوان، والتعلم التلقائي لعناوين المصدر، والتقادم.</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة فرعية IP VLAN</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>الحد الأقصى 64 مجموعة جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>يدعم بروتوكول BPDU وحماية الجذر</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم التجسس على بروتوكول IPv6 MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة الوصول إلى الشبكة المستندة إلى عنوان MAC </li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS لبروتوكولي IPv4 و IPv6</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> <li>يدعم خاصية التجسس على بروتوكول DHCP</li> <li>يدعم فحص ARP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>عنوان IP لإدارة IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2/TLSv1.2</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول TFTP أو HTTP لـ IPv4 و IPv6</li> <li>بروتوكول SNTP (بروتوكول وقت الشبكة البسيط) لـ IPv4 و IPv6</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>خادم سجل النظام لبروتوكولي IPv4 و IPv6</li> <li>يدعم DDM</li> <li>أربع مجموعات RMON 1، 2، 3، 9 (التاريخ، الإحصائيات، الإنذارات والأحداث)</li> <li>يدعم sFlow</li> <li>Supports ULDP (UniDirectional Link Detection Protocol)</li> <li>يدعم بروتوكول حماية الوصلة الصاعدة (ULPP)</li> <li>يدعم بروتوكول مراقبة حالة الوصلة الصاعدة (ULSM)</li> <li>يدعم LLDP/LLDP MED</li> <li>يدعم خيارات DHCP 82/43/60/61/67</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>24 منفذ نحاسي من نوع 10/100/1000BASE-T RJ45 (من المنفذ 1 إلى المنفذ 24)</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>24 منفذًا مع وظيفة حقن PoE+ 802.3af/802.3at (المنافذ من 1 إلى 24)</td></tr><tr><td class="align-middle">منافذ SFP+ بسرعة 10 جيجابت</td><td>4 واجهات SFP+ من نوع 10GBASE-SR/LR (المنافذ من 25 إلى 28)<br /> متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP 1000BASE-SX/LX/BX</td></tr><tr><td class="align-middle">منفذ وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (9600، 8، N، 1)</td></tr><tr><td class="align-middle">وحدة المعالجة المركزية</td><td>RTL9301-CG</td></tr><tr><td class="align-middle">كبش</td><td>4 غيغابايت</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>32MB</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>جهد التلامس ±6 كيلو فولت، جهد الهواء ±8 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>الوضع التفاضلي ±2 كيلو فولت، الوضع المشترك ±4 كيلو فولت</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>440 × 330 × 44 مم</td></tr><tr><td class="align-middle">وزن</td><td>4542g</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>23.3 watts/ 79.5 BTU (System)<br /> 745.5 watts/ 2544.8 BTU (System + PoE)</td></tr><tr><td class="align-middle">متطلبات الطاقة - تيار متردد</td><td>تيار متردد 100~240 فولت، 50/60 هرتز</td></tr><tr><td class="align-middle">معجب</td><td>4</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br /> الطاقة (<font color="Green"><b>أخضر</b></font>)، SYS (<font color="Green"><b>أخضر</b></font>)<br /> <b>الموانئ:</b><br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> استخدام تقنية PoE (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والتوجيه</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>128 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>95.23 مليون حزمة في الثانية</td></tr><tr><td class="align-middle">جدول العناوين</td><td>جدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي</td></tr><tr><td class="align-middle">جدول ARP</td><td>8K</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>6K</td></tr><tr><td class="align-middle">واجهة بروتوكول الإنترنت</td><td>1024</td></tr><tr><td class="align-middle">جدول التحكم بالوصول</td><td>2K</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>12 ميجابايت</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>ضغط خلفي لنصف دوبلكس<br /> إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr></tbody><thead><tr><th colspan="2">مواصفات الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>معيار IEEE 802.3af/at PoE+ PSE</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>32 واط (كحد أقصى)</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2(-), 3/6(+)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>720 watts (max.)</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>المسار الثابت<br /> RIPv1/v2<br /> بروتوكول OSPFv2</td></tr><tr><td class="align-middle">بروتوكول الطبقة الثالثة</td><td>ARP<br /> وكيل ARP<br /> وكيل IGMP</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th></tr></thead><tbody><tr><td class="align-middle">آخر</td><td>ICMPv6, ND, DNSv6</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> اكتشاف إعادة توجيه المنفذ</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN موسومة 802.1Q، تصل إلى 4000 مجموعة VLAN<br /> 802.1ad Q-in-Q (تكديس الشبكات المحلية الظاهرية)<br /> بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)<br /> يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة فرعية IP VLAN</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>إرسال/استقبال/كلاهما</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> يدعم 64 مجموعة مع 8 منافذ لكل مجموعة رئيسية</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة<br /> تصنيف حركة المرور:<br /> IEEE 802.1p CoS/ToS<br /> IPv4/IPv6 DSCP<br /> WRR القائم على الميناء</td></tr><tr><td class="align-middle">البث المتعدد</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3<br /> دعم وضع الاستعلام IPv4<br /> التجسس على بروتوكول IPv6 MLD الإصدارين 1/2<br /> سجل VLAN متعدد البث (MVR)<br /> ما يصل إلى 1024 مدخلاً</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>يدعم قوائم التحكم بالوصول القياسية والموسعة<br /> قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> قائمة التحكم بالوصول المعتمدة على الوقت<br /> يصل عدد المشاركات إلى 2000</td></tr><tr><td class="align-middle">حماية</td><td>عزل المنفذ<br /> يدعم ربط عناوين IP و MAC والمنافذ<br /> تحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى L2/L3/L4<br /> الدفاع ضد هجمات حجب الخدمة أو هجمات بروتوكول التحكم بالنقل (TCP)<br /> قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف<br /> مراقبة بروتوكول DHCP، خيار DHCP 82/43/60/61/67<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr><tr><td class="align-middle">المصادقة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة المحول</th></tr></thead><tbody><tr><td class="align-middle">تكوين النظام</td><td>وحدة التحكم، Telnet، متصفح الويب، SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.2، SNMPv3</td></tr><tr><td class="align-middle">إدارة</td><td>إدارة المكدس المزدوج لـ IPv4 و IPv6<br /> فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول إدارة الشبكة البسيط (SNMP) لبروتوكولي IPv4/IPv6<br /> SNMP الإصدار 1، الإصدار 2c والإصدار 3<br /> SNMP MIB و TRAP<br /> SNMP RMON 1، 2، 3، 9 أربع مجموعات<br /> بروتوكول نقل الملفات/بروتوكول نقل الملفات البسيط IPv4/IPv6<br /> بروتوكول NTP لبروتوكول IPv4/IPv6<br /> مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6<br /> بروتوكول SSH IPv4/IPv6<br /> التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS<br /> واجهة سطر الأوامر، وحدة التحكم، Telnet<br /> وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المقيدة <br /> خادم سجل النظام لبروتوكولي IPv4 و IPv6<br /> TACACS+<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> فريق عمل هندسة الإنترنت RFC 1215<br /> RFC 1271 RMON <br /> RFC 1354 توجيه بروتوكول الإنترنت MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 MIB شبيهة بالإيثر<br /> RFC 1907 SNMP الإصدار 2<br /> RFC 2011 IP/ICMP MIB<br /> RFC 2012 TCP MIB<br /> RFC 2013 UDP MIB<br /> RFC 2096 IP forward MIB<br /> RFC 2233 إذا MIB<br /> RFC 2452 TCP6 MIB<br /> RFC 2454 UDP6 MIB<br /> RFC 2465 IPv6 MIB <br /> RFC 2466 ICMP6 MIB<br /> RFC 2573 SNMP v3 إشعار<br /> RFC 2574 SNMP v3 vacm<br /> RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB)<br /> RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB)</td></tr></tbody><thead><tr><th colspan="2">مطابقة المعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3z Gigabit 1000BASE-SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> IEEE 802.1ag CFM<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 793 TCP<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 407
  • quick_guide_1_date: 20251023
  • quick_guide_1_version: 1.4
  • quick_guide_1_description: تمت إضافة MGS-6311-24UPL6X.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/EMQ-XGS-6311 Series_v1.4.pdf
  • quick_guide_2_date: 20250411
  • quick_guide_2_version: 1.3
  • وصف الدليل السريع 2: الإصدار الأولي.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/EMQ-XGS-6311 Series_v1.3.pdf
  • تاريخ دليل المستخدم 1: 20251119
  • دليل المستخدم_الإصدار_1: 1.3
  • وصف دليل المستخدم 1: تمت إضافة MGS-6311-24UPL6X.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/EM-GS-6311_MGS-6311_XGS-6311 Series_v1.3.pdf
  • دليل المستخدم 2 التاريخ: 20250418
  • دليل المستخدم_الإصدار_2: 1.2
  • وصف دليل المستخدم 2: الإصدار الأولي.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/EM-GS-6311_MGS-6311_XGS-6311 Series_v1.2.pdf
  • ec_declaration_0_date: 20260413
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/GS-6311-24PL4X_EC.pdf
  • ec_declaration_1_date: 20260413
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/GS-6311-24PL4X_FCC.pdf
  • firmware_0_date: 20260511
  • firmware_0_version: 300SP10260430
  • firmware_0_description: تمت إضافة دعم CloudNMS.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/gs-6311-24pl4x/FW-GS-6311-24PL4X_V300SP10260430.zip
  • rank_math_focus_keyword: GS-6311-24PL4X
  • rank_math_seo_score: 91
  • hide_related_products_tab: 0
  • hide_downloads_tab: 0
  • astra-migrate-meta-layouts: تعيين
logo_NEW

L3 24-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Ethernet Switch

» GS-6311-24PL4X

حلول مرنة لشبكات المؤسسات، تدعم تقنية PoE، وسرعة 10 جيجابت في الثانية، وتوجيه الطبقة الثالثة.

PLANET GS-6311-24PL4X is an ideal plug-and-play PoE switch, offering quick installation, real-time PoE operation monitoring, and instant troubleshooting. It requires no PC or software, enhancing work efficiency and quality.

 

The GS-6311-24PL4X is equipped with 24 10/100/1000BASE-T منافذ نحاسية تدعم 802.3at PoE+ وظيفة الحقن، وميزانية طاقة PoE إجمالية تصل إلى 720 watts and  4 extra 1G/10GBASE-X SFP+ fiber ports مصممة بمرونة لزيادة مسافة الاتصال. توفر حلاً سريعًا وآمنًا وفعالًا من حيث التكلفة لشبكات الطاقة عبر الإيثرنت لمراقبة أمن بروتوكول الإنترنت للشركات الصغيرة والكبيرة.

 

The GS-6311-24PL4X provides high-density performance, التوجيه الثابت من الطبقة الثالثة, قطع (Routing Information Protocol) and بروتوكول OSPF (Open Shortest Path First). With 10Gbps interfaces and 128Gbps switching fabric, the GS-6311-24PL4X can handle extremely large amounts of data in a secure topology linking to an enterprise backbone or high-capacity servers. The powerful network security features make the GS-6311-24PL4X perform effective data traffic control for ISP and enterprise VoIP, video streaming, and multicast applications. 

 

720W High-Power PoE Budget for Gigabit Ethernet Networking

The GS-6311-24PL4X provides a high PoE budget of up to 720 watts, ensuring that all 24 10/100/1000BASE-T Gigabit IEEE 802.3at PoE+ ports can deliver maximum power output simultaneously. Each port supports 802.3at PoE+ with up to 32W, allowing multiple high-power PoE devices to be powered at the same time. It is an ideal solution for PoE VoIP phones and various PoE IP cameras, including infrared (IR), PTZ, speed dome cameras, and even box-type IP cameras with built-in fans and heaters, without concerns about insufficient power supply.

 

ال high-power PoE design of the GS-6311-24PL4X further reduces network deployment costs by eliminating the restrictions of power outlet locations. Power and data are transmitted through a single cable and centrally managed, eliminating the need for additional AC wiring. This significantly shortens installation time and ensures stable and efficient power delivery, making it an ideal solution for high-density PoE application environments.

 

فحص حالة الجهاز الذكي

The GS-6311-24PL4X can be configured to monitor connected PD (powered device) status in real time via ping action. Once the PD stops working and responding, the GS-6311-24PL4X will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing the administrator’s management burden.

 

PLANET GS-6311-24PL4X

جدول PoE لتوفير الطاقة

Besides being used for IP surveillance, the GS-6311-24PL4X is certainly applicable to build any PoE network including VoIP and wireless LAN. Under the trend of energy savings worldwide and contributing to the environmental protection on the Earth, the GS-6311 PoE switch series can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save energy and budget.

 

Common PoE Schedule for Energy Saving

سعة إيثرنت عالية الأداء تصل إلى 10 جيجابت في الثانية

The four SFP+ ports built in the GS-6311-24PL4X boast a high-performance switch architecture that is capable of providing non-blocking switch fabric and wire-speed throughput as high as up to 128 جيجابت في الثانية, مما يُسهّل بشكل كبير مهام ترقية الشبكة المحلية لتلبية متطلبات النطاق الترددي المتزايدة. يدعم كل منفذ من منافذ SFP+ تقنية SFP+. سرعة مزدوجة، 10GBASE-SR/LR أو 1000BASE-SX/LX, وهذا يعني أن المسؤول الآن يمكنه اختيار جهاز الإرسال والاستقبال SFP/SFP+ المناسب بمرونة وفقًا لمسافة الإرسال أو سرعة الإرسال المطلوبة لتوسيع الشبكة بكفاءة.

 

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The GS-6311-24PL4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology into customer’s network to enhance system reliability and uptime in harsh environments. In a certain simple Ring network, the recovery time could be less than 10ms to quickly bring the network back to normal operation.

 

MGS 6311 series 1

 

دعم التوجيه من الطبقة الثالثة

The GS-6311-24PL4X enables the administrator to conveniently boost network efficiency by configuring Layer 3 static routing manually, the قطع (بروتوكول معلومات التوجيه) أو OSPF (Open Shortest Path First) settings automatically. 

  • ال قطع can employ the hop count as a routing metric and prevent routing loops by implementing a limit on the number of hops allowed in a path from the source to a destination. 
  • ال بروتوكول OSPF is an interior dynamic routing protocol for autonomous system based on link state. The protocol creates a database for link state by exchanging link states among Layer 3 switches, and then uses the Shortest Path First algorithm to generate a route table based on that database.

 

بث متعدد قوي

The GS-6311-24PL4X supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast VLAN Register (MVR), multicast receiver/sender control and illegal multicast source detect functions which make the GS-6311-24PL4X great for any robust networking.

 

دعم كامل لبروتوكول IPv6 

The GS-6311-24PL4X provides إدارة IPv6 وميزات أمان على مستوى المؤسسات مثل SSH، ACL، WRR و نصف القطر تُسهّل هذه التقنية عملية المصادقة، مما يُساعد الشركات على الانتقال إلى عصر IPv6 بأقل تكلفة. إضافةً إلى ذلك، لا حاجة لاستبدال بنية الشبكة عند إنشاء شبكة IPv6 FTTx الطرفية.

 

ميزات الطبقة الثانية القوية

The GS-6311-24PL4X can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, Multiple Spanning Tree Protocol, bandwidth control and IGMP snooping. This switch provides 802.1Q tagged VLAN, Q-in-Q, voice VLAN and GVRP Protocol functions. By supporting port aggregation, the GS-6311-24PL4X allows the operation of a high-speed trunk combined with multiple ports.  It enables up to 64 groups for trunking with a maximum of 8 ports for each group. 

 

Common Robust Layer 2 Features

نظام ممتاز للتحكم في حركة المرور من الطبقة الثانية إلى الطبقة الرابعة

The GS-6311-24PL4X is loaded with powerful traffic management and WRR features to enhance services offered by telecoms. The WRR functionalities include wire-speed Layer 4 traffic classifiers and bandwidth limitation which are particularly useful for multi-tenant unit, multi-business unit, Telco, or network service applications. It also empowers the enterprises to take full advantage of the limited network resources and guarantees the best in VoIP and video conferencing transmission. 

 

أمان شبكي قوي

The GS-6311-24PL4X offers comprehensive Layer 2 to Layer 4 قائمة التحكم بالوصول (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1x Port-based, MAC-based and web-based user and device authentications, which can be deployed with RADIUS, to ensure the port level security and block illegal users.

 

حماية متقدمة لشبكة IP

The GS-6311-24PL4X also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

إدارة فعالة وآمنة

For efficient management, the GS-6311-24PL4X is equipped with console, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the GS-6311-24PL4X offers an easy-to-use, platform-independent management and configuration facility. 
  • ل نصي management, it can be accessed via Telnet and the console port. For reducing product learning time, the GS-6311-24PL4X offers Cisco-like command and customer doesn’t need to learn new command from these switches
  • ل standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

Moreover, the GS-6311-24PL4X offers secure remote management by supporting SSHv2 connection which encrypts the packet content at each session.

 

Common Secure Management

آلية تشخيص ذكية لمرض SFP

The GS-6311-24PL4X supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات الوقت الحقيقي لأجهزة الإرسال والاستقبال SFP و SFP+ بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

Excellent Solution to Enterprise Security

The GS-6311-24PL4X performs 128 Gigabits per second non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the four built-in SFP+ ports, the GS-6311-24PL4X provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security features.

توجيه VLAN من الطبقة 3

With the built-in robust Layer 3 traffic routing protocols, the GS-6311-24PL4X ensures reliable routing between VLANs and network segments. The routing protocols can be applied via VLAN interface. The GS-6311-24PL4X is certainly a cost-effective and ideal solution for enterprises. 

 

حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة

With highly-flexible, highly-extendable and easy-to-install features, the GS-6311-24PL4X offers up to 128Gbps data exchange speed via optical fiber interface and the transmission distance can be extended to 120km. The GS-6311-24PL4X features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates بروتوكول IEEE 802.1s MSTP (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN) into customer’s automation network to enhance system reliability and uptime. The GS-6311-24PL4X is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for البيانات الضخمة مزرعة الخوادم.

 

المنافذ المادية

  • 24 منفذًا من نوع 10/100/1000BASE-T مع 32 واط 802.3at PoE+ وظيفة الحقن 
  • 4 منافذ SFP+ بسرعة 10 جيجابت/ثانية فتحات متوافقة مع 1000BASE-SX/LX/BX SFP 
  • واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي

 

الطاقة عبر الإيثرنت 

  • متوافق مع معيار IEEE 802.3at/af Power over Ethernet Plus 
  • يدعم ما يصل إلى 24 منفذًا من أجهزة IEEE 802.3af/802.3at 
  • يدعم طاقة PoE حتى 32 واط لكل منفذ PoE 
  • Maximum 720-watt PoE budget 
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر
  • إدارة نقاط التزويد بالطاقة (PoE)
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • تحديد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • فحص حالة PD
    • جدول PoE

 

ميزات توجيه بروتوكول الإنترنت

  • يدعم بروتوكول توجيه IP RIPv1/v2، OSPFv2
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN 
  • يدعم إعادة توزيع المسارات 

 

ميزات الطبقة الثانية

  • يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت
  • يمنع فقدان الحزم، ويتحكم في تدفق البيانات
    • التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل
    • التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ
  • جدول عناوين MAC بسعة 16 ألف عنوان، والتعلم التلقائي لعناوين المصدر، والتقادم.
  • يدعم شبكة VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • بروتوكول GVRP لشبكة VLAN الإدارية
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة فرعية IP VLAN
  • يدعم تجميع الروابط
    • الحد الأقصى 64 مجموعة جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يدعم بروتوكول الشجرة الممتدة
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
    • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
    • يدعم بروتوكول BPDU وحماية الجذر
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS/ToS
    • IPv4/IPv6 DSCP
    • WRR القائم على الميناء
  • سياسات الأولوية الصارمة وسياسات WRR CoS

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم التجسس على بروتوكول IPv6 MLD الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • يدعم سجل VLAN متعدد البث (MVR)

 

حماية

  • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
  • مصادقة الوصول إلى الشبكة المستندة إلى عنوان MAC 
  • عميل RADIUS مدمج للتعاون مع خوادم RADIUS لبروتوكولي IPv4 و IPv6
  • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
  • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
  • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • يدعم خاصية التجسس على بروتوكول DHCP
  • يدعم فحص ARP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP

 

إدارة

  • عنوان IP لإدارة IPv4 و IPv6
  • واجهة إدارة المحول
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن SSHv2/TLSv1.2
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • تحميل/تنزيل البرامج الثابتة عبر بروتوكول TFTP أو HTTP لـ IPv4 و IPv6
  • بروتوكول SNTP (بروتوكول وقت الشبكة البسيط) لـ IPv4 و IPv6
  • التحكم في مستويات امتيازات المستخدم
  • خادم سجل النظام لبروتوكولي IPv4 و IPv6
  • يدعم DDM
  • أربع مجموعات RMON 1، 2، 3، 9 (التاريخ، الإحصائيات، الإنذارات والأحداث)
  • يدعم sFlow
  • Supports ULDP (UniDirectional Link Detection Protocol)
  • يدعم بروتوكول حماية الوصلة الصاعدة (ULPP)
  • يدعم بروتوكول مراقبة حالة الوصلة الصاعدة (ULSM)
  • يدعم LLDP/LLDP MED
  • يدعم خيارات DHCP 82/43/60/61/67
  • يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
مواصفات الأجهزة
موانئ نحاسية24 منفذ نحاسي من نوع 10/100/1000BASE-T RJ45 (من المنفذ 1 إلى المنفذ 24)
منفذ حقن PoE24 منفذًا مع وظيفة حقن PoE+ 802.3af/802.3at (المنافذ من 1 إلى 24)
منافذ SFP+ بسرعة 10 جيجابت4 واجهات SFP+ من نوع 10GBASE-SR/LR (المنافذ من 25 إلى 28)
متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP 1000BASE-SX/LX/BX
منفذ وحدة التحكممنفذ تسلسلي واحد من نوع RJ45 إلى RS232 (9600، 8، N، 1)
وحدة المعالجة المركزيةRTL9301-CG
كبش4 غيغابايت
ذاكرة فلاش32MB
حماية من التفريغ الكهروستاتيكيجهد التلامس ±6 كيلو فولت، جهد الهواء ±8 كيلو فولت
الحماية من زيادة التيارالوضع التفاضلي ±2 كيلو فولت، الوضع المشترك ±4 كيلو فولت
الأبعاد (العرض × العمق × الارتفاع)440 × 330 × 44 مم
وزن4542g
استهلاك الطاقة23.3 watts/ 79.5 BTU (System)
745.5 watts/ 2544.8 BTU (System + PoE)
متطلبات الطاقة - تيار مترددتيار متردد 100~240 فولت، 50/60 هرتز
معجب4
قادنظام:
الطاقة (أخضر)، SYS (أخضر)
الموانئ:
LNK/ACT (أخضر)
استخدام تقنية PoE (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والتوجيه
تبديل النسيج128 جيجابت في الثانية / بدون حظر
معدل نقل البيانات عبر المحول95.23 مليون حزمة في الثانية
جدول العناوينجدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي
جدول ARP8K
جدول التوجيه6K
واجهة بروتوكول الإنترنت1024
جدول التحكم بالوصول2K
مخزن البيانات المشترك12 ميجابايت
إطار جامبو12 كيلوبايت
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
مواصفات الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3af/at PoE+ PSE
نوع مزود الطاقة PoEنهاية الامتداد
مخرج طاقة PoE32 واط (كحد أقصى)
تخصيص دبابيس الطاقة1/2(-), 3/6(+)
ميزانية طاقة PoE720 watts (max.)
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPالمسار الثابت
RIPv1/v2
بروتوكول OSPFv2
بروتوكول الطبقة الثالثةARP
وكيل ARP
وكيل IGMP
وظائف الطبقة الثالثة لبروتوكول IPv6
آخرICMPv6, ND, DNSv6
وظائف الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
اكتشاف إعادة توجيه المنفذ
حالة المنفذاعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.
شبكة VLANشبكة VLAN موسومة 802.1Q، تصل إلى 4000 مجموعة VLAN
802.1ad Q-in-Q (تكديس الشبكات المحلية الظاهرية)
بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)
يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN قائمة على البروتوكول
شبكة VLAN المستندة إلى MAC
شبكة فرعية IP VLAN
التحكم في عرض النطاق التردديإرسال/استقبال/كلاهما
تجميع الروابطIEEE 802.3ad LACP/static trunk
يدعم 64 مجموعة مع 8 منافذ لكل مجموعة رئيسية
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة
تصنيف حركة المرور:
IEEE 802.1p CoS/ToS
IPv4/IPv6 DSCP
WRR القائم على الميناء
البث المتعددمراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3
دعم وضع الاستعلام IPv4
التجسس على بروتوكول IPv6 MLD الإصدارين 1/2
سجل VLAN متعدد البث (MVR)
ما يصل إلى 1024 مدخلاً
وظائف الأمان
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة
قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
قائمة التحكم بالوصول المعتمدة على الوقت
يصل عدد المشاركات إلى 2000
حمايةعزل المنفذ
يدعم ربط عناوين IP و MAC والمنافذ
تحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى L2/L3/L4
الدفاع ضد هجمات حجب الخدمة أو هجمات بروتوكول التحكم بالنقل (TCP)
قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف
مراقبة بروتوكول DHCP، خيار DHCP 82/43/60/61/67
التحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم
AAATACACS+ و IPv4/IPv6 عبر RADIUS
المصادقةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
وظائف إدارة المحول
تكوين النظاموحدة التحكم، Telnet، متصفح الويب، SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLSv1.2، SNMPv3
إدارةإدارة المكدس المزدوج لـ IPv4 و IPv6
فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول إدارة الشبكة البسيط (SNMP) لبروتوكولي IPv4/IPv6
SNMP الإصدار 1، الإصدار 2c والإصدار 3
SNMP MIB و TRAP
SNMP RMON 1، 2، 3، 9 أربع مجموعات
بروتوكول نقل الملفات/بروتوكول نقل الملفات البسيط IPv4/IPv6
بروتوكول NTP لبروتوكول IPv4/IPv6
مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6
بروتوكول SSH IPv4/IPv6
التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS
واجهة سطر الأوامر، وحدة التحكم، Telnet
وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المقيدة
خادم سجل النظام لبروتوكولي IPv4 و IPv6
TACACS+
أداة اكتشاف بلانيت الذكية
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
فريق عمل هندسة الإنترنت RFC 1215
RFC 1271 RMON
RFC 1354 توجيه بروتوكول الإنترنت MIB
RFC 1493 Bridge MIB
RFC 1643 MIB شبيهة بالإيثر
RFC 1907 SNMP الإصدار 2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 إذا MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
RFC 2573 SNMP v3 إشعار
RFC 2574 SNMP v3 vacm
RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB)
RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB)
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3z Gigabit 1000BASE-SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
IEEE 802.1ag CFM
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 793 TCP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
RFC 2328 OSPF الإصدار 2
RFC 1058 RIP v1
RFC 2453 RIP v2
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تاريخإصداروصفتحميل
2025/11/041.3

GS-6311-24PL4X

Download Icon
تاريخإصداروصفتحميل
2026/02/011.5

تمت إضافة MGS-6311-8UP4X.

Download Icon
2025/23/101.4

تمت إضافة MGS-6311-24UPL6X.

Download Icon
2025/11/041.3

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2026/06/021.4

تمت إضافة MGS-6311-8UP4X.

Download Icon
2025/19/111.3

تمت إضافة MGS-6311-24UPL6X.

Download Icon
2025/18/041.2

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2026/13/041.0

إعلان المفوضية الأوروبية.

Download Icon
2026/13/041.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2026/11/05300SP10260430

تمت إضافة دعم CloudNMS.

Download Icon

معلومات الطلب

GS-6311-24PL4X

L3 24-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Ethernet Switch

معلومات الطلب

GS-6311-24PL4X

L3 24-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Ethernet Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!