بيانات المنتج

  • رمز المنتج: IGS-10020PT
  • product_editor_4418_tab_content: <p><strong>مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية</strong></p> <p>Providing up to 8 PoE+, in-line power interfaces, the IGS-10020PT can easily build a power centrally controlled by IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-10020PT makes the installation of IP cameras or wireless AP easier and more efficient.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020PTv4-9.png" alt="" width="700" height="450" /> </p> <p><strong>High Power IP Surveillance and Wireless LAN Service in Public Transportation</strong></p> <p>With IEEE 802.3at Power over Ethernet Plus standard, the IGS-10020PT can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) IP cameras, PTZ speed dome cameras, color touch-screen Voice over IP (VoIP) telephones, and multi-channel wireless LAN access points. Wireless LAN would be more efficient for the transportation station to provide high speed and wide area Internet services for travelers. With the PoE wireless LAN structure, the transportation authority gains benefits from less cost while providing better Internet services in wider areas for the travelers.</p> <p> </p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020PTv4-10.png" alt="" width="700" height="412" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with <strong>IEEE 802.3at PoE+</strong> Injector</li> <li><strong>2 100/1000/2500BASE-X mini-GBIC/SFP</strong> slots for SFP type auto detection</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul>   <strong>الطاقة عبر الإيثرنت </strong> <ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>Remote power feeding up to 100m in standard mode and 200m in extend mode</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE</li> <li>اختيار وضع إدارة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>PoE Port Status monitoring</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>PoE Legacy mode enable/disable</li> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>جدول PoE</li> <li>فحص حالة PD</li> <li>جيران LLDP PoE</li> </ul> </li> </ul>   <strong>البروتوكول الصناعي</strong> <ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>بروتوكول التوقيت الدقيق IEEE 1588v2</li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>علبة ألومنيوم IP30</li> <li>تصاميم قضبان DIN والتركيب على الحائط</li> <li>DC 48-54V, redundant power with reverse polarity protection</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> <li>E-Mark certification</li> </ul>     <strong>المدخلات الرقمية والمخرجات الرقمية</strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>Supports provider Bridging (VLAN Q-in-Q, IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>عزل المنافذ</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 5 trunk groups with 10 ports per trunk group</li> <li>Up to 20Gbps bandwidth (duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين.</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>سياسات تنظيم حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>دعم تسجيل VLAN متعدد البث (MVR)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة وفقًا لمعيار IEEE 802.1x المستندة إلى المنفذ/المستندة إلى عنوان MAC</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li><strong>IPv6</strong> إدارة عناوين IP/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>دعم وضع خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>Link OAM</li> <li>تشخيص الشبكة <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>SNMP trap for interface Link up and Link down notification</li> <li>سجل النظام</li> <li>SFP-<strong>DDM</strong> (Digital Diagnostic Monitor)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET و CloudViewer/CloudViewerPro لإدارة النشر</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إصدار</td> <td>4</td> </tr> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 100/1000/2500BASE-X mini-GBIC SFP ports (Port 9 and Port 10)</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وطقم التثبيت على الحائط</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوس 1/2 للإدخال الرقمي 1 و2، الدبوس 3/4 للإدخال الإخراجي 1 و2، الدبوس 5/6 للأرضي (GND).</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm Relay current carry ability: 1A @ DC 24V</td> </tr> <tr> <td class="align-middle">دي/دو</td> <td>2 Digital Input (DI): Level 0: -24V~2.1V (±0.1V) Level 1: 2.1V~24V (±0.1V) Input Load to 24V DC, 10mA max. 2 Digital Output (DO): Open collector to 24V DC, 100mA max.</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>76.8 x 107.3x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1119g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48-54V</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>257 watts/876BTU (Full loading with PoE function)</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التحويلات الإلكترونية</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام: </b> القوة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار العطل (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>) R.O. (Ring Owner) (<span style="color: green;"><b>أخضر</b></span>) ديدو (<span style="color: red;"><b>أحمر</b></span>) <b>Per 10/100/1000T RJ45 Ports: </b> استخدام تقنية PoE (<span style="color: orange;"><b>العنبر</b></span>) LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) <b>Per 100/1000/2500BASE-X SFP Interface:</b> 1G/2.5G (<span style="color: green;"><b>أخضر</b></span>) 100 (<span style="color: orange;"><b>العنبر</b></span>) <b>4 x LED for PoE Usage:</b> 60W, 120W, 180W and 240W (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>26 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>19.34Mpps@ 64Bytes packet</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per port 54V DC, 350mA; max. 15.4 watts (IEEE 802.3af) Per port 54V DC, 590mA; max. 36 watts (IEEE 802.3at)</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2(+), 3/6(-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>240W maximum (depending on power input)</td> </tr> <tr> <td class="align-middle">Max. Number of Class 2 PDs @ 7 watts</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. Number of Class 3 PDs @ 15.4 watts</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. Number of Class 4 PDs @ 30.8 watts</td> <td>8</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>Remote power feeding up to 100m in standard mode and 200m in extend mode</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/both 1 to 1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged based VLAN, up to 255 VLAN groups Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN GVRP MVR (Multicast VLAN Registration) Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 5 trunk groups with 10 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل، رقم المنفذ 802.1p، أولوية 802.1Q، علامة VLAN، حقل DSCP/TOS في حزمة IP</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v1/v2/V3) snooping, up to 255 multicast groups IGMP querier mode support</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس على بروتوكول MLD (الإصدار 1/الإصدار 2)، ودعم وضع الاستعلام عن بروتوكول MLD لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IP-based ACL/MAC-based ACL Up to 123 entries</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> <tr> <td class="align-middle">مكافحة العواصف</td> <td>Unicast/Multicast/Broadcast</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">ONVIF</td> <td>اكتشاف أجهزة ONVIF، مراقبة أجهزة ONVIF، خريطة الطابق</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC-1213 MIB-II IF-MIB RFC-1493 Bridge MIB RFC-1643 Ethernet MIB RFC-2863 Interface MIB RFC-2665 Ether-Like MIB RFC-2819 RMON MIB (Group 1, 2, 3 and 9) RFC-2737 Entity MIB RFC-2618 RADIUS Client MIB RFC-2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB Power over Ethernet MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3ab Gigabit 1000T IEEE 802.3z Gigabit SX/LX IEEE 802.3bz 2.5GBASE-X IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management(CFM) IEEE 1588 PTPv2 RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 793 TCP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 ITU-T G.8032 ERPS Ring ITU-T Y.1731 Performance Monitoring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 723
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-10020PT</h3> </td> <td style="padding:15px; border:1px solid #eee;">Industrial 8-port 10/100/1000T 802.3at PoE + 2-port 1G/2.5G SFP Managed Switch</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:7225;i:1;i:7164;i:2;i:7223;i:3;i:7222;i:4;i:7221;i:5;i:41893;}
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم: 1
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20250523
  • datasheet_0_version: 4.0
  • وصف ورقة البيانات 0: IGS-10020PT
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020pt-v4/C-IGS-10020PTv4_L.pdf
  • quick_guide_0_date: 20240524
  • quick_guide_0_version: 4.1
  • quick_guide_0_description: [Release for hardware version 4.0.] Modify contents of quick guide.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020pt-v4/EMQ-IGS-10020PT_10020HPT_v3.5_IGS-10020HPT-U_v1.0.pdf
  • quick_guide_1_date: 20230519
  • quick_guide_1_version: 4.0
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 4.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-10020pt-v4/EMQ-IGS-10020PT_10020HPT_v3.4.pdf
  • users_manual_0_date: 20231201
  • دليل المستخدم_الإصدار_0: 4.0
  • وصف دليل المستخدم 0: إصدار متوافق مع إصدار الجهاز 4.0.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020pt-v4/EM-IGS-10020PT_v4.0.pdf
  • ec_declaration_0_date: 20231206
  • ec_declaration_0_version: 4.0
  • ec_declaration_0_description: إصدار متوافق مع إصدار الجهاز 4.0.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-10020pt-v4/IGS-5225-8P2T4Sv2,IGS-5225-8P2T2Sv4,IGS-5225-8P4Sv5,IGS-10020PTv4.pdf
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية</strong><p>Providing up to 8 PoE+, in-line power interfaces, the IGS-10020PT can easily build a power centrally controlled by IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-10020PT makes the installation of IP cameras or wireless AP easier and more efficient.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020PTv4-9.png" alt="" width="700" height="450"> </p><p><strong>High Power IP Surveillance and Wireless LAN Service in Public Transportation</strong></p><p>With IEEE 802.3at Power over Ethernet Plus standard, the IGS-10020PT can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) IP cameras, PTZ speed dome cameras, color touch-screen Voice over IP (VoIP) telephones, and multi-channel wireless LAN access points. Wireless LAN would be more efficient for the transportation station to provide high speed and wide area Internet services for travelers. With the PoE wireless LAN structure, the transportation authority gains benefits from less cost while providing better Internet services in wider areas for the travelers.</p><p> </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-10020PTv4-10.png" alt="" width="700" height="412"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with <strong>IEEE 802.3at PoE+</strong> Injector</li> <li><strong>2 100/1000/2500BASE-X mini-GBIC/SFP</strong> slots for SFP type auto detection</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul><p> </p><p><strong>الطاقة عبر الإيثرنت </strong></p><ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>Remote power feeding up to 100m in standard mode and 200m in extend mode</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE </li> <li>اختيار وضع إدارة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>PoE Port Status monitoring</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>PoE Legacy mode enable/disable</li> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>جدول PoE</li> <li>فحص حالة PD</li> <li>جيران LLDP PoE</li> </ul> </li> </ul><p> </p><p><strong>البروتوكول الصناعي</strong></p><ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>بروتوكول التوقيت الدقيق IEEE 1588v2</li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>علبة ألومنيوم IP30 </li> <li>تصاميم قضبان DIN والتركيب على الحائط</li> <li>DC 48-54V, redundant power with reverse polarity protection</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> <li>E-Mark certification</li> </ul><p> </p><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>Supports provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>عزل المنافذ</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 5 trunk groups with 10 ports per trunk group </li> <li>Up to 20Gbps bandwidth (duplex mode) </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين.</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>سياسات تنظيم حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>دعم تسجيل VLAN متعدد البث (MVR)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة وفقًا لمعيار IEEE 802.1x المستندة إلى المنفذ/المستندة إلى عنوان MAC</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li><strong>IPv6</strong> إدارة عناوين IP/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>دعم وضع خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>Link OAM</li> <li>تشخيص الشبكة <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>SNMP trap for interface Link up and Link down notification</li> <li>سجل النظام</li> <li>SFP-<strong>DDM</strong> (Digital Diagnostic Monitor)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET و CloudViewer/CloudViewerPro لإدارة النشر</li> </ul><p> </p></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">إصدار</td><td>4</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td></tr><tr><td class="align-middle">فتحات SFP/mini-GBIC</td><td>2 100/1000/2500BASE-X mini-GBIC SFP ports (Port 9 and Port 10)</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وطقم التثبيت على الحائط</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>One relay output for power failure. Alarm Relay current carry ability: 1A @ DC 24V</td></tr><tr><td class="align-middle">دي/دو</td><td>2 مدخل رقمي (DI): المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.<br /> 2 Digital Output (DO): Open collector to 24V DC, 100mA max.</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>76.8 x 107.3x 152 mm</td></tr><tr><td class="align-middle">وزن</td><td>1119g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>48-54V</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>257 watts/876BTU (Full loading with PoE function)</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حماية من التحويلات الإلكترونية</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">مؤشر LED</td><td><b>نظام: </b><br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> القوة 2 (<font color="Green"><b>أخضر</b></font>)<br />  Fault Alarm (<font color="Red"><b>أحمر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>)<br />  R.O. (Ring Owner) (<font color="Green"><b>أخضر</b></font>)<br /> ديدو (<font color="Red"><b>أحمر</b></font>)<br /> <b>Per 10/100/1000T RJ45 Ports: </b><br /> استخدام تقنية PoE (<font color="Orange"><b>العنبر</b></font>)<br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> <b>Per 100/1000/2500BASE-X SFP Interface:</b><br />  1G/2.5G (<font color="Green"><b>أخضر</b></font>)<br />  100 (<font color="Orange"><b>العنبر</b></font>)<br /> <b>4 x LED for PoE Usage:</b><br />  60W, 120W, 180W and 240W (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>26 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>19.34Mpps@ 64Bytes packet</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل <br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>Per port 54V DC, 350mA; max. 15.4 watts (IEEE 802.3af)<br /> Per port 54V DC, 590mA; max. 36 watts (IEEE 802.3at)</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2(+), 3/6(-)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>240W maximum (depending on power input)</td></tr><tr><td class="align-middle">Max. Number of Class 2 PDs @ 7 watts</td><td>8</td></tr><tr><td class="align-middle">Max. Number of Class 3 PDs @ 15.4 watts</td><td>8</td></tr><tr><td class="align-middle">Max. Number of Class 4 PDs @ 30.8 watts</td><td>8</td></tr><tr><td class="align-middle">وضع تمديد PoE</td><td>Remote power feeding up to 100m in standard mode and 200m in extend mode</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,<br /> حالة التفاوض التلقائي، حالة صندوق السيارة</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة واحدة لكل شاشة</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN قائمة على علامات 802.1Q، تصل إلى 255 مجموعة VLAN<br /> نفق Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> GVRP<br /> MVR (تسجيل VLAN متعدد البث)<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> Supports 5 trunk groups with 10 ports per trunk group</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية من 8 مستويات للتبديل<br /> رقم المنفذ <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br /> حقل DSCP/TOS في حزمة IP</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v1/v2/V3) snooping, up to 255 multicast groups<br /> دعم وضع استعلام IGMP</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>MLD (v1/v2) snooping, up to 255 multicast groups<br /> MLD querier mode support</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> ما يصل إلى 123 مشاركة</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية</td></tr><tr><td class="align-middle">مكافحة العواصف</td><td>Unicast/Multicast/Broadcast</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.2، SNMP v3</td></tr><tr><td class="align-middle">ONVIF</td><td>اكتشاف أجهزة ONVIF<br /> مراقبة الأجهزة عبر بروتوكول ONVIF<br /> خريطة الطابق</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC-1213 MIB-II<br /> IF-MIB<br /> RFC-1493 Bridge MIB<br /> RFC-1643 Ethernet MIB<br /> RFC-2863 Interface MIB<br /> RFC-2665 Ether-Like MIB<br /> RFC-2819 RMON MIB (Group 1, 2, 3 and 9)<br /> RFC-2737 Entity MIB<br /> RFC-2618 RADIUS Client MIB<br /> RFC-2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB <br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB<br /> قاعدة معلومات إدارة الطاقة عبر الإيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (صدمة)<br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3bz 2.5GBASE-X<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az<br /> IEEE 802.3ah OAM<br /> IEEE 802.1ag Connectivity Fault Management(CFM)<br /> IEEE 1588 PTPv2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 793 TCP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> حلقة ITU-T G.8032 ERPS<br /> ITU-T Y.1731 مراقبة الأداء</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 236
  • ec_declaration_1_date: 20230920
  • ec_declaration_1_version: 4.0
  • ec_declaration_1_description: [إصدار للأجهزة الإصدار 4.0.] إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-10020pt-v4/IGS-5225-8P2T4Sv2_IGS-5225-8P2T2Sv4_IGS-5225-8P4Sv5_IGS-10020PTv4_FCC.pdf
  • firmware_0_date: 20251017
  • firmware_0_version: 4.2412b251016
  • firmware_0_description: [Release for hardware version 4.0.] 1. Enhanced for CloudNMS platform and mobile app support. 2. Firmware SDK upgrade to IStaX 24.12.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49642/FW-IGS-10020PT_v4.2412b251016.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-10020PT

Industrial 8-port 10/100/1000T 802.3at PoE + 2-port 1G/2.5G SFP Managed Switch

» IGS-10020PT

تصميم مقاوم للظروف البيئية

PLANET IGS-10020PT Industrial 8-port Gigabit 802.3at PoE+ Switch is equipped with a rugged IP30 metal case for stable operation in heavy industrial environments. Thus, the IGS-10020PT provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curbside traffic control cabinets.

Being able to operate under wide temperature range from -40 to 75 degrees C, the IGS-10020PT can be placed in almost any difficult environment. The IGS-10020PT also allows either DIN rail or wall mounting for efficient use of cabinet space. 

IGS 10020PTv4 11 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-10020PT supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments.

The IGS-10020PT also protects customer’s industrial network connectivity with switching recovery capability that is used for implementing fault tolerant ring and mesh network architectures. If the Industrial network was interrupted accidentally, the fault recovery times could be less than 50ms لإعادة الشبكة بسرعة إلى وضعها الطبيعي.

Common PoE switch ERPS Redundant Connection

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The cybersecurity features that virtually need no effort and cost to have included the protection of the switch management and the enhanced security of the mission-critical network. Both SSHv2 and TLSv1.2 protocols are utilized to provide strong protection against advanced threats. The network administrator can now construct highly-secure corporate networks with considerably less time and effort than before.

IGS 10020PTv4 2 N 

تقنية PoE عالية الطاقة لتطبيقات الأمن والخدمات العامة

To fulfill the demand of High Power PoE for network applications with Gigabit speed transmission under wide temperature, the IGS-10020PT provides 8 10/100/1000Mbps ports featuring IEEE 802.3at Power over Ethernet Plus (PoE+) that combines up to 36-watt power output and data per port over one Cat5E/6 Ethernet cable. As the whole system comes with a total 240 واط PoE budget, the IGS-10020PT is designed specifically to satisfy the growing demand of higher power consuming network PDs (powered devices) such as multi-channel (802.11a/b/g/n) wireless LAN access points, PTZ (Pan, Tilt & Zoom)/Speed Dome network cameras and other PoE network devices, doubling that of the current conventional 802.3af PoE.

IGS 10020PTv4 3 

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has developed an awesome feature — ONVIF Support — which is specifically designed for co-operating with video IP surveillances. From the IGS-10020PT’s GUI, you just need one click to search and show all of the ONVIF devices via network application. In addition, you can upload floor images to the switch and can remotely monitor or inspect an assembly line. Moreover, you can get real-time surveillance information and online/offline status; the PoE reboot can be controlled from the GUI

IGS 10020HPT U 11

 

Built-in Unique PoE Functions for Surveillance Management

As an Industrial managed PoE Switch for surveillance network, the IGS-10020PT features the following intelligent PoE management functions:

  • فحص حالة المريض PD
  • إعادة تدوير الطاقة المجدولة
  • جدول PoE
  • تنبيه حدث SMTP/SNMP

 

فحص حالة الجهاز الذكي

The IGS-10020PT PoE+ Switch can be configured to monitor connected PD’s status in real time via ping action. Once the PD stops working and responding, the IGS-10020PT will recycle the PoE port power and bring the PD back to work. It also greatly enhances the reliability in that the PoE port will reset the PD power, thus reducing administrator’s management burden.

 

Common PD Alive Check

إعادة تدوير الطاقة المجدولة

The IGS-10020PT allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

 

Common Scheduled Power Recycling

 

جدول PoE لتوفير الطاقة

Under the trend of energy savings worldwide and contributing to environmental protection on the Earth, the IGS-10020PT can effectively control the power supply besides its capability of giving high watts power. The built-in “جدول PoE”تساعدك هذه الوظيفة على تمكين أو تعطيل تغذية الطاقة عبر تقنية PoE لكل منفذ PoE خلال فترات زمنية محددة، وهي وظيفة قوية لمساعدة الشركات الصغيرة والمتوسطة أو المؤسسات على توفير الطاقة والمال.

 

Common PoE Schedule for Energy Saving

تنبيه حدث SMTP/SNMP

The IGS-10020PT provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 Common SMTP SNMP Trap Event Alert 2

 

نظام إنذار فعال لحماية أفضل

The IGS-10020PT supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resource.

 

IGS 10020PTv4 6 

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-10020PT supports Digital Input and Digital Output on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-10020PT port shows link down, link up or power failure.

 

IGS 10020PTv4 7 

توجيه برمجيات VLAN لبروتوكولي IPv4 و IPv6 من الطبقة الثالثة لإدارة آمنة ومرنة

To help customers stay on top of their businesses, the IGS-10020PT not only provides ultra high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to crossover different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

 

ميزات الطبقة الثانية القوية

The IGS-10020PT can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The IGS-10020PT provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 4K. Via aggregation of supporting ports, the IGS-10020PT allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 5 trunk groups with 10 ports per trunk group, and supports fail-over as well. 

 

Common Robust Layer 2 Features

 

Efficient Secure Management

For efficient management, the IGS-10020PT is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the IGS-10020PT offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي management, it can be accessed via Telnet and the RJ45 console port.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

 

Common Secure Management

 

أمان قوي

The IGS-10020PT offers comprehensive قائمة التحكم بالوصول (ACL) من الطبقة 2 إلى الطبقة 4 لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1x Port-based و يعتمد على MAC مصادقة المستخدم والجهاز. مع شبكة VLAN خاصة function, communication between edge ports can be prevented to ensure user privacy. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي يدعم نظام إدارة الشبكة الموحد (UNI-NMS) وتطبيق CloudViewer فرق تقنية المعلومات من خلال إدارة جميع أجهزة الشبكة عن بُعد ومراقبة حالة تشغيل أجهزة الكمبيوتر المحمولة. لذا، صُممت هذه الأنظمة خصيصًا للمؤسسات والقطاعات التي تتطلب نشر أجهزة الكمبيوتر المحمولة عن بُعد قدر الإمكان، دون الحاجة إلى زيارة الموقع الفعلي عند اكتشاف أي خلل أو مشكلة. بفضل نظام إدارة الشبكة الموحد (UNI-NMS) أو تطبيق CloudViewer، يُمكن الآن إدارة جميع أنواع الأعمال بسرعة وكفاءة من منصة واحدة.

 

XGS 6320 8X8TR XGS 6320 12X4TR 4

حلول مرنة وقابلة للتوسيع

The additional two mini-GBIC slots built in the IGS-10020PT support triple-speed 100/1000/2500BASE-X SFP (small form-factor pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to not only the transmission distance but also the transmission speed required. The distance can be extended from 300meters to 2km (multi-mode fiber) and to 10/20/30/40/60/70/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The IGS-10020PT supports SFP-DDM وظيفة (مراقبة التشخيص الرقمي) التي تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات SFP في الوقت الحقيقي بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

With the supported Modbus TCP/IP protocol, the IGS-10020PT can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية أنظمة جمع البيانات وغيرها من أنظمة جمع البيانات في أرضيات المصانع. يُمكّن ذلك المسؤولين من مراقبة محول إيثرنت الصناعي عن بُعد معلومات التشغيل, معلومات الميناء و حالة الاتصال, وبالتالي تحقيق مراقبة وصيانة محسّنة للمصنع بأكمله بسهولة.

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-10020PT is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

 

Common Time Synchronization in Network 21

مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية

Providing up to 8 PoE+, in-line power interfaces, the IGS-10020PT can easily build a power centrally controlled by IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-10020PT makes the installation of IP cameras or wireless AP easier and more efficient.

 

 

High Power IP Surveillance and Wireless LAN Service in Public Transportation

With IEEE 802.3at Power over Ethernet Plus standard, the IGS-10020PT can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) IP cameras, PTZ speed dome cameras, color touch-screen Voice over IP (VoIP) telephones, and multi-channel wireless LAN access points. Wireless LAN would be more efficient for the transportation station to provide high speed and wide area Internet services for travelers. With the PoE wireless LAN structure, the transportation authority gains benefits from less cost while providing better Internet services in wider areas for the travelers.

 

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
  • 2 100/1000/2500BASE-X mini-GBIC/SFP slots for SFP type auto detection
  • واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين

 

الطاقة عبر الإيثرنت 

  • متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE
  • يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at
  • يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • Remote power feeding up to 100m in standard mode and 200m in extend mode
  • ميزات إدارة PoE
    • التحكم في وضع إدارة PoE 
    • اختيار وضع إدارة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • حد الطاقة لكل منفذ PoE
    • PoE Port Status monitoring
    • تصنيف مرض باركنسون
    • منفذ التسلسل PoE
  • ميزات PoE الذكية
    • PoE Legacy mode enable/disable
    • التحكم في عتبة التحفيز
    • التحكم في عتبة استخدام تقنية PoE
    • جدول PoE
    • فحص حالة PD
    • جيران LLDP PoE

 

البروتوكول الصناعي

  • بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA
  • بروتوكول التوقيت الدقيق IEEE 1588v2

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30 
  • تصاميم قضبان DIN والتركيب على الحائط
  • DC 48-54V, redundant power with reverse polarity protection
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 
  • E-Mark certification

 

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • 2 مخرج رقمي (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap

 

ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • دعم مكافحة العواصف
    • البث/البث المتعدد/البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • Supports provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • عزل المنافذ
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN الصوتية
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 5 trunk groups with 10 ports per trunk group 
    • Up to 20Gbps bandwidth (duplex mode) 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين.
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • Provides ONVIF for co-operating with PLANET video IP surveillances

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • سياسات تنظيم حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول IGMP في IPv4
  • تصفية منافذ IPv6 MLD snooping
  • دعم تسجيل VLAN متعدد البث (MVR)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة وفقًا لمعيار IEEE 802.1x المستندة إلى المنفذ/المستندة إلى عنوان MAC
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن SSHv2 و TLSv1.2
  • IPv6 إدارة عناوين IP/NTP/DNS
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور الهاتف
  • مرحل DHCP
  • خيار DHCP رقم 82
  • دعم وضع خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • Link OAM
  • تشخيص الشبكة
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
  • إنذار عن بعد عبر SMTP/Syslog
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • SNMP trap for interface Link up and Link down notification
  • سجل النظام
  • SFP-DDM (Digital Diagnostic Monitor)
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET و CloudViewer/CloudViewerPro لإدارة النشر

 

مواصفات الأجهزة
إصدار4
موانئ نحاسية8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية
فتحات SFP/mini-GBIC2 100/1000/2500BASE-X mini-GBIC SFP ports (Port 9 and Port 10)
وحدة التحكممنفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وطقم التثبيت على الحائط
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
Pin 1/2 for DI 1 & 2, Pin 3/4 for DO 1 & 2, Pin 5/6 for GND
جهاز إنذارOne relay output for power failure. Alarm Relay current carry ability: 1A @ DC 24V
دي/دو2 مدخل رقمي (DI): المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.
2 Digital Output (DO): Open collector to 24V DC, 100mA max.
الأبعاد (العرض × العمق × الارتفاع)76.8 x 107.3x 152 mm
وزن1119g
متطلبات الطاقة48-54V
استهلاك الطاقة257 watts/876BTU (Full loading with PoE function)
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
حماية من التحويلات الإلكترونية6 كيلو فولت تيار مستمر
مؤشر LEDنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
 Fault Alarm (أحمر)
جرس (أخضر)
 R.O. (Ring Owner) (أخضر)
ديدو (أحمر)
Per 10/100/1000T RJ45 Ports:
استخدام تقنية PoE (العنبر)
LNK/ACT (أخضر)
Per 100/1000/2500BASE-X SFP Interface:
 1G/2.5G (أخضر)
 100 (العنبر)
4 x LED for PoE Usage:
 60W, 120W, 180W and 240W (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج26 جيجابت في الثانية / بدون حظر
معدل نقل البيانات (حزمة في الثانية)19.34Mpps@ 64Bytes packet
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو9 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE
نوع مزود الطاقة PoEنهاية الامتداد
مخرج طاقة PoEPer port 54V DC, 350mA; max. 15.4 watts (IEEE 802.3af)
Per port 54V DC, 590mA; max. 36 watts (IEEE 802.3at)
تخصيص دبابيس الطاقة1/2(+), 3/6(-)
ميزانية طاقة PoE240W maximum (depending on power input)
Max. Number of Class 2 PDs @ 7 watts8
Max. Number of Class 3 PDs @ 15.4 watts8
Max. Number of Class 4 PDs @ 30.8 watts8
وضع تمديد PoERemote power feeding up to 100m in standard mode and 200m in extend mode
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة صندوق السيارة
نسخ المنفذإرسال/استقبال/كلاهما
شاشة واحدة لكل شاشة
شبكة VLANشبكة VLAN قائمة على علامات 802.1Q، تصل إلى 255 مجموعة VLAN
نفق Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
GVRP
MVR (تسجيل VLAN متعدد البث)
ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
Supports 5 trunk groups with 10 ports per trunk group
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
رقم المنفذ
أولوية 802.1p
علامة VLAN 802.1Q
حقل DSCP/TOS في حزمة IP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/V3) snooping, up to 255 multicast groups
دعم وضع استعلام IGMP
التجسس على MLDMLD (v1/v2) snooping, up to 255 multicast groups
MLD querier mode support
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
ما يصل إلى 123 مشاركة
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية
سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية
مكافحة العواصفUnicast/Multicast/Broadcast
وظيفة الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة
واجهات الإدارة الأساسيةوحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLSv1.2، SNMP v3
ONVIFاكتشاف أجهزة ONVIF
مراقبة الأجهزة عبر بروتوكول ONVIF
خريطة الطابق
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC-1213 MIB-II
IF-MIB
RFC-1493 Bridge MIB
RFC-1643 Ethernet MIB
RFC-2863 Interface MIB
RFC-2665 Ether-Like MIB
RFC-2819 RMON MIB (Group 1, 2, 3 and 9)
RFC-2737 Entity MIB
RFC-2618 RADIUS Client MIB
RFC-2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
قاعدة معلومات إدارة الطاقة عبر الإيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3bz 2.5GBASE-X
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
إيثرنت موفر للطاقة وفقًا لمعيار IEEE 802.3az
IEEE 802.3ah OAM
IEEE 802.1ag Connectivity Fault Management(CFM)
IEEE 1588 PTPv2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
حلقة ITU-T G.8032 ERPS
ITU-T Y.1731 مراقبة الأداء
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2025/23/054.0

IGS-10020PT

Download Icon
تاريخإصداروصفتحميل
2024/24/054.1

[إصدار للأجهزة الإصدار 4.0.]
قم بتعديل محتويات الدليل السريع.

Download Icon
2023/19/054.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
تاريخإصداروصفتحميل
2023/01/124.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
تاريخإصداروصفتحميل
2023/06/124.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
2023/20/094.0

[إصدار للأجهزة الإصدار 4.0.]
إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/17/104.2412b251016

[إصدار للأجهزة الإصدار 4.0.]
1. Enhanced for CloudNMS platform and mobile app support.
2. ترقية حزمة تطوير البرامج الثابتة إلى IStaX 24.12.

Download Icon

معلومات الطلب

IGS-10020PT

Industrial 8-port 10/100/1000T 802.3at PoE + 2-port 1G/2.5G SFP Managed Switch

معلومات الطلب

IGS-10020PT

Industrial 8-port 10/100/1000T 802.3at PoE + 2-port 1G/2.5G SFP Managed Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!