بيانات المنتج

  • رمز المنتج: IGS-5225-8P4S-12V
  • product_editor_4418_tab_content: <p><strong>مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية</strong></p> <p>Providing up to 8 PoE+, in-line power interfaces, the IGS-5225-8P4S-12V can easily build a power centrally controlled for IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-5225-8P4S-12V makes the installation of IP cameras or wireless AP easier and more efficient.</p> <p> </p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P4Sv4-7.png" alt="" width="700" height="428" /></p> <p> </p> <p><strong>حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR</strong></p> <p>The IGS-5225-8P4S-12V provides eight 10/100/1000BASE-T 802.3at PoE+ ports which can offer sufficient PoE power to 8 PoE IP cameras at the same time. In addition, with the two 100/1G BASE-X SFP  and two 100/1000/2500BASE-X SFP interfaces, the IGS-5225-8P4S-12V can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-5225-8P4S-12V facilitates the recorded video files from the 8 PoE+ IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-5225-8P4S-12V undoubtedly brings an ideal secure surveillance system at a lower total cost.</p> <p> </p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P4Sv4-8.png" alt="" width="700" height="493" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 port switch <strong>IEEE 802.3at PoE+</strong> Injector</li> <li><strong>2 100/1000BASE-X SFP</strong> منافذ للكشف التلقائي من نوع SFP</li> <li><strong>2 100/1000/2500BASE-X SFP</strong> منافذ للكشف التلقائي من نوع SFP</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul>   <strong>الطاقة عبر الإيثرنت </strong> <ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE</li> <li>اختيار وضع إدارة PoE</li> <li>تحديد وضع PoE القديم</li> <li>خيار إعداد ميزانية PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>مراقبة حالة منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> <li>يدعم وضع التحكم الممتد بتقنية PoE تغذية الطاقة لمسافة تصل إلى 160 مترًا</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>جدول PoE</li> <li>فحص حالة PD</li> <li>جيران LLDP PoE</li> </ul> </li> </ul>   <strong>البروتوكول الصناعي</strong> <ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>وضع الساعة الشفاف لبروتوكول التوقيت الدقيق (PTP) IEEE 1588v2</li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>علبة ألومنيوم IP30</li> <li>تصميم للتركيب على سكة DIN أو على الحائط</li> <li>12~54V DC, redundant power with reverse polarity protection</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <strong>المدخلات الرقمية والمخرجات الرقمية</strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>عزل المنافذ</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>ترجمة VLAN</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>تصفية وحدة توزيع الطاقة/حماية وحدة توزيع الطاقة</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 6 مجموعات جذعية مع 4 منافذ لكل مجموعة جذعية</li> <li>عرض نطاق ترددي يصل إلى 8 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)</li> </ul> </li> <li>توفير مرآة رياضية (متعددة إلى واحدة)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong>(UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>IEEE 802.3ah OAM</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول IGMP snooping الإصدار 1 و 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول المستخدمين عبر RADIUS / TACACS+</li> <li>تقوم شبكة VLAN للضيوف بتعيين العملاء إلى شبكة VLAN مقيدة بخدمات محدودة</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMPv3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li><strong>IPv6</strong> إدارة عناوين IP/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>UPnP</li> <li>تشخيص الشبكة <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP</li> <li>سجل النظام المحلي</li> <li>نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">منافذ الألياف الضوئية SFP</td> <td>2 واجهة SFP من نوع 100/1000BASE-X (المنفذ 9 والمنفذ 10) 2 واجهة SFP من نوع 100/1000/2500BASE-X (المنفذ 11 والمنفذ 12)</td> </tr> <tr> <td class="align-middle">منافذ حقن PoE</td> <td>8 منافذ مزودة بوظيفة حقن PoE 802.3at/af (المنافذ من 1 إلى 8)</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">كبش</td> <td>128 ميجابايت</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وطقم التثبيت على الحائط</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوس 1/2 للإدخال الرقمي 1 و2، الدبوس 3/4 للإدخال الإخراجي 1 و2، الدبوس 5/6 للأرضي (GND).</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">المدخلات الرقمية</td> <td>2 مدخل رقمي (DI) المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت) المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت) حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.</td> </tr> <tr> <td class="align-middle">مخرج رقمي</td> <td>2 digital output(DO) Open collector to 24VDC, 100mA max.</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>76.8 × 107.3 × 152 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1128g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 12~54V DC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 7.28 watts/22.11BTU (Power on without any connection) Max.249 watts/849.09BTU (Full loading with PoE function)</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام:</b> القوة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار العطل (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>مالك الخاتم<span style="color: green;"><b>أخضر</b></span>) ديدو (<span style="color: red;"><b>أحمر</b></span>) <b>لكل منفذ من منافذ PoE+ RJ45 بسرعة 10/100/1000T:</b> استخدام تقنية PoE (<span style="color: orange;"><b>العنبر</b></span>) LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) <b>Per 10/100/1000T RJ45Ports:</b> 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>لكل واجهة SFP:</b> 100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>30 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>22.32 مليون حزمة في الثانية @ 64 بايت</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>تقنية IEEE 802.3at Power over Ethernet Plus/PSE متوافقة مع الإصدارات السابقة من تقنية 802.3af Power over Ethernet</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>IEEE 802.3at Standard Per port 52V~54V DC, max. 36 watts</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2(+), 3/6(-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>60W maximum (DC 12V power input) 120W maximum (DC 24V power input) 240W maximum (DC 48V ~ 54V power input)</td> </tr> <tr> <td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة الثانية</td> <td>8</td> </tr> <tr> <td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 3</td> <td>8</td> </tr> <tr> <td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 4</td> <td>8</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة تقنية PoE</th> </tr> </thead> <tbody> <tr> <td class="align-middle">اكتشاف تشغيل جهاز PoE النشط</td> <td>نعم</td> </tr> <tr> <td class="align-middle">إعادة تدوير طاقة PoE</td> <td>نعم، جدول يومي أو جدول زمني محدد مسبقًا</td> </tr> <tr> <td class="align-middle">جدول PoE</td> <td>4 ملفات تعريف الجدول الزمني</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>نعم، بحد أقصى من 160 إلى 200 متر</td> </tr> <tr> <td class="align-middle">إدارة نظام PoE</td> <td>التحكم الإداري في نظام PoE، التحكم في إجمالي ميزانية طاقة PoE، وضع PoE القديم، إنذار تجاوز درجة الحرارة، إنذار تجاوز استخدام PoE</td> </tr> <tr> <td class="align-middle">إدارة منافذ PoE</td> <td>تفعيل/تعطيل/جدولة أولوية المنفذ</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في وضع توفير الطاقة</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة عرض متعددة إلى واحد (TX / RX / كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>شبكة VLAN المستندة إلى الوسوم IEEE 802.1Q، نفق Q-in-Q IEEE 802.1ad، حافة شبكة VLAN الخاصة (PVE)، شبكة VLAN المستندة إلى عناوين MAC، شبكة VLAN المستندة إلى البروتوكول، ترجمة شبكة VLAN، شبكة VLAN الصوتية، تسجيل شبكة VLAN متعددة البث (MVR)، بروتوكول GVRP، ما يصل إلى 4000 مجموعة VLAN من أصل 4094 معرّف VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>يدعم بروتوكول IEEE 802.3ad LACP/static trunk ست مجموعات من الوصلات، كل مجموعة منها تحتوي على أربعة منافذ.</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدارات 1/2/3) ودعم وضع الاستعلام في بروتوكول إدارة مجموعات الإنترنت IPv4، وما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>مراقبة بروتوكول MLD لـ IPv6 (الإصدارات 1/2/3) يدعم وضع الاستعلام في بروتوكول MLD لـ IPv6 يدعم ما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>بروتوكول التوقيت الدقيق (PTP) IEEE 1588v2، ساعة شفافة من نظير إلى نظير، ساعة شفافة من طرف إلى طرف</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل، رقم المنفذ 802.1p، أولوية 802.1Q، علامة VLAN، حقل DSCP/TOS في حزمة IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قائمة التحكم بالوصول المستندة إلى عنوان MAC. تعتمد قائمة التحكم بالوصول على: عنوان MAC، عنوان IP، نوع الإيثرنت، نوع البروتوكول، معرف VLAN، DSCP، أولوية 802.1p. يصل عدد الإدخالات إلى 256 إدخالًا.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>حماية مصدر IP لأمن المنافذ، فحص ARP الديناميكي، التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة المحولات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>وحدة التحكم؛ تيلنت؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت، تحميل/تنزيل الإعدادات عبر HTTP، سجل النظام عن بُعد، سجل النظام، بروتوكول LLDP، بروتوكول NTP، أداة PLANET للاكتشاف الذكي</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد، سجل النظام المحلي، SMTP</td> </tr> <tr> <td class="align-middle">ONVIF</td> <td>اكتشاف أجهزة ONVIF، مراقبة أجهزة ONVIF، خريطة الطابق</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC1213 MIB-II RFC 2863 IF-MIB RFC1643 Ethernet MIB RFC2863 Interface MIB RFC2665 Ether-Like MIB RFC2737 Entity MIB RFC2819 RMON MIB (Groups 1, 2, 3 and 9) RFC2618 RADIUS Client MIB RFC3411SNMP-Frameworks-MIB IEEE802.1X PAE LLDP MAU-MIB Power over Ethernet MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE802.3 10BASE-T IEEE802.3u 100BASE-TX/100BASE-FX IEEE802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE802.3x flow control and back pressure IEEE802.3ad port trunk with LACP IEEE802.1D Spanning Tree Protocol IEEE802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE802.1p Class of Service IEEE802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3ah OAM IEEE 1588 PTPv2 RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 793
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-5225-8P4S-12V</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) بثمانية منافذ 10/100/1000T يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 100/1 جيجابت ومنفذي SFP بسرعة 100/1 جيجابت/2.5 جيجابت، مع مُعزز جهد 12 فولت.</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:41894;i:1;i:14381;i:2;i:4409;i:3;i:7182;i:4;i:7164;i:5;i:42125;}
  • ورقة البيانات: 1
  • دليل سريع: 4
  • دليل المستخدم: 5
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 3
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20231229
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IGS-5225-8P4S-12V
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/C-IGS-5225-8P Series_v2.0_L.pdf
  • quick_guide_0_date: 20241209
  • quick_guide_0_version: 1.10
  • quick_guide_0_description: تمت إضافة IGS-5225-4UP1T2S-12V.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EMQ-IGS-5225 DIN-Rail Series_v1.10.pdf
  • quick_guide_1_date: 20240206
  • quick_guide_1_version: 1.9
  • quick_guide_1_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EMQ-IGS-5225 DIN-Rail Series_v1.9.pdf
  • quick_guide_2_date: 20230526
  • quick_guide_2_version: 1.8
  • وصف الدليل السريع 2: قم بتعديل محتويات الدليل السريع.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EMQ-IGS-5225 DIN-Rail Series_v1.8.pdf
  • quick_guide_3_date: 20220429
  • quick_guide_3_version: 1.6
  • quick_guide_3_description: الإصدار الأولي.
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EMQ-IGS-5225 DIN-Rail Series_v1.6.pdf
  • users_manual_0_date: 20250207
  • دليل المستخدم_الإصدار_0: 2.6
  • وصف دليل المستخدم 0: تمت إضافة IGS-5225-4UP1T2S-12V.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EM-IGS-5225 DIN-rail L2+ Series_v2.6.pdf
  • تاريخ دليل المستخدم 1: 20241129
  • دليل المستخدم_الإصدار_1: 2.5
  • وصف دليل المستخدم 1: تمت إضافة وظيفة PSTI.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EM-IGS-5225 DIN-rail L2+ Series_v2.5.pdf
  • دليل المستخدم 2 التاريخ: 20240217
  • دليل المستخدم_الإصدار_2: 2.4
  • وصف دليل المستخدم 2: قم بتعديل محتويات دليل المستخدم.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EM-IGS-5225 DIN-rail L2+ Series_v2.4.pdf
  • تاريخ دليل المستخدم 3: 20240112
  • دليل المستخدم الإصدار 3: 2.3
  • وصف دليل المستخدم 3: قم بتعديل محتويات دليل المستخدم.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EM-IGS-5225 DIN-rail L2+ series_v2.3.pdf
  • ec_declaration_0_date: 20230530
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/IGS-5225-8P4S-12V.pdf
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية</strong><p>Providing up to 8 PoE+, in-line power interfaces, the IGS-5225-8P4S-12V can easily build a power centrally controlled for IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-5225-8P4S-12V makes the installation of IP cameras or wireless AP easier and more efficient.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P4Sv4-7.png" alt="" width="700" height="428"></p><p> </p><p><strong>حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR</strong></p><p>The IGS-5225-8P4S-12V provides eight 10/100/1000BASE-T 802.3at PoE+ ports which can offer sufficient PoE power to 8 PoE IP cameras at the same time. In addition, with the two 100/1G BASE-X SFP  and two 100/1000/2500BASE-X SFP interfaces, the IGS-5225-8P4S-12V can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-5225-8P4S-12V facilitates the recorded video files from the 8 PoE+ IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-5225-8P4S-12V undoubtedly brings an ideal secure surveillance system at a lower total cost.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5225-8P4Sv4-8.png" alt="" width="700" height="493"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 port switch <strong>IEEE 802.3at PoE+</strong> Injector</li> <li><strong>2 100/1000BASE-X SFP</strong> منافذ للكشف التلقائي من نوع SFP</li> <li><strong>2 100/1000/2500BASE-X SFP</strong> منافذ للكشف التلقائي من نوع SFP</li> <li>واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين</li> </ul><p> </p><p><strong>الطاقة عبر الإيثرنت </strong></p><ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at</li> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE </li> <li>اختيار وضع إدارة PoE</li> <li>تحديد وضع PoE القديم</li> <li>خيار إعداد ميزانية PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>مراقبة حالة منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> <li>يدعم وضع التحكم الممتد بتقنية PoE تغذية الطاقة لمسافة تصل إلى 160 مترًا</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>جدول PoE</li> <li>فحص حالة PD</li> <li>جيران LLDP PoE</li> </ul> </li> </ul><p> </p><p><strong>البروتوكول الصناعي</strong></p><ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>وضع الساعة الشفاف لبروتوكول التوقيت الدقيق (PTP) IEEE 1588v2</li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>علبة ألومنيوم IP30</li> <li>تصميم للتركيب على سكة DIN أو على الحائط</li> <li>12~54V DC, redundant power with reverse polarity protection</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>عزل المنافذ</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>ترجمة VLAN</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>تصفية وحدة توزيع الطاقة/حماية وحدة توزيع الطاقة</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 6 مجموعات جذعية مع 4 منافذ لكل مجموعة جذعية</li> <li>عرض نطاق ترددي يصل إلى 8 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن) </li> </ul> </li> <li>توفير مرآة رياضية (متعددة إلى واحدة)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong>(UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> <li>IEEE 802.3ah OAM</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول IGMP snooping الإصدار 1 و 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول المستخدمين عبر RADIUS / TACACS+</li> <li>تقوم شبكة VLAN للضيوف بتعيين العملاء إلى شبكة VLAN مقيدة بخدمات محدودة</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMPv3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li><strong>IPv6</strong> إدارة عناوين IP/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>UPnP</li> <li>تشخيص الشبكة <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP</li> <li>سجل النظام المحلي</li> <li>نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td></tr><tr><td class="align-middle">منافذ الألياف الضوئية SFP</td><td>2 واجهة SFP من نوع 100/1000BASE-X (المنفذ 9 والمنفذ 10)<br /> 2 واجهة SFP من نوع 100/1000/2500BASE-X (المنفذ 11 والمنفذ 12)</td></tr><tr><td class="align-middle">منافذ حقن PoE</td><td>8 منافذ مزودة بوظيفة حقن PoE 802.3at/af (المنافذ من 1 إلى 8)</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">كبش</td><td>128 ميجابايت</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>64 ميجابايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وطقم التثبيت على الحائط</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">المدخلات الرقمية</td><td>2 مدخل رقمي (DI) <br /> المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">مخرج رقمي</td><td>مخرج رقمي 2 (DO) <br /> جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>76.8 × 107.3 × 152 مم</td></tr><tr><td class="align-middle">وزن</td><td>1128g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>Dual 12~54V DC</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>Max. 7.28 watts/22.11BTU (Power on without any connection)<br /> Max.249 watts/849.09BTU (Full loading with PoE function)</td></tr><tr><td class="align-middle">مؤشر LED</td><td><b>نظام:</b> <br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> القوة 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار الأعطال (<font color="Red"><b>أحمر</b></font>) <br /> جرس (<font color="Green"><b>أخضر</b></font>)<br /> مالك الخاتم (<font color="Green"><b>أخضر</b></font>)<br /> ديدو (<font color="Red"><b>أحمر</b></font>)<br /> <b>لكل منفذ من منافذ PoE+ RJ45 بسرعة 10/100/1000T:</b><br /> استخدام تقنية PoE (<font color="Orange"><b>العنبر</b></font>)<br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> <b>Per 10/100/1000T RJ45Ports:</b><br /> 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>لكل واجهة SFP:</b><br /> 100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>30 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>22.32 مليون حزمة في الثانية @ 64 بايت</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>معيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE<br /> متوافق مع الإصدارات السابقة من تقنية 802.3af التي تعمل بتقنية Power over Ethernet</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>معيار IEEE 802.3at<br />  Per port 52V~54V DC, max. 36 watts</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2(+), 3/6(-)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>60W maximum (DC 12V power input)<br /> 120W maximum (DC 24V power input)<br /> 240W maximum (DC 48V ~ 54V power input)</td></tr><tr><td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة الثانية</td><td>8</td></tr><tr><td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 3</td><td>8</td></tr><tr><td class="align-middle">الحد الأقصى لعدد مديري التطوير المهني من الفئة 4</td><td>8</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة تقنية PoE</th></tr></thead><tbody><tr><td class="align-middle">اكتشاف تشغيل جهاز PoE النشط</td><td>نعم</td></tr><tr><td class="align-middle">إعادة تدوير طاقة PoE</td><td>نعم، جدول يومي أو جدول زمني محدد مسبقًا</td></tr><tr><td class="align-middle">جدول PoE</td><td>4 ملفات تعريف الجدول الزمني</td></tr><tr><td class="align-middle">وضع تمديد PoE</td><td>نعم، بحد أقصى من 160 إلى 200 متر</td></tr><tr><td class="align-middle">إدارة نظام PoE</td><td>نظام التحكم الإداري عبر تقنية PoE<br /> التحكم الكامل في ميزانية طاقة PoE<br /> وضع PoE القديم<br /> إنذار تجاوز عتبة درجة الحرارة<br /> تنبيه تجاوز حد استخدام تقنية PoE</td></tr><tr><td class="align-middle">إدارة منافذ PoE</td><td>تفعيل/تعطيل/جدولة المنفذ<br /> أولوية الميناء</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في وضع توفير الطاقة</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,<br /> حالة التفاوض التلقائي، حالة صندوق السيارة</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال / استقبال / كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات IEEE 802.1Q<br /> نفق IEEE 802.1ad Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> ترجمة VLAN<br /> شبكة VLAN الصوتية<br /> MVR (تسجيل VLAN متعدد البث)<br /> GVRP<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> يدعم 6 مجموعات من الخطوط الرئيسية، كل مجموعة منها تحتوي على 4 منافذ.</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 1/الإصدار 2/الإصدار 3)<br /> دعم وضع استعلام IGMP لبروتوكول IPv4<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>التجسس على بروتوكول IPv6 MLD (الإصدارات 1/2/3)<br /> دعم وضع استعلام IPv6 MLD<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي أقل من 10 مللي ثانية</td></tr><tr><td class="align-middle">التزامن</td><td>بروتوكول التوقيت الدقيق IEEE 1588v2<br /> ساعة شفافة من نظير إلى نظير<br /> ساعة شفافة من البداية إلى النهاية</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية من 8 مستويات للتبديل<br /> رقم المنفذ <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br /> حقل DSCP/TOS في حزمة IP</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> تم بناء ACL على:<br /> عنوان MAC<br /> عنوان IP<br /> إيثيرتايب<br /> نوع البروتوكول<br /> معرف الشبكة المحلية الظاهرية<br /> DSCP<br /> أولوية 802.1p<br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>أمن الموانئ<br /> حماية مصدر IP<br /> فحص ARP الديناميكي<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>عميل RADIUS<br /> عميل TACACS+</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> المصادقة المستندة إلى عنوان MAC<br /> المصادقة المحلية/RADIUS</td></tr></tbody><thead><tr><th colspan="2">إدارة المحولات</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم؛ تيلنت؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.2، SNMPv3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام المحلي<br /> SMTP</td></tr><tr><td class="align-middle">ONVIF</td><td>اكتشاف أجهزة ONVIF<br /> مراقبة الأجهزة عبر بروتوكول ONVIF<br /> خريطة الطابق</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC1213 MIB-II<br /> RFC 2863 IF-MIB<br /> RFC1643 قاعدة معلومات إدارة الإيثرنت<br /> RFC2863 واجهة MIB<br /> RFC2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC2737 Entity MIB<br /> RFC2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC2618 RADIUS Client MIB<br /> RFC3411SNMP-Frameworks-MIB <br /> IEEE802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB<br /> قاعدة معلومات إدارة الطاقة عبر الإيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (صدمة)<br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE802.3 10BASE-T<br /> IEEE802.3u 100BASE-TX/100BASE-FX<br /> IEEE802.3z Gigabit SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE802.3x<br /> وصلة منفذ IEEE802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE802.1Q<br /> تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> IEEE 802.3ah OAM<br /> IEEE 1588 PTPv2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 333
  • دليل المستخدم 4 التاريخ: 20220610
  • دليل المستخدم الإصدار 4: 2.2
  • وصف دليل المستخدم 4: الإصدار الأولي.
  • دليل المستخدم 4: تحميل ملف PDF: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/EM-IGS-5225 DIN-rail L2+ series_v2.2.pdf
  • ec_declaration_1_date: 20230530
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-5225-8p4s-12v/IGS-5225-8P4S-12V_FCC.pdf
  • firmware_0_date: 20260527
  • firmware_0_version: 1.2412b260410
  • firmware_0_description: دعم نظام إدارة الشبكة السحابية PLANET.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49479/FW-IGS-5225-8P4S-12V_v1.2412b260410.zip
  • firmware_1_date: 20250617
  • firmware_1_version: 1.2412b250528
  • firmware_1_description: 1. Updated credentials. 2. Changed http redirect default setting to Disable.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49479/FW-IGS-5225-8P4S-12V_v1.2412b250528.zip
  • firmware_2_date: 20250523
  • firmware_2_version: 1.2412b250509
  • firmware_2_description: تعزيز أمان المنتج.
  • firmware_2_download_pdf: https://www.planet.com.tw/storage/products/49479/FW-IGS-5225-8P4S-12V_v1.2412b250509.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-5225-8P4S-12V

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) بثمانية منافذ 10/100/1000T يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 100/1 جيجابت ومنفذي SFP بسرعة 100/1 جيجابت/2.5 جيجابت، مع مُعزز جهد 12 فولت.

» IGS-5225-8P4S-12V

حل PoE متطور وقابل للإدارة للبيئات المحصنة

PLANET IGS-5225-8P4S-12V PoE L2+Industrial Managed PoE+ Switch, featuring 8 10/100/1000BASE-T 802.3at PoE+ ports with each port powering up to 36 watts, two 100/1G BASE-X SFP ports and two 100/1000/ 2500 BASE-X SFP ports في IP30 rugged metal case, can be installed in any difficult environment. It provides user-friendly yet advanced IPv6/IPv4 management interfaces, abundant L2/L4 switching functions, التوجيه الثابت من الطبقة الثالثة capability, and advanced ITU-G.8032 ERPS Ring technology to improve the rapid self-recovery capability and PLANET تقنية PoE الذكية functions for controlling the PoE outdoor IP surveillance and wireless network applications. The IGS-5225-8P4S-12V adopts DC 12~ 54V power boosts technology to solve power source issue but does not require special power supplies. It is able to operate reliably, stably and quietly in the temperature range from من -40 إلى 75 درجة مئوية.

 

IGS 5225 8P4S 12V 1

 

Convenient and Reliable Power System

To facilitate the 802.3at PoE usage with commonly-used 12~54V DC power input for transportation and industrial-level applications, the IGS-5225-8P4S-12V adopts the 12~54V DC to 54V power boost technology to solve power source issue but does not require special power supplies. Its wide-ranging voltages design is suitable for worldwide operability with high availability applications requiring dual or backup power inputs.

IGS 5225 8P4S 12V 21

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-5225-8P4S-12V supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية يُدمج نظام الإدخال في شبكة الأتمتة الصناعية للعميل لتعزيز موثوقية النظام وزيادة وقت التشغيل في بيئات المصانع القاسية. في شبكة حلقية بسيطة، يمكن أن يصل زمن استعادة وصلة البيانات إلى 10 مللي ثانية.

 

IGS 5225 8P2T4S IGS 5225 8P4Sv4 IGS 5225 8P2T2Sv3 1 

 

تقنية PoE عالية الطاقة لتطبيقات الأمن والخدمات العامة

بما أن النظام بأكمله يأتي مع إجمالي 240 واط PoE budget, the IGS-5225-8P4S-12V is designed specifically to satisfy the growing demand of higher power consuming network PDs (powered devices) such as multi-channel (802.11n/ac/ax) wireless LAN access points, PTZ (pan, tilt, zoom) speed dome network cameras and other PoE network devices.

 

فحص ذكي لحالة تشغيل الجهاز

The IGS-5225-8P4S-12V can be configured to monitor connected PD’s status in real time via ping action. Once the PD stops working and responding, the IGS-5225-8P4S-12V will recycle the PoE port power and bring the PD back to work. It also greatly enhances the reliability in that the PoE port will reset the PD power, thus reducing administrator’s management burden.

 

  IGS 5225 8P4Sv4 31

 

جدول PoE لتوفير الطاقة

Under the trend of energy saving worldwide and contributing to environmental protection on the Earth, the IGS-5225-8P4S-12V can effectively control the power supply besides its capability of giving high watts power. The built-in “جدول PoE”تساعدك هذه الوظيفة على تمكين أو تعطيل تغذية الطاقة عبر تقنية PoE لكل منفذ PoE خلال فترات زمنية محددة، وهي وظيفة قوية لمساعدة الشركات الصغيرة والمتوسطة أو المؤسسات على توفير الطاقة والمال.

 

IGS 5225 8P4Sv4 4 

 

إعادة تدوير الطاقة المجدولة

The IGS-5225-8P4S-12V allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

 

Common Scheduled Power Recycling 

 

تنبيه حدث SMTP/SNMP

The IGS-5225-8P4S-12V provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 

IGS 5225 8P4Sv4 2 

  

نظام إنذار فعال لحماية أفضل

The IGS-5225-8P4S-12V supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resource.

 

IGS 5225 8P4Sv4 9

 

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-5225-8P4S-12V supports Digital Input and Digital Output on its front panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-5225-8P4S-12V port shows link down, link up or power failure.

 

IGS 5225 8P4Sv4 10

 

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has developed an awesome feature — ONVIF Support — which is specifically designed for co-operating with video IP surveillances. From the IGS-5225-8P4S-12V GUI, clients just need one click to search and show all of the ONVIF devices via network application. In addition, clients can upload floor images to the switch series making the deployments of surveillance and other devices easy for planning and inspection purposes. Moreover, clients can get real-time surveillance’s information and online/offline status; the PoE reboot can be controlled from the GUI.

 

IGS 5225 8P4Sv4 11

 

ميزات الطبقة الثانية القوية

The IGS-5225-8P4S-12V can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The IGS-5225-8P4S-12V provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 4K. Via aggregation of supporting ports, the IGS-5225-8P4S-12V allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 10 trunk groups with 4 ports per trunk group, and supports fail-over as well.    

 

GS 4210 24P4C 1 

 

Network with Cyber security Helps Minimize Security Risks

The IGS-5225-8P4S-12V comes with enhanced cyber security to fend off cyber threats and cyber attacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cyber security feature of the IGS-5225-8P4S-12V protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

IGS 5225 8P4Sv4 5 N

 

الإدارة الفعالة

For efficient management, the IGS-5225-8P4S-12V is equipped with Command line, Web and SNMP management interfaces.

  •  With the built-in عبر الإنترنت management interface, the IGS-5225-8P4S-12V offers an easy-to-use, platform-independent management and configuration facility.
  •  For نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  •  For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

 

IGS 5225 8P2T4S 10

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The IGS-5225-8P4S-12V offers comprehensive Layer 2 to Layer 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1x Port-based و يعتمد على MAC مصادقة المستخدم والجهاز. مع private شبكة VLAN يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. 

 

حماية متقدمة لشبكة IP

The IGS-5225-8P4S-12V also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

بدعم مودبوس تي سي بي/آي بي protocol, the IGS-5225-8P4S-12V can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية systems and other data acquisition systems in factory floors. It enables administrators to remotely monitor the industrial Ethernet switch’s operating information, معلومات الميناء و حالة الاتصال, وبالتالي تحقيق مراقبة وصيانة محسّنة للمصنع بأكمله بسهولة.

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-5225-8P4S-12V is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

 

 IGS 5225 8P4Sv4 6

 

حلول مرنة وقابلة للتوسيع

The SFP ports built in the IGS-5225-8P4S-12V support multi-speed, 100BASE-FX, 1000BASE-SX/LX و 2500BASE-X وحدات الألياف الضوئية SFP (وحدات التوصيل ذات الشكل الصغير)، مما يعني أن المسؤول يمكنه الآن اختيار جهاز الإرسال والاستقبال SFP المناسب بمرونة ليس فقط وفقًا لمسافة الإرسال ولكن أيضًا وفقًا لسرعة الإرسال المطلوبة. 

يمكن تمديد المسافة من 300 متر إلى 2 كيلومتر (باستخدام الألياف متعددة الأنماط) وإلى 10/20/40/60/80/120 كيلومترًا (باستخدام الألياف أحادية النمط أو ألياف WDM). وهي مناسبة تمامًا للتطبيقات داخل مراكز بيانات المؤسسات وشبكات التوزيع. 

 

آلية تشخيص ذكية لمرض SFP

The IGS-5225-8P4S-12V supports SFP-DDM وظيفة (مراقبة التشخيص الرقمي) التي تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات SFP في الوقت الحقيقي بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

Common Intelligent SFP SFP+ Diagnosis Mechanism

مفتاح PoE لقسم/مجموعة عمل المنطقة الصناعية

Providing up to 8 PoE+, in-line power interfaces, the IGS-5225-8P4S-12V can easily build a power centrally controlled for IP phone system, IP camera system, or wireless AP group for Industrial network. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the IGS-5225-8P4S-12V makes the installation of IP cameras or wireless AP easier and more efficient.

 

 

حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR

The IGS-5225-8P4S-12V provides eight 10/100/1000BASE-T 802.3at PoE+ ports which can offer sufficient PoE power to 8 PoE IP cameras at the same time. In addition, with the two 100/1G BASE-X SFP  and two 100/1000/2500BASE-X SFP interfaces, the IGS-5225-8P4S-12V can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-5225-8P4S-12V facilitates the recorded video files from the 8 PoE+ IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-5225-8P4S-12V undoubtedly brings an ideal secure surveillance system at a lower total cost.

 

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit Ethernet RJ45 port switch IEEE 802.3at PoE+ Injector
  • 2 100/1000BASE-X SFP منافذ للكشف التلقائي من نوع SFP
  • 2 100/1000/2500BASE-X SFP منافذ للكشف التلقائي من نوع SFP
  • واجهة وحدة تحكم RJ45 واحدة للإدارة والإعداد الأساسيين

 

الطاقة عبر الإيثرنت 

  • متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE
  • يدعم ما يصل إلى 8 أجهزة IEEE 802.3af/802.3at
  • يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد حتى مسافة 100 متر
  • ميزات إدارة PoE
    • التحكم في وضع إدارة PoE 
    • اختيار وضع إدارة PoE
    • تحديد وضع PoE القديم
    • خيار إعداد ميزانية PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • حد الطاقة لكل منفذ PoE
    • مراقبة حالة منفذ PoE
    • تصنيف مرض باركنسون
    • منفذ التسلسل PoE
    • يدعم وضع التحكم الممتد بتقنية PoE تغذية الطاقة لمسافة تصل إلى 160 مترًا
  • ميزات PoE الذكية
    • التحكم في عتبة التحفيز
    • التحكم في عتبة استخدام تقنية PoE
    • جدول PoE
    • فحص حالة PD
    • جيران LLDP PoE

 

البروتوكول الصناعي

  • بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA
  • وضع الساعة الشفاف لبروتوكول التوقيت الدقيق (PTP) IEEE 1588v2

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30
  • تصميم للتركيب على سكة DIN أو على الحائط
  • 12~54V DC, redundant power with reverse polarity protection
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • مخرج رقمي 2 (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل التنبيه إلى شبكة IP عبر البريد الإلكتروني وSNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • عزل المنافذ
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN قائمة على البروتوكول
    • ترجمة VLAN
    • شبكة VLAN الصوتية
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • تصفية وحدة توزيع الطاقة/حماية وحدة توزيع الطاقة
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 6 مجموعات جذعية مع 4 منافذ لكل مجموعة جذعية
    • عرض نطاق ترددي يصل إلى 8 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن) 
  • توفير مرآة رياضية (متعددة إلى واحدة)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • متوافق مع سيسكو الكشف عن الروابط أحادية الاتجاه(UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين
  • بروتوكول اكتشاف طبقة الربط (LLDP) 
  • IEEE 802.3ah OAM

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم بروتوكول IGMP snooping الإصدار 1 و 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول IGMP في IPv4
  • تصفية منافذ IPv6 MLD snooping
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
    • مصادقة وصول المستخدمين عبر RADIUS / TACACS+
    • تقوم شبكة VLAN للضيوف بتعيين العملاء إلى شبكة VLAN مقيدة بخدمات محدودة
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • إدارة تبديل الويب
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMPv3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • IPv6 إدارة عناوين IP/NTP/DNS
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور الهاتف
  • ترحيل DHCP وخيار DHCP 82
  • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • UPnP
  • تشخيص الشبكة
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP
  • سجل النظام المحلي
  • نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر
  • Provides ONVIF for co-operating with PLANET video IP surveillances

مواصفات الأجهزة
موانئ نحاسية8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية
منافذ الألياف الضوئية SFP2 واجهة SFP من نوع 100/1000BASE-X (المنفذ 9 والمنفذ 10)
2 واجهة SFP من نوع 100/1000/2500BASE-X (المنفذ 11 والمنفذ 12)
منافذ حقن PoE8 منافذ مزودة بوظيفة حقن PoE 802.3at/af (المنافذ من 1 إلى 8)
وحدة التحكممنفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)
كبش128 ميجابايت
ذاكرة فلاش64 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وطقم التثبيت على الحائط
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
Pin 1/2 for DI 1 & 2, Pin 3/4 for DO 1 & 2, Pin 5/6 for GND
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
المدخلات الرقمية2 مدخل رقمي (DI)
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.
مخرج رقميمخرج رقمي 2 (DO)
جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.
الأبعاد (العرض × العمق × الارتفاع)76.8 × 107.3 × 152 مم
وزن1128g
متطلبات الطاقةDual 12~54V DC
استهلاك الطاقةMax. 7.28 watts/22.11BTU (Power on without any connection)
Max.249 watts/849.09BTU (Full loading with PoE function)
مؤشر LEDنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
إنذار الأعطال (أحمر)
جرس (أخضر)
مالك الخاتم (أخضر)
ديدو (أحمر)
لكل منفذ من منافذ PoE+ RJ45 بسرعة 10/100/1000T:
استخدام تقنية PoE (العنبر)
LNK/ACT (أخضر)
Per 10/100/1000T RJ45Ports:
1000 LNK/ACT (أخضر)
100 LNK/ACT (العنبر)
لكل واجهة SFP:
100 LNK/ACT (العنبر)
1G/2.5G LNK/ACT (أخضر)
التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج30 جيجابت في الثانية / بدون حظر
معدل نقل البيانات (حزمة في الثانية)22.32 مليون حزمة في الثانية @ 64 بايت
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو9 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEمعيار IEEE 802.3at لتزويد الطاقة عبر الإيثرنت بلس/PSE
متوافق مع الإصدارات السابقة من تقنية 802.3af التي تعمل بتقنية Power over Ethernet
نوع مزود الطاقة PoEنهاية الامتداد
مخرج طاقة PoEمعيار IEEE 802.3at
 Per port 52V~54V DC, max. 36 watts
تخصيص دبابيس الطاقة1/2(+), 3/6(-)
ميزانية طاقة PoE60W maximum (DC 12V power input)
120W maximum (DC 24V power input)
240W maximum (DC 48V ~ 54V power input)
الحد الأقصى لعدد مديري التطوير المهني من الفئة الثانية8
الحد الأقصى لعدد مديري التطوير المهني من الفئة 38
الحد الأقصى لعدد مديري التطوير المهني من الفئة 48
وظائف إدارة تقنية PoE
اكتشاف تشغيل جهاز PoE النشطنعم
إعادة تدوير طاقة PoEنعم، جدول يومي أو جدول زمني محدد مسبقًا
جدول PoE4 ملفات تعريف الجدول الزمني
وضع تمديد PoEنعم، بحد أقصى من 160 إلى 200 متر
إدارة نظام PoEنظام التحكم الإداري عبر تقنية PoE
التحكم الكامل في ميزانية طاقة PoE
وضع PoE القديم
إنذار تجاوز عتبة درجة الحرارة
تنبيه تجاوز حد استخدام تقنية PoE
إدارة منافذ PoEتفعيل/تعطيل/جدولة المنفذ
أولوية الميناء
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
وظائف الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في وضع توفير الطاقة
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة صندوق السيارة
نسخ المنفذإرسال / استقبال / كلاهما
شاشة متعددة إلى واحد
شبكة VLANشبكة VLAN المستندة إلى علامات IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
ترجمة VLAN
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
GVRP
ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
يدعم 6 مجموعات من الخطوط الرئيسية، كل مجموعة منها تحتوي على 4 منافذ.
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 1/الإصدار 2/الإصدار 3)
دعم وضع استعلام IGMP لبروتوكول IPv4
ما يصل إلى 255 مجموعة بث متعدد
التجسس على MLDالتجسس على بروتوكول IPv6 MLD (الإصدارات 1/2/3)
دعم وضع استعلام IPv6 MLD
ما يصل إلى 255 مجموعة بث متعدد
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية
سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 10 مللي ثانية
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
ساعة شفافة من نظير إلى نظير
ساعة شفافة من البداية إلى النهاية
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
رقم المنفذ
أولوية 802.1p
علامة VLAN 802.1Q
حقل DSCP/TOS في حزمة IP
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
تم بناء ACL على:
عنوان MAC
عنوان IP
إيثيرتايب
نوع البروتوكول
معرف الشبكة المحلية الظاهرية
DSCP
أولوية 802.1p
ما يصل إلى 256 مشاركة
حمايةأمن الموانئ
حماية مصدر IP
فحص ARP الديناميكي
التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم
AAAعميل RADIUS
عميل TACACS+
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
المصادقة المستندة إلى عنوان MAC
المصادقة المحلية/RADIUS
إدارة المحولات
واجهات الإدارة الأساسيةوحدة التحكم؛ تيلنت؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLSv1.2، SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
إدارة الفعالياتسجل النظام عن بعد
سجل النظام المحلي
SMTP
ONVIFاكتشاف أجهزة ONVIF
مراقبة الأجهزة عبر بروتوكول ONVIF
خريطة الطابق
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC1213 MIB-II
RFC 2863 IF-MIB
RFC1643 قاعدة معلومات إدارة الإيثرنت
RFC2863 واجهة MIB
RFC2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC2737 Entity MIB
RFC2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC2618 RADIUS Client MIB
RFC3411SNMP-Frameworks-MIB
IEEE802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
قاعدة معلومات إدارة الطاقة عبر الإيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE802.3 10BASE-T
IEEE802.3u 100BASE-TX/100BASE-FX
IEEE802.3z Gigabit SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE802.3x
وصلة منفذ IEEE802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE802.1D
بروتوكول الشجرة الممتدة السريع IEEE802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE802.1p
وضع علامات VLAN وفقًا لمعيار IEEE802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3ah OAM
IEEE 1588 PTPv2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
حلقة ITU-T G.8032 ERPS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2023/29/121.0

IGS-5225-8P4S-12V

Download Icon
تاريخإصداروصفتحميل
2024/09/121.10

تمت إضافة IGS-5225-4UP1T2S-12V.

Download Icon
2024/06/021.9

قم بتعديل محتويات الدليل السريع.

Download Icon
2023/26/051.8

قم بتعديل محتويات الدليل السريع.

Download Icon
2022/29/041.6

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/07/022.6

تمت إضافة IGS-5225-4UP1T2S-12V.

Download Icon
2024/29/112.5

تمت إضافة وظيفة PSTI.

Download Icon
2024/17/022.4

قم بتعديل محتويات دليل المستخدم.

Download Icon
2024/12/012.3

قم بتعديل محتويات دليل المستخدم.

Download Icon
2022/10/062.2

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/30/051.0

إعلان المفوضية الأوروبية.

Download Icon
2023/30/051.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2026/27/051.2412b260410

دعم نظام إدارة الشبكة السحابية PLANET.

Download Icon
2025/17/061.2412b250528

1. Updated credentials.
2. Changed http redirect default setting to Disable.

Download Icon
2025/23/051.2412b250509

تعزيز أمان المنتج.

Download Icon

معلومات الطلب

IGS-5225-8P4S-12V

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) بثمانية منافذ 10/100/1000T يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 100/1 جيجابت ومنفذي SFP بسرعة 100/1 جيجابت/2.5 جيجابت، مع مُعزز جهد 12 فولت.

معلومات الطلب

IGS-5225-8P4S-12V

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية (L2+) بثمانية منافذ 10/100/1000T يدعم تقنية PoE 802.3at، بالإضافة إلى منفذي SFP بسرعة 100/1 جيجابت ومنفذي SFP بسرعة 100/1 جيجابت/2.5 جيجابت، مع مُعزز جهد 12 فولت.
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!