بيانات المنتج

  • رمز المنتج: IGS-6325-20T4C4X
  • product_editor_4418_tab_content: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong></p> <p>By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the IGS-6325-20T4C4X offers up to 128Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 10km. The IGS-6325-20T4C4X features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) into customer’s automation network to enhance system reliability and uptime. The IGS-6325-20T4C4X is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.</p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-6325-20T4C4X-5.png" alt="" width="701" height="376" /></p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-6325-20T4C4X-6.png" alt="" width="701" height="368" /></p> <p> </p> <p><strong>Layer 3 VLAN Routing and 10G Uplink Application</strong></p> <p>With the built-in, robust Layer 3 routing protocols, the IGS-6325-20T4C4X ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The IGS-6325-20T4C4X, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul> <li><strong>24-port 10/100/1000BASE-T</strong> موصل RJ45 نحاسي</li> <li><strong>4 100/1000BASE-X mini-GBIC/SFP</strong> slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP</li> <li><strong>4 فتحات SFP+ من نوع 10GBASE-SR/LR</strong>, backward compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP</li> <li>RJ45 to RS232 DB9 console interface for basic management and setup</li> </ul>   <span style="color: #5070ab;"><strong>توافق الأجهزة</strong></span> <ul> <li>One 100 to 240V AC or dual 36 to 60V DC power input, redundant power with polarity reverse protect function</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>حماية بهيكل معدني IP30</li> <li>Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <span style="color: #5070ab;"><strong>Digital Input & Digital Output </strong></span> <ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>يدمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>Transfers alarm to IP network via email and SNMP trap</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span> <ul> <li>يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات</li> <li>يدعم بروتوكول التوجيه الديناميكي لبروتوكول الإنترنت OSPFv2</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul>   <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>بث/بث متعدد/بث أحادي غير معروف</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>Up to 4K VLANs groups, out of 4096 VLAN IDs</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 14 trunk groups, with 16 ports for each trunk</li> <li>Up to 32Gbps bandwidth (full duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين.</li> <li>توقيت شبكة IEEE 1588 وشبكة إيثرنت المتزامنة</li> </ul>   <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>Traffic policing on the switch port</li> <li>إعادة صياغة DSCP</li> </ul>   <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <span style="color: #5070ab;"><strong>حماية</strong></span> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي </strong>يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 منفذًا من نوع 10/100/1000BASE-T RJ45 مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>4 100/1000BASE-X SFP interfaces, shared with Port-21 to Port-24 Compatible with 100BASE-FX SFP transceiver</td> </tr> <tr> <td class="align-middle">فتحات SFP+</td> <td>4 10GbBASE-SR/LR SFP+ interfaces (Port-25 to Port-28) Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>128 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>95.2Mpps@64Bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>16 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>32M bits</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 كيلوبايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>444 × 200 × 44.2 مم، ارتفاع وحدة واحدة</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2980g</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td><b>نظام:</b> AC (<span style="color: green;"><b>أخضر</b></span>), DC1 (<span style="color: green;"><b>أخضر</b></span>), DC2 (<span style="color: green;"><b>أخضر</b></span>)، عيب (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>), RO (<span style="color: green;"><b>أخضر</b></span>), DI/DO (<span style="color: red;"><b>أحمر</b></span>) <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 24):</b> 1000Mbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10/100 ميجابت في الثانية LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>100/1000Mbps SFP Combo Interfaces (Port 21 to Port 24):</b> 1000Mbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100Mbps LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) <b>1/2.5/10Gbps SFP+ Interfaces (Port 25 to Port 28):</b> 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10G LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>AC input: Max. 36 watts/122.8 BTU DC input: Max. 38 watts/130 BTU</td> </tr> <tr> <td class="align-middle">Power Requirements – AC</td> <td>AC 100~240V, 50/60Hz 1A</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة - تيار مستمر</td> <td>DC 24~60V, 1.5A</td> </tr> <tr> <td class="align-middle">DI & DO</td> <td>2 Digital Input (DI): Level 0: -24~2.1V Level 1: 2.1~24V Max. input current: 10mA 2 Digital Output (DO): Open collector to 24VDC, 100mA</td> </tr> <tr> <td class="align-middle">حماية من التحويلات الإلكترونية</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/Both Many-to-1 monitor Rmirror – Remote Switch Port Analyzer (Cisco RSPAN)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tagged based VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN IP Subnet-based VLAN MVR (Multicast VLAN registration) Up to 4K VLAN groups, out of 4096 VLAN IDs GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk 14 groups with 16 port per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching: - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP/ToS field in IP packet</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>يدعم بروتوكول IGMP (الإصدارات 1/2/3) خاصية التجسس، ويدعم ما يصل إلى 255 مجموعة بث متعدد، بالإضافة إلى وضع الاستعلام في بروتوكول IGMP.</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس في بروتوكول MLD (الإصدار 1/الإصدار 2)، تدعم ما يصل إلى 255 مجموعة بث متعدد، بالإضافة إلى دعم وضع الاستعلام في بروتوكول MLD.</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية، الإخراج: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد < 10ms @ 3 units Recovery time < 50ms @16 units</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>128 واجهة VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 128 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>IPv4 hardware static routing IPv6 hardware static routing OSPFv2 dynamic routing</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Console/Telnet/Web browser/SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote syslog System log LLDP protocol NTP PLANET Smart Discovery Utility PLANET CloudViewer app</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد، سجل النظام المحلي، SMTP</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1493 Bridge MIB، RFC 1643 Ethernet MIB، RFC 2863 Interface MIB، RFC 2665 Ether-Like MIB، RFC 2819 RMON MIB (المجموعة 1، 2، 3، و9)، RFC 2737 Entity MIB، RFC 2618 RADIUS Client MIB، RFC 2863 IF-MIB، RFC 2933 IGMP-STD-MIB، RFC 3411 SNMP-Frameworks-MIB، RFC 4292 IP Forward MIB، RFC 4293 IP MIB، RFC 4836 MAU-MIB، IEEE 802.1X PAE LLDP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management (CFM) RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 2328 OSPF v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU-T G.8032 ERPS Ring ITU-T Y.1731 Performance Monitoring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: -10 ~ 60 degrees C for AC power input Temperature: -40 ~ 75 degrees C for DC power input Relative Humidity: 5 ~ 95% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> <thead> <tr> <th colspan="2">الملحقات القياسية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Package Contents</td> <td> <ul type="disc"> <li>IGS-6325-20T4C4X</li> <li>Quick installation guide</li> <li>AC power cord</li> <li>RJ45 dust cap</li> <li>19”rack mounting kit</li> <li>RJ45 to RS232 cable</li> </ul> </td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 679
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-6325-20T4C4X</h3> </td> <td style="padding:15px; border:1px solid #eee;">Industrial L3 20-Port 10/100/1000T + 4-Port Gigabit TP/SFP + 4-Port 10G SFP+ Managed Ethernet Switch</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:4:"7225";i:1;s:5:"41893";i:2;s:4:"4409";i:3;s:4:"7181";i:4;s:5:"41850";i:5;s:4:"7164";}
  • datasheet_0_date: 20260313
  • datasheet_0_version: 1.1
  • وصف ورقة البيانات 0: IGS-6325-20T4C4X
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/C-IGS-6325-20S4C4Xv2_IGS-6325-20T4C4Xv1.1_L.pdf
  • datasheet_1_date: 20190314
  • datasheet_1_version: 1.0
  • وصف ورقة البيانات 1: IGS-6325-20T4C4X
  • datasheet_1_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/C-IGS-6325 Rack-mount series_L.pdf
  • ورقة البيانات: 2
  • quick_guide_0_date: 20240606
  • quick_guide_0_version: 1.6
  • quick_guide_0_description: إصدار خاص بنسخة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EMQ-IGS-6325-Series_v1.6.pdf
  • quick_guide_1_date: 20230519
  • quick_guide_1_version: 1.5
  • quick_guide_1_description: Add IGS-6325-24UP4X.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EMQ-IGS-6325-Series_v1.5.pdf
  • quick_guide_2_date: 20201117
  • quick_guide_2_version: 1.3
  • وصف الدليل السريع 2: Correct the package contents.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EMQ-IGS-6325-Series_v1.3.pdf
  • quick_guide_3_date: 20191015
  • quick_guide_3_version: 1.2
  • quick_guide_3_description: Initial Release For IGS-6325 Series_v1.2
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EMQ-IGS-6325 Series_v1.2.pdf
  • quick_guide_4_date: 20180803
  • quick_guide_4_version: 1.0
  • وصف الدليل السريع 4: الإصدار الأولي
  • quick_guide_4_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EMQ-IGS-6325-20T4C4X_v1.0.pdf
  • دليل سريع: 5
  • users_manual_0_date: 20250205
  • دليل المستخدم_الإصدار_0: 1.4
  • وصف دليل المستخدم 0: تمت إضافة وظيفة PSTI.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EM-IGS-6325 Rack-mount Series_v1.4.pdf
  • تاريخ دليل المستخدم 1: 20231006
  • دليل المستخدم_الإصدار_1: 1.3
  • وصف دليل المستخدم 1: Add IGS-6325-24UP4X.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EM-IGS-6325 Rack-mount Series_v1.3.pdf
  • دليل المستخدم 2 التاريخ: 20220422
  • دليل المستخدم_الإصدار_2: 1.2
  • وصف دليل المستخدم 2: قم بتعديل محتويات دليل المستخدم.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EM-IGS-6325 Rack-mount Series_v1.2.pdf
  • تاريخ دليل المستخدم 3: 20190503
  • دليل المستخدم الإصدار 3: 1.1
  • وصف دليل المستخدم 3: Add IGS-6325 rack-mount series.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EM-IGS-6325 Rack-mount Series_v1.1.pdf
  • دليل المستخدم: 5
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20260428
  • firmware_0_version: 1.2412b260409
  • firmware_0_description: Fix incorrect reading of Modbus TCP address content.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.2412b260409.zip
  • firmware_1_date: 20260102
  • firmware_1_version: 1.2412b251230
  • firmware_1_description: 1. Enhanced for CloudNMS platform and mobile app support. 2. Firmware SDK upgrade to IStaX 24.12.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.2412b251230.zip
  • firmware_2_date: 20241004
  • firmware_2_version: 1.440b240312
  • firmware_2_description: تمت إضافة وظيفة جديدة: - تمت إضافة وظيفة PSTI. تحديث البرنامج الثابت لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA). *ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في التحديث.
  • firmware_2_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.440b240312.zip
  • firmware_3_date: 20231117
  • firmware_3_version: 1.440b231030
  • firmware_3_description: 1. Added a new address of Modbus TCP for AC power information 2. Removed G8265.1 and G8275.1 profile of PTP function 3. Supports Virtual Panel on NMS series 4. Updated ERPS Ring patch
  • firmware_3_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.440b231030.zip
  • firmware_4_date: 20210108
  • firmware_4_version: 1.440b201225
  • firmware_4_description: Supports PLANET CloudViewer App and NMS controller.
  • firmware_4_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.440b201225.zip
  • firmware_5_date: 20200904
  • firmware_5_version: 1.440b200814
  • firmware_5_description: Added port 25 to port 28 that support an operating speed of 2.5G.
  • firmware_5_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.440b200814.zip
  • البرامج الثابتة: 8
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong><p>By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the IGS-6325-20T4C4X offers up to 128Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 10km. The IGS-6325-20T4C4X features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) into customer’s automation network to enhance system reliability and uptime. The IGS-6325-20T4C4X is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-6325-20T4C4X-5.png" alt="" width="701" height="376"></p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-6325-20T4C4X-6.png" alt="" width="701" height="368"></p><p> </p><p><strong>Layer 3 VLAN Routing and 10G Uplink Application</strong></p><p>With the built-in, robust Layer 3 routing protocols, the IGS-6325-20T4C4X ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The IGS-6325-20T4C4X, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p></p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>منفذ فعلي</strong></span><ul> <li><strong>24-port 10/100/1000BASE-T</strong> موصل RJ45 نحاسي </li> <li><strong>4 100/1000BASE-X mini-GBIC/SFP</strong> slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP</li> <li><strong>4 فتحات SFP+ من نوع 10GBASE-SR/LR</strong>, backward compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP</li> <li>RJ45 to RS232 DB9 console interface for basic management and setup</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>توافق الأجهزة</strong></span></p><ul> <li>One 100 to 240V AC or dual 36 to 60V DC power input, redundant power with polarity reverse protect function </li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>حماية بهيكل معدني IP30</li> <li>Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>Digital Input & Digital Output </strong></span></p><ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>يدمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>Transfers alarm to IP network via email and SNMP trap</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span></p><ul> <li>يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات</li> <li>يدعم بروتوكول التوجيه الديناميكي لبروتوكول الإنترنت OSPFv2</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span></p><ul> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>بث/بث متعدد/بث أحادي غير معروف</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>Up to 4K VLANs groups, out of 4096 VLAN IDs</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 14 trunk groups, with 16 ports for each trunk </li> <li>Up to 32Gbps bandwidth (full duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين.</li> <li>توقيت شبكة IEEE 1588 وشبكة إيثرنت المتزامنة</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>جودة الخدمة</strong></span></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>Traffic policing on the switch port</li> <li>إعادة صياغة DSCP </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>البث المتعدد</strong></span></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>حماية</strong></span></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي </strong>يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>24 منفذًا من نوع 10/100/1000BASE-T RJ45 مع خاصية MDI/MDI-X التلقائية</td></tr><tr><td class="align-middle">فتحات SFP/mini-GBIC</td><td>4 100/1000BASE-X SFP interfaces, shared with Port-21 to Port-24<br /> متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX</td></tr><tr><td class="align-middle">فتحات SFP+</td><td>4 10GbBASE-SR/LR SFP+ interfaces (Port-25 to Port-28)<br /> Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>128 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">الإنتاجية</td><td>95.2Mpps@64Bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>32M bits</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 كيلوبايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>444 × 200 × 44.2 مم، ارتفاع وحدة واحدة</td></tr><tr><td class="align-middle">وزن</td><td>2980g</td></tr><tr><td class="align-middle">مؤشرات LED</td><td><b>نظام:</b><br /> مكيف الهواء (<font color="Green"><b>أخضر</b></font>), DC1 (<font color="Green"><b>أخضر</b></font>), DC2 (<font color="Green"><b>أخضر</b></font>)، عيب (<font color="Red"><b>أحمر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>), RO (<font color="Green"><b>أخضر</b></font>), DI/DO (<font color="Red"><b>أحمر</b></font>)<br /> <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 24):</b><br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10/100 ميجابت في الثانية LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>100/1000Mbps SFP Combo Interfaces (Port 21 to Port 24):</b><br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  100Mbps LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>1/2.5/10Gbps SFP+ Interfaces (Port 25 to Port 28):</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10G LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>مدخل التيار المتردد:<br /> Max. 36 watts/122.8 BTU<br /> مدخل التيار المستمر:<br /> Max. 38 watts/130 BTU</td></tr><tr><td class="align-middle">Power Requirements – AC</td><td>AC 100~240V, 50/60Hz 1A</td></tr><tr><td class="align-middle">متطلبات الطاقة - تيار مستمر</td><td>DC 24~60V, 1.5A</td></tr><tr><td class="align-middle">DI & DO</td><td>2 Digital Input (DI): <br /> Level 0: -24~2.1V<br /> Level 1: 2.1~24V<br /> Max. input current: 10mA<br /> 2 Digital Output (DO): Open collector to 24VDC, 100mA</td></tr><tr><td class="align-middle">حماية من التحويلات الإلكترونية</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق., <br /> حالة التفاوض التلقائي، حالة الخط الرئيسي</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> Rmirror – Remote Switch Port Analyzer (Cisco RSPAN)</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN الموسومة وفقًا لمعيار IEEE 802.1Q<br /> نفق IEEE 802.1ad Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> شبكة VLAN المستندة إلى شبكة IP الفرعية<br /> MVR (تسجيل VLAN متعدد البث)<br /> Up to 4K VLAN groups, out of 4096 VLAN IDs<br /> GVRP</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> 14 groups with 16 port per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية التبديل ذات 8 مستويات:<br /> - رقم المنفذ <br /> أولوية 802.1p<br /> - علامة VLAN 802.1Q<br /> - DSCP/ToS field in IP packet</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة IGMP (الإصدار 1/الإصدار 2/الإصدار 3)، حتى 255 مجموعة بث متعدد<br /> دعم وضع استعلام IGMP</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>خاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 255 مجموعة بث متعدد<br /> دعم وضع الاستعلام MLD</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي < 10ms @ 3 units<br /> وقت التعافي < 50ms @16 units</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>128 واجهة VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 128 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه الأجهزة الثابت لبروتوكول IPv4<br /> توجيه الأجهزة الثابت لبروتوكول IPv6<br /> OSPFv2 dynamic routing</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Console/Telnet/Web browser/SNMP v1, v2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.2، SNMPv3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية<br /> تطبيق بلانيت كلاود فيور</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام المحلي<br /> SMTP</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)<br /> RFC 2737 Entity MIB<br /> RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ<br /> علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> IEEE 802.3ah OAM<br /> إدارة أعطال الاتصال وفقًا لمعيار IEEE 802.1ag (CFM)<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> حلقة ITU-T G.8032 ERPS<br /> ITU-T Y.1731 مراقبة الأداء</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>Temperature: -10 ~ 60 degrees C for AC power input<br /> Temperature: -40 ~ 75 degrees C for DC power input<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody><thead><tr><th colspan="2">الملحقات القياسية</th></tr></thead><tbody><tr><td class="align-middle">Package Contents</td><td><ul type="disc"><li>IGS-6325-20T4C4X<li>Quick installation guide<li>AC power cord<li>RJ45 dust cap <li>19”rack mounting kit<li>RJ45 to RS232 cable</li></ul></td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 237
  • دليل المستخدم 4 التاريخ: 20181025
  • دليل المستخدم الإصدار 4: 1.0
  • وصف دليل المستخدم 4: الإصدار الأولي
  • دليل المستخدم 4: تحميل ملف PDF: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/EM-IGS-6325 Series_v1.0.pdf
  • ec_declaration_0_date: 20191018
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/IGS-6325-20T4C4X.pdf
  • ec_declaration_1_date: 20191018
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-6325-20t4c4x/IGS-6325-20T4C4X_FCC.pdf
  • firmware_6_date: 20181113
  • firmware_6_version: 1.440181022
  • firmware_6_description: Improvements: Change the default setting of IGMP snooping/IGMP Snooping VLAN/MLD Snooping/MLD Snooping VLAN functions to disable.
  • firmware_6_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.440181022.zip
  • firmware_7_date: 20180830
  • firmware_7_version: 1.440180823
  • firmware_7_description: الإصدار الأولي
  • firmware_7_download_pdf: https://www.planet.com.tw/storage/products/49170/FW-IGS-6325-20T4C4X_v1.440180823.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-6325-20T4C4X
  • rank_math_seo_score: 87
  • hide_downloads_tab: 0
  • astra-migrate-meta-layouts: تعيين

Industrial L3 20-Port 10/100/1000T + 4-Port Gigabit TP/SFP + 4-Port 10G SFP+ Managed Ethernet Switch

» IGS-6325-20T4C4X

PLANET IGS-6325-20T4C4X is an Industrial Layer 3 Managed Switch that features 24 10/100/1000Mbps ports, 4 shared SFP ports and 4 10G SFP+ ports, and supports Layer 3 IP routing in a 1U case. With 10Gbps uplink, the IGS-6325-20T4C4X can handle extremely large amounts of data in a secure topology linking to an industrial backbone or high capacity servers. The IGS-6325-20T4C4X is capable of providing non-blocking switch fabric and wire-speed throughput as high as 128Gbps in the temperature range from -40 to 75 degrees C. It greatly simplifies the tasks of upgrading the industrial LAN for catering to increasing bandwidth demands. Furthermore, it adopts user-friendly “Front Access” design for easy wiring and maintenance of the IGS-6325-20T4C4X when placed in the cabinet.

edm IGS 6325 20T4C4X

 

دعم التوجيه من الطبقة الثالثة

The IGS-6325-20T4C4X enables the administrator to conveniently boost network efficiency by configuring Layer 3 IPv4/IPv6 VLAN static routing manually, and the IPv4 OSPFv2 (Open Shortest Path First) settings automatically. The OSPF is an interior dynamic routing protocol for autonomous system based on link state. The protocol creates a database for link state by exchanging link states among Layer 3 switches, and then uses the Shortest Path First algorithm to generate a route table based on that database.

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The cybersecurity feature included to protect the switch management in a mission-critical network virtually needs no effort and cost to install. For efficient management, the IGS-6325-20T4C4X is equipped with console, web and SNMP management interfaces. With the built-in web-based management interface, the IGS-6325-20T4C4X offers an easy-to-use, platform independent management and configuration facility. The IGS-6325-20T4C4X supports SNMP and it can be managed via any management software based on the standard SNMP protocol. For reducing product learning time, the IGS-6325-20T4C4X offers Cisco-like command via Telnet or console port and customer doesn’t need to learn new command from these switches. Moreover, the IGS-6325-20T4C4X offers remote secure management by supporting SSHv2, TLSv1.2 and SNMP v3 connection which can encrypt the packet content at each session.

Common Secure Management

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

With the supported Modbus TCP/IP protocol, the IGS-6325-20T4C4X can easily integrate with SCADA systems, HMI systems and other data acquisition systems in factory floors. It enables administrators to remotely monitor the industrial Ethernet switch’s operating information, port information and communication status, thus easily achieving enhanced monitoring and maintenance of the entire factory.

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-6325-20T4C4X is ideal for telecom and carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

 

طاقة احتياطية للتيار المتردد والتيار المستمر لضمان التشغيل المستمر

The IGS-6325-20T4C4X possesses a 100~240V AC power supply and dual 24~60V DC power supply utilized as redundant power supply to ensure its continuous operation. Its redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. Furthermore, with the 24~60V DC power supply implemented, the IGS-6325-20T4C4X can be applied as the telecom level device and placed in almost any difficult environment.

 

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-6325-20T4C4X helps the network administrators efficiently manage the unexpected network situations by providing Digital Input and Digital Output for external alarm device on the front panel. The Digital Input can be used to detect and log the status of the external devices such as door intrusion detector. The Digital Output could be used to send alarm whenever the IGS-6325-20T4C4X has port link-down or power failure.

IGS 6325 20T4C4X 4

 

نظام إنذار فعال لحماية أفضل

The IGS-6325-20T4C4X supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time to find where the problem is. It will help to save time and human resource.

IGS 6325 20T4C4X 1

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-6325-20T4C4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link can be as fast as 10ms. 

IGS 6325 20T4C4X 2

 

بروتوكول IPv6/IPv4 ثنائي المكدس

Supporting both IPv6 and IPv4 protocols, the IGS-6325-20T4C4X helps data centers, campuses, telecoms, and more to experience the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

 

ميزات الطبقة الثانية القوية

The IGS-6325-20T4C4X can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Multiple Spanning Tree Protocol (MSTP), Layer 2 to Layer 4 QoS, bandwidth control and IGMP/MLD Snooping. Via the link aggregation of supporting ports, the IGS-6325-20T4C4X allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

Common Robust Layer 2 Features

 

أمان قوي

The IGS-6325-20T4C4X offers a comprehensive layer 2 to layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X Port-based and MAC-based user, and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy. The IGS-6325-20T4C4X also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

نظام ممتاز لإدارة حركة المرور

The IGS-6325-20T4C4X is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particularly useful for multi-tenant units, multi-business units, Telco and network service providers’ applications. It also empowers the industrial environment to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

 

حل إيثرنت مرن وقابل للتوسيع بسرعة 10 جيجابت

10G Ethernet is a big leap in the evolution of Ethernet. Each of the 10G SFP+ slots in the IGS-6325-20T4C4X supports triple speed and 10GBASE-SR/LR, 2500BASE-X or 1000BASE-SX/LX. With its 4-port, 10G Ethernet link capability and additional 4-port 1G Ethernet link capability, the administrator now can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the network efficiently. The IGS-6325-20T4C4X provides broad bandwidth and powerful processing capacity.

 

آلية تشخيص ذكية لمرض SFP

The IGS-6325-20T4C4X supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Common Intelligent SFP SFP+ Diagnosis Mechanism

حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة

By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the IGS-6325-20T4C4X offers up to 128Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 10km. The IGS-6325-20T4C4X features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) into customer’s automation network to enhance system reliability and uptime. The IGS-6325-20T4C4X is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.

 

Layer 3 VLAN Routing and 10G Uplink Application

With the built-in, robust Layer 3 routing protocols, the IGS-6325-20T4C4X ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The IGS-6325-20T4C4X, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.

منفذ فعلي

  • 24-port 10/100/1000BASE-T موصل RJ45 نحاسي 
  • 4 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
  • 4 فتحات SFP+ من نوع 10GBASE-SR/LR, backward compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP
  • RJ45 to RS232 DB9 console interface for basic management and setup

 

توافق الأجهزة

  • One 100 to 240V AC or dual 36 to 60V DC power input, redundant power with polarity reverse protect function 
  • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
  • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
  • تحمل الأعطال والمرونة
  • تصميم قابل للتركيب على رف مقاس 19 بوصة
  • حماية بهيكل معدني IP30
  • Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية

 

Digital Input & Digital Output 

  • 2 مدخل رقمي (DI)
  • 2 مخرج رقمي (DO)
  • يدمج أجهزة الاستشعار في نظام إنذار السيارة
  • Transfers alarm to IP network via email and SNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 128 مسارًا ثابتًا وتلخيص المسارات
  • يدعم بروتوكول التوجيه الديناميكي لبروتوكول الإنترنت OSPFv2
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • دعم مكافحة العواصف
    • بث/بث متعدد/بث أحادي غير معروف
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • Up to 4K VLANs groups, out of 4096 VLAN IDs
    • يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN الصوتية
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 14 trunk groups, with 16 ports for each trunk 
    • Up to 32Gbps bandwidth (full duplex mode)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين.
  • توقيت شبكة IEEE 1588 وشبكة إيثرنت المتزامنة

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • Traffic policing on the switch port
  • إعادة صياغة DSCP 

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x
    • مصادقة IEEE 802.1x مع شبكة VLAN للضيوف
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن SSHv2 و TLSv1.2
  • IPv6 إدارة العناوين/بروتوكول وقت الشبكة (NTP)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • مرحل DHCP والخيار 82
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
  • إنذار عن بعد عبر SMTP/Syslog
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • سجل النظام
  • نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر
مواصفات الأجهزة
موانئ نحاسية24 منفذًا من نوع 10/100/1000BASE-T RJ45 مع خاصية MDI/MDI-X التلقائية
فتحات SFP/mini-GBIC4 100/1000BASE-X SFP interfaces, shared with Port-21 to Port-24
متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX
فتحات SFP+4 10GbBASE-SR/LR SFP+ interfaces (Port-25 to Port-28)
Compatible with 1000BASE-SX/LX/BX and 2500BASE-X SFP transceiver
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
بنية التبديلالتخزين والإرسال
تبديل النسيج128 جيجابت في الثانية / بدون حظر
الإنتاجية95.2Mpps@64Bytes
جدول العناوين32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك32M bits
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10 كيلوبايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
الأبعاد (العرض × العمق × الارتفاع)444 × 200 × 44.2 مم، ارتفاع وحدة واحدة
وزن2980g
مؤشرات LEDنظام:
مكيف الهواء (أخضر), DC1 (أخضر), DC2 (أخضر)، عيب (أحمر)
جرس (أخضر), RO (أخضر), DI/DO (أحمر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 24):
1000 ميجابت في الثانية LNK/ACT (أخضر)
10/100 ميجابت في الثانية LNK/ACT (العنبر)
100/1000Mbps SFP Combo Interfaces (Port 21 to Port 24):
1000 ميجابت في الثانية LNK/ACT (أخضر)
 100Mbps LNK/ACT (العنبر)
1/2.5/10Gbps SFP+ Interfaces (Port 25 to Port 28):
1G/2.5G LNK/ACT (أخضر)
10G LNK/ACT (العنبر)
استهلاك الطاقةمدخل التيار المتردد:
Max. 36 watts/122.8 BTU
مدخل التيار المستمر:
Max. 38 watts/130 BTU
Power Requirements – ACAC 100~240V, 50/60Hz 1A
متطلبات الطاقة - تيار مستمرDC 24~60V, 1.5A
DI & DO2 Digital Input (DI):
Level 0: -24~2.1V
Level 1: 2.1~24V
Max. input current: 10mA
2 Digital Output (DO): Open collector to 24VDC, 100mA
حماية من التحويلات الإلكترونية6 كيلو فولت تيار مستمر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة الخط الرئيسي
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
Rmirror – Remote Switch Port Analyzer (Cisco RSPAN)
شبكة VLANشبكة VLAN الموسومة وفقًا لمعيار IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
شبكة VLAN المستندة إلى شبكة IP الفرعية
MVR (تسجيل VLAN متعدد البث)
Up to 4K VLAN groups, out of 4096 VLAN IDs
GVRP
تجميع الروابطIEEE 802.3ad LACP/static trunk
14 groups with 16 port per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية التبديل ذات 8 مستويات:
– رقم المنفذ
أولوية 802.1p
– علامة VLAN 802.1Q
– DSCP/ToS field in IP packet
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة IGMP (الإصدار 1/الإصدار 2/الإصدار 3)، حتى 255 مجموعة بث متعدد
دعم وضع استعلام IGMP
التجسس على MLDخاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 255 مجموعة بث متعدد
دعم وضع الاستعلام MLD
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية
سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
Recovery time < 10ms @ 3 units
Recovery time < 50ms @16 units
وظائف الطبقة 3
واجهات بروتوكول الإنترنت128 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 128 مدخل توجيه
بروتوكولات التوجيهتوجيه الأجهزة الثابت لبروتوكول IPv4
توجيه الأجهزة الثابت لبروتوكول IPv6
OSPFv2 dynamic routing
إدارة
واجهات الإدارة الأساسيةConsole/Telnet/Web browser/SNMP v1, v2c
واجهات إدارة آمنةSSHv2، TLSv1.2، SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
تطبيق بلانيت كلاود فيور
إدارة الفعالياتسجل النظام عن بعد
سجل النظام المحلي
SMTP
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ
علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
IEEE 802.3ah OAM
إدارة أعطال الاتصال وفقًا لمعيار IEEE 802.1ag (CFM)
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 2328 OSPF الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
حلقة ITU-T G.8032 ERPS
ITU-T Y.1731 مراقبة الأداء
بيئة
التشغيلTemperature: -10 ~ 60 degrees C for AC power input
Temperature: -40 ~ 75 degrees C for DC power input
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
الملحقات القياسية
Package Contents
  • IGS-6325-20T4C4X
  • Quick installation guide
  • AC power cord
  • RJ45 dust cap
  • 19”rack mounting kit
  • RJ45 to RS232 cable
تاريخإصداروصفتحميل
2026/13/031.1

IGS-6325-20T4C4X

Download Icon
2019/14/031.0

IGS-6325-20T4C4X

Download Icon
تاريخإصداروصفتحميل
2024/06/061.6

إصدار خاص بنسخة PSTI.

Download Icon
2023/19/051.5

Add IGS-6325-24UP4X.

Download Icon
2020/17/111.3

Correct the package contents.

Download Icon
2019/15/101.2

Initial Release For IGS-6325 Series_v1.2

Download Icon
2018/03/081.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2025/05/021.4

تمت إضافة وظيفة PSTI.

Download Icon
2023/06/101.3

Add IGS-6325-24UP4X.

Download Icon
2022/22/041.2

قم بتعديل محتويات دليل المستخدم.

Download Icon
2019/03/051.1

Add IGS-6325 rack-mount series.

Download Icon
2018/25/101.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2019/18/101.0

إعلان المفوضية الأوروبية.

Download Icon
2019/18/101.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2026/28/041.2412b260409

Fix incorrect reading of Modbus TCP address content.

Download Icon
2026/02/011.2412b251230

1. Enhanced for CloudNMS platform and mobile app support.
2. ترقية حزمة تطوير البرامج الثابتة إلى IStaX 24.12.

Download Icon
2024/04/101.440b240312

تمت إضافة الوظيفة التالية:
– تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2023/17/111.440b231030

1. Added a new address of Modbus TCP for AC power information
2. Removed G8265.1 and G8275.1 profile of PTP function
3. Supports Virtual Panel on NMS series
4. Updated ERPS Ring patch

Download Icon
2021/08/011.440b201225

Supports PLANET CloudViewer App and NMS controller.

Download Icon
2020/04/091.440b200814

Added port 25 to port 28 that support an operating speed of 2.5G.

Download Icon
2018/13/111.440181022

Improvements: Change the default setting of IGMP snooping/IGMP Snooping VLAN/MLD Snooping/MLD Snooping VLAN functions to disable.

Download Icon
2018/30/081.440180823

الإصدار الأولي

Download Icon

معلومات الطلب

IGS-6325-20T4C4X

Industrial L3 20-Port 10/100/1000T + 4-Port Gigabit TP/SFP + 4-Port 10G SFP+ Managed Ethernet Switch

معلومات الطلب

IGS-6325-20T4C4X

Industrial L3 20-Port 10/100/1000T + 4-Port Gigabit TP/SFP + 4-Port 10G SFP+ Managed Ethernet Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!