بيانات المنتج

  • رمز المنتج: IGS-5227X-4P2T
  • product_editor_4418_tab_content: <strong>حلول الشبكات عالية التوافر لأنظمة المراقبة</strong> The IGS-5227X-4P2T’s strong, rapid, self-recovery capability helps to prevent network interruptions and external intrusions. Customer’s automation network is integrated with ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) so as to enhance system reliability and uptime. The IGS-5227X-4P2T is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for the public and railway transmission system.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5227X-4P2T-10.png" alt="" width="700" height="535" /></p> <strong>Layer 3 VLAN Routing and PoE Application</strong> With the built-in, robust Layer 3 routing protocols, the IGS-5227X-4P2T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5227X-4P2T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5227X-4P2T-111.png" alt="" width="700" height="788" /></p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5227X-4P2T-121.png" alt="" width="700" height="488" /></p>   <p class="MsoNormal" style="margin-top: 6.0pt; mso-para-margin-top: .5gd; line-height: 12.0pt; mso-line-height-rule: exactly;"></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p class="MsoNormal" style="margin-left: 24.15pt; text-indent: -24.15pt; mso-char-indent-count: -2.68; line-height: 12.0pt; mso-line-height-rule: exactly; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list 24.0pt;"><span style="color: #666699;"><strong>منفذ فعلي</strong></span></p> <ul> <li><strong>6-port 10/100/1000BASE-T waterproof</strong> و <strong>مقاوم للغبار</strong> M12 X-coded  female connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function</li> </ul>   <strong><span style="color: #666699;">الطاقة عبر الإيثرنت </span></strong> <ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>Up to 4 IEEE 802.3af/802.3at devices powered</li> <li>Supports PoE power up to 36 watts for each PoE port (Port 3 to port 6)</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE</li> <li>اختيار وضع إدارة PoE</li> <li>PoE Legacy mode selection</li> <li>PoE Budget setup option</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>PoE Port Status monitoring</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>تمديد PoE</li> <li>جدول PoE</li> <li>فحص حالة PD</li> <li>جيران LLDP PoE</li> </ul> </li> </ul>   <span style="color: #666699;"><strong>البروتوكول الصناعي</strong></span> <ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>بروتوكول التوقيت الدقيق IEEE 1588v2</li> </ul>   <span style="color: #666699;"><strong>علبة صناعية وتركيب</strong></span> <ul> <li>علبة من الألومنيوم بتصنيف IP67</li> <li>تصميم للتركيب على سكة DIN أو على الحائط</li> <li>12~56V DC, redundant power with reverse polarity protection</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <strong><span style="color: #666699;">ميزات الطبقة الثانية</span></strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف</li> <li>البث/البث المتعدد/البث الأحادي</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 4000 مجموعة من شبكات VLAN، من أصل 4094 معرف VLAN</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>عزل المنافذ</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>ترجمة VLAN</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>تصفية وحدة توزيع الطاقة/حماية وحدة توزيع الطاقة</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 3 trunk groups with 2 ports per trunk group</li> <li>Up to 4Gbps bandwidth (duplex mode)</li> </ul> </li> <li>يوفر مرآة للمنفذ (1 إلى 1)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong> (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul>   <span style="color: #666699;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span> <ul> <li>Supports maximum 8 static routes and route summarization</li> <li>IPv4/IPv6 software static routing</li> </ul>   <span style="color: #666699;"><strong>جودة الخدمة</strong></span> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul> <strong><span style="color: #666699;">البث المتعدد</span></strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong><span style="color: #666699;">حماية</span></strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <span style="color: #666699;"><strong>إدارة</strong></span> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6 <ul> <li>واجهات إدارة المحولات</li> <li>إدارة تبديل الويب</li> <li>Telnet Command Line Interface</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li><strong>IPv6</strong> إدارة عناوين IP/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>صور الهاتف</li> </ul> </li> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>UPnP</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>IEEE 802.3ah OAM</li> <li>متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين</li> <li>تشخيص الشبكة <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لإعلام اتصال الواجهة وفصلها</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>6 منافذ M12، موصل أنثى ذو 8 دبابيس مشفر X، منافذ MDI/MDI-X تلقائية 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">موصل الطاقة</td> <td>1 x M23, 5-pin A-coded male connector</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>103 × 53 × 163 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1151g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم بمعيار IP67</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم التثبيت على الحائط وطقم سكة DIN</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td><b>النظام قيد التشغيل:</b> DC 12V:6.7W/22BTU DC 18V:6.3W/21BTU DC 56V:6.7W/22BTU<b>Full Loading:</b> DC 12V:72W/245BTU DC 18V:98W/334BTU DC 56V:136W/464BTU</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 12~56V DC</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> PWR1 (Green), PWR2 (Green), Fault (Red) Ring (Green), R.O. (Green) <b>10/100/1000T RJ45 Interfaces :</b> LNK/ACT (Green) PoE-in-Use (Orange) (Port 3 to port 6)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>12 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>8.9 مليون حزمة في الثانية @ 64 بايت</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3at/802.3af PoE/PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2(+), 3/6(-)</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per port 54V DC, 350mA; max. 15.4 watts (IEEE 802.3af) Per port 54V DC, 590mA; max. 36 watts (IEEE 802.3at)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>144W@48~56V DC input 90W@18~47V DC input 60W@12~17V DC input</td> </tr> <tr> <td class="align-middle">PoE Ability</td> <td>PD @ 7 watts: 4 units PD @ 15.4 watts: 4 units PD @ 30.8 watts: 4 units</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في وضع توفير الطاقة</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة الإرسال/الاستقبال/كلاهما</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tag-based VLAN, up to 4K VLAN groups Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN VLAN Translation Voice VLAN MVR (Multicast VLAN Registration) GVRP Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk 3 groups with 2 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based strict priority and WRR 8-level priority for switching: Port number 802.1p priority 802.1Q VLAN tagging DSCP/ToS field in IP packet</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدارات 1/2/3) ودعم وضع الاستعلام في بروتوكول إدارة مجموعات الإنترنت IPv4، وما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) snooping IPv6 MLD querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قوائم التحكم بالوصول المستندة إلى عنوان MAC، حتى 256 مدخلاً</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت، تحميل/تنزيل الإعدادات عبر HTTP، سجل النظام عن بُعد، سجل النظام، بروتوكول LLDP، بروتوكول NTP، أداة PLANET للاكتشاف الذكي</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد، سجل النظام المحلي، SMTP</td> </tr> <tr> <td class="align-middle">ONVIF</td> <td>اكتشاف أجهزة ONVIF، مراقبة أجهزة ONVIF، خريطة الطابق</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 2863 IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2737 Entity MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2618 RADIUS Client MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB Power over Ethernet MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">حركة السكك الحديدية</td> <td>EN50155</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management (CFM) IEEE 1588 PTPv2 RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> <thead> <tr> <th colspan="2">الملحقات القياسية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">محتويات العبوة</td> <td>Quick Installation Guide x1 Waterproof/dustproof Power Connector x1 Waterproof/dustproof RJ45 Connector x6 2m 8-pin X-coded M12-to-RJ45 UTP Cable x1 DIN-rail Kit x1 Wall-mount Kit x1</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 708
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="container-wrap"> <div class="container-fluid container-body"> <div class="row"> <div class="col pt-3"> <div id="nav-tabContent" class="tab-content"> <div id="nav-ov" class="tab-pane fade show active pt-4" role="tabpanel" aria-labelledby="nav-ov-tab">   </div> </div> </div> </div> </div> </div> <div class="container-wrap"> <div class="container-fluid container-footer"> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IGS-5227X-4P2T</h3> </td> <td>Industrial IP67-rated 4-Port 10/100/1000T 802.3at PoE+ 2-Port 10/100/1000T Managed Ethernet Switch (-40~75 degrees C)</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CB-M23F5F-120</h3> </td> <td>5-pin M23 Female to bare end power cable (1.2 meters)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CB-M12X8MRJ-200</h3> </td> <td>8-pin X-coded M12 Male to RJ45 Ethernet Cable (2 meters)</td> </tr> </tbody> </table> </div> </div> </div>  
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"16994";i:1;s:5:"16993";i:2;s:5:"16992";i:3;s:5:"16991";i:4;s:5:"16990";i:5;s:5:"16989";}
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم:
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20210312
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IGS-5227X-4P2T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-5227X-4P2T/C-IGS-5227X-4P2T_L.pdf
  • quick_guide_0_date: 20240712
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: تمت إضافة وظيفة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-5227X-4P2T/EMQ-IGS-5227X-4P2T_v1.1.pdf
  • quick_guide_1_date: 20210309
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/IGS-5227X-4P2T/EMQ-IGS-5227X-4P2T_v1.0.pdf
  • firmware_0_date: 20240913
  • firmware_0_version: 1.440b240318
  • firmware_0_description: تمت إضافة وظيفة جديدة: - تمت إضافة وظيفة PSTI. تحديث البرنامج الثابت لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA). *ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في التحديث.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-5227X-4P2T/FW-IGS-5227X-4P2T_v1.440b240318.zip
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>حلول الشبكات عالية التوافر لأنظمة المراقبة</strong><p>The IGS-5227X-4P2T’s strong, rapid, self-recovery capability helps to prevent network interruptions and external intrusions. Customer’s automation network is integrated with ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) so as to enhance system reliability and uptime. The IGS-5227X-4P2T is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for the public and railway transmission system.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5227X-4P2T-10.png" alt="" width="700" height="535"></p><p style="text-align: center;"> </p><p><strong>Layer 3 VLAN Routing and PoE Application</strong></p><p>With the built-in, robust Layer 3 routing protocols, the IGS-5227X-4P2T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5227X-4P2T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p><p> </p><p style="text-align: center;"> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5227X-4P2T-111.png" alt="" width="700" height="788"></p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-5227X-4P2T-121.png" alt="" width="700" height="488"></p><p> </p><p class="MsoNormal" style="margin-top: 6.0pt; mso-para-margin-top: .5gd; line-height: 12.0pt; mso-line-height-rule: exactly;"> </p></p>
  • key_features_tab: <p class="MsoNormal" style="margin-left: 24.15pt; text-indent: -24.15pt; mso-char-indent-count: -2.68; line-height: 12.0pt; mso-line-height-rule: exactly; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list 24.0pt;"><span style="color: #666699;"><strong>منفذ فعلي</strong></span><ul> <li><strong>6-port 10/100/1000BASE-T waterproof</strong> و <strong>مقاوم للغبار</strong> M12 X-coded  female connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function</li> </ul><p> </p><p><strong><span style="color: #666699;">الطاقة عبر الإيثرنت </span></strong></p><ul> <li>متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE</li> <li>Up to 4 IEEE 802.3af/802.3at devices powered</li> <li>Supports PoE power up to 36 watts for each PoE port (Port 3 to port 6)</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم في وضع إدارة PoE </li> <li>اختيار وضع إدارة PoE</li> <li>PoE Legacy mode selection</li> <li>PoE Budget setup option</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>PoE Port Status monitoring</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>تمديد PoE</li> <li>جدول PoE</li> <li>فحص حالة PD</li> <li>جيران LLDP PoE</li> </ul> </li> </ul><p> </p><p><span style="color: #666699;"><strong>البروتوكول الصناعي</strong></span></p><ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> <li>بروتوكول التوقيت الدقيق IEEE 1588v2 </li> </ul><p> </p><p><span style="color: #666699;"><strong>علبة صناعية وتركيب</strong></span></p><ul> <li>علبة من الألومنيوم بتصنيف IP67 </li> <li>تصميم للتركيب على سكة DIN أو على الحائط</li> <li>12~56V DC, redundant power with reverse polarity protection</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> </ul><p> </p><p><strong><span style="color: #666699;">ميزات الطبقة الثانية</span></strong></p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف</li> <li>البث/البث المتعدد/البث الأحادي</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 4000 مجموعة من شبكات VLAN، من أصل 4094 معرف VLAN</li> <li>يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>عزل المنافذ</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>ترجمة VLAN</li> <li>شبكة VLAN الصوتية</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>تصفية وحدة توزيع الطاقة/حماية وحدة توزيع الطاقة</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 3 trunk groups with 2 ports per trunk group </li> <li>Up to 4Gbps bandwidth (duplex mode) </li> </ul> </li> <li>يوفر مرآة للمنفذ (1 إلى 1)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong> (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul><p> </p><p><span style="color: #666699;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span></p><ul> <li>Supports maximum 8 static routes and route summarization</li> <li>IPv4/IPv6 software static routing</li> </ul><p> </p><p><span style="color: #666699;"><strong>جودة الخدمة</strong></span></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p><strong><span style="color: #666699;">البث المتعدد</span></strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><strong><span style="color: #666699;">حماية</span></strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><span style="color: #666699;"><strong>إدارة</strong></span></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6 <ul> <li>واجهات إدارة المحولات</li> <li>إدارة تبديل الويب</li> <li>Telnet Command Line Interface </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li><strong>IPv6</strong> إدارة عناوين IP/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>صور الهاتف</li> </ul> </li> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>UPnP</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>IEEE 802.3ah OAM</li> <li>متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين</li> <li>تشخيص الشبكة <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لإعلام اتصال الواجهة وفصلها</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر</li> </ul><p> </p></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>6 منافذ M12، موصل أنثى ذو 8 دبابيس مشفر X، منافذ MDI/MDI-X تلقائية 10/100/1000BASE-T</td></tr><tr><td class="align-middle">موصل الطاقة</td><td>1 x M23, 5-pin A-coded male connector</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>103 × 53 × 163 مم</td></tr><tr><td class="align-middle">وزن</td><td>1151g</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم بمعيار IP67</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم التثبيت على الحائط وطقم سكة DIN</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td><b>النظام قيد التشغيل:</b><br /> DC 12V:6.7W/22BTU<br /> DC 18V:6.3W/21BTU<br /> DC 56V:6.7W/22BTU<br /> <br /> <b>Full Loading:</b><br /> DC 12V:72W/245BTU<br /> DC 18V:98W/334BTU<br /> DC 56V:136W/464BTU</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>Dual 12~56V DC</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br />  PWR1 (Green), PWR2 (Green), Fault (Red) <br />  Ring (Green), R.O. (Green)<br /> <b>10/100/1000T RJ45 Interfaces :</b><br />  LNK/ACT (Green)<br />  PoE-in-Use (Orange) (Port 3 to port 6)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>12 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">الإنتاجية</td><td>8.9 مليون حزمة في الثانية @ 64 بايت</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>IEEE 802.3at/802.3af PoE/PSE</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2(+), 3/6(-)</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>Per port 54V DC, 350mA; max. 15.4 watts (IEEE 802.3af)<br /> Per port 54V DC, 590mA; max. 36 watts (IEEE 802.3at)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>144W@48~56V DC input<br /> 90W@18~47V DC input<br /> 60W@12~17V DC input</td></tr><tr><td class="align-middle">PoE Ability</td><td>PD @ 7 watts: 4 units<br /> PD @ 15.4 watts: 4 units<br /> PD @ 30.8 watts: 4 units</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في وضع توفير الطاقة</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,<br /> حالة التفاوض التلقائي، حالة صندوق السيارة</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tag-based VLAN, up to 4K VLAN groups<br /> نفق Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> ترجمة VLAN<br /> شبكة VLAN الصوتية<br /> MVR (تسجيل VLAN متعدد البث)<br /> GVRP<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> 3 groups with 2 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>Traffic classification based strict priority and WRR<br /> أولوية التبديل ذات 8 مستويات:<br /> رقم المنفذ <br /> أولوية 802.1p<br />  802.1Q VLAN tagging<br /> حقل DSCP/ToS في حزمة IP</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 1/الإصدار 2/الإصدار 3)<br /> دعم وضع استعلام IGMP لبروتوكول IPv4<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>التجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)<br /> دعم وضع استعلام IPv6 MLD<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLS v1.2، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد<br /> سجل النظام المحلي<br /> SMTP</td></tr><tr><td class="align-middle">ONVIF</td><td>اكتشاف أجهزة ONVIF<br /> مراقبة الأجهزة عبر بروتوكول ONVIF<br /> خريطة الطابق</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 2863 IF-MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2737 Entity MIB<br /> RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC 2618 RADIUS Client MIB<br /> RFC 3411 SNMP-Frameworks-MIB <br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB<br /> قاعدة معلومات إدارة الطاقة عبر الإيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">حركة السكك الحديدية</td><td>EN50155 compliant</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> IEEE 802.3ah OAM<br /> إدارة أعطال الاتصال وفقًا لمعيار IEEE 802.1ag (CFM)<br /> IEEE 1588 PTPv2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody><thead><tr><th colspan="2">الملحقات القياسية</th></tr></thead><tbody><tr><td class="align-middle">Package Contents</td><td>QR Code Sheet x1<br /> M23 Power Waterproof/dustproof Cap x1<br /> M12 Female Waterproof/dustproof Cap x6<br /> 2m 8-pin X-coded M12-to-RJ45 UTP Cable x1<br /> DIN-rail Kit x1<br /> Wall-mount Kit x1</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: IGS-5227X-4P2T

Industrial IP67-rated 4-Port 10/100/1000T 802.3at PoE+ 2-Port 10/100/1000T Managed Ethernet Switch

» IGS-5227X-4P2T

Suitable for Industrial Environment

PLANET IGS-5227X-4P2T, an Industrial Layer 2+ Managed Ethernet Switch, comes with an IP67-rated industrial case, 4-port 10/100/1000T 802.3at PoE+, 2-port 10/100/1000T, and static Layer 3 routing, providing a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. The IGS-5227X-4P2T can be easily mounted on a DIN rail or wall taking up less space. Each of the four Gigabit PoE+ ports provides 36 watts of power, which means a total power budget of up to 144 watts can be utilized simultaneously without considering the different types of PoE applications being employed. It also provides a quick, safe and cost-effective Power over Ethernet network solution to IP security surveillance for small businesses and enterprises.

 

edm IGS 5227X 4P2T

 

IGS 5227X 4P2T Front Panel Introducton1 

 

 

Waterproof and Dustproof M12 Ethernet Connector

The IGS-5227X-4P2T is equipped with a 6-port 10/100/1000BASE-T auto-negotiation dustproof M12 connector with 4-port IEEE 802.3at PoE+ (Port 3 to Port 6); each PoE port provides 36 watts PoE output. The M12 connector provides tight and strong connection, and guarantees stable Ethernet operation performance under high vibration and shock environment. It comes with the industrial protection rating of IP67 capable of withstanding humidity, dirt, dust, shock, vibrations, heat and cold. The IGS-5227X-4P2T is able to operate under the temperature range from من -40 إلى 75 درجة مئوية. تضمن كل هذه الميزات أعلى مستوى من الموثوقية للتطبيقات بالغة الأهمية في أي بيئة صعبة.

 

IGS 5227X 4P2T 1

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGS-5227X-4P2T supports SSHv2, TLS and SSL protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, تفتيش ARP حماية،, 802.1x قائم على المنافذ و يعتمد على MAC التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

 

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

The IGS-5227X-4P2T features a strong dual power input system (Dual 12V~56V DC) incorporated into customer’s automation network to enhance system reliability and uptime. For example, when DC Power 1 fails to work, the hardware failover function will be activated automatically to keep powering the IGS-5227X-4P2T via DC Power 2 alternatively without any loss of operation.

 

Convenient and Reliable Power System

To facilitate the 802.3at PoE+ usage with commonly used 12~56V DC power input for transportation and industrial-level applications, the IGS-5227X-4P2T adopts 12~54V DC to 54V power boost technology to solve power source issue but does not require special power supplies. The IGS-5227X-4P2T provides an integrated power solution with a wide range of voltages (12~56V DC) for worldwide operability. It also provides dual-redundant, reversible polarity 12~56V DC power supply inputs for high availability applications.

 

IGS 5227X 4P2T 2 

 

Centralized Power Management for Gigabit Ethernet PoE+ Networking

To fulfill the needs of higher power required PoE+ network applications with Gigabit speed transmission, the IGS-5227X-4P2T features high-performance Gigabit IEEE 802.3at PoE+ (up to 36 watts) on PoE+ ports(Port 3 to port 6). It perfectly meets the power requirements of PoE VoIP phone, PoE Wireless AP and all kinds of PoE IP cameras such as IR, PTZ, speed dome cameras and even box type IP cameras with a built-in fan and heater for high power consumption. The IGS-5227X-4P2T’s PoE capabilities also help to reduce deployment costs for network devices as a result of freeing from restrictions of power outlet locations. Power and data switching are integrated into one unit, delivered over a single cable and managed centrally. It thus eliminates cost for additional AC wiring and reduces installation time.

Built-in Unique PoE Functions for Surveillance Management

As an Industrial managed PoE Switch for surveillance network, the IGS-5227X-4P2T features the following intelligent PoE management functions:

  •  PoE Schedule
  •  PD Alive Check
  •  Scheduled Power Recycling
  •  SMTP/SNMP Trap Event Alert

 

جدول PoE لتوفير الطاقة

Besides being used for IP surveillance, the IGS-5227X-4P2T is certainly applicable to build any PoE network including VoIP and wireless LAN. Under the trend of energy saving worldwide and contributing to the environmental protection on the Earth, the IGS-5227X-4P2T can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs and enterprises save energy and budget.

 

IGS 5227X 4P2T 3

 

فحص ذكي لحالة تشغيل الجهاز

The IGS-5227X-4P2T can be configured to monitor connected PD’s status in real time via ping action. Once the PD stops working and responding, the IGS-5227X-4P2T will recycle the PoE port power and bring the PD back to work. It also greatly enhances the reliability in that the PoE port will reset the PD power, thus reducing administrator’s management burden.

 

SGS 5220 24T2X 8

 

إعادة تدوير الطاقة المجدولة

The IGS-5227X-4P2T allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

 

WGSW 20160HP 8

 

تنبيه حدث SMTP/SNMP

Though most NVR or camera management software offers SMTP email alert function, the IGS-5227X-4P2T further provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, loss of PoE power or the rebooting response by the PD Alive Check process.

 

IGS 5227X 4P2T 41

 

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has developed an awesome feature — ONVIF Support — which is specifically designed for co-operating with video IP surveillances. From the IGS-5227X-4P2T GUI, clients just need one click to search and show all of the ONVIF devices via network application. In addition, clients can upload floor images to the switch series, making the deployments of surveillance and other devices easy for planning and inspection purposes. Moreover, clients can get real-time surveillance’s information and online/offline status; the PoE reboot can be controlled from the GUI.

 

 IGS 5227X 4P2T 5

IGS 5227X 4P2T 6

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-5227X-4P2T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a simple Ring network, the recovery time of data link can be as fast as 10ms.

 

IGS 5227X 4P2T 7 

 

حلول شبكات IPv6

With the support for IPv6/IPv4 protocol, and easy and friendly management interfaces, the IGS-5227X-4P2T is the best choice for IP surveillance, VoIP and wireless service providers to connect with the IPv6 network. It also helps SMBs to step in the IPv6 era with the lowest investment and without having to replace the network facilities even though ISPs establish the IPv6 FTTx edge network.

 

IGS 5227X 4P2T 82

 

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

The IGS-5227X-4P2T not only provides ultra high transmission performance, and excellent Layer 2 and Layer 4 technologies, but also Layer 3 IPv4/IPv6 VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexibly-managed and simple networking application.

ميزات الطبقة الثانية القوية

The IGS-5227X-4P2T can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Multiple Spanning Tree Protocol (MSTP), Layer 2 to Layer 4 QoS, bandwidth control and IGMP/MLD Snooping. Via the link aggregation of supporting ports, the IGS-5227X-4P2T allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

 

GS 4210 24P4C 1

 

نظام ممتاز لإدارة حركة المرور

The IGS-5227X-4P2T is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particularly useful for multi-tenant units, multi-business units, Telco and network service providers’ applications. It also empowers the industrial environment to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

إدارة فعالة وآمنة

With built-in Web-based management interface, the IGS-5227X-4P2T L2+ Managed Switch offers an easy-to-use, platform-independent management and configuration facility which includes Web and SNMP management interfaces. The SNMP can be managed via any management software based on the standard of SNMP Protocol. For reducing product learning time, it offers Cisco-like command via Telnet and customer does not need to learn new console command. Moreover, it also offers secure remote management by supporting SSHv2, TLS v1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة. 

 

IGS 5227X 4P2T 9

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-5227X-4P2T is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

With the supported Modbus TCP/IP protocol, the IGS-5227X-4P2T can easily integrate with SCADA systems, HMI systems and other data acquisition systems in factory floors. It enable administrators to remotely monitor the industrial Ethernet switch’s operating information, port information and communication status, thus easily achieving enhanced monitoring and maintenance of the entire factory.

 

 

حلول الشبكات عالية التوافر لأنظمة المراقبة

The IGS-5227X-4P2T’s strong, rapid, self-recovery capability helps to prevent network interruptions and external intrusions. Customer’s automation network is integrated with ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) so as to enhance system reliability and uptime. The IGS-5227X-4P2T is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for the public and railway transmission system.

 

 

Layer 3 VLAN Routing and PoE Application

With the built-in, robust Layer 3 routing protocols, the IGS-5227X-4P2T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5227X-4P2T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.

 

 

 

 

منفذ فعلي

  • 6-port 10/100/1000BASE-T waterproof و مقاوم للغبار M12 X-coded  female connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function

 

الطاقة عبر الإيثرنت 

  • متوافق مع معيار IEEE 802.3at Power over Ethernet Plus/end-span PSE
  • Up to 4 IEEE 802.3af/802.3at devices powered
  • Supports PoE power up to 36 watts for each PoE port (Port 3 to port 6)
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد حتى مسافة 100 متر
  • ميزات إدارة PoE
    • التحكم في وضع إدارة PoE 
    • اختيار وضع إدارة PoE
    • PoE Legacy mode selection
    • PoE Budget setup option
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • حد الطاقة لكل منفذ PoE
    • PoE Port Status monitoring
    • تصنيف مرض باركنسون
    • منفذ التسلسل PoE
  • ميزات PoE الذكية
    • التحكم في عتبة التحفيز
    • التحكم في عتبة استخدام تقنية PoE
    • تمديد PoE
    • جدول PoE
    • فحص حالة PD
    • جيران LLDP PoE

 

البروتوكول الصناعي

  • بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA
  • بروتوكول التوقيت الدقيق IEEE 1588v2 

 

علبة صناعية وتركيب

  • علبة من الألومنيوم بتصنيف IP67 
  • تصميم للتركيب على سكة DIN أو على الحائط
  • 12~56V DC, redundant power with reverse polarity protection
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 

 

ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • دعم مكافحة العواصف
  • البث/البث المتعدد/البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • ما يصل إلى 4000 مجموعة من شبكات VLAN، من أصل 4094 معرف VLAN
    • يدعم ربط مزودي الخدمة (VLAN Q-in-Q، IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • عزل المنافذ
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN قائمة على البروتوكول
    • ترجمة VLAN
    • شبكة VLAN الصوتية
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • تصفية وحدة توزيع الطاقة/حماية وحدة توزيع الطاقة
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 3 trunk groups with 2 ports per trunk group 
    • Up to 4Gbps bandwidth (duplex mode) 
  • يوفر مرآة للمنفذ (1 إلى 1)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • متوافق مع سيسكو الكشف عن الروابط أحادية الاتجاه (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين
  • بروتوكول اكتشاف طبقة الربط (LLDP) 
  • Provides ONVIF for co-operating with PLANET video IP surveillances

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • Supports maximum 8 static routes and route summarization
  • IPv4/IPv6 software static routing

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول IGMP في IPv4
  • تصفية منافذ IPv6 MLD snooping
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
    • واجهات إدارة المحولات
    • إدارة تبديل الويب
    • Telnet Command Line Interface 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • IPv6 إدارة عناوين IP/NTP/DNS
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • صور الهاتف
  • مرحل DHCP
  • خيار DHCP رقم 82
  • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • UPnP
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • IEEE 802.3ah OAM
  • متوافق مع تقنية الكشف عن الروابط أحادية الاتجاه من سيسكو (UDLD) التي تراقب الرابط بين محولين وتحظر المنافذ على طرفي الرابط في حالة فشل الرابط في أي نقطة بين الجهازين
  • تشخيص الشبكة
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
  • إنذار عن بعد عبر SMTP/Syslog
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • تنبيه SNMP لإعلام اتصال الواجهة وفصلها
  • سجل النظام
  • نظام إدارة الشبكة PLANET وأداة الاكتشاف الذكي لإدارة النشر

 

مواصفات الأجهزة
موانئ نحاسية6 منافذ M12، موصل أنثى ذو 8 دبابيس مشفر X، منافذ MDI/MDI-X تلقائية 10/100/1000BASE-T
موصل الطاقة1 x M23, 5-pin A-coded male connector
الأبعاد (العرض × العمق × الارتفاع)103 × 53 × 163 مم
وزن1151g
حاويةعلبة ألومنيوم بمعيار IP67
تثبيتطقم التثبيت على الحائط وطقم سكة DIN
استهلاك الطاقةالنظام قيد التشغيل:
DC 12V:6.7W/22BTU
DC 18V:6.3W/21BTU
DC 56V:6.7W/22BTU

Full Loading:
DC 12V:72W/245BTU
DC 18V:98W/334BTU
DC 56V:136W/464BTU
متطلبات الطاقةDual 12~56V DC
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
قادنظام:
 PWR1 (Green), PWR2 (Green), Fault (Red)
 Ring (Green), R.O. (Green)
10/100/1000T RJ45 Interfaces :
 LNK/ACT (Green)
 PoE-in-Use (Orange) (Port 3 to port 6)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج12 جيجابت في الثانية / بدون حظر
الإنتاجية8.9 مليون حزمة في الثانية @ 64 بايت
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو9 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3at/802.3af PoE/PSE
نوع مزود الطاقة PoEنهاية الامتداد
تخصيص دبابيس الطاقة1/2(+), 3/6(-)
مخرج طاقة PoEPer port 54V DC, 350mA; max. 15.4 watts (IEEE 802.3af)
Per port 54V DC, 590mA; max. 36 watts (IEEE 802.3at)
ميزانية طاقة PoE144W@48~56V DC input
90W@18~47V DC input
60W@12~17V DC input
PoE AbilityPD @ 7 watts: 4 units
PD @ 15.4 watts: 4 units
PD @ 30.8 watts: 4 units
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في وضع توفير الطاقة
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة صندوق السيارة
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLAN802.1Q tag-based VLAN, up to 4K VLAN groups
نفق Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
ترجمة VLAN
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
GVRP
ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
3 groups with 2 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
جودة الخدمةTraffic classification based strict priority and WRR
أولوية التبديل ذات 8 مستويات:
رقم المنفذ
أولوية 802.1p
 802.1Q VLAN tagging
حقل DSCP/ToS في حزمة IP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 (الإصدار 1/الإصدار 2/الإصدار 3)
دعم وضع استعلام IGMP لبروتوكول IPv4
ما يصل إلى 255 مجموعة بث متعدد
التجسس على MLDالتجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)
دعم وضع استعلام IPv6 MLD
ما يصل إلى 255 مجموعة بث متعدد
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
ما يصل إلى 256 مشاركة
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 500 كيلوبت ~ 1000 ميجابت في الثانية
سرعة الإرسال: 500 كيلوبت ~ 1000 ميجابت في الثانية
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة
واجهات الإدارة الأساسيةوحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
إدارة الفعالياتسجل النظام عن بعد
سجل النظام المحلي
SMTP
ONVIFاكتشاف أجهزة ONVIF
مراقبة الأجهزة عبر بروتوكول ONVIF
خريطة الطابق
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 2863 IF-MIB
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2737 Entity MIB
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2618 RADIUS Client MIB
RFC 3411 SNMP-Frameworks-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
قاعدة معلومات إدارة الطاقة عبر الإيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
حركة السكك الحديديةEN50155 compliant
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3ah OAM
إدارة أعطال الاتصال وفقًا لمعيار IEEE 802.1ag (CFM)
IEEE 1588 PTPv2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
حلقة ITU-T G.8032 ERPS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
الملحقات القياسية
Package ContentsQR Code Sheet x1
M23 Power Waterproof/dustproof Cap x1
M12 Female Waterproof/dustproof Cap x6
2m 8-pin X-coded M12-to-RJ45 UTP Cable x1
DIN-rail Kit x1
Wall-mount Kit x1
تاريخإصداروصفتحميل
2021/12/031.0

IGS-5227X-4P2T

Download Icon
تاريخإصداروصفتحميل
2024/12/071.1

تمت إضافة وظيفة PSTI.

Download Icon
2021/09/031.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/13/091.440b240318

تمت إضافة الوظيفة التالية:
– تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon

معلومات الطلب

IGS-5227X-4P2T

Industrial IP67-rated 4-Port 10/100/1000T 802.3at PoE+ 2-Port 10/100/1000T Managed Ethernet Switch

 
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!