بيانات المنتج

  • رمز المنتج: WGS-5225-8UP2SV
  • product_editor_4418_tab_content: <strong>Security Building Automation Switch</strong> Suitable for buildings where security is strictly to be enforced, the WGS-5225-8UP2SV offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5225-8UP2SV, a tightly-controlled network can be easily had in no time. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8UP2SV-10.png" alt="" width="700" height="427" /></p>   <strong>Different Networks Managed by One Control Center</strong> Providing up to 8 PoE++, in-line power interfaces, the WGS-5225-8UP2SV can centrally manage power supplying to an industrial network system where IP phones, IP cameras, wireless APs and more are built. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the WGS-5225-8UP2SV makes the installation of IP cameras and wireless APs easier and more efficient. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8UP2SV-12.png" alt="" width="700" height="467" /></p>  
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul> <li>8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ Injector function</li> <li>2 100/1000/2500BASE-X SFP slots for SFP type auto detection</li> </ul>   <span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span> <ul> <li>علبة ألومنيوم IP30</li> <li>Supports -20 to 70 degrees C operating temperature</li> <li>يدعم حماية ESD 6KV DC Ethernet</li> <li>Dual power input design <ul> <li>48V~54V DC wide power input with reverse polarity protection</li> </ul> </li> <li>Compact size with fixed wall-mounted design</li> </ul>   <span style="color: #5070ab;"><strong>الطاقة عبر الإيثرنت </strong></span> <ul> <li>Complies with IEEE 802.3bt Power over Ethernet Plus Plus PSE</li> <li>Backward compatible with 802.3at PoE+ end-span or mid-span PSE</li> <li>Up to 8 IEEE 802.3af/802.3at/802.3bt devices powered</li> <li>Supports PoE power up to 95 watts for each PoE port</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>التحكم في وضع إدارة PoE</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> <li>يدعم وضع التحكم الممتد بتقنية PoE تغذية الطاقة لمسافة تصل إلى 160 مترًا</li> <li>Auto maximum PoE budget control by power input detection</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>البروتوكول الصناعي</strong></span> <ul> <li>Modbus TCP for real-time monitoring in SCADA system</li> <li>وضع الساعة الشفاف لبروتوكول التوقيت الدقيق (PTP) IEEE 1588v2</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul>   <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم VLAN <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN الصوتية</li> <li>بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>BPDU Guard/BPDU Filtering</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 2 trunk groups with 2 ports per trunk group</li> <li>Up to 10Gbps bandwidth (duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul> <li>يدعم بروتوكول IPv4 IGMP Snooping الإصدارات 1 و2 و3</li> <li>يدعم بروتوكول IPv6 MLD Snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ IPv4 IGMP Snooping</li> <li>تصفية منافذ IPv6 MLD Snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <span style="color: #5070ab;"><strong>حماية</strong></span> <ul> <li>المصادقة <ul> <li>IEEE 802.1x Port-based / MAC-based network access authentication</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> <li>تقوم شبكة VLAN للضيوف بتعيين العملاء إلى شبكة VLAN مقيدة بخدمات محدودة</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>Source MAC / IP address binding</li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>Auto DoS rule to defend DoS attack</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>Telnet Command Line Interface</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>إدارة عناوين IPv6/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>Network Diagnositc <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة العالمي PLANET UNI-NMS وأداة الاكتشاف الذكي لإدارة النشر</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP</td> <td>2 100/1000/2500BASE-X SFP interfaces Compatible with 100BASE-FX, 1000BASE-SX/LX/BX and 2500BASE-X SFP transceivers</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>8 ports with 802.3bt PoE++ injector function with Port-1 to Port-8</td> </tr> <tr> <td class="align-middle">كبش</td> <td>128 ميجابايت</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 sec: Factory Default</td> </tr> <tr> <td class="align-middle">موصل</td> <td>4-pin terminal block for power input - Pin 1/2 for Power 1 (Pin 1: V+ / Pin 2: V-) - Pin 3/4 for Power 2 (Pin 3: V+ / Pin 4: V-) 2-pin terminal block for event alarm</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V DC</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>مثبت على الحائط</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>245 x 36 x 140 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1,299g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48~54V DC (>52V DC for PoE++ and PoE+ output recommended) Dual power input is required for maximum power loading</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 14.72 watts/50.23 7BTU@50V DC input (Power on without any connection) Max. 375 watts/1280BTU@Single 54V DC input (Full loading with 360 watts PoE function) Max. 752 watts/2566BTU@Dual 54V DC input (Full loading with 720 watts PoE function)</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>System: - PWR 1(Green) - PWR 2 (Green) - Ring (Green) - Ring Owner (Green) Per 10/100/1000T RJ45 PoE++ Ports: - 802.3bt PoE-in-Use (Green) - 802.3af/at PoE-in-Use (Amber) - 1000 LNK/ACT (Green) - 10/100 LNK/ACT (Amber) Per SFP Interface: - 100 LNK/ACT (Amber) - 1000/2500 LNK/ACT (Green)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>26 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>19.345Mpps@ 64 bytes packet</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3bt PoE++ Type-4 PSE Backward compatible with 802.3at PoE+ PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>- 802.3bt - UPOE/POH - End-span - Mid-span - Force</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>802.3bt PoE++ - Per port 52V~56V DC (depending on the power supply), max. 90 watts UPoE(PoH) - Per port 52V~56V DC (depending on the power supply), max. 95 watts IEEE 802.3at Standard - Per port 52V~56V DC (depending on the power supply), max. 36 watts Force - Per port 52V~56V DC (depending on the power supply), max. 60 watts</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>End-span: 1/2 (-), 3/6 (+) Mid-span: 4/5 (+), 7/8 (-) 802.3bt/UPoE: 1/2 (-), 3/6 (+),4/5 (+), 7/8 (-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>48V Power input - 125W maximum (depending on power input) 52~54V Power input - Single power input: 360W maximum (depending on power input) - Dual power input: 720W maximum (depending on power input) ※Dual power input must be the same as DC voltage, like dual 54V</td> </tr> <tr> <td class="align-middle">Max. number of Class 3 PDs</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. number of Class 4 PDs</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. number of Class 8 PDs</td> <td>8</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة تقنية PoE</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Active PoE device alive detects</td> <td>نعم</td> </tr> <tr> <td class="align-middle">PoE Power Recycle</td> <td>نعم، جدول يومي أو جدول زمني محدد مسبقًا</td> </tr> <tr> <td class="align-middle">جدول PoE</td> <td>4 ملفات تعريف الجدول الزمني</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>نعم، بحد أقصى من 160 إلى 200 متر</td> </tr> <tr> <td class="align-middle">إدارة نظام PoE</td> <td>System PoE Admin control Total PoE power budget control Auto power input and PoE budget control PoE Legacy mode Over-temperature threshold alarm PoE usage threshold alarm</td> </tr> <tr> <td class="align-middle">إدارة منافذ PoE</td> <td>Port Enable/Disable/Schedule PoE mode control - 802.3bt - UPoE - 802.3at End-span - 802.3at Mid-span - Force mode Port Priority</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>Ipv4 software static routing Ipv6 software static routing</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable Port link capability control</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) GVRP Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 2 trunk groups with 2 ports per trunk group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>Ipv4 IGMP (v1/v2 /v3) Snooping Ipv4 IGMP Querier mode support Up to 255 multicast Groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>Ipv6 MLD (v1/v2) Snooping Ipv6 MLD Querier mode support Up to 255 multicast Groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP(Precision Time Protocol) - Peer-to-peer transparent clock - End-to-end transparent clock</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل - رقم المنفذ - أولوية 802.1p - علامة VLAN 802.1Q - حقل DSCP/TOS في حزمة IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قائمة التحكم بالوصول المستندة إلى عنوان MAC. تعتمد قائمة التحكم بالوصول على: - عنوان MAC - عنوان IP - نوع الإيثرنت - نوع البروتوكول - معرف VLAN - DSCP - أولوية 802.1p. يصل عدد الإدخالات إلى 256 إدخالًا.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port security IP source guard Dynamic ARP inspection Command line authority control based on user level</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>تيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, TLS v1.2, SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP LLDP protocol NTP PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بعد SMTP</td> </tr> <tr> <td class="align-middle">ONVIF</td> <td>اكتشاف أجهزة ONVIF، مراقبة أجهزة ONVIF، خريطة الطابق</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB Power over Ethernet MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3ah OAM IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3bt Power over Ethernet Plus Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3367 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU-T G.8032 Ethernet Ring Protection Switching</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-20 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 701
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14393";i:1;s:5:"14392";i:2;s:5:"14391";i:3;s:5:"14390";i:4;s:5:"14389";i:5;s:5:"14388";}
  • datasheet_0_date: 20210730
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: WGS-5225-8UP2SV
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8UP2SV/C-WGS-5225-8UP2SV_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240607
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: Release for PSTI versoin.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8UP2SV/EMQ-WGS-5225-8UP2SV_v1.1.pdf
  • quick_guide_1_date: 20210505
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8UP2SV/EMQ-WGS-5225-8UP2SV_v1.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20210621
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8UP2SV/EM-WGS-5225-8UP2SV_v1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20240521
  • firmware_0_version: 1.440240509
  • firmware_0_description: Function added: Supports PSTI Act to enhance product security. (Default login authentications for the device are username: admin and password: sw + the last 6 characters of the MAC ID in lowercase.) FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8UP2SV/FW-WGS-5225-8UP2SV_v1.440b240509.zip
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • جدول الملحقات: <div class="table-responsive"> <div class="table-responsive"> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">WGS-5225-8UP2SV</h3> </td> <td>Industrial L2+ 8-Port 10/100/1000T 802.3bt PoE + 2-Port 100/1000X SFP Wall-mount Managed Switch with LCD Touch Screen</td> </tr> </tbody> </table> </div> </div> </div>
  • علامة تبويب التطبيقات: <strong>Security Building Automation Switch</strong> Suitable for buildings where security is strictly to be enforced, the WGS-5225-8UP2SV offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5225-8UP2SV, a tightly-controlled network can be easily had in no time. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8UP2SV-10.png" alt="" width="700" height="427" /></p>   <strong>Different Networks Managed by One Control Center</strong> Providing up to 8 PoE++, in-line power interfaces, the WGS-5225-8UP2SV can centrally manage power supplying to an industrial network system where IP phones, IP cameras, wireless APs and more are built. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the WGS-5225-8UP2SV makes the installation of IP cameras and wireless APs easier and more efficient. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8UP2SV-12.png" alt="" width="700" height="467" /></p>  
  • key_features_tab: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul> <li>8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ Injector function</li> <li>2 100/1000/2500BASE-X SFP slots for SFP type auto detection</li> </ul>   <span style="color: #5070ab;"><strong>علبة صناعية وتركيب</strong></span> <ul> <li>علبة ألومنيوم IP30</li> <li>Supports -20 to 70 degrees C operating temperature</li> <li>يدعم حماية ESD 6KV DC Ethernet</li> <li>Dual power input design <ul> <li>48V~54V DC wide power input with reverse polarity protection</li> </ul> </li> <li>Compact size with fixed wall-mounted design</li> </ul>   <span style="color: #5070ab;"><strong>الطاقة عبر الإيثرنت </strong></span> <ul> <li>Complies with IEEE 802.3bt Power over Ethernet Plus Plus PSE</li> <li>Backward compatible with 802.3at PoE+ end-span or mid-span PSE</li> <li>Up to 8 IEEE 802.3af/802.3at/802.3bt devices powered</li> <li>Supports PoE power up to 95 watts for each PoE port</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد حتى مسافة 100 متر</li> <li>ميزات إدارة PoE <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>التحكم في وضع إدارة PoE</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>حد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>منفذ التسلسل PoE</li> <li>يدعم وضع التحكم الممتد بتقنية PoE تغذية الطاقة لمسافة تصل إلى 160 مترًا</li> <li>Auto maximum PoE budget control by power input detection</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة استخدام تقنية PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>البروتوكول الصناعي</strong></span> <ul> <li>Modbus TCP for real-time monitoring in SCADA system</li> <li>وضع الساعة الشفاف لبروتوكول التوقيت الدقيق (PTP) IEEE 1588v2</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> </ul>   <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم VLAN <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN الصوتية</li> <li>بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>BPDU Guard/BPDU Filtering</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 2 trunk groups with 2 ports per trunk group</li> <li>Up to 10Gbps bandwidth (duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul> <li>يدعم بروتوكول IPv4 IGMP Snooping الإصدارات 1 و2 و3</li> <li>يدعم بروتوكول IPv6 MLD Snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ IPv4 IGMP Snooping</li> <li>تصفية منافذ IPv6 MLD Snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <span style="color: #5070ab;"><strong>حماية</strong></span> <ul> <li>المصادقة <ul> <li>IEEE 802.1x Port-based / MAC-based network access authentication</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> <li>تقوم شبكة VLAN للضيوف بتعيين العملاء إلى شبكة VLAN مقيدة بخدمات محدودة</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> </ul> </li> <li>Source MAC / IP address binding</li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>Auto DoS rule to defend DoS attack</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>Telnet Command Line Interface</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>إدارة عناوين IPv6/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور الهاتف</li> </ul> </li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>Network Diagnositc <ul> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة العالمي PLANET UNI-NMS وأداة الاكتشاف الذكي لإدارة النشر</li> <li>Provides ONVIF for co-operating with PLANET video IP surveillances</li> </ul>  
  • علامة تبويب المواصفات: <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP</td> <td>2 100/1000/2500BASE-X SFP interfaces Compatible with 100BASE-FX, 1000BASE-SX/LX/BX and 2500BASE-X SFP transceivers</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>8 ports with 802.3bt PoE++ injector function with Port-1 to Port-8</td> </tr> <tr> <td class="align-middle">كبش</td> <td>128 ميجابايت</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec: System reboot > 5 sec: Factory Default</td> </tr> <tr> <td class="align-middle">موصل</td> <td>4-pin terminal block for power input - Pin 1/2 for Power 1 (Pin 1: V+ / Pin 2: V-) - Pin 3/4 for Power 2 (Pin 3: V+ / Pin 4: V-) 2-pin terminal block for event alarm</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V DC</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>مثبت على الحائط</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>245 x 36 x 140 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1,299g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48~54V DC (>52V DC for PoE++ and PoE+ output recommended) Dual power input is required for maximum power loading</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 14.72 watts/50.23 7BTU@50V DC input (Power on without any connection) Max. 375 watts/1280BTU@Single 54V DC input (Full loading with 360 watts PoE function) Max. 752 watts/2566BTU@Dual 54V DC input (Full loading with 720 watts PoE function)</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>System: - PWR 1(Green) - PWR 2 (Green) - Ring (Green) - Ring Owner (Green) Per 10/100/1000T RJ45 PoE++ Ports: - 802.3bt PoE-in-Use (Green) - 802.3af/at PoE-in-Use (Amber) - 1000 LNK/ACT (Green) - 10/100 LNK/ACT (Amber) Per SFP Interface: - 100 LNK/ACT (Amber) - 1000/2500 LNK/ACT (Green)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>26 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>19.345Mpps@ 64 bytes packet</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3bt PoE++ Type-4 PSE Backward compatible with 802.3at PoE+ PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>- 802.3bt - UPOE/POH - End-span - Mid-span - Force</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>802.3bt PoE++ - Per port 52V~56V DC (depending on the power supply), max. 90 watts UPoE(PoH) - Per port 52V~56V DC (depending on the power supply), max. 95 watts IEEE 802.3at Standard - Per port 52V~56V DC (depending on the power supply), max. 36 watts Force - Per port 52V~56V DC (depending on the power supply), max. 60 watts</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>End-span: 1/2 (-), 3/6 (+) Mid-span: 4/5 (+), 7/8 (-) 802.3bt/UPoE: 1/2 (-), 3/6 (+),4/5 (+), 7/8 (-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>48V Power input - 125W maximum (depending on power input) 52~54V Power input - Single power input: 360W maximum (depending on power input) - Dual power input: 720W maximum (depending on power input) ※Dual power input must be the same as DC voltage, like dual 54V</td> </tr> <tr> <td class="align-middle">Max. number of Class 3 PDs</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. number of Class 4 PDs</td> <td>8</td> </tr> <tr> <td class="align-middle">Max. number of Class 8 PDs</td> <td>8</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة تقنية PoE</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Active PoE device alive detects</td> <td>نعم</td> </tr> <tr> <td class="align-middle">PoE Power Recycle</td> <td>نعم، جدول يومي أو جدول زمني محدد مسبقًا</td> </tr> <tr> <td class="align-middle">جدول PoE</td> <td>4 ملفات تعريف الجدول الزمني</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>نعم، بحد أقصى من 160 إلى 200 متر</td> </tr> <tr> <td class="align-middle">إدارة نظام PoE</td> <td>System PoE Admin control Total PoE power budget control Auto power input and PoE budget control PoE Legacy mode Over-temperature threshold alarm PoE usage threshold alarm</td> </tr> <tr> <td class="align-middle">إدارة منافذ PoE</td> <td>Port Enable/Disable/Schedule PoE mode control - 802.3bt - UPoE - 802.3at End-span - 802.3at Mid-span - Force mode Port Priority</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>Ipv4 software static routing Ipv6 software static routing</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable Port link capability control</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) GVRP Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 2 trunk groups with 2 ports per trunk group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>Ipv4 IGMP (v1/v2 /v3) Snooping Ipv4 IGMP Querier mode support Up to 255 multicast Groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>Ipv6 MLD (v1/v2) Snooping Ipv6 MLD Querier mode support Up to 255 multicast Groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP(Precision Time Protocol) - Peer-to-peer transparent clock - End-to-end transparent clock</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل - رقم المنفذ - أولوية 802.1p - علامة VLAN 802.1Q - حقل DSCP/TOS في حزمة IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قائمة التحكم بالوصول المستندة إلى عنوان MAC. تعتمد قائمة التحكم بالوصول على: - عنوان MAC - عنوان IP - نوع الإيثرنت - نوع البروتوكول - معرف VLAN - DSCP - أولوية 802.1p. يصل عدد الإدخالات إلى 256 إدخالًا.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port security IP source guard Dynamic ARP inspection Command line authority control based on user level</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>تيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, TLS v1.2, SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP LLDP protocol NTP PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بعد SMTP</td> </tr> <tr> <td class="align-middle">ONVIF</td> <td>اكتشاف أجهزة ONVIF، مراقبة أجهزة ONVIF، خريطة الطابق</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB Power over Ethernet MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3ah OAM IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3bt Power over Ethernet Plus Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3367 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU-T G.8032 Ethernet Ring Protection Switching</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-20 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table>
  • astra-migrate-meta-layouts: تعيين
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: WGS-5225-8UP2SV

Industrial L2+ 8-Port 10/100/1000T 802.3bt PoE + 2-Port 1G/2.5G SFP Wall-mount Managed Switch with LCD Touch Screen

» WGS-5225-8UP2SV

Wall-mounted PoE++ Managed Switch with Advanced L2+/L4 Switching and Security

PLANET WGS-5225-8UP2SV is an Industrial Wall-mount PoE++ Managed Switch with LCD Touch Screen featuring PLANET intelligent PoE functions to improve the availability of industrial applications. It provides IPv6/IPv4 dual stack management and built-in L2+/L4 Gigabit switching engine along with eight 10/100/1000BASE-T ports featuring 95-watt PoE and two additional 100/1000/2500BASE-X SFP ports. With a total power budget of up to 720 watts for different kinds of PoE applications, and featuring networking speed and operating temperature ranging from -20 to 70 degrees C in a compact but rugged IP30 metal housing, the WGS-5225-8UP2SV is an ideal solution to meet the demand for the following network applications:

 WGS 5225 8UP2SV 1 O

 

802.3bt PoE++ – 90~95-watt Power over 4-pair UTP Solution

As the WGS-5225-8UP2SV adopts the IEEE 802.bt PoE++ standard and PoH technology, it is capable to source up to 95 watts of power by using all the four pairs of standard Cat5e/6 Ethernet cabling to deliver power and full-speed data to each remote PoE compliant powered device (PD). It possesses triple amount of power capability than the conventional 802.3at PoE+ and is an ideal solution to satisfy the growing demand for higher power consuming network PDs, such as:

  • كاميرات PTZ ذات قبة متحركة بتقنية PoE
  • أجهزة الشبكة
  • عملاء خفيفون
  • أجهزة الكمبيوتر المتكاملة التي تعمل باللمس، ونقاط البيع، وأكشاك المعلومات
  • شاشات عرض رقمية عن بعد
  • إضاءة PoE

WGS 5225 8UP2SV 2

 

إدارة وضع إخراج الطاقة المتقدمة بتقنية 802.3bt PoE++

To meet the demand of various powered devices consuming stable PoE power, the WGS-5225-8UP2SV provides five different PoE power output modes for selection.

  • 90W 802.3bt PoE++ Power Output Mode
  • 95W UPOE/PoH Power Output Mode
  • 30W End-span PoE Power Output Mode
  • 30W Mid-span PoE Power Output Mode
  • 60W Force Power Output Mode

 

تركيب مبتكر على الحائط

The WGS-5225-8UP2SV is specially designed to be installed in a narrow environment, such as wall enclosure or electric box. The compact, flat and wall-mounted design fits easily in any space-limited location. It adopts the user-friendly “Front Access” and touch color screen design, making the installing, cable wiring, LED monitoring and maintenance of the WGS-5225-8UP2SV placed in an enclosure very convenient for technicians. The WGS-5225-8UP2SV can be installed by fixed wall mounting, thereby making its usability more flexible.

Flat type ring

 

Intuitive LCD Control

The WGS-5225-8UP2SV comes with an intuitive touch panel on its front panel that facilitates the Ethernet PoE PD management that greatly promotes management efficiency in large-scale networks, such as enterprises, hotels, shopping malls, government buildings, and other public areas. It also features the following special management and status functions:

  • IP address, VLAN and QoS configuration
  • إدارة حالة تقنية PoE
  • Port management and status, and SFP information
  • Troubleshooting: cable diagnostic and remote IP ping
  • Maintenance: reboot, factory default and save configuration

WGS 5225 8UP2SV 3

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The WGS-5225-8UP2SV supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and dual power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain simple ring network, the recovery time of data link can be as fast as 10ms.

WGS 5225 8UP2SV 4

 

وظائف PoE فريدة مدمجة لإدارة الأجهزة التي تعمل بالطاقة

As it is the managed PoE switch for surveillance, wireless and VoIP networks, the WGS-5225-8UP2SV features the following special PoE management functions:

  • فحص حالة PD
  • إعادة تدوير الطاقة المجدولة
  • جدول PoE
  • PoE usage monitoring

 

فحص حالة الجهاز الذكي

The WGS-5225-8UP2SV can be configured to monitor connected PD status in real time via ping action. Once the PD stops working and responding, the WGS-5225-8UP2SV will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

WGS 5225 8UP2SV 5

 

إعادة تدوير الطاقة المجدولة

The WGS-5225-8UP2SV allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

Common Scheduled Power Recycling

جدول PoE لتوفير الطاقة

Under the trend of energy saving worldwide and contributing to environmental protection, the WGS-5225-8UP2SV can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

 

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has newly developed an awesome feature — ONVIF Support — which is specifically designed for co-operating with video IP surveillances. From the WGS-5225-8UP2SV’s GUI, you just need one click to search and show all of the ONVIF devices via network application. In addition, you can upload floor images to the switch and can remotely monitor or inspect an assembly line. Moreover, you can get real-time surveillance information and online/offline status; the PoE reboot can be controlled from the GUI.

WGS 5225 8UP2SV 6

 

تنبيه حدث SMTP/SNMP

The WGS-5225-8UP2SV provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

WGS 5225 8UP2SV 7

 

توجيه برمجيات VLAN لبروتوكولي IPv4 و IPv6 من الطبقة الثالثة لإدارة آمنة ومرنة

To help customers stay on top of their businesses, the WGS-5225-8UP2SV not only provides ultra high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

 

ميزات الطبقة الثانية القوية

The WGS-5225-8UP2SV can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The WGS-5225-8UP2SV provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 2K. Via aggregation of supporting ports, the WGS-5225-8UP2SV allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 2 trunk groups with 2 ports per trunk group, and supports fail-over as well.

 

التواصل مع متخصصي الأمن السيبراني يساعد في تقليل المخاطر الأمنية

The WGS-5225-8UP2SV comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cybersecurity feature of the WGS-5225-8UP2SV protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

الإدارة الفعالة

For efficient management, the WGS-5225-8UP2SV is equipped with Command line, Web and SNMP management interfaces.

  • With the built-in Web-based management interface, the WGS-5225-8UP2SV offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based management, it can be accessed via Telnet and SSHv2 protocol.
  • بالنسبة لبرامج المراقبة والإدارة القائمة على المعايير، فإنها توفر اتصال SNMPv3 الذي يقوم بتشفير محتوى الحزمة في كل جلسة من أجل إدارة آمنة عن بعد.

WGS 5225 8UP2SV 8

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The WGS-5225-8UP2SV offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X Port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy.

 

حماية متقدمة لشبكة IP

The WGS-5225-8UP2SV also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

With the supported Modbus TCP/IP protocol, the WGS-5225-8UP2SV can easily integrate with SCADA systems, HMI systems and other data acquisition systems in factory floors. It enables administrators to remotely monitor the industrial Ethernet switch’s operating information, port information and communication status, thus easily achieving enhanced monitoring and maintenance of the entire factory.

 

حلول مرنة وقابلة للتوسيع

The additional two SFP slots built in the WGS-5225-8UP2SV support multi-speed, 100BASE-FX, 1000BASE-SX/LX and 2500BASE-X SFP (Small Form-factor Pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to not only the transmission distance but also the transmission speed required. The distance can be extended from 550 meters (multi-mode fiber) to 20/40/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

WGS 5225 8UP2SV 11

 

A One-piece Aluminum Enclosure Gives Protection and Heat Dissipation

The WGS-5225-8UP2SV comes with an unibody aluminum enclosure that, like a heat sink, has the shape of a fin profile on the rear side of the switch, thus dissipating heat very quickly, especially in the operating temperature of 70 degrees C.

Unibody enclosure heatsink

آلية تشخيص ذكية لمرض SFP

The WGS-5225-8UP2SV supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Intelligent SFP SFP+ Diagnosis Mechanism2

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The WGS-5225-8UP2SV is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

WGS 5225 8UP2SV 9

 

Security Building Automation Switch

Suitable for buildings where security is strictly to be enforced, the WGS-5225-8UP2SV offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5225-8UP2SV, a tightly-controlled network can be easily had in no time.

 

Different Networks Managed by One Control Center

Providing up to 8 PoE++, in-line power interfaces, the WGS-5225-8UP2SV can centrally manage power supplying to an industrial network system where IP phones, IP cameras, wireless APs and more are built. For instance, 8 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the WGS-5225-8UP2SV makes the installation of IP cameras and wireless APs easier and more efficient.

 

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ Injector function
  • 2 100/1000/2500BASE-X SFP slots for SFP type auto detection

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30
  • Supports -20 to 70 degrees C operating temperature
  • يدعم حماية ESD 6KV DC Ethernet
  • Dual power input design
    • 48V~54V DC wide power input with reverse polarity protection
  • Compact size with fixed wall-mounted design

 

الطاقة عبر الإيثرنت 

  • Complies with IEEE 802.3bt Power over Ethernet Plus Plus PSE
  • Backward compatible with 802.3at PoE+ end-span or mid-span PSE
  • Up to 8 IEEE 802.3af/802.3at/802.3bt devices powered
  • Supports PoE power up to 95 watts for each PoE port
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد حتى مسافة 100 متر
  • ميزات إدارة PoE
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • التحكم في وضع إدارة PoE
    • أولوية تزويد منفذ PoE بالطاقة
    • حد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
    • منفذ التسلسل PoE
    • يدعم وضع التحكم الممتد بتقنية PoE تغذية الطاقة لمسافة تصل إلى 160 مترًا
    • Auto maximum PoE budget control by power input detection
  • ميزات PoE الذكية
    • التحكم في عتبة استخدام تقنية PoE
    • فحص حالة PD
    • جدول PoE

 

البروتوكول الصناعي

  • Modbus TCP for real-time monitoring in SCADA system
  • وضع الساعة الشفاف لبروتوكول التوقيت الدقيق (PTP) IEEE 1588v2

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • دعم مكافحة العواصف
    • البث/البث المتعدد/البث الأحادي
  • يدعم VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN الصوتية
    • بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • BPDU Guard/BPDU Filtering
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 2 trunk groups with 2 ports per trunk group
    • Up to 10Gbps bandwidth (duplex mode)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • بروتوكول اكتشاف طبقة الربط (LLDP)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم بروتوكول IPv4 IGMP Snooping الإصدارات 1 و2 و3
  • يدعم بروتوكول IPv6 MLD Snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ IPv4 IGMP Snooping
  • تصفية منافذ IPv6 MLD Snooping
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • IEEE 802.1x Port-based / MAC-based network access authentication
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
    • مصادقة وصول مستخدمي RADIUS/TACACS+
    • تقوم شبكة VLAN للضيوف بتعيين العملاء إلى شبكة VLAN مقيدة بخدمات محدودة
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • Source MAC / IP address binding
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  • Auto DoS rule to defend DoS attack
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • Telnet Command Line Interface
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن SSHv2 و TLSv1.2
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • إدارة عناوين IPv6/NTP/DNS
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور الهاتف
  • ترحيل DHCP وخيار DHCP 82
  • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • Network Diagnositc
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP
  • سجل النظام
  • نظام إدارة الشبكة العالمي PLANET UNI-NMS وأداة الاكتشاف الذكي لإدارة النشر
  • Provides ONVIF for co-operating with PLANET video IP surveillances

 

مواصفات الأجهزة
موانئ نحاسية8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية
فتحات SFP2 100/1000/2500BASE-X SFP interfaces
Compatible with 100BASE-FX, 1000BASE-SX/LX/BX and 2500BASE-X SFP transceivers
منفذ حقن PoE8 ports with 802.3bt PoE++ injector function with Port-1 to Port-8
كبش128 ميجابايت
ذاكرة فلاش64 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 sec: Factory Default
موصل4-pin terminal block for power input
– Pin 1/2 for Power 1 (Pin 1: V+ / Pin 2: V-)
– Pin 3/4 for Power 2 (Pin 3: V+ / Pin 4: V-)
2-pin terminal block for event alarm
جهاز إنذارOne relay output for power failure. Alarm Relay current carry ability: 1A @ 24V DC
حاويةعلبة ألومنيوم IP30
تثبيتمثبت على الحائط
الأبعاد (العرض × العمق × الارتفاع)245 x 36 x 140 mm
وزن1,299g
متطلبات الطاقة48~54V DC (>52V DC for PoE++ and PoE+ output recommended)
Dual power input is required for maximum power loading
استهلاك الطاقةMax. 14.72 watts/50.23 7BTU@50V DC input (Power on without any connection)
Max. 375 watts/1280BTU@Single 54V DC input (Full loading with 360 watts PoE function)
Max. 752 watts/2566BTU@Dual 54V DC input (Full loading with 720 watts PoE function)
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
مؤشر LEDنظام:
– PWR 1(Green)
– PWR 2 (Green)
– Ring (Green)
– Ring Owner (Green)
Per 10/100/1000T RJ45 PoE++ Ports:
– 802.3bt PoE-in-Use (Green)
– 802.3af/at PoE-in-Use (Amber)
– 1000 LNK/ACT (Green)
– 10/100 LNK/ACT (Amber)
لكل واجهة SFP:
– 100 LNK/ACT (Amber)
– 1000/2500 LNK/ACT (Green)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج26 جيجابت في الثانية / بدون حظر
معدل نقل البيانات (حزمة في الثانية)19.345Mpps@ 64 bytes packet
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو9 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3bt PoE++ Type-4 PSE
Backward compatible with 802.3at PoE+ PSE
نوع مزود الطاقة PoE– 802.3bt
– UPOE/POH
– End-span
– Mid-span
– Force
مخرج طاقة PoE802.3bt PoE++
– Per port 52V~56V DC (depending on the power supply), max. 90 watts
UPoE(PoH)
– Per port 52V~56V DC (depending on the power supply), max. 95 watts
معيار IEEE 802.3at
– Per port 52V~56V DC (depending on the power supply), max. 36 watts
Force
– Per port 52V~56V DC (depending on the power supply), max. 60 watts
تخصيص دبابيس الطاقةEnd-span: 1/2 (-), 3/6 (+)
Mid-span: 4/5 (+), 7/8 (-)
802.3bt/UPoE: 1/2 (-), 3/6 (+),4/5 (+), 7/8 (-)
ميزانية طاقة PoEمدخل طاقة 48 فولت
– 125W maximum (depending on power input)
مدخل الطاقة 52~54 فولت
– Single power input: 360W maximum (depending on power input)
– Dual power input: 720W maximum (depending on power input)
※Dual power input must be the same as DC voltage, like dual 54V
Max. number of Class 3 PDs8
Max. number of Class 4 PDs8
Max. number of Class 8 PDs8
وظائف إدارة تقنية PoE
Active PoE device alive detectsنعم
PoE Power Recycleنعم، جدول يومي أو جدول زمني محدد مسبقًا
جدول PoE4 ملفات تعريف الجدول الزمني
وضع تمديد PoEنعم، بحد أقصى من 160 إلى 200 متر
إدارة نظام PoEنظام التحكم الإداري عبر تقنية PoE
التحكم الكامل في ميزانية طاقة PoE
Auto power input and PoE budget control
وضع PoE القديم
إنذار تجاوز عتبة درجة الحرارة
تنبيه تجاوز حد استخدام تقنية PoE
إدارة منافذ PoEتفعيل/تعطيل/جدولة المنفذ
PoE mode control
– 802.3bt
– UPoE
– 802.3at End-span
– 802.3at Mid-span
– Force mode
أولوية الميناء
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهIpv4 software static routing
Ipv6 software static routing
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في إمكانيات وصلة المنفذ
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة صندوق السيارة
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLANشبكة VLAN المستندة إلى علامات IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
GVRP
ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
Supports 2 trunk groups with 2 ports per trunk group
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)Ipv4 IGMP (v1/v2 /v3) Snooping
Ipv4 IGMP Querier mode support
Up to 255 multicast Groups
التجسس على MLDIpv6 MLD (v1/v2) Snooping
Ipv6 MLD Querier mode support
Up to 255 multicast Groups
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
Ingress: 500Kb~1000Mbps
Egress: 500Kb~1000Mbps
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 10 مللي ثانية
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
– Peer-to-peer transparent clock
– End-to-end transparent clock
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
– رقم المنفذ
أولوية 802.1p
– علامة VLAN 802.1Q
– DSCP/TOS field in IP packet
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
تم بناء ACL على:
– MAC Address
– IP Address
– Ethertype
– Protocol Type
– VLAN ID
– DSCP
– 802.1p Priority
ما يصل إلى 256 مشاركة
حمايةأمن الموانئ
حماية مصدر IP
فحص ARP الديناميكي
التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم
AAAعميل RADIUS
عميل TACACS+
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
المصادقة المستندة إلى عنوان MAC
المصادقة المحلية/RADIUS
الوظائف الإدارية
واجهات الإدارة الأساسيةتيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, TLS v1.2, SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
إدارة الفعالياتسجل النظام عن بعد
سجل النظام
SMTP
ONVIFاكتشاف أجهزة ONVIF
مراقبة الأجهزة عبر بروتوكول ONVIF
خريطة الطابق
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
IF-MIB
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
قاعدة معلومات إدارة الطاقة عبر الإيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
IEEE 802.3ah OAM
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3bt Power over Ethernet Plus Plus
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3367 IGMP version 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
ITU-T G.8032 Ethernet Ring Protection Switching
بيئة
درجة حرارة التشغيل-20 ~ 70 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2021/30/071.0

WGS-5225-8UP2SV

Download Icon
تاريخإصداروصفتحميل
2024/07/061.1

Release for PSTI versoin.

Download Icon
2021/05/051.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2021/21/061.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2024/21/051.440240509

تمت إضافة الوظيفة التالية:
Supports PSTI Act to enhance product security.
(Default login authentications for the device are username: admin and password: sw + the last 6 characters of the MAC ID in lowercase.)
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon

معلومات الطلب

WGS-5225-8UP2SV

Industrial L2+ 8-Port 10/100/1000T 802.3bt PoE + 2-Port 1G/2.5G SFP Wall-mount Managed Switch with LCD Touch Screen

معلومات الطلب

WGS-5225-8UP2SV

Industrial L2+ 8-Port 10/100/1000T 802.3bt PoE + 2-Port 100/1000X SFP Wall-mount Managed Switch with LCD Touch Screen
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!