بيانات المنتج

  • رمز المنتج: LRP-822CS
  • product_editor_4418_tab_content: <strong>Long Reach PoE IP Surveillance Solution</strong> The LRP-822CS provides robust Long Reach PoE features to prevent network interruptions and extend the transmission of data and power via coaxial cable for up to 1km by working with the Long Reach Extender LRP-101CE. It incorporates PLANET’s new <strong>Long Reach PoE</strong> technology into customer’s IP surveillance network to increase the distance of system transmission but to decrease the cost of installation. Applying the Long Reach Power over Ethernet functions in the LRP-822CS, the LRP-101CE can directly connect with any IEEE 802.3at/af end-nodes like IP cameras. Furthermore, the power management of the IP camera system can be centrally controlled via the LRP-822CS. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-822CSv1.1-4.png" alt="" width="700" height="634" /></p> <strong>Highly-scalable Solution for Robotic Automation System</strong> The LRP-822CS brings network infrastructure higher flexibility but lower in cost. Providing eight Fast Ethernet Long Reach PoE coaxial ports, two Gigabit TP ports and two Gigabit SFP slots, the LRP-822CS can easily build a Long Reach Ethernet (LRE) networking area consisting of <strong>1km coaxial cable</strong> on the robotic automation system for the factory. Obviously, the Long Reach PoE system gives you the flexibility to expand small area network with <strong>BNC Tee Connector</strong> for sharing four nodes per port when needed. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-822CSv1.1-5.png" alt="" width="700" height="713" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul type="disc"> <li><strong>8 100Mbps</strong> BNC female ports with <strong>Long Reach PoE</strong> Injector function</li> <li><strong>2 10/100/1000BASE-T</strong> Gigabit RJ45 copper ports</li> <li><strong>2 100/1000BASE-X</strong> فتحات mini-GBIC/SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> </ul> <span style="color: #5070ab;"><strong>Long Reach Power over Ethernet</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>Remote power feeding up to 1 kilometer with 5C2V/RG6 75Ω coaxial cable</li> <li>Long Reach PoE Management</li> </ul> </li> </ul> - Total Long Reach PoE power budget control- Per port Long Reach PoE function enable/disable- Long Reach PoE port power feeding priority- Per Long Reach PoE port power limitation- Long Reach PD alive check- Long Reach PoE schedule <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, broadcast storm control, runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <strong>شبكة VLAN</strong></li> </ul> </li> </ul> - IEEE 802.1Q tagged VLAN- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)- Protocol VLAN- Voice VLAN- Private VLAN- Management VLAN- GVRP <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong></li> </ul> </li> </ul> - STP (Spanning Tree Protocol)- RSTP (Rapid Spanning Tree Protocol)- MSTP (Multiple Spanning Tree Protocol)- STP BPDU Guard, BPDU Filtering and BPDU Forwarding <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <strong>تجميع الروابط</strong></li> </ul> </li> </ul> - IEEE 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 4 trunk groups, up to 4 ports per trunk group <ul type="disc"> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> </ul> <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>Ingress / Egress rate limit per port bandwidth control</li> <li>دعم مكافحة العواصف</li> </ul> </li> </ul> - Broadcast / Unknown unicast / Unknown multicast <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>تصنيف حركة المرور</li> </ul> </li> </ul> - IEEE 802.1p CoS- ToS / DSCP / IP Precedence of IPv4/IPv6 packets <ul type="disc"> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul> <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul type="disc"> <li>Supports IGMP snooping v2 and v3</li> <li>Supports MLD snooping v1, v2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul> <span style="color: #5070ab;"><strong>حماية</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>المصادقة</li> </ul> </li> </ul> - IEEE 802.1X Port-based network access authentication- Built-in RADIUS client to co-operate with the RADIUS serversRADIUS / TACACS+ login user access authentication <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>قائمة التحكم بالوصول</li> </ul> </li> </ul> - IPv4 / IPv6 IP-based ACL- MAC-based ACL <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>أمان ماك</li> </ul> </li> </ul> - Static MAC- MAC filtering <ul type="disc"> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>DHCP snooping to filter untrusted DHCP messages</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> <li>SSH / SSL</li> </ul> <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول</li> </ul> </li> </ul> - Web switch management- Telnet command line interface- SNMP v1, v2c and v3- SSH / SSL secure access <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> </ul> </li> </ul> - Firmware upload/download via HTTP / TFTP- Configuration upload/download through Web interface- Dual images- Hardware reset button for system reboot or reset to factory default <ul type="disc"> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>SNMP trap for interface linkup and linkdown notification</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>PLANET Smart Discovery utility</li> <li>Smart fan with speed control</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Ethernet Interfaces</td> <td>■ Copper: • 2 x 10/100/1000BASE-T RJ45 • Auto-negotiation/ Auto-MDI/MDI-X■ Fiber Optic: • 2 x 100/1000BASE-X SFP slot • Supports 100/1000Mbps dual mode and DDM■ Jumbo Frame: • 10Kbytes with GE1 to GE4</td> </tr> <tr> <td class="align-middle">Long Reach PoE Interfaces</td> <td>■ Connectivity: • 8 x BNC female connectors Long Reach PoE over coaxial PSE (Power Source Equipment) - BNC center pole : DC+ / Hi - BNC shield : DC - / Lo■ Power Output: • Per port 54V DC, 36 watts max.■ Total Power Budget: • 240 watts (max.) @ 25 degrees C • 200 watts (max.) @ 50 degrees C ■ Cabling: • Coaxial cable: 75 ohm • RG-6/U cable (Recommended) ■ Maximum Distance: • Max. 200m with PoE+ output (656ft.) • Max. 400m with PoE output (1,312ft.) • Max. 1200m without PoE output (3,937ft.) ■ Long Reach Ethernet Standard: • IEEE 1901 ■ Modulation Type: • Wavelet-OFDM ■ Security: • 128-bit AES encryption ■ Frequency Band: • 2 ~ 28MHz ■ Performance: <table border="1" width="390" cellspacing="0" cellpadding="0"> <tbody> <tr> <td rowspan="2" bgcolor="1d3857" width="56"> <div class="style1" align="center"><span style="color: #ffffff;">RG-6/U Distance</span></div></td> <td colspan="2" bgcolor="1d3857" height="28"> <div class="style1" align="center"><span style="color: #ffffff;">Data Rate*</span></div></td> <td rowspan="2" bgcolor="#1d3857" width="164"> <div class="style1 style1" align="center"><span style="color: #ffffff;">LRP-101CE PoE Output@25 degrees C*</span></div></td> </tr> <tr> <td bgcolor="#1d3857" width="80"> <div class="style1" align="center"><span style="color: #ffffff;">TX**</span></div></td> <td bgcolor="#1d3857" width="80"> <div class="style1" align="center"><span style="color: #ffffff;">RX**</span></div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">200 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">93.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">92.0Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">22.9W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">400 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">82.4Mpbs</div></td> <td bgcolor="#FFFFFF"> <div align="center">73.6Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">18.7W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">600 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">77.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">62.3Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">15.0W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">800 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">60.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">54.3Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">10.4W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">1000 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">38.1Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">38.1Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">7.8W</div></td> </tr> <tr> <td bgcolor="#FFFFFF" height="15"> <div align="center">1200 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">25.6Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">25.0Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">---</div></td> </tr> </tbody> </table> * The actual data rate and PoE output vary on the quality of the copper wire and environmental factors. The performance result above is based on the testing via the RG-6/U coaxial cable. ** TX: LRP-822CS to LRP-101CE; RX: LRP-101CE to LRP-822CS. ■ Multiple Nodes: Up to 4 LRP extenders within 1km RG-6/U coaxial cable* * The actual extender nodes vary on the quality of the copper wire and environmental factors. ■ LRP Compatibility: LRP-101CE: 1-Port 10/100TX PoE PSE + 1-Port Coax Long Reach PoE Extender</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>9.6Gbps / non-blocking</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">قاد</td> <td>PWR, SYS, LNK, PoE-in-Use, 1000, LNK/ACK, Fan 1 Alert, Fan 2 Alert, PoE PWR Alert</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>444 x 301 x 44 mm, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>3878g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار متردد 100-240 فولت، 50/60 هرتز، استشعار تلقائي</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>320 watts / 1091.8 BTU</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX / RX / both Many-to-1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Supports 4 groups of 4-port trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>STP / RSTP / MSTP</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v2/v3) Snooping IGMP Querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL / MAC-based ACL</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 mapping ID to 8 level priority queues - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP field in IP packet Traffic classification based, strict priority and WRR</td> </tr> <tr> <td class="align-middle">حماية</td> <td>IEEE 802.1X – Port-based authentication Built-in RADIUS client to co-operate with RADIUS server RADIUS / TACACS+ user access authentication IP-MAC port binding MAC filter Static MAC address DHCP Snooping and DHCP Option82 STP BPDU guard, BPDU filtering and BPDU forwarding DoS attack prevention ARP inspection IP source guard</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Web browser / Telnet / SNMP v1, v2c Firmware upgrade by HTTP / TFTP protocol through Ethernet network Remote / Local Syslog System log LLDP protocol SNTP</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSH، SSL، SNMP الإصدار 3</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال للوائح</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 1901 Broadband Power Line IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 664
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"></div> <div class="container-wrap"> <div class="container-fluid container-body"> <div class="row"> <div class="col pt-3"> <div id="nav-tabContent" class="tab-content"> <div id="nav-ov" class="tab-pane fade show active pt-4" role="tabpanel" aria-labelledby="nav-ov-tab">   </div> </div> </div> </div> </div> </div> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">LRP-822CS</h3> </td> <td>8-port Coax + 2-port 10/100/1000T + 2-port 100/1000X SFP Long Reach PoE over Coaxial Managed Switch</td> </tr> </tbody> </table>                        
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"16698";i:1;s:5:"16697";i:2;s:5:"16696";i:3;s:5:"16695";i:4;s:5:"16694";i:5;s:5:"16693";}
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم: 1
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20160401
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: LRP-822CS
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/LRP-822CS/C-LRP-822CS_s.pdf
  • quick_guide_0_date: 20211015
  • quick_guide_0_version: 1.3
  • quick_guide_0_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/LRP-822CS/EMQ-LRP-822CS_LRP-1622CS_v1.3.pdf
  • quick_guide_1_date: 20150515
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/LRP-822CS/EMQ-LRP-822CS_v1.0.pdf
  • users_manual_0_date: 20150807
  • دليل المستخدم_الإصدار_0: 1.1
  • وصف دليل المستخدم 0: Add LRP-1622CS.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/LRP-822CS/EM-LRP-822CS_LRP-1622CS_v1.1.pdf
  • ec_declaration_0_date: 20150618
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/LRP-822CS/LRP-822CS.pdf
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Long Reach PoE IP Surveillance Solution</strong><br> The LRP-822CS provides robust Long Reach PoE features to prevent network interruptions and extend the transmission of data and power via coaxial cable for up to 1km by working with the Long Reach Extender LRP-101CE. It incorporates PLANET’s new <strong>Long Reach PoE</strong> technology into customer’s IP surveillance network to increase the distance of system transmission but to decrease the cost of installation. Applying the Long Reach Power over Ethernet functions in the LRP-822CS, the LRP-101CE can directly connect with any IEEE 802.3at/af end-nodes like IP cameras. Furthermore, the power management of the IP camera system can be centrally controlled via the LRP-822CS.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-822CSv1.1-4.png" alt="" width="700" height="634"></p><p><strong>Highly-scalable Solution for Robotic Automation System</strong><br> The LRP-822CS brings network infrastructure higher flexibility but lower in cost. Providing eight Fast Ethernet Long Reach PoE coaxial ports, two Gigabit TP ports and two Gigabit SFP slots, the LRP-822CS can easily build a Long Reach Ethernet (LRE) networking area consisting of <strong>1km coaxial cable</strong> on the robotic automation system for the factory. Obviously, the Long Reach PoE system gives you the flexibility to expand small area network with <strong>BNC Tee Connector</strong> for sharing four nodes per port when needed.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-822CSv1.1-5.png" alt="" width="700" height="713"></p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>منفذ فعلي</strong></span></p><ul type="disc"> <li><strong>8 100Mbps</strong> BNC female ports with <strong>Long Reach PoE</strong> Injector function</li> <li><strong>2 10/100/1000BASE-T</strong> Gigabit RJ45 copper ports</li> <li><strong>2 100/1000BASE-X</strong> فتحات mini-GBIC/SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> </ul><p><br> <span style="color: #5070ab;"><strong>Long Reach Power over Ethernet</strong></span></p><ul type="disc"> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>Remote power feeding up to 1 kilometer with 5C2V/RG6 75Ω coaxial cable</li> <li>Long Reach PoE Management</li> - Total Long Reach PoE power budget control- Per port Long Reach PoE function enable/disable- Long Reach PoE port power feeding priority- Per Long Reach PoE port power limitation- Long Reach PD alive check- Long Reach PoE schedule</ul><p><br> <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span></p><ul type="disc"> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, broadcast storm control, runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <strong>شبكة VLAN</strong></li> - IEEE 802.1Q tagged VLAN- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)- Protocol VLAN- Voice VLAN- Private VLAN- Management VLAN- GVRP <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong></li> - STP (Spanning Tree Protocol)- RSTP (Rapid Spanning Tree Protocol)- MSTP (Multiple Spanning Tree Protocol)- STP BPDU Guard, BPDU Filtering and BPDU Forwarding <li>يدعم <strong>تجميع الروابط</strong></li> - IEEE 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 4 trunk groups, up to 4 ports per trunk group <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> </ul><p><br> <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span></p><ul type="disc"> <li>Ingress / Egress rate limit per port bandwidth control</li> <li>دعم مكافحة العواصف</li> - Broadcast / Unknown unicast / Unknown multicast <li>تصنيف حركة المرور</li> - IEEE 802.1p CoS- ToS / DSCP / IP Precedence of IPv4/IPv6 packets <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p><br> <span style="color: #5070ab;"><strong>البث المتعدد</strong></span></p><ul type="disc"> <li>Supports IGMP snooping v2 and v3</li> <li>Supports MLD snooping v1, v2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p><br> <span style="color: #5070ab;"><strong>حماية</strong></span></p><ul type="disc"> <li>المصادقة</li> - IEEE 802.1X Port-based network access authentication- Built-in RADIUS client to co-operate with the RADIUS serversRADIUS / TACACS+ login user access authentication <li>قائمة التحكم بالوصول</li> - IPv4 / IPv6 IP-based ACL- MAC-based ACL <li>أمان ماك</li> - Static MAC- MAC filtering <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>DHCP snooping to filter untrusted DHCP messages</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> <li>SSH / SSL</li> </ul><p><br> <span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول</li> - Web switch management- Telnet command line interface- SNMP v1, v2c and v3- SSH / SSL secure access <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> - Firmware upload/download via HTTP / TFTP- Configuration upload/download through Web interface- Dual images- Hardware reset button for system reboot or reset to factory default <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>SNMP trap for interface linkup and linkdown notification</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>PLANET Smart Discovery utility</li> <li>Smart fan with speed control</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">Ethernet Interfaces</td><td>■ Copper: <br /> • 2 x 10/100/1000BASE-T RJ45<br /> • Auto-negotiation/ Auto-MDI/MDI-X<br /> <br /> ■ Fiber Optic: <br /> • 2 x 100/1000BASE-X SFP slot<br /> • Supports 100/1000Mbps dual mode and DDM<br /> <br /> ■ Jumbo Frame: <br /> • 10Kbytes with GE1 to GE4</td></tr><tr><td class="align-middle">Long Reach PoE Interfaces</td><td>■ Connectivity:<br /> • 8 x BNC female connectors<br /> Long Reach PoE over coaxial PSE (Power Source Equipment)<br /> - BNC center pole : DC+ / Hi<br /> - BNC shield : DC - / Lo<br /> <br /> ■ Power Output: <br /> • Per port 54V DC, 36 watts max. <br /> <br /> ■ Total Power Budget:<br /> • 240 watts (max.) @ 25 degrees C<br /> • 200 watts (max.) @ 50 degrees C<br /> <br /> ■ Cabling:<br /> • Coaxial cable: 75 ohm<br /> • RG-6/U cable (Recommended)<br /> <br /> ■ Maximum Distance: <br /> • Max. 200m with PoE+ output (656ft.)<br /> • Max. 400m with PoE output (1,312ft.)<br /> • Max. 1200m without PoE output (3,937ft.)<br /> <br /> ■ Long Reach Ethernet Standard: <br /> • IEEE 1901<br /> <br /> ■ Modulation Type: <br /> • Wavelet-OFDM <br /> <br /> ■ Security: <br /> • 128-bit AES encryption<br /> <br /> ■ Frequency Band: <br /> • 2 ~ 28MHz<br /> <br /> ■ Performance:<br /> <table width="390" border="1" cellspacing="0" cellpadding="0"><tr><td width="56" rowspan="2" bgcolor="1d3857"><div align="center" class="style1"><font color="#FFFFFF">RG-6/U<br>مسافة</div></td><td height="28" colspan="2" bgcolor="1d3857"><div align="center" class="style1"><font color="#FFFFFF">Data Rate*</div></td><td width="164" rowspan="2" bgcolor="#1d3857"><div align="center" class="style1 style1"><font color="#FFFFFF">LRP-101CE<br>PoE Output@25 degrees C*</div></td></tr> <tr><td width="80" bgcolor="#1d3857"><div align="center" class="style1"><font color="#FFFFFF">TX**</div></td><td width="80" bgcolor="#1d3857"><div align="center" class="style1"><font color="#FFFFFF">RX**</div></td></tr><tr><td bgcolor="#FFFFFF"><div align="center">200 متر</div></td><td bgcolor="#FFFFFF"><div align="center">93.2Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">92.0Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">22.9W</div></td></tr><tr> <td bgcolor="#FFFFFF"><div align="center">400 متر</div></td><td bgcolor="#FFFFFF"><div align="center">82.4Mpbs</div></td> <td bgcolor="#FFFFFF"><div align="center">73.6Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">18.7W</div></td></tr><tr><td bgcolor="#FFFFFF"><div align="center">600 متر</div></td><td bgcolor="#FFFFFF"><div align="center">77.2Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">62.3Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">15.0W</div></td></tr><tr><td bgcolor="#FFFFFF"><div align="center">800 متر</div></td><td bgcolor="#FFFFFF"><div align="center">60.2Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">54.3Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">10.4W</div></td></tr><tr><td bgcolor="#FFFFFF"><div align="center">1000 متر</div></td><td bgcolor="#FFFFFF"><div align="center">38.1Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">38.1Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">7.8W</div></td></tr><tr><td height="15" bgcolor="#FFFFFF"><div align="center">1200 متر</div></td><td bgcolor="#FFFFFF"><div align="center">25.6Mbps</div></td> <td bgcolor="#FFFFFF"><div align="center">25.0Mbps</div></td><td bgcolor="#FFFFFF"><div align="center">---</div></td></tr></table><br /> * The actual data rate and PoE output vary on the quality of the copper wire and environmental factors. The performance result above is based on the testing via the RG-6/U coaxial cable.<br /> <br /> ** TX: LRP-822CS to LRP-101CE; RX: LRP-101CE to LRP-822CS.<br /> <br /> ■ Multiple Nodes: <br /> Up to 4 LRP extenders within 1km RG-6/U coaxial cable*<br /> <br /> * The actual extender nodes vary on the quality of the copper wire and environmental factors.<br /> <br /> ■ LRP Compatibility:<br /> LRP-101CE: 1-Port 10/100TX PoE PSE + 1-Port Coax Long Reach PoE Extender</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>9.6Gbps / non-blocking</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8 آلاف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">قاد</td><td>PWR, SYS, LNK, PoE-in-Use, 1000, LNK/ACK, Fan 1 Alert, Fan 2 Alert, <br /> PoE PWR Alert</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>444 x 301 x 44 mm, 1U height</td></tr><tr><td class="align-middle">وزن</td><td>3878g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>تيار متردد 100-240 فولت، 50/60 هرتز، استشعار تلقائي</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>320 watts / 1091.8 BTU</td></tr><tr><td class="align-middle">حاوية</td><td>معدن</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>TX / RX / both<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات 802.1Q <br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN<br /> تقنية النفق Q-in-Q في معيار 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> Supports 4 groups of 4-port trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>STP / RSTP / MSTP</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت (الإصدار 2/الإصدار 3)<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>خاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>IPv4/IPv6 IP-based ACL / MAC-based ACL</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار <br /> - رقم المنفذ <br /> أولوية 802.1p<br /> - علامة VLAN 802.1Q<br /> - حقل DSCP في حزمة IP<br /> تصنيف حركة المرور، أولوية صارمة، وWRR</td></tr><tr><td class="align-middle">حماية</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> RADIUS / TACACS+ user access authentication<br /> ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت<br /> مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Web browser / Telnet / SNMP v1, v2c<br /> Firmware upgrade by HTTP / TFTP protocol through Ethernet network<br /> Remote / Local Syslog<br /> سجل النظام<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSH، SSL، SNMP الإصدار 3</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال للوائح</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 1901 Broadband Power Line<br /> IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>Temperature: 0 ~ 50 degrees C<br /> Relative Humidity: 5 ~ 95% (non-condensing)</td></tr><tr><td class="align-middle">تخزين</td><td>Temperature: -10 ~ 70 degrees C<br /> Relative Humidity: 5 ~ 95% (non-condensing)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: LRP-822CS

مفتاح مُدار بثمانية منافذ PoE طويلة المدى + منفذين 10/100/1000T + منفذين 100/1000X SFP

» LRP-822CS

كوكب حل PoE طويل المدى enables all enterprises and network service providers to set up an IP infrastructure in a remote location where 802.3af/at PoE compliant powered devices can receive both data and power via PLANET switches, and PLANET LRP extenders and injectors over a long distance but not limited to the normal 100 meters.

Intelligent Long Reach PoE Switch on Coaxial-based Network
PLANET LRP-822CS, a brand-new Multi-channel Long Reach PoE Switch, features an extended Ethernet and PoE networking of up to 1,000 meters over the existing coaxial cables going to multiple PoE IP cameras. It provides IPv6 / IPv4 dual stack management and built-in L2/L4 Gigabit Switching engine along with 8 BNC ports with Long Reach PoE Injector function, 2 Gigabit copper ports و 2 extra 100/1000BASE-X SFP fiber slots. Each of the eight BNC ports provides 36 watts of power with a total power budget of up to 240 watts. As an advanced PoE switch, the LRP-822CS features تقنية PoE الذكية functions to improve the availability of critical applications. It provides a quick, safe and cost-effective PoE network solution to upgrading the existing coaxial cable infrastructure from the analog system to the HD IP surveillance system.

LRP 822CSv1.1 Front Panel Introducton

Multi-channel Long Reach Power over Ethernet
To support the enterprises in easily building a multi-channel and centrally-controlled Long Reach PoE system, the LRP-822CS works with the Long Reach PoE Extenders, LRP-101CE, via its 8 BNC ports being the Long Reach PoE injectors for all connected LRP Extenders. Each of the BNC port features long range data and power transmission for distance up to 1,000m (3,280ft) over coaxial cable to the LRP Extender, and another 100 متر over Ethernet cable to remote PoE IP camera, PoE wireless AP or access control systems complied with 802.3af/at PoE.

LRP 822CSv1.1 3

Centralized Power Management
With the centrally-managed 240-watt PoE budget, the LRP-822CS eliminates the need for an additional remote site power while allowing a single power source to provide power to both LRP extenders and the PoE powered devices at long range. The Long Reach PoE capabilities provided help to reduce installation time and deployment costs for network devices as a result of freeing from restrictions of power outlet locations.

Daisy-chaining Multiple Nodes
PLANET Long Reach PoE solution can easily build a power system for centrally-controlled IP cameras in a high availability network infrastructure. It gives users the flexibility to expand small area network with BNC T-connector for sharing four nodes per port when needed, making the LRP-822CS with 8 BNC Long Reach PoE Ports an ideal support for up to 32 IP cameras.

وظائف PoE فريدة مدمجة لإدارة الأجهزة التي تعمل بالطاقة
As a managed PoE switch for surveillance, wireless and VoIP networks, the LRP-822CS particularly features the following special PoE Management functions to accomplish a highly-efficient Long Reach network:
â–  PD Alive Check
â–  Scheduled Power Recycling
â–  PoE Schedule
â–  PoE Usage Monitoring

فحص حالة الجهاز الذكي
The LRP-822CS can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the LRP-822CS will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

SGS 5220 24T2X 8 L

إعادة تدوير الطاقة المجدولة
The LRP-822CS allows each of the connected PoE IP cameras or PoE wireless access points via the LRP-101CE to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or wireless AP crash resulting from buffer overflow.

SGS 5220 24T2X 7 L

جدول PoE لتوفير الطاقة
Under the trend of energy saving worldwide and contributing to environmental protection, the LRP-822CS can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money. It also increases security by powering off PDs that should not be in use during non-business hours.

SGS 5220 24T2X 6 L

مراقبة استخدام تقنية PoE
Via the power usage chart in the web management interface, the LRP-822CS enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.

PoE Over-temperature Protection System
ال over-temperature protection of the LRP-822CS offers a safe and stable PoE operation by limiting the output power in order to avoid destructive breakdown due to unexpected overheating.

تصميم مروحة ذكي وصديق للبيئة لتشغيل صامت
The LRP-822CS features a 19-inch metal housing, a low noise design and an effective ventilation system. It supports the smart fan technology to automatically control the speed of the built-in fan to reduce noise and maintain the temperature of the PoE switch for optimal power output capability. The LRP-822CS is able to operate reliably, stably and quietly in any environment without affecting its performance.

IPv6 / IPv4 Dual Stack
Supporting both IPv6 and IPv4 protocols, the LRP-822CS helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

ميزات الطبقة الثانية القوية
The LRP-822CS can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP), Loop and BPDU Guard, IGMP Snooping, ، و التجسس على MLD. Via the link aggregation, the LRP-822CS allows the operation of a high-speed trunk to combine with multiple ports such as an 8Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 Protocol included to help discover basic information about neighboring devices on the local broadcast domain.

GS 4210 24P4C 1 L

إدارة حركة المرور بكفاءة
The LRP-822CS is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast / multicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, تُوفر تقنية IP DSCP أولوية جودة الخدمة وإعادة تحديدها. وهي تضمن أفضل أداء لنقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، وتُمكّن المؤسسات من الاستفادة الكاملة من موارد الشبكة المحدودة.

أمان قوي
PLANET LRP-822CS offers comprehensive IPv4 / IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة على منفذ معين.

أمن الشبكات المتقدم
The LRP-822CS also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now build highly-secured corporate networks with considerably less time and effort than before.

 

أمن الشبكات المتقدم
The LRP-822CS also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now build highly-secured corporate networks with considerably less time and effort than before.

إدارة ودودة وآمنة
For efficient management, the LRP-822CS is equipped with console, الويب, تيلنت و بروتوكول إدارة الشبكة البسيط (SNMP) management interfaces. With the built-in Web-based management interface, the LRP-822CS offers an easy-to-use, platform-independent management and configuration facility. By supporting the standard Simple Network Management Protocol (SNMP), the switch can be managed via any standard management software. For text-based management, the switch can be accessed via Telnet and the console port. Moreover, the LRP-822CS offers secure remote management by supporting SSH, SSL و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

حلول مرنة وممتدة لمسافات طويلة
The LRP-822CS provides two Gigabit TP interfaces supporting 10/100/1000BASE-T RJ45 copper to be connected with surveillance network devices such as NVR, Video Streaming Server or NAS to facilitate surveillance management. Or through another two فتحات SFP للألياف ثنائية السرعة, it can connect with the 100BASE-FX / 1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceiver to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and up to 10/20/30/40/50/70/120 kilometers (single-mode fiber or WDM fiber). The LRP-822CS is well suited for applications within the enterprise data centers and distributions.

آلية تشخيص ذكية لمرض SFP
The LRP-822CS also supports SFP-DDM (شاشة التشخيص الرقمية) function that can easily monitor real-time parameters of the SFP for network administrator, such as optical output power, optical input power, temperature, laser bias current and transceiver supply voltage.

 

Long Reach PoE IP Surveillance Solution
The LRP-822CS provides robust Long Reach PoE features to prevent network interruptions and extend the transmission of data and power via coaxial cable for up to 1km by working with the Long Reach Extender LRP-101CE. It incorporates PLANET’s new Long Reach PoE technology into customer’s IP surveillance network to increase the distance of system transmission but to decrease the cost of installation. Applying the Long Reach Power over Ethernet functions in the LRP-822CS, the LRP-101CE can directly connect with any IEEE 802.3at/af end-nodes like IP cameras. Furthermore, the power management of the IP camera system can be centrally controlled via the LRP-822CS.

Highly-scalable Solution for Robotic Automation System
The LRP-822CS brings network infrastructure higher flexibility but lower in cost. Providing eight Fast Ethernet Long Reach PoE coaxial ports, two Gigabit TP ports and two Gigabit SFP slots, the LRP-822CS can easily build a Long Reach Ethernet (LRE) networking area consisting of 1km coaxial cable on the robotic automation system for the factory. Obviously, the Long Reach PoE system gives you the flexibility to expand small area network with BNC Tee Connector for sharing four nodes per port when needed.

منفذ فعلي

  • 8 100Mbps BNC female ports with Long Reach PoE Injector function
  • 2 10/100/1000BASE-T Gigabit RJ45 copper ports
  • 2 100/1000BASE-X فتحات mini-GBIC/SFP
  • واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين


Long Reach Power over Ethernet

  • يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE
  • Remote power feeding up to 1 kilometer with 5C2V/RG6 75Ω coaxial cable
  • Long Reach PoE Management
  • - Total Long Reach PoE power budget control- Per port Long Reach PoE function enable/disable- Long Reach PoE port power feeding priority- Per Long Reach PoE port power limitation- Long Reach PD alive check- Long Reach PoE schedule


ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • High performance Store and Forward architecture, broadcast storm control, runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • يدعم شبكة VLAN
  • - IEEE 802.1Q tagged VLAN- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)- Protocol VLAN- Voice VLAN- Private VLAN- Management VLAN- GVRP
  • يدعم بروتوكول الشجرة الممتدة
  • - STP (Spanning Tree Protocol)- RSTP (Rapid Spanning Tree Protocol)- MSTP (Multiple Spanning Tree Protocol)- STP BPDU Guard, BPDU Filtering and BPDU Forwarding
  • يدعم تجميع الروابط
  • - IEEE 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 4 trunk groups, up to 4 ports per trunk group
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث


جودة الخدمة

  • Ingress / Egress rate limit per port bandwidth control
  • دعم مكافحة العواصف
  • - Broadcast / Unknown unicast / Unknown multicast
  • تصنيف حركة المرور
  • - IEEE 802.1p CoS- ToS / DSCP / IP Precedence of IPv4/IPv6 packets
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة


البث المتعدد

  • Supports IGMP snooping v2 and v3
  • Supports MLD snooping v1, v2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD


حماية

  • المصادقة
  • - IEEE 802.1X Port-based network access authentication- Built-in RADIUS client to co-operate with the RADIUS serversRADIUS / TACACS+ login user access authentication
  • قائمة التحكم بالوصول
  • - IPv4 / IPv6 IP-based ACL- MAC-based ACL
  • أمان ماك
  • - Static MAC- MAC filtering
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • DHCP snooping to filter untrusted DHCP messages
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة
  • SSH / SSL


إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
  • - Web switch management- Telnet command line interface- SNMP v1, v2c and v3- SSH / SSL secure access
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
  • - Firmware upload/download via HTTP / TFTP- Configuration upload/download through Web interface- Dual images- Hardware reset button for system reboot or reset to factory default
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الكابلات
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • SNMP trap for interface linkup and linkdown notification
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
  • PLANET Smart Discovery utility
  • Smart fan with speed control
مواصفات الأجهزة
Ethernet Interfaces■ Copper:
• 2 x 10/100/1000BASE-T RJ45
• Auto-negotiation/ Auto-MDI/MDI-X

■ Fiber Optic:
• 2 x 100/1000BASE-X SFP slot
• Supports 100/1000Mbps dual mode and DDM

■ Jumbo Frame:
• 10Kbytes with GE1 to GE4
Long Reach PoE Interfaces■ Connectivity:
• 8 x BNC female connectors
Long Reach PoE over coaxial PSE (Power Source Equipment)
- BNC center pole : DC+ / Hi
- BNC shield : DC - / Lo

■ Power Output:
• Per port 54V DC, 36 watts max.

■ Total Power Budget:
• 240 watts (max.) @ 25 degrees C
• 200 watts (max.) @ 50 degrees C

■ Cabling:
• Coaxial cable: 75 ohm
• RG-6/U cable (Recommended)

■ Maximum Distance:
• Max. 200m with PoE+ output (656ft.)
• Max. 400m with PoE output (1,312ft.)
• Max. 1200m without PoE output (3,937ft.)

■ Long Reach Ethernet Standard:
• IEEE 1901

■ Modulation Type:
• Wavelet-OFDM

■ Security:
• 128-bit AES encryption

■ Frequency Band:
• 2 ~ 28MHz

■ Performance:
RG-6/U
مسافة
Data Rate*
LRP-101CE
PoE Output@25 degrees C*
TX**
RX**
200 متر
93.2Mbps
92.0Mbps
22.9W
400 متر
82.4Mpbs
73.6Mbps
18.7W
600 متر
77.2Mbps
62.3Mbps
15.0W
800 متر
60.2Mbps
54.3Mbps
10.4W
1000 متر
38.1Mbps
38.1Mbps
7.8W
1200 متر
25.6Mbps
25.0Mbps
---

* The actual data rate and PoE output vary on the quality of the copper wire and environmental factors. The performance result above is based on the testing via the RG-6/U coaxial cable.

** TX: LRP-822CS to LRP-101CE; RX: LRP-101CE to LRP-822CS.

■ Multiple Nodes:
Up to 4 LRP extenders within 1km RG-6/U coaxial cable*

* The actual extender nodes vary on the quality of the copper wire and environmental factors.

■ LRP Compatibility:
LRP-101CE: 1-Port 10/100TX PoE PSE + 1-Port Coax Long Reach PoE Extender
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
بنية التبديلالتخزين والإرسال
تبديل النسيج9.6Gbps / non-blocking
جدول العناوين8 آلاف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
قادPWR, SYS, LNK, PoE-in-Use, 1000, LNK/ACK, Fan 1 Alert, Fan 2 Alert,
PoE PWR Alert
الأبعاد (العرض × العمق × الارتفاع)444 x 301 x 44 mm, 1U height
وزن3878g
متطلبات الطاقةتيار متردد 100-240 فولت، 50/60 هرتز، استشعار تلقائي
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
استهلاك الطاقة320 watts / 1091.8 BTU
حاويةمعدن
وظائف الطبقة الثانية
نسخ المنفذTX / RX / both
شاشة متعددة إلى واحد
شبكة VLANشبكة VLAN المستندة إلى علامات 802.1Q
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تقنية النفق Q-in-Q في معيار 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
Supports 4 groups of 4-port trunk
بروتوكول الشجرة الممتدةSTP / RSTP / MSTP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت (الإصدار 2/الإصدار 3)
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDخاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 256 مجموعة بث متعدد
قائمة التحكم بالوصولIPv4/IPv6 IP-based ACL / MAC-based ACL
جودة الخدمة8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار
- رقم المنفذ
أولوية 802.1p
- علامة VLAN 802.1Q
- حقل DSCP في حزمة IP
تصنيف حركة المرور، أولوية صارمة، وWRR
حمايةمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
RADIUS / TACACS+ user access authentication
ربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت
مراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةWeb browser / Telnet / SNMP v1, v2c
Firmware upgrade by HTTP / TFTP protocol through Ethernet network
Remote / Local Syslog
سجل النظام
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
واجهات إدارة آمنةSSH، SSL، SNMP الإصدار 3
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
الامتثال للمعايير
الامتثال للوائحالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 1901 Broadband Power Line
IEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
بيئة
التشغيلTemperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
تخزينTemperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
تاريخإصداروصفتحميل
2016/01/041.0

LRP-822CS

Download Icon
تاريخإصداروصفتحميل
2021/15/101.3

قم بتعديل محتويات الدليل السريع.

Download Icon
2015/15/051.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2015/07/081.1

Add LRP-1622CS.

Download Icon
تاريخإصداروصفتحميل
2015/18/061.0

إعلان المفوضية الأوروبية

Download Icon

معلومات الطلب

LRP-822CS

مفتاح مُدار بثمانية منافذ PoE طويلة المدى + منفذين 10/100/1000T + منفذين 100/1000X SFP

معلومات الطلب

LRP-822CS

8-port Coax + 2-port 10/100/1000T + 2-port 100/1000X SFP Long Reach PoE over Coaxial Managed Switch
                       
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!