بيانات المنتج

  • رمز المنتج: VGW-2420FS
  • product_editor_4418_tab_content: <p>The VGW-2420FS provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for businesses with branch offices, it helps the enterprises to save money on long-distance calls.</p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/VGW-x20-Series-6.png" alt="" width="700" height="740" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p><span style="color: #5070ab;"><strong>SIP Applications</strong></span></p> <ul> <li>IETF SIP RFC3261 based on UDP/TCP/TLS</li> <li>24-line FXS connects to analog phone set or PABX</li> <li>Fax over T.38 and Pass-through</li> <li>ITU-T G.711 A-law, G.711 μ-law, G.723.1 and G.729 voice coding</li> <li>In-band / out of band DTMF (RFC4733, RFC2833 / SIP INFO)</li> <li>Echo cancellation exceeding ITU-T G.168, up to 128ms tail length</li> <li>Supports SIP Trunk and Caller ID: DTMF/FSK CLI Presentation</li> </ul> <p> </p> <p><span style="color: #5070ab;"><strong>Internet Features</strong></span></p> <ul> <li>Supports SNMP v1/v2/v3 </li> <li>Supports VLAN 802.1P and 802.1Q</li> <li>Supports Layer3 QoS and DiffServ</li> <li>Supports STUN (RFC 3489) and Outbound Proxy</li> <li>Supports TR069 and Auto Provisioning </li> <li>Supports TLS/SRTP Security </li> </ul> <p> </p> <p><span style="color: #5070ab;"><strong>ميزات الاتصال</strong></span></p> <ul> <li>Call waiting, transfer (Blind transfer, Attend transfer)</li> <li>Call hold, quick pick</li> <li>Call forwarding unconditional</li> <li>Call forwarding on no reply</li> <li>Hotline, speed dial, direct IP call</li> <li>Do not disturb (DND), 3-way conferencing</li> </ul> <p> </p>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content: <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">شبكة محلية</td> <td>4 x 10/100BASE-TX RJ45 port</td> </tr> <tr> <td class="align-middle">Voice</td> <td>24 x RJ11 connection (32 x Foreign eXchange Station) 1 x RJ21, 50 PIN</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 x RS232, 115200bps</td> </tr> <tr> <td class="align-middle">وزن</td> <td>3200g</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>440 x 250 x 44 mm</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>100-240VAC, 50-60 Hz</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>40W</td> </tr> </tbody> <thead> <tr> <th colspan="2">البروتوكولات والمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">FXS</td> <td>Dial Mode: DTMF and Pulse Pulse: 10 and 20 PPS Caller ID: DTMF/FSK CLI Presentation Max Cable Length: 3KM Reverse Polarity Programmable Call Progress Tone</td> </tr> <tr> <td class="align-middle">Voice & Fax</td> <td>G.711A/U law, G.723.1, G.729A/B,G.726 and iLBC Silence Suppression Comfort Noise Generation (CNG) Voice Activity Detection (VAD) Echo Cancellation (G.168), with up to 128ms Adaptive (Dynamic) Jitter Buffer Hook Flash Programmable Gain Control T.38/Pass-through Modem/POS DTMF mode: Signal/RFC 2833/INBAND VLAN 802.1P and 802.1Q Layer 3 QoS and DiffServ</td> </tr> <tr> <td class="align-middle">VoIP</td> <td>IETF Session Initiation Protocol (SIP) v2.0 (UDP/TCP) RFC 3261 and Session Description Protocol (SDP) RTP (RFC 2833), RFC 3262, RFC 3263, RFC 3264, RFC 3265, RFC 3515, RFC 2976 and RFC 3311 RTP/RTCP, RFC 2198 and RFC 1889 RFC 4028 Session Timer RFC 3266 IPv6 in SDP RFC 2806 TEL URI RFC 3581 NAT and rport Primary/Backup SIP Server Outbound Proxy DNS SRV/A Query/NATPR Query SIP Trunk Early Media/Early Answer NAT:STUN, Static/Dynamic NAT</td> </tr> <tr> <td class="align-middle">Supplementary Service</td> <td>Call Waiting Blind Transfer Attend Transfer Call Forward on Busy Call Forward on No Reply Unconditional Call Forward Warm/Immediately Hotline Call Hold Do-not-disturb 3-Way Conferencing Message Waiting Indicator</td> </tr> <tr> <td class="align-middle">Software Features</td> <td>Hunting Group Web ACL Telnet ACL Action URL PPPoE/IPv4/IPv6 Digitmap Bandwidth Optimization Routing Rules based Prefixes Caller/Called Number Manipulation</td> </tr> <tr> <td class="align-middle">إدارة</td> <td>SNMP v1/v2/v3 TR069 Auto Provisioning Web/Telnet Configuration Backup/Restore Firmware Upgrade via Web CDR Syslog Ping and Tracert Test Network Capture Outward Test (GR909) NTP and Daylight Saving Time IVR local Maintenance</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الانبعاثات</td> <td>CE، FCC</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 708
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: لا
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">VGW-2420FS</h3> </td> <td>24-Port SIP VoIP Gateway (24 FXS)</td> </tr> </tbody> </table> </div>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14613";i:1;s:5:"14614";i:2;s:5:"14612";i:3;s:5:"14611";i:4;s:5:"14610";i:5;s:5:"14609";}
  • datasheet_0_date: 20201204
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: VGW-2420FS
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/C-VGW-2420FS_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20241101
  • quick_guide_0_version: 1.3
  • quick_guide_0_description: [Release for hardware version 3.0.] Added PSTI function.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/EMQ-VGW-x20%20series_v1.3.pdf
  • quick_guide_1_date: 20220826
  • quick_guide_1_version: 1.2
  • quick_guide_1_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/EMQ-VGW-x20%20series_v1.2.pdf
  • quick_guide_2_date: 20201023
  • quick_guide_2_version: 1.1
  • وصف الدليل السريع 2: For VGW-420FS/820FS/1620FS/2420FS/3220FS
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/EMQ-VGW-x20%20series_v1.1.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20201117
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/EM-VGW-x20-Series_v1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20240919
  • firmware_0_version: 24.831124
  • firmware_0_description: [Release for hardware version 3.0.] 1. The firmware updates for VGW-420FO, VGW-820FS, VGW-1620FS, VGW-2420FS, and VGW-3220FS are the same. 2. Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/FW-VGW-2420FS_3220FS%28v3%29_v24.83.11.24%20%282%29.zip
  • firmware_1_date: 20230407
  • firmware_1_version: 24.831112
  • firmware_1_description: إصدار متوافق مع إصدار الجهاز 2.0.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/VGW-2420FS/FW-VGW-820FS_1620FS_2420FS_3220FS%20%28v2%29_24.83.11.12%20%282%29.zip
  • البرامج الثابتة: 2
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p>The VGW-2420FS provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for businesses with branch offices, it helps the enterprises to save money on long-distance calls.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/VGW-x20-Series-6.png" alt="" width="700" height="740"></p>
  • key_features_tab: <p><strong>SIP Applications</strong></p><ul> <li>IETF SIP RFC3261 based on UDP/TCP/TLS</li> <li>24-line FXS connects to analog phone set or PABX</li> <li>Fax over T.38 and pass-through</li> <li>ITU-T G.711 A-law, G.711 μ-law, G.723.1 and G.729 voice coding</li> <li>In-band / out of band DTMF (RFC4733, RFC2833 / SIP INFO)</li> <li>Echo cancellation exceeding ITU-T G.168, up to 128ms tail length</li> <li>Supports SIP trunk and caller ID: DTMF/FSK CLI presentation</li> </ul><p> </p><p><strong>Internet Features</strong></p><ul> <li>Supports SNMP v1/v2/v3 </li> <li>Supports VLAN 802.1P and 802.1Q</li> <li>Supports Layer 3 QoS and DiffServ</li> <li>Supports STUN (RFC 3489) and Outbound Proxy</li> <li>Supports TR069 and auto provisioning </li> <li>Supports TLS/SRTP security </li> </ul><p> </p><p><strong>ميزات الاتصال</strong></p><ul> <li>Call waiting,  transfer (Blind transfer, Attend transfer)</li> <li>Call hold, quick pick</li> <li>Call forwarding (Unconditional)</li> <li>Call forwarding on no reply</li> <li>Hotline, speed dial and direct IP call</li> <li>Do not disturb (DND)  and three-way conferencing</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">شبكة محلية</td><td>2 x 10/100/1000BASE-T RJ45 port</td></tr><tr><td class="align-middle">Voice</td><td>24 x RJ11 connection (24 x Foreign eXchange Station)<br /> 1 x RJ21, 50 PIN</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 x RS232, 115200bps</td></tr><tr><td class="align-middle">وزن</td><td>3200g</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>440 x 250 x 44 mm</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>100-240VAC, 50-60 Hz</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>40W</td></tr></tbody><thead><tr><th colspan="2">البروتوكولات والمعايير</th></tr></thead><tbody><tr><td class="align-middle">FXS</td><td>Dial Mode: DTMF and Pulse <br /> Pulse: 10 and 20 PPS<br /> Caller ID: DTMF/FSK CLI Presentation<br /> Max Cable Length: 3KM<br /> Reverse Polarity<br /> Programmable Call Progress Tone</td></tr><tr><td class="align-middle">Voice & Fax</td><td>G.711A/U law, G.723.1, G.729A/B,G.726 and iLBC<br /> Silence Suppression <br /> Comfort Noise Generation (CNG)<br /> Voice Activity Detection(VAD)<br /> Echo Cancellation (G.168), with up to 128ms <br /> Adaptive (Dynamic) Jitter Buffer<br /> Hook Flash<br /> Programmable Gain Control<br /> T.38/Pass-through<br /> Modem/POS<br /> DTMF mode: Signal/RFC2833/INBAND<br /> VLAN 802.1P and 802.1Q<br /> Layer3 QoS and DiffServ</td></tr><tr><td class="align-middle">VoIP</td><td>IETF Session Initiation Protocol (SIP) v2.0 (UDP/TCP)<br /> RFC 3261 and Session Description Protocol (SDP)<br /> RTP (RFC 2833), RFC 3262, RFC 3263, RFC 3264, RFC 3265, RFC 3515, RFC 2976 and RFC 3311<br /> RTP/RTCP, RFC2198, 1889<br /> RFC4028 Session Timer<br /> RFC3266 IPv6 in SDP<br /> RFC2806 TEL URI<br /> RFC3581 NAT and rport<br /> Primary/Backup SIP Server<br /> Outbound Proxy<br /> DNS SRV/ A Query/NATPR Query<br /> SIP Trunk<br /> Early Media/Early Answer<br /> NAT:STUN, Static/Dynamic NAT</td></tr><tr><td class="align-middle">Supplementary Service</td><td>Call Waiting<br /> Blind Transfer <br /> Attend Transfer<br /> Call Forward on Busy<br /> Call Forward on No Reply<br /> Unconditional Call Forward<br /> Warm/Immediately Hotline<br /> Call Hold <br /> Do-not-disturb<br /> مؤتمر ثلاثي الأطراف<br /> Message Waiting Indicator</td></tr><tr><td class="align-middle">Software Features</td><td>Hunting Group<br /> Web ACL<br /> Telnet ACL<br /> Action URL<br /> PPPoE/IPv4/IPv6<br /> Digitmap<br /> Bandwidth Optimization<br /> Routing Rules based Prefixes<br /> Caller/Called Number Manipulation</td></tr><tr><td class="align-middle">إدارة</td><td>SNMP v1/v2/v3<br /> TR069<br /> Auto Provisioning<br /> Web/Telnet<br /> Configuration Backup/Restore<br /> تحديث البرامج الثابتة عبر الإنترنت<br /> CDR<br /> سجل النظام<br /> Ping and Tracert Test<br /> Network Capture<br /> Outward Test (GR909)<br /> NTP and Daylight Saving Time<br /> IVR local Maintenance</td></tr></tbody><thead><tr><th colspan="2">البيئات</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>0 ~ 45 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-20 ~ 80 degrees C</td></tr><tr><td class="align-middle">رطوبة التشغيل</td><td>10%~90% relative humidity, non-condensing</td></tr><tr><td class="align-middle">الانبعاثات</td><td>CE، FCC</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: VGW-2420FS

24-Port SIP VoIP Gateway (24 FXS)

» VGW-2420FS

High Quality yet Affordable for All Businesses

PLANET VGW-2420FS enterprise-class 24-port SIP VoIP Gateway provides added flexibility during migration to Unified Communications by supporting the traditional analog devices. These devices include analog phones, fax machines, modems, voicemail systems and speakerphones. 

VGW 2420FSv4 1

Enhanced, Full-Featured Business Gateway

PLANET VGW-2420FS 24-port FXS SIP VoIP Gateway is a fully IETF SIP RFC3261 standard compliant residential gateway that provides a total solution for integrating voice-data network with built-in SIP trunk and TLS/SRTP security, enabling up to 24 concurrent connections. Voice communications can be established from anywhere around the world, and it not only provides quality voice communications, but also offers secure, reliable Internet sharing capabilities for daily voice and Internet communications. 

VGW x20 Series 3

بنية تحتية لشبكة VoIP موزعة

PLANET VGW series is easy to use for all types of businesses. The VGW-2420FS offers quality voice communications and real-time fax data over IP networks and it does not need human resources to deploy a VoIP network. With the optimized SIP architecture, PLANET VGW-2420FS is the ideal choice for P2P/SIP proxy (IP PBX) voice chat, and ITSP cost-saving solution.

VGW x20 Series 5

 

The VGW-2420FS provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for businesses with branch offices, it helps the enterprises to save money on long-distance calls.

SIP Applications

  • IETF SIP RFC3261 based on UDP/TCP/TLS
  • 24-line FXS connects to analog phone set or PABX
  • Fax over T.38 and pass-through
  • ITU-T G.711 A-law, G.711 μ-law, G.723.1 and G.729 voice coding
  • In-band / out of band DTMF (RFC4733, RFC2833 / SIP INFO)
  • Echo cancellation exceeding ITU-T G.168, up to 128ms tail length
  • Supports SIP trunk and caller ID: DTMF/FSK CLI presentation

 

Internet Features

  • Supports SNMP v1/v2/v3 
  • Supports VLAN 802.1P and 802.1Q
  • Supports Layer 3 QoS and DiffServ
  • Supports STUN (RFC 3489) and Outbound Proxy
  • Supports TR069 and auto provisioning 
  • Supports TLS/SRTP security 

 

ميزات الاتصال

  • Call waiting,  transfer (Blind transfer, Attend transfer)
  • Call hold, quick pick
  • Call forwarding (Unconditional)
  • Call forwarding on no reply
  • Hotline, speed dial and direct IP call
  • Do not disturb (DND)  and three-way conferencing
الأجهزة
شبكة محلية2 x 10/100/1000BASE-T RJ45 port
Voice24 x RJ11 connection (24 x Foreign eXchange Station)
1 x RJ21, 50 PIN
وحدة التحكم1 x RS232, 115200bps
وزن3200g
الأبعاد (العرض × العمق × الارتفاع)440 x 250 x 44 mm
متطلبات الطاقة100-240VAC, 50-60 Hz
استهلاك الطاقة40W
البروتوكولات والمعايير
FXSDial Mode: DTMF and Pulse
Pulse: 10 and 20 PPS
Caller ID: DTMF/FSK CLI Presentation
Max Cable Length: 3KM
Reverse Polarity
Programmable Call Progress Tone
Voice & FaxG.711A/U law, G.723.1, G.729A/B,G.726 and iLBC
Silence Suppression
Comfort Noise Generation (CNG)
Voice Activity Detection(VAD)
Echo Cancellation (G.168), with up to 128ms
Adaptive (Dynamic) Jitter Buffer
Hook Flash
Programmable Gain Control
T.38/Pass-through
Modem/POS
DTMF mode: Signal/RFC2833/INBAND
VLAN 802.1P and 802.1Q
Layer3 QoS and DiffServ
VoIPIETF Session Initiation Protocol (SIP) v2.0 (UDP/TCP)
RFC 3261 and Session Description Protocol (SDP)
RTP (RFC 2833), RFC 3262, RFC 3263, RFC 3264, RFC 3265, RFC 3515, RFC 2976 and RFC 3311
RTP/RTCP, RFC2198, 1889
RFC4028 Session Timer
RFC3266 IPv6 in SDP
RFC2806 TEL URI
RFC3581 NAT and rport
Primary/Backup SIP Server
Outbound Proxy
DNS SRV/ A Query/NATPR Query
SIP Trunk
Early Media/Early Answer
NAT:STUN, Static/Dynamic NAT
Supplementary ServiceCall Waiting
Blind Transfer
Attend Transfer
Call Forward on Busy
Call Forward on No Reply
Unconditional Call Forward
Warm/Immediately Hotline
Call Hold
Do-not-disturb
مؤتمر ثلاثي الأطراف
Message Waiting Indicator
Software FeaturesHunting Group
Web ACL
Telnet ACL
Action URL
PPPoE/IPv4/IPv6
Digitmap
Bandwidth Optimization
Routing Rules based Prefixes
Caller/Called Number Manipulation
إدارةSNMP v1/v2/v3
TR069
Auto Provisioning
Web/Telnet
Configuration Backup/Restore
تحديث البرامج الثابتة عبر الإنترنت
CDR
سجل النظام
Ping and Tracert Test
Network Capture
Outward Test (GR909)
NTP and Daylight Saving Time
IVR local Maintenance
البيئات
درجة حرارة التشغيل0 ~ 45 درجة مئوية
درجة حرارة التخزين-20 ~ 80 degrees C
رطوبة التشغيل10%~90% relative humidity, non-condensing
الانبعاثاتCE، FCC
تاريخإصداروصفتحميل
2020/04/121.0

VGW-2420FS

Download Icon
تاريخإصداروصفتحميل
2024/01/111.3

[إصدار للأجهزة الإصدار 3.0.]
تمت إضافة وظيفة PSTI.

Download Icon
2022/26/081.2

قم بتعديل محتويات الدليل السريع.

Download Icon
2020/23/101.1

For VGW-420FS/820FS/1620FS/2420FS/3220FS

Download Icon
تاريخإصداروصفتحميل
2020/17/111.0

الإصدار الأولي

Download Icon
تاريخإصداروصفتحميل
2024/19/0924.831124

[إصدار للأجهزة الإصدار 3.0.]
1. The firmware updates for VGW-420FO, VGW-820FS, VGW-1620FS, VGW-2420FS, and VGW-3220FS are the same.
2. تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon
2023/07/0424.831112

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon

معلومات الطلب

VGW-2420FS

24-Port SIP VoIP Gateway (24 FXS)

معلومات الطلب

VGW-2420FS

24-Port SIP VoIP Gateway (24 FXS)
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!