بيانات المنتج

  • رمز المنتج: VIP-1260PT
  • product_editor_4418_tab_content: <strong>Enhanced, Full-Featured SIP IP Phone</strong> The VIP-1260PT is optimized for executive use for administrative assistants and those working with bandwidth-intensive application on collocated PCs. Four programmable extension keys could be configured as IP PBX features like BLF, MWI, DND, Call Forward, Call Park and many others. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/VIP-1260PTv2-3.png" alt="" width="700" height="400" />   <strong>Enterprise IP Telephony Deployment of VIP-1260PT</strong> The VIP-1260PT helps your teams move faster with exceptional audio quality and built-in flexibility. The VIP-1260PT is much easier to install and configure than the traditional phone system. Its low-cost and high-definition voice quality give you value for money. Based on standard SIP 2.0, it is compatible with all the standard SIP-based servers. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/VIP-1260PTv2-4.png" alt="" width="700" height="523" />
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>أبرز النقاط</strong> <ul> <li>2.8-inch WVA color LCD monitor</li> <li>3-line key with color LED</li> <li>6 SIP identities</li> <li>يدعم منفذي جيجابت ويتوافق مع معيار IEEE 802.3af/at PoE</li> <li>Wideband G.722 HD Opus audio</li> <li>Support G.723.1 and G.726 for efficient low-bandwidth and high-quality wideband audio</li> <li>Multi-language support via the web UI and LCD</li> <li>IPv6, VPN, VLAN, QoS, TR069 and auto-provisioning</li> </ul>   <strong>Advantageous Applications</strong> <ul> <li>Supports SIP 2.0 (RFC 3261)</li> <li>Inband, SIP info, RFC 2833 DTMF relay</li> <li>Soft keys and function keys programmable</li> <li>Echo cancellation: Supports G.168, and 96ms max. filter length in hands-free mode</li> <li>Supports voice gain setting, Voice Activity Detection (VAD) and Comfort Noise Generation (CNG)</li> <li>Full duplex hands-free speakerphone</li> <li>Hands-free headset ringing choice</li> <li>Voice codec setting for each SIP line</li> </ul>   <strong>SIP Applications</strong> <ul> <li>Call forward and transfer (blind/attended)</li> <li>Call holding and waiting</li> <li>6-way conferencing</li> <li>Paging and intercom</li> <li>Call park, call pickup and join call</li> <li>Redial and click to dial</li> <li>Automatic secondary dialing</li> <li>Incoming calls, outgoing calls and missing calls (Each supports 600 records)</li> <li>SMS and speed dial</li> <li>Phonebook up to 1000 records</li> </ul>   <strong>Call Control Features</strong> <ul> <li>Flexible dial map, hotline and empty calling no. for rejected service</li> <li>Black list for rejected authenticated calls</li> <li>White list and call limit</li> <li>Do not disturb (DND)</li> <li>Caller ID display</li> <li>Dial without registration</li> </ul>   <strong>ميزات الشبكة</strong> <ul> <li>IPv4 and IPv6</li> <li>Static IP/PPPoE/DHCP client</li> <li>802.1Q VLAN (voice VLAN/data VLAN)</li> <li>VPN (L2TP) and openVPN</li> <li>جودة الخدمة</li> </ul>   <strong>Maintenance and Management</strong> <ul> <li>يوفر خادم الويب المتكامل إدارة وتكوينًا عبر الويب</li> <li>تهيئة لوحة مفاتيح الهاتف عبر قائمة العرض/التنقل</li> <li>Automated provisioning and upgrade via HTTPS, HTTP, TFTP</li> <li>User authentication for configuration pages</li> <li>SNTP time synchronization</li> <li>TR069</li> <li>PLANET Easy DDNS and PLANET DDNS</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الخطوط (الأرقام المباشرة)</td> <td>6 خطوط SIP</td> </tr> <tr> <td class="align-middle">Physical Interfaces</td> <td>LCD x 1: 2.8-inch (320 x 240) WVA color LCD Keypad: 36 keys, including 3 line keys with tri-color LED 4 soft-keys 5 navigation keys 8 function keys 12 standard phone digit keys 3 volume control keys -- Up, Down, Mute (microphone) 1 hands-free key HD hands-free speaker (0 ~ 7KHz) x 1 HD hands-free microphone (0 ~ 7KHz) x 1 HD handset (RJ9) x 1</td> </tr> <tr> <td class="align-middle">واجهات الشبكة</td> <td>RJ45 Ethernet jacket x 2: Network x 1 (Gigabit, 802.3af PoE Class 1 enabled) PC x 1 (Gigabit, Bridged Network)</td> </tr> <tr> <td class="align-middle">الموصلات</td> <td>RJ9 phone jacket x 2: Handset x 1 Headphone x 1</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>IEEE 802.3af Power over Ethernet 5V 600mA</td> </tr> <tr> <td class="align-middle">وزن</td> <td>669g</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>210 x 168 x 60 mm</td> </tr> </tbody> <thead> <tr> <th colspan="2">البروتوكولات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">البروتوكولات</td> <td>SIP2.0 over UDP/TCP/TLS RTP/RTCP/SRTP STUN DHCP PPPoE 802.1x L2TP (basic unencryption) OpenVPN SNTP FTP/TFTP HTTP/HTTPS TR069</td> </tr> </tbody> <thead> <tr> <th colspan="2">التواصل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التواصل</td> <td>Physical: 10/100/1000Mbps Ethernet, bridged port for PC bypass IP Configuration: Static, DHCP, PPPoE VLAN QoS RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Network Access Control: 802.1x VPN: L2TP (basic unencryption), OpenVPN</td> </tr> <tr> <td class="align-middle">النشر والصيانة</td> <td>Auto-provisioning via FTP/TFTP/HTTP/HTTPS/DHCP/OPT66/SIP PNP/TR069 Web management portal Web-based packet dump Configuration Import/Export Auto/Manual online software upgrade Syslog</td> </tr> </tbody> <thead> <tr> <th colspan="2">سمات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات الاتصال</td> <td>Call out, answer, reject Mute/unmute (microphone) Call hold, resume Call waiting Intercom Caller ID display Call forwarding (always/busy/no answer) Call transfer (attended/unattended) Call parking, pick-up (depending on server) Redial Do-not-disturb (per line/per phone) Auto-answering (per line) Voice message (on server) Local 6-way conferencing Hot line</td> </tr> <tr> <td class="align-middle">ميزات الهاتف</td> <td>Phone accessibility control by user PIN Intelligent phonebook (up to 1000 entries in total) Remote phonebook (XML/LDAP) Intelligent contact number matching/filtering Call log (600 entries in total, in/out/missed) Voice message waiting indication (VMWI) Network time synchronization Multi-language support in screen and web UI: English, Chinese (Traditional/Simplified), Russian, Italian, German, French, Hebrew, Spanish, Catalan, Euskara, Galego, Turkish, Slovenian, Czech, Dutch, Korean, Ukrainian, Portuguese</td> </tr> <tr> <td class="align-middle">الميزات الصوتية</td> <td>HD voice microphone/speaker (handset/hands-free, 0~7KHz frequency response) Wideband ADC/DAC 16KHz sampling Narrowband codec: G.711a/u, G.723.1, G.726-32K, G.729A/B. iLBC Wideband codec: Opus, G.722 Full-duplex acoustic echo canceller (AEC) – 96ms tail-length in hands-free mode Voice activity detection (VAD), comfort noise generation (CNG), background noise estimation (BNE), noise reduction (NR) Packet loss concealment (PLC) Dynamic adaptive jitter buffer up to 300ms DTMF: In-band, out-of-band – DTMF-relay (RFC 2833), SIP info</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>CE، FCC، RoHS</td> </tr> <tr> <td class="align-middle">Request for Comments (RFCs)</td> <td>354, 1321, 1350, 1769, 1889, 1890, 2131, 2132, 2616, 2617, 2661, 2833, 2976, 3261, 3262, 3263, 3264, 3265, 3268, 3311, 3489, 3711, 4346, 4566, 5630, 5865</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>0 ~ 45 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة التشغيل</td> <td>10 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 670
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">VIP-1260PT</h3> </td> <td>High Definition Color PoE Gigabit IP Phone</td> </tr> </tbody> </table>        
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14565";i:1;s:5:"14566";i:2;s:5:"14567";i:3;s:5:"14568";i:4;s:5:"14569";i:5;s:5:"14570";}
  • datasheet_0_date: 20240202
  • datasheet_0_version: 2.0
  • وصف ورقة البيانات 0: VIP-1260PT
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/VIP-1260PT/C-VIP-1260PTv2_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20231201
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: إصدار متوافق مع إصدار الجهاز 2.0.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/VIP-1260PT/EMQ-VIP-1260PT_1140PT_v1.1.pdf
  • دليل سريع: 1
  • users_manual_0_date: 20240202
  • دليل المستخدم_الإصدار_0: 2.0
  • وصف دليل المستخدم 0: إصدار متوافق مع إصدار الجهاز 2.0.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/VIP-1260PT/EM-VIP-1260PT_v2.0.pdf
  • دليل المستخدم: 1
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>Enhanced, Full-Featured SIP IP Phone</strong></p><p>The VIP-1260PT is optimized for executive use for administrative assistants and those working with bandwidth-intensive application on collocated PCs. Four programmable extension keys could be configured as IP PBX features like BLF, MWI, DND, Call Forward, Call Park and many others. </p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/VIP-1260PTv2-3.png" alt="" width="700" height="400"></p><p> </p><p><strong>Enterprise IP Telephony Deployment of VIP-1260PT</strong></p><p>The VIP-1260PT helps your teams move faster with exceptional audio quality and built-in flexibility. The VIP-1260PT is much easier to install and configure than the traditional phone system. Its low-cost and high-definition voice quality give you value for money. Based on standard SIP 2.0, it is compatible with all the standard SIP-based servers.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/VIP-1260PTv2-4.png" alt="" width="700" height="523"></p>
  • key_features_tab: <p><strong>أبرز النقاط</strong></p><ul> <li>2.8-inch WVA color LCD monitor</li> <li>3-line key with color LED</li> <li>6 SIP identities</li> <li>يدعم منفذي جيجابت ويتوافق مع معيار IEEE 802.3af/at PoE </li> <li>Wideband G.722 HD Opus audio </li> <li>Support G.723.1 and G.726 for efficient low-bandwidth and high-quality wideband audio</li> <li>Multi-language support via the web UI and LCD</li> <li>IPv6, VPN, VLAN, QoS, TR069 and auto-provisioning</li> </ul><p> </p><p><strong>Advantageous Applications</strong></p><ul> <li>Supports SIP 2.0 (RFC 3261)</li> <li>Inband, SIP info, RFC 2833 DTMF relay</li> <li>Soft keys and function keys programmable</li> <li>Echo cancellation: Supports G.168, and 96ms max. filter length in hands-free mode</li> <li>Supports voice gain setting, Voice Activity Detection (VAD) and Comfort Noise Generation (CNG)</li> <li>Full duplex hands-free speakerphone</li> <li>Hands-free headset ringing choice</li> <li>Voice codec setting for each SIP line</li> </ul><p> </p><p><strong>SIP Applications</strong></p><ul> <li>Call forward and transfer (blind/attended)</li> <li>Call holding and waiting</li> <li>6-way conferencing</li> <li>Paging and intercom</li> <li>Call park, call pickup and join call</li> <li>Redial and click to dial</li> <li>Automatic secondary dialing</li> <li>Incoming calls, outgoing calls and missing calls (Each supports 600 records)</li> <li>SMS and speed dial</li> <li>Phonebook up to 1000 records</li> </ul><p> </p><p><strong>Call Control Features</strong></p><ul> <li>Flexible dial map, hotline and empty calling no. for rejected service</li> <li>Black list for rejected authenticated calls</li> <li>White list and call limit</li> <li>Do not disturb (DND)</li> <li>Caller ID display</li> <li>Dial without registration</li> </ul><p> </p><p><strong>ميزات الشبكة</strong></p><ul> <li>IPv4 and IPv6</li> <li>Static IP/PPPoE/DHCP client </li> <li>802.1Q VLAN (voice VLAN/data VLAN)</li> <li>VPN (L2TP) and openVPN</li> <li>جودة الخدمة</li> </ul><p> </p><p><strong>Maintenance and Management</strong></p><ul> <li>يوفر خادم الويب المتكامل إدارة وتكوينًا عبر الويب</li> <li>تهيئة لوحة مفاتيح الهاتف عبر قائمة العرض/التنقل</li> <li>Automated provisioning and upgrade via HTTPS, HTTP, TFTP</li> <li>User authentication for configuration pages</li> <li>SNTP time synchronization</li> <li>TR069</li> <li>PLANET Easy DDNS and PLANET DDNS</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">الخطوط (الأرقام المباشرة)</td><td>6 خطوط SIP</td></tr><tr><td class="align-middle">Physical Interfaces</td><td>LCD x 1: 2.8-inch (320 x 240) WVA color LCD<br /> Keypad: 36 keys, including<br />  3 line keys with tri-color LED<br />  4 soft-keys<br />  5 navigation keys<br />  8 function keys<br />  12 standard phone digit keys<br />  3 volume control keys -- Up, Down, Mute (microphone)<br />  1 hands-free key <br /> HD hands-free speaker (0 ~ 7KHz) x 1<br /> HD hands-free microphone (0 ~ 7KHz) x 1<br /> HD handset (RJ9) x 1</td></tr><tr><td class="align-middle">واجهات الشبكة</td><td>RJ45 Ethernet jacket x 2: <br />  Network x 1 (Gigabit, 802.3af PoE Class 1 enabled)<br />  PC x 1 (Gigabit, Bridged Network)</td></tr><tr><td class="align-middle">الموصلات</td><td>RJ9 phone jacket x 2: <br />  Handset x 1<br />  Headphone x 1</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> 5V 600mA</td></tr><tr><td class="align-middle">وزن</td><td>669g</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>210 x 168 x 60 mm</td></tr></tbody><thead><tr><th colspan="2">البروتوكولات</th></tr></thead><tbody><tr><td class="align-middle">البروتوكولات</td><td>SIP2.0 over UDP/TCP/TLS<br /> RTP/RTCP/SRTP<br /> صدمة<br /> DHCP<br /> PPPoE<br /> 802.1x<br /> L2TP (basic unencryption)<br /> أوبن في بي إن<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> FTP/TFTP<br /> HTTP/HTTPS<br /> TR069</td></tr></tbody><thead><tr><th colspan="2">التواصل</th></tr></thead><tbody><tr><td class="align-middle">التواصل</td><td>Physical: 10/100/1000Mbps Ethernet, bridged port for PC bypass <br /> IP Configuration: Static, DHCP, PPPoE<br /> شبكة VLAN<br /> جودة الخدمة<br /> RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)</td></tr><tr><td class="align-middle">حماية</td><td>Network Access Control: 802.1x<br /> VPN: L2TP (basic unencryption), OpenVPN</td></tr><tr><td class="align-middle">النشر والصيانة</td><td>Auto-provisioning via FTP/TFTP/HTTP/HTTPS/DHCP/OPT66/SIP PNP/TR069<br /> بوابة إدارة المواقع الإلكترونية<br /> تفريغ حزم البيانات عبر الإنترنت<br /> Configuration Import/Export<br /> Auto/Manual online software upgrade<br /> سجل النظام</td></tr></tbody><thead><tr><th colspan="2">سمات</th></tr></thead><tbody><tr><td class="align-middle">ميزات الاتصال</td><td>Call out, answer, reject<br /> Mute/unmute (microphone)<br /> Call hold, resume<br /> Call waiting<br /> Intercom<br /> Caller ID display<br /> Call forwarding (always/busy/no answer)<br /> Call transfer (attended/unattended)<br /> Call parking, pick-up (depending on server)<br /> Redial<br /> Do-not-disturb (per line/per phone)<br /> Auto-answering (per line)<br /> Voice message (on server)<br /> Local 6-way conferencing<br /> Hot line</td></tr><tr><td class="align-middle">ميزات الهاتف</td><td>Phone accessibility control by user PIN<br /> Intelligent phonebook (up to 1000 entries in total)<br /> Remote phonebook (XML/LDAP)<br /> Intelligent contact number matching/filtering<br /> Call log (600 entries in total, in/out/missed)<br /> Voice message waiting indication (VMWI) <br /> Network time synchronization<br /> Multi-language support in screen and web UI: English, Chinese (Traditional/Simplified), Russian, Italian, German, French, Hebrew, Spanish, Catalan, Euskara, Galego, Turkish, Slovenian, Czech, Dutch, Korean, Ukrainian, Portuguese</td></tr><tr><td class="align-middle">الميزات الصوتية</td><td>HD voice microphone/speaker (handset/hands-free, 0~7KHz frequency response)<br /> معدل أخذ العينات 16 كيلو هرتز لمحول تناظري رقمي/رقمي تناظري واسع النطاق<br /> Narrowband codec: G.711a/u, G.723.1, G.726-32K, G.729A/B. iLBC<br /> Wideband codec: Opus, G.722<br /> Full-duplex acoustic echo canceller (AEC) – 96ms tail-length in hands-free mode<br /> Voice activity detection (VAD), comfort noise generation (CNG), background noise estimation (BNE), noise reduction (NR)<br /> Packet loss concealment (PLC)<br /> Dynamic adaptive jitter buffer up to 300ms<br /> DTMF: In-band, out-of-band – DTMF-relay (RFC 2833), SIP info</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>CE، FCC، RoHS</td></tr><tr><td class="align-middle">Request for Comments (RFCs)</td><td>354, 1321, 1350, 1769, 1889, 1890, 2131, 2132, 2616, 2617, 2661, 2833, 2976, 3261, 3262, 3263, 3264, 3265, 3268, 3311, 3489, 3711, 4346, 4566, 5630, 5865</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>0 ~ 45 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة التشغيل</td><td>10 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: VIP-1260PT

High Definition Color PoE Gigabit IP Phone

» VIP-1260PT

Intuitive, Aesthetic Design and Quality Communication

PLANET VIP-1260PT is an enterprise Gigabit IP phone with six lines and a 2.8″ color LCD display. This device provides lifelike richness and high-quality voice to phone calls. 

With ease of use, versatility, high-quality design, and superb audio performance, the VIP-1260PT is a reliable communication device. Additionally, its full duplex speakerphone system with HD voice supports the G.722 wideband and Opus codec, making communication between two or more parties crystal-clear, without any background noise interference. 

 

Multi-language VoIP Telephony with Wide-Viewing-Angle Color Display 

The VIP-1260PT allows you to make digital phone calls utilizing the existing broadband networks in homes and offices without installing new analog connections (e.g. copper wires). Its 2.8-inch wide-viewing-angle color display with a resolution of 320 x 240 pixels offers a clear depiction of caller’s information as well as supports up to 19 languages. Compliance with IEEE 802.3af PoE standards makes deployment convenient and flexible. In addition, the advanced speaker/microphone and the dedicated Digital Signal Processor assures superior audio quality.

VIP 1260PTv2 5Compliant with SIP 2.0

SIP phones continue to gain popularity among businesses as the preferred protocol for enhancing communication experience across IP networks. The VIP-1260PT supports Session Initiation Protocol 2.0 (RFC 3261) for easy integration with general voice over IP system. The VIP-1260PT is able to broadly interoperate with equipment supplied by VoIP infrastructure providers, thus enabling them to offer their customers better voice over IP services.

VIP 1260PTv2 1Affordable for All Businesses

The VIP-1260PT is definitely affordable for all business establishments who want flexible deployment options and expansion. It can effortlessly deliver secured toll voice quality by utilizing cutting-edge 802.1p QoS (Quality of Service) and IP ToS technology. 

VIP 256 Series 7 Lرموز صوتية عالية الجودة G.722 HD و Opus 

The VIP-1260PT delivers with Harman Kardon speaker, wideband G.722 HD and Opus audio codec whose both hardware and software HD functions are the next generation of voice quality for telephony audio, making the quality of voice better than that (toll quality) of the standard digital telephony, and come close to that of a room conversation. HD voice is transmitted in the audio frequency range of 50Hz to 7KHz or higher over telephone lines, resulting in higher quality voice and clearer communication. The VIP-1260PT keeps bringing the most premium sound for users.

VIP 1260PTv2 2

Enhanced, Full-Featured SIP IP Phone

The VIP-1260PT is optimized for executive use for administrative assistants and those working with bandwidth-intensive application on collocated PCs. Four programmable extension keys could be configured as IP PBX features like BLF, MWI, DND, Call Forward, Call Park and many others. 

 

Enterprise IP Telephony Deployment of VIP-1260PT

The VIP-1260PT helps your teams move faster with exceptional audio quality and built-in flexibility. The VIP-1260PT is much easier to install and configure than the traditional phone system. Its low-cost and high-definition voice quality give you value for money. Based on standard SIP 2.0, it is compatible with all the standard SIP-based servers.

أبرز النقاط

  • 2.8-inch WVA color LCD monitor
  • 3-line key with color LED
  • 6 SIP identities
  • يدعم منفذي جيجابت ويتوافق مع معيار IEEE 802.3af/at PoE 
  • Wideband G.722 HD Opus audio 
  • Support G.723.1 and G.726 for efficient low-bandwidth and high-quality wideband audio
  • Multi-language support via the web UI and LCD
  • IPv6, VPN, VLAN, QoS, TR069 and auto-provisioning

 

Advantageous Applications

  • Supports SIP 2.0 (RFC 3261)
  • Inband, SIP info, RFC 2833 DTMF relay
  • Soft keys and function keys programmable
  • Echo cancellation: Supports G.168, and 96ms max. filter length in hands-free mode
  • Supports voice gain setting, Voice Activity Detection (VAD) and Comfort Noise Generation (CNG)
  • Full duplex hands-free speakerphone
  • Hands-free headset ringing choice
  • Voice codec setting for each SIP line

 

SIP Applications

  • Call forward and transfer (blind/attended)
  • Call holding and waiting
  • 6-way conferencing
  • Paging and intercom
  • Call park, call pickup and join call
  • Redial and click to dial
  • Automatic secondary dialing
  • Incoming calls, outgoing calls and missing calls (Each supports 600 records)
  • SMS and speed dial
  • Phonebook up to 1000 records

 

Call Control Features

  • Flexible dial map, hotline and empty calling no. for rejected service
  • Black list for rejected authenticated calls
  • White list and call limit
  • Do not disturb (DND)
  • Caller ID display
  • Dial without registration

 

ميزات الشبكة

  • IPv4 and IPv6
  • Static IP/PPPoE/DHCP client 
  • 802.1Q VLAN (voice VLAN/data VLAN)
  • VPN (L2TP) and openVPN
  • جودة الخدمة

 

Maintenance and Management

  • يوفر خادم الويب المتكامل إدارة وتكوينًا عبر الويب
  • تهيئة لوحة مفاتيح الهاتف عبر قائمة العرض/التنقل
  • Automated provisioning and upgrade via HTTPS, HTTP, TFTP
  • User authentication for configuration pages
  • SNTP time synchronization
  • TR069
  • PLANET Easy DDNS and PLANET DDNS
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
الأجهزة
الخطوط (الأرقام المباشرة)6 خطوط SIP
Physical InterfacesLCD x 1: 2.8-inch (320 x 240) WVA color LCD
Keypad: 36 keys, including
 3 line keys with tri-color LED
 4 soft-keys
 5 navigation keys
 8 function keys
 12 standard phone digit keys
 3 volume control keys -- Up, Down, Mute (microphone)
 1 hands-free key
HD hands-free speaker (0 ~ 7KHz) x 1
HD hands-free microphone (0 ~ 7KHz) x 1
HD handset (RJ9) x 1
واجهات الشبكةRJ45 Ethernet jacket x 2:
 Network x 1 (Gigabit, 802.3af PoE Class 1 enabled)
 PC x 1 (Gigabit, Bridged Network)
الموصلاتRJ9 phone jacket x 2:
 Handset x 1
 Headphone x 1
متطلبات الطاقةمعيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
5V 600mA
وزن669g
الأبعاد (العرض × العمق × الارتفاع)210 x 168 x 60 mm
البروتوكولات
البروتوكولاتSIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
صدمة
DHCP
PPPoE
802.1x
L2TP (basic unencryption)
أوبن في بي إن
بروتوكول نقل الملفات البسيط (SNTP)
FTP/TFTP
HTTP/HTTPS
TR069
التواصل
التواصلPhysical: 10/100/1000Mbps Ethernet, bridged port for PC bypass
IP Configuration: Static, DHCP, PPPoE
شبكة VLAN
جودة الخدمة
RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
حمايةNetwork Access Control: 802.1x
VPN: L2TP (basic unencryption), OpenVPN
النشر والصيانةAuto-provisioning via FTP/TFTP/HTTP/HTTPS/DHCP/OPT66/SIP PNP/TR069
بوابة إدارة المواقع الإلكترونية
تفريغ حزم البيانات عبر الإنترنت
Configuration Import/Export
Auto/Manual online software upgrade
سجل النظام
سمات
ميزات الاتصالCall out, answer, reject
Mute/unmute (microphone)
Call hold, resume
Call waiting
Intercom
Caller ID display
Call forwarding (always/busy/no answer)
Call transfer (attended/unattended)
Call parking, pick-up (depending on server)
Redial
Do-not-disturb (per line/per phone)
Auto-answering (per line)
Voice message (on server)
Local 6-way conferencing
Hot line
ميزات الهاتفPhone accessibility control by user PIN
Intelligent phonebook (up to 1000 entries in total)
Remote phonebook (XML/LDAP)
Intelligent contact number matching/filtering
Call log (600 entries in total, in/out/missed)
Voice message waiting indication (VMWI)
Network time synchronization
Multi-language support in screen and web UI: English, Chinese (Traditional/Simplified), Russian, Italian, German, French, Hebrew, Spanish, Catalan, Euskara, Galego, Turkish, Slovenian, Czech, Dutch, Korean, Ukrainian, Portuguese
الميزات الصوتيةHD voice microphone/speaker (handset/hands-free, 0~7KHz frequency response)
معدل أخذ العينات 16 كيلو هرتز لمحول تناظري رقمي/رقمي تناظري واسع النطاق
Narrowband codec: G.711a/u, G.723.1, G.726-32K, G.729A/B. iLBC
Wideband codec: Opus, G.722
Full-duplex acoustic echo canceller (AEC) – 96ms tail-length in hands-free mode
Voice activity detection (VAD), comfort noise generation (CNG), background noise estimation (BNE), noise reduction (NR)
Packet loss concealment (PLC)
Dynamic adaptive jitter buffer up to 300ms
DTMF: In-band, out-of-band – DTMF-relay (RFC 2833), SIP info
الامتثال للمعايير
الامتثال التنظيميCE، FCC، RoHS
Request for Comments (RFCs)354, 1321, 1350, 1769, 1889, 1890, 2131, 2132, 2616, 2617, 2661, 2833, 2976, 3261, 3262, 3263, 3264, 3265, 3268, 3311, 3489, 3711, 4346, 4566, 5630, 5865
بيئة
درجة حرارة التشغيل0 ~ 45 درجة مئوية
رطوبة التشغيل10 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2024/02/022.0

VIP-1260PT

Download Icon
تاريخإصداروصفتحميل
2023/01/121.1

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon
تاريخإصداروصفتحميل
2024/02/022.0

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon

معلومات الطلب

VIP-1260PT

High Definition Color PoE Gigabit IP Phone

معلومات الطلب

VIP-1260PT

High Definition Color PoE Gigabit IP Phone
       
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!