بيانات المنتج

  • إجمالي المبيعات: 0
  • رمز المنتج: WGS-5215-16UP4XV
  • علامة تبويب التطبيقات: <p><strong>Security Building Automation Switch</strong><p>Suitable for buildings where security is strictly to be enforced, the WGS-5215-16UP4XV offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5215-16UP4XV, a tightly-controlled network can be easily had in no time.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2026/01/WGS-5215-16UP4XV-9.png" alt="" width="700" height="459"> <strong>Different Networks Managed by One Control Center</strong></p><p>Providing up to 16 PoE++ in-line power interfaces, each port delivering up to 95 watts of output, the WGS-5215-16UP4XV can centrally manage power supplying to an industrial network system where IP phones, IP cameras, wireless APs and more are built. For instance, 16 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the WGS-5215-16UP4XV makes the installation of IP cameras and wireless APs easier and more efficient.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2026/01/WGS-5215-16UP4XV-10.png" alt="" width="700" height="411"> </p></p>
  • key_features_tab: <p><strong><span class="cf0">منفذ فعلي</span></strong><ul> <li><span class="cf0"><strong>16 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with<strong> IEEE 802.3bt PoE++</strong> Injector function</span></li> <li><span class="cf0"><strong>4 100/1G/2.5G/10GBASE-X SFP+</strong> slots for SFP type auto detection</span></li> <li><span class="cf0">One USB Type C serial port (115200,8, N, 1) for basic management and setup</span></li> </ul><p> </p><p><strong><span class="cf0">علبة صناعية وتركيب</span></strong></p><ul> <li><span class="cf0">IP30 aluminum case </span></li> <li><span class="cf0">Supports -20 to 70 degrees C operating temperature </span></li> <li><span class="cf0">يدعم حماية ESD 6KV DC Ethernet </span></li> <li><span class="cf0">Dual power input design</span> <ul> <li><span class="cf0">48V~54V DC wide power input with reverse polarity protection </span></li> </ul> </li> <li><span class="cf0">Compact size with fixed wall-mounted design</span></li> </ul><p> </p><p><strong><span class="cf0">الطاقة عبر الإيثرنت </span></strong></p><ul> <li><span class="cf0">Complies with IEEE 802.3bt Power over Ethernet Plus Type-4 PSE</span></li> <li><span class="cf0">Backward compatible with IEEE 802.3af/at PD device</span></li> <li><span class="cf0">Up to 16 IEEE 802.3af/802.3at/802.3bt PoE++ devices powered</span></li> <li><span class="cf0">Supports PoE power up to 95 watts for each PoE port</span></li> <li><span class="cf0">Total of 720-watt PoE budget</span></li> <li><span class="cf0">الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</span></li> <li><span class="cf0">تمنع حماية الدائرة تداخل الطاقة بين المنافذ</span></li> <li><span class="cf0">Remote power feeding up to 100 meters in standard mode and 250 meters in extend mode</span></li> <li><span class="cf0">إمكانيات متقدمة لإدارة تقنية PoE:</span> <ul> <li><span class="cf0">التحكم الكامل في ميزانية طاقة PoE</span></li> <li><span class="cf0">تفعيل/تعطيل وظيفة PoE لكل منفذ</span></li> <li><span class="cf0">أولوية تزويد منفذ PoE بالطاقة</span></li> <li><span class="cf0">تحديد الطاقة لكل منفذ PoE</span></li> <li><span class="cf0">الكشف عن تصنيف مرض باركنسون</span></li> </ul> </li> <li><span class="cf0">ميزات PoE الذكية</span> <ul> <li><span class="cf0">فحص حالة PD</span></li> <li><span class="cf0">جدول PoE</span></li> <li><span class="cf0">إعادة تدوير الطاقة المجدولة</span></li> </ul> </li> </ul><p> </p><p><strong><span class="cf0">المدخلات الرقمية والمخرجات الرقمية</span></strong></p><ul> <li><span class="cf0">2 مدخل رقمي (DI)</span></li> <li><span class="cf0">2 مخرج رقمي (DO)</span></li> <li><span class="cf0">دمج أجهزة الاستشعار في نظام إنذار السيارة</span></li> <li><span class="cf0">Transfer alarm to IP network via system log and SNMP trap</span></li> </ul><p> </p><p><strong><span class="cf0">ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</span></strong></p><ul> <li><span class="cf0">يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات </span></li> <li><span class="cf0">توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</span></li> </ul><p> </p><p><strong><span class="cf0">ميزات الطبقة الثانية</span></strong></p><ul> <li><span class="cf0">يدعم <strong>شبكة VLAN</strong></span> <ul> <li><span class="cf0">شبكة VLAN الموسومة IEEE 802.1Q</span></li> <li><span class="cf0">دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</span></li> <li><span class="cf0">بروتوكول VLAN</span></li> <li><span class="cf0">شبكة VLAN خاصة (منفذ محمي)</span></li> <li><span class="cf0">شبكة VLAN للإدارة</span></li> <li><span class="cf0">GVRP</span></li> </ul> </li> <li><span class="cf0">يدعم <strong>بروتوكول الشجرة الممتدة</strong></span> <ul> <li><span class="cf0">بروتوكول الشجرة الممتدة (STP)</span></li> <li><span class="cf0">بروتوكول الشجرة الممتدة السريعة (RSTP)</span></li> <li><span class="cf0">بروتوكول الشجرة الممتدة المتعددة (MSTP)</span></li> <li><span class="cf0">حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</span></li> </ul> </li> <li><span class="cf0">يدعم<strong> تجميع الروابط</strong></span> <ul> <li><span class="cf0">بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</span></li> <li><span class="cf0">قناة إيثرنت سيسكو (جذع ثابت)</span></li> <li><span class="cf0">الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 16 منفذًا لكل مجموعة جذعية </span></li> </ul> </li> <li><span class="cf0">يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</span></li> <li><span class="cf0">حماية من الحلقات لتجنب حلقات البث</span></li> <li><span class="cf0">يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</span></li> <li><span class="cf0">بروتوكول اكتشاف طبقة الربط (LLDP) </span></li> </ul><p> </p><p><strong><span class="cf0">جودة الخدمة</span></strong></p><ul> <li><span class="cf0">التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال والإخراج</span></li> <li><span class="cf0">دعم مكافحة العواصف</span> <ul> <li><span class="cf0">بث/بث أحادي غير معروف/بث متعدد غير معروف</span></li> </ul> </li> <li><span class="cf0">تصنيف حركة المرور</span> <ul> <li><span class="cf0">IEEE 802.1p CoS</span></li> <li><span class="cf0">أولوية TOS/DSCP/IP لحزم IPv4/IPv6</span></li> </ul> </li> <li><span class="cf0">سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</span></li> </ul><p> </p><p><strong><span class="cf0">البث المتعدد</span></strong></p><ul> <li><span class="cf0">يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</span></li> <li><span class="cf0">يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</span></li> <li><span class="cf0">دعم وضع استعلام IGMP</span></li> <li><span class="cf0">تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</span></li> <li><span class="cf0">تصفية منافذ التجسس MLD</span></li> </ul><p> </p><p><strong><span class="cf0">حماية</span></strong></p><ul> <li><span class="cf0">المصادقة</span> <ul> <li><span class="cf0">عميل RADIUS مدمج للتعاون مع خوادم RADIUS</span></li> <li><span class="cf0">مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</span></li> <li><span class="cf0">خيار DHCP رقم 82</span></li> </ul> </li> <li><span class="cf0">قائمة التحكم بالوصول</span> <ul> <li><span class="cf0">قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</span></li> <li><span class="cf0">نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</span></li> <li><span class="cf0">التحكم في الوصول القائم على MAC</span></li> <li><span class="cf0">ACE القائم على MAC</span></li> </ul> </li> <li><span class="cf0">أمان نظام التشغيل ماك</span> <ul> <li><span class="cf0">عنوان MAC ثابت</span></li> <li><span class="cf0">تصفية عناوين MAC</span></li> </ul> </li> <li><span class="cf0">أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</span></li> <li><span class="cf0">مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</span></li> <li><span class="cf0">يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</span></li> <li><span class="cf0">يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</span></li> <li><span class="cf0">الوقاية من هجمات حجب الخدمة</span></li> </ul><p> </p><p><strong><span class="cf0">إدارة</span></strong></p><ul> <li><span class="cf0">إدارة المكدس المزدوج لـ IPv4 و IPv6</span></li> <li><span class="cf0">واجهة إدارة المحول</span> <ul> <li><span class="cf0">إدارة تبديل الويب </span></li> <li><span class="cf0">واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</span></li> <li><span class="cf0">إدارة المحولات SNMP الإصدار 1 والإصدار 2c</span></li> <li><span class="cf0">الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3</span></li> <li><span class="cf0">2.4-inch color LCD touch screen (WGS-5215-16UP4XV only)</span></li> </ul> </li> <li><span class="cf0">إدارة بروتوكول إدارة الشبكة البسيط (SNMP)</span> <ul> <li><span class="cf0">أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </span></li> <li><span class="cf0">تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</span></li> </ul> </li> <li><span class="cf0">التحكم في مستويات امتيازات المستخدم</span></li> <li><span class="cf0">عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</span></li> <li><span class="cf0">تخصيص عناوين IP الثابتة و DHCP</span></li> <li><span class="cf0">صيانة النظام</span> <ul> <li><span class="cf0">تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</span></li> <li><span class="cf0">تحميل/تنزيل الإعدادات عبر HTTP/TFTP</span></li> <li><span class="cf0">صور مزدوجة</span></li> <li><span class="cf0">زر إعادة ضبط مدمج في الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</span></li> <li><span class="cf0">بروتوكول وقت الشبكة SNTP</span></li> </ul> </li> <li><span class="cf0">تشخيص الشبكة</span> <ul> <li><span class="cf0">SFP-DDM (شاشة التشخيص الرقمية)</span></li> <li><span class="cf0">تشخيص الكابلات</span></li> <li><span class="cf0">اختبار الاتصال عن بعد ICMPv4/ICMPv6</span></li> </ul> </li> <li><span class="cf0">بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</span></li> <li><span class="cf0">تسجيل رسائل الأحداث على خادم syslog البعيد</span></li> <li><span class="cf0">أداة PLANET Smart Discovery لإدارة عمليات النشر</span></li> <li><span class="cf0">PLANET NMS, NMSViewerPro and, CloudNMS for deployment management</span></li> <li><span class="cf0">Provides ONVIF for co-operating with PLANET video IP surveillances</span></li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>16 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">فتحات SFP+</td><td>4 100/1G/2.5G/10GBASE-X SFP+ interfaces</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>16 ports with 802.3bt PoE++ injector function (Ports1 to 16)</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 x USB Type C serial port (115200, 8, N, 1)</td></tr><tr><td class="align-middle">LCD Monitor</td><td>2.4-inch TFT color touchscreen</td></tr><tr><td class="align-middle">موصل</td><td>4-pin terminal block for power input<br />  Pin 1/2 for Power 1 (Pin 1: V+ / Pin 2: V-)<br />  Pin 3/4 for Power 2 (Pin 3: V+ / Pin 4: V-)<br /> 2-pin terminal block for event alarm</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لحالات انقطاع التيار الكهربائي.<br /> Alarm Relay current carry ability: 1A @ 24V DC</td></tr><tr><td class="align-middle">دي/دو</td><td>2 مدخل رقمي (DI): المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.<br /> 2 Digital Output (DO): Open collector to 24V DC, 100mA max.</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>مثبت على الحائط</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>245 x 59.4 x 140 mm</td></tr><tr><td class="align-middle">وزن</td><td>1793g</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>48~54V DC<br /> (>52V DC for PoE+ and PoE++ output recommended)<br /> Dual power input is required for maximum power loading<br /> Maximum current 17A</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>System On<br />  Max. 7.1 watts/24.2 BTU @48V DC input<br /> Full Loading with PoE Function<br />  Max. 775 watts/2642.7 BTU @Dual 54V DC input (720-watt PoE budget)</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">مؤشر LED</td><td>نظام:<br />  PWR 1(<font color="Green">أخضر</font>)<br />  PWR 2 (<font color="Green">أخضر</font>)<br /> جرس (<font color="Green">أخضر</font>)<br />  R.O. (<font color="Green">أخضر</font>)<br /> Per 10/100/1000T RJ45 PoE Port:<br /> 1000 LNK/ACT (<font color="Green">أخضر</font>)<br /> 10/100 LNK/ACT (<font color="Orange">العنبر</font>)<br />  bt PoE-in-Use (<font color="Green">أخضر</font>)<br />  at PoE-in-Use (<font color="Orange">العنبر</font>)<br /> Per SFP+ Interface:<br /> 1G/2.5G LNK/ACT (<font color="Green">أخضر</font>)<br /> 100/10G LNK/ACT (<font color="Orange">العنبر</font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>112 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>83.3Mbps@ 64 bytes packet</td></tr><tr><td class="align-middle">جدول العناوين</td><td>32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>12 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12Kbytes</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>IEEE 802.3bt PoE++ PSE<br /> Backward compatible with IEEE 802.3at PoE PSE</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد<br /> منتصف المدى<br /> BT</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>Per port 54V DC<br /> 802.3bt mode, Ports 1 to 16: maximum 95 watts<br /> End-span mode: maximum 36 watts<br /> Mid-span mode: maximum 36 watts</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>802.3bt: 1/2(-), 3/6(+), 4/5(+), 7/8(-)<br /> End-span: 1/2(-), 3/6(+)<br /> Mid-span: 4/5(+), 7/8(-)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>Single power input: 360W maximum (depending on power input)<br /> Dual power input: 720W maximum (depending on power input)<br /> ※Dual power input must be the same as DC voltage, like dual 54V</td></tr><tr><td class="align-middle">Number of 90W 802.3bt Type-4 PDs</td><td>8</td></tr><tr><td class="align-middle">عدد أجهزة الكشف الضوئي من النوع 3 802.3bt بقدرة 60 واط</td><td>12</td></tr><tr><td class="align-middle">Number of 30W 802.3at Type-2 PDs</td><td>16</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة تقنية PoE</th></tr></thead><tbody><tr><td class="align-middle">وضع PoE المحسّن</td><td>وضع إدارة نظام PoE<br /> وضع الاستهلاك / وضع التخصيص<br /> عتبة درجة الحرارة<br /> Standard/Legacy/Force</td></tr><tr><td class="align-middle">الكشف المباشر عن أجهزة PoE النشطة</td><td>نعم</td></tr><tr><td class="align-middle">إعادة تدوير طاقة PoE</td><td>نعم، جدول يومي أو جدول زمني محدد مسبقاً</td></tr><tr><td class="align-middle">جدول PoE</td><td>4 ملفات تعريف الجدول الزمني</td></tr><tr><td class="align-middle">وضع PoE الممتد</td><td>نعم، بحد أقصى يصل إلى 250 متراً</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN موسومة بـ 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> Supports 8 groups with 16 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>مراقبة بروتوكول IPv6 MLD الإصدارين 1 و2، حتى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية <br /> رقم المنفذ<br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>64 واجهة VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه الأجهزة الثابت لبروتوكول IPv4<br /> توجيه الأجهزة الثابت لبروتوكول IPv6</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, TLS v1.3, SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر HTTP/TFTP<br /> بروتوكول LLDP<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> PLANET NMS, NMSViewerPro and CloudNMS</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">ONVIF</td><td>اكتشاف أجهزة ONVIF<br /> مراقبة الأجهزة عبر بروتوكول ONVIF<br /> Floor map</td></tr><tr><td class="align-middle">إدارة شاشات الكريستال السائل</td><td>IP address, VLAN and QoS configuration<br /> إدارة حالة تقنية PoE<br /> Port management and status, and SFP information<br /> Troubleshooting: cable diagnostic and remote IP ping<br /> Maintenance: reboot, factory default and save configuration</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> RFC 3621 Power over Ethernet MIB<br /> RFC 4836 LLDP MIB<br /> PLANET SNMP COMMON MANGEMENT Private MIB<br /> PLANET-DDMI-MIB<br /> PLANET-DIDO<br /> PLANET-Firmware-MIB<br /> PLANET-SYSUTIL-MIB<br /> PLANET-SMI<br /> PLANET-TC<br /> PLANET-GVRP-MIB<br /> PLANET-LACP-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> IEEE 802.3bt Power over Ethernet Plus Plus<br /> معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>درجة الحرارة: من -20 إلى 70 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>درجة الحرارة: من -20 إلى 70 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • عدد مشاهدات منشورات ekit: 362
  • ورقة البيانات: 1
  • دليل سريع: 1
  • دليل المستخدم: 1
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">WGS-5215-16UP4XV</h3> </td> <td style="padding:15px; border:1px solid #eee;">Industrial L2+ 16-Port 10/100/1000T 802.3bt PoE + 4-Port 10G SFP+ Wall-mount Managed Ethernet Switch with LCD Touch Screen</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"41836";i:1;s:5:"41850";i:2;s:4:"4409";i:3;s:5:"14381";i:4;s:4:"7164";i:5;s:5:"14392";}
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_seo_score: 86
  • datasheet_0_date: 20251128
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: WGS-5215-16UP4XV
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/wgs-5215-16up4xv/C-WGS-5215 Series_L.pdf
  • quick_guide_0_date: 20251114
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/wgs-5215-16up4xv/EMQ-WGS-4215-8P2X(V)_WGS-5215-16UP4XV_v1.1.pdf
  • users_manual_0_date: 20251205
  • دليل المستخدم_الإصدار_0: 1.1
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/wgs-5215-16up4xv/EM-WGS-4215-8P2X(V)_WGS-5215-16UP4X(V)_v1.1.pdf
  • rank_math_focus_keyword: WGS-5215-16UP4XV
  • hide_related_products_tab: 0
  • hide_downloads_tab: 0
  • rank_math_primary_product_cat: 331
  • product_editor_4418_tab_content: <p><strong>Security Building Automation Switch</strong></p> <p>Suitable for buildings where security is strictly to be enforced, the WGS-5215-16UP4XV offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5215-16UP4XV, a tightly-controlled network can be easily had in no time.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/12/WGS-5215-16UP4XV-9.png" alt="" width="700" height="459" /> <strong>Different Networks Managed by One Control Center</strong></p> <p>Providing up to 16 PoE++ in-line power interfaces, each port delivering up to 95 watts of output, the WGS-5215-16UP4XV can centrally manage power supplying to an industrial network system where IP phones, IP cameras, wireless APs and more are built. For instance, 16 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the WGS-5215-16UP4XV makes the installation of IP cameras and wireless APs easier and more efficient.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/12/WGS-5215-16UP4XV-10.png" alt="" width="700" height="411" /> </p>
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4418_tab_enabled: نعم
  • ec_declaration_0_date: 20260423
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/wgs-5215-16up4xv/WGS-5215-16UP4XV_ WGS-5215-16UP4X_EC.pdf
  • ec_declaration_1_date: 20260422
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/wgs-5215-16up4xv/WGS-5215-16UP4XV_ WGS-5215-16UP4X_FCC.pdf
  • astra-migrate-meta-layouts: تعيين

Industrial L2+ 16-Port 10/100/1000T 802.3bt PoE + 4-Port 10G SFP+ Wall-mount Managed Ethernet Switch with LCD Touch Screen

» WGS-5215-16UP4XV

Wall-mounted PoE++ Managed Switch with Advanced L2+ Switching and Security

The PLANET WGS-5215-16UP4XV is an industrial wall-mount PoE++ managed switch designed to enhance network reliability in industrial environments. It is equipped with an LCD touch screen and features PLANET’s intelligent PoE management functions to maximize system availability and operational efficiency. The switch provides IPv6/IPv4 dual-stack management, built-in Layer 3 static routing capability, and a powerful L2+/L4 Gigabit switching engine along with 16 10/100/1000BASE-T منافذ تتميز 95-watt PoE, plus four additional 100/1000/2500/10GBASE-X SFP ports.

With a total power budget of up to 720 watts for various PoE applications, high networking speed, and an operating temperature range from -20 to 70 degrees C in a compact yet rugged IP30 metal housing, the WGS-5215-16UP4XV is an ideal solution for demanding and harsh environments.

The following pictures illustrate how user-friendly the WGS-5215-16UP4XV is in terms of installation and operation.

  edm2 WGS 5215 16UP4XV1

 

WGS 5215 16UP4XV 1 

تركيب مبتكر على الحائط

The WGS-5215-16UP4XV is specially designed to be installed in a narrow environment, such as wall enclosure or electric box. The compact, flat and wall-mounted design fits easily in any space-limited location. The WGS-5215-16UP4XV can be installed by تثبيت على الحائط, مما يجعل استخدامها أكثر مرونة.

Flat type ring

 

10Gbps Fiber Ports and Multiple Dual Speed Ports Deliver High-speed Networking

Featuring a وصلة صاعدة بسرعة 10 جيجابت في الثانية, the WGS-5215-16UP4XV excels in connecting to both industrial backbones and high-capacity servers, demonstrating unmatched performance. It operates flawlessly across an extensive temperature range, guarantees a non-blocking switch fabric and delivers astonishing wire-speed throughput of up to 112Gbps. The 10G fiber port serves as a backbone for high-bandwidth applications, such as video streaming, cloud computing, and virtualization, ensuring seamless and swift data transmission. This transformative capability simplifies the process of industrial LAN upgrades, efficiently catering to escalating bandwidth requirements.

 

802.3bt PoE++ 90~95-watt Power over 4-pair UTP Solution

As the WGS-5215-16UP4XV adopts the IEEE 802.bt PoE++ standard, it is capable to source up to 95 watts of power by using all the four pairs of standard Cat5e/6 Ethernet cabling to deliver power and full-speed data to each remote PoE compliant powered device (PD). It possesses triple amount of power capability than the conventional 802.3at PoE+ and is an ideal solution to satisfy the growing demand for higher power consuming network PDs, such as:

  • كاميرات PTZ ذات قبة متحركة بتقنية PoE
  • أجهزة الشبكة 
  • عملاء خفيفون
  • أجهزة الكمبيوتر المتكاملة التي تعمل باللمس، ونقاط البيع، وأكشاك المعلومات
  • شاشات عرض رقمية عن بعد
  • إضاءة PoE

WGS 5215 16UP4XV 2 

Intuitive LCD Control

The WGS-5215-16UP4XV comes with an intuitive touch panel on its front panel that facilitates the Ethernet PoE PD management that greatly promotes management efficiency in large-scale networks, such as enterprises, hotels, shopping malls, government buildings, and other public areas. It also features the following special management and status functions:

  • IP address, VLAN and QoS configuration
  • إدارة حالة تقنية PoE
  • Port management and status, and SFP information
  • Troubleshooting: cable diagnostic and remote IP ping
  • Maintenance: reboot, factory default and save configuration

WGS 5215 16UP4XV 3 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The WGS-5215-16UP4XV supports SSHv2 and TLSv1.3 protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as مراقبة بروتوكول DHCP، وحماية مصدر IP، وفحص ARP الديناميكي حماية،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

WGS 5215 16UP4XV 11 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The WGS-5215-16UP4XV supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology, Spanning Tree Protocol (802.1s MSTP), and dual power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. 

Common PoE switch ERPS Redundant Connection

أجهزة ONVIF سهلة الاستخدام وذكية مزودة بخاصية الكشف

PLANET has newly developed an awesome feature — ONVIF Support — which is specifically designed for co-operating with video IP surveillances. From the WGS-5215-16UP4XV’s GUI, you just need one click to search and show all of the ONVIF devices via network application. In addition, you can upload floor images to the switch and can remotely monitor or inspect an assembly line. Moreover, you can get real-time surveillance information and online/offline status; the PoE reboot can be controlled from the GUI.

 

وظائف PoE فريدة مدمجة لإدارة الأجهزة التي تعمل بالطاقة

As it is the managed PoE++ switch for surveillance, wireless and VoIP networks, the WGS-5215-16UP4XV features the following special PoE management functions:

  • فحص حالة PD
  • إعادة تدوير الطاقة المجدولة 
  • جدول PoE
  • PoE usage monitoring
  • تمديد PoE

 

فحص حالة الجهاز الذكي

The WGS-5215-16UP4XV can be configured to monitor connected PD status in real time via ping action. Once the PD stops working and responding, the WGS-5215-16UP4XV will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Common PD Alive Check

إعادة تدوير الطاقة المجدولة

The WGS-5215-16UP4XV allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow. 

Common Scheduled Power Recycling

جدول PoE لتوفير الطاقة

Under the trend of energy savings worldwide and contributing to environmental protection, the WGS-5215-16UP4XV can effectively control the power supply besides its capability of giving high watts power. The “جدول PoE” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours. 

 

802.3bt PoE++ Power and Ethernet Data Transmission Distance Extension

في "“يمتد” operation mode, the WGS-5215-16UP4XV, using a 54V DC power input, operates on a per-port basis at 10Mbps duplex operation but can support 53-watt PoE power output over a distance of up to 250 meters, overcoming the 100m limit on Ethernet UTP cable. With this brand-new feature, the WGS-5215-16UP4XV provides an additional solution for 802.3at/af PoE distance extension, thus saving the cost of Ethernet cable installation.

Common PoE switch Extend Mode

Innovative Wall-mount Installation with PLANET Flat-type Housing

The WGS-5215-16UP4XV features PLANET’s innovative Flat-type housing, specially designed for easy installation in narrow spaces such as wall enclosures, control cabinets, or flat junction boxes. Its compact, flat, and wall-mounted design fits perfectly in space-limited environments, while the user-friendly “Front Access” layout allows convenient installation, cable wiring, LED monitoring, and maintenance. The WGS-5215-16UP4XV can be securely mounted on any wall or cabinet surface, providing flexible and efficient deployment options for various industrial and enterprise applications.WGS 5215 16UP4XV 4 تصميم مقاوم للظروف البيئية

With IP30 flat yet rugged metal housing protection, the WGS-5215-16UP4XV provides a high level of immunity against electromagnetic interference and heavy electrical surges, which are usually found on plant floors or in curb-side traffic control cabinets without air conditioning. The WGS-5215-16UP4X can operate in a temperature range of -20 to 70 degrees C, allowing the series to be deployed in almost any harsh environment.

WGS 5215 16UP4XV 5 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the WGS-5215-16UP4XV helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

Common IPv6 IPv4 Dual Stack Management

تنبيه حدث SMTP/SNMP

The WGS-5215-16UP4XV provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response. 

Common SMTP SNMP Trap Event Alert 2

نظام إنذار فعال لحماية أفضل

The WGS-5215-16UP4XV supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resources.

WGS 5215 16UP4XV 6 

مدخلات ومخرجات رقمية للإنذار الخارجي

The WGS-5215-16UP4XV supports Digital Input and Digital Output on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the WGS-5215-16UP4XV port shows link down, link up or power failure.

 WGS 5215 16UP4XV 7

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

The WGS-5215-16UP4XV not only provide ultra-high transmission performance, and excellent Layer 2 and Layer 4 technologies, but also Layer 3 IPv4 and IPv6 VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexibly-managed and simple networking application.

 

ميزات الطبقة الثانية القوية

The WGS-5215-16UP4XV can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The WGS-5215-16UP4XV provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 2K. Via aggregation of supporting ports, the WGS-5215-16UP4XV allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 8 trunk groups with 16 ports per trunk group, and supports fail-over as well. 

 

إدارة حركة المرور بكفاءة

The WGS-5215-16UP4XV is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر هذا النظام أولوية جودة الخدمة (QoS) وميزة إعادة تحديدها وفقًا لمعيار 802.1p/CoS/IP DSCP، مما يضمن أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويُمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

الإدارة الفعالة

For efficient management, the WGS-5215-16UP4XV is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the WGS-5215-16UP4XV offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي management, it can be accessed via Telnet and the USB type C console port.
  • بالنسبة لبرامج المراقبة والإدارة القائمة على المعايير، فإنها توفر اتصال SNMPv3 الذي يقوم بتشفير محتوى الحزمة في كل جلسة من أجل إدارة آمنة عن بعد.

 Common Secure Management

 

بلانيت كلاود إن إم إس – إدارة الشبكات الشاملة القائمة على السحابة

كوكب CloudNMS تُمكّن المنصة وتطبيق الهاتف المحمول موظفي تكنولوجيا المعلومات من إدارة جميع أجهزة الشبكة والأجهزة التي تعمل بالطاقة (PDs) عن بُعد في الوقت الفعلي. صُممت هذه المنصة خصيصًا للمؤسسات والقطاعات الصناعية., CloudNMS minimizes the need for on-site troubleshooting by providing centralized monitoring, fault detection, and instant alerts. The WGS-5215-16UP4XV also supports CloudNMS, enabling businesses to manage diverse network deployments more efficiently, securely, and intelligently—all from a single cloud-based platform.

CloudNMS APP 5

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The WGS-5215-16UP4XV offers comprehensive Layer 2 to Layer 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X Port-based و MAC-based user and device authentication. With the شبكة VLAN خاصة يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم.

 

حماية متقدمة لشبكة IP

The WGS-5215-16UP4XV also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

بدعم مودبوس تي سي بي/آي بي protocol, the WGS-5215-16UP4XV can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية أنظمة جمع البيانات وغيرها من أنظمة جمع البيانات في أرضيات المصانع. يُمكّن ذلك المسؤولين من مراقبة محول إيثرنت الصناعي عن بُعد operating information, port information و حالة الاتصال, وبالتالي تحقيق مراقبة وصيانة محسّنة للمصنع بأكمله بسهولة.

 

حلول مرنة وقابلة للتوسيع

The additional four SFP+ slots built in the WGS-5215-16UP4XV support multi-speed, 100BASE-FX, 1GBASE-SX/LX, 2.5GBASE-X and 10GBASE-X SFP+ (Small Form-factor Pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to not only the transmission distance but also the transmission speed required. The distance can be extended from 550 meters (multi-mode fiber) to 20/40/60 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions. 

WGS 5215 16UP4XV 8 آلية تشخيص ذكية لمرض SFP

The WGS-5215-16UP4XV supports SFP-DDM وظيفة (مراقبة التشخيص الرقمي) التي تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات SFP في الوقت الحقيقي بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

Common Intelligent SFP SFP+ Diagnosis Mechanism

Security Building Automation Switch

Suitable for buildings where security is strictly to be enforced, the WGS-5215-16UP4XV offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5215-16UP4XV, a tightly-controlled network can be easily had in no time.

 Different Networks Managed by One Control Center

Providing up to 16 PoE++ in-line power interfaces, each port delivering up to 95 watts of output, the WGS-5215-16UP4XV can centrally manage power supplying to an industrial network system where IP phones, IP cameras, wireless APs and more are built. For instance, 16 PoE IP cameras or wireless access points can be easily installed around the corner in the industrial environment for surveillance demands or for a wireless roaming network. Without the power-socket limitation, the WGS-5215-16UP4XV makes the installation of IP cameras and wireless APs easier and more efficient.

 

منفذ فعلي

  • 16 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ Injector function
  • 4 100/1G/2.5G/10GBASE-X SFP+ slots for SFP type auto detection
  • One USB Type C serial port (115200,8, N, 1) for basic management and setup

 

علبة صناعية وتركيب

  • IP30 aluminum case
  • Supports -20 to 70 degrees C operating temperature
  • يدعم حماية ESD 6KV DC Ethernet
  • Dual power input design
    • 48V~54V DC wide power input with reverse polarity protection
  • Compact size with fixed wall-mounted design

 

الطاقة عبر الإيثرنت

  • Complies with IEEE 802.3bt Power over Ethernet Plus Type-4 PSE
  • Backward compatible with IEEE 802.3af/at PD device
  • Up to 16 IEEE 802.3af/802.3at/802.3bt PoE++ devices powered
  • Supports PoE power up to 95 watts for each PoE port
  • Total of 720-watt PoE budget
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • Remote power feeding up to 100 meters in standard mode and 250 meters in extend mode
  • إمكانيات متقدمة لإدارة تقنية PoE:
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • تحديد الطاقة لكل منفذ PoE
    • الكشف عن تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • فحص حالة PD
    • جدول PoE
    • إعادة تدوير الطاقة المجدولة

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • 2 مخرج رقمي (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • Transfer alarm to IP network via system log and SNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 16 منفذًا لكل مجموعة جذعية
  • يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • بروتوكول اكتشاف طبقة الربط (LLDP)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال والإخراج
  • دعم مكافحة العواصف
    • بث/بث أحادي غير معروف/بث متعدد غير معروف
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • المصادقة
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+
    • خيار DHCP رقم 82
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان نظام التشغيل ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3
    • 2.4-inch color LCD touch screen (WGS-5215-16UP4XV only)
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور مزدوجة
    • زر إعادة ضبط مدمج في الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • SFP-DDM (شاشة التشخيص الرقمية)
    • تشخيص الكابلات
    • اختبار الاتصال عن بعد ICMPv4/ICMPv6
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تسجيل رسائل الأحداث على خادم syslog البعيد
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • PLANET NMS, NMSViewerPro and, CloudNMS for deployment management
  • Provides ONVIF for co-operating with PLANET video IP surveillances
مواصفات الأجهزة
موانئ نحاسية16 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
فتحات SFP+4 100/1G/2.5G/10GBASE-X SFP+ interfaces
منفذ حقن PoE16 ports with 802.3bt PoE++ injector function (Ports1 to 16)
وحدة التحكم1 x USB Type C serial port (115200, 8, N, 1)
LCD Monitor2.4-inch TFT color touchscreen
موصل4-pin terminal block for power input
 Pin 1/2 for Power 1 (Pin 1: V+ / Pin 2: V-)
 Pin 3/4 for Power 2 (Pin 3: V+ / Pin 4: V-)
2-pin terminal block for event alarm
جهاز إنذارمخرج مرحل واحد لحالات انقطاع التيار الكهربائي.
Alarm Relay current carry ability: 1A @ 24V DC
دي/دو2 مدخل رقمي (DI): المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.
2 Digital Output (DO): Open collector to 24V DC, 100mA max.
حاويةعلبة ألومنيوم IP30
تثبيتمثبت على الحائط
الأبعاد (العرض × العمق × الارتفاع)245 x 59.4 x 140 mm
وزن1793g
متطلبات الطاقة48~54V DC
(>52V DC for PoE+ and PoE++ output recommended)
Dual power input is required for maximum power loading
Maximum current 17A
استهلاك الطاقةSystem On
 Max. 7.1 watts/24.2 BTU @48V DC input
Full Loading with PoE Function
 Max. 775 watts/2642.7 BTU @Dual 54V DC input (720-watt PoE budget)
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
مؤشر LEDنظام:
 PWR 1(أخضر)
 PWR 2 (أخضر)
جرس (أخضر)
 R.O. (أخضر)
Per 10/100/1000T RJ45 PoE Port:
1000 LNK/ACT (أخضر)
10/100 LNK/ACT (العنبر)
 bt PoE-in-Use (أخضر)
 at PoE-in-Use (العنبر)
Per SFP+ Interface:
1G/2.5G LNK/ACT (أخضر)
100/10G LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج112 جيجابت في الثانية / بدون حظر
معدل نقل البيانات (حزمة في الثانية)83.3Mbps@ 64 bytes packet
جدول العناوين32 ألف مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك12 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
إطار جامبو12Kbytes
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3bt PoE++ PSE
Backward compatible with IEEE 802.3at PoE PSE
نوع مزود الطاقة PoEنهاية الامتداد
منتصف المدى
BT
مخرج طاقة PoEPer port 54V DC
802.3bt mode, Ports 1 to 16: maximum 95 watts
End-span mode: maximum 36 watts
Mid-span mode: maximum 36 watts
تخصيص دبابيس الطاقة802.3bt: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
End-span: 1/2(-), 3/6(+)
Mid-span: 4/5(+), 7/8(-)
ميزانية طاقة PoESingle power input: 360W maximum (depending on power input)
Dual power input: 720W maximum (depending on power input)
※Dual power input must be the same as DC voltage, like dual 54V
Number of 90W 802.3bt Type-4 PDs8
عدد أجهزة الكشف الضوئي من النوع 3 802.3bt بقدرة 60 واط12
Number of 30W 802.3at Type-2 PDs16
وظائف إدارة تقنية PoE
وضع PoE المحسّنوضع إدارة نظام PoE
وضع الاستهلاك / وضع التخصيص
عتبة درجة الحرارة
Standard/Legacy/Force
الكشف المباشر عن أجهزة PoE النشطةنعم
إعادة تدوير طاقة PoEنعم، جدول يومي أو جدول زمني محدد مسبقاً
جدول PoE4 ملفات تعريف الجدول الزمني
وضع PoE الممتدنعم، بحد أقصى يصل إلى 250 متراً
وظيفة الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN موسومة بـ 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
Supports 8 groups with 16 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول IPv6 MLD الإصدارين 1 و2، حتى 256 مجموعة بث متعدد
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الطبقة 3
واجهات بروتوكول الإنترنت64 واجهة VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه الأجهزة الثابت لبروتوكول IPv4
توجيه الأجهزة الثابت لبروتوكول IPv6
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئعميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة التحكم
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, TLS v1.3, SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر HTTP/TFTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
PLANET NMS, NMSViewerPro and CloudNMS
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
ONVIFاكتشاف أجهزة ONVIF
مراقبة الأجهزة عبر بروتوكول ONVIF
Floor map
إدارة شاشات الكريستال السائلIP address, VLAN and QoS configuration
إدارة حالة تقنية PoE
Port management and status, and SFP information
Troubleshooting: cable diagnostic and remote IP ping
Maintenance: reboot, factory default and save configuration
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
RFC 3621 Power over Ethernet MIB
RFC 4836 LLDP MIB
PLANET SNMP COMMON MANGEMENT Private MIB
PLANET-DDMI-MIB
PLANET-DIDO
PLANET-Firmware-MIB
PLANET-SYSUTIL-MIB
PLANET-SMI
PLANET-TC
PLANET-GVRP-MIB
PLANET-LACP-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3bt Power over Ethernet Plus Plus
معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
حلقة ITU-T G.8032 ERPS
بيئة
درجة حرارة التشغيلدرجة الحرارة: من -20 إلى 70 درجة مئوية
درجة حرارة التخزيندرجة الحرارة: من -20 إلى 70 درجة مئوية
رطوبةالرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2025/28/111.0

WGS-5215-16UP4XV

Download Icon
تاريخإصداروصفتحميل
2025/14/111.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/05/121.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2026/23/041.0

إعلان المفوضية الأوروبية.

Download Icon
2026/22/041.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon

معلومات الطلب

WGS-5215-16UP4XV

Industrial L2+ 16-Port 10/100/1000T 802.3bt PoE + 4-Port 10G SFP+ Wall-mount Managed Ethernet Switch with LCD Touch Screen

معلومات الطلب

WGS-5215-16UP4XV

Industrial L2+ 16-Port 10/100/1000T 802.3bt PoE + 4-Port 10G SFP+ Wall-mount Managed Ethernet Switch with LCD Touch Screen
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!