بيانات المنتج

  • رمز المنتج: IGSW-24040T
  • product_editor_4418_tab_content: <p><strong>حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية</strong></p> <p>The IGSW-24040T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و <strong>الطاقة الاحتياطية</strong> input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link can be as fast as 20ms. </p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440" /> </p> <p> </p> <p><strong>تطبيق توجيه VLAN من الطبقة 3</strong></p> <p>With the built-in, robust Layer 3 routing protocols, the IGSW-24040T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGSW-24040T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGSW-24040Tv3.1-4.png" alt="" width="700" height="457" /></p> <p style="text-align: center;"> </p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>24-port 10/100/1000BASE-T</strong> موصل RJ45 نحاسي</li> <li><strong>4 100/1000BASE-X mini-GBIC/SFP</strong> slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP</li> <li>RJ45 to RS232 DB9 console interface for basic management and setup</li> </ul>   <strong>توافق الأجهزة </strong> <ul> <li>مدخل طاقة واحد بتيار متردد من 100 إلى 240 فولت أو مدخلان بتيار مستمر من 36 إلى 60 فولت، طاقة احتياطية مع حماية من عكس القطبية <ul> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>علبة معدنية IP30</li> <li>Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection</li> <li>-40 to 75 degrees C operating temperature for DC power input</li> <li>-10 to 60 degrees C operating temperature for AC power input</li> </ul>   <strong>Digital Input & Digital Output </strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>يدمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>Transfers alarm to IP network via email and SNMP trap</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>بث/بث متعدد/بث أحادي غير معروف</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 12 trunk groups, with 8 ports for each trunk</li> <li>Up to 16Gbps bandwidth (full duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>Supports ERPS.(Ethernet Ring Protection Switching)</li> <li>IEEE 1588 and Synchronous Ethernet network timing, transparent clock mode</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة تبديل الويب</li> <li>SNMP v1 and v2c  switch management</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إصدار الجهاز</td> <td>4</td> </tr> <tr> <td class="align-middle">موانئ نحاسية</td> <td>24 منفذًا من نوع 10/100/1000BASE-T RJ45 مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>4 100/1000BASE-X SFP interfaces, shared with Port-21 to Port-24 Compatible with 100BASE-FX SFP transceiver</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">ذاكرة الوصول العشوائي الديناميكية المتزامنة (SDRAM)</td> <td>128 ميجابايت</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوس 1/2 للإدخال الرقمي 1 و2، الدبوس 3/4 للإدخال الإخراجي 1 و2، الدبوس 5/6 للأرضي (GND).</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">دي/دو</td> <td>2 Digital Input (DI): Level 0: -24~2.1V Level 1: 2.1~24V Max. input current: 10mA 2 Digital Output (DO): Open collector to 24VDC, 100mA</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>444 × 200 × 44.2 مم، ارتفاع وحدة واحدة</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2788g</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 19.7 watts/67.2 BTU</td> </tr> <tr> <td class="align-middle">Power Requirements – AC</td> <td>AC 100~240V, 50/60Hz 0.5A</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة - تيار مستمر</td> <td>DC 36~60V, 0.7A</td> </tr> <tr> <td class="align-middle">حماية من التحويلات الإلكترونية</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام</b>: AC (<span style="color: green;"><b>أخضر</b></span>), DC1 (<span style="color: green;"><b>أخضر</b></span>), DC2 (<span style="color: green;"><b>أخضر</b></span>)، عيب (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>), RO (<span style="color: green;"><b>أخضر</b></span>), DI/DO (<span style="color: red;"><b>أحمر</b></span>) <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 24)</b>: 1000Mbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10/100 ميجابت في الثانية LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) <b>100/1000Mbps SFP Combo Interfaces (Port 21 to Port 24)</b>: 1000Mbps LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100Mbps LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>48Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>35.71Mpps@64Bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة الإرسال/الاستقبال/كلاهما</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged based VLAN Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN IP Subnet-based VLAN MVR (Multicast VLAN registration) Up to 4K VLAN groups, out of 4095 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk 12 groups with 8 port per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v1/v2/v3) snooping IGMP querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>MLD (v1/v2) snooping MLD querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية، الإخراج: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching: Port number 802.1p priority 802.1Q VLAN tag DSCP/ToS field in IP packet</td> </tr> <tr> <td class="align-middle">جرس</td> <td>Supports ERPS, and complies with ITU-T G.8032 Supports Major ring and sub-ring Recovery time < 10ms @ 3 units Recovery time < 50ms @ 16 units</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>بروتوكول التوقيت الدقيق (PTP) IEEE 1588v2، ساعة شفافة من نظير إلى نظير، ساعة شفافة من طرف إلى طرف</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL/MAC-based ACL IPv4/IPv6 IP-based ACE/MAC-based ACE Up to 256 entries</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Console/Telnet/Web browser/SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت، وبروتوكول LLDP، وبروتوكول SNTP، وأداة PLANET Smart Discovery، ونظام PLANET NMS/CloudViewer</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Group 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2863 IF-MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB RFC 4292 IP Forward MIB RFC 4293 IP MIB RFC 4836 MAU-MIB IEEE 802.1X PAE LLDP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 1588v2 RFC 768 UDP RFC 783 TFTP RFC 793 TCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: -10 ~ 60 degrees C for AC power input -40 ~ 75 degrees C for DC power input Relative Humidity: 5 ~ 95% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 667
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGSW-24040T</h3> </td> <td style="padding:15px; border:1px solid #eee;">Industrial L2+ 20-Port 10/100/1000T + 4-Port TP/SFP Combo Managed Ethernet Switch</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:4:"7164";i:1;s:4:"4409";i:2;s:4:"7225";i:3;s:5:"14598";i:4;s:4:"7473";i:5;s:5:"41893";}
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم: 1
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 2
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية</strong><p>The IGSW-24040T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و <strong>الطاقة الاحتياطية</strong> input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link can be as fast as 20ms. </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440"> </p><p> </p><p><strong>تطبيق توجيه VLAN من الطبقة 3</strong></p><p>With the built-in, robust Layer 3 routing protocols, the IGSW-24040T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGSW-24040T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGSW-24040Tv3.1-4.png" alt="" width="700" height="457"></p><p style="text-align: center;"> </p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong> <ul> <li><strong>24-port 10/100/1000BASE-T</strong> موصل RJ45 نحاسي </li> <li><strong>4 100/1000BASE-X mini-GBIC/SFP</strong> slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP</li> <li>RJ45 to RS232 DB9 console interface for basic management and setup</li> </ul><p> </p><p><strong>توافق الأجهزة </strong></p><ul> <li>مدخل طاقة واحد بتيار متردد من 100 إلى 240 فولت أو مدخلان بتيار مستمر من 36 إلى 60 فولت، طاقة احتياطية مع حماية من عكس القطبية   <ul> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>تصميم قابل للتركيب على رف مقاس 19 بوصة</li> <li>علبة معدنية IP30 </li> <li>Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection</li> <li>-40 to 75 degrees C operating temperature for DC power input</li> <li>-10 to 60 degrees C operating temperature for AC power input</li> </ul><p> </p><p><strong>Digital Input & Digital Output </strong> </p><ul> <li>2 مدخل رقمي (DI)</li> <li>2 مخرج رقمي (DO)</li> <li>يدمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>Transfers alarm to IP network via email and SNMP trap</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> </p><ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong> </p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>بث/بث متعدد/بث أحادي غير معروف</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 12 trunk groups, with 8 ports for each trunk </li> <li>Up to 16Gbps bandwidth (full duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>Supports ERPS.(Ethernet Ring Protection Switching)</li> <li>IEEE 1588 and Synchronous Ethernet network timing, transparent clock mode</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP </li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>SNMP v1 and v2c  switch management</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">إصدار الجهاز</td><td>4</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>24 منفذًا من نوع 10/100/1000BASE-T RJ45 مع خاصية MDI/MDI-X التلقائية</td></tr><tr><td class="align-middle">فتحات SFP/mini-GBIC</td><td>4 100/1000BASE-X SFP interfaces, shared with Port-21 to Port-24<br /> متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">ذاكرة الوصول العشوائي الديناميكية المتزامنة (SDRAM)</td><td>128 ميجابايت</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>64 ميجابايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">دي/دو</td><td>2 Digital Input (DI): <br />  Level 0: -24~2.1V<br />  Level 1: 2.1~24V<br />  Max. input current: 10mA<br /> 2 Digital Output (DO): Open collector to 24VDC, 100mA</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>444 × 200 × 44.2 مم، ارتفاع وحدة واحدة</td></tr><tr><td class="align-middle">وزن</td><td>2788g</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>Max. 19.7 watts/67.2 BTU</td></tr><tr><td class="align-middle">Power Requirements – AC</td><td>AC 100~240V, 50/60Hz 0.5A</td></tr><tr><td class="align-middle">متطلبات الطاقة - تيار مستمر</td><td>DC 36~60V, 0.7A</td></tr><tr><td class="align-middle">حماية من التحويلات الإلكترونية</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام</b>:<br /> مكيف الهواء (<font color="Green"><b>أخضر</b></font>), DC1 (<font color="Green"><b>أخضر</b></font>), DC2 (<font color="Green"><b>أخضر</b></font>)، عيب (<font color="Red"><b>أحمر</b></font>) <br /> جرس (<font color="Green"><b>أخضر</b></font>), RO (<font color="Green"><b>أخضر</b></font>), DI/DO (<font color="Red"><b>أحمر</b></font>)<br /> <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 24)</b>:<br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10/100 ميجابت في الثانية LNK/ACT (<font color="Orange"><b>البرتقالي</b></font>)<br /> <b>100/1000Mbps SFP Combo Interfaces (Port 21 to Port 24)</b>:<br /> 1000 ميجابت في الثانية LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br />  100Mbps LNK/ACT (<font color="Orange"><b>البرتقالي</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>48Gbps/non-blocking</td></tr><tr><td class="align-middle">الإنتاجية</td><td>35.71Mpps@64Bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tagged based VLAN<br /> نفق Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> شبكة VLAN المستندة إلى شبكة IP الفرعية<br /> MVR (تسجيل VLAN متعدد البث)<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> 12 groups with 8 port per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v1/v2/v3) snooping<br /> دعم وضع استعلام IGMP<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>MLD (v1/v2) snooping<br /> MLD querier mode support<br /> ما يصل إلى 255 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية التبديل ذات 8 مستويات:<br /> رقم المنفذ <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br /> حقل DSCP/ToS في حزمة IP</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> يدعم الحلقة الرئيسية والحلقة الفرعية<br /> وقت التعافي < 10ms @ 3 units<br /> وقت التعافي < 50ms @ 16 units</td></tr><tr><td class="align-middle">التزامن</td><td>بروتوكول التوقيت الدقيق IEEE 1588v2<br /> ساعة شفافة من نظير إلى نظير<br /> ساعة شفافة من البداية إلى النهاية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE <br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Console/Telnet/Web browser/SNMP v1, v2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLS v1.2، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت/كلاود فيور</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)<br /> RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> IEEE 1588v2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 793 TCP<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> ITU G.8032 ERPS Ring</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة حرارة:<br />  -10 ~ 60 degrees C for AC power input<br />  -40 ~ 75 degrees C for DC power input<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 235
  • datasheet_0_date: 20220624
  • datasheet_0_version: 4.0
  • وصف ورقة البيانات 0: IGSW-24040T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/C-C-IGSW-24040Tv4_L.pdf
  • quick_guide_0_date: 20240705
  • quick_guide_0_version: 4.1
  • quick_guide_0_description: [Release for hardware version 4.0.] Added PSTI function.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/EMQ-IGSW-24040T_v4.1.pdf
  • quick_guide_1_date: 20220520
  • quick_guide_1_version: 4.0
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 4.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/EMQ-IGSW-24040T_v4.0.pdf
  • users_manual_0_date: 20221121
  • دليل المستخدم_الإصدار_0: 4.0
  • وصف دليل المستخدم 0: إصدار متوافق مع إصدار الجهاز 4.0.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/EM-IGS-5225-16T4Sv2_IGSW-24040Tv4_v1.0.pdf
  • ec_declaration_0_date: 20230310
  • ec_declaration_0_version: 4.0
  • ec_declaration_0_description: إصدار متوافق مع إصدار الجهاز 4.0.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/IGS-5225-16T4Sv2_IGSW-24040Tv4.pdf
  • ec_declaration_1_date: 20221212
  • ec_declaration_1_version: 4.0
  • ec_declaration_1_description: [إصدار للأجهزة الإصدار 4.0.] إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/IGSW-24040Tv4_IGS-5225-16T4Sv2_FCC.pdf
  • firmware_0_date: 20260521
  • firmware_0_version: 4.2412b260505
  • firmware_0_description: [Release for hardware version 4.0.] Fixed DIDO LED display issue.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/FW-IGSW-24040T_v4.2412b260505.zip
  • firmware_1_date: 20251021
  • firmware_1_version: 4.2412b251020
  • firmware_1_description: [Release for hardware version 4.0.] 1. Enhanced for CloudNMS platform and mobile app support. 2. Firmware SDK upgrade to IStaX 24.12.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/igsw-24040t-v4/FW-IGSW-24040T_v4.2412b251020.zip
  • rank_math_focus_keyword: IGSW-24040T
  • hide_related_products_tab: 0
  • rank_math_seo_score: 83
  • hide_downloads_tab: 0
  • astra-migrate-meta-layouts: تعيين

Industrial L2+ 20-Port 10/100/1000T + 4-Port TP/SFP Combo Managed Ethernet Switch

» IGSW-24040T

PLANET IGSW-24040T, an industrial Layer 2+ managed Gigabit Switch, features 24 10/100/1000Mbps ports and 4 shared SFP ports, and supports static Layer 3 routing in a 1U case. With a total switch fabric of 48Gbps, the IGSW-24040T can handle large amounts of data in a secure topology linking to an industrial backbone or high capacity servers. The IGSW-24040T is capable of providing non-blocking switch fabric and wire-speed throughput in the temperature range from –40 to 75 degrees C without any packet loss and CRC error. It greatly simplifies the tasks of upgrading the industrial LAN for catering to increasing bandwidth demands. Furthermore, it adopts user-friendly “مدخل أمامي” design for easy wiring and maintenance of the IGSW-24040T when placed in the cabinet.

IGSW 24040Tv3.1 Front Panel Introducton 

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGSW-24040T supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, فحص ARP الديناميكي حماية،, 802.1x قائم على المنافذ التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

 edm IGSW 24040T v4 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGSW-24040T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments.

Common Non PoE switch ERPS for Ring

 

طاقة احتياطية للتيار المتردد والتيار المستمر لضمان التشغيل المستمر

The IGSW-24040T possesses a 100~240V مكيف هواء power supply and dual 36~60V DC power supply utilized as redundant power supply to ensure its continuous operation. Its redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. Furthermore, with the 36~60V DC power supply implemented, the IGSW-24040T can be applied as the telecom level device and placed in almost any difficult environment.

 

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGSW-24040T helps the network administrators efficiently manage the unexpected network situations by providing Digital Input and Digital Output for external alarm device on the front panel. The Digital Input can be used to detect and log the status of the external devices such as door intrusion detector. The Digital Output could be used to send alarm whenever the IGSW-24040T has port link-down or power failure.

IGSW 24040Tv3.1 1

 

نظام إنذار فعال لحماية أفضل

The IGSW-24040T supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time to find where the problem is. It will help to save time and human resource.

IGSW 24040Tv3.1 5 

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the IGSW-24040T help the SMBs to step in the IPv6 era with the lowest investment as their network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

Common IPv6 IPv4 Dual Stack Management

 

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

The IGSW-24040T offers IPv4/IPv6 VLAN routing feature which allows to crossover different VLANs and different IP addresses for the purpose of having a highly-secured, flexible management and simpler networking application.

 

ميزات الطبقة الثانية القوية

The IGSW-24040T can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), ، حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the IGSW-24040T allows the operation of a high-speed trunk to combine with multiple ports, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

Common Robust Layer 2 Features

 

إدارة حركة المرور بكفاءة

The IGSW-24040T is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, IP DSCP QoS priority and remarking. They guarantee the best performance for VoIP and video stream transmission, and empower the enterprises to take full advantage of the limited network resources.

 

أمان قوي

PLANET IGSW-24040T offer comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) for enforcing security to the edge. They can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Their protection mechanism also comprises 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها باستخدام RADIUS وTACACS+ لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ function allows to limit the number of network devices on a given port

 

إدارة ودودة وآمنة 

For efficient management, the IGSW-24040T is equipped with الويب, تيلنت و بروتوكول إدارة الشبكة البسيط (SNMP) واجهات الإدارة. 

  • مع المدمج عبر الإنترنت management interface, the IGSW-24040T offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي في مجال الإدارة، يمكن الوصول إلى المحولات عبر Telnet ومنفذ وحدة التحكم.
  • By supporting the standard SNMP, the switches can be managed via any standard management software 

 

Moreover, the IGSW-24040T offers secure remote management by supporting SSHv2, TLSv1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

Common Secure Management 

حلول مرنة وممتدة لمسافات طويلة

The IGSW-24040T provide 4 built-in Gigabit SFP interfaces supporting 100BASE-FX/1000BASE-SX/LX SFP (small form-factor pluggable) fiber transceiver to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and up to above 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The IGSW-24040T supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Common Intelligent SFP SFP+ Diagnosis Mechanism

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGSW-24040T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link can be as fast as 20ms. 

 

 

تطبيق توجيه VLAN من الطبقة 3

With the built-in, robust Layer 3 routing protocols, the IGSW-24040T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGSW-24040T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.

 

منفذ فعلي 

  • 24-port 10/100/1000BASE-T موصل RJ45 نحاسي 
  • 4 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
  • RJ45 to RS232 DB9 console interface for basic management and setup

 

توافق الأجهزة 

  • مدخل طاقة واحد بتيار متردد من 100 إلى 240 فولت أو مدخلان بتيار مستمر من 36 إلى 60 فولت، طاقة احتياطية مع حماية من عكس القطبية  
    • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
    • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
    • تحمل الأعطال والمرونة
  • تصميم قابل للتركيب على رف مقاس 19 بوصة
  • علبة معدنية IP30 
  • Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature for DC power input
  • -10 to 60 degrees C operating temperature for AC power input

 

Digital Input & Digital Output  

  • 2 مدخل رقمي (DI)
  • 2 مخرج رقمي (DO)
  • يدمج أجهزة الاستشعار في نظام إنذار السيارة
  • Transfers alarm to IP network via email and SNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة 

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات

 

ميزات الطبقة الثانية 

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • دعم مكافحة العواصف
    • بث/بث متعدد/بث أحادي غير معروف
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN الصوتية
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 12 trunk groups, with 8 ports for each trunk 
    • Up to 16Gbps bandwidth (full duplex mode)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • Supports ERPS.(Ethernet Ring Protection Switching)
  • IEEE 1588 and Synchronous Ethernet network timing, transparent clock mode

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP 

 

البث المتعدد

  • يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3
  • يدعم خاصية التجسس MLD الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x
    • مصادقة IEEE 802.1x مع شبكة VLAN للضيوف
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • SNMP v1 and v2c  switch management
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • IPv6 إدارة العناوين/بروتوكول وقت الشبكة (NTP)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • مرحل DHCP والخيار 82
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
  • إنذار عن بعد عبر SMTP/Syslog
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • سجل النظام
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر
مواصفات الأجهزة
إصدار الجهاز4
موانئ نحاسية24 منفذًا من نوع 10/100/1000BASE-T RJ45 مع خاصية MDI/MDI-X التلقائية
فتحات SFP/mini-GBIC4 100/1000BASE-X SFP interfaces, shared with Port-21 to Port-24
متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
ذاكرة الوصول العشوائي الديناميكية المتزامنة (SDRAM)128 ميجابايت
ذاكرة فلاش64 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
دي/دو2 Digital Input (DI):
 Level 0: -24~2.1V
 Level 1: 2.1~24V
 Max. input current: 10mA
2 Digital Output (DO): Open collector to 24VDC, 100mA
الأبعاد (العرض × العمق × الارتفاع)444 × 200 × 44.2 مم، ارتفاع وحدة واحدة
وزن2788g
استهلاك الطاقةMax. 19.7 watts/67.2 BTU
Power Requirements – ACAC 100~240V, 50/60Hz 0.5A
متطلبات الطاقة - تيار مستمرDC 36~60V, 0.7A
حماية من التحويلات الإلكترونية6 كيلو فولت تيار مستمر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
قادنظام:
مكيف الهواء (أخضر), DC1 (أخضر), DC2 (أخضر)، عيب (أحمر)
جرس (أخضر), RO (أخضر), DI/DO (أحمر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 24):
1000 ميجابت في الثانية LNK/ACT (أخضر)
10/100 ميجابت في الثانية LNK/ACT (البرتقالي)
100/1000Mbps SFP Combo Interfaces (Port 21 to Port 24):
1000 ميجابت في الثانية LNK/ACT (أخضر)
 100Mbps LNK/ACT (البرتقالي)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج48Gbps/non-blocking
الإنتاجية35.71Mpps@64Bytes
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو9 كيلوبايت
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLAN802.1Q tagged based VLAN
نفق Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
شبكة VLAN المستندة إلى شبكة IP الفرعية
MVR (تسجيل VLAN متعدد البث)
ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
12 groups with 8 port per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/v3) snooping
دعم وضع استعلام IGMP
ما يصل إلى 255 مجموعة بث متعدد
التجسس على MLDMLD (v1/v2) snooping
MLD querier mode support
ما يصل إلى 255 مجموعة بث متعدد
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية
سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية التبديل ذات 8 مستويات:
رقم المنفذ
أولوية 802.1p
علامة VLAN 802.1Q
حقل DSCP/ToS في حزمة IP
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
يدعم الحلقة الرئيسية والحلقة الفرعية
Recovery time < 10ms @ 3 units
Recovery time < 50ms @ 16 units
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
ساعة شفافة من نظير إلى نظير
ساعة شفافة من البداية إلى النهاية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
ما يصل إلى 256 مشاركة
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة
واجهات الإدارة الأساسيةConsole/Telnet/Web browser/SNMP v1, v2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت/كلاود فيور
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)
RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
IEEE 1588v2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 793 TCP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
ITU G.8032 ERPS Ring
بيئة
التشغيلدرجة حرارة:
 -10 ~ 60 degrees C for AC power input
 -40 ~ 75 degrees C for DC power input
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2022/24/064.0

IGSW-24040T

Download Icon
تاريخإصداروصفتحميل
2024/05/074.1

[إصدار للأجهزة الإصدار 4.0.]
تمت إضافة وظيفة PSTI.

Download Icon
2022/20/054.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
تاريخإصداروصفتحميل
2022/21/114.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
تاريخإصداروصفتحميل
2023/10/034.0

إصدار متوافق مع إصدار الجهاز 4.0.

Download Icon
2022/12/124.0

[إصدار للأجهزة الإصدار 4.0.]
إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2026/21/054.2412b260505

[إصدار للأجهزة الإصدار 4.0.]
Fixed DIDO LED display issue.

Download Icon
2025/21/104.2412b251020

[إصدار للأجهزة الإصدار 4.0.]
1. Enhanced for CloudNMS platform and mobile app support.
2. ترقية حزمة تطوير البرامج الثابتة إلى IStaX 24.12.

Download Icon

معلومات الطلب

IGSW-24040T

Industrial L2+ 20-Port 10/100/1000T + 4-Port TP/SFP Combo Managed Ethernet Switch

معلومات الطلب

IGSW-24040T

Industrial L2+ 20-Port 10/100/1000T + 4-Port TP/SFP Combo Managed Ethernet Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!