بيانات المنتج

  • رمز المنتج: LRP-422CST
  • product_editor_4418_tab_content: <b>Directly Upgrade Analog CCTV System to IP-based Security Solution</b> Under current CCTV system, if you need more channels and higher resolution in longer distance but the CCTV system cannot fulfill your demands, you can use the LRP-422CST via the existing coaxial cable by working with the LRP-101CE Long Reach PoE Extender to instantly establish PoE IP camera infrastructure and to easily upgrade IP camera infrastructure to up to 1024 channels in the future. <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-422CST-2_L.png" /></p> <b>Long Reach PoE IP Surveillance Solution</b> The LRP-422CST provides robust Long Reach PoE features to prevent network interruptions and extend the transmission of data and power via coaxial cable for up to 1km by working with the LRP-101CE Long Reach PoE Extender. It incorporates PLANET’s new <b>Long Reach PoE</b> technology into customer’s IP surveillance network to increase the distance of system transmission but to decrease the cost of installation. Applying the Long Reach Power over Ethernet functions in the LRP-422CST, the LRP-101CE can directly connect with any IEEE 802.3at/af end-nodes like IP cameras. Furthermore, the power management of the IP camera system can be centrally controlled by the LRP-422CST. <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-422CST-3_L.png" /></p> <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-422CST-1_L.png" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><b>منفذ فعلي</b></span> <ul type="disc"> <li><b>4 100Mbps</b> BNC female ports with <b>Long Reach PoE</b> Injector function</li> <li><b>2 10/100/1000BASE-T</b> Gigabit RJ45 copper ports</li> <li><b>2 100/1000BASE-X</b> فتحات mini-GBIC/SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> </ul> <span style="color: #5070ab;"><b>Long Reach Power over Ethernet</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>Remote power feeding up to 1 kilometer with 5C2V/RG6 75Ω coaxial cable</li> <li>Long Reach PoE Management</li> </ul> </li> </ul> - Total Long Reach PoE power budget control- Per port Long Reach PoE function enable/disable- Long Reach PoE port power feeding priority- Per Long Reach PoE port power limitation- Long Reach PD alive check- Long Reach PoE schedule <span style="color: #5070ab;"><b>Industrial Case/Installation</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>IP30 aluminum case protection</li> <li>تصميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>تصميم الطاقة الاحتياطية</li> </ul> </li> </ul> - 48 to 56V DC, redundant power with polarity reverse protect function <ul type="disc"> <li>Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection</li> <li>-20 to 75 degrees C operating temperature</li> </ul> <span style="color: #5070ab;"><b>ميزات الطبقة الثانية</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, broadcast storm control and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <b>شبكة VLAN</b></li> </ul> </li> </ul> - IEEE 802.1Q tagged VLAN- Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) support- Protocol VLAN- Voice VLAN- Private VLAN- Management VLAN- GVRP <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <b>بروتوكول الشجرة الممتدة</b></li> </ul> </li> </ul> - STP (Spanning Tree Protocol)- RSTP (Rapid Spanning Tree Protocol)- MSTP (Multiple Spanning Tree Protocol)- STP BPDU Guard, BPDU Filtering and BPDU Forwarding <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <b>تجميع الروابط</b></li> </ul> </li> </ul> - IEEE 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 4 trunk groups, up to 4 ports per trunk group <ul type="disc"> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> </ul> <span style="color: #5070ab;"><b>جودة الخدمة</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>Ingress/egress rate limit per port bandwidth control</li> <li>دعم مكافحة العواصف</li> </ul> </li> </ul> - Broadcast/unknown unicast/unknown multicast <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>تصنيف حركة المرور</li> </ul> </li> </ul> - IEEE 802.1p CoS- ToS/DSCP/IP Precedence of IPv4/IPv6 packets <ul type="disc"> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul> <span style="color: #5070ab;"><b>البث المتعدد</b></span> <ul type="disc"> <li>Supports IGMP snooping v2 and v3</li> <li>Supports MLD snooping v1, v2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul> <span style="color: #5070ab;"><b>حماية</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>المصادقة</li> </ul> </li> </ul> - IEEE 802.1X Port-based network access authentication- Built-in RADIUS client to co-operate with the RADIUS servers- RADIUS/TACACS+ login user access authentication <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>قائمة التحكم بالوصول</li> </ul> </li> </ul> - IPv4/IPv6 IP-based ACL- MAC-based ACL <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>أمان ماك</li> </ul> </li> </ul> - Static MAC- MAC filtering <ul type="disc"> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>DHCP snooping to filter untrusted DHCP messages</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> <li>SSH/SSL</li> </ul> <span style="color: #5070ab;"><b>إدارة</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول</li> </ul> </li> </ul> - Web switch management- Telnet command line interface- SNMP v1, v2c and v3- SSH/SSL secure access <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> </ul> </li> </ul> - Firmware upload/download via HTTP/TFTP- Configuration upload/download through Web interface- Dual images- Hardware reset button for system reboot or reset to factory default <ul type="disc"> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>SNMP trap for interface linkup and linkdown notifications</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>PLANET Smart Discovery utility</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Ethernet Interfaces</td> <td>■ Copper • 2 x 10/100/1000BASE-T RJ45 • Auto-negotiation/Auto-MDI/MDI-X■ Fiber Optic • 2 x 100/1000BASE-X SFP slot • Supports 100/1000Mbps dual mode and DDM■ Jumbo Frame • 10Kbytes with GE1 to GE4</td> </tr> <tr> <td class="align-middle">Long Reach PoE Interfaces</td> <td>■ Connectivity • 4 x BNC female connectors • Long Reach PoE over coaxial PSE (Power Source Equipment) - BNC center pole : DC+/Hi - BNC shield : DC -/Lo■ Power Output • Per port 48~56V DC, 36 watts (max.)■ Total Power Budget • 150 watts (max.) ■ Cabling • Coaxial cable: 75 ohm • RG-6/U cable (Recommended) ■ Maximum Distance • Max. 200m with PoE+ output (1,640ft.) • Max. 400m with PoE output (2,624ft.) • Max. 1200m without PoE output (3,937ft.) ■ Long Reach Ethernet Standard • IEEE 1901 ■ Modulation Type • Wavelet-OFDM ■ Security • 128-bit AES encryption ■ Frequency Band • 2 ~ 28MHz ■ Performance <table border="1" width="390" cellspacing="0" cellpadding="0"> <tbody> <tr> <td rowspan="2" bgcolor="1d3857" width="56"> <div class="style1" align="center"><span style="color: #ffffff;">RG-6/U Distance</span></div></td> <td colspan="2" bgcolor="1d3857" height="28"> <div class="style1" align="center"><span style="color: #ffffff;">Data Rate*</span></div></td> <td rowspan="2" bgcolor="#1d3857" width="164"> <div class="style1 style1" align="center"><span style="color: #ffffff;">LRP-101CE PoE Output@25 degrees C*</span></div></td> </tr> <tr> <td bgcolor="#1d3857" width="80"> <div class="style1" align="center"><span style="color: #ffffff;">TX**</span></div></td> <td bgcolor="#1d3857" width="80"> <div class="style1" align="center"><span style="color: #ffffff;">RX**</span></div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">200 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">93.9Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">93.5Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">21.7W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">400 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">90.4Mpbs</div></td> <td bgcolor="#FFFFFF"> <div align="center">90.3Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">19.04W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">600 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">82.1Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">80 ميجابت في الثانية</div></td> <td bgcolor="#FFFFFF"> <div align="center">13.5W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">800 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">69.9Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">69.4Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">10.35W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">1000 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">52.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">50.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">8.01W</div></td> </tr> <tr> <td bgcolor="#FFFFFF" height="15"> <div align="center">1200 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">31.7Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">37.8Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">---</div></td> </tr> </tbody> </table> * The actual data rate and PoE output vary on the quality of the copper wire and environmental factors.The performance result above is based on the testing via the RG-6/U coaxial cable. ** TX: The LRP-422CST to the LRP-101CE RX: The LRP-101CE to the LRP-422CST ■ Multiple Nodes • Up to 4 LRP extenders within 1km RG-6/U coaxial cable* * The actual extender nodes vary on the quality of the copper wire and environmental factors. ■ LRP Compatibility • LRP-101CE: 1-Port 10/100TX PoE PSE + 1-Port Coax Long Reach PoE Extender</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>8.8Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">EST Protection</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وطقم التثبيت على الحائط</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC</td> </tr> <tr> <td class="align-middle">قاد</td> <td>النظام: الطاقة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار العطل (<span style="color: red;"><b>أحمر</b></span>) Per LRP Port: LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) PoE In-use (<span style="color: orange;"><b>البرتقالي</b></span>) Per Gigabit Port: LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 1000(<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>72 x 107 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1,150g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48 to 56V DC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>9.5 watts/32.42 BTU (System on) 165 watts/563.0 BTU (Full loading)</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Supports 4 trunk groups with 4 ports for each group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>STP/RSTP/MSTP</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v2/v3) Snooping IGMP Querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL / MAC-based ACL</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 mapping IDs to 8 level priority queues - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP field in IP packet Traffic classification based, strict priority and WRR</td> </tr> <tr> <td class="align-middle">حماية</td> <td>IEEE 802.1X port-based authentication Built-in RADIUS client to co-operate with RADIUS server RADIUS/TACACS+ user access authentication IP-MAC port binding MAC filter Static MAC address DHCP Snooping and DHCP Option82 STP BPDU guard, BPDU filtering and BPDU forwarding DoS attack prevention ARP inspection IP source guard</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Web browser/Telnet/SNMP v1, v2c Firmware upgrade by HTTP/TFTP protocol through Ethernet network Remote/Local Syslog System log LLDP protocol SNTP</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSH، SSL، SNMP الإصدار 3</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال للوائح</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 1901 Broadband Power Line IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: -20 ~ 75 degrees C Relative Humidity: 5 ~ 95% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 705
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"></div> <div class="container-wrap"> <div class="container-fluid container-body"> <div class="row"> <div class="col pt-3"> <div id="nav-tabContent" class="tab-content"> <div id="nav-ov" class="tab-pane fade show active pt-4" role="tabpanel" aria-labelledby="nav-ov-tab">   </div> </div> </div> </div> </div> </div> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">LRP-422CST</h3> </td> <td>مفتاح مُدار صناعي رباعي المنافذ محوري + منفذان 10/100/1000T + منفذان 100/1000X SFP يدعم تقنية PoE عبر الكابل المحوري</td> </tr> </tbody> </table>                      
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"16716";i:1;s:5:"16715";i:2;s:5:"16714";i:3;s:5:"16713";i:4;s:5:"16712";i:5;s:5:"16711";}
  • ورقة البيانات: 1
  • دليل سريع: 1
  • دليل المستخدم:
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20170420
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: LRP-422CST
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/LRP-422CST/C-LRP-422CST_s.pdf
  • quick_guide_0_date: 20150910
  • quick_guide_0_version: 1.0
  • quick_guide_0_description: الإصدار الأولي.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/LRP-422CST/EMQ-LRP-422CST_v1.0.pdf
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <b>Directly Upgrade Analog CCTV System to IP-based Security Solution</b> Under current CCTV system, if you need more channels and higher resolution in longer distance but the CCTV system cannot fulfill your demands, you can use the LRP-422CST via the existing coaxial cable by working with the LRP-101CE Long Reach PoE Extender to instantly establish PoE IP camera infrastructure and to easily upgrade IP camera infrastructure to up to 1024 channels in the future. <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-422CST-2_L.png" /></p> <b>Long Reach PoE IP Surveillance Solution</b> The LRP-422CST provides robust Long Reach PoE features to prevent network interruptions and extend the transmission of data and power via coaxial cable for up to 1km by working with the LRP-101CE Long Reach PoE Extender. It incorporates PLANET’s new <b>Long Reach PoE</b> technology into customer’s IP surveillance network to increase the distance of system transmission but to decrease the cost of installation. Applying the Long Reach Power over Ethernet functions in the LRP-422CST, the LRP-101CE can directly connect with any IEEE 802.3at/af end-nodes like IP cameras. Furthermore, the power management of the IP camera system can be centrally controlled by the LRP-422CST. <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-422CST-3_L.png" /></p> <p style="text-align: center;"><img class="img-fluid" src="https://www.planet.com.sa/wp-content/uploads/2025/01/LRP-422CST-1_L.png" /></p>
  • key_features_tab: <span style="color: #5070ab;"><b>منفذ فعلي</b></span> <ul type="disc"> <li><b>4 100Mbps</b> BNC female ports with <b>Long Reach PoE</b> Injector function</li> <li><b>2 10/100/1000BASE-T</b> Gigabit RJ45 copper ports</li> <li><b>2 100/1000BASE-X</b> فتحات mini-GBIC/SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> </ul> <span style="color: #5070ab;"><b>Long Reach Power over Ethernet</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE</li> <li>Remote power feeding up to 1 kilometer with 5C2V/RG6 75Ω coaxial cable</li> <li>Long Reach PoE Management</li> </ul> </li> </ul> - Total Long Reach PoE power budget control- Per port Long Reach PoE function enable/disable- Long Reach PoE port power feeding priority- Per Long Reach PoE port power limitation- Long Reach PD alive check- Long Reach PoE schedule <span style="color: #5070ab;"><b>Industrial Case/Installation</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>IP30 aluminum case protection</li> <li>تصميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>تصميم الطاقة الاحتياطية</li> </ul> </li> </ul> - 48 to 56V DC, redundant power with polarity reverse protect function <ul type="disc"> <li>Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection</li> <li>-20 to 75 degrees C operating temperature</li> </ul> <span style="color: #5070ab;"><b>ميزات الطبقة الثانية</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance Store and Forward architecture, broadcast storm control and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth</li> <li>يدعم <b>شبكة VLAN</b></li> </ul> </li> </ul> - IEEE 802.1Q tagged VLAN- Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) support- Protocol VLAN- Voice VLAN- Private VLAN- Management VLAN- GVRP <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <b>بروتوكول الشجرة الممتدة</b></li> </ul> </li> </ul> - STP (Spanning Tree Protocol)- RSTP (Rapid Spanning Tree Protocol)- MSTP (Multiple Spanning Tree Protocol)- STP BPDU Guard, BPDU Filtering and BPDU Forwarding <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>يدعم <b>تجميع الروابط</b></li> </ul> </li> </ul> - IEEE 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 4 trunk groups, up to 4 ports per trunk group <ul type="disc"> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> </ul> <span style="color: #5070ab;"><b>جودة الخدمة</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>Ingress/egress rate limit per port bandwidth control</li> <li>دعم مكافحة العواصف</li> </ul> </li> </ul> - Broadcast/unknown unicast/unknown multicast <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>تصنيف حركة المرور</li> </ul> </li> </ul> - IEEE 802.1p CoS- ToS/DSCP/IP Precedence of IPv4/IPv6 packets <ul type="disc"> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul> <span style="color: #5070ab;"><b>البث المتعدد</b></span> <ul type="disc"> <li>Supports IGMP snooping v2 and v3</li> <li>Supports MLD snooping v1, v2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul> <span style="color: #5070ab;"><b>حماية</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>المصادقة</li> </ul> </li> </ul> - IEEE 802.1X Port-based network access authentication- Built-in RADIUS client to co-operate with the RADIUS servers- RADIUS/TACACS+ login user access authentication <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>قائمة التحكم بالوصول</li> </ul> </li> </ul> - IPv4/IPv6 IP-based ACL- MAC-based ACL <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>أمان ماك</li> </ul> </li> </ul> - Static MAC- MAC filtering <ul type="disc"> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>DHCP snooping to filter untrusted DHCP messages</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> <li>SSH/SSL</li> </ul> <span style="color: #5070ab;"><b>إدارة</b></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول</li> </ul> </li> </ul> - Web switch management- Telnet command line interface- SNMP v1, v2c and v3- SSH/SSL secure access <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> </ul> </li> </ul> - Firmware upload/download via HTTP/TFTP- Configuration upload/download through Web interface- Dual images- Hardware reset button for system reboot or reset to factory default <ul type="disc"> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>SNMP trap for interface linkup and linkdown notifications</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>PLANET Smart Discovery utility</li> </ul>
  • علامة تبويب المواصفات:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">Ethernet Interfaces</td> <td>■ Copper • 2 x 10/100/1000BASE-T RJ45 • Auto-negotiation/Auto-MDI/MDI-X■ Fiber Optic • 2 x 100/1000BASE-X SFP slot • Supports 100/1000Mbps dual mode and DDM■ Jumbo Frame • 10Kbytes with GE1 to GE4</td> </tr> <tr> <td class="align-middle">Long Reach PoE Interfaces</td> <td>■ Connectivity • 4 x BNC female connectors • Long Reach PoE over coaxial PSE (Power Source Equipment) - BNC center pole : DC+/Hi - BNC shield : DC -/Lo■ Power Output • Per port 48~56V DC, 36 watts (max.)■ Total Power Budget • 150 watts (max.) ■ Cabling • Coaxial cable: 75 ohm • RG-6/U cable (Recommended) ■ Maximum Distance • Max. 200m with PoE+ output (1,640ft.) • Max. 400m with PoE output (2,624ft.) • Max. 1200m without PoE output (3,937ft.) ■ Long Reach Ethernet Standard • IEEE 1901 ■ Modulation Type • Wavelet-OFDM ■ Security • 128-bit AES encryption ■ Frequency Band • 2 ~ 28MHz ■ Performance <table border="1" width="390" cellspacing="0" cellpadding="0"> <tbody> <tr> <td rowspan="2" bgcolor="1d3857" width="56"> <div class="style1" align="center"><span style="color: #ffffff;">RG-6/U Distance</span></div></td> <td colspan="2" bgcolor="1d3857" height="28"> <div class="style1" align="center"><span style="color: #ffffff;">Data Rate*</span></div></td> <td rowspan="2" bgcolor="#1d3857" width="164"> <div class="style1 style1" align="center"><span style="color: #ffffff;">LRP-101CE PoE Output@25 degrees C*</span></div></td> </tr> <tr> <td bgcolor="#1d3857" width="80"> <div class="style1" align="center"><span style="color: #ffffff;">TX**</span></div></td> <td bgcolor="#1d3857" width="80"> <div class="style1" align="center"><span style="color: #ffffff;">RX**</span></div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">200 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">93.9Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">93.5Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">21.7W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">400 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">90.4Mpbs</div></td> <td bgcolor="#FFFFFF"> <div align="center">90.3Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">19.04W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">600 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">82.1Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">80 ميجابت في الثانية</div></td> <td bgcolor="#FFFFFF"> <div align="center">13.5W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">800 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">69.9Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">69.4Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">10.35W</div></td> </tr> <tr> <td bgcolor="#FFFFFF"> <div align="center">1000 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">52.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">50.2Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">8.01W</div></td> </tr> <tr> <td bgcolor="#FFFFFF" height="15"> <div align="center">1200 متر</div></td> <td bgcolor="#FFFFFF"> <div align="center">31.7Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">37.8Mbps</div></td> <td bgcolor="#FFFFFF"> <div align="center">---</div></td> </tr> </tbody> </table> * The actual data rate and PoE output vary on the quality of the copper wire and environmental factors.The performance result above is based on the testing via the RG-6/U coaxial cable. ** TX: The LRP-422CST to the LRP-101CE RX: The LRP-101CE to the LRP-422CST ■ Multiple Nodes • Up to 4 LRP extenders within 1km RG-6/U coaxial cable* * The actual extender nodes vary on the quality of the copper wire and environmental factors. ■ LRP Compatibility • LRP-101CE: 1-Port 10/100TX PoE PSE + 1-Port Coax Long Reach PoE Extender</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>8.8Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">EST Protection</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وطقم التثبيت على الحائط</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC</td> </tr> <tr> <td class="align-middle">قاد</td> <td>النظام: الطاقة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار العطل (<span style="color: red;"><b>أحمر</b></span>) Per LRP Port: LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) PoE In-use (<span style="color: orange;"><b>البرتقالي</b></span>) Per Gigabit Port: LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 1000(<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>72 x 107 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1,150g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48 to 56V DC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>9.5 watts/32.42 BTU (System on) 165 watts/563.0 BTU (Full loading)</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Supports 4 trunk groups with 4 ports for each group</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>STP/RSTP/MSTP</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v2/v3) Snooping IGMP Querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL / MAC-based ACL</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 mapping IDs to 8 level priority queues - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP field in IP packet Traffic classification based, strict priority and WRR</td> </tr> <tr> <td class="align-middle">حماية</td> <td>IEEE 802.1X port-based authentication Built-in RADIUS client to co-operate with RADIUS server RADIUS/TACACS+ user access authentication IP-MAC port binding MAC filter Static MAC address DHCP Snooping and DHCP Option82 STP BPDU guard, BPDU filtering and BPDU forwarding DoS attack prevention ARP inspection IP source guard</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Web browser/Telnet/SNMP v1, v2c Firmware upgrade by HTTP/TFTP protocol through Ethernet network Remote/Local Syslog System log LLDP protocol SNTP</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSH، SSL، SNMP الإصدار 3</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال للوائح</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 1901 Broadband Power Line IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: -20 ~ 75 degrees C Relative Humidity: 5 ~ 95% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: LRP-422CST

مفتاح مُدار صناعي رباعي المنافذ محوري + منفذان 10/100/1000T + منفذان 100/1000X SFP يدعم تقنية PoE عبر الكابل المحوري

» LRP-422CST

كوكب حل PoE طويل المدى enables all enterprises and network service providers to set up an IP infrastructure in a remote location where 802.3af/at PoE compliant powered devices can receive both data and power via PLANET switches, and PLANET LRP extenders and injectors over a long distance but not limited to the normal 100 meters.

Intelligent Long Reach PoE Switch on Coaxial-based Network
PLANET LRP-422CST, a brand-new Multi-channel Long Reach PoE Switch, features an extended Ethernet and PoE networking of up to 1 kilometer over the existing coaxial cables going to multiple PoE compliant devices. It provides IPv6/IPv4 dual stack management and built-in L2/L4 Gigabit Switching engine along with 4 BNC ports with Long Reach PoE Injector function, 2 Gigabit copper ports و 2 extra 100/1000BASE-X SFP fiber slots. Each of the BNC ports provides 36 watts of power with a total power budget of up to 150 watts. As an advanced PoE switch, the LRP-422CST features تقنية PoE الذكية functions to improve the availability of critical applications. It provides a quick, safe and cost-effective PoE network solution to upgrading the existing coaxial cable infrastructure from the analog system to the HD IP surveillance system.

LRP 422CST 7 L

تصميم مقاوم للظروف البيئية
With IP30 aluminum industrial case protection, the LRP-422CST provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. It also possesses an integrated power supply source with wide range of voltages (48 to 56V DC) for worldwide high availability applications requiring dual or backup power inputs. Being able to operate under the temperature range from -20 to 75 degrees C, the LRP-422CST can be placed in almost any difficult environment.

Multi-channel Long Reach Power over Ethernet
To support the enterprises in easily building a multi-channel and centrally-controlled Long Reach PoE system, the LRP-422CST works with the Long Reach PoE Extenders, LRP-101CE, via its 4 BNC ports being the Long Reach PoE injectors for all connected LRP Extenders. Each of the BNC ports features long range data and power transmission for distance up to 1,000m (3,280ft) over coaxial cable to the LRP Extender, and another 100 متر over Ethernet cable to remote PoE IP camera, PoE wireless AP or access control systems complied with 802.3af/at PoE.

LRP 422CST 4 L

Centralized Power Management
With the centrally-managed 150-watt PoE budget, the LRP-422CST eliminates the need for an additional remote site power while allowing a single power source to provide power to both LRP extenders and the PoE powered devices at long range. The Long Reach PoE capabilities provided help to reduce installation time and deployment costs for network devices as a result of freeing from restrictions of power outlet locations.

Daisy-chaining Multiple Nodes
PLANET Long Reach PoE solution can easily build a power system for centrally-controlled IP cameras in a high availability network infrastructure. It gives users the flexibility to expand small area network with BNC T-connector for sharing four nodes per port when needed, making the LRP-422CST with 4 BNC Long Reach PoE Ports an ideal support for up to 16 PoE powered devices.

LRP 422CST 5 L

وظائف PoE فريدة مدمجة لإدارة الأجهزة التي تعمل بالطاقة
As a managed PoE switch for surveillance, wireless and VoIP networks, the LRP-422CST particularly features the following special PoE Management functions to accomplish a highly-efficient Long Reach network:

■ PD Alive Check
■ Scheduled Power Recycling
■ PoE Schedule
■ PoE Usage Monitoring

فحص حالة الجهاز الذكي
The LRP-422CST can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the LRP-422CST will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

SGS 5220 24T2X 8 L

إعادة تدوير الطاقة المجدولة
The LRP-422CST allows each of the connected PoE IP cameras or PoE wireless access points via the LRP-101CE Long Reach PoE Extender to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or wireless AP crash resulting from buffer overflow.

WGSW 20160HP 8 L

جدول PoE لتوفير الطاقة
Under the trend of energy saving worldwide and contributing to environmental protection, the LRP-422CST can effectively control the power supply besides its capability of giving high watts power. The “جدول PoE” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

SGS 5220 24T2X 6 L

مراقبة استخدام تقنية PoE
Via the power usage chart in the web management interface, the LRP-422CST enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.

بروتوكول IPv6/IPv4 ثنائي المكدس
Supporting both IPv6 and IPv4 protocols, the LRP-422CST helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

ميزات الطبقة الثانية القوية
The LRP-422CST can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), Loop and حارس وحدة توزيع الكهرباء, التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the LRP-422CST allows the operation of a high-speed trunk to combine with multiple ports such as an 8Gbps fat pipe, and supports fail-over as well. Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 Protocol included to help discover basic information about neighboring devices on the local broadcast domain.

GS 4210 24P4C 1 L

إدارة حركة المرور بكفاءة
The LRP-422CST is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, تُوفر تقنية IP DSCP أولوية جودة الخدمة وإعادة تحديدها. وهي تضمن أفضل أداء لنقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، وتُمكّن المؤسسات من الاستفادة الكاملة من موارد الشبكة المحدودة.

أمان قوي
PLANET LRP-422CST offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة على منفذ معين.

أمن الشبكات المتقدم
The LRP-422CST also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now build highly-secure corporate networks with considerably less time and effort than before.

إدارة ودودة وآمنة
For efficient management, the LRP-422CST is equipped with console, الويب, تيلنت و بروتوكول إدارة الشبكة البسيط (SNMP) management interfaces. With the built-in Web-based management interface, the LRP-422CST offers an easy-to-use, platform-independent management and configuration facility. By supporting the standard Simple Network Management Protocol (SNMP), the switch can be managed via any standard management software. For text-based management, the switch can be accessed via Telnet and the console port. Moreover, the LRP-422CST offers secure remote management by supporting SSH, SSL و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

LRP 422CST 6 L

حلول مرنة وممتدة لمسافات طويلة
The LRP-422CST provides two Gigabit TP interfaces supporting 10/100/1000BASE-T RJ45 copper to be connected with surveillance network devices such as NVR, Video Streaming Server or NAS to facilitate surveillance management. Or through another two فتحات SFP للألياف ثنائية السرعة, it can connect with the 100BASE-FX/1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceiver to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and up to 10/20/30/40/50/70/120 kilometers (single-mode fiber or WDM fiber). The LRP-422CST is well suited for applications within the enterprise data centers and distributions.

آلية تشخيص ذكية لمرض SFP
The LRP-422CST also supports SFP-DDM (شاشة التشخيص الرقمية) function that can easily monitor real-time parameters of the SFP for network administrator, such as optical output power, optical input power, temperature, laser bias current and transceiver supply voltage, thus increasing the efficiency of network management.

Directly Upgrade Analog CCTV System to IP-based Security Solution Under current CCTV system, if you need more channels and higher resolution in longer distance but the CCTV system cannot fulfill your demands, you can use the LRP-422CST via the existing coaxial cable by working with the LRP-101CE Long Reach PoE Extender to instantly establish PoE IP camera infrastructure and to easily upgrade IP camera infrastructure to up to 1024 channels in the future.

Long Reach PoE IP Surveillance Solution The LRP-422CST provides robust Long Reach PoE features to prevent network interruptions and extend the transmission of data and power via coaxial cable for up to 1km by working with the LRP-101CE Long Reach PoE Extender. It incorporates PLANET’s new Long Reach PoE technology into customer’s IP surveillance network to increase the distance of system transmission but to decrease the cost of installation. Applying the Long Reach Power over Ethernet functions in the LRP-422CST, the LRP-101CE can directly connect with any IEEE 802.3at/af end-nodes like IP cameras. Furthermore, the power management of the IP camera system can be centrally controlled by the LRP-422CST.

منفذ فعلي
  • 4 100Mbps BNC female ports with Long Reach PoE Injector function
  • 2 10/100/1000BASE-T Gigabit RJ45 copper ports
  • 2 100/1000BASE-X فتحات mini-GBIC/SFP
  • واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين
Long Reach Power over Ethernet
    • يدعم طاقة PoE تصل إلى 36 واط لكل منفذ PoE
    • Remote power feeding up to 1 kilometer with 5C2V/RG6 75Ω coaxial cable
    • Long Reach PoE Management
- Total Long Reach PoE power budget control- Per port Long Reach PoE function enable/disable- Long Reach PoE port power feeding priority- Per Long Reach PoE port power limitation- Long Reach PD alive check- Long Reach PoE schedule Industrial Case/Installation
    • IP30 aluminum case protection
    • تصميم للتركيب على سكة DIN والتركيب على الحائط
    • تصميم الطاقة الاحتياطية
- 48 to 56V DC, redundant power with polarity reverse protect function
  • Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection
  • -20 to 75 degrees C operating temperature
ميزات الطبقة الثانية
    • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
    • High performance Store and Forward architecture, broadcast storm control and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
    • يدعم شبكة VLAN
- IEEE 802.1Q tagged VLAN- Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) support- Protocol VLAN- Voice VLAN- Private VLAN- Management VLAN- GVRP
    • يدعم بروتوكول الشجرة الممتدة
- STP (Spanning Tree Protocol)- RSTP (Rapid Spanning Tree Protocol)- MSTP (Multiple Spanning Tree Protocol)- STP BPDU Guard, BPDU Filtering and BPDU Forwarding
    • يدعم تجميع الروابط
- IEEE 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 4 trunk groups, up to 4 ports per trunk group
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
جودة الخدمة
    • Ingress/egress rate limit per port bandwidth control
    • دعم مكافحة العواصف
- Broadcast/unknown unicast/unknown multicast
    • تصنيف حركة المرور
- IEEE 802.1p CoS- ToS/DSCP/IP Precedence of IPv4/IPv6 packets
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
البث المتعدد
  • Supports IGMP snooping v2 and v3
  • Supports MLD snooping v1, v2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
حماية
    • المصادقة
- IEEE 802.1X Port-based network access authentication- Built-in RADIUS client to co-operate with the RADIUS servers- RADIUS/TACACS+ login user access authentication
    • قائمة التحكم بالوصول
- IPv4/IPv6 IP-based ACL- MAC-based ACL
    • أمان ماك
- Static MAC- MAC filtering
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • DHCP snooping to filter untrusted DHCP messages
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة
  • SSH/SSL
إدارة
    • إدارة المكدس المزدوج لـ IPv4 و IPv6
    • واجهة إدارة المحول
- Web switch management- Telnet command line interface- SNMP v1, v2c and v3- SSH/SSL secure access
    • التحكم في مستويات امتيازات المستخدم
    • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
    • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
    • صيانة النظام
- Firmware upload/download via HTTP/TFTP- Configuration upload/download through Web interface- Dual images- Hardware reset button for system reboot or reset to factory default
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الكابلات
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • SNMP trap for interface linkup and linkdown notifications
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
  • PLANET Smart Discovery utility
 
مواصفات الأجهزة
Ethernet Interfaces■ Copper • 2 x 10/100/1000BASE-T RJ45 • Auto-negotiation/Auto-MDI/MDI-X■ Fiber Optic • 2 x 100/1000BASE-X SFP slot • Supports 100/1000Mbps dual mode and DDM■ Jumbo Frame • 10Kbytes with GE1 to GE4
Long Reach PoE Interfaces■ Connectivity • 4 x BNC female connectors • Long Reach PoE over coaxial PSE (Power Source Equipment) - BNC center pole : DC+/Hi - BNC shield : DC -/Lo■ Power Output • Per port 48~56V DC, 36 watts (max.)■ Total Power Budget • 150 watts (max.) ■ Cabling • Coaxial cable: 75 ohm • RG-6/U cable (Recommended) ■ Maximum Distance • Max. 200m with PoE+ output (1,640ft.) • Max. 400m with PoE output (2,624ft.) • Max. 1200m without PoE output (3,937ft.) ■ Long Reach Ethernet Standard • IEEE 1901 ■ Modulation Type • Wavelet-OFDM ■ Security • 128-bit AES encryption ■ Frequency Band • 2 ~ 28MHz ■ Performance
RG-6/U Distance
Data Rate*
LRP-101CE PoE Output@25 degrees C*
TX**
RX**
200 متر
93.9Mbps
93.5Mbps
21.7W
400 متر
90.4Mpbs
90.3Mbps
19.04W
600 متر
82.1Mbps
80 ميجابت في الثانية
13.5W
800 متر
69.9Mbps
69.4Mbps
10.35W
1000 متر
52.2Mbps
50.2Mbps
8.01W
1200 متر
31.7Mbps
37.8Mbps
---
* The actual data rate and PoE output vary on the quality of the copper wire and environmental factors.The performance result above is based on the testing via the RG-6/U coaxial cable. ** TX: The LRP-422CST to the LRP-101CE RX: The LRP-101CE to the LRP-422CST ■ Multiple Nodes • Up to 4 LRP extenders within 1km RG-6/U coaxial cable* * The actual extender nodes vary on the quality of the copper wire and environmental factors. ■ LRP Compatibility • LRP-101CE: 1-Port 10/100TX PoE PSE + 1-Port Coax Long Reach PoE Extender
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
بنية التبديلالتخزين والإرسال
تبديل النسيج8.8Gbps/non-blocking
جدول العناوين8 آلاف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي
زر إعادة الضبط< 5 sec: System reboot > 5 sec: Factory default
EST Protection6 كيلو فولت تيار مستمر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وطقم التثبيت على الحائط
موصلRemovable 6-pin terminal block for power input Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2
جهاز إنذارOne relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC
قادالنظام: الطاقة 1 (أخضر) القوة 2 (أخضر) إنذار العطل (أحمر) Per LRP Port: LNK/ACT (أخضر) PoE In-use (البرتقالي) Per Gigabit Port: LNK/ACT (أخضر) 1000(البرتقالي)
الأبعاد (العرض × العمق × الارتفاع)72 x 107 x 152 mm
وزن1,150g
متطلبات الطاقة48 to 56V DC
استهلاك الطاقة9.5 watts/32.42 BTU (System on) 165 watts/563.0 BTU (Full loading)
وظائف الطبقة الثانية
نسخ المنفذشاشة متعددة إلى واحد (TX/RX/كلاهما)
شبكة VLAN802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP
تجميع الروابطIEEE 802.3ad LACP and static trunk Supports 4 trunk groups with 4 ports for each group
بروتوكول الشجرة الممتدةSTP/RSTP/MSTP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v2/v3) Snooping IGMP Querier Up to 256 multicast groups
التجسس على MLDخاصية التجسس MLD (الإصدار 1/الإصدار 2)، حتى 256 مجموعة بث متعدد
قائمة التحكم بالوصولIPv4/IPv6 IP-based ACL / MAC-based ACL
جودة الخدمة8 mapping IDs to 8 level priority queues - Port number - 802.1p priority - 802.1Q VLAN tag - DSCP field in IP packet Traffic classification based, strict priority and WRR
حمايةIEEE 802.1X port-based authentication Built-in RADIUS client to co-operate with RADIUS server RADIUS/TACACS+ user access authentication IP-MAC port binding MAC filter Static MAC address DHCP Snooping and DHCP Option82 STP BPDU guard, BPDU filtering and BPDU forwarding DoS attack prevention ARP inspection IP source guard
الوظائف الإدارية
واجهات الإدارة الأساسيةWeb browser/Telnet/SNMP v1, v2c Firmware upgrade by HTTP/TFTP protocol through Ethernet network Remote/Local Syslog System log LLDP protocol SNTP
واجهات إدارة آمنةSSH، SSL، SNMP الإصدار 3
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت
الامتثال للمعايير
الامتثال للوائحالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 1901 Broadband Power Line IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
بيئة
التشغيلTemperature: -20 ~ 75 degrees C Relative Humidity: 5 ~ 95% (non-condensing)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)
تاريخإصداروصفتحميل
2017/20/041.0

LRP-422CST

Download Icon
تاريخإصداروصفتحميل
2015/10/091.0

الإصدار الأولي.

Download Icon

معلومات الطلب

LRP-422CST

مفتاح مُدار صناعي رباعي المنافذ محوري + منفذان 10/100/1000T + منفذان 100/1000X SFP يدعم تقنية PoE عبر الكابل المحوري

معلومات الطلب

LRP-422CST

مفتاح مُدار صناعي رباعي المنافذ محوري + منفذان 10/100/1000T + منفذان 100/1000X SFP يدعم تقنية PoE عبر الكابل المحوري
                     
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!