بيانات المنتج

  • رمز المنتج: XGS3-24242
  • product_editor_4418_tab_content: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong></p> <p>By means of improving the technology of optical fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS3-24242 offers up to <strong>128 جيجابت في الثانية</strong> data exchange speed via optical fiber interface and the transmission distance can be extended to 120km. The XGS3-24242 features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>IEEE 802.1s MSTP</strong> (<strong>Multiple Spanning Tree Protocol</strong>, <strong>spanning tree by VLAN</strong>) into customer’s automation network to enhance system reliability and uptime. The XGS3-24242 is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS3-24242v3-2.png" alt="" width="700" height="459" /></p> <p> </p> <p><strong>حل ممتاز لأمن مراكز البيانات/المراكز الأساسية ومحولات جودة الخدمة</strong></p> <p>The XGS3-24242 performs 128Gbps non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the four built-in SFP+ ports, the XGS3-24242 provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security and QoS features.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS3-24242v3-5.png" alt="" width="700" height="540" /></p> <p><strong>توجيه VLAN من الطبقة 3</strong></p> <p>With the built-in robust Layer 3 traffic routing protocols, the XGS3-24242 ensures reliable routing between VLANs and network segments. The routing protocols can be applied via VLAN interface. The XGS3-24242 is certainly a cost-effective and ideal solution for enterprises.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS3-24242v3-6.png" alt="" width="700" height="592" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>المنافذ المادية</strong> <ul> <li><strong>24 وحدة صغيرة من نوع GBIC/SFP بسرعة 100/1000BASE-X</strong> ports</li> <li><strong>ثمانية منافذ RJ45 من نوع 10/100/1000BASE-T</strong> منافذ نحاسية، مشتركة مع المنافذ من 1 إلى 8</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> ports, compatible with 1000BASE-SX/LX/BX SFP</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>منفذ USB 2.0 واحد للتهيئة وتخزين البرامج الثابتة</li> </ul>   <strong>ميزات التكديس</strong> <ul> <li><strong>تكديس عناوين IP</strong> <ul> <li>يتصل بأعضاء المجموعة عبر واجهات Gigabit TP و SFP و 10G SFP+</li> <li>Single IP address management, supporting up to 24 IP units stacked together</li> </ul> </li> </ul>   <strong>تكديس الأجهزة</strong> <ul> <li>Virtualized multiple XGS3-24242 into one logical device</li> <li>Connects with stack member via assigned 10G SFP+ interfaces</li> <li>Single IP address stack management, supporting up to 4 hardware units stacked together</li> <li>تدعم بنية التراص وضع الحلقة الزائدة</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت</strong> <ul> <li>يدعم بروتوكول توجيه IP <strong>RIPv1/v2</strong>, <strong>رحمه الله</strong>, <strong>OSPFv2/v3</strong>, <strong>BGP4/4+</strong></li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN</li> <li><strong>VRRPv1/v3</strong> بروتوكول لنشر التوجيه الاحتياطي</li> <li>يدعم إعادة توزيع المسارات</li> <li>يدعم توجيه VLAN بسرعة سلكية تعتمد على الأجهزة</li> </ul>   <strong>ميزات توجيه البث المتعدد</strong> <ul> <li>يدعم PIM-DM (البث المتعدد المستقل عن البروتوكول - الوضع الكثيف) و PIM-SM (البث المتعدد المستقل عن البروتوكول - الوضع المتفرق) و PIM-SSM (البث المتعدد المستقل عن البروتوكول - البث المتعدد الخاص بالمصدر).</li> <li>يدعم بروتوكول توجيه البث المتعدد المتجهي للمسافة (DVMRP)</li> <li>يدعم بروتوكولات IGMP v1/v2/v3 و MLD v1/v2</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت</li> <li>يدعم التفاوض التلقائي وأنماط الإرسال والاستقبال المتزامن/المتزامن الكامل لجميع منافذ 10BASE-T و100BASE-TX و1000BASE-T</li> <li>خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>جدول عناوين MAC بسعة 16 ألف عنوان، والتعلم التلقائي لعناوين المصدر، والتقادم.</li> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>Up to 256 VLANs groups, out of 4041 VLAN IDs</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة فرعية IP VLAN</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>Maximum 128 trunk groups, up to 8 ports per trunk group</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>يدعم بروتوكول BPDU وحماية الجذر</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول IPv4 IGMP snooping الإصدار 1 و2 و3؛ وبروتوكول IPv6 MLD snooping الإصدار 1 و2</li> <li>دعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul>   <strong>حماية</strong> <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة الوصول إلى الشبكة المستندة إلى عنوان MAC</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS لبروتوكولي IPv4 و IPv6</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> <li>يدعم خاصية التجسس على بروتوكول DHCP</li> <li>يدعم فحص ARP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> </ul>   <strong>إدارة</strong> <ul> <li>عنوان IP لإدارة IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن عبر SSH/SSL</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول TFTP أو HTTP لـ IPv4 و IPv6</li> <li>بروتوكول SNTP (بروتوكول وقت الشبكة البسيط) لـ IPv4 و IPv6</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>خادم سجل النظام لبروتوكولي IPv4 و IPv6</li> <li>يدعم DDM</li> <li>أربع مجموعات RMON 1، 2، 3، 9 (التاريخ، الإحصائيات، الإنذارات والأحداث)</li> <li>يدعم sFlow</li> <li>يدعم بروتوكول ULDP</li> <li>يدعم بروتوكول حماية الوصلة الصاعدة (ULPP)</li> <li>يدعم بروتوكول مراقبة حالة الوصلة الصاعدة (ULSM)</li> <li>يدعم LLDP/LLDP MED</li> <li>يدعم خيار DHCP 82، وخيار 37/38</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>24 واجهة SFP من نوع 100/1000BASE-X متوافقة مع جهاز الإرسال والاستقبال SFP من نوع 100BASE-FX</td> </tr> <tr> <td class="align-middle">موانئ نحاسية</td> <td>ثمانية منافذ RJ45 من نوع 10/100/1000BASE-T تدعم خاصية MDI/MDI-X التلقائية، مشتركة مع المنافذ من 1 إلى 8</td> </tr> <tr> <td class="align-middle">فتحات SFP+</td> <td>4 منافذ SFP+ من نوع 10GBASE-SR/LR (من المنفذ 25 إلى المنفذ 28) متوافقة مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>128 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>95.23 مليون حزمة في الثانية</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>جدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي</td> </tr> <tr> <td class="align-middle">جدول ARP</td> <td>4K</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>IPv4 Routing Entry:13K IPv6 Routing Entry: 3.2K</td> </tr> <tr> <td class="align-middle">جدول التحكم بالوصول</td> <td>3K</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>1.5 ميجابايت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 كيلوبايت</td> </tr> <tr> <td class="align-middle">قاد</td> <td>النظام: PWR/DC/MGMT/SYS المنافذ: 10/100/1000T منفذ RJ45: LNK/ACT فتحة SFP+ بسرعة 1/10 جيجابت: LNK/ACT</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>440 × 240 × 43.6 مم، ارتفاع وحدة واحدة</td> </tr> <tr> <td class="align-middle">وزن</td> <td>3173 غرام</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>أقصى قدرة 51.1 واط/174 وحدة حرارية بريطانية (مدخل تيار متردد) أقصى قدرة 47.6 واط/162 وحدة حرارية بريطانية (مدخل تيار مستمر)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار متردد 100 ~ 240 فولت، 50/60 هرتز تيار مستمر 36 فولت-75 فولت، 2.5 أمبير كحد أقصى.</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>IP Routing Protocol  Static route RIPv1/v2 OSPFv2 BGPv4 Policy-based routing (PBR) LPM routing (MD5 authentication) Hardware-based Layer 3 routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>IGMP v1/v2/v3 DVMRP PIM-DM/SM PIM-SSM</td> </tr> <tr> <td class="align-middle">بروتوكول الطبقة الثالثة</td> <td>VRRP الإصدار 1/3 ARP وكيل ARP وكيل IGMP</td> </tr> <tr> <td class="align-middle">مينيابوليس</td> <td>MPLS, VRF, LDP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGPv4+ IPv6 LPM Routing IPv6 Policy-based Routing (PBR) IPv6 VRRPv3 IPv6 URPF IPv6 RA Hardware-based Layer 3 routing</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-SM/DM for IPv6 MLD for IPv6 (v1) MLDv1/v2 MLD Snooping, 6 to 4 Tunnels IPv6 Any Cast RP Multicast receive control Illegal multicast source detect</td> </tr> <tr> <td class="align-middle">بروتوكول الطبقة الثالثة</td> <td>Configured Tunnels ISATAP GRE Tunnel</td> </tr> <tr> <td class="align-middle">آخر</td> <td>ICMPv6، ND، DNSv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged VLAN, up to 256 VLAN groups 802.1ad Q-in-Q (VLAN stacking) GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>إرسال/استقبال/كلاهما</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 128 trunk groups with 8 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية طوابير أولوية على جميع منافذ المحول. يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لفئة الخدمة. تصنيف حركة البيانات: - معيار IEEE 802.1p لفئة الخدمة/نوع الخدمة - معيار IPv4/IPv6 لـ DSCP - التوزيع الدوري الموزون القائم على المنفذ</td> </tr> <tr> <td class="align-middle">البث المتعدد</td> <td>IGMP v1/v2/v3 snooping Querier mode support MLD v1/v2 snooping Multicast VLAN Register (MVR)</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>يدعم قوائم التحكم بالوصول القياسية والموسعة، وقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/عنوان MAC، وقوائم التحكم بالوصول المستندة إلى الوقت، حتى 1000 مدخل.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>يدعم ربط عناوين MAC والمنافذ IPv4/IPv6، ويدعم أيضًا تصفية عناوين MAC ومنع مسح ARP.</td> </tr> <tr> <td class="align-middle">المصادقة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، ومصادقة AAA: TACACS+ وIPv4/IPv6 عبر RADIUS</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الإدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة توافق مجموعات عناوين IP (التجميع)</td> <td>XGS3-24242v3 XGS3-24042v3 SGS-6341-24T4Xv2 SGS-6341-24P4Xv2 SGS-6341-16S8C4XRv2 SGS-6341-48T4X</td> </tr> <tr> <td class="align-middle">قائمة توافق تكديس الأجهزة</td> <td>XGS3-24242v3</td> </tr> <tr> <td class="align-middle">تكوين النظام</td> <td>Console, Telnet, SSH, Web browser, SNMP v1, v2c and v3</td> </tr> <tr> <td class="align-middle">إدارة</td> <td>Supports both IPv4 and IPv6 addressing Supports the user IP security inspection for IPv4/IPv6 SNMP Supports MIB and TRAP Supports IPv4/IPv6 FTP/TFTP Supports IPv4/IPv6 NTP Supports RMON 1, 2, 3, 9 four groups Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password Supports IPv4/IPv6 SSH The right configuration for users to adopt RADIUS server’s shell management Supports CLI, console, Telnet Supports SNMP v1, v2c and v3 Supports Security IP safety net management function: avoid unlawful landing at nonrestrictive area Supports Syslog server for IPv4 and IPv6 Supports TACACS</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMP v2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 MIB if، RFC 2452 MIB TCP6، RFC 2454 MIB UDP6، RFC 2465 MIB IPv6، RFC 2466 MIB ICMP6، RFC 2573 إشعار SNMP v3، RFC 2574 VACM SNMP v3، RFC 2674 ملحقات MIB الجسر (IEEE 802.1Q MIB)، RFC 2674 الجسر ملحقات MIB (IEEE 802.1P MIB)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T، IEEE 802.3u 100BASE-TX، IEEE 802.3z جيجابت 1000BASE-SX/LX، IEEE 802.3ab جيجابت 1000BASE-T، IEEE 802.3ae إيثرنت 10 جيجابت/ثانية، IEEE 802.3x التحكم في التدفق والضغط العكسي، IEEE 802.3ad وصلة منفذ مع LACP، IEEE 802.1D بروتوكول الشجرة الممتدة، IEEE 802.1w بروتوكول الشجرة الممتدة السريع، IEEE 802.1s بروتوكول الشجرة الممتدة المتعددة، IEEE 802.1p فئة الخدمة، IEEE 802.1Q وضع علامات VLAN، IEEE 802.1X مصادقة المنفذ والتحكم في الشبكة، IEEE 802.1ab LLDP RFC 768 UDP RFC 793 بروتوكول نقل الملفات البسيط (TFTP) RFC 791، بروتوكول الإنترنت (IP) RFC 792، بروتوكول رسائل التحكم في الإنترنت (ICMP) RFC 2068، بروتوكول نقل النص التشعبي (HTTP) RFC 1112، بروتوكول إدارة مجموعات الإنترنت الإصدار 1 (IGMP v1) RFC 2236، بروتوكول إدارة مجموعات الإنترنت الإصدار 2 (IGMP v2) RFC 3376، بروتوكول إدارة مجموعات الإنترنت الإصدار 3 (IGMP v3) RFC 2710، بروتوكول توجيه متعدد المستويات الإصدار 1 (MLD v1) FRC 3810، بروتوكول توجيه متعدد المستويات الإصدار 2 (MLD v2) RFC 2328، بروتوكول أمان نظام التشغيل OSPF الإصدار 2 (OSPF v2) RFC 1058، بروتوكول تحديد المواقع RIP الإصدار 1 (RIP v1) RFC 2453، بروتوكول تحديد المواقع RIP الإصدار 2 (RIP v2)</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>Temperature: 0 ~ 50 degrees C Relative Humidity: 5 ~ 90% (non-condensing) Temperature: -10 ~ 70 degrees C Relative Humidity: 5 ~ 90% (non-condensing)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 90% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 739
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:5865;i:1;i:5864;i:2;i:7225;i:3;i:14244;i:4;i:5863;i:5;i:41850;}
  • datasheet_0_date: 20230609
  • datasheet_0_version: 3.0
  • وصف ورقة البيانات 0: XGS3-24242
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/xgs3-24242-v3/C-XGS3-24242v3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240806
  • quick_guide_0_version: 3.1
  • quick_guide_0_description: [Release for hardware version 3.0.] Added PSTI function.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/xgs3-24242-v3/EMQ-XGS3-24242_v3.1.pdf
  • quick_guide_1_date: 20200821
  • quick_guide_1_version: 3.0
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/xgs3-24242-v3/EMQ-XGS3-24042_24242(v3)_v1.0.pdf
  • دليل سريع: 2
  • دليل المستخدم:
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 1
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">XGS3-24242</h3> </td> <td style="padding:15px; border:1px solid #eee;">Layer 3 24-Port 100/1000X SFP + 8-Port Shared TP + 4-Port 10G SFP+ Stackable Managed Switch (100~240V AC, 36-75V DC)</td> </tr> </tbody> </table>
  • علامة تبويب التطبيقات: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong><p>By means of improving the technology of optical fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS3-24242 offers up to <strong>128 جيجابت في الثانية</strong> data exchange speed via optical fiber interface and the transmission distance can be extended to 120km. The XGS3-24242 features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>IEEE 802.1s MSTP</strong> (<strong>Multiple Spanning Tree Protocol</strong>, <strong>spanning tree by VLAN</strong>) into customer’s automation network to enhance system reliability and uptime. The XGS3-24242 is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for <strong>البيانات الضخمة</strong> مزرعة الخوادم.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS3-24242v3-2.png" alt="" width="700" height="459"></p><p> </p><p><strong>حل ممتاز لأمن مراكز البيانات/المراكز الأساسية ومحولات جودة الخدمة</strong></p><p>The XGS3-24242 performs 128Gbps non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the four built-in SFP+ ports, the XGS3-24242 provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security and QoS features.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS3-24242v3-5.png" alt="" width="700" height="540"></p><p><strong>توجيه VLAN من الطبقة 3</strong></p><p>With the built-in robust Layer 3 traffic routing protocols, the XGS3-24242 ensures reliable routing between VLANs and network segments. The routing protocols can be applied via VLAN interface. The XGS3-24242 is certainly a cost-effective and ideal solution for enterprises.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS3-24242v3-6.png" alt="" width="700" height="592"></p></p>
  • key_features_tab: <p><strong>المنافذ المادية</strong><ul> <li><strong>24 وحدة صغيرة من نوع GBIC/SFP بسرعة 100/1000BASE-X</strong> ports</li> <li><strong>ثمانية منافذ RJ45 من نوع 10/100/1000BASE-T</strong> منافذ نحاسية، مشتركة مع المنافذ من 1 إلى 8</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> ports, compatible with 1000BASE-SX/LX/BX SFP</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>منفذ USB 2.0 واحد للتهيئة وتخزين البرامج الثابتة</li> </ul><p> </p><p><strong>ميزات التكديس</strong></p><ul> <li><strong>تكديس عناوين IP</strong> <ul> <li>يتصل بأعضاء المجموعة عبر واجهات Gigabit TP و SFP و 10G SFP+</li> <li>Single IP address management, supporting up to 24 IP units stacked together</li> </ul> </li> </ul><p> </p><p><strong>تكديس الأجهزة</strong></p><ul> <li>Virtualized multiple XGS3-24242 into one logical device</li> <li>Connects with stack member via assigned 10G SFP+ interfaces</li> <li>Single IP address stack management, supporting up to 4 hardware units stacked together</li> <li>تدعم بنية التراص وضع الحلقة الزائدة</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت</strong></p><ul> <li>يدعم بروتوكول توجيه IP <strong>RIPv1/v2</strong>, <strong>رحمه الله</strong>, <strong>OSPFv2/v3</strong>, <strong>BGP4/4+</strong></li> <li>توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN </li> <li><strong>VRRPv1/v3</strong> بروتوكول لنشر التوجيه الاحتياطي </li> <li>يدعم إعادة توزيع المسارات </li> <li>يدعم توجيه VLAN بسرعة سلكية تعتمد على الأجهزة</li> </ul><p> </p><p><strong>ميزات توجيه البث المتعدد</strong></p><ul> <li>يدعم PIM-DM (البث المتعدد المستقل عن البروتوكول - الوضع الكثيف) و PIM-SM (البث المتعدد المستقل عن البروتوكول - الوضع المتفرق) و PIM-SSM (البث المتعدد المستقل عن البروتوكول - البث المتعدد الخاص بالمصدر).</li> <li>يدعم بروتوكول توجيه البث المتعدد المتجهي للمسافة (DVMRP)</li> <li>يدعم بروتوكولات IGMP v1/v2/v3 و MLD v1/v2</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت</li> <li>يدعم التفاوض التلقائي وأنماط الإرسال والاستقبال المتزامن/المتزامن الكامل لجميع منافذ 10BASE-T و100BASE-TX و1000BASE-T</li> <li>خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45</li> <li>يمنع فقدان الحزم، ويتحكم في تدفق البيانات <ul> <li>التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل</li> <li>التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج</li> </ul> </li> <li>بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ</li> <li>جدول عناوين MAC بسعة 16 ألف عنوان، والتعلم التلقائي لعناوين المصدر، والتقادم.</li> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>Up to 256 VLANs groups, out of 4041 VLAN IDs</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>بروتوكول GVRP لشبكة VLAN الإدارية</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة فرعية IP VLAN</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>Maximum 128 trunk groups, up to 8 ports per trunk group</li> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> <li>يدعم بروتوكول BPDU وحماية الجذر</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)</li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS/ToS</li> <li>IPv4/IPv6 DSCP</li> <li>WRR القائم على الميناء</li> </ul> </li> <li>سياسات الأولوية الصارمة وسياسات WRR CoS</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول IPv4 IGMP snooping الإصدار 1 و2 و3؛ وبروتوكول IPv6 MLD snooping الإصدار 1 و2</li> <li>دعم وضع الاستعلام</li> <li>يدعم سجل VLAN متعدد البث (MVR)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة الوصول إلى الشبكة المستندة إلى عنوان MAC </li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS لبروتوكولي IPv4 و IPv6</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> <li>يدعم خاصية التجسس على بروتوكول DHCP</li> <li>يدعم فحص ARP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>عنوان IP لإدارة IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن عبر SSH/SSL</li> </ul> </li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول TFTP أو HTTP لـ IPv4 و IPv6</li> <li>بروتوكول SNTP (بروتوكول وقت الشبكة البسيط) لـ IPv4 و IPv6</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>خادم سجل النظام لبروتوكولي IPv4 و IPv6</li> <li>يدعم DDM</li> <li>أربع مجموعات RMON 1، 2، 3، 9 (التاريخ، الإحصائيات، الإنذارات والأحداث)</li> <li>يدعم sFlow</li> <li>يدعم بروتوكول ULDP</li> <li>يدعم بروتوكول حماية الوصلة الصاعدة (ULPP)</li> <li>يدعم بروتوكول مراقبة حالة الوصلة الصاعدة (ULSM)</li> <li>يدعم LLDP/LLDP MED</li> <li>يدعم خيار DHCP 82، وخيار 37/38</li> <li>يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">فتحات SFP/mini-GBIC</td><td>24 واجهة SFP من نوع 100/1000BASE-X<br /> متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>ثمانية منافذ RJ45 من نوع 10/100/1000BASE-T تدعم خاصية MDI/MDI-X التلقائية، مشتركة مع المنافذ من 1 إلى 8</td></tr><tr><td class="align-middle">فتحات SFP+</td><td>4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ 25 إلى المنفذ 28)<br /> متوافق مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والتوجيه</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>128 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>95.23 مليون حزمة في الثانية</td></tr><tr><td class="align-middle">جدول العناوين</td><td>جدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي</td></tr><tr><td class="align-middle">جدول ARP</td><td>4K</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>IPv4 Routing Entry:13K<br /> IPv6 Routing Entry: 3.2K</td></tr><tr><td class="align-middle">جدول التحكم بالوصول</td><td>3K</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>1.5 ميجابايت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>ضغط خلفي لنصف دوبلكس<br /> إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 كيلوبايت</td></tr><tr><td class="align-middle">قاد</td><td>نظام:<br /> الطاقة/التيار المستمر/الإدارة/النظام<br /> الموانئ:<br /> منفذ RJ45 بسرعة 10/100/1000T: LNK/ACT<br /> فتحة SFP+ بسرعة 1/10 جيجابت: LNK/ACT</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>440 × 240 × 43.6 مم، ارتفاع وحدة واحدة</td></tr><tr><td class="align-middle">وزن</td><td>3173 غرام</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>الحد الأقصى 51.1 واط/174 وحدة حرارية بريطانية (مدخل التيار المتردد)<br /> الحد الأقصى 47.6 واط/162 وحدة حرارية بريطانية (مدخل تيار مستمر)</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>تيار متردد 100~240 فولت، 50/60 هرتز<br /> تيار مستمر 36 فولت - 75 فولت، 2.5 أمبير كحد أقصى.</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>IP Routing Protocol  <br /> المسار الثابت<br /> RIPv1/v2<br /> بروتوكول OSPFv2<br /> BGPv4<br /> التوجيه القائم على السياسات (PBR)<br /> توجيه LPM (مصادقة MD5)<br /> توجيه الطبقة الثالثة القائم على الأجهزة</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>IGMP v1/v2/v3<br /> DVMRP<br /> PIM-DM/SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">بروتوكول الطبقة الثالثة</td><td>VRRP الإصدار 1/الإصدار 3<br /> ARP<br /> وكيل ARP<br /> وكيل IGMP</td></tr><tr><td class="align-middle">مينيابوليس</td><td>MPLS, VRF, LDP</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>رحمه الله<br /> OSPFv3<br /> BGPv4+<br /> توجيه IPv6 LPM<br /> توجيه IPv6 القائم على السياسات (PBR)<br /> IPv6 VRRPv3<br /> IPv6 URPF<br /> IPv6 RA<br /> توجيه الطبقة الثالثة القائم على الأجهزة</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-SM/DM لـ IPv6 <br /> MLD لـ IPv6 (الإصدار 1)<br /> MLDv1/v2<br /> MLD Snooping, 6 to 4 Tunnels<br /> IPv6 Any Cast RP<br /> التحكم في استقبال البث المتعدد<br /> اكتشاف مصدر بث متعدد غير قانوني</td></tr><tr><td class="align-middle">بروتوكول الطبقة الثالثة</td><td>الأنفاق المُهيأة<br /> ISATAP<br /> نفق GRE</td></tr><tr><td class="align-middle">آخر</td><td>ICMPv6، ND، DNSv6</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> اكتشاف إعادة توجيه المنفذ</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tagged VLAN, up to 256 VLAN groups<br /> 802.1ad Q-in-Q (تكديس الشبكات المحلية الظاهرية)<br /> بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)<br /> يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة فرعية IP VLAN</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>إرسال/استقبال/كلاهما</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> Supports 128 trunk groups with 8 ports per trunk group</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة<br /> تصنيف حركة المرور:<br /> - IEEE 802.1p CoS/ToS<br /> - DSCP IPv4/IPv6<br /> - WRR القائم على الميناء</td></tr><tr><td class="align-middle">البث المتعدد</td><td>مراقبة IGMP الإصدار 1/2/3<br /> دعم وضع الاستعلام<br /> التجسس MLD الإصدار 1/2<br /> سجل VLAN متعدد البث (MVR)</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>يدعم قوائم التحكم بالوصول القياسية والموسعة<br /> قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> قائمة التحكم بالوصول المعتمدة على الوقت<br /> ما يصل إلى 1000 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>يدعم ربط عنوان MAC والمنفذ<br /> ربط IPv4/IPv6 + MAC + المنفذ<br /> ربط IPv4/IPv6 + المنفذ<br /> يدعم فلتر MAC <br /> الوقاية من مسح ARP</td></tr><tr><td class="align-middle">المصادقة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> مصادقة AAA: TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr></tbody><thead><tr><th colspan="2">وظيفة الإدارة</th></tr></thead><tbody><tr><td class="align-middle">قائمة توافق مجموعات عناوين IP (التجميع)</td><td>XGS3-24242v3<br /> XGS3-24042v3<br /> SGS-6341-24T4Xv2<br /> SGS-6341-24P4Xv2<br /> SGS-6341-16S8C4XRv2<br /> SGS-6341-48T4X</td></tr><tr><td class="align-middle">قائمة توافق تكديس الأجهزة</td><td>XGS3-24242v3</td></tr><tr><td class="align-middle">تكوين النظام</td><td>Console, Telnet, SSH, Web browser, SNMP v1, v2c and v3</td></tr><tr><td class="align-middle">إدارة</td><td>يدعم كلاً من عناوين IPv4 و IPv6<br /> يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول SNMP IPv4/IPv6<br /> يدعم MIB و TRAP<br /> يدعم بروتوكولات FTP/TFTP من نوع IPv4/IPv6<br /> يدعم بروتوكول NTP IPv4/IPv6<br /> يدعم RMON 1 و2 و3 و9 أربع مجموعات<br /> يدعم مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6<br /> يدعم بروتوكول SSH IPv4/IPv6<br /> التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS<br /> يدعم واجهة سطر الأوامر، ووحدة التحكم، وشبكة Telnet<br /> يدعم بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3<br /> يدعم وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المقيدة <br /> يدعم خادم Syslog لبروتوكول IPv4 و IPv6<br /> Supports TACACS</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> فريق عمل هندسة الإنترنت RFC 1215<br /> RFC 1271 RMON <br /> RFC 1354 توجيه بروتوكول الإنترنت MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 MIB شبيهة بالإيثر<br /> RFC 1907 SNMP الإصدار 2<br /> RFC 2011 IP/ICMP MIB<br /> RFC 2012 TCP MIB<br /> RFC 2013 UDP MIB<br /> RFC 2096 IP forward MIB<br /> RFC 2233 إذا MIB<br /> RFC 2452 TCP6 MIB<br /> RFC 2454 UDP6 MIB<br /> RFC 2465 IPv6 MIB <br /> RFC 2466 ICMP6 MIB<br /> RFC 2573 SNMP v3 إشعار<br /> RFC 2574 SNMP v3 vacm<br /> RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB)<br /> RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB)</td></tr></tbody><thead><tr><th colspan="2">مطابقة المعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> IEEE 802.3z Gigabit 1000BASE-SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> FRC 3810 MLD v2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)<br /> درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 90% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_seo_score: 30
  • astra-migrate-meta-layouts: تعيين
  • rank_math_primary_product_cat: 255
  • ec_declaration_0_date: 20230228
  • ec_declaration_0_version: 3.0
  • ec_declaration_0_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/xgs3-24242-v3/XGS3-24242v3.pdf
  • ec_declaration_1_date: 20201222
  • ec_declaration_1_version: 3.0
  • ec_declaration_1_description: [إصدار للأجهزة الإصدار 3.0.] إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/xgs3-24242-v3/XGS3-24242v3_FCC.pdf
  • firmware_0_date: 20250605
  • firmware_0_version: 705R002C012
  • firmware_0_description: [Release for hardware version 3.0.] Added BGP function.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/xgs3-24242-v3/FW-XGS3-24242_V705R002C012.zip
  • rank_math_focus_keyword: XGS3-24242

Layer 3 24-Port 100/1000X SFP + 8-Port Shared TP + 4-Port 10G SFP+ Stackable Managed Switch (100~240V AC, 36-75V DC)

» XGS3-24242

حل توجيه قوي من الطبقة الثالثة لجميع الشبكات طويلة المدى

PLANET XGS3-24242 is a Layer 3 Stackable Managed Gigabit Switch that provides high-density performance, التوجيه الثابت من الطبقة الثالثة, بروتوكول معلومات التوجيه (RIP) و بروتوكول OSPF (فتح أقصر مسار أولاً) مع وصلة صاعدة بسرعة 10 جيجابت في الثانية و multiple SFP fiber interfaces delivered in a rugged, strong case. The administrator can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the 10G network efficiently. Besides, with نسيج تبديل بسرعة 128 جيجابت في الثانية, the XGS3-24242 can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers for ISP and enterprise VoIP, video streaming, and multicast applications.

XGS3 24242v3 Front Panel Introducton

سعة إيثرنت عالية الأداء تصل إلى 10 جيجابت في الثانية

The four SFP+ slots built in the XGS3-24242 supports السرعة المزدوجة, 10GBASE-SR/LR or 1000BASE-SX/LX. With 10Gbps uplink interfaces, the XGS3-24242 boasts a high-performance switch architecture that is capable of providing non-blocking switch fabric and wire-speed throughput as high as 128Gbps, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.

 

طاقة احتياطية للتيار المتردد والتيار المستمر لضمان التشغيل المستمر

The XGS3-24242 is equipped with one 100~240V AC power supply unit and one additional 36-75V DC power supply unit for redundant power supply. A redundant power system is also provided to enhance the reliability with either AC or DC power supply unit. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. 

 

إدارة تكديس عناوين IP

The XGS3-24242 supports IP stacking function that helps network managers to easily configure up to 24 switches in the same series via one single IP address instead of connecting and setting each unit one by one. The IP stacking technology groups PLANET XGS3-24242 and SGS-6341 series together to enable centralized management through a single unit, regardless of physical location or switch type, as long as they are connected to the same local network.

XGS3 24242v3 3

 

تكديس الأجهزة عالي الموثوقية

Two of the 10G SFP+ ports are used to connect several XGS3-24242 units to build a virtually logical facility. The XGS3-24242 gives the enterprises, service providers and telecoms flexible control over port density, uplinks and switch stack performance. The XGS3-24242 can connect as a ring for redundancy and ensures that data integrity is retained even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.

 

دعم التوجيه من الطبقة الثالثة

The XGS3-24242 enables the administrator to conveniently boost network efficiency by configuring Layer 3 static routing manually, and the RIP or OSPF settings automatically. The RIP can employ the hop count as a routing metric and prevent routing loops by implementing a limit on the number of hops allowed in a path from the source to a destination. The OSPF is an interior dynamic routing protocol for autonomous system based on link state. The protocol creates a database for link state by exchanging link states among Layer 3 switches, and then uses the Shortest Path First algorithm to generate a route table based on that database.

 

دعم كامل لبروتوكول IPv6 

The XGS3-24242 provides IPv6 management and enterprise-level secure features such as SSH, الرباط الصليبي الأمامي, WRR و نصف القطر تُسهّل هذه التقنية عملية المصادقة، مما يُساعد الشركات على الانتقال إلى عصر IPv6 بأقل تكلفة. إضافةً إلى ذلك، لا حاجة لاستبدال بنية الشبكة عند إنشاء شبكة IPv6 FTTx الطرفية.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية 

The XGS3-24242 supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in harsh environments. In a certain simple Ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.

 

ميزات الطبقة الثانية القوية

The XGS3-24242 can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, Multiple Spanning Tree Protocol, WRR, bandwidth control and IGMP snooping. This switch provides 802.1Q tagged VLAN, Q-in-Q, voice VLAN and GVRP Protocol functions. By supporting port aggregation, the XGS3-24242 allows the operation of a high-speed trunk combined with multiple ports.  It enables up to 128 groups for trunking with a maximum of 8 ports for each group. 

GS 4210 24P4C 1 L

نظام ممتاز للتحكم في حركة المرور من الطبقة الثانية إلى الطبقة الرابعة

The XGS3-24242 is loaded with powerful traffic management and WRR features to enhance services offered by telecoms. The WRR functionalities include wire-speed Layer 4 traffic classifiers and bandwidth limitation which are particularly useful for multi-tenant unit, multi-business unit, Telco, or network service applications. It also empowers the enterprises to take full advantage of the limited network resources and guarantees the best in VoIP and video conferencing transmission. 

 

أمان قوي

The XGS3-24242 supports ACL policies comprehensively. The traffic can be classified by source/destination IP addresses, source/destination MAC addresses, IP protocols, TCP/UDP, IP precedence, time ranges and ToS. Moreover, various policies can be conducted to forward the traffic. The XGS3-24242 also provides IEEE 802.1x port based access authentication, which can be deployed with RADIUS, to ensure the port level security and block illegal users.

 

إدارة فعالة وآمنة

For efficient management, the XGS3-24242 is equipped with console, Web and SNMP management interfaces. With its built-in Web-based management interface, the XGS3-24242 offers an easy-to-use, platform-independent management and configuration facility. The XGS3-24242 supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. 

For reducing product learning time, the XGS3-24242 offers Cisco-like command via Telnet or console port and customer doesn’t need to learn new command from these switches. Moreover, the XGS3-24242 offers secure remote management by supporting SSH connection which encrypts the packet content at each session.

XGS3 24242v3 4

 

آلية تشخيص ذكية لمرض SFP

The XGS3-24242 supports SFP-DDM (شاشة التشخيص الرقمية) وظيفة تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات الوقت الحقيقي لأجهزة الإرسال والاستقبال SFP و SFP+ بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

XGS3 24242v3 1

حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة

By means of improving the technology of optical fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS3-24242 offers up to 128 جيجابت في الثانية data exchange speed via optical fiber interface and the transmission distance can be extended to 120km. The XGS3-24242 features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates IEEE 802.1s MSTP (Multiple Spanning Tree Protocol, spanning tree by VLAN) into customer’s automation network to enhance system reliability and uptime. The XGS3-24242 is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for البيانات الضخمة مزرعة الخوادم.

 

حل ممتاز لأمن مراكز البيانات/المراكز الأساسية ومحولات جودة الخدمة

The XGS3-24242 performs 128Gbps non-blocking switch fabric, so it can easily provide a local 10Gbps high bandwidth Ethernet network for the backbone of your department. With the four built-in SFP+ ports, the XGS3-24242 provides the uplink to the backbone network through the 10G Ethernet LR/SR SFP+ modules. It further improves the network efficiency and protects the network clients by offering the security and QoS features.

توجيه VLAN من الطبقة 3

With the built-in robust Layer 3 traffic routing protocols, the XGS3-24242 ensures reliable routing between VLANs and network segments. The routing protocols can be applied via VLAN interface. The XGS3-24242 is certainly a cost-effective and ideal solution for enterprises.

المنافذ المادية

  • 24 وحدة صغيرة من نوع GBIC/SFP بسرعة 100/1000BASE-X ports
  • ثمانية منافذ RJ45 من نوع 10/100/1000BASE-T منافذ نحاسية، مشتركة مع المنافذ من 1 إلى 8
  • 4 منافذ SFP+ بسرعة 10 جيجابت/ثانية ports, compatible with 1000BASE-SX/LX/BX SFP
  • واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي
  • منفذ USB 2.0 واحد للتهيئة وتخزين البرامج الثابتة

 

ميزات التكديس

  • تكديس عناوين IP
    • يتصل بأعضاء المجموعة عبر واجهات Gigabit TP و SFP و 10G SFP+
    • Single IP address management, supporting up to 24 IP units stacked together

 

تكديس الأجهزة

  • Virtualized multiple XGS3-24242 into one logical device
  • Connects with stack member via assigned 10G SFP+ interfaces
  • Single IP address stack management, supporting up to 4 hardware units stacked together
  • تدعم بنية التراص وضع الحلقة الزائدة

 

ميزات توجيه بروتوكول الإنترنت

  • يدعم بروتوكول توجيه IP RIPv1/v2, رحمه الله, OSPFv2/v3, BGP4/4+
  • توفر واجهة التوجيه وضع التوجيه لكل شبكة VLAN 
  • VRRPv1/v3 بروتوكول لنشر التوجيه الاحتياطي 
  • يدعم إعادة توزيع المسارات 
  • يدعم توجيه VLAN بسرعة سلكية تعتمد على الأجهزة

 

ميزات توجيه البث المتعدد

  • يدعم PIM-DM (البث المتعدد المستقل عن البروتوكول - الوضع الكثيف) و PIM-SM (البث المتعدد المستقل عن البروتوكول - الوضع المتفرق) و PIM-SSM (البث المتعدد المستقل عن البروتوكول - البث المتعدد الخاص بالمصدر).
  • يدعم بروتوكول توجيه البث المتعدد المتجهي للمسافة (DVMRP)
  • يدعم بروتوكولات IGMP v1/v2/v3 و MLD v1/v2

 

ميزات الطبقة الثانية

  • يتوافق مع معيار IEEE 802.3، وIEEE 802.3u، وIEEE 802.3ab، وIEEE 802.3z لشبكة جيجابت إيثرنت
  • يدعم التفاوض التلقائي وأنماط الإرسال والاستقبال المتزامن/المتزامن الكامل لجميع منافذ 10BASE-T و100BASE-TX و1000BASE-T
  • خاصية الكشف التلقائي عن MDI/MDI-X على كل منفذ RJ45
  • يمنع فقدان الحزم، ويتحكم في تدفق البيانات
    • التحكم في تدفق إطار الإيقاف المؤقت وفقًا لمعيار IEEE 802.3x في وضع الإرسال والاستقبال المتزامن الكامل
    • التحكم في تدفق الضغط الخلفي في وضع نصف مزدوج
  • بنية تخزين وإعادة توجيه عالية الأداء، والتحكم في عاصفة البث، واكتشاف ارتداد المنفذ
  • جدول عناوين MAC بسعة 16 ألف عنوان، والتعلم التلقائي لعناوين المصدر، والتقادم.
  • يدعم VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • Up to 256 VLANs groups, out of 4041 VLAN IDs
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • بروتوكول GVRP لشبكة VLAN الإدارية
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة فرعية IP VLAN
  • يدعم تجميع الروابط
    • Maximum 128 trunk groups, up to 8 ports per trunk group
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad LACP
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يدعم بروتوكول الشجرة الممتدة
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
    • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
    • يدعم بروتوكول BPDU وحماية الجذر
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين (من متعدد إلى متعدد)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)

 

جودة الخدمة

  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • دعم سياسات الأولوية الصارمة وسياسات WRR (التوزيع الدوري المرجح) لشهادة الخدمة
  • تصنيف حركة المرور
    • IEEE 802.1p CoS/ToS
    • IPv4/IPv6 DSCP
    • WRR القائم على الميناء
  • سياسات الأولوية الصارمة وسياسات WRR CoS

 

البث المتعدد

  • يدعم بروتوكول IPv4 IGMP snooping الإصدار 1 و2 و3؛ وبروتوكول IPv6 MLD snooping الإصدار 1 و2
  • دعم وضع الاستعلام
  • يدعم سجل VLAN متعدد البث (MVR)

 

حماية

  • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
  • مصادقة الوصول إلى الشبكة المستندة إلى عنوان MAC 
  • عميل RADIUS مدمج للتعاون مع خوادم RADIUS لبروتوكولي IPv4 و IPv6
  • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
  • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
  • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • يدعم خاصية التجسس على بروتوكول DHCP
  • يدعم فحص ARP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP

 

إدارة

  • عنوان IP لإدارة IPv4 و IPv6
  • واجهة إدارة المحول
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن عبر SSH/SSL
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • تحميل/تنزيل البرامج الثابتة عبر بروتوكول TFTP أو HTTP لـ IPv4 و IPv6
  • بروتوكول SNTP (بروتوكول وقت الشبكة البسيط) لـ IPv4 و IPv6
  • التحكم في مستويات امتيازات المستخدم
  • خادم سجل النظام لبروتوكولي IPv4 و IPv6
  • يدعم DDM
  • أربع مجموعات RMON 1، 2، 3، 9 (التاريخ، الإحصائيات، الإنذارات والأحداث)
  • يدعم sFlow
  • يدعم بروتوكول ULDP
  • يدعم بروتوكول حماية الوصلة الصاعدة (ULPP)
  • يدعم بروتوكول مراقبة حالة الوصلة الصاعدة (ULSM)
  • يدعم LLDP/LLDP MED
  • يدعم خيار DHCP 82، وخيار 37/38
  • يدعم وظيفة اختبار الاتصال (ping) ووظيفة تتبع المسار لبروتوكولي IPv4 و IPv6
مواصفات الأجهزة
فتحات SFP/mini-GBIC24 واجهة SFP من نوع 100/1000BASE-X
متوافق مع جهاز الإرسال والاستقبال SFP 100BASE-FX
موانئ نحاسيةثمانية منافذ RJ45 من نوع 10/100/1000BASE-T تدعم خاصية MDI/MDI-X التلقائية، مشتركة مع المنافذ من 1 إلى 8
فتحات SFP+4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ 25 إلى المنفذ 28)
متوافق مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX
وحدة التحكممنفذ تسلسلي واحد من نوع RJ45 إلى RS232 (115200، 8، N، 1)
بنية التبديلالتخزين والتوجيه
تبديل النسيج128 جيجابت في الثانية / بدون حظر
معدل نقل البيانات عبر المحول95.23 مليون حزمة في الثانية
جدول العناوينجدول عناوين MAC بسعة 16 ألف عنوان مع وظيفة التعلم التلقائي
جدول ARP4K
جدول التوجيهIPv4 Routing Entry:13K
IPv6 Routing Entry: 3.2K
جدول التحكم بالوصول3K
مخزن البيانات المشترك1.5 ميجابايت
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
إطار جامبو10 كيلوبايت
قادنظام:
الطاقة/التيار المستمر/الإدارة/النظام
الموانئ:
منفذ RJ45 بسرعة 10/100/1000T: LNK/ACT
فتحة SFP+ بسرعة 1/10 جيجابت: LNK/ACT
الأبعاد (العرض × العمق × الارتفاع)440 × 240 × 43.6 مم، ارتفاع وحدة واحدة
وزن3173 غرام
استهلاك الطاقةالحد الأقصى 51.1 واط/174 وحدة حرارية بريطانية (مدخل التيار المتردد)
الحد الأقصى 47.6 واط/162 وحدة حرارية بريطانية (مدخل تيار مستمر)
متطلبات الطاقةتيار متردد 100~240 فولت، 50/60 هرتز
تيار مستمر 36 فولت - 75 فولت، 2.5 أمبير كحد أقصى.
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPIP Routing Protocol 
المسار الثابت
RIPv1/v2
بروتوكول OSPFv2
BGPv4
التوجيه القائم على السياسات (PBR)
توجيه LPM (مصادقة MD5)
توجيه الطبقة الثالثة القائم على الأجهزة
بروتوكول توجيه البث المتعددIGMP v1/v2/v3
DVMRP
PIM-DM/SM
PIM-SSM
بروتوكول الطبقة الثالثةVRRP الإصدار 1/الإصدار 3
ARP
وكيل ARP
وكيل IGMP
مينيابوليسMPLS, VRF, LDP
وظائف الطبقة الثالثة لبروتوكول IPv6
بروتوكول توجيه IPرحمه الله
OSPFv3
BGPv4+
توجيه IPv6 LPM
توجيه IPv6 القائم على السياسات (PBR)
IPv6 VRRPv3
IPv6 URPF
IPv6 RA
توجيه الطبقة الثالثة القائم على الأجهزة
بروتوكول توجيه البث المتعددPIM-SM/DM لـ IPv6
MLD لـ IPv6 (الإصدار 1)
MLDv1/v2
MLD Snooping, 6 to 4 Tunnels
IPv6 Any Cast RP
التحكم في استقبال البث المتعدد
اكتشاف مصدر بث متعدد غير قانوني
بروتوكول الطبقة الثالثةالأنفاق المُهيأة
ISATAP
نفق GRE
آخرICMPv6، ND، DNSv6
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
اكتشاف إعادة توجيه المنفذ
حالة المنفذاعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي.
شبكة VLAN802.1Q tagged VLAN, up to 256 VLAN groups
802.1ad Q-in-Q (تكديس الشبكات المحلية الظاهرية)
بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)
يدعم حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN قائمة على البروتوكول
شبكة VLAN المستندة إلى MAC
شبكة فرعية IP VLAN
التحكم في عرض النطاق التردديإرسال/استقبال/كلاهما
تجميع الروابطIEEE 802.3ad LACP/static trunk
Supports 128 trunk groups with 8 ports per trunk group
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
يدعم سياسات الأولوية الصارمة وسياسات التوزيع الدوري الموزون (WRR) لتكاليف الخدمة
تصنيف حركة المرور:
– IEEE 802.1p CoS/ToS
– IPv4/IPv6 DSCP
– Port-based WRR
البث المتعددمراقبة IGMP الإصدار 1/2/3
دعم وضع الاستعلام
التجسس MLD الإصدار 1/2
سجل VLAN متعدد البث (MVR)
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة
قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
قائمة التحكم بالوصول المعتمدة على الوقت
ما يصل إلى 1000 مشاركة
حمايةيدعم ربط عنوان MAC والمنفذ
ربط IPv4/IPv6 + MAC + المنفذ
ربط IPv4/IPv6 + المنفذ
يدعم فلتر MAC
الوقاية من مسح ARP
المصادقةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
مصادقة AAA: TACACS+ و IPv4/IPv6 عبر RADIUS
وظيفة الإدارة
قائمة توافق مجموعات عناوين IP (التجميع)XGS3-24242v3
XGS3-24042v3
SGS-6341-24T4Xv2
SGS-6341-24P4Xv2
SGS-6341-16S8C4XRv2
SGS-6341-48T4X
قائمة توافق تكديس الأجهزةXGS3-24242v3
تكوين النظامConsole, Telnet, SSH, Web browser, SNMP v1, v2c and v3
إدارةيدعم كلاً من عناوين IPv4 و IPv6
يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول SNMP IPv4/IPv6
يدعم MIB و TRAP
يدعم بروتوكولات FTP/TFTP من نوع IPv4/IPv6
يدعم بروتوكول NTP IPv4/IPv6
يدعم RMON 1 و2 و3 و9 أربع مجموعات
يدعم مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6
يدعم بروتوكول SSH IPv4/IPv6
التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS
يدعم واجهة سطر الأوامر، ووحدة التحكم، وشبكة Telnet
يدعم بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
يدعم وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المقيدة
يدعم خادم Syslog لبروتوكول IPv4 و IPv6
Supports TACACS
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
فريق عمل هندسة الإنترنت RFC 1215
RFC 1271 RMON
RFC 1354 توجيه بروتوكول الإنترنت MIB
RFC 1493 Bridge MIB
RFC 1643 MIB شبيهة بالإيثر
RFC 1907 SNMP الإصدار 2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 إذا MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
RFC 2573 SNMP v3 إشعار
RFC 2574 SNMP v3 vacm
RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB)
RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB)
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3z Gigabit 1000BASE-SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
FRC 3810 MLD v2
RFC 2328 OSPF الإصدار 2
RFC 1058 RIP v1
RFC 2453 RIP v2
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
درجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 90% (بدون تكثف)
تاريخإصداروصفتحميل
2023/09/063.0

XGS3-24242

Download Icon
تاريخإصداروصفتحميل
2024/06/083.1

[إصدار للأجهزة الإصدار 3.0.]
تمت إضافة وظيفة PSTI.

Download Icon
2020/21/083.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2023/28/023.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
2020/22/123.0

[إصدار للأجهزة الإصدار 3.0.]
إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/05/06705R002C012

[إصدار للأجهزة الإصدار 3.0.]
Added BGP function.

Download Icon

معلومات الطلب

XGS3-24242

Layer 3 24-Port 100/1000X SFP + 8-Port Shared TP + 4-Port 10G SFP+ Stackable Managed Switch (100~240V AC, 36-75V DC)

معلومات الطلب

XGS3-24242

Layer 3 24-Port 100/1000X SFP + 8-Port Shared TP + 4-Port 10G SFP+ Stackable Managed Switch (100~240V AC, 36-75V DC)
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!