بيانات المنتج

  • رمز المنتج: GS-4210-16T2S
  • product_editor_4418_tab_content: <strong>أمان القسم/الحافة ومحول جودة الخدمة</strong> The GS-4210-16T2S connects up to 16 high speed workstations in the Ethernet environment, in which its two SFP mini-GBIC interfaces provide an uplink to a department backbone. Moreover, the Switch provides 36Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-16T2S improves the network efficiency and safeguards the network clients with its powerful features: <ul> <li> IPv6/IPv4 management</li> <li> Layer 2 to Layer 4 security</li> <li> QoS</li> <li> 802.1x port-based and MAC-based network access authentication security</li> <li> Multicast IGMP snooping</li> </ul> The advanced functionality of the GS-4210-16T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-16T2S one of the best and most cost-effective switch solutions for SMBs.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24T2Sv2.1-3.png" alt="" width="700" height="393" /></p>   <span style="color: #000000;"><strong>مفتاح تبديل عالي الأداء للشبكة الأساسية/مزرعة الخوادم</strong></span> Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 36 Gbps non-blocking switch fabric, the GS-4210-16T2S can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-16T2S can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24T2Sv2.1-4.png" alt="" width="700" height="523" /></p>   <span style="color: #000000;"><strong>تطبيق FTTX/MAN</strong></span> The GS-4210-16T2S applies the <strong>شبكة VLAN مزدوجة العلامات (Q-in-Q)</strong> technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMP v3 security structure consists of security models, with each model having its own security levels. With two dual-speed SFP slots built in, the deployment distance of the GS-4210-16T2S can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions.   To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 16 Gigabit ports of the GS-4210-16T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-24T2Sv2.1-7.png" alt="" width="700" height="484" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>16-port 10/100/1000BASE-T</strong> منفذ جيجابت RJ45 نحاسي</li> <li><strong>2 100/1000BASE-X</strong> فتحات mini-GBIC/SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية</li> </ul>   <strong>التبديل</strong> <ul> <li>Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>إطار جامبو 9K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li>Broadcast/unknown unicast/unknown multicast</li> </ul> </li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر واجهة الويب</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إصدار الجهاز</td> <td>2</td> </tr> <tr> <td class="align-middle">موانئ نحاسية</td> <td>16 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 100/1000BASE-X SFP interfaces, supporting 100/1000Mbps dual mode</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>100~240V AC, 50/60Hz, 0.8A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك/تبديد الطاقة</td> <td>Max. 10.4 watts/35 BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>441.2 x 207.5 x 44 mm (1U height)</td> </tr> <tr> <td class="align-middle">وزن</td> <td>2kg</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>نعم</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>معدن</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام</b>: Power (<span style="color: green;"><b>أخضر</b></span>) <b>واجهات RJ45 بسرعة 10/100/1000T</b> (Port 1 to Port 16): 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>), 10/100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) <b>واجهات SFP بسرعة 100/1000 ميجابت في الثانية</b> (Port 17 to Port 18): 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>)، 100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>36Gbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>26.7Mpps @64 bytes</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9216 بايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة إلى واحد (TX/RX/كلاهما)</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling (VLAN stacking) Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP Management VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Supports 8 groups of 8-port trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP (v2/v3) snooping IGMP querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) snooping, up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية معرّفات ربط بثمانية مستويات من قوائم الانتظار ذات الأولوية، رقم المنفذ، أولوية 802.1p، أسبقية DSCP/IP لحزم IPv4/IPv6، تصنيف حركة المرور بناءً على الأولوية الصارمة وWRR، حد معدل الدخول/الخروج، التحكم في عرض النطاق الترددي لكل منفذ</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>RS232 إلى RJ45 وحدة تحكم متصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, TLS v1.2, SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت، وبروتوكول LLDP، وبروتوكول SNTP، وأداة PLANET Smart Discovery، ونظام PLANET NMS/CloudViewer</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -10 إلى 70 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 728
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">GS-4210-16T2S</h3> </td> <td>16-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch</td> </tr> </tbody> </table>    
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15796";i:1;s:5:"15795";i:2;s:5:"15794";i:3;s:5:"15793";i:4;s:5:"15792";i:5;s:5:"15791";}
  • datasheet_0_date: 20170603
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: GS-4210-16T2S
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/C-GS-4210-16T2Sv2_s.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240531
  • quick_guide_0_version: 1.11
  • quick_guide_0_description: [Release for hardware version 2.0.] Add PSTI description.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EMQ-GS-4210-Series%20v1.11.pdf
  • quick_guide_1_date: 20211105
  • quick_guide_1_version: 2.2
  • quick_guide_1_description: [Release for hardware version 2.0.] Add GS-4210-8P2C.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EMQ-GS-4210-Series_v1.7.pdf
  • quick_guide_2_date: 20210611
  • quick_guide_2_version: 2.1
  • وصف الدليل السريع 2: [Release for hardware version 2.0.] Add GS-4210-8T2S.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EMQ-GS-4210-Series_v1.6.pdf
  • quick_guide_3_date: 20171012
  • quick_guide_3_version: 2.0
  • quick_guide_3_description: إصدار متوافق مع إصدار الجهاز 2.0.
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EMQ-GS-4210-16T2S_24T2S_48T4Sv2_v1.1.pdf
  • quick_guide_4_date: 20150217
  • quick_guide_4_version: 1.0
  • وصف الدليل السريع 4: الإصدار الأولي.
  • quick_guide_4_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EMQ-GS-4210-16T2S%20_GS-4210-24T2S_v1.0.pdf
  • دليل سريع: 5
  • users_manual_0_date: 20230505
  • دليل المستخدم_الإصدار_0: 2.2
  • وصف دليل المستخدم 0: [Release for hardware version 2.0.] Modify contents of user manual.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EM-GS-4210-Series_v3.1.pdf
  • تاريخ دليل المستخدم 1: 20211103
  • دليل المستخدم_الإصدار_1: 2.1
  • وصف دليل المستخدم 1: [Release for hardware version 2.0.] Release for GS-4210-Series with ERPS/Cloudviewer function.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EM-GS-4210-Series_v3.0.pdf
  • دليل المستخدم 2 التاريخ: 20170317
  • دليل المستخدم_الإصدار_2: 2.0
  • وصف دليل المستخدم 2: إصدار متوافق مع إصدار الجهاز 2.0.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/GS-4210-16T2S/EM-GS-4210-16T2S%20_24T2S_48T4S_16P2S_24P2S_v2.0.pdf
  • دليل المستخدم: 3
  • ec_declaration_0_date: 20220121
  • ec_declaration_0_version: 2.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/GS-4210-16T2Sv2.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20241224
  • firmware_0_version: 2.305b241115
  • firmware_0_description: [Release for hardware version 2.0.] Enhanced product security.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/FW-GS-4210-16T2S_v2.305b241115.zip
  • firmware_1_date: 20241212
  • firmware_1_version: 2.305b241024
  • firmware_1_description: [Release for hardware version 2.0.] Enhanced product security.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/FW-GS-4210-16T2S_v2.305b241024.zip
  • firmware_2_date: 20210429
  • firmware_2_version: 2.305b210427
  • firmware_2_description: [Release for hardware version 2.0.] 1. Added ERPS ring support. 2. Added enhanced cybersecurity support.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/FW-GS-4210-16T2S_v2.305b210427.zip
  • firmware_3_date: 20200921
  • firmware_3_version: 2.305b200904
  • firmware_3_description: [Release for hardware version 2.0] Added PLANET CloudViewer app support
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/FW-GS-4210-16T2S_v2.305b200904.zip
  • firmware_4_date: 20170317
  • firmware_4_version: 2.0b160727
  • firmware_4_description: Initial Release for hardware version 2.0.
  • firmware_4_download_pdf: https://www.planet.com.sa/storage/products/GS-4210-16T2S/FW-GS-4210-16T2S_v2.0b160727.zip
  • البرامج الثابتة: 5
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>أمان القسم/الحافة ومحول جودة الخدمة</strong></p><p>The GS-4210-16T2S connects up to 16 high speed workstations in the Ethernet environment, in which its two SFP interfaces provide an uplink to a department backbone. Moreover, the Switch provides 42Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-16T2S improves the network efficiency and safeguards the network clients with its powerful features:</p><ul> <li>إدارة IPv6/IPv4</li> <li>أمان من الطبقة الثانية إلى الطبقة الرابعة</li> <li>جودة الخدمة</li> <li>أمان مصادقة الوصول إلى الشبكة المستند إلى المنافذ وعناوين MAC وفقًا لمعيار 802.1x</li> <li>مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث</li> </ul><p>The advanced functionality of the GS-4210-16T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-16T2S one of the best and most cost-effective switch solutions for SMBs.</p><p> <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16T2Sv3-3.png" alt="" width="700" height="398"></p><p><strong>مفتاح تبديل عالي الأداء للشبكة الأساسية/مزرعة الخوادم</strong></p><p>Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 42 Gbps non-blocking switch fabric, the GS-4210-16T2S can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-16T2S can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16T2Sv3-4.png" alt="" width="700" height="524"> </p><p><strong>تطبيق FTTX/MAN</strong></p><p>The GS-4210-16T2S applies the<strong> شبكة VLAN مزدوجة العلامات (Q-in-Q)</strong> technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMP v3 security structure consists of security models, with each model having its own security levels. With two triple-speed SFP slots built in, the deployment distance of the GS-4210-16T2S can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions. </p><p>To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 16 Gigabit ports of the GS-4210-16T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/GS-4210-16T2Sv3-5.png" alt="" width="700" height="586"></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong></p><ul> <li><strong>16-port 10/100/1000BASE-T</strong> منفذ جيجابت RJ45 نحاسي</li> <li><strong>2 100/1000/2500BASE-X</strong> فتحات SFP</li> <li>واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين</li> <li>زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية</li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>إطار جامبو 12K</li> <li>Power saving ability for Green networking</li> <li>يدعم الحماية من التفريغ الكهروستاتيكي <ul> <li>تفريغ التلامس 6 كيلو فولت تيار مستمر</li> <li>تفريغ فجوة هوائية 8 كيلو فولت تيار مستمر</li> </ul> </li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم<strong> شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم<strong> تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>دعم مكافحة العواصف <ul> <li>Broadcast/unknown unicast/unknown multicast</li> </ul> </li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب </li> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2/TLSv1.3 وSNMP v3</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر واجهة الويب</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الكابلات</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>إنذار عن بعد عبر بروتوكول SMTP</li> <li>أداة PLANET Smart Discovery تقوم تلقائيًا بالعثور على أجهزة PLANET على الشبكة</li> <li>نظام PLANET NMS وتطبيق NMSViewerPro/CloudViewerPro/CloudNMS لإدارة النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">إصدار الجهاز</td><td>3</td></tr><tr><td class="align-middle">موانئ نحاسية</td><td>16 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">فتحات SFP</td><td>2 100/1000/2500BASE-X SFP interfaces, supporting 100/1000/2500Mbps triple mode</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>440 x 207 x 44 mm (1U height)</td></tr><tr><td class="align-middle">وزن</td><td>1.9kg</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ فجوة هوائية ±8 كيلو فولت<br /> تفريغ تلامسي ±6 كيلو فولت</td></tr><tr><td class="align-middle">حاوية</td><td>معدن</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>100~240V AC, 50/60Hz, 0.6A (max.)</td></tr><tr><td class="align-middle">استهلاك/تبديد الطاقة</td><td>Max. 3.9 watts / 13.3 BTU (Power on without any connection) <br /> Max. 10.5 watts / 35 BTU (Full Loading)</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br /> SYS (<font color="Green"><b>أخضر</b></font>), Power (<font color="Green"><b>أخضر</b></font>)<br /> <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 16):</b><br /> 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>), 10/100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> <b>100/1000/2500BASE-X SFP Interfaces (Port 17 to Port 18):</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)، 100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>42Gbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>31.2Mpps @64 bytes</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>16 ألف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN القائمة على الوسوم IEEE 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) IEEE 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> يدعم 8 مجموعات من جذع ذي 8 منافذ</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>التجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية <br /> رقم المنفذ <br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة تحكم RS232 إلى RJ45<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.2/TLSv1.3، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت <br /> بلانيت NMSViewerPro/CloudViewerPro/CloudNMS</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام<br /> إنذار عن بعد عبر بروتوكول SMTP</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> LLDP MIB<br /> PLANET-Aggr-MIB<br /> PLANET-DDMI-MIB<br /> PLANET-Firmware-MIB<br /> PLANET-GVRP-MIB<br /> PLANET-LACP-MIB <br /> PLANET-SYSUTIL-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> إيثرنت موفر للطاقة IEEE 802.3az (EEE)<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 793 TCP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -10 إلى 70 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: GS-4210-16T2S

16-Port 10/100/1000T + 2-Port 1G/2.5G SFP Managed Ethernet Switch

» GS-4210-16T2S

مفتاح مُدار مُحسّن التكلفة مع تبديل متقدم من الطبقة الثانية/الرابعة وأمان

PLANET GS-4210-16T2S is an ideal Gigabit Switch which provides cost-effective advantage to local area network and is widely accepted in the SMB office network. It offers وظائف ذكية لتحويل وإدارة حزم البيانات من الطبقة الثانية، وواجهة مستخدم ويب سهلة الاستخدام و تشغيل مستقر. Besides the popular IPv6/IPv4 management and abundant L2/L4 switching functions, the GS-4210-16T2S comes with fanless feature and green technology to provide a quiet, energy-saving, high-speed and reliable office network environment. 

The GS-4210-16T2S is equipped with 16 10/100/1000BASE-T منافذ إيثرنت جيجابت و 2 إضافيان من نوع 100/1G/2.5GBASE-X تتصل واجهات SFP بنظام الطاقة الداخلي. وهي توفر حلاً لمفتاح شبكة جيجابت قابل للتركيب في الرف، وبأسعار معقولة، وآمن وموثوق للشركات الصغيرة والمتوسطة التي تقوم بنشر الشبكات، أو التي تتطلب أمانًا معززًا للبيانات وإدارة حركة مرور الشبكة.

GS 4210 16T2Sv3 Front Panel Introduction 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The GS-4210-16T2S supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, فحص ARP الديناميكي حماية،, 802.1x قائم على المنافذ التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

 

GS 4210 16T2Sv3 1 N 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The GS-4210-16T2S supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

Common PoE switch G.8032 ERPS for Ring 2.5G 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the GS-4210-16T2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

Common IPv6 IPv4 Dual Stack Management 

ميزات الطبقة الثانية القوية

The GS-4210-16T2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), ، حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the GS-4210-16T2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

Common Robust Layer 2 Features 

إدارة حركة المرور بكفاءة

The GS-4210-16T2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر معيار 802.1p/CoS/IP DSCP أولوية جودة الخدمة وإعادة تحديدها. ويضمن هذا المعيار أفضل أداء لنقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، كما يمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

أمان قوي

PLANET GS-4210-16T2S offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة على منفذ معين. 

 

إدارة ودودة وآمنة 

For efficient management, the GS-4210-16T2S is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the GS-4210-16T2S offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the GS-4210-16T2S offers secure remote management by supporting SSHv2، TLSv1.2/TLSv1.3 و بروتوكول إدارة الشبكة البسيط (SNMP) v3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 Common Secure Management 2

حلول الإدارة عن بعد

كوكب نظام إدارة الشبكة العالمي يدعم نظام إدارة الشبكة الموحد (UNI-NMS) وتطبيق NMSViewerPro/CloudViewerPro فرق تقنية المعلومات من خلال إدارة جميع أجهزة الشبكة عن بُعد ومراقبة حالة تشغيل أجهزة الكمبيوتر. لذا، صُممت هذه الأنظمة خصيصًا للمؤسسات والقطاعات التي تتطلب نشر أجهزة الكمبيوتر عن بُعد قدر الإمكان، دون الحاجة إلى زيارة الموقع الفعلي عند اكتشاف أي خلل أو مشكلة. بفضل نظام إدارة الشبكة الموحد (UNI-NMS) أو تطبيق NMSViewerPro/CloudViewerPro، يُمكن الآن إدارة جميع أنواع الأعمال بسرعة وكفاءة من منصة واحدة.

Common CloudViewerPro App

 

بلانيت كلاود إن إم إس – إدارة الشبكات الشاملة القائمة على السحابة

كوكب CloudNMS تُمكّن المنصة وتطبيق الهاتف المحمول موظفي تقنية المعلومات من إدارة جميع أجهزة الشبكة والأجهزة المُزوّدة بالطاقة عن بُعد في الوقت الفعلي. صُممت منصة CloudNMS خصيصًا للمؤسسات والقطاعات الصناعية، وهي تُقلل الحاجة إلى استكشاف الأخطاء وإصلاحها في الموقع من خلال توفير مراقبة مركزية، واكتشاف الأعطال، وتنبيهات فورية. 

مع CloudNMS, وبذلك، تستطيع الشركات إدارة عمليات نشر الشبكات المتنوعة بشكل أفضل. efficiently, securely, and intelligently—كل ذلك من خلال منصة واحدة قائمة على الحوسبة السحابية.

CloudNMS APP 5

حلول توسيع مرنة

The two slots built in the GS-4210-16T2S are compatible with the 100BASE-FX/1000/2500BASE-SX/LX جهاز إرسال واستقبال الألياف الضوئية SFP (صغير الحجم وقابل للتوصيل) للربط الصاعد بمفتاح الشبكة الرئيسي ومركز المراقبة لمسافات طويلة. يمكن تمديد المسافة من 100 متر (RJ45 إلى SFP) أو 300 متر و500 متر (متعدد الأنماط، LC) إلى كيلومترين (ألياف متعددة الأنماط) وإلى 10/20/40/60/80/120 كيلومترًا (ألياف أحادية النمط أو ألياف WDM). وهي مناسبة تمامًا للتطبيقات داخل مراكز بيانات المؤسسات وشبكات التوزيع.

 

آلية تشخيص ذكية لمرض SFP

The GS-4210-16T2S supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال. 

Common Intelligent SFP SFP+ Diagnosis Mechanism

تصميم بدون مروحة

Adopting the latest chip process and green technology, the GS-4210-16T2S successfully reduces substantial power consumption with the fanless and noiseless design collocating with the effective cooler. Therefore, the GS-4210-16T2S is able to operate stably and quietly in any environment without affecting its performance.

GS 4210 16T2Sv3 Rear Panel Introduction

أمان القسم/الحافة ومحول جودة الخدمة

The GS-4210-16T2S connects up to 16 high speed workstations in the Ethernet environment, in which its two SFP interfaces provide an uplink to a department backbone. Moreover, the Switch provides 42Gbps switch fabric and high bandwidth for backbone connection. The GS-4210-16T2S improves the network efficiency and safeguards the network clients with its powerful features:

  • إدارة IPv6/IPv4
  • أمان من الطبقة الثانية إلى الطبقة الرابعة
  • جودة الخدمة
  • أمان مصادقة الوصول إلى الشبكة المستند إلى المنافذ وعناوين MAC وفقًا لمعيار 802.1x
  • مراقبة بروتوكول إدارة مجموعات الإنترنت متعدد البث

The advanced functionality of the GS-4210-16T2S eliminates traditional issues associated with the use of Ethernet. Users can be separated with advanced VLAN functionality to enhance security. It makes the GS-4210-16T2S one of the best and most cost-effective switch solutions for SMBs.

 

مفتاح تبديل عالي الأداء للشبكة الأساسية/مزرعة الخوادم

Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. With up to 42 Gbps non-blocking switch fabric, the GS-4210-16T2S can easily provide a local high bandwidth Gigabit Ethernet network for backbone of enterprises or telecoms. With its port trunking function, a 16 GB fat pipe is provided to connect to the backbone if required. It is ideal to be used as a server farm switch connecting to servers. The GS-4210-16T2S can offer the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules with the two SFP ports.

 

تطبيق FTTX/MAN

The GS-4210-16T2S applies the شبكة VLAN مزدوجة العلامات (Q-in-Q) technology to providing low cost and easy operation for service providers carrying traffic for multiple customers across their networks. It features SNMP v3 and RMON Groups. The SNMP v3 security structure consists of security models, with each model having its own security levels. With two triple-speed SFP slots built in, the deployment distance of the GS-4210-16T2S can be extended up to 120 kilometers (single-mode fiber), which provides a high-performance edge service for FTTx solutions. 

To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs, and FTTB (Fiber to the Building) for enterprises, the various distances of SFP and Bidi (WDM) transceivers are optional for customers’ choices. For security and various applications, the 16 Gigabit ports of the GS-4210-16T2S can be configured with VLAN settings and connected to different units, offices, floors, houses and departments.

منفذ فعلي

  • 16-port 10/100/1000BASE-T منفذ جيجابت RJ45 نحاسي
  • 2 100/1000/2500BASE-X فتحات SFP
  • واجهة وحدة تحكم RJ45 لإدارة وإعداد المحول الأساسيين
  • زر إعادة الضبط لإعادة ضبط النظام إلى إعدادات المصنع الافتراضية

 

التبديل

  • Hardware based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • إطار جامبو 12K
  • Power saving ability for Green networking
  • يدعم الحماية من التفريغ الكهروستاتيكي
    • تفريغ التلامس 6 كيلو فولت تيار مستمر
    • تفريغ فجوة هوائية 8 كيلو فولت تيار مستمر
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • دعم مكافحة العواصف
    • Broadcast/unknown unicast/unknown multicast
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة وصول المستخدم لتسجيل الدخول عبر RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2/TLSv1.3 وSNMP v3
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر واجهة الويب
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الكابلات
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • إنذار عن بعد عبر بروتوكول SMTP
  • أداة PLANET Smart Discovery تقوم تلقائيًا بالعثور على أجهزة PLANET على الشبكة
  • نظام PLANET NMS وتطبيق NMSViewerPro/CloudViewerPro/CloudNMS لإدارة النشر
مواصفات الأجهزة
إصدار الجهاز3
موانئ نحاسية16 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
فتحات SFP2 100/1000/2500BASE-X SFP interfaces, supporting 100/1000/2500Mbps triple mode
وحدة التحكممنفذ تسلسلي واحد من RS232 إلى RJ45 (115200، 8، N، 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
الأبعاد (العرض × العمق × الارتفاع)440 x 207 x 44 mm (1U height)
وزن1.9kg
حماية من التفريغ الكهروستاتيكيتفريغ فجوة هوائية ±8 كيلو فولت
تفريغ تلامسي ±6 كيلو فولت
حاويةمعدن
متطلبات الطاقة100~240V AC, 50/60Hz, 0.6A (max.)
استهلاك/تبديد الطاقةMax. 3.9 watts / 13.3 BTU (Power on without any connection)
Max. 10.5 watts / 35 BTU (Full Loading)
قادنظام:
SYS (أخضر), Power (أخضر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 16):
1000 LNK/ACT (أخضر), 10/100 LNK/ACT (العنبر)
100/1000/2500BASE-X SFP Interfaces (Port 17 to Port 18):
1G/2.5G LNK/ACT (أخضر)، 100 LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج42Gbps/non-blocking
معدل نقل البيانات في المحول 64 بايت31.2Mpps @64 bytes
جدول عناوين MAC16 ألف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو12 كيلوبايت
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN القائمة على الوسوم IEEE 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) IEEE 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
يدعم 8 مجموعات من جذع ذي 8 منافذ
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDالتجسس على بروتوكول IPv6 MLD (الإصدار 1/الإصدار 2)
ما يصل إلى 256 مجموعة بث متعدد
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم RS232 إلى RJ45
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLSv1.2/TLSv1.3، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت
بلانيت NMSViewerPro/CloudViewerPro/CloudNMS
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
إنذار عن بعد عبر بروتوكول SMTP
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 3635 MIB شبيه بشبكة إيثرنت
LLDP MIB
PLANET-Aggr-MIB
PLANET-DDMI-MIB
PLANET-Firmware-MIB
PLANET-GVRP-MIB
PLANET-LACP-MIB
PLANET-SYSUTIL-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3ab جيجابت 1000BASE-T
معيار IEEE 802.3z جيجابت SX/LX
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
إيثرنت موفر للطاقة IEEE 802.3az (EEE)
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -10 إلى 70 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2017/03/061.0

GS-4210-16T2S

Download Icon
تاريخإصداروصفتحميل
2024/31/051.11

[إصدار للأجهزة الإصدار 2.0.]
Add PSTI description.

Download Icon
2021/05/112.2

[إصدار للأجهزة الإصدار 2.0.]
Add GS-4210-8P2C.

Download Icon
2021/11/062.1

[إصدار للأجهزة الإصدار 2.0.]
Add GS-4210-8T2S.

Download Icon
2017/12/102.0

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon
2015/17/021.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/05/052.2

[إصدار للأجهزة الإصدار 2.0.]
قم بتعديل محتويات دليل المستخدم.

Download Icon
2021/03/112.1

[إصدار للأجهزة الإصدار 2.0.]
Release for GS-4210-Series with ERPS/Cloudviewer function.

Download Icon
2017/17/032.0

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon
تاريخإصداروصفتحميل
2022/21/012.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2024/24/122.305b241115

[إصدار للأجهزة الإصدار 2.0.]
تعزيز أمان المنتج.

Download Icon
2024/12/122.305b241024

[إصدار للأجهزة الإصدار 2.0.]
تعزيز أمان المنتج.

Download Icon
2021/29/042.305b210427

[إصدار للأجهزة الإصدار 2.0.]
1. Added ERPS ring support.
2. Added enhanced cybersecurity support.

Download Icon
2020/21/092.305b200904

[إصدار للأجهزة الإصدار 2.0]
Added PLANET CloudViewer app support

Download Icon
2017/17/032.0b160727

Initial Release for hardware version 2.0.

Download Icon

معلومات الطلب

GS-4210-16T2S

16-Port 10/100/1000T + 2-Port 1G/2.5G SFP Managed Ethernet Switch

معلومات الطلب

GS-4210-16T2S

16-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch
   
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!