بيانات المنتج

  • رمز المنتج: IGS-604HPT-M12
  • product_editor_4418_tab_content: <strong>حلول الشبكات عالية التوافر لأنظمة المراقبة</strong> The IGS-604HPT-M12 features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> into customer’s automation network to enhance system reliability and uptime. The IGS-604HPT-M12 is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-604HPT-M12_v1.1-7.png" alt="" width="700" height="534" /></p> <strong>Layer 3 VLAN Routing and PoE Application</strong> With the built-in, robust Layer 3 routing protocols, the IGS-604HPT-M12 ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-604HPT-M12, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-604HPT-M12_v1.1-8.png" alt="" width="700" height="788" /></p>   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-604HPT-M12_v1.1-9.png" alt="" width="700" height="483" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>منفذ فعلي</strong></span> <ul type="disc"> <li><strong>6 منافذ 10</strong>/<strong>100</strong>/<strong>مقاوم للماء بتقنية 1000BASE-T</strong> و <strong>مقاوم للغبار</strong> M12 connectors with 4-port <strong>IEEE 802.3at</strong>/<strong>af Power over Ethernet</strong> Injector function</li> </ul> <span style="color: #5070ab;"><strong>توافق الأجهزة</strong></span> <ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE</li> <li>Complies with IEEE 802.3af Power over Ethernet end-span PSE</li> <li>يدعم ما يصل إلى 4 منافذ من أجهزة IEEE 802.3af/802.3at</li> <li>Supports PoE Power up to 36 watts for each PoE port</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر</li> <li>إدارة نقاط الطاقة عبر الإيثرنت</li> <li> <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تغذية الطاقة عبر منفذ PoE</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>فحص حالة PD</li> <li>جدول PoE</li> <li>PD scheduled power recycling</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>توافق الأجهزة</strong></span> <ul> <li>علبة من الألومنيوم بتصنيف IP67</li> <li>تصميم الطاقة الاحتياطية <ul> <li><strong>48</strong> ل <strong>56V</strong> DC, redundant power with polarity reverse protect function</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>تصميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span> <ul type="disc"> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul> <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف</li> <li>البث/البث المتعدد/البث الأحادي</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 255 مجموعة من شبكات VLAN، من أصل 4095 معرف VLAN</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>ثلاثة مجموعات رئيسية كحد أقصى، مع منفذين لكل مجموعة رئيسية</li> <li>عرض نطاق ترددي يصل إلى 4 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>IEEE 1588 and synchronous Ethernet network timing</li> </ul> <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور</li> </ul> </li> </ul> - IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets- IP TCP/UDP port number- Typical network application <ul type="disc"> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>سياسات تنظيم حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul> <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul type="disc"> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul> <span style="color: #5070ab;"><strong>Security t</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>المصادقة</li> </ul> </li> </ul> - IEEE 802.1x port-based/MAC-based network access authentication- IEEE 802.1x authentication with guest VLAN- Built-in RADIUS client to cooperate with the RADIUS servers- RADIUS/TACACS+ users access authentication <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>قائمة التحكم بالوصول</li> </ul> </li> </ul> - IP-based Access Control List (ACL)- MAC-based Access Control List (ACL) <ul type="disc"> <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul> <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات</li> </ul> </li> </ul> - Telnet command line interface- Web switch management- SNMP v1, v2c, and v3 switch management- SSH/SSL secure access <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> </ul> </li> </ul> - Firmware upload/download via HTTP/TFTP- Reset button for system reboot or reset to factory default- Dual images <ul type="disc"> <li style="list-style-type: none;"> <ul type="disc"> <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة</li> </ul> </li> </ul> - Cable diagnostic technology provides the mechanism to detect and report potential cabling issues- ICMPv6/ICMPv4 remote ping <ul type="disc"> <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>6 x M12, 8-pin A-Coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>4 ports with 802.3at/af PoE injector function (Port-3 to Port-6)</td> </tr> <tr> <td class="align-middle">موصل الطاقة</td> <td>1 x M12, 5-pin A-Coded male connector</td> </tr> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>12 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>8.9 مليون حزمة في الثانية @ 64 بايت</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>103 × 53 × 163 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1069 غرام</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم بمعيار IP67</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>Wall-mount kit and DIN rail kit</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> PWR1 (<span style="color: green;"><b>أخضر</b></span>) PWR2 (<span style="color: green;"><b>أخضر</b></span>)، عيب (<span style="color: red;"><b> أحمر </b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>), RO (<span style="color: green;"><b>أخضر</b></span>) <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 2):</b> LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) <b>10/100/1000T RJ45 Interfaces (Port 3 to Port 6):</b> LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) PoE قيد الاستخدام (<span style="color: orange;"><b>البرتقالي</b></span>)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 165.3 watts/563.7 BTU</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 48~56V DC (>53V DC for PoE+ output recommended)</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3af/802.3at PoE/PSE</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>نهاية الامتداد</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>IEEE 802.3af Standard - Per port 48V~53V DC (depending on the power supply), max. 15.4 wattsIEEE 802.3at Standard - Per port 53V~56V DC (depending on the power supply), max. 36 watts</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>1/2(+), 3/6(-)</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>144 watts max. (depending on power input)</td> </tr> <tr> <td class="align-middle">PoE Ability</td> <td>PD @ 7 watts: 4 units PD @ 15.4 watts: 4 units PD @ 30.8 watts: 4 units</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة الإرسال/الاستقبال/كلاهما</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>نفق VLAN Q-in-Q المستند إلى علامات 802.1Q، حافة VLAN الخاصة (PVE)، VLAN المستند إلى عناوين MAC، VLAN المستند إلى البروتوكول، VLAN الصوتي، VLAN المستند إلى شبكة IP الفرعية، تسجيل VLAN متعدد البث (MVR)، ما يصل إلى 255 مجموعة VLAN من أصل 4095 معرّف VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk 3 groups with 2 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة البيانات بناءً على أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل: - رقم المنفذ - أولوية 802.1p - وضع علامات VLAN 802.1Q - حقل DSCP/ToS في حزمة IP</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة IGMP (الإصدارات 1/2/3)، ودعم وضع استعلام IGMP لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس على بروتوكول MLD (الإصدار 1/الإصدار 2)، ودعم وضع الاستعلام عن بروتوكول MLD لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قوائم التحكم بالوصول المستندة إلى عنوان MAC، حتى 256 مدخلاً</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية، الإخراج: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>تيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSH/SSL، SNMP الإصدار 3</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2863 IF-MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB RFC 4292 IP Forward MIB RFC 4293 IP MIB RFC 4836 MAU-MIB IEEE 802.1X PAE LLDP Power over Ethernet MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">حركة السكك الحديدية</td> <td>*EN50155</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3az EEE (Energy Efficient Ethernet) RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU-T G.8032 ERPS (Ethernet Ring Protection Switching)</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> <thead> <tr> <th colspan="2">الملحقات القياسية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">محتويات العبوة</td> <td>1 x 8-pin A-code M12-to-RJ45 UTP cable, 2m 1 x M12 5-pin A-coded female connector power cable, 1.2m 1 x Wall-mount kit 1 x DIN-rail kit 1 x Quick Installation Guide 6 x M12 Female Dust Cap 1 x M12 Power Waterproof Cap</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 731
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="container-wrap"> <div class="container-fluid container-body"> <div class="row"> <div class="col pt-3"> <div id="nav-tabContent" class="tab-content"> <div id="nav-ov" class="tab-pane fade show active pt-4" role="tabpanel" aria-labelledby="nav-ov-tab">   </div> </div> </div> </div> </div> </div> <div class="container-wrap"> <div class="container-fluid container-footer"> <div class="table-responsive"> <div class="table-responsive"> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IGS-604HPT-M12</h3> </td> <td>Industrial IP67-rated 4-Port 10/100/1000T 802.3at PoE + 2-Port 10/100/1000T Managed Ethernet Switch (-40~75 degrees C)</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">CB-M12A8MRJ-200</h3> </td> <td>8-Pin A-Coding M12 Male to RJ45 Ethernet Cable, 2 meters</td> </tr> </tbody> </table> </div> </div> </div> </div> </div>  
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"16976";i:1;s:5:"16983";i:2;s:5:"16987";i:3;s:5:"16974";i:4;s:5:"16972";i:5;s:5:"16971";}
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم: 3
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 2
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • datasheet_0_date: 20170421
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IGS-604HPT-M12
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/C-IGS-604HPT-M12_s.pdf
  • quick_guide_0_date: 20200823
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/EMQ-IGS-604HPT-M12_v1.1.pdf
  • quick_guide_1_date: 20160729
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/EMQ-IGS-604HPT-M12_v1.0.pdf
  • users_manual_0_date: 20220318
  • دليل المستخدم_الإصدار_0: 1.7
  • وصف دليل المستخدم 0: [Command Guide] Updated.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/EM-GS-5220%20series%20Command%20Guide_add_GS-5220%20Ultra%20PoE%20%26%20PoE%20Series_v1.7.pdf
  • تاريخ دليل المستخدم 1: 20161007
  • دليل المستخدم_الإصدار_1: 1.4
  • وصف دليل المستخدم 1: الإصدار الأولي لدليل الأوامر.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/EM-GS-5220%20series%20Command%20Guide_v1.4.pdf
  • دليل المستخدم 2 التاريخ: 20161007
  • دليل المستخدم_الإصدار_2: 1.0
  • وصف دليل المستخدم 2: الإصدار الأولي.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/EM-IGS-604HPT-M12_v1.0.pdf
  • ec_declaration_0_date: 20230906
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/IGS-604HPT-M12.pdf
  • firmware_0_date: 20170811
  • firmware_0_version: 1.342c170628
  • firmware_0_description: Bug Fixed - Fixed the System temperature that showed incorrectly when temperature was lower than 0.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/FW-IGS-604HPT-M12_v1.342c170628.zip
  • firmware_1_date: 20160819
  • firmware_1_version: 1.342c160728
  • firmware_1_description: الإصدار الأولي.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/IGS-604HPT-M12/FW-IGS-604HPT-M12_v1.342c160728.zip
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>حلول الشبكات عالية التوافر لأنظمة المراقبة</strong><br> The IGS-604HPT-M12 features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> into customer’s automation network to enhance system reliability and uptime. The IGS-604HPT-M12 is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-604HPT-M12_v1.1-7.png" alt="" width="700" height="534"></p><p><strong>Layer 3 VLAN Routing and PoE Application</strong><br> With the built-in, robust Layer 3 routing protocols, the IGS-604HPT-M12 ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-604HPT-M12, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-604HPT-M12_v1.1-8.png" alt="" width="700" height="788"></p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-604HPT-M12_v1.1-9.png" alt="" width="700" height="483"></p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>منفذ فعلي</strong></span></p><ul type="disc"> <li><strong>6 منافذ 10</strong>/<strong>100</strong>/<strong>مقاوم للماء بتقنية 1000BASE-T</strong> و <strong>مقاوم للغبار</strong> M12 connectors with 4-port <strong>IEEE 802.3at</strong>/<strong>af Power over Ethernet</strong> Injector function</li> </ul><p><span style="color: #5070ab;"><strong>توافق الأجهزة</strong></span></p><ul> <li>Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE</li> <li>Complies with IEEE 802.3af Power over Ethernet end-span PSE</li> <li>يدعم ما يصل إلى 4 منافذ من أجهزة IEEE 802.3af/802.3at</li> <li>Supports PoE Power up to 36 watts for each PoE port</li> <li>الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر</li> <li>إدارة نقاط الطاقة عبر الإيثرنت</li> <li> <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تغذية الطاقة عبر منفذ PoE</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> <li>فحص حالة PD</li> <li>جدول PoE</li> <li>PD scheduled power recycling </li> </ul> </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>توافق الأجهزة</strong></span></p><ul> <li>علبة من الألومنيوم بتصنيف IP67 </li> <li>تصميم الطاقة الاحتياطية <ul> <li><strong>48</strong> ل <strong>56V</strong> DC, redundant power with polarity reverse protect function</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>تصميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></span></p><ul type="disc"> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul><p><br><span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span></p><ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف</li> <li>البث/البث المتعدد/البث الأحادي</li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 255 مجموعة من شبكات VLAN، من أصل 4095 معرف VLAN</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>ثلاثة مجموعات رئيسية كحد أقصى، مع منفذين لكل مجموعة رئيسية </li> <li>عرض نطاق ترددي يصل إلى 4 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>IEEE 1588 and synchronous Ethernet network timing</li> </ul><p><span style="color: #5070ab;"><strong>جودة الخدمة</strong></span></p><ul type="disc"> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور</li> - IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets- IP TCP/UDP port number- Typical network application <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>سياسات تنظيم حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul><p><br> <span style="color: #5070ab;"><strong>البث المتعدد</strong></span></p><ul type="disc"> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p><br> <span style="color: #5070ab;"><strong>Security t</strong></span></p><ul type="disc"> <li>المصادقة</li> - IEEE 802.1x port-based/MAC-based network access authentication- IEEE 802.1x authentication with guest VLAN- Built-in RADIUS client to cooperate with the RADIUS servers- RADIUS/TACACS+ users access authentication <li>قائمة التحكم بالوصول</li> - IP-based Access Control List (ACL)- MAC-based Access Control List (ACL) <li>ربط عنوان MAC/IP المصدر</li> <li><strong>التجسس على بروتوكول DHCP</strong> لتصفية رسائل DHCP غير الموثوقة</li> <li><strong>فحص ARP الديناميكي</strong> يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li><strong>حماية مصدر IP</strong> يمنع هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p><br> <span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul type="disc"> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات</li> - Telnet command line interface- Web switch management- SNMP v1, v2c, and v3 switch management- SSH/SSL secure access <li><strong>IPv6</strong> إدارة العناوين/بروتوكول وقت الشبكة (NTP)</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام</li> - Firmware upload/download via HTTP/TFTP- Reset button for system reboot or reset to factory default- Dual images <li>مرحل DHCP والخيار 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة</li> - Cable diagnostic technology provides the mechanism to detect and report potential cabling issues- ICMPv6/ICMPv4 remote ping <li>إنذار عن بعد عبر SMTP/Syslog</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>سجل النظام</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>6 x M12, 8-pin A-Coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>4 ports with 802.3at/af PoE injector function (Port-3 to Port-6)</td></tr><tr><td class="align-middle">موصل الطاقة</td><td>1 x M12, 5-pin A-Coded male connector</td></tr><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>12 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">الإنتاجية</td><td>8.9 مليون حزمة في الثانية @ 64 بايت</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>103 × 53 × 163 مم</td></tr><tr><td class="align-middle">وزن</td><td>1069 غرام</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم بمعيار IP67</td></tr><tr><td class="align-middle">تثبيت</td><td>Wall-mount kit and DIN rail kit</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br /> PWR1 (<font color="Green"><b>أخضر</b></font>) PWR2 (<font color="Green"><b>أخضر</b></font>)، عيب (<font color="Red"><b> أحمر </b></font>) <br /> Ring (<font color="Green"><b>أخضر</b></font>), RO (<font color="Green"><b>أخضر</b></font>)<br /> <b>10/100/1000T RJ45 Interfaces (Port 1 to Port 2):</b><br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> <b>10/100/1000T RJ45 Interfaces (Port 3 to Port 6):</b><br /> LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> استخدام تقنية PoE (<font color="Orange"><b>البرتقالي</b></font>)</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>Max. 165.3 watts/563.7 BTU</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>Dual 48~56V DC (>53V DC for PoE+ output recommended)</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>IEEE 802.3af/802.3at PoE/PSE</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>معيار IEEE 802.3af<br /> - Per port 48V~53V DC (depending on the power supply), max. 15.4 watts<br /> <br /> معيار IEEE 802.3at<br /> - Per port 53V~56V DC (depending on the power supply), max. 36 watts</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>1/2(+), 3/6(-)</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>144 watts max. (depending on power input)</td></tr><tr><td class="align-middle">PoE Ability</td><td>PD @ 7 watts: 4 units<br /> PD @ 15.4 watts: 4 units<br /> PD @ 30.8 watts: 4 units</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tagged based VLAN<br /> نفق Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> شبكة VLAN المستندة إلى شبكة IP الفرعية<br /> MVR (تسجيل VLAN متعدد البث)<br /> ما يصل إلى 255 مجموعة VLAN، من أصل 4095 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> 3 groups with 2 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>Traffic classification based strict priority and WRR<br /> أولوية التبديل ذات 8 مستويات:<br /> - رقم المنفذ <br /> أولوية 802.1p<br /> - 802.1Q VLAN tagging<br /> - DSCP/ToS field in IP packet</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v1/v2/v3) snooping, up to 255 multicast groups<br /> دعم وضع استعلام IGMP</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>MLD (v1/v2) snooping, up to 255 multicast groups<br /> MLD querier mode support</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>تيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSH/SSL، SNMP الإصدار 3</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC 2737 Entity MIB<br /> RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> قاعدة معلومات إدارة الطاقة عبر الإيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">حركة السكك الحديدية</td><td>*EN50155</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت<br /> تقنية IEEE 802.3at Power over Ethernet Plus<br /> IEEE 802.3az EEE (Energy Efficient Ethernet)<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody><thead><tr><th colspan="2">الملحقات القياسية</th></tr></thead><tbody><tr><td class="align-middle">محتويات العبوة</td><td>1 x 8-pin A-code M12-to-RJ45 UTP cable, 2m<br /> 1 x M12 5-pin A-coded female connector power cable, 1.2m<br /> 1 x Wall-mount kit<br /> 1 x DIN-rail kit<br /> 1 x Quick Installation Guide<br /> 6 x M12 Female Dust Cap<br /> 1 x M12 Power Waterproof Cap</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: IGS-604HPT-M12

Industrial IP67 Rated 4-Port 10/100/1000T 802.3at PoE + 2-Port 10/100/1000T Managed Ethernet Switch

» IGS-604HPT-M12

Suitable for Industrial Environment
PLANET IGS-604HPT-M12, an Industrial Layer 2+ Managed Ethernet Switch, comes with an IP67-rated industrial case, 4-port 10/100/1000T 802.3at PoE, 2-port 10/100/1000T, and static Layer 3 routing, providing a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. The IGS-604HPT-M12 can be easily mounted on a DIN rail or wall taking up less space. Each of the four Gigabit PoE+ ports provides 36 watts of power, which means a total power budget of up to 144 watts can be utilized simultaneously without considering the different types of PoE applications being employed. It also provides a quick, safe and cost-effective Power over Ethernet network solution to IP security surveillance for small businesses and enterprises.

IGS 604HPT M12 v1.1 1

Waterproof and Dustproof M12 Ethernet Connector
The IGS-604HPT-M12 is equipped with a 6-port 10/100/1000BASE-T auto-negotiation waterproof and dustproof M12 connector with 4-port IEEE 802.3at PoE+ (Port 3 to Port 6); each PoE port provides 36-watt PoE output. The M12 connector provides tight and strong connection and guarantees stable Ethernet operation performance under high vibration and shock environment and ensures it comes with the industrial protection rating of IP67 capable of withstanding humidity, dirt, dust, shock, vibrations, heat and cold.

IGS 604HPT M12 v1.1 2

تصميم مقاوم للظروف البيئية
The IGS-604HPT-M12 is able to protect itself from dust and water ingress, and to operate under the temperature range from من -40 إلى 75 درجة مئوية. تضمن كل هذه الميزات أعلى مستوى من الموثوقية للتطبيقات بالغة الأهمية في أي بيئة صعبة.

IGS 604HPT M12 v1.1 3

مدخل طاقة مزدوج لنظام شبكة عالي التوافر
The IGS-604HPT-M12 features a strong dual power input system (Dual 48V~56V DC) incorporated into customer’s automation network to enhance system reliability and uptime. For example, when DC Power 1 fails to work, the hardware failover function will be activated automatically to keep powering the IGS-604HPT-M12 via DC Power 2 alternatively without any loss of operation.

إدارة مركزية للطاقة لشبكات جيجابت إيثرنت بتقنية PoE
To fulfill the needs of higher power required PoE network applications with Gigabit speed transmission, the IGS-604HPT-M12 features high-performance Gigabit IEEE 802.3at PoE+ (up to 36 watts) on all ports. It perfectly meets the power requirements of PoE VoIP phone, PoE Wireless AP and all kinds of PoE IP cameras such as IR, PTZ, speed dome cameras and even box type IP cameras with a built-in fan and heater for high power consumption. The IGS-604HPT-M12’s PoE capabilities also help to reduce deployment costs for network devices as a result of freeing from restrictions of power outlet locations. Power and data switching are integrated into one unit, delivered over a single cable and managed centrally. It thus eliminates cost for additional AC wiring and reduces installation time.

Built-in Unique PoE Functions for Surveillance Management
As a managed PoE Switch for surveillance network, the IGS-604HPT-M12 features the following intelligent PoE management functions:
 ■ فحص حالة المريض PD
 ■ إعادة تدوير الطاقة المجدولة
 ■ تنبيه حدث SMTP/SNMP
 ■ جدول PoE

فحص حالة الجهاز الذكي
The IGS-604HPT-M12 can be configured to monitor a connected PD (Powered Device) status in real time via ping action. Once the PD stops working and it is without response, the IGS-604HPT-M12 will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source, thus reducing administrator management burden.

SGS 5220 24T2X 8 L

إعادة تدوير الطاقة المجدولة
The IGS-604HPT-M12 allows each of the connected PDs to reboot at a specified time each week. Therefore, it will reduce the chance of PD crash resulting from buffer overflow.

WGSW 20160HP 8 L

تنبيه حدث SMTP/SNMP
Though most NVR or camera management software offers SMTP email alert function, the IGS-604HPT-M12 further provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, loss of PoE power or the rebooting response by the PD Alive Check process.

IGS 604HPT M12 v1.1 4

جدول PoE لتوفير الطاقة
Besides being used for IP surveillance, the IGS-604HPT-M12 is certainly applicable to build any PoE network including VoIP and wireless LAN. Under the trend of energy saving worldwide and contributing to the environmental protection on the Earth, the IGS-604HPT-M12 can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs and enterprises save energy and budget.

SGS 5220 24T2X 6 L

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية
The IGS-604HPT-M12 supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link can be as fast as 20ms.

IGS 604HPT M12 v1.1 5

بروتوكول IPv6/IPv4 ثنائي المكدس
Supporting both IPv6 and IPv4 protocols, the IGS-604HPT-M12 helps data centers, campuses, telecoms, and more to experience the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة
The IGS-604HPT-M12 not only provides ultra high transmission performance, and excellent Layer 2 and Layer 4 technologies, but also layer 3 IPv4/IPv6 VLAN routing feature which allows to crossover different VLANs and different IP addresses for the purpose of having a highly-secure, flexibly-managed and simple networking application.

ميزات الطبقة الثانية القوية
The IGS-604HPT-M12 can be programmed for advanced switch management functions such as dynamic port link aggregation, شبكة VLAN من نوع Q-in-Q, شبكة VLAN خاصة،, بروتوكول الشجرة الممتدة المتعددة (MSTP), جودة الخدمة من الطبقة الثانية إلى الطبقة الرابعة، والتحكم في عرض النطاق الترددي و IGMP/التجسس على MLD. Via the link aggregation of supporting ports, the IGS-604HPT-M12 allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

GS 4210 24P4C 1 L

أمان قوي
The IGS-604HPT-M12 offers a comprehensive قائمة التحكم بالوصول (ACL) من الطبقة 2 إلى الطبقة 4 لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X Port-based و يعتمد على MAC user, and device authentication. With the شبكة VLAN خاصة function, communication between edge ports can be prevented to ensure user privacy. The IGS-604HPT-M12 also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

نظام ممتاز لإدارة حركة المرور
The IGS-604HPT-M12 is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particularly useful for multi-tenant units, multi-business units, Telco and network service providers’ applications. It also empowers the industrial environment to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

إدارة فعالة وآمنة
With built-in Web-based management interface, the IGS-604HPT-M12 L2+ Managed Switch offers an easy-to-use, platform-independent management and configuration facility which includes Web and SNMP management interfaces. The SNMP can be managed via any management software based on the standard of SNMP Protocol. For reducing product learning time, it offers Cisco-like command via Telnet and customer does not need to learn new console command. Moreover, it also offers secure remote management by supporting SSH, SSL و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

IGS 604HPT M12 v1.1 6

حلول الشبكات عالية التوافر لأنظمة المراقبة
The IGS-604HPT-M12 features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) into customer’s automation network to enhance system reliability and uptime. The IGS-604HPT-M12 is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission.

Layer 3 VLAN Routing and PoE Application
With the built-in, robust Layer 3 routing protocols, the IGS-604HPT-M12 ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-604HPT-M12, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.

 

منفذ فعلي

  • 6 منافذ 10/100/مقاوم للماء بتقنية 1000BASE-T و مقاوم للغبار M12 connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function

توافق الأجهزة

  • Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE
  • Complies with IEEE 802.3af Power over Ethernet end-span PSE
  • يدعم ما يصل إلى 4 منافذ من أجهزة IEEE 802.3af/802.3at
  • Supports PoE Power up to 36 watts for each PoE port
  • الكشف التلقائي عن الأجهزة التي تعمل بالطاقة (PD)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر
  • إدارة نقاط الطاقة عبر الإيثرنت
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تغذية الطاقة عبر منفذ PoE
    • تحديد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
    • فحص حالة PD
    • جدول PoE
    • PD scheduled power recycling 

 

توافق الأجهزة

  • علبة من الألومنيوم بتصنيف IP67 
  • تصميم الطاقة الاحتياطية
    • 48 ل 56V DC, redundant power with polarity reverse protect function
    • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
    • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
    • تحمل الأعطال والمرونة
  • تصميم للتركيب على سكة DIN والتركيب على الحائط
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات


ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.
  • دعم مكافحة العواصف
  • البث/البث المتعدد/البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • ما يصل إلى 255 مجموعة من شبكات VLAN، من أصل 4095 معرف VLAN
    • يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN الصوتية
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • ثلاثة مجموعات رئيسية كحد أقصى، مع منفذين لكل مجموعة رئيسية 
    • عرض نطاق ترددي يصل إلى 4 جيجابت في الثانية (وضع الإرسال والاستقبال المتزامن)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • IEEE 1588 and synchronous Ethernet network timing

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
  • - IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets- IP TCP/UDP port number- Typical network application
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • سياسات تنظيم حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP


البث المتعدد

  • يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3
  • يدعم خاصية التجسس MLD الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
  • MVR (تسجيل VLAN متعدد البث)


Security t

  • المصادقة
  • - IEEE 802.1x port-based/MAC-based network access authentication- IEEE 802.1x authentication with guest VLAN- Built-in RADIUS client to cooperate with the RADIUS servers- RADIUS/TACACS+ users access authentication
  • قائمة التحكم بالوصول
  • - IP-based Access Control List (ACL)- MAC-based Access Control List (ACL)
  • ربط عنوان MAC/IP المصدر
  • التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • فحص ARP الديناميكي يتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • حماية مصدر IP يمنع هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم


إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
  • - Telnet command line interface- Web switch management- SNMP v1, v2c, and v3 switch management- SSH/SSL secure access
  • IPv6 إدارة العناوين/بروتوكول وقت الشبكة (NTP)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
  • - Firmware upload/download via HTTP/TFTP- Reset button for system reboot or reset to factory default- Dual images
  • مرحل DHCP والخيار 82
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تشخيص الشبكة
  • - Cable diagnostic technology provides the mechanism to detect and report potential cabling issues- ICMPv6/ICMPv4 remote ping
  • إنذار عن بعد عبر SMTP/Syslog
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)
  • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • سجل النظام
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
مواصفات الأجهزة
موانئ نحاسية6 x M12, 8-pin A-Coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports
منفذ حقن PoE4 ports with 802.3at/af PoE injector function (Port-3 to Port-6)
موصل الطاقة1 x M12, 5-pin A-Coded male connector
بنية التبديلالتخزين والإرسال
تبديل النسيج12 جيجابت في الثانية / بدون حظر
الإنتاجية8.9 مليون حزمة في الثانية @ 64 بايت
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو9 كيلوبايت
الأبعاد (العرض × العمق × الارتفاع)103 × 53 × 163 مم
وزن1069 غرام
حاويةعلبة ألومنيوم بمعيار IP67
تثبيتWall-mount kit and DIN rail kit
قادنظام:
PWR1 (أخضر) PWR2 (أخضر)، عيب ( أحمر )
Ring (أخضر), RO (أخضر)
10/100/1000T RJ45 Interfaces (Port 1 to Port 2):
LNK/ACT (أخضر)
10/100/1000T RJ45 Interfaces (Port 3 to Port 6):
LNK/ACT (أخضر)
استخدام تقنية PoE (البرتقالي)
استهلاك الطاقةMax. 165.3 watts/563.7 BTU
متطلبات الطاقةDual 48~56V DC (>53V DC for PoE+ output recommended)
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3af/802.3at PoE/PSE
نوع مزود الطاقة PoEنهاية الامتداد
مخرج طاقة PoEمعيار IEEE 802.3af
- Per port 48V~53V DC (depending on the power supply), max. 15.4 watts

معيار IEEE 802.3at
- Per port 53V~56V DC (depending on the power supply), max. 36 watts
تخصيص دبابيس الطاقة1/2(+), 3/6(-)
ميزانية طاقة PoE144 watts max. (depending on power input)
PoE AbilityPD @ 7 watts: 4 units
PD @ 15.4 watts: 4 units
PD @ 30.8 watts: 4 units
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLAN802.1Q tagged based VLAN
نفق Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
شبكة VLAN المستندة إلى شبكة IP الفرعية
MVR (تسجيل VLAN متعدد البث)
ما يصل إلى 255 مجموعة VLAN، من أصل 4095 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
3 groups with 2 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
جودة الخدمةTraffic classification based strict priority and WRR
أولوية التبديل ذات 8 مستويات:
- رقم المنفذ
أولوية 802.1p
- 802.1Q VLAN tagging
- DSCP/ToS field in IP packet
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/v3) snooping, up to 255 multicast groups
دعم وضع استعلام IGMP
التجسس على MLDMLD (v1/v2) snooping, up to 255 multicast groups
MLD querier mode support
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
ما يصل إلى 256 مشاركة
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية
سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة
واجهات الإدارة الأساسيةتيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSH/SSL، SNMP الإصدار 3
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
قاعدة معلومات إدارة الطاقة عبر الإيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
حركة السكك الحديدية*EN50155
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3af لتزويد الطاقة عبر الإيثرنت
تقنية IEEE 802.3at Power over Ethernet Plus
IEEE 802.3az EEE (Energy Efficient Ethernet)
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
الملحقات القياسية
محتويات العبوة1 x 8-pin A-code M12-to-RJ45 UTP cable, 2m
1 x M12 5-pin A-coded female connector power cable, 1.2m
1 x Wall-mount kit
1 x DIN-rail kit
1 x Quick Installation Guide
6 x M12 Female Dust Cap
1 x M12 Power Waterproof Cap
تاريخإصداروصفتحميل
2017/21/041.0

IGS-604HPT-M12

Download Icon
تاريخإصداروصفتحميل
2020/23/081.1

قم بتعديل محتويات الدليل السريع.

Download Icon
2016/29/071.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2022/18/031.7

[دليل الأوامر]
تم التحديث.

Download Icon
2016/07/101.4

الإصدار الأولي لدليل الأوامر.

Download Icon
2016/07/101.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2023/06/091.0

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2017/11/081.342c170628

Bug Fixed – Fixed the System temperature that showed incorrectly when temperature was lower than 0.

Download Icon
2016/19/081.342c160728

الإصدار الأولي.

Download Icon

معلومات الطلب

IGS-604HPT-M12

Industrial IP67 Rated 4-Port 10/100/1000T 802.3at PoE + 2-Port 10/100/1000T Managed Ethernet Switch

 
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!