بيانات المنتج

  • رمز المنتج: WGS-5225-8MT
  • product_editor_4418_tab_content: <span style="color: #666699;"><strong>High Availability Networking with Excellent Redundancy for Surveillance System</strong></span> The WGS-5225-8MT features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> into customer’s automation network to enhance system reliability and uptime. The WGS-5225-8MT is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8MT-51.png" alt="" width="700" height="468" /></p>   <span style="color: #666699;"><strong>Bypass Relay Solution for Daisy Chain Topology</strong></span> In a daisy chain topology, if there is one failed node, it will cause the failed links of other switches. For railway communication systems with interconnected networks, the failed upstream link in one train car will impact on the downstream link in other train cars. To prevent such a failure, the WGS-5225-8MT offers two ports with a bypass relay function. If one of the switches has power loss, the other ports of the swithc will bypass the failed relay circuit, enabling the network traffic to continue to flow smoothly to assure continuous system operation.   <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8MT-6.png" alt="" width="700" height="543" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li>8-port 10/100/1000BASE-T, vibration-proof and dustproof M12 X-coded female connectors</li> </ul>   <strong>Industrial Hardened Design</strong> <ul> <li><strong>1 pair</strong> of bypass protection</li> <li>IP40-rated metal case</li> <li>تصميم الطاقة الاحتياطية <ul> <li><strong>9 to 48V</strong> DC, redundant power with reverse polarity protection</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <strong>البروتوكول الصناعي</strong> <ul> <li><strong>Modbus TCP for real-time monitoring in SCADA system</strong></li> <li><strong>بروتوكول التوقيت الدقيق IEEE 1588v2</strong></li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> <li>بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 4 trunk groups, with 8 ports for each trunk</li> <li>Up to 16Gbps bandwidth (full duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم معيار ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong> (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر أوامر Telnet</li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>IPv6 address/NTP management</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة العالمي PLANET UNI-NMS وأداة الاكتشاف الذكي لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 x M12, 8-pin X-coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">موصل الطاقة</td> <td>موصل ذكر M12 ذو 5 دبابيس برمز A</td> </tr> <tr> <td class="align-middle">Bypass Function (Pair)</td> <td>1</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>245 x 140 x 24.4 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1 kg</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP40 metal case</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>Wall-mount kit, magnetic-mount kit or DIN-rail kit</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>System on: Max. 7.68 watts/ 26.21 BTU Full loading: Max. 11.04 watts/ 37.67 BTU</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>تيار مستمر مزدوج 9~48 فولت</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> PWR1 (Green), PWR2 (Green), Alarm (Red) Ring (Green), R.O. (Green) <b>10/100/1000 RJ45 Interfaces :</b> 1000 LNK/ACT (Green) 10/100 LNK/ACT (Amber)</td> </tr> </tbody> <thead> <tr> <th colspan="2">Switching Functions</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>16 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>11.9Mpps@64bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>4K entries, automatic source address learning and aging</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/ enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/ enable</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة الإرسال/الاستقبال/كلاهما</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tagged VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN IP Subnet-based VLAN MVR (Multicast VLAN registration) GVRP Up to 4K VLAN groups, out of 4095 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/ static trunk 4 groups with 8 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based strict priority and WRR 8-level priority for switching: Port number 802.1p priority 802.1Q VLAN tagging DSCP/ToS field in IP packet</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة IGMP (الإصدارات 1/2/3)، ودعم وضع استعلام IGMP لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>خاصية التجسس على بروتوكول MLD (الإصدار 1/الإصدار 2)، ودعم وضع الاستعلام عن بروتوكول MLD لما يصل إلى 255 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية، الإخراج: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP (Precision Time Protocol) Peer-to-peer transparent clock End-to-end transparent clock</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قائمة التحكم بالوصول المستندة إلى عنوان MAC. تعتمد قائمة التحكم بالوصول على: عنوان MAC، عنوان IP، نوع الإيثرنت، نوع البروتوكول، معرف VLAN، DSCP، أولوية 802.1p. يصل عدد الإدخالات إلى 256 إدخالًا.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port security IP source guard Dynamic ARP inspection Command line authority control based on user level</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة المحولات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>تيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, TLS v1.2, SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote Syslog System log LLDP protocol NTP PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1493 Bridge MIB، RFC 1643 Ethernet MIB، RFC 2863 Interface MIB، RFC 2665 Ether-Like MIB، RFC 2819 RMON MIB (المجموعات 1، 2، 3، و9)، RFC 2737 Entity MIB، RFC 2618 RADIUS Client MIB، RFC 2863 IF-MIB، RFC 2933 IGMP-STD-MIB، RFC 3411 SNMP-Frameworks-MIB، RFC 4292 IP Forward MIB، RFC 4293 IP MIB، RFC 4836 MAU-MIB، IEEE 802.1X PAE LLDP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T، IEEE 802.3u 100BASE-TX، IEEE 802.3ab جيجابت 1000T، IEEE 802.3x التحكم في التدفق والضغط العكسي، IEEE 802.3ad وصلة منفذ مع LACP، IEEE 802.1D بروتوكول الشجرة الممتدة، IEEE 802.1w بروتوكول الشجرة الممتدة السريع، IEEE 802.1s بروتوكول الشجرة الممتدة المتعددة، IEEE 802.1p فئة الخدمة، IEEE 802.1Q وضع علامات VLAN، IEEE 802.1X مصادقة المنفذ والتحكم في الشبكة، IEEE 802.1ab LLDP RFC 768، UDP RFC 793، TFTP RFC 791، IP RFC 792، ICMP RFC 2068، HTTP RFC 1112، IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> <thead> <tr> <th colspan="2">الملحقات القياسية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">محتويات العبوة</td> <td>1 x 8-pin X-coded M12-to-RJ45 UTP cable (2m) 1 x M12 5-pin A-coded female connector power cable (1.2m) 1 x Wall-mount Kit 1 x DIN-rail Kit 1 x Magnet Kit 1 x Quick Installation Guide 8 x M12 Female Dust Cap 1 x M12 Power Waterproof Cap</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14419";i:1;s:5:"14418";i:2;s:5:"14417";i:3;s:5:"14416";i:4;s:5:"14415";i:5;s:5:"14414";}
  • datasheet_0_date: 20210416
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: WGS-5225-8MT
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8MT/C-WGS-5225-8MT_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240712
  • quick_guide_0_version: 1.2
  • quick_guide_0_description: تمت إضافة وظيفة PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8MT/EMQ-WGS-5225-8MT_v1.2.pdf
  • quick_guide_1_date: 20210416
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8MT/EMQ-WGS-5225-8MT_v1.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20210625
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: الإصدار الأولي.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8MT/EM-WGS-5225-8MT_v1.0%20.pdf
  • دليل المستخدم: 1
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • عدد مشاهدات منشورات ekit: 691
  • جدول الملحقات: <div class="table-responsive"> <div class="table-responsive"> <div class="table-responsive"> <div class="table-responsive"> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">WGS-5225-8MT</h3> </td> <td>Industrial L2+ 8-Port 10/100/1000T M12 Wall-mount Managed Switch</td> </tr> </tbody> </table> </div> </div> </div> </div> </div>
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><span style="color: #666699;"><strong>High Availability Networking with Excellent Redundancy for Surveillance System</strong></span></p><p>The WGS-5225-8MT features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> into customer’s automation network to enhance system reliability and uptime. The WGS-5225-8MT is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8MT-51.png" alt="" width="700" height="468"></p><p style="text-align: center;"> </p><p> </p><p><span style="color: #666699;"><strong>Bypass Relay Solution for Daisy Chain Topology</strong></span></p><p>In a daisy chain topology, if there is one failed node, it will cause the failed links of other switches. For railway communication systems with interconnected networks, the failed upstream link in one train car will impact on the downstream link in other train cars. To prevent such a failure, the WGS-5225-8MT offers two ports with a bypass relay function. If one of the switches has power loss, the other ports of the swithc will bypass the failed relay circuit, enabling the network traffic to continue to flow smoothly to assure continuous system operation.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8MT-6.png" alt="" width="700" height="543"></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong></p><ul> <li>8-port 10/100/1000BASE-T, vibration-proof and dustproof M12 X-coded female connectors</li> </ul><p> </p><p><strong>Industrial Hardened Design</strong></p><ul> <li><strong>1 pair</strong> of bypass protection</li> <li>IP40-rated metal case </li> <li>تصميم الطاقة الاحتياطية <ul> <li><strong>9 to 48V</strong> DC, redundant power with reverse polarity protection</li> <li>حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط</li> <li>احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد</li> <li>تحمل الأعطال والمرونة</li> </ul> </li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul><p> </p><p><strong>البروتوكول الصناعي</strong></p><ul> <li><strong>Modbus TCP for real-time monitoring in SCADA system</strong></li> <li><strong>بروتوكول التوقيت الدقيق IEEE 1588v2</strong></li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) </li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN المستندة إلى شبكة IP الفرعية</li> <li>شبكة VLAN الصوتية</li> <li>بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 4 trunk groups, with 8 ports for each trunk </li> <li>Up to 16Gbps bandwidth (full duplex mode)</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين </li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم معيار ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) </li> <li>متوافق مع سيسكو <strong>الكشف عن الروابط أحادية الاتجاه</strong> (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP </li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول IGMP في IPv4</li> <li>تصفية منافذ IPv6 MLD snooping</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x</li> <li>مصادقة IEEE 802.1x مع شبكة VLAN للضيوف</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> </ul> </li> <li>ربط عنوان MAC/IP المصدر</li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر أوامر Telnet </li> <li>إدارة تبديل الويب</li> <li>إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3</li> <li>الوصول الآمن SSHv2 و TLSv1.2</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>IPv6 address/NTP management</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>مرحل DHCP والخيار 82</li> <li>خادم DHCP</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED</li> <li>تشخيص الشبكة <ul> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP</li> <li>سجل النظام</li> <li>نظام إدارة الشبكة العالمي PLANET UNI-NMS وأداة الاكتشاف الذكي لإدارة النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8 x M12, 8-pin X-coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">موصل الطاقة</td><td>موصل ذكر M12 ذو 5 دبابيس برمز A</td></tr><tr><td class="align-middle">Bypass Function (Pair)</td><td>1</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>245 x 140 x 24.4 mm</td></tr><tr><td class="align-middle">وزن</td><td>1 kg</td></tr><tr><td class="align-middle">حاوية</td><td>IP40 metal case</td></tr><tr><td class="align-middle">تثبيت</td><td>Wall-mount kit, magnetic-mount kit or DIN-rail kit</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>System on: Max. 7.68 watts/ 26.21 BTU<br /> Full loading: Max. 11.04 watts/ 37.67 BTU</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>تيار مستمر مزدوج 9~48 فولت</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br />  PWR1 (Green), PWR2 (Green), Alarm (Red) <br /> Ring (Green), R.O. (Green)<br /> <b>10/100/1000 RJ45 Interfaces :</b><br />  1000 LNK/ACT (Green)<br />  10/100 LNK/ACT (Amber)</td></tr></tbody><thead><tr><th colspan="2">Switching Functions</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>16 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">الإنتاجية</td><td>11.9Mpps@64bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>4K entries, automatic source address learning and aging</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>Port disable/ enable<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> Flow control disable/ enable</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>اعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق., <br /> حالة التفاوض التلقائي، حالة الخط الرئيسي</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN الموسومة IEEE 802.1Q<br /> نفق IEEE 802.1ad Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> شبكة VLAN المستندة إلى شبكة IP الفرعية<br /> MVR (تسجيل VLAN متعدد البث)<br /> GVRP<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/ static trunk<br /> 4 groups with 8 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>Traffic classification based strict priority and WRR<br /> أولوية التبديل ذات 8 مستويات:<br /> رقم المنفذ <br /> أولوية 802.1p<br />  802.1Q VLAN tagging<br /> حقل DSCP/ToS في حزمة IP</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IGMP (v1/v2/v3) snooping, up to 255 multicast groups<br /> دعم وضع استعلام IGMP</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>MLD (v1/v2) snooping, up to 255 multicast groups<br /> MLD querier mode support</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br /> معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية<br /> سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي أقل من 10 مللي ثانية</td></tr><tr><td class="align-middle">التزامن</td><td>بروتوكول التوقيت الدقيق IEEE 1588v2<br /> ساعة شفافة من نظير إلى نظير<br /> ساعة شفافة من البداية إلى النهاية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> تم بناء ACL على:<br /> عنوان MAC<br /> عنوان IP<br /> إيثيرتايب<br /> نوع البروتوكول<br /> معرف الشبكة المحلية الظاهرية<br /> DSCP<br /> أولوية 802.1p<br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>أمن الموانئ<br /> حماية مصدر IP<br /> فحص ARP الديناميكي<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>عميل RADIUS<br /> عميل TACACS+</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> المصادقة المستندة إلى عنوان MAC<br /> المصادقة المحلية/RADIUS</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">إدارة المحولات</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>تيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, TLS v1.2, SNMPv3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)<br /> RFC 2737 Entity MIB<br /> RFC 2618 RADIUS Client MIB<br /> RFC 2863 IF-MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB<br /> RFC 4292 توجيه IP MIB<br /> RFC 4293 IP MIB<br /> RFC 4836 MAU-MIB<br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> IEEE 802.3u 100BASE-TX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody><thead><tr><th colspan="2">الملحقات القياسية</th></tr></thead><tbody><tr><td class="align-middle">محتويات العبوة</td><td>1 x 8-pin X-coded M12-to-RJ45 UTP cable (2m)<br /> 1 x M12 5-pin A-coded female connector power cable (1.2m)<br /> 1 x Wall-mount Kit<br /> 1 x DIN-rail Kit<br /> 1 x Magnet Kit<br /> 1 x Quick Installation Guide<br /> 8 x M12 Female Dust Cap<br /> 1 x M12 Power Waterproof Cap</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: WGS-5225-8MT

Industrial L2+ 8-Port 10/100/1000T M12 Wall-mount Managed Switch

» WGS-5225-8MT

شبكة سهلة النشر والتوسيع

PLANET WGS-5225-8MT managed switch offers eight 10/100/1000BASE-T M12 ports and is housed in an IP40-rated enclosure with redundant 9-48 VDC power inputs. Designed to be deployed in  the industrial environments, the WGS-5225-8MT offers wire-speed throughput, shock and vibration proofing, and a wide -40° to 75°C operating temperature range. 

The WGS-5225-8MT offers IPv6/IPv4 dual stack management, intelligent Layer 2 management functions, ، و user-friendly interface. The WGS-5225-8MT is able to operate reliably, stably and quietly in railway and other industrial applications subject to shock, vibration and other extreme conditions without affecting its performance. Besides, the WGS-5225-8MT with bypass relay ports ensure non-stop data flow even in the event of a power outage.

 

 

edm WGS 5225 8MT

 

 

Bypass Relay Prevents Link Failure During Power Loss

Bypass relay is set to bypass the failed switch to the next normal switch to prevent the network from power loss. The WGS-5225-8MT supports the bypass relay function on the one pair of Gigabit ports. When the switch is operating normally, the Gigabit ports operate in the same way as the other ports, processing and forwarding Ethernet packets. Bypass relay ports allow network traffic to continue to flow in the event of a power outage. It also can go back to the normal mode when power is back and the switch is completely booting up to avoid another network loss. 

 

WGS 5225 8MT 1

 

 

Vibrationproof and Dustproof M12 Ethernet Connector

The WGS-5225-8MT is equipped with 8-port 10/100/1000BASE-T, auto-negotiation, vibration-proof, waterproof and dustproof M12 connector. The M12 connector provides tight and strong connection, and guarantees stable Ethernet operating performance in a high vibration and shock environment. It comes with the industrial protection rating of IP67 capable of withstanding humidity, dirt, dust, shock, vibrations, heat and cold.

 

WGS 5225 8MT EMQ 2WGS 5225 8MT EMQ 3

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The WGS-5225-8MT supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain simple Ring network, the recovery time of data link can be as fast as 10ms.

 

 

WGS 5225 8MT 21

 

 

التواصل مع متخصصي الأمن السيبراني يساعد في تقليل المخاطر الأمنية

The WGS-5225-8MT comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cybersecurity feature of the WGS-5225-8MT protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

توجيه برمجيات VLAN لبروتوكولي IPv4 و IPv6 من الطبقة الثالثة لإدارة آمنة ومرنة

To help customers stay on top of their businesses, the WGS-5225-8MT not only provides high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the WGS-5225-8MT helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 edge network is set up.

 

 

WGS 5225 8MT 3

 

 

ميزات الطبقة الثانية القوية

The WGS-5225-8MT can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, شبكة VLAN من نوع Q-in-Q، وبروتوكول الشجرة الممتدة المتعددة (MSTP), Loop and BPDU Guard, IGMP Snooping, ، و التجسس على MLD. Via the link aggregation, the WGS-5225-8MT allows the operation of a high-speed trunk to combine with multiple ports such as a 4Gbps fat pipe, and supports fail-over as well. Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

 

 

GS 4210 24P4C 11

 

 

إدارة حركة المرور بكفاءة

The WGS-5225-8MT is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر هذا النظام أولوية جودة الخدمة (QoS) وميزة إعادة تحديدها وفقًا لمعيار 802.1p/CoS/IP DSCP، مما يضمن أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويُمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The WGS-5225-8MT offers comprehensive Layer 2 to Layer 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X Port-based و يعتمد على MAC مصادقة المستخدم والجهاز. مع private شبكة VLAN يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم.

 

حماية متقدمة لشبكة IP

The WGS-5225-8MT also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

الإدارة الفعالة

For efficient management, the WGS-5225-8MT is equipped with console, Web and SNMP management interfaces.

  •  With the built-in عبر الإنترنت management interface, the WGS-5225-8MT offers an easy-to-use, platform-independent management and configuration facility.
  •  For نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  •  For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

 

 WGS 5225 8MT 4

 

 

تنبيه حدث SMTP/SNMP

The WGS-5225-8MT provides event alert function through SMTP email and SNMP trap function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 

 

WGS 5225 8MT 7

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

With the supported Modbus TCP/IP protocol, the WGS-5225-8MT can easily integrate with SCADA systems, HMI systems and other data acquisition systems in factory floors. It enables administrators to remotely monitor the industrial Ethernet switch’s operating information, port information and communication status, thus easily achieving enhanced monitoring and maintenance of the entire factory.

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The WGS-5225-8MT is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

 

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

The WGS-5225-8MT features a strong dual power input system (Dual 9V~48V DC) incorporated into customer’s automation network to enhance system reliability and uptime. For example, when DC Power 1 fails to work, the hardware failover function will be activated automatically to keep powering the WGS-5225-8MT via DC Power 2 alternatively without any loss of operation.

High Availability Networking with Excellent Redundancy for Surveillance System

The WGS-5225-8MT features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) into customer’s automation network to enhance system reliability and uptime. The WGS-5225-8MT is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission.

 

 

 

Bypass Relay Solution for Daisy Chain Topology

In a daisy chain topology, if there is one failed node, it will cause the failed links of other switches. For railway communication systems with interconnected networks, the failed upstream link in one train car will impact on the downstream link in other train cars. To prevent such a failure, the WGS-5225-8MT offers two ports with a bypass relay function. If one of the switches has power loss, the other ports of the swithc will bypass the failed relay circuit, enabling the network traffic to continue to flow smoothly to assure continuous system operation.

 

منفذ فعلي

  • 8-port 10/100/1000BASE-T, vibration-proof and dustproof M12 X-coded female connectors

 

Industrial Hardened Design

  • 1 pair of bypass protection
  • IP40-rated metal case 
  • تصميم الطاقة الاحتياطية
    • 9 to 48V DC, redundant power with reverse polarity protection
    • حماية من انقطاع التيار الكهربائي باستخدام نظام حماية احتياطي نشط-نشط
    • احتياطي لحالات انقطاع التيار الكهربائي الكارثي على مصدر واحد
    • تحمل الأعطال والمرونة
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية

 

البروتوكول الصناعي

  • Modbus TCP for real-time monitoring in SCADA system
  • بروتوكول التوقيت الدقيق IEEE 1588v2

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات

 

ميزات الطبقة الثانية

  • أداء عالٍ لبنية التخزين والتوجيه، وفلترة الحزم القصيرة/CRC التي تزيل الحزم الخاطئة لتحسين عرض النطاق الترددي للشبكة.
  • دعم مكافحة العواصف
    • البث/البث المتعدد/البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • يوفر دعم الربط (VLAN Q-in-Q) (IEEE 802.1ad) 
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN المستندة إلى شبكة IP الفرعية
    • شبكة VLAN الصوتية
    • بروتوكول تسجيل الشبكات المحلية الظاهرية GVRP (GARP VLAN Registration Protocol)
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 4 trunk groups, with 8 ports for each trunk 
    • Up to 16Gbps bandwidth (full duplex mode)
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • تقوم خاصية نسخ المنافذ بمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين 
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم معيار ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) 
  • متوافق مع سيسكو الكشف عن الروابط أحادية الاتجاه (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين
  • بروتوكول اكتشاف طبقة الربط (LLDP)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية حزم IPv4/IPv6 وفقًا لـ ToS/DSCP/IP
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP 

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول IGMP في IPv4
  • تصفية منافذ IPv6 MLD snooping
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنفذ/المستندة إلى عنوان MAC وفقًا لمعيار IEEE 802.1x
    • مصادقة IEEE 802.1x مع شبكة VLAN للضيوف
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
  • ربط عنوان MAC/IP المصدر
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر أوامر Telnet 
    • إدارة تبديل الويب
    • إدارة المحولات باستخدام بروتوكول SNMP الإصدار 1، والإصدار 2c، والإصدار 3
    • الوصول الآمن SSHv2 و TLSv1.2
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • IPv6 address/NTP management
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • مرحل DHCP والخيار 82
  • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP) و LLDP-MED
  • تشخيص الشبكة
    • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
  • تنبيه عن بعد عبر بروتوكولات SMTP وSyslog وSNMP
  • سجل النظام
  • نظام إدارة الشبكة العالمي PLANET UNI-NMS وأداة الاكتشاف الذكي لإدارة النشر
مواصفات الأجهزة
موانئ نحاسية8 x M12, 8-pin X-coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports
موصل الطاقةموصل ذكر M12 ذو 5 دبابيس برمز A
Bypass Function (Pair)1
الأبعاد (العرض × العمق × الارتفاع)245 x 140 x 24.4 mm
وزن1 kg
حاويةIP40 metal case
تثبيتWall-mount kit, magnetic-mount kit or DIN-rail kit
استهلاك الطاقةSystem on: Max. 7.68 watts/ 26.21 BTU
Full loading: Max. 11.04 watts/ 37.67 BTU
متطلبات الطاقةتيار مستمر مزدوج 9~48 فولت
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
قادنظام:
 PWR1 (Green), PWR2 (Green), Alarm (Red)
Ring (Green), R.O. (Green)
10/100/1000 RJ45 Interfaces :
 1000 LNK/ACT (Green)
 10/100 LNK/ACT (Amber)
Switching Functions
بنية التبديلالتخزين والإرسال
تبديل النسيج16 جيجابت في الثانية / بدون حظر
الإنتاجية11.9Mpps@64bytes
جدول العناوين4K entries, automatic source address learning and aging
مخزن البيانات المشترك4 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو10 كيلوبايت
وظائف إدارة الطبقة الثانية
تكوين المنفذPort disable/ enable
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
Flow control disable/ enable
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة الخط الرئيسي
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLANشبكة VLAN الموسومة IEEE 802.1Q
نفق IEEE 802.1ad Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
شبكة VLAN المستندة إلى شبكة IP الفرعية
MVR (تسجيل VLAN متعدد البث)
GVRP
ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/ static trunk
4 groups with 8 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
جودة الخدمةTraffic classification based strict priority and WRR
أولوية التبديل ذات 8 مستويات:
رقم المنفذ
أولوية 802.1p
 802.1Q VLAN tagging
حقل DSCP/ToS في حزمة IP
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/v3) snooping, up to 255 multicast groups
دعم وضع استعلام IGMP
التجسس على MLDMLD (v1/v2) snooping, up to 255 multicast groups
MLD querier mode support
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
معدل الإدخال: 100 كيلوبت في الثانية ~ 1000 ميجابت في الثانية
سرعة الإرسال: من 100 كيلوبت في الثانية إلى 1000 ميجابت في الثانية
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 10 مللي ثانية
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
ساعة شفافة من نظير إلى نظير
ساعة شفافة من البداية إلى النهاية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
تم بناء ACL على:
عنوان MAC
عنوان IP
إيثيرتايب
نوع البروتوكول
معرف الشبكة المحلية الظاهرية
DSCP
أولوية 802.1p
ما يصل إلى 256 مشاركة
حمايةأمن الموانئ
حماية مصدر IP
فحص ARP الديناميكي
التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم
AAAعميل RADIUS
عميل TACACS+
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
المصادقة المستندة إلى عنوان MAC
المصادقة المحلية/RADIUS
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة المحولات
واجهات الإدارة الأساسيةتيلنت؛ متصفح الويب؛ بروتوكول إدارة الشبكة البسيط الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, TLS v1.2, SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 توجيه IP MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
الملحقات القياسية
محتويات العبوة1 x 8-pin X-coded M12-to-RJ45 UTP cable (2m)
1 x M12 5-pin A-coded female connector power cable (1.2m)
1 x Wall-mount Kit
1 x DIN-rail Kit
1 x Magnet Kit
1 x Quick Installation Guide
8 x M12 Female Dust Cap
1 x M12 Power Waterproof Cap
تاريخإصداروصفتحميل
2021/16/041.0

WGS-5225-8MT

Download Icon
تاريخإصداروصفتحميل
2024/12/071.2

تمت إضافة وظيفة PSTI.

Download Icon
2021/16/041.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2021/25/061.0

الإصدار الأولي.

Download Icon

معلومات الطلب

WGS-5225-8MT

Industrial L2+ 8-Port 10/100/1000T M12 Wall-mount Managed Switch

معلومات الطلب

WGS-5225-8MT

Industrial L2+ 8-Port 10/100/1000T M12 Wall-mount Managed Switch
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!