بيانات المنتج

  • رمز المنتج: IMG-2100T
  • product_editor_4418_tab_content: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; font-weight: bolder;">RTU/ASCII Master to Multi Modbus TCP/IP Slaves</span></p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;">The IMG-2100T can act as a bridge between the industrial RTU/ASCII master equipment and the multi-industrial TCP/IP slave equipment in a Modbus TCP/IP networking environment to control multi-industrial TCP/IP slave equipment via the industrial RTU/ASCII master equipment.</p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2100T_IMG-2105AT-4.png" alt="" width="700" height="423" /></p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; font-weight: bolder;">جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII</span></p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;">The IMG-2100T can operate as a bridge between the multi-industrial TCP/IP master equipment and the industrial RTU/ASCII slave equipment in a Modbus TCP/IP networking environment to control the industrial RTU/ASCII slave equipment via the multi-industrial TCP/IP master equipment.</p> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2100T_IMG-2105AT-6.png" alt="" width="700" height="457" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">One DB9 interface that supports RS232</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 operation</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Asynchronous serial data rates up to 921600bps</span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">1-port 10/100BASE-TX RJ45 interface with auto MDI/MDI-X function</span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">وظيفة الإدارة</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Built-in IP-based <span style="box-sizing: border-box; font-weight: bolder;">Web interface</span> و <span style="box-sizing: border-box; font-weight: bolder;">telnet interface</span> for remote management</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Software Protocol supports Modbus TCP, Modbus RTU, Modbus ASCII, IP, ARP, DHCP and DNS</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Supports RTU Master, RTU Slave, ASCII Master, and ASCII Slave four serial operation modes via management interface</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Master mode supports 32 TCP slave connection requests</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Slave mode supports 32 TCP master connections</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">PLANET Modbus Gateway utility for finding client device on the network</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">PLANET Smart Discovery utility automatically finds the client devices on the network</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Firmware upgrade/configuration backup and restore via HTTP protocol</span></li> </ul> <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="list-style-type: none;"> <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">علبة معدنية IP30</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصميم الطاقة الاحتياطية</span></li> </ul> </li> </ul> - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection <ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li style="box-sizing: border-box;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</li> <li style="box-sizing: border-box;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</li> <li style="box-sizing: border-box;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> <li style="box-sizing: border-box;">Reset button for resetting to factory default</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">واجهة تسلسلية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">المنافذ التسلسلية</td> <td>1 x DB9 male for RS232 1 x 4-pin terminal block for RS422 / RS485</td> </tr> <tr> <td class="align-middle">معايير التسلسل</td> <td>RS232 / 4-wire RS422 or RS485 / 2-wire RS485</td> </tr> <tr> <td class="align-middle">معدل الباود (معدل نقل البيانات)</td> <td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td> </tr> <tr> <td class="align-middle">بتات البيانات</td> <td>5, 6, 7, 8</td> </tr> <tr> <td class="align-middle">نوع التكافؤ</td> <td>1, 1.5, 2</td> </tr> <tr> <td class="align-middle">مانع التوقف</td> <td>فردي، زوجي، لا شيء، مسافة، علامة</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>RTS/CTS and DTR/DSR (RS232 only) XON/XOFF</td> </tr> <tr> <td class="align-middle">الإشارات</td> <td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND</td> </tr> <tr> <td class="align-middle">تخصيص رمز التعريف الشخصي</td> <td> <table class="table-bordered-bone" cellpadding="6"> <tbody> <tr> <td valign="middle" bgcolor="7f9cd3" width="40"><span style="color: #ffffff;">دبوس</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS232</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS422 RS485-4W</span></td> <td valign="middle" bgcolor="7f9cd3" width="100"><span style="color: #ffffff;">RS485-2W</span></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> </tbody> </table> </td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>RTU Master/RTU Slave/ASCII Master/ASCII Slave Master mode: Supports up to 32 TCP slave connection requests Slave mode: Supports up to 32 TCP master connection requests</td> </tr> </tbody> <thead> <tr> <th colspan="2">واجهة إيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">منافذ إيثرنت</td> <td>1 x RJ45</td> </tr> <tr> <td class="align-middle">معيار</td> <td>10/100BASE-TX</td> </tr> <tr> <td class="align-middle">مسافة</td> <td>100 متر</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت</td> </tr> <tr> <td class="align-middle">الحماية من زيادة التيار</td> <td>2 كيلو فولت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP 30 metal</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>32 × 87.8 × 135 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>392g</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>System: Power 1, Power 2, Fault, SYS TP Port: Link/Active Serial Port: Tx and Rx</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>9~48V DC / 24V AC, redundant power with reverse polarity protection</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Full Loading 9VDC: 0.35A (3.15 watts) 12VDC: 0.28A (3.36 watts) 24VDC: 0.12A (3 watts) 48VDC: 0.08A (3.84 watts)</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة: الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة</td> <td>Web management Telnet Console management Windows-based VCOM Utility management SNMPv1, v2c / SNMP Trap UNI-NMS monitoring PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">IP Version</td> <td>IPv4 and IPv6</td> </tr> <tr> <td class="align-middle">وضع التشغيل</td> <td>RTU Master RTU Slave ASCII Master ASCII Slave</td> </tr> <tr> <td class="align-middle">Virtual COM Utility Platform Supports</td> <td>Windows-based only: Windows XP Windows Server 2003 Windows 7 Windows Server 2008 Windows 8 (Must install the latest version of WinPcap) Windows Server 2012 (Must install the latest version of WinPcap) Windows 10</td> </tr> <tr> <td class="align-middle">Fault Alarm</td> <td>Record: System log / SNMP trap</td> </tr> <tr> <td class="align-middle">Time</td> <td>بروتوكول التتبع الوطني</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Allow maximum 4 accessible IP address hosts/ranges</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC1213 MIB-II RFC1317 RS232-like MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">Standards Conformances</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>FCC Part 15 Class A, CE Certification Class A</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (Free fall) IEC60068-2-27 (Shock) IEC60068-2-6 (Vibration)</td> </tr> <tr> <td class="align-middle">المعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1591 DNS (client only) RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 DHCP Client RFC 2732 Format for Literal IPv6 Addresses in URL's RFC 3315 DHCPv6 Client RFC 3513 IPv6 Addressing Architecture RFC 3596 DNSv6 RFC 4443 ICMPv6 EIA/TIA RS232/422/485</td> </tr> <tr> <td class="align-middle">الموافقة التنظيمية</td> <td>RoHS</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 696
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IMG-2100T</h3> </td> <td style="padding:15px; border:1px solid #eee;">بوابة صناعية أحادية المنفذ RS232/422/485 Modbus</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:14897;i:1;i:14899;i:2;i:7181;i:3;i:14896;i:4;i:41893;i:5;i:14868;}
  • datasheet_0_date: 20201105
  • datasheet_0_version: 1.0
  • وصف ورقة البيانات 0: IMG-2100T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/img-2100t/C-IMG-2100T_IMG-2105AT_L.pdf
  • ورقة البيانات: 1
  • دليل سريع: 2
  • دليل المستخدم: 1
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى: 1
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • quick_guide_0_date: 20220318
  • quick_guide_0_version: 1.2
  • quick_guide_0_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/img-2100t/EMQ-IMG-210x_220x_v1.2.pdf
  • quick_guide_1_date: 20200416
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: الإصدار الأولي.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/img-2100t/EMQ-IMG-210x_220x_v1.0.pdf
  • users_manual_0_date: 20201028
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: Release for IMG-2x00T series.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/img-2100t/EM-IMG-2x00T_v1.0.pdf
  • ec_declaration_0_date: 20231226
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/img-2100t/IMG-2102TS_2102T_2105AT_2100T,ICS-2105AT_2102T_2102TS_2100T.pdf
  • ec_declaration_1_date: 20231226
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/img-2100t/IMG-2102TS_2102T_2105AT_2100T,ICS-2105AT_2102T_2102TS_2100T_FCC.pdf
  • utility_0_date: 20210517
  • utility_0_version: 2007221630_0904_1334_1010
  • utility_0_description: Initial release. *Note: This utility is only for the MG-110, MG-120, MG-115A, IMG-2100T, IMG-2102T, IMG-2102TS, IMG-2105AT, IMG-2200T, and IMG-2400Tand NOT compatible with IMG-110 Tand IMG-120T.
  • utility_0_download_pdf: https://www.planet.com.tw/storage/products/49320/UT-MBCOM_v2007221630_0904_1334_1010.zip
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; font-weight: bolder;">RTU/ASCII Master to Multi Modbus TCP/IP Slaves</span><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;">The IMG-2100T can act as a bridge between the industrial RTU/ASCII master equipment and the multi-industrial TCP/IP slave equipment in a Modbus TCP/IP networking environment to control multi-industrial TCP/IP slave equipment via the industrial RTU/ASCII master equipment.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2100T_IMG-2105AT-4.png" alt="" width="700" height="423"></p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; font-weight: bolder;">جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII</span></p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;">The IMG-2100T can operate as a bridge between the multi-industrial TCP/IP master equipment and the industrial RTU/ASCII slave equipment in a Modbus TCP/IP networking environment to control the industrial RTU/ASCII slave equipment via the multi-industrial TCP/IP master equipment.</p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IMG-2100T_IMG-2105AT-6.png" alt="" width="700" height="457"></p></p>
  • key_features_tab: <p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة تسلسلية</span></span><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">One DB9 interface that supports RS232</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 operation</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Asynchronous serial data rates up to 921600bps</span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">واجهة إيثرنت</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">1-port 10/100BASE-TX RJ45 interface with auto MDI/MDI-X function</span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">وظيفة الإدارة</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Built-in IP-based <span style="box-sizing: border-box; font-weight: bolder;">Web interface</span> و <span style="box-sizing: border-box; font-weight: bolder;">telnet interface</span> for remote management</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Software Protocol supports Modbus TCP, Modbus RTU, Modbus ASCII, IP, ARP, DHCP and DNS</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Supports RTU Master, RTU Slave, ASCII Master, and ASCII Slave four serial operation modes via management interface</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Master mode supports 32 TCP slave connection requests</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Slave mode supports 32 TCP master connections</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">PLANET Modbus Gateway utility for finding client device on the network</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">PLANET Smart Discovery utility automatically finds the client devices on the network</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">Firmware upgrade/configuration backup and restore via HTTP protocol</span></li> </ul><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"> </p><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 1rem; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;"><span style="box-sizing: border-box; color: #5070ab;"><span style="box-sizing: border-box; font-weight: bolder;">علبة صناعية وتركيب</span></span></p><ul style="box-sizing: border-box; margin: 0px; color: #212529; font-family: 'Didact Gothic', Arial, 'Microsoft JhengHei', sans-serif; font-size: 16px;" type="disc"> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">علبة معدنية IP30</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصاميم للتركيب على سكة DIN والتركيب على الحائط</span></li> <li style="box-sizing: border-box;"><span style="box-sizing: border-box;">تصميم الطاقة الاحتياطية</span></li> - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection <li style="box-sizing: border-box;">يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر</li> <li style="box-sizing: border-box;">مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية</li> <li style="box-sizing: border-box;">يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة</li> <li style="box-sizing: border-box;">درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> <li style="box-sizing: border-box;">Reset button for resetting to factory default</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">واجهة تسلسلية</th></tr></thead><tbody><tr><td class="align-middle">المنافذ التسلسلية</td><td>1 x DB9 male for RS232<br /> 1 x 4-pin terminal block for RS422 / RS485</td></tr><tr><td class="align-middle">معايير التسلسل</td><td>RS232 / 4-wire RS422 or RS485 / 2-wire RS485</td></tr><tr><td class="align-middle">معدل الباود (معدل نقل البيانات)</td><td>من 50 بت في الثانية إلى 921 كيلوبت في الثانية</td></tr><tr><td class="align-middle">بتات البيانات</td><td>5, 6, 7, 8</td></tr><tr><td class="align-middle">نوع التكافؤ</td><td>1, 1.5, 2</td></tr><tr><td class="align-middle">مانع التوقف</td><td>فردي، زوجي، لا شيء، مسافة، علامة</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>RTS/CTS and DTR/DSR (RS232 only) <br /> XON/XOFF</td></tr><tr><td class="align-middle">الإشارات</td><td>RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND<br /> RS422: Tx+, Tx-, Rx+, Rx-, GND<br /> 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND<br /> 2-wire RS485: Data A (+), Data B (-), GND</td></tr><tr><td class="align-middle">تخصيص رمز التعريف الشخصي</td><td><table class="table-bordered-bone" cellpadding="6"> <tr> <td width="40" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">دبوس</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS232</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS422<br>RS485-4W</font></td> <td width="100" valign="middle" bgcolor="7f9cd3"><font color="#FFFFFF">RS485-2W</font></td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">1</td> <td valign="middle" bgcolor="FFFFFF">DCD</td> <td valign="middle" bgcolor="FFFFFF">TxD+</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">2</td> <td valign="middle" bgcolor="FFFFFF">RxD</td> <td valign="middle" bgcolor="FFFFFF">TxD-</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">3</td> <td valign="middle" bgcolor="FFFFFF">TxD</td> <td valign="middle" bgcolor="FFFFFF">RxD-</td> <td valign="middle" bgcolor="FFFFFF">بيانات-</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">4</td> <td valign="middle" bgcolor="FFFFFF">DTR</td> <td valign="middle" bgcolor="FFFFFF">RxD+</td> <td valign="middle" bgcolor="FFFFFF">بيانات+</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">5</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> <td valign="middle" bgcolor="FFFFFF">أرضي</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">6</td> <td valign="middle" bgcolor="FFFFFF">DSR</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">7</td> <td valign="middle" bgcolor="FFFFFF">RTS</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">8</td> <td valign="middle" bgcolor="FFFFFF">متلازمة النفق الرسغي</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr> <tr> <td valign="middle" bgcolor="edf0f7">9</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> <td valign="middle" bgcolor="FFFFFF">--</td> </tr></table></td></tr><tr><td class="align-middle">وضع التشغيل</td><td>RTU Master/RTU Slave/ASCII Master/ASCII Slave<br /> Master mode: Supports up to 32 TCP slave connection requests<br /> Slave mode: Supports up to 32 TCP master connection requests</td></tr></tbody><thead><tr><th colspan="2">واجهة إيثرنت</th></tr></thead><tbody><tr><td class="align-middle">منافذ إيثرنت</td><td>1 x RJ45</td></tr><tr><td class="align-middle">معيار</td><td>10/100BASE-TX</td></tr><tr><td class="align-middle">مسافة</td><td>100 متر</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>6 كيلو فولت</td></tr><tr><td class="align-middle">الحماية من زيادة التيار</td><td>2 كيلو فولت</td></tr></tbody><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حاوية</td><td>IP 30 metal</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>32 × 87.8 × 135 مم</td></tr><tr><td class="align-middle">وزن</td><td>392g</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>System: Power 1, Power 2, Fault, SYS<br /> TP Port: Link/Active<br /> Serial Port: Tx and Rx</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>9~48V DC / 24V AC, redundant power with reverse polarity protection</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>Full Loading<br /> 9VDC: 0.35A (3.15 watts)<br /> 12VDC: 0.28A (3.36 watts)<br /> 24VDC: 0.12A (3 watts)<br /> 48VDC: 0.08A (3.84 watts)</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>يوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي<br /> قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr></tbody><thead><tr><th colspan="2">إدارة</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة</td><td>Web management<br /> Telnet Console management<br /> إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows<br /> SNMPv1, v2c / SNMP Trap<br /> UNI-NMS monitoring<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">IP Version</td><td>IPv4 and IPv6</td></tr><tr><td class="align-middle">وضع التشغيل</td><td>مدير RTU<br /> وحدة طرفية عن بعد تابعة<br /> خبير ASCII<br /> خادم ASCII</td></tr><tr><td class="align-middle">Virtual COM Utility Platform Supports</td><td>Windows-based only:<br />  Windows XP<br />  Windows Server 2003<br />  Windows 7<br />  Windows Server 2008<br />  Windows 8 (Must install the latest version of WinPcap)<br />  Windows Server 2012 (Must install the latest version of WinPcap)<br />  Windows 10</td></tr><tr><td class="align-middle">Fault Alarm</td><td>Record: System log / SNMP trap</td></tr><tr><td class="align-middle">Time</td><td>بروتوكول التتبع الوطني</td></tr><tr><td class="align-middle">حماية</td><td>Allow maximum 4 accessible IP address hosts/ranges</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC1213 MIB-II<br /> RFC1317 RS232-like MIB</td></tr></tbody><thead><tr><th colspan="2">Standards Conformances</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>FCC Part 15 Class A, <br /> شهادة CE من الفئة أ</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC60068-2-32 (السقوط الحر)<br /> IEC60068-2-27 (الصدمة) <br /> IEC60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">المعايير</td><td>IEEE 802.3 10BASE-T <br /> IEEE 802.3u 100BASE-TX<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 854 Telnet<br /> RFC 958 NTP<br /> RFC 1591 DNS (للعميل فقط)<br /> RFC 1908 SNMPv2c<br /> RFC 2068 HTTP<br /> عميل DHCP وفقًا للمعيار RFC 2131<br /> تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL<br /> عميل DHCPv6 RFC 3315<br /> RFC 3513 بنية عنونة IPv6<br /> RFC 3596 DNSv6<br /> RFC 4443 ICMPv6<br /> EIA/TIA RS232/422/485</td></tr><tr><td class="align-middle">الموافقة التنظيمية</td><td>RoHS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 408
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IMG-2100T

بوابة صناعية أحادية المنفذ RS232/422/485 Modbus

» IMG-2100T

Standard Industrial Modbus TCP/RTU/ASCII Network Integration

PLANET has added the Industrial Modbus TCP/IP Protocol to its easily-integrated industrial management level products that come with SCADA/HMI system and other data acquisition systems on factory floors. Moreover, the industrial IT SNMP network is upgraded to the Industrial automation Modbus TCP/IP network. PLANET industrial management level products with the Modbus TCP/IP Protocol offer flexible network connectivity solutions for the industrial automation environment.

To complete the industrial automation environment application solution, PLANET has announced a first industrial level 1-port RS232/422/485 Modbus Gateway, IMG-2100T, a bridge that converts between Modbus TCP/IP Protocol and Modbus RTU/ASCII Protocol. It features a wide operating temperature range from -40 to 75 degrees C and a compact but rugged IP30 metal housing.

edm IMG 2100T IMG 2105AT

A Conversion Bridge for Flexible Network Deployment 

The IMG-2100T can be a conversion bridge between the equipment with the Modbus RTU/ASCII Protocol and the administrator workstations that run the Modbus TCP/IP Protocol. The RS232/422/485 serial interface of the IMG-2100T provides the Modbus RTU/ASCII operation mode and various baud rate options to meet the demand of integration between the Modbus TCP/IP Protocol, Modbus RTU Master/Slave Protocol and Modbus ASCII Master/Slave Protocol.

IMG 2100T IMG 2105AT 2

The advantage of having the IMG-2100T is to assist users to build an industrial environment between the Modbus TCP/IP Protocol and the Modbus RTU/ASCII Protocol easily, thus offering an application solution to the industrial control equipment without Ethernet ports and the industrial control equipment can only control through an industrial PC workstation or industrial control panel. 

In addition, the effective integration solution of Modbus Ethernet devices, Modbus serial equipment or multi Modbus master / slave in an industrial hybrid network brings the following:

  • Master mode supports up to 32 TCP slave connection requests
  • Slave mode supports up to 32 TCP master connections

 

Remote Management 

The IMG-2100T makes the connected industrial Modbus RTU/ASCII equipment become IP-based facilities and is able to connect to the Modbus TCP/IP network via its RS232/422/485 serial interface and 10/100BASE-TX RJ45 Ethernet port. It provides a remote web management and telnet Interface for efficient remote network management.  The IMG-2100T also provides PLANET Modbus Gateway utility tool and supports PLANET Smart Discovery utility to help network administrator to easily get the current IP subnet address information or change the IP subnet address setting of the IMG-2100T.

IMG 2100T IMG 2105AT 3

Modbus Serial Port State Monitoring

The IMG-2100T shows the details of the total bytes transmitted and received on the RS232/422/485 serial interface, and the detailed total number of frames transmitted and received on the remote web/telnet management interface. This function allows network administrator to check the status and statistics of the IMG-2100T via the single RS232/422/485 serial interface.

 

Stable Performance in Hardened Environment Design

The IMG-2100T provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. Its operating temperature ranging from -40 to 75 degrees C allows the IMG-2100T to be placed in almost any difficult environment. 

The IMG-2100T is equipped with a compact IP30-rated metal case that allows wall mounting for efficient use of cabinet space. The IMG-2100T also provides an integrated power supply source with wide-ranging voltages (9 to 48V DC / 24V AC) ideally suitable for worldwide operation with high availability applications.

 

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

The IMG-2100T features a strong dual power input system with wide-ranging voltages (9V~48V DC / 24V AC) incorporated into customer’s automation network to enhance system reliability and uptime. In the example below, when Power Supply 1 fails to work, the hardware failover function will be activated automatically to keep powering the IMG-2100T  via Power Supply 2 without any break of operation.

IMG 2100T IMG 2105AT 7

RTU/ASCII Master to Multi Modbus TCP/IP Slaves

The IMG-2100T can act as a bridge between the industrial RTU/ASCII master equipment and the multi-industrial TCP/IP slave equipment in a Modbus TCP/IP networking environment to control multi-industrial TCP/IP slave equipment via the industrial RTU/ASCII master equipment.

جهاز رئيسي متعدد Modbus TCP/IP إلى أجهزة تابعة RTU/ASCII

The IMG-2100T can operate as a bridge between the multi-industrial TCP/IP master equipment and the industrial RTU/ASCII slave equipment in a Modbus TCP/IP networking environment to control the industrial RTU/ASCII slave equipment via the multi-industrial TCP/IP master equipment.

واجهة تسلسلية

  • One DB9 interface that supports RS232
  • One terminal block interface that supports 2-wire RS485 and 4-wire RS422/RS485 operation
  • Asynchronous serial data rates up to 921600bps

 

واجهة إيثرنت

  • 1-port 10/100BASE-TX RJ45 interface with auto MDI/MDI-X function

 

وظيفة الإدارة

  • Built-in IP-based Web interface و telnet interface for remote management
  • Software Protocol supports Modbus TCP, Modbus RTU, Modbus ASCII, IP, ARP, DHCP and DNS
  • Supports RTU Master, RTU Slave, ASCII Master, and ASCII Slave four serial operation modes via management interface
  • Master mode supports 32 TCP slave connection requests
  • Slave mode supports 32 TCP master connections
  • PLANET Modbus Gateway utility for finding client device on the network
  • PLANET Smart Discovery utility automatically finds the client devices on the network
  • Firmware upgrade/configuration backup and restore via HTTP protocol

 

علبة صناعية وتركيب

  • علبة معدنية IP30
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • تصميم الطاقة الاحتياطية
  • - 9 to 48V DC / 24V AC, redundant power with reverse polarity protection
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بجهد 6000 فولت تيار مستمر
  • مقاومة للسقوط الحر والصدمات والاهتزازات للاستخدامات الصناعية
  • يدعم مؤشرات LED واسعة النطاق لتشخيص الشبكة
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 
  • Reset button for resetting to factory default

واجهة تسلسلية
المنافذ التسلسلية1 x DB9 male for RS232
1 x 4-pin terminal block for RS422 / RS485
معايير التسلسلRS232 / 4-wire RS422 or RS485 / 2-wire RS485
معدل الباود (معدل نقل البيانات)من 50 بت في الثانية إلى 921 كيلوبت في الثانية
بتات البيانات5, 6, 7, 8
نوع التكافؤ1, 1.5, 2
مانع التوقففردي، زوجي، لا شيء، مسافة، علامة
التحكم في التدفقRTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
الإشاراتRS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND
2-wire RS485: Data A (+), Data B (-), GND
تخصيص رمز التعريف الشخصي
دبوسRS232RS422
RS485-4W
RS485-2W
1DCDTxD+--
2RxDTxD---
3TxDRxD-بيانات-
4DTRRxD+بيانات+
5أرضيأرضيأرضي
6DSR----
7RTS----
8متلازمة النفق الرسغي----
9------
وضع التشغيلRTU Master/RTU Slave/ASCII Master/ASCII Slave
Master mode: Supports up to 32 TCP slave connection requests
Slave mode: Supports up to 32 TCP master connection requests
واجهة إيثرنت
منافذ إيثرنت1 x RJ45
معيار10/100BASE-TX
مسافة100 متر
حماية من التفريغ الكهروستاتيكي6 كيلو فولت
الحماية من زيادة التيار2 كيلو فولت
الأجهزة
تثبيتطقم سكة DIN وحامل جداري
حاويةIP 30 metal
الأبعاد (العرض × العمق × الارتفاع)32 × 87.8 × 135 مم
وزن392g
مؤشرات LEDSystem: Power 1, Power 2, Fault, SYS
TP Port: Link/Active
Serial Port: Tx and Rx
متطلبات الطاقة9~48V DC / 24V AC, redundant power with reverse polarity protection
استهلاك الطاقةFull Loading
9VDC: 0.35A (3.15 watts)
12VDC: 0.28A (3.36 watts)
24VDC: 0.12A (3 watts)
48VDC: 0.08A (3.84 watts)
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1، الدبوس 3/4 لإنذار الأعطال، الدبوس 5/6 للطاقة 2
جهاز إنذاريوفر مخرج مرحل واحد لحالات انقطاع التيار الكهربائي
قدرة تحمل التيار لمرحل الإنذار: 1 أمبير عند 24 فولت تيار مستمر
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
إدارة
واجهات الإدارةWeb management
Telnet Console management
إدارة أدوات VCOM المستندة إلى نظام التشغيل Windows
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
أداة اكتشاف بلانيت الذكية
IP VersionIPv4 and IPv6
وضع التشغيلمدير RTU
وحدة طرفية عن بعد تابعة
خبير ASCII
خادم ASCII
Virtual COM Utility Platform SupportsWindows-based only:
 Windows XP
 Windows Server 2003
 Windows 7
 Windows Server 2008
 Windows 8 (Must install the latest version of WinPcap)
 Windows Server 2012 (Must install the latest version of WinPcap)
 Windows 10
Fault AlarmRecord: System log / SNMP trap
Timeبروتوكول التتبع الوطني
حمايةAllow maximum 4 accessible IP address hosts/ranges
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC1213 MIB-II
RFC1317 RS232-like MIB
Standards Conformances
الامتثال التنظيميFCC Part 15 Class A,
شهادة CE من الفئة أ
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (الصدمة)
IEC60068-2-6 (الاهتزاز)
المعاييرIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1591 DNS (للعميل فقط)
RFC 1908 SNMPv2c
RFC 2068 HTTP
عميل DHCP وفقًا للمعيار RFC 2131
تنسيق RFC 2732 لعناوين IPv6 الحرفية في عناوين URL
عميل DHCPv6 RFC 3315
RFC 3513 بنية عنونة IPv6
RFC 3596 DNSv6
RFC 4443 ICMPv6
EIA/TIA RS232/422/485
الموافقة التنظيميةRoHS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2020/05/111.0

IMG-2100T

Download Icon
تاريخإصداروصفتحميل
2022/18/031.2

قم بتعديل محتويات الدليل السريع.

Download Icon
2020/16/041.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2020/28/101.0

Release for IMG-2x00T series.

Download Icon
تاريخإصداروصفتحميل
2023/26/121.0

إعلان المفوضية الأوروبية.

Download Icon
2023/26/121.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2021/17/052007221630_0904_1334_1010

الإصدار الأولي.
*Note: This utility is only for the MG-110, MG-120, MG-115A, IMG-2100T, IMG-2102T, IMG-2102TS, IMG-2105AT, IMG-2200T, and IMG-2400Tand NOT compatible with IMG-110 Tand IMG-120T.

Download Icon

معلومات الطلب

IMG-2100T

بوابة صناعية أحادية المنفذ RS232/422/485 Modbus

معلومات الطلب

IMG-2100T

بوابة صناعية أحادية المنفذ RS232/422/485 Modbus
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!