بيانات المنتج

  • رمز المنتج: IPX-2200
  • product_editor_4418_tab_content: <strong>أمان كامل مع دعم VPN</strong> The IPX-2200 guarantees robust security and cost-effective connectivity for geographically dispersed offices within an organization, establishing a unified virtual network. This advanced VPN technology is not only ideal for connecting corporate branches but also empowering individual internet users seeking identity protection through proxy servers. With both VPN server and client functions, the IPX-2200 provides users with secure login capabilities, ensuring full security. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2200v3-5.png" alt="" width="700" height="345" /> The IPX-2200 provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for medium-sized businesses with branch offices, the IPX-2200 voice, conferencing, mobility, voice gateway, and IP PBX services are created on a single appliance. <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2200-6_L.png" alt="" width="600" height="513" />
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>أبرز مميزات النظام</strong> <ul> <li>80 concurrent calls and up to 200 registers</li> <li>60 conference attendees</li> <li>خطوط SIP/IMS غير محدودة</li> <li>15000 hours recording (internal storage)</li> <li>ترميز الصوت عالي الدقة G.722 للحصول على جودة صوت مثالية</li> <li>تحويل البريد الصوتي إلى البريد الإلكتروني لضمان عدم تفويت أي رسالة مهمة</li> <li>تعمل وظيفة النداء والاتصال الداخلي على تعزيز كفاءة العمل</li> <li>Built-in SIP Proxy Server following RFC 3261</li> <li>Multiple Language of GUI for international business</li> <li>Web-based Control Panel for easy configuration and management of the system</li> <li>Hardware Echo Cancellation module for great and smooth communication</li> <li>ميزات أمان قوية تحمي نظامك من الاختراق</li> <li>Maximum 8 ports FXO/FXS/GSM (on 2 slots)</li> <li>يسجل الصوت والبريد الصوتي على قرص USB خارجي</li> <li>معالج الإعداد السريع</li> </ul>   <strong>الترميز والبروتوكول</strong> <ul> <li>SIP 2.0 (RFC3261), IAX and Lync server compliant</li> <li>ترميز الصوت: G.711-Ulaw، G.711-Alaw، G.722، G.726، G.729، GSM، SPEEX، Opus، AMR، AMR-WB</li> <li>ترميز الفيديو: H.261، H.263، H.263+، H.264 وVP8</li> <li>DTMF: RFC 4733، معلومات SIP، ضمن النطاق وتلقائي</li> </ul>   <strong>ميزات الشبكة والأمان</strong> <ul> <li>DHCP Server, DDNS Client (PLANET DDNS & Easy DDNS)</li> <li>بروتوكول إدارة الشبكة البسيط الإصدار 1/الإصدار 2، وشبكة VLAN IEEE802.1Q</li> <li>IPv4/IPv6، TR069</li> <li>Manual Configuration of Static Route Table</li> <li>استكشاف الأخطاء وإصلاحها (باستخدام Ping و Traceroute)</li> <li>VPN Server and VPN Client</li> <li>يخفف من هجمات حجب الخدمة (DoS) على سجل SIP</li> <li>يمنع هجمات حجب الخدمة (DoS) من نوع &quot;إلغاء الدعوة&quot;</li> <li>يمنع هجمات حجب الخدمة (DoS) عند تسجيل الدخول عبر SSH</li> <li>جدار الحماية ويعزز اتصال HTTPS</li> <li>تحديد الموقع الجغرافي باستخدام بروتوكول الإنترنت (سياسة أمنية تعتمد على المواقع الجغرافية لعناوين بروتوكول الإنترنت)</li> <li>Data Backup and Recovery</li> </ul>   <strong>ميزات نظام الهاتف المركزي (PBX)</strong> <ul> <li>تسجيل SIP باستخدام UDP/TCP/TLS/SRTP</li> <li>تسجيل بلمسة واحدة</li> <li>توسيع نطاق الحركة</li> <li>القائمة السوداء</li> <li>BLF (حقل المصابيح المشغولة)</li> <li>سجل المكالمات المفصل (CDR)</li> <li>قاعة المؤتمرات</li> <li>رقم الاتصال الداخلي المباشر (DID)</li> <li>بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)</li> <li>DND (لا تزعج)</li> <li>نظام الرد الصوتي التفاعلي (IVR)</li> <li>تتبعني، اتصل بالتجسس، وتعيين رمز PIN</li> <li>نغمة رنين مميزة</li> <li>موجه النظام متعدد اللغات</li> <li>دليل الهاتف، الاتصال السريع</li> <li>مجموعة الرنين، خط SIP</li> <li>سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام</li> <li>فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني</li> </ul>   <strong>ميزات الاتصال</strong> <ul> <li>معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات</li> <li>انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي</li> <li>اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار</li> <li>سجل المكالمات، مسار المكالمات، التحويل الأعمى</li> <li>حضور التحويل، انتظار المكالمات</li> <li>معرف المتصل، الاتصال بالاسم</li> <li>نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل</li> <li>60 Conference Attendees</li> <li>مكالمة فيديو فردية</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">شبكة واسعة النطاق</td> <td>منفذ واحد من نوع RJ45 بسرعة 10/100BASE-T لشبكة WAN، للاتصال بمودم النطاق العريض أو موجه WAN</td> </tr> <tr> <td class="align-middle">شبكة محلية</td> <td>منفذ واحد من نوع RJ45 بسرعة 10/100 ميجابت في الثانية لشبكة LAN، للتوصيل بمحول شبكة LAN</td> </tr> <tr> <td class="align-middle">USB</td> <td>For external storage device File system format:FAT16, FAT32, EXTFAT, NTFS, EXT3, EXT4</td> </tr> <tr> <td class="align-middle">منفذ وحدة التحكم</td> <td>1 port (Baud rate: 115200)</td> </tr> <tr> <td class="align-middle">مفتاح إعادة الضبط</td> <td>نعم</td> </tr> <tr> <td class="align-middle">2 Slots</td> <td>Supports maximum 8 ports (FXO/GSM)</td> </tr> </tbody> <thead> <tr> <th colspan="2">البروتوكولات والمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار</td> <td>SIP 2.0 (RFC 3261)، IAX2</td> </tr> <tr> <td class="align-middle">البروتوكولات</td> <td>RFC 768 UDP، RFC 793 TCP، RFC 5246 TLS، RFC 3711 SRTP، RFC 826 ARP، RFC 1034، 1035 DNS، RFC 1631 NAT، RFC 2068 HTTP، RFC 2131 DHCP، RFC 2516 PPPoE، RFC 3261، RFC 3311، RFC 3515، RFC 3265، RFC 3892، RFC 3361، RFC 3842، RFC 3389، RFC 3489، RFC 3428، RFC 2327، RFC 2833، RFC 2976، RFC 3263، IPv4، IPv6، VLAN، DHCP، PPPoE، DDNS، NTP، SNTP، TFTP، SSH، HTTPS، LDAP</td> </tr> <tr> <td class="align-middle">برامج ترميز الصوت</td> <td>G.711-Ulaw، G.711-Alaw، G.722، G.726، G.729، GSM، SPEEX، Opus، AMR و AMR-WB</td> </tr> <tr> <td class="align-middle">ترميز الفيديو</td> <td>H.261، H.263، H.263+، H.264 وVP8</td> </tr> <tr> <td class="align-middle">الفاكس عبر بروتوكول الإنترنت</td> <td>فاكس T.38 (تمرير البيانات) ملاحظة: يعتمد دعم T.38 على جهاز الفاكس ومزود خدمة SIP والشبكة ومرونة النقل</td> </tr> <tr> <td class="align-middle">معالجة الصوت</td> <td>اكتشاف DTMF وتوليده (RFC 4733)، معلومات SIP، ضمن النطاق والتلقائي</td> </tr> </tbody> <thead> <tr> <th colspan="2">مشاركة الإنترنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات الشبكة</td> <td>عميل DDNS (Planet DDNS وeasy DDNS) خادم DHCP/SNMP الإصدار 1/2 IEEE 802.1Q تعيين عناوين IP لشبكة VLAN (DHCP/ثابت) IPv4/IPv6 التكوين اليدوي لجدول التوجيه الثابت استكشاف الأخطاء وإصلاحها (ping وtraceroute) خادم VPN وعميل VPN</td> </tr> <tr> <td class="align-middle">ميزات الأمان</td> <td>يخفف من هجمات حجب الخدمة (DoS) الخاصة بتسجيل SIP، ويمنع هجمات حجب الخدمة (DoS) الخاصة بإلغاء الدعوة، ويمنع هجمات حجب الخدمة (DoS) الخاصة بتسجيل الدخول عبر SSH، ويعمل كجدار حماية ويعزز اتصال HTTPS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">سمات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">ميزات نظام الهاتف المركزي (PBX)</td> <td>تسجيل SIP مع UDP/TCP/TLS/SRTP، توفير تلقائي للهاتف، تسجيل بلمسة واحدة، إمكانية التنقل، قائمة سوداء للتحويلات، مؤشر حالة الانشغال (BLF)، سجل تفاصيل المكالمات (CDR)، غرفة اجتماعات، رقم الاتصال الداخلي المباشر (DID)، الوصول الداخلي المباشر للنظام (DISA)، خدمة تعريف الرقم المطلوب (DNIS)، بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)، وضع عدم الإزعاج (DND)، لوحة التشغيل الوامضة (FOP)، مراقبة الحالة، الاستجابة الصوتية التفاعلية (IVR)، خاصية &quot;اتبعني&quot;، خاصية التجسس على المكالمات، تعيين رمز PIN، نغمة رنين مميزة، موجه نظام متعدد اللغات، واجهة مستخدم رسومية متعددة اللغات، دليل الهاتف، الاتصال السريع، خادم LDAP لدليل الهاتف، تنزيل ملفات التسجيل، مجموعة الرنين، خط SIP، Skype لـ SIP، رقم DID الذكي، سجل النظام، فاكس T.38 (تمرير مباشر)، البريد الصوتي، البريد الصوتي إلى البريد الإلكتروني، قاعدة زمنية، سجل PBX، سجل الوصول إلى الويب، سجل تصحيح أخطاء PBX</td> </tr> <tr> <td class="align-middle">ميزات الاتصال</td> <td>Call Back, Call Forward, Call Group Call Hold, Call Paging and Intercom Call Park, Call Pickup, Call Queue Call Record, Call Route, Blind Transfer Attend Transfer, Call Waiting Caller ID, Dial by Name Customized IVR, On-hold Music, Transfer 60 Conference attendees One-on-One Video Call</td> </tr> </tbody> <thead> <tr> <th colspan="2">سعة النظام</th> </tr> </thead> <tbody> <tr> <td class="align-middle">سعة النظام</td> <td>80 simultaneous calls Up to 200 IP phone registers/extensions Recording and Voicemail: 15,000 hours</td> </tr> </tbody> <thead> <tr> <th colspan="2">الشبكة والتكوين</th> </tr> </thead> <tbody> <tr> <td class="align-middle">وضع الوصول</td> <td>عنوان IP ثابت، بروتوكول DHCP</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>SYS: 1, LNK/Off WAN: 1, LNK/Off LAN: 1, LNK/Off PWR: 1, LNK/Off SLOT: FXO/GSM (<span style="color: red;"><b>أحمر</b></span>), FXS (<span style="color: green;"><b>أخضر</b></span>)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>437.6 x 172 x 42.8 mm</td> </tr> <tr> <td class="align-middle">بيئة التشغيل</td> <td>-10~45 degrees C, 10~80% humidity</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>AC 100V-240V, 50/60Hz, 1.5A (max.)</td> </tr> <tr> <td class="align-middle">التوافق الكهرومغناطيسي/التداخل الكهرومغناطيسي</td> <td>حاصلة على شهادات CE و FCC الفئة B و RoHS</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 705
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IPX-2200</h3> </td> <td>Internet Telephony PBX System (200 SIP User Registrations)</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IPX-21FO</h3> </td> <td>4-Port FXO Module for IPX-2100, IPX-2200 and IPX-2500</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IPX-21SL</h3> </td> <td>4-Port Life-Line Module for IPX-2100, IPX-2200 and IPX-2500 (2FXO + 2FXS)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">IPX-21GS</h3> </td> <td>4-Port GSM Module for IPX-2100, IPX-2200 and IPX-2500</td> </tr> </tbody> </table> </div>                                
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"15239";i:1;s:5:"15237";i:2;s:5:"15235";i:3;s:5:"15241";i:4;s:5:"15240";i:5;s:5:"15242";}
  • datasheet_0_date: 20240112
  • datasheet_0_version: 3.0
  • وصف ورقة البيانات 0: IPX-2200
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/IPX-2200/C-IPX-2200v3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20250517
  • quick_guide_0_version: 1.1
  • quick_guide_0_description: [Release for hardware version 3.0.] For PSTI version.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/IPX-2200/EMQ-IPX-1100_1102_2200v3_v1.1.pdf
  • quick_guide_1_date: 20231222
  • quick_guide_1_version: 1.0
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/IPX-2200/EMQ-IPX-1100_1102_2200v3_v1.0.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20240217
  • دليل المستخدم_الإصدار_0: 1.0
  • وصف دليل المستخدم 0: إصدار متوافق مع إصدار الجهاز 3.0.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/IPX-2200/EM-IPX-1100_IPX-1102_IPX-2200%20v1.0.pdf
  • دليل المستخدم: 1
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>أمان كامل مع دعم VPN</strong></p><p>The IPX-2200 guarantees robust security and cost-effective connectivity for geographically dispersed offices within an organization, establishing a unified virtual network. This advanced VPN technology is not only ideal for connecting corporate branches but also empowering individual internet users seeking identity protection through proxy servers. With both VPN server and client functions, the IPX-2200 provides users with secure login capabilities, ensuring full security.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2200v3-5.png" alt="" width="700" height="345"></p><p>The IPX-2200 provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for medium-sized businesses with branch offices, the IPX-2200 voice, conferencing, mobility, voice gateway, and IP PBX services are created on a single appliance.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IPX-2200-6_L.png" alt="" width="600" height="513"></p>
  • key_features_tab: <p><strong>أبرز مميزات النظام</strong></p><ul> <li>80 concurrent calls and up to 200 registers</li> <li>60 conference attendees </li> <li>خطوط SIP/IMS غير محدودة</li> <li>15000 hours recording (internal storage) </li> <li>ترميز الصوت عالي الدقة G.722 للحصول على جودة صوت مثالية</li> <li>تحويل البريد الصوتي إلى البريد الإلكتروني لضمان عدم تفويت أي رسالة مهمة</li> <li>تعمل وظيفة النداء والاتصال الداخلي على تعزيز كفاءة العمل</li> <li>Built-in SIP Proxy Server following RFC 3261</li> <li>Multiple Language of GUI for international business</li> <li>Web-based Control Panel for easy configuration and management of the system</li> <li>Hardware Echo Cancellation module for great and smooth communication</li> <li>ميزات أمان قوية تحمي نظامك من الاختراق</li> <li>Maximum 8 ports FXO/FXS/GSM (on 2 slots) </li> <li>يسجل الصوت والبريد الصوتي على قرص USB خارجي </li> <li>معالج الإعداد السريع </li> </ul><p> </p><p><strong>الترميز والبروتوكول</strong></p><ul> <li>SIP 2.0 (RFC3261), IAX and Lync server compliant</li> <li>ترميز الصوت: G.711-Ulaw، G.711-Alaw، G.722، G.726، G.729، GSM، SPEEX، Opus، AMR، AMR-WB </li> <li>ترميز الفيديو: H.261، H.263، H.263+، H.264 وVP8</li> <li>DTMF: RFC 4733، معلومات SIP، ضمن النطاق وتلقائي</li> </ul><p> </p><p><strong>ميزات الشبكة والأمان</strong></p><ul> <li>DHCP Server, DDNS Client (PLANET DDNS & Easy DDNS)</li> <li>بروتوكول إدارة الشبكة البسيط الإصدار 1/الإصدار 2، وشبكة VLAN IEEE802.1Q</li> <li>IPv4/IPv6، TR069</li> <li>Manual Configuration of Static Route Table</li> <li>استكشاف الأخطاء وإصلاحها (باستخدام Ping و Traceroute)</li> <li>VPN Server and VPN Client</li> <li>يخفف من هجمات حجب الخدمة (DoS) على سجل SIP </li> <li>يمنع هجمات حجب الخدمة (DoS) من نوع &quot;إلغاء الدعوة&quot;</li> <li>يمنع هجمات حجب الخدمة (DoS) عند تسجيل الدخول عبر SSH</li> <li>جدار الحماية ويعزز اتصال HTTPS</li> <li>تحديد الموقع الجغرافي باستخدام بروتوكول الإنترنت (سياسة أمنية تعتمد على المواقع الجغرافية لعناوين بروتوكول الإنترنت)</li> <li>Data Backup and Recovery</li> </ul><p> </p><p><strong>ميزات نظام الهاتف المركزي (PBX)</strong></p><ul> <li>تسجيل SIP باستخدام UDP/TCP/TLS/SRTP</li> <li>تسجيل بلمسة واحدة</li> <li>توسيع نطاق الحركة</li> <li>القائمة السوداء</li> <li>BLF (حقل المصابيح المشغولة)</li> <li>سجل المكالمات المفصل (CDR)</li> <li>قاعة المؤتمرات </li> <li>رقم الاتصال الداخلي المباشر (DID)</li> <li>بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)</li> <li>DND (لا تزعج)</li> <li>نظام الرد الصوتي التفاعلي (IVR)</li> <li>تتبعني، اتصل بالتجسس، وتعيين رمز PIN</li> <li>نغمة رنين مميزة</li> <li>موجه النظام متعدد اللغات</li> <li>دليل الهاتف، الاتصال السريع</li> <li>مجموعة الرنين، خط SIP</li> <li>سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام</li> <li>فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني</li> </ul><p> </p><p><strong>ميزات الاتصال</strong></p><ul> <li>معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات</li> <li>انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي</li> <li>اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار</li> <li>سجل المكالمات، مسار المكالمات، التحويل الأعمى </li> <li>حضور التحويل، انتظار المكالمات</li> <li>معرف المتصل، الاتصال بالاسم </li> <li>نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل </li> <li>60 Conference Attendees </li> <li>مكالمة فيديو فردية </li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">شبكة واسعة النطاق</td><td>منفذ واحد من نوع RJ45 بسرعة 10/100BASE-T لشبكة WAN، للاتصال بمودم النطاق العريض أو موجه WAN</td></tr><tr><td class="align-middle">شبكة محلية</td><td>منفذ واحد من نوع RJ45 بسرعة 10/100 ميجابت في الثانية لشبكة LAN، للتوصيل بمحول شبكة LAN</td></tr><tr><td class="align-middle">USB</td><td>For external storage device <br /> تنسيقات نظام الملفات: FAT16، FAT32، EXTFAT، NTFS، EXT3، EXT4</td></tr><tr><td class="align-middle">منفذ وحدة التحكم</td><td>1 port (Baud rate: 115200)</td></tr><tr><td class="align-middle">مفتاح إعادة الضبط</td><td>نعم</td></tr><tr><td class="align-middle">2 Slots</td><td>Supports maximum 8 ports (FXO/GSM)</td></tr></tbody><thead><tr><th colspan="2">البروتوكولات والمعايير</th></tr></thead><tbody><tr><td class="align-middle">معيار</td><td>SIP 2.0 (RFC 3261)، IAX2</td></tr><tr><td class="align-middle">البروتوكولات</td><td>RFC 768 UDP<br /> RFC 793 TCP<br /> RFC 5246 TLS<br /> RFC 3711 SRTP<br /> RFC 826 ARP<br /> RFC 1034، 1035 DNS<br /> RFC 1631 NAT<br /> RFC 2068 HTTP<br /> RFC 2131 DHCP<br /> RFC 2516 PPPoE<br /> RFC 3261، RFC 3311، RFC 3515<br /> RFC 3265، RFC 3892، RFC 3361<br /> RFC 3842، RFC 3389، RFC 3489<br /> RFC 3428، RFC 2327، RFC 2833<br /> RFC 2976، RFC 3263<br /> IPv4، IPv6، VLAN، DHCP، PPPoE، DDNS، NTP، SNTP، TFTP، SSH، HTTPS، LDAP</td></tr><tr><td class="align-middle">برامج ترميز الصوت</td><td>G.711-Ulaw، G.711-Alaw، G.722، G.726، G.729، GSM، SPEEX، Opus، AMR و AMR-WB</td></tr><tr><td class="align-middle">ترميز الفيديو</td><td>H.261، H.263، H.263+، H.264 وVP8</td></tr><tr><td class="align-middle">الفاكس عبر بروتوكول الإنترنت</td><td>فاكس T.38 (تمرير البيانات)<br /> ملاحظة: يعتمد دعم بروتوكول T.38 على جهاز الفاكس ومزود خدمة SIP والشبكة، بالإضافة إلى مرونة النقل.</td></tr><tr><td class="align-middle">معالجة الصوت</td><td>الكشف عن DTMF وتوليده <br /> RFC 4733، معلومات SIP، داخل النطاق وتلقائي</td></tr></tbody><thead><tr><th colspan="2">مشاركة الإنترنت</th></tr></thead><tbody><tr><td class="align-middle">ميزات الشبكة</td><td>عميل DDNS (Planet DDNS و easy DDNS)<br /> خادم DHCP/SNMP الإصدار 1/الإصدار 2<br /> شبكة VLAN IEEE 802.1Q<br /> تخصيص عنوان IP (DHCP/ثابت)<br /> IPv4/IPv6<br /> التكوين اليدوي لجدول التوجيه الثابت<br /> استكشاف الأخطاء وإصلاحها (باستخدام ping و traceroute)<br /> خادم VPN وعميل VPN</td></tr><tr><td class="align-middle">ميزات الأمان</td><td>يخفف من هجمات حجب الخدمة (DoS) على سجل SIP <br /> يمنع هجمات حجب الخدمة (DoS) من نوع &quot;إلغاء الدعوة&quot;<br /> يمنع هجمات حجب الخدمة (DoS) عند تسجيل الدخول عبر SSH<br /> جدار الحماية ويعزز اتصال HTTPS</td></tr></tbody><thead><tr><th colspan="2">سمات</th></tr></thead><tbody><tr><td class="align-middle">ميزات نظام الهاتف المركزي (PBX)</td><td>تسجيل SIP باستخدام UDP/TCP/TLS/SRTP<br /> التزويد التلقائي للهاتف<br /> تسجيل بلمسة واحدة<br /> توسيع نطاق الحركة<br /> القائمة السوداء<br /> BLF (حقل المصابيح المشغولة)<br /> سجل المكالمات المفصل (CDR)<br /> قاعة المؤتمرات <br /> رقم الاتصال الداخلي المباشر (DID)<br /> DISA (الوصول المباشر إلى النظام الداخلي)<br /> خدمة تحديد هوية الرقم المتصل (DNIS)<br /> بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)<br /> DND (لا تزعج)<br /> مراقبة حالة لوحة تشغيل الفلاش (FOP)<br /> نظام الرد الصوتي التفاعلي (IVR)<br /> تتبعني، اتصل بالتجسس، وتعيين رمز PIN<br /> نغمة رنين مميزة<br /> موجه النظام متعدد اللغات<br /> واجهات المستخدم الرسومية متعددة اللغات<br /> دليل الهاتف، الاتصال السريع<br /> خادم LDAP لدليل الهاتف<br /> تنزيل ملفات التسجيل<br /> مجموعة الرنين، خط SIP<br /> سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام<br /> فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني<br /> قاعدة زمنية<br /> سجل نظام الهاتف المركزي، وسجل الوصول إلى الويب، وسجل تصحيح أخطاء نظام الهاتف المركزي</td></tr><tr><td class="align-middle">ميزات الاتصال</td><td>معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات<br /> انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي<br /> اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار<br /> سجل المكالمات، مسار المكالمات، التحويل الأعمى <br /> حضور التحويل، انتظار المكالمات <br /> معرف المتصل، الاتصال بالاسم <br /> نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل <br /> 60 Conference attendees <br /> مكالمة فيديو فردية</td></tr></tbody><thead><tr><th colspan="2">سعة النظام</th></tr></thead><tbody><tr><td class="align-middle">سعة النظام</td><td>80 simultaneous calls<br /> Up to 200 IP phone registers/extensions<br /> Recording and Voicemail: 15,000 hours</td></tr></tbody><thead><tr><th colspan="2">الشبكة والتكوين</th></tr></thead><tbody><tr><td class="align-middle">وضع الوصول</td><td>عنوان IP ثابت، بروتوكول DHCP</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>SYS: 1, LNK/Off<br /> WAN: 1, LNK/Off<br /> LAN: 1, LNK/Off<br /> PWR: 1, LNK/Off<br /> SLOT: FXO/GSM (<font color="Red"><b>أحمر</b></font>), FXS (<font color="Green"><b>أخضر</b></font>)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>437.6 x 172 x 42.8 mm</td></tr><tr><td class="align-middle">بيئة التشغيل</td><td>-10~45 degrees C, 10~80% humidity</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>AC 100V-240V, 50/60Hz, 1.5A (max.)</td></tr><tr><td class="align-middle">التوافق الكهرومغناطيسي/التداخل الكهرومغناطيسي</td><td>حاصلة على شهادات CE و FCC الفئة B و RoHS</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: IPX-2200

نظام هاتف عبر الإنترنت (200 تسجيل مستخدم SIP)

» IPX-2200

إدارة سهلة الاستخدام وبديهية لأنظمة IP PBX 

كوكب IPX-2200 يتميز نظام الاتصالات الهاتفية IP PBX المتقدم بسهولة الإعداد والإدارة، وذلك بفضل تصميمه البديهي. واجهة مستخدم عبر الإنترنت و معالج الإعداد السريع. بصفتي asterisk-based فهو يوفر جميع مزايا الحل. بروتوكول SIP مُحمّل مسبقًا, ، على غرار الميزات الموجودة في الأجهزة الأخرى عالية الجودة المخصصة للمؤسسات. مع قدرة على استيعاب 200 user registrations, the IPX-2200 simplifies the administration of a comprehensive voice-over-IP system, providing both convenience and cost advantages. The equipment is best paired with PLANET color IP phones to get the function going smoothly and to have a seamless connection between the software and hardware.

IPX 2200v3 1

نموذج
IPX-1100
IPX-1102
IPX-2200
مستخدم الامتداد
100
100
200
مكالمة متزامنة
50
50
80
مكالمة متزامنة في الغرفة
30
30
60
تسجيل/بريد صوتي
400 ساعة
400 ساعة
15000 hrs
وحدة
–
2 FXO (مدمج)
Slot 1/2 for Analog and GSM Module

 

إمكانية إجراء المكالمات خارج الشبكة، وتقييد المكالمات، والتحكم في الوصول إلى المكالمات

The IPX-2200 integrates up to 8 calls via the IPX-21FO (4 FXO), IPX-21SL (2 FXO + 2 FXS) and IPX-21GS (4 GSM) modules to form a feature-rich PBX system that supports seamless communications between the existing PSTN calls, analog phones, IP phones and SIP-based endpoints.

IPX 2200v3 2 

استبدال نظام PBX القديم بسهولة دون الحاجة إلى أسلاك جديدة

Cost-effective, easy-to-install and simple-to-use, the IPX-2200 converts standard telephones into IP-based networks. It enables the service providers and enterprises to offer users traditional and enhanced telephony communication services via the existing broadband connection to the Internet or corporation network.

With the IPX-2200, SMBs are able to save the installation cost and extend their past investments in telephones, conferences and speakerphones. The IPX-2200 can be the bridge between the traditional analog system and IP network without having to invest heavily.

IPX 2200v3 31 

بنية تحتية لشبكة VoIP موزعة

In the new-generation communication age, the IPX-2200 supports IPv6 and VPN (client/server) connection to provide users with more flexible and advantageous communications products. With PLANET DDNS function, the IPX-2200 also helps users to apply and remember the login information easier. Its multiple-language feature helps user to quickly and friendly manage the system. Moreover, the IPX-2200 supports Lync server to which smart phone (using third-party app) and analog phone are connected via its communication with other devices of Lync server.

 

الامتثال للمعايير

Compliant with the Session Initiation Protocol 2.0 (RFC 3261), the IPX-2200 is able to broadly interoperate with equipment provided by VoIP infrastructure providers, thus enabling them to provide their customers with better multi-media exchange services.

IPX 2200v3 4

أمان كامل مع دعم VPN

The IPX-2200 guarantees robust security and cost-effective connectivity for geographically dispersed offices within an organization, establishing a unified virtual network. This advanced VPN technology is not only ideal for connecting corporate branches but also empowering individual internet users seeking identity protection through proxy servers. With both VPN server and client functions, the IPX-2200 provides users with secure login capabilities, ensuring full security.

The IPX-2200 provides the essential features you need for business-class voice communications in an easy-to-manage solution. Designed for medium-sized businesses with branch offices, the IPX-2200 voice, conferencing, mobility, voice gateway, and IP PBX services are created on a single appliance.

أبرز مميزات النظام

  • 80 concurrent calls and up to 200 registers
  • 60 conference attendees 
  • خطوط SIP/IMS غير محدودة
  • 15000 hours recording (internal storage) 
  • ترميز الصوت عالي الدقة G.722 للحصول على جودة صوت مثالية
  • تحويل البريد الصوتي إلى البريد الإلكتروني لضمان عدم تفويت أي رسالة مهمة
  • تعمل وظيفة النداء والاتصال الداخلي على تعزيز كفاءة العمل
  • Built-in SIP Proxy Server following RFC 3261
  • Multiple Language of GUI for international business
  • Web-based Control Panel for easy configuration and management of the system
  • Hardware Echo Cancellation module for great and smooth communication
  • ميزات أمان قوية تحمي نظامك من الاختراق
  • Maximum 8 ports FXO/FXS/GSM (on 2 slots) 
  • يسجل الصوت والبريد الصوتي على قرص USB خارجي 
  • معالج الإعداد السريع 

 

الترميز والبروتوكول

  • SIP 2.0 (RFC3261), IAX and Lync server compliant
  • ترميز الصوت: G.711-Ulaw، G.711-Alaw، G.722، G.726، G.729، GSM، SPEEX، Opus، AMR، AMR-WB 
  • ترميز الفيديو: H.261، H.263، H.263+، H.264 وVP8
  • DTMF: RFC 4733، معلومات SIP، ضمن النطاق وتلقائي

 

ميزات الشبكة والأمان

  • DHCP Server, DDNS Client (PLANET DDNS & Easy DDNS)
  • بروتوكول إدارة الشبكة البسيط الإصدار 1/الإصدار 2، وشبكة VLAN IEEE802.1Q
  • IPv4/IPv6، TR069
  • Manual Configuration of Static Route Table
  • استكشاف الأخطاء وإصلاحها (باستخدام Ping و Traceroute)
  • VPN Server and VPN Client
  • يخفف من هجمات حجب الخدمة (DoS) على سجل SIP 
  • يمنع هجمات حجب الخدمة (DoS) من نوع "إلغاء الدعوة"
  • يمنع هجمات حجب الخدمة (DoS) عند تسجيل الدخول عبر SSH
  • جدار الحماية ويعزز اتصال HTTPS
  • تحديد الموقع الجغرافي باستخدام بروتوكول الإنترنت (سياسة أمنية تعتمد على المواقع الجغرافية لعناوين بروتوكول الإنترنت)
  • Data Backup and Recovery

 

ميزات نظام الهاتف المركزي (PBX)

  • تسجيل SIP باستخدام UDP/TCP/TLS/SRTP
  • تسجيل بلمسة واحدة
  • توسيع نطاق الحركة
  • القائمة السوداء
  • BLF (حقل المصابيح المشغولة)
  • سجل المكالمات المفصل (CDR)
  • قاعة المؤتمرات 
  • رقم الاتصال الداخلي المباشر (DID)
  • بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)
  • DND (لا تزعج)
  • نظام الرد الصوتي التفاعلي (IVR)
  • تتبعني، اتصل بالتجسس، وتعيين رمز PIN
  • نغمة رنين مميزة
  • موجه النظام متعدد اللغات
  • دليل الهاتف، الاتصال السريع
  • مجموعة الرنين، خط SIP
  • سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام
  • فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني

 

ميزات الاتصال

  • معاودة الاتصال، تحويل المكالمات، مجموعة المكالمات
  • انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي
  • اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار
  • سجل المكالمات، مسار المكالمات، التحويل الأعمى 
  • حضور التحويل، انتظار المكالمات
  • معرف المتصل، الاتصال بالاسم 
  • نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل 
  • 60 Conference Attendees 
  • مكالمة فيديو فردية 
الأجهزة
شبكة واسعة النطاقمنفذ واحد من نوع RJ45 بسرعة 10/100BASE-T لشبكة WAN، للاتصال بمودم النطاق العريض أو موجه WAN
شبكة محليةمنفذ واحد من نوع RJ45 بسرعة 10/100 ميجابت في الثانية لشبكة LAN، للتوصيل بمحول شبكة LAN
USBFor external storage device
تنسيقات نظام الملفات: FAT16، FAT32، EXTFAT، NTFS، EXT3، EXT4
منفذ وحدة التحكم1 port (Baud rate: 115200)
مفتاح إعادة الضبطنعم
2 SlotsSupports maximum 8 ports (FXO/GSM)
البروتوكولات والمعايير
معيارSIP 2.0 (RFC 3261)، IAX2
البروتوكولاتRFC 768 UDP
RFC 793 TCP
RFC 5246 TLS
RFC 3711 SRTP
RFC 826 ARP
RFC 1034، 1035 DNS
RFC 1631 NAT
RFC 2068 HTTP
RFC 2131 DHCP
RFC 2516 PPPoE
RFC 3261، RFC 3311، RFC 3515
RFC 3265، RFC 3892، RFC 3361
RFC 3842، RFC 3389، RFC 3489
RFC 3428، RFC 2327، RFC 2833
RFC 2976، RFC 3263
IPv4، IPv6، VLAN، DHCP، PPPoE، DDNS، NTP، SNTP، TFTP، SSH، HTTPS، LDAP
برامج ترميز الصوتG.711-Ulaw، G.711-Alaw، G.722، G.726، G.729، GSM، SPEEX، Opus، AMR و AMR-WB
ترميز الفيديوH.261، H.263، H.263+، H.264 وVP8
الفاكس عبر بروتوكول الإنترنتفاكس T.38 (تمرير البيانات)
ملاحظة: يعتمد دعم بروتوكول T.38 على جهاز الفاكس ومزود خدمة SIP والشبكة، بالإضافة إلى مرونة النقل.
معالجة الصوتالكشف عن DTMF وتوليده
RFC 4733، معلومات SIP، داخل النطاق وتلقائي
مشاركة الإنترنت
ميزات الشبكةعميل DDNS (Planet DDNS و easy DDNS)
خادم DHCP/SNMP الإصدار 1/الإصدار 2
شبكة VLAN IEEE 802.1Q
تخصيص عنوان IP (DHCP/ثابت)
IPv4/IPv6
التكوين اليدوي لجدول التوجيه الثابت
استكشاف الأخطاء وإصلاحها (باستخدام ping و traceroute)
خادم VPN وعميل VPN
ميزات الأمانيخفف من هجمات حجب الخدمة (DoS) على سجل SIP
يمنع هجمات حجب الخدمة (DoS) من نوع "إلغاء الدعوة"
يمنع هجمات حجب الخدمة (DoS) عند تسجيل الدخول عبر SSH
جدار الحماية ويعزز اتصال HTTPS
سمات
ميزات نظام الهاتف المركزي (PBX)تسجيل SIP باستخدام UDP/TCP/TLS/SRTP
التزويد التلقائي للهاتف
تسجيل بلمسة واحدة
توسيع نطاق الحركة
القائمة السوداء
BLF (حقل المصابيح المشغولة)
سجل المكالمات المفصل (CDR)
قاعة المؤتمرات
رقم الاتصال الداخلي المباشر (DID)
DISA (الوصول المباشر إلى النظام الداخلي)
خدمة تحديد هوية الرقم المتصل (DNIS)
بروتوكول النقل الآمن في الوقت الحقيقي (SRTP)
DND (لا تزعج)
مراقبة حالة لوحة تشغيل الفلاش (FOP)
نظام الرد الصوتي التفاعلي (IVR)
تتبعني، اتصل بالتجسس، وتعيين رمز PIN
نغمة رنين مميزة
موجه النظام متعدد اللغات
واجهات المستخدم الرسومية متعددة اللغات
دليل الهاتف، الاتصال السريع
خادم LDAP لدليل الهاتف
تنزيل ملفات التسجيل
مجموعة الرنين، خط SIP
سكايب لبروتوكول SIP، ورقم DID الذكي، وسجل النظام
فاكس T.38 (تمرير)، والبريد الصوتي، والبريد الصوتي إلى البريد الإلكتروني
قاعدة زمنية
سجل نظام الهاتف المركزي، وسجل الوصول إلى الويب، وسجل تصحيح أخطاء نظام الهاتف المركزي
ميزات الاتصالمعاودة الاتصال، تحويل المكالمات، مجموعة المكالمات
انتظار المكالمة، ونداء المكالمات، والاتصال الداخلي
اتصل بموقف السيارات، اتصل بخدمة الاستلام، اتصل بقائمة الانتظار
سجل المكالمات، مسار المكالمات، التحويل الأعمى
حضور التحويل، انتظار المكالمات
معرف المتصل، الاتصال بالاسم
نظام الرد الصوتي التفاعلي المخصص، موسيقى الانتظار، التحويل
60 Conference attendees
مكالمة فيديو فردية
سعة النظام
سعة النظام80 simultaneous calls
Up to 200 IP phone registers/extensions
Recording and Voicemail: 15,000 hours
الشبكة والتكوين
وضع الوصولعنوان IP ثابت، بروتوكول DHCP
مؤشرات LEDSYS: 1, LNK/Off
WAN: 1, LNK/Off
LAN: 1, LNK/Off
PWR: 1, LNK/Off
SLOT: FXO/GSM (أحمر), FXS (أخضر)
الأبعاد (العرض × العمق × الارتفاع)437.6 x 172 x 42.8 mm
بيئة التشغيل-10~45 degrees C, 10~80% humidity
متطلبات الطاقةAC 100V-240V, 50/60Hz, 1.5A (max.)
التوافق الكهرومغناطيسي/التداخل الكهرومغناطيسيحاصلة على شهادات CE و FCC الفئة B و RoHS
تاريخإصداروصفتحميل
2024/12/013.0

IPX-2200

Download Icon
تاريخإصداروصفتحميل
2025/17/051.1

[إصدار للأجهزة الإصدار 3.0.]
لإصدار PSTI.

Download Icon
2023/22/121.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2024/17/021.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon

معلومات الطلب

IPX-2200

نظام هاتف عبر الإنترنت (200 تسجيل مستخدم SIP)

معلومات الطلب

IPX-2200

Internet Telephony PBX System (200 SIP User Registrations)
مُكَمِّلات

IPX-21FO

4-Port FXO Module for IPX-2100, IPX-2200 and IPX-2500

IPX-21SL

4-Port Life-Line Module for IPX-2100, IPX-2200 and IPX-2500 (2FXO + 2FXS)

IPX-21GS

4-Port GSM Module for IPX-2100, IPX-2200 and IPX-2500
                               
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!