بيانات المنتج

  • رمز المنتج: WGS-4215-8T
  • product_editor_4418_tab_content: <strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong> The WGS-4215-8T features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the WGS-4215-8T can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The WGS-4215-8T can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440" /></p>   <strong>Security Building Automation Switch</strong> Suitable for buildings where security is strictly to be enforced, the WGS-4215-8T Industrial Wall-mount Managed Switch offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-4215-8T, a tightly-controlled network can be easily had in no time. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-4215-8Tv1.1-31.png" alt="" width="700" height="471" /></p>   <strong>Industrial Area Switch for Data Collection and Forwarding</strong> The WGS-4215-8T is equipped with 8 10/100/1000Mbps ports offering auto MDI/MDIX feature providing 16Gbps non-blocking switch fabric and the 8K MAC address table so that the WGS-4215-8T can perform wire-speed packets transfer without the risk of packet loss. The WGS-4215-8T with the slim type IP30 metal case is ideal for most heavy industrial demanding environments. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-4215-8Tv1.1-42.png" alt="" width="700" height="319" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>8-port 10/100/1000BASE-T</strong> منفذ جيجابت RJ45 نحاسي</li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>Compact size, wall-mounted, magnetic wall mount or DIN-rail designs</li> <li>علبة معدنية IP30</li> <li>يدعم درجات حرارة تشغيل تتراوح من -40 إلى 75 درجة مئوية</li> <li>Supports ESD 8KV DC Ethernet protection</li> <li>تصميم الطاقة الاحتياطية <ul> <li>12V~48V DC/24V AC terminal block/12V~48V DC jack power input</li> <li>12V~48V DC input range for booting with polarity reverse protect function</li> </ul> </li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، بالإضافة إلى التحكم في التدفق والتفاوض التلقائي وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 8K</li> <li>إطار جامبو 10K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 4 trunk groups, up to 8 ports per trunk group</li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>Broadcast, unknown unicast and unknown multicast</li> </ul> </li> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>Telnet Command Line Interface</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8-Port 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>مؤشر الطاقة LED:</b> قوة (<span style="color: green;"><b>أخضر</b></span>) <b>10/100/1000BASE-TX Port:</b> 10/100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>)</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 3-pin terminal block for power input Pin 1/2 for power (Pin 1: V+ / Pin 2: V-) Pin 3 for earth ground DC power jack with 2.0mm central pole</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>24V AC,1A (max.) 12~48V DC,1A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td>Max. 7 watts/24 BTU</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>148 × 24.2 × 134 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>496g</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>تفريغ تلامسي 4 كيلو فولت تيار مستمر، تفريغ هوائي 8 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>IP30 معدني</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>حامل جداري، حامل جداري مغناطيسي، ومجموعة سكة DIN</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>16 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>11.9 مليون حزمة في الثانية @ 64 بايت</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>8 آلاف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4.1 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>10 Kbytes</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>شاشة متعددة الإرسال/الاستقبال/كلاهما</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tag-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs 802.1ad Q-in-Q tunneling (VLAN stacking) Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP Management VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP and static trunk Supports 4 groups with 4 ports per trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة STP، بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع RSTP، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعدد MSTP، بروتوكول الشجرة الممتدة المتعدد STP، حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU)، تصفية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU)، وتوجيه وحدة بيانات بروتوكول الشجرة الممتدة (BPDU).</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP (v2/v3) snooping IGMP querier Up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) snooping, up to 256 multicast groups</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 mapping ID to 8 level priority queues Port Number 802.1p priority DSCP/IP precedence of IPv4/IPv6 packets Traffic classification based, strict priority and WRR Ingress and Egress Rate Limit per port bandwidth control</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC / قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Web browser; Telnet; SNMP v1, v2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, TLS v1.2, SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة المحولات</td> <td>Firmware upgrade by HTTP/TFTP protocol through Ethernet network Configuration upload/download through HTTP/TFTP Remote/Local Syslog System log LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System/CloudViewer</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة الإيثرنت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 783 TFTP RFC 793 TCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الملحقات القياسية</td> <td>Quick Installation Guide x 1 3-pin Terminal Block Connector x 1 Wall-mounted Kit x 1 DIN-rail Kit x 1 Magnet Kit x 1 RJ45 Dust Cap x 8</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14431";i:1;s:5:"14430";i:2;s:5:"14429";i:3;s:5:"14428";i:4;s:5:"14427";i:5;s:5:"14426";}
  • datasheet_0_date: 20220325
  • datasheet_0_version: 1.1
  • وصف ورقة البيانات 0: WGS-4215-8T
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/C-WGS-4215-8T_v1.1_L.pdf
  • datasheet_1_date: 20151211
  • datasheet_1_version: 1.0
  • وصف ورقة البيانات 1: WGS-4215-8T
  • datasheet_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/C-WGS-4215-8T_s.pdf
  • ورقة البيانات: 2
  • quick_guide_0_date: 20240912
  • quick_guide_0_version: 2.3
  • quick_guide_0_description: قم بتعديل محتويات الدليل السريع.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EMQ-WGS-804HPT_4215-8T_8T2S_8P2S_16P2Sv2_v2.3.pdf
  • quick_guide_1_date: 20240613
  • quick_guide_1_version: 2.1
  • quick_guide_1_description: تمت إضافة وظيفة PSTI.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EMQ-WGS-804HPT_4215-8T_8T2S_8P2S_16P2Sv2_v2.1.pdf
  • quick_guide_2_date: 20181102
  • quick_guide_2_version: 1.2
  • وصف الدليل السريع 2: Add WGS-4215-16P2S.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/WGS-804HPT_WGS-4215%20Series_v1.2.pdf
  • quick_guide_3_date: 20160324
  • quick_guide_3_version: 1.1
  • quick_guide_3_description: Add new model.
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EMQ-WGS-804HPT_4215-8T_4215-8T-2S_4215-8P2S_v1.1.pdf
  • quick_guide_4_date: 20150814
  • quick_guide_4_version: 1.0
  • وصف الدليل السريع 4: الإصدار الأولي.
  • quick_guide_4_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EMQ-WGS-804HPT_4215-8T_4215-8T-2S_v1.0.pdf
  • دليل سريع: 5
  • users_manual_0_date: 20250117
  • دليل المستخدم_الإصدار_0: 1.4
  • وصف دليل المستخدم 0: تمت إضافة وظيفة PSTI.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EM-WGS-804HPT_WGS-4215%20series_v1.4.pdf
  • تاريخ دليل المستخدم 1: 20230428
  • دليل المستخدم_الإصدار_1: 2.0
  • وصف دليل المستخدم 1: [دليل الأوامر] الإصدار الأولي.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EM-IGS-4215%20Series%20Command%20Guide_v2.0.pdf
  • دليل المستخدم 2 التاريخ: 20181207
  • دليل المستخدم_الإصدار_2: 1.2
  • وصف دليل المستخدم 2: Add WGS-4215-16P2S.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/WGS-4215-8T/EM-WGS-804HPT_WGS-4215%20series_v1.2.pdf
  • تاريخ دليل المستخدم 3: 20160513
  • دليل المستخدم الإصدار 3: 1.1
  • وصف دليل المستخدم 3: Add WGS-4215-8P2S.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/EM-WGS-804HPT_WGS-4215%20series_v1.1.pdf
  • دليل المستخدم 4 التاريخ: 20150903
  • دليل المستخدم الإصدار 4: 1.0
  • وصف دليل المستخدم 4: الإصدار الأولي.
  • دليل المستخدم 4: تحميل ملف PDF: https://www.planet.com.sa/storage/products/WGS-4215-8T/EM-WGS-804HPT_WGS-4210%20series_v1.0.pdf
  • دليل المستخدم: 5
  • ec_declaration_0_date: 20220531
  • ec_declaration_0_version: 1.1
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/WGS-804HPT%2CWGS-4215-8T.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20241219
  • firmware_0_version: 1.305241115
  • firmware_0_description: تعزيز أمان المنتج.
  • firmware_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/FW-WGS-4215-8T_v1.305b241115.zip
  • firmware_1_date: 20241025
  • firmware_1_version: 1.305241008
  • firmware_1_description: تعزيز أمان المنتج.
  • firmware_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/FW-WGS-4215-8T_v1.305b241008.zip
  • firmware_2_date: 20210709
  • firmware_2_version: 1.305210630
  • firmware_2_description: Functions added - (1) Added ERPS ring support. (2) Added enhanced cybersecurity support. (3) Added PLANET CloudViewer app and NMS controller support. (4) Supports SNMP LLDP MIB.
  • firmware_2_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/FW-WGS-4215-8T_v1.305b210630.zip
  • firmware_3_date: 20161024
  • firmware_3_version: 1.0160810
  • firmware_3_description: Regular Firmware Upgrade.
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/WGS-4215-8T/FW-WGS-4215-8T_v1.0b160810.zip
  • البرامج الثابتة: 4
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • عدد مشاهدات منشورات ekit: 693
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">WGS-4215-8T</h3> </td> <td>Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40~75 degrees C)</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"> <thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">PWR-40-24</h3> </td> <td>40W 24V DC Single Output Industrial DIN-rail Power Supply (-20 ~ 70 degrees C)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">PWR-60-24</h3> </td> <td>60W 24V DC Single Output Industrial DIN-rail Power Supply (-20 ~ 70 degrees C)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">PWR-75-24</h3> </td> <td>75W 24V DC Single Output Industrial DIN-rail Power Supply (-10 ~ 60 degrees C)</td> </tr> </tbody> </table> </div>                                  
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong></p><p>The WGS-4215-8T features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</strong> technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the WGS-4215-8T can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The WGS-4215-8T can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440"></p><p> </p><p><strong>Security Building Automation Switch</strong></p><p>Suitable for buildings where security is strictly to be enforced, the WGS-4215-8T Industrial Wall-mount Managed Switch offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-4215-8T, a tightly-controlled network can be easily had in no time.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-4215-8Tv1.1-31.png" alt="" width="700" height="471"></p><p> </p><p><strong>Industrial Area Switch for Data Collection and Forwarding</strong></p><p>The WGS-4215-8T is equipped with 8 10/100/1000Mbps ports offering auto MDI/MDIX feature providing 16Gbps non-blocking switch fabric and the 8K MAC address table so that the WGS-4215-8T can perform wire-speed packets transfer without the risk of packet loss. The WGS-4215-8T with the slim type IP30 metal case is ideal for most heavy industrial demanding environments. </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-4215-8Tv1.1-42.png" alt="" width="700" height="319"></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong></p><ul> <li><strong>8-port 10/100/1000BASE-T</strong> منفذ جيجابت RJ45 نحاسي</li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>Compact size, wall-mounted, magnetic wall mount or DIN-rail designs</li> <li>علبة معدنية IP30 </li> <li>يدعم درجات حرارة تشغيل تتراوح من -40 إلى 75 درجة مئوية </li> <li>Supports ESD 8KV DC Ethernet protection </li> <li>تصميم الطاقة الاحتياطية <ul> <li>12V~48V DC/24V AC terminal block/12V~48V DC jack power input</li> <li>12V~48V DC input range for booting with polarity reverse protect function </li> </ul> </li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، بالإضافة إلى التحكم في التدفق والتفاوض التلقائي وMDI/MDI-X التلقائي.</li> <li>يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 8K</li> <li>إطار جامبو 10K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> <li>يدعم بروتوكول CSMA/CD</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>Maximum 4 trunk groups, up to 8 ports per trunk group </li> </ul> </li> <li>يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>Broadcast, unknown unicast and unknown multicast</li> </ul> </li> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة RADIUS/TACACS+ </li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب </li> <li>Telnet Command Line Interface </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم Syslog البعيد</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8-Port 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">قاد</td><td><b>مؤشر الطاقة LED:</b><br /> قوة (<font color="Green"><b>أخضر</b></font>)<br /> <b>10/100/1000BASE-TX Port:</b><br /> 10/100 LNK/ACT (<font color="Orange"><b>البرتقالي</b></font>)<br /> 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>)</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بثلاثة دبابيس لإدخال الطاقة<br />  Pin 1/2 for power (Pin 1: V+ / Pin 2: V-)<br />  Pin 3 for earth ground<br /> مقبس طاقة تيار مستمر ذو قطب مركزي 2.0 مم</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>24V AC,1A (max.)<br /> 12~48V DC,1A (max.)</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td>Max. 7 watts/24 BTU</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>148 × 24.2 × 134 مم</td></tr><tr><td class="align-middle">وزن</td><td>496g</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ التلامس 4 كيلو فولت تيار مستمر<br /> تفريغ هوائي 8 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">حاوية</td><td>IP30 معدني</td></tr><tr><td class="align-middle">تثبيت</td><td>حامل جداري، حامل جداري مغناطيسي، ومجموعة سكة DIN</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>16 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>11.9 مليون حزمة في الثانية @ 64 بايت</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>8 آلاف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4.1 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف مزدوج</td></tr><tr><td class="align-middle">إطار جامبو</td><td>10 Kbytes</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN المستندة إلى علامات 802.1Q <br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN<br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> Supports 4 groups with 4 ports per trunk</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة STP، IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع RSTP، IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s <br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>IPv6 MLD (v1/v2) snooping, up to 256 multicast groups</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار <br />  Port Number <br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> Ingress and Egress Rate Limit per port bandwidth control</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>معيار IEEE 802.1X – المصادقة المستندة إلى المنفذ<br /> عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>Web browser; Telnet; SNMP v1, v2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, TLS v1.2, SNMPv3</td></tr><tr><td class="align-middle">إدارة المحولات</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر HTTP/TFTP<br /> سجل النظام عن بعد/محلي<br /> سجل النظام<br /> بروتوكول LLDP <br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت/كلاود فيور</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 793 TCP<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> ITU G.8032 ERPS Ring</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 85 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody><thead><tr><th colspan="2">مُكَمِّلات</th></tr></thead><tbody><tr><td class="align-middle">الملحقات القياسية</td><td>Quick Installation Guide x 1<br /> موصل طرفي ثلاثي الأطراف × 1<br /> طقم تثبيت على الحائط × 1<br /> طقم سكة DIN عدد 1<br /> مجموعة مغناطيسية × 1<br /> غطاء حماية من الغبار لمنفذ RJ45 عدد 8</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: WGS-4215-8T

Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40~75 degrees C)

» WGS-4215-8T

شبكة سهلة النشر والتوسيع

Designed to be installed in a wall enclosure or simply mounted on a wall at any convenient location, PLANET WGS-4215-8T, an innovative, Industrial 8-Port 10/100/1000T Wall-mount Managed Switch, offers IPv6/IPv4 dual stack management, intelligent Layer 2 management function, ، و user-friendly interface. The WGS-4215-8T is able to operate reliably, stably and quietly in any environment without affecting its performance. Featuring ultra networking speed and operating temperature ranging from -40 ل 75 degrees C in a compact but rugged IP30 metal housing, the WGS-4215-8T is an ideal solution to meeting the demand for the following network applications:

  • شبكة أتمتة المباني/المنازل
  • إنترنت الأشياء (IoT)
  • مراقبة عبر بروتوكول الإنترنت
  • شبكة محلية لاسلكية

WGS 4215 8Tv1.1 Front Panel Introduction1

 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The WGS-4215-8T supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, فحص ARP الديناميكي حماية،, 802.1x قائم على المنافذ التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

WGS 4215 8T2Sv1.1 5 N

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The WGS-4215-8T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

 

تركيب مبتكر على الحائط

The WGS-4215-8T is specially designed to be installed in a narrow environment, such as wall enclosure or electric weak box. The compact, flat and wall-mounted design fits easily in any space-limited location. It adopts the user-friendly “"مدخل أمامي"” design, making the installing, cable wiring, LED monitoring and maintenance of the WGS-4215-8T placed in an enclosure very convenient for technicians. The WGS-4215-8T can be installed by تثبيت على الحائط, حامل جداري مغناطيسي أو سكة DIN, مما يجعل استخدامها أكثر مرونة.

WGS 4215 16P2S 6

 

مدخل طاقة مزدوج لنظام شبكة عالي التوافر

The WGS-4215-8T features a strong dual power input system (12V~48V DC or 24V AC) incorporated into customer’s automation network to enhance system reliability and uptime. In the example below, when the 3-pin terminal block fails to work, the hardware failover function will be activated automatically to keep powering the WGS-4215-8T via the DC plug power alternatively without any loss of operation.

WGS 4215 8Tv1.1 21

 

تصميم مقاوم للظروف البيئية

With IP30, flat but rugged metal housing protection, the WGS-4215-8T provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 degrees C, the WGS-4215-8T can be placed in almost any difficult environment.

WGS 4215 8Tv1.1 11

 

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the WGS-4215-8T helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up. 

Common IPv6 IPv4 Dual Stack Management

 

ميزات الطبقة الثانية القوية

The WGS-4215-8T can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), Loop and حارس وحدة توزيع الكهرباء, IGMP Snooping, ، و التجسس على MLD. Via the link aggregation, the WGS-4215-8T allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well.  Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

Common Robust Layer 2 Features

 

إدارة حركة المرور بكفاءة

The WGS-4215-8T is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء عرض النطاق الترددي control, يوفر معيار 802.1p/CoS/IP DSCP أولوية جودة الخدمة وإعادة تحديدها. ويضمن هذا المعيار أفضل أداء لنقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، كما يمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

أمان قوي

PLANET WGS-4215-8T offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, Port security function allows to limit the number of network devices on a given port. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

إدارة ودودة وآمنة 

For efficient management, the WGS-4215-8T is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the WGS-4215-8T offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the WGS-4215-8T offers secure remote management by supporting SSHv2, TLSv1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

Common Secure Management

 

Ready to Go with IoT Generation

Internet is very popular the world over as users surf online daily with their mobile devices, such as smart phones, tablets, or laptop computers. However, users expect more from the convenience of Internet, like how to use their mobile devices to control something via the Internet, thus making life more convenient. The WGS-4215-8T is based on such concept to help users implement the Internet of things (IoT) on the SOHO/Home network. Home automation is no longer a dream as Gigabit network can easily cloud IoT equipment, making it a smart home. 

ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted 

The WGS-4215-8T features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the WGS-4215-8T can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The WGS-4215-8T can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.

 

Security Building Automation Switch

Suitable for buildings where security is strictly to be enforced, the WGS-4215-8T Industrial Wall-mount Managed Switch offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-4215-8T, a tightly-controlled network can be easily had in no time.

 

Industrial Area Switch for Data Collection and Forwarding

The WGS-4215-8T is equipped with 8 10/100/1000Mbps ports offering auto MDI/MDIX feature providing 16Gbps non-blocking switch fabric and the 8K MAC address table so that the WGS-4215-8T can perform wire-speed packets transfer without the risk of packet loss. The WGS-4215-8T with the slim type IP30 metal case is ideal for most heavy industrial demanding environments. 

منفذ فعلي

  • 8-port 10/100/1000BASE-T منفذ جيجابت RJ45 نحاسي

 

علبة صناعية وتركيب

  • Compact size, wall-mounted, magnetic wall mount or DIN-rail designs
  • علبة معدنية IP30 
  • يدعم درجات حرارة تشغيل تتراوح من -40 إلى 75 درجة مئوية 
  • Supports ESD 8KV DC Ethernet protection 
  • تصميم الطاقة الاحتياطية
    • 12V~48V DC/24V AC terminal block/12V~48V DC jack power input
    • 12V~48V DC input range for booting with polarity reverse protect function 

 

التبديل

  • يدعم الجهاز سرعات 10/100 ميجابت في الثانية، ووضع الإرسال والاستقبال المتزامن (نصف/كامل)، ووضع الإرسال والاستقبال المتزامن (كامل) بسرعة 1000 ميجابت في الثانية، بالإضافة إلى التحكم في التدفق والتفاوض التلقائي وMDI/MDI-X التلقائي.
  • يتميز بوضع التخزين والتوجيه مع معدلات تصفية وتوجيه فائقة السرعة
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 8K
  • إطار جامبو 10K
  • التعلم التلقائي للعناوين وتقادم العناوين
  • يدعم بروتوكول CSMA/CD

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • Maximum 4 trunk groups, up to 8 ports per trunk group 
  • يوفر خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدارين 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • Broadcast, unknown unicast and unknown multicast
  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1X
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة RADIUS/TACACS+ 
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • Telnet Command Line Interface 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • تشخيص الكابلات
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تسجيل رسائل الأحداث على خادم Syslog البعيد
  • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر
مواصفات الأجهزة
موانئ نحاسية8-Port 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
قادمؤشر الطاقة LED:
قوة (أخضر)
10/100/1000BASE-TX Port:
10/100 LNK/ACT (البرتقالي)
1000 LNK/ACT (أخضر)
موصلكتلة طرفية قابلة للإزالة بثلاثة دبابيس لإدخال الطاقة
 Pin 1/2 for power (Pin 1: V+ / Pin 2: V-)
 Pin 3 for earth ground
مقبس طاقة تيار مستمر ذو قطب مركزي 2.0 مم
متطلبات الطاقة24V AC,1A (max.)
12~48V DC,1A (max.)
استهلاك الطاقة / تبديدهاMax. 7 watts/24 BTU
الأبعاد (العرض × العمق × الارتفاع)148 × 24.2 × 134 مم
وزن496g
حماية من التفريغ الكهروستاتيكيتفريغ التلامس 4 كيلو فولت تيار مستمر
تفريغ هوائي 8 كيلو فولت تيار مستمر
حاويةIP30 معدني
تثبيتحامل جداري، حامل جداري مغناطيسي، ومجموعة سكة DIN
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج16 جيجابت في الثانية / بدون حظر
معدل نقل البيانات في المحول 64 بايت11.9 مليون حزمة في الثانية @ 64 بايت
جدول عناوين MAC8 آلاف مشاركة
مخزن البيانات المشترك4.1 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو10 Kbytes
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
شبكة VLANشبكة VLAN المستندة إلى علامات 802.1Q
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
Supports 4 groups with 4 ports per trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة STP، IEEE 802.1D
بروتوكول الشجرة الممتدة السريع RSTP، IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة MSTP، IEEE 802.1s
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدار 4 (الإصدار 2/الإصدار 3)
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDIPv6 MLD (v1/v2) snooping, up to 256 multicast groups
جودة الخدمة8 تعيين معرف إلى 8 مستويات أولوية قائمة الانتظار
 Port Number
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
Ingress and Egress Rate Limit per port bandwidth control
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةWeb browser; Telnet; SNMP v1, v2c
واجهات إدارة آمنةSSHv2, TLS v1.2, SNMPv3
إدارة المحولاتترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر HTTP/TFTP
سجل النظام عن بعد/محلي
سجل النظام
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت/كلاود فيور
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1x
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 793 TCP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU G.8032 ERPS Ring
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
مُكَمِّلات
الملحقات القياسيةQuick Installation Guide x 1
موصل طرفي ثلاثي الأطراف × 1
طقم تثبيت على الحائط × 1
طقم سكة DIN عدد 1
مجموعة مغناطيسية × 1
غطاء حماية من الغبار لمنفذ RJ45 عدد 8
تاريخإصداروصفتحميل
2022/25/031.1

WGS-4215-8T

Download Icon
2015/11/121.0

WGS-4215-8T

Download Icon
تاريخإصداروصفتحميل
2024/12/092.3

قم بتعديل محتويات الدليل السريع.

Download Icon
2024/13/062.1

تمت إضافة وظيفة PSTI.

Download Icon
2018/02/111.2

Add WGS-4215-16P2S.

Download Icon
2016/24/031.1

Add new model.

Download Icon
2015/14/081.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/17/011.4

تمت إضافة وظيفة PSTI.

Download Icon
2023/28/042.0

[دليل الأوامر]
الإصدار الأولي.

Download Icon
2018/07/121.2

Add WGS-4215-16P2S.

Download Icon
2016/13/051.1

Add WGS-4215-8P2S.

Download Icon
2015/03/091.0

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2022/31/051.1

إعلان المفوضية الأوروبية.

Download Icon
تاريخإصداروصفتحميل
2024/19/121.305241115

تعزيز أمان المنتج.

Download Icon
2024/25/101.305241008

تعزيز أمان المنتج.

Download Icon
2021/09/071.305210630

Functions added –
(1) Added ERPS ring support.
(2) Added enhanced cybersecurity support.
(3) Added PLANET CloudViewer app and NMS controller support.
(4) Supports SNMP LLDP MIB.

Download Icon
2016/24/101.0160810

Regular Firmware Upgrade.

Download Icon

معلومات الطلب

WGS-4215-8T

Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40~75 degrees C)

معلومات الطلب

WGS-4215-8T

Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40~75 degrees C)
مُكَمِّلات

PWR-40-24

40W 24V DC Single Output Industrial DIN-rail Power Supply (-20 ~ 70 degrees C)

PWR-60-24

60W 24V DC Single Output Industrial DIN-rail Power Supply (-20 ~ 70 degrees C)

PWR-75-24

75W 24V DC Single Output Industrial DIN-rail Power Supply (-10 ~ 60 degrees C)
                                 
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!