بيانات المنتج

  • رمز المنتج: IGS-4215-8UP4X
  • product_editor_4418_tab_content: <p><strong>Industrial-grade PoE+ Switch for Building Automation and Security</strong></p> <p>Suitable for buildings where security is strictly to be enforced, the IGS-4215-8UP4X, with eight 802.3bt PoE++, in-line power interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. For instance, 8 PoE IP cameras or PoE wireless APs can be easily installed for surveillance demands or a wireless roaming environment in the industrial area can be built. Without the power-socket limitation, the IGS-4215-8UP4X makes the installation of IP cameras or wireless APs easier and more efficient.</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8UP4X_8T4X-4.png" alt="" width="700" height="470" /> </p> <p><strong>حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR</strong></p> <p>The IGS-4215-8UP4X provides 8 10/100/1000BASE-T 802.3bt PoE++ ports which can offer sufficient PoE power to 8 PoE IP cameras at the same time. In addition, with the four 10GBASE-X SFP interfaces, the IGS-4215-8UP4X can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-4215-8UP4X facilitates the recorded video files from the 8 IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-4215-8UP4X undoubtedly brings an ideal secure surveillance system at a lower total cost</p> <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8UP4X_8T4X-5.png" alt="" width="700" height="431" /></p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with <strong>IEEE 802.3bt PoE++</strong> وظيفة الحقن</li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> فتحات، متوافقة مع الإصدارات السابقة <strong>100 ميجا/1 جيجا/2.5 جيجا بايت-إكس إس إف بي</strong></li> <li>واحد <strong>منفذ USB من النوع C</strong> واجهة وحدة التحكم للإدارة والإعداد الأساسيين</li> </ul>   <strong>الطاقة عبر الإيثرنت</strong> <ul> <li>Compliance with IEEE 802.3bt Type-4 PoE++ standard</li> <li>Backward compatible with IEEE 802.3af/at Power over Ethernet</li> <li>Powers up to 8 ports of IEEE 802.3bt PoE++ devices</li> <li>PoE budget <ul> <li>Dual power input: 360W</li> <li>Single power input: 240W</li> </ul> </li> <li>Supports PoE power up to 95 watts for each PoE port</li> <li>Auto detects powered devices (PDs)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في الوضع الممتد</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>تمديد PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>علبة ألومنيوم IP30</li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية</li> </ul>   <strong>المدخلات الرقمية والمخرجات الرقمية</strong> <ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل الإنذار إلى شبكة IP عبر SNMP trap</li> </ul>   <strong>التبديل</strong> <ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 16 كيلوبايت</li> <li>إطار جامبو 12K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية</li> </ul> </li> <li>يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul>   <strong>حماية</strong> <ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>المصادقة <ul> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul>   <strong>إدارة</strong> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب</li> <li>واجهة سطر الأوامر Console/Telnet</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث)</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET و CloudViewer/CloudViewerPro لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (من المنفذ 1 إلى 8)</td> </tr> <tr> <td class="align-middle">منفذ حقن PoE</td> <td>8 ports with 802.3bt PoE++ injector function (Ports 1 to 8)</td> </tr> <tr> <td class="align-middle">منافذ SFP</td> <td>أربع واجهات SFP+ بسرعة 10 جيجابت/ثانية من نوع SR/LR (من المنفذ XG1 إلى المنفذ XG4). متوافقة مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية من نوع SX/LX/BX.</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">موصل</td> <td>كتلة طرفية قابلة للإزالة بستة دبابيس: الدبوسان 1 و2 للطاقة 1؛ الدبوسان 3 و4 لإنذار الأعطال؛ الدبوسان 5 و6 للطاقة 2. كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة الإدخال الرقمي/الإخراج الرقمي: الدبوسان 1 و2 للإدخال الرقمي 1 و2، الدبوسان 3 و4 للإخراج الرقمي 1 و2، الدبوسان 5 و6 للأرضي.</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td> </tr> <tr> <td class="align-middle">دي، دو</td> <td>مدخلان رقميان (DI) المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت) المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت) حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى. مخرجان رقميان (DO) جامع مفتوح إلى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>48~54V DC, 8A (max.)</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة / تبديدها</td> <td>Max. 10.2 watts / 34.8BTU (system on) Max. 398.6 watts/1360.1BTU (Full loading)</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>76 × 135 × 152 مم</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1361g</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وحامل جداري</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>تفريغ تلامسي 6 كيلو فولت تيار مستمر، تفريغ هوائي 8 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">قاد</td> <td><b>نظام:</b> القوة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>) RO(<span style="color: green;"><b>أخضر</b></span>) الإدخال/الإخراج (<span style="color: red;"><b>أحمر</b></span>) <b>Per 10/100/1000T RJ45 PoE++ Ports:</b> UP:1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10/100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) Down:802.3bt (<span style="color: green;"><b>أخضر</b></span>) 802.3at (<span style="color: orange;"><b>العنبر</b></span>) <b>PoE Usage:</b> 90/180/270/360W (<span style="color: orange;"><b>العنبر</b></span>) <b>لكل واجهة SFP بسرعة 10 جيجابت:</b> 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100/10G LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>96 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td> <td>71.43 مليون حزمة في الثانية @ 64 بايت</td> </tr> <tr> <td class="align-middle">جدول عناوين MAC</td> <td>16 ألف مشاركة</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>12 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>12 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">الطاقة عبر الإيثرنت</th> </tr> </thead> <tbody> <tr> <td class="align-middle">معيار PoE</td> <td>IEEE 802.3bt PoE++ Type-4</td> </tr> <tr> <td class="align-middle">نوع مزود الطاقة PoE</td> <td>End-span Mid-span BT</td> </tr> <tr> <td class="align-middle">تخصيص دبابيس الطاقة</td> <td>802.3bt PoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-) 802.3at PoE: End-span: 1/2(-), 3/6(+) 802.3at PoE: Mid-span: 4/5(+), 7/8(-)</td> </tr> <tr> <td class="align-middle">مخرج طاقة PoE</td> <td>Per port 48V ~ 54VDC 802.3bt Type-4 mode: maximum 95 watts 802.3bt Type-3 mode: maximum 60 watts End-span mode: maximum 36 watts Mid-span mode: maximum 36 watts Force mode: maximum 95 watts</td> </tr> <tr> <td class="align-middle">ميزانية طاقة PoE</td> <td>Single power input: 240W maximum (depending on power input) Dual power input: 360W maximum (depending on power input) ※Dual power input must be the same as DC voltage, like dual 54V.</td> </tr> <tr> <td class="align-middle">Max. Number of 90W 802.3bt Type 4 PDs</td> <td>4</td> </tr> <tr> <td class="align-middle">Max. Number of 60W 802.3bt Type 3 PDs</td> <td>6</td> </tr> <tr> <td class="align-middle">Max. Number of 30W 802.3at Type 2 PDs</td> <td>8</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة تقنية PoE</th> </tr> </thead> <tbody> <tr> <td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td> <td>فحص حالة PD، إعادة تدوير الطاقة المجدولة، جدولة PoE، مراقبة استخدام PoE، تمديد PoE</td> </tr> <tr> <td class="align-middle">وضع PoE المحسّن</td> <td>Standard/Legacy/Force</td> </tr> <tr> <td class="align-middle">الكشف المباشر عن أجهزة PoE النشطة</td> <td>نعم</td> </tr> <tr> <td class="align-middle">إعادة تدوير طاقة PoE</td> <td>نعم، جدول يومي أو جدول زمني محدد مسبقاً</td> </tr> <tr> <td class="align-middle">جدول PoE</td> <td>4 ملفات تعريف الجدول الزمني</td> </tr> <tr> <td class="align-middle">وضع تمديد PoE</td> <td>نعم، بحد أقصى يصل إلى 250 متراً</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">نسخ المنفذ</td> <td>إرسال/استقبال/كلاهما، شاشة متعددة في واحد، حتى 4 جلسات</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>شبكة VLAN موسومة 802.1Q، نفق Q-in-Q 802.1ad (تكديس شبكات VLAN)، شبكة VLAN الصوتية، شبكة VLAN البروتوكولية، شبكة VLAN الخاصة (منفذ محمي)، شبكة VLAN الإدارية GVRP، ما يصل إلى 256 مجموعة VLAN من أصل 4094 معرّف VLAN</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>يدعم بروتوكول IEEE 802.3ad LACP والوصلات الثابتة 8 مجموعات مع 8 منافذ لكل وصلة</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP) حماية وحدة بيانات بروتوكول الشجرة الممتدة (BPDU) في بروتوكول الشجرة الممتدة، وتصفية وحدة بيانات بروتوكول الشجرة الممتدة، وإعادة توجيه وحدة بيانات بروتوكول الشجرة الممتدة</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدارين 2 و3، مُستعلم بروتوكول إدارة مجموعات الإنترنت، ما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td> </tr> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC / قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) / قوائم التحكم بالوصول المستندة إلى عنوان MAC</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>ثمانية معرّفات ربط بثمانية مستويات من قوائم الانتظار ذات الأولوية، رقم المنفذ، أولوية 802.1p، أسبقية DSCP/IP لحزم IPv4/IPv6، تصنيف حركة المرور بناءً على الأولوية الصارمة وWRR، حد معدل الدخول/الخروج، التحكم في عرض النطاق الترددي لكل منفذ</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد &lt; 450 مللي ثانية</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت (IPv4/IPv6) وقوائم التحكم بالوصول المستندة إلى عناوين MAC. الحد الأقصى لعدد عناصر قوائم التحكم بالوصول: 256 عنصرًا.</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>عميل RADIUS مدمج للتعاون مع خادم RADIUS، ومصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">الوظائف الإدارية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>USB إلى RS232 وحدة تحكم متصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLSv1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت. تحميل/تنزيل الإعدادات عبر بروتوكول HTTP/TFTP. بروتوكول LLDP. بروتوكول SNTP. أداة PLANET Smart Discovery. نظام PLANET NMS/CloudViewer/CloudViewerPro</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 مصائد عامة، RFC 1493 MIB للجسر، RFC 2674 ملحقات MIB للجسر، RFC 2737 MIB للكيان (الإصدار 2)، RFC 2819 RMON (1، 2، 3، 9)، RFC 2863 MIB لمجموعة الواجهة، RFC 3635 MIB شبيه بشبكة إيثرنت، RFC 3621 MIB لشبكة إيثرنت الطاقة</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T، IEEE 802.3u 100BASE-TX/100BASE-FX، IEEE 802.3z Gigabit SX/LX، IEEE 802.3ab Gigabit 1000BASE-T، IEEE 802.3ae 10Gb/s Ethernet، IEEE 802.3x التحكم في التدفق والضغط العكسي، IEEE 802.3ad Port Trunk with LACP، IEEE 802.1D Spanning Tree Protocol، IEEE 802.1w Rapid Spanning Tree Protocol، IEEE 802.1s Multiple Spanning Tree Protocol، IEEE 802.1p Class of Service، IEEE 802.1Q VLAN Tagging، IEEE 802.1ab LLDP، IEEE 802.3az for Energy-Efficient Ethernet، RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-40 ~ 75 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-40 ~ 85 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 755
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-4215-8UP4X</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح إيثرنت مُدار صناعي من الطبقة الثانية+، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3bt، بالإضافة إلى 4 منافذ 10G SFP+</td> </tr> </tbody> </table>
  • product_label: 14877
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:41835;i:1;i:41850;i:2;i:14598;i:3;i:4409;i:4;i:7167;i:5;i:7164;}
  • datasheet_0_date: 20250321
  • datasheet_0_version: 1.3
  • وصف ورقة البيانات 0: IGS-4215-8UP4X
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/C-IGS-4215 10G Series_v1.3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20260424
  • quick_guide_0_version: 1.5
  • quick_guide_0_description: تمت إضافة IGS-4215-24P4X.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EMQ-IGS-4215 DIN-rail 10G Series_v1.5.pdf
  • quick_guide_1_date: 20250110
  • quick_guide_1_version: 1.4
  • quick_guide_1_description: تمت إضافة IGS-4215-16P4X.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EMQ-IGS-4215 DIN-rail 10G Series_v1.4.pdf
  • quick_guide_2_date: 20241024
  • quick_guide_2_version: 1.3
  • وصف الدليل السريع 2: قم بتعديل محتويات الدليل السريع.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EMQ-IGS-4215 DIN-rail 10G Series_v1.3.pdf
  • quick_guide_3_date: 20240614
  • quick_guide_3_version: 1.2
  • quick_guide_3_description: أضف IGS-4215-16T4X.
  • quick_guide_3_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EMQ-IGS-4215-8T4X_16T4X_8UP4X_v1.2.pdf
  • دليل سريع: 5
  • users_manual_0_date: 20250210
  • دليل المستخدم_الإصدار_0: 1.4
  • وصف دليل المستخدم 0: تمت إضافة IGS-4215-16P4X.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EM-IGS-4215 DIN-rail 10G series_v1.4.pdf
  • تاريخ دليل المستخدم 1: 20241205
  • دليل المستخدم_الإصدار_1: 1.3
  • وصف دليل المستخدم 1: تمت إضافة IGS-4215-24T4X.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EM-IGS-4215 DIN-rail 10G series_v1.3.pdf
  • دليل المستخدم 2 التاريخ: 20240830
  • دليل المستخدم_الإصدار_2: 1.2
  • وصف دليل المستخدم 2: تمت إضافة IGS-4215-16T4X.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EM-IGS-4215 DIN-rail series_v1.2.pdf
  • دليل المستخدم: 4
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • firmware_0_date: 20251205
  • firmware_0_version: 1.441b251205
  • firmware_0_description: قم بإصلاح المشكلة المتعلقة بخيار إنذار الأعطال.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49735/FW-IGS-4215-8UP4X_v1.441b251205.zip
  • البرامج الثابتة: 5
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • علامة تبويب التطبيقات: <p><strong>Industrial-grade PoE+ Switch for Building Automation and Security</strong><p>Suitable for buildings where security is strictly to be enforced, the IGS-4215-8UP4X, with eight 802.3bt PoE++, in-line power interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. For instance, 8 PoE IP cameras or PoE wireless APs can be easily installed for surveillance demands or a wireless roaming environment in the industrial area can be built. Without the power-socket limitation, the IGS-4215-8UP4X makes the installation of IP cameras or wireless APs easier and more efficient.</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8UP4X_8T4X-4.png" alt="" width="700" height="470"> </p><p><strong>حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR</strong></p><p>The IGS-4215-8UP4X provides 8 10/100/1000BASE-T 802.3bt PoE++ ports which can offer sufficient PoE power to 8 PoE IP cameras at the same time. In addition, with the four 10GBASE-X SFP interfaces, the IGS-4215-8UP4X can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-4215-8UP4X facilitates the recorded video files from the 8 IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-4215-8UP4X undoubtedly brings an ideal secure surveillance system at a lower total cost</p><p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-4215-8UP4X_8T4X-5.png" alt="" width="700" height="431"></p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li><strong>8 10/100/1000BASE-T</strong> Gigabit Ethernet RJ45 ports with <strong>IEEE 802.3bt PoE++</strong> وظيفة الحقن </li> <li><strong>4 منافذ SFP+ بسرعة 10 جيجابت/ثانية</strong> فتحات، متوافقة مع الإصدارات السابقة <strong>100 ميجا/1 جيجا/2.5 جيجا بايت-إكس إس إف بي</strong> </li> <li>واحد <strong>منفذ USB من النوع C</strong> واجهة وحدة التحكم للإدارة والإعداد الأساسيين</li> </ul><p> </p><p><strong>البروتوكول الصناعي</strong></p><ul> <li>بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA</li> </ul><p> </p><p><strong>الطاقة عبر الإيثرنت</strong></p><ul> <li>Compliance with IEEE 802.3bt Type-4 PoE++ standard</li> <li>Backward compatible with IEEE 802.3af/at Power over Ethernet</li> <li>Powers up to 8 ports of IEEE 802.3bt PoE++ devices </li> <li>PoE budget <ul> <li>Dual power input: 360W</li> <li>Single power input: 240W </li> </ul> </li> <li>Supports PoE power up to 95 watts for each PoE port</li> <li>Auto detects powered devices (PDs)</li> <li>تمنع حماية الدائرة تداخل الطاقة بين المنافذ</li> <li>تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في الوضع الممتد</li> <li>إدارة نقاط التزويد بالطاقة (PoE) <ul> <li>التحكم الكامل في ميزانية طاقة PoE</li> <li>تفعيل/تعطيل وظيفة PoE لكل منفذ</li> <li>أولوية تزويد منفذ PoE بالطاقة</li> <li>تحديد الطاقة لكل منفذ PoE</li> <li>تصنيف مرض باركنسون</li> </ul> </li> <li>ميزات PoE الذكية <ul> <li>التحكم في عتبة التحفيز</li> <li>تمديد PoE</li> <li>فحص حالة PD</li> <li>جدول PoE</li> </ul> </li> </ul><p> </p><p><strong>علبة صناعية وتركيب</strong></p><ul> <li>علبة ألومنيوم IP30 </li> <li>تصاميم للتركيب على سكة DIN والتركيب على الحائط</li> <li>48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية</li> <li>يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت</li> <li>درجة حرارة التشغيل من -40 إلى 75 درجة مئوية </li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>2 مدخل رقمي (DI)</li> <li>مخرج رقمي 2 (DO)</li> <li>دمج أجهزة الاستشعار في نظام إنذار السيارة</li> <li>نقل الإنذار إلى شبكة IP عبر SNMP trap</li> </ul><p> </p><p><strong>التبديل</strong></p><ul> <li>يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.</li> <li>التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي</li> <li>حجم جدول عناوين MAC 16 كيلوبايت</li> <li>إطار جامبو 12K</li> <li>التعلم التلقائي للعناوين وتقادم العناوين</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول VLAN</li> <li>شبكة VLAN الصوتية</li> <li>شبكة VLAN خاصة (منفذ محمي)</li> <li>شبكة VLAN للإدارة</li> <li>GVRP</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة (STP)</li> <li>بروتوكول الشجرة الممتدة السريعة (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة (MSTP)</li> <li>حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> <li>الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية </li> </ul> </li> <li>يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) </li> </ul><p> </p><p><strong>جودة الخدمة</strong></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>أولوية TOS/DSCP/IP لحزم IPv4/IPv6</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> </ul><p> </p><p><strong>البث المتعدد</strong></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2</li> <li>دعم وضع استعلام IGMP</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> </ul><p> </p><p><strong>حماية</strong></p><ul> <li>دعم مكافحة العواصف <ul> <li>البث / البث المتعدد / البث الأحادي غير المعروف</li> </ul> </li> <li>المصادقة <ul> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>خيار DHCP رقم 82</li> <li>مصادقة RADIUS/TACACS+ </li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6</li> <li>نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6</li> <li>التحكم في الوصول القائم على MAC</li> <li>ACE القائم على MAC</li> </ul> </li> <li>أمان ماك <ul> <li>عنوان MAC ثابت</li> <li>تصفية عناوين MAC</li> </ul> </li> <li>أمان المنفذ لتصفية إدخالات عنوان MAC المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP</li> <li>الوقاية من هجمات حجب الخدمة</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهة إدارة المحول <ul> <li>إدارة تبديل الويب </li> <li>واجهة سطر الأوامر Console/Telnet </li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> <li>أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) </li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>تخصيص عناوين IP الثابتة و DHCP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>تحميل/تنزيل الإعدادات عبر HTTP/TFTP</li> <li>صور مزدوجة</li> <li>زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> </ul> </li> <li>بروتوكول وقت الشبكة SNTP</li> <li>تشخيص الشبكة <ul> <li>تشخيص الكابلات</li> <li>اختبار الاتصال عن بعد ICMPv6/ICMPv4</li> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> </ul> </li> <li>بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED</li> <li>تسجيل رسائل الأحداث على خادم syslog البعيد</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET و CloudViewer/CloudViewerPro لإدارة النشر</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8 منافذ 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (من المنفذ 1 إلى 8)</td></tr><tr><td class="align-middle">منفذ حقن PoE</td><td>8 ports with 802.3bt PoE++ injector function (Ports 1 to 8)</td></tr><tr><td class="align-middle">منافذ SFP+</td><td>4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ XG1 إلى المنفذ XG4)<br /> متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية 2.5 جيجابت/ثانية SX/LX/BX</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس<br /> الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>مخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد</td></tr><tr><td class="align-middle">دي، دو</td><td>2 مدخل رقمي (DI)<br /> المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br /> حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.<br /> <br /> مخرج رقمي 2 (DO) <br /> جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>48~54V DC, 8A (max.)</td></tr><tr><td class="align-middle">استهلاك الطاقة / تبديدها</td><td>Max. 10.2 watts / 34.8BTU (system on)<br /> Max. 398.6 watts/1360.1BTU (Full loading)</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>76 × 135 × 152 مم</td></tr><tr><td class="align-middle">وزن</td><td>1361g</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وحامل جداري</td></tr><tr><td class="align-middle">حماية من التفريغ الكهروستاتيكي</td><td>تفريغ التلامس 6 كيلو فولت تيار مستمر<br /> تفريغ هوائي 8 كيلو فولت تيار مستمر</td></tr><tr><td class="align-middle">قاد</td><td><b>نظام:</b><br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> القوة 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار (<font color="Red"><b>أحمر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>)<br /> RO(<font color="Green"><b>أخضر</b></font>)<br /> الإدخال/الإخراج (<font color="Red"><b>أحمر</b></font>)<br /> <b>Per 10/100/1000T RJ45 PoE++ Ports:</b><br />  UP:1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>) <br />      10/100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br />  Down:802.3bt (<font color="Green"><b>أخضر</b></font>) <br />      802.3at (<font color="Orange"><b>العنبر</b></font>)<br /> <b>PoE Usage:</b><br />  90/180/270/360W (<font color="Orange"><b>العنبر</b></font>)<br /> <b>لكل واجهة SFP بسرعة 10 جيجابت:</b><br /> 1G/2.5G LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100/10G LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>96 جيجابت في الثانية / بدون حظر</td></tr><tr><td class="align-middle">معدل نقل البيانات في المحول 64 بايت</td><td>71.43 مليون حزمة في الثانية @ 64 بايت</td></tr><tr><td class="align-middle">جدول عناوين MAC</td><td>16 ألف مشاركة</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>12 ميجابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>12 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">الطاقة عبر الإيثرنت</th></tr></thead><tbody><tr><td class="align-middle">معيار PoE</td><td>IEEE 802.3bt PoE++ Type-4</td></tr><tr><td class="align-middle">نوع مزود الطاقة PoE</td><td>نهاية الامتداد<br /> منتصف المدى<br /> BT</td></tr><tr><td class="align-middle">تخصيص دبابيس الطاقة</td><td>802.3bt PoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-)<br /> 802.3at PoE: End-span: 1/2(-), 3/6(+)<br /> 802.3at PoE: Mid-span: 4/5(+), 7/8(-)</td></tr><tr><td class="align-middle">مخرج طاقة PoE</td><td>Per port 48V ~ 54VDC<br />  802.3bt Type-4 mode: maximum 95 watts<br />  802.3bt Type-3 mode: maximum 60 watts<br />  End-span mode: maximum 36 watts<br />  Mid-span mode: maximum 36 watts<br />  Force mode: maximum 95 watts</td></tr><tr><td class="align-middle">ميزانية طاقة PoE</td><td>Single power input: 240W maximum (depending on power input) <br /> Dual power input: 360W maximum (depending on power input) <br /> ※Dual power input must be the same as DC voltage, like dual 54V.</td></tr><tr><td class="align-middle">Max. Number of 90W 802.3bt Type 4 PDs</td><td>4</td></tr><tr><td class="align-middle">Max. Number of 60W 802.3bt Type 3 PDs</td><td>6</td></tr><tr><td class="align-middle">Max. Number of 30W 802.3at Type 2 PDs</td><td>8</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة تقنية PoE</th></tr></thead><tbody><tr><td class="align-middle">إدارة نقاط الطاقة عبر الإيثرنت</td><td>فحص حالة المريض PD<br /> إعادة تدوير الطاقة المجدولة<br /> جدول PoE<br /> مراقبة استخدام تقنية PoE<br /> تمديد PoE</td></tr><tr><td class="align-middle">وضع PoE المحسّن</td><td>Standard/Legacy/Force</td></tr><tr><td class="align-middle">الكشف المباشر عن أجهزة PoE النشطة</td><td>نعم</td></tr><tr><td class="align-middle">إعادة تدوير طاقة PoE</td><td>نعم، جدول يومي أو جدول زمني محدد مسبقاً</td></tr><tr><td class="align-middle">جدول PoE</td><td>4 ملفات تعريف الجدول الزمني</td></tr><tr><td class="align-middle">وضع تمديد PoE</td><td>نعم، بحد أقصى يصل إلى 250 متراً</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> شاشة متعددة إلى واحد<br /> ما يصل إلى 4 جلسات</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN موسومة بـ 802.1Q <br /> تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad<br /> شبكة VLAN الصوتية<br /> بروتوكول VLAN<br /> شبكة VLAN خاصة (منفذ محمي)<br /> GVRP<br /> شبكة VLAN للإدارة<br /> ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>بروتوكول IEEE 802.3ad LACP والوصلة الثابتة<br /> يدعم 8 مجموعات مع 8 منافذ لكل وصلة رئيسية</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3<br /> مستعلم IGMP<br /> ما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>مراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد</td></tr><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية <br /> رقم المنفذ<br /> أولوية 802.1p<br /> أولوية DSCP/IP لحزم IPv4/IPv6<br /> تصنيف حركة المرور، أولوية صارمة، وWRR<br /> التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي &lt; 450 مللي ثانية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE<br /> الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول</td></tr><tr><td class="align-middle">أمن الموانئ</td><td>عميل RADIUS مدمج للتعاون مع خادم RADIUS<br /> مصادقة وصول المستخدم RADIUS/TACACS+</td></tr><tr><td class="align-middle">أمان ماك</td><td>ربط منفذ IP-MAC<br /> مرشح MAC<br /> عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت</td></tr><tr><td class="align-middle">أمان مُعزز</td><td>مراقبة بروتوكول DHCP وخيار DHCP 82<br /> حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).<br /> الوقاية من هجمات حجب الخدمة<br /> فحص ARP<br /> حماية مصدر IP</td></tr></tbody><thead><tr><th colspan="2">الوظائف الإدارية</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة تحكم USB إلى RS232<br /> متصفح الويب<br /> تيلنت<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2، TLSv1.3، SNMP v3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر HTTP/TFTP<br /> بروتوكول LLDP<br /> بروتوكول نقل الملفات البسيط (SNTP)<br /> أداة اكتشاف بلانيت الذكية<br /> نظام إدارة الشبكة بلانيت/كلاود فيور/كلاود فيور برو</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>سجل النظام عن بعد/محلي<br /> سجل النظام</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> RFC 1215 الفخاخ العامة<br /> RFC 1493 Bridge MIB<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674<br /> RFC 2737 Entity MIB (الإصدار 2)<br /> RFC 2819 RMON (1, 2, 3, 9)<br /> RFC 2863 مجموعة واجهة MIB<br /> RFC 3635 MIB شبيه بشبكة إيثرنت<br /> RFC 3621 Power Ethernet MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> IEEE 802.3ab جيجابت 1000BASE-T<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> بروتوكول LEDP 802.1ab من IEEE<br /> معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 783<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> RFC 3810 MLD v2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">درجة حرارة التشغيل</td><td>-40 ~ 75 درجة مئوية</td></tr><tr><td class="align-middle">درجة حرارة التخزين</td><td>-40 ~ 85 درجة مئوية</td></tr><tr><td class="align-middle">رطوبة</td><td>5 ~ 95% (غير مكثف)</td></tr></tbody></table>
  • astra-migrate-meta-layouts: تعيين
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 307
  • quick_guide_4_date: 20240229
  • quick_guide_4_version: 1.1
  • وصف الدليل السريع 4: الإصدار الأولي.
  • quick_guide_4_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EMQ-IGS-4215-8T4X_8UP4X_v1.1.pdf
  • تاريخ دليل المستخدم 3: 20240229
  • دليل المستخدم الإصدار 3: 1.1
  • وصف دليل المستخدم 3: الإصدار الأولي.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/EM-IGS-4215-8T4X_IGS-4215-8UP4X_v1.1.pdf
  • ec_declaration_0_date: 20241205
  • ec_declaration_0_version: 1.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/IGS-1000-8UP4X_IGS-4215-8UP4X.pdf
  • ec_declaration_1_date: 20241205
  • ec_declaration_1_version: 1.0
  • ec_declaration_1_description: إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/IGS-1000-8UP4X_IGS-4215-8UP4X_FCC.pdf
  • firmware_1_date: 20251013
  • firmware_1_version: 1.441b250925
  • firmware_1_description: تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49735/FW-IGS-4215-8UP4X_v1.441b250925.zip
  • firmware_2_date: 20250613
  • firmware_2_version: 1.441b250423
  • firmware_2_description: تعزيز أمان المنتج وتحسين متانة النظام.
  • firmware_2_download_pdf: https://www.planet.com.tw/storage/products/49735/FW-IGS-4215-8UP4X_v1.441b250423.zip
  • firmware_3_date: 20250225
  • firmware_3_version: 1.403b241125
  • firmware_3_description: Functions added: 1. L2+. 2. Private MIB. 3. MODBUS TCP. 4. ONVIF. Bugs fixed: 1. TVN Fix. 2. CVD Fix. Please note that since this is an upgrade from L2 to L2+, it is necessary to perform a "Reset to Default" after the update, and the IP address must be reconfigured.
  • firmware_3_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/FW-IGS-4215-8UP4X_v1.403b241125.zip
  • firmware_4_date: 20240913
  • firmware_4_version: 1.403b240327
  • firmware_4_description: الوظائف المضافة: ١. إصلاح بعض المشاكل البسيطة. ٢. إضافة وظيفة PSTI. ترقية البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA). *ملاحظة: بعد تحديث البرامج الثابتة، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في التحديث.
  • firmware_4_download_pdf: https://www.planet.com.sa/storage/products/igs-4215-8up4x/FW-IGS-4215-8UP4X_v1.403b240327.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-4215-8UP4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية+، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3bt، بالإضافة إلى 4 منافذ 10G SFP+

» IGS-4215-8UP4X

Robust Full PoE++ Power Solution Tailored for Harsh Environments

The IGS-4215-8UP4X is PLANET’s latest Industrial-grade, DIN-rail L2+ Managed Gigabit PoE++ Switch, designed for heavy industrial environments. It features intelligent PoE functions, IPv6/IPv4 dual-stack management, a built-in L2+/L4 Gigabit switching engine, and Layer 3 static routing, enabling efficient inter-VLAN communication while maintaining cost-effectiveness.

Featuring 8 10/100/1000BASE-T ports supporting 95-watt 802.3bt PoE++ and 4 10GBASE-X SFP+ fiber slots, the IGS-4215-8UP4X ensures unwavering, stable performance. Its power budget of 360 watts accommodates diverse PoE applications, and it operates in temperatures from -40 to 75°C, showcasing adaptability.

Enhancing versatility, the switch includes a USB Type-C console port for seamless management and resides in a rugged IP30 aluminum casing, guaranteeing durability and reliability in challenging industrial environments.

edm IGS 4215 8UP4X 

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The IGS-4215-8UP4X supports SSHv2 and TLSv1.3 protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as التجسس على بروتوكول DHCP, حماية مصدر IP, فحص ARP الديناميكي حماية،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

IGS 4215 8UP4X 8T4X 7 N 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

تدعم سلسلة IGS-4215 10G Din-rail ما يلي: Modbus TCP البروتوكول، مما يسمح بالتكامل السهل مع سكادا الأنظمة،, واجهة المستخدم الرسومية systems, and other data acquisition systems in factory floors. This enables administrators to remotely monitor the industrial Ethernet switch’s operating information, port information, communication status, and DI/DO status, thereby enhancing monitoring and maintenance of the entire factory.

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The IGS-4215-8UP4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) تقنية بروتوكول الشجرة الممتدة (802.1s MSTP) في شبكة العميل لتعزيز موثوقية النظام ووقت التشغيل في بيئات مختلفة.

 

IGS 4215 8UP4X 8T4X 8 

High Power and Full-speed Data Delivered over 4-pair UTP Cabling

The IGS-4215-8UP4X meets the standards of IEEE 802.bt PoE++ technology and has a total power capacity of 360 watts. This allows it to supply up to 95 watts of power to each remote PoE-compliant powered device (PD) using all four pairs of standard Cat5e/6 Ethernet cabling, ensuring high power and full-speed data delivery. Compared to the conventional 802.3at PoE+, it offers triple power capacity, making it the perfect solution for higher power consuming PDs, including:

  • كاميرات PTZ ذات قبة متحركة بتقنية PoE
  • أجهزة الشبكة 
  • عملاء خفيفون
  • أجهزة الكمبيوتر المتكاملة التي تعمل باللمس، ونقاط البيع، وأكشاك المعلومات
  • شاشات عرض رقمية عن بعد
  • إضاءة PoE

IGS 4215 8UP4X 8T4X 3 

فحص حالة الجهاز الذكي

The IGS-4215-8UP4X can be configured to monitor connected PD (powered device) status in real time via ping action. Once the PD stops working and responding, the IGS-4215-8UP4X will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing the administrator’s management burden.

Common PD Alive Check

 

إعادة تدوير الطاقة المجدولة

The IGS-4215-8UP4X allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow. 

Common Scheduled Power Recycling

جدول PoE لتوفير الطاقة

Under the global trend of energy saving and contributing to environmental protection, the IGS-4215-8UP4X can effectively control the power supply besides its capability of giving high watts power. The “جدول PoE” function helps you enable or disable PoE power feeding for each PoE port during specified time intervals, which is a powerful function to help SMBs or enterprises save power and budget. It also increases security by powering off PDs that should not be in use during non-business hours.

Common PoE Schedule for Energy Saving

802.3bt PoE++ Power and Ethernet Data Transmission Distance Extension

In “Extended” operation mode, the IGS-4215-8UP4X functions on a per-port basis with a 10Mbps duplex operation. Remarkably, it can deliver a 40-watt PoE power output over a distance of up to 250 meters, surpassing the standard 100m limit on Ethernet UTP cables. This innovative feature offers a solution for extending the reach of PoE power, effectively eliminating the need for additional Ethernet cable installations and resulting in cost savings

Common PoE switch Extend Mode

نظام إنذار فعال لحماية أفضل

The IGS-4215-8UP4X incorporates a Fault Alarm feature that promptly notifies users of any issues with the switches. This valuable feature eliminates the need for users to spend time locating the problem, resulting in significant time and human resource savings.

 IGS 4215 8UP4X 8T4X 1

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-4215-8UP4X supports Digital Input and Digital Output through a terminal block located on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-4215-8UP4X port shows link down, link up or power failure.

IGS 4215 8UP4X 8T4X 2 

تصميم مقاوم للظروف البيئية

With the IP30 aluminum industrial case, the IGS-4215-8UP4X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 °C, the IGS-4215-8UP4X can be placed in almost any difficult environment.

 

حماية قوية

The IGS-4215-8UP4X provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

توجيه شبكات VLAN من الطبقة الثالثة لبروتوكولي IPv4 و IPv6 لإدارة آمنة ومرنة

يوفر محول IGS-4215 10G Din-rail نقلًا عالي الأداء ووظائف متقدمة للطبقتين الثانية والرابعة، بالإضافة إلى توجيه ثابت لبروتوكولي IPv4 وIPv6 على الطبقة الثالثة. تُمكّن هذه الإمكانية من التوجيه الفعال بين شبكات VLAN وعناوين IP المختلفة، مما يوفر حلًا شبكيًا آمنًا ومرنًا وسهل الاستخدام لتطبيقات متنوعة.

 

 

Common IPv6 IPv4 Dual Stack Management

ميزات الطبقة الثانية القوية

The IGS-4215-8UP4X can be programmed for advanced switch management functions such as تجميع روابط المنافذ الديناميكي, 802.1Q VLAN, شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), حلقة و حارس وحدة توزيع الطاقة (BPDU), التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. بفضل خاصية تجميع روابط المنافذ الديناميكية، يُمكّن المحول من إنشاء وصلة رئيسية عالية السرعة. على سبيل المثال، يمكنه دمج أربعة منافذ 10G، مما يُنشئ اتصالاً موثوقاً بسرعة 40 جيجابت في الثانية مع دعم تجاوز الأعطال. بالإضافة إلى ذلك، يتضمن المحول... بروتوكول اكتشاف طبقة الربط (LLDP) يعزز وظائف الطبقة الثانية من خلال توفير معلومات أساسية حول الأجهزة المجاورة ضمن نطاق البث المحلي.

Common Robust Layer 2 Features

إدارة حركة المرور بكفاءة

The IGS-4215-8UP4X is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes التحكم في العواصف عبر البث/البث المتعدد/البث الأحادي, التحكم في عرض النطاق الترددي لكل منفذ, أولوية جودة الخدمة وإعادة تحديدها في بروتوكول 802.1p/CoS/IP DSCP. يضمن ذلك أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويمكّن المؤسسات من الاستفادة الكاملة من موارد الشبكة المحدودة.

 

تعزيز أمن الشبكة

PLANET IGS-4215-8UP4X offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة المتصلة بمنفذ معين. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

ضمان سلامة الشبكة

The IGS-4215-8UP4X also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

إدارة سهلة الاستخدام وآمنة 

For efficient management, the IGS-4215-8UP4X is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the IGS-4215-8UP4X offers an easy-to-use, platform-independent management and configuration facility.
  • ل text-based command line management, it can be accessed via Telnet, SSH and the console port.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the IGS-4215-8UP4X offers secure remote management by supporting SSHv2, TLSv1.3 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

Common Secure Management

 

حلول مرنة لتمديد المكالمات لمسافات طويلة

The emergence of 10G Ethernet marks a significant advancement in Ethernet technology. The IGS-4215-8UP4X is a powerful networking device that offers أربعة منافذ SFP+ بسرعة 10 جيجابت قادرة على دعم ثلاث سرعات مختلفة. يمكن لهذه الفتحات العمل عند 10GBASE-SR/LR أو 1G/2.5GBASE-SX/LX للخلف, providing administrators with flexibility in choosing the most suitable SFP/SFP+ transceiver based on the required transmission distance and speed. With ample bandwidth and robust processing capacity, the IGS-4215-8UP4X provides an efficient solution for administrators seeking to enhance their network infrastructure.

 

آلية تشخيص ذكية لمرض SFP

The IGS-4215-8UP4X supports جهاز مراقبة التشخيص الرقمي (SFP-DDM) وظيفة يمكنها بسهولة مراقبة معلمات SFP في الوقت الحقيقي لمسؤول الشبكة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 Common Intelligent SFP SFP+ Diagnosis Mechanism1

حلول الإدارة عن بعد

يوفر نظام إدارة الشبكة الشامل (UNI-NMS) من PLANET وتطبيق CloudViewerPro دعمًا قويًا لموظفي تقنية المعلومات لإدارة ومراقبة جميع أجهزة الشبكة، بما في ذلك سلسلة IGS-4215، بكفاءة عالية عن بُعد. صُممت هذه الأنظمة خصيصًا للاستخدام في المؤسسات والقطاعات التي تستخدم سلسلة IGS-4215 عن بُعد، مما يُمكّن من تحديد الأخطاء أو الأعطال دون الحاجة إلى زيارات ميدانية. مع نظام UNI-NMS أو تطبيق CloudViewerPro، يُمكن الآن إدارة الشركات من جميع الأنواع بسرعة وكفاءة عبر منصة موحدة، مما يُبسط الإشراف التشغيلي.

Common CloudViewerPro App

Industrial-grade PoE+ Switch for Building Automation and Security

Suitable for buildings where security is strictly to be enforced, the IGS-4215-8UP4X, with eight 802.3bt PoE++, in-line power interfaces, can easily build a power centrally controlled for an IP phone system, IP surveillance system, and wireless AP group in the harsh Industrial environment. For instance, 8 PoE IP cameras or PoE wireless APs can be easily installed for surveillance demands or a wireless roaming environment in the industrial area can be built. Without the power-socket limitation, the IGS-4215-8UP4X makes the installation of IP cameras or wireless APs easier and more efficient.

 

حل تكامل مثالي لكاميرات IP PoE وأنظمة NVR

The IGS-4215-8UP4X provides 8 10/100/1000BASE-T 802.3bt PoE++ ports which can offer sufficient PoE power to 8 PoE IP cameras at the same time. In addition, with the four 10GBASE-X SFP interfaces, the IGS-4215-8UP4X can connect to a core fiber switch and send video streams to an NVR and monitoring center. Through the high-performance switch architecture, the IGS-4215-8UP4X facilitates the recorded video files from the 8 IP cameras to be saved in the NVR systems. Furthermore, the NVR systems can be controlled and monitored in both the local LAN and the remote site via Internet. The IGS-4215-8UP4X undoubtedly brings an ideal secure surveillance system at a lower total cost

منفذ فعلي

  • 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ وظيفة الحقن 
  • 4 منافذ SFP+ بسرعة 10 جيجابت/ثانية فتحات، متوافقة مع الإصدارات السابقة 100 ميجا/1 جيجا/2.5 جيجا بايت-إكس إس إف بي 
  • واحد منفذ USB من النوع C واجهة وحدة التحكم للإدارة والإعداد الأساسيين

 

البروتوكول الصناعي

  • بروتوكول Modbus TCP للمراقبة في الوقت الحقيقي في نظام SCADA

 

الطاقة عبر الإيثرنت

  • Compliance with IEEE 802.3bt Type-4 PoE++ standard
  • Backward compatible with IEEE 802.3af/at Power over Ethernet
  • Powers up to 8 ports of IEEE 802.3bt PoE++ devices 
  • PoE budget
    • Dual power input: 360W
    • Single power input: 240W 
  • Supports PoE power up to 95 watts for each PoE port
  • Auto detects powered devices (PDs)
  • تمنع حماية الدائرة تداخل الطاقة بين المنافذ
  • تغذية الطاقة عن بعد لمسافة تصل إلى 100 متر في الوضع القياسي و250 متر في الوضع الممتد
  • إدارة نقاط التزويد بالطاقة (PoE)
    • التحكم الكامل في ميزانية طاقة PoE
    • تفعيل/تعطيل وظيفة PoE لكل منفذ
    • أولوية تزويد منفذ PoE بالطاقة
    • تحديد الطاقة لكل منفذ PoE
    • تصنيف مرض باركنسون
  • ميزات PoE الذكية
    • التحكم في عتبة التحفيز
    • تمديد PoE
    • فحص حالة PD
    • جدول PoE

 

علبة صناعية وتركيب

  • علبة ألومنيوم IP30 
  • تصاميم للتركيب على سكة DIN والتركيب على الحائط
  • 48~54 فولت تيار مستمر، طاقة احتياطية مع حماية من عكس القطبية
  • يدعم حماية من التفريغ الكهروستاتيكي عبر الإيثرنت بتيار مستمر حتى 6 كيلو فولت
  • درجة حرارة التشغيل من -40 إلى 75 درجة مئوية 

 

المدخلات الرقمية والمخرجات الرقمية

  • 2 مدخل رقمي (DI)
  • مخرج رقمي 2 (DO)
  • دمج أجهزة الاستشعار في نظام إنذار السيارة
  • نقل الإنذار إلى شبكة IP عبر SNMP trap

 

التبديل

  • يدعم الجهاز سرعات 10/100 ميجابت في الثانية (نصف/كاملة الازدواج)، و1000 ميجابت في الثانية (كاملة الازدواج)، والتفاوض التلقائي، وMDI/MDI-X التلقائي.
  • التحكم في التدفق وفقًا لمعيار IEEE 802.3x للتشغيل ثنائي الاتجاه الكامل، والتحكم في الضغط الخلفي للتشغيل ثنائي الاتجاه الجزئي
  • حجم جدول عناوين MAC 16 كيلوبايت
  • إطار جامبو 12K
  • التعلم التلقائي للعناوين وتقادم العناوين

 

ميزات الطبقة الثانية

  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • دعم ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول VLAN
    • شبكة VLAN الصوتية
    • شبكة VLAN خاصة (منفذ محمي)
    • شبكة VLAN للإدارة
    • GVRP
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة (STP)
    • بروتوكول الشجرة الممتدة السريعة (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة (MSTP)
    • حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط IEEE 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
    • الحد الأقصى 8 مجموعات جذعية، وما يصل إلى 8 منافذ لكل مجموعة جذعية 
  • يدعم خاصية النسخ المتطابق للمنفذ (من متعدد إلى واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)
  • بروتوكول اكتشاف طبقة الربط (LLDP) 

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • أولوية TOS/DSCP/IP لحزم IPv4/IPv6
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 2 و 3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و2
  • دعم وضع استعلام IGMP
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD

 

حماية

  • دعم مكافحة العواصف
    • البث / البث المتعدد / البث الأحادي غير المعروف
  • المصادقة
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • خيار DHCP رقم 82
    • مصادقة RADIUS/TACACS+ 
  • قائمة التحكم بالوصول
    • قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6
    • نظام التحكم في الوصول القائم على بروتوكول الإنترنت IPv4/IPv6
    • التحكم في الوصول القائم على MAC
    • ACE القائم على MAC
  • أمان ماك
    • عنوان MAC ثابت
    • تصفية عناوين MAC
  • أمان المنفذ لتصفية إدخالات عنوان MAC المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يحمي نظام حماية مصدر IP من هجمات انتحال عناوين IP
  • الوقاية من هجمات حجب الخدمة

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهة إدارة المحول
    • إدارة تبديل الويب 
    • واجهة سطر الأوامر Console/Telnet 
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وTLSv1.3 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
    • أربع مجموعات RMON (التاريخ، والإحصائيات، والإنذارات، والأحداث) 
  • التحكم في مستويات امتيازات المستخدم
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • تخصيص عناوين IP الثابتة و DHCP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
    • تحميل/تنزيل الإعدادات عبر HTTP/TFTP
    • صور مزدوجة
    • زر إعادة ضبط الجهاز لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • بروتوكول وقت الشبكة SNTP
  • تشخيص الشبكة
    • تشخيص الكابلات
    • اختبار الاتصال عن بعد ICMPv6/ICMPv4
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
  • بروتوكول اكتشاف طبقة الربط (LLDP) وبروتوكول LLDP-MED
  • تسجيل رسائل الأحداث على خادم syslog البعيد
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET و CloudViewer/CloudViewerPro لإدارة النشر
مواصفات الأجهزة
موانئ نحاسية8 منافذ 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (من المنفذ 1 إلى 8)
منفذ حقن PoE8 ports with 802.3bt PoE++ injector function (Ports 1 to 8)
منافذ SFP+4 واجهات SFP+ من نوع 10GBASE-SR/LR (من المنفذ XG1 إلى المنفذ XG4)
متوافق مع الإصدارات السابقة من أجهزة الإرسال والاستقبال SFP بسرعة 100 ميجابت/ثانية/1 جيجابت/ثانية 2.5 جيجابت/ثانية SX/LX/BX
وحدة التحكم1 × منفذ تسلسلي من النوع C USB إلى RS232 (115200,8, N, 1)
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
موصلكتلة طرفية قابلة للإزالة بستة دبابيس
الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
الدبوس 1/2 للمدخلين الرقميين 1 و2، والدبوس 3/4 للمخرجين الرقميين 1 و2، والدبوس 5/6 للأرضي (GND).
جهاز إنذارمخرج مرحل واحد لانقطاع التيار الكهربائي. قدرة تحمل تيار مرحل الإنذار: 1 أمبير عند 24 فولت تيار متردد
دي، دو2 مدخل رقمي (DI)
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
حمل الإدخال إلى 24 فولت تيار مستمر، 10 مللي أمبير كحد أقصى.

مخرج رقمي 2 (DO)
جامع مفتوح حتى 24 فولت تيار مستمر، 100 مللي أمبير كحد أقصى.

متطلبات الطاقة48~54V DC, 8A (max.)
استهلاك الطاقة / تبديدهاMax. 10.2 watts / 34.8BTU (system on)
Max. 398.6 watts/1360.1BTU (Full loading)
الأبعاد (العرض × العمق × الارتفاع)76 × 135 × 152 مم
وزن1361g
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وحامل جداري
حماية من التفريغ الكهروستاتيكيتفريغ التلامس 6 كيلو فولت تيار مستمر
تفريغ هوائي 8 كيلو فولت تيار مستمر
قادنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
إنذار (أحمر)
جرس (أخضر)
RO(أخضر)
الإدخال/الإخراج (أحمر)
Per 10/100/1000T RJ45 PoE++ Ports:
 UP:1000 LNK/ACT (أخضر)
     10/100 LNK/ACT (العنبر)
 Down:802.3bt (أخضر)
     802.3at (العنبر)
PoE Usage:
 90/180/270/360W (العنبر)
لكل واجهة SFP بسرعة 10 جيجابت:
1G/2.5G LNK/ACT (أخضر)
100/10G LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج96 جيجابت في الثانية / بدون حظر
معدل نقل البيانات في المحول 64 بايت71.43 مليون حزمة في الثانية @ 64 بايت
جدول عناوين MAC16 ألف مشاركة
مخزن البيانات المشترك12 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو12 كيلوبايت
الطاقة عبر الإيثرنت
معيار PoEIEEE 802.3bt PoE++ Type-4
نوع مزود الطاقة PoEنهاية الامتداد
منتصف المدى
BT
تخصيص دبابيس الطاقة802.3bt PoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
802.3at PoE: End-span: 1/2(-), 3/6(+)
802.3at PoE: Mid-span: 4/5(+), 7/8(-)
مخرج طاقة PoEPer port 48V ~ 54VDC
 802.3bt Type-4 mode: maximum 95 watts
 802.3bt Type-3 mode: maximum 60 watts
 End-span mode: maximum 36 watts
 Mid-span mode: maximum 36 watts
 Force mode: maximum 95 watts
ميزانية طاقة PoESingle power input: 240W maximum (depending on power input)
Dual power input: 360W maximum (depending on power input)
※Dual power input must be the same as DC voltage, like dual 54V.
Max. Number of 90W 802.3bt Type 4 PDs4
Max. Number of 60W 802.3bt Type 3 PDs6
Max. Number of 30W 802.3at Type 2 PDs8
وظائف إدارة تقنية PoE
إدارة نقاط الطاقة عبر الإيثرنتفحص حالة المريض PD
إعادة تدوير الطاقة المجدولة
جدول PoE
مراقبة استخدام تقنية PoE
تمديد PoE
وضع PoE المحسّنStandard/Legacy/Force
الكشف المباشر عن أجهزة PoE النشطةنعم
إعادة تدوير طاقة PoEنعم، جدول يومي أو جدول زمني محدد مسبقاً
جدول PoE4 ملفات تعريف الجدول الزمني
وضع تمديد PoEنعم، بحد أقصى يصل إلى 250 متراً
وظائف الطبقة الثانية
نسخ المنفذإرسال/استقبال/كلاهما
شاشة متعددة إلى واحد
ما يصل إلى 4 جلسات
شبكة VLANشبكة VLAN موسومة بـ 802.1Q
تقنية النفق Q-in-Q (تكديس الشبكات المحلية الظاهرية) 802.1ad
شبكة VLAN الصوتية
بروتوكول VLAN
شبكة VLAN خاصة (منفذ محمي)
GVRP
شبكة VLAN للإدارة
ما يصل إلى 256 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطبروتوكول IEEE 802.3ad LACP والوصلة الثابتة
يدعم 8 مجموعات مع 8 منافذ لكل وصلة رئيسية
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية بروتوكول الشجرة الممتدة (STP BPDU Guard)، وتصفية بروتوكول الشجرة الممتدة (BPDU Filtering)، وإعادة توجيه بروتوكول الشجرة الممتدة (BPDU Forwarding)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 2، الإصدار 3
مستعلم IGMP
ما يصل إلى 256 مجموعة بث متعدد
التجسس على MLDمراقبة بروتوكول MLD لبروتوكول IPv6 الإصدارين 2 و3، بما يصل إلى 256 مجموعة بث متعدد
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
جودة الخدمة8 معرّفات ربط بـ 8 مستويات من قوائم الانتظار ذات الأولوية
رقم المنفذ
أولوية 802.1p
أولوية DSCP/IP لحزم IPv4/IPv6
تصنيف حركة المرور، أولوية صارمة، وWRR
التحكم في عرض النطاق الترددي لكل منفذ، مع تحديد معدل الإدخال/الإخراج
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 450 مللي ثانية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
الحد الأقصى 256 إدخالًا في قائمة التحكم بالوصول
أمن الموانئعميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت، بحد أقصى 256 مدخل MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
الوظائف الإدارية
واجهات الإدارة الأساسيةوحدة تحكم USB إلى RS232
متصفح الويب
تيلنت
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLSv1.3، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر HTTP/TFTP
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت/كلاود فيور/كلاود فيور برو
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
RFC 1215 الفخاخ العامة
RFC 1493 Bridge MIB
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
RFC 2737 Entity MIB (الإصدار 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 مجموعة واجهة MIB
RFC 3635 MIB شبيه بشبكة إيثرنت
RFC 3621 Power Ethernet MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
IEEE 802.3ab جيجابت 1000BASE-T
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
بروتوكول LEDP 802.1ab من IEEE
معيار IEEE 802.3az لشبكة إيثرنت موفرة للطاقة
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
RFC 3810 MLD v2
حلقة ITU-T G.8032 ERPS
بيئة
درجة حرارة التشغيل-40 ~ 75 درجة مئوية
درجة حرارة التخزين-40 ~ 85 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2025/21/031.3

IGS-4215-8UP4X

Download Icon
تاريخإصداروصفتحميل
2026/24/041.5

تمت إضافة IGS-4215-24P4X.

Download Icon
2025/10/011.4

تمت إضافة IGS-4215-16P4X.

Download Icon
2024/24/101.3

قم بتعديل محتويات الدليل السريع.

Download Icon
2024/14/061.2

أضف IGS-4215-16T4X.

Download Icon
2024/29/021.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2025/10/021.4

تمت إضافة IGS-4215-16P4X.

Download Icon
2024/05/121.3

تمت إضافة IGS-4215-24T4X.

Download Icon
2024/30/081.2

تمت إضافة IGS-4215-16T4X.

Download Icon
2024/29/021.1

الإصدار الأولي.

Download Icon
تاريخإصداروصفتحميل
2024/05/121.0

إعلان المفوضية الأوروبية.

Download Icon
2024/05/121.0

إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/05/121.441b251205

قم بإصلاح المشكلة المتعلقة بخيار إنذار الأعطال.

Download Icon
2025/13/101.441b250925

تمت إضافة وظيفة CloudNMS لاستبدال CloudViewerPRO.

Download Icon
2025/13/061.441b250423

تعزيز أمان المنتج وتحسين متانة النظام.

Download Icon
2025/25/021.403b241125

الوظائف المضافة:
1. المستوى الثاني+.
2. مكتب المعلومات العسكرية الخاص.
3. بروتوكول MODBUS TCP.
4. ONVIF.
تم إصلاح الأخطاء:
1. إصلاح قناة TVN.
2. إصلاح CVD.

يرجى ملاحظة أنه بما أن هذا ترقية من L2 إلى L2+، فمن الضروري إجراء "إعادة ضبط إلى الوضع الافتراضي" بعد التحديث، ويجب إعادة تكوين عنوان IP.

Download Icon
2024/13/091.403b240327

تمت إضافة الوظيفة التالية:
1. تم إصلاح بعض المشاكل البسيطة.
2. تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon

معلومات الطلب

IGS-4215-8UP4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية+، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3bt، بالإضافة إلى 4 منافذ 10G SFP+

معلومات الطلب

IGS-4215-8UP4X

مفتاح إيثرنت مُدار صناعي من الطبقة الثانية+، 8 منافذ 10/100/1000T، يدعم تقنية PoE 802.3bt، بالإضافة إلى 4 منافذ 10G SFP+
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!