بيانات المنتج

  • رمز المنتج: XGS-6350-48X2Q4C
  • product_editor_4418_tab_content: <strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong> By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-48X2Q4C offers up to 1.92Tbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-48X2Q4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Multiple Spanning Tree Protocol (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-48X2Q4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-48X2Q4C-2.png" alt="" width="700" height="386" /></p>   <strong>Reliable, High-performance and High-density Enterprise Backbone Switch</strong> 40/100 Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET XGS-6350-48X2Q4C is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 40/100-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms. The redundant management modules and three power supplies provide the XGS-6350-48X2Q4C with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The XGS-6350-48X2Q4C is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications. <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-48X2Q4C-3.png" alt="" width="700" height="496" /></p>  
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <span style="color: #5070ab;"><strong>المنافذ المادية</strong></span> <ul> <li>48 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP</li> <li>2 QSFP+ slots with each supporting 40G and 4 x 10 Gigabit Ethernet modes</li> <li>4 QSFP28 slots with each supporting native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>MNG port for HTTP server access</li> <li>منفذ USB</li> </ul>   <span style="color: #5070ab;"><strong>ميزات IPv4</strong></span> <ul> <li>Static Routing, RIP v1/v2, OSPF and BGP</li> <li>توجيه السياسات</li> <li>BFD for OSFP and BGP</li> </ul>   <span style="color: #5070ab;"><strong>ميزات IPv6</strong></span> <ul> <li>ICMPv6, DHCPv6, ACLv6,IPv6 Telnet</li> <li>اكتشاف الجيران في IPv6</li> <li>اكتشاف مسار MTU</li> <li>MLD والتجسس على MLD</li> <li>توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+</li> <li>نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4</li> </ul>   <span style="color: #5070ab;"><strong>ميزات توجيه البث المتعدد</strong></span> <ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul>   <span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span> <ul> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>شبكة VLAN خاصة</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <span style="color: #5070ab;"><strong>جودة الخدمة</strong></span> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول <ul> <li>معيار IEEE 802.1p CoS/DSCP/Precedence</li> <li>معرف الشبكة المحلية الظاهرية</li> <li>جودة الخدمة للدخول والخروج القائمة على السياسات</li> </ul> </li> </ul>   <span style="color: #5070ab;"><strong>البث المتعدد</strong></span> <ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <span style="color: #5070ab;"><strong>حماية</strong></span> <ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul>   <span style="color: #5070ab;"><strong>إدارة</strong></span> <ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet</li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>Network Time Protocol (NTP), SPAN, RSPAN</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> </ul>   <span style="color: #5070ab;"><strong>إدارة التكديس</strong></span> <ul> <li>Virtualized multiple XGS-6350-48X2Q4C switches integrated into one logical device</li> <li>Single IP address stack management, supporting up to 4 hardware units stacked together</li> <li>يدعم تصميم التراص وضع الحلقة الزائدة</li> </ul>  
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">QSFP28 Interfaces</td> <td>4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes</td> </tr> <tr> <td class="align-middle">QSFP+ Interfaces</td> <td>2, each supports 40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes</td> </tr> <tr> <td class="align-middle">SFP+ Interfaces</td> <td>48 10GBASE-SR/LR SFP+ interfaces Compatible with 1000BASE-SX/LX/BX SFP transceiver</td> </tr> <tr> <td class="align-middle">MNG</td> <td>منفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>1 x RJ45-to-DB9 serial port (9600, 8, N, 1)</td> </tr> <tr> <td class="align-middle">USB</td> <td>منفذ USB 2.0 واحد</td> </tr> <tr> <td class="align-middle">مؤشرات LED</td> <td>System: PWRA, PWRB, Green SYS, Green MNG, Green Ports: 10G SFP+ interfaces: LNK/ACT, Green 40G/100G QSFP28 interfaces: LNK/ACT, Green 40G QSFP+ interfaces: LNK/ACT, Green</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>442.5 x 403.5 x 44, 1U height</td> </tr> <tr> <td class="align-middle">وزن</td> <td>8.8kg</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>147 watts/504.3 BTU (maximum)</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>AC 100~240V, 50/60Hz DC 36~72V (optional)</td> </tr> <tr> <td class="align-middle">معجب</td> <td>4</td> </tr> </tbody> <thead> <tr> <th colspan="2">أداء التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والتوجيه</td> </tr> <tr> <td class="align-middle">سعة التبديل</td> <td>1.92Tbps/non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات عبر المحول</td> <td>1440Mpps@64bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>64K MAC address table with auto learning function</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>9MB</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>ضغط خلفي لنصف مزدوج، إطار توقف IEEE 802.3x لثنائي كامل</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 آلاف</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIP v1/v2 OSPFv2 BGP (Border Gateway Protocol) Static routing</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>VRRP Policy routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بروتوكول توجيه IP</td> <td>RIPng OSPFv3 BGP4+</td> </tr> <tr> <td class="align-middle">بروتوكول توجيه البث المتعدد</td> <td>PIM-DM and PIM-SM PIM-SSM</td> </tr> <tr> <td class="align-middle">ميزات التوجيه</td> <td>Manual tunnel ISATAP tunnel 6-to-4 tunnel</td> </tr> <tr> <td class="align-middle">وظائف IPv6</td> <td>ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في عرض النطاق الترددي على كل منفذ، اكتشاف إعادة توجيه المنفذ</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>IEEE 802.1Q tag-based VLAN, IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Up to 4K VLAN groups</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم معيار ITU-T G.8032 ERPS</td> </tr> <tr> <td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td> <td>IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier mode support IGMP Filtering and IGMP Throttling IGMP Proxy reporting</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول IPv6 MLD</td> <td>IPv6 MLD v1/v2 snooping Multicast VLAN Register (MVR)</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Ingress and Egress At least 64Kbps stream</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk Supports 8 groups with 8 ports per trunk group</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>8 priority queues on all switch ports Traffic Supervision and Traffic Shaping Scheduling for priority queues - Weighted Round Robin (WRR) - Strict priority (SP) - SP+WRR Traffic classification: - IEEE 802.1p CoS - DSCP - DiffServ - Precedence - TOS - VLAN ID - IP ACL - MAC ACL Policy-based ingress and egress QoS 802.1p and DSCP priority remark</td> </tr> <tr> <td class="align-middle">المصادقة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، ومصادقة AAA: TACACS+ وIPv4/IPv6 عبر RADIUS</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>يدعم قوائم التحكم بالوصول القياسية والموسعة، وقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت/عنوان MAC، وقوائم التحكم بالوصول المستندة إلى الوقت، حتى 1000 مدخل.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port isolation Port security, supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packet DHCP Snooping, DHCP Option 82 Command line authority control based on user levels</td> </tr> <tr> <td class="align-middle">AAA</td> <td>TACACS+ و IPv4/IPv6 عبر RADIUS</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظيفة الإدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين النظام</td> <td>وحدة التحكم ومتصفح الويب Telnet SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, SSLv3, TLSv1.0 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Supports both IPv4 and IPv6 Protocols Supports the user IP security inspection for IPv4/IPv6 SNMP Supports MIB and TRAP Supports TFTP, FTP Supports IPv4/IPv6 NTP Supports RMON 1, 2, 3, 9 groups Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password The right configuration for users to adopt RADIUS server’s shell management Supports Security IP safety net management function: avoid unlawful landing at non-restrictive area Supports TACACS+ Supports SPAN, RSPAN</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>يدعم خادم syslog لبروتوكول IPv4 و IPv6</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II، RFC 1215 فريق عمل هندسة الإنترنت، RFC 1271 RMON، RFC 1354 MIB توجيه IP، RFC 1493 MIB الجسر، RFC 1643 MIB شبيه بـ Ether، RFC 1907 SNMPv2، RFC 2011 MIB IP/ICMP، RFC 2012 MIB TCP، RFC 2013 MIB UDP، RFC 2096 MIB توجيه IP، RFC 2233 if MIB، RFC 2452 TCP6 MIB، RFC 2454 UDP6 MIB، RFC 2465 IPv6 MIB، RFC 2466 ICMP6 MIB، RFC 2573 إشعار SNMPv3، RFC 2574 SNMPv3 VACM، RFC 2674 ملحقات MIB الجسر</td> </tr> </tbody> <thead> <tr> <th colspan="2">مطابقة المعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 ITU-T G.8032 ERPS Ring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من 0 إلى 50 درجة مئوية، الرطوبة النسبية: من 10 إلى 85% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 80 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14253";i:1;s:5:"14252";i:2;s:5:"14251";i:3;s:5:"14250";i:4;s:5:"14249";i:5;s:5:"14248";}
  • datasheet_0_date: 20240927
  • datasheet_0_version: 1.3
  • وصف ورقة البيانات 0: XGS-6350-48X2Q4C
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/C-XGS-6350%20Series_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240802
  • quick_guide_0_version: 1.3
  • quick_guide_0_description: [Release for hardware version 2.0] Add XGS-6350-24X2C.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EMQ-XGS-6350%20Series_v1.3.pdf
  • quick_guide_1_date: 20240621
  • quick_guide_1_version: 1.2
  • quick_guide_1_description: [Release for hardware version 2.0] Added PSTI function.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EMQ-XGS-6350-24X4C_48X2Q4C_v1.2.pdf
  • quick_guide_2_date: 20210831
  • quick_guide_2_version: 1.1
  • وصف الدليل السريع 2: Initial release for XGS-6350-48X2Q4C.
  • quick_guide_2_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EMQ-XGS-6350-24X4C_48X2Q4C_v1.1.pdf
  • دليل سريع: 3
  • users_manual_0_date: 20241022
  • دليل المستخدم_الإصدار_0: 2.0
  • وصف دليل المستخدم 0: [إصدار للأجهزة الإصدار 2.0] تعديل محتويات دليل التكوين.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EM-XGS-6350%20Series%20Configuration%20Guide_v2.0.pdf
  • تاريخ دليل المستخدم 1: 20230407
  • دليل المستخدم_الإصدار_1: 2.0
  • وصف دليل المستخدم 1: [XGS-PWR350-AC/XGS-PWR350-DC] Initial release for XGS-6350-48X2Q4C hardware version 2.0.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EM-XGS-PWR350-AC_DC.pdf
  • دليل المستخدم 2 التاريخ: 20220406
  • دليل المستخدم_الإصدار_2: 1.0
  • وصف دليل المستخدم 2: الإصدار الأولي لدليل التكوين.
  • دليل المستخدم 2 - تنزيل ملف PDF: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EM-XGS-6350%20Series%20Configuration%20Guide_v1.0.pdf
  • تاريخ دليل المستخدم 3: 20211126
  • دليل المستخدم الإصدار 3: 1.0
  • وصف دليل المستخدم 3: [XGS-PWR480-AC/XGS-PWR480-DC] Release for XGS-6350-48X2Q4C hardware V1.
  • users_manual_3_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/EM-XGS-PWR480-AC_DC_v1.0.pdf
  • دليل المستخدم: 4
  • ec_declaration_0_date: 20240812
  • ec_declaration_0_version: 2.0
  • ec_declaration_0_description: إعلان المفوضية الأوروبية.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/XGS-6350-48X2Q4C/XGS-6350-48X2Q4Cv2.pdf
  • ec_declaration: 1
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • عدد مشاهدات منشورات ekit: 712
  • جدول الملحقات: <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">XGS-6350-48X2Q4C</h3> </td> <td>مفتاح مُدار من الطبقة الثالثة، 48 منفذًا بسرعة 10 جيجابت/ثانية SFP+ + منفذين بسرعة 40 جيجابت/ثانية QSFP+ + 4 منافذ بسرعة 100 جيجابت/ثانية QSFP28</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">XGS-PWR350-AC</h3> </td> <td>350-watt AC power supply for XGS-6350-48X2Q4C(v2)(100V-240VAC)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">XGS-PWR350-DC</h3> </td> <td>350-watt 12VDC power supply for XGS-6350-48X2Q4C(v2)(36V~-72VDC)</td> </tr> </tbody> </table> </div>
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><strong>حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة</strong></p><p>By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-48X2Q4C offers up to 1.92Tbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-48X2Q4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Multiple Spanning Tree Protocol (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-48X2Q4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-48X2Q4C-2.png" alt="" width="700" height="386"></p><p> </p><p><strong>Reliable, High-performance and High-density Enterprise Backbone Switch</strong></p><p>40/100 Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET XGS-6350-48X2Q4C is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 40/100-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms. </p><p>The redundant management modules and three power supplies provide the XGS-6350-48X2Q4C with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The XGS-6350-48X2Q4C is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications.</p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/XGS-6350-48X2Q4C-3.png" alt="" width="700" height="496"></p><p> </p>
  • key_features_tab: <p><span style="color: #5070ab;"><strong>المنافذ المادية</strong></span></p><ul> <li>48 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP</li> <li>2 QSFP+ slots with each supporting 40G and 4 x 10 Gigabit Ethernet modes</li> <li>4 QSFP28 slots with each supporting native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes</li> <li>واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي</li> <li>MNG port for HTTP server access</li> <li>منفذ USB</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات IPv4</strong></span></p><ul> <li>Static Routing, RIP v1/v2, OSPF and BGP</li> <li>توجيه السياسات</li> <li>BFD for OSFP and BGP</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات IPv6</strong></span></p><ul> <li>ICMPv6, DHCPv6, ACLv6,IPv6 Telnet</li> <li>اكتشاف الجيران في IPv6</li> <li>اكتشاف مسار MTU</li> <li>MLD والتجسس على MLD</li> <li>توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+</li> <li>نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات توجيه البث المتعدد</strong></span></p><ul> <li>يدعم بروتوكولات توجيه البث المتعدد: <ul> <li>PIM-DM (Protocol Independent Multicast - Dense Mode)</li> <li>PIM-SM (Protocol Independent Multicast - Sparse Mode)</li> <li>PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)</li> </ul> </li> <li>يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>ميزات الطبقة الثانية</strong></span></p><ul> <li>يدعم VLAN <ul> <li>شبكة VLAN المستندة إلى علامات IEEE 802.1Q</li> <li>يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)</li> <li>بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية</li> <li>شبكة VLAN خاصة</li> </ul> </li> <li>يدعم تجميع الروابط <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يدعم بروتوكول الشجرة الممتدة <ul> <li>STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)</li> <li>RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)</li> <li>MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)</li> </ul> </li> <li>خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731</li> <li>يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>جودة الخدمة</strong></span></p><ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول <ul> <li>معيار IEEE 802.1p CoS/DSCP/Precedence</li> <li>معرف الشبكة المحلية الظاهرية</li> <li>جودة الخدمة للدخول والخروج القائمة على السياسات</li> </ul> </li> </ul><p> </p><p><span style="color: #5070ab;"><strong>البث المتعدد</strong></span></p><ul> <li>يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4</li> <li>يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>حماية</strong></span></p><ul> <li>المصادقة <ul> <li>مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> </ul> </li> <li>قائمة التحكم بالوصول <ul> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)</li> <li>قائمة التحكم بالوصول المعتمدة على الوقت</li> </ul> </li> <li>خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة</strong></span></p><ul> <li>إدارة المكدس المزدوج لـ IPv4 و IPv6</li> <li>واجهات إدارة المحولات <ul> <li>واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet </li> <li>إدارة محولات الويب HTTP</li> <li>إدارة المحولات SNMP الإصدار 1 والإصدار 2c</li> <li>الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3</li> </ul> </li> <li>إدارة بروتوكول إدارة الشبكة البسيط (SNMP) <ul> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) </li> <li>تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)</li> </ul> </li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>صيانة النظام <ul> <li>تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>صور مزدوجة</li> </ul> </li> <li>وظائف بروتوكول DHCP: <ul> <li>مرحل DHCP</li> <li>خيار DHCP رقم 82</li> <li>خادم DHCP</li> </ul> </li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>Network Time Protocol (NTP), SPAN, RSPAN</li> <li>تشخيص الشبكة <ul> <li>جهاز مراقبة التشخيص الرقمي (SFP-DDM)</li> <li>اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)</li> </ul> </li> <li>إنذار عن بعد عبر سجل النظام</li> <li>سجل النظام</li> </ul><p> </p><p><span style="color: #5070ab;"><strong>إدارة التكديس</strong></span></p><ul> <li>Virtualized multiple XGS-6350-48X2Q4C switches integrated into one logical device</li> <li>Single IP address stack management, supporting up to 4 hardware units stacked together</li> <li>يدعم تصميم التراص وضع الحلقة الزائدة</li> </ul><p> </p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">QSFP28 Interfaces</td><td>4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes</td></tr><tr><td class="align-middle">QSFP+ Interfaces</td><td>2, each supports 40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes</td></tr><tr><td class="align-middle">SFP+ Interfaces</td><td>48 10GBASE-SR/LR SFP+ interfaces <br /> متوافق مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX</td></tr><tr><td class="align-middle">MNG</td><td>منفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>1 x RJ45-to-DB9 serial port (9600, 8, N, 1)</td></tr><tr><td class="align-middle">USB</td><td>منفذ USB 2.0 واحد</td></tr><tr><td class="align-middle">مؤشرات LED</td><td>نظام:<br /> PWRA, PWRB, Green<br /> SYS, Green<br /> MNG, Green<br /> الموانئ:<br /> 10G SFP+ interfaces: LNK/ACT, Green<br /> 40G/100G QSFP28 interfaces: LNK/ACT, Green<br /> 40G QSFP+ interfaces: LNK/ACT, Green</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>442.5 x 403.5 x 44, 1U height</td></tr><tr><td class="align-middle">وزن</td><td>8.8kg</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>147 watts/504.3 BTU (maximum)</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>تيار متردد 100~240 فولت، 50/60 هرتز<br /> DC 36~72V (optional)</td></tr><tr><td class="align-middle">معجب</td><td>4</td></tr></tbody><thead><tr><th colspan="2">أداء التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والتوجيه</td></tr><tr><td class="align-middle">سعة التبديل</td><td>1.92Tbps/non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات عبر المحول</td><td>1440Mpps@64bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>64K MAC address table with auto learning function</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>9MB</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>ضغط خلفي لنصف دوبلكس<br /> إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 آلاف</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv4</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>RIP v1/v2<br /> بروتوكول OSPFv2<br /> بروتوكول بوابة الحدود (BGP)<br /> التوجيه الثابت</td></tr><tr><td class="align-middle">ميزات التوجيه</td><td>VRRP<br /> توجيه السياسات<br /> موازنة الأحمال من خلال التوجيه متساوي التكلفة<br /> بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة الثالثة لبروتوكول IPv6</th></tr></thead><tbody><tr><td class="align-middle">بروتوكول توجيه IP</td><td>رحمه الله<br /> OSPFv3<br /> BGP4+</td></tr><tr><td class="align-middle">بروتوكول توجيه البث المتعدد</td><td>PIM-DM و PIM-SM<br /> PIM-SSM</td></tr><tr><td class="align-middle">ميزات التوجيه</td><td>نفق يدوي<br /> نفق ISATAP<br /> نفق من 6 إلى 4</td></tr><tr><td class="align-middle">وظائف IPv6</td><td>ICMPv6، DHCPv6، ACLv6، IPv6 Telnet<br /> اكتشاف الجيران في IPv6<br /> اكتشاف مسار MTU</td></tr></tbody><thead><tr><th colspan="2">وظيفة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل/تمكين التحكم في التدفق<br /> التحكم في عرض النطاق الترددي على كل منفذ<br /> اكتشاف إعادة توجيه المنفذ</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>شبكة VLAN القائمة على الوسوم IEEE 802.1Q،,<br /> تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad<br /> بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)<br /> شبكة VLAN خاصة<br /> مجموعات VLAN تصل إلى 4K</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)<br /> حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر</td></tr><tr><td class="align-middle">جرس</td><td>يدعم معيار ITU-T G.8032 ERPS</td></tr><tr><td class="align-middle">مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4</td><td>مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3<br /> مغادرة سريعة لـ IGMP<br /> دعم وضع الاستعلام IPv4<br /> تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)<br /> الإبلاغ عن طريق وكيل IGMP</td></tr><tr><td class="align-middle">التجسس على بروتوكول IPv6 MLD</td><td>التجسس على بروتوكول IPv6 MLD الإصدارين 1/2<br /> سجل VLAN متعدد البث (MVR)</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>الدخول والخروج<br /> بث لا يقل عن 64 كيلوبت في الثانية</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP/static trunk<br /> Supports 8 groups with 8 ports per trunk group</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>8 قوائم انتظار ذات أولوية على جميع منافذ المحول<br /> الإشراف على حركة المرور وتشكيلها<br /> جدولة قوائم الانتظار ذات الأولوية<br /> - Weighted Round Robin (WRR)<br /> - Strict priority (SP)<br /> - SP+WRR<br /> تصنيف حركة المرور:<br /> - IEEE 802.1p CoS<br /> - DSCP<br /> - DiffServ<br /> - Precedence<br /> - TOS<br /> - VLAN ID<br /> - IP ACL<br /> - MAC ACL<br /> جودة الخدمة للدخول والخروج القائمة على السياسات<br /> ملاحظة أولوية 802.1p وDSCP</td></tr><tr><td class="align-middle">المصادقة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> مصادقة AAA: TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr></tbody><thead><tr><th colspan="2">وظيفة الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>يدعم قوائم التحكم بالوصول القياسية والموسعة<br /> قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> قائمة التحكم بالوصول المعتمدة على الوقت<br /> ما يصل إلى 1000 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>عزل المنفذ<br /> أمان المنافذ، يدعم ربط عناوين IP و MAC والمنافذ<br /> تحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى L2/L3/L4<br /> الدفاع ضد هجمات حجب الخدمة أو هجمات بروتوكول التحكم بالنقل (TCP)<br /> قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف<br /> مراقبة بروتوكول DHCP، خيار DHCP رقم 82<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>TACACS+ و IPv4/IPv6 عبر RADIUS</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x</td></tr></tbody><thead><tr><th colspan="2">وظيفة الإدارة</th></tr></thead><tbody><tr><td class="align-middle">تكوين النظام</td><td>وحدة التحكم و Telnet<br /> متصفح الويب<br /> SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, SSLv3, TLSv1.0 and SNMPv3<br /> الحد الأقصى 8 جلسات لاتصال SSH و Telnet</td></tr><tr><td class="align-middle">إدارة النظام</td><td>يدعم بروتوكولي IPv4 و IPv6<br /> يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول SNMP IPv4/IPv6<br /> يدعم MIB و TRAP<br /> يدعم بروتوكولات TFTP و FTP<br /> يدعم بروتوكول NTP IPv4/IPv6<br /> يدعم مجموعات RMON 1 و2 و3 و9<br /> يدعم مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6<br /> التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS<br /> يدعم وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المحظورة <br /> يدعم TACACS+<br /> يدعم SPAN و RSPAN</td></tr><tr><td class="align-middle">إدارة الفعاليات</td><td>يدعم خادم syslog لبروتوكول IPv4 و IPv6</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC 1213 MIB-II<br /> فريق عمل هندسة الإنترنت RFC 1215<br /> RFC 1271 RMON <br /> RFC 1354 توجيه بروتوكول الإنترنت MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 MIB شبيهة بالإيثر<br /> RFC 1907 SNMPv2<br /> RFC 2011 IP/ICMP MIB<br /> RFC 2012 TCP MIB<br /> RFC 2013 UDP MIB<br /> RFC 2096 IP forward MIB<br /> RFC 2233 إذا MIB<br /> RFC 2452 TCP6 MIB<br /> RFC 2454 UDP6 MIB<br /> RFC 2465 IPv6 MIB <br /> RFC 2466 ICMP6 MIB<br /> إشعار SNMPv3 وفقًا لـ RFC 2573<br /> RFC 2574 SNMPv3 VACM<br /> امتدادات قاعدة معلومات إدارة الجسر RFC 2674</td></tr></tbody><thead><tr><th colspan="2">مطابقة المعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3z Gigabit 1000BASE-SX/LX<br /> إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD v1<br /> FRC 3810 MLD v2<br /> RFC 2328 OSPF الإصدار 2<br /> RFC 1058 RIP v1<br /> RFC 2453 RIP v2<br /> حلقة ITU-T G.8032 ERPS</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من 0 إلى 50 درجة مئوية<br /> الرطوبة النسبية: 10 ~ 85% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 80 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: XGS-6350-48X2Q4C

مفتاح مُدار من الطبقة الثالثة، 48 منفذًا بسرعة 10 جيجابت/ثانية SFP+ + منفذين بسرعة 40 جيجابت/ثانية QSFP+ + 4 منافذ بسرعة 100 جيجابت/ثانية QSFP28

» XGS-6350-48X2Q4C

Powerful 100Gbps Solution for All Long-Reach Networks

PLANET XGS-6350-48X2Q4C is a High-performance Layer 3 Managed Switch that meets the next-generation Metro, Data Center, Campus and Enterprise network requirements. It has high-density 48 10G SFP+, 2 40G QSFP+ and 4 40G/100GbE QSFP28 fiber interfaces delivered in a 1RU rugged case. 

 

edm XGS 6350 48X2Q4C1

 

The administrator can flexibly choose the suitable transceivers according to the transmission distance or the transmission speed required to extend the 1G/10G/40G/100G network efficiently. Besides, with 1.92Tbps switching capacity, the XGS-6350-48X2Q4C can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers where audio, video streaming and multicast applications are utilized.

 

Extractive Power Supply Design to Increase Flexibilty

The XGS-6350-48X2Q4C is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the XGS-6350-48X2Q4C reserves another backup power slot on the rear panel where the second AC or DC power can be added to make it a redundant power supply. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. 

XGS 6350 48X2Q4C Front Panel Introducton

XGS 6350 48X2Q4C Rear Panel Introducton

 

بروتوكولات الشبكات متعددة الطبقات الغنية

The XGS-6350-48X2Q4C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including RIP, RIPng, OSPFv2, OSPFv3, BGP, BGP4+, etc., this switch is ideal for the traditional or fully-virtualized data center.

 

بث متعدد قوي 

The XGS-6350-48X2Q4C supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast VLAN Registration (MVR), multicast receiver/sender control and illegal multicast source detection functions can be had. In Layer 3 multicast protocols, it features PIM-DM, PIM-SM and PIM-SSM which make the XGS-6350-48X2Q4C great for any robust networking.

 

دعم كامل لبروتوكول IPv6 

The XGS-6350-48X2Q4C supports IPv4-to-IPv6 technologies including IPv4 manual/automatic tunnel, IPv6-to-IPv4 tunnel, and Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) tunnel. It comprehensively supports IPv6 Neighbor Discovery, DHCPv6, Path MTU Discovery, IPv6-based Telnet, SSH and ACL, meeting the need of IPv6 network device management and service control. 

 

High Reliability

The key components of the XGS-6350-48X2Q4C are management module, power system and the fan system with redundancy design. All system modules support hot-swap and seamless switching without manual intervention. 

It supports In-service Software Upgrade (ISSU) and Graceful Restart (GR) for OSPF/BGP routing protocol, guaranteeing the user non-stop data transmission when the system is upgraded. It supports Bidirectional Forwarding Detection (BFD) that realizes fault detection and service recovery in seconds through linking with Layer 2 or Layer 3 protocol.

 

Excellent and Secure Traffic Control

The XGS-6350-48X2Q4C is loaded with powerful traffic management and WRR features to enhance services offered by telecoms and enterprises. The WRR functionalities include wire-speed Layer 4 traffic classifiers and bandwidth limitation which are particularly useful for multi-tenant unit, multi-business unit, Telco, or network service applications. 

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The ACL policies supported can classify the traffic by source/destination IP addresses, source/destination MAC addresses, IP protocols, TCP/UDP, IP precedence, time ranges and ToS. Moreover, various policies can be conducted to forward the traffic. The XGS-6350-48X2Q4C also provides IEEE 802.1x port-based access authentication, which can be deployed with RADIUS, to ensure the port level security and block illegal users. Thus, the XGS-6350-48X2Q4C empowers enterprises and campuses to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmissions.

 

ميزات الطبقة الثانية القوية

The XGS-6350-48X2Q4C can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, Spanning Tree Protocol, WRR, bandwidth control and IGMP snooping. It also supports 802.1Q tagged VLAN, Q-in-Q, voice VLAN and GVRP Protocol. In addition, the number of VLAN interfaces is 1K and the number of VLAN IDs is 4K. By supporting port aggregation, the XGS-6350-48X2Q4C allows the operation of a high-speed trunk combined with multiple ports, making it an LACP link aggregation.

 

إدارة فعالة وآمنة

For efficient management, the XGS-6350-48X2Q4C Managed 100Gigabit Switch is equipped with console, Web and SNMP management interfaces. 

  • With its built-in Web-based management interface, the XGS-6350-48X2Q4C offers an easy-to-use, platform-independent management and configuration facility. 
  • The XGS-6350-48X2Q4C supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. 
  • For reducing product learning time, the XGS-6350-48X2Q4C offers Cisco-like command via Telnet or console port. Moreover, the XGS-6350-48X2Q4C offers secure remote management by supporting SSH connection which encrypts the packet content at each session.

 

إدارة مركزية لتكديس الأجهزة

Several XGS-6350-48X2Q4C switches can be used to build a virtually logical facility. The XGS-6350-48X2Q4C gives the enterprises, service providers and telecoms flexible control over port density, uplinks and switch stack performance. The XGS-6350-48X2Q4C can connect as a ring for redundancy and ensures that data integrity is retained even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.

 

حلول مرنة وقابلة للتوسيع

The XGS-6350-48X2Q4C provides forty-eight 10Gbps SFP+, two 40Gbps QSFP+ and four 100Gbps QSFP28 Fiber interfaces. Each of the SFP+ slots support Dual Speed, 10GBASE-SR/LR or 1000BASE-SX/LX and each of the QSFP28 slots supports native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes. Therefore, the administrator can flexibly choose the suitable SFP transceiver according to not only the transmission distance, but also the transmission speed required. The distance can be extended from 550 meters to 2km (multi-mode fiber) or up to 10/20/30/40/50/70/120 km (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

XGS 6350 48X2Q4C 1

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The XGS-6350-48X2Q4C supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in harsh environments. In a certain simple Ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.

 

حلول شبكات متداخلة عالية التوافر لأنظمة البيانات الضخمة

By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-48X2Q4C offers up to 1.92Tbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-48X2Q4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Multiple Spanning Tree Protocol (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-48X2Q4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.

 

Reliable, High-performance and High-density Enterprise Backbone Switch

40/100 Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET XGS-6350-48X2Q4C is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 40/100-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms. 

The redundant management modules and three power supplies provide the XGS-6350-48X2Q4C with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The XGS-6350-48X2Q4C is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications.

 

المنافذ المادية

  • 48 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
  • 2 QSFP+ slots with each supporting 40G and 4 x 10 Gigabit Ethernet modes
  • 4 QSFP28 slots with each supporting native 100 Gigabit Ethernet, 40G and 4 x 10 Gigabit Ethernet modes
  • واجهة وحدة تحكم RJ45 إلى DB9 لإدارة وإعداد المحول الأساسي
  • MNG port for HTTP server access
  • منفذ USB

 

ميزات IPv4

  • Static Routing, RIP v1/v2, OSPF and BGP
  • توجيه السياسات
  • BFD for OSFP and BGP

 

ميزات IPv6

  • ICMPv6, DHCPv6, ACLv6,IPv6 Telnet
  • اكتشاف الجيران في IPv6
  • اكتشاف مسار MTU
  • MLD والتجسس على MLD
  • توجيه IPv6 الثابت، وRIPng، وOSPFv3، وBGP4+
  • نفق يدوي، نفق ISATAP، ونفق من 6 إلى 4

 

ميزات توجيه البث المتعدد

  • يدعم بروتوكولات توجيه البث المتعدد:
    • PIM-DM (Protocol Independent Multicast - Dense Mode)
    • PIM-SM (Protocol Independent Multicast - Sparse Mode)
    • PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)
  • يدعم بروتوكول إدارة مجموعات الإنترنت (IGMP) الإصدارات 1/2/3

 

ميزات الطبقة الثانية

  • يدعم VLAN
    • شبكة VLAN المستندة إلى علامات IEEE 802.1Q
    • يدعم بروتوكول ربط الموفر (VLAN Q-in-Q، IEEE 802.1ad)
    • بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية الديناميكية
    • شبكة VLAN خاصة
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يدعم بروتوكول الشجرة الممتدة
    • STP، IEEE 802.1D (بروتوكول الشجرة الممتدة الكلاسيكي)
    • RSTP، IEEE 802.1w (بروتوكول الشجرة الممتدة السريعة)
    • MSTP، IEEE 802.1s (بروتوكول الشجرة الممتدة المتعددة، الشجرة الممتدة بواسطة VLAN)
  • خاصية النسخ المتطابق للمنفذ لمراقبة حركة المرور الواردة أو الصادرة على منفذ معين (من عدة منافذ إلى منفذ واحد)
  • حماية من الحلقات لتجنب حلقات البث
  • بروتوكول اكتشاف طبقة الربط (LLDP)
  • Ethernet OAM 802.3ah/802.1ag/ITU-Y.1731
  • يدعم G.8032 ERPS (تبديل حماية حلقة الإيثرنت)

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
    • معيار IEEE 802.1p CoS/DSCP/Precedence
    • معرف الشبكة المحلية الظاهرية
    • جودة الخدمة للدخول والخروج القائمة على السياسات

 

البث المتعدد

  • يدعم بروتوكول مراقبة IGMP الإصدار 1 و2 و3 من بروتوكول IPv4
  • يدعم بروتوكول IPv6 MLD snooping الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • المصادقة
    • مصادقة الوصول إلى الشبكة المستندة إلى المنافذ وفقًا لمعيار IEEE 802.1x
    • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
    • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول
    • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
    • قائمة التحكم بالوصول المستندة إلى عناوين MAC (ACL)
    • قائمة التحكم بالوصول المعتمدة على الوقت
  • خاصية التجسس على بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP

 

إدارة

  • إدارة المكدس المزدوج لـ IPv4 و IPv6
  • واجهات إدارة المحولات
    • واجهة سطر الأوامر الخاصة بوحدة التحكم و Telnet 
    • إدارة محولات الويب HTTP
    • إدارة المحولات SNMP الإصدار 1 والإصدار 2c
    • الوصول الآمن عبر SSHv2 وSSLv3 وTLSv1.0 وSNMP v3
  • إدارة بروتوكول إدارة الشبكة البسيط (SNMP)
    • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث) 
    • تنبيه SNMP لحالة اتصال الواجهة (تشغيل/إيقاف)
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • صيانة النظام
    • تحميل/تنزيل البرامج الثابتة عبر بروتوكول HTTP
    • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
    • صور مزدوجة
  • وظائف بروتوكول DHCP:
    • مرحل DHCP
    • خيار DHCP رقم 82
    • خادم DHCP
  • التحكم في مستويات امتيازات المستخدم
  • Network Time Protocol (NTP), SPAN, RSPAN
  • تشخيص الشبكة
    • جهاز مراقبة التشخيص الرقمي (SFP-DDM)
    • اختبار اتصال بروتوكول الإنترنت عن بعد (ICMP)
  • إنذار عن بعد عبر سجل النظام
  • سجل النظام

 

إدارة التكديس

  • Virtualized multiple XGS-6350-48X2Q4C switches integrated into one logical device
  • Single IP address stack management, supporting up to 4 hardware units stacked together
  • يدعم تصميم التراص وضع الحلقة الزائدة

 

مواصفات الأجهزة
QSFP28 Interfaces4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes
QSFP+ Interfaces2, each supports 40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes
SFP+ Interfaces48 10GBASE-SR/LR SFP+ interfaces
متوافق مع جهاز الإرسال والاستقبال SFP من نوع 1000BASE-SX/LX/BX
MNGمنفذ واحد من نوع RJ45 بسرعة 10/100/1000BASE-T
وحدة التحكم1 x RJ45-to-DB9 serial port (9600, 8, N, 1)
USBمنفذ USB 2.0 واحد
مؤشرات LEDنظام:
PWRA, PWRB, Green
SYS, Green
MNG, Green
الموانئ:
10G SFP+ interfaces: LNK/ACT, Green
40G/100G QSFP28 interfaces: LNK/ACT, Green
40G QSFP+ interfaces: LNK/ACT, Green
الأبعاد (العرض × العمق × الارتفاع)442.5 x 403.5 x 44, 1U height
وزن8.8kg
استهلاك الطاقة147 watts/504.3 BTU (maximum)
متطلبات الطاقةتيار متردد 100~240 فولت، 50/60 هرتز
DC 36~72V (optional)
معجب4
أداء التبديل
بنية التبديلالتخزين والتوجيه
سعة التبديل1.92Tbps/non-blocking
معدل نقل البيانات عبر المحول1440Mpps@64bytes
جدول العناوين64K MAC address table with auto learning function
مخزن البيانات المشترك9MB
التحكم في التدفقضغط خلفي لنصف دوبلكس
إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
إطار جامبو9 آلاف
وظائف الطبقة الثالثة لبروتوكول IPv4
بروتوكول توجيه IPRIP v1/v2
بروتوكول OSPFv2
بروتوكول بوابة الحدود (BGP)
التوجيه الثابت
ميزات التوجيهVRRP
توجيه السياسات
موازنة الأحمال من خلال التوجيه متساوي التكلفة
بروتوكول BFD (الكشف عن إعادة التوجيه ثنائي الاتجاه) لبروتوكولي OSPF وBGP
وظائف الطبقة الثالثة لبروتوكول IPv6
بروتوكول توجيه IPرحمه الله
OSPFv3
BGP4+
بروتوكول توجيه البث المتعددPIM-DM و PIM-SM
PIM-SSM
ميزات التوجيهنفق يدوي
نفق ISATAP
نفق من 6 إلى 4
وظائف IPv6ICMPv6، DHCPv6، ACLv6، IPv6 Telnet
اكتشاف الجيران في IPv6
اكتشاف مسار MTU
وظيفة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في عرض النطاق الترددي على كل منفذ
اكتشاف إعادة توجيه المنفذ
شبكة VLANشبكة VLAN القائمة على الوسوم IEEE 802.1Q،,
تقنية تكديس/نفق VLAN Q-in-Q في معيار IEEE 802.1ad
بروتوكول GVRP لإدارة الشبكات المحلية الظاهرية (VLAN)
شبكة VLAN خاصة
مجموعات VLAN تصل إلى 4K
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
حماية وحدة بيانات بروتوكول الجسر (BPDU)، حماية الجذر
جرسيدعم معيار ITU-T G.8032 ERPS
مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4مراقبة بروتوكول إدارة مجموعات الإنترنت IPv4 الإصدار 1/2/3
مغادرة سريعة لـ IGMP
دعم وضع الاستعلام IPv4
تصفية بروتوكول إدارة مجموعات الإنترنت (IGMP) وتقييد بروتوكول إدارة مجموعات الإنترنت (IGMP)
الإبلاغ عن طريق وكيل IGMP
التجسس على بروتوكول IPv6 MLDالتجسس على بروتوكول IPv6 MLD الإصدارين 1/2
سجل VLAN متعدد البث (MVR)
التحكم في عرض النطاق التردديالدخول والخروج
بث لا يقل عن 64 كيلوبت في الثانية
تجميع الروابطIEEE 802.3ad LACP/static trunk
Supports 8 groups with 8 ports per trunk group
جودة الخدمة8 قوائم انتظار ذات أولوية على جميع منافذ المحول
الإشراف على حركة المرور وتشكيلها
جدولة قوائم الانتظار ذات الأولوية
- Weighted Round Robin (WRR)
- Strict priority (SP)
- SP+WRR
تصنيف حركة المرور:
- IEEE 802.1p CoS
- DSCP
- DiffServ
- Precedence
- TOS
- VLAN ID
- IP ACL
- MAC ACL
جودة الخدمة للدخول والخروج القائمة على السياسات
ملاحظة أولوية 802.1p وDSCP
المصادقةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
مصادقة AAA: TACACS+ و IPv4/IPv6 عبر RADIUS
وظيفة الأمان
قائمة التحكم بالوصوليدعم قوائم التحكم بالوصول القياسية والموسعة
قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
قائمة التحكم بالوصول المعتمدة على الوقت
ما يصل إلى 1000 مشاركة
حمايةعزل المنفذ
أمان المنافذ، يدعم ربط عناوين IP و MAC والمنافذ
تحديد وتصفية قوائم التحكم بالوصول (ACL) المستندة إلى L2/L3/L4
الدفاع ضد هجمات حجب الخدمة أو هجمات بروتوكول التحكم بالنقل (TCP)
قمع حزم البث، والبث المتعدد، والبث الأحادي غير المعروف
مراقبة بروتوكول DHCP، خيار DHCP رقم 82
التحكم في صلاحيات سطر الأوامر بناءً على مستويات المستخدم
AAATACACS+ و IPv4/IPv6 عبر RADIUS
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
وظيفة الإدارة
تكوين النظاموحدة التحكم و Telnet
متصفح الويب
SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, SSLv3, TLSv1.0 and SNMPv3
الحد الأقصى 8 جلسات لاتصال SSH و Telnet
إدارة النظاميدعم بروتوكولي IPv4 و IPv6
يدعم فحص أمان عنوان IP الخاص بالمستخدم لبروتوكول SNMP IPv4/IPv6
يدعم MIB و TRAP
يدعم بروتوكولات TFTP و FTP
يدعم بروتوكول NTP IPv4/IPv6
يدعم مجموعات RMON 1 و2 و3 و9
يدعم مصادقة RADIUS لاسم مستخدم وكلمة مرور Telnet لبروتوكول IPv4/IPv6
التكوين الصحيح للمستخدمين لتبني إدارة واجهة سطر الأوامر لخادم RADIUS
يدعم وظيفة إدارة شبكة أمان الملكية الفكرية: تجنب الهبوط غير القانوني في المناطق غير المحظورة
يدعم TACACS+
يدعم SPAN و RSPAN
إدارة الفعالياتيدعم خادم syslog لبروتوكول IPv4 و IPv6
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
فريق عمل هندسة الإنترنت RFC 1215
RFC 1271 RMON
RFC 1354 توجيه بروتوكول الإنترنت MIB
RFC 1493 Bridge MIB
RFC 1643 MIB شبيهة بالإيثر
RFC 1907 SNMPv2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 إذا MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
إشعار SNMPv3 وفقًا لـ RFC 2573
RFC 2574 SNMPv3 VACM
امتدادات قاعدة معلومات إدارة الجسر RFC 2674
مطابقة المعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
الامتثال للمعاييرIEEE 802.3z Gigabit 1000BASE-SX/LX
إيثرنت بسرعة 10 جيجابت/ثانية وفقًا لمعيار IEEE 802.3ae
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD v1
FRC 3810 MLD v2
RFC 2328 OSPF الإصدار 2
RFC 1058 RIP v1
RFC 2453 RIP v2
حلقة ITU-T G.8032 ERPS
بيئة
التشغيلدرجة الحرارة: من 0 إلى 50 درجة مئوية
الرطوبة النسبية: 10 ~ 85% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 80 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2024/27/091.3

XGS-6350-48X2Q4C

Download Icon
تاريخإصداروصفتحميل
2024/02/081.3

[إصدار للأجهزة الإصدار 2.0]
Add XGS-6350-24X2C.

Download Icon
2024/21/061.2

[إصدار للأجهزة الإصدار 2.0]
تمت إضافة وظيفة PSTI.

Download Icon
2021/31/081.1

Initial release for XGS-6350-48X2Q4C.

Download Icon
تاريخإصداروصفتحميل
2024/22/102.0

[إصدار للأجهزة الإصدار 2.0]
قم بتعديل محتويات دليل التكوين.

Download Icon
2023/07/042.0

[XGS-PWR350-AC/XGS-PWR350-DC]
Initial release for XGS-6350-48X2Q4C hardware version 2.0.

Download Icon
2022/06/041.0

الإصدار الأولي لدليل التكوين.

Download Icon
2021/26/111.0

[XGS-PWR480-AC/XGS-PWR480-DC]
Release for XGS-6350-48X2Q4C hardware V1.

Download Icon
تاريخإصداروصفتحميل
2024/12/082.0

إعلان المفوضية الأوروبية.

Download Icon

معلومات الطلب

XGS-6350-48X2Q4C

مفتاح مُدار من الطبقة الثالثة، 48 منفذًا بسرعة 10 جيجابت/ثانية SFP+ + منفذين بسرعة 40 جيجابت/ثانية QSFP+ + 4 منافذ بسرعة 100 جيجابت/ثانية QSFP28

معلومات الطلب

XGS-6350-48X2Q4C

مفتاح مُدار من الطبقة الثالثة، 48 منفذًا بسرعة 10 جيجابت/ثانية SFP+ + منفذين بسرعة 40 جيجابت/ثانية QSFP+ + 4 منافذ بسرعة 100 جيجابت/ثانية QSFP28
مُكَمِّلات

XGS-PWR350-AC

350-watt AC power supply for XGS-6350-48X2Q4C(v2)(100V-240VAC)

XGS-PWR350-DC

350-watt 12VDC power supply for XGS-6350-48X2Q4C(v2)(36V~-72VDC)
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!