بيانات المنتج

  • رمز المنتج: WGS-5225-8T2SV
  • product_editor_4418_tab_content: <strong>Model that Withstands Harsh Operation and Extends distance</strong> The WGS-5225-8T2SV is made to withstand any harsh operation in such environments as traffic control cabinets, factory floors, and indoor and outdoor locations where temperatures are extremely high or low. With a non-blocking design and compact size, the installation of the WGS-5225-8T2SV is easy and helpful to build a Gigabit high-bandwidth switched network quickly.   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8T2SV_v2-2.png" alt="" width="701" height="464" /> <strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong> The WGS-5225-8T2SV features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS</strong> (<strong>Ethernet Ring Protection Switching</strong>) technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the WGS-5225-8T2SV can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The WGS-5225-8T2SV can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440" />   <strong>Security Building Automation Switch</strong> Suitable for buildings where security is strictly to be enforced, the WGS-5225-8T2SVIndustrial Wall-mount Managed Switch offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5225-8T2SV, a tightly-controlled network can be easily had in no time.   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8T2SV_v2-3.png" alt="" width="700" height="419" />
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li><strong>8 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45</li> <li><strong>2 1000/2500BASE-X</strong> <strong>mini-GBIC/SFP</strong> slots for SFP type auto detection</li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design</li> <li>علبة معدنية IP30</li> <li>يدعم<strong> -20 to 70</strong> degrees C operating temperature</li> <li>يدعم حماية ESD 6KV DC Ethernet</li> <li><strong>Dual</strong> power input design <ul> <li>12V~48V DC wide power input with reverse polarity protection</li> <li>كتلة طرفية ثلاثية الأطراف أو موصل مقبس تيار مستمر</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 4000 مجموعة من شبكات VLAN، من أصل 4094 معرف VLAN</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يوفر مرآة للمنفذ (1 إلى 1)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>مصادقة الوصول إلى الشبكة وفقًا لمعيار IEEE 802.1x المستندة إلى المنفذ/المستندة إلى عنوان MAC</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> <li>ربط عنوان MAC/IP المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>واجهات إدارة المحولات</li> <li>Telnet Command Line Interface</li> <li>إدارة تبديل الويب</li> <li>SNMP v1 and v2c  switch management</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> <li>2.4-inch color LCD touch screen</li> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>إدارة عناوين IPv6/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>SFP-<strong>DDM</strong> (Digital Diagnostic Monitor)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 1000/2500BASE-SX/LX/BX SFP interfaces (Port-9 to Port-10) Compatible with 100BASE-FX SFP</td> </tr> <tr> <td class="align-middle">ذاكرة الوصول العشوائي الديناميكية المتزامنة (SDRAM)</td> <td>128Mbytes</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة معدنية IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>DIN rail kit and wall-mount</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 3-pin terminal block for power input - Pin 1/2 for Power (Pin 1: V+ / Pin 2: V-) - Pin 3 for earth ground DC power jack with 2.0mm central pole</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>180 x 24.4 x 140 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>686g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 12~48V DC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 4.5 watts/15.4BTU (Power on without any connection) Max. 8.5 watts/29.1BTU (Full loading with Ethernet)</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام</b>: PWR(<span style="color: green;"><b>أخضر</b></span>) SYS(<span style="color: green;"><b>أخضر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>مالك الخاتم<span style="color: green;"><b>أخضر</b></span>) <b>منافذ RJ45 لكل 10/100/1000T</b>: 10/100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) <b>لكل واجهة SFP: </b>: 100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>26 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>19.34Mpps@ 64 bytes packet</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في وضع توفير الطاقة</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/both 1 to 1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tag-based VLAN, up to 4K VLAN groups Q-in-Q tunneling Private VLAN Edge MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v1/v2/v3) snooping IGMP querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">MLD Snoopin</td> <td>MLD (v1/v2) snooping MLD querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>Supports ERPS, and complies with ITU-T G.8032 Supports Major ring and sub-ring Recovery time < 10ms @ 3 units Recovery time < 50ms @ 16 units</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP(Precision Time Protocol) - Peer-to-peer transparent clock - End-to-end transparent clock</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل - رقم المنفذ - أولوية 802.1p - علامة VLAN 802.1Q - حقل DSCP/TOS في حزمة IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL/MAC-based ACL IPv4/IPv6 IP-based ACE/MAC-based ACE Up to 256 entries</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Telnet/متصفح الويب/SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت، وبروتوكول LLDP، وبروتوكول SNTP، وأداة PLANET Smart Discovery، ونظام PLANET NMS/CloudViewer</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP ITU-T G.8032 Ethernet Ring Protection Switching RFC 768 UDP RFC 768 UDP RFC 783 TFTP RFC 793 TCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-20 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-20 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 719
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;s:5:"14400";i:1;s:5:"14399";i:2;s:5:"14398";i:3;s:5:"14397";i:4;s:5:"14396";i:5;s:5:"14395";}
  • datasheet_0_date: 20230707
  • datasheet_0_version: 2.0
  • وصف ورقة البيانات 0: WGS-5225-8T2SV
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8T2SV/C-WGS-5225-Series_v2_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240523
  • quick_guide_0_version: 3.1
  • quick_guide_0_description: [إصدار للأجهزة الإصدار 2.0.] لإصدار PSTI.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8T2SV/EMQ-WGS-5225%20series_v3.1.pdf
  • quick_guide_1_date: 20221104
  • quick_guide_1_version: 2.0
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 2.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/WGS-5225-8T2SV/EMQ-WGS-5225%20series_v2.0.pdf
  • دليل سريع: 2
  • دليل المستخدم:
  • ec_declaration:
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة:
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • جدول الملحقات: <div class="table-responsive"> <div class="table-responsive"> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">WGS-5225-8T2SV</h3> </td> <td>Industrial L2+ 8-Port 10/100/1000T + 2-port 1G/2.5G SFP Wall-mount Managed Switch with LCD Touch Screen</td> </tr> </tbody> </table> </div> <div class="table-responsive"> <table class="common_table"><thead> <tr> <th colspan="2">مُكَمِّلات</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">PWR-120-48</h3> </td> <td>120W 48V DC Single Output Industrial DIN-rail Power Supply (-10 ~ 60 degrees C)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">PWR-240-48</h3> </td> <td>240W 48V DC Single Output Industrial DIN-rail Power Supply (-10 ~ 60 degrees C)</td> </tr> <tr> <td class="text-center align-middle"> <h3 class="h6 m-0">PWR-480-48</h3> </td> <td>480W 48V DC Single Output Industrial DIN-rail Power Supply (-25 ~ 70 degrees C)</td> </tr> </tbody> </table> </div> </div> </div>
  • علامة تبويب التطبيقات: <strong>Model that Withstands Harsh Operation and Extends distance</strong> The WGS-5225-8T2SV is made to withstand any harsh operation in such environments as traffic control cabinets, factory floors, and indoor and outdoor locations where temperatures are extremely high or low. With a non-blocking design and compact size, the installation of the WGS-5225-8T2SV is easy and helpful to build a Gigabit high-bandwidth switched network quickly.   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8T2SV_v2-2.png" alt="" width="701" height="464" /> <strong>ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted </strong> The WGS-5225-8T2SV features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates <strong>ITU-T G.8032 ERPS</strong> (<strong>Ethernet Ring Protection Switching</strong>) technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the WGS-5225-8T2SV can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The WGS-5225-8T2SV can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/Common_Industrial-switch-ERPS_-None-PoE.png" alt="" width="700" height="440" />   <strong>Security Building Automation Switch</strong> Suitable for buildings where security is strictly to be enforced, the WGS-5225-8T2SVIndustrial Wall-mount Managed Switch offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5225-8T2SV, a tightly-controlled network can be easily had in no time.   <img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.planet.com.sa/wp-content/uploads/2025/01/WGS-5225-8T2SV_v2-3.png" alt="" width="700" height="419" />
  • key_features_tab: <strong>منفذ فعلي</strong> <ul> <li><strong>8 10/100/1000BASE-T</strong> منافذ إيثرنت جيجابت RJ45</li> <li><strong>2 1000/2500BASE-X</strong> <strong>mini-GBIC/SFP</strong> slots for SFP type auto detection</li> </ul>   <strong>علبة صناعية وتركيب</strong> <ul> <li>Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design</li> <li>علبة معدنية IP30</li> <li>يدعم<strong> -20 to 70</strong> degrees C operating temperature</li> <li>يدعم حماية ESD 6KV DC Ethernet</li> <li><strong>Dual</strong> power input design <ul> <li>12V~48V DC wide power input with reverse polarity protection</li> <li>كتلة طرفية ثلاثية الأطراف أو موصل مقبس تيار مستمر</li> </ul> </li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li>يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).</li> <li>High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>دعم مكافحة العواصف <ul> <li>البث/البث المتعدد/البث الأحادي</li> </ul> </li> <li>يدعم <strong>شبكة VLAN</strong> <ul> <li>شبكة VLAN الموسومة IEEE 802.1Q</li> <li>ما يصل إلى 4000 مجموعة من شبكات VLAN، من أصل 4094 معرف VLAN</li> <li>دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)</li> <li>حافة الشبكة المحلية الظاهرية الخاصة (PVE)</li> <li>شبكة VLAN قائمة على البروتوكول</li> <li>شبكة VLAN المستندة إلى MAC</li> <li>شبكة VLAN الصوتية</li> </ul> </li> <li>يدعم <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>بروتوكول الشجرة الممتدة IEEE 802.1D (STP)</li> <li>بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)</li> <li>بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN</li> <li>حارس وحدة توزيع الكهرباء</li> </ul> </li> <li>يدعم <strong>تجميع الروابط</strong> <ul> <li>بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)</li> <li>قناة إيثرنت سيسكو (جذع ثابت)</li> </ul> </li> <li>يوفر مرآة للمنفذ (1 إلى 1)</li> <li>خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين</li> <li>حماية من الحلقات لتجنب حلقات البث</li> <li>يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li>يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات</li> </ul>   <strong>جودة الخدمة</strong> <ul> <li>التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.</li> <li>8 قوائم انتظار ذات أولوية على جميع منافذ المحول</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li>بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li>سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة</li> <li>يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ</li> <li>مراقبة حركة البيانات على منفذ المحول</li> <li>إعادة صياغة DSCP</li> </ul>   <strong>البث المتعدد</strong> <ul> <li>يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3</li> <li>يدعم خاصية التجسس MLD الإصدارين 1 و 2</li> <li>دعم وضع الاستعلام</li> <li>تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</li> <li>تصفية منافذ التجسس MLD</li> <li>MVR (تسجيل VLAN متعدد البث)</li> </ul>   <strong>حماية</strong> <ul> <li>مصادقة الوصول إلى الشبكة وفقًا لمعيار IEEE 802.1x المستندة إلى المنفذ/المستندة إلى عنوان MAC</li> <li>عميل RADIUS مدمج للتعاون مع خوادم RADIUS</li> <li>مصادقة وصول مستخدمي تسجيل الدخول TACACS+</li> <li>مصادقة وصول مستخدمي RADIUS/TACACS+</li> <li>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)</li> <li>قائمة التحكم بالوصول المستندة إلى عنوان MAC</li> <li>ربط عنوان MAC/IP المصدر</li> <li>مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة</li> <li>يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP</li> <li>يمنع برنامج IP Source Guard هجمات انتحال عناوين IP</li> <li>إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم</li> </ul>   <strong>إدارة</strong> <ul> <li>واجهات إدارة المحولات</li> <li>Telnet Command Line Interface</li> <li>إدارة تبديل الويب</li> <li>SNMP v1 and v2c  switch management</li> <li>الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3</li> <li>2.4-inch color LCD touch screen</li> <li>أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)</li> <li>إدارة عناوين IPv6/NTP/DNS</li> <li>عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج</li> <li>بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP</li> <li>تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP</li> <li>ترحيل DHCP وخيار DHCP 82</li> <li>التحكم في مستويات امتيازات المستخدم</li> <li>بروتوكول وقت الشبكة (NTP)</li> <li>بروتوكول اكتشاف طبقة الربط (LLDP)</li> <li>SFP-<strong>DDM</strong> (Digital Diagnostic Monitor)</li> <li>توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها</li> <li>زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية</li> <li>أداة PLANET Smart Discovery لإدارة عمليات النشر</li> <li>نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر</li> </ul>
  • علامة تبويب المواصفات: <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية</td> </tr> <tr> <td class="align-middle">فتحات SFP/mini-GBIC</td> <td>2 1000/2500BASE-SX/LX/BX SFP interfaces (Port-9 to Port-10) Compatible with 100BASE-FX SFP</td> </tr> <tr> <td class="align-middle">ذاكرة الوصول العشوائي الديناميكية المتزامنة (SDRAM)</td> <td>128Mbytes</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>< 5 sec: System reboot > 5 ثوانٍ: إعدادات المصنع الافتراضية</td> </tr> <tr> <td class="align-middle">حماية من التفريغ الكهروستاتيكي</td> <td>6 كيلو فولت تيار مستمر</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة معدنية IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>DIN rail kit and wall-mount</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 3-pin terminal block for power input - Pin 1/2 for Power (Pin 1: V+ / Pin 2: V-) - Pin 3 for earth ground DC power jack with 2.0mm central pole</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>180 x 24.4 x 140 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>686g</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 12~48V DC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>Max. 4.5 watts/15.4BTU (Power on without any connection) Max. 8.5 watts/29.1BTU (Full loading with Ethernet)</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td><b>نظام</b>: PWR(<span style="color: green;"><b>أخضر</b></span>) SYS(<span style="color: green;"><b>أخضر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>مالك الخاتم<span style="color: green;"><b>أخضر</b></span>) <b>منافذ RJ45 لكل 10/100/1000T</b>: 10/100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) <b>لكل واجهة SFP: </b>: 100 LNK/ACT (<span style="color: orange;"><b>البرتقالي</b></span>) 1G/2.5G LNK/ACT (<span style="color: green;"><b>أخضر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>26 جيجابت في الثانية / بدون حظر</td> </tr> <tr> <td class="align-middle">الإنتاجية</td> <td>19.34Mpps@ 64 bytes packet</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميجابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط الارتداد للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>تعطيل/تمكين المنفذ، التفاوض التلقائي، اختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية، تعطيل/تمكين التحكم في التدفق، التحكم في وضع توفير الطاقة</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>اعرض سرعة كل منفذ، ووضع الازدواج، وحالة الارتباط، وحالة التحكم في التدفق، وحالة التفاوض التلقائي، وحالة الجذع.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/both 1 to 1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tag-based VLAN, up to 4K VLAN groups Q-in-Q tunneling Private VLAN Edge MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) Up to 4K VLAN groups, out of 4094 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP/static trunk</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D (STP) بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP) بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IGMP (v1/v2/v3) snooping IGMP querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">MLD Snoopin</td> <td>MLD (v1/v2) snooping MLD querier mode support Up to 255 multicast groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>التحكم في عرض النطاق الترددي لكل منفذ: الإدخال: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية، الإخراج: 500 كيلوبت/ثانية ~ 1000 ميجابت/ثانية</td> </tr> <tr> <td class="align-middle">جرس</td> <td>Supports ERPS, and complies with ITU-T G.8032 Supports Major ring and sub-ring Recovery time < 10ms @ 3 units Recovery time < 50ms @ 16 units</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP(Precision Time Protocol) - Peer-to-peer transparent clock - End-to-end transparent clock</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>تصنيف حركة المرور، أولوية صارمة وأولوية WRR ذات 8 مستويات للتبديل - رقم المنفذ - أولوية 802.1p - علامة VLAN 802.1Q - حقل DSCP/TOS في حزمة IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>IPv4/IPv6 IP-based ACL/MAC-based ACL IPv4/IPv6 IP-based ACE/MAC-based ACE Up to 256 entries</td> </tr> <tr> <td class="align-middle">أمن الموانئ</td> <td>معيار IEEE 802.1X - مصادقة قائمة على المنفذ، عميل RADIUS مدمج للتعاون مع خادم RADIUS، مصادقة وصول المستخدم RADIUS/TACACS+</td> </tr> <tr> <td class="align-middle">أمان ماك</td> <td>ربط منفذ IP-MAC، مرشح MAC، عنوان MAC ثابت</td> </tr> <tr> <td class="align-middle">أمان مُعزز</td> <td>مراقبة DHCP وخيار DHCP 82، حماية STP BPDU، تصفية BPDU، إعادة توجيه BPDU، منع هجمات DoS، فحص ARP، حماية مصدر IP</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>Telnet/متصفح الويب/SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2، TLS v1.2، SNMP v3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>ترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت، وبروتوكول LLDP، وبروتوكول SNTP، وأداة PLANET Smart Discovery، ونظام PLANET NMS/CloudViewer</td> </tr> <tr> <td class="align-middle">إدارة الفعاليات</td> <td>سجل النظام عن بُعد/محلي</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC 1213 MIB-II IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Groups 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC60068-2-32 (السقوط الحر) IEC60068-2-27 (الصدمة) IEC60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP ITU-T G.8032 Ethernet Ring Protection Switching RFC 768 UDP RFC 768 UDP RFC 783 TFTP RFC 793 TCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">درجة حرارة التشغيل</td> <td>-20 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">درجة حرارة التخزين</td> <td>-20 ~ 70 درجة مئوية</td> </tr> <tr> <td class="align-middle">رطوبة</td> <td>5 ~ 95% (غير مكثف)</td> </tr> </tbody> </table>
  • astra-migrate-meta-layouts: تعيين
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_focus_keyword: WGS-5225-8T2SV

Industrial L2+ 8-port 10/100/1000T + 2-port 1G/2.5G SFP Wall-mount Managed Switch with LCD Touch Screen

» WGS-5225-8T2SV

Wall-mount Managed Switch with Advanced L2+/L4 Switching and Security

Designed to be installed in a wall enclosure or simply mounted on a wall in any convenient location, PLANET WGS-5225-8T2SV, an innovative Industrial 8-port 10/100/1000T + 2-port 1G/2.5G SFP Wall-mounted Managed Switch مع LCD Touch Screen, offers IPv6/IPv4 dual stack management,  intelligent Layer 2 and Layer 4 management functions, and user-friendly interface. The WGS-5225-8T2SV is able to operate reliably, stably and quietly in any environment without affecting its performance. Featuring ultra networking speed and operating temperature ranging from -20 to 70 degrees C in a compact but rugged IP30 metal housing, the WGS-5225-8T2SV is an ideal solution to meeting the demand for the following network applications:

  • شبكة أتمتة المباني/المنازل
  • إنترنت الأشياء (IoT)
  • مراقبة عبر بروتوكول الإنترنت
  • شبكة محلية لاسلكية

WGS 5225 8T2SV v2 Front Panel Introducton

حلول شبكات الأمن السيبراني لتقليل المخاطر الأمنية

The WGS-5225-8T2SV supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, حماية مصدر IP, dynamic ARP Inspection حماية،, 802.1x قائم على المنافذ التحكم في الوصول إلى الشبكة،, نصف القطر و TACACS+ إدارة حسابات المستخدمين،, SNMPv3 المصادقة، وما إلى ذلك لاستكمالها كحل أمني شامل.

WGS 5225 8T2SV v2 4 N

 

Intuitive LCD Control

The WGS-5225-8T2SV comes with an intuitive touch panel on its front panel to facilitate the Ethernet management to greatly promote management efficiency in large-scale networks, such as enterprises, hotels, shopping malls, government buildings, and other public areas. It also features the following special management and status functions:

  • IP address, VLAN and QoS configuration
  • Port management and status, and SFP information
  • Troubleshooting: cable diagnostic and remote IP ping
  • Maintenance: reboot, factory default and save configuration

WGS 5225 8T2SV v2 1

 

حلقة احتياطية، استعادة سريعة لتطبيقات الشبكة الحيوية

The WGS-5225-8T2SV supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) technology, Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments. In a certain simple ring network, the recovery time of data link can be as fast as 10ms.

 

تركيب مبتكر على الحائط

The WGS-5225-8T2SV is specially designed to be installed in a narrow environment, such as wall enclosure or electric weak box. The compact, flat and wall-mounted design fits easily in any space-limited location. It adopts the user-friendly “مدخل أمامي” design, making the installing, cable wiring, LED monitoring and maintenance of the WGS-5225-8T2SV placed in an enclosure very convenient for technicians. The WGS-5225-8T2SV can be installed by تثبيت على الحائط, حامل جداري مغناطيسي أو سكة DIN, مما يجعل استخدامها أكثر مرونة.

WGS 4215 16P2S 6

 

تصميم مقاوم للظروف البيئية

With IP30, flat but rugged metal housing protection, the WGS-5225-8T2SV provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -20 to 70 degrees C, the WGS-5225-8T2SV can be placed in almost any difficult environment.

WGS 4215 8P2Sv1.1 2

إدارة بروتوكول IPv6/IPv4 المزدوج

Supporting both IPv6 and IPv4 protocols, the WGS-5225-8T2SV helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

 

Common IPv6 IPv4 Dual Stack Management

 

تنبيه حدث SMTP/SNMP

The WGS-5225-8T2SV provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 

توجيه برمجيات VLAN لبروتوكولي IPv4 و IPv6 من الطبقة الثالثة لإدارة آمنة ومرنة

To help customers stay on top of their businesses, the WGS-5225-8T2SV not only provides ultra high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

 

ميزات الطبقة الثانية القوية

The WGS-5225-8T2SV can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, شبكة VLAN من نوع Q-in-Q, بروتوكول الشجرة الممتدة المتعددة (MSTP), Loop and حارس وحدة توزيع الكهرباء, التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP), ، و التجسس على MLD. Via the link aggregation, the WGS-5225-8T2SV allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well. Also, the بروتوكول اكتشاف طبقة الربط (LLDP) هل بروتوكول الطبقة الثانية مُضمن للمساعدة في اكتشاف المعلومات الأساسية حول الأجهزة المجاورة في نطاق البث المحلي؟.

Common Robust Layer 2 Features

 

إدارة حركة المرور بكفاءة

The WGS-5225-8T2SV is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast مكافحة العواصف, لكل ميناء التحكم في عرض النطاق الترددي, يوفر هذا النظام أولوية جودة الخدمة (QoS) وميزة إعادة تحديدها وفقًا لمعيار 802.1p/CoS/IP DSCP، مما يضمن أفضل أداء في نقل الصوت عبر بروتوكول الإنترنت (VoIP) وبث الفيديو، ويُمكّن المؤسسات من الاستفادة القصوى من موارد الشبكة المحدودة.

 

أمان قوي

PLANET WGS-5225-8T2SV offers comprehensive IPv4/IPv6 من الطبقة 2 إلى الطبقة 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X قائم على المنافذ مصادقة المستخدم والجهاز، والتي يمكن نشرها مع RADIUS لضمان أمان مستوى المنفذ ومنع المستخدمين غير المصرح لهم. منفذ محمي يمكن منع الاتصال بين منافذ الحافة لضمان خصوصية المستخدم. علاوة على ذلك،, أمن الموانئ تتيح هذه الوظيفة تحديد عدد أجهزة الشبكة المتصلة بمنفذ معين. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

إدارة ودودة وآمنة 

For efficient management, the WGS-5225-8T2SV is equipped with Command line, Web and SNMP management interfaces.

  • مع المدمج عبر الإنترنت management interface, the WGS-5225-8T2SV offers an easy-to-use, platform-independent management and configuration facility.
  • ل نصي management, it can be accessed via Telnet.
  • من خلال دعم بروتوكول SNMP القياسي، يمكن إدارة المحول عبر أي برنامج إدارة قائم على SNMP.

Moreover, the WGS-5225-8T2SV offers secure remote management by supporting SSHv2, TLSv1.2 و SNMP الإصدار 3 الاتصالات التي تشفر محتوى الحزمة في كل جلسة.

 

Common Secure Management

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

بدعم مودبوس تي سي بي/آي بي protocol, the WGS-5225-8T2SV can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية systems and other data acquisition systems in factory floors. It enables administrators to remotely monitor the industrial Ethernet switch’s operating information, port information and communication status, thus easily achieving enhanced monitoring and maintenance of the entire factory.

 

حلول مرنة وممتدة لمسافات طويلة

The two mini-GBIC slots built in the WGS-5225-8T2SVsupport SFP auto-detection and triple speed as it features 100BASE-FX,1000BASE-SX/LX و 2500BASE SFP (Small Form-factor Pluggable) fiber transceivers to uplink to backbone switch and monitoring center in long distance. The distance can be extended from 300 meters to 2 kilometers (multi-mode fiber) and to 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The WGS-5225-8T2SV supports SFP-DDM (شاشة التشخيص الرقمية) function that can easily monitor real-time parameters of the SFP for the network administrator, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Common Intelligent SFP SFP+ Diagnosis Mechanism

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The WGS-5225-8T2SV is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

Model that Withstands Harsh Operation and Extends distance

The WGS-5225-8T2SV is made to withstand any harsh operation in such environments as traffic control cabinets, factory floors, and indoor and outdoor locations where temperatures are extremely high or low. With a non-blocking design and compact size, the installation of the WGS-5225-8T2SV is easy and helpful to build a Gigabit high-bandwidth switched network quickly.

 

ITU-T G.8032 ERPS Makes Data Transmission Uninterrupted 

The WGS-5225-8T2SV features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology into customer’s automation network to enhance system reliability and uptime. Applying the IEEE 802.3at Power over Ethernet standard, the WGS-5225-8T2SV can directly connect with any IEEE 802.3at end-nodes like PTZ (Pan, Tilt & Zoom) network cameras and speed dome cameras. The WGS-5225-8T2SV can easily help system integrators with the available network infrastructure to build wireless AP, IP camera and VoIP systems where power can be centrally-controlled.

 

 

Security Building Automation Switch

Suitable for buildings where security is strictly to be enforced, the WGS-5225-8T2SVIndustrial Wall-mount Managed Switch offers a comprehensive Layer 2 to Layer 4 Access Control List (ACL). The switch can restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the WGS-5225-8T2SV, a tightly-controlled network can be easily had in no time.

 

منفذ فعلي

  • 8 10/100/1000BASE-T منافذ إيثرنت جيجابت RJ45
  • 2 1000/2500BASE-X mini-GBIC/SFP slots for SFP type auto detection

 

علبة صناعية وتركيب

  • Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design
  • علبة معدنية IP30
  • يدعم -20 to 70 degrees C operating temperature
  • يدعم حماية ESD 6KV DC Ethernet
  • Dual power input design
    • 12V~48V DC wide power input with reverse polarity protection
    • كتلة طرفية ثلاثية الأطراف أو موصل مقبس تيار مستمر

 

ميزات الطبقة الثانية

  • يمنع فقدان الحزم عن طريق الضغط الخلفي (نصف مزدوج) والتحكم في تدفق إطار الإيقاف المؤقت IEEE 802.3x (مزدوج كامل).
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • دعم مكافحة العواصف
    • البث/البث المتعدد/البث الأحادي
  • يدعم شبكة VLAN
    • شبكة VLAN الموسومة IEEE 802.1Q
    • ما يصل إلى 4000 مجموعة من شبكات VLAN، من أصل 4094 معرف VLAN
    • دعم تقنية الربط بين الموفرين (VLAN Q-in-Q) (IEEE 802.1ad)
    • حافة الشبكة المحلية الظاهرية الخاصة (PVE)
    • شبكة VLAN قائمة على البروتوكول
    • شبكة VLAN المستندة إلى MAC
    • شبكة VLAN الصوتية
  • يدعم بروتوكول الشجرة الممتدة
    • بروتوكول الشجرة الممتدة IEEE 802.1D (STP)
    • بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
    • بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)، الشجرة الممتدة بواسطة VLAN
    • حارس وحدة توزيع الكهرباء
  • يدعم تجميع الروابط
    • بروتوكول التحكم في تجميع الروابط 802.3ad (LACP)
    • قناة إيثرنت سيسكو (جذع ثابت)
  • يوفر مرآة للمنفذ (1 إلى 1)
  • خاصية نسخ المنافذ لمراقبة حركة البيانات الواردة أو الصادرة على منفذ معين
  • حماية من الحلقات لتجنب حلقات البث
  • يدعم تقنية ERPS (تبديل حماية حلقة الإيثرنت)

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  • يدعم ما يصل إلى 32 مسارًا ثابتًا وتلخيص المسارات

 

جودة الخدمة

  • التحكم في عرض النطاق الترددي لكل منفذ: مُشكِّل حركة البيانات الواردة ومُحدِّد معدل حركة البيانات الصادرة.
  • 8 قوائم انتظار ذات أولوية على جميع منافذ المحول
  • تصنيف حركة المرور
    • IEEE 802.1p CoS
    • بروتوكول الإنترنت TOS/DSCP/أولوية بروتوكول الإنترنت
    • رقم منفذ IP TCP/UDP
    • تطبيق شبكي نموذجي
  • سياسات الأولوية الصارمة والتناوب المرجح (WRR) لعقد الخدمة
  • يدعم جودة الخدمة والتحكم في عرض النطاق الترددي للإدخال/الإخراج على كل منفذ
  • مراقبة حركة البيانات على منفذ المحول
  • إعادة صياغة DSCP

 

البث المتعدد

  • يدعم IGMP snooping الإصدار 1 والإصدار 2 والإصدار 3
  • يدعم خاصية التجسس MLD الإصدارين 1 و 2
  • دعم وضع الاستعلام
  • تصفية منافذ التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)
  • تصفية منافذ التجسس MLD
  • MVR (تسجيل VLAN متعدد البث)

 

حماية

  • مصادقة الوصول إلى الشبكة وفقًا لمعيار IEEE 802.1x المستندة إلى المنفذ/المستندة إلى عنوان MAC
  • عميل RADIUS مدمج للتعاون مع خوادم RADIUS
  • مصادقة وصول مستخدمي تسجيل الدخول TACACS+
  • مصادقة وصول مستخدمي RADIUS/TACACS+
  • قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت (ACL)
  • قائمة التحكم بالوصول المستندة إلى عنوان MAC
  • ربط عنوان MAC/IP المصدر
  • مراقبة بروتوكول DHCP لتصفية رسائل DHCP غير الموثوقة
  • يقوم فحص ARP الديناميكي بتجاهل حزم ARP التي تحتوي على ربط غير صالح بين عنوان MAC وعنوان IP
  • يمنع برنامج IP Source Guard هجمات انتحال عناوين IP
  • إدارة الوصول إلى عناوين IP لمنع المتسللين غير المصرح لهم

 

إدارة

  • واجهات إدارة المحولات
  • Telnet Command Line Interface
  • إدارة تبديل الويب
  • SNMP v1 and v2c  switch management
  • الوصول الآمن عبر SSHv2 وTLSv1.2 وSNMP v3
  • 2.4-inch color LCD touch screen
  • أربع مجموعات RMON (السجل، والإحصائيات، والإنذارات، والأحداث)
  • إدارة عناوين IPv6/NTP/DNS
  • عميل بروتوكول نقل الملفات البسيط (TFTP) المدمج
  • بروتوكول BOOTP وبروتوكول DHCP لتخصيص عناوين IP
  • تحميل/تنزيل البرامج الثابتة عبر HTTP/TFTP
  • ترحيل DHCP وخيار DHCP 82
  • التحكم في مستويات امتيازات المستخدم
  • بروتوكول وقت الشبكة (NTP)
  • بروتوكول اكتشاف طبقة الربط (LLDP)
  • SFP-DDM (Digital Diagnostic Monitor)
  • توفر تقنية تشخيص الكابلات آلية للكشف عن مشاكل الكابلات المحتملة والإبلاغ عنها
  • زر إعادة الضبط لإعادة تشغيل النظام أو إعادة ضبطه إلى إعدادات المصنع الافتراضية
  • أداة PLANET Smart Discovery لإدارة عمليات النشر
  • نظام إدارة الشبكة PLANET وCloudViewer لإدارة النشر
مواصفات الأجهزة
موانئ نحاسية8 منافذ RJ45 من نوع 10/100/1000BASE-T مع خاصية MDI/MDI-X التلقائية
فتحات SFP/mini-GBIC2 1000/2500BASE-SX/LX/BX SFP interfaces (Port-9 to Port-10)
متوافق مع 100BASE-FX SFP
ذاكرة الوصول العشوائي الديناميكية المتزامنة (SDRAM)128Mbytes
ذاكرة فلاش64 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 ثوانٍ: إعدادات المصنع الافتراضية
حماية من التفريغ الكهروستاتيكي6 كيلو فولت تيار مستمر
حاويةعلبة معدنية IP30
تثبيتDIN rail kit and wall-mount
موصلكتلة طرفية قابلة للإزالة بثلاثة دبابيس لإدخال الطاقة
– Pin 1/2 for Power (Pin 1: V+ / Pin 2: V-)
– Pin 3 for earth ground
مقبس طاقة تيار مستمر ذو قطب مركزي 2.0 مم
الأبعاد (العرض × العمق × الارتفاع)180 x 24.4 x 140 mm
وزن686g
متطلبات الطاقةDual 12~48V DC
استهلاك الطاقةMax. 4.5 watts/15.4BTU (Power on without any connection)
Max. 8.5 watts/29.1BTU (Full loading with Ethernet)
مؤشر LEDنظام:
PWR(أخضر)
SYS(أخضر)
Ring (أخضر)
Ring Owner (أخضر)
منافذ RJ45 لكل 10/100/1000T:
10/100 LNK/ACT (البرتقالي)
1000 LNK/ACT (أخضر)
لكل واجهة SFP: :
100 LNK/ACT (البرتقالي)
1G/2.5G LNK/ACT (أخضر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج26 جيجابت في الثانية / بدون حظر
الإنتاجية19.34Mpps@ 64 bytes packet
جدول العناوين8000 مدخل، والتعلم التلقائي لعناوين المصدر والتقادم
مخزن البيانات المشترك4 ميجابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف مزدوج
إطار جامبو9 كيلوبايت
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل/تمكين التحكم في التدفق
التحكم في وضع توفير الطاقة
حالة المنفذاعرض سرعة كل منفذ، ووضع الإرسال والاستقبال المزدوج، وحالة الارتباط، وحالة التحكم في التدفق.,
حالة التفاوض التلقائي، حالة صندوق السيارة
نسخ المنفذإرسال/استقبال/كلاهما
شاشة واحدة لكل شاشة
شبكة VLAN802.1Q tag-based VLAN, up to 4K VLAN groups
نفق Q-in-Q
Private VLAN Edge
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
ما يصل إلى 4000 مجموعة VLAN، من أصل 4094 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP/static trunk
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D (STP)
بروتوكول الشجرة الممتدة السريع IEEE 802.1w (RSTP)
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s (MSTP)
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IGMP (v1/v2/v3) snooping
دعم وضع استعلام IGMP
ما يصل إلى 255 مجموعة بث متعدد
MLD SnoopinMLD (v1/v2) snooping
MLD querier mode support
ما يصل إلى 255 مجموعة بث متعدد
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
Ingress: 500Kb~1000Mbps
Egress: 500Kb~1000Mbps
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
يدعم الحلقة الرئيسية والحلقة الفرعية
Recovery time < 10ms @ 3 units
Recovery time < 50ms @ 16 units
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
– Peer-to-peer transparent clock
– End-to-end transparent clock
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
– رقم المنفذ
أولوية 802.1p
– علامة VLAN 802.1Q
– DSCP/TOS field in IP packet
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت IPv4/IPv6 / قوائم التحكم بالوصول المستندة إلى عنوان MAC
IPv4/IPv6 ACE المستند إلى IP/MAC المستند إلى ACE
ما يصل إلى 256 مشاركة
أمن الموانئمعيار IEEE 802.1X – المصادقة المستندة إلى المنفذ
عميل RADIUS مدمج للتعاون مع خادم RADIUS
مصادقة وصول المستخدم RADIUS/TACACS+
أمان ماكربط منفذ IP-MAC
مرشح MAC
عنوان MAC ثابت
أمان مُعززمراقبة بروتوكول DHCP وخيار DHCP 82
حماية بروتوكول الشجرة الممتدة (STP) لوحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وتصفية وحدات بيانات بروتوكول الشجرة الممتدة (BPDU)، وإعادة توجيه وحدات بيانات بروتوكول الشجرة الممتدة (BPDU).
الوقاية من هجمات حجب الخدمة
فحص ARP
حماية مصدر IP
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة
واجهات الإدارة الأساسيةTelnet/متصفح الويب/SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2، TLS v1.2، SNMP v3
إدارة النظامترقية البرامج الثابتة عبر بروتوكول HTTP/TFTP من خلال شبكة إيثرنت
بروتوكول LLDP
بروتوكول نقل الملفات البسيط (SNTP)
أداة اكتشاف بلانيت الذكية
نظام إدارة الشبكة بلانيت/كلاود فيور
إدارة الفعالياتسجل النظام عن بعد/محلي
سجل النظام
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC 1213 MIB-II
IF-MIB
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعات 1 و2 و3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC60068-2-32 (السقوط الحر)
IEC60068-2-27 (صدمة)
IEC60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
ITU-T G.8032 Ethernet Ring Protection Switching
RFC 768 UDP
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 783
RFC 793 TCP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
بيئة
درجة حرارة التشغيل-20 ~ 70 درجة مئوية
درجة حرارة التخزين-20 ~ 70 درجة مئوية
رطوبة5 ~ 95% (غير مكثف)
تاريخإصداروصفتحميل
2023/07/072.0

WGS-5225-8T2SV

Download Icon
تاريخإصداروصفتحميل
2024/23/053.1

[إصدار للأجهزة الإصدار 2.0.]
لإصدار PSTI.

Download Icon
2022/04/112.0

إصدار متوافق مع إصدار الجهاز 2.0.

Download Icon

معلومات الطلب

WGS-5225-8T2SV

Industrial L2+ 8-port 10/100/1000T + 2-port 1G/2.5G SFP Wall-mount Managed Switch with LCD Touch Screen

معلومات الطلب

WGS-5225-8T2SV

Industrial L2+ 8-Port 10/100/1000T + 2-port 1G/2.5G SFP Wall-mount Managed Switch with LCD Touch Screen
مُكَمِّلات

PWR-120-48

120W 48V DC Single Output Industrial DIN-rail Power Supply (-10 ~ 60 degrees C)

PWR-240-48

240W 48V DC Single Output Industrial DIN-rail Power Supply (-10 ~ 60 degrees C)

PWR-480-48

480W 48V DC Single Output Industrial DIN-rail Power Supply (-25 ~ 70 degrees C)
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!