بيانات المنتج

  • رمز المنتج: IGS-12040MT
  • product_editor_4418_tab_content: <p><span style="color: #666699;"><strong>FTTx / MAN Edge Switch</strong></span></p> <p>To improve the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the IGS-12040MT offers up to 2.5Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km. The IGS-12040MT is the ideal solution for service providers such as ISPs and telecoms to build Metropolitan Area Network (MAN) based on the fiber technology.</p> <p> </p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-12040MTv2-8.png" alt="" width="700" height="696" /> </p> <p> </p> <p> </p> <p><span style="color: #666699;"><strong>Security Building Automation Switch</strong></span></p> <p>The IGS-12040MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. The network administrators can now construct highly-secured corporate networks with considerably less time and effort than before.</p> <p> </p> <p> </p> <p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-12040MTv2-9.png" alt="" width="700" height="453" /></p> <p style="text-align: center;"> </p>
  • product_editor_4418_tab_enabled: نعم
  • product_editor_4418_tab_content_changed: نعم
  • product_editor_4418_tab_title: التطبيقات
  • product_editor_4421_tab_content: <strong>منفذ فعلي</strong> <ul> <li> 8 10/100/1000BASE-T RJ45 copper ports</li> <li> 2 100/1000BASE-X SFP port with SFP-type auto detection</li> <li> 2 100/1000/2500BASE-X SFP ports</li> <li> One RJ45 console interface for basic management and setup</li> </ul>   <strong>Industrial Hardened Design </strong> <ul> <li> Dual power input, redundant power with reverse polarity protection <ul> <li> DC 12 to 72 input or AC 24V input</li> <li> Active-active redundant power failure protection</li> <li> Backup of catastrophic power failure on one supply</li> <li> Fault tolerance and resilience</li> </ul> </li> <li> DIN-rail and wall-mountable designs</li> <li> IP30 aluminum case</li> <li> Supports 6000V DC Ethernet ESD protection</li> <li> -40 to 75 degrees C operating temperature</li> </ul>   <strong>البروتوكول الصناعي</strong> <ul> <li> Modbus TCP for real-time monitoring in SCADA system</li> <li> IEEE 1588v2 PTP (Precision Time Protocol)</li> </ul>   <strong>المدخلات الرقمية والمخرجات الرقمية</strong> <ul> <li> 2 Digital Input (DI)</li> <li> 2 Digital Output (DO)</li> <li> Integrates sensors into auto alarm system</li> <li> Transfers alarm to IP network via email and SNMP trap</li> </ul>   <strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong> <ul> <li> Supports maximum 32 static routes and route summarization</li> </ul>   <strong>ميزات الطبقة الثانية</strong> <ul> <li> High performance of Store-and-Forward architecture and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li> Storm Control support <ul> <li> Broadcast/Multicast/Unknown Unicast</li> </ul> </li> <li> Supports <strong>شبكة VLAN</strong> <ul> <li> IEEE 802.1Q tagged VLAN</li> <li> Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)</li> <li> Private VLAN Edge (PVE)</li> <li> Protocol-based VLAN</li> <li> MAC-based VLAN</li> <li> Voice VLAN</li> <li> GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li> Supports <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li> IEEE 802.1D Spanning Tree Protocol (STP)</li> <li> IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)</li> <li> IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) by VLAN</li> <li> BPDU Guard</li> </ul> </li> <li> Supports <strong>تجميع الروابط</strong> <ul> <li> 802.3ad Link Aggregation Control Protocol (LACP)</li> <li> Cisco ether-channel (static trunk)</li> <li> Maximum 6 trunk groups, up to 8 ports per trunk group</li> <li> Up to 16Gbps bandwidth (duplex mode)</li> </ul> </li> <li> Provides port mirror (many-to-1)</li> <li> Port mirroring of the incoming or outgoing traffic on a particular port</li> <li> Loop protection to avoid broadcast loops</li> <li> Supports E.R.P.S. <strong>(Ethernet Ring Protection Switching)</strong></li> <li> IEEE 1588 and Synchronous Ethernet network timing</li> <li> Compatible with Cisco <strong>الكشف عن الروابط أحادية الاتجاه</strong> (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li> Link Layer Discovery Protocol (LLDP)</li> </ul> <strong>جودة الخدمة</strong> <ul> <li> Ingress Shaper and Egress Rate Limit per port bandwidth control</li> <li> 8 priority queues on all switch ports</li> <li>تصنيف حركة المرور <ul> <li>IEEE 802.1p CoS</li> <li> IP TOS/DSC /IP Precedence</li> <li>رقم منفذ IP TCP/UDP</li> <li>تطبيق شبكي نموذجي</li> </ul> </li> <li> Strict priority and Weighted Round Robin (WRR) CoS policies</li> <li> Supports QoS and In/Out bandwidth control on each port</li> <li> Traffic-policing on the switch port</li> <li> DSCP remarking</li> </ul> البث المتعدد <ul> <li> Supports IPv4 IGMP Snooping v1, v2 and v3</li> <li> Supports IPv6 MLD Snooping v1 and v2</li> <li> Querier mode support</li> <li> IPv4 IGMP Snooping port filtering</li> <li> IPv6 MLD Snooping port filtering</li> <li> MVR (Multicast VLAN Registration)</li> </ul> <strong>حماية</strong> <ul> <li> Authentication <ul> <li> IEEE 802.1x Port-based / MAC-based network access authentication</li> <li> Built-in RADIUS client to cooperate with the RADIUS servers</li> <li> TACACS+ login users access authentication</li> <li> RADIUS/TACACS+ users access authentication</li> </ul> </li> <li> Access Control List <ul> <li> IP-based Access Control List (ACL)</li> <li> MAC-based Access Control List</li> </ul> </li> <li> Source MAC / IP address binding</li> <li> DHCP Snooping to filter un-trusted DHCP messages</li> <li> Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding</li> <li> IP Source Guard prevents IP spoofing attacks</li> <li> Auto DoS rule to defend DoS attack</li> <li> IP address access management to prevent unauthorized intruder</li> </ul>   <strong>إدارة</strong> <ul> <li> IPv4 and IPv6 dual stack management</li> <li> Switch Management Interfaces <ul> <li> Console / Telnet Command Line Interface</li> <li> Web switch management</li> <li> SNMP v1, v2c, and v3 switch management</li> <li> SSHv2 and TLSv1.2 secure access</li> </ul> </li> <li> SNMP Management <ul> <li> Four RMON groups (history, statistics, alarms, and events)</li> <li> SNMP trap for interface Link Up and Link Down notification</li> </ul> </li> <li> <strong>IPv6</strong> IP address/NTP/DNS management</li> <li> Built-in Trivial File Transfer Protocol (TFTP) client</li> <li> BOOTP and DHCP for IP address assignment</li> <li> System Maintenance <ul> <li> Firmware upload/download via HTTP/TFTP</li> <li> Reset button for system reboot or reset to factory default</li> <li> Dual Images</li> </ul> </li> <li> DHCP Relay and DHCP Option 82</li> <li> DHCP Server</li> <li> User Privilege levels control</li> <li> Network Time Protocol (NTP)</li> <li> Network Diagnositc <ul> <li> ICMPv6/ICMPv4 Remote Ping</li> <li> Cable diagnostic technology provides the mechanism to detect and report potential cabling issues</li> <li> SFP-DDM (Digital Diagnostic Monitor)</li> </ul> </li> <li> SMTP, syslog and SNMP trap remote alarm</li> <li> System Log</li> <li> PLANET NMS system and Smart Discovery Utility for deployment management</li> </ul>
  • product_editor_4421_tab_enabled: نعم
  • product_editor_4421_tab_content_changed: نعم
  • product_editor_4421_tab_title: الميزات الرئيسية
  • product_editor_4422_tab_content:   <div class="table-responsive"> <table class="common_table_sky" style="width: 100%;"> <thead> <tr> <th colspan="2">مواصفات الأجهزة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">موانئ نحاسية</td> <td>8 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports</td> </tr> <tr> <td class="align-middle">منافذ SFP</td> <td>2 100/1000BASE-SX/LX/BX SFP interfaces (Port-9 and Port-10) Compatible with 100BASE-FX SFP 2 100/1000/2500BASE-X SFP interfaces (Port-11 and Port-12) Compatible with 100BASE-FX and 2500BASE-X SFP</td> </tr> <tr> <td class="align-middle">وحدة التحكم</td> <td>منفذ تسلسلي واحد RJ45 (115200، 8، N، 1)</td> </tr> <tr> <td class="align-middle">درهم</td> <td>128 ميجابايت</td> </tr> <tr> <td class="align-middle">ذاكرة فلاش</td> <td>64 ميجابايت</td> </tr> <tr> <td class="align-middle">زر إعادة الضبط</td> <td>أقل من 5 ثوانٍ: إعادة تشغيل النظام &gt; 5 sec: Factory Default</td> </tr> <tr> <td class="align-middle">موصل</td> <td>Removable 6-pin terminal block for power input Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2 Removable 6-pin terminal block for DI/DO interface Pin 1/2 for DI 0 & DI 1; Pin 3/4 for DO 0 & DO 1; Pin 5/6 for GND</td> </tr> <tr> <td class="align-middle">جهاز إنذار</td> <td>One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC</td> </tr> <tr> <td class="align-middle">المدخل الرقمي (DI)</td> <td>2 Digital Input (DI): Level 0: -24V~2.1V (±0.1V) Level 1: 2.1V~24V (±0.1V) Input Load to 24V DC, 10mA max.</td> </tr> <tr> <td class="align-middle">مخرج رقمي (DO)</td> <td>2 digital output: Open collector to 24VDC, 100mA</td> </tr> <tr> <td class="align-middle">متطلبات الطاقة</td> <td>Dual 12V to 72V DC 24V AC</td> </tr> <tr> <td class="align-middle">استهلاك الطاقة</td> <td>6.5 watts/22.18BTU (System on) 12 watts / 40.95BTU (Full loading)</td> </tr> <tr> <td class="align-middle">حاوية</td> <td>علبة ألومنيوم IP30</td> </tr> <tr> <td class="align-middle">تثبيت</td> <td>طقم سكة DIN وطقم التثبيت على الحائط</td> </tr> <tr> <td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td> <td>76.8 x 107.3 x 152 mm</td> </tr> <tr> <td class="align-middle">وزن</td> <td>1,010g</td> </tr> <tr> <td class="align-middle">مؤشر LED</td> <td>النظام: الطاقة 1 (<span style="color: green;"><b>أخضر</b></span>) القوة 2 (<span style="color: green;"><b>أخضر</b></span>) إنذار العطل (<span style="color: red;"><b>أحمر</b></span>) جرس (<span style="color: green;"><b>أخضر</b></span>) R.O. (<span style="color: green;"><b>أخضر</b></span>) Per 10/100/1000T RJ45 Port: 1000 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 10/100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>) Per SFP Interface: 1000/2500 LNK/ACT (<span style="color: green;"><b>أخضر</b></span>) 100 LNK/ACT (<span style="color: orange;"><b>العنبر</b></span>)</td> </tr> </tbody> <thead> <tr> <th colspan="2">مواصفات التبديل</th> </tr> </thead> <tbody> <tr> <td class="align-middle">بنية التبديل</td> <td>التخزين والإرسال</td> </tr> <tr> <td class="align-middle">تبديل النسيج</td> <td>30Gbps / non-blocking</td> </tr> <tr> <td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td> <td>22.32Mpps@64Bytes</td> </tr> <tr> <td class="align-middle">جدول العناوين</td> <td>8K entries, automatic source address learning and ageing</td> </tr> <tr> <td class="align-middle">مخزن البيانات المشترك</td> <td>4 ميغابت</td> </tr> <tr> <td class="align-middle">التحكم في التدفق</td> <td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل، وضغط خلفي للاتصال ثنائي الاتجاه النصفي</td> </tr> <tr> <td class="align-middle">إطار جامبو</td> <td>9 كيلوبايت</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف إدارة الطبقة الثانية</th> </tr> </thead> <tbody> <tr> <td class="align-middle">تكوين المنفذ</td> <td>Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow Control disable / enable Power saving mode control</td> </tr> <tr> <td class="align-middle">حالة المنفذ</td> <td>Display each port’s speed duplex mode, link status, flow control status, auto negotiation status and trunk status.</td> </tr> <tr> <td class="align-middle">نسخ المنفذ</td> <td>TX/RX/Both Many to 1 monitor</td> </tr> <tr> <td class="align-middle">شبكة VLAN</td> <td>802.1Q tag-based VLAN, up to 255 VLAN groups Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN MVR (Multicast VLAN Registration) GVRP Up to 4K VLAN groups, out of 4095 VLAN IDs</td> </tr> <tr> <td class="align-middle">تجميع الروابط</td> <td>IEEE 802.3ad LACP / Static Trunk Support 6 groups of 8-port trunk support</td> </tr> <tr> <td class="align-middle">بروتوكول الشجرة الممتدة</td> <td>بروتوكول الشجرة الممتدة IEEE 802.1D، بروتوكول الشجرة الممتدة السريع IEEE 802.1w، بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td> </tr> <tr> <td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td> <td>IPv4 IGMP (v1/v2 /v3) Snooping IPv4 IGMP Querier mode support Up to 255 multicast Groups</td> </tr> <tr> <td class="align-middle">التجسس على MLD</td> <td>IPv6 MLD (v1/v2) Snooping IPv6 MLD Querier mode support Up to 255 multicast Groups</td> </tr> <tr> <td class="align-middle">التحكم في عرض النطاق الترددي</td> <td>Per port bandwidth control Ingress: 500 Mbps ~1000Mbps Egress: 500 Mbps ~1000Mbps</td> </tr> <tr> <td class="align-middle">جودة الخدمة</td> <td>Traffic classification based, strict priority and WRR 8-level priority for switching Port Number 802.1p priority 802.1Q VLAN tag DSCP/TOS field in IP Packet</td> </tr> <tr> <td class="align-middle">جرس</td> <td>يدعم بروتوكول ERPS، ويتوافق مع معيار ITU-T G.8032 لوقت الاسترداد أقل من 10 مللي ثانية</td> </tr> <tr> <td class="align-middle">التزامن</td> <td>IEEE 1588v2 PTP (Precision Time Protocol) Peer-to-peer transparent clock End-to-end transparent clock</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الأمان</th> </tr> </thead> <tbody> <tr> <td class="align-middle">قائمة التحكم بالوصول</td> <td>قائمة التحكم بالوصول المستندة إلى بروتوكول الإنترنت/قائمة التحكم بالوصول المستندة إلى عنوان MAC. تعتمد قائمة التحكم بالوصول على: عنوان MAC، عنوان IP، نوع الإيثرنت، نوع البروتوكول، معرف VLAN، DSCP، أولوية 802.1p. يصل عدد الإدخالات إلى 256 إدخالًا.</td> </tr> <tr> <td class="align-middle">حماية</td> <td>Port security IP source guard Dynamic ARP inspection Command line authority control based on user level</td> </tr> <tr> <td class="align-middle">AAA</td> <td>عميل RADIUS عميل TACACS+</td> </tr> <tr> <td class="align-middle">التحكم في الوصول إلى الشبكة</td> <td>التحكم في الوصول إلى الشبكة عبر المنافذ وفقًا لمعيار IEEE 802.1x، والمصادقة المستندة إلى عنوان MAC، والمصادقة المحلية/مصادقة RADIUS.</td> </tr> </tbody> <thead> <tr> <th colspan="2">وظائف الطبقة 3</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات بروتوكول الإنترنت</td> <td>8 واجهات VLAN كحد أقصى</td> </tr> <tr> <td class="align-middle">جدول التوجيه</td> <td>الحد الأقصى 32 مدخل توجيه</td> </tr> <tr> <td class="align-middle">بروتوكولات التوجيه</td> <td>التوجيه الثابت البرمجي لبروتوكول IPv4، التوجيه الثابت البرمجي لبروتوكول IPv6</td> </tr> </tbody> <thead> <tr> <th colspan="2">إدارة المحولات</th> </tr> </thead> <tbody> <tr> <td class="align-middle">واجهات الإدارة الأساسية</td> <td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td> </tr> <tr> <td class="align-middle">واجهات إدارة آمنة</td> <td>SSHv2, TLS v1.2, SNMPv3</td> </tr> <tr> <td class="align-middle">إدارة النظام</td> <td>Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP Remote Syslog System log LLDP protocol NTP PLANET Smart Discovery Utility</td> </tr> <tr> <td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td> <td>RFC-1213 MIB-II IF-MIB RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Group 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB</td> </tr> </tbody> <thead> <tr> <th colspan="2">الامتثال للمعايير</th> </tr> </thead> <tbody> <tr> <td class="align-middle">الامتثال التنظيمي</td> <td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td> </tr> <tr> <td class="align-middle">اختبار الثبات</td> <td>IEC 60068-2-32 (السقوط الحر) IEC 60068-2-27 (الصدمة) IEC 60068-2-6 (الاهتزاز)</td> </tr> <tr> <td class="align-middle">الامتثال للمعايير</td> <td>IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3ah OAM IEEE 802.1ag Connectivity Fault Management(CFM) IEEE 1588 PTPv2 RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU-T G.8032 ERPS Ring ITU-T Y.1731 Performance Monitoring</td> </tr> </tbody> <thead> <tr> <th colspan="2">بيئة</th> </tr> </thead> <tbody> <tr> <td class="align-middle">التشغيل</td> <td>درجة الحرارة: من -40 إلى 75 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> <tr> <td class="align-middle">تخزين</td> <td>درجة الحرارة: من -40 إلى 85 درجة مئوية، الرطوبة النسبية: من 5 إلى 95% (بدون تكثيف)</td> </tr> </tbody> </table> </div>
  • product_editor_4422_tab_enabled: نعم
  • product_editor_4422_tab_content_changed: نعم
  • product_editor_4422_tab_title: تحديد
  • عدد مشاهدات منشورات ekit: 693
  • product_editor_4418_tab_sticky_width: pw-content-1
  • product_editor_4418_tab_sticky_position: pw-left-stick
  • product_editor_4421_tab_sticky_width: pw-content-1
  • product_editor_4421_tab_sticky_position: pw-left-stick
  • product_editor_4422_tab_sticky_width: pw-content-1
  • product_editor_4422_tab_sticky_position: pw-left-stick
  • product_editor_4423_tab_content:
  • product_editor_4423_tab_content_changed: نعم
  • product_editor_4423_tab_enabled: نعم
  • product_editor_4423_tab_title: التنزيلات
  • product_editor_4423_tab_sticky_width: pw-content-1
  • product_editor_4423_tab_sticky_height: 1
  • product_editor_4423_tab_sticky_position: pw-left-stick
  • product_editor_4424_tab_content:
  • product_editor_4424_tab_content_changed: نعم
  • product_editor_4424_tab_enabled: نعم
  • product_editor_4424_tab_title: المنتجات ذات الصلة
  • product_editor_4424_tab_sticky_width: pw-content-1
  • product_editor_4424_tab_sticky_height: 1
  • product_editor_4424_tab_sticky_position: pw-left-stick
  • إجمالي المبيعات: 0
  • جدول الملحقات: <table class="common_table"> <thead> <tr> <th colspan="2">معلومات الطلب</th> </tr> </thead> <tbody> <tr> <td class="text-center align-middle" style="width:30%; padding:15px; border:1px solid #eee;"> <h3 class="h6 m-0" style="margin:0;">IGS-12040MT</h3> </td> <td style="padding:15px; border:1px solid #eee;">مفتاح إيثرنت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 100/1G SFP + منفذين 1G/2.5G SFP</td> </tr> </tbody> </table>
  • product_label:
  • prouduct_loop_image_transparent_bg_:
  • 6_features_images: a:6:{i:0;i:7164;i:1;i:7225;i:2;i:5863;i:3;i:4409;i:4;i:14658;i:5;i:7473;}
  • datasheet_0_date: 20210604
  • datasheet_0_version: 3.0
  • وصف ورقة البيانات 0: IGS-12040MT
  • datasheet_0_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/C-IGS-12040MTv3_L.pdf
  • ورقة البيانات: 1
  • quick_guide_0_date: 20240614
  • quick_guide_0_version: 3.5
  • quick_guide_0_description: [Release for hardware version 3.0.] For PSTI version.
  • quick_guide_0_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/EMQ-IGS-Series (10020MTv3_10080MFTv2_12040MTv3_20040MTv2)_v3.5.pdf
  • quick_guide_1_date: 20210528
  • quick_guide_1_version: 3.3
  • quick_guide_1_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • quick_guide_1_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/EMQ-IGS-Series (10020MT_12040MT_20040MT)_v3.3.pdf
  • دليل سريع: 2
  • users_manual_0_date: 20250620
  • دليل المستخدم_الإصدار_0: 3.2
  • وصف دليل المستخدم 0: [Release for hardware version 3.0.] Modify contents of user manual.
  • users_manual_0_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/EM-IGS-Series_v3.2.pdf
  • دليل المستخدم: 2
  • ec_declaration_0_date: 20220801
  • ec_declaration_0_version: 3.0
  • ec_declaration_0_description: إصدار متوافق مع إصدار الجهاز 3.0.
  • ec_declaration_0_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/IGS-12040MTv3.pdf
  • ec_declaration: 2
  • تطبيق أندرويد:
  • السائق:
  • البرامج الثابتة: 3
  • جدوى:
  • قائمة_التوافق:
  • تخطيط الشريط الجانبي للموقع: تقصير
  • ast-site-content-layout: تقصير
  • نمط محتوى الموقع: تقصير
  • نمط الشريط الجانبي للموقع: تقصير
  • theme-transparent-header-meta: تقصير
  • astra-migrate-meta-layouts: تعيين
  • علامة تبويب التطبيقات: <p><span style="color: #666699;"><strong>FTTx / MAN Edge Switch</strong></span><p>To improve the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the IGS-12040MT offers up to 2.5Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km. The IGS-12040MT is the ideal solution for service providers such as ISPs and telecoms to build Metropolitan Area Network (MAN) based on the fiber technology.</p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-12040MTv2-8.png" alt="" width="700" height="696"> </p><p> </p><p> </p><p><span style="color: #666699;"><strong>Security Building Automation Switch</strong></span></p><p>The IGS-12040MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. The network administrators can now construct highly-secured corporate networks with considerably less time and effort than before.</p><p> </p><p> </p><p style="text-align: center;"><img src="https://www.planet.com.sa/wp-content/uploads/2025/01/IGS-12040MTv2-9.png" alt="" width="700" height="453"></p><p style="text-align: center;"> </p></p>
  • key_features_tab: <p><strong>منفذ فعلي</strong><ul> <li>ã&#128;&#128;8 10/100/1000BASE-T RJ45 copper ports</li> <li>ã&#128;&#128;2 100/1000BASE-X SFP port with SFP-type auto detection</li> <li>ã&#128;&#128;2 100/1000/2500BASE-X SFP ports</li> <li>ã&#128;&#128;One RJ45 console interface for basic management and setup</li> </ul><p> </p><p><strong>Industrial Hardened Design </strong></p><ul> <li>ã&#128;&#128;Dual power input, redundant power with reverse polarity protection <ul> <li>ã&#128;&#128;DC 12 to 72 input or AC 24V input</li> <li>ã&#128;&#128;Active-active redundant power failure protection</li> <li>ã&#128;&#128;Backup of catastrophic power failure on one supply</li> <li>ã&#128;&#128;Fault tolerance and resilience</li> </ul> </li> <li>ã&#128;&#128;DIN-rail and wall-mountable designs</li> <li>ã&#128;&#128;IP30 aluminum case </li> <li>ã&#128;&#128;Supports 6000V DC Ethernet ESD protection</li> <li>ã&#128;&#128;-40 to 75 degrees C operating temperature</li> </ul><p> </p><p><strong>البروتوكول الصناعي</strong></p><ul> <li>ã&#128;&#128;Modbus TCP for real-time monitoring in SCADA system</li> <li>ã&#128;&#128;IEEE 1588v2 PTP (Precision Time Protocol)</li> </ul><p> </p><p><strong>المدخلات الرقمية والمخرجات الرقمية</strong></p><ul> <li>ã&#128;&#128;2 Digital Input (DI)</li> <li>ã&#128;&#128;2 Digital Output (DO)</li> <li>ã&#128;&#128;Integrates sensors into auto alarm system</li> <li>ã&#128;&#128;Transfers alarm to IP network via email and SNMP trap</li> </ul><p> </p><p><strong>ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة</strong></p><ul> <li>ã&#128;&#128;Supports maximum 32 static routes and route summarization</li> </ul><p> </p><p><strong>ميزات الطبقة الثانية</strong></p><ul> <li>ã&#128;&#128;High performance of Store-and-Forward architecture and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth</li> <li>ã&#128;&#128;Storm Control support <ul> <li>ã&#128;&#128;Broadcast/Multicast/Unknown Unicast</li> </ul> </li> <li>ã&#128;&#128;Supports <strong>شبكة VLAN</strong> <ul> <li>ã&#128;&#128;IEEE 802.1Q tagged VLAN</li> <li>ã&#128;&#128;Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) </li> <li>ã&#128;&#128;Private VLAN Edge (PVE)</li> <li>ã&#128;&#128;Protocol-based VLAN</li> <li>ã&#128;&#128;MAC-based VLAN</li> <li>ã&#128;&#128;Voice VLAN</li> <li>ã&#128;&#128;GVRP (GARP VLAN Registration Protocol)</li> </ul> </li> <li>ã&#128;&#128;Supports <strong>بروتوكول الشجرة الممتدة</strong> <ul> <li>ã&#128;&#128;IEEE 802.1D Spanning Tree Protocol (STP)</li> <li>ã&#128;&#128;IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)</li> <li>ã&#128;&#128;IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) by VLAN</li> <li>ã&#128;&#128;BPDU Guard</li> </ul> </li> <li>ã&#128;&#128;Supports <strong>تجميع الروابط</strong> <ul> <li>ã&#128;&#128;802.3ad Link Aggregation Control Protocol (LACP)</li> <li>ã&#128;&#128;Cisco ether-channel (static trunk)</li> <li>ã&#128;&#128;Maximum 6 trunk groups, up to 8 ports per trunk group </li> <li>ã&#128;&#128;Up to 16Gbps bandwidth (duplex mode)</li> </ul> </li> <li>ã&#128;&#128;Provides port mirror (many-to-1)</li> <li>ã&#128;&#128;Port mirroring of the incoming or outgoing traffic on a particular port </li> <li>ã&#128;&#128;Loop protection to avoid broadcast loops</li> <li>ã&#128;&#128;Supports E.R.P.S. <strong>(Ethernet Ring Protection Switching)</strong></li> <li>ã&#128;&#128;IEEE 1588 and Synchronous Ethernet network timing</li> <li>ã&#128;&#128;Compatible with Cisco <strong>الكشف عن الروابط أحادية الاتجاه</strong> (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين</li> <li>ã&#128;&#128;Link Layer Discovery Protocol (LLDP) </li> </ul><p><strong>جودة الخدمة</strong></p><ul> <li>ã&#128;&#128;Ingress Shaper and Egress Rate Limit per port bandwidth control</li> <li>ã&#128;&#128;8 priority queues on all switch ports</li> <li>ã&#128;&#128;Traffic classification <ul> <li>ã&#128;&#128;IEEE 802.1p CoS</li> <li>ã&#128;&#128;IP TOS/DSC /IP Precedence</li> <li>ã&#128;&#128;IP TCP/UDP port number</li> <li>ã&#128;&#128;Typical network application</li> </ul> </li> <li>ã&#128;&#128;Strict priority and Weighted Round Robin (WRR) CoS policies</li> <li>ã&#128;&#128;Supports QoS and In/Out bandwidth control on each port</li> <li>ã&#128;&#128;Traffic-policing on the switch port</li> <li>ã&#128;&#128;DSCP remarking </li> </ul><p>البث المتعدد</p><ul> <li>ã&#128;&#128;Supports IPv4 IGMP Snooping v1, v2 and v3</li> <li>ã&#128;&#128;Supports IPv6 MLD Snooping v1 and v2</li> <li>ã&#128;&#128;Querier mode support</li> <li>ã&#128;&#128;IPv4 IGMP Snooping port filtering</li> <li>ã&#128;&#128;IPv6 MLD Snooping port filtering</li> <li>ã&#128;&#128;MVR (Multicast VLAN Registration)</li> </ul><p><strong>حماية</strong></p><ul> <li>ã&#128;&#128;Authentication <ul> <li>ã&#128;&#128;IEEE 802.1x Port-based / MAC-based network access authentication</li> <li>ã&#128;&#128;Built-in RADIUS client to cooperate with the RADIUS servers</li> <li>ã&#128;&#128;TACACS+ login users access authentication</li> <li>ã&#128;&#128;RADIUS/TACACS+ users access authentication</li> </ul> </li> <li>ã&#128;&#128;Access Control List <ul> <li>ã&#128;&#128;IP-based Access Control List (ACL)</li> <li>ã&#128;&#128;MAC-based Access Control List</li> </ul> </li> <li>ã&#128;&#128;Source MAC / IP address binding</li> <li>ã&#128;&#128;DHCP Snooping to filter un-trusted DHCP messages</li> <li>ã&#128;&#128;Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding</li> <li>ã&#128;&#128;IP Source Guard prevents IP spoofing attacks</li> <li>ã&#128;&#128;Auto DoS rule to defend DoS attack</li> <li>ã&#128;&#128;IP address access management to prevent unauthorized intruder</li> </ul><p> </p><p><strong>إدارة</strong></p><ul> <li>ã&#128;&#128;IPv4 and IPv6 dual stack management</li> <li>ã&#128;&#128;Switch Management Interfaces <ul> <li>ã&#128;&#128;Console / Telnet Command Line Interface </li> <li>ã&#128;&#128;Web switch management</li> <li>ã&#128;&#128;SNMP v1, v2c, and v3 switch management</li> <li>ã&#128;&#128;SSHv2 and TLSv1.2 secure access</li> </ul> </li> <li>ã&#128;&#128;SNMP Management <ul> <li>ã&#128;&#128;Four RMON groups (history, statistics, alarms, and events) </li> <li>ã&#128;&#128;SNMP trap for interface Link Up and Link Down notification</li> </ul> </li> <li>ã&#128;&#128;<strong>IPv6</strong> IP address/NTP/DNS management</li> <li>ã&#128;&#128;Built-in Trivial File Transfer Protocol (TFTP) client</li> <li>ã&#128;&#128;BOOTP and DHCP for IP address assignment</li> <li>ã&#128;&#128;System Maintenance <ul> <li>ã&#128;&#128;Firmware upload/download via HTTP/TFTP</li> <li>ã&#128;&#128;Reset button for system reboot or reset to factory default</li> <li>ã&#128;&#128;Dual Images</li> </ul> </li> <li>ã&#128;&#128;DHCP Relay and DHCP Option 82</li> <li>ã&#128;&#128;DHCP Server </li> <li>ã&#128;&#128;User Privilege levels control</li> <li>ã&#128;&#128;Network Time Protocol (NTP)</li> <li>ã&#128;&#128;Network Diagnositc <ul> <li>ã&#128;&#128;ICMPv6/ICMPv4 Remote Ping</li> <li>ã&#128;&#128;Cable diagnostic technology provides the mechanism to detect and report potential cabling issues</li> <li>ã&#128;&#128;SFP-DDM (Digital Diagnostic Monitor)</li> </ul> </li> <li>ã&#128;&#128;SMTP, syslog and SNMP trap remote alarm</li> <li>ã&#128;&#128;System Log</li> <li>ã&#128;&#128;PLANET NMS system and Smart Discovery Utility for deployment management</li> </ul></p>
  • علامة تبويب المواصفات: <table style="width:100%;" class="common_table_sky"><thead><tr><th colspan="2">مواصفات الأجهزة</th></tr></thead><tbody><tr><td class="align-middle">موانئ نحاسية</td><td>8 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports</td></tr><tr><td class="align-middle">منافذ SFP</td><td>2 100/1000BASE-SX/LX/BX SFP interfaces (Port-9 and Port-10)<br /> متوافق مع 100BASE-FX SFP<br /> 2 100/1000/2500BASE-X SFP interfaces (Port-11 and Port-12)<br /> Compatible with 100BASE-FX and 2500BASE-X SFP</td></tr><tr><td class="align-middle">وحدة التحكم</td><td>منفذ تسلسلي واحد RJ45 (115200، 8، N، 1)</td></tr><tr><td class="align-middle">درهم</td><td>128 ميجابايت</td></tr><tr><td class="align-middle">ذاكرة فلاش</td><td>64 ميجابايت</td></tr><tr><td class="align-middle">زر إعادة الضبط</td><td>أقل من 5 ثوانٍ: إعادة تشغيل النظام<br /> > 5 sec: Factory Default</td></tr><tr><td class="align-middle">موصل</td><td>كتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة<br /> الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2<br /> كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO<br /> Pin 1/2 for DI 0 & DI 1; Pin 3/4 for DO 0 & DO 1; Pin 5/6 for GND</td></tr><tr><td class="align-middle">جهاز إنذار</td><td>One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC</td></tr><tr><td class="align-middle">المدخل الرقمي (DI)</td><td>2 Digital Input (DI): <br /> المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)<br /> المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)<br />  Input Load to 24V DC, 10mA max.</td></tr><tr><td class="align-middle">مخرج رقمي (DO)</td><td>2 digital output: <br />  Open collector to 24VDC, 100mA</td></tr><tr><td class="align-middle">متطلبات الطاقة</td><td>Dual 12V to 72V DC<br /> 24 فولت تيار متردد</td></tr><tr><td class="align-middle">استهلاك الطاقة</td><td>6.5 watts/22.18BTU (System on)<br /> 12 watts / 40.95BTU (Full loading)</td></tr><tr><td class="align-middle">حاوية</td><td>علبة ألومنيوم IP30</td></tr><tr><td class="align-middle">تثبيت</td><td>طقم سكة DIN وطقم التثبيت على الحائط</td></tr><tr><td class="align-middle">الأبعاد (العرض × العمق × الارتفاع)</td><td>76.8 x 107.3 x 152 mm</td></tr><tr><td class="align-middle">وزن</td><td>1,010g</td></tr><tr><td class="align-middle">مؤشر LED</td><td>نظام: <br /> القوة 1 (<font color="Green"><b>أخضر</b></font>)<br /> القوة 2 (<font color="Green"><b>أخضر</b></font>)<br /> إنذار الأعطال (<font color="Red"><b>أحمر</b></font>)<br /> جرس (<font color="Green"><b>أخضر</b></font>) <br />  R.O. (<font color="Green"><b>أخضر</b></font>) <br /> Per 10/100/1000T RJ45 Port: <br /> 1000 LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 10/100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)<br /> لكل واجهة SFP:<br />  1000/2500 LNK/ACT (<font color="Green"><b>أخضر</b></font>)<br /> 100 LNK/ACT (<font color="Orange"><b>العنبر</b></font>)</td></tr></tbody><thead><tr><th colspan="2">مواصفات التبديل</th></tr></thead><tbody><tr><td class="align-middle">بنية التبديل</td><td>التخزين والإرسال</td></tr><tr><td class="align-middle">تبديل النسيج</td><td>30Gbps / non-blocking</td></tr><tr><td class="align-middle">معدل نقل البيانات (حزمة في الثانية)</td><td>22.32Mpps@64Bytes</td></tr><tr><td class="align-middle">جدول العناوين</td><td>8K entries, automatic source address learning and ageing</td></tr><tr><td class="align-middle">مخزن البيانات المشترك</td><td>4 ميغابت</td></tr><tr><td class="align-middle">التحكم في التدفق</td><td>إطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل<br /> ضغط خلفي لنصف دوبلكس</td></tr><tr><td class="align-middle">إطار جامبو</td><td>9 كيلوبايت</td></tr></tbody><thead><tr><th colspan="2">وظائف إدارة الطبقة الثانية</th></tr></thead><tbody><tr><td class="align-middle">تكوين المنفذ</td><td>تعطيل/تمكين المنفذ<br /> التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية<br /> تعطيل / تمكين التحكم في التدفق<br /> التحكم في وضع توفير الطاقة</td></tr><tr><td class="align-middle">حالة المنفذ</td><td>Display each port’s speed duplex mode, link status, flow control status, auto negotiation status and trunk status.</td></tr><tr><td class="align-middle">نسخ المنفذ</td><td>إرسال/استقبال/كلاهما<br /> Many to 1 monitor</td></tr><tr><td class="align-middle">شبكة VLAN</td><td>802.1Q tag-based VLAN, up to 255 VLAN groups<br /> نفق Q-in-Q<br /> حافة الشبكة المحلية الظاهرية الخاصة (PVE)<br /> شبكة VLAN المستندة إلى MAC<br /> شبكة VLAN قائمة على البروتوكول<br /> شبكة VLAN الصوتية<br /> MVR (تسجيل VLAN متعدد البث)<br /> GVRP<br /> ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN</td></tr><tr><td class="align-middle">تجميع الروابط</td><td>IEEE 802.3ad LACP / Static Trunk<br /> Support 6 groups of 8-port trunk support</td></tr><tr><td class="align-middle">بروتوكول الشجرة الممتدة</td><td>بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s</td></tr><tr><td class="align-middle">التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)</td><td>IPv4 IGMP (v1/v2 /v3) Snooping<br /> IPv4 IGMP Querier mode support<br /> Up to 255 multicast Groups</td></tr><tr><td class="align-middle">التجسس على MLD</td><td>IPv6 MLD (v1/v2) Snooping<br /> IPv6 MLD Querier mode support<br /> Up to 255 multicast Groups</td></tr><tr><td class="align-middle">التحكم في عرض النطاق الترددي</td><td>التحكم في عرض النطاق الترددي لكل منفذ<br />  Ingress: 500 Mbps ~1000Mbps<br />  Egress: 500 Mbps ~1000Mbps</td></tr><tr><td class="align-middle">جودة الخدمة</td><td>تصنيف حركة المرور، أولوية صارمة، وWRR<br /> أولوية من 8 مستويات للتبديل<br />  Port Number <br /> أولوية 802.1p<br /> علامة VLAN 802.1Q<br />  DSCP/TOS field in IP Packet</td></tr><tr><td class="align-middle">جرس</td><td>يدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032<br /> وقت التعافي أقل من 10 مللي ثانية</td></tr><tr><td class="align-middle">التزامن</td><td>بروتوكول التوقيت الدقيق IEEE 1588v2<br /> ساعة شفافة من نظير إلى نظير<br /> ساعة شفافة من البداية إلى النهاية</td></tr></tbody><thead><tr><th colspan="2">وظائف الأمان</th></tr></thead><tbody><tr><td class="align-middle">قائمة التحكم بالوصول</td><td>قوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC<br /> تم بناء ACL على:<br /> عنوان MAC<br /> عنوان IP<br /> إيثيرتايب<br /> نوع البروتوكول<br /> معرف الشبكة المحلية الظاهرية<br /> DSCP<br /> أولوية 802.1p<br /> ما يصل إلى 256 مشاركة</td></tr><tr><td class="align-middle">حماية</td><td>أمن الموانئ<br /> حماية مصدر IP<br /> فحص ARP الديناميكي<br /> التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم</td></tr><tr><td class="align-middle">AAA</td><td>عميل RADIUS<br /> عميل TACACS+</td></tr><tr><td class="align-middle">التحكم في الوصول إلى الشبكة</td><td>التحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x<br /> المصادقة المستندة إلى عنوان MAC<br /> المصادقة المحلية/RADIUS</td></tr></tbody><thead><tr><th colspan="2">وظائف الطبقة 3</th></tr></thead><tbody><tr><td class="align-middle">واجهات بروتوكول الإنترنت</td><td>8 واجهات VLAN كحد أقصى</td></tr><tr><td class="align-middle">جدول التوجيه</td><td>الحد الأقصى 32 مدخل توجيه</td></tr><tr><td class="align-middle">بروتوكولات التوجيه</td><td>توجيه ثابت لبرامج IPv4<br /> توجيه IPv6 الثابت للبرمجيات</td></tr></tbody><thead><tr><th colspan="2">إدارة المحولات</th></tr></thead><tbody><tr><td class="align-middle">واجهات الإدارة الأساسية</td><td>وحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c</td></tr><tr><td class="align-middle">واجهات إدارة آمنة</td><td>SSHv2, TLS v1.2, SNMPv3</td></tr><tr><td class="align-middle">إدارة النظام</td><td>تحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت<br /> تحميل/تنزيل الإعدادات عبر بروتوكول HTTP<br /> سجل النظام عن بعد<br /> سجل النظام<br /> بروتوكول LLDP<br /> بروتوكول التتبع الوطني<br /> أداة اكتشاف بلانيت الذكية</td></tr><tr><td class="align-middle">قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)</td><td>RFC-1213 MIB-II<br /> IF-MIB<br /> RFC 1493 Bridge MIB<br /> RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت<br /> RFC 2863 واجهة MIB<br /> RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر<br /> RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)<br /> RFC 2737 Entity MIB<br /> RFC 2618 RADIUS Client MIB<br /> RFC 2933 IGMP-STD-MIB<br /> RFC 3411 SNMP-Frameworks-MIB <br /> IEEE 802.1X PAE<br /> برنامج تطوير القيادة المحلية<br /> MAU-MIB</td></tr></tbody><thead><tr><th colspan="2">الامتثال للمعايير</th></tr></thead><tbody><tr><td class="align-middle">الامتثال التنظيمي</td><td>الجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE</td></tr><tr><td class="align-middle">اختبار الثبات</td><td>IEC 60068-2-32 (السقوط الحر)<br /> IEC 60068-2-27 (صدمة)<br /> IEC 60068-2-6 (الاهتزاز)</td></tr><tr><td class="align-middle">الامتثال للمعايير</td><td>IEEE 802.3 10BASE-T<br /> معيار IEEE 802.3u 100BASE-TX/100BASE-FX<br /> معيار IEEE 802.3z جيجابت SX/LX<br /> معيار IEEE 802.3ab جيجابت 1000 تيرابايت<br /> التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x<br /> وصلة منفذ IEEE 802.3ad مع LACP<br /> بروتوكول الشجرة الممتدة IEEE 802.1D<br /> بروتوكول الشجرة الممتدة السريع IEEE 802.1w<br /> بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s<br /> فئة الخدمة IEEE 802.1p<br /> وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q<br /> تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad<br /> التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X<br /> بروتوكول LEDP 802.1ab من IEEE<br /> IEEE 802.3ah OAM<br /> IEEE 802.1ag Connectivity Fault Management(CFM)<br /> IEEE 1588 PTPv2<br /> RFC 768 UDP<br /> بروتوكول نقل الملفات البسيط RFC 793<br /> RFC 791 IP<br /> RFC 792 ICMP<br /> RFC 2068 HTTP<br /> RFC 1112 IGMP الإصدار 1<br /> RFC 2236 IGMP الإصدار 2<br /> RFC 3376 IGMP الإصدار 3<br /> RFC 2710 MLD الإصدار 1<br /> RFC 3810 MLD الإصدار 2<br /> حلقة ITU-T G.8032 ERPS<br /> ITU-T Y.1731 مراقبة الأداء</td></tr></tbody><thead><tr><th colspan="2">بيئة</th></tr></thead><tbody><tr><td class="align-middle">التشغيل</td><td>درجة الحرارة: من -40 إلى 75 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr><tr><td class="align-middle">تخزين</td><td>درجة الحرارة: من -40 إلى 85 درجة مئوية<br /> الرطوبة النسبية: 5 ~ 95% (بدون تكثف)</td></tr></tbody></table>
  • rank_math_news_sitemap_robots: فِهرِس
  • rank_math_robots: a:1:{i:0;s:5:"index";}
  • rank_math_internal_links_processed: 1
  • rank_math_primary_product_cat: 240
  • تاريخ دليل المستخدم 1: 20221115
  • دليل المستخدم_الإصدار_1: 3.1
  • وصف دليل المستخدم 1: [Release for hardware version 3.0.] Modify contents of user manual.
  • users_manual_1_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/EM-IGS-Series_v3.1.pdf
  • ec_declaration_1_date: 20220801
  • ec_declaration_1_version: 3.0
  • ec_declaration_1_description: [إصدار للأجهزة الإصدار 3.0.] إعلان للجنة الاتصالات الفيدرالية.
  • ec_declaration_1_download_pdf: https://www.planet.com.sa/storage/products/igs-12040mt-v3/IGS-12040MTv3_FCC.pdf
  • firmware_0_date: 20251017
  • firmware_0_version: 3.2412b251016
  • firmware_0_description: [إصدار للأجهزة الإصدار 3.0.] تم تحسينه لدعم منصة CloudNMS وتطبيق الهاتف المحمول.
  • firmware_0_download_pdf: https://www.planet.com.tw/storage/products/49443/FW-IGS-12040MT_v3.2412b251016.zip
  • firmware_1_date: 20250701
  • firmware_1_version: 3.2412b250416
  • firmware_1_description: [Release for hardware version 3.0.] 1. Enhanced product security. 2. Firmware SDK upgrade to IStaX 24.12.
  • firmware_1_download_pdf: https://www.planet.com.tw/storage/products/49443/FW-IGS-12040MT_v3.2412b250416.zip
  • firmware_2_date: 20250221
  • firmware_2_version: 3.440b240412
  • firmware_2_description: [Release for hardware version 3.0.] Function added: - Added PSTI function. FW upgrade for PSTIA (Product Security and Telecommunications Infrastructure Act) *Note: After updating the firmware, you will need to enter the product's MAC code at the first login. Please record the MAC code before proceeding with the update.
  • firmware_2_download_pdf: https://www.planet.com.tw/storage/products/49443/FW-IGS-12040MT_v3.440b240412.zip
  • hide_related_products_tab: 0
  • rank_math_focus_keyword: IGS-12040MT

مفتاح إيثرنت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 100/1G SFP + منفذين 1G/2.5G SFP

» IGS-12040MT

PLANET IGS-12040MT is a fully-managed Gigabit fiber switch usually designed for the industrial network. It features 8 10/100/1000BASE-T copper ports, 2 100/1000BASE-X SFP ports, 2 100/1000/2500BASE-X SFP ports and redundant power system in an IP30 rugged but compact-sized case that can be installed in any difficult environment without space limitation. It provides user-friendly yet advanced إدارة IPv6/IPv4 واجهات وفيرة وظائف التبديل بين الطبقتين الثانية والرابعة and Layer 3 static routing capability. 

The IGS-12040MT can operate stably under the temperature range from من -40 إلى 75 درجة مئوية and allows either DIN-rail or wall mounting for efficient use of cabinet space. With 4 triple-speed SFP fiber ports, it can flexibly extend the connection distance.

 

 edm IGS 12040MT v3 

التواصل مع متخصصي الأمن السيبراني يساعد في تقليل المخاطر الأمنية

The IGS-12040MT comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cybersecurity feature of the IGS-12040MT protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

 IGS 12040MTv3 1

 

 

حلقة احتياطية، استعادة سريعة لنظام المراقبة

The IGS-12040MT supports redundant ring technology and features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (تبديل حماية حلقة الإيثرنت) التكنولوجيا، وبروتوكول الشجرة الممتدة (802.1s MSTP)، و الطاقة الاحتياطية input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain simple Ring network, the recovery time of data link can be as fast as 10ms.

 

IGS 12040MTv2 31

 

 

يوفر بروتوكول Modbus TCP اتصالاً شبكياً مرناً لأتمتة المصانع

بدعم مودبوس تي سي بي/آي بي protocol, the IGS-12040MT can easily integrate with سكادا الأنظمة،, واجهة المستخدم الرسومية أنظمة جمع البيانات وغيرها من أنظمة جمع البيانات في أرضيات المصانع. يُمكّن ذلك المسؤولين من مراقبة محول إيثرنت الصناعي عن بُعد operating information, port information, communication status, ، و DI و DO status, وبالتالي تحقيق مراقبة وصيانة محسّنة للمصنع بأكمله بسهولة.

 

بروتوكول التوقيت 1588 لشبكات الحوسبة الصناعية

The IGS-12040MT is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

 

 

IGS 12040MTv2 4  

 

 

 

تنبيه حدث SMTP/SNMP

The IGS-12040MT provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or the rebooting response.

 

نظام إنذار فعال لحماية أفضل

The IGS-12040MT supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time finding where the problem is. It will help to save time and human resource.

 

 

IGS 12040MTv2 5

 

 

مدخلات ومخرجات رقمية للإنذار الخارجي

The IGS-12040MT supports Digital Input and Digital Output on its upper panel. The external alarm enables users to use Digital Input to detect external device’s status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-12040MT port is link-down, link-up or power-dead.

 

 

IGS 12040MTv2 6

 

 

توجيه برمجيات VLAN لبروتوكولي IPv4 و IPv6 من الطبقة الثالثة لإدارة آمنة ومرنة

To help customers stay on top of their businesses, the IGS-12040MT not only provides high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

  

 

ميزات الطبقة الثانية القوية

The IGS-12040MT can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Rapid Spanning Tree Protocol, Layer 2 to Layer 4 QoS, bandwidth control and IGMP snooping. The IGS-12040MT provides 802.1Q tagged VLAN, and the VLAN groups allowed will be maximally up to 4K. Via aggregation of supporting ports, the IGS-12040MT allows the operation of a high-speed trunk combining multiple ports. It enables a maximum of up to 6 trunk groups with 8 ports per trunk group, and supports fail-over as well.

 

 

GS 4210 24P4C 1

 

 

الإدارة الفعالة

For efficient management, the IGS-12040MT is equipped with console, Web and SNMP management interfaces.

  •  With the built-in عبر الإنترنت management interface, the IGS-12040MT offers an easy-to-use, platform-independent management and configuration facility.
  •  For نصي ويمكن الوصول إلى نظام الإدارة عبر Telnet ومنفذ وحدة التحكم.
  •  For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

 

أمان قوي من الطبقة الثانية إلى الطبقة الرابعة

The IGS-12040MT offers comprehensive Layer 2 to Layer 4 قائمة التحكم بالوصول (ACL) لتعزيز الأمن على مستوى الحافة. يمكن استخدامه لتقييد الوصول إلى الشبكة عن طريق رفض الحزم بناءً على عنوان IP المصدر والوجهة، أو منافذ TCP/UDP، أو تطبيقات الشبكة النموذجية المحددة. كما تتضمن آلية الحماية الخاصة به 802.1X Port-based و يعتمد على MAC user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy.

 

حماية متقدمة لشبكة IP

The IGS-12040MT also provides التجسس على بروتوكول DHCP, حماية مصدر IP و فحص ARP الديناميكي تتضمن هذه الوظائف منع هجمات التجسس على عناوين IP وتجاهل حزم ARP ذات عناوين MAC غير صالحة. وبذلك، أصبح بإمكان مديري الشبكات إنشاء شبكات مؤسسية عالية الأمان بجهد ووقت أقل بكثير من السابق.

 

حلول مرنة وقابلة للتوسيع

The additional four SFP ports built in the IGS-12040MT support multi-speed, 100BASE-FX، 1000BASE-SX/LX و 2500BASE-X SFP (Small Form-factor Pluggable) fiber-optic modules, meaning the administrator now can flexibly choose the suitable SFP transceiver according to not only the transmission distance but also the transmission speed required. The distance can be extended from 550 meters to 2 kilometers (multi-mode fiber) and up to above 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

آلية تشخيص ذكية لمرض SFP

The IGS-12040MT supports SFP-DDM وظيفة (مراقبة التشخيص الرقمي) التي تساعد مسؤول الشبكة بشكل كبير على مراقبة معلمات SFP في الوقت الحقيقي بسهولة، مثل طاقة الإخراج الضوئي، وطاقة الإدخال الضوئي، ودرجة الحرارة، وتيار انحياز الليزر، وجهد إمداد جهاز الإرسال والاستقبال.

 

 

IGS 12040MTv2 7

 

 

تصميم مقاوم للظروف البيئية

With IP30 aluminum industrial case protection, the IGS-12040MT provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb side traffic control cabinets. It also possesses an integrated power supply source with a wide range of voltages (12 to 72V DC or 24V AC) for worldwide high availability applications requiring dual or backup power inputs. Being able to operate under the temperature range from من -40 إلى 75 درجة مئوية, the IGS-12040MT can be placed in almost any difficult environment.

 

 

IGS 12040MTv3 2 

 

 

FTTx / MAN Edge Switch

To improve the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the IGS-12040MT offers up to 2.5Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km. The IGS-12040MT is the ideal solution for service providers such as ISPs and telecoms to build Metropolitan Area Network (MAN) based on the fiber technology.

 

 

 

 

Security Building Automation Switch

The IGS-12040MT offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. The network administrators can now construct highly-secured corporate networks with considerably less time and effort than before.

 

 

 

منفذ فعلي

  •  8 10/100/1000BASE-T RJ45 copper ports
  •  2 100/1000BASE-X SFP port with SFP-type auto detection
  •  2 100/1000/2500BASE-X SFP ports
  •  One RJ45 console interface for basic management and setup

 

Industrial Hardened Design 

  •  Dual power input, redundant power with reverse polarity protection
    •  DC 12 to 72 input or AC 24V input
    •  Active-active redundant power failure protection
    •  Backup of catastrophic power failure on one supply
    •  Fault tolerance and resilience
  •  DIN-rail and wall-mountable designs
  •  IP30 aluminum case 
  •  Supports 6000V DC Ethernet ESD protection
  •  -40 to 75 degrees C operating temperature

 

البروتوكول الصناعي

  •  Modbus TCP for real-time monitoring in SCADA system
  •  IEEE 1588v2 PTP (Precision Time Protocol)

 

المدخلات الرقمية والمخرجات الرقمية

  •  2 Digital Input (DI)
  •  2 Digital Output (DO)
  •  Integrates sensors into auto alarm system
  •  Transfers alarm to IP network via email and SNMP trap

 

ميزات توجيه بروتوكول الإنترنت من الطبقة الثالثة

  •  Supports maximum 32 static routes and route summarization

 

ميزات الطبقة الثانية

  •  High performance of Store-and-Forward architecture and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  •  Storm Control support
    •  Broadcast/Multicast/Unknown Unicast
  •  Supports شبكة VLAN
    •  IEEE 802.1Q tagged VLAN
    •  Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) 
    •  Private VLAN Edge (PVE)
    •  Protocol-based VLAN
    •  MAC-based VLAN
    •  Voice VLAN
    •  GVRP (GARP VLAN Registration Protocol)
  •  Supports بروتوكول الشجرة الممتدة
    •  IEEE 802.1D Spanning Tree Protocol (STP)
    •  IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    •  IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) by VLAN
    •  BPDU Guard
  •  Supports تجميع الروابط
    •  802.3ad Link Aggregation Control Protocol (LACP)
    •  Cisco ether-channel (static trunk)
    •  Maximum 6 trunk groups, up to 8 ports per trunk group 
    •  Up to 16Gbps bandwidth (duplex mode)
  •  Provides port mirror (many-to-1)
  •  Port mirroring of the incoming or outgoing traffic on a particular port 
  •  Loop protection to avoid broadcast loops
  •  Supports E.R.P.S. (Ethernet Ring Protection Switching)
  •  IEEE 1588 and Synchronous Ethernet network timing
  •  Compatible with Cisco الكشف عن الروابط أحادية الاتجاه (UDLD) الذي يراقب الرابط بين محولين ويقوم بحظر المنافذ على طرفي الرابط إذا فشل الرابط في أي نقطة بين الجهازين
  •  Link Layer Discovery Protocol (LLDP) 

جودة الخدمة

  •  Ingress Shaper and Egress Rate Limit per port bandwidth control
  •  8 priority queues on all switch ports
  •  Traffic classification
    •  IEEE 802.1p CoS
    •  IP TOS/DSC /IP Precedence
    •  IP TCP/UDP port number
    •  Typical network application
  •  Strict priority and Weighted Round Robin (WRR) CoS policies
  •  Supports QoS and In/Out bandwidth control on each port
  •  Traffic-policing on the switch port
  •  DSCP remarking 

البث المتعدد

  •  Supports IPv4 IGMP Snooping v1, v2 and v3
  •  Supports IPv6 MLD Snooping v1 and v2
  •  Querier mode support
  •  IPv4 IGMP Snooping port filtering
  •  IPv6 MLD Snooping port filtering
  •  MVR (Multicast VLAN Registration)

حماية

  •  Authentication
    •  IEEE 802.1x Port-based / MAC-based network access authentication
    •  Built-in RADIUS client to cooperate with the RADIUS servers
    •  TACACS+ login users access authentication
    •  RADIUS/TACACS+ users access authentication
  •  Access Control List
    •  IP-based Access Control List (ACL)
    •  MAC-based Access Control List
  •  Source MAC / IP address binding
  •  DHCP Snooping to filter un-trusted DHCP messages
  •  Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  •  IP Source Guard prevents IP spoofing attacks
  •  Auto DoS rule to defend DoS attack
  •  IP address access management to prevent unauthorized intruder

 

إدارة

  •  IPv4 and IPv6 dual stack management
  •  Switch Management Interfaces
    •  Console / Telnet Command Line Interface 
    •  Web switch management
    •  SNMP v1, v2c, and v3 switch management
    •  SSHv2 and TLSv1.2 secure access
  •  SNMP Management
    •  Four RMON groups (history, statistics, alarms, and events) 
    •  SNMP trap for interface Link Up and Link Down notification
  •  IPv6 IP address/NTP/DNS management
  •  Built-in Trivial File Transfer Protocol (TFTP) client
  •  BOOTP and DHCP for IP address assignment
  •  System Maintenance
    •  Firmware upload/download via HTTP/TFTP
    •  Reset button for system reboot or reset to factory default
    •  Dual Images
  •  DHCP Relay and DHCP Option 82
  •  DHCP Server 
  •  User Privilege levels control
  •  Network Time Protocol (NTP)
  •  Network Diagnositc
    •  ICMPv6/ICMPv4 Remote Ping
    •  Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    •  SFP-DDM (Digital Diagnostic Monitor)
  •  SMTP, syslog and SNMP trap remote alarm
  •  System Log
  •  PLANET NMS system and Smart Discovery Utility for deployment management

مواصفات الأجهزة
موانئ نحاسية8 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports
منافذ SFP2 100/1000BASE-SX/LX/BX SFP interfaces (Port-9 and Port-10)
متوافق مع 100BASE-FX SFP
2 100/1000/2500BASE-X SFP interfaces (Port-11 and Port-12)
Compatible with 100BASE-FX and 2500BASE-X SFP
وحدة التحكممنفذ تسلسلي واحد RJ45 (115200، 8، N، 1)
درهم128 ميجابايت
ذاكرة فلاش64 ميجابايت
زر إعادة الضبطأقل من 5 ثوانٍ: إعادة تشغيل النظام
> 5 sec: Factory Default
موصلكتلة طرفية قابلة للإزالة بستة دبابيس لإدخال الطاقة
الدبوس 1/2 للطاقة 1؛ الدبوس 3/4 لإنذار الأعطال؛ الدبوس 5/6 للطاقة 2
كتلة طرفية قابلة للإزالة بستة دبابيس لواجهة DI/DO
Pin 1/2 for DI 0 & DI 1; Pin 3/4 for DO 0 & DO 1; Pin 5/6 for GND
جهاز إنذارOne relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC
المدخل الرقمي (DI)2 Digital Input (DI):
المستوى 0: -24 فولت ~ 2.1 فولت (±0.1 فولت)
المستوى 1: 2.1 فولت ~ 24 فولت (±0.1 فولت)
 Input Load to 24V DC, 10mA max.
مخرج رقمي (DO)2 digital output:
 Open collector to 24VDC, 100mA
متطلبات الطاقةDual 12V to 72V DC
24 فولت تيار متردد
استهلاك الطاقة6.5 watts/22.18BTU (System on)
12 watts / 40.95BTU (Full loading)
حاويةعلبة ألومنيوم IP30
تثبيتطقم سكة DIN وطقم التثبيت على الحائط
الأبعاد (العرض × العمق × الارتفاع)76.8 x 107.3 x 152 mm
وزن1,010g
مؤشر LEDنظام:
القوة 1 (أخضر)
القوة 2 (أخضر)
إنذار الأعطال (أحمر)
جرس (أخضر)
 R.O. (أخضر)
Per 10/100/1000T RJ45 Port:
1000 LNK/ACT (أخضر)
10/100 LNK/ACT (العنبر)
لكل واجهة SFP:
 1000/2500 LNK/ACT (أخضر)
100 LNK/ACT (العنبر)
مواصفات التبديل
بنية التبديلالتخزين والإرسال
تبديل النسيج30Gbps / non-blocking
معدل نقل البيانات (حزمة في الثانية)22.32Mpps@64Bytes
جدول العناوين8K entries, automatic source address learning and ageing
مخزن البيانات المشترك4 ميغابت
التحكم في التدفقإطار الإيقاف المؤقت IEEE 802.3x للاتصال ثنائي الاتجاه الكامل
ضغط خلفي لنصف دوبلكس
إطار جامبو9 كيلوبايت
وظائف إدارة الطبقة الثانية
تكوين المنفذتعطيل/تمكين المنفذ
التفاوض التلقائي لاختيار وضع الإرسال والاستقبال الكامل أو النصف مزدوج بسرعة 10/100/1000 ميجابت في الثانية
تعطيل / تمكين التحكم في التدفق
التحكم في وضع توفير الطاقة
حالة المنفذDisplay each port’s speed duplex mode, link status, flow control status, auto negotiation status and trunk status.
نسخ المنفذإرسال/استقبال/كلاهما
Many to 1 monitor
شبكة VLAN802.1Q tag-based VLAN, up to 255 VLAN groups
نفق Q-in-Q
حافة الشبكة المحلية الظاهرية الخاصة (PVE)
شبكة VLAN المستندة إلى MAC
شبكة VLAN قائمة على البروتوكول
شبكة VLAN الصوتية
MVR (تسجيل VLAN متعدد البث)
GVRP
ما يصل إلى 4000 مجموعة VLAN، من أصل 4095 معرف VLAN
تجميع الروابطIEEE 802.3ad LACP / Static Trunk
Support 6 groups of 8-port trunk support
بروتوكول الشجرة الممتدةبروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
التجسس على بروتوكول إدارة مجموعات الإنترنت (IGMP)IPv4 IGMP (v1/v2 /v3) Snooping
IPv4 IGMP Querier mode support
Up to 255 multicast Groups
التجسس على MLDIPv6 MLD (v1/v2) Snooping
IPv6 MLD Querier mode support
Up to 255 multicast Groups
التحكم في عرض النطاق التردديالتحكم في عرض النطاق الترددي لكل منفذ
 Ingress: 500 Mbps ~1000Mbps
 Egress: 500 Mbps ~1000Mbps
جودة الخدمةتصنيف حركة المرور، أولوية صارمة، وWRR
أولوية من 8 مستويات للتبديل
 Port Number
أولوية 802.1p
علامة VLAN 802.1Q
 DSCP/TOS field in IP Packet
جرسيدعم نظام ERPS، ويتوافق مع معيار ITU-T G.8032
زمن الاسترداد < 10 مللي ثانية
التزامنبروتوكول التوقيت الدقيق IEEE 1588v2
ساعة شفافة من نظير إلى نظير
ساعة شفافة من البداية إلى النهاية
وظائف الأمان
قائمة التحكم بالوصولقوائم التحكم بالوصول المستندة إلى بروتوكول الإنترنت / قوائم التحكم بالوصول المستندة إلى عنوان MAC
تم بناء ACL على:
عنوان MAC
عنوان IP
إيثيرتايب
نوع البروتوكول
معرف الشبكة المحلية الظاهرية
DSCP
أولوية 802.1p
ما يصل إلى 256 مشاركة
حمايةأمن الموانئ
حماية مصدر IP
فحص ARP الديناميكي
التحكم في صلاحيات سطر الأوامر بناءً على مستوى المستخدم
AAAعميل RADIUS
عميل TACACS+
التحكم في الوصول إلى الشبكةالتحكم في الوصول إلى الشبكة القائم على المنافذ وفقًا لمعيار IEEE 802.1x
المصادقة المستندة إلى عنوان MAC
المصادقة المحلية/RADIUS
وظائف الطبقة 3
واجهات بروتوكول الإنترنت8 واجهات VLAN كحد أقصى
جدول التوجيهالحد الأقصى 32 مدخل توجيه
بروتوكولات التوجيهتوجيه ثابت لبرامج IPv4
توجيه IPv6 الثابت للبرمجيات
إدارة المحولات
واجهات الإدارة الأساسيةوحدة التحكم؛ Telnet؛ متصفح الويب؛ SNMP الإصدار 1، الإصدار 2c
واجهات إدارة آمنةSSHv2, TLS v1.2, SNMPv3
إدارة النظامتحديث البرامج الثابتة عبر بروتوكول HTTP من خلال شبكة إيثرنت
تحميل/تنزيل الإعدادات عبر بروتوكول HTTP
سجل النظام عن بعد
سجل النظام
بروتوكول LLDP
بروتوكول التتبع الوطني
أداة اكتشاف بلانيت الذكية
قواعد معلومات إدارة بروتوكول إدارة الشبكة البسيط (SNMP MIBs)RFC-1213 MIB-II
IF-MIB
RFC 1493 Bridge MIB
RFC 1643 قاعدة معلومات إدارة شبكة الإيثرنت
RFC 2863 واجهة MIB
RFC 2665 قاعدة معلومات الإدارة الشبيهة بالإيثر
RFC 2819 RMON MIB (المجموعة 1، 2، 3 و9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
IEEE 802.1X PAE
برنامج تطوير القيادة المحلية
MAU-MIB
الامتثال للمعايير
الامتثال التنظيميالجزء 15 من لجنة الاتصالات الفيدرالية، الفئة أ، علامة CE
اختبار الثباتIEC 60068-2-32 (السقوط الحر)
IEC 60068-2-27 (صدمة)
IEC 60068-2-6 (الاهتزاز)
الامتثال للمعاييرIEEE 802.3 10BASE-T
معيار IEEE 802.3u 100BASE-TX/100BASE-FX
معيار IEEE 802.3z جيجابت SX/LX
معيار IEEE 802.3ab جيجابت 1000 تيرابايت
التحكم في التدفق والضغط الخلفي وفقًا لمعيار IEEE 802.3x
وصلة منفذ IEEE 802.3ad مع LACP
بروتوكول الشجرة الممتدة IEEE 802.1D
بروتوكول الشجرة الممتدة السريع IEEE 802.1w
بروتوكول الشجرة الممتدة المتعددة IEEE 802.1s
فئة الخدمة IEEE 802.1p
وضع علامات VLAN وفقًا لمعيار IEEE 802.1Q
تكديس شبكات VLAN من نوع Q-in-Q وفقًا لمعيار IEEE 802.1ad
التحكم في شبكة مصادقة المنافذ وفقًا لمعيار IEEE 802.1X
بروتوكول LEDP 802.1ab من IEEE
IEEE 802.3ah OAM
IEEE 802.1ag Connectivity Fault Management(CFM)
IEEE 1588 PTPv2
RFC 768 UDP
بروتوكول نقل الملفات البسيط RFC 793
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP الإصدار 1
RFC 2236 IGMP الإصدار 2
RFC 3376 IGMP الإصدار 3
RFC 2710 MLD الإصدار 1
RFC 3810 MLD الإصدار 2
حلقة ITU-T G.8032 ERPS
ITU-T Y.1731 مراقبة الأداء
بيئة
التشغيلدرجة الحرارة: من -40 إلى 75 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تخزيندرجة الحرارة: من -40 إلى 85 درجة مئوية
الرطوبة النسبية: 5 ~ 95% (بدون تكثف)
تاريخإصداروصفتحميل
2021/04/063.0

IGS-12040MT

Download Icon
تاريخإصداروصفتحميل
2024/14/063.5

[إصدار للأجهزة الإصدار 3.0.]
لإصدار PSTI.

Download Icon
2021/28/053.3

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
تاريخإصداروصفتحميل
2025/20/063.2

[إصدار للأجهزة الإصدار 3.0.]
قم بتعديل محتويات دليل المستخدم.

Download Icon
2022/15/113.1

[إصدار للأجهزة الإصدار 3.0.]
قم بتعديل محتويات دليل المستخدم.

Download Icon
تاريخإصداروصفتحميل
2022/01/083.0

إصدار متوافق مع إصدار الجهاز 3.0.

Download Icon
2022/01/083.0

[إصدار للأجهزة الإصدار 3.0.]
إعلان للجنة الاتصالات الفيدرالية.

Download Icon
تاريخإصداروصفتحميل
2025/17/103.2412b251016

[إصدار للأجهزة الإصدار 3.0.]
تم تحسينه لدعم منصة CloudNMS وتطبيقات الجوال.

Download Icon
2025/01/073.2412b250416

[إصدار للأجهزة الإصدار 3.0.]
1. Enhanced product security.
2. ترقية حزمة تطوير البرامج الثابتة إلى IStaX 24.12.

Download Icon
2025/21/023.440b240412

[إصدار للأجهزة الإصدار 3.0.]
تمت إضافة الوظيفة التالية:
– تمت إضافة وظيفة PSTI.
تحديث البرامج الثابتة لقانون أمن المنتجات والبنية التحتية للاتصالات (PSTIA)
ملاحظة: بعد تحديث البرنامج الثابت، ستحتاج إلى إدخال رمز MAC الخاص بالمنتج عند تسجيل الدخول لأول مرة. يرجى تدوين رمز MAC قبل المتابعة في عملية التحديث.

Download Icon

معلومات الطلب

IGS-12040MT

مفتاح إيثرنت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 100/1G SFP + منفذين 1G/2.5G SFP

معلومات الطلب

IGS-12040MT

مفتاح إيثرنت مُدار صناعي بـ 8 منافذ 10/100/1000T + منفذين 100/1G SFP + منفذين 1G/2.5G SFP
✉

انضم إلى قائمتنا البريدية

احصل على آخر الأخبار والعروض والتحديثات من شركة بلانيت تكنولوجي مباشرة إلى بريدك الإلكتروني.

نحن نحترم خصوصيتك. يمكنك إلغاء الاشتراك في أي وقت.

اشترك في النشرة الإخبارية الإلكترونية لـ PLANET

احصل على أحدث معلومات المنتجات وأخبار الشركة!